Q&A


ネットワークアダプタの操作


設定対象のアダプタはどのようにしてわかりますか。

該当するアダプタは、次のいずれかの条件を満たしている必要があります。

  • アダプタアイコンの下にカメラアイコンが表示されている。
  • 速度が「1.0 Gbps (GigE)」と表示されている唯一のアダプタである。


アダプタの IP アドレスはどのように選択しますか。

TCP/IP ネットワークに精通していない場合は、次の値を使用することをお勧めします。

  • IP アドレス:192.168.21.203
  • サブネットマスク: 255.255.255.0

追加のネットワークアダプタを設定している場合は、「21」を「22」に変更してください。2 番目のアダプタの IP は 192.168.22.203 になります。サブネットマスクは 255.255.255.0 のままです。

TCP/IP ネットワークに精通している場合は、ローカルデータネットワークには含まれていない、RFC 1918 に記述されている任意のプライベートネットワークアドレスを選択できます。


[Set Performance Driver] ボタンの機能は何ですか。

[Set Performance Driver] ボタンをクリックすると、GigE Vision アプリケーションで最大の画像転送およびスループット性能を実現するようにチューニングされた特殊なドライバがネットワークアダプタにインストールされます。このパフォーマンスドライバは選択されたアダプタにのみインストールされます。

次の場合は、パフォーマンスドライバによってビジョンアプリケーションの性能が向上する可能性があります。

  • アプリケーションが Windows XP 環境で実行されている場合
  • アプリケーションが、フリーランニングまたは自動トリガ方式を使用して画像を取り込む場合

パフォーマンスドライバをインストールした後、PC の再起動を促すメッセージが表示されることがあります。


[Set Performance Driver] ボタンをクリックできないのはなぜですか。

[Set Performance Driver] ボタンが無効になる場合は、次の理由が考えられます。

  • アダプタにカメラが接続されていない。
  • アダプタに接続されているカメラが正しく設定されていない。
  • 選択されたアダプタに、既にパフォーマンスドライバがインストールされている。


[Set Performance Driver] ボタンが表示されないのはなぜですか。

パフォーマンスドライバのオプションは、Windows Vista 環境では使用できません。


カメラを接続しました。そのカメラが表示されないのはなぜですか。

カメラを接続した後、[Refresh] ボタンをクリックしてください。

それでも表示されない場合は、次の点を確認してください。

  • 複数のアダプタを使用している場合は、各アダプタに、独自のサブネット上の独自の IP アドレスが割り当てられていることを確認してください。
  • カメラをアダプタに接続しているケーブルをチェックしてください。
  • カメラが接続されているアダプタの Windows ファイアウォールが無効になっていることを確認してください。
  • カメラに電源が供給されていることを確認してください。


カメラまたはアダプタに黄色の警告シンボルが表示されているのはなぜですか。

カメラがネットワークアダプタとは別のサブネット上にあります。両方が同じサブネット上に配置されるように、カメラの IP アドレスまたはネットワークアダプタの IP アドレスを変更してください。サブネットマスクの変更が必要になる場合もあります。


カメラの操作


カメラの IP アドレスはどのように選択しますか。

TCP/IP ネットワークに精通していない場合は、次の値を使用することをお勧めします。

  • IP アドレス:192.168.21.1
  • サブネットマスク: 255.255.255.0

同じアダプタに接続された追加のカメラを設定している場合は、IP アドレスの最後の数字を変更します。例えば、2 番目のカメラは 192.168.21.2 になります。

3 番目の数字 (この例では 21) は [Host IP address] の 3 番目の数字に一致している必要があり、サブネットマスクは [Host subnet mask] と同じである必要があります。

TCP/IP ネットワークに精通している場合は、ホストアダプタと同じサブネット上にある任意のアドレスを選択できます。


カメラに黄色の警告シンボルが表示されているのはなぜですか。

カメラが、ネットワークアダプタとは別のサブネット上にある可能性があります。両方が同じサブネット内に配置されるように、カメラの IP アドレスまたはネットワークアダプタの IP アドレスを変更してください。

カメラに割り当てられている IP アドレスが、別のカメラまたはアダプタと同じである可能性があります。別のアドレスと競合しないように、IP アドレスを変更してください。


「Error Setting IP Address」のエラーが表示されるのはなぜですか。

このエラーは、カメラの IP アドレスを、そのカメラが接続されているアダプタとは別のサブネット上に変更した場合に表示されます。

ネットワークアダプタとそこに接続されているカメラの両方の IP アドレスを変更するには、最初にネットワークアダプタの IP アドレスを変更してください。


法務情報


著作権

Copyright c 2007 Cognex Corporation All Rights Reserved

本書の内容の一部、または全部を Cognex Corporation の書面による許可なく複製、他のメディアに送信すること、および他の言語に翻訳することを禁じます。

本書に説明しているハードウェアおよびソフトウェアの一部については、Cognex ウェブサイト http://www.cognex.com/patents.asp に示す 1 つまたは複数の米国特許で保護されていることがあります。その他の米国および他国の特許については申請中です。