연결하기

머신 비전 응용 프로그램 또는 잡 구축을 위한 단계적 방법(작업이라고 함)을 제공하는 EasyBuilder®에 오신 것을 환영합니다. 연결하기 절차를 사용하여 In-Sight 비전 시스템, 비전 센서 및/또는 에뮬레이터에 연결하며 설정을 구성하고 잡 구축 절차를 시작합니다.

참고 :
  • 잡을 구축하는 동안 정기적으로 CTRL+S를 눌러 작업을 저장하십시오. 온라인 잡 저장 허용 확인란이 사용자 대화상자에서 활성화된 경우 완전 또는 보호된 액세스 권한을 가진 사용자는 온라인 상태일 때 잡을 저장할 수 있습니다. 온라인 잡 저장 허용 확인란이 활성화되지 않은 경우, 잡을 저장하려면 비전 시스템은 오프라인이어야 합니다.
  • EasyBuilder 응용 단계는 액세스 레벨, 현재 수행 중인 작업, 비전 시스템 또는 에뮬레이터에 연결되어 있는지 여부 등에 따라 비활성화될 수 있습니다.

EasyBuilder 도움말

EasyBuilder 도움말 파일은 팔레트 도움말과 온라인 도움말의 두 가지 형식으로 제공됩니다. EasyBuilder 팔레트 도움말은 팔레트의 도움말 탭에 표시되며, EasyBuilder 온라인 도움말은 도움말 시스템에 CHM 형식으로 되어 있고 검색 기능을 제공합니다. EasyBuilder 온라인 도움말 파일을 실행하려면 키보드에서 F1을 누르고 팔레트의 도움말 탭에서 도움말 [image] 버튼을 클릭하거나 도움말 메뉴에서 EasyBuilder 도움말을 선택합니다.

In-Sight 센서 또는 에뮬레이터에 연결

간편한 작성기 작업 시작 또는 열기

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


In-Sight 센서 또는 에뮬레이터에 연결

In-Sight 센서 또는 에뮬레이터 선택 그룹 상자에는 활용 가능한 In-Sight 비전 시스템/센서 및 에뮬레이터가 열거되어 있습니다. 한 번에 한 개의 비전 시스템/센서 또는 에뮬레이터에만 연결할 수 있으며, 그 정보(이름, 모델 등)는 센서 정보 그룹 상자에 표시됩니다.

목록에서 원하는 비전 시스템/센서 또는 에뮬레이터에 연결되지 않는 경우 다음 중 하나를 수행하십시오.

  • 목록에서 원하는 비전 시스템/센서 또는 에뮬레이터를 더블 클릭합니다.
  • 목록에서 원하는 비전 시스템/센서 또는 에뮬레이터를 선택하고 연결 버튼을 클릭합니다.

연결된 센서 또는 에뮬레이터와 연결을 해제하려면 연결 해제버튼을 클릭합니다.

설정 창에는 다음을 위한 다른 컨트롤이 포함되어 있습니다.

  • 목록에 센서 추가
  • 로컬 에뮬레이터 모드 변경
참고 :
  • 다른 사용자가 원하는 비전 시스템/센서/에뮬레이터에 이미 로그인된 경우, 경고 메시지가 나타납니다. "예"를 클릭하여 대상 시스템에서 다른 사용자를 연결 해제하고 로그인 절차를 계속합니다. 아니오 를 클릭하여 로그인 시도를 취소하고 EasyBuilder로 돌아갑니다.
  • 원하는 비전 시스템/센서/에뮬레이터에서 인증되지 않는다면, 로그인/로그오프 대화상자가 나타납니다.
  • 비전 시스템/센서 및 네트워크 연결에 문제가 있을 경우, 네트워크 카드에 문제가 있을 수 있습니다.
  • 계속 트리거 유형을 In-Sight 2000 시리즈 비전 센서에서 이용하면, 센서의 CPU 부하가 커지므로 In-Sight 익스플로러와 센서 간의 통신이 실패할 수 있습니다. 이 경우에는 다른 트리거 유형을 이용하거나 트리거 간격을 조정하십시오.
  • In-Sight 비전 시스템/센서에 연결 시 특정 위치 및 검사 도구의 사용 가능 여부는 모델 유형에 따라 다릅니다.

목록에 센서 추가

로컬 에뮬레이터 모드 변경


목록에 없는 센서에 연결

원하는 센서가 로컬 네트워크에 물리적으로 연결되었으나 목록에 표시되지 않는 경우, 센서의 네트워크 설정에 따라 새로고침 또는 추가 버튼을 클릭하십시오.

  • 새로고침 버튼은 목록을 업데이트하여 로컬 서브넷에 연결되어 있는 모든 In-Sight 센서를 표시합니다. 이 센서에는 서브넷과 호환되는 네트워크 설정이 있어서 이를 사용하면 센서와 통신할 수 있습니다.
  • 추가 버튼으로센서/장치를 네트워크에 추가 대화상자를 열어 완전 액세스 권한을 가지고 있는 사용자가 로컬 서브넷과 호환되지 않는 로컬 네트워크에 있는 센서의 네트워크 설정을 재구성할 수 있게 해줍니다. 일단 수정되면 센서는 서브넷에 자동으로 추가되어 통신이 가능하게 됩니다.

원하는 센서가 다른 서브넷에 있는 경우, 시스템 메뉴에서 탐색기 호스트 표를 선택하여 탐색기 호스트 표 설정 대화상자를 엽니다.


로컬 에뮬레이터 모드 변경

  1. In-Sight 센서 또는 에뮬레이터 선택 그룹 상자의 목록에서 원하는 에뮬레이터를 클릭하여 선택합니다.
  2. 에뮬레이터 버튼을 눌러 에뮬레이터 옵션 대화상자를 엽니다. 이 대화상자에는 지원되는 모든 In-Sight 비전 시스템과 그러한 센서에서 사용할 수있는 도구가 표시됩니다.
  3. 모델 드롭다운 목록에서 에뮬레이션할 In-Sight 센서의 모델을 선택합니다. 기본값으로 표준이 선택됩니다. 표준은 In-Sight 비전 센서 대부분에서 사용되는 핵심 기능과 640 x 480의 영상 해상도를 제공합니다.
  4. 선택 후 확인 버튼을 눌러 에뮬레이션 설정을 변경합니다.
참고 : 확인 버튼을 클릭하면 EasyBuilder가 기존 에뮬레이터의 연결을 해제하고 새로운 에뮬레이터를 시작하기 때문에 시간이 좀 걸립니다.


EasyBuilder 잡 시작 또는 열기

닫힘 새 잡 시작하기:
  1. 비전 시스템이 온라인 상태가 아님을 확인합니다.
  2. 잡 로드 그룹 상자에서 새 잡 버튼을 클릭하거나 Ctrl+N을 누르면 새 잡 대화상자가 열립니다.
  3. 새 잡 대화상자에서 예를 클릭하여 현재 잡의 데이터를 모두 지웁니다. (데이터를 저장하려면 대화상자에서 아니요를 클릭하고 Ctrl+S를 눌러 "저장" 과정을 완료한 다음 새 잡을 시작합니다.)

새 잡을 저장하고 이름을 지정해야 센서 정보 그룹 상자의 현재 잡: 필드에 새 잡의 이름이 표시됩니다.

닫힘 현재 잡 열기:
  1. 비전 시스템이 온라인 상태가 아님을 확인합니다.
  2. 잡 로드 그룹 상자에서 잡 열기를 클릭하거나 Ctrl+O를 누르면 열기 대화상자가 열립니다.
  3. 이 대화상자에서 해당 잡으로 이동합니다.
  4. 잡을 두 번 클릭하거나, 잡을 선택하고 열기를 클릭합니다.
  5. 파일 로드 대화상자에서 예를 클릭하여 현재 잡의 데이터를 모두 지웁니다. (데이터를 저장하려면 대화상자에서 아니요를 클릭하고 Ctrl+S를 눌러 "저장" 과정을 완료한 다음 잡을 엽니다.)

열린 잡의 이름이 현재 잡 필드에 표시됩니다.

참고 :
  • In-Sight 2000 시리즈 비전 센서에서 생성된 잡 파일은 다른 In-Sight 모델에서 생성된 잡 파일과 호환되지 않습니다.
  • "EasyBuilder 전용" 비전 시스템의 경우 스프레드시트 보기에서 편집한 EasyBuilder 잡을 열 수 없습니다.
  • EasyBuilder는 In-Sight 익스플로러의 스프레드시트 보기에서 생성한 작업을 수정할 수 없습니다. 스프레드시트 잡을 열면 나머지 응용 단계가 비활성화됩니다. 그러나 EasyBuilder의 보기 메뉴에서 스프레드시트를 클릭하여 In-Sight 익스플로러 환경에서 잡 작업을 할 수 있습니다.
  • In-Sight 4.7.3 이전 버전에서 작성된 EasyBuilder 잡을 5.x.x 펌웨어가 운영되는 비전 시스템에 로드하면, 잡 내 기호 태그(EasyBuilder 태그)가 제거될 수도 있습니다.


영상 설정

영상 설정 단계를 통해 영상을 촬상 또는 로드하고, In-Sight 센서의 촬상 설정을 조정하고, 밀리미터나 인치 등 실제 단위로 된 결과가 필요한 응용 프로그램인 경우 영상의 픽셀 좌표를 보정할 수 있습니다.

이미지 촬상 또는 로드

촬상 설정 조정

실제 단위로 영상 캘리브레이션


영상 촬상 또는 로드

영상 촬상/로드 그룹 상자를 사용하면 비전 센서에서 즉시 영상을 촬상하거나 라이브 비디오를 디스플레이할 수 있으며 이전에 촬상한 영상을 PC에서 로드할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 영상 촬상 또는 로드

In-Sight 비전 시스템

  • 영상 촬상 또는 로드

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


영상 촬상 또는 로드

참고 : 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결하는 경우는 영상 촬상 및 로드를 참조하십시오.
닫힘 트리거

트리거 버튼은 비전 센서에서 1개의 영상을 촬상하는 데 사용됩니다. 단일 영상을 촬상하려면 트리거 버튼을 클릭합니다. 또는 키보드에서 F5 키를 누르거나 EasyBuilder 도구 모음에서 [image] 버튼을 클릭해도 됩니다(트리거는 수동으로 설정되어 있어야 합니다).

닫힘 라이브 비디오

라이브 비디오 버튼은 영상 스트리밍을 위해 비전 센서를 활성화하며 이 버튼으로 비전 센서에 부착된 렌즈의 초점을 조정할 뿐만 아니라 영상의 밝기가 최적화되도록 렌즈의 조리개를 조정할 수 있습니다. 영상의 초점을 선명하게 맞추고 대비를 극대화하도록 밝기를 조절하면 응용 프로그램이 최적의 기능을 발휘할 것입니다.

참고 :
  • 또는 영상 메뉴에서 라이브 비디오를 선택하거나 EasyBuilder 도구 모음에서 [image] 버튼을 클릭해도 라이브 비디오 모드를 입력할 수 있습니다. 라이브 비디오 옵션은 모든 응용 프로그램 단계에서 사용이 가능합니다.
  • 라이브 비디오 모드에서는 자동/수동 노출, 노출(밀리초), 최적의 노출, 조명 제어 모드 및 영상 확대 모드 설정을 조정할 수 있습니다.

영상 아래에 나와 있는 초점 메트릭으로 영상의 초점 점수를 판별할 수 있습니다. 초점 점수는 "장면"에서 확인 가능한 가장 작은 특징이 영상 또는 영상의 한 영역에 얼마나 포함되어 있는지 알려 줍니다.

참고 :
  • In-Sight 2000 시리즈 비전 센서에 연결되어 있을 때는 초점 메트릭의 최솟값, 최댓값, 초점값은 숨겨집니다.
  • 라이브 비디오 작동 중에 EasyBuilder 도구 모음에서 초점 메트릭 [image] 아이콘을 클릭하여 초점 메트릭을 해제할 수 있습니다. 또는 보기 메뉴에서 초점 메트릭을 선택해도 됩니다.
닫힘 초점 조절

  1. 라이브 비디오 버튼을 클릭합니다. 또는 EasyBuilder 도구 모음에서 [image] 버튼을 클릭해도 됩니다.

    참고 : 비전 센서가 오프라인 상태여야 합니다.
  2. In-Sight 2000 미니 시리즈 비전 센서를 사용하는 경우, 자동 초점 버튼으로 렌즈의 초점을 자동으로 맞출 수 있습니다. 아니면 초점 거리(%) 슬라이더 제어를 사용하여 수동으로 초점을 조정함으로써 검사할 특징의 상세 정보가 높은 고대비로 뚜렷이 보이도록 합니다.
  3. In-Sight 2000 미니 시리즈 비전 센서를 사용하는 경우, 비전 센서에 장착된 조명 모듈을 수동으로 조정하여 검사할 특징의 상세 정보가 높은 고대비로 뚜렷이 보이도록 합니다.
  4. 영상의 화질이 만족스러우면 라이브 비디오 버튼을 다시 클릭합니다.
닫힘 밝기 조절
  1. 라이브 비디오 버튼을 클릭합니다. 또는 EasyBuilder 도구 모음에서 [image] 버튼을 클릭해도 됩니다.

  2. EasyBuilder 도구 모음에서 밝기 피드백을 클릭합니다. 영상에서 지나치게 어두운 부분은 파란색으로 강조 표시되고 지나치게 환한(너무 밝은) 부분은 빨간색으로 강조 표시됩니다.

    참고 : 영상 메뉴에서 밝기 피드백 표시를 선택해도 밝기 피드백을 활성화할 수 있습니다.
  3. 다음 방법 중 한 가지로 영상의 밝기를 조절할 수 있습니다.
  • 영상의 빨간색과 파란색 영역이 최소화될 때까지 비전 센서에 장착된 렌즈 조리개를 수동 조정합니다.
  • 영상의 빨간색과 파란색 영역이 모두 최소화될 때까지 노출 슬라이더 컨트롤을 조정합니다. 자세한 내용은 노출을 참조하십시오.
  • 자동 노출을 선택합니다. 자세한 내용은 자동 노출을 참조하십시오.

  4. 영상의 화질이 만족스러우면 밝기 피드백 [image] 아이콘을 다시 클릭해 디스플레이를 끕니다.

    참고 : 영상 메뉴에서 밝기 피드백 표시를 선택해도 밝기 피드백을 끌 수 있습니다.
닫힘 PC에서 영상 로드

PC에서 영상 로드 버튼은 개별 비전 센서 및 에뮬레이터의 기록 및 재생 설정을 구성하는 데 사용되는 기록/재생 옵션 대화상자를 엽니다. 대화상자에서 설정을 구성한 후, 촬상한 영상을 레코드 폴더에 레코드할 수 있으며 촬상한 영상을 PC에 위치한 재생 폴더에서 재생할 수 있습니다.

참고 :
  • 런타임 모니터링 및 디버깅을 위해서는 PC가 아닌 비전 센서에 영상을 저장할 수 있습니다. 영사 슬라이드 응용 프로그램 단계에서 센서 설정을 구성하십시오.
  • 컬러 영상을 PC에 레코드한 경우, 이 영상을 24비트 영상보다는 16비트 영상으로 저장합니다. 컬러 영상을 컬러 도구 테스트를 위해 사용할 경우, 영상을 FTP(통신 응용 단계에서 FTP 장치 추가로)를 통해 내보내기하여 영상을 저장하고 전체 색 농도를 유지할 수 있습니다.
닫힘 재생 탭

재생 탭 설정을 구성한 다음 PC 영사 슬라이드에 있는 재생 버튼을 클릭하면, PC의 지정된 재생 폴더에 저장된 영상이 비전 센서로 전송되며 재생 중인 영상에 대한 작업이 실행됩니다. 기본적으로 재생 폴더는 EasyBuilder 샘플 작업 폴더를 참조합니다.

닫힘 레코드 탭

기록 탭 설정을 구성한 다음, EasyBuilder 도구 모음에 있는 기록 버튼을 클릭하여 영상이 촬상되면, 합격 불합격 영상이 기록되어 PC의 지정된 기록 폴더에 저장됩니다. 온라인/오프라인 비전 센서의 영상을 “쓰기” 권한이 있는 모든 폴더에 저장할 수 있습니다. 최대 10,000개까지의 영상을 PC에 저장할 수 있습니다.


영상 촬상 또는 로드

영상 촬상/로드 그룹 상자를 사용하면 비전 센서에서 즉시 영상을 촬상하거나 활성 라이브 비디오를 디스플레이할 수 있으며 이전에 촬상한 영상을 PC에서 로드할 수 있습니다.

닫힘 트리거

트리거 버튼은 비전 시스템에서 단일 영상을 촬상하는 데 사용됩니다. 단일 영상을 촬상하려면 트리거 버튼을 누릅니다. 또는 키보드에서 F5 버튼을 누르거나 EasyBuilder Toolbar에서 [image] 버튼을 클릭할 수도 있습니다. 이 경우 촬상 설정 편집 그룹에서 트리거 제어를 수동으로 설정해야 합니다.

닫힘 라이브 비디오

라이브 비디오 버튼을 사용하면 영상 스트리밍을 위해 영상을 촬상하지 않고 비전 시스템을 활성화할 수 있습니다. 그러면 비전 시스템에 부착된 렌즈의 초점을 조정할 수 있을 뿐 아니라 노출과 밝기도 보정할 수 있습니다. 영상의 초점이 정확하고 밝기의 균형이 맞아 대비가 극대화될 때 응용 프로그램이 최적의 기능을 발휘합니다.

영상 아래에 나와 있는 초점 메트릭은 한 장면(영상에 캡처되어 있는 개체 및 해당 배경)에서 확인이 가능한 가장 작은 특징을 영상 또는 영상의 영역(포커스 영역 버튼을 사용하여 정의함)에 포함할 수준을 나타내는 영상 초점 점수를 판별하는 데 도움이 됩니다.

참고 :
  • 관련 데이터를 제공하려면 초점 메트릭 점수를 정확히 똑같은 장면(두 장면이 동일함)의 다른 초점 메트릭 점수와 비교해야 합니다.
  • 라이브 비디오 작동 중에 EasyBuilder Toolbar에서 초점 메트릭 [image] 아이콘을 눌러 초점 메트릭을 해제할 수 있습니다.
닫힘 초점 조정
닫힘 C-Mount 렌즈가 포함된 In-Sight 5000 시리즈, In-Sight Micro 시리즈, In-Sight 7000 시리즈 및 In-Sight 8000 시리즈 비전 시스템

  1. 라이브 비디오 버튼을 누릅니다. 또는 EasyBuilder Toolbar에서 [image] 버튼을 누를 수도 있습니다.

    참고 : 비전 시스템은 오프라인 상태이어야 합니다.
  2. 검사 대상인 기능의 상세 정보가 고대비로 명확하게 표시되고 적절한 초점 메트릭 점수가 설정되도록 비전 시스템에 부착된 렌즈의 초점 링을 수동으로 조정합니다.
  3. 영상의 화질과 점수가 만족스러우면 라이브 비디오 버튼을 다시 누릅니다.
  4. 라이브 비디오 버튼을 누른 후 마지막으로 촬상된ㄷ 영상이 표시됩니다.
닫힘 자동 초점 M12 렌즈가 포함된 In-Sight 7000 시리즈 비전 시스템
참고 : In-Sight 70xx - 74xx 시리즈 비전 시스템의 경우, In-Sight Explorer 4.7.3 이상 및 In-Sight 4.7.3 이상의 펌웨어를 실행하는 비전 시스템에 대해서만 초점 제어를 사용할 수 있습니다.

  1. 라이브 비디오 버튼을 누릅니다. 또는 EasyBuilder Toolbar에서 [image] 버튼을 누를 수도 있습니다.

    참고 : 비전 시스템은 오프라인 상태이어야 합니다.

  2. 검사 대상인 기능의 상세 정보가 고대비로 명확하게 표시되고 적절한 초점 메트릭 점수가 설정되도록 자동 초점 버튼을 누르거나 초점 위치 슬라이더를 수동으로 조정합니다.

    참고 : 자동 초점 버튼을 누르면 초점 위치 슬라이더 및 초점 저장 버튼이 비활성화됩니다.
  3. 자동 초점 버튼을 누르고 나면 초점 위치 값이 업데이트되고 새 영상이 표시됩니다.
  4. 영상의 화질과 점수가 만족스러우면 초점 저장 버튼을 누릅니다. 현재 초점 위치가 기본 초점 위치로 저장되며 다음 번에 비전 시스템의 전원을 켜면 렌즈가 해당 위치로 자동 이동됩니다.
닫힘 밝기 조정
  1. 라이브 비디오 버튼을 누릅니다. 또는 EasyBuilder Toolbar에서 [image] 버튼을 누를 수도 있습니다.
  2. EasyBuilder Toolbar에서 밝기 피드백을 누릅니다. 영상에서 너무 어두운 부분은 파란색으로 강조 표시되고 너무 밝은 부분은 빨간색으로 강조 표시됩니다.
  3. 다음과 같은 방법을 통해 영상의 밝기를 조정할 수 있습니다.
    • 영상의 빨간색과 파란색 영역이 최소화될 때까지 비전 시스템에 부착된 렌즈 조리개를 수동 조정합니다.
    • 촬상 설정 편집 그룹 상자에서 영상의 빨간색과 파란색 영역이 둘 다 최소화될 때까지 노출 제어를 높입니다.
    • 촬상 설정 편집 드룹 상자의 자동 노출 드롭다운 메뉴에서 계속 또는 단일 샷을 선택하여 비전 시스템의 자동 노출 제어를 활성화합니다. 계속은 모든 영상 촬상 시 조명의 상태에 따라 노출을 자동으로 조절하도록 비전 시스템을 활성화합니다. 단일 샷은 최초의 영상 촬상에 따라 비전 시스템의 노출을 조절합니다. 이 노출 설정은 이어지는 각각의 영상 촬상에서도 유지됩니다.
  4. 영상의 화질이 만족스러우면 밝기 피드백 [image] 아이콘을 다시 눌러 디스플레이를 끕니다.
닫힘 PC에서 영상 로드

PC에서 영상 로드 버튼은 개별 비전 시스템 및 에뮬레이터의 기록 및 재생 설정을 구성하는 데 사용되는 녹화/재생 옵션 대화상자를 엽니다. 대화상자 설정 구성이 완료되면 촬상한 영상을 PC의 기록 폴더에 기록하고 재생 폴더에 저장된 영상을 재생할 수 있습니다.

참고 :
  • 런타임 모니터링 및 디버깅을 위해 PC가 아닌 비전 시스템에 영상을 저장할 수 있습니다. 이렇게 하려면 영사 슬라이드 응용 프로그램 단계에서 센서 설정을 구성합니다.
  • 컬러 영상을 PC에 레코드한 경우, 이 영상을 24비트 영상보다는 16비트 영상으로 저장합니다. 컬러 영상을 컬러 도구 테스트를 위해 사용할 경우, 영상을 FTP(통신 응용 단계에서 FTP 장치 추가로)를 통해 내보내기하여 영상을 저장하고 전체 색 농도를 유지할 수 있습니다.
닫힘 재생 탭

재생 탭 설정을 구성한 다음, PC 영사 슬라이드에서 재생 버튼을 누르면 PC에서 지정한 재생 폴더에 저장된 영상이 비전 시스템으로 전송되며 재생 중인 영상에 대해 작업이 실행됩니다. 기본적으로 재생 폴더는 EasyBuilder 샘플 작업 폴더를 참조합니다.

참고 : 기본적으로 재생 폴더는 EasyBuilder 샘플 잡 폴더를 말합니다. EasyBuilder 샘플 잡은 레코드/재생 옵션의 유용한 기능에 대한 우수 데모를 제공합니다. 레코드/재생 옵션으로 이전에 촬상한 영상을 순환시키면 도구 결과의 즉각적인 피드백을 제공하고 임계치와 한계를 빨리 구성할 수 있습니다.
닫힘 기록 탭

기록 탭 설정을 구성한 다음, EasyBuilder toolbar에서 기록 버튼을 누르고 영상을 촬상하면 통과 및 실패 영상이 기록되어 PC에 지정한 기록 폴더에 저장됩니다. 온라인 또는 오프라인 비전 시스템에서 "쓰기" 권한이 있는 임의의 폴더에 영상을 저장할 수 있습니다. PC에 저장할 수 있는 최대 영상 개수는 10,000개입니다.


촬상 설정 조정

영상 설정 응용 단계에서는 촬상 트리거 제어를 조정하고, 노출 및 밝기를 보정하고, In-Sight 비전 시스템의 조명을 제어할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 영상 설정

In-Sight 비전 시스템

  • 트리거 제어
  • 노출 제어
  • 영상 센서 전송 제어
  • 조명 제어
  • 하이 다이내믹 레인지(HDR)
  • 화이트 밸런스
  • 포커스 영역
  • 초점 제어
  • 조명 설정
  • 라인 스캔 설정

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


영상 설정

참고 : 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결할 경우 촬상 설정 조정의 In-Sight 비전 시스템 섹션을 참조하십시오.

트리거

트리거 제어인 유형, 지연 및 간격을 사용하면 영상 촬상 방법 및 시점, 그리고 검사 수행 방법 및 시점을 사용자 정의할 수 있습니다.

참고 : 계속 트리거 유형을 In-Sight 2000 시리즈 비전 센서에서 이용하면, 센서의 CPU 부하가 커지므로 In-Sight 익스플로러와 센서 간의 통신이 실패할 수 있습니다. 이 경우에는 다른 트리거 유형을 이용하거나 트리거 간격을 조정하십시오.
닫힘 유형

이 드롭다운 메뉴에서 In-Sight 비전 센서가 온라인 상태일 때 영상 촬상 트리거의 소스를 지정할 수 있습니다.

카메라 | 비전 시스템의 촬상 트리거 전용 입력에서 감지된 상승 경계에서 영상 촬상을 활성화합니다.
계속 (기본 설정) | "실행 없이"(가능한 한 빠르게) 영상 촬상을 활성화합니다.
수동 | F5를 누르면 영상 촬상을 활성화합니다. 참고 : 비전 센서에서 TRG 버튼을 누르면 센서를 수동으로 트리거할 수 있습니다.
산업용 이더넷 | 이더넷/IP, POWERLINK, PROFINET, SLMP 스캐너, CC-Link IE 필드 기본 등의 산업용 이더넷 프로토콜에서 트리거를 활성화합니다.
닫힘 지연(밀리초)

이 제어를 사용하여 트리거 수신 시간과 In-Sight 비전 센서의 촬상 시작 시간 사이의 지연 간격을 밀리초 단위(0 ~ 10,000)로 지정할 수 있습니다. 트리거 유형을 카메라로 보내야 합니다.

참고 :
  • 지연 시간 정확도는 1밀리초이고 여기에 최대 라인 노출 시간만큼 길거나 짧아집니다. 즉 64마이크로초 정도 길거나 짧게 설정됩니다.
  • 촬상 시작이 입력/출력 단계에서 지정한 신호 유형인 경우, 해당 출력이 지정된 시간만큼 지연됩니다.
닫힘 간격(밀리초)

유형 제어가 계속으로 설정된 경우 촬상 간격을 밀리초(0 ~ 10,000, 기본값은 0) 단위로 지정할 수 있습니다.

참고 : 이 지연은 잡이 영상 처리를 완료하는 데 걸리는 시간에 따라 달라집니다. 예를 들어, 간격이 500밀리초로 설정된 경우 In-Sight 비전 센서는 잡이 영상 처리를 500밀리초 이내에 완료한다는 전제 하에 500밀리초마다 영상을 촬상합니다. 그렇지 않은 경우 In-Sight 비전 센서에서 영상 처리가 완료되는 대로 영상을 촬상합니다.

초점(자동 초점 기능이 있는 In-Sight 2000 비전 센서에만 해당)

초점 탭에서는 렌즈의 초점을 자동으로 맞추거나 특정 초점 위치로 렌즈를 이동하여, 지원되는 자동 초점 기능의 In-Sight 2000 미니 시리즈 비전 센서의 렌즈 초점을 제어합니다.

닫힘 자동 초점 영역

자동으로 렌즈의 초점을 맞출 때 사용할 영상 영역을 지정합니다. 영역을 구성하려면 자동 초점 영역 버튼을 누르십시오.

닫힘 자동 초점 버튼

자동으로 렌즈의 초점을 맞춰서 영역 내 영상 선명도를 최대화합니다

닫힘 작업 로드에 자동 초점
  • 선택하지 않음(= 기본값): 작업과 함께 현재의 초점 거리(%)를 저장합니다.
  • 선택됨: 작업을 로드하면 비전 센서가 자동으로 렌즈의 초점을 맞춥니다.
닫힘 초점 거리(%)

초점 위치를 수동으로 조정합니다(0 - 100%. 기본값: 6.2mm 렌즈 = 66%, 16mm 렌즈 = 69.2%). 비전 센서 근처의 개체에 초점을 맞추려면 핸들을 왼쪽(0% 쪽)으로 움직입니다. 비전 센서에서 먼 곳에 있는 개체에 초점을 맞추려면 핸들을 오른쪽(100% 쪽)으로 움직입니다. 핸들은 라이브 비디오 모드 상태와 관계없이 움직일 수 있습니다.

참고 : 0%는 가장 가까운 초점 평면을 나타냅니다. 예를 들어 비전 센서와 아주 가까운 곳에 개체가 있을 때 0%가 표시됩니다. 100%는 가장 먼 초점 평면을 의미하며, 기본적으로 "무한 초점"이 됩니다.

조명

참고 : 자동 초점 기능이 있는 In-Sight 2000 미니 시리즈 비전 센서의 조명이 다른 In-Sight 2000 시리즈 비전 센서의 조명보다 어두운 경우도 있습니다.
닫힘 자동 노출

각 촬상 후 노출을 자동으로 결정합니다. 이 옵션은 광택 있는 금속 표면의 반사, 그림자 변동 및 배경 조명 변경과 같은 불규칙한 조명 상태를 보정하는 데 도움이 됩니다. 자동 노출은 기본적으로 꺼져 있습니다.

닫힘 수동 노출

모든 이미지 촬상 시 사용할 고정 노출 값을 설정합니다. 수동 노출이 기본적으로 사용됩니다. 비활성화하려면 자동 노출을 선택하십시오.

닫힘 목표치 이미지 밝기

핸들을 조정하거나 해당 편집 상자에 값을 입력하여 원하는 밝기 레벨(0 - 100, 기본값 = 50)을 지정할 수 있습니다. 값은 고채도가 허용되는(즉, 흰색) 노출 영역에서 픽셀의 비율입니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
닫힘 노출(밀리초)

노출 제어는 영상이 촬상될 때 노출 시간(0.000 - 1000.000, 기본값 = 0.250)을 결정합니다. 노출 값이 클수록 영상이 밝게 촬상됩니다. 자동 노출을 선택하면 이 제어가 비활성화됩니다.

닫힘 조명 강도
참고 : In-Sight 2000 미니 시리즈 비전 센서에서는 조명 강도 슬라이더 막대가 지원되지 않습니다.

핸들을 조정하거나 해당 편집 상자에 값을 입력하여 효과적인 LED 강도를 백분율[(0 ~ 100), 기본값 = 70, 끄기 = 0]로 지정할 수 있습니다. 이 조명 강도는 해당 잡과 함께 저장됩니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.

파란색 배경은 현재 설정에서 사용할 수 있는 최대 조명 강도 값을 표시합니다. 최대 조명 강도 값은 목표치 이미지 밝기, 노출, 영상 영역 높이 또는 영상 확대 모드와 같은 다른 영상 설정에 따라 달라집니다.

참고 : 슬라이더 제어를 마우스로 가리키면 최대 값이 표시됩니다.
닫힘 노출 영역 버튼(영역 설정)

노출을 자동으로 계산하는 데 사용할 영역을 정의합니다.

  1. 노출 영역 버튼을 클릭합니다.
  2. 센서가 다음 촬상 영상에 사용할 자동 노출을 판별하는 데 사용하는 영상 영역 주변에 해당 영역을 배치합니다.
  3. 확인 버튼을 클릭합니다.

노출 영역 내의 영상 영역 밝기에 따라 노출이 자동으로 계산됩니다. 예를 들어, 노출 영역 내의 영상 영역이 영상의 나머지 영역보다 밝으면 다음 촬상 영상의 밝기가 더 어두워집니다.

노출 영역 정의 | 다음 촬상 영상
참고 : 기본 영역으로 재설정을 클릭하면 기본 설정으로 돌아갑니다.
닫힘 최적의 노출

노출 값을 자동으로 최적화합니다. 이후의 모든 영상 촬상에 동일한 노출 값이 사용됩니다.

닫힘 조명 제어 모드

On(노출)은 노출된 시간 동안만 링 조명을 켜 두는 설정입니다(기본값). 비활성화(Off)하면 조명이 꺼지고 센서는 주변(공간 내) 조명에 의지합니다.

화이트 밸런스(In-Sight 2000 컬러 비전 센서만 해당)

닫힘 화이트 밸런스 영역 및 화이트 밸런스 설정

영상의 빨간색, 녹색, 파란색(RGB) 값을 계산하고 이를 수정해 컬러 영상에서 컬러 캐스트를 제거합니다. 결과적으로, 예를 들어 실제로 흰색인 항목이 영상에서 흰색으로 나타납니다.

새 잡을 생성할 때는 가장 최근에 수행된 화이트 밸런스가 적용됩니다. 화이트 밸런스 설정이 잡과 함께 저장되며 잡이 로드되면 설정이 복원됩니다.

참고 :
  • 화이트 밸런스 설정은 수동 노출을 사용하는 중에 구성해야 합니다.

  • 영상에서 가장 정확하게 컬러를 재현하려면 조명 강도를 크게 조정한 뒤에 화이트 밸런싱을 수행하는 것이 좋습니다.

  1. 흰색 무광택지와 같은 평평한 테스트 개체 위에 In-Sight 비전 센서의 초점을 맞추고 영상이 과다노출되지 않도록 조명 제어를 조정합니다.

  2. 화이트 밸런스 영역을 클릭한 다음 영상에서 밝은 픽셀만 포함되어 있고 "핫 스팟"은 없는 영역을 포함합니다.

    참고 : 기본 영역으로 재설정을 클릭하면 전체 영상이 포함되도록 재설정됩니다.
  3. 화이트 밸런스 설정을 클릭합니다. 모든 후속 영상 촬상이 향후 이 설정을 사용합니다.
화이트 밸런스 조절 전 영상 | 화이트 밸런스 조절 | 화이트 밸런스 조절 후 영상

영상

닫힘 영상 영역 높이

촬상할 영상 행을 정의해 지정한 영역이 해당 영상 내에서 항상 동일한 행 범위로 제한될 때 영상 촬상 시간을 줄입니다. 왼쪽(시작 행) 및 오른쪽(종료 행) 핸들을 이동하거나 해당 편집 상자에 값을 입력해 값을 정의할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
In-Sight 모델 | 해상도 | 시작 행 값 | 종료 행 값
2000-110 | 640 x 480 | 0 - 479(기본값 = 0) | 0 - 479(기본값 = 479)
2000-120/120C | 640 x 480 | 0 - 479(기본값 = 0) | 0 - 479(기본값 = 479)
2000-130/130C1 2000-230/230C1 | 640 x 480(기본값) | 0 - 479(기본값 = 0) | 0 - 479(기본값 = 479)
 | 800 x 600 | 0 - 599(기본값 = 0) | 0 - 599(기본값 = 599)
2000-23M1 | 640 x 480 | 0 - 479(기본값 = 0) | 0 - 479(기본값 = 479)
 | 800 x 600(기본값) | 0 - 599(기본값 = 0) | 0 - 599(기본값 = 599)
2001-230/230C1 | 640 x 480 | 0 - 479(기본값 = 0) | 0 - 479(기본값 = 479)
 | 800 x 600 | 0 - 599(기본값 = 0) | 0 - 599(기본값 = 599)
 | 1280 x 960(기본값) | 0 - 959(기본값 = 0) | 0 - 959(기본값 = 959)
1해상도는 영상 설정 대화상자자세한 내용은 이미지 설정 대화상자를 참조하십시오.에서 구성할 수 있습니다.
닫힘 영상 확대 모드

영상 확대 모드를 활성화합니다. 활성화 시 FOV가 50% 감소하며 광학 해상도는 200% 증가합니다.

In-Sight 모델 | 해상도 | 영상 확대 모드
2000-110 | 640 x 480 | 지원되지 않음
2000-120/120C | 640 x 480 | 활성화 및 비활성화할 수 있음
2000-130/130C1 2000-230/230C1 | 640 x 480(기본값) | 활성화 및 비활성화할 수 있음
 | 800 x 600 | 항상 활성화됨
2000-23M1 | 640 x 480 | 활성화 및 비활성화할 수 있음
 | 800 x 600(기본값) | 항상 활성화됨
2001-230/230C1 | 640 x 480 | 활성화 및 비활성화할 수 있음
 | 800 x 600 | 항상 활성화됨
 | 1280 x 960(기본값) | 항상 활성화됨
1해상도는 영상 설정 대화상자자세한 내용은 이미지 설정 대화상자를 참조하십시오.에서 구성할 수 있습니다.
영상 확대 모드 비활성 | 영상 확대 모드 작동 가능
닫힘 보정 유형

검사 도구를 픽셀 단위에서 실제 측정 단위로 변환하거나 보정할 수 있습니다. 옵션은 FOV(보이는 영역) 또는 가져오기의 두 가지입니다.

참고 :
  • FOV(보이는 영역) 옵션은 In-Sight 2000-110 및 2000-120/120C에서는 사용할 수 없습니다.
  • 가져오기 옵션은 In-Sight 2000-23M비전 센서에서만 사용할 수 있습니다.
닫힘 FOV(보이는 영역)

측정 도구의 결과를 픽셀에서 실제 측정 단위(예: 밀리미터, 센티미터, 인치)로 변환합니다.

보이는 영역(너비) = 640픽셀/125mm
  1. 보정 유형 드롭다운 메뉴에서 보이는 영역(너비)을 선택합니다.
  2. 사용할 실제 측정 단위(밀리미터, 센티미터, 인치)를 드롭다운 메뉴에서 선택합니다. 기본적으로 픽셀이 선택되어 있으며 값을 변경할 수 있습니다.
  3. 보이는 영역의 너비를 선택한 측정 단위로 최대한 정확하게 측정한 다음 측정 값을 입력합니다.

  4. 측정 결과 변환이 즉시 적용됩니다. 예를 들어, 보이는 영역(너비)를 125mm로 설정하고 측정된 양 끝의 거리가 490픽셀일 경우 측정 결과가 95.703mm로 반환됩니다.

    참고 :
    • 공식 및 예에서 사용된 실제 계산은 다음과 같습니다.
      • 보이는 영역(실제 사용 단위)/보이는 영역(픽셀) * 측정(픽셀) = 결과(실제 사용 단위)
      • 125/640*490 = 95.703mm
닫힘 임포트

가져오기 보정 유형은 N점 보정 도구에서 생성하여 In-Sight 비전 센서의 로컬 파일 시스템으로 내보낸 보정 파일을 로드하는 데 사용됩니다. 가져오기한 보정 파일은 로드되자마자 자동으로 현재 잡을 보정합니다.

참고 : 보정 유형으로 가져오기를 선택하기 전에 N점 보정 도구를 추가하고 구성한 다음, 그 보정 파일을 In-Sight 비전 센서의 로컬 파일 시스템으로 내보내야 합니다.

N점 보정 도구는 픽셀 좌표 시스템과 실제 좌표 시스템 간의 변환을 위해 2D 변환을 생성합니다. 이 도구는 다음 변환을 수행합니다.

  • 2D에서 좌표이동(2개 이상의 점 쌍 사용)
  • 세 개 축에 관해 회전(네 개 이상의 점쌍을 이용).
  • 2D에서 크기변환(두 개 이상의 점쌍을 이용).
  • 원근감 왜곡(네 개 이상의 점쌍을 이용).
  • 평행사변 변환 또는 비스듬한 변환(네 개 이상의 점쌍을 이용).

사용 방법

  1. 보정 유형 드롭다운 메뉴에서 가져오기를 선택합니다.
  2. EasyBuilder는 N점 보정 도구에 의해 생성된 임의의 보정 파일에 대해 해당 작업을 자동으로 검사한 다음 해당 보정 파일을 가져옵니다. 보정 파일을 두 개 이상 생성한 경우, 파일 이름 드롭다운 메뉴에서 원하는 파일을 선택해야 합니다.
  3. 단위 드롭다운 메뉴에서 해당 보정을 정의한 실제 단위를 선택합니다 미크론, 밀리미터(기본값), 센티미터 또는 인치).
  4. 보정은 이 옵션이 선택되고 값이 구성되면 바로 적용될 것입니다.


트리거 제어

트리거, 트리거 지연 및 트리거 간격 등 트리거 제어를 사용하여 영상을 촬상하는 방법과 시간을 사용자 정의할 수 있습니다.

  • 트리거: 비전 시스템이 온라인일 때 영상 촬상 트리거의 소스를 정의합니다.

    • 카메라(기본값): 비전 시스템의 촬상 트리거 전용 입력에서 감지된 상승 경계에서 영상 촬상을 활성화합니다.
    • 계속: "실행 없이"(가능한 한 빠르게) 영상 촬상을 활성화합니다.

    • 외부: 촬상 트리거로 구성된 개별 입력 비트에 적용된 시리얼 명령 또는 상승 경계에서 영상 촬상을 활성화합니다.

      참고 :
      • 촬상 트리거로 구성된 일반 용도 입력 라인으로( AcquireImage 함수의 트리거 매개변수를 외부로 설정) 비전 시스템을 트리거하는 경우보다, 비전 시스템의 내장 촬상 트리거 입력( AcquireImage 함수의 트리거 매개변수를 카메라로 설정)을 사용할 경우 더 빠른 트리거 속도에 도달할 수 있습니다.
      • AcquireImage 함수의 트리거 매개변수가 외부로 설정되어 있고 촬상이 누락된 경우의 오류: 촬상 분실 불연속 출력을 비전 시스템으로 보내지 않습니다. 오류: 촬상 분실 신호는 AcquireImage 함수의 트리거 매개변수가 카메라로 설정되어 있는 경우에만 지원됩니다.
    • 수동: F5를 누르면 영상 촬상을 활성화합니다.
    • 산업용 이더넷: 이더넷/IP, POWERLINK, PROFINET, SLMP 스캐너, CC-Link IE 필드 기본 등의 산업용 이더넷 프로토콜에서 트리거를 활성화합니다.
    • 타임스탬프: PLC에서 이더넷/IP를 통해 비전 시스템으로 타임스탬프 트리거가 보내지면 이미지 촬상을 활성화합니다. 타임스탬프 옵션은 다음 비전 시스템에서만 지원됩니다.

      • 128MB 비휘발성 플래시 메모리가 있고 4.5.0 이상 버전의 펌웨어를 운영 중인 In-Sight 5000 시리즈

        참고 : In-Sight 5605 비전 시스템(하드웨어 유형 821-0032-1R), In-Sight 5705 비전 시스템, In-Sight 5705C 비전 시스템은 지원되지 않습니다.
      • In-Sight 7000 Gen2 시리즈 비전 시스템
      • In-Sight 9000 시리즈 비전 시스템

  • 트리거 지연: 트리거 수신 시간과 In-Sight 비전 시스템의 촬상 시작 시간 사이의 지연 간격을 밀리초 단위(0 ~ 10,000)로 지정합니다.

    참고 :
    • 이 기능을 활성화하려면 트리거 제어를 카메라 또는 네트워크로 설정해야 합니다.
    • 지연 시간은 요청한 밀리초 단위의 시간보다 최대 라인 노출 시간, 즉 64마이크로초 정도 길거나 짧게 설정됩니다.
    • 촬상 시작이나 스트로브가 입력/출력 단계에서 지정한 신호 유형인 경우, 그러한 출력이 지정된 시간만큼 지연됩니다.

  • 트리거 간격: 트리거 컨트롤이 계속으로 설정된 경우 촬상 간격을 밀리초(0 - 10,000; 기본값은 500) 단위로 지정합니다.

    참고 : 이 지연은 잡이 영상 처리를 완료하는 데 걸리는 시간에 따라 달라집니다. 예를 들어, 트리거 간격이 5,000밀리초로 설정된 경우 비전 시스템은 잡이 영상 처리를 5,000밀리초 이내에 완료한다는 전제 하에 5,000밀리초마다 영상을 촬상합니다. 그렇지 않은 경우 In-Sight는 영상 처리가 완료되는 대로 영상을 촬상합니다.


노출 제어

노출 제어로 불규칙한 조명 및 밸런스 밝기를 더욱 잘 조절하여 검사의 상세 특징을 극대화하도록 응용 프로그램을 맞춤화할 수 있습니다.

닫힘 노출

노출 제어로 노출 시간을 지정할 수 있습니다. In-Sight 비전 시스템이 트리거 신호를 받으면 조명이 지정된 기간 동안 영상 센서 배열에 통합됩니다.

참고 :
  • 다음 비전 시스템/센서에서는 영상 설정 대화상자에서 해상도를 구성할 수 있습니다. In-Sight Micro 1500, In-Sight 2000-130, 2000-130C, 2000-230, 2000-230C, 2000-23M, 2001-230, 2001-230C, In-Sight 7500, 7500C, 7600, 7600C, 7800, 7800C, 7900, 7900C, 7802, 7802C, 7902, 7902C.
  • 5604 및 5614 라인 스캔 비전 시스템에서 최대 이미지 높이는 라인 스캔 설정 대화상자에서 구성할 수 있습니다.
  • 9902L 라인 스캔 비전 시스템에서 1K 해상도(저조도 모드)와 최대 이미지 높이는 라인 스캔 설정 대화상자에서 구성할 수 있습니다.
  • In-Sight 5604, 5614, 9902L 라인 스캔 비전 시스템에 연결되면 노출 시간은 마이크로초 단위로 설정됩니다.
  • 스트로브를 In-Sight 8405 비전 시스템과 함께 사용하는 경우, 스트로브가 펄스될 때 모든 픽셀 행이 노출될 수 있도록 풀 프레임 이미지 캡처에 대해 최소 노출 값을 72ms로 설정하는 것이 좋습니다.자세한 내용은 롤링 셔터 작동을 참조하십시오.

  • 기술적으로 노출은 0으로 설정할 수 있지만, 노출 시간은 In-Sight 비전 시스템에 따라 다르며, 노출값 0이 선택한 비전 시스템에 대해 최소 노출 시간(밀리초 또는 마이크로초 단위)으로 기본 설정됩니다.

In-Sight 모델 | 해상도 | 센서 유형 | 노출시간(ms)
Micro 1020, 1050, 1100, 1110, 1100C, 1400, 1410, 1400C | 640 x 480 | CCD, 글로벌 셔터 | 0.016 - 1000
Micro 1402, 1412 | 1280 x 1024 | CMOS, 글로벌 셔터 | 0.016 - 950
Micro 1403, 1413, 1403C | 1600 x 1200 | CCD, 글로벌 셔터 | 0.052 - 1000
Micro 1500 | 640 x 480 | CMOS, 글로벌 셔터 | 0.004 - 500
 | 800 x 600 | CMOS, 글로벌 셔터 | 0.005 - 500
2000-110, 2000-120, 2000-120C, 2000-130, 2000-130C, 2000-230, 2000-230C, 2000-23M, 2001-230, 2001-230C | 640 x 480 | CMOS, 글로벌 셔터 | 0.001 - 1000
2000-130, 2000-130C, 2000-230, 2000-230C, 2000-23M, 2001-230, 2001-230C | 800 x 600 | CMOS, 글로벌 셔터 | 0.001 - 1000
2001-230, 2001-230C | 1280 x 960 | CMOS, 글로벌 셔터 | 0.001 - 1000
5100, 5110, 5100C, 5400, 5410, 5400C, 5600, 5610 | 640 x 480 | CCD, 글로벌 셔터 | 0.016 - 1000
5403, 5413, 5603, 5613 | 1600 x 1200 | CCD, 글로벌 셔터 | 0.027 - 1000
5604 & 5614 라인 스캔 | 1024 x 8192 | CCD, 글로벌 셔터 | 1.33µsec - 1000µsec
5605, 5615, 5705, 5715 | 2448 x 2048 | CCD, 글로벌 셔터 | 0.014 - 1000
5705C | 2448 x 2048 | CCD, 글로벌 셔터 | 0.016 - 1000
7010, 7010C, 7020, 7050, 7200, 7210, 7230, 7200C, 7400, 7410, 7430, 7400C | 800 x 600 | CMOS, 글로벌 셔터 | 0.016 - 950
7402, 7412, 7432, 7402C | 1280 x 1024 | CMOS, 글로벌 셔터 | 0.016 - 950
7500, 7500C, 7600, 7600C, 7800, 7800C, 7900, 7900C | 800 x 600 | CMOS, 글로벌 셔터 | 0.014 - 550
 | 640 x 480 | CMOS, 글로벌 셔터 | 0.014 - 520
7501, 7501C, 7801, 7801C, 7901, 7901C | 1280 x 1024 | CMOS, 글로벌 셔터 | 0.017 - 750
7802, 7802C, 7902, 7902C | 1600 x 1200 | CMOS, 글로벌 셔터 | 0.020 - 940
 | 800 x 600(저조도 모드) | CMOS, 글로벌 셔터 | 0.020 - 940
7802P, 7902P | 1920 x 1200 | CMOS, 글로벌 셔터 | 0.021 - 1000
7905, 7905C | 2448 x 2048 | CMOS, 글로벌 셔터 | 0.021 - 1000
8100, 8100C, 8200, 8200C, 8400, 8400C | 640 x 480 | CMOS, 글로벌 셔터 | 0.014 - 520
8101, 8101C, 8401, 8401C | 1280 x 1024 | CMOS, 글로벌 셔터 | 0.0174 - 750
8402, 8402C | 1600 x 1200 | CMOS, 글로벌 셔터 | 0.020 - 940
8405 | 2592 x 1944 | CMOS, 롤링 셔터 | 0.032 - 1000
8505P | 2448 x 2048 | CMOS, 글로벌 셔터 | 0.021 - 1000
9902L 라인 스캔 | 2048 x 16384 | CMOS, 글로벌 셔터 | 2.00µsec - 1000µsec
 | 1024 x 16384
9912, 9912C | 4096 x 3000 | CMOS, 글로벌 셔터 | 0.021 - 1000
닫힘 자동 노출

자동 노출 제어를 통해 비전 시스템이 노출을 자동으로 결정할 수 있습니다. 이 제어는 광택 있는 금속 표면의 반사, 그림자 이동 및 배경 조명 변경과 같은 불규칙한 조명 상태를 보정하도록 도와줍니다.

  • 계속: 모든 영상 취득 시 조명의 상태에 따라 노출을 자동으로 조절하도록 비전 시스템을 활성화합니다.

    참고 : 촬상 사이의 시간은 모드가 진행되는 동안 계속 증가합니다.
  • 단일 샷: 단일 샷은 최초의 영상 촬상에 따라 비전 시스템의 노출을 조절합니다. 이 노출 설정은 각각의 다음 영상 촬상을 위해 유지됩니다.
    • 첫 번째 촬상:비전 시스템이 오프라인일 경우에 첫 촬상을 사용하여 노출을 결정하고 단일 샷이 비활성화될 때까지 노출 값이 저장됩니다. 비전 시스템이 오프라인일 때 취득이 발생하지 않을 경우 온라인으로 된 다음 첫 번째 취득을 사용하여 노출을 결정합니다.
    • 연속 촬상: 비전 시스템이 첫 번째 취득에서 계산된 노출 값을 사용하여 영상을 촬상합니다.
    참고 :
    • 비전 시스템이나 비전 센서가 이 기능을 지원하지 않으면 표시되지 않습니다.
    • 다른 자동 노출 모드를 선택하면 노출 값이 재설정됩니다. 노출 값이 재설정된 후의 첫 촬상은 새로운 노출 값을 결정하는 데 사용됩니다.
닫힘 노출 영역 버튼

노출을 자동으로 계산하는 데 사용할 영역을 정의합니다.

참고 : 이 기능을 활성화하려면 자동 노출 드롭다운 메뉴에서 계속 또는 단일 샷을 선택해야 합니다.
  1. 노출 영역 버튼을 클릭합니다.
  2. 센서가 다음 촬상 영상에 사용할 자동 노출을 판별하는 데 사용하는 영상 영역 주변에 해당 영역을 배치합니다.
  3. 확인 버튼을 클릭합니다.

노출 영역 내의 영상 영역 밝기에 따라 노출이 자동으로 계산됩니다. 예를 들어, 노출 영역 내의 영상 영역이 영상의 나머지 영역보다 밝으면 다음 촬상 영상의 밝기가 더 어두워집니다.

노출 영역 정의 | 다음 촬상 영상
닫힘 최대 노출 시간

적합한 노출을 결정할 때 사용될 최대 노출 시간을 지정할 수 있습니다.

닫힘 목표치 이미지 밝기

원하는 밝기 레벨(0 - 100)을 지정할 수 있습니다.

참고 : 이 기능을 활성화하려면 자동 노출 드롭다운 메뉴에서 계속 또는 단일 샷을 선택해야 합니다.


영상 센서 전송 제어

영상 센서 전송 제어에서는 영상 전송을 시작할 영상 센서(CCD 또는 CMOS)의 행과 영상 구성에 사용할 영상 센서의 행 수를 정의할 수 있습니다.

In-Sight 비전 시스템에서는 비동기 재설정과 프로그레시브 스캔으로 모든 영상을 캡처하는데, 그레이스케일 In-Sight 비전 시스템에서는 8비트 영상을, 컬러 In-Sight 비전 시스템에서는 24비트 영상을 생성합니다. 모든 비전 시스템의 영상 촬상 프로세스는 대략 250µs 이내에 시작되며 다음과 같이 진행됩니다.

  1. 이미지 센서는 노출 제어가 지정하는 시간 동안 조명을 통합합니다.
  2. 영상 센서에서 축적된 영상이 행별로 시리얼 이동 레지스터로 전송됩니다.
  3. 모든 행 전송에 대해, 비전 시스템은 영상 센서 외부로의 이동 레지스터를 픽셀별로 클러킹합니다.
  4. 전송은 시작 행에서 시작되어, 지정된 수의 행에 대해 진행됩니다.
닫힘 시작 행

영상 센서에서 In-Sight 비전 시스템의 메모리로 전송할 첫 번째 행을 정의합니다.

해상도 | 유효한 시작 행 값
640 x 480 | 0 - 479
800 x 600 | 0 - 599
1024 x 768 | 0 - 767
1280 x 1024 | 0 - 1023
1600 x 1200 | 0 - 1199
2448 x 2048 | 0 - 2047
2592 x 1944 | 0 - 1943
닫힘 행 수

In-Sight 비전 시스템의 메모리로 전송할 행의 수를 정의합니다.

해상도 | 유효한 행 수
640 x 480 | 1 - 480
800 x 600 | 1 - 600
1024 x 768 | 1 - 768
1280 x 1024 | 1 - 1024
1600 x 1200 | 1 - 1200
2448 x 2048 | 1 - 2048
2592 x 1944 | 1 - 1944
참고 : 에뮬레이터에 연결하여 부분 영상 촬상 매개변수를 활성화한 상태로 영상을 촬상한 In-Sight 비전 시스템의 영상을 보려면 에뮬레이터의 시작 행 및 행 수 매개변수를 In-Sight 비전 시스템의 매개변수와 동일하게 설정하십시오.


조명 제어

조명 제어를 사용하여 In-Sight 비전 시스템용 조명 뱅크와 링을 구성할 수 있습니다.

참고 : 이 기능을 활성화하려면 자동 노출 드롭다운 메뉴에서 계속 또는 단일 샷을 선택해야 합니다.
닫힘 조명 제어 모드(In-Sight 5000 시리즈 및 In-Sight 70xx - 74xx 시리즈만 해당)

조명 제어 모드에서는 In-Sight 5000 시리즈 또는 70xx - 74xx 시리즈 비전 시스템의 링 조명을 지정된 노출 시간 동안만 켜 둘 것인지 아니면 항상 켜 둘 것인지 지정할 수 있습니다. On(노출)은 노출 시간 동안만 링 조명을 켜 두는 설정입니다. On(계속)은 링 조명을 항상 켜 두는 설정입니다. 영상을 노출하고 있지 않을 때는 LED를 50% 강도로 유지하여 스트로브 효과를 줄여 줍니다.

닫힘 조명 제어(In-Sight 5000 시리즈만 해당)

In-Sight 비전 시스템의 LED 조명 뱅크를 최대 4개까지 제어할 수 있습니다.

닫힘 예 - 링 조명이 있는 In-Sight 5000 시리즈 비전 시스템

  • 수평에서는 수평 LED 뱅크 두 개를 사용할 수 있습니다.
  • 수직에서는 수직 LED 뱅크 두 개를 사용할 수 있습니다.
  • 모두에서는 수평 및 수직 LED 뱅크 두 개를 사용할 수 있습니다.
닫힘 조명 강도(In-Sight 70xx - 74xx 시리즈만 해당)

LED의 유효 강도를 제어합니다. 이 조명 강도는 해당 잡과 함께 저장됩니다.

  • In-Sight 70xx - 74xx 시리즈 비전 시스템: 0 - 100, 기본값 =1, 끄기 = 0
닫힘 게인(In-Sight 7000 시리즈 및 9912만 해당)

증폭기 단계의 게인을 제어하며, 이것이 아날로그-디지털 변환기보다 우선합니다.

In-Sight 모델 | 게인 설정
70xx - 74xx 시리즈 | 0 - 7, 기본값 = 0
7500, 7501, 7600, 7600C, 7800, 7800C, 7801, 7801C, 7802, 7802C , 7900, 7900C, 7901, 7901C, 7902, 7902C | 0 - 6, 기본값 = 0
7802P, 7902P, 7905, 7905C | 0 - 240, 기본값 = 60
9912, 9912C | 0 - 255, 기본값 = 60


하이 다이내믹 레인지(HDR)

HDR(하이 다이내믹 레인지)은 이미지의 명암비를 개선하며 어두운 부분을 밝게 합니다. 이 효과는 단일 촬상으로 완료됩니다.

참고 : HDR은 In-Sight 7802P, 7902P, 7905, 8505P, 9912 흑백 비전 시스템에서만 지원됩니다.

  • HDR 모드: 이용할 HDR 방법을 정의합니다.
    • 사용 안 함(기본값): HDR을 사용하지 않습니다.
    • HDR+: 주변 픽셀을 참조하여 각 픽셀의 그레이스케일 값을 조정(커널 크기 설정에 따라 다름)합니다. 이 방법은 어둡거나(노출 부족) 밝은(노출 과다) 영역의 명암 대비를 높입니다.
    • HDR: 각 픽셀의 그레이스케일 값을 개별적으로 조정합니다. 이 방법은 입력 이미지의 어두운(노출 부족) 영역의 명암 대비를 높입니다.
  • HDR 커널 크기: HDR+로 동시에 처리하는 픽셀의 수를 정의합니다.
    • 소: 121픽셀(11x11 그리드)
    • 대: 484픽셀(22x22 그리드)


화이트 밸런스(In-Sight 컬러 비전 시스템만 해당)

참고 : 이 항목은 In-Sight 컬러 비전 시스템에 연결할 때의 화이트 밸런스 기능을 설명합니다. In-Sight 2000 시리즈 컬러 비전 센서에 연결할 경우 영상 설정의 화이트 밸런스 섹션을 참조하십시오.

In-Sight 비전 시스템과 컬러 인식 에뮬레이터에서만 사용 가능한 화이트 밸런스 버튼은 영상의 빨간색, 녹색, 파란색(RGB) 값을 계산해 In-Sight 잡에 저장된 색상표에 따라 교정하는 방식으로 컬러 영상에서 컬러 캐스트를 제거해 줍니다. 결과적으로, 예를 들어 실제로 흰색인 항목이 영상에서 흰색으로 나타납니다.

화이트 밸런스 조절 전 영상 | 화이트 밸런스 조절 | 화이트 밸런스 조절 후 영상

"중성적인" 참조(즉, 18-18-18과 같이 RGB 값이 동일한 참조) 영상을 촬상하여 색상표를 만듭니다. 이 때 영상의 채도가 255-255-255에 근접하지 않도록 해야 합니다. 화이트 밸런스 버튼을 누르면 EasyBuilder가 각 색상 채널(빨간색, 녹색, 파란색)의 히스토그램을 생성하고 가장 높은 값을 기준으로 이를 각 색상 값으로 나눠 색상 값을 "균일화"함으로써 스케일 계수를 생성합니다. 스케일 계수를 사용해 색상표를 만들 수 있습니다(예: RGB 값 200-100-50으로 스케일 계수 1-2-4 산출).

현재 비전 시스템 설정에 대한 색상표가 잡 파일에 저장됩니다. 적절한 화이트 밸런스 정보를 적용하려면 영상을 로드 또는 촬상하기 전에 잡을 로드해야 합니다.

화이트 밸런스 기능을 사용하려면 다음을 수행하십시오.

  1. 흰색 종이(검은색 유형)와 같이 평평한 테스트 개체 위에 In-Sight 센서의 초점을 맞추고 목표치 이미지 밝기를 적절히 설정합니다.

    참고 : 영상의 화이트 밸런스를 계산하는 데 사용되는 영역을 지정하려면 화이트 밸런스 영역 버튼을 사용합니다. 화이트 밸런스 영역 버튼을 눌러 영역을 지정합니다.
  2. 평평한 텍스트 개체 대신 깨끗한 백지와 같은 다른 개체를 삽입합니다. 두 번째 개체가 원본 개체와 동일한 방법으로 보이는 영역에 맞추어야 합니다.

  3. 화이트 밸런스 버튼을 누릅니다.

  4. 그러면 EasyBuilder가 해당 설정을 잡 파일에 저장하고 이후 모든 후속 영상 촬상은 이 컬러 밸런스 설정을 사용합니다.

    참고 : In-Sight 컬러 비전 시스템의 경우 화이트 밸런스 설정이 In-Sight 비전 시스템이 아닌 잡 파일에 저장됩니다 새 잡을 생성하는 경우 이 단계를 반복해 해당 잡 파일에 화이트 밸런스 설정을 적용해야 합니다. EasyBuilder에서는 화이트 밸런스 설정이 비전 시스템에 계속 유지되도록 허용하지 않습니다.


포커스 영역

포커스 영역 버튼은 라이브 모드 포커스 메트릭에 대해 영상의 초점을 계산하는 데 사용할 영상의 영역을 지정하는 데 사용됩니다. 영역을 구성하려면 포커스 영역 버튼을 누르십시오.


초점 제어

초점 제어는 렌즈의 초점을 자동으로 맞추거나 특정 초점 위치로 렌즈를 이동함으로써 지원되는 In-Sight 7000 시리즈 비전 시스템의 렌즈 초점을 제어하는 데 사용됩니다.

참고 :
  • In-Sight 70xx - 74xx 시리즈 비전 시스템의 경우, In-Sight Explorer 4.7.3 이상 및 In-Sight 4.7.3 이상의 펌웨어를 실행하는 비전 시스템에 대해서만 초점 제어를 사용할 수 있습니다.
  • 초점 제어는 비전 시스템이 오프라인 상태인 경우에만 작동합니다.
  • 라이브 비디오 모드의 스프레드시트 보기와 EasyBuilder 보기 둘 다에서 자동 초점 및 초점 저장 버튼에 액세스할 수도 있습니다.
닫힘 초점 제어

초점 제어의 활성화 여부를 지정합니다. 기본적으로 센서에 유효한 기본 초점 위치가 있으면 초점 제어가 활성화되고 초점 위치가 설정되지 않은 경우에는 초점 제어가 비활성화됩니다.

닫힘 자동 초점 버튼

자동으로 렌즈의 초점을 맞춰서 영역 내 영상 선명도를 최대화합니다

닫힘 자동 초점 오프셋(In-Sight 70xx - 74xx 시리즈만 해당)

자동 초점이 완료된 후 오프셋이 렌즈의 위치(-100 - 100; 기본 = 0)에 적용되도록 지정합니다.

참고 : 이 설정은 In-Sight 7000 Gen2 시리즈 비전 시스템에서 지원되지 않습니다.
닫힘 초점 위치

렌즈를 특정 초점 위치로 이동시키고 새 영상을 촬상합니다.

  • In-Sight 70xx - 74xx 시리즈: 0 - 100(기본값 = 0)
  • In-Sight 7000 Gen2 시리즈: 0 - 250(기본값 = 0)
닫힘 작업이 있는 초점 위치 저장

작업을 다시 로드할 때 초점 위치를 작업과 함께 저장하고 렌즈에 적용할지 여부를 정의합니다. 기본값으로, 작업이 있는 초점 위치 저장 확인란이 선택되어 있습니다.


라인 스캔 컨트롤

라인 스캔 컨트롤로 In-Sight 5604 혹은 9902L 라인 스캔 비전 시스템의 설정을 구성할 수 있습니다. 라인 스캔 비전 시스템은 대상 물체가 아래로 지나갈 때 영상을 한 줄씩 조립합니다. 이렇게 함으로써, 원통형 물체의 "펴진"영상 또는 표면의 절단된 연속 영상을 전체적으로 구성할 수 있습니다. 라인 스캔 비전 시스템은 사용자 제공 인코더로 대상 속도의 가변성에도 불구하고 정확성이 높은 영상을 제공할 수 있습니다.

참고 :
  • 이러한 컨트롤은 In-Sight 5604 혹은 9902L 라인 스캔 비전 시스템 또는 에뮬레이터에 연결되어 있어야 활성화할 수 있습니다.
  • 설정을 구성하려면 액세스 레벨을 완전 액세스로 설정해야 합니다.
  • 라인 스캔 비전 시스템은 오프라인 상태이어야 합니다.

  • 트리거: 라인 스캔 비전 시스템이 온라인일 때 영상 촬상 트리거의 소스를 정의합니다.

    • 카메라(기본값): 비전 시스템의 촬상 트리거 전용 입력에서 감지된 상승 경계에서 영상 촬상을 활성화합니다.
    • 계속: "실행 없이"(가능한 한 빠르게) 영상 촬상을 활성화합니다.

    • 외부: 촬상 트리거로 구성된 개별 입력 비트에 적용된 시리얼 명령 또는 상승 경계에서 영상 촬상을 활성화합니다.

      참고 :
      • 촬상 트리거로 구성된 일반 용도 입력 라인으로( AcquireImage 함수의 트리거 매개변수를 외부로 설정) 비전 시스템을 트리거하는 경우보다, 비전 시스템의 내장 촬상 트리거 입력( AcquireImage 함수의 트리거 매개변수를 카메라로 설정)을 사용할 경우 더 빠른 트리거 속도에 도달할 수 있습니다.
      • AcquireImage 함수의 트리거 매개변수가 외부로 설정되어 있고 촬상이 누락된 경우의 오류: 촬상 분실 불연속 출력을 비전 시스템으로 보내지 않습니다. 오류: 촬상 분실 신호는 AcquireImage 함수의 트리거 매개변수가 카메라로 설정되어 있는 경우에만 지원됩니다.
    • 수동: F5를 누르면 영상 촬상을 활성화합니다.
    • 산업용 이더넷: 이더넷/IP, POWERLINK, PROFINET, SLMP 스캐너, CC-Link IE 필드 기본 등의 산업용 이더넷 프로토콜에서 트리거를 활성화합니다.
    • 타임스탬프: PLC에서 이더넷/IP를 통해 비전 시스템으로 타임스탬프 트리거가 보내지면 이미지 촬상을 활성화합니다. 타임스탬프 옵션은 다음 비전 시스템에서만 지원됩니다.

      • 128MB 비휘발성 플래시 메모리가 있고 4.5.0 이상 버전의 펌웨어를 운영 중인 In-Sight 5000 시리즈

        참고 : In-Sight 5605 비전 시스템(하드웨어 유형 821-0032-1R), In-Sight 5705 비전 시스템, In-Sight 5705C 비전 시스템은 지원되지 않습니다.
      • In-Sight 7000 Gen2 시리즈 비전 시스템
      • In-Sight 9000 시리즈 비전 시스템

  • 라인 지체(라인 수): 영상 취득이 시작되기 전에 카메라 트리거가 발생한 후 지체될 라인의 수를 정의합니다.

    참고 : 이 컨트롤을 활성화하려면 트리거 파라미터를 카메라로 설정해야 합니다.
  • 트리거 간격: 트리거 컨트롤이 계속으로 설정된 경우 촬상 간격을 밀리초(0 - 10,000; 기본값은 500) 단위로 정의합니다. 이 지연은 잡이 영상 처리를 완료하는 데 걸리는 시간에 따라 달라집니다. 예를 들어, 트리거 간격이 5,000밀리초로 설정된 경우 In-Sight 비전 시스템은 잡이 영상 처리를 5,000밀리초 이내에 완료한다는 전제 하에 5,000밀리초마다 영상을 촬상합니다. 그렇지 않은 경우에 In-Sight는 영상 처리가 완료되는 대로 영상을 촬상합니다.

  • 노출(마이크로초): 노출 시간을 마이크로 초(0 - 1,000 µsec, 기본값은 8 µsec) 단위로 정의합니다. 비전 시스템이 트리거 신호를 받으면 조명이 지정된 기간 동안 라인 스캔 CCD 배열에 통합됩니다.

    참고 :
    • 5604 시스템의 경우, 이 매개변수를 0으로 설정할 수 있지만 1.33µsec 미만의 값은 노출 값과 관계 없이 1.33µsec 동안 노출됩니다.
    • 9902L 시스템의 경우, 이 매개변수를 0으로 설정할 수 있지만 2.00µsec 미만의 값은 노출 값과 관계 없이 2.00µsec 동안 노출됩니다.
  • 라인 트리거 유형: 인코더 유형을: 소프트웨어 인코더 또는 하드웨어 인코더로 정의합니다. 이 컨트롤을 활성화하려면 In-Sight 5604 또는 9902L에 연결되어 있어야 합니다. 이 컨트롤은 라인 스캔 에뮬레이터에 대해 비활성화되어 있습니다.
    • 하드웨어 인코더: 라인 트리거를 작동할 때 라인당 단계 수 설정 및 외부 하드웨어 인코더를 사용하도록 지정합니다. 하드웨어 인코더는 대상 물체가 특정 방향이나 거리로 이동할 때마다 신호 전환을 제공하여 대상 물체의 위치를 디지털화하는 장치입니다. In-Sight 5604 및 In-Sight 9902L은 두 가지 유형의 하드웨어 인코더를 지원합니다. 단일 또는 위상이라는 두 가지의 하드웨어 인코더를 지원합니다. 이는 라인 스캔 설정 대화상자에서 지정할 수 있습니다.
    • 소프트웨어 인코더(기본값): 정해진 간격으로 라인 트리거를 작동할 때 Clock으로 사용하도록 라인 간격 설정을 지정합니다. 소프트웨어 인코더는 하드웨어 인코더의 소프트웨어 에뮬레이션이며 정해진 속도로 라인을 촬상합니다. 이 방법은 수직 영상 결과를 야기할 수 있는 대상 물체의 속도 변화(저주파 변속 및 고주파 진동)에 취약한 방법이므로 설정 및 문제 해결에 주로 사용됩니다.
  • 라인 수: 라인 스캔 비전 시스템에서 영상을 구성할 때 취득하는 라인의 수를 지정합니다.
    • 기본적으로 In-Sight 5604는 1024픽셀 x 2048픽셀 해상도로 표준 영역 이미지를 형성합니다. 너비는 조정할 수 없습니다. 최대 이미지 높이는 인코더 설정 버튼을 눌러 라인 스캔 설정 대화상자에서 지정할 수 있습니다. 라인 수 값은 1부터 최대 이미지 높이까지 선택할 수 있습니다.
    • 기본적으로 In-Sight 9902L은 2048픽셀 x 4096픽셀 해상도로 표준 영역 이미지를 형성합니다. 너비와 최대 이미지 높이는 인코더 설정 버튼을 눌러 라인 스캔 설정 대화상자에서 지정할 수 있습니다. 1K 해상도(저조도 모드) 확인란 선택되면, 너비는 1024로 줄어들며 감광도가 높아집니다. 라인 수 값은 1부터 최대 이미지 높이까지 선택할 수 있습니다.
    In-Sight 모델 | 최대 해상도 | 최소 | 최대 | 기본 설정
    In-Sight 5604 | 1024 x 8192 | 1 | 8192 | 2048
    In-Sight 9902L | 2048 x 16384 | 1 | 16384 | 4096
    1024 x 16384
    참고 :
    • 회전 대상 물체의 영상을 취득하려는 경우 영상 트리거가 누락되지 않도록 하려면 라인 수 값은 두 개의 프레임 트리거 사이의 행 수보다 작아야 합니다.
    • 이 매개변수는 1로 설정할 수 있으며 값이 8 미만일 경우 영상 취득을 성공적으로 할 수 없습니다.

  • 라인당 스텝: 라인 트리거 유형이 하드웨어 인코더로 설정된 경우, 영상 라인당 인코더 스텝 수를 정의합니다. "스텝"은 위상 인코더를 사용할 때 인코더 신호의 전체 주기입니다. 단일 라인 하드웨어 인코더는 두 개의 신호 전환과 동일하며 위상 하드웨어 인코더는 네 개의 신호 전환과 동일합니다.

    In-Sight 모델 | 라인당 스텝
    In-Sight 5604 | 0.250 - 256.000, 기본값 = 40.000
    In-Sight 9902L | 0.250 - 8191.000, 기본값 = 40.000
    참고 :
    • 라인당 스텝 수 값은 단일 라인 하드웨어 인코더에 대해 0.5씩, 위상 하드웨어 인코더에 대해 0.25씩 증가해야 합니다.
    • 5604의 경우, 라인 트리거 누락을 방지하려면 두 라인 사이의 가장 짧은 시간이 노출 설정(최소값은 1.33µsec)보다 21.47µsec 길도록 라인당 스텝 값을 설정해야 합니다.
    • 9902L의 경우, 라인 트리거 누락을 방지하려면 두 라인 사이의 가장 짧은 시간이 노출 설정보다 3µsec 큰 값과 15µs 중 큰 값이 되도록 라인당 스텝 값을 설정해야 합니다.
    닫힘 라인 하드웨어 인코더당 단계 수 시간 측정 다이어그램

  • 라인 기간(마이크로초): 라인 트리거 유형이 하드웨어 인코더로 설정된 경우, 영상 라인당 인코더 스텝 수를 정의합니다.

    In-Sight 모델 | 라인 간격
    In-Sight 5604 | 21.000 - 1000000.000, 기본값 = 40.000
    In-Sight 9902L | 21.000 - 1000000.000, 기본값 = 40.000
    In-Sight 에뮬레이터 | 10.000 - 1000000.000, 기본값 = 40.000
    참고 :
    • 5604의 경우, 라인 트리거 누락을 방지하려면 두 라인 사이의 가장 짧은 시간이 노출 설정(최소값은 1.33µsec)보다 21.47µsec 길도록 라인 기간 값을 설정해야 합니다.
    • 9902L의 경우, 라인 트리거 누락을 방지하려면 두 라인 사이의 가장 짧은 시간이 노출 설정보다 3µsec 큰 값과 15µs 중 큰 값이 되도록 라인 기간 값을 설정해야 합니다.
  • 클립 모드: 영상 취득 트리거가 수신되는 경우 동작을 정의합니다. 하지만 지정한 라인의 수는 아직 취득되지 않았습니다.
    • 클리핑 없음(기본값): 영상 트리거가 무시되도록 지정하면 "인식 오류" 이벤트가 발생합니다.
    • 검은색으로 메우기: 나머지 라인을 검은색 픽셀로 채우도록 지정하면 새 영상이 즉시 시작됩니다. "촬상 오류" 이벤트는 발생하지 않습니다.

    • 영상 라인 줄이기: 현재 영상이 현재 취득된 행의 수 크기로 줄어들도록 지정하면 새 영상이 즉시 시작됩니다.

    참고 :
    • 검정색 채우기나 영상 라인 줄이기 선택 시:
      • 영상을 제대로 클립하기 위해 트리거 유형을 카메라로 설정합니다. 다른 트리거 유형에서는 영상을 촬상 중일 때 트리거가 도착하면 현재 영상이 클립되지 않고 트리거가 누락됩니다.
      • 영상을 촬상 중일 때 이벤트 설정 기본 모드 명령이 보내져 촬상이 트리거된 경우, 현재 영상이 클립되지 않고 트리거가 누락됩니다.
    • 시간이 중요한 응용 프로그램의 경우 영상 라인 줄이기 옵션을 선택하십시오. 검정색 채우기 옵션을 사용할 경우 채우기를 몇백 라인 미만으로 유지하십시오.
      • 5604의 경우, 검정색 채우기 옵션에서는 채우기 라인당 약 2µsec이 필요합니다(즉, 100라인당 0.2밀리초).
      • 9902L의 경우, 검정색 채우기 옵션에서는 채우기 라인당 약 3µsec이 필요합니다(즉, 100라인당 0.3밀리초).
  • 촬상 시간: 클립 모드 매개변수가 검정색 채우기 혹은 이미지 축소로 설정된 경우 이미지 촬상을 언제 종료할지 지정합니다. 이 옵션은 In-Sight 9902L 비전 시스템에서 트리거 유형이 카메라로 지정된 경우에만 지원됩니다.
    • 0 = 다음 트리거(기본값): 영상 촬상이 트리거 펄스의 리딩 에지에서 시작하고 다음 트리거 신호가 시작될 때 종료됩니다.
    • 1 = 트리거의 끝: 영상 촬상이 트리거 펄스의 리딩 에지에서 시작하고 트리거 신호의 트레일링 에지에서 종료됩니다. 다음의 경우에는 영상 촬상이 완료됩니다.
      • 트리거 펄스의 트레일링 에지가 도착하지 않았어도, 지정된 라인 수가 획득된 경우.

      • 지정된 라인 수가 획득되기 전에 펄스의 트레일링 에지가 도착하여 촬상이 종료된 경우.

        참고 : 트리거의 끝을 선택하면, 지연 매개변수가 비활성화되며 촬상에 지연이 적용되지 않습니다.

라인 스캔 설정


라인 스캔 설정

라인 스캔 설정 대화상자는 In-Sight 5604 및 9902L 라인 스캔 비전 시스템의 하드웨어 인코더 설정을 구성하고 비전 시스템의 진단 정보를 표시합니다.

참고 : 위상 하드웨어 인코더를 사용할 때, 비전 시스템이 영상 촬상을 시작한 후, 위상 하드웨어 인코더가 반대 방향으로 이동한다고 신호하고 프레임 트리거의 시작 부분을 지나가게 되면, 결과 이미지가 올바르지 않게 조합되고 사용할 수 없게 될 것입니다. 위와 같은 상황이 발생하게 되면, 위상 인코더가 반대 방향으로 이동한다고 신호할 때 비전 시스템을 오프라인으로 하십시오. 인코더가 이전 방향을 재개한다고 신호하게 되면 비전 시스템을 다시 온라인으로 하십시오.

  • 최대 영상 높이: 라인 스캔 비전 시스템에서 영상을 구성하는 데 이용하는 최대 행 수와 최대 이미지 버퍼 수를 지정합니다.

    비전 시스템 최대 영상 높이
    In-Sight 5604

    2048(기본값)

    4096

    8192
    In-Sight 9902L

    2048

    4096(기본값)

    8192

    12288

    16384
    참고 :
    • 라인 스캔 비전 시스템의 최대 영상 높이 설정값을 조정하려면 비전 시스템을 재부팅해야 하고 비휘발성 플래시 메모리에서 모든 잡 및 설정 파일이 삭제됩니다. 계속하기 전에 잡을 저장하거나 백업하십시오.
    • 시작 시 비전 시스템에 할당되는 이미지 버퍼의 기본값은 비전 시스템의 해상도와 RAM 크기에 따라 달라집니다. 최대 영상 높이를 조정하면 비전 시스템이 사용할 수 있는 최대 영상 버퍼 수가 증가하거나 감소할 수 있습니다. 필요 시, 이미지 버퍼 대화상자를 이용해 시작 시 비전 시스템에 할당되는 영상 버퍼의 수를 줄이십시오.

    • 라인 스캔 비전 시스템 이용 시에는 위치의 영역 너비 혹은 검사 도구에 최대 한도가 있습니다. 영역 너비 값을 크게 할 필요가 있다면, 스프레드 시트 보기에 접속하여 수식 바에 직접 영역 값을 입력하거나 별도 컨트롤 혹은 구조 함수를 만들고 도구의 영역 매개변수 자리에 이를 참조하게 해야 합니다.

      비전 시스템 | 해상도 | 최대 영상 높이 | 속성 시트의 최대 너비
      In-Sight 5604 | 1024 x 8192 | 8192 | 3072
      In-Sight 9902L 2048 x 16384

      8192 이상

               6144
      1024 x 16384 | 4096 이상 | 3072
  • 하드웨어 인코더
    참고 : 인코더 유형이나 방향을 수정하려면, 이미지 설정 응용 단계의 라인 트리거 유형 매개변수가 하드웨어 인코더로 설정되어야 하고, 라인 스캔 비전 시스템은 오프라인이어야 하며, 사용자가 완전한 액세스 권한이 있어야 합니다.

    • 인코더 유형: 라인 취득 트리거에 이용할 하드웨어 인코더 유형을 단일(기본값) 또는 위상이라는 두 가지 중에서 정의할 수 있습니다.

      참고 :
      • 인코더 유형이 단일로 설정된 경우 단일 라인 인코더는 첫 번째 인코더 입력에 연결되어야 하며 두 번째 입력으로의 라인은 소용이 없게 됩니다.
      • 위상 인코더는 방향 정보를 제공하며 두 개의 고속 입력을 필요로 합니다.

    • 방향: 인코더 샤프트의 진행 방향으로 간주되어야 할 방향을 양(기본값) 또는 음 중에서 지정합니다. 라인 스캔 비전 시스템은 이 방향을 사용하여 올바른 작동 방향을 결정합니다. 역방향의 단계는 유효하지 않은 것으로 간주되며 현재 프레임이 중단됩니다.

      참고 : 인코더 유형이 단일로 설정되면 이 컨트롤은 사용되지 않습니다.
  • 진단
    • 인코더 카운트: 하드웨어 인코더 단계 수(또는 소프트웨어 인코더의 마이크로초)를 표시합니다.
    • 라인 카운트: 카운터가 마지막으로 재설정된 후 취득한 라인의 중간 합계를 표시합니다.
    • 라인 오버런 수: 과도한 인코더 속도로 손실된 라인 수를 표시합니다.
    • 버퍼 오버런 카운트: 라인 스캔 비전 시스템이 영상 버퍼를 소진한 시간을 표시합니다.
    • 초당 프레임 수: 초당 취득한 프레임 수를 표시합니다.

    • 초당 단계 수: 초당 외부 하드웨어 인코더에 도착한 단계 수를 표시합니다.

      참고 : 소프트웨어 인코더를 사용하는 경우 표시된 값은 초당 마이크로초입니다.

    • 재설정 버튼: 모든 진단 통계치를 0으로 재설정합니다.

      참고 : 모든 진단 통계치는 재설정 버튼을 클릭하거나 라인 스캔 비전 시스템이 온라인 또는 오프라인으로 되면 재설정됩니다.
  • 1K 해상도(저조도 모드): 낮은 해상도에서 감광도가 증가합니다. 이 옵션은 In-Sight 9902L 비전 시스템에서만 지원됩니다.


실제 사용 단위로 영상 보정

참고 : 이 항목은 In-Sight 비전 시스템에 연결할 때의 보정 기능을 설명합니다. In-Sight 2000-130/130C 또는 In-Sight 2000 시리즈 23X 비전 센서에 연결할 경우 영상 설정의 보이는 영역(너비) 섹션을 참조하십시오.

실세계 단위로 영상 보정 그룹 상자에서 위치 및 검사 도구의 결과를 픽셀 값 대신 실세계 측정 단위(미크론, 밀리미터, 센티미터 및/또는 인치)로 표시되도록 보정할 수 있습니다.

In-Sight 비전 시스템의 경우, 보정은 영상의 특징과 알려진 실세계 측정 단위 간의 관계를 성립하여 영상 영역을 "매핑"하는 과정을 말합니다. 이 과정에서, 2차원적(2D) 변환은 수학적으로 영상의 픽셀 좌표의 점을 현실 좌표의 점으로 매핑합니다. 영상이 보정되면, 위치 및 검사 도구는 보정된 실제 사용 단위로 결과를 보고할 것입니다.

In-Sight 비전 시스템 보정에는 다양한 정확도를 가진 서로 다른 6가지 보정 유형이 사용됩니다. X/Y 스케일, 가장자리에서 가장자리로, X/Y 가장자리에서 가장자리로, 원, 그리드, 가져오기 또는 9포인트가 있습니다.

잡에 보정을 할당하려면, 보정 유형 드롭다운 메뉴 에서 보정 옵션을 선택합니다.

  • 없음(기본값)
  • X/Y 스케일
  • 가장자리에서 가장자리로
  • X/Y 가장자리에서 가장자리로
  • 9포인트
  • 원
  • 그리드
  • 가져오기
참고 :
  • X/Y 스케일, 가장자리에서 가장자리로, X/Y 가장자리에서 가장자리로, 원, 가져오기 및 9포인트 보정 유형은 검사하고 있는 개체의 실세계 측정과의 관계를 설정하기 위해 영상에서 한 개에서 16개의 사용자 지정 점에 제각기 의존합니다. 이 보정 옵션은 선형 및 비선형 왜곡에 대해서만 보정합니다. 가장 높은 정확도를 위해서는 그리드 보정 옵션을 사용합니다.
  • 없음이라는 기본 설정값이 보정 유형으로 사용되면, 모든 도구 결과가 픽셀 좌표로 반환됩니다.
  • 클래식 방향 확인란을 활성화하여 보정한 결과가 전통적인 스프레드시트 보기 좌표(Y/X)로 조절되었는지 봅니다.
  • 보정이 적용되는 동안에는, 물리적 및 광학적 설치(렌즈, 비전 시스템 및 비전 시스템과 촬상되는 장면 간의 물리적 관계)가 보정과 런타임 작동 모두에서 동일해야 합니다. 이 항목 중 하나라도 변경하면, 시스템을 재보정해야 합니다. 그러므로 런타임 영상 보정 및 처리 모두에서 동일한 비전 시스템과 렌즈를 사용할 것을 권장합니다. 비전 시스템 및 렌즈는 또한 원래의 설치 및 보정 설정을 유지해야 합니다. 예를 들어, 촬상 형식 변경(해상도 변경으로) 또는 비전 시스템 이동을 하는 경우 픽셀을 실세계 좌표로 매핑하는 계산된 2D 변환이 유효하지 않게 됩니다.

X/Y 스케일, 경계에서 경계, X/Y 경계에서 경계, 원 캘리브레이션 유형

9포인트 캘리브레이션 유형

그리드 캘리브레이션

캘리브레이션 유형 가져오기


X/Y 스케일, 가장자리에서 가장자리로, X/Y 가장자리에서 가장자리로 및 원 보정 유형

X/Y 스케일, 가장자리에서 가장자리로, X/Y 가장자리에서 가장자리로 및 원 보정 옵션은 부품 또는 개체를 검사하고 부품 또는 개체의 실세계 측정을 알고 있는 응용에서 유용합니다.

참고 : 스케일 보정 옵션은 렌즈 왜곡에 영향을 주지 않으므로 최고의 정확도를 위해 In-Sight 비전 시스템이 검사 표면에 수직으로 장착되도록 하십시오. 그렇지 않을 경우 그리드 보정을 사용하여 왜곡을 삭제하고 영상을 더욱 정확하게 보정하도록 하십시오.
닫힘 X/Y 스케일

간단한 보정을 계산하기 위한 X 및 Y 스케일 값을 알고 있는 경우 이용됩니다.

참고 : 이 옵션은 왜곡에 영향을 주지 않습니다.
  1. 보정 유형 드롭다운 메뉴에서 X/Y 스케일을 선택합니다.
  2. 단위 드롭다운 메뉴에서 실세계 단위를 선택합니다(미크론, 밀리미터, 센티미터 또는 인치).
  3. 수평 스케일 파라미터에 수평 스케일 값(0 - 9,999,999)을 입력합니다.
  4. 수직 스케일 파라미터에 수직 스케일 값(0 - 9,999,999)을 입력합니다.
  5. 이 유형이 선택되고 값이 구성되면 보정이 바로 적용됩니다.
닫힘 가장자리에서 가장자리로

두 가장자리 특징 간 거리를 알고 있는 경우 사용됩니다.

  1. 보정 유형 드롭다운 메뉴에서 가장자리에서 가장자리로를 선택합니다.
  2. 가장자리 선택 버튼을 누르면, EasyBuilder는 영상을 검사하고 자동으로 감지되는 스마트 특징 선택 항목을 제공할 것입니다(청록색으로 하이라이트).
  3. 우선 사용 가능한 특징에서 하나의 스마트 특징을 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.

  4. 그 다음 두 번째 스마트 특징을 선택합니다.

    참고 : 사용하려는 특징을 EasyBuilder가 자동으로 찾지 못할 경우, 스마트 특징 확인란을 선택 해제하고 대신 정의하려는 특징 위해 해당 영역을 배치합니다.
  5. 확인 버튼을 눌러 특징을 정의합니다.
  6. 단위 드롭다운 메뉴에서 실세계 단위를 선택합니다(미크론, 밀리미터, 센티미터 또는 인치).
  7. 알려진 특징의 실세계 측정값을 치수 필드에 입력합니다.
  8. 보정 버튼을 눌러 보정 과정을 마무리합니다. 위치 및 검사 도구의 결과가 실세계 단위로 표시됩니다.
닫힘 X/Y 가장자리에서 가장자리로

두 가장자리 쌍 간(하나는 수평 방향, 다른 하나는 수직 방향)의 거리를 알고 있는 경우 사용됩니다. 수평적 측정 및 치수와 수직적 측정 및 치수를 결합하여 두 개의 독립적인 스케일을 만듭니다.

  1. 보정 유형 드롭다운 메뉴에서X/Y가장자리에서 가장자리로를 선택합니다.
  2. 수평적 측정 정의 버튼을 누르면, EasyBuilder는 영상을 검사하고 자동으로 감지되는 스마트 특징 선택 항목을 제공할 것입니다(청록색으로 하이라이트).
  3. 우선 사용 가능한 특징에서 하나의 스마트 특징을 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.

  4. 그 다음 두 번째 스마트 특징을 선택합니다.

    참고 : 사용하려는 특징을 EasyBuilder가 자동으로 찾지 못할 경우, 스마트 특징 확인란을 선택 해제하고 대신 정의하려는 특징 위해 해당 영역을 배치합니다.
  5. 확인 버튼을 눌러 특징을 정의합니다.
  6. 수직적 측정 정의 버튼을 누르면, EasyBuilder는 영상을 검사하고 자동으로 감지되는 스마트 특징 선택 항목을 제공할 것입니다(청록색으로 하이라이트).
  7. 우선 사용 가능한 특징에서 하나의 스마트 특징을 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  8. 그 다음 두 번째 스마트 특징을 선택합니다.
  9. 확인 버튼을 눌러 특징을 정의합니다.
  10. 단위 드롭다운 메뉴에서 실세계 단위를 선택합니다(미크론, 밀리미터, 센티미터 또는 인치).
  11. 알려진 특징의 실세계 가로 치수를 가로 치수 필드에 입력합니다.
  12. 알려진 특징의 실세계 세로 치수를 세로 치수 필드에 입력합니다.
  13. 보정 버튼을 눌러 보정 과정을 마무리합니다. 위치 및 검사 도구의 결과가 실세계 단위로 표시됩니다.
닫힘 원

원형 특징의 직경을 알고 있는 경우 사용됩니다.

  1. 보정 유형 드롭다운 메뉴에서 원을 선택합니다.
  2. 원 선택 버튼을 누르면, EasyBuilder는 영상을 검사하고 자동으로 감지되는 스마트 특징 선택 항목을 제공할 것입니다(청록색으로 하이라이트).

  3. 사용 가능한 특징에서 스마트 특징을 클릭하여 선택하면 색상이 보라색으로 변합니다.

    참고 : 사용하려는 특징을 EasyBuilder가 자동으로 찾지 못할 경우, 스마트 특징 확인란을 선택 해제하고 대신 정의하려는 특징 위해 해당 영역을 배치합니다.
  4. 확인 버튼을 눌러 특징을 정의합니다.
  5. 단위 드롭다운 메뉴에서 실세계 단위를 선택합니다(미크론, 밀리미터, 센티미터 또는 인치).
  6. 알려진 특징의 실세계 측정값을 치수 필드에 입력합니다.
  7. 보정 버튼을 눌러 보정 과정을 마무리합니다. 위치 및 검사 도구의 결과가 실세계 단위로 표시됩니다.


9포인트 보정 유형

9포인트 보정 유형은 로봇에 대해 정확한 좌표 공간을 생성해야 하는 로봇 응용 환경에서 유용합니다. 이 보정 옵션은 아래 그림과 같이 원형 대상에 의존합니다. 보정 플레이트는 그리드 패턴에서 균일한 간격으로 배치된 9개의 대상으로 이루어지는 것이 이상적입니다. 보정 과정을 시작하기에 앞서 대상 간의 수직 및 수평 거리를 알아야 합니다.

참고 :
  • 9개의 대상 중 중앙의 대상은 로봇 좌표 시스템에서 원점(0,0)으로 간주됩니다.
  • 수평 대상들 간의 간격은 일정하고 동일해야 하며 이는 수직 대상들 간의 간격에도 마찬가지로 적용됩니다. 그러나 수평 및 수직 대상들 간의 간격은 동일하지 않아도 됩니다.
  • 각 대상의 원 직경은 최소 25픽셀이어야 합니다.
닫힘 예 - 단일 대상

닫힘 예 - 9개 대상

참고 : 좌표는 실제 이미지 상 존재해서는 안 됩니다. 설명을 위해서만 삽입된 것입니다.
참고 : 9포인트 보정 옵션은 렌즈 왜곡에 영향을 주지 않으므로 최고의 정확도를 위해 In-Sight 비전 시스템이 검사 표면에 수직으로 장착되도록 하십시오.

보정 과정을 시작하기 전에 균일한 간격으로 배치된 9개의 대상이 포함된 보정 플레이트의 이미지를 캡처합니다.

  1. 보정 유형 드롭다운 메뉴에서 9포인트를 선택합니다.

  2. 모델 편집 버튼을 누르고 중간 대상을 포함하게 영역을 구성한 후 확인 버튼을 누릅니다. 영역을 대상 주변에 구성하려면, 최소한 3~4개의 빈 픽셀이 원과 영역의 외부 경계 사이에 있어야 합니다. 또한 영역을 최대한 대상의 중앙에 두도록 합니다.

    닫힘 예

  3. 모델을 구성한 후 EasyBuilder가 이미지 내 대상 전부를 자동으로 감지하고 녹색 십자를 감지한 대상 위로 표시합니다.

    참고 : 대상의 기준점은 감지되나 기준점을 둘러싼 원이 감지되지 않을 경우, 적색 십자가 표시됩니다. 이 문제를 해결하려면 모델을 다시 트레이닝하거나 새 이미지를 촬상해야 합니다.
  4. 단위 드롭다운 메뉴에서 실세계 단위를 선택합니다(미크론, 밀리미터, 센티미터 또는 인치).
  5. X 치수 필드에 같은 행에 있는 두 대상 간의 수평 거리의 실세계 측정값을 입력합니다(각 대상의 중심에서 측정).
  6. Y 치수 필드에 같은 열에 있는 두 대상 간의 수직 거리의 실세계 측정값을 입력합니다(각 대상의 중심에서 측정).
  7. 보정 버튼을 눌러 보정 과정을 마무리합니다. 위치 및 검사 도구의 결과가 실세계 단위로 표시됩니다.


그리드 보정

배치 환경에서, In-Sight 비전 시스템은 특정 설치 조건, 즉 렌즈 및 원근감 왜곡에 의해 유도되는 왜곡이 표시되는 영상을 캡처할 수도 있습니다. 일부 렌즈는 실세계에서는 직선으로 보이는 선이 영상에서는 굽은 것처럼 보이게 하는 배럴 또는 핀쿠션 방사 왜곡 패턴을 만들어 낼 수 있습니다. 원근감 왜곡은 In-Sight 비전 시스템이 검사 영역에 수직으로 장착되지 못하는 경우 유도됩니다. 이런 상황에서, 영상의 특징은 FOV(Field Of View) 내의 위치에 따라 연장되거나 잡아 늘려진 것으로 나타나 부정확한 결과를 초래합니다.

그리드 보정 옵션은 도트 또는 바둑판 사각형의 그리드 패턴 영상을 촬상하여 영상 영역의 "맵"을 만듭니다. 그런 다음 이 옵션은 발견된 그리드의 특징(도트 또는 사각형의 교차)을 그리드 패턴의 사용자 지정 그리드 공간과 연관시킵니다 이 과정은 정확도 높은 계산을 가능하게 하여 왜곡된 특징을 올바른 모양으로 변환하는데 사용될 수 있습니다.

In-Sight 비전 시스템 보정으로 영상 가장자리에 개체를 보다 정확하게 위치시킬 수 있으며, In-Sight 비전 시스템을 검사 표면에서 45° 위로 장착할 수 있는 더 높은 장창 유연성을 제공합니다.

설명: 응용에 그리드 보정이 필요한 경우, 영상 필터 도구 변환을 사용하여 왜곡되지 않는 결과를 보며, 도구 영상 출력을 참조하는 다른 검사 도구를 가질 수 있게 됩니다.

  1. 보정 유형 드롭다운 메뉴에서 그리드를 선택합니다.
  2. 보정버튼을 누르면 CalibrateGrid 대화상자가 시작됩니다.자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.


가져오기 보정 유형

가져오기 보정 유형은 N 점 또는 연속 N 점 보정 도구로 생성된 보정 파일을 로드하기 위해 이용되며 In-Sight 비전 시스템의 로컬 파일 시스템으로 내보내기할 수 있습니다. 가져오기한 보정 파일은 로드되자마자 자동으로 현재 잡을 보정합니다.

참고 : 보정 유형으로 가져오기를 선택하기 전에 우선 N 점 또는 연속 N 점 보정 도구를 추가하고 구성한 다음, 보정 파일을 In-Sight 비전 시스템의 로컬 파일 시스템으로 내보냅니다.

N 점 및 연속 N 점보정 도구는 픽셀과 실세계 좌표 시스템 간을 전환하여 2D 변환을 생성합니다. 이 과정에서, 도구는 선형 및 비선형 왜곡을 고려하고, 5개 이상의 점쌍을 사용할 경우, X/Y 스케일, 가장자리에서 가장자리로, X/Y 가장자리에서 가장자리로 또는 원 보정 방법보다 더 높은 정확도를 제공합니다. 이 도구는 다음 변환을 수행합니다.

  • 두 가지 치수로 변환(두 개 이상의 점쌍을 이용).
  • 세 개 축에 관해 회전(네 개 이상의 점쌍을 이용).
  • 두 가지 치수로 스케일(두 개 이상의 점쌍을 이용).
  • 원근감 왜곡(네 개 이상의 점쌍을 이용).
  • 패럴렐로그래밍 또는 스큐잉(네 개 이상의 점쌍을 이용).
닫힘 가져오기
  1. 보정 유형 드롭다운 메뉴에서 가져오기를 선택합니다.
  2. EasyBuilder는 자동으로 N 점 또는 연속 N 점 보정 도구로 생성된 보정 파일에 대한 잡을 검사하고 보정 파일을 로드합니다. 하나 이상의 보정 파일을 생성한 경우, 원하는 파일을 파일명 드롭다운 메뉴에서 선택합니다.
  3. 단위 드롭다운 메뉴에서 보정을 정의할 실세계 측정 단위를 선택합니다( 미크론, 밀리미터 (기본값), 센티미터 또는 인치).
  4. 보정은 이 옵션이 선택되고 값이 구성되면 바로 적용될 것입니다.


부품 위치

위치 도구는 위치 데이터를 제공하는 영상의 특징을 정의하는 데 사용됩니다. 위치 도구에서 만든 고정물을 사용하면 검사 중인 부품이 영상의 여러 위치에 나타나거나 심지어 회전을 하더라도 영상의 부품을 빠르고 확실하게 찾을 수 있습니다. 자세한 내용은 고정물를 참조하십시오.

참고 :
  • 잡에 위치 데이터가 필요 없거나 부품이 모든 영상에서 동일한 위치에 있는 것으로 In-Sight 센서에 감지되는 경우 부품 검사를 참조하십시오.
  • In-Sight 2000-110 및 120/120C 비전 센서의 경우 작업에 고정물 하나만 추가할 수 있습니다.
  • 링크 탭은 In-Sight 2000 시리즈 비전 센서에서는 지원되지 않습니다.

위치 도구에서 다음 결과가 보고됩니다.

In-Sight 모델 | 결과
In-Sight 2000-110 및 2000-120/120C 비전 센서 | 통과/실패 상태만
In-Sight 2000-130/130C 비전 센서 | 패턴 위치 도구: 통과/실패 상태 및 패턴 점수 기타 위치 도구: 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(위치 데이터 및 통과/실패 상태). 영상 설정에서 실제 사용 단위로 영상을 보정하지 않을 경우 이 도구는 결과를 픽셀로 보고합니다.

위치 도구 추가, 삭제 및 편집

위치 도구 선택

위치 및 검사 도구 간 링크 생성


위치 도구 추가, 삭제 및 편집

닫힘 도구 추가

잡에 도구를 추가하려면 도구 추가 그룹에서 적절한 도구를 선택하고 추가 버튼을 누르거나 원하는 도구를 두 번 클릭합니다. 그러면 EasyBuilder 스마트 특징을 통해 영상에서 영역 그래픽을 조절하거나 기하학적 참조 그래픽을 배치하여 영상의 특징을 정의하라는 메시지가 나타납니다.

특징을 처음 정의한 뒤 여러 매개변수를 조정하여 도구 제어를 미세 조정할 수 있습니다.

참고 : 도구 검색 상자를 사용하여 도구를 동적으로 검색할 수 있습니다.
닫힘 도구 삭제

잡의 도구를 삭제하려면 다음 중 하나를 수행하십시오.

  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 선택한 다음 키보드에서 삭제 키를 누릅니다.
  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 선택한 다음 표준 툴바에서 삭제 아이콘을 누릅니다.
  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 오른쪽 버튼으로 클릭한 다음 메뉴에서 삭제 옵션을 선택합니다.
닫힘 도구 편집

EasyBuilder의 어떤 단계에서도 도구를 편집하려면 다음 중 하나를 수행하십시오.

  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 더블 클릭합니다.
  • 결과 표에서 도구를 오른쪽 버튼으로 클릭하고 메뉴의 이 도구로 가서 편집 옵션을 선택합니다.

부품 검색 또는 부품 검사 단계에서 도구를 편집하려면 다음 중 하나를 수행하십시오.

  • 영상에서 도구의 영역 그래픽을 선택합니다.
  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 더블 클릭합니다.
  • 결과 표에서 도구를 오른쪽 버튼으로 클릭하고 메뉴의 이 도구로 가서 편집 옵션을 선택합니다.
  • 잡 실행 응용 단계의 결과 표에 있는 도구를 더블 클릭합니다.
참고 :
  • In-Sight 비전 시스템에서 In-Sight Explorer의 스프레드시트 프로그래밍 환경에 액세스할 수 있는 경우, 메뉴 옵션을 마우스 오른쪽 버튼으로 클릭하면, 스프레드시트에 있는 이 도구로 이동 옵션이 표시됩니다. 스프레드시트 프로그래밍 환경에 대해 잘 알고 있고, 그 작업을 제대로 이해하고 있는 경우에만 액세스하도록 권장하고 있습니다. 작업을 진행하기 전에 EasyBuilder 잡 및 스프레드시트 In-Sight Explorer 온라인 도움말 파일 항목을 참조하십시오.
  • 도구를 드래그해 원하는 순서에 놓아 결과 표에서 도구를 재편성할 수 있습니다. 이는 잡 결과 실행 표와 팔레트 결과 탭 표 모두에서 실행할 수 있으며 이 두 가지 표 모두에 반영됩니다. 드래그 앤 드롭 정렬은 표의 도구 순서 및 종속성 그래픽 열이 선택된 경우에만 활성화됩니다(이 열은 기본적으로 선택됨). 순서를 반대로 하려면 이 열을 두 번 선택하십시오. 목록을 재편성하는 기능은 잡이 크기 제한에 도달하거나 이에 근접한 경우에는 비활성화됩니다.
참고 : 추가 도구를 추가할 만큼 충분한 공간이 잡에 없으면, 부품 검색 또는 부품 검사 적용 단계를 중단하고 센서 메뉴에서 잡 사이즈 한계를 선택합니다. 대화상자를 열어서, 잡 사이즈를 조정해서 더 많은 도구를 추가하도록 합니다. in-Sight 비전 시스템의 잡 사이즈 한도를 조정하면 비전 시스템을 전력 순환하고 비휘발성 플래시 메모리에서 모든 잡과 설정 파일을 삭제합니다. 계속하기 전에 잡을 저장하거나 백업하십시오.

형상

영역

픽스처


특징

머신 비전에서 특징 은 "영상에 있는 관심의 대상"이라고도 하며, 비전 검사는 영상에서 발견되는 특징의 유형을 대상으로 합니다.

부품 검색 단계의 특징 유형:

닫힘 경계

밝은 픽셀과 어두운 픽셀 간에 표시된 전환의 선형 영역. 경계는 부품의 끝, 회로판의 핀 또는 스크류의 나사 같은 것일 수 있습니다. 경계는 검사 시 감지될 특징의 더 빠른 특징 중 하나이지만, 고정물로 사용될 때는 한 방향(수평 또는 수직)으로만 이동하고 대비가 높아야 합니다.

닫힘 경계 고정물의 예

이 예에서 공기 청정기는 각 영상의 같은 위치에 나타나지 않고 동일한 수직면에 나타나지만 수평으로 움직입니다. 두 개의 경계 위치 도구는 고정물로 사용되는데, 왼쪽의 도구는 청정기 아래 하우징의 외부 경계를 찾으며 왼쪽에 있는 다른 검사 도구 영역의 방향을 잡고, 오른쪽의 도구는 오른쪽 도구의 방향을 잡습니다.

닫힘 원

원은 기본적으로 경계인데, 기하학적 모양을 정의하는 밝은 픽셀과 어두운 픽셀 간에 전환이 정의하는 영역입니다. 원은 대비가 높을 수록 더 빨리 인식되는 특징 유형 중 하나이기도 하지만 고정물로 사용될 때는 각도 방향 데이터를 제공하지 않습니다.

닫힘 원 고정물의 예

이 예에서는 두 개의 고정물이 사용됩니다. 첫 번째 고정물인 블럽 위치 도구는 파이프 바깥쪽을 찾으며, 두 번째 고정물인 원 위치 도구는 찾은 블럽 내의 기본적인 원형 파이프를 찾습니다. 응용 프로그램에 대한 수요로 인해, 스크류의 길이는 찾은 모양(동일함)에 비례하는 지점에서부터의 거리를 측정하여 결정됩니다.

닫힘 패턴

패턴은 반복되는 모양의 단순한 그룹에서부터 로고 또는 라벨과 같은 복잡한 구성까지 어떤 것이든 될 수 있습니다. 고정물로 사용할 수 있는 가장 신뢰할 만한 특징 유형인 패턴은 가장 큰 범위의 위치 회전, 이동 및 스케일 변동을 가능하게 하지만 일반적으로 검사하는데 가장 많은 시간이 요구됩니다.

닫힘 패턴 고정물의 예

이 예에서 2D 코드는 각 영상의 다양한 위치와 방향에 나타납니다. PatMax 패턴 위치 도구는 고정물을 생성하고 ID 코드 읽기 식별 도구의 검색 방향을 정하는 데 사용됩니다. PatMax 패턴 위치 도구는 복잡한 패턴을 찾을 수 있으며 다양한 위치, 방향 및 스케일을 조절하는 데 사용됩니다.

닫힘 블럽

검은 배경의 흰 페인트 반점 또는 흰 컨베이어 벨트의 검은 스크류 같은 어두운 또는 밝은 색깔이 연결된 픽셀 그룹입니다. 블럽은 그 감지 속도 면에서 경계와 패턴의 사이에 해당되며, 패턴에 비해 더 큰 폭의 블럽 특징의 모양 및 크기 변동을 허용하지만 고정물로 사용될 때는 각도 방향 값이 제한됩니다.

닫힘 블럽 고정물의 예

이 예에서는 검사 특징(스크류)이 방향 및 수직, 수평 위치가 영상마다 다른 물체(파이프) 안에 있기 때문에 2개의 고정물이 사용되었습니다. 파이프의 플랜지는 불규칙한 모양을 만들므로 보기 필드 내의 파이프를 찾는 고정물을 만들 때 블럽 위치 도구를 사용합니다.


영역

영역은 위치 또는 검사 도구가 조작을 수행하는 이미지 영역을 정의하며 "관심 영역"이라고도 부릅니다.

EasyBuilder에는 사용 중인 도구 유형에 따라 위치 도구 및 검사 도구가 사용하는 여러 가지 서로 다른 유형의 영역들이 존재합니다. EasyBuilder에서 사용되는 영역의 종류는 다음과 같습니다.

  • 사각형
  • 원
  • 원환
  • 다각형

원환 영역

원 영역

다각형 영역

사각형 영역


원환 영역

원환 영역은 원 가장자리 형상을 정의하는 데 사용됩니다. 원환 영역에는 안쪽 및 바깥쪽 반경이 있어 원의 중심을 무시하는 한편 원 가장자리 형상을 정의할 수 있습니다.

닫힘 원환 영역 마우스 버튼 동작

 | 제어 | 설명
1 | 이동 | 마우스 커서를 안쪽 반경과 바깥쪽 반경 사이에 두면 마우스 커서 아이콘이 자동으로 변형되어 이미지 안쪽의 어느 영역으로든 드래그할 수 있습니다.
2 | 크기 변경 | 마우스 커서를 원환 영역의 안쪽 또는 바깥쪽 반경 위에 두면 마우스 커서 아이콘이 자동으로 변형되어 안쪽 또는 바깥쪽 반경을 드래그하여 크기를 조절할 수 있습니다(안쪽 및 바깥쪽 반경은 크기를 따로따로 조정해야 합니다).
닫힘 원환 영역 스캔 방향

원을 위한 원환 영역 스캔은 내부 반경부터 외부 반경까지의 특징을 갖습니다.

닫힘 원환 영역 컬러 코드

 | 설명
1 | 새로 추가, 선택 해제된 원환 영역.
2 | 선택, 미승인 원환 영역.
3 | 선택, 구성 및 합격한 원환 영역.
4 | 선택 해제, 구성 및 합격한 원환 영역.
5 | 선택 및 구성되었으나 불합격한 원환 영역.
6 | 선택 해제, 구성 및 불합격한 원환 영역.


원 영역

원 영역은 원 형상을 정의하는 데 사용됩니다. 원 영역은 원 내부의 모든 것을 캡쳐합니다. 원의 중심을 무시하면서 원 형상을 정의하려면 원환 영역을 사용하십시오.

닫힘 원 영역 마우스 버튼 동작

 | 제어 | 설명
1 | 이동 | 마우스 커서를 영역 안쪽에 두면 마우스 커서 아이콘이 자동으로 변형되어 이미지 안쪽의 어느 영역으로든 드래그할 수 있습니다.
2 | 크기 변경 | 마우스 커서를 원 영역의 경계 위에 두면 마우스 커서가 자동으로 변형되어 영역을 드래그하여 크기를 조절할 수 있습니다.
닫힘 원 영역 스캔 방향

원의 중심에서 바깥쪽 반경까지 형상에 대한 원 영역 스캔.

닫힘 원 영역 컬러 코드

 | 설명
1 | 새로 추가, 선택 해제된 원 영역.
2 | 선택, 미승인된 원 영역.
3 | 선택, 구성 및 합격한 원 영역.
4 | 선택 해제, 구성 및 합격한 원 영역.
5 | 선택, 구성 및 불합격한 원 영역.
6 | 선택 해제, 구성 및 불합격한 원 영역.


다각형 영역

다각형 영역은 선분으로부터 어떠한 모양을 구성함으로써 불규칙적인 형상을 정의하는 데 사용됩니다. 다각형 영역을 원하는 모양으로 구성해야 합니다.

닫힘 다각형 영역 범례

 | 제어 | 설명
1 | 크기 조절 가능한 종말점 경계 | 다각형 영역의 최초 세 개의 종말점을 정의합니다(한 개의 다각형 영역에 대해 최대 100개의 종말점을 생성할 수 있습니다). 모서리 중 한 곳에서 영역의 크기를 조절하려면 종말점 경계를 클릭하십시오.
2 | 회전 핸들 | 영역을 360° 회전시킬 수 있습니다.
닫힘 다각형 영역 마우스 버튼 동작

마우스 커서를 영역의 여러 부분에 놓으면 자동으로 변형되어 다음 동작을 실행할 수 있습니다.

마우스 아이콘 | 설명
 | 전체 다각형 영역을 이미지 내부의 어느 곳으로든 끌어 놓을 수 있습니다.
 | 전체 영역의 배율을 수평 또는 수직으로 조정할 수 있습니다.
 | 전체 영역을 현재 방위로부터 360° 회전시킬 수 있습니다.
 | 다각형 영역 중 하나를 크기 조절 가능한 종말점 경계 지점으로 이동할 수 있습니다.
 | 크기 조절 가능한 종말점 경계 지점을 다각형 영역에 추가할 수 있습니다.
닫힘 다각형 영역 스캔 방향

 | 제어 | 설명
1 | 맨 위 | 수평 방향의 스캔 방향을 표시합니다.
2 | 측면 | 수직 방향의 스캔 방향을 표시합니다.
닫힘 다각형 영역 컬러 코드

 | 설명
1 | 새로 추가, 선택 해제된 다각형 영역.
2 | 선택, 미승인된 다각형 영역.
3 | 선택, 구성 및 합격한 다각형 영역.
4 | 선택 해제, 구성 및 합격한 다각형 영역.
5 | 선택, 구성 및 불합격한 다각형 영역.
6 | 선택 해제, 구성 및 불합격한 다각형 영역.


사각형 영역

사각형 영역은 검사를 정의하는 가장 흔한 방법입니다. 사각형 영역을 특정 응용 환경의 필요에 맞춰 호 분절 또는 원환 영역으로 크기 조절할 수 있습니다.

닫힘 사각형 영역 레전드

 | 컨트롤 | 설명
1 | 크기 조절이 가능한 엔드포인트 경계(x4) | 사각형 영역 4곳의 모서리를 정의합니다. 엔드포인트 경계를 클릭하여 모서리 중 한 곳의 영역 크기를 조정합니다.
2 | 스캔 방향 표시기(x2) | 특징을 위해 사각형 영역을 스캔할 방향을 정의합니다.
3 | 구부리기 핸들 | 사각형 영역을 원호 또는 원환 모양으로 구부립니다.
4 | 회전 핸들 | 영역을 360° 회전합니다.
닫힘 사각형 영역 마우스 동작

 | 컨트롤 | 설명
1 | 이동 | 마우스 커서를 영역 안에 놓으면 영상 안에서 자유롭게 영역을 끌어올 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다.
2 | 구부리기 | 커서를 굴곡 핸들 위에 놓으면 사각형 영역을 원호 또는 고리 모양으로 변경할 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다. 그런 다음 사각형 모양의 네 변을 원형 등으로 크기를 조정할 수 있습니다.
3 | 크기 조정 | 커서를 네 개의 꼭짓점 위 또는 네 변 위에 놓으면 영역을 끌어와 크기를 조정할 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다.
4 | 회전 | 커서를 회전 핸들 위에 놓으면 영역을 현재 방향에서 360도 회전할 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다.
닫힘 사각형 영역 스캔 방향

 | 컨트롤 | 설명
1 | 맨 위 | 수평 방향으로 스캔 방향을 표시합니다.
2 | 측면 | 수직 방향으로 스캔 방향을 표시합니다.
닫힘 사각형 영역 컬러 코드

 | 설명
1 | 새로 추가, 선택 해제된 사각형 영역.
2 | 선택, 미승인된 사각형 영역.
3 | 선택, 구성 및 합격한 사각형 영역.
4 | 선택 해제, 구성 및 합격한 사각형 영역.
5 | 선택, 구성 및 불합격한 사각형 영역.
6 | 선택 해제, 구성 및 불합격한 사각형 영역.


고정물

부품 찾기 단계의 위치 도구는 다른 비전 검사 도구의 준거점 역할을 하는 고정물이라고 하는 출력물을 생성합니다.

고정물을 생성할 때는 영상에서 부품을 보고 어떤 유형의 특징(패턴, 가장자리, 원 또는 블럽)이 가장 빨리 그리고 쉽게 인식되고 그 부품의 모든 영상에 존재할 것인지 판단하십시오. 그런 후 부품의 특징에 근거하여 적절한 위치 도구를 선택하여 특징을 정의하십시오.

검사 시 특징이 고정물로 사용된 경우, In-Sight 센서가 먼저 특징을 찾으며, 특징이 발견되면 특징의 위치가 다른 비전 검사 도구를 위한 준거점으로 작용하여 다른 비전 검사 도구들이 특징의 위치를 사용하여 그들의 영역의 방향을 정합니다.

닫힘 예 - 패턴 고정물이 있는 잡

닫힘 예 - 고정물이 없는 잡

참고 :
  • 부품이 모든 영상의 똑같은 위치에서 In-Sight 센서에 제시될 경우 고정물이 필요하지 않습니다.
  • 잡 당 한 개 이상의 고정물을 생성하여 사용할 수 있으며, 이를 서로 연결할 수 있습니다.
  • 다음 검사 도구들은 다른 도구에서 활용할 수 있는 고정물 출력을 생성합니다: 가장자리 있음/없음 도구, PatMax 패턴 있음/없음 도구, 패턴 있음/없음 도구, ID 코드 읽기 식별 도구, PatMax 패턴 식별 도구, 패턴 식별 도구, 각도 측정 도구, 거리 측정 도구, 원 편심 측정 도구, 원 직경 측정 도구, 점에서 점: 중점 기하학 도구 및 N 점에서의 원 기하학 도구


위치 도구 선택

부품을 검사하여 어떤 유형의 특징이 응용 프로그램의 요구사항에 맞는지 파악합니다.

위치 도구 | In-Sight 비전 시스템 (5.x.x 펌웨어) | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
PatMax RedLine 패턴 1 | X |  |  |  |  |
PatMax® 패턴 | X |  |  |  |  |
패턴 | X | X | X | X | X | X
PatMax RedLine™ 패턴들(1-10) 1 | X |  |  |  |  |
PatMax® 패턴들(1-10) | X |  |  |  |  |
패턴들(1-10) | X |  |  |  | X |
경계 | X |  |  | X | X | X
경계 교차 | X |  |  | X | X | X
블롭 2 | X |  |  |  | X |
블롭들(1-10) 2 | X |  |  |  | X |
컬러 블롭 3 | X |  |  |  | X |
컬러 블롭들(1-10) 3 | X |  |  |  | X |
원 | X |  |  | X | X | X
고정물 계산 | X |  |  |  |  | X
1In-Sight 5.x.x 펌웨어만 해당. 2흑백 모델만 해당. 3컬러 모드만 해당.

PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10)

패턴(1-10)

경계

경계 교차

블롭(1-10)

컬러 블롭(1-10)

Circle

고정물 계산


위치 도구 - PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10)

참고 :
  • In-Sight 펌웨어 5.5.0부터는 보다 정확한 결과를 반환하고 경우에 따라 실행 시간도 단축되도록 이 도구의 알고리즘을 변경했습니다.
  • 이러한 변경으로 인해, In-Sight 펌웨어 5.5.0 이상에서 구성한 이 도구가 포함된 작업을 5.4.x 버전 이전의 펌웨어를 실행하는 In-Sight 비전 시스템에 로드하려고 하면 오류 메시지가 표시됩니다.
  • PatMax RedLine 패턴 위치 도구 및 PatMax RedLine 패턴(1-10) 위치 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴 위치 도구, PatMax 패턴 위치 도구, PatMax RedLine 패턴(1-10) 위치 도구 및 PatMax 패턴(1-10) 위치 도구는 트레이닝된 해당 패턴의 표현(모델)에 따라 PatMax RedLine 또는 PatMax 알고리즘을 사용하여 패턴 특징의 위치를 찾는 데 사용됩니다. PatMax RedLine 패턴 및 PatMax 패턴 도구로는 패턴 하나를 찾을 수 있고, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 도구로는 최대 10개의 패턴을 찾을 수 있습니다.

참고 : 영상 설정에서 실제 단위로 영상을 보정하지 않는 한, 이 도구는 X, Y 좌표를 픽셀 단위로 보고합니다.

이러한 도구는 비전 유도 로봇 응용 프로그램과 같이 정확한 배치가 필요한 응용 프로그램에 유용합니다. 또한 다른 비전 도구의 고정물로서 영상 내부의 검색 방향을 지정하는 데도 매우 유용합니다.

도구 설정

도구 매개변수 조정


PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구 설정

일단 도구를 추가했으면 영역의 유형을 선택하고 구성하여 패턴(모델 영역) 및 패턴이 발견될 이미지(검색 영역)를 정의해야 할 것입니다.

  1. 모델 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 모델 영역의 위치를 연습 모델로 사용할 패턴 위에 둡니다. 이 때 모델 영역이 패턴의 중요 특징만 포함하도록 해야 합니다. 참고: 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 검색 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원, 원환 또는 다각형. 그런 다음 검색 영역을 배치하여 이미지 내에 패턴이 나타날 것으로 예상하는 영역들을 포함하도록 합니다. 도구의 성능에 도움을 주기 위하여 더 작은 검색 영역들을 생성합니다. 검색 영역이 클수록 도구에서 검사를 수행하는 데 더 오랜 시간이 걸릴 것입니다.

  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).

  4. 모델 영역이 발견된 패턴의 위치 및 각도 방위를 나타내는 [image] 아이콘으로 바뀌게 됩니다.
  5. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  6. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.

패턴 형상 선택

PatMax RedLine 패턴, PatMax 패턴 및 패턴들


패턴 특징 선택

검사에 사용할 패턴을 선택할 때 최상의 결과를 얻으려면 다음 지침을 고려하십시오.

  • 패턴을 항상 모든 이미지에 표시한다.
  • 패턴에는 독특하고 일관되게 존재하는 많은 특징이 있다. 패턴을 구성하는 특징은 그 모양 및 상호 간의 상대적인 기하학 면에서 일관되고 명확하게 정의되어 있다.
  • 될 수 있는 한 큰 패턴을 선택한다. 패턴이 클수록 대개 패턴에 독특한 특징이 더 많기 때문에 더욱 일관되고 정확한 감지가 가능하다.


PatMax RedLine 패턴, PatMax 패턴 및 패턴들

참고 : PatMax RedLine 패턴 위치 도구 및 PatMax RedLine 패턴(1-10) 위치 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴, PatMax 패턴 및 패턴들은 트레이닝된 패턴 모델을 찾아 주며, 위치 및 검사 도구 중 정확도가 가장 높습니다. 단, 조명 조건 및 패턴 위치가 더 많이 변경되더라도 감당할 수 있는 PatMax RedLine 패턴 및 PatMax 패턴이 패턴들보다 더 강력합니다. 또한 이들 도구는 패턴의 스케일 및 회전 변경, 패턴 요소의 폐쇄, 조명 변동으로 인한 패턴 외관의 변화 등을 매우 정확하게 인식할 수 있습니다.

PatMax RedLine 패턴과 PatMax 패턴의 주된 차이점은 속도입니다. PatMax RedLine 패턴은 최신 패턴 일치 알고리즘을 사용하여 5MP 영상에 들어 있는 트레이닝된 피처를 PatMax 패턴보다 최대 7배나 더 빨리 찾을 수 있습니다. 따라서 PatMax RedLine 패턴은 고해상도 비전 시스템에 알맞습니다.

대부분의 경우 패턴이 PatMax보다 더 빠르지만, PatMax RedLine 또는 PatMax 버전의 정확성과 신뢰성이 요구되는 상황도 있습니다.

  • 조명 및 반사의 변동을 제어하기 어려운 경우가 그렇습니다. 예를 들어, 금속 부품은 임의의 방향으로 빛을 반사할 수 있습니다.
  • 검사할 패턴의 모양 또는 음영이 배경에 있는 물체와 비슷하거나, 패턴이 영상의 다른 물체와 겹치거나 일부분이 가려지는 경우
  • 한 가지 패턴 유형을 그와 유사한 다른 패턴과 정확히 구분해야 하는 경우
  • 패턴 도구가 일관성 있고 믿을 수 있게 작동하기에는 배치 환경의 조건이 너무 까다로운 경우


PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구 매개변수 조정

도구 영역의 위치 지정이 완료되면 응용 프로그램의 도구를 최적화할 수 있습니다.

PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구의 설정 창은 다음 탭으로 이루어져 있습니다.

  • 일반 탭
  • 설정 탭
  • 모델 및 검색 탭
  • 트레이닝된 영상 탭
  • 표 탭
참고 : 표 탭은 PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구에 대해서만 활성화됩니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

모델 및 검색 탭

트레이닝된 이미지 탭

표 탭


PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Pattern_1"입니다(작업에 추가된 첫 번째 패턴 도구인 경우 "Pattern_1", 그 다음부터 "Pattern_2", "Pattern_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구 - 설정 탭

닫힘 찾을 개수

감지할 모델 패턴의 인스턴스 수를 정의합니다(1-10; 기본값 = 1). 대부분의 경우 한 개의 고정물만 필요하지만, 모델 패턴의 여러 인스턴스를 찾을 수 있습니다. 이는 영상에 한 개 이상의 부품 또는 개체가 있는 응용 프로그램에 유용합니다. 도구에서 식별해야 하는 트레이닝된 인스턴스가 많을수록 도구의 실행 시간이 길어집니다.

닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 50). 발견된 패턴 중 설정치와 같거나 이를 초과하는 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 대비 임계치

발견된 패턴에 반드시 존재해야 하는 최소한의 허용 대비를 정의합니다. 발견된 패턴의 대비가 대비 임계치 값보다 커야 유효한 인스턴스로 인정됩니다. PatMax RedLine 패턴의 경우 기본값은 0이고 유효한 매개변수 범위는 0 - 100입니다. PatMax 패턴의 경우 기본값은 10이고 유효한 매개변수 범위는 0 - 255입니다. 대비가 작은 영상에는 낮은 대비 임계치 값을 사용하고, 대비가 큰 영상에는 높은 대비 임계치 값을 사용합니다.

참고 : PatMax RedLine 패턴 대비는 트레이닝된 패턴의 특징과 검색된 영상의 일치하는 특징을 서로 비교하여 대비 변화를 백분율로 나타내는 "상대적인" 측정 수단입니다. 따라서 특징의 대비가 패턴 대비와 비슷하거나 그보다 큰 경우 보고되는 대비 값은 ~100입니다. 특징의 대비가 패턴 대비보다 작은 경우 보고되는 대비 값은 <100입니다. PatMax RedLine 패턴의 대비는 PatMax 패턴 대비와 다릅니다. PatMax 패턴 대비는 검색 ROI의 영상 대비 "절대값"을 그레이스케일 레벨로 나타낸 것입니다.
닫힘 회전 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°, 기본값 =15°). 패턴의 회전 편차 범위를 넓게 허용할수록 도구의 실행 시간이 증가합니다.

닫힘 스케일 허용 오차

발견된 패턴과 모델 패턴 사이의 허용 가능한 축척(크기 변동) 백분율을 정의합니다(0 - 50, 기본값 =0). 값은 양수 또는 음수 백분율입니다. 즉, 값이 5이면 이 도구는 모델 패턴 크기의 95%에서 105%에 포함되는 패턴을 찾을 수 있습니다. 패턴의 축척 편차 범위를 넓게 허용할수록 도구의 실행 시간이 증가합니다.

닫힘 찾기 모드

PatMax 또는 PatQuick 패턴을 트레이닝하고 인식하는 데 사용되는 검색 모드를 정의합니다. 기본적으로 PatMax가 선택됩니다. PatMax는 PatQuick보다 정확도가 높지만 실행 시간이 더 걸리는 반면, PatQuick은 PatMax보다 정확도가 떨어지지만 실행 시간이 짧습니다.

닫힘 엄격한 채점

발견된 패턴에서 누락된 특징 또는 폐쇄된 특징이 점수에 영향을 미치는지 여부를 지정합니다(기본값 = 끄기, 선택 해제). 엄격한 채점을 적용하면(켜기, 선택), 패턴의 특징이 차단되거나 누락된 경우 발견된 패턴의 점수가 낮아집니다.

닫힘 극성 무시

모델 패턴과 관련하여 발견된 패턴이 색역전 일치 특징을 포함할 수 있는지 여부를 정의합니다(기본값 = Off, 체크 안 함). 극성 무시가 적용된 경우(On, 체크함), 모델 패턴의 흑/백 대 백/흑 같은 색역전 특징을 가진 감지된 패턴은, 예를 들어, 모델 패턴과 일치하는 것으로 분류됩니다.

닫힘 정렬 기준

발견된 패턴의 정렬 방식을 점수(기본값), X 또는 Y로 정의합니다. 점수를 선택하는 경우, 발견된 패턴을 점수 기준으로 정렬하여 가장 높은 점수를 받은 패턴을 첫 번째로 표시하고 이후 내림차순으로 후속 패턴을 나열합니다. X가 선택된 경우, 발견된 패턴이 X축으로부터의 거리를 기준으로 정렬되며, 가장 가까운 것에서 가장 먼 것까지 내림차순으로 정렬됩니다. Y가 선택된 경우, 발견된 패턴이 Y축으로부터의 거리를 기준으로 정렬되며, 가장 가까운 것에서 가장 먼 것까지 내림차순으로 정렬됩니다.

닫힘 수평 오프셋

트레이닝된 모델 패턴과 관련하여 발견된 패턴의 중앙에서 수평 오프셋 위치(픽셀로 측정)를 정의합니다. 이렇게 하면 모델 패턴의 중앙에서 떨어진 좌표를 지정할 수 있으며 이는 비전 유도 로봇 응용에서 선택점을 정의하는 데 유용합니다.

닫힘 수직 오프셋

트레이닝된 모델 패턴과 관련하여 발견된 패턴의 중앙에서 수직 오프셋 위치(픽셀로 측정)를 정의합니다. 이렇게 하면 모델 패턴의 중앙에서 떨어진 좌표를 지정할 수 있으며 이는 비전 유도 로봇 응용에서 선택점을 정의하는 데 유용합니다.

닫힘 타임아웃
도구에서 패턴을 검색한 다음 실행을 중단하고 실패를 반환하도록 할 시간의 양을 밀리초(0 - 30,000) 단위로 정의합니다. 이 매개변수는 기본적으로 5000으로 설정됩니다.
닫힘 결과

발견된 패턴 중앙의 X, Y 좌표 및 해당 각도 방향뿐만 아니라 모델 패턴에 대한 상대적인 점수도 표시합니다. 수평 및/또는 수직 오프셋이 적용된 경우, X, Y 좌표가 오프셋 필드에 지정된 양에 따라 조절됩니다.

참고 : 찾을 개수 파라미터가 1 이상으로 설정된 경우, 표시된 결과는 정렬 기준 파라미터가 X 또는 Y로 설정되어 있지 않는 한 항상 최고 스코어를 가진 발견된 패턴이 됩니다.
참고 :
  • PatMax RedLine 패턴 및 PatMax RedLine 패턴(1-10) 위치 도구에는 찾기 모드 매개변수가 없습니다.
  • 찾을 개수 및 정렬 기준 매개변수는 PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구에서만 지원됩니다.


PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구 - 모델 및 검색 탭

모델 및 검색 탭은 도구의 모델 및 검색 영역에 대해 복합 영역을 구성하는 데 사용됩니다. 복합 영역은 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)하는 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합입니다.

참고 :
  • 모델 탭에서는 모델 영역 버튼을 눌러야 복합 영역이 활성화됩니다.
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


PatMax RedLine 패턴, PatMax 패턴, PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구 - 트레이닝된 영상 탭

트레인 영상(Trained Image) 탭에 표시된 영상은 모델 패턴의 축소판 그림입니다. 모델 영역(Model Region) 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음 트레인(Train) 버튼을 눌러 모델(Model) 패턴을 다시 트레인합니다.


PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 위치 도구 - 표 탭

표 탭에서 만든 표에는 발견된 패턴 결과가 공표됩니다.

닫힘 인덱스

1에서 10까지 발견된 패턴의 순서를 나타냅니다(EasyBuilder의 숫자 순서는 0=1 기준).

닫힘 X

발견된 패턴 중심의 X 좌표를 나타냅니다. 수평 오프셋이 적용된 경우, X 좌표를 지정된 양만큼 조정합니다.

닫힘 Y

발견된 패턴 중심의 Y 좌표를 나타냅니다. 수직 오프셋이 적용된 경우, Y 좌표를 지정된 양만큼 조정합니다.

닫힘 각도

모델 패턴을 기준으로 발견된 패턴의 각도를 나타냅니다.

닫힘 점수

발견된 패턴이 모델 패턴을 얼마나 잘 반영하고 있는지 나타냅니다.

닫힘 스케일

발견된 패턴의 스케일을 나타냅니다.


위치 도구 - 패턴 및 패턴들(1-10)

패턴 위치 도구 및 패턴들(1-10) 위치 도구는 해당 패턴의 트레이닝된 표현(모델)에 따라 패턴 특징의 위치를 찾는 데 사용됩니다. 패턴 도구로 패턴 하나를, 패턴들(1-10) 도구로는 최대 10개의 패턴을 찾을 수 있습니다.

패턴 위치 도구 및 패턴들(1-10) 위치 도구는 비전 유도 로봇 응용 프로그램과 같이 정확한 배치가 필요한 응용 프로그램에 유용합니다. 또한 이 도구는 다른 비전 도구의 고정물로서 영상 내부의 검색 방향을 지정하는 데도 매우 유용합니다.

팁 :
  • 패턴 위치 도구 선택 방법에 대한 자세한 내용은 패턴 특징 선택을 참조하십시오.
  • 패턴 위치 도구에 대한 자세한 내용은 PatMax RedLine 패턴, PatMax 패턴 및 패턴들을 참조하십시오.

도구에서 다음 결과가 보고됩니다.

In-Sight 모델 | 결과
In-Sight 2000-110 및 2000-120/120C 비전 센서 | 통과/실패 상태만
In-Sight 2000-130/130C 비전 센서 | 통과/실패 상태 및 패턴 점수
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | X/Y 좌표*, 각도 방위, 점수 및 통과/실패 상태
* 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


패턴 및 패턴(1-10) 찾기 도구 설정

도구를 추가했으면 이미지 내에서 귀하의 패턴(모델 영역)을 정의할 영역을 구성해야 할 것입니다. 이 영역에서는 이미지 안쪽에서 패턴이 발견될 것입니다(검색 영역).

  1. 트레이닝 모델로 사용될 패턴 위에 모델 영역을 위치시키고 모델 영역이 패턴의 중요 특징만 덮도록 합니다.

  2. 검색 영역이 이미지 내에서 패턴이 나타날 것으로 예상되는 영역을 덮도록 위치시킵니다. 도구의 성능에 도움을 주기 위하여 더 작은 검색 영역들을 생성합니다. 검색 영역이 클수록 도구에서 검사를 수행하는 데 더 오랜 시간이 걸릴 것입니다.

    참고 : 모델 및 검색 영역은 원호 또는 원환 모양으로 구부릴 수 없습니다.

  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).

  4. 모델 영역을 찾아낸 패턴의 위치 및 방위를 나타내는 [image] 아이콘으로 대체하게 될 것입니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


패턴 및 패턴들(1-10) 위치 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

패턴 도구

  • 편집 도구 그룹 상자

패턴들(1-10) 도구

  • 일반 탭
  • 설정 탭
  • 트레이닝된 영상 탭
  • 표 탭

In-Sight 비전 시스템

패턴 및 패턴들(1-10) 위치 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 트레이닝된 영상 탭
  • 표 탭
참고 : 표 탭은 패턴들(1-10) 위치 도구에서만 사용할 수 있습니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


패턴 위치 도구 매개변수 조정

참고 :
  • 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 패턴 위치 도구 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결하였거나 패턴들(1-10) 위치 도구를 이용할 경우, 패턴 및 패턴들(1-10) 위치 도구 매개변수 조정의 In-Sight 비전 시스템 섹션을 참조하십시오.
  • In-Sight 펌웨어 5.7.0 이상 버전에서 구성되고 이 도구를 포함한 작업을 펌웨어 5.6.x 이전 버전이 가동되는 In-Sight 비전 시스템에 로드하려고 할 경우, 오류 메시지가 표시되며 작업 로딩이 실패합니다.

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

닫힘 통과/실패 표시자

녹색 원 [image] 과 적색 사각형 [image] 을 사용하여 각각 통과와 실패를 표시합니다.

닫힘 회전 허용 오차

발견된 패턴이 트레이닝된 모델의 위치에서 회전하더라도 유효한 패턴으로 인식될 수 있는 회전 각도를 정의합니다(± 0 ~ 180°, 기본값 =45°). 패턴의 회전 편차 범위를 넓게 허용할수록 도구의 실행 시간이 증가합니다. 왼쪽 핸들은 음수 회전 허용 오차를 설정하고 오른쪽 핸들은 양수 회전 허용 오차를 설정합니다. 핸들을 조정하거나 해당 편집 상자에 값을 입력하여 회전 허용 오차를 조정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
닫힘 부품 감지 계량

부품 감지 계량은 도구에서 해당 특징을 얼마나 잘 찾는지를 표시하고 최소 수락 임계치를 설정합니다. 핸들을 조정하거나 해당 편집 상자에 값을 입력하여 최소 수락 임계치 값(0 - 100, 기본값 = 50)을 수동으로 설정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.

측정이 임계치를 초과하면 도구에서 해당 부품을 찾은 것으로 간주하고 측정이 녹색으로 바뀝니다. 임계치 아래일 경우에는 부품을 찾지 못한 것으로 간주해 측정이 사라집니다. 도구가 부품이 아닌 항목을 감지하거나 잘못된 특징을 감지할 경우에는 핸들을 오른쪽으로 이동합니다. 도구에서 일부 부품을 감지하지 못하면 핸들을 왼쪽으로 이동하거나 새로운 모델 영역을 생성합니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지는 않은 패턴이 감지되는 것과 같이 정확성이 떨어지는 결과가 나타날 가능성이 높습니다.

통과
실패
참고 : 슬라이더 제어를 마우스로 가리키면 결과 및 임계치 값이 표시됩니다.
닫힘 ± 10% 스케일 허용 오차

발견된 패턴과 모델 패턴 사이에 ±10% 크기 차이를 도구에서 허용할지 여부를 정의합니다.

트레이닝된 패턴 | 발견된 패턴: +10% | 발견된 패턴: -10%
끄기(기본값) | (실패) | (실패)
켜기 | (통과) | (통과)
닫힘 수동 타임아웃 사용

타임아웃 설정을 적용할지 여부를 지정합니다.

  • 끄기(기본값): 타임아웃 설정이 비활성화됩니다(타임아웃 없음).

  • 켜기: 타임아웃 설정이 활성화됩니다. 편집 상자에서 밀리초 단위로 타임아웃 값을 수동 정의할 수 있습니다(0-30000).

    참고 : 값을 0으로 지정할 경우 설정이 비활성화되고 타임아웃이 적용되지 않습니다.
닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 이름

검사 도구의 이름을 정의합니다. 기본 이름은 “Pattern_1”(작업에 추가된 첫 번째 패턴 도구인 경우. 그렇지 않으면 “Pattern_2”, “Pattern_3” 등으로 숫자가 올라감)입니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 활성화

검사 도구를 실행해야 할지 여부 및 실행 시간을 정의합니다(기본 설정: 켜기).

  • 도구를 비활성화하려면 "끄기"를 선택합니다.
  • 도구를 특정한 개별 입력 라인에서만 사용하려면 입력 라인을 선택합니다. 켜기와 끄기가 가능하며 높음 신호 1은 켜기, 낮음 신호 0은 끄기입니다. 도구를 입력에 연결하면 PLC와 같은 제어 시스템에서 실행할 도구와 실행 시기를 결정할 수 있습니다.
닫힘 고정물

도구의 고정물을 선택합니다. 고정물 제어가 활성화되면 고정물 버튼이 주황색으로 바뀝니다.

참고 : 이 제어는 고정물을 정의하는 다른 도구가 이미 추가되어 있는 경우에만 사용할 수 있습니다.
닫힘 트레이닝 입력

입력 라인을 통해 모델 패턴을 트레이닝할 것인지 여부를 정의합니다(기본 설정은 비활성 상태인 "끄기").

  • 입력: 입력 라인을 통해 모델 패턴을 트레이닝합니다. 선택한 입력 라인을 신호 트레이닝에 사용합니다.

    참고 :
    • In-Sight 비전 시스템에 개별 입력이 없으면 이 옵션은 표시되지 않습니다(예: Direct I/O를 사용하는 In-Sight 8000 시리즈 비전 시스템).
    • 입력/출력 응용 단계에서 선택한 입력 라인의 신호 유형을 이벤트 트리거로 설정해야 합니다.
    • 모델 패턴을 트레이닝할 때는 비전 시스템/센서에서 촬상한 최신 영상을 사용합니다. 트레이닝을 위해 비전 시스템/센서를 다시 트리거할 필요는 없습니다.
    • 자세한 내용은 입력: 입력 라인을 통한 모델 패턴 트레이닝
닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 모델 영역

영상이 모델 패턴의 썸네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음 트레인 버튼을 눌러 모델 패턴을 다시 트레이닝합니다.


패턴 및 패턴들(1-10) 위치 도구 – 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Pattern_1"입니다(작업에 추가된 첫 번째 패턴 도구인 경우 "Pattern_1", 그 다음부터 "Pattern_2", "Pattern_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


패턴 및 패턴들(1-10) 위치 도구 – 설정 탭

닫힘 트레이닝 입력

입력 라인을 통해 모델 패턴을 트레이닝할 것인지 여부를 정의합니다(기본 설정은 비활성 상태인 "끄기").

  • 입력: 입력 라인을 통해 모델 패턴을 트레이닝합니다. 선택한 입력 라인을 신호 트레이닝에 사용합니다.

    참고 :
    • In-Sight 비전 시스템에 개별 입력이 없으면 이 옵션은 표시되지 않습니다(예: Direct I/O를 사용하는 In-Sight 8000 시리즈 비전 시스템).
    • 입력/출력 응용 단계에서 선택한 입력 라인의 신호 유형을 이벤트 트리거로 설정해야 합니다.
    • 모델 패턴을 트레이닝할 때는 비전 시스템/센서에서 촬상한 최신 영상을 사용합니다. 트레이닝을 위해 비전 시스템/센서를 다시 트리거할 필요는 없습니다.
    • 자세한 내용은 입력: 입력 라인을 통한 모델 패턴 트레이닝
닫힘 찾을 개수

감지할 모델 패턴의 인스턴스 수를 정의합니다(1-10; 기본값 = 1). 대부분의 경우 한 개의 고정물만 필요하지만, 모델 패턴의 여러 인스턴스를 찾을 수 있습니다. 이는 영상에 한 개 이상의 부품 또는 개체가 있는 응용 프로그램에 유용합니다. 도구에서 식별해야 하는 트레이닝된 인스턴스가 많을수록 도구의 실행 시간이 길어집니다.

닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 50). 발견된 패턴 중 설정치와 같거나 이를 초과하는 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 회전 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°, 기본값 =15°). 패턴의 회전 편차 범위를 넓게 허용할수록 도구의 실행 시간이 늘어납니다.

닫힘 스케일 허용 오차

발견된 패턴과 모델 패턴 사이의 허용 가능한 축척 백분율(±10% 내의 크기 변동)을 정의합니다. 기본적으로 이 설정은 꺼져 있으며(선택 안 함), 따라서 스케일 조정이 비활성화됩니다. 이 작동 모드에서도 도구가 ±10% 범위 내의 패턴을 찾지만 스케일 백분율이 증가함에 따라 특징의 점수가 감소합니다.

닫힘 정렬 기준

패턴이 정렬되는 방식을 스코어 (기본 값), X 또는 Y로 정의합니다. 스코어가 선택된 경우, 발견된 패턴이 점수에 따라 정렬되며, 높은 점수를 받은 패턴으로 우선 나열되며 내림차순으로 정렬됩니다. X가 선택된 경우, 발견된 패턴이 X축으로부터의 거리를 기준으로 정렬되며, 가장 가까운 것에서 가장 먼 것까지 내림차순으로 정렬됩니다. Y가 선택된 경우, 발견된 패턴이 Y축으로부터의 거리를 기준으로 정렬되며, 가장 가까운 것에서 가장 먼 것까지 내림차순으로 정렬됩니다.

닫힘 수평 오프셋

트레이닝된 모델 패턴과 관련하여 발견된 패턴의 중앙에서 수평 오프셋 위치(픽셀로 측정)를 정의합니다. 이렇게 하면 모델 패턴의 중앙에서 떨어진 좌표를 지정할 수 있으며 이는 비전 유도 로봇 응용에서 선택점을 정의하는 데 유용합니다.

닫힘 수직 오프셋

트레이닝된 모델 패턴과 관련하여 발견된 패턴의 중앙에서 수직 오프셋 위치(픽셀로 측정)를 정의합니다. 이렇게 하면 모델 패턴의 중앙에서 떨어진 좌표를 지정할 수 있으며 이는 비전 유도 로봇 응용에서 선택점을 정의하는 데 유용합니다.

닫힘 모델 유형

도구가 어떻게 모델 패턴 즉, 영역 모델 또는 가장자리 모델(기본값)을 구축하는지 정의합니다. 영역 모델은 모델 영역에서의 그레이스케일 값의 균일한 샘플링에 기반한 모델 패턴을 만듭니다. 가장자리 모델은 모델 영역 내 패턴 특징의 감지된 가장자리(밝음/어두움 전환)에 기반한 모델 패턴을 만듭니다.

닫힘 정확도

정확, 중간(기본값) 및 빠름으로 도구가 정확성/신뢰성과 실행 속도 간의 균형을 설정하는 방식을 정의합니다. 정확은 높은 정확성/신뢰성에 중점을 두는 반면 실행 속도는 느리며, 빠름은 정확성/신뢰성은 보다 낮고 실행 속도는 빠르며, 중간은 이 두 가지 사이의 중간적인 설정입니다.

닫힘 타임아웃

실행을 중단하고 도구가 실패를 반환하기 전 도구가 패턴(들)을 검색할 시간을 밀리초 단위(0 ~ 30,000)로 정의합니다.

닫힘 결과

발견된 패턴 중앙의 X, Y 좌표 및 해당 각도 방향뿐만 아니라 모델 패턴에 대한 상대적인 점수도 표시합니다. 수평 및/또는 수직 오프셋이 적용된 경우, X, Y 좌표가 오프셋 필드에 지정된 양에 따라 조절됩니다.

참고 : 찾을 개수 파라미터가 1 이상으로 설정된 경우, 표시된 결과는 정렬 기준 파라미터가 X 또는 Y로 설정되어 있지 않는 한 항상 최고 스코어를 가진 발견된 패턴이 됩니다.
참고 : 패턴 위치 도구는 찾을 개수 또는 정렬 기준 파라미터를 포함하지 않습니다.


패턴들(1-10) 위치 도구 - 표 탭

표 탭에 생성되는 표는 발견된 패턴의 결과를 표시합니다.

닫힘 인덱스

발견된 패턴의 등급 1 - 10(EasyBuilder에서 수치 등급 부여는 0=1을 바탕으로 함)을 표시합니다.

닫힘 X

발견된 패턴의 X 좌표의 중심을 참조합니다.

닫힘 Y

발견된 패턴의 Y 좌표의 중심을 참조합니다.

닫힘 각도

모델 패턴과의 관계에서 발견된 패턴의 각도를 참조합니다.

닫힘 점수

발견된 패턴이 모델 패턴을 어느 정도 닮았는지를 참조합니다.


패턴 및 패턴들(1-10) 위치 도구 – 트레이닝된 영상 탭

트레이닝된 이미지 탭에 표시되는 이미지는 모델 패턴의 썸네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음, 트레이닝 버튼을 눌러 모델 패턴을 다시 트레이닝하십시오.


위치 도구 - 가장자리

경계 위치 도구는 지정한 매개변수 이내에 포함되는 선 경계 특징을 찾는 데 사용됩니다.

경계 위치 도구는 패턴 위치 도구보다 경계 특징을 훨씬 짧은 시간에 인식할 수 있는 신속한 도구 중 하나입니다. 이 도구는 경계 특징이 고대비이고 한쪽 방향(가로 또는 세로)으로만 이동하며 10° 넘게 회전하지 않는 다른 비전 도구에 대한 고정 설비로서도 유용합니다.

도구에서 다음 결과가 보고됩니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 발견된 경계* 중간 지점의 X, Y 좌표, 각도 방위 및 통과/실패 상태.
* 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


가장자리 위치 도구 설정

이 도구를 추가했으면 고정물로 사용될 가장자리 형상을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 사용 가능한 형상들을 클릭하여 가장자리를 선택합니다. 이 때 컬러가 자주색으로 변경될 것입니다.

  3. 확인 버튼을 눌러 선택을 승인합니다(작업에 도구를 추가하지 않으려면 취소 버튼을 누릅니다). EasyBuilder는 선택한 가장자리 형상 주변에 가장자리 영역을 자동으로 생성하고 찾아낸 가장자리의 위치와 방위를 표시하는 [image] 아이콘을 삽입합니다.

    참고 : 필요할 경우 탐지한 가장자리 주변의 영역을 회전하거나 크기를 조절할 수 있습니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 위치 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

경계 위치 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 그래프
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

그래프


경계 위치 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Edge_1"입니다(작업에 추가된 첫 번째 경계 도구인 경우 "Edge_1", 그 다음부터 "Edge_2", "Edge_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경계 위치 도구 - 설정 탭

닫힘 경계 대비

발견된 경계에 수락할 수 있는 최소 경계 대비 점수를 정의합니다(1-100; 기본값 = 경계가 감지될 때까지 자동으로 감소되는 "스마트 설정"). 이 설정은 도구의 경계 감지 민감도(형상과 배경 구별 능력)를 결정합니다. 도구의 그래프 와 함께 이 설정을 사용하여 수락할 수 있는 범위를 설정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 모두; 기본 = 둘 모두). 영역 에 있는 스캔 방향 화살표는 간편한 작성기가 경계를 스캔할 방향을 표시합니다. 정확도와 속도를 높이려면 전환 유형을 지정합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 찾기 기준

여러 경계가 존재하는 경우, 발견된 경계를 도구가 구별하는 방법을 정의합니다(기본값 = 최고 점수).

  • 최고점수 최고 점수 = 경계가 가장 잘 정의된 경계 형상(최고 대비).
  • 최초 경계 = 영역의 스캔 방향의 시작에 가장 가까운 경계 형상.
  • 마지막 경계 = 영역의 스캔 방향의 시작에서 가장 먼 경계 형상.
닫힘 각도 범위

발견된 경계에서 가능한 각도 이동의 최대 수준을 정의합니다(0-10°; 기본값 = 10°). 허용 가능한 각도 변동이 클수록 도구의 실행 시간이 길어집니다.

닫힘 결과

발견된 경계 중심점의 X/Y 좌표 및 발견된 경계의 각 방향을 표시합니다.


가장자리 위치 도구 - 그래프

그래프는 영역에 포함된 흑백 값의 첫 번째 파생을 표현합니다. 최고점 및 최저점은 주요 경계 전환을 나타냅니다.

경계(경계 및 원 도구)를 감지하는 도구의 경우 점수 축은 발견된 경계가 정의된 매개변수와 얼마나 근접하게 일치하는지의 척도입니다.

  • 점수가 양수이면 경계가 어두운 색에서 밝은 색으로 전환됨을 나타냅니다.
  • 점수가 음수이면 경계가 밝은 색에서 어두운 색으로 전환됨을 나타냅니다.
  • 점수가 0이면 경계가 감지되지 않았음을 의미합니다.

오프셋 축은 경계 기능을 정의하는 영역을 의미하며, 0은 영역 경계의 시작을, 다른 값은 영역의 최대 너비(픽셀)를 나타냅니다. 오프셋 축을 따라 최고점 또는 최저점의 꼭짓점은 발견된 경계의 포지션을 나타냅니다.

참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


위치 도구 - 경계 교차

경계 교차 위치 도구는 두 경계의 특징이 교차하는 지점을 식별하는 데 사용됩니다.

도구에서 다음 결과가 보고됩니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 교차 지점*의 X, Y 좌표, 두 경계 간 교차 지점의 각도 및 통과/실패 상태.
* 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


가장자리 교차 위치 도구 설정

도구를 추가했으면 교차할 가장자리 특징형상을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  3. 다음으로, 교차할 가장자리 형상을 선택합니다.
  4. 두 번째 형상을 선택한 후 EasyBuilder는 자동으로 선분에 의해 교차되는 교차점을 판단하게 될 것이며 찾아낸 점의 위치와 방향을 나타내는 [image] 아이콘을 삽입할 것입니다. 또한 EasyBuilder는 이전에 정의되지 않았던 가장자리 형상에 대해 가장자리 있음/없음 도구를 자동으로 삽입할 것입니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 교차 위치 도구 파라미터 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

경계 교차 위치 도구의 설정 창은 다음과 같이 구성되어 있습니다:

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신) 구성에 활용됩니다. 기본 이름은 “Intersect_1”(이것이 작업에 추가된 첫 번째 경계 교차 위치 도구 또는 원-선 또는 선 교차 기하학 도구인 경우, 그렇지 않은 경우 “Intersect_2”, “Intersect_3” 등과 같이 변경됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


위치 도구 - 블럽 및 블롭들(1-10)

블럽 위치 도구 및 블럽들(1-10) 위치 도구는 지정된 매개변수 내에 속하는 블럽 특징을 찾습니다. 이 도구는 발견된 블럽 중심의 X,Y 좌표뿐만 아니라 블럽 중심의 각도도 보고합니다. 블럽들(1-10) 도구는 검사 기준과 일치하는 최대 10개의 블럽의 위치를 찾는데 사용되는 반면 블럽 도구는 단일 블럽의 위치를 찾는데 사용됩니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

블럽 및 블럽들(1-10) 위치 도구의 성능은 가장자리/원 도구와 패턴 도구 성능의 중간으로서 패턴 위치 도구보다 더 빨리 블롭 특징을 찾을 수 있는 능력을 갖고 있지만 가장자리 또는 원 도구보다는 일반적으로 더 많은 실행 시간을 요구합니다. 예를 들어, 이러한 도구는 검사를 흰 배경의 검은 페인트 반점 같은 분류할 수 없는 모양 또는 패턴 도구의 한계를 넘는 모양 변경에 한정하려고 할 때 다른 비전 도구를 위한 고정물로 유용합니다.

도구 설정

도구 매개변수 조정


블롭 및 블롭(1-10) 찾기 도구 설정

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영역의 위치를 지정 및 구성합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 오래 소요됩니다. 설치물(fixture)로 블롭을 선택하는 경우 모든 영상에서 주로 같은 위치에 나타나는 블롭을 선택합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 영역이 수락되면 블럽의 중심에 [image] 아이콘이 삽입되어 발견된 특징의 위치 및 방향을 표시합니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


블롭 및 블롭(1-10) 위치 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

블롭 위치 도구 및 블롭(1-10) 위치 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 표 탭
  • 히스토그램 탭
  • 복합 영역 탭
참고 : 표 탭은 블롭(1-10) 위치 도구에서만 사용할 수 있습니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

표

복합 영역 탭

히스토그램


블럽 및 블럽들(1-10) 위치 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Blob_1"입니다(작업에 추가된 첫 번째 블럽 도구인 경우 "Blob_1", 그 다음부터 "Blob_2", "Blob_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


블럽 및 블럽들(1-10) 위치 도구 - 설정 탭

닫힘 임계치 모드

블롭을 배경에서 분리하는 데 사용하는 그레이스케일 값 결정 모드를 정의합니다. 자동을 선택하면(기본값 = 자동) 영상의 각 시간이 인식되며 이 도구는 영상 사이의 밝기 변화를 조절합니다. 수동을 선택하면 값을 수동으로 입력하고 조정합니다.

닫힘 블럽 임계치

블럽을 배경에서 분리하는 데 사용되는 그레이스케일 값을 정의합니다(활성화된 경우, 0 - 255). 이 제어기는 기본적으로 Off 상태로, 활성화하려면 임계치 모드를 수동으로 설정해야 합니다. 히스토그램을 사용하여 사용자의 응용 프로그램에 필요한 최적 값을 설정합니다.

닫힘 Blob 색상

블럽 컬러를 정의합니다(검은색, 흰색 또는 어느 하나. 기본 = 어느 하나).

  • 어느 하나 = 블럽 컬러 요건 없음.
  • 검은색 = 블럽 임계치 밑에 있는 블럽만 반환.
  • 흰색 = 블럽 임계치 위에 있는 블럽만 반환.
닫힘 경계

블럽의 영역 경계에 교차되는 블럽 처리 방법 두 가지 중 하나를 설정합니다(기본값 = 꺼짐, 체크 안 됨).

  • 체크 안 됨 – 영역 경계를 교차하는 블럽이 포함되지 않음. 즉, 블럽이 영역 내에 완전히 위치해야 감지됨.
  • 체크됨 – 영역 경계를 교차하는 블럽이 포함됨. 즉, 다른 기준을 충족할 경우 교차 블럽도 감지됨.
닫힘 최소 면적

감지된 모든 블럽의 최소 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100). 영역이 최소 면적보다 큰 블럽만 인식됩니다.

닫힘 최대 면적

감지된 모든 블럽의 최대 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100000). 영역이 최대 면적보다 작은 블럽만 인식됩니다.

닫힘 각도 무시하기

블롭 중심의 각도 방향을 표시할 것인지 정의합니다(기본 = On, 체크됨).

참고 : 블롭은 일반적으로 제한된 각도 방향 값을 제공하므로 이 매개변수는 기본적으로 On입니다.
닫힘 찾을 개수

감지되어야 할 블럽의 수를 정의합니다(1-10; 기본값 = 1). 대부분의 경우 한 개의 고정물만 요구되지만, 여러 블럽을 찾을 수 있습니다. 이는 영상에 한 개 이상의 부품 또는 개체가 있는 응용 프로그램의 경우에 유용합니다. 도구가 더 많은 블럽을 식별해야 할수록 도구의 실행 시간이 길어집니다.

닫힘 정렬 기준

도구가 측정하는 방법과 발견한 블럽을 정렬(영역, 행, 열, 그리드: 행 그 다음 고정물에서부터 열, 그리드: 열 그 다음 고정물에서부터 행, 고정물 원점에서부터 거리, 고정물 행 축에서부터 각도(CCW), 각도 거리; 기본값 = 영역)하는 방법을 정의합니다.

  • 영역 = 발견한 블럽 영역을 가장 큰 것부터 작은 것으로 순으로 정렬합니다.
  • 행 = 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 열 = 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 행 그 다음 고정물에서부터 열 = 고정물의 영상 행 축에 따른 거리로 우선 정렬한 다음, 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 열 그 다음 고정물에서부터 행 = 고정물의 영상 열 축에 따른 거리로 우선 정렬한 다음, 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 원점에서부터 거리 = 고정물 원점에서부터 블럽 중심까지의 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 행 축에서부터 각도(CCW) = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 내림차순으로 각도(0 ~ 360°)를 기준으로 정렬합니다.
  • 각도 거리 = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 각도(-180 ~ 180°)의 절대값을 기준으로 정렬합니다.
닫힘 결과

발견된 블롭 중심의 X,Y 좌표 및 각도( 각도 무시하기 체크박스가 비활성화되어 있지 않은 한, 항상 90°로 보고) 뿐만 아니라 그 점수도 표시합니다.

참고 : 찾을 개수 파라미터가 1 이상으로 설정된 경우, 표시된 결과는 정렬 기준 파라미터가 X 또는 Y로 설정되어 있지 않는 한 항상 최고 스코어를 가진 발견된 패턴이 됩니다.
참고 : 블럽 위치 도구에는 찾을 수 매개변수가 포함되어 있지 않습니다.


블럽들(1-10) 위치 도구 - 표

참고 :
  • 블럽 위치 도구는 표 탭을 지원하지 않습니다. 이는 블럽들(1-10) 위치 도구에서만 이용 가능합니다.
  • 정렬 기준 파라미터가 영역을 제외한 다른 옵션으로 설정된 경우, 픽셀 행 및 픽셀 열의 열이 표에 추가됩니다. 픽셀 행 및 픽셀 열은 In-Sight 비전 시스템 이미지 센서(배열의 행과 열)의 2D 그리드를 기반으로 한 영상 좌표를 참조하며, 실세계 좌표(X/Y)의 반대(Y/X)입니다.

  • 클래식 방향이 영상 설정 단계의 실세계 단위로 영상 보정 그룹 상자에서 활성화(체크 됨)되면, X 및 Y 좌표는 영상 좌표(Y/X)와 동일한 좌표 공간을 가지게 됩니다.

참고 : 표 탭은 설정 탭의 찾을 개수 파라미터에 따라 발견된 블럽의 결과를 공표합니다.
닫힘 인덱스

설정 탭의 정렬 기준 파라미터를 기반으로 발견된 블럽의 순서, 1 - 10(EasyBuilder에서 수치적 순서 부여는 0=1을 바탕으로 함)를 표시합니다.

닫힘 X

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 X 좌표를 반환합니다.

닫힘 Y

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 Y 좌표를 반환합니다.

닫힘 각도

영역의 중심과 관련하여 발견한 블럽 중심의 각도를 반환합니다.

닫힘 영역

발견한 블럽의 영역(픽셀로 측정됨)을 반환합니다.

닫힘 픽셀 행

발견한 블럽 중심의 영상 행(X) 좌표를 반환합니다.

닫힘 픽셀 열

발견한 블럽 중심의 영상 열(Y) 좌표를 반환합니다.


블롭 및 블롭(1-10) 위치 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


블롭 및 블롭(1-10) 위치 도구 - 히스토그램

히스토그램은 영역에서 픽셀의 그레이스케일 값에 대한 그래픽 표현을 나타냅니다.

  • 그래프의 X축은 그레이스케일 값의 총 수(0~255 또는 256개의 총 회색 음영 수)를 나타냅니다.
  • 그래프의 Y축은 지정한 그레이스케일 값에서 픽셀 수를 나타내며 최대 픽셀 수로 그레이스케일 값을 표시함으로써 스케일이 설정됩니다.
  • 파란색 수직선은 영상의 영역을 검은색과 흰색 픽셀로 구분하는 데 사용되는 임계값을 나타냅니다. 선의 왼쪽 값은 검은색으로 간주되고 오른쪽 값은 흰색으로 간주됩니다.
참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


위치 도구 - 컬러 블럽 및 컬러 블럽들(1-10)

컬러 블럽 및 컬러 블럽들(1-10) 위치 도구는 지정된 매개변수에 떨어지는 컬러 블럽 features의 위치를 찾습니다. 이 도구는 발견된 블럽 중심의 X,Y 좌표 뿐만 아니라 블럽 중심의 각도도 보고합니다. 컬러 블럽들(1-10) 도구는 검사 기준과 일치하는 최대 10개의 블럽의 위치를 찾는데 사용되는 반면 컬러 블럽 도구는 단일 블럽의 위치를 찾는데 사용됩니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

컬러 블럽 및 컬러 블럽들(1-10) 도구는 컬러 모델의 트레이닝된 라이브러리를 참조한 다음 트레이닝된 라이브러리의 선택 및 트레이닝된 컬러 모델들과 일치하는 영역에 존재하는 픽셀의 수를 결정합니다. 그런 다음 2진 그레이스케일 출력 영상을 생성하는데, 이 때 활성 컬러 모델과 일치하는 모든 픽셀은 흰색(255)으로 설정되고 다른 색은 검은색(0)으로 설정됩니다. 이 바이너리 출력 영상을 이용하여, 도구는 활성 컬러 모델(들)에 의해 생성된 블럽 특징에 대한 영상을 검색합니다.

도구 설정

도구 매개변수 조정


컬러 블롭 및 컬러 블롭(1-10) 찾기 도구 설정하기

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영역의 위치를 지정 및 구성합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 오래 소요됩니다. 설치물(fixture)로 블롭을 선택하는 경우 모든 영상에서 주로 같은 위치에 나타나는 블롭을 선택합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 검색 영역이 구성되면, 도구의 컬러 라이브러리를 구성하고 적절한 컬러 모델(들)을 활성화해야 합니다.

    • 처음으로 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 컬러 영상 필터 도구)가 추가된 경우, 우선 컬러 라이브러리(들) 및 해당 컬러 모델(들) 정의를 해야 합니다.

    • 이전에 또 다른 컬러 도구를 추가했으며 기존의 컬러 라이브러리와 트레이닝된 컬러 모델을 사용하기 원할 경우, 설정 탭으로 이동하여 원하는 컬러 라이브러리를 선택한 다음 라이브러리 탭에서 체크하여 원하는 컬러 모델을 활성화합니다.

    • 기본값으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 실패하게 될 것입니다. 컬러 라이브러리가 정의되면, 도구는 자동으로 해당 라이브러리를 사용하고 그에 포함된 모든 컬러 모델들을 활성화할 것입니다.

  4. 컬러 모델(들)과 컬러 라이브러리(들)가 설정되면, 도구는 흰색(255)로 바뀔 선택한 컬러 모델(들)과 일치하는 검색 영역 내에서 영상과 모든 픽셀을 처리할 것이며 선택한 컬러 모델(들)과 일치하지 않는 픽셀은 검은색(0)으로 설정될 것입니다.

  5. 영역이 수락되면 블럽의 중심에 [image] 아이콘이 삽입되어 발견된 특징의 위치 및 방향을 표시합니다.

  6. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  7. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


컬러 블롭 및 컬러 블롭(1-10) 찾기 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

컬러 블롭 및 컬러 블롭(1-10) 찾기 도구의 설정 창은 다음 탭으로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 컬러 라이브러리 탭
  • 표 탭
  • 혼합 영역 탭
참고 : 표 탭은 컬러 블롭(1-10) 찾기 도구에 대해서만 사용할 수 있습니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

복합 영역 탭

표 탭

라이브러리


컬러 블럽 위치 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "ColorBlob_1"입니다(작업에 추가된 첫 번째 컬러 블럽 도구인 경우 "ColorBlob_1", 그 다음부터 "ColorBlob_2", "ColorBlob_3" 등으로 증분됨). 특정 응용 프로그램과 연관된 이름을 붙여 도구를 사용자 정의하십시오.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


컬러 블럽 및 컬럽 블럽들(1-10) 위치 도구 - 설정 탭

닫힘 컬러 트레이닝

ExtractColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러 모델(들)을 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다. 각각의 컬러 라이브러리는 개별 컬러들로 구성된 최대 100개의 별개의 컬러 모델들을 포함할 수 있습니다.

EasyBuilder 잡은 다음 도구 간 공유할 수 있는 컬러 라이브러리를 최대 5개까지 포함할 수 있습니다.

  • 컬러 블럽 위치 도구
  • 컬러 블럽들(1-10) 위치 도구
  • 컬러 픽셀 카운트 있음/없음 도구
  • 컬러 블럽 영역 측정 도구
  • 컬러 블럽 영역들(1-10) 측정 도구
  • 컬러 블럽들 카운트 도구
  • 컬러 모델 식별 도구
  • 바이너리 컬러 영상 필터 도구
닫힘 경계

블럽의 영역 경계에 교차되는 블럽 처리 방법 두 가지 중 하나를 설정합니다(기본값 = 꺼짐, 체크 안 됨).

  • 체크 안 됨 – 영역 경계를 교차하는 블럽이 포함되지 않음. 즉, 블럽이 영역 내에 완전히 위치해야 감지됨.
  • 체크됨 – 영역 경계를 교차하는 블럽이 포함됨. 즉, 다른 기준을 충족할 경우 교차 블럽도 감지됨.
닫힘 최소 면적

감지된 모든 블럽의 최소 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100). 영역이 최소 면적보다 큰 블럽만 인식됩니다.

닫힘 최대 면적

감지된 모든 블럽의 최대 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100000). 영역이 최대 면적보다 작은 블럽만 인식됩니다.

닫힘 각도 무시하기

블롭 중심의 각도 방향을 표시할 것인지 정의합니다(기본 = On, 체크됨).

참고 : 블롭은 일반적으로 제한된 각도 방향 값을 제공하므로 이 매개변수는 기본적으로 On입니다.
닫힘 찾을 수

감지되어야 할 컬러 블럽의 수를 정의합니다(1-10; 기본값 = 1). 대부분의 응용에서는 하나의 픽스처만 필요하지만, 여러 개의 블럽을 찾을 수도 있습니다. 이는 영상에 하나 이상의 부품 또는 개체가 있는 응용 영역에서 유용합니다. 도구가 많은 블럽을 식별해야 할수록 도구의 실행 시간이 길어집니다.

참고 : 이 컨트롤은 <i>컬러 블럽들(1-10) 위치 도구에만 제공됩니다.
닫힘 정렬 기준

도구가 측정하는 방법과 발견한 블럽을 정렬(영역, 행, 열, 그리드: 행 그 다음 고정물에서부터 열, 그리드: 열 그 다음 고정물에서부터 행, 고정물 원점에서부터 거리, 고정물 행 축에서부터 각도(CCW), 각도 거리; 기본값 = 영역)하는 방법을 정의합니다.

  • 영역 = 발견한 블럽 영역을 가장 큰 것부터 작은 것으로 순으로 정렬합니다.
  • 행 = 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 열 = 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 행 그 다음 고정물에서부터 열 = 고정물의 영상 행 축에 따른 거리로 우선 정렬한 다음, 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 열 그 다음 고정물에서부터 행 = 고정물의 영상 열 축에 따른 거리로 우선 정렬한 다음, 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 원점에서부터 거리 = 고정물 원점에서부터 블럽 중심까지의 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 행 축에서부터 각도(CCW) = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 내림차순으로 각도(0 ~ 360°)를 기준으로 정렬합니다.
  • 각도 거리 = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 각도(-180 ~ 180°)의 절대값을 기준으로 정렬합니다.
닫힘 다듬기 계수

영상을 매끄럽게 다듬을 계수(0~25, 기본값 = 1)를 정의합니다. 다듬기를 안 하도록 지정하려면 값을 0으로 설정합니다.

닫힘 원래 이미지 표시
  • 선택하지 않음(기본값): 선택한 영역이 이진값의 대형 출력 이미지를 표시합니다.
  • 선택됨: 선택한 영역이 원래의 입력 이미지를 표시합니다.
닫힘 결과

발견된 블롭 중심의 X,Y 좌표 및 각도( 각도 무시하기 체크박스가 비활성화되어 있지 않은 한, 항상 90°로 보고) 뿐만 아니라 그 점수도 표시합니다.


컬러 블롭 및 컬러 블롭(1-10) 위치 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


컬러 블럽들(1-10) 위치 도구 - 표 탭

참고 :
  • 컬러 블럽 위치 도구는 표 탭을 지원하지 않습니다. 이는 컬러 블럽들(1-10) 위치 도구에서만 이용 가능합니다.
  • 정렬 기준 파라미터가 영역을 제외한 다른 옵션으로 설정된 경우, 픽셀 행 및 픽셀 열의 열이 표에 추가됩니다. 픽셀 행 및 픽셀 열은 In-Sight 비전 시스템 이미지 센서(배열의 행과 열)의 2D 그리드를 기반으로 한 영상 좌표를 참조하며, 실세계 좌표(X/Y)의 반대(Y/X)입니다.

  • 클래식 방향이 영상 설정 단계의 실세계 단위로 영상 보정 그룹 상자에서 활성화(체크 됨)되면, X 및 Y 좌표는 영상 좌표(Y/X)와 동일한 좌표 공간을 가지게 됩니다.

표 탭은 설정 탭의 찾을 개수 파라미터에 따라 발견된 블럽의 결과를 공표합니다.

닫힘 인덱스

설정 탭의 정렬 기준 파라미터를 기반으로 발견된 블럽의 순서, 1 - 10(EasyBuilder에서 수치적 순서 부여는 0=1을 바탕으로 함)를 표시합니다.

닫힘 X

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 X 좌표를 반환합니다.

닫힘 Y

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 Y 좌표를 반환합니다.

닫힘 각도

영역의 중심과 관련하여 발견한 블럽 중심의 각도를 반환합니다.

닫힘 영역

발견한 블럽의 영역(픽셀로 측정됨)을 반환합니다.

닫힘 픽셀 행

발견한 블럽 중심의 영상 행(X) 좌표를 반환합니다.

닫힘 픽셀 열

발견한 블럽 중심의 영상 열(Y) 좌표를 반환합니다.


컬러 블럽 및 컬러 블럽들(1-10) 위치 도구 - 라이브러리

닫힘 컬러 모델 목록

선택된 컬러 라이브러리를 포함하고 있는 컬러 모델(들)의 읽기 전용 목록을 표시합니다. 컬러 모델들은 컬러 모델 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

닫힘 컬러 표

선택한 컬러 모델에 컬러(들)의 읽기 전용 순서 표를 표시합니다.

닫힘 컬러 이름

선택한 컬러 모델의 컬러 이름을 표시합니다.

닫힘 RGB

선택한 컬러 모델의 컬러 RGB 값을 표시합니다.

닫힘 작동

선택한 컬러 모델(들)의 컬러 작동(추가 또는 제외)을 표시합니다.


위치 도구 - 원

원 위치 도구는 지정한 매개변수 이내에 포함되는 원 특징을 찾는 데 사용됩니다.

원 위치 도구는 패턴 위치 도구보다 경계 특징을 훨씬 짧은 시간에 인식할 수 있는 신속한 도구 중 하나입니다. 이러한 도구는 원 개체 또는 회전하지 않는 부품/개체를 검사할 때 다른 비전 도구에 대한 고정 설비로서도 유용합니다.

도구에서 다음 결과가 보고됩니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 발견된 원의 X, Y 좌표(중앙), 직경* 및 통과/실패 상태.
* 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


원 찾기 도구 설정하기

도구를 추가했으면 이미지 내에 원 가장자리를 정의할 영역을 구성해야 할 것입니다.

  1. 원 가장자리 형상 바로 위에 원 영역을 배치하고 구성합니다. 원 영역의 크기를 조절하여 원 형상의 크기 및 치수와 일치시킬 수 있습니다. 원을 픽스쳐로 선택할 때, 모든 이미지 내 대략 동일한 위치에 존재하는지, 밝은 픽셀과 어두운 픽셀 사이 선명하게 대비되는지 확인합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. EasyBuilder는 원 가장자리 형상 주변에 원환 가장자리 영역을 자동으로 생성하고 찾아낸 원의 위치와 방위를 표시하는 [image] 아이콘을 삽입합니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


원 위치 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

원 위치 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 그래프
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

그래프


원 위치 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Circle_1"입니다(작업에 추가된 첫 번째 원 도구인 경우 "Circle_1", 그 다음부터 "Circle_2", "Circle_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


원 위치 도구 - 설정 탭

닫힘 경계 대비

발견된 원 경계에 수락할 수 있는 최소한의 경계 대비 점수를 정의합니다(1-100; 기본 = 원 경계가 감지될 때까지 자동적으로 감소되는 "스마트 설정"). 이 설정은 도구의 경계 감지 민감도(형상과 배경 구별 능력)를 결정합니다. 도구의 그래프 와 함께 이 설정을 사용하여 수락할 수 있는 범위를 설정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 모두; 기본 = 둘 모두). 내부 환상 영역에서부터 외부 환상 영역으로 전환하기 위한 환상 영역 스캔. 정확도 및 속도를 높이려면 전환 유형을 구체화합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 찾기 기준

복수의 원 경계가 존재하는 경우, 도구가 발견된 원 경계를 구별하는 방법을 정의합니다(기본 = 최고 점수).

  • 최고점수 최고 점수 = 가장자리가 가장 잘 정의된 원 경계 형상(최고 대비 및 휘도)이 선택됩니다.
  • 최소 원 = 직경이 최소인 원형 경계 형상이 선택됩니다.
  • 최대 원 = 직경이 최대인 원 경계 형상이 선택됩니다.
닫힘 결과

발견된 원의 X,Y 좌표(중앙에서 보고) 및 직경을 표시합니다.


원 위치 도구 - 그래프

그래프는 영역에 포함된 흑백 값의 첫 번째 파생을 표현합니다. 최고점 및 최저점은 주요 경계 전환을 나타냅니다.

경계(경계 및 원 도구)를 감지하는 도구의 경우 점수 축은 발견된 경계가 정의된 매개변수와 얼마나 근접하게 일치하는지의 척도입니다.

  • 점수가 양수이면 경계가 어두운 색에서 밝은 색으로 전환됨을 나타냅니다.
  • 점수가 음수이면 경계가 밝은 색에서 어두운 색으로 전환됨을 나타냅니다.
  • 점수가 0이면 경계가 감지되지 않았음을 의미합니다.

오프셋 축은 경계 기능을 정의하는 영역을 의미하며, 0은 영역 경계의 시작을, 다른 값은 영역의 최대 너비(픽셀)를 나타냅니다. 오프셋 축을 따라 최고점 또는 최저점의 꼭짓점은 발견된 경계의 포지션을 나타냅니다.

참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


위치 도구 - 고정물 계산

고정물 계산 위치 도구는 다른 위치 및/또는 검사 도구의 출력과 관련하여 수학적 수식에 기반한 고정물 위치를 계산하는데 이용됩니다. 도구는 계산한 고정물의 X, Y 좌표 및 각도를 보고합니다.

참고 :
    영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.
  • 이 도구를 그리드 보정과 함께 사용하게 되면, 각도 값에 보정 변경이 있는 경우 부정확한 결과를 생성할 수도 있습니다. 이런 상황에서는 가장자리에서 가장자리로, 원형 또는 가져오기한 보정을 대신 이용할 수 있습니다.

고정물 계산 위치 도구는 고정물을 계산하기 위해 위치 및/또는 검사 도구에 의해 생성된 특정 점, 선 또는 각도 데이터를 활용하고자 할 경우 아주 유용합니다. 예를 들어 두 개의 가장자리, 그들이 교차하는 점 그리고 그 결과로 생기는 양분 각도에 기반한 고정물을 만들려고 하는 경우, 아주 유용할 것입니다. 이런 상황에서, 가장자리 정의를 위해 두 개의 가장자리 있음/없음 도구를 이용할 수 있으며, X, Y 및 각도 값을 정의하기 위해 양분 각도 기하학 도구</a>를 이용할 수 있습니다. 그런 다음 고정물 계산 위치 도구는 양분 각도 기하학 도구 출력 데이터를 X(Bisect_1.Point.X), Y(Bisect_1.Point.Y) 및 각도(Bisect_1.Angle) 수식을 위한 입력으로 이용합니다.

도구 설정

도구 매개변수 조정


고정물 계산 위치 도구 설정

도구를 추가했으면 X, Y 및 각도 값의 수식을 구성해야 합니다.

참고 : 이 도구는 입력으로 사용할 다른 위치 및/또는 검사 도구가 필요합니다. 다른 위치 및/또는 검사 도구의 조합은 이 도구가 추가되기 전 이 도구에 입력으로 사용될 것입니다. 그 외의 경우 수식을 구축할 수 없으며, 필요한 위치 및/또는 검사 도구를 추가한 다음, 다른 도구를 구성한 후에 이 도구로 돌아가야 합니다.
  1. 설정 창 왼쪽에서 수학 함수를 선택하고 입력한 다음 오른쪽에서 값(도구 및 잡 데이터)을 입력하여 각각의 수식을 구성합니다. 수식 공식 편집기에 함수 또는 값을 입력하려면 원하는 함수나 값을 선택하고 Enter 키를 누르거나, 함수 또는 값을 두 번 클릭하거나, 삽입 버튼을 누릅니다.
  2. 세 가지 수식을 모두 구성하고 나면 도구에서 영상에 [image] 아이콘을 삽입하여 계산된 고정물의 위치와 방향을 표시합니다.
  3. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


고정물 계산 위치 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

고정물 계산 위치 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • X, Y 및 각도 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

X, Y 및 각도 탭


고정물 계산 위치 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Fixture_1"입니다(작업에 추가된 첫 번째 고정물 계산 도구인 경우 "Fixture_1", 그 다음부터 "Fixture_2", "Fixture_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


고정물 계산 위치 도구 - 설정 탭

닫힘 결과

계산된 X, Y 및 각도 값을 표시합니다.

닫힘 컬러

계산된 고정물 위치의 색을 지정합니다. 기본값(=녹색), 진한 빨간색, 진한 녹색, 진한 노란색, 진한 파란색, 진한 자홍색, 진한 청록색, 빨간색, 녹색, 노란색, 파란색, 자홍색, 청록색, 진한 회색, 회색, 검은색 또는 흰색.


고정물 계산 위치 도구 - X, Y 및 각도 탭

X, Y 및 각도 탭은 고정물의 X, Y 및 각도 좌표를 정의하는 수학적 공식을 구성하는 데 사용됩니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


위치 도구와 검사 도구 사이 링크 생성

위치 도구 및/또는 검사 도구를 작업에 추가한 후 팔레트의 링크 탭을 사용하여 그들의 속성(입력 매개변수와 출력 결과)을 서로 연결할 수 있습니다. 링크 탭을 사용하여 도구의 출력 결과를 다른 도구에 대한 입력 매개변수로 사용할 수 있습니다.

닫힘 링크 탭 사용

팔레트에서 링크 탭은 로드된 모든 위치 도구 및/또는 검사 도구에 대한 트리 뷰를 표시합니다. 기호 태그를 사용하여 도구의 속성(입력 매개변수 및 출력 결과)을 참조합니다. 기호 태그는 포함된 값에 대한 기호 참조입니다. 값은 관련된 데이터 유형(작업, 부동 소수점, 정수 또는 문자열)을 갖고 있습니다.

도구 속성은 입력 속성과 출력 속성으로 나뉘며 출력 속성에서 입력 속성으로만 링크를 설정할 수 있습니다. 출력 속성은 여러 개의 개별 입력 속성에 링크될 수 있는 반면 입력 속성은 하나의 출력 속성만 링크를 허용합니다.

표시할 도구 속성 및 링크 탭에 구성할 수 있는 도구 속성을 선택하려면 도구 속성을 마우스 오른쪽 클릭한 후 속성 선택 대화상자를 엽니다. 속성 선택 대화상자는 작업 내 모든 도구 목록, 입력 및 출력 모두에 관련된 모든 도구 속성들에 대한 트리 뷰를 포함합니다. 표시하려는 도구 속성을 선택함으로써 링크 탭에 표시될 도구 속성을 사용자가 정의할 수 있습니다(도구 속성을 강조 표시한 후 추가/제거 버튼을 사용하여 다중 선택모음을 추가 또는 제거합니다).

닫힘 링크 탭 컨트롤
링크 탭 컨트롤
작업에 포함된 모든 도구 속성을 엽니다.
작업에 포함된 모든 도구 속성을 닫습니다.

누르면 세 종류의 도구 속성 표시 옵션 중에서 전환합니다.

  • 기본값: 속성 선택 메뉴에서 선택한 도구 속성들만 표시합니다.
  • 표준 속성 표시: 설명, Include_In_Job_Pass, Error_Count, Execution_Time, Fail_Count, Pass_Count, Tool_Enabled_Status 및 반전 속성은 자동으로 숨기고 더 작은 도구 속성 하위 집합을 표시합니다.
  • 모든 속성 표시: 모든 도구 속성을 표시합니다.

누르면 세 가지 정렬 옵션 중에서 전환됩니다.

  • 기본값: 작업에 추가되는 순서대로 도구를 표시합니다. 처음 추가된 도구가 목록의 상단에 위치합니다.
  • 알파벳 순서: 도구 이름을 기반으로 도구를 알파벳 오름차순으로 표시합니다.
  • 의존성 순서: 의존성을 기반으로 도구를 표시합니다. 입력 속성이 출력 속성보다 위에 배치됩니다.
참고 :
  • 작업 내 다른 도구에 대한 링크가 있는 도구를 삭제한 경우 링크가 자동으로 제거될 것입니다.
  • 입력 및 출력 속성이 모두 링크되어 있는 도구를 복사하여 작업에 붙여 넣을 경우 입력 속성만 보존될 것입니다.
닫힘 도구 간 링크 생성

도구 출력 속성 및 입력 속성 간의 링크는 출력 속성 노드를 해당 입력 속성 노드로 끌어 놓거나 입력 속성을 마우스 오른쪽을 클릭하고 시작 링크 컨텍스트 메뉴에서 해당 출력 속성을 선택하여 만들 수 있습니다.

참고 : 끌어놓기 방법을 사용하여 속성들을 연결할 때 바로가기 아이콘이 표시되며 화살표가 있는 군청색 라인이 커서와 함께 나타날 것입니다. 속성을 연결할 수 없을 경우 커서는 블럭 아이콘을 표시할 것입니다.

도구 속성이 제한될 경우 입력 속성 매개변수가 회색으로 반전되어 사용할 수 없게 될 것이며 링크 아이콘은 오른쪽에 표시될 것입니다. 마우스 커서를 링크 아이콘 위에 놓으면 링크 소스를 지시하는 도구 팁이 표시되며 링크 아이콘을 마우스 오른쪽으로 클릭하면 컨텍스트 메뉴가 열려 링크 제한을 해제할 것입니다.

참고 : 생성된 링크를 취소하려면 EasyBuilder 도구모음에서 취소 버튼을 누릅니다(또는 CTRL+Z를 사용합니다).
닫힘 도구 간 링크 제거

입력 링크가 포함된 속성을 선택하고 삭제 키를 누르거나 마우스 오른쪽 클릭 컨텍스트 메뉴를 사용하고 언링크(Unlink)를 선택하여 입력 속성과 출력 속성 간 링크를 제거할 수 있습니다.

참고 : 링크 제거를 취소하려면 EasyBuilder 도구모음에서 취소 버튼을 누릅니다(또는 CTRL+Z를 사용합니다).
닫힘 예
닫힘 ID 코드 판독 식별 도구를 텍스트 판독 식별 도구에 연결합니다.

텍스트 판독 식별 도구를 사용하면 ID 코드 판독 식별 도구에서 반환하는 텍스트가 정확한지 여부를 확인할 수 있습니다. 예상한 일치 문자열에 대해 텍스트 판독 도구를 구성하고 모드 매개변수를 확인으로 설정합니다. ID 코드 판독 도구의 문자열 출력 결과를 텍스트 판독 도구의 Match_String 입력 매개변수로 연결하면 텍스트 판독 도구는 ID 코드 판독 도구에서 검사한 코드가 올바른 텍스트를 포함하는지 여부를 확인하게 될 것입니다.


부품 검사

부품 검사 단계는 잡 구축에 사용할 검사 도구를 조립하고 구성하는 데 사용됩니다. 검사할 부품 또는 개체를 점검하여 응용 프로그램의 요구사항에 맞게 가장 잘 렌더링되는 특징 유형은 무엇이고, 문제를 해결하기에 가장 적합한 검사 도구는 무엇인지 알아보십시오. 자세한 내용은 특징를 참조하십시오.를 참조하십시오.

참고 : 링크 탭은 In-Sight 2000 시리즈 비전 센서에서는 지원되지 않습니다.

검사 도구에서 다음 결과가 반환됩니다.

In-Sight 모델 | 결과
In-Sight 2000-110 및 2000-120/120C 비전 센서 | 통과/실패 상태만
In-Sight 2000-130/130C 비전 센서 | 측정 및 카운팅 검사 도구: 표준 결과(숫자 데이터) 있음/없음 도구: 통과/실패 상태 및 패턴 점수 기타 도구: 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

부품 검사 도구 추가, 삭제 및 편집

부품 검사 도구 선택

위치 및 검사 도구 간 링크 생성


부품 검사 도구의 추가, 삭제 및 편집

닫힘 도구 추가

잡에 도구를 추가하려면 도구 추가 그룹에서 적절한 도구를 선택하고 추가 버튼을 누르거나 원하는 도구를 두 번 클릭합니다. 그러면 EasyBuilder 스마트 특징을 통해 영상에서 영역 그래픽을 조절하거나 기하학적 참조 그래픽을 배치하여 영상의 특징을 정의하라는 메시지가 나타납니다.

특징을 처음 정의한 뒤 여러 매개변수를 조정하여 도구 제어를 미세 조정할 수 있습니다.

참고 : 도구 검색 상자를 사용하여 도구를 동적으로 검색할 수 있습니다.
닫힘 도구 삭제

잡의 도구를 삭제하려면 다음 중 하나를 수행하십시오.

  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 선택한 다음 키보드에서 삭제 키를 누릅니다.
  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 선택한 다음 표준 툴바에서 삭제 아이콘을 누릅니다.
  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 오른쪽 버튼으로 클릭한 다음 메뉴에서 삭제 옵션을 선택합니다.
닫힘 도구 편집

EasyBuilder의 어떤 단계에서도 도구를 편집하려면 다음 중 하나를 수행하십시오.

  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 더블 클릭합니다.
  • 결과 표에서 도구를 오른쪽 버튼으로 클릭하고 메뉴의 이 도구로 가서 편집 옵션을 선택합니다.

부품 검색 또는 부품 검사 단계에서 도구를 편집하려면 다음 중 하나를 수행하십시오.

  • 영상에서 도구의 영역 그래픽을 선택합니다.
  • 결과 표(팔레트의 결과 탭에 위치)에서 도구를 더블 클릭합니다.
  • 결과 표에서 도구를 오른쪽 버튼으로 클릭하고 메뉴의 이 도구로 가서 편집 옵션을 선택합니다.
  • 잡 실행 응용 단계의 결과 표에 있는 도구를 더블 클릭합니다.
참고 :
  • In-Sight 비전 시스템에서 In-Sight Explorer의 스프레드시트 프로그래밍 환경에 액세스할 수 있는 경우, 메뉴 옵션을 마우스 오른쪽 버튼으로 클릭하면, 스프레드시트에 있는 이 도구로 이동 옵션이 표시됩니다. 스프레드시트 프로그래밍 환경에 대해 잘 알고 있고, 그 작업을 제대로 이해하고 있는 경우에만 액세스하도록 권장하고 있습니다. 작업을 진행하기 전에 EasyBuilder 잡 및 스프레드시트 In-Sight Explorer 온라인 도움말 파일 항목을 참조하십시오.
  • 도구를 드래그해 원하는 순서에 놓아 결과 표에서 도구를 재편성할 수 있습니다. 이는 잡 결과 실행 표와 팔레트 결과 탭 표 모두에서 실행할 수 있으며 이 두 가지 표 모두에 반영됩니다. 드래그 앤 드롭 정렬은 표의 도구 순서 및 종속성 그래픽 열이 선택된 경우에만 활성화됩니다(이 열은 기본적으로 선택됨). 순서를 반대로 하려면 이 열을 두 번 선택하십시오. 목록을 재편성하는 기능은 잡이 크기 제한에 도달하거나 이에 근접한 경우에는 비활성화됩니다.
참고 : 추가 도구를 추가할 만큼 충분한 공간이 잡에 없으면, 부품 검색 또는 부품 검사 적용 단계를 중단하고 센서 메뉴에서 잡 사이즈 한계를 선택합니다. 대화상자를 열어서, 잡 사이즈를 조정해서 더 많은 도구를 추가하도록 합니다. in-Sight 비전 시스템의 잡 사이즈 한도를 조정하면 비전 시스템을 전력 순환하고 비휘발성 플래시 메모리에서 모든 잡과 설정 파일을 삭제합니다. 계속하기 전에 잡을 저장하거나 백업하십시오.

형상

영역

간편한 작성기 스마트 선택


특징

기계 비전에서 특징은 "이미지에 있는 관심의 대상"이라고도 하며, 비전 검사는 이미지에서 발견되는 특징의 유형을 대상으로 합니다.

부품 검사 단계의 특징 유형:

닫힘 경계

수평 또는 수직 방향의 원형 또는 호형의 밝은 픽셀과 어두운 픽셀 간의 전환 영역입니다. 경계는 부품의 끝, 회로판의 핀 또는 스크류의 나사, 병의 바닥 또는 스프링의 코일과 같은 것일 수 있습니다. 이 유형의 특징은 가장 빨리 감지하기 쉽습니다.

닫힘 경계 예

닫힘 원, 선 및 점

측정할 때 사용할 수 있는 표준 기하학 참조입니다.

닫힘 원, 선 및 점의 예

닫힘 패턴들

패턴은 반복되는 모양의 단순한 그룹에서부터 로고 또는 라벨과 같은 복잡한 구성까지 어떤 것이든 될 수 있습니다. 가장 신뢰할 수 있는 특징 유형인 패턴은 가장 큰 범위의 위치 회전, 이동 및 스케일 변동을 가능하게 하지만 일반적으로 검사하는데 가장 많은 시간을 요구합니다.

닫힘 패턴의 예

닫힘 블롭

검은 배경의 흰 페인트 반점 또는 흰 컨베이어 벨트의 검은 스크류 같은 어두운 또는 밝은 색깔이 연결된 픽셀 그룹입니다. 블럽 특징의 모양 및 크기 변형에 사용할 수 있는 좀 더 빠른 특징 중 하나이지만 각도 방향 값이 제한되어 있습니다.

닫힘 블럽의 예

닫힘 텍스트

영숫자 텍스트 문자열입니다.

닫힘 텍스트 예

닫힘 코드

영숫자 데이터 문자열을 포함하는 1D 바코드 및 2D 매트릭스 코드와 기호입니다.

닫힘 코드의 예

닫힘 비드

비드는 연속적이지만, 꼭 폐쇄형이지는 않으며, 경계 쌍은 다른 픽셀 값을 가진 두 개의 영역 간의 경계로 정의되며, 경계 쌍을 정의하는 너비 값을 가집니다. 예를 들어, 용접된 금속의 경로, 접착제의 경로 또는 밀폐제의 경로는 "비드" 경로라고 합니다.

닫힘 비드의 예


영역

영역은 위치 또는 검사 도구가 조작을 수행하는 이미지 영역을 정의하며 "관심 영역"이라고도 부릅니다.

EasyBuilder에는 사용 중인 도구 유형에 따라 위치 도구 및 검사 도구가 사용하는 여러 가지 서로 다른 유형의 영역들이 존재합니다. EasyBuilder에서 사용되는 영역의 종류는 다음과 같습니다.

  • 사각형
  • 원
  • 원환
  • 다각형
  • 마스크 영역
  • 폴리라인 경로

원환 영역

원 영역

마스크 영역

다각형 영역

폴리라인 경로 영역

사각형 영역


마스크 영역

마스크 영역은 경계 분석이 수행될 이미지 영역을 정의하는데 사용됩니다. 이 영역은 정확한 경계 감지를 위해 캘리퍼 배열과 함께 사용됩니다.

닫힘 마스크 영역 레전드

 | 제어 | 설명
1 | 크기 조절이 가능한 엔드포인트 경계(x4) | 사각형 영역 4곳의 모서리를 정의합니다. 모서리 중 한 곳에서 영역의 크기를 조절하려면 종말점 경계를 클릭하십시오.
2 | 마스크 | 이미지 분석을 수행하지 않을 이미지 영역을 정의합니다. 마스크는 영역 내에서 이동 및 크기 조정이 가능합니다. 전체 99개의 마스크를 영역에 추가할 수 있습니다. 마스크가 추가되면, 영역의 시작에(다른 마스크가 추가되지 않은 경우) 또는 이전에 추가된 마스크 뒤에 추가됩니다. 참고 : 마스크는 겹쳐지지 않습니다. 겹쳐지도록 구성되면, 1 픽셀 버퍼가 자동으로 겹침 방지를 위해 삽입됩니다.
3 | 스캔 방향 표시기(x2) | 특징을 위해 마스크 영역을 스캔할 방향을 정의합니다.
4 | 경계 감지 표시기 | 경계 전환을 감지할 영역 내에서 면적을 정의하며, 영역에 새로운 마스크를 추가할 수도 있습니다.
5 | 회전 핸들 | 영역을 360° 회전시킬 수 있습니다.
6 | 구부리기 핸들 | 사각형 영역을 원호 또는 원환 모양으로 구부립니다.
닫힘 마스크 영역 마우스 동작

마우스 커서를 영역의 여러 부분에 놓으면 자동으로 변형되어 다음 동작을 실행할 수 있습니다.

마우스 아이콘 | 설명
 | 전체 마스크 영역을 이미지 내부의 어느 곳으로든 끌어 놓을 수 있습니다.
 | 전체 영역을 수평으로 또는 수직으로 스케일 조정할 수 있으며, 마스크의 크기 조정을 위해서도 사용됩니다.
 | 마우스 커서의 위치에 따라 두 개의 별도의 작업이 가능합니다. 마우스 커서가 회전 핸들에 있으면, 현재 방향에서 영역을 360° 회전시킬 수 있습니다. 마우스 커서가 구부리기 핸들에 있으면, 원 경계 특징의 감지를 위해 원호 또는 원환 모양으로 영역을 바꿀 수 있습니다.
 | 영역 내에서 마스크를 드래그할 수 있습니다.
 | 영역에서 마스크를 추가 또는 삭제할 수 있습니다. 이 아이콘이 나타나면, 마우스를 오른쪽 클릭하여 두 개의 옵션 즉, 마스크 추가 또는 마스크 삭제 메뉴를 엽니다.


폴리라인 경로 영역

폴리라인 경로 영역은 경계 분석이 수행될 영상 영역을 정의하는 데 사용됩니다. 이 영역은 정확한 경계 감지를 위해 캘리퍼 배열과 함께 사용됩니다.

참고 :
  • 그래픽 수정 중에는 오른쪽 클릭 메뉴를 사용할 수 있어서 경로 세그먼트를 추가하거나 삭제할 수 있습니다.
  • EasyBuilder 도구막대에 있는 영역 최대화 버튼은 폴리라인 경로 영역에 대해서는 비활성화됩니다.
닫힘 폴리라인 경로 영역 범례

 | 제어 | 설명
1 | 폴리라인 경로 최고점(x3) | 폴리라인 세그먼트(들)의 경로를 정의합니다. 최고점을 클릭해 폴리라인의 위치를 정합니다.
2 | 스캔 방향 표시기(x2) | 폴리라인 경로 영역이 형상을 스캔할 방향을 정의합니다.
3 | 폴리라인 경로 | 폴리라인의 형태를 그래픽으로 표시합니다.
4 | 회전 핸들 | 영역을 360° 회전시킬 수 있습니다.
닫힘 폴리라인 경로 영역 마우스 동작

마우스 커서를 영역의 여러 부분에 놓으면 자동으로 변형되어 다음 동작을 실행할 수 있습니다.

마우스 아이콘 | 설명
 | 전체 폴리라인 경로 영역을 영상 안의 아무 곳에나 끌어 놓을 수 있습니다.
 | 전체 영역을 수평으로 또는 수직으로 스케일 조정할 수 있으며, 마스크의 크기 조정을 위해서도 사용됩니다.
 | 영역을 현재 방향로부터 360° 회전시킬 수 있습니다.
 | 영역 내에서 폴리라인 경로를 이동시킬 수 있습니다.
 | 폴리라인 경로에 점을 추가할 수 있습니다. 폴리라인에 최대 99개 점까지 추가할 수 있습니다. 폴리라인에 추가된 점이 99개에 이르면 이 옵션은 비활성화됩니다.


직사각형 영역

사각형 영역은 검사를 정의하는 가장 흔한 방법입니다. 사각형 영역을 특정 응용 환경의 필요에 맞춰 호 분절 또는 원환 영역으로 크기 조절할 수 있습니다.

닫힘 사각형 영역 레전드

 | 컨트롤 | 설명
1 | 크기 조절이 가능한 엔드포인트 경계(x4) | 사각형 영역 4곳의 모서리를 정의합니다. 엔드포인트 경계를 클릭하여 모서리 중 한 곳의 영역 크기를 조정합니다.
2 | 스캔 방향 표시기(x2) | 특징을 위해 사각형 영역을 스캔할 방향을 정의합니다.
3 | 구부리기 핸들 | 사각형 영역을 원호 또는 원환 모양으로 구부립니다.
4 | 회전 핸들 | 영역을 360° 회전합니다.
닫힘 사각형 영역 마우스 동작

 | 컨트롤 | 설명
1 | 이동 | 마우스 커서를 영역 안에 놓으면 영상 안에서 자유롭게 영역을 끌어올 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다.
2 | 구부리기 | 커서를 굴곡 핸들 위에 놓으면 사각형 영역을 원호 또는 고리 모양으로 변경할 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다. 그런 다음 사각형 모양의 네 변을 원형 등으로 크기를 조정할 수 있습니다.
3 | 크기 조정 | 커서를 네 개의 꼭짓점 위 또는 네 변 위에 놓으면 영역을 끌어와 크기를 조정할 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다.
4 | 회전 | 커서를 회전 핸들 위에 놓으면 영역을 현재 방향에서 360도 회전할 수 있도록 마우스 커서 아이콘이 자동으로 바뀝니다.
닫힘 사각형 영역 스캔 방향

 | 컨트롤 | 설명
1 | 맨 위 | 수평 방향으로 스캔 방향을 표시합니다.
2 | 측면 | 수직 방향으로 스캔 방향을 표시합니다.
닫힘 사각형 영역 컬러 코드

 | 설명
1 | 새로 추가, 선택 해제된 사각형 영역.
2 | 선택, 미승인된 사각형 영역.
3 | 선택, 구성 및 합격한 사각형 영역.
4 | 선택 해제, 구성 및 합격한 사각형 영역.
5 | 선택, 구성 및 불합격한 사각형 영역.
6 | 선택 해제, 구성 및 불합격한 사각형 영역.


EasyBuilder 스마트 선택

EasyBuilder 스마트 선택(스마트 특징, 스마트 한계 및 스마트 설정)은 도구와 응용 프로그램의 요건을 바탕으로 지능적인 기본 임계치를 자동으로 결정하여 응용 프로그램의 배치를 신속화합니다.

참고 : EasyBuilder에서 응용 프로그램을 배치할 때 부품 또는 개체의 "통과" 영상을 사용하여 EasyBuilder가 응용 프로그램을 위해 적절한 기본 임계치를 설정하도록 할 수 있습니다.
  • 스마트 기능
  • 스마트 한계
  • 스마트 설정

스마트 형상

스마트 한계

스마트 설정


스마트 특징

특정 위치 및 검사 도구는 선택한 도구를 바탕으로 영상에서 관련 특징을 자동으로 추출하여 검사를 위한 해당 특징의 선택을 포인트 앤 클릭할 수 있습니다.

이러한 도구 중 하나가 잡에 축가될 경우, 해당 도구는 자동으로 영상을 검사하고 도구의 요건과 일치하는 영상을 결정합니다. 예를 들어, 경계 위치 도구는 수평 또는 수직 경계 특징만 반환하며 원 직경 및 원 편심 측정 도구는 원형 특징만 반환합니다.

닫힘 예
닫힘 스마트 특징 - 경계

닫힘 스마트 특징 - 원

특징이 이전에 정의되지 않은 경우, 하늘색으로 하이라이트되며 기존의 특징(다른 부품 검색 또는 부품 검사 도구가 정의한 패턴, 블럽 중심, 거리, 경계 또는 원)은 녹색으로 하이라이트됩니다.

닫힘 예

스마트 특징 – 새로 감지하고 이전에 정의됨

사용하려는 특징을 클릭하면 EasyBuilder는 영역이 정의되지 않은 경우 해당 영역을 자동으로 생성합니다.

참고 :

원하는 특징이 스마트 특징 선택 사항으로 나타나지 않으면 다음 중 하나를 실행하십시오.

  • 사용 가능한 스마트 특징을 선택하고 대신 사용하려는 특징 위에 자동으로 생성된 영역을 재배치합니다. 그런 후 원하는 특징이 제대로 감지될 때까지 도구의 파라미터를 조정하십시오.
  • 우선 해당 있음/없음 또는 기하학 도구로 사용하려는 특징을 정의합니다. 그 다음 도구를 다시 추가하고 정의된 특징을 선택합니다.


스마트 한계

범위 한계 탭이 있는 부품 검사 도구는 최대 및 최소 한계를 자동으로 결정합니다.

참고 : 스마트 한계가 있는 도구를 사용할 때 최상의 결과를 얻으려면 "통과" 영상에서 도구를 트레이닝하여 시작하십시오.

범위 한계 탭이 있는 도구를 잡에 추가하면 이 도구는 영상을 자동으로 검사하고 도구의 요건을 바탕으로 적절한 최대 및 최소 한계를 결정합니다. 예를 들어, 거리 및 각도 측정 도구의 최대 및 최소 범위 한계가 각각 거리 및 각도 값의 ±5%이며 카운트 도구 범위 한계는 초기 영상에서 찾은 특징의 수로 결정됩니다.


스마트 설정

원과 경계를 정의하는 부품 검색 및 부품 검사 도구는 경계 특징을 찾을 때까지 대비 파라미터를 자동으로 늘려 응용 프로그램을 바탕으로 임계치를 빨리 설정할 수 있게 해줍니다.

참고 : 스마트 한계가 있는 도구를 사용할 때 최상의 결과를 얻으려면 "통과" 영상에서 도구를 트레이닝하여 시작하십시오.

잡에 원 또는 경계 위치 또는 검사 도구가 추가된 경우, 이 도구는 영상을 자동으로 검사하고 적절한 대비 설정을 결정한 다음 임계치를 설정하기 위해 이것을 두 단계 내립니다. 기본 대비 설정은 25이며 최소값은 5입니다.


부품 검사 도구 선택

부품 검사 도구는 다음 유형의 검사로 분류됩니다.

닫힘 있음/없음 도구

있음/없음 도구는 형상이 영상에 존재하는지 여부를 확인할 때 사용됩니다.

있음/없음 도구 | In-Sight 비전 시스템 (5.x.x 펌웨어) | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
밝기 | X |  | X | X | X | X
대조 | X |  | X | X | X | X
PatMax RedLine 패턴 1 | X |  |  |  |  |
PatMax 패턴 | X |  |  |  |  |
패턴 | X | X | X | X | X | X
픽셀 카운트 2 | X |  | X | X | X | X
컬러 픽셀 카운트 3 | X |  | X | X | X |
블럽 1 | X |  |  |  | X |
컬러 블럽 2 | X |  |  |  | X |
경계 | X |  |  | X | X | X
원 | X |  |  | X | X | X
선명도 | X |  |  |  | X |
1In-Sight 5.x.x 펌웨어만 해당. 2흑백 모델만 해당. 3컬러 모드만 해당.
닫힘 측정 도구

측정 도구는 영상 내 형상의 거리, 직경, 각도 및 면적을 측정하는 데 사용됩니다.

측정 도구 | In-Sight 비전 시스템 | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
거리 | X |  |  | X | X | X
각도 | X |  |  | X | X | X
블럽 영역 1 | X |  |  |  | X |
블럽 영역들(1-10) 1 | X |  |  |  | X |
컬러 블럽 영역 2 | X |  |  |  | X |
컬러 블럽 영역들(1-10) 2 | X |  |  |  | X |
원 직경 | X |  |  | X | X | X
원 편심 | X |  |  |  |  | X
반경 측정 | X |  |  |  | X | X
최소점/최대점 | X |  |  |  |  |
1흑백 모델만 해당. 2컬러 모드만 해당.
닫힘 계수 도구

계수 도구는 영상 내 형상의 종류를 계수하는 데 사용됩니다.

계수 도구 | In-Sight 비전 시스템 | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
블럽들 1 | X |  |  |  | X |
컬러 블럽들 2 | X |  |  |  | X |
경계 | X |  |  | X | X | X
경계 쌍 | X |  |  |  |  |
PatMax RedLine 패턴 3 | X |  |  |  |  |
PatMax 패턴 | X |  |  |  |  |
패턴 | X |  |  | X | X | X
1흑백 모델만 해당. 2컬러 모드만 해당. 3In-Sight 5.x.x 펌웨어만 해당.
닫힘 식별 도구

식별 도구는 영상 내 1D 및 2D 코드와 기호, 알파벳-숫자 텍스트, 패턴 형상 및 컬러를 식별하고 확인하는 데 사용됩니다.

식별 도구 | In-Sight 비전 시스템 (5.x.x 펌웨어) | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
1D 코드 판독 | X |  |  |  |  |
1D 코드 판독(1-20) | X |  |  |  |  |
2D 코드 판독 | X |  |  |  |  |
2D 코드 판독(1-20) | X |  |  |  |  |
우편 코드 읽기 | X |  |  |  |  |
ID 코드 판독 1 |  |  |  |  |  |
텍스트 판독 1 |  |  |  |  |  |
텍스트 판독(OCRMax) | X |  |  |  | X |
PatMax RedLine 패턴(1-10) 2 | X |  |  |  |  |
PatMax 패턴(1-10) | X |  |  |  |  |
패턴(1-10) | X |  |  |  | X |
컬러 3 | X |  |  |  |  |
컬러 모델 2 | X |  |  |  |  |
1ID 코드 읽기와 텍스트 도구 읽기는 레거시 도구로, In-Sight Explorer 4.7.0 이상 버전을 구동하는 시스템에서는 지원되지 않습니다. 2In-Sight 5.x.x 펌웨어만 해당. 3컬러 모드만 해당.
닫힘 기하형상 도구

기하형상 도구는 수학 & 로직 도구 및 측정 도구와 같은 검사 도구에서 사용할 수 있는, 영상 내 기하학 참조를 만드는 데 사용됩니다.

기하형상 도구 | In-Sight 비전 시스템 | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
점대점: 선 | X |  |  |  | X | X
점대점: 중간 지점 | X |  |  |  | X | X
점대점: 치수 | X |  |  |  | X | X
수직선 | X |  |  |  |  | X
선 교차 | X |  |  |  | X | X
이등분각 | X |  |  |  |  | X
N개 점에서의 선 | X |  |  |  |  | X
N개 점에서의 원 | X |  |  |  |  | X
원-선 교차 | X |  |  |  |  | X
사용자 정의 지점 | X |  |  |  |  | X
사용자 정의 선 | X |  |  |  |  | X
원 맞춤 | X |  |  |  |  |
선 맞춤 | X |  |  |  |  |
닫힘 수학 & 논리 도구

수학 & 논리 도구는 도구 및 잡 데이터에 따라 조건부로 도구를 연결하고, 도구 출력에서 수학 연산을 수행하고, 도구 통계를 처리하고, 도구를 그룹화하고, 연산 순서를 위한 단계를 만드는 데 사용됩니다.

수학 & 논리 도구 | In-Sight 비전 시스템 | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
수학 | X |  |  |  | X | X
논리 | X | X | X | X | X | X
경향 | X |  |  |  |  | X
통계 | X |  |  |  |  | X
그룹 | X |  |  | X | X | X
시퀀스 | X |  |  |  |  |
점 계산 | X |  |  |  |  | X
변수 | X |  |  |  | X | X
로봇 안내 | X |  |  |  |  |
닫힘 작성 도구

작성 도구는 수학적 표현식을 기반으로 영상 내 그래픽을 계산하는 데 사용됩니다.

작성 도구 | In-Sight 비전 시스템 | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
호 그리기 | X |  |  |  | X | X
원 그리기 | X |  |  |  | X | X
십자형 그리기 | X |  |  |  | X | X
선 그리기 | X |  |  |  | X | X
점 그리기 | X |  |  |  | X | X
영역 그리기 | X |  |  |  | X | X
문자열 그리기 | X |  |  |  | X | X
닫힘 이미지 필터 도구

이미지 필터 도구는 추가 영상 분석을 위하여 영상 또는 영상의 영역을 보정하는 데 사용됩니다.

이미지 필터 도구 | In-Sight 비전 시스템 (5.x.x 펌웨어) | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
필터 | X |  |  |  | X |
이웃 1 |  |  |  |  |  |
장면 수정 1 |  |  |  |  |  |
점 1 |  |  |  |  |  |
컬러에서 그레이스케일로 2 | X |  |  |  |  |
컬러에서 이진으로 2 | X |  |  |  |  |
변형 | X |  |  |  |  |
비교 | X |  |  |  |  |
1펌웨어 버전 4.x.x를 실행 중인 In-Sight 비전 시스템에서만 지원됨. 2컬러 모드만 해당.
닫힘 결함 탐지 도구

결함 탐지 도구는 생산된 어느 부품 또는 개체가 균열, 주름, 움푹 패임, 틈새, 홈 또는 긁힌 자국 등의 결함이 있는지 판단할 때 사용합니다.

참고 : 결함 탐지 도구는 In-Sight 비전 시스템에서만 지원됩니다.
  • 표면 결함
  • 경계
  • 경계 쌍
  • 경계 폭
  • 비드 파인더
  • 비드 트래커
닫힘 캘리브레이션 도구

캘리브레이션 도구는 잡 사이 공유할 수 있는 보정 파일을 구성하는 데 사용됩니다.

캘리브레이션 도구 | In-Sight 비전 시스템 | In-Sight 2000-110 | In-Sight 2000-120/120C | In-Sight 2000-130/130C | In-Sight 2000-230/230C In-Sight 2001-230/230C | In-Sight 2000-23M
로봇 | X |  |  |  |  |
N 점 | X |  |  |  |  | X
연속 N 점 | X |  |  |  |  |

있음/없음 도구

측정 도구

계수 도구

식별 도구

도형 도구

수학 및 논리 도구

작성 도구

이미지 필터 도구

캘리브레이션 도구


있음/없음 도구 - 밝기

밝기 있음/없음 도구는 영역에서 픽셀의 평균 그레이스케일(즉, 밝기)에 따라 특징이 있는지 또는 없는지 여부를 파악하고 값을 보고합니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

밝기 있음/없음 도구는 정상 부품의 특징이 불량 부품보다 훨씬 어둡거나 밝은 경우에 유용합니다. 특징의 밝기가 증가 또는 감소하는 것은 부품 또는 개체의 유무를 나타내는 좋은 예입니다. 예를 들어, 어둡거나 밝은색의 병 뚜껑의 유무는 영역 내의 밝기로 신속하게 측정될 수 있습니다.

팁 : 특징 선택 방법의 내용은 특징 선택을 참조하십시오.

도구 설정

도구 매개변수 조정


밝기 있음/없음 도구 설정

도구를 추가했으면 영역의 유형을 선택한 다음, 이미지 내에 구성하여 귀하의 형상을 격리시켜야 할 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 특징 위에 영역의 위치를 지정하고 영역의 경계에 특징이 포함되도록 합니다. 경계가 측정하려는 특징만 포함하도록 구성해야 합니다. 영역이 해당 특징보다 크면 배경 픽셀까지 계산에 포함되기 때문에 결과가 부정확할 수 있습니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 오래 소요됩니다. 설치물(fixture)을 사용하지 않을 경우, 특징이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

형상 선택


특징 선택

검사에 사용할 특징을 선택할 때 최상의 결과를 얻으려면 다음 지침을 고려하십시오.

  • 고정물을 사용하지 않을 경우, 모든 특징에서 동일한 위치에 블럽이 표시되었거나 영역이 특징의 예상된 이동을 포함할 만큼 넓은지 확인하십시오.
  • 밝기 도구는 검사할 특징이 있을 경우(예를 들어 검은색) 모두 하나의 그레이스케일 값이며 없을 경우 그 반대인 응용에서 유용합니다.
닫힘 예


밝기 있음/없음 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 편집 도구 그룹 상자

In-Sight 비전 시스템

밝기 있음/없음 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 범위 한계 탭
  • 히스토그램 탭
  • 복합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


밝기 있음/없음 도구 파라미터 조정

참고 : 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결할 경우 밝기 있음/없음 도구 매개변수 조정의 In-Sight 비전 시스템 섹션을 참조하십시오.

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

닫힘 통과/실패 표시자

녹색 원 [image] 과 적색 사각형 [image] 을 사용하여 각각 통과와 실패를 표시합니다.

닫힘 밝기 측정 및 통과 범위 슬라이더 제어

최소 및 최대 밝기 레벨을 설정합니다. 핸들을 조정하거나 해당 편집 상자에 값을 입력하여 값을 수동으로 설정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
  • 왼쪽 핸들: 허용 가능한 최소 평균 그레이스케일 한계를 설정합니다(0 - 255).
  • 오른쪽 핸들: 허용 가능한 최대 평균 그레이스케일 한계를 설정합니다(0 - 255).
  • 결과 표시자: 영역 내에서 픽셀의 평균 그레이스케일을 나타냅니다. 표시자가 왼쪽과 오른쪽 핸들 사이에 있을 경우 도구가 통과되고 결과 표시자가 녹색이 됩니다. 그렇지 않을 경우 도구가 실패하고 결과 표시자가 빨간색이 됩니다.
통과
실패
참고 : 슬라이더 제어를 마우스로 가리키면 결과 및 통과 범위 값이 표시됩니다.
닫힘 자동 버튼

범위 한계를 가장 최신 도구 결과에 해당 도구의 최대 결과 값의 10%를 가감하여 자동으로 설정합니다. 예를 들어 도구의 최대 결과 값이 255이고 가장 최신 도구 결과가 150일 경우, 자동 버튼을 클릭하면 최소 범위 한계가 125(=150 - 25)로 설정되고 최대 범위 한계가 175(=150 + 25)로 설정됩니다.

닫힘 결과 반전

활성화 시 결과가 범위 한계 이내에 해당하면 도구가 실패합니다. (기본값 = 꺼짐)

통과/실패 | (반전) | 통과/실패
통과/실패 | (반전) | 통과/실패
닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 이름

밝기 도구의 이름을 정의합니다. 기본 이름은 “Brightness_1”(잡에 추가된 첫 번째 패턴 도구인 경우. 그렇지 않으면 “Brightness_2”, “Brightness_3” 등으로 숫자가 올라감)입니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 활성화

검사 도구를 실행해야 할지 여부 및 실행 시간을 정의합니다(기본 설정: 켜기).

  • 도구를 비활성화하려면 "끄기"를 선택합니다.
  • 도구를 특정한 개별 입력 라인에서만 사용하려면 입력 라인을 선택합니다. 켜기와 끄기가 가능하며 높음 신호 1은 켜기, 낮음 신호 0은 끄기입니다. 도구를 입력에 연결하면 PLC와 같은 제어 시스템에서 실행할 도구와 실행 시기를 결정할 수 있습니다.
닫힘 고정물

도구의 고정물을 선택합니다. 고정물 제어가 활성화되면 고정물 버튼이 주황색으로 바뀝니다.

참고 : 이 제어는 고정물을 정의하는 다른 도구가 이미 추가되어 있는 경우에만 사용할 수 있습니다.
닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


밝기 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Brightness_1"입니다(작업에 추가된 첫 번째 밝기 도구인 경우 "Brightness_1", 그 다음부터 "Brightness_2", "Brightness_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


밝기 있음/없음 도구 - 범위 한계 탭

닫힘 최소

최소 허용 평균 그레이스케일 값(0-255)을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 밝기

영역(0-255)에서 찾은 픽셀의 평균 그레이스케일 값을 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

닫힘 최대

최대 허용 평균 그레이스케일 값(0-255)을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


밝기 있음/없음 도구 - 히스토그램 탭

히스토그램 탭은 영역에서 픽셀의 그레이스케일 값에 대한 히스토그램 표현입니다.

  • 그래프의 X축은 그레이스케일 값의 총 수(0~255 또는 256개의 총 회색 음영 수)를 나타냅니다.
  • 그래프의 Y축은 지정한 그레이스케일 값에서 픽셀 수를 나타내며 최대 픽셀 수로 그레이스케일 값을 표시함으로써 스케일이 설정됩니다.
  • 세 개의 파란색 수직선은 각각 최소, 밝기 및 최대 픽셀 그레이스케일 값을 나타냅니다.
참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


밝기 있음/없음 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


있음/없음 도구 - 대비

대비 있음/없음 도구는 영역에서 픽셀의 특장 간 대비 값(임계값을 초과하는 평균 그레이스케일 값과 임계값 미만의 평균 그레이스케일 값의 차이)에 따라 특징이 있는지 또는 없는지 여부를 파악하고 해당 값을 보고합니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

대비 있음/없음 도구는 정상 부품의 특징이 불량 부품에 비해 현저히 밝거나 어두운 영역을 포함하고 있을 경우에 유용합니다. 예를 들어, 흰색 라벨에서 어두운 프린트의 존재를 확인합니다.

팁 : 특징 선택 방법의 내용은 특징 선택을 참조하십시오.

도구 설정


대비 있음/없음 도구 설정

도구를 추가했으면 영역의 유형을 선택한 다음, 이미지 내에 구성하여 귀하의 형상을 격리시켜야 할 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 특징 위에 영역의 위치를 지정하고 영역의 경계에 특징이 포함되도록 합니다. 경계가 측정하려는 특징만 포함하도록 구성해야 합니다. 영역이 해당 특징보다 크면 배경 픽셀까지 계산에 포함되기 때문에 결과가 부정확할 수 있습니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 오래 소요됩니다. 설치물(fixture)을 사용하지 않을 경우, 특징이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

형상 선택

도구 매개변수 조정


특징 선택

검사에 사용할 특징을 선택할 때 최상의 결과를 얻으려면 다음 지침을 고려하십시오.

  • 고정물을 사용하지 않을 경우, 모든 특징에서 동일한 위치에 블럽이 표시되었거나 영역이 특징의 예상된 이동을 포함할 만큼 넓은지 확인하십시오.
  • 대비 도구는 검사할 특징이 있을 경우 혼합된 그레이스케일 값을 가지며 없을 경우 일정한 그레이스케일 값을 가지는 응용에서 유용합니다.
  • 응용이 밝기와 대비의 차이 사이에서 더욱 정교한 차별화를 필요로 하는 경우, 대비 도구보다 그러한 차이를 더욱 정확하게 평가하는 픽셀 카운트 도구를 사용하는 것을 고려하십시오.
닫힘 예


대비 있음/없음 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 편집 도구 그룹 상자

In-Sight 비전 시스템

대비 있음/없음 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 범위 한계 탭
  • 히스토그램 탭
  • 복합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


대비 있음/없음 도구 파라미터 조정

참고 : 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결할 경우 대비 있음/없음 도구 매개변수 조정의 In-Sight 비전 시스템 섹션을 참조하십시오.

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

닫힘 통과/실패 표시자

녹색 원 [image] 과 적색 사각형 [image] 을 사용하여 각각 통과와 실패를 표시합니다.

닫힘 대비 측정 및 통과 범위 슬라이더 제어

최소 및 최대 대비 레벨을 설정합니다. 핸들을 조정하거나 해당 편집 상자에 값을 입력하여 값을 수동으로 설정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
  • 왼쪽 핸들: 허용 가능한 최소 평균 그레이스케일 한계를 설정합니다(0 - 255).
  • 오른쪽 핸들: 허용 가능한 최대 평균 그레이스케일 한계를 설정합니다(0 - 255).
  • 결과 표시자: 영역 내에서 픽셀의 평균 그레이스케일을 나타냅니다. 표시자가 왼쪽과 오른쪽 핸들 사이에 있을 경우 도구가 통과되고 결과 표시자가 녹색이 됩니다. 그렇지 않을 경우 도구가 실패하고 결과 표시자가 빨간색이 됩니다.
통과
실패
참고 : 슬라이더 제어를 마우스로 가리키면 결과가 표시됩니다.
닫힘 자동 버튼

범위 한계를 가장 최신 도구 결과에 해당 도구의 최대 결과 값의 10%를 가감하여 자동으로 설정합니다. 예를 들어 도구의 최대 결과 값이 255이고 가장 최신 도구 결과가 150일 경우, 자동 버튼을 클릭하면 최소 범위 한계가 125(=150 - 25)로 설정되고 최대 범위 한계가 175(=150 + 25)로 설정됩니다.

닫힘 결과 반전

활성화 시 결과가 범위 한계 이내에 해당하면 도구가 실패합니다. (기본값 = 꺼짐)

통과/실패 | (반전) | 통과/실패
통과/실패 | (반전) | 통과/실패
닫힘 이름

검사 도구의 이름을 정의합니다. 기본 이름은 “Contrast_1”(잡에 추가된 첫 번째 패턴 도구인 경우. 그렇지 않으면 “Contrast_2”, “Contrast_3” 등으로 숫자가 올라감)입니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 활성화

검사 도구를 실행해야 할지 여부 및 실행 시간을 정의합니다(기본 설정: 켜기).

  • 도구를 비활성화하려면 "끄기"를 선택합니다.
  • 도구를 특정한 개별 입력 라인에서만 사용하려면 입력 라인을 선택합니다. 켜기와 끄기가 가능하며 높음 신호 1은 켜기, 낮음 신호 0은 끄기입니다. 도구를 입력에 연결하면 PLC와 같은 제어 시스템에서 실행할 도구와 실행 시기를 결정할 수 있습니다.
닫힘 고정물

도구의 고정물을 선택합니다. 고정물 제어가 활성화되면 고정물 버튼이 주황색으로 바뀝니다.

참고 : 이 제어는 고정물을 정의하는 다른 도구가 이미 추가되어 있는 경우에만 사용할 수 있습니다.
닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


대비 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Contrast_1"입니다(작업에 추가된 첫 번째 대비 도구인 경우 "Contrast_1", 그 다음부터 "Contrast_2", "Contrast_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


대비 있음/없음 도구 - 범위 한계 탭

닫힘 최대

최대 허용 대비 값(0-255)을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 대비

도구가 영역에서 찾아 만든 "스마트" 임계치 이상 및 이하의 평균 그레이스케일 값 사이의 차이를 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

닫힘 최소

최소 허용 대비 값(0-255)을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


대비 있음/없음 도구 - 히스토그램 탭

히스토그램 탭은 영역에서 픽셀의 그레이스케일 값에 대한 히스토그램 표현입니다.

  • 그래프의 X축은 그레이스케일 값의 총 수(0~255 또는 256개의 총 회색 음영 수)를 나타냅니다.
  • 그래프의 Y축은 지정한 그레이스케일 값에서 픽셀 수를 나타내며 최대 픽셀 수로 그레이스케일 값을 표시함으로써 스케일이 설정됩니다.
  • 세 개의 파란색 수직선은 각각 임계값 아래의 평균 그레이스케일 값, 임계값 그리고 임계값 위의 평균 그레이스케일 값을 나타냅니다.
참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


대비 있음/없음 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


있음/없음 도구 - PatMax RedLine 패턴 및 PatMax 패턴

참고 :
  • In-Sight 펌웨어 5.5.0부터는 보다 정확한 결과를 반환하고 경우에 따라 실행 시간도 단축되도록 이 도구의 알고리즘을 변경했습니다.
  • 이러한 변경으로 인해, In-Sight 펌웨어 5.5.0 이상에서 구성한 이 도구가 포함된 작업을 5.4.x 버전 이전의 펌웨어를 실행하는 In-Sight 비전 시스템에 로드하려고 하면 오류 메시지가 표시됩니다.
  • PatMax RedLine 패턴 위치 도구 및 PatMax RedLine 패턴(1-10) 위치 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴 도구 및 PatMax 패턴 있음/없음 도구는 해당 패턴의 트레이닝된 표현(모델)에 따라 PatMax RedLine 또는 PatMax 알고리즘을 사용하여 패턴 특징이 있는지 아니면 없는지 파악하는 데 사용됩니다.

이러한 도구는정상 부품의 특징에는 인식할 수 있는 패턴이 있고 불량 부품에는 없는 경우 또는 그 반대인 경우에 유용합니다. 예를 들어 기계 어셈블리에 Philips 나사 머리 패턴이 있는지 여부를 확인해야 하는 경우가 여기에 해당합니다.

도구 설정

도구 매개변수 조정


PatMax RedLine 패턴 및 PatMax 패턴 있음/없음 도구 설정

일단 도구를 추가했으면 영역의 유형을 선택하고 구성하여 패턴(모델 영역) 및 패턴이 발견될 이미지(검색 영역)를 정의해야 할 것입니다.

  1. 모델 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 모델 영역의 위치를 연습 모델로 사용할 패턴 위에 둡니다. 이 때 모델 영역이 패턴의 중요 특징만 포함하도록 해야 합니다. 참고: 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 검색 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원, 원환 또는 다각형. 그런 다음 검색 영역을 배치하여 이미지 내에 패턴이 나타날 것으로 예상하는 영역들을 포함하도록 합니다. 도구의 성능에 도움을 주기 위하여 더 작은 검색 영역들을 생성합니다. 검색 영역이 클수록 도구에서 검사를 수행하는 데 더 오랜 시간이 걸릴 것입니다.
  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).
  4. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  5. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.

PatMax RedLine 패턴, PatMax 패턴 및 패턴

패턴 형상 선택


PatMax RedLine 패턴, PatMax 패턴 및 패턴

참고 : PatMax RedLine 패턴 있음/없음 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴, PatMax 패턴 및 패턴들은 트레이닝된 패턴 모델을 찾아 주며, 위치 및 검사 도구 중 정확도가 가장 높습니다. 단, 조명 조건 및 패턴 위치가 더 많이 변경되더라도 감당할 수 있는 PatMax RedLine 패턴 및 PatMax 패턴이 패턴들보다 더 강력합니다. 또한 이들 도구는 패턴의 스케일 및 회전 변경, 패턴 요소의 폐쇄, 조명 변동으로 인한 패턴 외관의 변화 등을 매우 정확하게 인식할 수 있습니다.

PatMax RedLine 패턴과 PatMax 패턴의 주된 차이점은 속도입니다. PatMax RedLine 패턴은 최신 패턴 일치 알고리즘을 사용하여 5MP 영상에 들어 있는 트레이닝된 피처를 PatMax 패턴보다 최대 7배나 더 빨리 찾을 수 있습니다. 따라서 PatMax RedLine 패턴은 고해상도 비전 시스템에 알맞습니다.

대부분의 경우 패턴이 PatMax보다 더 빠르지만, PatMax RedLine 또는 PatMax 버전의 정확성과 신뢰성이 요구되는 상황도 있습니다.

  • 조명 및 반사의 변동을 제어하기 어려운 경우가 그렇습니다. 예를 들어, 금속 부품은 임의의 방향으로 빛을 반사할 수 있습니다.
  • 검사할 패턴의 모양 또는 음영이 배경에 있는 물체와 비슷하거나, 패턴이 영상의 다른 물체와 겹치거나 일부분이 가려지는 경우
  • 한 가지 패턴 유형을 그와 유사한 다른 패턴과 정확히 구분해야 하는 경우
  • 패턴 도구가 일관성 있고 믿을 수 있게 작동하기에는 배치 환경의 조건이 너무 까다로운 경우


패턴 특징 선택

검사에 사용할 패턴을 선택할 때 최상의 결과를 얻으려면 다음 지침을 고려하십시오.

  • 패턴을 항상 모든 영상에 표시합니다.
  • 패턴에는 독특하고 일관되게 존재하는 많은 특징이 있습니다. 패턴을 구성하는 특징은 그 모양 및 상호 간의 상대적인 기하학 면에서 일관되고 명확하게 정의되어 있습니다.
  • 될 수 있는 한 큰 패턴을 선택합니다. 패턴이 클수록 대개 패턴에 독특한 특징이 더 많기 때문에 더욱 일관되고 정확한 감지가 가능합니다.


PatMax RedLine 패턴 및 PatMax 패턴 있음/없음 도구 매개변수 조정

도구 영역의 위치 지정이 완료되면 응용 프로그램의 도구를 최적화할 수 있습니다.

PatMax RedLine 패턴 및 PatMax 패턴 있음/없음 도구의 설정 창은 다음 탭으로 이루어져 있습니다.

  • 일반 탭
  • 설정 탭
  • 모델 및 검색 탭
  • 트레이닝된 영상 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

모델 및 검색 탭

트레이닝된 이미지 탭


PatMax RedLine 패턴 및 PatMax 패턴 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Pattern_1"입니다(작업에 추가된 첫 번째 패턴 도구인 경우 "Pattern_1", 그 다음부터 "Pattern_2", "Pattern_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


PatMax RedLine 패턴 및 PatMax 패턴 있음/없음 도구 - 설정 탭

닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 50). 발견된 패턴 중 설정치와 같거나 이를 초과하는 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 대비 임계치

발견된 패턴에 반드시 존재해야 하는 최소한의 허용 대비를 정의합니다. 발견된 패턴의 대비가 대비 임계치 값보다 커야 유효한 인스턴스로 인정됩니다. PatMax RedLine 패턴의 경우 기본값은 0이고 유효한 매개변수 범위는 0 - 100입니다. PatMax 패턴의 경우 기본값은 10이고 유효한 매개변수 범위는 0 - 255입니다. 대비가 작은 영상에는 낮은 대비 임계치 값을 사용하고, 대비가 큰 영상에는 높은 대비 임계치 값을 사용합니다.

참고 : PatMax RedLine 패턴 대비는 트레이닝된 패턴의 특징과 검색된 영상의 일치하는 특징을 서로 비교하여 대비 변화를 백분율로 나타내는 "상대적인" 측정 수단입니다. 따라서 특징의 대비가 패턴 대비와 비슷하거나 그보다 큰 경우 보고되는 대비 값은 ~100입니다. 특징의 대비가 패턴 대비보다 작은 경우 보고되는 대비 값은 <100입니다. PatMax RedLine 패턴의 대비는 PatMax 패턴 대비와 다릅니다. PatMax 패턴 대비는 검색 ROI의 영상 대비 "절대값"을 그레이스케일 레벨로 나타낸 것입니다.
닫힘 각도 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°, 기본값 =15°). 패턴의 회전 편차 범위가 클수록 도구의 실행 시간이 증가합니다.

닫힘 스케일 허용 오차

발견된 패턴과 모델 패턴 사이의 허용 가능한 축척(크기 변동) 백분율을 정의합니다(0 - 50, 기본값 =0). 값은 양수 또는 음수 백분율입니다. 즉, 값이 5이면 이 도구는 모델 패턴 크기의 95%에서 105%에 포함되는 패턴을 찾을 수 있습니다. 패턴의 축척 편차 범위를 넓게 허용할수록 도구의 실행 시간이 증가합니다.

닫힘 찾기 모드

PatMax 또는 PatQuick 패턴을 트레이닝하고 인식하는 데 사용되는 검색 모드를 정의합니다. 기본적으로 PatMax가 선택됩니다. PatMax는 PatQuick보다 정확도가 높지만 실행 시간이 더 걸리는 반면, PatQuick은 PatMax보다 정확도가 떨어지지만 실행 시간이 짧습니다.

닫힘 엄격한 채점

발견된 패턴의 누락되거나 폐색된 특징이 점수에 영향을 미치는 여부를 정의합니다(기본값 = 꺼짐, 체크 안 함). 엄격한 채점을 적용하면(켜기, 선택), 패턴의 특징이 차단되거나 누락된 경우 발견된 패턴의 점수가 낮아집니다.

닫힘 엄격한 채점

발견된 패턴의 누락되거나 폐색된 특징이 점수에 영향을 미치는 여부를 정의합니다(기본값 = Off, 체크 안 함). 엄격한 채점을 적용하면(켜기, 선택), 패턴의 특징이 차단되거나 누락된 경우 발견된 패턴의 점수가 낮아집니다.

닫힘 극성 무시

모델 패턴과 관련하여 발견된 패턴이 색역전 일치 특징을 포함할 수 있는지 여부를 정의합니다(기본값 = Off, 체크 안 함). 극성 무시가 적용된 경우(On, 체크함), 모델 패턴의 흑/백 대 백/흑 같은 색역전 특징을 가진 감지된 패턴은, 예를 들어, 모델 패턴과 일치하는 것으로 분류됩니다.

닫힘 반전
도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 타임아웃
도구에서 패턴을 검색한 다음 실행을 중단하고 실패를 반환하도록 할 시간의 양을 밀리초(0 - 30,000) 단위로 정의합니다.이 매개변수의 기본값은 5,000으로 설정됩니다.
닫힘 결과

도구 결과를 다음과 같이 표시합니다. 패턴 특징이 감지되었고 찾은 패턴이 모델 패턴과 유사한 정도를 점수로 표시할 경우 있음, 패턴 특징이 감지되지 않았거나 패턴의 하나 이상의 인스턴스가 감지된 경우 없음으로 표시합니다.있음은 부울값 1과 동일(통과)하며 없음은 부울값 0(실패)과 동일합니다.

참고 : PatMax RedLine 패턴에는 찾기 모드 매개변수가 없습니다.


PatMax RedLine 패턴 및 PatMax 패턴 있음/없음 도구 - 모델 및 검색 탭

모델 및 검색 탭은 도구의 모델 및 검색 영역에 대해 복합 영역을 구성하는 데 사용됩니다. 복합 영역은 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)하는 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합입니다.

참고 :
  • 모델 탭에서는 모델 영역 버튼을 눌러야 복합 영역이 활성화됩니다.
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


PatMax RedLine 패턴 및 PatMax 패턴 있음/없음 도구 - 트레이닝된 영상 탭

트레인 영상(Trained Image) 탭에 표시된 영상은 모델 패턴의 축소판 그림입니다. 모델 영역(Model Region) 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음 트레인(Train) 버튼을 눌러 모델(Model) 패턴을 다시 트레인합니다.


있음/없음 도구 - 패턴

패턴 있음/없음 도구는 해당 패턴의 트레이닝된 표현(즉, 모델)에 따라 패턴 특징이 있는지 또는 없는지 파악하는 데 사용됩니다.

패턴 있음/없음 도구는정상 부품의 특징에는 인식할 수 있는 패턴이 있고 불량 부품에는 그러한 패턴이 없는 경우 또는 그 반대의 경우에 유용합니다. 예를 들어, 기계 조립에서 Philips 헤드 스크루의 유무를 확인하려는 경우입니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000-110 및 2000-120/120C 비전 센서 | 통과/실패 상태만
In-Sight 2000-130/130C 비전 센서 | 통과/실패 상태 및 패턴 점수
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

도구 설정

도구 매개변수 조정


패턴 있음/없음 도구 설정

도구를 추가했으면 이미지 내에서 귀하의 패턴(모델 영역)을 정의할 영역을 구성해야 할 것입니다. 이 영역에서는 이미지 안쪽에서 패턴이 발견될 것입니다(검색 영역).

  1. 트레이닝 모델로 사용될 패턴 위에 모델 영역을 위치시키고 모델 영역이 패턴의 중요 특징만 덮도록 합니다.

  2. 검색 영역이 이미지 내에서 패턴이 나타날 것으로 예상되는 영역을 덮도록 위치시킵니다. 도구의 성능에 도움을 주기 위하여 더 작은 검색 영역들을 생성합니다. 검색 영역이 클수록 도구에서 검사를 수행하는 데 더 오랜 시간이 걸릴 것입니다.

    참고 : 모델 및 검색 영역은 원호 또는 원환 모양으로 구부릴 수 없습니다.
  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


패턴 있음/없음 도구 매개변수 조정

도구 영역의 위치 지정이 완료되면 응용 프로그램의 도구를 최적화할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 편집 도구 그룹 상자

In-Sight 비전 시스템

패턴 있음/없음 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 트레이닝된 영상 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


패턴 있음/없음 도구 매개변수 조정

참고 :
  • 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결할 경우 패턴 및 패턴들(1-10) 위치 도구 매개변수 조정의 In-Sight 비전 시스템 섹션을 참조하십시오.
  • In-Sight 펌웨어 5.7.0 이상 버전에서 구성되고 이 도구를 포함한 작업을 펌웨어 5.6.x 이전 버전이 가동되는 In-Sight 비전 시스템에 로드하려고 할 경우, 오류 메시지가 표시되며 작업 로딩이 실패합니다.

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

닫힘 통과/실패 표시자

녹색 원 [image] 과 적색 사각형 [image] 을 사용하여 각각 통과와 실패를 표시합니다.

닫힘 회전 허용 오차

발견된 패턴이 트레이닝된 모델의 위치에서 회전하더라도 유효한 패턴으로 인식될 수 있는 회전 각도를 정의합니다(± 0 ~ 180°, 기본값 =45°). 패턴의 회전 편차 범위를 넓게 허용할수록 도구의 실행 시간이 증가합니다. 왼쪽 핸들은 음수 회전 허용 오차를 설정하고 오른쪽 핸들은 양수 회전 허용 오차를 설정합니다. 핸들을 조정하거나 해당 편집 상자에 값을 입력하여 회전 허용 오차를 조정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
닫힘 부품 감지 계량

부품 감지 계량은 도구에서 해당 특징을 얼마나 잘 찾는지를 표시하고 최소 수락 임계치를 설정합니다. 핸들을 조정하거나 해당 편집 상자에 값을 입력하여 최소 수락 임계치 값(0 - 100, 기본값 = 50)을 수동으로 설정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.

측정이 임계치를 초과하면 도구에서 해당 부품을 찾은 것으로 간주하고 측정이 녹색으로 바뀝니다. 임계치 아래일 경우에는 부품을 찾지 못한 것으로 간주해 측정이 사라집니다. 도구가 부품이 아닌 항목을 감지하거나 잘못된 특징을 감지할 경우에는 핸들을 오른쪽으로 이동합니다. 도구에서 일부 부품을 감지하지 못하면 핸들을 왼쪽으로 이동하거나 새로운 모델 영역을 생성합니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지는 않은 패턴이 감지되는 것과 같이 정확성이 떨어지는 결과가 나타날 가능성이 높습니다.

통과
실패
참고 : 슬라이더 제어를 마우스로 가리키면 결과 및 임계치 값이 표시됩니다.
닫힘 결과 반전

활성화 시 결과가 범위 한계 이내에 해당하면 도구가 실패합니다. (기본값 = 꺼짐)

통과/실패 | (반전) | 통과/실패
통과/실패 | (반전) | 통과/실패
닫힘 ± 10% 스케일 허용 오차

발견된 패턴과 모델 패턴 사이에 ±10% 크기 차이를 도구에서 허용할지 여부를 정의합니다.

트레이닝된 패턴 | 발견된 패턴: +10% | 발견된 패턴: -10%
끄기(기본값) | (실패) | (실패)
켜기 | (통과) | (통과)
닫힘 수동 타임아웃 사용

타임아웃 설정을 적용할지 여부를 지정합니다.

  • 끄기(기본값): 타임아웃 설정이 비활성화됩니다(타임아웃 없음).

  • 켜기: 타임아웃 설정이 활성화됩니다. 편집 상자에서 밀리초 단위로 타임아웃 값을 수동 정의할 수 있습니다(0-30000).

    참고 : 값을 0으로 지정할 경우 설정이 비활성화되고 타임아웃이 적용되지 않습니다.
닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 이름

검사 도구의 이름을 정의합니다. 기본 이름은 “Pattern_1”(작업에 추가된 첫 번째 패턴 도구인 경우. 그렇지 않으면 “Pattern_2”, “Pattern_3” 등으로 숫자가 올라감)입니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 활성화

검사 도구를 실행해야 할지 여부 및 실행 시간을 정의합니다(기본 설정: 켜기).

  • 도구를 비활성화하려면 "끄기"를 선택합니다.
  • 도구를 특정한 개별 입력 라인에서만 사용하려면 입력 라인을 선택합니다. 켜기와 끄기가 가능하며 높음 신호 1은 켜기, 낮음 신호 0은 끄기입니다. 도구를 입력에 연결하면 PLC와 같은 제어 시스템에서 실행할 도구와 실행 시기를 결정할 수 있습니다.
닫힘 고정물

도구의 고정물을 선택합니다. 고정물 제어가 활성화되면 고정물 버튼이 주황색으로 바뀝니다.

참고 : 이 제어는 고정물을 정의하는 다른 도구가 이미 추가되어 있는 경우에만 사용할 수 있습니다.
닫힘 트레이닝 입력

입력 라인을 통해 모델 패턴을 트레이닝할 것인지 여부를 정의합니다(기본 설정은 비활성 상태인 "끄기").

  • 입력: 입력 라인을 통해 모델 패턴을 트레이닝합니다. 선택한 입력 라인을 신호 트레이닝에 사용합니다.

    참고 :
    • In-Sight 비전 시스템에 개별 입력이 없으면 이 옵션은 표시되지 않습니다(예: Direct I/O를 사용하는 In-Sight 8000 시리즈 비전 시스템).
    • 입력/출력 응용 단계에서 선택한 입력 라인의 신호 유형을 이벤트 트리거로 설정해야 합니다.
    • 모델 패턴을 트레이닝할 때는 비전 시스템/센서에서 촬상한 최신 영상을 사용합니다. 트레이닝을 위해 비전 시스템/센서를 다시 트리거할 필요는 없습니다.
    • 자세한 내용은 입력: 입력 라인을 통한 모델 패턴 트레이닝
닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 모델 영역

영상이 모델 패턴의 썸네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음 트레인 버튼을 눌러 모델 패턴을 다시 트레이닝합니다.


패턴 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Pattern_1"입니다(작업에 추가된 첫 번째 패턴 도구인 경우 "Pattern_1", 그 다음부터 "Pattern_2", "Pattern_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


패턴 있음/없음 도구 - 설정 탭

닫힘 트레이닝 입력

입력 라인을 통해 모델 패턴을 트레이닝할 것인지 여부를 정의합니다(기본 설정은 비활성 상태인 "끄기").

  • 입력: 입력 라인을 통해 모델 패턴을 트레이닝합니다. 선택한 입력 라인을 신호 트레이닝에 사용합니다.

    참고 :
    • In-Sight 비전 시스템에 개별 입력이 없으면 이 옵션은 표시되지 않습니다(예: Direct I/O를 사용하는 In-Sight 8000 시리즈 비전 시스템).
    • 입력/출력 응용 단계에서 선택한 입력 라인의 신호 유형을 이벤트 트리거로 설정해야 합니다.
    • 모델 패턴을 트레이닝할 때는 비전 시스템/센서에서 촬상한 최신 영상을 사용합니다. 트레이닝을 위해 비전 시스템/센서를 다시 트리거할 필요는 없습니다.
    • 자세한 내용은 입력: 입력 라인을 통한 모델 패턴 트레이닝
닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 50). 발견된 패턴 중 설정치와 같거나 이를 초과하는 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 회전 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°, 기본값 =15°). 패턴의 회전 편차 범위를 넓게 허용할수록 도구의 실행 시간이 늘어납니다.

닫힘 스케일 허용 오차

패턴의 스케일을 변경하기 위해 트레이닝된 패턴 크기의 ±10% 범위 내에서 도구의 허용치를 정의합니다. 기본적으로 이 설정은 꺼져 있으며(선택 안 함), 따라서 스케일 조정이 비활성화됩니다. 이 작동 모드에서도 도구가 ±10% 범위 내의 패턴을 찾지만 스케일 백분율이 증가함에 따라 특징의 점수가 감소합니다.

닫힘 결과 반전
도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 모델 유형

도구가 어떻게 모델 패턴 즉, 영역 모델 또는 가장자리 모델(기본값)을 구축하는지 정의합니다. 영역 모델은 모델 영역에서의 그레이스케일 값의 균일한 샘플링에 기반한 모델 패턴을 만듭니다. 가장자리 모델은 모델 영역 내 패턴 특징의 감지된 가장자리(밝음/어두움 전환)에 기반한 모델 패턴을 만듭니다.

닫힘 정확도

정확, 중간(기본값) 및 빠름으로 도구가 정확성/신뢰성과 실행 속도 간의 균형을 설정하는 방식을 정의합니다. 정확은 높은 정확성/신뢰성에 중점을 두는 반면 실행 속도는 느리며, 빠름은 정확성/신뢰성은 보다 낮고 실행 속도는 빠르며, 중간은 이 두 가지 사이의 중간적인 설정입니다.

닫힘 타임아웃

실행을 중단하고 도구가 실패를 반환하기 전 도구가 패턴(들)을 검색할 시간을 밀리초 단위(0 ~ 30,000)로 정의합니다.

닫힘 결과

도구의 결과를 다음과 같이 표시합니다. 패턴 특징이 감지되었고 찾은 패턴이 모델 패턴과 유사한 정도를 점수로 표시할 경우 있음, 패턴 특징이 감지되지 않았거나 패턴의 하나 이상의 인스턴스가 감지된 경우 없음으로 표시합니다. 있음은 부울값 1(통과)과 동일하며 없음은 부울값 0(실패)과 동일합니다.


패턴 있음/없음 도구 - 트레이닝된 영상 탭

트레이닝된 영상 탭에 표시되는 이미지는 모델 패턴의 썸네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음, 트레이닝 버튼을 눌러 모델 패턴을 다시 트레이닝하십시오.


있음/없음 도구 - 픽셀 카운트

픽셀 카운트 있음/없음 도구는 영역에서 흰색 픽셀 또는 검은색 픽셀의 수에 따라 특징이 있는지 또는 없는지 여부를 파악하고 값을 보고합니다.

도구에서 흰색 픽셀과 검은색 픽셀 사이에서 영상을 분리하는 최적의 그레이스케일 임계값( 0 - 255)을 계산한 다음 설정에 따라 해당 임계값을 초과하거나 임계값 미만인 픽셀의 수를 구합니다.

픽셀 카운트 있음/없음 도구는 영역에 흰색 또는 검은색 픽셀의 수에 따라 특징이 있는지 또는 없는지 여부를 파악해야하는 경우에 유용합니다. 예를 들어, 회로판 납 주변에 적절한 양의 땜납이 공급되었는지 확인하거나 라벨에 완전한 잉크젯 문자열이 있는지 확인할 수 있습니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

도구 설정

도구 매개변수 조정


픽셀 계수 있음/없음 도구 설정

도구를 추가했으면 영역의 유형을 선택한 다음, 이미지 내에 구성하여 귀하의 형상을 격리시켜야 할 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 특징 위에 영역의 위치를 지정하고 영역의 경계에 특징이 포함되도록 합니다. 경계가 측정하려는 특징만 포함하도록 구성해야 합니다. 영역이 해당 특징보다 크면 배경 픽셀까지 계산에 포함되기 때문에 결과가 부정확할 수 있습니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 오래 소요됩니다. 설치물(fixture)을 사용하지 않을 경우, 특징이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

형상 선택


특징 선택

검사에 사용할 특징을 선택할 때 최상의 결과를 얻으려면 다음 지침을 고려하십시오.

  • 고정물을 사용하지 않을 경우, 모든 특징에서 동일한 위치에 블럽이 표시되었거나 영역이 특징의 예상된 이동을 포함할 만큼 넓은지 확인하십시오.
  • 픽셀 카운트 도구는 검사할 특징이 있을 경우 혼합된 그레이스케일 값을 가지며 없을 경우 일정한 그레이스케일 값을 가지는 응용에서 유용합니다.
  • 픽셀 카운트 도구는 밝기와 대비의 미묘한 차이를 차별화할 수 있으며 밝기 또는 대비 있음/없음 도구보다 그러한 차이를 더욱 정확하게 측정할 수 있습니다.
닫힘 예


픽셀 카운트 있음/없음 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 편집 도구 그룹 상자

In-Sight 비전 시스템

픽셀 계수 있음/없음 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 히스토그램 탭
  • 복합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


픽셀 카운트 있음/없음 도구 파라미터의 조정

참고 : 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결할 경우 픽셀 카운트 있음/없음 도구 매개변수 조정 의 In-Sight 비전 시스템 섹션을 참조하십시오.

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

닫힘 통과/실패 표시자

녹색 원 [image] 과 적색 사각형 [image] 을 사용하여 각각 통과와 실패를 표시합니다.

닫힘 픽셀 선택기

도구에서 영상을 검은색 픽셀과 흰색 픽셀 영역으로 나누는 방법을 정의합니다. 기본적으로 도구는 검은색 픽셀을 카운트하며, 검은색 픽셀이 영역에서 노란색으로 강조 표시됩니다.

원본 영상
선택한 픽셀 색 = 검은색

왼쪽 핸들은 낮은 임계치 값(0 - 255)을 설정하고 오른쪽 핸들은 높은 임계치 값(0 - 255)을 설정합니다. 핸들을 조정하거나 해당 편집 상자에 값을 입력하여 값을 수동으로 설정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.

흰색 픽셀을 카운트하려면 [image] 를 누릅니다. 그러면 흰색 픽샐이 선택한 영역에서 노란색으로 강조 표시됩니다.

선택한 픽셀 색 = 흰색
닫힘 자동 버튼

범위 한계를 가장 최신 도구 결과에 해당 도구의 최대 결과 값의 10%를 가감하여 자동으로 설정합니다. 예를 들어 도구의 최대 결과 값이 255이고 가장 최신 도구 결과가 150일 경우, 자동 버튼을 클릭하면 최소 범위 한계가 125(=150 - 25)로 설정되고 최대 범위 한계가 175(=150 + 25)로 설정됩니다.

닫힘 픽셀 카운터 측정 및 통과 범위

영역에서 허용 가능한 픽셀 수를 정의합니다. 핸들은 범위 한계 내에서 도구의 통과를 위해 카운트되어야 하는 최소 및 최대 검은색/흰색 픽셀 수를 설정합니다.

통과
실패

결과가 왼쪽과 오른쪽 핸들 사이에 포함될 경우 도구가 통과되고 녹색 경계가 측정 주변에 표시됩니다. 그렇지 않을 경우 도구가 실패하고 측정 주변에 빨간색 경계가 표시됩니다.

핸들을 조정하거나 해당 편집 상자에 값을 입력하여 값을 수동으로 설정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
참고 : 슬라이더 제어를 마우스로 가리키면 결과(영역에서 찾은 픽셀 수) 및 통과 범위 값이 표시됩니다.
닫힘 결과 반전

활성화 시 결과가 범위 한계 이내에 해당하면 도구가 실패합니다. (기본값 = 꺼짐)

통과/실패 | (반전) | 통과/실패
통과/실패 | (반전) | 통과/실패
닫힘 상세 정보 표시

카운트된 픽셀 수를 항상 영상 영역에 표시할 것인지 여부를 정의합니다(노란색으로 강조 표시).

팁 : 카운트된 픽셀 수를 VisionView에 표시하려면 통신 응용 단계에서 EasyView 기호명으로 상세_정보_표시를 선택하고 VisionView 응용 프로그램에서 상세_정보_표시 확인란을 선택합니다. VisionView의 데이터 표시 방법에 대한 자세한 내용은 EasyView 구성을 참조하십시오.
  • 켜기( [image] = 기본값): 다른 위치 도구나 검사 도구를 편집 중인 경우를 제외하고, 카운트된 픽셀 수가 항상 영상 영역에 표시됩니다.

  • 끄기( [image]): 이 도구를 편집 중인 경우에만 카운트된 픽셀 수를 영상 영역에 표시합니다.

닫힘 선택한 픽셀 반전

카운트할 픽셀 색상을 변경합니다. 검은색 [image] 또는 흰색 [image] (기본값 = 검은색).

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 이름

검사 도구의 이름을 정의합니다. 기본 이름은 “Pixels_1”(잡에 추가된 첫 번째 패턴 도구인 경우. 그렇지 않으면 “Pixels_2”, “Pixels_3” 등으로 숫자가 올라감)입니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 활성화

검사 도구를 실행해야 할지 여부 및 실행 시간을 정의합니다(기본 설정: 켜기).

  • 도구를 비활성화하려면 "끄기"를 선택합니다.
  • 도구를 특정한 개별 입력 라인에서만 사용하려면 입력 라인을 선택합니다. 켜기와 끄기가 가능하며 높음 신호 1은 켜기, 낮음 신호 0은 끄기입니다. 도구를 입력에 연결하면 PLC와 같은 제어 시스템에서 실행할 도구와 실행 시기를 결정할 수 있습니다.
닫힘 고정물

도구의 고정물을 선택합니다. 고정물 제어가 활성화되면 고정물 버튼이 주황색으로 바뀝니다.

참고 : 이 제어는 고정물을 정의하는 다른 도구가 이미 추가되어 있는 경우에만 사용할 수 있습니다.
닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


픽셀 카운트 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Pixels_1"입니다(작업에 추가된 첫 번째 픽셀 카운트 도구인 경우 "Pixels_1", 그 다음부터는 "Pixels_2", "Pixels_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


픽셀 카운트 있음/없음 도구 - 설정 탭

닫힘 임계 모드

영상 영역을 흑백 픽셀로 분할하는 그레이스케일 값을 결정하기 위한 모드를 정의합니다. 자동을 선택한 경우(기본값 = 자동), 영상을 촬상할 때마다 도구에서 영상을 기준으로 기본 "스마트 설정"을 만들고 영상 간 밝기 변화에 따라 이를 지속적으로 조정합니다 수동을 선택한 경우에는 수동으로 두 가지 임계값을 입력하고 조정해야 합니다.

닫힘 낮은 임계값

검은색 픽셀과 흰색 픽셀을 구분하는 그레이스케일 값을 정의합니다(활성화된 경우 0 - 255). 높은 임계값이 낮은 임계값 이상인 경우 낮은 임계값 이상, 높은 임계값 이하이면 흰색 픽셀로 정의됩니다. 높은 임계값이 낮은 임계값 미만인 경우, 높은 임계값 이하 또는 낮은 임계값 이상이 흰색 픽셀로 정의됩니다. 이 제어는 기본적으로 해제되어 있으며, 활성화하려면 임계 모드를 수동으로 설정해야 합니다. 응용 프로그램에 맞는 최적의 값을 설정하려면 히스토그램 탭의 그래프를 사용하십시오.

  • 낮은 임계치 ≤ 높은 임계치: 실제 그레이스케일 값과 관계없이 임계치 사이의 모든 것을 "흰색"으로 간주합니다. 실제 그레이스케일 값과 관계없이 임계치를 벗어나는 모든 것을 "검은색"으로 간주합니다.
  • 높은 임계치 ≤ 낮은 임계치: 실제 그레이스케일 값과 관계없이 임계치 사이의 모든 것을 "검은색"으로 간주합니다. 실제 그레이스케일 값과 관계없이 임계치를 벗어나는 모든 것을 "흰색"으로 간주합니다.
닫힘 높음 임계값

검은색 픽셀과 흰색 픽셀을 구분하는 그레이스케일 값을 정의합니다(활성화된 경우 0 - 255). 높은 임계값이 낮은 임계값 이상인 경우 낮은 임계값 이상, 높은 임계값 이하이면 흰색 픽셀로 정의됩니다. 높은 임계값이 낮은 임계값 미만인 경우, 높은 임계값 이하 또는 낮은 임계값 이상이 흰색 픽셀로 정의됩니다. 이 제어는 기본적으로 해제되어 있으며, 활성화하려면 임계 모드를 수동으로 설정해야 합니다. 응용 프로그램에 맞는 최적의 값을 설정하려면 히스토그램 탭의 그래프를 사용하십시오.

  • 낮은 임계치 ≤ 높은 임계치: 실제 그레이스케일 값과 관계없이 임계치 사이의 모든 것을 "흰색"으로 간주합니다. 실제 그레이스케일 값과 관계없이 임계치를 벗어나는 모든 것을 "검은색"으로 간주합니다.
  • 높은 임계치 ≤ 낮은 임계치: 실제 그레이스케일 값과 관계없이 임계치 사이의 모든 것을 "검은색"으로 간주합니다. 실제 그레이스케일 값과 관계없이 임계치를 벗어나는 모든 것을 "흰색"으로 간주합니다.
닫힘 극성

카운트할 픽셀 색상을 검은색 또는 흰색으로 정의합니다(기본값 = 흰색).


픽셀 카운트 있음/없음 도구 - 범위 한계 탭

닫힘 최대

영역의 최대 허용 픽셀 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 픽셀

영역(값은 0에서 최대 영역까지의 범위)에서 찾은 픽셀의 수를 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

닫힘 최소

영역의 최소 허용 픽셀 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


픽셀 카운트 있음/없음 도구 - 히스토그램 탭

히스토그램 탭은 영역에서 픽셀의 그레이스케일 값에 대한 히스토그램 표현입니다.

  • 그래프의 X축은 그레이스케일 값의 총 수(0~255 또는 256개의 총 회색 음영 수)를 나타냅니다.
  • 그래프의 Y축은 지정한 그레이스케일 값에서 픽셀 수를 나타내며 최대 픽셀 수로 그레이스케일 값을 표시함으로써 스케일이 설정됩니다.
  • 파란색 수직선은 영상의 영역을 검은색과 흰색 픽셀로 구분하는 데 사용되는 임계값을 나타냅니다. 선의 왼쪽 값은 검은색으로 간주되고 오른쪽 값은 흰색으로 간주됩니다.
참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


픽셀 카운트 있음/없음 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


있음/없음 도구 - 컬러 픽셀 계수

컬러 픽셀 카운트 있음/없음 도구는 색상표에서 트레이닝된 색상과 일치(In-Sight 2000 시리즈 컬러 비전 센서)하거나 영역에 있는 트레이닝된 라이브러리에서 선택한 컬러 모델과 일치(In-Sight 컬러 비전 시스템)하는 픽셀 수에 따라 특징이 있는지 없는지 여부를 판단해 값을 보고합니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

도구 설정

도구 매개변수 조정


컬러 픽셀 카운트 있음/없음 도구 설정

도구를 추가했으면 영역의 유형을 선택한 다음, 이미지 내에 구성하여 귀하의 형상을 격리시켜야 할 것입니다:

In-Sight 2000 시리즈 컬러 비전 센서

In-Sight 컬러 비전 시스템

In-Sight 2000 시리즈 컬러 비전 센서

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 특징 위에 영역의 위치를 지정하고 영역의 경계에 특징이 포함되도록 합니다. 경계가 측정하려는 특징만 포함하도록 구성해야 합니다. 영역이 해당 특징보다 크면 배경 픽셀까지 계산에 포함되기 때문에 결과가 부정확할 수 있습니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 오래 소요됩니다. 설치물(fixture)을 사용하지 않을 경우, 특징이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역 구성이 완료되면 도구의 색상 설정을 트레이닝해야 합니다.

    참고 : 기본적으로 색상 선택을 완료하지 않으면 도구가 자동으로 실패하게 됩니다.
  4. 연습 색상 버튼을 누릅니다. 색상 트레이닝 컨텍스트 창이 표시됩니다.
  5. 색상을 추가하려면 [image] 을 클릭합니다.
  6. 커서를 영상 영역으로 이동합니다. 컨텍스트 창에서 색상을 쉽게 찾을 수 있도록 돋보기가 표시됩니다.

  7. 클릭해 원하는 색상을 선택합니다. 클릭하면 아래 색상표에 색상이 추가되고 해당 영역 내에서 선택한 색상과 일치하는 모든 픽셀이 노란색으로 바뀝니다.

    색상 추가 전 색상 선택 색상 추가 후
  8. 색상표에 필요한 색상이 모두 포함될 때까지 6단계와 7단계를 반복합니다.
  9. 색상을 삭제하려면 [image] 을 클릭하고 6단계~8단계를 반복합니다.
  10. 일반 컨텍스트 창으로 돌아가려면 색상 선택 종료 버튼을 클릭합니다.
  11. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  12. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 외부 장치 간에 도구 데이터를 공유합니다.

In-Sight 컬러 비전 시스템

컬러 픽셀 카운트 있음/없음 도구는 컬러 모델의 트레이닝된 라이브러리를 참조하여 트레이닝된 라이브러리에서 선택하고 트레이닝된 컬러 모델과 일치하는 영역의 픽셀 수를 파악합니다. 그런 다음 2진 그레이스케일 출력 영상을 생성하는데, 이 때 활성 컬러 모델과 일치하는 모든 픽셀은 흰색(255)으로 설정되고 다른 색은 검은색(0)으로 설정됩니다. 그 후에 도구에서 이 2진 출력 영상을 사용해 영상을 검색하고 활성 컬러 모델과 일치하는 픽셀의 수를 기록합니다.

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 특징 위에 영역의 위치를 지정하고 영역의 경계에 특징이 포함되도록 합니다. 경계가 측정하려는 특징만 포함하도록 구성해야 합니다. 영역이 해당 특징보다 크면 배경 픽셀까지 계산에 포함되기 때문에 결과가 부정확할 수 있습니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 오래 소요됩니다. 설치물(fixture)을 사용하지 않을 경우, 특징이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 검색 영역이 구성되면, 도구의 컬러 라이브러리를 구성하고 적절한 컬러 모델(들)을 활성화해야 합니다.

    • 처음으로 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 컬러 영상 필터 도구)가 추가된 경우, 우선 컬러 라이브러리(들) 및 해당 컬러 모델(들) 정의를 해야 합니다.

    • 다른 컬러 도구가 이미 추가되어있고 기존의 컬러 라이브러리 및 트레이닝된 컬러 모델을 사용하고자 할 경우에는 설정 탭에서 원하는 컬러 라이브러리를 선택한 다음 라이브러리 탭에서 원하는 컬러 모델을 활성화합니다.

    • 기본값으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 실패하게 될 것입니다. 컬러 라이브러리가 정의되면, 도구는 자동으로 해당 라이브러리를 사용하고 그에 포함된 모든 컬러 모델들을 활성화할 것입니다.

  4. 컬러 모델(들)과 컬러 라이브러리(들)가 설정되면, 도구는 흰색(255)로 바뀔 선택한 컬러 모델(들)과 일치하는 검색 영역 내에서 영상과 모든 픽셀을 처리할 것이며 선택한 컬러 모델(들)과 일치하지 않는 픽셀은 검은색(0)으로 설정될 것입니다.
  5. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  6. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


컬러 픽셀 카운트 있음/없음 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 편집 도구 그룹 상자

In-Sight 비전 시스템

컬러 픽셀 카운트 있음/없음 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 컬러 라이브러리 탭
  • 복합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


컬러 픽셀 카운트 있음/없음 도구 매개변수의 조정

참고 : 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결할 경우 픽셀 카운트 있음/없음 도구 매개변수 조정 의 In-Sight 비전 시스템 섹션을 참조하십시오.

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

일반 컨텍스트 창

닫힘 통과/실패 표시자

녹색 원 [image] 과 적색 사각형 [image] 을 사용하여 각각 통과와 실패를 표시합니다.

닫힘 연습 색상

색상 트레이닝 컨텍스트 창을 엽니다.

닫힘 색상 타일

색상 트레이닝 컨텍스트 창에서 추가할 색상 선택 [image] 버튼을 통해 추가된 첫 번째 5개의 연습 색상이 표시됩니다. 색상 타일을 클릭하면 색상 트레이닝 컨텍스트 창으로 이동할 수 있습니다.

닫힘 픽셀 카운터 측정 및 통과 범위

영역에서 허용 가능한 픽셀 수를 정의합니다. 핸들은 범위 한계 내에서 도구의 통과를 위해 카운트되어야 하는 최소 및 최대 픽셀 수를 설정합니다.

통과
실패

결과가 왼쪽과 오른쪽 핸들 사이에 포함될 경우 도구가 통과되고 녹색 경계가 측정 주변에 표시됩니다. 그렇지 않을 경우 도구가 실패하고 측정 주변에 빨간색 경계가 표시됩니다.

핸들을 조정하거나 해당 편집 상자에 값을 입력하여 값을 수동으로 설정할 수 있습니다.

참고 : 화살표 키(위, 아래, 오른쪽, 왼쪽)로도 핸들을 이동할 수 있습니다.
참고 : 슬라이더 제어를 마우스로 가리키면 결과(영역에서 찾은 픽셀 수) 및 통과 범위 값이 표시됩니다.
닫힘 자동 버튼

범위 한계를 가장 최신 도구 결과에 해당 도구의 최대 결과 값의 10%를 가감하여 자동으로 설정합니다. 예를 들어 도구의 최대 결과 값이 255이고 가장 최신 도구 결과가 150일 경우, 자동 버튼을 클릭하면 최소 범위 한계가 125(=150 - 25)로 설정되고 최대 범위 한계가 175(=150 + 25)로 설정됩니다.

닫힘 결과 반전

활성화 시 결과가 범위 한계 이내에 해당하면 도구가 실패합니다. (기본값 = 꺼짐)

통과/실패 | (반전) | 통과/실패
통과/실패 | (반전) | 통과/실패
닫힘 상세 정보 표시

카운트된 픽셀 수를 항상 영상 영역에 표시할 것인지 여부를 정의합니다(노란색으로 강조 표시).

팁 : 카운트된 픽셀 수를 VisionView에 표시하려면 통신 응용 단계에서 EasyView 기호명으로 상세_정보_표시를 선택하고 VisionView 응용 프로그램에서 상세_정보_표시 확인란을 선택합니다. VisionView의 데이터 표시 방법에 대한 자세한 내용은 EasyView 구성을 참조하십시오.
  • 켜기( [image] = 기본값): 다른 위치 도구나 검사 도구를 편집 중인 경우를 제외하고, 카운트된 픽셀 수가 항상 영상 영역에 표시됩니다.

  • 끄기( [image]): 이 도구를 편집 중인 경우에만 카운트된 픽셀 수를 영상 영역에 표시합니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 이름

검사 도구의 이름을 정의합니다. 기본 이름은 “ColorPixels_1”(잡에 추가된 첫 번째 패턴 도구인 경우. 그렇지 않으면 “ColorPixels_2”, “ColorPixels_3” 등으로 숫자가 올라감)입니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 활성화

검사 도구를 실행해야 할지 여부 및 실행 시간을 정의합니다(기본 설정: 켜기).

  • 도구를 비활성화하려면 "끄기"를 선택합니다.
  • 도구를 특정한 개별 입력 라인에서만 사용하려면 입력 라인을 선택합니다. 켜기와 끄기가 가능하며 높음 신호 1은 켜기, 낮음 신호 0은 끄기입니다. 도구를 입력에 연결하면 PLC와 같은 제어 시스템에서 실행할 도구와 실행 시기를 결정할 수 있습니다.
닫힘 고정물

도구의 고정물을 선택합니다. 고정물 제어가 활성화되면 고정물 버튼이 주황색으로 바뀝니다.

참고 : 이 제어는 고정물을 정의하는 다른 도구가 이미 추가되어 있는 경우에만 사용할 수 있습니다.
닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

색상 트레이닝 컨텍스트 창

닫힘 추가할 색상 선택 및 삭제할 색상 선택 버튼

  • 추가할 색상 선택: 색상표에 "추가할 색상"을 추가합니다. 이 버튼으로 선택한 색상은 영역에 존재하는 픽셀 수를 판별할 때 포함됩니다. 추가하려는 색상을 선택한 다음 해당 영역 내에서 선택한 색상과 일치하는 모든 픽셀이 노란색으로 바뀝니다.

    참고 : 이 버튼으로 선택한 첫 번째 5개 색상이 일반 컨텍스트 창에 "색상 타일" 로 표시됩니다.
    색상 추가 전 색상 추가 후
  • 삭제할 색상 선택: 색상표에 "삭제할 색상"을 추가합니다. 이 버튼으로 선택한 색상은 영역에 존재하는 픽셀 수를 판별할 때 제외됩니다.

추가할 색상 선택 또는 삭제할 색상 선택 버튼을 클릭하고 커서가 영상 영역으로 이동하면 선택하려는 색을 쉽게 찾을 수 있도록 이미지 돋보기가 컨텍스트 창에 표시됩니다.

이미지 돋보기
닫힘 색상표

  • 색상: 추가할 색상 선택 및 삭제할 색상 선택 버튼을 사용해 추가한 색상을 표시합니다.

    참고 : 슬라이더 제어를 마우스로 가리키면 RBG 값이 표시됩니다.

  • 허용 오차: 색상의 허용 오차 설정(0 - 10, 기본값 = 2)을 정의합니다. 연습 색상의 색상을 더 많이/더 적게 포함하기 위해 허용 오차를 늘리거나 줄일 수 있습니다.

    참고 : 슬라이더 제어를 마우스로 가리키면 허용 오차 값이 표시됩니다.
    원본 영상

    허용 오차 = 0.5

             허용 오차 = 2(기본값) 허용 오차 = 7
  • 작업:
    • 색상 삭제를 위해 변경: 영역에서 색상이 노란색으로 강조 표시되고 영역에 존재하는 픽셀 수를 판별할 때 포함됩니다. 이 버튼은 토글이 가능합니다. 색상을 삭제하려면 이 버튼을 다시 클릭하십시오.
    • 색상 추가를 위해 변경: 영역에 서 픽셀 수를 판별할 때 이 색상이 제외됩니다. 이 버튼은 토글이 가능합니다. 색상을 추가하려면 이 버튼을 다시 클릭하십시오.

    • 위로 이동/아래로 이동: 표에서 색상의 작업 순서를 변경합니다. 색상 작업이 위에서 아래로 실행됩니다.

    • 색상 삭제: 표에서 색상을 삭제합니다.
닫힘 밝기 무시

밝기 무시 확인란을 선택(기본값)하면 많은 수의 연습 색상보다 어둡거나 밝은 픽셀이 계산됩니다. 영상 강도가 보이는 영역 전체에서 일정하지 않을 경우에 도구의 성능을 개선할 수 있습니다. 그러나, 연습 색상 외에 검은색 및 또는 흰색 픽셀도 계산될 경우에는 이 옵션을 선택 취소해야 합니다.

닫힘 색상 선택 종료

일반 컨텍스트 창으로 돌아갑니다.

색상 작업 예제

닫힘 예제

이 예의 영상에서 "파란색" 및 "녹색" 분필을 선택하려고 합니다.

예제 1

  1. 추가할 색상 선택 [image] 버튼을 사용해 영상에서 "파란색" 및 "녹색"을 선택합니다.

    원본 영상 "파란색(추가)" 및 "녹색(추가)" 선택

  2. 파란색, 녹색, 보라색이 모두 매우 비슷하기 때문에 결과적으로는 보라색 분필도 일부 강조표시됩니다. "보라색"은 "파란색"이 섞인 색이며(아래 그림 참조) 파란색 또는 청록색을 선택하면 보라색과 같이 비슷한 색도 함께 선택됩니다.

  3. 이제 이미지에서 "보라색"을 제거하려고 합니다. 삭제할 색상 선택 [image] 버튼을 사용해 보라색 분필의 강조된 영역에서 "보라색"을 선택합니다.

    "보라색(삭제)" 선택
  4. 이제 파란색과 녹색 분필이 정상적으로 선택되었습니다.

예제 2

이 예에서도 영상에서 "파란색"과 "녹색" 분필을 선택하려고 하지만 색상 작업의 순서가 다르기 때문에 원하는 결과를 얻지 못할 수도 있습니다.

  1. 추가할 색상 선택 [image] 버튼을 사용해 영상에서 "파란색"을 선택합니다.

  2. 삭제할 색상 선택 [image] 버튼을 사용해 "보라색"을 선택합니다.

    "파란색(추가)" 및 "보라색(삭제)" 선택

  3. 추가할 색상 선택 [image] 버튼을 사용해 영상에서 "녹색"을 선택합니다.

    "녹색(추가)" 선택
  4. "녹색"과 "보라색"이 매우 비슷하기 때문에 결과적으로는 보라색 분필도 일부 강조표시됩니다. 녹색 색상을 선택하면 보라색과 비슷한 색상도 함께 선택됩니다.
  5. 영상에서 "보라색"을 제거하려면 아래로 이동 [image] 버튼을 사용해 보라색 작업을 아래쪽으로 이동합니다. 또는, 삭제할 색상 선택 [image] 버튼으로 "녹색" 다음에 두 번째 보라색 작업을 추가할 수도 있습니다.


컬러 픽셀 카운트 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Pixels_1"입니다(작업에 추가된 첫 번째 픽셀 카운트 도구인 경우 "Pixels_1", 그 다음부터는 "Pixels_2", "Pixels_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


컬러 픽셀 카운트 있음/없음 도구 - 설정 탭

닫힘 컬러 트레이닝

ExtractColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러 모델(들)을 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다. 각각의 컬러 라이브러리는 개별 컬러들로 구성된 최대 100개의 별개의 컬러 모델들을 포함할 수 있습니다.

EasyBuilder 잡은 다음 도구 간 공유할 수 있는 컬러 라이브러리를 최대 5개까지 포함할 수 있습니다.

  • 컬러 블럽 위치 도구
  • 컬러 블럽들(1-10) 위치 도구
  • 컬러 픽셀 카운트 있음/없음 도구
  • 컬러 블럽 영역 측정 도구
  • 컬러 블럽 영역들(1-10) 측정 도구
  • 컬러 블럽들 카운트 도구
  • 컬러 모델 식별 도구
  • 바이너리 컬러 영상 필터 도구


컬러 픽셀 카운트 있음/없음 도구 - 범위 한계 탭

닫힘 최대

영역의 최대 허용 픽셀 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 픽셀

영역(값은 0에서 최대 영역까지의 범위)에서 찾은 픽셀의 수를 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

닫힘 최소

영역의 최소 허용 픽셀 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


컬러 픽셀 카운트 있음/없음 도구 - 컬러 라이브러리 탭

닫힘 컬러 모델 목록

선택된 컬러 라이브러리를 포함하고 있는 컬러 모델(들)의 읽기 전용 목록을 표시합니다. 컬러 모델들은 컬러 모델 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

닫힘 컬러 표

선택한 컬러 모델에 컬러(들)의 읽기 전용 순서 표를 표시합니다.

닫힘 컬러 이름

선택한 컬러 모델의 컬러 이름을 표시합니다.

닫힘 RGB

선택한 컬러 모델의 컬러 RGB 값을 표시합니다.

닫힘 작동

선택한 컬러 모델(들)의 컬러 작동(추가 또는 제외)을 표시합니다.


컬러 픽셀 카운트 있음/없음 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


있음/없음 도구 - 블롭

블롭 있음/없음 도구는 블롭 feature가 있는지 없는지 결정합니다. 블럽이 감지되면 이 도구는 "있음"을 보고하며 도구 결과는 통과가 됩니다. 블럽이 감지되지 않거나 블럽이 특정 한계를 벗어나는 것으로 감지되면 도구 결과는 실패입니다.

블롭 있음/없음 도구는 패턴 있음/없음 도구보다 블롭 feature를 훨씬 짧은 시간에 찾을 수 있는 신속한 도구 중 하나입니다. 이 도구는 연결된 픽셀로 만들어진 특징의 유무를 확인하려 할 때 유용합니다. 예를 들어 스탬프가 찍힌 금속 부품에 구멍이 있는지 확인하는 경우입니다.

도구 설정

도구 매개변수 조정


블롭 있음/없음 도구 설정

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 블롭이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


블롭 있음/없음 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

블롭 있음/없음 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 히스토그램 탭
  • 복합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

히스토그램 탭

복합 영역 탭


블럽 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Blob_1"입니다(작업에 추가된 첫 번째 블럽 도구인 경우 "Blob_1", 그 다음부터 "Blob_2", "Blob_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


블럽 있음/없음 도구 - 설정 탭

닫힘 임계치 모드

블롭을 배경에서 분리하는 데 사용하는 그레이스케일 값 결정 모드를 정의합니다. 자동을 선택하면(기본값 = 자동) 영상의 각 시간이 인식되며 이 도구는 영상 사이의 밝기 변화를 조절합니다. 수동을 선택하면 값을 수동으로 입력하고 조정합니다.

닫힘 블럽 임계치

블럽을 배경에서 분리하는 데 사용되는 그레이스케일 값을 정의합니다(활성화된 경우 0 - 255). 이 제어기는 기본적으로 Off 상태로, 활성화하려면 임계치 모드를 수동으로 설정해야 합니다. 그래프를 사용하여 사용자의 응용 프로그램에 필요한 최적 값을 설정합니다.

닫힘 블럽 컬러

블럽 컬러를 정의합니다(검은색, 흰색 또는 어느 하나. 기본 = 어느 하나).

  • 어느 하나 = 블럽 컬러 요건 없음.
  • 검은색 = 블럽 임계치 밑에 있는 블럽만 반환.
  • 흰색 = 블럽 임계치 위에 있는 블럽만 반환.
닫힘 경계

블럽의 영역 경계를 교차하는 블럽을 관리하는 두 가지 방식 중 하나를 정의합니다(기본 = Off, 체크 안 됨):

  • 체크 안 됨 – 영역 경계를 교차하는 블럽이 포함되지 않음. 즉, 블럽이 영역 내에 완전히 위치해야 감지됨.
  • 체크됨 – 영역 경계를 교차하는 블럽이 포함됨. 즉, 다른 기준을 충족할 경우 교차 블럽도 감지됨.
닫힘 최소 영역

감지된 모든 블럽의 최소 영역 제한을 픽셀 수로 정의합니다(0-900000; 기본 = 100). 영역이 최소 면적보다 큰 블럽만 인식됩니다.

닫힘 최대 영역

감지된 모든 블럽의 최대 영역 제한을 픽셀 수로 정의합니다(0-900000; 기본 = 100000). 영역이 최대 면적보다 작은 블럽만 인식됩니다.

닫힘 결과

도구 결과를 다음과 같이 표시합니다. 블럽 특징이 감지된 경우 있음, 감지되지 않았거나 찾은 블럽이 지정된 한계를 벗어난 경우 없음으로 표시합니다. 있음은 부울값 1과 동일(통과)하며 없음은 부울값 0(실패)과 동일합니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.


블롭 있음/없음 도구 - 히스토그램 탭

히스토그램은 영역에서 픽셀의 그레이스케일 값에 대한 그래픽 표현을 나타냅니다.

  • 그래프의 X축은 그레이스케일 값의 총 수(0~255 또는 256개의 총 회색 음영 수)를 나타냅니다.
  • 그래프의 Y축은 지정한 그레이스케일 값에서 픽셀 수를 나타내며 최대 픽셀 수로 그레이스케일 값을 표시함으로써 스케일이 설정됩니다.
  • 파란색 수직선은 영상의 영역을 검은색과 흰색 픽셀로 구분하는 데 사용되는 임계값을 나타냅니다. 선의 왼쪽 값은 검은색으로 간주되고 오른쪽 값은 흰색으로 간주됩니다.
참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


블롭 있음/없음 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


있음/없음 도구 - 컬러 블럽

컬러 블럽 있음/없음 도구는 컬러 블럽 특징이 있는지 없는지 결정합니다.

컬러 블럽 트레이닝된 컬러 모델(들)의 라이브러리를 참조한 다음 선택 및 트레이닝된 컬러 모델(들)과 일치하는 영역에 존재하는 픽셀의 수를 결정합니다. 그런 다음 2진 그레이스케일 출력 영상을 생성하는데, 이 때 활성 컬러 모델과 일치하는 모든 픽셀은 흰색(255)으로 설정되고 다른 색은 검은색(0)으로 설정됩니다. 이 바이너리 출력 영상을 이용하여, 도구는 활성 컬러 모델(들)에 의해 생성된 블럽 특징에 대한 영상을 검색합니다.

도구 설정

도구 매개변수 조정


컬러 블롭 있음/없음 도구 설정

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 블롭이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다. 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 검색 영역이 구성되면, 도구의 컬러 라이브러리를 구성하고 적절한 컬러 모델(들)을 활성화해야 합니다.
    • 처음으로 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 컬러 영상 필터 도구)가 추가된 경우, 우선 컬러 라이브러리(들) 및 해당 컬러 모델(들) 정의를 해야 합니다.
    • 다른 컬러 도구를 이전에 추가하였고 기존 컬러 라이브러리와 트레이닝된 컬러 모델을 활용하고 싶은 경우, 설정 탭으로 가서 원하는 컬러 라이브러리를 선택한 다음, 라이브러리 탭에서 원하는 컬러 모델을 선택하여 이를 활성화합니다.

    • 기본값으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 실패하게 될 것입니다. 컬러 라이브러리가 정의되면, 도구는 자동으로 해당 라이브러리를 사용하고 그에 포함된 모든 컬러 모델들을 활성화할 것입니다.

  4. 컬러 모델(들)과 컬러 라이브러리(들)가 설정되면, 도구는 흰색(255)로 바뀔 선택한 컬러 모델(들)과 일치하는 검색 영역 내에서 영상과 모든 픽셀을 처리할 것이며 선택한 컬러 모델(들)과 일치하지 않는 픽셀은 검은색(0)으로 설정될 것입니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


컬러 블롭 있음/없음 도구 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

컬러 블롭 있음/없음 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 컬러 라이브러리 탭
  • 혼합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

복합 영역 탭

컬러 라이브러리


컬러 블럽 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Pixels_1"입니다(작업에 추가된 첫 번째 픽셀 카운트 도구인 경우 "Pixels_1", 그 다음부터는 "Pixels_2", "Pixels_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


컬러 블럽 있음/없음 도구 - 설정 탭

닫힘 컬러 트레이닝

ExtractColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러 모델(들)을 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다. 각각의 컬러 라이브러리는 개별 컬러들로 구성된 최대 100개의 별개의 컬러 모델들을 포함할 수 있습니다.

EasyBuilder 잡은 다음 도구 간 공유할 수 있는 컬러 라이브러리를 최대 5개까지 포함할 수 있습니다.

  • 컬러 블럽 위치 도구
  • 컬러 블럽들(1-10) 위치 도구
  • 컬러 픽셀 카운트 있음/없음 도구
  • 컬러 블럽 영역 측정 도구
  • 컬러 블럽 영역들(1-10) 측정 도구
  • 컬러 블럽들 카운트 도구
  • 컬러 모델 식별 도구
  • 바이너리 컬러 영상 필터 도구
닫힘 경계

블럽의 영역 경계에 교차되는 블럽 처리 방법 두 가지 중 하나를 설정합니다(기본값 = 꺼짐, 체크 안 됨).

  • 체크 안 됨 – 영역 경계를 교차하는 블럽이 포함되지 않음. 즉, 블럽이 영역 내에 완전히 위치해야 감지됨.
  • 체크됨 – 영역 경계를 교차하는 블럽이 포함됨. 즉, 다른 기준을 충족할 경우 교차 블럽도 감지됨.
닫힘 최소 면적

감지된 모든 블럽의 최소 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100). 영역이 최소 면적보다 큰 블럽만 인식됩니다.

닫힘 최대 면적

감지된 모든 블럽의 최대 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100000). 영역이 최대 면적보다 작은 블럽만 인식됩니다.

닫힘 다듬기 계수

영상을 매끄럽게 다듬을 계수(0~25, 기본값 = 1)를 정의합니다. 다듬기를 안 하도록 지정하려면 값을 0으로 설정합니다.

닫힘 원래 이미지 표시
  • 선택하지 않음(기본값): 선택한 영역이 이진값의 대형 출력 이미지를 표시합니다.
  • 선택됨: 선택한 영역이 원래의 입력 이미지를 표시합니다.
닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 결과

도구 결과를 다음과 같이 표시합니다. 블럽 형상이 감지된 경우 있음, 감지되지 않았거나 찾은 블럽이 지정된 한계를 벗어난 경우 없음.있음은 부울값 1과 동일(통과)하며 없음은 부울값 0(실패)과 동일합니다.


컬러 블롭 있음/없음 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


컬러 블럽 있음/없음 도구 - 컬러 라이브러리

닫힘 컬러 모델 목록

선택된 컬러 라이브러리를 포함하고 있는 컬러 모델(들)의 읽기 전용 목록을 표시합니다. 컬러 모델들은 컬러 모델 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

닫힘 컬러 표

선택한 컬러 모델에 컬러(들)의 읽기 전용 순서 표를 표시합니다.

닫힘 컬러 이름

선택한 컬러 모델의 컬러 이름을 표시합니다.

닫힘 RGB

선택한 컬러 모델의 컬러 RGB 값을 표시합니다.

닫힘 작동

선택한 컬러 모델(들)의 컬러 작동(추가 또는 제외)을 표시합니다.


있음/없음 도구 - 경계

경계 있음/없음 도구는 지정한 매개변수 이내에 포함되는 선 경계 특징이 있는지 또는 없는지 여부를 파악하는 데 사용됩니다.

경계 있음/없음 도구는 패턴 있음/없음 도구보다 경계 특징을 훨씬 짧은 시간에 인식할 수 있는 신속한 도구 중 하나입니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

도구 설정

도구 매개변수 조정


가장자리 있음/없음 도구 사용

도구를 추가했으면 영역의 유형을 선택한 다음, 이미지 내에 구성하여 귀하의 형상을 격리시켜야 할 것입니다:

  1. 가장자리 형상을 따라 선형 영역을 배치합니다.
    2. 닫힘 예

    가장자리 형상을 따라 선형 영역을 배치합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. EasyBuilder는 선택된 가장자리 형상 주변에 가장자리 영역을 자동 생성합니다.
    4. 닫힘 예

    자동으로 생성된 영역.

  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 있음/없음 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

경계 위치 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 그래프
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

그래프


경계 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Edge_1"입니다(작업에 추가된 첫 번째 경계 도구인 경우 "Edge_1", 그 다음부터 "Edge_2", "Edge_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경계 있음/없음 도구 - 설정 탭

닫힘 경계 대비

발견된 경계에 최소 허용 가능한 경계 대비 점수를 정의합니다(1-100; 기본 = 경계가 감지될 때까지 자동적으로 감소되는 스마트 설정). 이 설정은 도구의 경계 감지 민감도(특징과 배경 구별 능력)를 결정합니다. 도구의 그래프와 함께 이 설정을 사용하여 허용 가능한 범위를 설정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 다; 기본값 = 둘 다). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 찾기 기준

복수의 경계가 존재하는 경우, 발견된 경계들을 도구가 구별하는 방법을 정의합니다(기본값 = 최고 점수).

  • 최고 점수 = 최고 대비의 경계가 있는 경계 특징.
  • 최초 경계 = 영역의 스캔 방향 시작에 가장 가까운 경계 특징.
  • 최종 경계 = 영역의 스캔 방향 시작에서 가장 먼 경계 특징.
닫힘 각도 범위

발견된 경계에서 가능한 각도 이동의 최대 수준을 정의합니다(0-10°; 기본값 = 10°). 허용 가능한 각도 변동이 클수록 도구의 실행 시간이 길어집니다.

닫힘 결과

도구 결과를 다음과 같이 표시합니다. 경계 형상이 감지된 경우 있음, 감지되지 않았거나 찾은 경계가 지정된 한계를 벗어난 경우 없음. 있음 은 1(통과)의 부울 값과 같으며, 없음은 0(실패)의 부울 값과 같습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.


경계 있음/없음 도구 - 그래프

그래프는 영역에 포함된 흑백 값의 첫 번째 파생을 표현합니다. 최고점 및 최저점은 주요 경계 전환을 나타냅니다.

경계(경계 및 원 도구)를 감지하는 도구의 경우 점수 축은 발견된 경계가 정의된 매개변수와 얼마나 근접하게 일치하는지의 척도입니다.

  • 점수가 양수이면 경계가 어두운 색에서 밝은 색으로 전환됨을 나타냅니다.
  • 점수가 음수이면 경계가 밝은 색에서 어두운 색으로 전환됨을 나타냅니다.
  • 점수가 0이면 경계가 감지되지 않았음을 의미합니다.

오프셋 축은 경계 기능을 정의하는 영역을 의미하며, 0은 영역 경계의 시작을, 다른 값은 영역의 최대 너비(픽셀)를 나타냅니다. 오프셋 축을 따라 최고점 또는 최저점의 꼭짓점은 발견된 경계의 포지션을 나타냅니다.

참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


있음/없음 도구 - 원

원 있음/없음 도구는 지정한 매개변수 이내에 포함되는 원 가장자리 특징이 있는지 또는 없는지 여부를 파악하는 데 사용됩니다.

원 찾기 도구는 패턴 있음/없음 도구보다 경계 특징을 훨씬 짧은 시간에 인식할 수 있는 신속한 도구 중 하나입니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

도구 설정

도구 매개변수 조정


원 있음/없음 도구 설정

도구를 추가했으면 영역의 유형을 선택한 다음, 이미지 내에 구성하여 귀하의 형상을 격리시켜야 할 것입니다:

  1. 원형 가장자리 형상 바로 위에 원 영역을 배치하고 구성합니다. 원 영역의 크기를 조절하여 원 형상의 크기 및 치수와 일치시킬 수 있습니다.
    2. 닫힘 예

    형상 위로 원 영역 배치

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. EasyBuilder는 원형 가장자리 형상 주변에 원환 가장자리 영역을 자동 생성합니다.
    4. 닫힘 예

    원형 가장자리 형상 주변의 환형 영역

  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


원 있음/없음 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

원 있음/없음 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 그래프
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

그래프


원 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Circle_1"입니다(작업에 추가된 첫 번째 원 도구인 경우 "Circle_1", 그 다음부터 "Circle_2", "Circle_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


원 있음/없음 도구 - 설정 탭

닫힘 경계 대비

발견된 경계에 수락할 수 있는 최소 경계 대비 점수를 정의합니다(1-100; 기본값 = 경계가 감지될 때까지 자동으로 감소되는 "스마트 설정"). 이 설정은 도구의 경계 감지 민감도(형상과 배경 구별 능력)를 결정합니다. 도구의 그래프 와 함께 이 설정을 사용하여 수락할 수 있는 범위를 설정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 다; 기본값 = 둘 다). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 찾기 기준

복수의 원 경계가 존재하는 경우, 도구가 발견된 원 경계를 구별하는 방법을 정의합니다(기본 = 최고 점수).

  • 최고점수 대비가 가장 높은 원 경계 형상이 선택됩니다.
  • 최소 원 = 직경이 최소인 원형 경계 형상이 선택됩니다.
  • 최대 원 = 직경이 최대인 원 경계 형상이 선택됩니다.
닫힘 결과

도구 결과를 다음과 같이 표시합니다. 원 경계 형상이 감지된 경우 있음 , 감지되지 않았거나 찾은 원 경계가 지정된 한계를 벗어난 경우 없음. 있음 은 1(통과)의 부울 값과 같으며, 없음은 0(실패)의 부울 값과 같습니다.

닫힘 결과 반전
도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.


원 있음/없음 도구 - 그래프

그래프는 영역에 포함된 흑백 값의 첫 번째 파생을 표현합니다. 최고점 및 최저점은 주요 경계 전환을 나타냅니다.

경계(경계 및 원 도구)를 감지하는 도구의 경우 점수 축은 발견된 경계가 정의된 매개변수와 얼마나 근접하게 일치하는지의 척도입니다.

  • 점수가 양수이면 경계가 어두운 색에서 밝은 색으로 전환됨을 나타냅니다.
  • 점수가 음수이면 경계가 밝은 색에서 어두운 색으로 전환됨을 나타냅니다.
  • 점수가 0이면 경계가 감지되지 않았음을 의미합니다.

오프셋 축은 경계 기능을 정의하는 영역을 의미하며, 0은 영역 경계의 시작을, 다른 값은 영역의 최대 너비(픽셀)를 나타냅니다. 오프셋 축을 따라 최고점 또는 최저점의 꼭짓점은 발견된 경계의 포지션을 나타냅니다.

참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


있음/없음 도구 - 선명도

선명도 있음/없음 도구는 범위 내의 영상 선명도 점수에 따라 올바르게 영상에 초점을 맞추었는지를 확인합니다. 이 도구는 In-Sight 비전 시스템 렌즈 초점을 다시 맞추는 반복 절차의 일부로서 입력 영상의 상대적 초점을 측정합니다.

영상 선명도 점수는 영상의 영역에 "장면"에서 확인할 수 있는 최소 특징(예: 영상에서 캡처된 개체 및 배경)을 포함하는 정도를 나타냅니다.

도구 설정

도구 매개변수 조정


선명도 있음/없음 도구 설정

도구가 추가되면, 이미지에서 영역을 구성해야 합니다.

  1. 영상 내의 영역을 찾아 "장면"의 중요한 부분을 둘러싸도록 합니다(예: 개체 및 그 배경). 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않을 경우, 측정되는 장면이 각 영상에서 동일한 위치에 있도록 하십시오.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 도구를 추가한 후 동일한 장면에서 영상 선명도 점수를 다른 영상 선명도 점수에 비교해야 합니다(예: 개체와 배경이 같고 In-Sight 비전 시스템이 동일한 방향 및 위치에 있으며 조명이 동일). 단일 영상 선명도 점수는 영상 영역의 절대적 선명도에 대한 충분한 정보를 제공하지 않습니다.
  4. 영상 설정 단계로 가서 라이브 비디오 모드를 입력합니다. In-Sight 비전 시스템의 렌즈 초점을 다시 맞추어 장면에서 바뀌는 것이 없도록 합니다.
  5. 라이브 비디오 모드를 종료합니다. 이 도구는 새로운 영상 선명도 점수를 계산합니다.
  6. 이전 점수와 새로운 점수를 비교합니다. 점수가 높을수록 초점이 선명합니다.
  7. 초점이 허용된 수준에 이를 때까지 단계 4와 5를 반복합니다.
참고 : 초점을 허용할 수 없을 경우, 렌즈를 바꾸거나 렌즈와 영상 설정 응용 단계의 물체 또는 다른 영상 촬상 파라미터 사이의 거리를 조절하십시오.


선명도 있음/없음 도구 파라미터 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

선명도 있음/없음 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

범위 한계 탭


선명도 있음/없음 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Sharpness_1"입니다(작업에 추가된 첫 번째 선명도 도구인 경우 "Sharpness_1", 그 다음부터 "Sharpness_2", "Sharpness_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


선명도 있음/없음 도구 - 범위 한계 탭

닫힘 최대

최대 허용 영상 선명도 점수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 선명도

영역의 영상 선명도 점수를 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 그 사이의 값은 통과로 분류됩니다.

닫힘 최소

최소 허용 평균 영상 선명도 점수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


측정 도구 - 거리

거리 측정 도구는 임의의 두 입력 간의 거리 특징을 계산하고 계산된 거리를 보고합니다.

참고 : . 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

거리 측정 도구는 부품 또는 개체를 정확히 측정해야 하는 경우에 유용합니다. 예를 들어, 부품의 끝에서 끝까지의 거리 또는 2개의 구멍 중앙에서 중앙까지의 거리를 측정합니다.

도구 설정

도구 매개변수 조정


거리 측정 도구 설정

도구를 추가했으면 측정할 형상을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  3. 그 다음 두 번째 특징을 선택합니다.
  4. 두 번째 형상을 선택하면 EasyBuilder가 형상 사이의 거리를 자동으로 계산합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


거리 측정 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

거리 측정 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭


거리 측정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Distance_1"입니다(작업에 추가된 첫 번째 거리 도구인 경우 "Distance_1", 그 다음부터 "Distance_2", "Distance_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


거리 측정 도구 - 설정 탭

닫힘 측정

두 경계 특징 사이에서 거리 계산 방법을 구체화합니다: 중점에서 라인(경계 세그먼트 사이의 직각 거리를 측정. 기본 설정) 또는 중점에서 중점.

참고 :

이 컨트롤은 하나 이상의 경계 특징 사이의 거리를 측정할 때만 활성화됩니다. 그렇지 않을 경우, 거리는 다음 방법으로 자동 계산됩니다.

  • 원에서 라인: 원 중심에서 경계 특징 또는 참조 선의 직각 교차까지 측정합니다.
  • 점에서 라인: 한 점에서 경계 특징 또는 참조 선의 직각 교차까지 측정합니다.
  • 원에서 점: 원 중심에서 점까지 측정합니다.
  • 원에서 원: 원 중심에서 다른 원의 중심까지 측정합니다.
  • 점에서 점: 두 점 사이를 측정합니다.

점이란 이전에 정의한 특징, 블럽, 원, 경계, 패턴 또는 점을 말하며 다음으로 인식됩니다.

  • 블럽: 블럽 중심의 X,Y 좌표에서 측정합니다.
  • 원: 원의 X, Y 중심 좌표에서 측정합니다.
  • 경계: 경계의 X, Y 중점 좌표에서 측정합니다.
  • 패턴: 모델 패턴의 X, Y 원점 좌표에서 측정합니다.
  • 점: 점의 X,Y 좌표에서 측정합니다.


거리 측정 도구 - 범위 한계 탭

닫힘 최대

최대 허용 거리 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 거리

두 특징 사이의 현재 측정된 거리를 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 측정값을 픽셀 단위로 보고합니다.
닫힘 최소

최소 허용 거리 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


측정 도구 - 각도

각도 측정 도구는 두 경계 특징 간의 각도를 계산합니다.

각도 측정 도구는 부품 또는 개체를 정확히 측정해야 하는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


각도 측정 도구 설정

도구를 추가했으면 측정할 입력 형상을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  3. 그 다음 두 번째 특징을 선택합니다.
  4. 두 번째 형상을 선택하면 EasyBuilder가 형상 간 각도를 자동으로 계산하고 이미지 안에 두 개의 가장자리가 서로 교차하고 각도가 측정 중임을 나타내는 그래픽을 그릴 것입니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


각도 측정 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

각도 측정 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 범위 한계 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

범위 한계 탭


각도 측정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Angle_1"입니다(작업에 추가된 첫 번째 각도 도구인 경우 "Angle_1", 그 다음부터 "Angle_2", "Angle_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


각도 측정 도구 - 범위 한계 탭

닫힘 최대

최대 허용 각도 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 거리

두 특징 사이의 현재 측정된 각도를 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 그 사이의 설정은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 X,Y 좌표를 픽셀 단위로 보고합니다.
닫힘 최소

최소 허용 각도 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


측정 도구 - 블럽 영역 및 블럽 영역들(1-10)

블럽 영역 측정 도구 및 블럽 영역들(1-10) 측정 도구는 찾은 최대 블럽 특징의 영역을 측정하여 최대 블럽의 크기를 보고합니다. 블럽 영역들(1-10) 도구는 최대 10개의 블럽을 측정하는데 사용되는 반면 블럽 영역 도구는 단일 블럽을 측정하는데 사용됩니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

예를 들어 블럽 영역 및 블럽 영역들(1-10) 측정 도구는 특징의 예상 영역을 측정하거나 스루홀 차단을 감지하려는 경우 유용합니다.

도구 설정

도구 매개변수 조정


블롭 영역 및 블롭 영역(1-10) 측정 도구 설정

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 블롭이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


블롭 영역 및 블롭 영역(1-10) 측정 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

블롭 영역 및 블롭 영역(1-10) 측정 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 제한 탭
  • 표 탭
  • 히스토그램 탭
  • 복합 영역 탭
참고 :
  • 도구가 실패하면 히스토그램 탭이 표시되지 않습니다.
  • 표 탭은 블롭 영역(1-10) 측정 도구에 대해서만 활성화됩니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

표

히스토그램

복합 영역 탭


블럽 영역 및 블럽 영역들(1-10) 측정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Blob_1"입니다(작업에 추가된 첫 번째 블럽 도구인 경우 "Blob_1", 그 다음부터 "Blob_2", "Blob_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


블럽 영역 및 블럽 영역들(1-10) 측정 도구 - 설정 탭

닫힘 임계치 모드

블롭을 배경에서 분리하는 데 사용하는 그레이스케일 값 결정 모드를 정의합니다. 자동을 선택하면(기본값 = 자동) 영상의 각 시간이 인식되며 이 도구는 영상 사이의 밝기 변화를 조절합니다. 수동을 선택하면 값을 수동으로 입력하고 조정합니다.

닫힘 블럽 임계치

블럽을 배경에서 분리하는 데 사용되는 그레이스케일 값을 정의합니다(활성화된 경우, 0 - 255). 이 제어기는 기본적으로 Off 상태로, 활성화하려면 임계치 모드를 수동으로 설정해야 합니다. 히스토그램을 사용하여 사용자의 응용 프로그램에 필요한 최적 값을 설정합니다.

닫힘 Blob 색상

블럽 컬러를 정의합니다(검은색, 흰색 또는 어느 하나. 기본 = 어느 하나).

  • 어느 하나 = 블럽 컬러 요건 없음.
  • 검은색 = 블럽 임계치 밑에 있는 블럽만 반환.
  • 흰색 = 블럽 임계치 위에 있는 블럽만 반환.
닫힘 경계

블럽의 영역 경계에 교차되는 블럽 처리 방법 두 가지 중 하나를 설정합니다(기본값 = 꺼짐, 체크 안 됨).

  • 체크 안 됨 – 영역 경계를 교차하는 블럽이 포함되지 않음. 즉, 블럽이 영역 내에 완전히 위치해야 감지됨.
  • 체크됨 – 영역 경계를 교차하는 블럽이 포함됨. 즉, 다른 기준을 충족할 경우 교차 블럽도 감지됨.
닫힘 최소 면적 한도

블럽 감지의 최소 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본값 = 50). 영역이 최소 면적 한도보다 큰 블럽만 인식됩니다.

참고 : 영역 한도 탭의 최소 매개변수는 도구의 성공, 실패 여부를 결정하지만, 최소 면적 한도 매개변수는 블럽의 보고 여부를 결정합니다.
닫힘 최대 면적 한도

블럽 감지의 최대 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본값 = 307.200). 영역이 최대 면적 한도보다 작은 블럽만 인식됩니다.

참고 : 영역 한도 탭의 최대 매개변수는 도구의 성공, 실패 여부를 결정하지만, 최대 면적 한도 매개변수는 블럽의 보고 여부를 결정합니다.
닫힘 찾을 개수

감지되어야 할 블럽의 수를 정의합니다(1-10; 기본값 = 1). 대부분의 경우 한 개의 고정물만 요구되지만, 여러 블럽을 찾을 수 있습니다. 이는 영상에 한 개 이상의 부품 또는 개체가 있는 응용 프로그램의 경우에 유용합니다. 도구가 더 많은 블럽을 식별해야 할수록 도구의 실행 시간이 길어집니다.

닫힘 정렬 기준

도구가 측정하는 방법과 발견한 블럽을 정렬(영역, 행, 열, 그리드: 행 그 다음 고정물에서부터 열, 그리드: 열 그 다음 고정물에서부터 행, 고정물 원점에서부터 거리, 고정물 행 축에서부터 각도(CCW), 각도 거리; 기본값 = 영역)하는 방법을 정의합니다.

  • 영역 = 발견한 블럽 영역을 가장 큰 것부터 작은 것으로 순으로 정렬합니다.
  • 행 = 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 열 = 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 행 그 다음 고정물에서부터 열 = 고정물의 영상 행 축에 따른 거리로 우선 정렬한 다음, 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 열 그 다음 고정물에서부터 행 = 고정물의 영상 열 축에 따른 거리로 우선 정렬한 다음, 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 원점에서부터 거리 = 고정물 원점에서부터 블럽 중심까지의 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 행 축에서부터 각도(CCW) = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 내림차순으로 각도(0 ~ 360°)를 기준으로 정렬합니다.
  • 각도 거리 = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 각도(-180 ~ 180°)의 절대값을 기준으로 정렬합니다.
참고 : 블럽 면적 측정 도구에는 찾을 수 매개변수가 포함되어 있지 않습니다.


블럽 영역 및 블럽 영역들(1-10) 측정 도구 – 범위 한계 탭

닫힘 최대

최대 허용 블럽 영역 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 사용자 정의할 수 있습니다.

닫힘 블럽 영역

현재 측정된 블럽 영역을 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 그 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 측정값을 픽셀 단위로 보고합니다.
닫힘 최소

최소 허용 블럽 영역 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 사용자 정의할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


블럽 영역들(1-10) 측정 도구 - 표

참고 :
  • 블럽 측정 도구는 표 탭을 지원하지 않습니다. 이는 블럽(1-10) 특정 도구에서만 이용 가능합니다.
  • 정렬 기준 파라미터가 영역을 제외한 다른 옵션으로 설정된 경우, 픽셀 행 및 픽셀 열의 열이 표에 추가됩니다. 픽셀 행 및 픽셀 열은 In-Sight 비전 시스템 이미지 센서(배열의 행과 열)의 2D 그리드를 기반으로 한 영상 좌표를 참조하며, 실세계 좌표(X/Y)의 반대(Y/X)입니다.

  • 클래식 방향이 영상 설정 단계의 실세계 단위로 영상 보정 그룹 상자에서 활성화(체크 됨)되면, X 및 Y 좌표는 영상 좌표(Y/X)와 동일한 좌표 공간을 가지게 됩니다.

표 탭은 설정 탭의 찾을 개수 파라미터에 따라 발견된 블럽의 결과를 공표합니다.

닫힘 인덱스

설정 탭의 정렬 기준 파라미터를 기반으로 발견된 블럽의 순서, 1 - 10(EasyBuilder에서 수치적 순서 부여는 0=1을 바탕으로 함)을 참조합니다.

닫힘 영역

발견한 블럽의 영역(픽셀로 측정됨)을 반환합니다.

닫힘 X

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 X 좌표를 반환합니다.

닫힘 Y

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 Y 좌표를 반환합니다.

닫힘 각도

영역의 중심과 관련하여 발견한 블럽 중심의 각도를 반환합니다.

닫힘 오류

발견한 블럽에 대한 오류가 발생한 경우, 오류 결과를 반환합니다.

닫힘 픽셀 행

발견한 블럽 중심의 영상 행(X) 좌표를 반환합니다.

닫힘 픽셀 열

발견한 블럽 중심의 영상 열(Y) 좌표를 반환합니다.


블롭 영역 및 블롭 영역(1-10) 측정 도구 - 히스토그램

히스토그램은 영역에서 픽셀의 그레이스케일 값에 대한 그래픽 표현을 나타냅니다.

  • 그래프의 X축은 그레이스케일 값의 총 수(0~255 또는 256개의 총 회색 음영 수)를 나타냅니다.
  • 그래프의 Y축은 지정한 그레이스케일 값에서 픽셀 수를 나타내며 최대 픽셀 수로 그레이스케일 값을 표시함으로써 스케일이 설정됩니다.
  • 파란색 수직선은 영상의 영역을 검은색과 흰색 픽셀로 구분하는 데 사용되는 임계값을 나타냅니다. 선의 왼쪽 값은 검은색으로 간주되고 오른쪽 값은 흰색으로 간주됩니다.
참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


블롭 영역 및 블롭 영역(1-10) 측정 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


측정 도구 - 컬러 블럽 영역 및 컬러 블럽 영역들(1-10)

컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구는 찾은 최대 블럽 특징의 영역을 측정하여 최대 블럽의 크기를 보고합니다. 컬러 블럽 영역들(1-10) 도구는 최대 10개의 블럽을 측정하는데 사용되는 반면 컬러 블럽 영역 도구는 단일 블럽을 측정하는데 사용됩니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 도구는 트레이닝된 컬러 모델(들)의 라이브러리를 참조한 다음 선택 및 트레이닝된 컬러 모델(들)과 일치하는 영역에 존재하는 픽셀의 수를 결정합니다. 그런 다음 2진 그레이스케일 출력 영상을 생성하는데, 이 때 활성 컬러 모델과 일치하는 모든 픽셀은 흰색(255)으로 설정되고 다른 색은 검은색(0)으로 설정됩니다. 이 바이너리 출력 영상을 이용하여, 도구는 활성 컬러 모델(들)에 의해 생성된 블럽 특징에 대한 영상을 검색합니다.

도구 설정

도구 매개변수 조정


컬러 블롭 영역 및 컬러 블롭 영역(1-10) 측정 도구 설정

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 블롭이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 검색 영역이 구성되면, 도구의 컬러 라이브러리를 구성하고 적절한 컬러 모델(들)을 활성화해야 합니다.

  • 처음으로 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 컬러 영상 필터 도구)가 추가된 경우, 우선 컬러 라이브러리(들) 및 해당 컬러 모델(들) 정의를 해야 합니다.

  • 다른 컬러 도구를 이전에 추가하였고 기존 컬러 라이브러리와 트레이닝된 컬러 모델을 활용하고 싶은 경우, 설정 탭으로 가서 원하는 컬러 라이브러리를 선택한 다음, 라이브러리 탭에서 원하는 컬러 모델을 선택하여 이를 활성화합니다.

  • 기본값으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 실패하게 될 것입니다. 컬러 라이브러리가 정의되면, 도구는 자동으로 해당 라이브러리를 사용하고 그에 포함된 모든 컬러 모델들을 활성화할 것입니다.

  4. 컬러 모델(들)과 컬러 라이브러리(들)가 설정되면, 도구는 흰색(255)로 바뀔 선택한 컬러 모델(들)과 일치하는 검색 영역 내에서 영상과 모든 픽셀을 처리할 것이며 선택한 컬러 모델(들)과 일치하지 않는 픽셀은 검은색(0)으로 설정될 것입니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


컬러 블롭 영역 및 컬러 블롭 영역(1-10) 측정 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

컬러 블롭 영역 및 컬러 블롭 영역(1-10) 측정 도구의 설정 창은 다음 탭으로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 컬러 라이브러리 탭
  • 표 탭
  • 혼합 영역 탭
참고 : 표 탭은 컬러 블롭 영역(1-10) 측정 도구에 대해서만 사용할 수 있습니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

라이브러리 탭

표 탭

복합 영역 탭


컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "ColorBlobAreas_1"입니다(작업에 추가된 첫 번째 컬러 블럽 영역 도구인 경우 "ColorBlobAreas_1", 그 다음부터 "ColorBlobAreas_2", "ColorBlobAreas_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구 - 설정 탭

닫힘 컬러 트레이닝

ExtractColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러 모델(들)을 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다. 각각의 컬러 라이브러리는 개별 컬러들로 구성된 최대 100개의 별개의 컬러 모델들을 포함할 수 있습니다.

EasyBuilder 잡은 다음 도구 간 공유할 수 있는 컬러 라이브러리를 최대 5개까지 포함할 수 있습니다.

  • 컬러 블럽 위치 도구
  • 컬러 블럽들(1-10) 위치 도구
  • 컬러 픽셀 카운트 있음/없음 도구
  • 컬러 블럽 영역 측정 도구
  • 컬러 블럽 영역들(1-10) 측정 도구
  • 컬러 블럽들 카운트 도구
  • 컬러 모델 식별 도구
  • 바이너리 컬러 영상 필터 도구
닫힘 경계

블럽의 영역 경계에 교차되는 블럽 처리 방법 두 가지 중 하나를 설정합니다(기본값 = 꺼짐, 체크 안 됨).

  • 체크 안 됨 – 영역 경계를 교차하는 블럽이 포함되지 않음. 즉, 블럽이 영역 내에 완전히 위치해야 감지됨.
  • 체크됨 – 영역 경계를 교차하는 블럽이 포함됨. 즉, 다른 기준을 충족할 경우, 교차 블럽도 감지됨.
닫힘 정렬 기준

도구가 측정하는 방법과 발견한 블럽을 정렬(영역, 행, 열, 그리드: 행 그 다음 고정물에서부터 열, 그리드: 열 그 다음 고정물에서부터 행, 고정물 원점에서부터 거리, 고정물 행 축에서부터 각도(CCW), 각도 거리; 기본값 = 영역)하는 방법을 정의합니다.

  • 영역 = 발견한 블럽 영역을 가장 큰 것부터 작은 것으로 순으로 정렬합니다.
  • 행 = 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 열 = 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 행 그 다음 고정물에서부터 열 = 고정물의 영상 행 축에 따른 거리로 우선 정렬한 다음, 영상 열 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 그리드: 열 그 다음 고정물에서부터 행 = 고정물의 영상 열 축에 따른 거리로 우선 정렬한 다음, 영상 행 축에 따른 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 원점에서부터 거리 = 고정물 원점에서부터 블럽 중심까지의 거리를 가장 가까운 거리부터 먼 거리 순으로 내림차순으로 정렬합니다.
  • 고정물 행 축에서부터 각도(CCW) = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 내림차순으로 각도(0 ~ 360°)를 기준으로 정렬합니다.
  • 각도 거리 = 고정물의 영상 행 축에서부터 블럽 중심과 고정물 원점으로 정의된 선 세그먼트까지에서의 측정에 따라 가장 가까운 것부터 가장 먼 것까지 각도(-180 ~ 180°)의 절대값을 기준으로 정렬합니다.
닫힘 찾을 수

감지되어야 할 블럽의 수를 정의합니다(1-10; 기본값 = 1). 도구가 많은 블럽을 식별해야 할수록 도구의 실행 시간이 길어집니다.

참고 : 이 컨트롤은 컬러 블럽 영역들(1-10) 측정 도구에만 제공됩니다.
닫힘 최소 면적 한도

블럽 감지의 최소 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본값 = 100). 영역이 최소 면적 한도보다 큰 블럽만 인식됩니다.

참고 : 영역 한도 탭의 최소 매개변수는 도구의 성공, 실패 여부를 결정하지만, 최소 면적 한도 매개변수는 블럽의 보고 여부를 결정합니다.
닫힘 최대 면적 한도

블럽 감지의 최대 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본값 = 100000). 영역이 최대 면적 한도보다 작은 블럽만 인식됩니다.

참고 : 영역 한도 탭의 최대 매개변수는 도구의 성공, 실패 여부를 결정하지만, 최대 면적 한도 매개변수는 블럽의 보고 여부를 결정합니다.
닫힘 다듬기 계수

영상을 매끄럽게 다듬을 계수(0~25, 기본값 = 1)를 정의합니다. 다듬기를 안 하도록 지정하려면 값을 0으로 설정합니다.

닫힘 원래 이미지 표시
  • 선택하지 않음(기본값): 선택한 영역이 이진값의 대형 출력 이미지를 표시합니다.
  • 선택됨: 선택한 영역이 원래의 입력 이미지를 표시합니다.


컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구 - 범위 한계 탭

닫힘 최대

최대 허용 블럽 영역 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 사용자 정의할 수 있습니다.

닫힘 블럽 영역

현재 측정된 블럽 영역을 보고합니다. 최소 및 최대 설정값의 정확한 값 또는 그 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 측정값을 픽셀 단위로 보고합니다.
닫힘 최소

최소 허용 블럽 영역 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 사용자 정의할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구 - 라이브러리 탭

닫힘 컬러 모델 목록

선택된 컬러 라이브러리를 포함하고 있는 컬러 모델(들)의 읽기 전용 목록을 표시합니다. 컬러 모델들은 컬러 모델 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

닫힘 컬러 표

선택한 컬러 모델에 컬러(들)의 읽기 전용 순서 표를 표시합니다.

닫힘 컬러 이름

선택한 컬러 모델의 컬러 이름을 표시합니다.

닫힘 RGB

선택한 컬러 모델의 컬러 RGB 값을 표시합니다.

닫힘 작동

선택한 컬러 모델(들)의 컬러 작동(추가 또는 제외)을 표시합니다.


컬러 블럽 영역들(1-10) 측정 도구 - 표 탭

참고 :
  • 컬러 블럽 영역 측정 도구는 표 탭을 지원하지 않습니다. 이는 컬러 블럽 영역들(1-10) 측정 도구에서만 이용 가능합니다.
  • 정렬 기준 파라미터가 영역을 제외한 다른 옵션으로 설정된 경우, 픽셀 행 및 픽셀 열의 열이 표에 추가됩니다. 픽셀 행 및 픽셀 열은 In-Sight 비전 시스템 이미지 센서(배열의 행과 열)의 2D 그리드를 기반으로 한 영상 좌표를 참조하며, 실세계 좌표(X/Y)의 반대(Y/X)입니다.

  • 클래식 방향이 영상 설정 단계의 실세계 단위로 영상 보정 그룹 상자에서 활성화(체크 됨)되면, X 및 Y 좌표는 영상 좌표(Y/X)와 동일한 좌표 공간을 가지게 됩니다.

표 탭은 설정 탭의 찾을 개수 파라미터에 따라 발견된 블럽의 결과를 공표합니다.

닫힘 인덱스

설정 탭의 정렬 기준 파라미터를 기반으로 발견된 블럽의 순서, 1 - 10(EasyBuilder에서 수치적 순서 부여는 0=1을 바탕으로 함)을 참조합니다.

닫힘 영역

발견한 블럽의 영역(픽셀로 측정됨)을 반환합니다.

닫힘 X

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 X 좌표를 반환합니다.

닫힘 Y

영상 설정에서 영상이 실세계 단위로 보정되지 않는 한 도구는 결과를 픽셀 단위로 보고하며 발견한 블럽 중심의 Y 좌표를 반환합니다.

닫힘 각도

영역의 중심과 관련하여 발견한 블럽 중심의 각도를 반환합니다.

닫힘 오류

발견한 블럽에 대한 오류가 발생한 경우, 오류 결과를 반환합니다.

닫힘 픽셀 행

발견한 블럽 중심의 영상 행(X) 좌표를 반환합니다.

닫힘 픽셀 열

발견한 블럽 중심의 영상 열(Y) 좌표를 반환합니다.


컬러 블롭 영역 및 컬러 블롭 영역(1-10) 측정 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


측정 도구 - 원 직경

원 직경 측정 도구는 원의 직경 특징을 측정합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


원 직경 측정 도구 설정

도구를 추가했으면 측정할 입력 형상을 선택해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 사용 가능한 형상들을 클릭하여 스마트 형상을 선택합니다. 이 때 컬러가 자주색으로 변경될 것입니다.
  3. 확인 버튼을 눌러 선택을 승인합니다(또는 실행을 취소하려면 취소 버튼을 누릅니다).
  4. 형상이 확정되면 EasyBuilder가 형상의 직경을 자동으로 계산합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


원 직경 측정 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

원 직경 측정 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 그래프
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

그래프


원 직경 측정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Circle_1"입니다(작업에 추가된 첫 번째 원 도구인 경우 "Circle_1", 그 다음부터 "Circle_2", "Circle_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


원 직경 측정 도구 - 설정 탭

닫힘 경계 대비

발견된 경계에 수락할 수 있는 최소 경계 대비 점수를 정의합니다(1-100; 기본값 = 경계가 감지될 때까지 자동으로 감소되는 "스마트 설정"). 이 설정은 도구의 경계 감지 민감도(형상과 배경 구별 능력)를 결정합니다. 도구의 그래프 와 함께 이 설정을 사용하여 수락할 수 있는 범위를 설정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 다; 기본값 = 둘 다). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 찾기 기준

복수의 원 경계가 존재하는 경우, 도구가 발견된 원 경계를 구별하는 방법을 정의합니다(기본 = 최고 점수).

  • 최고점수 최고 점수 = 가장자리가 가장 잘 정의된 원 경계 형상(최고 대비 및 휘도)이 선택됩니다.
  • 최소 원 = 직경이 최소인 원형 경계 형상이 선택됩니다.
  • 최대 원 = 직경이 최대인 원 경계 형상이 선택됩니다.


원 직경 측정 도구 - 범위 한계 탭

닫힘 최대

최대 허용 직경 값을 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 직경

현재 찾은 원 경계 특징의 직경을 측정하여 보고합니다. 최소 및 최대 설정의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
닫힘 최소

최소 허용 직경 값을 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


원 직경 측정 도구 - 그래프

그래프는 영역에 포함된 흑백 값의 첫 번째 파생을 표현합니다. 최고점 및 최저점은 주요 경계 전환을 나타냅니다.

경계(경계 및 원 도구)를 감지하는 도구의 경우 점수 축은 발견된 경계가 정의된 매개변수와 얼마나 근접하게 일치하는지의 척도입니다.

  • 점수가 양수이면 경계가 어두운 색에서 밝은 색으로 전환됨을 나타냅니다.
  • 점수가 음수이면 경계가 밝은 색에서 어두운 색으로 전환됨을 나타냅니다.
  • 점수가 0이면 경계가 감지되지 않았음을 의미합니다.

오프셋 축은 경계 기능을 정의하는 영역을 의미하며, 0은 영역 경계의 시작을, 다른 값은 영역의 최대 너비(픽셀)를 나타냅니다. 오프셋 축을 따라 최고점 또는 최저점의 꼭짓점은 발견된 경계의 포지션을 나타냅니다.

참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


측정 도구 - 원 편심

원 편심 측정 도구는 두 원형 특징의 중점 사이 거리를 측정하는 데 사용됩니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

예를 들어 이 도구는 원 라벨이 원형 캡에 중심을 잡았는지 확인하거나 머신화 된 카운터 싱크 홀의 편심을 측정하려는 경우 유용합니다.

도구 설정

도구 매개변수 조정


원 편심 측정 도구 설정

도구를 추가했으면 원 편심 측정에 사용될 입력 형상(원 형상 또는 기준원)을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  3. 그 다음 두 번째 특징을 선택합니다.
  4. 두 번째 형상을 선택하면 EasyBuilder가 형상 사이의 거리를 자동으로 계산합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


원 편심 측정 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

원 편심 측정 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 범위 한계 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

범위 한계 탭


원 편심 측정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Concentricity_1"입니다(작업에 추가된 첫 번째 원 편심 도구인 경우 "Concentricity_1", 그 다음부터 "Concentricity_2", "Concentricity_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


원 편심 측정 도구 - 범위 한계 탭

닫힘 거리

찾은 두 개의 원 경계 특징의 중심 사이의 측정된 거리를 보고합니다. 최대 설정값의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 측정값을 픽셀 단위로 보고합니다.
닫힘 최대

최대 허용 거리 값을 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 숫자가 감지되었으며 범위 한계 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


측정 도구 - 반경 측정

반경 측정 도구는 곡선 경계 특징을 정의하고 곡선의 축을 나타내는 참조 선 및 점을 구성하는 데 사용됩니다. 이 도구는 곡선의 반경을 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


반경 측정 측정 도구 사용

도구가 추가되면 곡선 경계 특징을 정의할 이미지에서 영역을 구성해야 합니다.

  1. 영역을 곡선 가장자리 특징 위에 위치시킵니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. EasyBuilder는 곡선의 반경을 자동으로 계산하고 곡선의 축을 나타내는 참조 선과 점을 구축합니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


반경 측정 측정 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

반경 측정 측정 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭


반경 측정 측정 도구 - 일반 탭

닫힘 도구 이름

조사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Curve_1”(잡에 추가된 첫 번째 반경 측정 측정 도구인 경우의 기본 이름, 그렇지 않은 경우 “Curve_2”, “Curve_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


반경 측정 측정 도구 - 설정 탭

닫힘 경계 대비

발견된 경계에 최소 허용 가능한 경계 대비 점수를 정의합니다(1-100; 기본 = 경계가 감지될 때까지 자동적으로 감소되는 스마트 설정). 이 설정은 도구의 경계 감지 민감도(특징과 배경 구별 능력)를 결정합니다. 도구의 그래프와 함께 이 설정을 사용하여 허용 가능한 범위를 설정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 다; 기본값 = 둘 다). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 찾기 기준

복수의 경계가 존재하는 경우, 발견된 경계들을 도구가 구별하는 방법을 정의합니다(기본값 = 최고 점수).

  • 최고 점수 = 최고 대비의 경계가 있는 경계 특징.
  • 최초 경계 = 영역의 스캔 방향 시작에 가장 가까운 경계 특징.
  • 최종 경계 = 영역의 스캔 방향 시작에서 가장 먼 경계 특징.


반경 측정 측정 도구 - 범위 한계 탭

닫힘 최대값

최대 허용 반경 값을 정의합니다. 이 도구는 이미지를 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 반경(단위)

현재 찾은 곡선 경계 특징의 반경을 측정하여 보고합니다. 최소 및 최대 설정의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
닫힘 최소값

최소 허용 반경 값을 정의합니다. 이 도구는 이미지를 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


측정 도구 - 최소/최대 점

최소/최대 점 측정 도구는 경계의 위치를 측정하고 어떤 경계 점이 발견된 경계 또는 경계를 정의하는 영역 중 하나로부터 가장 가까운 경계 점인지 가장 먼 경계 점인지를 결정합니다. 도구는 경계 특징의 정확한 위치를 찾기 위해 경계 분석 캘리퍼 배열을 이용합니다. 경계가 식별되면, 도구는 경계 특징 위로 가장 잘 맞는 선 또는 원(경계 특징에 곡선이 있는지 없는지 여부에 따라)을 구축합니다. 그런 다음 도구는 가장 잘 맞는 선 또는 원으로부터 가장 가까운 그리고 가장 먼 경계 점을 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

최소/최대 점 측정 도구는 예상 위치와의 편차가 있는 경계 특징을 부품이나 개체가 가지고 있지 않음을 확인할 때 아주 유용합니다. 예를 들어, 블레이드의 경계가 움푹 패임, 홈 또는 경계 돌기를 가지고 있지 않음을 확인할 수 있습니다

도구 설정

도구 매개변수 조정


최소/최대 점 측정 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 마스크 영역을 구성해야 합니다.

  1. 경계 특징 위의 이미지 내에서 영역의 위치를 지정하고 영역을 구성합니다. 영역을 위치시킬 때 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 경계, 경계 채점 및 맞춤을 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지하고 정확하게 가장 잘 맞는 선 또는 원을 만들 수 있도록 매개변수와 영역을 조정합니다. 초기에 도구를 설정할 때, 이상적인 경계 특징을 포함하고 있는 이미지를 이용합니다. 연속 이미지 촬상은 결함 또는 갭과 같은 편차 여부를 결정하기 위해 검사되는 경계 후보를 포함하게 됩니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


최소/최대 점 측정 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

최소/최대 점 측정 도구의 설정 창은 다음 탭으로 구성됩니다.

  • 일반 탭
  • 가장자리 탭
  • 가장자리 채점 탭
  • 맞춤 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

경계 탭

경계 점수 탭

맞춤 탭


최소/최대 점 측정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "MinMaxPoints_1"입니다(작업에 추가된 최소/최대 점 측정 도구인 경우 "MinMaxPoints_1", 그 다음부터는 "MinMaxPoints_2", "MinMaxPoints_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


최소/최대 점 측정 도구 - 경계 탭

경계 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계를 진한 녹색으로 아우트라인하여 표시합니다. 캘리퍼 크기, 캘리퍼 간격, 경계 너비 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

전체 캘리퍼 표시 매개변수를 활성화하여 모든 캘리퍼가 보이도록 선택할 수 있습니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


최소/최대 점 측정 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역(선택 및 조정할 수 있음) 및 가장 잘 맞는 선 또는 원 결과 내에서 작은 색상 코드된 원으로 표시된 모든 감지된 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선 또는 원을 구축할 때 고려될 가능성이 있는 경계를 나타내며, 원하는 경계 후보는 매개변수를 조정하여 절연시킬 수 있습니다.

감지된 결함과 갭 또한 표시됩니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽 또는 오른쪽에서 왼쪽; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


최소/최대 점 측정 도구 - 맞춤 탭

맞춤 탭을 선택하면, 도구는 영역 및 가장 잘 맞는 원 또는 선 결과 내에서 발견한 모든 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선 및 원을 구축할 때 고려될 가능성이 있는 경계를 나타나며, 경계 후보는 작은 원으로 표시됩니다.

닫힘 선 맞춤

발견된 경계를 벗어나 구축될 가장 잘 맞는 선(없음, 직선 맞춤 또는 원 선 맞춤, 자동 맞춤 또는 영역; 기본값 = 자동 맞춤)의 유형을 정의합니다.

  • 없음을 선택한 경우, 도구는 가장 잘 맞는 선을 만들지 않으며, 발견된 경계의 위치는 영역의 중심에 비례하여 측정됩니다.
  • 직선 맞춤을 선택한 경우, 도구는 감지된 경계에서 직선의 가장 잘 맞는 선을 만들고, 발견된 경계의 위치는 가장 잘 맞는 선에 비례하여 측정됩니다.
  • 원 선 맞춤을 선택한 경우, 도구는 감지된 경계에서 원형의 가장 잘 맞는 선을 만들고, 발견된 경계의 위치는 가장 잘 맞는 선에 비례하여 측정됩니다.
  • 자동 맞춤을 선택한 경우, 도구는 자동으로 감지된 경계에서 직선의 또는 원형의 가장 잘 맞는 선을 만들고, 발견된 경계의 위치는 가장 잘 맞는 선에 비례하여 측정됩니다.
  • 영역을 선택한 경우, 도구는 자동으로 감지된 경계에서 직선의 또는 원형의 가장 잘 맞는 선 중 하나를 만들고, 발견된 경계의 위치는 영역의 한 쪽에 비례하여 측정됩니다.
닫힘 필터 이상치

도구가 거리 맞춤 필터 매개변수(기본값으로 이 매개변수는 비활성화됨)를 통해 정의한 거리 이상의 가장 잘 맞는 선으로부터 점을 제거할 지 여부를 정의합니다.

닫힘 거리 맞춤 필터

재맞춤 계산에서 활용할 원래의 가장 잘 맞는 선으로부터여야 하는 경계에서의 거리(1 - 1920; 기본값 = 2)를 픽셀 단위로 정의합니다. 이 매개변수는 선 맞춤에 영향을 미치는 결함을 방지하는데 도움이 됩니다.

참고 : 이 매개변수를 이용하려면 필터 이상치 매개변수를 선택(활성화)해야 합니다.
닫힘 가장 먼 점 필터 거리

최소 및 최대 거리를 결정하는데 사용되지 않은 경계 너머의 이상치 거리(1 - 1920; 기본값 = 1000)를 정의하며, 이 값보다 큰 경계는 무시됩니다.

닫힘 재채점

초기에 무시된 감지된 경계가 올바로 필터링된 것인지를 확인하기 위해 감지된 경계를 재채점할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

닫힘 재정렬

경계가 재채점된 후 도구가 가장 잘 맞는 선을 재정렬할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

참고 : 이 도구의 정확성은 이 매개변수가 활성화된 경우 더 높아지지만, 처리에 추가적인 시간이 들 수 있습니다.
닫힘 결과

이미지에서 가장 잘 맞는 선을 표시하고 가장 잘 맞는 선에서 가장 가까운 그리고 가장 먼 점의 위치를 보고합니다.


계수 도구 - 블롭

블롭 계수 도구는 이미지의 어느 영역에 블롭 형상이 나타나는 횟수를 계수합니다.

블롭 계수 도구는 패턴 있음/없음 도구보다 훨씬 빠르게 블롭 형상을 찾을 수 있는 도구들 중 하나입니다. 이 도구는 예를 들어, 커넥터에 정확한 개수의 핀이 존재하는지 확인하거나 쿠키에 들어간 초콜렛 칩 개수를 셀 때 등 다양한 계수에 적용하면 유용합니다.

도구 설정

도구 매개변수 조정


블롭 계수 도구 설정

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

참고 : 검사에 사용할 블롭을 선택할 때는 밝은 픽셀과 어두운 픽셀 간에 고대비 블롭을 선택하십시오.

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 블롭이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


블럽 카운트 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

블롭 카운트 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 히스토그램 탭
  • 복합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

히스토그램 탭

복합 영역 탭


블럽 카운트 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Blob_1"입니다(작업에 추가된 첫 번째 블럽 도구인 경우 "Blob_1", 그 다음부터 "Blob_2", "Blob_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


블럽 카운트 도구 - 설정 탭

닫힘 임계 모드

블럽을 배경에서 분리하는데 사용하는 그레이스케일 값 결정 모드를 정의합니다. 자동을 선택하면(기본값 = 자동) 영상의 각 시간이 인식되며 이 도구는 영상 사이의 밝기 변화를 조절합니다. 수동을 선택하면 값을 수동으로 입력하고 조정합니다.

닫힘 블럽 임계치

블럽을 배경에서 분리하는데 사용되는 그레이스케일 값을 정의합니다(활성화된 경우 0 - 255). 이 제어기는 기본적으로 Off 상태로, 활성화하려면 임계 모드를 수동으로 설정해야 합니다. 그래프를 사용하여 사용자의 응용 프로그램에 필요한 최적 값을 설정합니다.

닫힘 블럽 컬러

블럽 컬러를 정의합니다(흑, 백 또는 어느 하나. 기본값 = 어느 하나).

  • 어느 하나 = 블럽 컬러 요건 없음
  • 흑 = 블럽 임계치 밑에 있는 블럽만 반환함
  • 백 = 블럽 임계치 위에 있는 블럽만 반환함
닫힘 경계

블럽의 영역 경계를 교차하는 블럽을 관리하는 두 가지 방식 중 하나를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 – 영역 경계를 교차하는 블럽이 포함되지 않습니다. 즉, 블럽이 영역 내에 완전히 위치해야 감지됩니다.
  • 체크 함 – 영역 경계를 교차하는 블럽이 포함됩니다. 즉, 다른 기준을 충족할 경우 교차 블럽도 감지됩니다.
닫힘 최소 면적

감지된 모든 블럽에 최소 면적 제한을 픽셀 수로 정의합니다(0-900000; 기본값 = 100). 면적이 최소 면적보다 큰 블럽만 인식됩니다.

닫힘 최대 면적

감지된 모든 블럽의 최대 면적 제한을 픽셀 수로 정의합니다(0-900000; 기본값 = 100000). 면적이 최대 면적보다 작은 블럽만 인식됩니다.


블럽 카운트 도구 - 범위 한계 탭

닫힘 최대

감지할 블럽의 최대 수를 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 블럽 카운트

감지된 블럽의 현재 수(영상에서 카운트 된 블럽은 숫자의 순서를 기준으로 하며, 0=1을 의미)를 보고합니다. 최소 및 최대 설정의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

닫힘 최소

감지할 블럽의 최소 수를 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


블롭 카운트 도구 - 히스토그램 탭

히스토그램은 영역에서 픽셀의 그레이스케일 값에 대한 그래픽 표현을 나타냅니다.

  • 그래프의 X축은 그레이스케일 값의 총 수(0~255 또는 256개의 총 회색 음영 수)를 나타냅니다.
  • 그래프의 Y축은 지정한 그레이스케일 값에서 픽셀 수를 나타내며 최대 픽셀 수로 그레이스케일 값을 표시함으로써 스케일이 설정됩니다.
  • 파란색 수직선은 영상의 영역을 검은색과 흰색 픽셀로 구분하는 데 사용되는 임계값을 나타냅니다. 선의 왼쪽 값은 검은색으로 간주되고 오른쪽 값은 흰색으로 간주됩니다.
참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


블롭 카운트 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.
닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


계수 도구 - 컬러 블롭

블롭 계수 도구는 이미지의 어느 영역에 블롭 형상이 나타나는 횟수를 계수합니다.

컬러 블롭 계수 도구는 패턴 있음/없음 도구보다 훨씬 빠르게 블롭 형상을 찾을 수 있는 도구들 중 하나입니다. 이 도구는 예를 들어, 커넥터에 정확한 개수의 핀이 존재하는지 확인하거나 쿠키에 들어간 초콜렛 칩 개수를 셀 때 등 다양한 계수에 적용하면 유용합니다.

도구 설정

도구 매개변수 조정


컬러 블롭 계수 도구 설정

도구를 선택한 후에는 영역의 종류를 선택하고 이미지 내에서 블롭 형상이 발견될 것으로 예상되는 위치를 구성할 필요가 있을 것입니다:

  1. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 블롭이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 검색 영역이 구성되면, 도구의 컬러 라이브러리를 구성하고 적절한 컬러 모델(들)을 활성화해야 합니다.

  • 처음으로 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 컬러 영상 필터 도구)가 추가된 경우, 우선 컬러 라이브러리(들) 및 해당 컬러 모델(들) 정의를 해야 합니다.

  • 다른 컬러 도구를 이전에 추가하였고 기존 컬러 라이브러리와 트레이닝된 컬러 모델을 활용하고 싶은 경우, 설정 탭으로 가서 원하는 컬러 라이브러리를 선택한 다음, 라이브러리 탭에서 원하는 컬러 모델을 선택하여 이를 활성화합니다.

  • 기본값으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 실패하게 될 것입니다. 컬러 라이브러리가 정의되면, 도구는 자동으로 해당 라이브러리를 사용하고 그에 포함된 모든 컬러 모델들을 활성화할 것입니다.

  4. 컬러 모델(들)과 컬러 라이브러리(들)가 설정되면, 도구는 흰색(255)로 바뀔 선택한 컬러 모델(들)과 일치하는 검색 영역 내에서 영상과 모든 픽셀을 처리할 것이며 선택한 컬러 모델(들)과 일치하지 않는 픽셀은 검은색(0)으로 설정될 것입니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


컬러 블롭 계수 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

컬러 블롭 계수 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 컬러 라이브러리 탭
  • 혼합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

컬러 라이브러리 탭

복합 영역 탭


컬러 블럽 카운트 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Blob_1"입니다(작업에 추가된 첫 번째 블럽 도구인 경우 "Blob_1", 그 다음부터 "Blob_2", "Blob_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


컬러 블럽 카운트 도구 - 설정 탭

닫힘 컬러 트레이닝

ExtractColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러 모델(들)을 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다. 각각의 컬러 라이브러리는 개별 컬러들로 구성된 최대 100개의 별개의 컬러 모델들을 포함할 수 있습니다.

EasyBuilder 잡은 다음 도구 간 공유할 수 있는 컬러 라이브러리를 최대 5개까지 포함할 수 있습니다.

  • 컬러 블럽 위치 도구
  • 컬러 블럽들(1-10) 위치 도구
  • 컬러 픽셀 카운트 있음/없음 도구
  • 컬러 블럽 영역 측정 도구
  • 컬러 블럽 영역들(1-10) 측정 도구
  • 컬러 블럽들 카운트 도구
  • 컬러 모델 식별 도구
  • 바이너리 컬러 영상 필터 도구
닫힘 경계

블럽의 영역 경계에 교차되는 블럽 처리 방법 두 가지 중 하나를 설정합니다(기본값 = 꺼짐, 체크 안 됨).

  • 체크 안 됨 – 영역 경계를 교차하는 블럽이 포함되지 않음. 즉, 블럽이 영역 내에 완전히 위치해야 감지됨.
  • 체크됨 – 영역 경계를 교차하는 블럽이 포함됨. 즉, 다른 기준을 충족할 경우 교차 블럽도 감지됨.
닫힘 최소 면적

감지된 모든 블럽의 최소 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100). 영역이 최소 면적보다 큰 블럽만 인식됩니다.

닫힘 최대 면적

감지된 모든 블럽의 최대 영역 제한을 픽셀 수로 정의합니다(0-16777216; 기본 = 100000). 영역이 최대 면적보다 작은 블럽만 인식됩니다.

닫힘 다듬기 계수

영상을 매끄럽게 다듬을 계수(0~25, 기본값 = 1)를 정의합니다. 다듬기를 안 하도록 지정하려면 값을 0으로 설정합니다.

닫힘 원래 이미지 표시
  • 선택하지 않음(기본값): 선택한 영역이 이진값의 대형 출력 이미지를 표시합니다.
  • 선택됨: 선택한 영역이 원래의 입력 이미지를 표시합니다.


컬러 블럽 카운트 도구 - 범위 한계 탭

닫힘 최대

감지할 블럽의 최대 수를 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 블럽 카운트

감지된 블럽의 현재 수(영상에서 카운트 된 블럽은 숫자의 순서를 기준으로 하며, 0=1을 의미)를 보고합니다. 최소 및 최대 설정의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

닫힘 최소

감지할 블럽의 최소 수를 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


컬러 블럽 카운트 도구 - 컬러 라이브러리 탭

닫힘 컬러 모델 목록

선택된 컬러 라이브러리를 포함하고 있는 컬러 모델(들)의 읽기 전용 목록을 표시합니다. 컬러 모델들은 컬러 모델 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

닫힘 컬러 표

선택한 컬러 모델에 컬러(들)의 읽기 전용 순서 표를 표시합니다.

닫힘 컬러 이름

선택한 컬러 모델의 컬러 이름을 표시합니다.

닫힘 RGB

선택한 컬러 모델의 컬러 RGB 값을 표시합니다.

닫힘 작동

선택한 컬러 모델(들)의 컬러 작동(추가 또는 제외)을 표시합니다.


컬러 블롭 카운트 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


카운트 도구 - 경계

경계 카운트 도구는 영상의 영역에 나타나는 경계 특징의 수를 계산합니다.

이러한 도구는 예를 들어 나사의 나사산 개수를 세거나 트레이의 크래커 를 세는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


가장자리 계수 도구 사용

도구가 추가되면 가장자리(들)를 감지할 곳을 정의할 영상에서 영역을 구성해야 합니다.

  1. 영역을 가장자리 특징 영역 위에 두고 구성한 다음, 영역의 경계가 가장자리 및 가장자리의 가능한 위치를 덮도록 합니다. 영역의 스캔 방향 화살표에 주의하면서 원하는 가장자리를 최적으로 탐색할 수 있는 위치에 영역을 배치하도록 하십시오.

    도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않을 경우, 모든 영상에서 대략적으로 동일한 위치에 가장자리가 표시되었거나 영역이 특징의 예상된 이동을 포함할 만큼 넓은지 확인하십시오.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 카운트 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

경계 카운트 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 그래프
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

그래프


경계 카운트 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Edges_1"입니다(경계를 정의하는 작업에 추가된 첫 번째 도구인 경우 "Edges_1", 그 다음부터 "Edges_2", "Edges_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경계 카운트 도구 - 설정 탭

닫힘 경계 대비

발견된 경계에 수락할 수 있는 최소 경계 대비 점수를 정의합니다(1-100; 기본값 = 경계가 감지될 때까지 자동으로 감소되는 "스마트 설정"). 이 설정은 도구의 경계 감지 민감도(형상과 배경 구별 능력)를 결정합니다. 도구의 그래프 와 함께 이 설정을 사용하여 수락할 수 있는 범위를 설정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 다; 기본값 = 둘 다). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 각도 범위

발견된 경계에서 가능한 각도 이동의 최대 수준을 정의합니다(0-10°; 기본값 = 10°). 허용 가능한 각도 변동이 클수록 도구의 실행 시간이 길어집니다.


경계 카운트 도구 - 범위 한계 탭

닫힘 최대

감지할 경계의 최대 허용 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 경계

감지된 경계의 현재 수(영상에서 카운트된 경계는 숫자의 순서를 기준으로 하며 0=1을 의미)를 보고합니다. 최소 및 최대값과 정확하게 일치하거나 그 사이에 속하는 설정은 통과로 분류됩니다.

닫힘 최소

감지할 경계의 최소 허용 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


경계 카운트 도구 - 그래프

그래프는 영역에 포함된 흑백 값의 첫 번째 파생을 표현합니다. 최고점 및 최저점은 주요 경계 전환을 나타냅니다.

경계(경계 및 원 도구)를 감지하는 도구의 경우 점수 축은 발견된 경계가 정의된 매개변수와 얼마나 근접하게 일치하는지의 척도입니다.

  • 점수가 양수이면 경계가 어두운 색에서 밝은 색으로 전환됨을 나타냅니다.
  • 점수가 음수이면 경계가 밝은 색에서 어두운 색으로 전환됨을 나타냅니다.
  • 점수가 0이면 경계가 감지되지 않았음을 의미합니다.

오프셋 축은 경계 기능을 정의하는 영역을 의미하며, 0은 영역 경계의 시작을, 다른 값은 영역의 최대 너비(픽셀)를 나타냅니다. 오프셋 축을 따라 최고점 또는 최저점의 꼭짓점은 발견된 경계의 포지션을 나타냅니다.

참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


계수 도구 - 가장자리 쌍

가장자리 쌍 블롭 계수 도구는 이미지의 어느 영역에 선형 가장자리 쌍이 나타나는 횟수를 계수합니다.

가장자리 쌍 계수 도구는 가장자리 쌍간의 예상 폭을 설정할 수 있다는 점에서 가장자리 계수 도구와 다릅니다. 이 기능은 예를 들어, 기어의 톱니 수를 계수할 때 또는 컴퓨터 칩의 납 수를 계수할 때와 같은 적용 환경에서 유용합니다.

도구 설정

도구 매개변수 조정


가장자리 쌍 계수 도구 설정

도구가 추가되면 가장자리(들)를 감지할 곳을 정의할 영상에서 영역을 구성해야 합니다.

  1. 영역을 가장자리 특징 영역 위에 두고 구성한 다음, 영역의 경계가 가장자리 및 가장자리의 가능한 위치를 덮도록 합니다.

    2. 영역의 스캔 방향, 설정 탭의 매개변수 및 구성한 범위 한계가 발견된 가장자리 쌍의 개수를 판단하는 데 중요한 역할을 수행합니다.

    닫힘 예 1

    닫힘 예 2

    닫힘 예 3

    도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않을 경우, 모든 영상에서 대략적으로 동일한 위치에 가장자리가 표시되었거나 영역이 특징의 예상된 이동을 포함할 만큼 넓은지 확인하십시오.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 쌍 카운트 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

경계 쌍 카운트 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 그래프
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

그래프


경계 쌍 카운트 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "EdgePairs_1"입니다(작업에 추가된 첫 번째 경계 쌍 카운트 도구인 경우 "EdgePairs_1", 그 다음부터는 "EdgePairs_2", "EdgePairs_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경계 쌍 카운트 도구 - 설정 탭

닫힘 경계 대비

발견된 경계에 수락할 수 있는 최소 경계 대비 점수를 정의합니다(1-100; 기본값 = 경계가 감지될 때까지 자동으로 감소되는 스마트 설정 ). 이 설정은 형상과 배경을 구별하는 기능인 도구의 경계 감지 민감도를 결정합니다.

참고 : 이 매개변수가 0으로 설정되면, 도구가 기대하지 않은 경계를 찾을 수 있습니다.
닫힘 점수 정규화

경계 점수를 영역의 회색조 히스토그램으로 정규화할지 여부를 정의합니다.이 매개변수는 저대비 영역에서 경계를 찾는 데 유용합니다. 발견할 경계가 고대비만으로 예상될 때는 이 매개변수를 사용하지 마십시오.

  • 선택함(기본값): 점수를 정규화합니다.
  • 선택하지 않음: 점수를 정규화하지 않습니다.
닫힘 최초 경계 전환

첫 번째 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 다; 기본값 = 둘 다). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 두 번째 경계 전환

두 번째 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 둘 다; 기본값 = 둘 다). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 50; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 각도 범위

발견된 경계에서 가능한 각도 이동의 최대 수준을 정의합니다(0-10°; 기본값 = 10°). 허용 가능한 각도 변동이 클수록 도구의 실행 시간이 길어집니다.

닫힘 최소 거리

감지된 모든 경계 쌍의 경계 사이에서 최소 거리를 픽셀 수로 정의합니다(0-900000; 기본값 = 10). 거리가 최소 거리보다 큰 경계 쌍만 인식됩니다.

닫힘 최대 거리

감지된 모든 경계 쌍의 경계 사이에서 최대 거리를 픽셀 수로 정의합니다(0-900000; 기본값 = 50). 거리가 최대 거리보다 작은 경계 쌍만 인식됩니다.


경계 쌍 카운트 도구 - 범위 한계 탭

닫힘 최대

감지할 경계 쌍의 최대 허용 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 경계 쌍

감지된 경계 쌍의 현재 수(영상에서 카운트된 경계 쌍은 숫자의 순서를 기준으로 하며 0=1을 의미)를 보고합니다. 최소 및 최대값과 정확하게 일치하거나 그 사이에 속하는 설정은 통과로 분류됩니다.

닫힘 최소

감지할 경계 쌍의 최소 허용 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


경계 쌍 카운트 도구 - 그래프

그래프는 영역에 포함된 흑백 값의 첫 번째 파생을 표현합니다. 최고점 및 최저점은 주요 경계 전환을 나타냅니다.

경계(경계 및 원 도구)를 감지하는 도구의 경우 점수 축은 발견된 경계가 정의된 매개변수와 얼마나 근접하게 일치하는지의 척도입니다.

  • 점수가 양수이면 경계가 어두운 색에서 밝은 색으로 전환됨을 나타냅니다.
  • 점수가 음수이면 경계가 밝은 색에서 어두운 색으로 전환됨을 나타냅니다.
  • 점수가 0이면 경계가 감지되지 않았음을 의미합니다.

오프셋 축은 경계 기능을 정의하는 영역을 의미하며, 0은 영역 경계의 시작을, 다른 값은 영역의 최대 너비(픽셀)를 나타냅니다. 오프셋 축을 따라 최고점 또는 최저점의 꼭짓점은 발견된 경계의 포지션을 나타냅니다.

참고 : 그래프는 온라인/오프라인 상태 및 도구의 통과/실패 상태와 관계없이 표시됩니다. 단, 도구에서 오류가 발생할 경우 그래프가 업데이트되지 않을 수 있습니다.


카운트 도구 - PatMax RedLine 패턴 및 PatMax 패턴

참고 :
  • In-Sight 펌웨어 5.5.0부터는 보다 정확한 결과를 반환하고 경우에 따라 실행 시간도 단축되도록 이 도구의 알고리즘을 변경했습니다.
  • 이러한 변경으로 인해, In-Sight 펌웨어 5.5.0 이상에서 구성한 이 도구가 포함된 작업을 5.4.x 버전 이전의 펌웨어를 실행하는 In-Sight 비전 시스템에 로드하려고 하면 오류 메시지가 표시됩니다.
  • PatMax RedLine 패턴 카운트 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴 도구 및 PatMax 패턴 카운트 도구는 해당 패턴의 트레이닝된 표현(모델)에 따라 PatMax RedLine 또는 PatMax 알고리즘을 사용하여 패턴 특징의 인스턴스 수를 세는 데 사용됩니다.

이러한 도구는 예를 들어 기계 어셈블리의 볼트 수를 세거나 트레이의 약병 수를 세는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


PatMax RedLine 패턴 및 PatMax 패턴 - 카운트 도구 설정

일단 도구를 추가했으면 영역의 유형을 선택하고 구성하여 패턴(모델 영역) 및 패턴이 발견될 이미지(검색 영역)를 정의해야 할 것입니다.

  1. 모델 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 모델 영역의 위치를 연습 모델로 사용할 패턴 위에 둡니다. 이 때 모델 영역이 패턴의 중요 특징만 포함하도록 해야 합니다. 참고: 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 검색 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원, 원환 또는 다각형. 그런 다음 검색 영역을 배치하여 이미지 내에 패턴이 나타날 것으로 예상하는 영역들을 포함하도록 합니다. 도구의 성능에 도움을 주기 위하여 더 작은 검색 영역들을 생성합니다. 검색 영역이 클수록 도구에서 검사를 수행하는 데 더 오랜 시간이 걸릴 것입니다.
  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).
  4. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  5. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.

패턴 형상 선택

PatMax RedLine 패턴, PatMax 패턴 및 패턴


PatMax RedLine 패턴, PatMax 패턴 및 패턴들

참고 : PatMax RedLine 패턴 카운트 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴, PatMax 패턴 및 패턴들은 트레이닝된 패턴 모델을 찾아 주며, 위치 및 검사 도구 중 정확도가 가장 높습니다. 단, 조명 조건 및 패턴 위치가 더 많이 변경되더라도 감당할 수 있는 PatMax RedLine 패턴 및 PatMax 패턴이 패턴들보다 더 강력합니다. 또한 이들 도구는 패턴의 스케일 및 회전 변경, 패턴 요소의 폐쇄, 조명 변동으로 인한 패턴 외관의 변화 등을 매우 정확하게 인식할 수 있습니다.

PatMax RedLine 패턴과 PatMax 패턴의 주된 차이점은 속도입니다. PatMax RedLine 패턴은 최신 패턴 일치 알고리즘을 사용하여 5MP 영상에 들어 있는 트레이닝된 피처를 PatMax 패턴보다 최대 7배나 더 빨리 찾을 수 있습니다. 따라서 PatMax RedLine 패턴은 고해상도 비전 시스템에 알맞습니다.

대부분의 경우 패턴이 PatMax보다 더 빠르지만, PatMax RedLine 또는 PatMax 버전의 정확성과 신뢰성이 요구되는 상황도 있습니다.

  • 조명 및 반사의 변동을 제어하기 어려운 경우가 그렇습니다. 예를 들어, 금속 부품은 임의의 방향으로 빛을 반사할 수 있습니다.
  • 검사할 패턴의 모양 또는 음영이 배경에 있는 물체와 비슷하거나, 패턴이 영상의 다른 물체와 겹치거나 일부분이 가려지는 경우
  • 한 가지 패턴 유형을 그와 유사한 다른 패턴과 정확히 구분해야 하는 경우
  • 패턴 도구가 일관성 있고 믿을 수 있게 작동하기에는 배치 환경의 조건이 너무 까다로운 경우


PatMax RedLine 패턴 및 PatMax 패턴 카운트 도구 매개변수 조정

도구 영역의 위치 지정이 완료되면 응용 프로그램의 도구를 최적화할 수 있습니다.

PatMax RedLine 패턴 및 PatMax 패턴 카운트 도구의 설정 창은 다음 탭으로 이루어져 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 모델 및 검색 탭
  • 트레이닝된 영상 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

모델 및 검색 탭

트레이닝된 이미지 탭


PatMax RedLine 패턴 및 PatMax 패턴 카운트 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Pattern_1"입니다(작업에 추가된 첫 번째 패턴 도구인 경우 "Pattern_1", 그 다음부터 "Pattern_2", "Pattern_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


PatMax RedLine 패턴 및 PatMax 패턴 카운트 도구 - 설정 탭

닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 50). 발견된 패턴 중 설정치와 같거나 이를 초과하는 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 대비 임계치

발견된 패턴에 반드시 존재해야 하는 최소한의 허용 대비를 정의합니다. 발견된 패턴의 대비가 대비 임계치 값보다 커야 유효한 인스턴스로 인정됩니다. PatMax RedLine 패턴의 경우 기본값은 0이고 유효한 매개변수 범위는 0 - 100입니다. PatMax 패턴의 경우 기본값은 10이고 유효한 매개변수 범위는 0 - 255입니다. 대비가 작은 영상에는 낮은 대비 임계치 값을 사용하고, 대비가 큰 영상에는 높은 대비 임계치 값을 사용합니다.

참고 : PatMax RedLine 패턴 대비는 트레이닝된 패턴의 특징과 검색된 영상의 일치하는 특징을 서로 비교하여 대비 변화를 백분율로 나타내는 "상대적인" 측정 수단입니다. 따라서 특징의 대비가 패턴 대비와 비슷하거나 그보다 큰 경우 보고되는 대비 값은 ~100입니다. 특징의 대비가 패턴 대비보다 작은 경우 보고되는 대비 값은 <100입니다. PatMax RedLine 패턴의 대비는 PatMax 패턴 대비와 다릅니다. PatMax 패턴 대비는 검색 ROI의 영상 대비 "절대값"을 그레이스케일 레벨로 나타낸 것입니다.
닫힘 각도 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°, 기본값 =15°). 패턴의 회전 편차 범위가 클수록 도구의 실행 시간이 증가합니다.

닫힘 스케일 허용 오차

발견된 패턴과 모델 패턴 사이의 허용 가능한 축척(크기 변동) 백분율을 정의합니다(0 - 50, 기본값 =0). 값은 양수 또는 음수 백분율입니다. 즉, 값이 5이면 이 도구는 모델 패턴 크기의 95%에서 105%에 포함되는 패턴을 찾을 수 있습니다. 패턴의 축척 편차 범위를 넓게 허용할수록 도구의 실행 시간이 증가합니다.

닫힘 찾기 모드

PatMax 또는 PatQuick 패턴을 트레이닝하고 인식하는 데 사용되는 검색 모드를 정의합니다. 기본적으로 PatMax가 선택됩니다. PatMax는 PatQuick보다 정확도가 높지만 실행 시간이 더 걸리는 반면, PatQuick은 PatMax보다 정확도가 떨어지지만 실행 시간이 짧습니다.

닫힘 엄격한 채점

발견된 패턴의 누락되거나 폐색된 특징이 점수에 영향을 미치는 여부를 정의합니다(기본값 = 꺼짐, 체크 안 함). 엄격한 채점을 적용하면(켜기, 선택), 패턴의 특징이 차단되거나 누락된 경우 발견된 패턴의 점수가 낮아집니다.

닫힘 극성 무시

모델 패턴과 관련하여 발견된 패턴이 색역전 일치 특징을 포함할 수 있는지 여부를 정의합니다(기본값 = Off, 체크 안 함). 극성 무시가 적용된 경우(On, 체크함), 모델 패턴의 흑/백 대 백/흑 같은 색역전 특징을 가진 감지된 패턴은, 예를 들어, 모델 패턴과 일치하는 것으로 분류됩니다.

닫힘 타임아웃
도구에서 패턴을 검색한 다음 실행을 중단하고 실패를 반환하도록 할 시간의 양을 밀리초(0 - 30,000) 단위로 정의합니다.이 매개변수의 기본값은 5,000으로 설정됩니다.
참고 : PatMax RedLine 패턴에는 찾기 모드 매개변수가 없습니다.


PatMax RedLine 패턴 및 PatMax 패턴 카운트 도구 - 범위 한계 탭

닫힘 최대

감지할 패턴의 허용 가능한 최대수를 정의합니다. 도구에서 영상을 기준으로 "스마트 한계" 기본 설정이 생성되면 응용 프로그램의 필요에 맞게 이를 사용자 정의할 수 있습니다.

닫힘 패턴

현재 감지된 패턴 수(0 = 1 숫자 순서를 기준으로 영상에서 카운트된 패턴)를 보고합니다. 최소값 및 최대값 설정과 정확히 일치하거나 그 사이에 포함되는 값을 통과로 분류합니다.

닫힘 최소

감지할 패턴의 허용 가능한 최소수를 정의합니다. 도구에서 영상을 기준으로 "스마트 한계" 기본 설정이 생성되면 응용 프로그램의 필요에 맞게 이를 사용자 정의할 수 있습니다.

닫힘 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


PatMax RedLine 패턴 및 PatMax 패턴 카운트 도구 - 모델 및 검색 탭

모델 및 검색 탭은 도구의 모델 및 검색 영역에 대해 복합 영역을 구성하는 데 사용됩니다. 복합 영역은 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)하는 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합입니다.

참고 :
  • 모델 탭에서는 모델 영역 버튼을 눌러야 복합 영역이 활성화됩니다.
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


PatMax RedLine 패턴 및 PatMax 패턴 카운트 도구 - 트레이닝된 영상 탭

트레인 영상(Trained Image) 탭에 표시된 영상은 모델 패턴의 축소판 그림입니다. 모델 영역(Model Region) 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음 트레인(Train) 버튼을 눌러 모델(Model) 패턴을 다시 트레인합니다.


카운트 도구 - 패턴

패턴 카운트 도구는 해당 패턴의 트레이닝된 표현(즉, 모델)에 따라 패턴 특징의 인스턴스 수를 세는 데 사용합니다.

패턴 카운트 도구는 예를 들어 기계 어셈블리의 볼트 수를 세거나 트레이의 약병 수를 세는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


패턴 계수 도구 설정

도구를 추가했으면 이미지 내에서 귀하의 패턴(모델 영역)을 정의할 영역을 구성해야 할 것입니다. 이 영역에서는 이미지 안쪽에서 패턴이 발견될 것입니다(검색 영역).

  1. 트레이닝 모델로 사용될 패턴 위에 모델 영역을 위치시키고 모델 영역이 패턴의 중요 특징만 덮도록 합니다.

  2. 검색 영역이 이미지 내에서 패턴이 나타날 것으로 예상되는 영역을 덮도록 위치시킵니다. 도구의 성능에 도움을 주기 위하여 더 작은 검색 영역들을 생성합니다. 검색 영역이 클수록 도구에서 검사를 수행하는 데 더 오랜 시간이 걸릴 것입니다.

    모델 및 검색 영역은 원호 또는 원환 모양으로 구부릴 수 없습니다.

  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

패턴 형상 선택


패턴 카운트 도구 파라미터의 조정

도구 영역의 위치 지정이 완료되면 응용 프로그램의 도구를 최적화할 수 있습니다.

패턴 카운트 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 범위 한계 탭
  • 트레이닝된 영상 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

범위 한계 탭

트레이닝된 이미지 탭


패턴 카운트 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Pattern_1"입니다(작업에 추가된 첫 번째 패턴 도구인 경우 "Pattern_1", 그 다음부터 "Pattern_2", "Pattern_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


패턴 카운트 도구 - 설정 탭

닫힘 트레이닝 입력

입력 라인을 통해 모델 패턴을 트레이닝할 것인지 여부를 정의합니다(기본 설정은 비활성 상태인 "끄기").

  • 입력: 입력 라인을 통해 모델 패턴을 트레이닝합니다. 선택한 입력 라인을 신호 트레이닝에 사용합니다.

    참고 :
    • In-Sight 비전 시스템에 개별 입력이 없으면 이 옵션은 표시되지 않습니다(예: Direct I/O를 사용하는 In-Sight 8000 시리즈 비전 시스템).
    • 입력/출력 응용 단계에서 선택한 입력 라인의 신호 유형을 이벤트 트리거로 설정해야 합니다.
    • 모델 패턴을 트레이닝할 때는 비전 시스템/센서에서 촬상한 최신 영상을 사용합니다. 트레이닝을 위해 비전 시스템/센서를 다시 트리거할 필요는 없습니다.
    • 자세한 내용은 입력: 입력 라인을 통한 모델 패턴 트레이닝
닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 50). 발견된 패턴 중 설정치와 같거나 이를 초과하는 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 회전 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°, 기본값 =15°). 패턴의 회전 편차 범위를 넓게 허용할수록 도구의 실행 시간이 늘어납니다.

닫힘 스케일 허용 오차

패턴의 스케일을 변경하기 위해 트레이닝된 패턴 크기의 ±10% 범위 내에서 도구의 허용치를 정의합니다. 기본적으로 이 설정은 꺼져 있으며(선택 안 함), 따라서 스케일 조정이 비활성화됩니다. 이 작동 모드에서도 도구가 ±10% 범위 내의 패턴을 찾지만 스케일 백분율이 증가함에 따라 특징의 점수가 감소합니다.

닫힘 모델 유형

도구가 어떻게 모델 패턴 즉, 영역 모델 또는 가장자리 모델(기본값)을 구축하는지 정의합니다. 영역 모델은 모델 영역에서의 그레이스케일 값의 균일한 샘플링에 기반한 모델 패턴을 만듭니다. 가장자리 모델은 모델 영역 내 패턴 특징의 감지된 가장자리(밝음/어두움 전환)에 기반한 모델 패턴을 만듭니다.

닫힘 정밀도

정확, 중간(기본값) 및 빠름으로 도구가 정확성/신뢰성과 실행 속도 간의 균형을 설정하는 방식을 정의합니다. 정확은 높은 정확성/신뢰성에 중점을 두는 반면 실행 속도는 느리며, 빠름은 정확성/신뢰성은 보다 낮고 실행 속도는 빠르며, 중간은 이 두 가지 사이의 중간적인 설정입니다.

닫힘 타임아웃

실행을 중단하고 도구가 실패를 반환하기 전 도구가 패턴(들)을 검색할 시간을 밀리초 단위(0 ~ 30,000)로 정의합니다.


패턴 카운트 도구 - 범위 한계 탭

닫힘 최대

감지할 패턴의 최대 허용 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 패턴

감지된 패턴의 현재 수(영상에서 카운트된 패턴은 숫자의 순서를 기준으로 하며 0=1을 의미)를 보고합니다. 최소 및 최대값과 정확하게 일치하거나 그 사이에 속하는 설정은 통과로 분류됩니다.

닫힘 최소

감지할 패턴의 최소 허용 수를 정의합니다. 이 도구는 영상을 바탕으로 "스마트 한계" 기본값 설정을 만들어 응용의 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


패턴 카운트 도구 - 트레이닝된 영상 탭

트레이닝된 영상 탭에 표시되는 영상은 모델 패턴의 썸네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음, 트레이닝 버튼을 눌러 모델 패턴을 다시 트레이닝하십시오.


/ 식별 도구 - 1D 코드 읽기 및 1D 코드들(1-20) 읽기

1D 코드 읽기 및 1D 코드들(1-20) 읽기 식별 도구는 ReadIDMax® 알고리즘을 사용해서 1D 및/또는 적층 바코드를 디코딩 및/또는 확인합니다. 코드가 정확하게 디코딩되고 코드가 지정된 임계치 제한 내에 있으면 이 도구는 디코딩된 정보와 합격을 보고합니다.

1D 코드 읽기 식별 도구는 영역 내의 단일 코드를 읽고 또는 확인하며, 1D 코드들(1-20) 읽기 식별 도구는 영역 내의 최대 20개 코드를 읽고 또는 확인하는데 사용됩니다.

도구 설정

도구 매개변수 조정


/ 1D 코드 읽기 및 1D 코드들(1-20) 읽기 식별 도구 설정

도구가 추가되면, 이미지에서 영역을 구성해야 합니다.

  1. 1D 코드 읽기 식별 도구의 경우, 코드/기호 위에 영역을 위치시키고 영역의 경계가 모든 코드/기호를 포함하도록 합니다. 1D 코드들(1-20) 읽기 식별 도구의 경우, 코드/기호가 나타날 것이라고 생각되는 곳 위에 영역을 위치시키고, 영역의 경계가 디코딩하고자 하는 모든 코드/기호를 포함하도록 합니다. 도구 실행을 가속화하려면 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역이 확인되면 다음에서 매개변수를 규정해야 합니다.설정 탭:
  1. 도구가 어떻게 작동할지를 규정하는 모드 매개변수: 판독 또는 문자열 일치 (기본적으로 모드는 판독으로 설정됩니다).
  2. 1D 코드들(1-20) 읽기 식별 도구의 경우, 최대 결과 매개변수도 규정해야 합니다. 이는 디코딩할 코드/기호의 수를 규정합니다(기본값은 1로 설정).
  4. 이 도구는 디코딩된 코드/기호 주변에 편집이 불가능한 경계 박스를 그리게 되고, 이 [image] 아이콘을 삽입하여 디코딩된 코드/기호에서 만들어진 고정물을 표시합니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 사이에 도구 데이터를 공유합니다.


/ 1D 코드 읽기 및 1D 코드들(1-20) 읽기 식별 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

1D 코드 읽기 및 1D 코드들(1-20) 읽기 식별 도구의 설정창은 다음 표로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 1D 탭
  • 스택 탭
  • 결과 탭
  • 표
참고 :
  • 결과 탭은 1D 코드 읽기 식별 도구에 대해서만 활성화됩니다.
  • 표는 1D 코드들(1-20) 읽기 식별 도구에 대해서만 활성화됩니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

1D 탭

스택 탭

결과 탭

표


/ 1D 코드 읽기 및 1D 코드들(1-20) 읽기 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "IDCode_1"입니다(작업에 추가된 첫 번째 1D 코드 읽기, 1D 코드들(1-20) 읽기, 2D 코드 읽기, 2D 코드들(1-20) 읽기 또는 우편 코드 읽기 식별 도구인 경우 "IDCode_1", 그 다음부터는 "IDCode_2", "IDCode_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


/ 1D 코드 읽기 및 1D 코드(1-20) 읽기 식별 도구 - 설정 탭

닫힘 트레이닝된

읽어야 할 코드/기호의 최대 수를 규정합니다(1 - 20; 기본 = 1).

참고 : 지정된 최대 결과값이 시야(FOV)에 있는 코드/기호의 수를 초과할 경우, 도구는 여전히 지정된 코드/기호의 수를 계속 검색합니다. FOV에 있는 코드/기호의 수가 변할 경우, 타임아웃 매개변수의 값을 조정함으로써 도구의 실행 시간을 감소시킬 수 있습니다.
닫힘 최대 결과 수

도구가 특정 코드/기호에 대해 트레이닝되었는지의 여부를 표시합니다. 도구가 트레이닝되었으면 1이, 트레이닝이 되지 않았으면 0이 나타납니다.

닫힘 트레이닝

코드/기호 판독의 모델을 트레이닝합니다. 트레이닝된 정보는 트레이닝 해제 버튼을 누를 때까지 유지됩니다. 코드/기호를 유지하려면 트레이닝 해제 버튼을 누른 후에 새 코드/기호가 있는 상태에서 트레이닝 버튼을 누르십시오. 트레이닝은 어떠한 유형의 코드/기호를 디코딩할지 도구에게 가르쳐서 도구의 속도와 수행을 돕는데 사용됩니다. 1D 코드들(1-20) 읽기 식별 도구 또는 2D 코드들(1-20) 읽기 식별 도구를 사용하여 트레이닝할 때는 단일 코드/기호 주변에 있는 영역을 구성한 후에 트레이닝 버튼을 누르십시오. 코드/기호가 트레이닝되면, 영역을 조절해서 여러 코드/기호를 위한 시야(FOV)를 더 많이 검색할 수 있습니다. 트레이닝은 해당 영역의 단일 코드/기호와만 작동합니다. 영역에 여러 코드/기호가 있는 상태에서 트레이닝 버튼을 누르면, 어떠한 코드/기호를 트레이닝할지를 지시할 방법이 없습니다. 트레이닝하기 전에 1D 및 스택 탭에서 올바른 코드 유형을 선택했는지 확인합니다.

닫힘 트레이닝 취소

트레이닝된 모델 코드/기호의 트레이닝을 취소합니다. 기호를 유지하려면 트레이닝 해제 버튼을 누른 후에 새 코드가 있는 상태에서 트레이닝 버튼을 누르십시오.

닫힘 모드

도구의 작동 모드(판독 또는 일치 문자열; 기본값 = 판독)를 규정합니다.

  • 판독 = 코드/기호의 정보를 모를 때 사용됩니다. 이 도구는 코드/기호에 포함된 정보를 자동으로 디코딩하며 디코딩된 정보를 문자열 매개변수에 표시합니다.
  • 일치 문자열 = 알고 있는 코드/기호가 존재하며 읽을 수 있는지 확인할 때 사용합니다. 이 도구는 코드/기호에 포함된 정보를 디코딩하며, 디코딩된 정보를 일치 문자열 매개변수에 입력한 정보와 비교합니다.
닫힘 일치 문자열

읽을 예상 문자열을 규정합니다(모드 매개변수가 일치 문자열로 설정되어 있을 때만 활성화됨). 이 도구가 디코딩할 것으로 예상되는 정보를 입력하십시오.

참고 : 일치 문자열은 다른 장치로부터 입력이 될 수 있습니다. 작업을 실행하면 식별 도구가 입력 장치의 텍스트 문자열을 읽고 인식된 ID 코드/기호와 비교할 수 있습니다. 외부 장치로부터 일치 문자열이 입력될 때까지 도구는 실패하게 되며 일치 문자열 필드에 TRIG가 표시됩니다.
닫힘 일치 모드

합격하려면 영역에 있는 모든 디코딩된 코드/기호가 일치 문자열 매개변수에 정의되어 있는 문자열과 일치되어야 하는지를 규정합니다. 이 옵션을 활성화하려면 일치 문자열 매개변수가 구성되어 있어야 합니다.

  • 모두 일치 = 디코딩된 모든 코드/기호가 일치 문자열 매개변수에 정의된 문자열과 반드시 일치해야 합니다.
  • 어느 하나 일치 = 디코딩된 코드/기호들 중 최소 한 개가 일치 문자열 매개변수에 정의된 문자열과 반드시 일치해야 합니다.
닫힘 합계

신뢰성을 확보하기 위해 오류 감지 알고리즘을 사용해서 코드/기호를 검증할지의 여부를 규정합니다(기본적으로 이 설정은 비활성화되어 있음). 체크섬은 코드/기호에 선택형 체크섬 알고리즘이 포함된 코드/기호에만 적용합니다. 각 코드/기호에는 각각 고유한 체크섬 알고리즘이 있습니다. 사용되는 체크섬의 유형은 선택된 코드/기호에 따라 다릅니다.

참고 : 코드 128, 코드 93, RSS, UPC 및 EAN 바코드는 매개변수 선택과 관계 없이 체크섬으로 검증됩니다. 체크섬이 다른 바코드에 대해 활성화되어 있으면 체크섬은 암호화되지 않아 판독은 실패합니다.
닫힘 정렬 모드

결과가 반환되는 순서를 규정합니다(없음, 위에서 아래로, 왼쪽에서 오른쪽으로, 알파벳순, 또는 문자열 길이; 기본값 = 없음).

  • 없음 = 첫 디코딩된 결과별로 정렬합니다. 디코딩되지 않은 결과는 디코딩된 결과 뒤에 옵니다.
  • 위에서 아래로 = 오름차순 X 고정물 좌표 값 순으로 정렬합니다.
  • 왼쪽에서 오른쪽으로 = 오름차순 Y 고정물 좌표 값 순으로 정렬합니다.
  • 알파벳순 = 결과를 알파벳순으로 정렬합니다.
  • 문자열 길이 = 결과를 문자열 길이별로 정렬합니다(가장 짧은 것에서 가장 긴 것으로).
  • 행 = 기호를 행으로 분류하여 결과를 정렬한 다음, 각 행에서 왼쪽에서 오른쪽으로 정렬합니다.
  • 열 = 기호를 열로 분류하여 결과를 정렬한 다음, 각 열에서 아래쪽에서 오른쪽으로 정렬합니다.
닫힘 동일한 1D 기호 허용

도구에서 영역 내부의 동일한 기호를 포함하여 모든 기호를 디코딩하도록 할 것인지 여부를 정의합니다. 두 기호의 길이, 기호 유형 및 디코딩된 문자열(이 설정은 기본적으로 비활성)이 같으면 동일한 기호로 간주됩니다.

닫힘 확인

인쇄 품질 테스트를 수행할지 여부를 정의합니다. 이 설정은 기본적으로 비활성화되어 있습니다.

닫힘 UPC-E 확장

디코딩된 기호가 6자리 UPC-E 문자열을 반환할지 아니면 확장된 11자리 UPC-A 수준의 문자열을 반환할지 여부를 정의합니다(이 설정은 기본적으로 활성화됨).

참고 : UPC-E 확장 매개변수는 펌웨어 버전이 4.10.1 이상인 In-Sight Micro 1000 시리즈, In-Sight 5000 시리즈 및 In-Sight 70xx - 74xx 시리즈 비전 시스템에서만 지원됩니다.
닫힘 타임아웃

실행이 중지되고 도구가 실패하기 전에 도구가 유효한 코드/기호를 검색할 시간의 양(단위: 밀리초, 0 - 30000;기본값 = 0)을 규정합니다.

닫힘 디코딩된 숫자

디코딩된 코드/기호의 수를 표시합니다.

참고 : 최대 결과 수, 일치 모드, 정렬 모드, 동일한 1D 기호 허용 및 디코딩된 숫자 매개변수는 1D 코드(1-20) 읽기 식별 도구에 대해서만 사용할 수 있습니다.


/ 1D 코드 읽기 및 1D 코드(1-20) 읽기 식별 도구 - 1D 탭

이 탭은 어떠한 코드/기호가 디코딩을 시도하게 할지를 규정합니다. 기본적으로 모든 코드/기호 유형이 활성화되어 있습니다. 여러 기호가 선택 및 판독될 수 있습니다.

닫힘 코드 128

도구에서 코드 128 읽기를 시도할 것인지 여부를 정의합니다.

닫힘 코드 39

도구에서 코드 39(즉, 코드 3/9 및 BC39) 읽기를 시도할 것인지 여부를 정의합니다.

닫힘 인터리브 2/5

도구에서 ITF-14 읽기를 시도할 것인지 여부를 정의합니다.

닫힘 Pharmacode

도구에서 Pharmacode 읽기를 시도할 것인지 여부를 정의합니다.

닫힘 UPC/EAN

도구에서 UPC(Universal Product Code) 및 EAN(European Article Numbering) 읽기를 시도할 것인지 여부를 정의합니다. UPC는 UPC 바코드 버전 A(정식 버전) 및 버전 E(제로 억제)는 물론 다섯 자리의 보조 인코딩을 지원합니다. EAN은 EAN-8 및 EAN-13 바코드와 두 자리 및 다섯 자리의 보조 인코딩을 지원합니다.

닫힘 코드 93

도구에서 코드 93 읽기를 시도할 것인지 여부를 정의합니다.

닫힘 코드 표시줄

도구에서 Codabar(즉, USD-4 및 코드 2/7) 읽기를 시도할 것인지 여부를 정의합니다.


/ 1D 코드 읽기 및 1D 코드들(1-20) 읽기 식별 도구 - 스택 탭

이 탭은 어떠한 코드/기호가 디코딩을 시도하게 할지를 규정합니다. 기본적으로 모든 코드/기호 유형이 활성화되어 있습니다. 여러 기호가 선택 및 판독될 수 있습니다.

닫힘 PDF 417

도구가 PDF 417 읽기를 시도할지 여부를 규정합니다.

닫힘 데이터바

도구가 데이터바 읽기를 시도할지 여부를 규정합니다.

닫힘 제한된 데이터바

도구가 제한된 데이터바 읽기를 시도할지 여부를 규정합니다.

닫힘 데이터바 확장

도구가 데이터바 확장 읽기를 시도할지 여부를 규정합니다.

닫힘 EAN.UCC 복합

도구가 EAN.UCC 복합 읽기를 시도할지 여부를 규정합니다.


1D 코드 읽기 식별 도구 - 결과 탭

해당 결과 탭이 디코딩된 코드/기호에 대한 다음의 정보를 보여줍니다.

닫힘 문자열

디코딩된 코드/기호에 포함된 문자열을 반환합니다.

닫힘 기호

디코딩된 기호의 유형을 반환합니다.

닫힘 등급

디코딩된 코드/기호에 부여된 등급을 반환합니다.


1D 코드들(1-20) 식별 도구 - 표

표는 디코딩된 각 코드/기호에 대한 다음의 정보를 보고합니다.

닫힘 인덱스

정렬 모드 매개변수에 근거하여 디코딩된 코드/기호의 순서를 참조합니다. 1 - 20(EasyBuilder에서 수치적 순서 부여는 0=1을 바탕으로 함)

닫힘 문자열

디코딩된 코드/기호에 포함된 문자열을 반환합니다.

닫힘 기호

디코딩된 기호의 유형을 반환합니다.

닫힘 X

디코딩된 코드/기호 고정물 출력의 X 좌표를 반환합니다.

닫힘 Y

디코딩된 코드/기호 고정물 출력의 Y 좌표를 반환합니다.

닫힘 각도

디코딩된 코드/기호 고정물 출력의 각도 값을 반환합니다.

닫힘 등급

디코딩된 코드/기호에 부여된 등급을 반환합니다.


/ 식별 도구 - 2D 코드 읽기 및 2D 코드들(1-20) 읽기

2D 코드 읽기 및 2D 코드들(1-20) 읽기 식별 도구는 ReadIDMax® 알고리즘을 사용해서 QR 코드 및/또는 데이터 매트릭스 기호를 디코딩 및/또는 확인합니다. 코드가 정확하게 디코딩되고 코드가 지정된 임계치 제한 내에 있으면 이 도구는 디코딩된 정보와 합격을 보고합니다.

2D 코드 읽기 식별 도구는 영역 내의 단일 기호를 읽고 또는 확인하며, 2D 코드들(1-20) 식별 도구는 영역 내의 최대 20개 기호를 읽고 또는 확인하는데 사용됩니다.

도구 설정

도구 매개변수 조정


/ 2D 코드 읽기 및 2D 코드들(1-20) 읽기 식별 도구

도구가 추가되면, 이미지에서 영역을 구성해야 합니다.

  1. 2D 코드 읽기 식별 도구의 경우, 코드/기호 위에 영역을 위치시키고 영역의 경계가 모든 코드/기호를 포함하도록 합니다. 2D 코드들(1-20) 읽기 식별 도구의 경우, 코드/기호가 나타날 것이라고 생각되는 곳 위에 영역을 위치시키고, 영역의 경계가 디코딩하고자 하는 모든 코드/기호를 포함하도록 합니다. 도구 실행을 가속화하려면 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다.

    참고 : 2D 코드를 판독할 때는 코드와 영역 사이에 "여백"을 허용하는 것이 중요합니다. "여백"은 코드 가장자리와 코드를 정의하는 영역 사이의 3 픽셀 이상의 거리를 의미합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역이 확인되면 다음에서 매개변수를 규정해야 합니다.설정 탭:
    1. 기호의 유형인 데이터 매트릭스 또는 QR 코드를 규정하는 기호 그룹 매개변수(기본적으로 기호는 데이터 매트릭스로 설정됨).
    2. 도구가 어떻게 작동할지를 규정하는 모드 매개변수: 판독 또는 문자열 일치 (기본적으로 모드는 판독으로 설정됩니다).
    3. 2D 코드들(1-20) 읽기 식별 도구의 경우, 최대 결과 매개변수도 규정해야 합니다. 이는 디코딩할 코드/기호의 수를 규정하는 것입니다(기본값은 1로 설정).
  4. 이 도구는 디코딩된 코드/기호 주변에 편집이 불가능한 경계 박스를 그리게 되고, 이 [image] 아이콘을 삽입하여 디코딩된 코드/기호에서 만들어진 고정물을 표시합니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 사이에 도구 데이터를 공유합니다.


/ 2D 코드 읽기 및 2D 코드들(1-20) 읽기 식별 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

2D 코드 읽기 및 2D 코드들(1-20) 읽기 식별 도구의 설정창은 다음 표로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 결과 탭
  • 표
참고 :
  • 결과 탭은 2D 코드 읽기 식별 도구에 대해서만 활성화됩니다.
  • 표는 2D 코드들(1-20) 읽기 식별 도구에 대해서만 활성화됩니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

결과 탭

표


/ 2D 코드 읽기 및 2D 코드들(1-20) 읽기 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "IDCode_1"입니다(작업에 추가된 첫 번째 1D 코드 읽기, 1D 코드들(1-20) 읽기, 2D 코드 읽기, 2D 코드들(1-20) 읽기 또는 우편 코드 읽기 식별 도구인 경우 "IDCode_1", 그 다음부터는 "IDCode_2", "IDCode_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


/ 2D 코드 읽기 및 2D 코드(1-20) 읽기 식별 도구 - 설정 탭

닫힘 기호 그룹

디코딩을 시도할 기호의 유형(데이터 매트릭스 또는 QR 코드, 기본값 = 데이터 매트릭스)을 정의합니다.

참고 : QR 코드를 선택하면 도구는 모든 QR 코드 유형(QR 모델 1/2, Micro QR 및 QR 모델 1/2)의 디코딩을 시도합니다.
닫힘 트레이닝된

읽어야 할 코드/기호의 최대 수를 규정합니다(1 - 20; 기본 = 1).

참고 : 지정된 최대 결과값이 시야(FOV)에 있는 코드/기호의 수를 초과할 경우, 도구는 여전히 지정된 코드/기호의 수를 계속 검색합니다. FOV에 있는 코드/기호의 수가 변할 경우, 타임아웃 매개변수의 값을 조정함으로써 도구의 실행 시간을 감소시킬 수 있습니다.
닫힘 최대 결과 수

도구가 특정 코드/기호에 대해 트레이닝되었는지의 여부를 표시합니다. 도구가 트레이닝되었으면 1이, 트레이닝이 되지 않았으면 0이 나타납니다.

닫힘 트레이닝

코드/기호 판독의 모델을 트레이닝합니다. 트레이닝된 정보는 트레이닝 해제 버튼을 누를 때까지 유지됩니다. 코드/기호를 유지하려면 트레이닝 해제 버튼을 누른 후에 새 코드/기호가 있는 상태에서 트레이닝 버튼을 누르십시오. 트레이닝은 어떠한 유형의 코드/기호를 디코딩할지 도구에게 가르쳐서 도구의 속도와 수행을 돕는데 사용됩니다. 1D 코드들(1-20) 읽기 식별 도구 또는 2D 코드들(1-20) 읽기 식별 도구를 사용하여 트레이닝할 때는 단일 코드/기호 주변에 있는 영역을 구성한 후에 트레이닝 버튼을 누르십시오. 코드/기호가 트레이닝되면, 영역을 조절해서 여러 코드/기호를 위한 시야(FOV)를 더 많이 검색할 수 있습니다. 트레이닝은 해당 영역의 단일 코드/기호와만 작동합니다. 영역에 여러 코드/기호가 있는 상태에서 트레이닝 버튼을 누르면, 어떠한 코드/기호를 트레이닝할지를 지시할 방법이 없습니다. 트레이닝에 앞서 기호 그룹 매개변수에서 올바른 기호 그룹(데이터 매트릭스 또는 QR)을 선택해야 합니다.

닫힘 트레이닝 취소

트레이닝된 모델 코드/기호의 트레이닝을 취소합니다. 기호를 유지하려면 트레이닝 해제 버튼을 누른 후에 새 코드가 있는 상태에서 트레이닝 버튼을 누르십시오.

닫힘 원근감

데이터 매트릭스 기호의 디코딩 설정(원근감 없음, 원근감 또는 트레이닝 원근감. 기본값=원근감 없음)을 정의합니다. 이 매개변수를 활성화하려면 기호 그룹 매개변수를 데이터 매트릭스로 설정해야 합니다.

  • 원근감 없음 = 원근감 왜곡이 없는 데이터 매트릭스 기호를 디코딩합니다.
  • 원근감 = 원근감 왜곡이 있는 데이터 매트릭스 기호를 디코딩합니다. 원근감 왜곡은 모델 트레이닝 및 런타임 중에 독립적으로 측정됩니다.
  • 트레이닝 원근감 = 알려진 원근감 왜곡이 있는 데이터 매트릭스 기호를 디코딩합니다. 원근감은 기호의 트레이닝된 모델을 사용할 때 다른 특성과 함께 트레이닝됩니다. 런타임 시 트레이닝된 특성을 사용해 입력 영상의 원근감 왜곡이 보정되는 공간에서 기호가 검색됩니다. 이 옵션은 런타임 기호가 트레이닝 기호와 동일한 면에 있어야 합니다. 이 옵션을 사용하면 알려진 원근감 왜곡으로 인해 심각하게 손상된 기호를 디코딩할 수 있습니다.
팁 : 입사 각도(센서의 광학 축과 기호가 있는 면의 정상 벡터 사이의 각)가 40도를 넘지 않고 기호의 해상도가 셀당 5픽셀 이상이 되도록 In-Sight 비전 시스템을 마운트하는 것이 좋습니다.
닫힘 모드

도구의 작동 모드(판독 또는 일치 문자열; 기본값 = 판독)를 규정합니다.

  • 판독 = 코드/기호의 정보를 모를 때 사용됩니다. 이 도구는 코드/기호에 포함된 정보를 자동으로 디코딩하며 디코딩된 정보를 문자열 매개변수에 표시합니다.
  • 일치 문자열 = 알고 있는 코드/기호가 존재하며 읽을 수 있는지 확인할 때 사용합니다. 이 도구는 코드/기호에 포함된 정보를 디코딩하며, 디코딩된 정보를 일치 문자열 매개변수에 입력한 정보와 비교합니다.
닫힘 일치 문자열

읽을 예상 문자열을 규정합니다(모드 매개변수가 일치 문자열로 설정되어 있을 때만 활성화됨). 이 도구가 디코딩할 것으로 예상되는 정보를 입력하십시오.

참고 : 일치 문자열은 다른 장치로부터 입력이 될 수 있습니다. 작업을 실행하면 식별 도구가 입력 장치의 텍스트 문자열을 읽고 인식된 ID 코드/기호와 비교할 수 있습니다. 외부 장치로부터 일치 문자열이 입력될 때까지 도구는 실패하게 되며 일치 문자열 필드에 TRIG가 표시됩니다.
닫힘 일치 모드

합격하려면 영역에 있는 모든 디코딩된 코드/기호가 일치 문자열 매개변수에 정의되어 있는 문자열과 일치되어야 하는지를 규정합니다. 이 옵션을 활성화하려면 일치 문자열 매개변수가 구성되어 있어야 합니다.

  • 모두 일치 = 디코딩된 모든 코드/기호가 일치 문자열 매개변수에 정의된 문자열과 반드시 일치해야 합니다.
  • 어느 하나 일치 = 디코딩된 코드/기호들 중 최소 한 개가 일치 문자열 매개변수에 정의된 문자열과 반드시 일치해야 합니다.
닫힘 정렬 모드

결과가 반환되는 순서를 규정합니다(없음, 위에서 아래로, 왼쪽에서 오른쪽으로, 알파벳순, 또는 문자열 길이; 기본값 = 없음).

  • 없음 = 첫 디코딩된 결과별로 정렬합니다. 디코딩되지 않은 결과는 디코딩된 결과 뒤에 옵니다.
  • 위에서 아래로 = 오름차순 X 고정물 좌표 값 순으로 정렬합니다.
  • 왼쪽에서 오른쪽으로 = 오름차순 Y 고정물 좌표 값 순으로 정렬합니다.
  • 알파벳순 = 결과를 알파벳순으로 정렬합니다.
  • 문자열 길이 = 결과를 문자열 길이별로 정렬합니다(가장 짧은 것에서 가장 긴 것으로).
  • 행 = 기호를 행으로 분류하여 결과를 정렬한 다음, 각 행에서 왼쪽에서 오른쪽으로 정렬합니다.
  • 열 = 기호를 열로 분류하여 결과를 정렬한 다음, 각 열에서 아래쪽에서 오른쪽으로 정렬합니다.
닫힘 확인

인쇄 품질 테스트를 수행할지 여부를 정의합니다. 이 설정은 기본적으로 비활성화되어 있습니다.

닫힘 2진 결과 허용

해당 기능이 Base-256 2진 데이터로 인코딩된 기호를 16진수 ASCII DataMatrix 기호로 디코딩할지 여부를 정의합니다(기본적으로 이 설정은 비활성화됨).

닫힘 타임아웃

시간을 밀리초(0~30000, 기본값 = 5000) 단위로 정의합니다. 도구는 실행이 중단되고 도구가 실패를 반환하기 전에 유효한 코드/기호를 검색합니다.

닫힘 디코딩된 숫자

디코딩된 코드/기호의 수를 표시합니다.

참고 : 최대 결과 수, 일치 모드, 정렬 모드 및 디코딩된 숫자 매개변수는 2D 코드(1-20) 읽기 식별 도구에 대해서만 사용할 수 있습니다.


2D 코드 읽기 식별 도구 - 결과 탭

해당 결과 탭이 디코딩된 코드/기호에 대한 다음의 정보를 보여줍니다.

닫힘 문자열

디코딩된 코드/기호에 포함된 문자열을 반환합니다.

닫힘 기호

디코딩된 기호의 유형을 반환합니다.

닫힘 등급

디코딩된 코드/기호에 부여된 등급을 반환합니다.


2D 코드(1-20) 읽기 식별 도구 - 표

표는 디코딩된 각 코드/기호에 대한 다음의 정보를 보고합니다.

닫힘 인덱스

정렬 모드 매개변수에 근거하여 디코딩된 코드/기호의 순서를 참조합니다. 1 - 20(EasyBuilder에서 수치적 순서 부여는 0=1을 바탕으로 함)

닫힘 문자열

디코딩된 코드/기호에 포함된 문자열을 반환합니다.

닫힘 기호

디코딩된 기호의 유형을 반환합니다.

닫힘 X

디코딩된 코드/기호 고정물 출력의 X 좌표를 반환합니다.

닫힘 Y

디코딩된 코드/기호 고정물 출력의 Y 좌표를 반환합니다.

닫힘 각도

디코딩된 코드/기호 고정물 출력의 각도 값을 반환합니다.

닫힘 등급

디코딩된 코드/기호에 부여된 등급을 반환합니다.


식별 도구 - ID 코드 판독

ID 코드 판독 식별 도구는 1D 바코드와 2D 매트릭스 기호에 포함된 정보를 자동으로 디코딩하고 확인합니다.

도구 설정

도구 매개변수 조정


ID 코드 판독 식별 도구 설정

도구가 추가되면 영역의 유형을 선택한 다음, 그것을 이미지에 구성해야 합니다:

  1. 코드 또는 기호가 나타날 것으로 예상되는 곳을 영역으로 두고, 영역의 경계가 모든 코드 또는 기호를 포함하도록 합니다. 도구 실행을 가속화하려면 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다.

    참고 : 2D 코드를 판독할 때 코드와 영역 사이에 "여백"을 허용하는 것이 중요합니다. "여백"은 코드의 가장자리와 코드를 정의하는 영역 사이의 3 픽셀 이상의 거리를 의미합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 영역을 확인했으면 조작 모드를 정의해야 할 것입니다. 판독 또는 문자열 일치 (기본적으로 모드는 판독으로 설정됩니다). 이 설정은 설정 탭에서 구성합니다.
  4. 이 도구는 코드 유형을 기억하고 런타임이 작동하는 동안 그 특정 코드의 유형을 검색합니다. 코드 유형이 변경되는 경우 설정 탭에서 학습 버튼을 누르면 도구에서 새로운 코드 유형을 식별하고 그 코드 유형을 이후에 검색할 수 있습니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

지원되는 ID 코드


지원되는 ID 코드

ID 코드 읽기 식별 도구는 다음 유형의 코드와 기호를 지원합니다.

    코드 39 | 코드 128
코드 I2of5 | UPC
EAN | PharmaCode
POSTNET | PLANET
RSS-14 & 스택 | RSS 제한
코드바 (NW-7) | 코드 93
UPU 4-State | 호주 우체국 4-State
일본 우체국 4-State | USPS OneCode 4-State
데이터 매트릭스 | QR
RSS CC-A | RSS CC-B
PDF 417 |


ID 코드 읽기 식별 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

ID 코드 읽기 식별 도구의 설정 창은 다음과 같은 네 개의 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭


ID 코드 읽기 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "IDCode_1"입니다(작업에 추가된 첫 번째 ID 코드 읽기 식별 도구인 경우 "IDCode_1", 그 다음부터는 "IDCode_2", "IDCode_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


ID 코드 읽기 식별 도구 - 설정 탭

닫힘 학습 버튼

새로운 코드 유형 또는 기호를 정의합니다. 학습 버튼은 새로운 코드나 기호를 도구에 표시할 때 사용됩니다. 새로운 코드나 기호로 도구를 표시한 후에 학습 버튼을 누르면 도구가 자동으로 디코딩을 시도합니다. 새로운 코드 종류 또는 기호를 성공적으로 디코딩한 후 이 도구가 해당 유형의 코드 또는 기호만을 읽거나 확인하게 됩니다.

닫힘 코드

디코딩된 코드 또는 기호 유형을 표시합니다.

닫힘 모드

도구의 작동 모드를 읽기 또는 일치 문자열로 정의합니다.

읽기(기본 모드)는 코드 또는 기호의 정보를 모르는 경우 사용됩니다. 이 도구는 코드 또는 기호에 포함된 정보를 자동으로 디코딩하며 디코딩된 정보를 문자열 파라미터에 표시합니다.

일치 문자열은 알려진 바코드 또는 기호가 존재하며 읽을 수 있는지 확인할 때 사용합니다. 이 도구는 바코드 또는 기호에 포함된 정보를 디코딩하며, 디코딩된 정보를 일치 문자열 파라미터에 입력한 정보와 비교합니다.

참고 : 도구는 두 가지 상태를 가지고 있습니다. 이는 통과 또는 실패입니다. 도구의 모드 제어가 문자열 일치로 설정된 경우, 도구는 두 가지 다른 시나리오, 즉 읽기가 실패하는 경우 또는 읽기는 성공했지만 디코딩된 정보가 문자열 일치 파라미터에 입력된 텍스트 문자열과 일치하지는 않는 경우로 실패를 반환합니다.

후자의 경우, 도구는 EasyView 및 통신 응용 단계의 기타 통신 장치에 의해 사용될 수 있는 불일치 데이터(Mismatch 및 Mismatch_Count)를 출력합니다. 불일치 데이터는 EasyView 항목 선택 대화상자, OPC 태그 선택 대화상자 또는 입력/출력 데이터 선택 대화상자에서 선택할 수 있습니다.

불일치 데이터는 도구가 코드를 읽을 수 없거나 혹은 코드는 읽을 수 있으나 디코딩된 정보가 정의된 문자열 일치 와 일치하지 않는 경우 사용자에게 유용합니다. 예를 들어, 도구가 코드를 읽지 못하는 경우, 라벨 인쇄 프로세스 또는 비전 시스템 설치와 관련한 문제가 있을 수 있습니다. 코드를 성공적으로 읽을 수는 있지만 디코딩된 정보가 정의된 문자열 일치와 일치하지 않는 경우, 잘못된 라벨이 인쇄될 수 있습니다.
닫힘 일치 문자열

읽을 예상 문자열을 정의합니다(이 설정을 활성화하려면 모드 파라미터를 일치 문자열로 설정해야 함). 이 도구가 디코딩할 것으로 예상되는 정보를 입력합니다.

참고 : 일치 문자열은 다른 장치로부터 입력이 될 수 있습니다. 작업을 실행할 때 식별 도구는 입력 장치의 텍스트 문자열을 읽고 인식된 ID 코드와 비교할 수 있습니다. ID 코드 읽기는 실패하게 되며 외부 장치에서 일치 문자열에 입력할 때까지 일치 문자열 필드에 TRIG가 표시됩니다.
닫힘 타임아웃

실행을 중단하고 도구가 실패를 반환하기 전 도구가 코드를 검색할 시간을 밀리초 단위(0 ~ 30,000)로 정의합니다.

닫힘 문자열

디코딩된 정보를 표시합니다.


식별 도구 - 컬러

컬러 식별 도구를 사용하여 트레이닝된 컬러 라이브러리에서 이미지의 컬러와 가장 일치하는 컬러를 판단합니다.

이 도구는 예를 들어, 부품 또는 객체의 컬러를 기반으로 생산 라인에서 올바른 제품이 가동되는지 확인하거나 어느 제품이 가동 중인지 인식하고 그 정보를 다른 공장 작업장 장비로 통보할 때 유용합니다.

도구 설정

도구 매개변수 조정


컬러 식별 도구 설정

도구가 추가되면 영역의 유형을 선택한 다음, 그것을 이미지에 구성해야 합니다:

  1. 모델 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 색상이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 색상의 예상된 이동 구간을 수용할 정도로 넓은지 확인해야 합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 검색 영역을 구성했으면 도구의 컬러 라이브러리를 구성하고 적절한 컬러를 활성화해야 합니다:
  • 컬러 식별 도구를 처음 추가한 경우 컬러 라이브러리 및 컬러를 먼저 정의해야 할 것입니다.
  • 다른 컬러 식별 도구를 이전에 추가하였고 기존 컬러 라이브러리와 트레이닝된 컬러(들)를 활용하고 싶은 경우, 설정 탭으로 가서 원하는 컬러 라이브러리를 선택한 다음 라이브러리 탭에서 원하는 컬러 모델을 선택하여 이를 활성화합니다.
  • 기본적으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 불합격될 것입니다. 컬러 라이브러리가 정의되었으면 도구는 그 라이브러리를 자동으로 사용하여 그 안에 포함된 모든 컬러를 활성화할 것입니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

픽셀의 컬러 구성 요소


픽셀의 컬러 구성요소

각각의 컬러는 세 가지의 컬러 구성요소로 구성되어 있습니다. 이 구성요소는 적-녹-청(RGB) 또는 색조-채도-강도(HIS: hue, saturation and intensity)의 조합으로 표시될 수 있습니다. RGB와 HSI의 경우 각 픽셀의 구성요소는 0에서 255까지의 값으로 전환됩니다.

닫힘 RGB

RGB 컬러는 다양한 비율의 적색(255, 0, 0), 녹색(0, 255, 0), 청색(0, 0, 255)의 조합으로 만들어집니다. 이 조합은 각 픽셀에 대한 특정 컬러를 만들어냅니다.

닫힘 HSI

HSI의 경우 컬러의 색조는 광선의 전자기 스펙트럼의 가시 영역 이내의 위치에 해당합니다.

컬러의 채도는 해당 컬러가 회색 또는 흰색과 혼합된 정도를 말합니다. 완전한 채도의 컬러는 순수 컬러이며 회색이나 흰색과 혼합되면서 채도가 떨어지게 됩니다.

컬러의 강도는 밝기의 정도입니다. 컬러의 강도는 해당 컬러를 구성하는 적색, 녹색, 청색 구성요소의 평균 값으로 정의됩니다. 색조, 채도 및 강도의 혼합으로 각 픽셀에 대한 올바른 컬러가 만들어집니다.

닫힘 상대적인 RGB 및 HSI 값

RGB 값 = 255, 0, 0

HSI 값 = 0, 255, 85

RGB 값 = 0, 255, 0

HSI 값 = 85, 255, 85

RGB 값 = 0, 0, 255

HSI 값 = 170, 255, 85


컬러 식별 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

컬러 식별 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 표 탭
  • 라이브러리 탭
  • 혼합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

표 탭

컬러 라이브러리 탭

복합 영역 탭


컬러 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "ColorID_1"입니다(작업에 추가된 첫 번째 컬러 식별 도구인 경우 "ColorID_1", 그 다음부터 "ColorID_2", "ColorID_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


컬러 식별 도구 - 설정 탭

닫힘 컬러 트레이닝

MatchColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러(들)를 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 MatchColor 트레이닝 대화상자를 엽니다. EasyBuilder 잡은 5가지의 컬러 라이브러리 일치를 포함할 수 있습니다. 각각의 컬러 라이브러리는 검사되는 개체의 RGB/HSI 값을 구성하고 있는 최대 100개의 별개의 컬러들을 포함할 수 있습니다.

닫힘 컬러 공간

상대적 계산에서 도구가 사용할 값을 RGB(기본값) 또는 HSI로 정의합니다. 각각의 컬러 픽셀은 세 가지의 컬러 구성요소로 구성되어 있습니다. 이 구성요소는 적-녹-청(RGB) 또는 색조-채도-강도(HIS: hue, saturation and intensity)의 조합으로 표시됩니다. RGB와 HSI는 픽셀의 각 구성요소를 0에서 255까지의 값으로 전환합니다.

닫힘 모드

도구의 작동 모드 즉, 식별(기본값) 또는 일치를 정의합니다.

  • 식별: 영상의 컬러를 알 수 없는 경우 이용됩니다. 도구는 영상의 컬러와 가장 일치하는 컬러 모델을 결정하고, 해당 픽셀 카운트를 바탕으로 결과의 순서를 정하고 순위화하며, 여러 개가 결정된 경우, 선택한 컬러 라이브러리에 있는 컬러 모델들을 활성화합니다.
  • 일치: 영상에 표시된 예상 컬러 모델을 확인하기 위해 이용됩니다. 도구는 영상을 처리하고 영상의 컬러가 컬러 일치 파라미터로 지정된 컬러 모델로부터 예상되는 영상의 컬러와 일치하는지 여부를 결정합니다.
닫힘 컬러 일치

감지될 예상 컬러를 정의합니다. 이 필드는 모드 파라미터가 일치로 설정된 경우에만 활성화됩니다. 이 필드에 감지될 컬러의 이름을 입력합니다.

닫힘 수락 임계치

컬러와 발견된 컬러 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 90).

닫힘 결과

발견된 컬러의 이름을 표시합니다.


컬러 식별 도구 - 표 탭

표 탭은 10개의 최고 일치 결과를 순위와 점수를 기준으로 정렬한 발견한 컬러(들)의 읽기 전용 목록을 표시합니다.

닫힘 순위

1부터 10까지 검사 기준과 가장 잘 일치하는 컬러(들)의 수치적 순위를 표시합니다.

닫힘 컬러 이름

발견한 컬러(들)의 이름을 표시합니다.

닫힘 점수

발견한 컬러의 점수를 표시합니다.


컬러 식별 도구 - 컬러 라이브러리 탭

닫힘 컬러 이름

선택된 컬러 라이브러리 일치에 있는 컬러(들)의 읽기 전용 목록을 표시합니다. 컬러(들)는 컬러 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

참고 : 기본적으로, 도구가 처음으로 추가되면 컬러 라이브러리 일치에 있는 기존 컬러(들)가 자동으로 활성화(체크됨)됩니다. 선택한 컬러 라이브러리를 참조하는 각 도구에 대해 컬러(들)를 수동으로 비활성화 해주어야 합니다. 선택한 컬러 라이브러리에 트레이닝된 컬러(들)가 없는 경우, 목록은 비어있을 것입니다.
닫힘 RGB

선택한 컬러 라이브러리 일치에 있는 컬러(들)의 평균 RGB 값의 읽기 전용 목록을 표시합니다.

닫힘 HSI

선택한 컬러 라이브러리 일치에 있는 컬러(들)의 평균 HSI 값의 읽기 전용 목록을 표시합니다.


컬러 식별 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


식별 도구 - 우편 코드 읽기

우편 코드 읽기 식별 도구는 영역 내의 단일 우편 스택 기호를 ReadIDMax® 알고리즘을 사용하여 디코딩 및/또는 확인합니다. 코드/기호가 정확하게 디코딩되고 코드/기호가 지정된 임계치 한도 내에 있으면 이 도구는 디코딩된 정보와 합격을 보고합니다.

도구 설정

도구 매개변수 조정


우편코드 읽기 식별 도구 설정

도구가 추가되면, 이미지에서 영역을 구성해야 합니다.

  1. 영역을 코드 또는 기호 위에 두고 영역의 경계가 코드/기호를 포함하도록 합니다. 도구 실행을 가속화하려면 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역이 확인되면 다음에서 매개변수를 규정해야 합니다.설정 탭: 도구가 어떻게 작동할지를 규정하는 모드 매개변수: 판독 또는 문자열 일치 (기본적으로 모드는 판독으로 설정됩니다).
  4. 이 도구는 디코딩된 코드/기호 주변에 편집이 불가능한 경계 박스를 그리게 되고, 이 [image] 아이콘을 삽입하여 디코딩된 코드/기호에서 만들어진 고정물을 표시합니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 사이에 도구 데이터를 공유합니다.


우편코드 읽기 식별 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

우편코드 읽기 식별 도구의 설정 창은 다음과 같은 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 우편 탭
  • 결과 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

우편 탭

결과 탭


우편 코드 읽기 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "IDCode_1"입니다(작업에 추가된 첫 번째 1D 코드 읽기, 1D 코드들(1-20) 읽기, 2D 코드 읽기, 2D 코드들(1-20) 읽기 또는 우편 코드 읽기 식별 도구인 경우 "IDCode_1", 그 다음부터는 "IDCode_2", "IDCode_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


우편코드 읽기 식별 도구 - 설정 탭

닫힘 트레이닝

도구가 특정 코드/기호에 대해 트레이닝되었는지의 여부를 표시합니다. 도구가 트레이닝되었으면 1이, 트레이닝이 되지 않았으면 0이 나타납니다.

닫힘 트레이닝

코드/기호 판독의 모델을 트레이닝합니다. 트레이닝된 정보는 트레이닝 해제 버튼을 누를 때까지 유지됩니다. 코드/기호를 유지하려면 트레이닝 해제 버튼을 누른 후에 새 코드/기호가 있는 상태에서 트레이닝 버튼을 누르십시오. 트레이닝은 어떠한 유형의 코드/기호를 디코딩할지 도구에게 가르쳐서 도구의 속도와 수행을 돕는데 사용됩니다. 1D 코드들(1-20) 읽기 식별 도구 또는 2D 코드들(1-20) 읽기 식별 도구를 사용하여 트레이닝할 때는 단일 코드/기호 주변에 있는 영역을 구성한 후에 트레이닝 버튼을 누르십시오. 코드/기호가 트레이닝되면, 영역을 조절해서 여러 코드/기호를 위한 시야(FOV)를 더 많이 검색할 수 있습니다. 트레이닝은 해당 영역의 단일 코드/기호와만 작동합니다. 영역에 여러 코드/기호가 있는 상태에서 트레이닝 버튼을 누르면, 어떠한 코드/기호를 트레이닝할지를 지시할 방법이 없습니다. 트레이닝 전에 정확한 코드 유형이 우편 탭에 선택되었는지 확인하십시오.

닫힘 트레이닝 해제

트레이닝된 모델 코드/기호의 트레이닝을 취소합니다. 기호를 유지하려면 트레이닝 해제 버튼을 누른 후에 새 코드가 있는 상태에서 트레이닝 버튼을 누르십시오.

닫힘 모드

도구의 작동 모드(판독 또는 일치 문자열; 기본값 = 판독)를 규정합니다.

  • 판독 = 코드/기호의 정보를 모를 때 사용됩니다. 이 도구는 코드/기호에 포함된 정보를 자동으로 디코딩하며 디코딩된 정보를 문자열 매개변수에 표시합니다.
  • 일치 문자열 = 알고 있는 코드/기호가 존재하며 읽을 수 있는지 확인할 때 사용합니다. 이 도구는 코드/기호에 포함된 정보를 디코딩하며, 디코딩된 정보를 일치 문자열 매개변수에 입력한 정보와 비교합니다.
닫힘 일치 문자열

읽을 예상 문자열을 규정합니다(모드 매개변수가 일치 문자열로 설정되어 있을 때만 활성화됨). 이 도구가 디코딩할 것으로 예상되는 정보를 입력하십시오.

참고 : 일치 문자열은 다른 장치로부터 입력이 될 수 있습니다. 작업을 실행하면 식별 도구가 입력 장치의 텍스트 문자열을 읽고 인식된 ID 코드/기호와 비교할 수 있습니다. 외부 장치로부터 일치 문자열이 입력될 때까지 도구는 실패하게 되며 일치 문자열 필드에 TRIG가 표시됩니다.
닫힘 일치 모드

합격하려면 영역에 있는 모든 디코딩된 코드/기호가 일치 문자열 매개변수에 정의되어 있는 문자열과 일치되어야 하는지를 규정합니다. 이 옵션을 활성화하려면 일치 문자열 매개변수가 구성되어 있어야 합니다.

  • 모두 일치 = 디코딩된 모든 코드/기호가 일치 문자열 매개변수에 정의된 문자열과 반드시 일치해야 합니다.
  • 어느 하나 일치 = 디코딩된 코드/기호들 중 최소 한 개가 일치 문자열 매개변수에 정의된 문자열과 반드시 일치해야 합니다.
닫힘 확인

인쇄 품질 테스트를 수행할지 여부를 정의합니다. 이 설정은 기본적으로 비활성화되어 있습니다.

닫힘 타임아웃

실행이 중지되고 도구가 실패하기 전에 도구가 유효한 코드/기호를 검색할 시간의 양(단위: 밀리초, 0 - 30000;기본값 = 0)을 규정합니다.

닫힘 전방향

도구가 전방향 모드를 사용하여 첫 바코드 찾기를 시도할지 여부를 규정합니다(기본적으로 이 설정은 비활성화 상태). 이 설정은 바코드 내의 모든 요소를 감지하기 위해 스캔 선이 영역 내에서 무슨 방향으로 투영될지를 지정합니다(1D 기호의 경우 바코드는 최대 10개의 동일 간격 선으로 분할되고 스캔 선을 지칭, 이는 바 방향의 수직으로 실행). 성공적인 디코딩을 위해 최소 1개의 스캔 선은 바코드의 각 요소에 걸쳐 투영해야 합니다. 비활성 상태일 때 스캔 선은 영역에 평행인 바코드를 감지하기 위해 한 방향으로 투영됩니다. 활성 상태일 때 스캔선은 영역과 관련하여 회전된 바코드를 감지하기 위해 다양한 각도에서 투영됩니다.


우편코드 읽기 식별 도구 - 우편 탭

이 탭은 어떠한 코드/기호가 디코딩을 시도하게 할지를 규정합니다. 기본적으로 모든 코드/기호 유형이 활성화되어 있습니다. 여러 기호가 선택 및 판독될 수 있습니다.

닫힘 POSTNET

도구가 POSTNET 읽기를 시도할지 여부를 규정합니다.

닫힘 PLANET

도구가 PLANET 읽기를 시도할지 여부를 규정합니다.

닫힘 일본 우편

도구가 일본 우편코드 읽기를 시도할지 여부를 규정합니다.

닫힘 호주 우편

도구가 호주 우편코드 읽기를 시도할지 여부를 규정합니다.

닫힘 UPU

도구가 UPU 코드 읽기를 시도할지 여부를 규정합니다.

닫힘 지능형 메일 바코드

도구가 지능형 메일 바코드 읽기를 시도할지 여부를 규정합니다.


우편코드 읽기 식별 도구 - 결과 탭

해당 결과 탭이 디코딩된 코드/기호에 대한 다음의 정보를 보여줍니다.

닫힘 문자열

디코딩된 코드/기호에 포함된 문자열을 반환합니다.

닫힘 기호

디코딩된 기호의 유형을 반환합니다.

닫힘 등급

디코딩된 코드/기호에 부여된 등급을 반환합니다.


식별 도구 - 텍스트 판독(OCRMax)

텍스트 판독(OCRMax) 식별 도구는 사용자 정의 문자 글꼴을 트레이닝 및 생성한 후, 특정 영역 내의 텍스트 문자열을 읽고 및/또는 확인하는 데 사용됩니다.

텍스트 판독(OCRMax) 식별 도구는 영역 분할과 분류 프로세스를 통해 OCR(Optical Character Recognition)을 실시합니다. 영역 분할이 먼저 진행되며, 임계치 기법을 사용해 텍스트 라인을 담고 있는 것으로 보이는 영상 영역을 식별합니다. 텍스트가 개별 문자로 영역 분할되고 나면, 문자는 트레이닝되어 글꼴 데이터베이스로 저장됩니다. 분류는 런타임 중에 진행되며, 함수가 영역 분할을 실행한 후 발견되는 모든 텍스트를 "판독"하는 일을 담당합니다. 이는 영역 분할된 문자들의 영상을 글꼴 내 트레이닝된 문자와 비교함으로써 이루어집니다.

도구 설정

도구 매개변수 조정


텍스트 읽기(OCRMax) 식별 도구 설정

텍스트 읽기(OCRMax) 식별 도구의 작업에는 트레이닝 시간과 런타임의 2단계가 수반됩니다.

  • 트레이닝 시간에는 읽으려는 문자의 여러 영상을 로드하고 이들을 영상에서 추출 및 세그먼트화하고 문자의 트레인된 글꼴 데이터베이스를 생성하는 과정이 포함됩니다.
  • 런타임에는 In-Sight 비전 시스템을 온라인 상태로 하고 영상을 촬상하고 트레인된 글꼴 데이터베이스를 바탕으로 문자를 추출 및 분류하는 과정이 포함됩니다.
참고 : 도구를 설정하기 전에 트레이닝 영상을 로드하십시오. 글꼴 데이터베이스를 트레이닝할 때 최상에서 최악의 상황까지 작업하는 과정에서 문자가 표현되는 방식(예: 가장 먼저 최상의 상태인 영상 사용) 중 최적 상태를 보이는 영상을 사용하여 과정을 시작하는 것이 좋습니다.
닫힘 텍스트 읽기(OCRMax) 식별 도구 트레이닝
  1. 첫 번째 트레이닝 영상을 로드합니다.
  2. 텍스트 읽기(OCRMax) 식별 도구를 작업에 추가합니다.
  3. 도구를 추가했으면 영상의 영역을 구성해야 합니다. 읽으려는 텍스트 라인 위에서 도구 영역의 위치를 지정합니다.
    • 영역의 X축은 텍스트의 기준선과 평행이 되고 Y축은 문자의 세로 획과 평행이 되어야 합니다. 기울기가 없을 경우 Y축은 X축과 수직으로 됩니다.
    • X축의 플러스 방향이 읽기 방향에 해당합니다.
    • 영역에는 읽으려는 텍스트 1개 라인과 그 주변을 둘러싼 몇몇 배경만 포함되어야 합니다. 배경에는 노이즈 및 상당한 배경 경사/음영이 있을 수 있습니다.
    • 선명하게 인쇄되고 노이즈가 거의 없는 텍스트를 포함한 영상에서 영역이 텍스트 라인보다 훨씬 클 수 있습니다.
    • 노이즈가 있는 영상의 경우 영역은 텍스트 라인 주변에서 비교적 탄탄하게 고정되어야 합니다.
    • 경험에 근거한 대략적인 규칙에 따르면 영역은 가능한 경우 모든 면에서 문자 너비 절반 정도만큼 텍스트 라인보다 커야 합니다(예: 다른 기능이 영역 내에 둘어싸일 정도의 크기인 경계를 사용하지 않는 경우에 한 함).
    참고 :
    • 텍스트의 기준선은 영역이 대략 같은 각도를 향하는 한, 영상에 모든 각(0-360)을 포함할 수 있습니다.
    • 영역에는 텍스트 라인 외에, 영상 내 일체 다른 유의한 형상이 포함되어서는 안 됩니다. 예를 들어, 영역에는 인접 텍스트의 다른 라인이나 라벨의 경계 등이 부분적으로도 포함되어서는 안 됩니다.
    • 영역이 곡선으로 되어 있으면 도구는 "곡선 영역 위치"라는 라벨과 함께 바른 출력 영역으로 영상을 자동으로 풀어나가게 됩니다. 라벨은 효과적인 표시를 위해 영상에 다시 위치할 수 있습니다.

  4. 도구는 세그먼트화 탭의 기본 설정에 따라 문자인 것으로 판별되는 "텍스트" 주위에 문자 영역을 자동으로 생성합니다.

  5. 이 기능을 통해 텍스트 주위에 문자 영역을 제대로 그려내지 못할 경우 다음과 같은 두 가지 방안이 있습니다.
    • 자동 조정 대화 상자를 사용하여 텍스트 읽기(OCRMax) 식별 도구를 통해 최적의 세그먼트화 설정을 자동으로 계산할 수 있습니다. 자동 조정 대화 상자에서는 세그먼트화와 트레이닝 단계를 하나의 단계로 결합합니다. 자동 조정 대화 상자 항목의 지침에 따라 글꼴 데이터베이스를 성공적으로 세그먼트화하고 트레이닝할 수 있습니다.
    • 세그먼트화 탭으로 이동하여 텍스트가 개별 문자 영역 내에 올바르게 둘러싸일 때까지 파라미터를 조정합니다. 세그먼트화 프로세스에 따라 트레이닝하기 전에 모든 문자를 영상 데이터베이스에 세그먼트화합니다.
    참고 :
    • 영상에 노이즈가 많고 읽기 힘든 텍스트가 있을 경우 고급 탭 파라미터를 사용하면 곤란한 상황에 처했을 때 도움을 받을 수 있습니다.
    • 문자 간에 공백이 있을 경우 공백 탭으로 이동하여 공백을 보완하도록 파라미터를 조정합니다.
닫힘 세그먼트화 이후 텍스트 읽기(OCRMax) 식별 도구 수동 트레이닝

텍스트가 세그먼트화되었으면 문자를 트레이닝하고 글꼴에 추가할 준비가 된 것입니다. 우선, 설정 탭으로 이동하여 글꼴 라이브러리 파라미터에서 글꼴을 선택하여 글꼴 데이터베이스를 선택합니다.

  • 새로운 맞춤(Custom) 글꼴을 만들 경우 트레이닝 탭으로 이동하여 트레이닝할 정확한 텍스트 문자열을 입력한 다음 모두 트레이닝 버튼을 누릅니다. 문자가 추가되고 선택한 맞춤(Custom) 글꼴에 저장됩니다.

기존의 맞춤(Custom) 글꼴에 또 다른 문자를 추가하려면 트레이닝할 문자를 포함하고 있는 또 다른 영상을 촬상하거나 로드해야 합니다. 필요한 경우, 영역과 세그먼트화 파라미터를 재구성하여 문자가 제대로 세그먼트화되었는지 확인한 뒤 트레이닝 탭에서 신규 트레이닝 또는 선택한 항목 트레이닝 버튼을 누릅니다.

참고 : 맞춤(Custom) 글꼴은 트레이닝 탭에서 OCRMax 데이터 파일(*.ocm)로 내보내거나 가져올 수 있습니다.
  • 사전 정의된 OCRA 또는 OCRB 글꼴을 사용할 경우 읽으려는 텍스트 위로 도구 영역을 위치시키기만 하면 도구는 정의한 세그먼트화 및 고급 파라미터 설정에 따라 영역 내에서 문자를 자동으로 세그먼트화하게 됩니다.
참고 : 사전 정의된 OCRA 또는 OCRB 글꼴은 편집할 수 없습니다.
닫힘 런타임 작업(Run-Time Operation)

도구에 트레이닝된 글꼴 데이터베이스가 있다면 이 도구는 런타임 작업을 위한 준비가 된 것입니다.

  1. 도구의 런타임 검사 모드를 설정하여 도구가 해당 영역 내에서 단순히 텍스트를 읽을 것인지, 아니면 문자열을 읽고 올바른 문자열을 읽었는지 확인할 것인지 여부를 판별합니다.
  2. 런타임 중 In-Sight 비전 시스템은 온라인 상태로 두고 작업에서 정의한 대로 영상을 촬상합니다. 영상을 촬상할 때 영상의 텍스트 문자열은 세그먼트화 파라미터에 따라 자동으로 세그먼트화되고 문자는 트레이닝된 문자 인스턴스와 서로 비교됩니다.


텍스트 판독(OCRMax) 식별 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

텍스트 판독(OCRMax) 식별 도구의 설정 창은 다음과 같은 여러 개의 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 영역 분할 탭
  • 고급 탭
  • 공백 탭
  • 가변 길이 탭
  • 트레이닝 탭
  • 필딩 탭
  • 진단 탭
  • 결과 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

영역 분할 탭

고급 탭

공간 탭

가변 길이 탭

트레이닝 탭

필딩 탭

진단 탭

결과 탭


텍스트 판독(OCRMax) 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Text_1"입니다(작업에 추가된 첫 번째 텍스트 판독(OCRMax) 식별 도구인 경우 "Text_1", 그 다음부터는 "Text_2", "Text_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


텍스트 판독(OCRMax) 식별 도구 - 설정 탭

닫힘 글꼴(폰트) 라이브러리

도구의 글꼴 데이터베이스 기준을 정의합니다. 미리 지정된 글꼴(OCRA 또는 OCRB, 흰 바탕 검은 배경 또는 검은 배경 흰 바탕 중 하나)을 선택하거나 문자를 트레이닝함으로써 사용자 정의 글꼴 데이터베이스를 생성합니다(잡당 최대 8개의 사용자 정의 글꼴 데이터베이스가 생성될 수 있음).

참고 : 4개의 OCRA 및 OCRB 글꼴은 읽기 전용이고, 다시 트레이닝, 삭제 또는 이름 변경을 할 수 없습니다.
  • 미리 지정된 글꼴 중 하나를 선택할 때, 도구의 영역을 읽을 텍스트 위에 위치시키면 도구가 해당 영역에 있는 문자를 자동으로 세그먼트합니다.
  • 사용자 정의 글꼴 선택 시, 처음 사용자 정의 글꼴 데이터베이스를 구축할 때는 텍스트 판독(OCRMax) 식별 도구 설정 주제에 설명된 단계를 따릅니다. 기존의 사용자 정의 글꼴을 수정하는 경우, 같은 사용자 정의 글꼴을 사용하는 다른 텍스트 판독(OCRMax)에도 영향이 있게 됩니다.
닫힘 검사 모드

도구의 작동 모드를 정의합니다: 판독(기본값) 또는 판독/확인.

  • 판독: 도구가 문자의 트레이닝된 인스턴스를 바탕으로 영역 내 문자들을 판독 시도합니다.
  • 판독/확인: 도구가 우선 문자의 트레이닝된 인스턴스를 바탕으로 영역 내 문자를 판독하려고 시도한 다음, 판독된 문자들이 문자열 일치 매개변수에 지정된 텍스트 문자열과 일치하는지 확인합니다.
닫힘 일치 문자열

판독/확인 검사 모드에서 반드시 일치되어야 하는 텍스트 문자열을 정의합니다.

닫힘 수락 임계치

각 문자에 대해 최소 허용 가능 일치 점수(0 - 100; 기본값 = 80)를 정의합니다. 일치 점수가 수락 임계치에 못 미치는 문자는 모두 탈락합니다.

닫힘 혼동 임계치

최고 점수 문자의 일치 점수와 그 다음으로 높은 점수를 획득한 문자의 점수(0 - 40; 기본값 = 0) 간 최소 필수 차이를 정의합니다.

닫힘 하위 샘플링 사용

함수의 판독 속도 향상을 위해 문자 해상도를 감소시키는 영상 하위 샘플링을 사용할지 여부를 정의합니다.

닫힘 시간초과

실행이 중지되고 실패를 보고하기 전에 도구가 문자를 검색할 시간을 밀리초(0 - 30000; 기본값 = 5000) 단위로 정의합니다. 값을 0으로 지정할 경우 설정이 비활성화되고 타임아웃이 적용되지 않습니다.

닫힘 문자 표시

문자와 각 문자의 문자 영역을 다른 응용 단계에서 표시할지, 아니면 부품 검색 및 부품 검사 단계에서 표시되도록 할지 여부를 정의합니다(기본값으로, 이 설정은 활성 상태임).

닫힘 문자 라벨 위치

문자 위(기본), 문자 오른쪽, 문자 아래 또는 문자 왼쪽 등 문자 영역과 관련하여 문자 라벨의 위치를 정의합니다.


텍스트 판독(OCRMax) 식별 도구 - 영역 분할 탭

영역 분할 탭은 영역 내 문자들을 분할하는 설정을 조정 및 수정하는 데 사용합니다. 보통, 기본값과 설정으로 대부분의 텍스트를 판독할 수 있으나, 간혹 판독이 쉽지 않아 일부 파라미터 값을 조정해야 하는 경우가 있습니다. 이 경우, 대개 최소 문자 폭, 최대 문자 폭 및/또는 최소 피치(즉, 문자 간 거리, 예를 들어 한 문자의 왼쪽 경계부터 다음에 오는 문자의 왼쪽 경계까지의 거리)를 지정하면 문제가 해결됩니다. 다른 경우에서와 폰트 데이터베이스 생성을 빠르게 하기 위해서, 자동 조정버튼을 이용해서 자동 조정 대화상자를 열고 최적 영역 설정을 자동 계산하도록 합니다.

닫힘 영역 분할 지침
  • 영상에 텍스처가 강력한 배경이 담겨 있고 및/또는 노이즈가 지나치게 많아서 문자가 배경에 섞여 들어가는 경우 분할이 어렵습니다.
  • 영역에는 판독 대상 문자만 포함되어 있어야 하며, 다른 문자나 라벨 경계 등 강력한 외부적 요소는 일체 없어야 합니다.
  • 문자 2개가 서로 닿는 경우 대개는 파라미터를 조정해 주셔야 합니다. 고정폭 문자들이 서로 닿는 경우 문자폭을 지정해 보정하면 됩니다. 하지만 비례적 글꼴로된 문자가 서로 닿는 경우 함수가 올바로 처리하는 경우도 있지만 그렇지 않은 경우도 있어 문제가 될 수 있습니다.
  • 짧은 라인 텍스트(예를 들어, 문자 수 3개 이하), 또는 비교적 짧은 라인에 라인 지터가 많은 경우, 예상 각도 범위를 지정해 주면 함수가 짧은 라인 텍스트의 방향을 결정하는 데 있어 내재적 불확실성을 적절하게 보정하는 데 도움이 됩니다.
  • 한 라인에 들어 있는 문자들은 모두 반드시 방향과 왜도가 동일해야 합니다.
  • 효과적으로 분리된 도트 매트릭스 출력물(예: 도트들이 서로 닿지 않는)의 경우 문자들을 올바르게 분할하려면 최소 문자 조각 크기와 같은 파라미터의 조정이 필요할 수 있습니다.
  • 문자 스트로크 폭은 반드시 2픽셀 또는 그 이상이어야 합니다.
  • 큰 문자(보통 알파벳-숫자)의 경우 최소 문자 크기는 8 x 8 픽셀입니다. 작은 문자(온점 등)의 최소 문자 크기는 2 x 2 픽셀입니다.
닫힘 자동 조정

자동 조정 모델을 생성하는 자동 조정 레코드 구성을 통해 영역분할 매개변수를 구성하고 폰트 데이터베이스를 트레이닝하기 위해서는 텍스트 판독 (OCRMax) 식별 도구에 연결된 자동 조정 대화상자를 실행시킵니다. 자동 조정 레코드는 이미지, 트레이닝 문자열, 이미지 안에 있는 문자에 대해 사용자가 승인한 위치가 들어있습니다. 자동 조정 모델은 하나 이상의 자동 조정 레코드 내 모든 이미지의 최고 세그먼트와 자동 조정 레코드로 구성됩니다.

참고 :
  • 자동 조정 대화상자를 이용할 때 In-Sight 비전 시스템 대신 In-Sight E 에뮬레이터에서 영역 분할 조정을 실행할 것을 권장합니다. 텍스트 판독 (OCRMax) 도구의 자동 조정 알고리즘에는 많은 양의 컴퓨터 관련 정보가 필요하며, 비전 시스템보다는 에뮬레이터에서 더 뛰어난 성능을 보입니다.
  • 폰트 데이터베이스를 트레이닝하고 자동 조정 대화상자를 이용해서 문자를 분할할 때 가장 좋은 이미지부터 시작해서 가장 나쁜 이미지 순서로 문자가 가장 잘 표시되는 이미지 (예: 가장 좋은 이미지 먼저)를 이용해서 프로세서를 시작할 것을 권장합니다. 이렇게 하면 텍스트 판독 (OCRMax) 도구의 자동 조정 알고리즘 조정이 성공적으로 이루어집니다.
닫힘 문자 극성

입력 영상에서 문자의 극성을 정의합니다: 흰색 바탕에 검은색, 검은색 바탕에 흰색 또는 자동(기본값).

참고 : 도구의 성능을 향상시키려면 텍스트의 극성을 정의하십시오.
  • 흰색 바탕에 검은색: 텍스트의 극성은 흰색 바탕에 검은색 텍스트입니다.
  • 검은색 바탕에 흰색: 텍스트의 극성은 검은색 바탕에 흰색 텍스트입니다.
  • 자동: 도구가 텍스트와 배경의 극성을 자동으로 결정합니다.
닫힘 문자 너비 유형

해당 글꼴 문자들의 폭이 어떻게 변동되는지를 정의합니다: 자동(기본값), 고정 또는 가변.

참고 : 문자 폭은 영역이 아니라 문자 사각형의 폭을 의미합니다.
  • 자동: 문자 폭이 알려지지 않은 상태입니다. 해당 글꼴은 폭이 고정일 수도 있고 비례일 수도 있습니다.
  • 고정: 모든 글꼴의 문자 사각형은 폭이 모두 동일합니다.
  • 가변: 글꼴 문자의 문자 사각형 폭이 각기 다를 수 있습니다.
닫힘 최소 문자 폭

보고 대상이 되려면 문자가 가져야 하는 문자의 문자 사각형 최소 폭을 픽셀(1 - 1000; 기본값 = 3) 단위로 정의합니다.

닫힘 최소 문자 높이

보고 대상이 되려면 문자가 가져야 하는 문자의 문자 사각형 최소 높이를 픽셀(1 - 1000; 기본값 = 3) 단위로 정의합니다.

닫힘 최대 문자 폭 사용

도구가 문자의 문자 사각형 최대 허용 폭을 고려해야 할지 여부를 정의합니다(기본 설정상, 이 파라미터는 비활성 상태입니다).

참고 : 활성화되면 폭이 지정된 값보다 더 넓은 문자는 너무 넓지 않은 세그먼트들로 분할됩니다.
닫힘 최대 문자 폭

보고 대상이 되려면 문자가 가져야 하는 문자의 문자 사각형 최대 폭을 픽셀(1 - 5000; 기본값 = 100) 단위로 정의합니다.

닫힘 최대 문자 높이 사용

도구가 문자의 문자 사각형 최대 허용 높이를 고려해야 할지 여부를 정의합니다(기본 설정상, 이 파라미터는 비활성 상태입니다).

참고 : 이 값은 2가지 방식으로 사용됩니다: 첫째, 이 값은 전체 라인을 찾을 때 사용합니다. 예를 들어, 수직적으로 근접한 노이즈 및/또는 수직적으로 근접한 다른 문자 라인들은 거부합니다. 둘째, 높이가 이 값을 초과하는 개별 문자는 이 높이에 맞게 잘라냅니다.
닫힘 최대 문자 높이

보고 대상이 되려면 문자가 가져야 하는 문자의 문자 사각형 최대 높이를 픽셀(1 - 5000; 기본값 = 100) 단위로 정의합니다.

닫힘 최소 문자 종횡비 사용

함수가 문자에 대해 최소 허용 종횡비를 감안해야 할지 여부를 정의합니다. 여기서 종횡비는 전체 문자 라인의 높이를 문자의 문자 사각형 폭으로 나눈 수를 말합니다(기본 설정상, 이 파라미터는 활성 상태입니다).

참고 : 활성화시킬 경우, 종횡비가 이 값보다 작은 문자(즉, 폭이 지나치게 넓은 문자)는 너무 넓지 않은 세그먼트들로 분할됩니다.
닫힘 최소 문자 종횡비

문자의 최소 허용 종횡비(0-500; 기본값 = 80)를 정의합니다.

닫힘 각도 범위

각도 검색 범위(0 - 45; 기본값 = 0)를 도 단위로 정의합니다.

참고 : 0을 초과하는 모든 값은 영역 분할 절차의 실행 시간을 증가시킵니다.
닫힘 왜도 범위

왜도 검색 범위(0 - 45; 기본값 = 0)를 도 단위로 정의합니다.

참고 : 0을 초과하는 모든 값은 영역 분할 절차의 실행 시간을 증가시킵니다.
닫힘 진단 표시

이미지에 그래픽 진단 데이타의 표시 여부를 정의합니다. 활성화 되면 유지된 문자(녹색), 거부된 문자(빨간색), 유지된 조각(청록색), 거부된 조각(노란색), 텍스트 기준선(파란색), 텍스트 확장 기준선(자주색) 주변에 영역이 표시됩니다.


텍스트 판독(OCRMax) 식별 도구 - 고급 탭

닫힘 문자 조각 합병 모드

영역 분할 중 문자를 형성할 때 도구가 문자 조각들을 어떻게 합병시킬지를 정의합니다: 오버랩 필요(기본값), 최소 문자 간 갭 설정 또는 최소 문자 간 갭/최대 문자 간 갭 설정.

  • 오버랩 필요: 병합되려면 문자 조각들이 최소 1개 픽셀씩 수평으로 겹쳐야 합니다.
  • 최소 문자 간 갭 설정: 이들 사이에 수평 방향 갭이 있는 문자 조각들은 서로 합병되어 문자를 형성할 수 있으며, 이때 두 조각 간 갭이 최소 문자 간 갭 파라미터에 정의되어 있는 값보다 작은 경우, 그 두 조각은 합병됩니다.
  • 최소 문자 간 갭/최대 문자 간 갭 설정: 이들 사이에 수평 방향 갭이 있는 문자 조각들은 서로 합병되어 문자를 형성할 수 있으며, 이때 2개 조각의 합병 가능 여부는 최소 문자 간 갭 및 최대 문자 간 갭 파라미터에 정의되어 있는 값에 따라 결정됩니다.
닫힘 최소 문자 조각 오버랩

2개 문자 조각이 동일한 문자의 일부로 간주되기 위해 X 방향으로 서로 겹쳐야 하는 최소 비율(0 - 100; 기본값 = 0)을 정의합니다.

닫힘 최대 문자 간 갭

손상된 문자에 대해서도 단일 문자 내에 발생할 수 있는 최대 갭 크기를 픽셀(0 - 1000; 기본값 = 5) 단위로 정의합니다.

닫힘 최소 문자 간 갭

2개 문자 사이에 발생 가능한 최소 갭 크기를 픽셀(0 - 1000; 기본값 = 0) 단위로 정의합니다. 한 문자의 문자 사각형 오른쪽 경계부터 다음 문자의 문자 사각형 왼쪽 경계까지의 갭을 측정합니다. 2개 조각 사이의 갭이 이 값보다 작은 경우, 그 조각들은 반드시 동일한 문자의 일부로 간주해야 합니다. 단, 합쳐 만든 문자가 지나치게 넓은 경우는 예외입니다(최대 문자 너비 및/또는 최소 문자 종횡비 파라미터에 정해진 값 기준).

닫힘 최소 문자 조각 크기

특정 문자에 포함되는 것으로 간주될 수 있으려면 조각이 가지고 있어야 하는 최소 전경(즉, 텍스트) 픽셀 개수(0 - 1000; 기본값 = 15)를 정의합니다. 문자 조각은 이진화된 영상상의 블롭입니다.

닫힘 최소 문자 크기

보고되려면 문자가 가지고 있어야 하는 최소 전경(즉, 텍스트) 픽셀 개수(0 - 5000; 기본값 = 30)를 정의합니다.

닫힘 표준화 모드

영상 정규화에 사용되는 모드를 정의합니다: 없음, 글로벌, 로컬 또는 로컬 고급(기본값).

참고 : 이 설정은 트레이닝과 런타임에서 동일해야 합니다. 트레이닝 후 이 설정을 변경할 경우, 분류상 문제가 발생할 수 있습니다.
  • 없음: 정규화(표준화)가 실시되지 않습니다.
  • 글로벌: 부분적 변동이 아닌, 전체 영역의 정보를 사용해 전체적인 정규화가 실시됩니다.
  • 로컬: 해당 영역 내 각 로컬 문자 사각형에 대한 정보를 사용해 부분적 정규화를 실시해 영상을 정규화합니다.
  • 로컬 고급: 영역 내 각 로컬 문자 사각형에 관한 정보를 사용해 부분적 정규화를 실시함으로써 영상을 정규화합니다. 여기에는 배경뿐 아니라 전경의 대비에 대한 조정도 포함됩니다.
닫힘 스트로크 폭 필터 사용

정규화된 영상에서 영상의 나머지 부분과 스트로크 폭이 다른 것은 모두 제거할지 여부를 정의합니다(기본 설정상, 이 설정은 활성 상태입니다). 이 설정은 예를 들어 문자들이 서로 가는 노이즈 선들로 연결되어 있는 것으로 보일 때 유용합니다. 하지만, 이 설정을 사용하면 스트로크 폭이 균일하지 않은 경우 의도치 않게 실제 문자를 제거할 수도 있습니다.

참고 : 이 설정은 트레이닝과 런타임에서 동일해야 합니다. 트레이닝 후 이 설정을 변경할 경우, 분류상 문제가 발생할 수 있습니다.
닫힘 경계 조각 무시

함수가 영역의 경계와 조금이라도 닿는 조각들은 철저히 무시하는지 여부를 정의합니다(기본 설정상, 이 설정은 비활성 상태입니다). 그러한 조각들을 무시할 경우, 영역 내에 포함될 수 있는 라벨 경계 등과 같은 비텍스트 기능의 경우 유용할 수 있습니다.

참고 : 조각이 문자 사각형의 테두리로부터 텍스트의 기준선까지 뻗어 있는 경우, 그 조각은 문자로 간주됩니다. 이 파라미터가 활성화 상태일 때 제외되려면 조각이 텍스트의 기준선까지 뻗어 있지 않아야 합니다.
닫힘 이진화 임계치

정규화된 영상에서 전경과 배경 사이 영상을 이진화하는 이진화 임계치를 계산하는 데 사용되는 범위 내 백분율 변경자(0 - 100; 기본값 = 50)를 정의합니다.

닫힘 문자 조각 대비 임계치

특정 문자에 포함될 수 있다고 간주되기 위해서 이진화 임계치 관련, 조각이 반드시 가지고 있어야 하는 최소 대비량[정규화 영상 그레이스케일 레벨(0 - 255; 기본값 = 30)]을 정의합니다.

닫힘 기준선까지의 최대 조각 거리

텍스트를 수평 방향으로 가로지르는 "기준선"으로부터 조각이 제거될 수 있는 거리를 픽셀(0 - 1000; 기본값 = 0) 단위로 정의합니다.

닫힘 영역 분할 분석 모드

최적 문자 영역 분할을 결정하기 위해 실행될 문자 분석 모드 유형을 정의합니다: 최소 또는 표준(기본값).

  • 최소: 영역 분할 파라미터에 따라 직접적으로 영역 분할을 실시합니다.
  • 표준: 문자 간격을 포함한 전체적인 라인에 대해 분석을 실시해 최적 영역 분할을 결정합니다.
닫힘 최소 피치

2개 분자 간 발생할 수 있는 최소 피치를 픽셀(0 - 1000; 기본값 = 0) 단위로 정의합니다. 이때, 피치는 문자 피치 위치 파라미터를 기준으로 계산합니다. 2개 조각 사이의 피치가 이 값보다 작은 경우, 그 조각들은 반드시 동일한 문자의 일부로 간주해야 합니다. 단, 합쳐 만든 문자가 지나치게 넓은 경우는 예외입니다(최대 문자 너비 및/또는 최소 문자 종횡비 파라미터에 정해진 값 기준). 피치는 근접 문자의 (대략적) 상응 지점 사이의 거리로 정의하며, 한 문자의 끝으로부터 다음 문자의 시작 지점까지의 거리(이것은 문자 간 갭이라고 부릅니다)를 의미하지 않습니다.

닫힘 문자 피치 위치

문자 간 피치를 측정하는 방법을 정의합니다: 자동(기본값), 왼쪽에서 왼쪽, 중앙에서 중앙 또는 오른쪽에서 오른쪽.

참고 :
  • 영역 분할 분석 모드 파라미터가 최소로 설정되어 있는 경우, 이 파라미터는 비활성화됩니다.
  • "좌측"과 "우측"이라는 말은 영역의 정의에 따른 좌표축을 기준으로 합니다. 예: "우측" 은 양의 X 방향과 동일합니다.
  • 자동: 알려지지 않은 메트릭이 사용 중임을 지정합니다. 적절한 피치는 다른 피치 위치 중 아무 것이나 가능하며, 그렇지 않을 경우 일정한 피치 위치가 없습니다(비례 피치 글꼴의 경우가 이에 해당될 수 있습니다).
  • 왼쪽에서 왼쪽: 피치를 문자의 문자 사각형의 왼쪽부터 근접 문자의 문자 사각형의 왼쪽까지의 거리로 측정한다고 지정합니다.
  • 중앙에서 중앙: 피치를 문자의 문자 사각형의 중앙부터 근접 문자의 문자 사각형의 중앙까지의 거리로 측정한다고 지정합니다.
  • 오른쪽에서 오른쪽: 피치를 문자의 문자 사각형의 오른쪽부터 근접 문자의 문자 사각형의 오른쪽까지의 거리로 측정한다고 지정합니다.
닫힘 문자 피치 유형

문자 공백 정의에 사용되는 메트릭을 정의합니다: 자동(기본값), 고정, 비례 또는 가변.

참고 : 영역 분할 분석 모드 파라미터가 최소로 설정되어 있는 경우, 이 파라미터는 비활성화됩니다.
  • 자동: 알려지지 않은 피치를 지정하지만, 피치 유형은 가변이 아니라 고정 또는 비례 중에서 가능합니다.
  • 고정: 피치가 고정되었음을 지정합니다. 다시 말해, (문자의 문자 사각형 폭에 관계없이) 모든 문자 쌍 사이의 피치가 일정하다는 뜻입니다. 피치는 문자 피치 위치 파라미터를 기준으로 측정합니다.

  • 비례: 피치가 비례적임을 지정합니다. 다시 말해, 모든 문자쌍 사이의 피치는 특정 문자들에 따라 결정된다는 뜻입니다.

    참고 :
    • 한 문자열에서 계속 일정하게 유지되는 피치 측정치는 없지만, 한 문자의 문자 사각형의 오른쪽부터 근접 문자의 문자 사각형의 왼쪽까지의 거리를 의미하는 문자 간 갭은 보통 대략적으로 일정합니다.
    • "좌측"과 "우측"이라는 말은 영역의 정의에 따른 좌표축을 기준으로 합니다. 예: "우측" 은 양의 X 방향과 동일합니다.
  • 가변: 한 문자열 전체에 걸쳐 일정하게 유지되는 문자에서 문자 사이의 거리 메트릭이 없다고 지정합니다. 예를 들어, 문자 위치가 모두 다르고 피치도 고정적이거나 비례적이 아닙니다.
참고 : 가변 피치는 자동과 다른데, 이는 자동의 경우 피치가 고정 또는 비례이지만 알려지지 않았다는 전제 하이기 때문입니다.
닫힘 추가 문자 검증 건너뛰기

도구가 분류 진행 중에 추가 문자 검증을 실시할 것인지 여부를 정의합니다(기본 설정상, 이 파라미터는 비활성 상태입니다). 비활성 상태인 경우, 분류 진행 중에 추가 문자 검증을 실시합니다. 추가 문자 검증을 실시하면 오독(즉, 문자의 오인식) 확률이 감소됩니다.

닫힘 출력 영상 그래픽

표시되어야 하는 출력 영상 유형을 정의합니다: 입력 영상(기본값), 정규화 영상 또는 이진화 영상.

  • 입력 영상: 활성 입력 영상이 표시됩니다.
  • 정규화 영상: 영상의 정규화된 버전이 표시됩니다.
  • 이진화 영상: 영상의 이진화된 버전이 표시됩니다.


텍스트 판독(OCRMax) 식별 도구 - 공백 탭

공백 탭은 필요한 경우 도구가 문자들 사이의 공백을 어떻게 감안할지를 지정하는 데 사용됩니다. 텍스트 판독(OCRMax) 식별 도구는 문자들 사이의 갭을 공백 문자로 분류해 처리하며, 이 설정은 사용자가 정의합니다.

닫힘 공백 찾기

도구가 다른 문자들 간의 갭으로 공백 문자 삽입을 처리하는 방법을 정의합니다: 없음(기본값), 단일 공백 삽입 또는 복수 공백 삽입.

  • 없음: 도구는 문자 간 갭이 얼마나 크든지 관계없이 공백 문자를 절대 삽입하지 않습니다.
  • 단일 공백 삽입: 도구는 문자 간 갭이 얼마나 크든지 관계없이, 매 문자간 갭에 단일 공백 문자를 삽입합니다.
  • 복수 공백 삽입: 도구는 문자 간 갭 하나당 x개(0개 이상) 의 공백 문자를 삽입합니다.
닫힘 공백 점수 모드

함수가 공백 점수를 산정하는 방법을 정의합니다: 항시 점수 100(기본값) 또는 클러터에 근거한 점수.

  • 항시 점수 100: 공백 문자는 항상 100점을 받습니다.
  • 클러터에 근거한 점수: 공백 문자의 점수는 배경이 되는 픽셀 조각을 바탕으로 결정됩니다. 전체가 배경 픽셀로만 이루어진 공백 문자는 100점을 받게 됩니다.
닫힘 공백 최소 폭

공백 문자의 최소 폭을 픽셀(0 - 1000; 기본값 = 10) 단위로 정의합니다.

닫힘 공백 최대 폭

공백 문자의 최대 폭을 픽셀(0 - 1000; 기본값 = 100) 단위로 정의합니다.


텍스트 판독(OCRMax) 식별 도구 - 가변 길이 탭

가변 길이 탭은 문자열 내 각 위치에 어떤 문자가 와야 하는지에 대한 정보를 제공하는 데 사용됩니다.

참고 : 이 파라미터들은 필딩 탭 파라미터들이 활성화 및 구성 완료되어 있는 경우에만 사용 가능합니다.
닫힘 문자열 길이

필딩이 고정 길이(기본값) 모드로 실행될지, 가변 길이 모드로 실행될지를 정의합니다.

  • 가변: 도구가 가변 길이 모드로 실행됩니다.
  • 고정: 도구가 고정 길이 모드로 실행됩니다.
닫힘 최대 문자열 길이

최대 허용 가능한 문자열 길이(0 - 100; 기본값 = 15)를 정의합니다.

참고 : 이 파라미터는 문자열 길이 파라미터가 고정으로 설정되어 있는 경우 비활성화됩니다.
닫힘 최소 문자열 길이

최소 허용 가능한 문자열 길이(0 - 100; 기본값 = 5)를 정의합니다.

참고 : 이 파라미터는 문자열 길이 파라미터가 고정으로 설정되어 있는 경우 비활성화됩니다.
닫힘 마지막 처리된 최대 인덱스

고려될 필딩 시퀀스를 정의하며, 시퀀스는 반드시 이 인덱스 값(0 - 100; 기본값 = 100)을 초과하지 않는 위치에서 시작해야 합니다.

참고 : 이 파라미터는 문자열 길이 파라미터가 고정으로 설정되어 있는 경우 비활성화됩니다.
닫힘 최초 처리된 최소 인덱스

고려될 필딩 시퀀스를 정의하며, 시퀀스의 반드시 이 인덱스 값(0 - 100; 기본값 = 100)보다 작지 않은 위치에서 끝나야 합니다.

참고 : 이 파라미터는 문자열 길이 파라미터가 고정으로 설정되어 있는 경우 비활성화됩니다.


텍스트 판독(OCRMax) 식별 도구 - 트레이닝 탭

트레이닝 탭은 문자 트레이닝하기, 보기, 이름 변경하기, 삭제하기 등의 용도로 사용됩니다. 이 탭은 문자 트레이닝 파라미터들을 정의하는 트레이닝 그룹과, 트레이닝된 글꼴들을 관리하는 문자 그룹으로 나뉩니다.

참고 :
  • 트레이닝 탭에서는 영역 을 조정할 수 있으며, 영역이 수정되면, 영역 분할 그래픽(문자 사각형)이 업데이트됩니다 .
  • 다중 바이트 문자 이름(예: 간지)은 지원되지 않습니다. 다중 바이트 문자의 경우 트레이닝은 가능하지만, 해당 문자에 부여된 이름은 반드시 단일 바이트 이름이어야 합니다.
닫힘 트레이닝 제어

참고: 문자를 트레이닝하려면 그 전에 반드시 올바로 분할이 이루어져야 합니다.

  • 문자열 트레이닝: 트레이닝될 텍스트 문자열을 지정합니다. 문자열 트레이닝 텍스트 입력 상자의 문자 개수가 분할된 문자 개수와 일치해야 합니다. 최대 50개 문자까지 트레이닝이 가능합니다.
  • 전부 트레이닝: 영역 내 문자가 모두 트레이닝되도록 지정합니다. 트레이닝될 문자들을 문자열 트레이닝 텍스트 입력 상자에 입력한 다음 전부 트레이닝 버튼을 누릅니다. 문자열 트레이닝 텍스트 입력 상자의 문자 개수가 분할된 문자 개수와 일치해야 합니다.
  • 새 문자 트레이닝: 영역 내 새 문자만 트레이닝되도록 지정합니다. 트레이닝될 문자들을 문자열 트레이닝 텍스트 입력 상자에 입력한 다음 트레이닝 버튼을 누릅니다. 문자열 트레이닝 텍스트 입력 상자의 문자 개수가 분할된 문자 개수와 일치해야 합니다.
  • 선택 문자 트레이닝: 영역 내 지정 문자들만 트레이닝되도록 지정합니다. 이 옵션이 선택된 경우 문자열 트레이닝 텍스트 입력 상자가 비활성화되고, 선택 문자 트레이닝 버튼을 누르면 글꼴에 선택된 문자 추가 대화상자가 열립니다. 이 대화상자에는 영역의 펼쳐진 영상, 그리고 각 분할 문자 아래에 라벨과 텍스트 입력 상자가 포함되어 있습니다. 라벨은 해당 문자에 대해 현재 연관 기호("?"는 알려지지 않았거나 트레이닝되지 않은 문자를 의미합니다)를 나타냅니다. 라벨 밑에는 텍스트 입력 상자가 있습니다. 텍스트 입력 상자에 각 분할 문자에 대한 라벨을 입력하십시오. 문자를 재트레이닝시키지 않으려면 텍스트 입력 상자를 빈 채로 두시면 됩니다. 트레이닝 버튼을 누르면 대화상자가 닫힙니다.
닫힘 문자 제어

트레이닝이 완료되면, 각 트레이닝된 문자가 트리에 표시되고, 각 문자에는 폴더와 라벨이 배정되며, (문자들끼리 라벨이 일치하는 경우) 같은 그룹으로 묶이게 됩니다.

  • 루트 글꼴 폴더를 선택하면 오른쪽 패널에 해당 글꼴 내 문자를 모두 표시합니다. 문자들은 아래에 라벨이 있는 아이콘 형태로 표시됩니다.
  • 문자 폴더를 선택하면 오른쪽 패널에 해당 문자의 트레이닝된 인스턴스가 모두 표시됩니다. 문자들은 아래에 라벨이 있는 아이콘 형태로 표시됩니다.
  • 문자의 트레이닝된 인스턴스를 선택하면, 해당 문자가 오른쪽 패널 크기에 맞게 줌된 상태로 표시됩니다.
팁 : 도구에 런타임 중 판독할 각 문자의 트레이닝 인스턴스를 여러 개 제공해 주면, 함수가 서로 비슷한 문자 유형들도 더 효과적으로 구별할 수 있습니다. 하지만, 같은 문자의 인스턴스를 여러 개 트레이닝하는 것에는 장점과 단점이 있습니다. 인스턴스를 여러 개 트레이닝하는 경우 장점은, 특히 분류 오류가 생기기 쉬운 텍스트(예: 8과 B)를 판독할 때 분류 성능이 향상될 수 있다는 것입니다. 인스턴스를 여러 개 트레이닝하는 경우 단점은, 함수의 실행 시간이 감소하고, 다중 트레이닝 인스턴스는 최고 점수뿐 아니라 그 다음으로 가장 높은 점수도 향상시키기 때문에 확실성 점수가 감소할 수 있으며, 불량 문자 트레이닝도 발생할 수 있습니다.
  • 가져오기: OCRMax 데이터 파일(*.ocm)로 저장되는 글꼴을 가져오기할 수 있는 열기 대화상자가 열립니다.
  • 내보내기: 글꼴을 OCRMax 데이터 파일(*.ocm)로 저장할 수 있는 다른 이름으로 저장 대화상자가 열립니다.
  • 이름 변경: 이름을 변경할 항목을 선택한 다음 누르시면 됩니다. 트리 또는 오른쪽 패널 목록에 있는 모든 항목은 이름 변경이 가능합니다.
참고 : 문자 그룹의 이름을 변경할 경우, 그룹 내 모든 문자에 새 라벨이 할당됩니다. 단일 문자의 이름을 변경할 경우, 선택된 단일 문자에 새 라벨이 할당됩니다. 해당 문자는 트리에서 새 그룹 또는 다른 그룹으로 이동됩니다.
  • 삭제: 글꼴에서 삭제할 항목을 선택한 다음 누르시면 됩니다. 트리 또는 오른쪽 패널 목록에 있는 모든 항목은 이름 변경이 가능합니다.
참고 : 글꼴 폴더를 삭제하면 해당 글꼴과 모든 문자들이 삭제됩니다. 문자 그룹을 삭제할 경우, 삭제된 그룹의 라벨과 일치하는 라벨을 가진 문자들이 모두 삭제됩니다.


텍스트 판독(OCRMax) 식별 도구 - 필딩 탭

필딩 탭은 텍스트 판독(OCRMax) 식별 도구의 필드 문자열과 필드 정의 파라미터를 생성 및 수정하는 그래픽 수단을 제공해 줍니다. 결과값은 리터럴 문자열로 도구에 삽입됩니다.

필딩은 문자열을 확인 및 정정함으로써 가장 일치도가 높은 유효한 문자열 세트를 반환하는 기능을 제공합니다. 필딩에는 2가지 주요 용도가 있습니다:

  • OCR 결과 검증 - 필드 문자열과 필드 정의 파라미터에 따라 반환된 문자열이 맞는지 여부가 결정됩니다.
  • OCR 결과 정정 - 반환된 문자열이 수용 가능 결과 목록에 없는 경우, 반환된 문자열에 가장 근접한 필드에 따라 허용되는 수용 가능 문자열을 찾으려는 시도가 이루어집니다.

필딩은 문자열에 접두사 및/또는 접미사 문자가 포함되어 있는 경우에 흔히 사용되며, 그러한 접두사/접미사 문자를 무시하는 데 사용됩니다. 이 경우, 필드 문자열 및 필드 정의가 영역 내 문자열 위치의 오프셋을 결정합니다.

닫힘 필딩 문자열

문자열에 포함되어 있는 문자 개수를 지정합니다. 필드 문자열은 텍스트 입력 대화상자에 나와 있는 모든 알파벳-숫자 문자로 입력할 수 있습니다. 여기에는 (A - Z), (a - z), (0 - 9), 대시(-), 점(.), 및 공백( ) 등이 포함됩니다.

필드 문자열 내 각 문자는 0부터 31 사이의 인덱스 필드 위치에 상응합니다. 필드 문자열에는 최소한 해당 문자열에 포함되어 있는 문자와 동일한 개수의 위치가 포함되어 있어야 해당 판독의 통과가 가능합니다(즉, 문자가 10개 있지만 필드 문자열에는 문자가 9개 밖에 지정되어 있지 않은 경우, 가장 일치도가 높은 9개만 반환됩니다. 하지만, 문자가 8개 있는데 필드 문자열에 문자가 9개 정의되어 있는 경우, 이 함수는 #오류를 반환합니다). 기본 설정상, 필드 문자열 내 각 위치는 별표(*) 문자 또는 알파벳-숫자로 된 "와일드카드"로 표시됩니다. 와일드카드란 문자열 내 어떤 위치에 어떤 문자가 오더라도 유효하다는 의미입니다.

하지만, 필드 문자열 내의 개별 위치는 해당 위치에 올 수 있는 문자들의 하위 집합으로만 제한적으로 간주될 수 있습니다. 이렇게 되면 특정 위치에 올 수 없는 문자들은 판독 중에 고려 대상에서 제외될 것이기 때문에 전체적인 성능과 신뢰성이 높아집니다.

사전 정의된 필드 문자열 입력값은 다음과 같습니다:

필드 문자열 입력값 | 설명 | 유효한 문자
* | 와일드카드 | 글꼴의 트레이닝된 모든 문자.
N | 숫자 | 0123456789
A | 알파벳 대문자 | ABCDEFGHIJKLMNOPQRSTUVWXYZ
a | 알파벳 소문자 | abcdefghijklmnopqrstuvwxyz
H | 16진수, 알파벳 대문자 및 숫자 | 0123456789ABCDEF
h | 16진수, 알파벳 소문자 및 숫자 | 0123456789abcdef
O | 8진수 | 01234567
참고 :
  • 필드 문자열 내 위치를 단일 문자로 제한하려면 간단히 해당 문자를 입력하시면 됩니다. 이 문자는 반드시 해당 글꼴로 트레이닝되어 있어야 하며, 위에 열거된 사전 정의 필드 문자열 중 하나가 아니어야 합니다. 단, 필드 정의 파라미터를 사용해 재매핑된 경우는 예외입니다.
  • 공백이 포함되어 있는 문자열을 판독하려면, 해당 공백을 필드 문자열에 포함시키도록 하십시오. ReadText는 해당 위치에 있는 그에 상응하는 필드 문자열 입력값이 별표(*)인 경우, 공백을 판독하지 않습니다.
닫힘 필드 문자열 예 1

필드 문자열이 **********AN인 경우, 첫 10개 필드 문자열 위치에서 해당 글꼴로된 모든 문자가 유효합니다. 하지만 11번째 위치에서는 판독 중 알파벳 대문자 입력값만 고려 대상이 됩니다. 또, 12번째 위치에서는 숫자 입력값만 고려 대상입니다.

닫힘 필드 문자열 예 2

글꼴에 숫자 입력값 0-9와 /만 포함됩니다. 필드 문자열이 NN/NN/NN인 경우, 첫 번째와 두 번째, 네 번째와 다섯 번째, 일곱 번째와 여덟 번째 위치에서 숫자 입력값만 간주 대상이 됩니다. 또, 세 번째와 여섯 번째 위치에서는 포워드 슬래시(/)만 고려 대상이 됩니다.

하지만 필드 문자열이 NN/NN/AA인 경우, 글꼴에 알파벳 문자 입력값이 전혀 포함되어 있지 않기 때문에 판독 결과 #오류가 반환됩니다.

닫힘 미필딩 문자 무시

각 문자 위치에서 문자 필딩에 지정된 문자만 포함하도록 결과값을 제한할 것인지 여부를 정의합니다. 이 기능이 활성화되면, 분류 점수에 관계없이 해당 글꼴로 된 다른 문자들은 모두 무시됩니다.

닫힘 필드 정의

선택 사항으로, 필드 정의 설정을 사용해 필드 문자열에 대해 사용자 정의 입력값을 생성할 수 있습니다. 이러한 입력값들이 필드 문자열에 포함될 경우, 삽입되는 위치에서 유효한 문자 목록을 제한하게 됩니다. 사전 정의된 필드 정의에는 여러 가지가 있으며, 여기에 사용자 정의 필드 정의를 추가할 수 있습니다. 사전 정의된 정의들은 회색 텍스트로 표시되며, 활성화 또는 비활성화만 가능하지 삭제나 변경은 불가능합니다. 사용자 정의 정의들은 검정 텍스트로 표시되며, 추가, 삭제 또는 변경이 가능합니다. 필드 정의를 추가하려면 새로 추가 버튼을 누른 다음, 해당 문자에 대한 아이콘을 배정하고 해당 문자에 정의를 배정하면 됩니다.

필드 정의 입력값 목록의 문자들은 해당 글꼴에 포함되어 있어야 합니다. 예를 들어: #=123은 사용자 트레이닝된 글꼴에 1, 2, 3이 포함되어 있는 경우에만 유효합니다. 1, 2, 3이 해당 글꼴에 포함되어 있지 않은 경우 #=123은 유효하지 않습니다.

참고 : 필드 정의 파라미터에 사정 정의된 입력값(*, A, a, N, H, h, O) 중 하나를 사용할 경우, 새 정의 내 유효 문자 목록이 재매핑됩니다.
닫힘 필드 정의 예 1

필드 정의 값이 #=123;$=3456;%=789이고 필드 문자열 이 #$%*******인 경우, 첫 번째 위치에서 유효한 문자는 1, 2 또는 3뿐입니다. 두 번째 위치에서 유효한 문자는 3, 4, 5 또는 6뿐입니다. 또, 세 번째 위치에서는 7, 8 또는 9만 유효합니다. 네 번째부터 열 번째 위치까지는 해당 글꼴 내 모든 문자가 유효합니다.

닫힘 필드 정의 예 2

필드 정의 값이 #=123;$=3456;%=789, A=A이고 필드 문자열 이 #$%******A인 경우, 첫 번째 위치에서 유효한 문자는 1, 2 또는 3뿐입니다. 두 번째 위치에서 유효한 문자는 3, 4, 5 또는 6뿐입니다. 또, 세 번째 위치에서는 7, 8 또는 9만 유효합니다. 네 번째부터 아홉 번째 위치까지는 해당 글꼴 내 모든 문자가 유효합니다. 또, 필드 정의 A=A가 사전 정의된 필드 문자열 입력값을 재매핑하기 때문에 열 번째 위치에서는 A 문자만 고려 대상이 됩니다.


텍스트 판독(OCRMax) 식별 도구 - 진단 탭

영역에서 나와있는 문자를 텍스트 판독(OCRMax) 도구가 어떻게 세그먼트하는지에 관한 정보가 진단 탭에서 표시됩니다. 문자 또는 문자 조각이 올바르게 세그먼트 되지 않았다면 이 데이타를 이용해서 어떤 매개변수를 얼마 만큼 조정해야하는지 결정할 수 있습니다. 진단 데이타에 관한 그래픽을 표시하려면 진단 보여주기 매개변수에 연결된 탭을 이용합니다.

닫힘 기준선 각도

영역에 대한 문자 영역의 각도 방위 측정값을 각도 단위로 표시합니다.

닫힘 문자 왜곡

영역에 대한 문자 영역의 각도 왜곡 측정값을 각도 단위로 표시합니다.

닫힘 문자간 갭

문자간 측정된 최대값과 최소값을 픽셀 단위로 표시합니다.

닫힘 문자내 갭

문자내 측정된 최대값과 최소값을 픽셀 단위로 표시합니다.

닫힘 문자 피치

문자의 최소 및 최대 피치 측정값을 픽셀 단위로 표시합니다.

닫힘 허용 조각 사이즈

허용된 조각의 최대 및 최소 측정 사이즈를 픽셀 단위로 표시합니다.

닫힘 허용 조각 대비

허용된 조각의 최소 및 최대 측정 대비값를 백분율로 표시합니다

닫힘 기준선까지의 허용 조각 거리(%)

모든 허용 조각의 최대 Y 거리를 기준선 높이의 백분율로 표시합니다.

닫힘 거부된 조각 사이즈

거부된 조각의 최대 및 최소 측정 사이즈를 픽셀 단위로 표시합니다.

닫힘 거부된 조각 대비

거부된 조각의 최소 및 최대 측정 대비값을 백분율로 표시합니다

닫힘 기준선까지의 거부된 조각 거리(%)

거부된 모든 조각의 최대 Y 거리를 기준선 높이의 백분율로 표시합니다.

닫힘 허용 문자 너비

허용된 문자의 최대 및 최소 측정 너비를 픽셀 단위로 표시합니다.

닫힘 허용 문자 높이

허용된 문자의 최대 및 최소 측정 높이를 픽셀 단위로 표시합니다.

닫힘 허용 문자 사이즈

허용된 문자의 최대 및 최소 측정 사이즈를 픽셀 단위로 표시합니다.

닫힘 거부된 문자 너비

거부된 문자의 최대 및 최소 측정 너비를 픽셀 단위로 표시합니다.

참고 : 거부된 문자가 없으면 #ERR이 표시됩니다.
닫힘 거부된 문자 높이

거부된 문자의 최대 및 최소 측정 높이를 픽셀 단위로 표시합니다.

참고 : 거부된 문자가 없으면 #ERR이 표시됩니다.
닫힘 거부된 문자 사이즈

거부된 문자의 최대 및 최소 측정 사이즈를 픽셀 단위로 표시합니다.

참고 : 거부된 문자가 없으면 #ERR이 표시됩니다.


텍스트 판독(OCRMax) 식별 도구 - 결과 탭

닫힘 문자

해당 위치에서 읽은 문자가 표시됩니다.

닫힘 상태

읽은 문자의 상태(읽기 불량, 읽기 양호, 무시됨, 혼동됨, 불일치, 혼동된 불일치, 읽기 없음 또는 확인 실패)가 표시됩니다.

  • 읽기 불량: 어떤 문자도 읽기 양호로 간주할 수 있을 만큼 수락 임계치를 넘어서는 점수를 받지 못했습니다.
  • 읽기 양호: 도구가 이 위치에서 문자를 읽는 데 성공했습니다.
  • 무시됨: 필딩이 활성화된 상태에서 필딩 문자열을 지정했는데 함수에서 읽은 문자열보다 길이가 짧은 경우, 문자열의 처음 또는 끝에 있는 문자는 세그먼트화(노란색)되지만 전체 결과에 포함되지는 않습니다. 예를 들어 필딩 정의가 ABC이고 함수에서 읽은 문자열이 "12ABC34"라면 "1234"는 무시됩니다.
  • 혼동됨: 도구가 읽기 양호(수락 임계치 매개변수 값 초과)가 될 만큼 높은 점수의 문자를 확인했으나, 다른 문자도 그 점수와 거의 동일한 점수(혼동 임계치 매개변수 값 범위 내)를 받았기 때문에 도구에서 올바른 문자를 선택했는지 확신할 수 없는 경우입니다[혼동됨 = (1차 점수 - 2차 점수)/확신 임계치].
  • 불일치: 도구가 필딩과 일치하지 않는 문자를 찾았는데 그 문자가 필딩과 일치하지 않는 어떤 문자보다도 높은 점수를 받았습니다. 필딩과 일치하지 않는 문자를 이 위치에서 인쇄했을 가능성이 있습니다. 이 상태를 반환하려면 필딩이 활성화되어 있어야 합니다.
  • 혼동된 불일치: 함수가 혼동됨과 불일치 요구사항을 모두 충족하는 문자를 찾았습니다.
  • 확인 실패: 추가 문자 확인 건너뛰기 매개변수가 비활성화된 경우, 함수는 추가 확인 단계를 통해 문자를 파싱하여 함수의 읽기 결과가 잘못되지 않았음을 확인합니다.
닫힘 점수

읽은 문자가 글꼴 데이터베이스의 트레이닝된 문자와 얼마나 일치하는지 측정하여 점수로 표시합니다.

닫힘 혼동

두 번째로 많이 일치하는 문자를 표시합니다.

닫힘 혼동 점수

선택한 일치 항목을 두 번째로 많이 일치하는 항목과 비교할 때 함수가 확신하는 정도를 표시합니다.


식별 도구 - 텍스트 판독

텍스트 판독 식별 도구는 트레이닝된 문자 모델로 영숫자 텍스트 문자열을 읽거나 확인하는 데 사용됩니다.

참고 : In-Sight 익스플로러 4.7.0 이상부터는 OCRMax를 지원하지 않는 In-Sight 비전 시스템에서만 텍스트 판독 식별 도구를 사용할 수 있으며, In-Sight 펌웨어 5.1.0 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다.

도구 설정

도구 매개변수 조정


텍스트 판독 식별 도구 설정

도구가 추가되면 영역의 유형을 선택한 다음, 그것을 이미지에 구성해야 합니다:

  1. 텍스트 위에 영역을 배치하고 영역의 경계가 텍스트를 덮도록 합니다(자세한 내용은 판독할 텍스트 선택 주제 참조). 도구 실행을 가속화하려면 영역을 작게 만들어야 합니다. 영역이 클수록 도구의 검사 시간이 오래 걸립니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 영역을 수락한 후 조작 모드를 정의하고(판독, 확인 또는 판독 및 확인) 폰트 유형(OCR-A 블랙 온 화이트, OCR-A 화이트 온 블랙, OCR-B 블랙 온 화이트, OCR-B 화이트 온 블랙 또는 사용자 정의)을 선택하며 모드에 따라 설정 탭의 필드 문자열 또는 문자열 일치 매개변수에 문자 개수를 지정합니다.
    • 작업 모드로 판독을 선택하고 폰트 유형으로 OCR-A 또는 OCR-B를 선택한 경우 필드 문자열 매개변수에 문자 개수를 지정한 다음 조정 버튼을 눌러 적절한 스케일을 설정합니다.

    • 작업 모드로 판독 또는 판독 및 확인을 선택하고 폰트 유형으로 OCR-A 또는 OCR-B를 선택한 경우 문자열 일치 매개변수에 문자를 입력한 다음 조정 버튼을 눌러 적절한 스케일을 설정합니다.

      참고 : OCR-A 또는 OCR-B 폰트를 사용하고 있을 경우, 이미지 내 문자 높이는 15에서 60픽셀 사이여야 합니다. 조정 버튼을 눌러 문자의 스케일을 올바르게 조절합니다. 문자가 15픽셀보다 작거나 60픽셀보다 큰 경우 사용자 정의 폰트를 생성해야 할 것입니다.
    • 폰트 유형에서 사용자 정의를 선택한 경우, 먼저 폰트 트레이닝 버튼을 누르고 폰트 라이브러리를 생성합니다. 폰트 라이브러리를 만들었으면 작업 모드를 선택하고 필드 문자열 매개변수에 모드 판독을 위한 문자 개수를 지정하거나 문자열 일치 매개변수에 확인 또는 판독 및 확인 모드를 위한 문자 개수를 입력합니다.
    • 하나의 작업 내에 최대 4개의 사용자 정의 폰트(예를 들어 "Custom_1," "Custom_2," "Custom_3" 및 "Custom_4")를 사용할 수 있으며 하나 이상의 사용자 정의 폰트를 작업에 추가할 때 텍스트 판독 식별 도구 사이에 트레이닝된 폰트를 공유할 수 있습니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

사용자 정의 글꼴 만들기

판독할 텍스트 선택


사용자 정의 글꼴 만들기

  1. 사용자 정의 글꼴을 만들려면 설정 탭을 클릭하고 글꼴 트레이닝 버튼을 누릅니다. 그러면 글꼴 트레이닝 대화상자가 시작되며 응용을 위한 텍스트를 구성할 수 있습니다.

    참고 : 한 잡에서 최고 네 가지의 사용자 정의 글꼴(예: "Custom_1," "Custom_2," "Custom_3" 및 "Custom_4")까지 사용할 수 있습니다.
  2. 필요한 경우, 트레이닝 탭 아래에 글꼴에 대한 사용자 정의 이름을 입력합니다(하나 이상의 글꼴 라이브러리가 있는 경우 특히 유용함).

  3. 문자의 극성을 설정합니다. 트레이닝할 문자가 배경보다 밝을 경우, Light on Dark를 선택하고 그렇지 않은 경우 Dark on Light를 선택합니다.

    참고 : 글꼴에 추가를 클릭하기 전에 올바른 문자 극성을 설정하십시오. 문자 모델을 글꼴에 추가한 후에는 극성을 변경할 수 없습니다.
  4. 예상 텍스트 문자열을 입력합니다. 예상 텍스트 문자열의 대소문자가 모델 문자(대문자 및 소문자)와 일치하는지 확인하고 모델에 공백이 있을 경우, 예상 문자열에도 공백을 추가합니다.
  5. 텍스트 문자열을 입력했으면 세그먼트 버튼을 클릭합니다. 각각의 문자에 개별적인 영역과 식별자가 있는지 확인하고 없을 경우 세그먼트 조정을 사용하여 다음을 수행하십시오.
    • 수정 버튼을 눌러 특정 문자 인스턴스를 둘러싸는 영역을 조정합니다.
    • 재라벨링 버튼을 눌러 문자 인스턴스에 새로운 이름을 지정합니다.
    • 삭제 버튼을 눌러 문자 인스턴스를 삭제합니다.
  6. 문자의 식별이 마음에 들었으면 글꼴에 추가 버튼을 클릭합니다. 이제 글꼴은 예상 문자열에서 식별된 각 문자의 인스턴스를 포함하게 됩니다.
  7. 글꼴에는 몇 가지 문자 모델이 포함되며, 이 문자 모델들은 여러 인스턴스를 포함할 수 있습니다. 공백 및 구두점을 포함한 모든 문자는 세그먼트화되며 문자 모델이 주어집니다.

  8. 여기에서 문자 모델을 찾아보거나 특정 문자 모델이나 문자 인스턴스를 추가, 삭제, 편집, 이름 수정 또는 활성화/비활성화할 수 있습니다.

    참고 : 하나 이상의 사용자 정의 글꼴이 잡에 추가된 경우 읽기 텍스트 식별 도구 사이에서 트레이닝된 글꼴을 공유할 수 있습니다.
  9. 트레이닝된 글꼴이 마음에 들었으면 확인 버튼을 누릅니다.


읽을 텍스트 선택

다음 지침 및 고려 사항은 일정한 결과를 얻을 때 도움이 될 수 있습니다.

닫힘 글꼴
  • OCR/OCV 응용을 위해 만들어진 특별 글꼴을 사용하십시오.
  • 문자는 스트로크 너비당 5픽셀 이상이어야 합니다. 목표는 문자가 가능한 한 많은 영상을 채우도록 하는 것입니다. 문자당 더 많은 픽셀을 사용할수록 실행 시간이 약간 길어지기는 하지만 도구의 정확도가 높아집니다.
  • 영상에 여러 유형의 글꼴이 있는 경우 각 글꼴 유형에 대해 별도의 텍스트 읽기 식별 도구를 사용하십시오.
  • 영상에 여러 크기의 글꼴이 있는 경우 각 크기에 대해 별도의 텍스트 읽기 식별 도구를 사용하십시오.
닫힘 특별 OCR/OCV 글꼴

닫힘 문자 모델 및 인스턴스
  • 분명하고 뚜렷한 문자 모델을 만들려면 고해상도 문자를 사용하십시오.
  • 단일 텍스트 읽기 식별 도구는 최고 255개의 문자 모델을 지원하며 각각의 문자 모델은 해당 문자 모델의 최고 8개의 트레이닝된 인스턴스를 기준으로 합니다. 문자 모델의 추가 인스턴스를 트레이닝하면 문자 모델의 변형까지 도구의 허용치를 증가시킵니다. 응용이 변형을 많이 허용하지 않을 경우, 단일 예에서 문자 모델만 트레이닝합니다. 응용이 변형을 허용해야 하는 경우 가능한 한 많은 인스턴스에 대해 문자 모델을 트레이닝합니다.
  • 문자 모델의 인스턴스를 트레이닝하는 경우, 문자의 모양 및 크기를 극적으로 변경할 때 좋지 않은 문자 모델을 만들고 런타임에 실패하므로 문자의 인쇄가 가능한 일관될 수 있도록 하십시오.
닫힘 트레이닝 인스턴스의 예

문자 모델의 양호한 트레이닝 인스턴스.

문자 모델의 잘못된 트레이닝 인스턴스.


텍스트 읽기 식별 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

텍스트 읽기 식별 도구의 설정 창은 다음과 같은 네 개의 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 문자 모델 표
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

문자 모델 표


텍스트 판독 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Text_1"입니다(작업에 추가된 첫 번째 텍스트 판독 식별 도구인 경우 "Text_1", 그 다음부터는 "Text_2", "Text_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


텍스트 읽기 식별 도구 - 설정 탭

닫힘 글꼴 트레이닝 버튼

글꼴 트레이닝 대화상자가 시작되며 여기에서 글꼴을 정의하고 편집할 수 있습니다(문자 모델 및 문자 모델의 인스턴스).

닫힘 모드

도구의 작동 모드를 읽기, 확인 또는 읽기 및 확인으로 정의합니다.

  • 읽기: 이 도구는 트레이닝된 문자 모델을 바탕으로 텍스트 문자열을 디코딩합니다. 디코딩된 텍스트 문자열은 필드 문자열 파라미터에서 정의된 문자의 수와 일치해야 합니다.
  • 확인:이 도구는 일치 문자열 파라미터에서 정의된 텍스트 문자열을 기준으로 텍스트 문자열을 디코딩합니다.
  • 읽기 및 확인: 이 도구는 텍스트 문자열을 디코딩하고 일치 문자열 파라미터에서 정의된 문자열과 디코딩된 문자열을 비교합니다. 디코딩된 텍스트 문자열은 통과로 분류되어야 하는 일치 문자열 파라미터에서 정의된 문자열과 일치해야 합니다.
참고 : 도구는 두 가지 상태를 가지고 있습니다. 이는 통과 또는 실패입니다. 도구의 모드 제어가 확인 또는 읽기 및 확인인 경우, 도구는 두 가지 다른 시나리오 즉, 읽기가 실패 또는 읽기는 성공했지만 문자열 일치 파라미터에 입력된 텍스트 문자열과 일치하지 않는 경우로 실패를 반환합니다.

후자의 경우, 읽기 및 확인 모드가 선택되고, 도구는 EasyView 및 통신 응용 단계의 기타 통신 장치에 의해 사용될 수 있는 불일치 데이터(불일치 및 Mismatch_Count)를 출력합니다. 불일치 데이터는 EasyView 항목 선택 대화상자, OPC 태그 선택 대화상자 또는 입력/출력 데이터 선택 대화상자에서 선택할 수 있습니다.

불일치 데이터는 도구가 코드를 읽을 수 없거나 혹은 코드는 읽을 수 있으나 정의된 문자열 일치 와 일치하지 않는 경우 사용자에게 유용합니다. 예를 들어, 도구가 텍스트를 읽지 못하는 경우, 텍스트 인쇄 프로세스 또는 비전 시스템 설치와 관련한 문제가 있을 수 있습니다. 텍스트를 성공적으로 읽을 수는 있지만 정의된 문자열 일치 와 일치하지 않는 경우, 잘못된 텍스트가 인쇄될 수 있습니다.
닫힘 글꼴

글꼴 유형을 정의합니다. 미리 정의된 글꼴 유형(OCR-A 또는 OCR-B, 검은색 바탕에 흰색 또는 흰색 바탕에 검은색)을 선택하거나 문자 모델을 트레이닝하여 사용자 정의 글꼴을 생성할 수 있습니다.

참고 : 한 잡에서 최고 네 가지의 사용자 정의 글꼴(예: "Custom_1," "Custom_2," "Custom_3" 및 "Custom_4")까지 사용할 수 있습니다.
닫힘 필드 문자열

읽기 작업에 대한 텍스트 문자열에 포함된 문자의 수를 정의합니다. 필드 문자열의 각 문자는 0에서 31(문자의 최대 수) 사이에 인덱스된 위치에 해당됩니다. 필드 문자열의 위치 수는 텍스트 문자열의 문자 수와 동일해야 합니다.

필드 문자열 입력은 대문자 또는 소문자 텍스트, 숫자, 대시, 도트 및 공백을 포함할 수 있습니다. 기본적으로 필드 문자열의 각 위치는 "*"(영숫자 "와일드카드")에 해당되며 이것은 텍스트 문자열의 그 위치에서 모든 문자가 유효함을 의미합니다.

필드 문자열의 개별 위치는 도구가 해당 위치에서 사용 가능한 문자의 하위 세트만을 고려하도록 정의하여 도구의 전체적인 성능과 신뢰성을 높일 수 있습니다.

필드 문자열 입력 | 설명 | 유효한 문자
* | 와일드카드 | 글꼴의 트레이닝된 모든 문자.
N | 숫자 | 0123456789
A | 알파벳 대문자 | ABCDEFGHIJKLMNOPQRSTUVWXYZ
a | 알파벳 소문자 | abcdefghijklmnopqrstuvwxyz
H | 16진수, 알파벳 대문자 및 숫자 | 0123456789ABCDEF
h | 16진수, 알파벳 소문자 및 숫자 | 0123456789abcdef
O | 8진수 | 01234567
닫힘 일치 문자열

읽을 예상 텍스트 문자열을 정의합니다(이 설정을 활성화하려면 모드 파라미터를 확인 또는 읽기 및 확인으로 설정해야 함). 이 도구가 디코딩할 것으로 예상되는 정보를 입력합니다.

참고 : 일치 문자열은 다른 장치로부터 입력이 될 수 있습니다. 작업을 실행할 때 식별 도구는 입력 장치의 텍스트 문자열을 읽고 인식된 텍스트와 비교할 수 있습니다.텍스트 읽기 는 실패하게 되며 외부 장치에서 일치 문자열에 입력할 때까지 일치 문자열 필드에 TRIG가 표시됩니다.
닫힘 조정 버튼

글꼴 라이브러리의 트레이닝된 문자 모델과 영상의 문자 사이의 스케일 차이(50% - 200%)를 계산합니다. 조정 버튼은 문자 모델의 크기와 텍스트 문자열의 문자 크기 차이가 ±5%를 초과할 때에만 사용할 수 있습니다.

닫힘 수락 임계치

텍스트 문자열의 각 문자에 대한 최소 허용 점수(0-100; 기본값 = 70)를 정의합니다. 텍스트 문자열의 문자가 수락 임계치 미만일 경우, 전체 텍스트 문자열의 결과는 실패가 됩니다.

닫힘 읽기 모드

텍스트 읽기 알고리즘 모드를 속도 또는 정확성으로 정의합니다. 속도 모드(기본값 읽기 모드)는 매우 빠른 도구 실행 시간을 필요로 하는 대비가 높은 우수한 영상을 처리할 때 더욱 효과적이며 정확성 모드는 도구를 빨리 실행할 필요가 없는 어렵고 대비가 낮은 영상을 처리할 때 더욱 효과적입니다.

닫힘 차이 수락

문자의 최고 및 두 번째로 높은 점수 사이에 필요한 최소 허용 가능한 차이값을 정의합니다(0-20; 기본값 = 0). 차이 점수가 차이 수락 값 이하일 경우, 전체 텍스트 문자열의 결과는 실패가 됩니다.

닫힘 혼란스런 배경

텍스트 문자열과 혼돈되는 영상의 추가적인 특징을 보완합니다(기본적으로 이 옵션은 Off이거나 체크 안 함으로 되어 있음). 혼란스런 배경이 활성화된 경우, 도구의 실행 시간은 약간 증가합니다. 이 옵션은 영역의 다른 특징이 텍스트 문자열의 시작으로 잘못 인식된 경우 특히 유용합니다.

닫힘 스케일 오차 허용

문자 스케일의 변형을 허용합니다(기본적으로 이 옵션은 Off이거나 체크 안 함으로 되어 있음).

닫힘 타임아웃

실행을 중단하고 도구가 실패를 반환하기 전 도구가 텍스트를 검색할 시간을 밀리초 단위(0 ~ 30,000)로 정의합니다.

닫힘 결과

텍스트 문자열에서 디코딩되거나 확인된 정보를 표시합니다.


텍스트 읽기 식별 도구 - 문자 모델 표

닫힘 인덱스

텍스트 문자열에서 문자의 위치를 나타냅니다.

닫힘 문자

모델 문자를 최고 점수와 함께 표시합니다(예: 텍스트 문자열의 문자와 가장 일치하는 모델 문자).

닫힘 점수

최고 점수로 모델 문자의 확실성 레벨을 표시합니다. 반환된 값이 수락 임계치 값 이하일 경우, 전체 텍스트 문자열의 결과는 실패가 됩니다.

닫힘 통과

점수 및 문자 차이 열 사이의 값이 (실패) 이하이거나 (통과)보다 큰지에 따라 수락 임계치 및 차이 수락 파라미터의 문자가 통과 또는 실패인지 표시합니다.

닫힘 두 번째 문자

모델 문자를 두 번째 점수와 함께 표시합니다(예: 텍스트 문자열의 문자와 두 번째로 일치하는 모델 문자).

닫힘 두 번째 점수

두 번째 높은 점수로 모델 문자의 확실성 레벨을 표시합니다.

닫힘 문자 차이

최고 및 두 번째 점수 사이의 차이를 표시합니다. 이 값이 차이 수락 파라미터 이하일 경우, 전체 텍스트 문자열의 결과는 실패가 됩니다.


식별 도구 - PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10)

참고 :
  • In-Sight 펌웨어 5.5.0부터는 보다 정확한 결과를 반환하고 경우에 따라 실행 시간도 단축되도록 이 도구의 알고리즘을 변경했습니다.
  • 이러한 변경으로 인해, In-Sight 펌웨어 5.5.0 이상에서 구성한 이 도구가 포함된 작업을 5.4.x 버전 이전의 펌웨어를 실행하는 In-Sight 비전 시스템에 로드하려고 하면 오류 메시지가 표시됩니다.
  • PatMax RedLine 패턴 식별 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴 도구 및 PatMax 패턴 식별 도구는 PatMax RedLine 또는 PatMax 알고리즘을 사용하여 발생한 패턴 특징을 트레이닝한 다음, 영상에서 해당하는 패턴 특징의 발생을 확인하거나 식별하는 데 사용됩니다.

이러한 도구는 예를 들어 로고, 라벨 또는 부품을 기준으로 생산 라인에서 올바른 제품이 생산되도록 해야 하는 경우 또는 어떤 제품을 생산 중인지 인식하고 그 정보를 공장 내 다른 장치에 전달해야 하는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구 설정

일단 도구를 추가했으면 영역의 유형을 선택하고 구성하여 패턴(모델 영역) 및 패턴이 발견될 이미지(검색 영역)를 정의해야 할 것입니다.

PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구를 사용하여 최대 10가지의 모델 패턴으로 라이브러리를 만들 수 있습니다. 이 도구는 트레이닝된 패턴의 각 인스턴스에 대한 영상을 검색하며 동일한 영상에서 여러 패턴의 인스턴스를 인식하지 않습니다.

  1. 모델 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 모델 영역의 위치를 연습 모델로 사용할 패턴 위에 둡니다. 이 때 모델 영역이 패턴의 중요 특징만 포함하도록 해야 합니다. 참고: 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.

  2. 검색 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원, 원환 또는 다각형. 그런 다음 검색 영역을 배치하여 이미지 내에 패턴이 나타날 것으로 예상하는 영역들을 포함하도록 합니다. 도구의 성능에 도움을 주기 위하여 더 작은 검색 영역들을 생성합니다. 검색 영역이 클수록 도구에서 검사를 수행하는 데 더 오랜 시간이 걸릴 것입니다.

  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다). 모델 영역은 트레이닝된 패턴의 녹색 경계로 대체됩니다.

  4. 다른 모델 패턴을 정의하려면 새 패턴을 가진 새 영상을 로드하거나 촬상하고 표에서 트레이닝되지 않은 패턴(트레이닝됨 열에 "트레이닝되지 않음" 표시)을 선택한 다음 모델 영역 버튼을 누르면 됩니다. 1에서 3단계를 반복합니다.
  5. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  6. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.

패턴 형상 선택

PatMax RedLine 패턴, PatMax 패턴 및 패턴


패턴 특징 선택

검사에 사용할 패턴을 선택할 때 최상의 결과를 얻으려면 다음 지침을 고려하십시오.

  • 패턴을 항상 모든 영상에 표시합니다.
  • 패턴에는 독특하고 일관되게 존재하는 많은 특징이 있습니다. 패턴을 구성하는 특징은 그 모양 및 상호 간의 상대적인 기하학 면에서 일관되고 명확하게 정의되어 있습니다다.
  • 될 수 있는 한 큰 패턴을 선택합니다. 패턴이 클수록 대개 패턴에 독특한 특징이 더 많기 때문에 더욱 일관되고 정확한 감지가 가능합니다.


PatMax RedLine 패턴, PatMax 패턴 및 패턴

참고 : PatMax RedLine 패턴 식별 도구는 In-Sight 펌웨어 5.2.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

PatMax RedLine 패턴, PatMax 패턴 및 패턴들은 트레이닝된 패턴 모델을 찾아 주며, 위치 및 검사 도구 중 정확도가 가장 높습니다. 단, 조명 조건 및 패턴 위치가 더 많이 변경되더라도 감당할 수 있는 PatMax RedLine 패턴 및 PatMax 패턴이 패턴들보다 더 강력합니다. 또한 이들 도구는 패턴의 스케일 및 회전 변경, 패턴 요소의 폐쇄, 조명 변동으로 인한 패턴 외관의 변화 등을 매우 정확하게 인식할 수 있습니다.

PatMax RedLine 패턴과 PatMax 패턴의 주된 차이점은 속도입니다. PatMax RedLine 패턴은 최신 패턴 일치 알고리즘을 사용하여 5MP 영상에 들어 있는 트레이닝된 피처를 PatMax 패턴보다 최대 7배나 더 빨리 찾을 수 있습니다. 따라서 PatMax RedLine 패턴은 고해상도 비전 시스템에 알맞습니다.

대부분의 경우 패턴이 PatMax보다 더 빠르지만, PatMax RedLine 또는 PatMax 버전의 정확성과 신뢰성이 요구되는 상황도 있습니다.

  • 조명 및 반사의 변동을 제어하기 어려운 경우가 그렇습니다. 예를 들어, 금속 부품은 임의의 방향으로 빛을 반사할 수 있습니다.
  • 검사할 패턴의 모양 또는 음영이 배경에 있는 물체와 비슷하거나, 패턴이 영상의 다른 물체와 겹치거나 일부분이 가려지는 경우
  • 한 가지 패턴 유형을 그와 유사한 다른 패턴과 정확히 구분해야 하는 경우
  • 패턴 도구가 일관성 있고 믿을 수 있게 작동하기에는 배치 환경의 조건이 너무 까다로운 경우


PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구 매개변수 조정

도구 영역의 위치 지정이 완료되면 응용 프로그램의 도구를 최적화할 수 있습니다.

PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구의 설정 창은 다음 탭으로 이루어져 있습니다.

  • 일반 탭
  • 설정 탭
  • 모델 및 검색 탭
  • 표 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

모델 및 검색 탭

표 탭


PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "ProductID_1"입니다(작업에 추가된 첫 번째 PatMax 패턴 식별 도구인 경우 "ProductID_1", 그 다음부터는 "ProductID_2", "ProductID_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구 - 설정 탭

닫힘 모드

도구의 작동 모드를 식별 또는 확인으로 정의합니다.

식별(기본 모드)은 검사할 패턴을 알지 못하는 경우 사용됩니다. 이 도구는 영상을 자동으로 검사하고(영역 기준), 트레이닝된 패턴 라이브러리에서 어느 패턴을 표시하고 그 정보를 결과 파라미터에 보고할지 결정합니다.

확인은 올바른 패턴이 표시되는지 확인하는 데 사용됩니다. 이 도구는 지정된 패턴의 영상을 검사하고 발견된 패턴과 패턴 파라미터에 지정된 패턴을 비교합니다.

닫힘 패턴

확인할 트레이닝된 패턴을 정의합니다(이 설정을 활성화하려면 모드를 확인으로 설정해야 함). 트레이닝한 패턴에서 선택합니다

닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 65). 발견된 패턴 중 설정치와 같거나 이를 초과하는 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 대비 임계치

발견된 패턴에 반드시 존재해야 하는 최소한의 허용 대비를 정의합니다. 발견된 패턴의 대비가 대비 임계치 값보다 커야 유효한 인스턴스로 인정됩니다. PatMax RedLine 패턴의 경우 기본값은 0이고 유효한 매개변수 범위는 0 - 100입니다. PatMax 패턴의 경우 기본값은 10이고 유효한 매개변수 범위는 0 - 255입니다. 대비가 작은 영상에는 낮은 대비 임계치 값을 사용하고, 대비가 큰 영상에는 높은 대비 임계치 값을 사용합니다.

참고 : PatMax RedLine 패턴 대비는 트레이닝된 패턴의 특징과 검색된 영상의 일치하는 특징을 서로 비교하여 대비 변화를 백분율로 나타내는 "상대적인" 측정 수단입니다. 따라서 특징의 대비가 패턴 대비와 비슷하거나 그보다 큰 경우 보고되는 대비 값은 ~100입니다. 특징의 대비가 패턴 대비보다 작은 경우 보고되는 대비 값은 <100입니다. PatMax RedLine 패턴의 대비는 PatMax 패턴 대비와 다릅니다. PatMax 패턴 대비는 검색 ROI의 영상 대비 "절대값"을 그레이스케일 레벨로 나타낸 것입니다.
닫힘 각도 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°, 기본값 =15°). 패턴의 회전 편차 범위가 클수록 도구의 실행 시간이 증가합니다.

닫힘 스케일 허용 오차

발견된 패턴과 모델 패턴 사이의 허용 가능한 축척(크기 변동) 백분율을 정의합니다(0 - 50, 기본값 =0). 값은 양수 또는 음수 백분율입니다. 즉, 값이 5이면 이 도구는 모델 패턴 크기의 95%에서 105%에 포함되는 패턴을 찾을 수 있습니다. 패턴의 축척 편차 범위를 넓게 허용할수록 도구의 실행 시간이 증가합니다.

닫힘 차이 수락

발견된 패턴과 트레이닝된 모델 패턴 사이에 존재할 수 있는 허용 가능한 차이를 정의합니다(0-20; 기본값 = 0). 이 값은 두 가지의 트레이닝된 모델 패턴 사이의 점수 차이입니다. 예를 들어, 값 5는 다른 모델 패턴의 점수보다 5 이상 큰 점수를 가진 패턴을 도구가 찾도록 합니다.

닫힘 찾기 모드

PatMax 또는 PatQuick 패턴을 트레이닝하고 인식하는 데 사용되는 검색 모드를 정의합니다. 기본적으로 PatMax가 선택됩니다. PatMax는 PatQuick보다 정확도가 높지만 실행 시간이 더 걸리는 반면, PatQuick은 PatMax보다 정확도가 떨어지지만 실행 시간이 짧습니다.

닫힘 엄격한 채점

발견된 패턴의 누락되거나 폐색된 특징이 점수에 영향을 미치는 여부를 정의합니다(기본값 = 꺼짐, 체크 안 함). 엄격한 채점을 적용하면(켜기, 선택), 패턴의 특징이 차단되거나 누락된 경우 발견된 패턴의 점수가 낮아집니다.

닫힘 타임아웃
도구에서 패턴을 검색한 다음 실행을 중단하고 실패를 반환하도록 할 시간의 양을 밀리초(0 - 30,000) 단위로 정의합니다.이 매개변수의 기본값은 1,000으로 설정됩니다.
닫힘 결과

식별된 패턴의 이름을 표시합니다.

참고 : PatMax RedLine 패턴에는 찾기 모드 매개변수가 없습니다.


PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구 - 모델 및 검색 탭

모델 및 검색 탭은 도구의 모델 및 검색 영역에 대해 복합 영역을 구성하는 데 사용됩니다. 복합 영역은 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)하는 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합입니다.

참고 :
  • 모델 탭에서는 모델 영역 버튼을 눌러야 복합 영역이 활성화됩니다.
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


PatMax RedLine 패턴(1-10) 및 PatMax 패턴(1-10) 식별 도구 - 표 탭

표 탭에는 트레이닝된 패턴 표와 함께 트레이닝된 패턴의 영상 섬네일이 들어 있습니다.

닫힘 표 탭

이름: 이 필드에서 트레이닝된 패턴의 이름을 정의합니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의하십시오.

트레이닝됨: 이 필드는 패턴이 트레이닝되었는지 여부를 나타냅니다. 패턴이 트레이닝되었으면 "트레이닝됨", 트레이닝되지 않았으면 "트레이닝되지 않음"이 표시됩니다.

점수: 이 필드는 발견한 트레이닝된 패턴의 점수를 보여 줍니다.

참고 :
  • 도구에서 패턴을 삭제하려면, 표 탭의 패턴에서 마우스 오른쪽 버튼을 클릭을 한 다음, 메뉴에서 삭제 옵션을 선택합니다.
  • 표 설정 창은 세 가지 보기 옵션, 즉 큰 아이콘, 자세히(기본값) 및 바둑판식 배열을 가지고 있습니다. 설정 창에서 다른 표시 옵션을 선택하려면, 표의 아무 곳에서나 마우스 오른쪽 버튼을 클릭을 한 다음, 보기 하위 메뉴에서 원하는 옵션을 선택합니다.
닫힘 모델 영역 버튼

이 버튼을 눌러 패턴의 트레이닝을 시작합니다.

닫힘 이름 변경 버튼

표에서 트레이닝된 패턴을 선택하고 이 버튼을 눌러 패턴 이름을 특정 응용 프로그램과 연관된 이름으로 변경합니다.

닫힘 트레이닝된 영상 섬네일

모델 영역 버튼 아래에 표시되는 영상은 해당 모델 패턴의 섬네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음 트레인 버튼을 눌러 모델 패턴을 다시 트레이닝할 수 있습니다.


식별 도구 - 패턴

패턴 식별 도구는 패턴 형상의 발생을 트레이닝시키고 이미지내 패턴 형상의 특정 발생을 확인 또는 규명하는 데 사용됩니다.

이 도구는 예를 들어 로고, 라벨 또는 부품을 기반으로 생산 라인에서 올바른 제품이 가동되는지 확인하거나 어느 제품이 가동 중인지 인식하고 그 정보를 다른 공장 작업장 장비로 통보할 때 유용합니다.

도구 설정

도구 매개변수 조정


패턴 식별 도구 설정

도구를 추가했으면 이미지 내에서 귀하의 패턴(모델 영역)을 정의할 영역을 구성해야 할 것입니다. 이 영역에서는 이미지 안쪽에서 패턴이 발견될 것입니다(검색 영역).

패턴(1-10) 식별 도구를 사용하면 최대 10개의 서로 다른 모델 패턴 라이브러리를 생성할 수 있습니다. 이 도구는 트레이닝된 패턴의 각 인스턴스에 대한 영상을 검색하며 동일한 영상에서 여러 패턴의 인스턴스를 인식하지 않습니다.

  1. 트레이닝 모델로 사용될 첫번째 패턴 위에 모델 영역을 위치시키고 모델 영역이 패턴의 중요 특징만 덮도록 합니다.

  2. 패턴을 나타낼 영상 내의 영역을 검색 영역이 덮도록 위치시킵니다. 도구의 실행을 지원하려면, 검색 영역을 작게 만들어야 합니다. 검색 영역이 클수록 도구의 검사 시간이 오래 걸립니다.

    참고 : 모델 및 검색 영역은 원호 또는 원환 모양으로 구부릴 수 없습니다.
  3. 영역을 확인하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다). 모델 영역은 트레이닝된 패턴의 녹색 경계로 대체됩니다.
  4. 또 다른 모델 패턴을 정의하려면 새 패턴을 가진 새 이미지를 불러오거나 획득하고 트레이닝하지 않은 제품을 표에서 선택하여(트레이닝 열에서 "트레이닝하지 않음"으로 표시됨) 모델 영역 버튼을 누르고 단계 1~3을 반복합니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


패턴(1-10) 식별 도구 파라미터의 조정

도구 영역의 위치 지정이 완료되면 응용 프로그램의 도구를 최적화할 수 있습니다.

패턴(1-10) 식별 도구의 설정 창은 다음과 같은 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 표 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

표 탭


패턴 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "PatternID_1"입니다(작업에 추가된 첫 번째 패턴 식별 도구인 경우 "PatternID_1", 그 다음부터는 "PatternID_2", "PatternID_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


패턴 식별 도구 - 설정 탭

닫힘 모드

도구의 작동 모드를 정의합니다. 식별 또는 확인으로 정의합니다.

식별(기본 모드)은 검사할 패턴을 알지 못하는 경우 사용됩니다. 이 도구는 영상을 자동으로 검사하고(영역 기준), 트레이닝된 패턴 라이브러리에서 어느 패턴을 표시하고 그 정보를 결과 매개변수에 보고할지 결정합니다.

확인은 올바른 패턴이 표시되는지 확인하는 데 사용됩니다. 이 도구는 지정된 패턴의 영상을 검사하고 발견된 패턴과 패턴 파라미터에 지정된 패턴을 비교합니다.

닫힘 패턴

확인할 트레이닝된 패턴을 정의합니다(이 설정을 활성화하려면 모드를 확인으로 설정해야 함).트레이닝한 패턴에서 선택합니다.

닫힘 수락 임계치

모델 패턴과 발견된 패턴 사이에 존재해야 하는 유사성의 정도를 정의합니다(0-100; 기본값 = 50). 발견된 패턴 중 설정치 이상 또는 동등한 패턴은 일치로 간주됩니다. 이 도구는 모델 패턴과 발견된 패턴 사이에 더 높은 유사성을 요구하는 높은 설정치에서 더 빨리 실행됩니다. 설정치가 낮을수록 모델 패턴과 유사하지만 동일하지 않은 패턴이 감지되는 것 같이 그다지 정확하지 않은 결과가 나타날 가능성이 높습니다.

닫힘 회전 허용 오차

발견된 패턴이 모델 패턴의 위치에서 멀리 떨어져서 회전하더라도 유효한 패턴으로 인식될 수 있는 정도를 정의합니다(± 0-180°; 기본값 =15°). 패턴의 회전 편차 범위가 클수록 도구의 실행 시간이 증가합니다.

닫힘 스케일 허용 오차

패턴의 스케일을 변경하기 위해 ±10%의 트레이닝된 패턴 크기 내에서 도구의 허용치를 정의합니다. 기본적으로 이 설정은 스케일 조정을 비활성화하는 Off(체크 안 함)입니다. 이 작동 모드에서는 도구가 ±10% 범위 내의 패턴을 찾지만 스케일 백분율이 증가함에 따라 특징의 점수가 감소합니다.

닫힘 차이 수락

발견된 패턴과 트레이닝된 모델 패턴 사이에 존재할 수 있는 허용 가능한 차이를 정의합니다(1-20; 기본값 = 0). 이 값은 두 가지의 트레이닝된 모델 패턴 사이의 점수 차이입니다. 예를 들어, 값 5는 다른 모델 패턴의 점수보다 5 이상 큰 점수를 가진 패턴을 도구가 찾도록 합니다.

닫힘 모델 유형

도구가 어떻게 모델 패턴 즉, 영역 모델 또는 가장자리 모델(기본값)을 구축하는지 정의합니다. 영역 모델은 모델 영역에서의 그레이스케일 값의 균일한 샘플링에 기반한 모델 패턴을 만듭니다. 가장자리 모델은 모델 영역 내 패턴 특징의 감지된 가장자리(밝음/어두움 전환)에 기반한 모델 패턴을 만듭니다.

닫힘 정밀도

정확, 중간(기본값) 및 빠름으로 도구가 정확성/신뢰성과 실행 속도 간의 균형을 설정하는 방식을 정의합니다. 정확은 높은 정확성/신뢰성에 중점을 두는 반면 실행 속도는 느리며, 빠름은 정확성/신뢰성은 보다 낮고 실행 속도는 빠르며, 중간은 이 두 가지 사이의 중간적인 설정입니다.

닫힘 타임아웃

실행을 중단하고 도구가 실패를 반환하기 전 도구가 패턴(들)을 검색할 시간을 밀리초 단위(0 ~ 30,000)로 정의합니다.

닫힘 결과

식별된 패턴의 이름을 표시합니다.


패턴들(1-10) 식별 도구 - 표 탭

표 탭에는 트레이닝된 패턴의 표와 트레이닝된 패턴의 영상 썸네일이 포함되어 있습니다.

닫힘 표 탭

이름: 이 필드는 트레이닝된 패턴의 이름을 정의합니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

트레이닝: 이 필드는 패턴이 트레이닝되었는지의 여부를 표시합니다. 이 필드는 패턴이 트레이닝된 경우 "트레이닝됨"으로, 그렇지 않은 경우 "트레이닝 되지 않음"으로 표시됩니다.

점수: 이 필드는 찾은 트레이닝된 패턴의 점수를 보고합니다.

참고 :
  • 도구에서 패턴을 삭제하려면, 표 탭의 패턴에서 마우스 오른쪽 버튼을 클릭을 한 다음, 메뉴에서 삭제 옵션을 선택합니다.
  • 표 설정 창은 세 가지 보기 옵션, 즉 큰 아이콘, 자세히(기본값) 및 바둑판식 배열을 가지고 있습니다. 설정 창에서 다른 표시 옵션을 선택하려면, 표의 아무 곳에서나 마우스 오른쪽 버튼을 클릭을 한 다음, 보기 하위 메뉴에서 원하는 옵션을 선택합니다.
닫힘 모델 영역 버튼

이 버튼은 패턴의 트레이닝을 시작합니다.

닫힘 이름 변경 버튼

표에서 트레이닝된 패턴을 선택한 다음 이 버튼을 눌러 특정 응용과 관련된 이름으로 패턴 이름을 변경합니다.

닫힘 트레이닝된 영상 썸네일

모드 영역 버튼 아래에 표시되는 영상은 모델 패턴의 썸네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음, 트레이닝 버튼을 눌러 모델 패턴을 다시 트레이닝하십시오.


식별 도구 - 컬러 모델

컬러 모델 식별 도구는 컬러 모델 라이브러리에서 이미지내 컬러와 어느 컬러 모델이 가장 많이 일치하는지 판단하여 일치하는 컬러 모델의 이름을 반환하는 데 사용됩니다.

컬러 모델 도구는 트레이닝된 컬러 모델 라이브러리를 참조한 다음 라이브러리내 선택하고 트레이닝된 컬러 모델과 일치하는 영역에 존재하는 픽셀의 수를 판단합니다. 식별(기본 설정값) 또는 일치 중에서 도구의 조작 모드에 따라 도구는 검사 기준과 가장 일치하는 컬러 모델 이름을 반환합니다. 또한 이 도구는 이진 그레이스케일 출력 이미지를 생성합니다. 여기에서 활성 컬러 모델과 일치하는 모든 픽셀을 화이트(255)로 설정하며 기타 모든 픽셀은 블랙(0)으로 설정합니다.

도구 설정

도구 매개변수 조정


컬러 모델 식별 도구 설정

도구가 추가되면 영역의 유형을 선택한 다음, 그것을 이미지에 구성해야 합니다:

  1. 모델 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 블롭이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 블롭 및 블롭 발생 가능 위치가 포함되도록 해야 합니다. 도구의 성능 향상을 위해서는 영역을 더 작게 생성하십시오. 영역이 클수록 검사 시간이 길어집니다. 고정물을 사용하지 않을 경우, 색상이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 색상의 예상된 이동 구간을 수용할 정도로 넓은지 확인해야 합니다.

    참고 : 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 검색 영역이 구성되면, 도구의 컬러 라이브러리를 구성하고 적절한 컬러 모델(들)을 활성화해야 합니다.

    • 처음으로 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 컬러 영상 필터 도구)가 추가된 경우, 우선 컬러 라이브러리(들) 및 해당 컬러 모델(들) 정의를 해야 합니다.

    • 이전에 또 다른 컬러 도구를 추가했으며 기존의 컬러 라이브러리와 트레이닝된 컬러 모델을 사용하기 원할 경우, 설정 탭으로 이동하여 원하는 컬러 라이브러리를 선택한 다음 라이브러리 탭에서 원하는 컬러 모델을 선택하여 활성화합니다.

    • 기본값으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 실패하게 될 것입니다. 컬러 라이브러리가 정의되면, 도구는 자동으로 해당 라이브러리를 사용하고 그에 포함된 모든 컬러 모델들을 활성화할 것입니다.

  4. 컬러 모델(들)과 컬러 라이브러리(들)가 설정되면, 도구는 흰색(255)로 바뀔 선택한 컬러 모델(들)과 일치하는 검색 영역 내에서 영상과 모든 픽셀을 처리할 것이며 선택한 컬러 모델(들)과 일치하지 않는 픽셀은 검은색(0)으로 설정될 것입니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


컬러 모델 식별 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

컬러 모델 식별 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭
  • 설정 탭
  • 표 탭
  • 컬러 라이브러리 탭
  • 혼합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

컬러 라이브러리

표 탭

복합 영역 탭


컬러 모델 식별 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "ColorModelIdentification_1"입니다(작업에 추가된 첫 번째 컬러 모델 식별 도구인 경우 "ColorModelIdentification_1", 그 다음부터 "ColorColorModelIdentification_2", "ColorColorModelIdentification_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


컬러 모델 식별 도구 - 설정 탭

닫힘 컬러 트레이닝

ExtractColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러 모델(들)을 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다. 각각의 컬러 라이브러리는 개별 컬러들로 구성된 최대 100개의 별개의 컬러 모델들을 포함할 수 있습니다.

EasyBuilder 잡은 다음 도구 간 공유할 수 있는 컬러 라이브러리를 최대 5개까지 포함할 수 있습니다.

  • 컬러 블럽 위치 도구
  • 컬러 블럽들(1-10) 위치 도구
  • 컬러 픽셀 카운트 있음/없음 도구
  • 컬러 블럽 영역 측정 도구
  • 컬러 블럽 영역들(1-10) 측정 도구
  • 컬러 블럽들 카운트 도구
  • 컬러 모델 식별 도구
  • 바이너리 컬러 영상 필터 도구
닫힘 모드

도구의 작동 모드 즉, 식별(기본값) 또는 일치를 정의합니다.

  • 식별: 영상의 컬러를 알 수 없는 경우 이용됩니다. 도구는 영상의 컬러와 가장 일치하는 컬러 모델을 결정하고, 해당 픽셀 카운트를 바탕으로 결과의 순서를 정하고 순위화하며, 여러 개가 결정된 경우, 선택한 컬러 라이브러리에 있는 컬러 모델들을 활성화합니다.
  • 일치: 영상에 표시된 예상 컬러 모델을 확인하기 위해 이용됩니다. 도구는 영상을 처리하고 영상의 컬러가 컬러 일치 파라미터로 지정된 컬러 모델로부터 예상되는 영상의 컬러와 일치하는지 여부를 결정합니다.
닫힘 컬러 일치

감지될 예상 컬러 모델을 정의합니다. 이 필드는 모드 파라미터가 일치로 설정된 경우에만 활성화됩니다. 이 필드에 감지할 컬러 모델의 이름을 입력합니다.

닫힘 최소 픽셀 카운트

컬러 모델의 일치 여부를 결정하기 위한 최소 픽셀 카운트 임계값(0 - 9,999,999; 기본값 = 1000)을 정의합니다. 예를 들어, 식별 모드에서 임계값이 1,000으로 설정되었다면, 1,000 미만의 픽셀 카운트를 반환하는 모든 컬러 모델은 자동으로 제외될 것입니다. 일치 모드에서는 예상 컬러 모델이 1,000 픽셀 이하의 일치 결과를 가졌다면, 도구는 실패를 반환하게 됩니다.

닫힘 결과

발견한 컬러 모델의 이름을 표시합니다.


컬러 모델 식별 도구 - 컬러 라이브러리

닫힘 컬러 모델 목록

선택된 컬러 라이브러리를 포함하고 있는 컬러 모델(들)의 읽기 전용 목록을 표시합니다. 컬러 모델들은 컬러 모델 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

닫힘 컬러 표

선택한 컬러 모델에 컬러(들)의 읽기 전용 순서 표를 표시합니다.

닫힘 컬러 이름

선택한 컬러 모델의 컬러 이름을 표시합니다.

닫힘 RGB

선택한 컬러 모델의 컬러 RGB 값을 표시합니다.

닫힘 작동

선택한 컬러 모델(들)의 컬러 작동(추가 또는 제외)을 표시합니다.


컬러 모델 식별 도구 - 표 탭

표 탭은 10개의 최고 일치 결과를 순위와 점수를 기준으로 정렬한 발견한 컬러 모델(들)의 읽기 전용 목록을 표시합니다.

닫힘 순위

1부터 10까지 검사 기준과 가장 잘 일치하는 컬러 모델(들)의 수치적 순위를 표시합니다.

닫힘 이름

발견한 컬러 모델(들)의 이름을 표시합니다.

닫힘 픽셀 카운트

발견한 컬러 모델(들)의 픽셀 카운트를 표시합니다.


컬러 모델 식별 도구 - 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.

닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


기하형상 도구 - 점과 점 사이: 선

점과 점 사이: 선 작도 기하형상 도구는 두 입력 특징(점, 고정물 시작점 또는 원형 특징의 원심) 사이의 참조 선을 구성하고, 구성된 선의 두 끝점의 X, Y 좌표를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


점과 점 사이 설정: 선 기하형상 도구

도구가 추가되면 참조 선을 구축하는데 사용될 입력 특징(점, 고정물 원점 또는 원형 특징의 중심)을 정의해야 합니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  3. 그 다음 두 번째 특징을 선택합니다.
  4. 두 번째 형상을 선택하면 EasyBuilder가 형상 사이에 하나의 선을 자동으로 작도합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


점에서 점 조정: 선 기하학 도구 파라미터

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

점에서 점: 선 기하학 도구의 설정 창은 다음으로 구성됩니다:

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Line_1”(선을 정의하는 잡에 추가된 첫 번째 도구인 경우, 그렇지 않은 경우 “Line_2”, “Line_3” 등과 같이 증가됨)입니다. 도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하형상 도구 - 점과 점 사이: 중간 지점

점과 점 사이: 중점 기하형상 도구는 두 입력 특징(점, 고정물 시작점 또는 원형 특징의 원심) 사이의 중간점을 계산하고, 두 특징 사이의 참조 선을 구성하며, 고정물에 대한 중간점 각도와 중간점의 X, Y 좌표를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


점과 점 사이 설정: 중점 기하형상 도구

도구가 추가되면 참조 선을 구축하는데 사용될 입력 특징(점, 고정물 원점 또는 원형 특징의 중심)을 정의해야 합니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.

  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.

  3. 그 다음 두 번째 특징을 선택합니다.

  4. 두 번째 형상을 선택하면 EasyBuilder가 형상 사이 하나의 선을 자동으로 작도하고 중점 위치에 [image] 을 배치합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


점에서 점 조정: 중점 기하학 도구 파라미터

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

점에서 점: 중점 기하학 도구의 설정 창은 다음으로 구성됩니다:

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Point_1”(점을 정의하는 잡에 추가된 첫 번째 도구인 경우, 그렇지 않은 경우 “Point_2”, “Point_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 중점

두 입력 특징 사이의 중점의 X,Y 좌표 및 고정물과 비례한 중점의 각도 방향을 보고합니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하형상 도구 - 점과 점 사이: 치수

점과 점 사이: 용적 기하형상 도구는 각도 또는 선을 기준으로 하여 두 입력 특징(점, 고정물의 시작점 또는 원형 특징의 원심)의 중간점 사이 거리를 계산하며, 계산된 거리를 보고하는 한편 그 거리를 나타내는 기준 선을 구성합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

점과 점 사이: 용적 기하형상 도구는 어셈블리의 정렬 정확성을 측정해야 하는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


점과 점 사이 설정: 치수 기하형상 도구

도구가 추가되면 참조 선을 구축하는데 사용될 입력 특징(점, 고정물 원점 또는 원형 특징의 중심)을 정의해야 합니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  3. 그 다음 두 번째 특징을 선택합니다.
  4. 두 번째 형상을 선택하면 EasyBuilder가 다시 이미지를 자동으로 조사하고 측정의 기준선으로 사용할 수 있는 가장자리 또는 선 스마트 형상 모음을 제공합니다. 참조할 가장자리 또는 선 형상을 선택합니다.
  5. 그런 다음 EasyBuilder는 기준 가장자리 또는 기준선에 수직한 형상의 중점으로부터 기준선을 투사합니다. 수직으로 투사된 기준선과 선택한 기준 가장자리 또는 기준선 간의 관계를 기반으로 거리가 계산됩니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  6. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  7. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


점에서 점 조정: 용적 기하학 도구 파라미터

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

점에서 점: 용적 기하학 도구의 설정 창은 다음으로 구성됩니다:

  • 일반 탭
  • 범위 한계 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

범위 한계 탭


점에서 점: 용적 기하학 도구 - 일반 탭

닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Dimension_1”(첫 번째 점에서 점인 경우: 잡에 추가된 용적 기하학 도구의 기본 이름, 그렇지 않은 경우 “Dimension_2”, “Dimention_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


점에서 점: 용적 기하학 도구 - 범위 한계 탭

닫힘 최대

최대 허용 거리 값을 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 거리

참조 경계나 선에 비례한 두 특징 중점의 수직 투영 참조 선 사이의 현재 측정된 거리를 보고합니다. 최소 및 최대 설정의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
닫힘 최소

최소 허용 거리 값을 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


기하학 도구 - 수직선

수직선 기하형상 도구는 다른 선 또는 경계 특징과 수직인 참조 선을 구성하며, 이때 구성된 참조 선 끝점의 X, Y 좌표를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


수직선 기하형상 도구 설정

도구를 추가했으면 선에 수직하는 선 또는 가장자리의 형상을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 사용 가능한 형상을 클릭하여 선 또는 가장자리 형상을 선택합니다. 이 때 EasyBuilder는 이전에 정의되지 않은 가장자리 형상에 대해 가장자리 있음/없음 도구는 물론 선택한 선 또는 가장자리 형상에 수직한 선의 교차점을 자동으로 결정하게 될 것이며 이를 정의하기 위해 기준선을 삽입할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


수직선 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

수직선 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Line_1”(선을 정의하는 잡에 추가된 첫 번째 도구인 경우, 그렇지 않은 경우 “Line_2”, “Line_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하형상 도구 - 선 교차

선 교차 기하형상 도구는 두 경계 특징 및/또는 참조 선이 교차하는 지점을 파악하는 데 사용되며, 교차점의 X, Y 좌표를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


선 교차 기하형상 도구 설정

도구를 추가했으면 교차할 가장자리 형상 및/또는 선을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌며 선은 해당 특징에서 연장됩니다.
  3. 다음으로, 교차할 가장자리 형상이나 선을 선택합니다.
  4. 두 번째 형상을 선택하면 EasyBuilder가 자동으로 선들의 교차점을 결정하게 될 것이며 하나의 점을 삽입하여 교차를 정의할 것입니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


선 교차 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

선 교차 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Intersect_1”(잡에 추가된 첫 번째 원-선 또는 선 교차 기하학 도구인 경우, 그렇지 않은 경우 “Intersect_2”, “Intersect_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하형상 도구 - 이등분각

이등분각 기하형상 도구는 두 개의 경계 특징 또는 두 선 사이의 이등분 각도를 나타내는 참조 선을 구성하며, 이때 구성된 선 끝점의 X, Y 좌표와 이등분 각도를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

이등분각 기하형상 도구는 부품의 특징 사이에 존재하는 이등분 각도를 파악하고자 하는 경우에 유용하며, 이 이등분 각도를 다른 측정의 기준점으로 사용할 수 있습니다.

도구 설정

도구 매개변수 조정


이등분각 기하형상 도구 설정

도구를 추가했으면 가장자리 형상 또는 이등분 기준선을 작도하기 위해 사용될 선분을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.
  3. 다음으로 이등분될 영역을 정의할 두 번째 가장자리 또는 선을 클릭하여 선택합니다.
  4. 그러면 EasyBuilder는 선택한 가장자리 또는 선으로부터 기준선을 자동으로 작도합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


양분 각도 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

양분 각도 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Bisect_1”(잡에 추가된 첫 번째 양분 각도 기하학 도구인 경우, 그렇지 않은 경우 “Bisect_2”, “Bisect_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하학 도구 - N개의 점으로부터 선 작도

N개 점으로부터 선 작도 기하형상 도구는 2에서 10개 사이의 입력 특징(점, 고정물 시작점 또는 원형 특징의 원심)에 맞는 참조 선을 구성하고, 구성된 선 끝점의 X, Y 좌표를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

N개 점으로부터 선 작도 기하형상 도구는 영상에 있는 기존 특징 몇 개로 참조 선을 만들어야 할 때 유용합니다.

도구 설정

도구 매개변수 조정


N개 점으로부터 선 작도 기하형상 도구 설정

도구가 추가되면 참조 선을 구축하는데 사용될 입력 특징(점, 고정물 원점 또는 원형 특징의 중심)을 정의해야 합니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.
  3. 다음으로, 선을 정의하는 데 사용될 나머지 형상을 선택합니다. 최소 2개 ~ 최대 10개의 입력 형상을 선택할 수 있습니다.
  4. 원하는 특징을 모두 선택한 후에는 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  5. 그러면 EasyBuilder가 선택된 입력 형상으로부터 기준선을 자동으로 작도합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  6. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  7. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


N점에서의 선 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

N점에서의 선 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Line_1”(선을 정의하는 잡에 추가된 첫 번째 도구인 경우, 그렇지 않은 경우 “Line_2”, “Line_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하형상 도구 - N개 점으로부터 원 작도

N개 점으로부터 원 작도 기하형상 도구는 3에서 10개의 입력 특징(점, 고정물 시작점 또는 원형 특징의 원심)으로 참조 원을 구성하고, 구성된 원의 직경을 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

N개 점으로부터 원 작도 기하형상 도구는 영상에 있는 기존 특징으로 참조 원을 만들어야 하는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


N개 점으로부터 원 작도 기하형상 도구 설정

도구를 추가했으면 기준 원을 작도하기 위해 사용될 입력 형상(점, 고정물 원점이나 원형 형상의 중심)를 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.
  3. 다음으로 원을 정의하는 데 사용될 나머지 형상을 선택합니다. 최소 3개 ~ 최대 10개의 입력 형상을 선택할 수 있습니다.
  4. 원하는 형상을 모두 선택한 후 확인 버튼을 누릅니다(작업에 이 도구를 추가하지 않으려면 취소 버튼을 누릅니다).
  5. 그러면 EasyBuilder가 선택한 입력 형상으로부터 기준선을 자동으로 작도합니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  6. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  7. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


N점에서의 원 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

N점에서의 원 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 범위 한계 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

범위 한계 탭


N점에서의 원 기하학 도구 - 일반 탭

닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Circle_1”(원을 정의하는 잡에 추가된 첫 번째 도구인 경우, 그렇지 않은 경우 “Circle_2”, “Circle_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


N점에서의 원 기하학 도구 - 범위 한계 탭

닫힘 최대

최대 허용 직경 값을 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본 값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 직경

현재 구축된 원의 직경을 측정하여 보고합니다. 최소 및 최대 설정의 정확한 값 또는 사이의 값은 통과로 분류됩니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
닫힘 최소

최소 허용 직경 값을 정의합니다. 이 도구는 영상을 바탕으로 스마트 한계 기본 값 설정을 만들어 응용 요구에 맞도록 맞춤화할 수 있습니다.

닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.


기하학 도구 - 원-선 교차

원-선 교차 기하형상 도구는 원과 선이 교차하는 원 위의 지점을 파악하는 데 사용되며, 원과 선의 교차점 X, Y 좌표를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

원-선 교차 기하형상 도구는 예를 들어 원형 특징과 경계 특징 사이의 정렬이 올바른지 확인하고자 하는 경우에 유용합니다.

도구 설정

도구 매개변수 조정


원-선 교차 기하형상 도구 설정

도구를 추가했으면 원과 가장자리 형상 또는 원을 교차할 분을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징 선택 항목 및 이전에 다른 도구로 정의된 특징(녹색 하이라이트)을 제공합니다.
  2. 먼저 이용 가능한 형상 중에서 원 형상을 클릭하여 선택하면 선택한 지점에서 컬러가 자주색으로 변경되며 그 형상으로부터 선이 연장될 것입니다.
  3. 다음으로, 원과 교차할 가장자리 형상이나 선을 선택합니다.
  4. 두 번째 형상을 선택하면 EasyBuilder가 자동으로 선과 원이 교차되는 교차점을 결정하게 될 것이며 두 개의 점을 삽입하여 교선을 정의할 것입니다. EasyBuilder는 또한 이전에 정의되지 않은 특징에 대해 가장자리 있음/없음 도구 및/또는 원 있음/없음 도구를 삽입합니다(도구 및 특징 유형에 따름).
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


원-선 교차 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

원-선 교차 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Intersect_1”(잡에 추가된 첫 번째 원-선 또는 선 교차 기하학 도구인 경우, 그렇지 않은 경우 “Intersect_2”, “Intersect_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 결과 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하형상 도구 - 사용자 정의 점

사용자 정의 점 기하형상 도구를 사용하면 이미지 내 어디서든 기준점의 위치를 그릴 수 있으며 그 점의 X,Y 좌표를 보고할 수 있습니다.

사용자 정의 점 기하형상 도구는 검사 중인 부품 또는 객체에 대한 형상이 아닌 어느 기준점을 기반으로 측정값을 결정하고자 할 때 유용합니다.

참고 :
  • 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.
  • 이 도구의 포인트는 어떠한 각도 정보도 제공하지 않지만 다른 도구에 대한 고정물로 사용할 수도 있습니다.

도구 설정

도구 매개변수 조정


사용자 정의 점 기하형상 도구 설정

  1. 이 도구가 추가되면 이미지에 자주색 십자 모양의 점 그래픽이 나타날 것입니다.
  2. 이미지 내의 원하는 위치에 십자 모양 점 그래픽을 배치하고 확인 버튼을 눌러 위치를 수락합니다.
  3. 처음에 도구를 구성한 상태에서 몇 개의 영상을 로드하고 도구의 파라미터를 조정하여 필요에 따라 예상한 변형 범위를 보정합니다.

  4. 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

    참고 : 이 도구의 포인트는 어떠한 각도 정보도 제공하지 않지만 다른 도구에 대한 고정물로 사용할 수도 있습니다.


사용자 정의 점 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

사용자 정의 점 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Point_1”(점을 정의하는 잡에 추가된 첫 번째 도구인 경우, 그렇지 않은 경우 “Point_2”, “Point_3” 등과 같이 증가됨)입니다. 도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하형상 도구 - 사용자 정의 선

사용자 정의 선 기하형상 도구를 사용하면 영상 내 어디서든 참조 선의 위치를 그리고, 그 선 끝점의 X,Y 좌표를 알 수 있습니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

사용자 정의 선 기하형상 도구는 검사 중인 부품 또는 개체에서 특징이 아닌 참조 선을 기준으로 측정값을 판별하고자 할 때 유용합니다.

도구 설정

도구 매개변수 조정


사용자 정의 선 기하형상 도구 설정

  1. 이 도구가 추가되면 이미지에 자주색 선이 나타날 것입니다.
  2. 이미지 내의 원하는 위치에 선을 배치하고 확인 버튼을 눌러 위치를 수락합니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


사용자 정의 선 기하학 도구 파라미터의 조정

도구 입력을 설정하고 수락하면 응용을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

사용자 정의 선 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력, 출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “Line_1”(선을 정의하는 잡에 추가된 첫 번째 도구인 경우, 그렇지 않은 경우 “Line_2”, “Line_3” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 선

구축된 선 세그먼트의 끝점의 X,Y 좌표를 보고합니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.


기하학 도구 - 원 맞춤

원 맞춤 기하학 도구는 감지된 경계를 기반으로하여 가장 잘 맞는 원을 구축합니다. 도구는 경계 특징의 정확한 위치를 찾기 위해 경계 분석 캘리퍼 배열을 이용합니다. 경계가 식별되면, 도구는 경계 특징 위로 가장 잘 맞는 원을 구축합니다. 그런 다음 도구는 가장 잘 맞는 원의 반경과 그 중심점을 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

원 맞춤 기하학 도구는 부품이나 개체가 동일한 모양을 가지고 있는지를 확인하려는 경우 유용합니다. 예를 들어 이 도구는 비록 느릴지라도 N점에서의 원 기하학 도구보다 더 정확하게 가장 잘 맞는 원을 만들 수 있습니다.

도구 설정

도구 매개변수 조정


원 맞춤 기하학 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 마스크 영역을 구성해야 합니다.

  1. 경계 특징 위의 이미지 내에서 원환 모양으로 표시된 영역의 위치를 지정하고 구성하며, 적절한 경계 감지를 얻기 위해 원환의 외부 반경 및 내부 반경 모두를 조정할 수 있습니다. 영역을 위치시키고 구성할 때, 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 경계, 경계 채점 및 맞춤을 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지하고 정확하게 가장 잘 맞는 선 또는 원을 만들 수 있도록 매개변수와 영역을 조정합니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


원 맞춤 기하학 도구 파라미터 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

원 맞춤 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 경계 탭
  • 경계 채점 탭
  • 맞춤 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

맞춤 탭

경계 탭

경계 점수 탭


원 맞춤 기하형상 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "CircleFit_1"입니다(작업에 추가된 첫 번째 원 맞춤 기하형상 도구인 경우 "CircleFit_1", 그 다음부터는 "CircleFit_2", "CircleFit_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


원 맞춤 기하학 도구 - 맞춤 탭

맞춤 탭을 선택하면, 도구는 영역 및 가장 잘 맞는 원 결과 내에서 발견한 모든 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 원을 구축할 때 고려될 가능성이 있는 경계를 나타나며, 경계 후보는 작은 색상 코드된 원으로 표시됩니다.

닫힘 필터 이상치

도구가 거리 맞춤 필터 매개변수(기본값으로 이 매개변수는 활성화됨)를 통해 정의한 거리 이상의 가장 잘 맞는 선으로부터 점을 제거할 지 여부를 정의합니다.

닫힘 거리 맞춤 필터

재맞춤 계산에서 활용할 원래의 가장 잘 맞는 선으로부터여야 하는 경계에서의 거리(1 - 1920; 기본값 = 2)를 픽셀 단위로 정의합니다. 이 매개변수는 선 맞춤에 영향을 미치는 결함을 방지하는데 도움이 됩니다.

참고 : 이 매개변수를 이용하려면 필터 이상치 매개변수를 선택(활성화)해야 합니다.
닫힘 가장 먼 점 필터 거리

최소 및 최대 거리를 결정하는데 사용되지 않은 경계 너머의 이상치 거리(1 - 1920; 기본값 = 1000)를 정의하며, 이 값보다 큰 경계는 무시됩니다.

닫힘 재채점

초기에 무시된 감지된 경계가 올바로 필터링된 것인지를 확인하기 위해 감지된 경계를 재채점할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

닫힘 재정렬

경계가 재채점된 후 도구가 가장 잘 맞는 선을 재정렬할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

참고 : 이 도구의 정확성은 이 매개변수가 활성화된 경우 더 높아지지만, 처리에 추가적인 시간이 들 수 있습니다.
닫힘 결과

가장 잘 맞는 이미지에 표시하고 가장 잘 맞는 원의 반경과 그 중심점을 보고합니다.


원 맞춤 기하학 도구 - 경계 탭

경계 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계를 진한 녹색으로 아우트라인하여 표시합니다. 캘리퍼 크기, 캘리퍼 간격, 경계 너비 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

전체 캘리퍼 표시 매개변수를 활성화하여 모든 캘리퍼가 보이도록 선택할 수 있습니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


원 맞춤 기하학 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역(선택 및 조정할 수 있음) 및 가장 잘 맞는 선 또는 원 결과 내에서 작은 색상 코드된 원으로 표시된 모든 감지된 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선 또는 원을 구축할 때 고려될 가능성이 있는 경계를 나타내며, 원하는 경계 후보는 매개변수를 조정하여 절연시킬 수 있습니다.

감지된 결함과 갭 또한 표시됩니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽 또는 오른쪽에서 왼쪽; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


기하학 도구 - 선 맞춤

선 맞춤 기하학 도구는 감지된 경계를 기반으로하여 가장 잘 맞는 선을 구축합니다. 도구는 경계 특징의 정확한 위치를 찾기 위해 경계 분석 캘리퍼 배열을 이용합니다. 경계가 식별되면, 도구는 경계 특징 위로 가장 잘 맞는 선을 구축합니다. 그런 다음 도구는 선 세그먼트의 시작 및 정지 점의 X/Y 좌표를 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

선 맞춤 기하학 도구는 부품이나 개체가 동일한 모양을 가지고 있는지를 확인하려는 경우 유용합니다. 예를 들어 이 도구는 비록 느릴지라도 N점에서의 선 기하학 도구보다 더 정확하게 가장 잘 맞는 선을 만들 수 있습니다.

도구 설정

도구 매개변수 조정


선 맞춤 기하학 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 마스크 영역을 구성해야 합니다.

  1. 경계 특징 위의 이미지 내에서 영역의 위치를 지정하고 영역을 구성합니다. 영역을 위치시킬 때 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 경계, 경계 채점 및 맞춤을 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지하고 정확하게 가장 잘 맞는 선 또는 원을 만들 수 있도록 매개변수와 영역을 조정합니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


선 맞춤 기하학 도구 파라미터 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

선 맞춤 기하학 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 경계 탭
  • 경계 채점 탭
  • 맞춤 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

맞춤 탭

경계 탭

경계 점수 탭


선 맞춤 기하형상 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "LineFit_1"입니다(작업에 추가된 첫 번째 선 맞춤 기하형상 도구인 경우 "LineFit_1", 그 다음부터는 "LineFit_2", "LineFit_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


선 맞춤 기하학 도구 - 맞춤 탭

맞춤 탭을 선택하면, 도구는 영역 및 가장 잘 맞는 선 결과 내에서 발견한 모든 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선을 구축할 때 고려될 가능성이 있는 경계를 나타나며, 경계 후보는 작은 색상 코드된 원으로 표시됩니다.

닫힘 필터 이상치

도구가 거리 맞춤 필터 매개변수(기본값으로 이 매개변수는 활성화됨)를 통해 정의한 거리 이상의 가장 잘 맞는 선으로부터 점을 제거할 지 여부를 정의합니다.

닫힘 거리 맞춤 필터

재맞춤 계산에서 활용할 원래의 가장 잘 맞는 선으로부터여야 하는 경계에서의 거리(1 - 1920; 기본값 = 2)를 픽셀 단위로 정의합니다. 이 매개변수는 선 맞춤에 영향을 미치는 결함을 방지하는데 도움이 됩니다.

참고 : 이 매개변수를 이용하려면 필터 이상치 매개변수를 선택(활성화)해야 합니다.
닫힘 가장 먼 점 필터 거리

최소 및 최대 거리를 결정하는데 사용되지 않은 경계 너머의 이상치 거리(1 - 1920; 기본값 = 1000)를 정의하며, 이 값보다 큰 경계는 무시됩니다.

닫힘 재채점

초기에 무시된 감지된 경계가 올바로 필터링된 것인지를 확인하기 위해 감지된 경계를 재채점할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

닫힘 재정렬

경계가 재채점된 후 도구가 가장 잘 맞는 선을 재정렬할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

참고 : 이 도구의 정확성은 이 매개변수가 활성화된 경우 더 높아지지만, 처리에 추가적인 시간이 들 수 있습니다.
닫힘 결과

가장 잘 맞는 선을 이미지에 표시하고 선 세그먼트의 시작 및 정지 점의 X/Y 좌표를 보고합니다.


선 맞춤 기하학 도구 - 경계 탭

경계 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계를 진한 녹색으로 아우트라인하여 표시합니다. 캘리퍼 크기, 캘리퍼 간격, 경계 너비 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

전체 캘리퍼 표시 매개변수를 활성화하여 모든 캘리퍼가 보이도록 선택할 수 있습니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


선 맞춤 기하학 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역(선택 및 조정할 수 있음) 및 가장 잘 맞는 선 또는 원 결과 내에서 작은 색상 코드된 원으로 표시된 모든 감지된 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선 또는 원을 구축할 때 고려될 가능성이 있는 경계를 나타내며, 원하는 경계 후보는 매개변수를 조정하여 절연시킬 수 있습니다.

감지된 결함과 갭 또한 표시됩니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽 또는 오른쪽에서 왼쪽; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


수학 & 논리 도구 - 수학

수학 & 논리 도구를 통해 표준 수학 연산자, 논리, 통계 및 삼각함수를 사용하여 도구와 작업 데이터를 처리할 수학 공식을 구성할 수 있습니다.

수학 & 논리 도구는 예를 들어, 두 개의 도구로부터 결함 수를 추가하고자 할 때 또는 측정 도구의 평균을 반환하고자 할 때 유용합니다.

도구 설정

도구 매개변수 조정


수학 수학 & 논리 도구 설정

참고 : 이 도구는 입력으로 사용할 다른 위치 및/또는 검사 도구가 필요합니다. 다른 위치 및/또는 검사 도구의 조합은 이 도구가 추가되기 전 이 도구에 입력으로 사용될 것입니다. 그 외의 경우 수식을 구축할 수 없으며, 필요한 위치 및/또는 검사 도구를 추가한 다음, 다른 도구를 구성한 후에 이 도구로 돌아가야 합니다.

도구를 추가했으면 수식을 구성해야 합니다.

  1. 설정 창 왼쪽에서 수학 함수를 선택하고 입력한 다음 오른쪽에서 값(도구 및 잡 데이터)을 입력하여 수식을 구성합니다. 수식 공식 편집기에 함수 또는 값을 입력하려면 원하는 함수나 값을 선택하고 Enter 키를 누르거나, 함수 또는 값을 두 번 클릭하거나, 삽입 버튼을 누릅니다.

  2. 수식을 작성한 뒤에는 범위 한계 탭을 클릭하여 도구의 범위 한계를 정의합니다. 기본적으로 최대값은 9,999,999, 최소값은 -9,999,999로 설정되며 응용 프로그램의 필요에 따라 한계를 사용자 정의할 수 있습니다.

    참고 : 수식에서 반환되는 결과가 문자열이면 최대값 및 최소값 한계가 비활성화됩니다.
  3. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


수학 수학& 논리 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

수학 수학 & 논리 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 범위 한계 탭
  • 수식
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

수식

범위 한계 탭


수학 수학 및 논리 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Math_1"입니다(작업에 추가된 첫 번째 수학 수학 및 논리 도구인 경우 "Math_1", 그 다음부터 "Math_2", "Math_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


수학 수학 & 논리 도구 - 수식

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
팁 :

텍스트 문자열이 다른 문자열과 일치하는지 여부를 결정해야 하는 경우, Exact 기능을 사용합니다. If 기능을 값 비교에 사용한 경우, EasyBuilder는 If 기능이 문자열 비교를 시도하면, 오류를 반환합니다.

예:

  • ID 코드 읽기 식별 도구에서 사용하는 텍스트 문자열은 일치성을 보장하기 위해 텍스트 읽기 식별 도구로 읽고 있는 문자열과 비교할 필요가 있습니다. 다음 공식은 수식으로 구축될 수 있습니다: Exact(IDCode_1.String,Text_1.Result).
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


수학 수학 & 논리 도구 - 범위 한계 탭

닫힘 최대

공식에 대해 허용 가능한 최대수를 설정합니다. 기본적으로 이 도구는 최대값 9,999,999를 할당합니다. 응용 프로그램에 맞게 이 값을 사용자 정의해야 합니다.

닫힘 결과

수식의 출력을 보고합니다. 최소값 및 최대값 설정과 정확히 일치하거나 그 사이에 포함되는 값을 통과로 분류합니다.

닫힘 최소

공식에 대해 허용 가능한 최소수를 설정합니다. 기본적으로 이 도구는 최소값 -9,999,999를 할당합니다. 응용 프로그램에 맞게 이 값을 사용자 정의해야 합니다.

닫힘 반전

도구의 통과/실패 논리를 반전해야 하는지의 여부를 정의합니다(기본값 = Off, 체크 안 함).

  • 체크 안 함 - 표준 결과가 적용됩니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 통과입니다.
  • 체크 함 - 결과를 반전합니다. 해당 특징이 감지되었으며 구체화된 설정 내에 속하는 경우, 도구 결과는 실패입니다.
닫힘 자동 한계 버튼

스마트 한계 설정에 기반한 한계를 정의합니다. 이 버튼은 파라미터가 변경되어 한계를 조정해야 하는 경우 또는 도구가 추가되었고 한계가 정의되지 않은 경우 유용합니다.

참고 : 수식에서 반환되는 결과가 문자열이면 최대값 및 최소값 한계가 비활성화됩니다.


수학 및 논리 도구 - 논리

논리 수학 및 논리 도구에서 표준 부울 논리 연산자를 사용하여 도구의 통과 및 실패 데이터를 처리하는 공식을 만들 수 있습니다.

이 도구는 다음 결과를 반환합니다.

In-Sight 모델 | 결과
In-Sight 2000 시리즈 1XX 비전 센서(110, 120, 130) | 통과/실패 상태만
In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)

도구 설정

도구 매개변수 조정


논리 수학 & 논리 도구 설정

참고 : 이 도구는 입력으로 사용할 다른 위치 및/또는 검사 도구가 필요합니다. 다른 위치 및/또는 검사 도구의 조합은 이 도구가 추가되기 전 이 도구에 입력으로 사용될 것입니다. 그 외의 경우 수식을 구축할 수 없으며, 필요한 위치 및/또는 검사 도구를 추가한 다음, 다른 도구를 구성한 후에 이 도구로 돌아가야 합니다.

도구를 추가했으면 수식을 구성해야 합니다. 수식 텍스트 상자에서 도구의 통과 및 실패 결과를 결정하는 논리 공식을 만들 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  1. 도구의 통과 또는 실패 결과를 추가하여 수식을 구성하십시오. 수식 공식 편집기에 통과 또는 실패 결과를 입력하려면 원하는 결과를 선택하고 두 번 클릭하거나, 삽입 버튼을 누릅니다.
  2. 수식을 구성한 다음, 필요 시 도구의 통과/실패 논리 반전을 수행할 수 있습니다.
  3. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.

In-Sight 비전 시스템

  1. 도구의 통과 또는 실패 결과를 추가하여 수식을 구성하십시오. 수식 공식 편집기에 통과 또는 실패 결과를 입력하려면 원하는 결과를 선택하고 두 번 클릭하거나, 삽입 버튼을 누릅니다.
  2. 수식을 구성한 다음, 원한다면 설정 탭에서 도구의 통과/실패 논리를 반전할 수 있습니다.
  3. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


논리 수학 & 논리 도구 매개변수 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

In-Sight 2000 시리즈 비전 센서

  • 편집 도구 그룹 상자

In-Sight 비전 시스템

논리 수학 & 논리 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 수식
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

In-Sight 2000 시리즈 비전 센서

In-Sight 비전 시스템

Copyright © 2008 - 2020 | Cognex Corporation | All Rights Reserved.

EasyBuilder 도움말 | 09-04-2024 | Revision: 5.9.0.1


논리 수학 & 논리 도구 매개변수 조정

참고 : 이 항목은 In-Sight 2000 시리즈 비전 센서에 연결할 때의 사용자 인터페이스를 설명합니다. In-Sight 비전 시스템에 연결할 경우 논리 수학 & 논리 도구 매개변수 조정의 In-Sight 비전 시스템 섹션을 참조하십시오.
닫힘 수식

수식 텍스트 상자에서 도구의 통과 및 실패 결과를 결정하는 논리 공식을 만들 수 있습니다. 잡 및 도구 데이터 기호 트리에서 공식을 조합합니다. 항목을 두 번 클릭하거나, 강조 표시한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 : 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
닫힘 잡 및 도구 데이터 기호 트리

잡 및 도구 데이터 기호 트리에는 위치 및/또는 검사 도구에서 출력된 도구 통과 및 실패 결과가 포함되어 있습니다. 잡 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 두 가지 방법 중 하나로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수식에 기호를 배치하는 데 사용됩니다. 삽입할 기호를 선택하고 삽입 버튼을 누르면 해당 기호가 수식에 추가됩니다.

닫힘 여는 괄호, 쉼표, 닫는 괄호, AND, OR 및 NOT 버튼

여는 괄호, 쉼표, 닫는 괄호, AND, OR 및 NOT 버튼은 공식을 구성하는 데 사용됩니다. 해당하는 버튼을 눌러 공식에 추가하십시오.

닫힘 삭제 버튼

삭제 버튼은 수식에서 강조 표시된 단어 또는 기호를 삭제하는 데 사용됩니다. 원하는 단어 또는 기호를 강조 표시하고 삭제를 누릅니다.

닫힘 결과 반전

활성화 시 결과가 범위 한계 이내에 해당하면 도구가 실패합니다. (기본값 = 꺼짐)

통과/실패 | (반전) | 통과/실패
통과/실패 | (반전) | 통과/실패
닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 이름

검사 도구의 이름을 정의합니다. 기본 이름은 “Logic_1”(잡에 추가된 첫 번째 논리 수학 & 논리 도구인 경우. 그렇지 않으면 “Logic_2”, “Logic_3” 등으로 숫자가 올라감)입니다.

닫힘 활성화

검사 도구를 실행해야 할지 여부 및 실행 시간을 정의합니다(기본 설정: 켜기).

  • 도구를 비활성화하려면 "끄기"를 선택합니다.
  • 도구를 특정한 개별 입력 라인에서만 사용하려면 입력 라인을 선택합니다. 켜기와 끄기가 가능하며 높음 신호 1은 켜기, 낮음 신호 0은 끄기입니다. 도구를 입력에 연결하면 PLC와 같은 제어 시스템에서 실행할 도구와 실행 시기를 결정할 수 있습니다.
닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


논리 수학 & 논리 도구 - 일반 탭

닫힘 도구 이름

검사 도구의 이름을 정의합니다. 기본 이름은 “Logic_1”(잡에 추가된 첫 번째 논리 수학 & 논리 도구인 경우. 그렇지 않으면 “Logic_2”, “Logic_3” 등으로 숫자가 올라감)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


논리 수학 & 논리 도구 - 수식

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자에서 도구의 통과 및 실패 결과를 결정하는 논리 공식을 만들 수 있습니다. 잡 및 도구 데이터 기호 트리에서 공식을 조합합니다. 항목을 두 번 클릭하거나, 강조 표시한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 잡 및 도구 데이터 기호 트리

잡 및 도구 데이터 기호 트리에는 위치 및/또는 검사 도구에서 출력된 도구 통과 및 실패 결과가 포함되어 있습니다. 잡 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수식에 기호를 배치하는 데 사용됩니다. 삽입할 기호를 선택하고 삽입 버튼을 누르면 해당 기호가 수식에 추가됩니다.

닫힘 여는 괄호, 쉼표, 닫는 괄호, AND, OR 및 NOT 버튼

여는 괄호, 쉼표, 닫는 괄호, AND, OR 및 NOT 버튼은 공식을 구성하는 데 사용됩니다. 해당하는 버튼을 눌러 공식에 추가하십시오.

닫힘 삭제 버튼

삭제 버튼은 수식에서 강조 표시된 단어 또는 기호를 삭제하는 데 사용됩니다. 원하는 단어 또는 기호를 강조 표시하고 삭제를 누릅니다.


논리 수학 & 논리 도구 - 설정 탭

닫힘 결과

수식의 출력을 보고합니다.

닫힘 반전

다음과 같이 도구의 통과 또는 실패 결과에 반전이 필요한지 여부를 정의합니다.

  • 선택하지 않음(기본값): 통과/실패 결과가 반전되지 않습니다.
  • 선택: 통과/실패 결과가 반전됩니다.


수학 및 논리 도구 - 경향

경향 수학 및 논리 도구는 지정된 수의 샘플을 재설정하기 전에 위치 또는 검사 도구 값이나 입력 선의 최대, 최소, 평균, 샘플 및 표준 편차 등 통계를 보고합니다.

경향 수학 및 논리 도구는 예를 들어 제조 프로세스를 분석하기 위해 특정한 도구 결과에 대한 통계 정보를 작업 실행 기간 동안 누적하고자 할 때 유용합니다.

도구 설정

도구 매개변수 조정


경향 수학 & 논리 도구 설정

도구를 추가했으면 처리될 값을 정의하고 도구의 매개변수를 구성해야 할 것입니다.

  1. 일반 탭의 설정을 사용자의 응용 환경에 적합하도록 구성합니다.
  2. 설정 탭을 클릭하여 통계를 수집할 값을 정의합니다. 도구를 추가한 후에 EasyBuilder는 응용 환경을 조사하여 최종 값 매개변수에 참조될 수 있는 값을 나열할 것입니다. 어느 값을 선택한 다음 탭에서 다른 매개변수를 구성합니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


기울기 수학& 논리 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

기울기 수학 & 논리 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 표 탭
  • 값 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

값 탭

표 탭


경향 수학 및 논리 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Trend_1"입니다(작업에 추가된 첫 번째 경향 수학 및 논리 도구인 경우 "Trend_1", 그 다음부터 "Trend_2", "Trend_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경향 수학 & 논리 도구 - 설정 탭

닫힘 마지막 값

도구에서 계산할 값을 정의합니다. 기본적으로 정의되지 않음이 선택되어 통계가 축적되지 않습니다. 도구나 입력의 값에 대한 통계를 축적하려면, 잡의 도구 또는 입력에서 반환한 값을 선택합니다.

닫힘 최대 샘플

도구에 대해 통계를 축적하는 동안 사용할 샘플의 최대 수를 정의합니다. 기본적으로 100개의 샘플이 사용됩니다. 샘플 크기는 최소 2에서 최대 5,000까지 가능합니다. 도구에서 최대 샘플 수에 도달하면, 가장 오래된 값이 제거되고 새 값이 축적됩니다.

닫힘 표시

표시할 계산된 값(마지막 값, 최소값, 최대값, 평균 또는 StdDev(표준 편차))을 정의합니다. 기본적으로 마지막 값이 선택됩니다.

닫힘 결과

표시 파라미터에 정의된, 현재 계산된 값을 표시합니다.

닫힘 재설정 버튼

데이터 축적을 0으로 재설정합니다.

닫힘 온라인 재설정

In-Sight 비전 시스템이 온라인이 될 때마다 도구에서 데이터 축적을 자동으로 재설정할지 여부를 정의합니다. 기본적으로 이 설정은 선택되지 않으며, 수동으로 재설정해야 합니다.

닫힘 잡 로드 재설정

In-Sight 비전 시스템에서 도구가 포함된 잡을 로드할 때마다, 도구에서 데이터 축적을 자동으로 재설정할지 여부를 정의합니다. 기본적으로 이 설정은 선택되지 않으며, 수동으로 재설정해야 합니다.


기울기 수학 & 논리 도구 - 값 탭

차트 형식의 그래프로 값을 나타냅니다.


기울기 수학 & 논리 도구 - 표 탭

기울기 수학 & 논리 도구 표는 설정 탭의 최대 샘플 파라미터에 정의된 샘플 수에 따라, 마지막 값 파라미터에 정의된 값에 대해 축적된 결과를 나타냅니다.


수학 및 논리 도구 - 통계

통계 수학 및 논리 도구는 위치 또는 검사 도구 값이나 입력 선의 최대, 최소, 평균, 샘플 및 표준 편차 등 통계를 반환합니다.

통계 수학 및 논리 도구는 예를 들어 제조 프로세스를 분석하기 위해 특정한 도구 결과에 대한 통계 정보를 누적하고자 할 때 유용합니다.

도구 설정

도구 매개변수 조정


통계 수학 & 논리 도구 설정

도구를 추가했으면 처리될 값을 정의하고 도구의 매개변수를 구성해야 할 것입니다.

  1. 일반 탭의 설정을 사용자의 응용 환경에 적합하도록 구성합니다.
  2. 설정 탭을 클릭하여 통계를 수집할 값을 정의합니다. 도구를 추가한 후에 EasyBuilder는 응용 환경을 조사하여 최종 값 매개변수에 참조될 수 있는 값을 나열할 것입니다. 어느 값을 선택한 다음 탭에서 다른 매개변수를 구성합니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


통계 수학& 논리 도구 파라미터의 조정

도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

통계 수학 & 논리 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 표
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

표


통계 수학 및 논리 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Stats_1"입니다(작업에 추가된 첫 번째 통계 수학 및 논리 도구인 경우 "Stats_1", 그 다음부터 "Stats_2", "Stats_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


통계 수학 & 논리 도구 - 설정 탭

닫힘 마지막 값

도구에서 계산할 값을 정의합니다. 기본적으로 정의되지 않음이 선택되어 통계가 축적되지 않습니다. 도구나 입력의 값에 대한 통계를 축적하려면, 잡의 도구 또는 입력에서 반환한 값을 선택합니다.

닫힘 표시

표시할 계산된 값(예, 마지막 값, 최소값, 최대값, 평균 또는 표준 편차)을 정의합니다. 기본적으로 마지막 값이 선택됩니다.

닫힘 결과

표시 파라미터에 정의된, 현재 계산된 값을 표시합니다.

닫힘 오프라인 상태에서 카운트

In-Sight 비전 시스템이 오프라인일 때 발생한 촬상을 결과에 포함시킬지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며, 비전 시스템이 오프라인인 동안에도 통계가 축적됩니다. In-Sight 비전 시스템이 온라인 상태인 동안에만 통계를 축적하려면 이 확인란을 선택 취소하십시오.

닫힘 재설정 버튼

데이터 축적을 0으로 재설정합니다.

닫힘 온라인 재설정

In-Sight 비전 시스템이 온라인이 될 때마다 도구에서 데이터 축적을 자동으로 재설정할지 여부를 정의합니다. 기본적으로 이 설정은 선택되지 않으며, 수동으로 재설정해야 합니다.

닫힘 잡 로드 재설정

In-Sight 비전 시스템에서 도구가 포함된 잡을 로드할 때마다, 도구에서 데이터 축적을 자동으로 재설정할지 여부를 정의합니다. 기본적으로 이 설정은 선택되지 않으며, 수동으로 재설정해야 합니다.


통계 수학 & 논리 도구 - 표

통계 수학 & 논리 도구 표는 설정 탭의 마지막 값 파라미터에 정의된 값에 대해 축적된 결과를 나타냅니다.


수학& 논리 도구 - 그룹 도구

그룹 수학 & 논리 도구는 위치 도구 및/또는 검사 도구를 하나의 그룹으로 결합하고 그룹 내 도구들 간에 공유된 활성화 상태를 생성합니다.

그룹 수학 & 논리 도구는 예를 들어, 여러 획득이 필요한 작업이나 많은 수의 도구를 포함하는 작업에 대하여 여러 개의 도구를 사용하여 단일 제품 형상의 합격 여부를 판단할 때 유용합니다.

도구 설정

도구 매개변수 조정


그룹 수학& 논리 도구 설정

참고 : 이 도구는 입력으로 사용할 다른 위치 및/또는 검사 도구가 필요합니다. 다른 위치 및/또는 검사 도구의 조합은 이 도구가 추가되기 전 이 도구에 입력으로 사용될 것입니다. 그 외의 경우 수식을 구축할 수 없으며, 필요한 위치 및/또는 검사 도구를 추가한 다음, 다른 도구를 구성한 후에 이 도구로 돌아가야 합니다.

도구를 추가했으면 그룹에 속할 도구를 정의해야 할 것입니다.

  1. 도구를 추가한 후 EasyBuilder는 사용자의 작업을 조사하고 도구 그룹 탭의 왼쪽 열에 작업 내 모든 도구를 나열합니다.
  2. 그룹에서 원하는 도구를 선택하고(CTRL 키를 계속 누른 상태에서 여러 도구를 개별적으로 선택하거나 SHIFT 키를 누른 상태에서 연속되는 번호의 도구를 선택합니다) 추가 버튼을 누릅니다.
  3. 그룹을 완료했으면 수식 사용 탭을 선택하여 여기에서 그룹의 실행을 제어하는 논리를 제공하는 사용자 정의 수식을 구성할 수 있습니다. 기본적으로 수식은 1로 설정되는데 이것은 그룹이 항상 활성화됨을 의미합니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  5. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


그룹 수학& 논리 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

그룹 수학 & 논리 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 도구 그룹 탭
  • 수식 활성화 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

도구 그룹 탭

수식 활성화 탭


그룹 수학 및 논리 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Group_1"입니다(작업에 추가된 첫 번째 그룹 수학 및 논리 도구인 경우 "Group_1", 그 다음부터 "Group_2", "Group_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

참고 : 수식을 사용하도록 수식 활성화 탭을 구성한 경우, 도구 활성화 매개변수를 "수식"으로 설정해야 올바르게 작동합니다.
닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


그룹 수학 & 논리 도구 - 설정 탭

닫힘 그룹 ID

그룹 ID 번호는 그룹 수학 & 논리 도구의 도구에 오류가 발생한 경우 오류를 나타내는 데 사용됩니다. 그룹 수학 & 논리 도구는 도구가 통과인 경우 0을 반환하고, 도구가 실패인 경우 그룹 ID 번호를 반환합니다. 그룹 ID 는 1에서 9,999,999 사이 값이며, 기본적으로 그룹 ID 는 10으로 설정되며, 새 그룹 수학 & 논리 도구가 추가될 때 값이 증가되지 않습니다.


그룹 수학 및 논리 도구 - 도구 그룹 탭

도구 그룹 탭에서는 선택한 그룹 수학 및 논리 도구에 도구를 추가 또는 제거할 수 있습니다.

왼쪽 목록에는 그룹에 포함되지 않은 도구가, 오른쪽 목록에는 그룹에 포함된 도구가 표시됩니다. 기본적으로 오른쪽 목록은 비어 있습니다.

닫힘 추가 버튼

왼쪽의 도구를 선택하면 추가 버튼이 활성화됩니다.

  • 도구를 선택하고 추가 버튼을 누르면 도구를 개별적으로 추가할 수 있습니다.
  • 비연속적인 여러 도구를 선택하려면 CTRL 키를 누른 상태에서 도구를 하이라이트한 다음, 추가 버튼을 누릅니다.
  • 연속적인 여러 도구를 선택하려면 SHIFT 키를 누른 상태로 목록에서 첫 번째 도구와 마지막 도구를 순서대로 하이라이트한 다음 추가 버튼을 누릅니다.
닫힘 제거 버튼

오른쪽의 도구를 선택하면 제거 버튼이 활성화됩니다.

  • 도구를 선택하고 제거 버튼을 누르면 도구를 개별적으로 제거할 수 있습니다.
  • 비연속적인 여러 도구를 선택하려면 CTRL 키를 누른 상태에서 도구를 하이라이트한 다음, 제거버튼을 누릅니다.
  • 연속적인 여러 도구를 선택하려면 SHIFT 키를 누른 상태로 목록에서 첫 번째 도구와 마지막 도구를 순서대로 하이라이트한 다음 제거버튼을 누릅니다.
참고 :
  • 도구는 하나의 그룹 수학 및 논리 도구에만 속할 수 있습니다. 한 그룹 수학 및 논리 도구에서 다른 그룹 수학 및 논리 도구로 도구를 추가하려면, 첫 번째 그룹 수학 및 논리 도구에서 도구를 먼저 제거한 다음, 다른 그룹 수학 및 논리 도구에 추가해야 합니다.
  • 그룹 수학 및 논리 도구는 다른 그룹 수학 및 논리 도구를 포함할 수 없습니다.
  • 그룹 수학 및 논리 도구를 복사하여 붙여넣을 경우, 해당 그룹 수학 및 논리 도구에 포함된 도구도 모두 복사되어 붙여 넣어집니다.
  • 그룹 수학 및 논리 도구를 삭제할 때는, 그룹 수학 및 논리 도구가 이 도구에 포함되는 모든 도구를 삭제한다는 메세지가 우선 나타납니다. 이 그룹에 삭제를 원하지 않는 도구가 있을 경우, 그룹 수학 및 논리 도구를 삭제하기 전에 그룹에서 해당 도구를 제거합니다.


그룹 수학 & 논리 도구 - 수식 활성화 탭

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.

수식 활성화 탭은 도구 실행을 결정하는 수학적 공식을 구성하는 데 사용됩니다. 기본적으로 수식은 1로 설정되며, 이는 촬상 트리거 시 항상 도구가 실행된다는 뜻입니다. 이 제어를 활성화하려면 일반 탭의 도구 활성화 컨트롤을 수식으로 설정해야 합니다.

In-Sight 2000-130/130C 비전 센서

닫힘 수식

수식 텍스트 상자에서 도구의 통과 및 실패 결과를 결정하는 논리 공식을 만들 수 있습니다. 잡 및 도구 데이터 기호 트리에서 공식을 조합합니다. 항목을 두 번 클릭하거나, 강조 표시한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 : 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
닫힘 잡 및 도구 데이터 기호 트리

잡 및 도구 데이터 기호 트리에는 위치 및/또는 검사 도구에서 출력된 도구 통과 및 실패 결과가 포함되어 있습니다. 잡 및 도구 데이터는 그 안에 포함된 값에 대한 기호 참조입니다. 다음 두 가지 방법 중 하나로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고, 원하는 기호 참조를 더블클릭합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수식에 기호를 배치하는 데 사용됩니다. 삽입할 기호를 선택하고 삽입 버튼을 누르면 해당 기호가 수식에 추가됩니다.

닫힘 여는 괄호, 쉼표, 닫는 괄호, AND, OR 및 NOT 버튼

여는 괄호, 쉼표, 닫는 괄호, AND, OR 및 NOT 버튼은 공식을 구성하는 데 사용됩니다. 해당하는 버튼을 눌러 공식에 추가하십시오.

닫힘 삭제 버튼

삭제 버튼은 수식에서 강조 표시된 단어 또는 기호를 삭제하는 데 사용됩니다. 원하는 단어 또는 기호를 강조 표시하고 삭제를 누릅니다.

In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230)

참고 : 그룹 수학 및 논리 도구와 순서 수학 및 논리 도구를 연계하여 실행하려면 그룹 수학 및 논리 도구의 수식을 순서 수학 및 논리 도구(예: "Sequence_1.Current_Step=1")로 설정하고 일반 탭의 도구 활성화 컨트롤을 수식으로 설정해야 합니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


수학 & 논리 도구 - 시퀀스

시퀀스 수학 & 논리 도구는 조립 공정에서 여러 이미지 획득 또는 저장이 필요한 작업에 대한 단계 수를 정의합니다. 이 도구는 그룹 수학 & 논리 도구와 연계하여 그룹 내 도구의 순차적인 실행을 제어하는 데 사용됩니다.

시퀀스 수학 & 논리 도구는 조립/제조 공정의 시퀀스를 기반으로 이미지 획득 또는 검사 도구 실행을 동기화하고자 할 때 유용합니다. 예를 들어, 어느 부품을 제조하면서 다양한 조립 단계 동안 부품을 검사하여 조립 공정의 특정 시퀀스 결과를 기반으로 진행 여부를 결정할 때입니다.

도구 설정

도구 매개변수 조정


시퀀스 수학 & 논리 도구 설정

도구를 추가했으면 도구의 매개변수를 구성해야 할 것입니다.

  1. 일반 탭의 설정을 사용자의 응용 환경에 적합하도록 구성합니다.

  2. 설정 탭을 클릭하고 응용 환경에 적합하도록 매개변수를 구성합니다.

    참고 : 그룹 수학 & 논리 도구와 시퀀스 수학 & 논리 도구의 실행을 함께 묶으려면 시퀀스 수학 & 논리 도구의 Current_Step 기호를 사용하여 그룹 수학 & 논리 도구의 수식을 구성해야 합니다: 예: Group_1.Enable=Sequence_1.Current_Step=1
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


순서 수학& 논리 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

순서 수학 & 논리 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭


수열 수학 및 논리 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Sequence_1"입니다(작업에 추가된 첫 번째 수열 수학 및 논리 도구인 경우 "Step_1", 그 다음부터 "Sequence_2", "Sequence_3" 등으로 증분됨). 특정 응용 프로그램과 연관된 이름을 붙여 도구를 사용자 정의하십시오.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


순서 수학 & 논리 도구 - 설정 탭

닫힘 단계

도구가 제어하는 단계의 수를 정의합니다. 기본적으로 4단계가 사용됩니다.

닫힘 단계 재설정 버튼

0으로 재설정하고 순서를 다시 시작해 다음 촬상 시 초기 단계부터 시작합니다.

닫힘 다음 단계 활성화

다음 단계 파라미터가 외부 장치에 의해 제어될지 여부를 정의합니다. 기본적으로 이 설정은 선택되지 않으며, 외부 장치에 의해 제어될 수 없습니다. 이 파라미터를 활성화하면, 외부 장치에서 툴로 전송한 단계 수가 다음 촬상 시 현재 단계가 될 것입니다. 이 할당에서, 단계를 순차적으로 수행할 필요는 없으며 입력 단계 수에 따라 일부 단계를 생략할 수도 있습니다(예: 단계 수가 6이고 툴이 현재 단계 2에 있을 경우, 다음 단계입력으로 5를 수신하면, 단계 3과 4는 생략됨).

닫힘 다음 단계

순서에서 다음 단계를 시작할 단계를 정의합니다. 기본적으로 1이 선택됩니다. 이 제어기는 다음 단계 활성화 파라미터를 활성화한 경우에만 이용할 수 있습니다. PLC 또는 VisionView® 작업자 인터페이스 패널과 같은 외부 장치에서 툴을 재설정하려면, 다음 단계 활성화 체크박스를 선택하고 통신 단계에서 다음 단계 파라미터의 Next_Step 데이터 유형을 구성합니다.

닫힘 현재 단계

활성 단계를 보고하며, 기본적으로 1.000이 표시되어 현재 단계를 정의합니다.


수학 및 논리 도구 - 점 계산

점 계산 수학 및 논리 도구는 다른 위치위치 및/또는 검사 도구의 출력에 대한 수학적 계산식을 토대로 영상에 있는 점을 계산하는 데 사용됩니다. 다른 도구에서 이 점을 참조할 수 있습니다. 도구는 계산한 점의 X, Y 좌표를 보고합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

점 계산 수학 및 논리 도구는 사용자 정의 점 기하형상 도구의 점 같이 영상 안에 그래픽으로 정의되어 있는 고정 점과 비교하여 다른 도구에서 참조할 수 있는 영상의 점을 프로그래밍 방식으로 판별하고자 하는 상황에서 유용합니다. 예를 들어 수학적 함수의 결과 또는 특정 도구의 결과(예: 경계 있음/없음 도구로 찾은 경계의 중간점)를 기준으로 영상 안에 점을 배치하고자 하는 경우, 그러한 도구의 결과를 입력값으로 하여 원하는 점을 계산하도록 점 계산 수학 및 논리 도구를 구성할 수 있으며 이때 영상 안에서 해당 점의 위치는 참조된 도구의 출력값에 따라 변경됩니다. 이렇게 계산된 점은 수학 및 논리 도구에서 이 점을 기준으로 추가로 논리적 결정을 내리는 데도 사용할 수 있습니다.

도구 설정

도구 매개변수 조정


점 계산 수학 & 논리 도구 설정

참고 : 이 도구는 입력으로 사용할 다른 위치 및/또는 검사 도구가 필요합니다. 다른 위치 및/또는 검사 도구의 조합은 이 도구가 추가되기 전 이 도구에 입력으로 사용될 것입니다. 그 외의 경우 수식을 구축할 수 없으며, 필요한 위치 및/또는 검사 도구를 추가한 다음, 다른 도구를 구성한 후에 이 도구로 돌아가야 합니다.

도구를 추가했으면 X 및 Y 값의 수식을 구성해야 합니다.

  1. 설정 창 왼쪽에서 수학 함수를 선택하고 입력한 다음 오른쪽에서 값(도구 및 잡 데이터)을 입력하여 각각의 수식을 구성합니다. 수식 공식 편집기에 함수 또는 값을 입력하려면 원하는 함수나 값을 선택하고 Enter 키를 누르거나, 함수 또는 값을 두 번 클릭하거나, 삽입 버튼을 누릅니다.
  2. 수식을 구성하고 나면 도구에서 영상에 점 아이콘을 삽입하여 계산된 점의 위치를 표시합니다.
  3. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


점 계산 수학 & 논리 도구 파라미터 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

점 계산 수학 & 논리 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • X 및 Y 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

X, Y 탭


점 계산 수학 및 논리 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Point_1"입니다(작업에 추가된 첫 번째 점 계산 수학 및 논리 도구 또는 이전에 추가했던 다른 점 정의 기하형상 도구인 경우 "Point_1", 그 다음부터 "Point_2", "Point_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다..

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


점 계산 수학 & 논리 도구 - 설정 탭

닫힘 결과

계산한 X 및 Y 수식의 결과를 표시합니다.


점 계산 수학 & 논리 도구 - X, Y 탭

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.

X 및 Y 탭은 점의 X 및 Y 좌표를 정의하는 수학적 공식을 구성하는 데 사용됩니다.

닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


수학 & 논리 도구 - 변수

변수 수학 & 논리 도구는 외부 장치의 작업에 입력될 수 있는 정수형, 부동 소수점형 또는 문자열 변수를 정의합니다. 그런 다음 세 종류의 변수들을 다른 위치 도구 또는 검사 도구나 PLC 또는 VisionView® 작업자 인터페이스 패널 등의 외부 장치에서 참조할 수 있습니다.

변수 수학 & 논리 도구는 PLC등 외부 장치로부터 위치 또는 검사 도구에 값을 입력하고자 할 때 또는 수학 & 논리나 그룹 수학 & 논리 도구 수식 중 어느 값으로 입력하고자 할 때 유용합니다. 예를 들어, 텍스트 판독 식별 도구에 대해 어느 텍스트 문자열, 블롭 계수 도구가 검색하는 블롭 수를 제어하는 정수형 값, 그룹 수학 & 논리 도구에 대해 실행 공식의 일부인 부동 소수점 값을 입력하고자 하는 경우, 이 값들을 변수 수학& 논리 도구에 생성한 다음 다른 도구나 통신 단계에서 기호로 참조할 수 있습니다.

도구 설정

도구 매개변수 조정


변수 수학 & 논리 도구 설정

도구를 추가한 뒤에는 입력 변수로 사용할 값을 정의해야 합니다.

  1. 일반 탭에서 응용 프로그램에 알맞게 설정을 구성하십시오.
  2. 설정 창의 일반 탭 옆에는 입력 변수 표가 있습니다. 값이 부울 논리 값이면 부울 추가 버튼을 누르고, 값이 정수이면 정수 추가 버튼을 누르고, 값이 부동 소수점이면 부동 소수점 추가 버튼을 누르고, 값이 문자열이면 문자열 추가 버튼을 누릅니다.
  3. 추가된 입력 변수를 구체적인 응용 프로그램에 맞게 사용자 정의할 수 있습니다.
  4. 도구를 처음 구성한 상태에서 몇 개의 영상을 로드하고 필요에 따라 도구의 매개변수를 조정하여 예상한 변형 범위를 보정합니다.

  5. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.

    참고 : 목록에서 변수를 제거하려면 해당 변수 옆의 체크박스를 선택한 다음 제거 버튼을 누릅니다(체크박스를 선택해야 제거 버튼이 활성화됨).


변수 수학 및 논리 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

변수 수학 및 논리 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 입력 변수 표
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

입력 변수 표


변수 수학 및 논리 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Variables_1"입니다(작업에 추가된 첫 번째 변수 수학 및 논리 도구인 경우 "Variables_1", 그 다음부터 "Variables_2", "Variables_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


변수 수학 & 논리 도구 - 입력 변수 표

변수 수학 & 논리 도구의 입력 변수 표는 변수를 추가, 편집 및 제거하는 데 사용됩니다. 변수 수학 & 논리 도구 당 입력 변수를 최고 32개까지 만들 수 있습니다.

닫힘 부울 버튼 추가

값이 부울 논리 값일 경우 부울 추가 버튼을 누르십시오. 기본적으로 추가되는 부울은 0이고(부울 값을 1로 설정하려면 오른쪽 확인란에 체크), 주어진 이름은 Boolean0입니다(도구에 추가된 첫 부울 값일 경우에 해당, 그렇지 않은 경우 "Boolean1", "Boolean2" 등과 같이 증가됨). 특정 응용 프로그램에 연관된 이름을 붙여 값을 사용자 정의하십시오.

닫힘 정수 추가 버튼

값이 정수인 경우 정수 추가 버튼을 누르십시오. 기본적으로 추가된 정수는 0 이고 지정된 이름은 "Integer0"(도구에 추가된 첫 번째 정수 값인 경우, 그렇지 않은 경우 “Integer1”, “Integer2” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 값을 사용자 정의하십시오. 정수의 범위는 9,999,999에서 -9,999,999까지 가능합니다.

닫힘 부동 소수점 추가 버튼

값이 부동 소수점 값인 경우 부동 소수점 추가 버튼을 누르십시오. 기본적으로 추가된 부동 소수점은 0이고 지정된 이름은 "Float0"(도구에 추가된 첫 번째 부동 소수점 값인 경우, 그렇지 않은 경우 “Float1”, “Float2” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 값을 사용자 정의하십시오. 부동 소수점 값의 범위는 9,999,999에서 -9,999,999까지 가능합니다.

닫힘 문자열 추가 버튼

값이 텍스트 문자열인 경우 문자열 추가 버튼을 누르십시오. 기본적으로 텍스트 문자열 텍스트 상자는 비어 있으며, 지정된 이름은 "String0"(도구에 추가된 첫 번째 텍스트 문자열 값인 경우, 그렇지 않은 경우 “String1”, “String2” 등과 같이 증가됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 값을 사용자 정의하십시오. 텍스트 문자열은 최고 32자까지 가능합니다.

닫힘 제거 버튼

표에서 값을 삭제하려면 제거 버튼을 누르십시오. 목록에서 어느 변수를 제거하려면 변수 왼쪽 확인란에 체크한 다음 제거 버튼을 누릅니다(제거 버튼을 활성화하려면 확인란에 체크해야 합니다).


수학 및 논리 도구 - Robot Guidance

Robot Guidance 수학 및 논리 도구를 이용하면 비전 시스템이 부품의 위치를 로봇에 알릴 수 있습니다.

도구 설정

도구 매개변수 조정


Robot Guidance 도구 설정

팁 : 보정을 구축한 후, 잡 파일을 저장할 것을 권장합니다. 연속 보정을 위해, 간단히 보정 잡을 로드할 수 있고 영상을 촬상한 후 자동으로 업데이트된 보정 파일을 이 보정 파일을 참조로하는 모든 잡에 내보내기할 수 있습니다.

도구가 추가되면 보정을 만드는데 사용될 입력 특징(점, 고정물 원점 또는 원형 특징의 중심)을 정의해야 합니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징(점, 고정물 원점, 또는 원형 특징의 중심) 선택 항목 및 이전에 다른 도구로 정의한 특징(녹색 하이라이트)을 제공합니다. EasyBuilder는 이전에 정의되지 않은 원형 특징에 대해 원 있음/없음 도구를 자동으로 삽입합니다.

  2. 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.

  3. 원하는 특징을 모두 선택한 후에는 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).

  4. 작업 파일을 저장합니다.
  5. 도구를 처음 구성한 상태에서 필요에 따라 도구의 매개변수를 조정합니다.
  6. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


Robot Guidance 도구 매개변수 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

Robot Guidance 보정 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭

일반 탭


Robot Guidance 도구 - 일반 탭

닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(설정 이미지, 입력/출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “안내_1”입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.작업에는 Robot Guidance 하나만을 추가할 수 있습니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


작성 도구 - 호 그리기

호 그리기 작성 도구는 호의 중점 X, 중점 Y, 반경, 시작 각도 및 범위 값을 정의하는 수학적 계산식을 토대로 영상에 호 그래픽을 그리는 데 사용됩니다. 이 도구는 영상에 그래픽을 그린 다음, 호를 정의하는 값을 반환합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


호 그리기 작성 도구 설정

도구를 추가했으면 그래픽을 정의할 수식 표현을 구성해야 합니다.

  1. 설정창의 왼쪽에 수학 함수를, 오른쪽에 값(도구 및 작업 데이터)을 선택하고 입력하여 그래픽을 정의하는 데 사용될 수식을 만듭니다. 수식 공식 편집기에 함수나 값을 입력하려면 함수 또는 값을 선택하고 엔터 키를 누르거나, 함수 또는 값을 더블 클릭하거나 삽입 버튼을 누릅니다.
  2. 이미지에 그릴 그래픽을 정의할 수식을 구성하면 EasyBuilder가 데이터를 처리하고 그래픽을 생성할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


호 그리기 작성 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

호 그리기 작성 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭과 설정 탭
  • 중심 X, 중심 Y, 반경, 시작 각도와 수식 범위 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 및 설정 탭

중심 X, 중심 Y, 반경, 시작 각도와 수식 범위 탭


호 그리기 작성 도구 - 일반 탭 및 설정 탭

닫힘 일반 탭
닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Arc_1"입니다(작업에 추가된 첫 번째 호 그리기 도구인 경우 "Arc_1", 그 다음부터는 "Arc_2", "Arc_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 컬러

표시되는 그래픽의 컬러를 정의합니다. 기본 컬러는 작업의 다른 도구에서 현재 사용하는 컬러입니다.

닫힘 결과

도구의 수식 탭 출력을 보고하고, 호의 X, Y, 반경, 시작 각도 및 범위 값을 표시합니다.


호 그리기 작성 도구 - 중심 X, 중심 Y, 반경, 시작 각도와 수식 범위 탭

호 그리기 작성 도구는 그래픽을 구성하는 중심 X, 중심 Y, 반경, 시작 각도 및 수식 범위 탭 등의 수식 탭(모두 동일한 제어 공유)으로 이루어집니다. 수식 탭중 하나가 오류 상태(#ERR)인 경우 이미지에 그래픽이 그려지지 않을 것이며 수식 탭이 오류 상태임을 명시하는 오류 메시지가 반환될 것입니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


작성 도구 - 원 그리기

원 그리기 작성 도구는 원의 X, Y, 반경 값을 정의하는 수학적 계산식을 토대로 영상에 원 그래픽을 그리는 데 사용됩니다. 이 도구는 영상에 그래픽을 그린 다음, 원을 정의하는 값을 반환합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


원 그리기 작성 도구 설정

도구를 추가했으면 그래픽을 정의할 수식 표현을 구성해야 합니다.

  1. 설정창의 왼쪽에 수학 함수를, 오른쪽에 값(도구 및 작업 데이터)을 선택하고 입력하여 그래픽을 정의하는 데 사용될 수식을 만듭니다. 수식 공식 편집기에 함수나 값을 입력하려면 함수 또는 값을 선택하고 엔터 키를 누르거나, 함수 또는 값을 더블 클릭하거나 삽입 버튼을 누릅니다.
  2. 이미지에 그릴 그래픽을 정의할 수식을 구성하면 EasyBuilder가 데이터를 처리하고 그래픽을 생성할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


원 그리기 작성 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

원 그리기 작성 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭과 설정 탭
  • X, Y 및 반경 수식 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 및 설정 탭

X, Y 및 반경 수식 탭


원 그리기 작성 도구 - 일반 탭 및 설정 탭

닫힘 일반 탭
닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Circle_1"입니다(작업에 추가된 첫 번째 원 그리기 도구인 경우 "Circle_1", 그 다음부터는 "Circle_2", "Circle_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 컬러

표시되는 그래픽의 컬러를 정의합니다. 기본 컬러는 작업의 다른 도구에서 현재 사용하는 컬러입니다.

닫힘 결과

도구의 수식 탭 출력을 보고하고, 원의 X, Y 및 반경 값을 표시합니다.


원 그리기 작성 도구 - X, Y 및 반경 수식 탭

원 그리기 작성 도구는 그래픽을 구성하는 X, Y 및 반경 수식 탭 등의 수식 탭(모두 동일한 제어 공유)으로 이루어져 있습니다. 수식 탭중 하나가 오류 상태(#ERR)인 경우 이미지에 그래픽이 그려지지 않을 것이며 수식 탭이 오류 상태임을 명시하는 오류 메시지가 반환될 것입니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


작성 도구 - 십자형 그리기

십자형 그리기 작성 도구는 십자형의 X, Y, 각도 값을 정의하는 수학적 계산식을 토대로 영상에 십자형 그래픽을 그리는 데 사용됩니다. 이 도구는 영상에 그래픽을 그린 다음, 십자형을 정의하는 값을 반환합니다.

참고 :
  • 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.
  • 십자형 그리기 작성 도구의 출력을 다른 도구의 고정물로 사용할 수 있습니다.

도구 설정

도구 매개변수 조정


십자형 그리기 작성 도구 설정

도구를 추가했으면 그래픽을 정의할 수식 표현을 구성해야 합니다.

  1. 설정창의 왼쪽에 수학 함수를, 오른쪽에 값(도구 및 작업 데이터)을 선택하고 입력하여 그래픽을 정의하는 데 사용될 수식을 만듭니다. 수식 공식 편집기에 함수나 값을 입력하려면 함수 또는 값을 선택하고 엔터 키를 누르거나, 함수 또는 값을 더블 클릭하거나 삽입 버튼을 누릅니다.
  2. 이미지에 그릴 그래픽을 정의할 수식을 구성하면 EasyBuilder가 데이터를 처리하고 그래픽을 생성할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


십자형 그리기 작성 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

십자형 그리기 작성 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭과 설정 탭
  • X, Y 및 각도 수식 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 및 설정 탭

X, Y 및 각도 수식 탭


십자형 그리기 작성 도구 - 일반 탭 및 설정 탭

닫힘 일반 탭
닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Cross_1"입니다(작업에 추가된 첫 번째 십자형 그리기 도구인 경우 "Cross_1", 그 다음부터는 "Cross_2", "Cross_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 컬러

표시되는 그래픽의 컬러를 정의합니다. 기본 컬러는 작업의 다른 도구에서 현재 사용하는 컬러입니다.

닫힘 결과

도구의 수식 탭 출력을 보고하고, 십자형의 X, Y 및 각도 값을 표시합니다.


십자형 그리기 작성 도구 - X, Y 및 각도 수식 탭

십자형 그리기 작성 도구는 그래픽을 구성하는 X, Y 및 각도 수식 탭 등의 수식 탭(모두 동일한 제어 공유)으로 이루어져 있습니다. 수식 탭중 하나가 오류 상태(#ERR)인 경우 이미지에 그래픽이 그려지지 않을 것이며 수식 탭이 오류 상태임을 명시하는 오류 메시지가 반환될 것입니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


작성 도구 - 선 그리기

선 그리기 작성 도구는 선의 시작 X, 시작 Y, 종료 X 및 종료 Y 값을 정의하는 수학적 계산식을 토대로 영상에 선 그래픽을 그리는 데 사용됩니다. 이 도구는 영상에 그래픽을 그린 다음, 선의 시작 및 종료 X/Y 값을 반환합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


선 그리기 작성 도구 설정

도구를 추가했으면 그래픽을 정의할 수식 표현을 구성해야 합니다.

  1. 설정창의 왼쪽에 수학 함수를, 오른쪽에 값(도구 및 작업 데이터)을 선택하고 입력하여 그래픽을 정의하는 데 사용될 수식을 만듭니다. 수식 공식 편집기에 함수나 값을 입력하려면 함수 또는 값을 선택하고 엔터 키를 누르거나, 함수 또는 값을 더블 클릭하거나 삽입 버튼을 누릅니다.
  2. 이미지에 그릴 그래픽을 정의할 수식을 구성하면 EasyBuilder가 데이터를 처리하고 그래픽을 생성할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


선 그리기 작성 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

선 그리기 작성 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭과 설정 탭
  • 시작 X, 시작 Y, 종료 X 및 종료 Y 수식 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 및 설정 탭

시작 X, 시작 Y, 종료 X 및 종료 Y 수식 탭


선 그리기 작성 도구 - 일반 탭 및 설정 탭

닫힘 일반 탭
닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Line_1"입니다(작업에 추가된 첫 번째 선 그리기 도구인 경우 "Line_1", 그 다음부터는 "Line_2", "Line_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 컬러

표시되는 그래픽의 컬러를 정의합니다. 기본 컬러는 작업의 다른 도구에서 현재 사용하는 컬러입니다.

닫힘 결과

도구의 수식 탭 출력을 보고하고, 선의 시작 및 종료 X 값과 Y값을 표시합니다.


선 그리기 작성 도구 - 시작 X, 시작 Y, 종료 X 및 종료 Y 수식 탭

선 그리기 작성 도구는 그래픽을 구성하는 시작 X, 시작 Y, 종료 X 및 종료 Y 수식 탭 등의 수식 탭(모두 동일한 제어 공유)으로 이루어집니다. 수식 탭중 하나가 오류 상태(#ERR)인 경우 이미지에 그래픽이 그려지지 않을 것이며 수식 탭이 오류 상태임을 명시하는 오류 메시지가 반환될 것입니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


작성 도구 - 점 그리기

점 그리기 작성 도구는 점의 X 및 Y 값을 정의하는 수학적 계산식을 토대로 영상에 점 그래픽을 그리는 데 사용됩니다. 이 도구는 영상에 그래픽을 그린 다음, 점을 정의하는 값을 반환합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


점 그리기 작성 도구 설정

도구를 추가했으면 그래픽을 정의할 수식 표현을 구성해야 합니다.

  1. 설정창의 왼쪽에 수학 함수를, 오른쪽에 값(도구 및 작업 데이터)을 선택하고 입력하여 그래픽을 정의하는 데 사용될 수식을 만듭니다. 수식 공식 편집기에 함수나 값을 입력하려면 함수 또는 값을 선택하고 엔터 키를 누르거나, 함수 또는 값을 더블 클릭하거나 삽입 버튼을 누릅니다.
  2. 이미지에 그릴 그래픽을 정의할 수식을 구성하면 EasyBuilder가 데이터를 처리하고 그래픽을 생성할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


점 그리기 작성 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

점 그리기 작성 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭과 설정 탭
  • X 및 Y 수식 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 및 설정 탭

X 및 Y 수식 탭


점 그리기 작성 도구 - 일반 탭 및 설정 탭

닫힘 일반 탭
닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Point_1"입니다(작업에 추가된 첫 번째 점 그리기 도구인 경우 "Point_1", 그 다음부터는 "Point_2", "Point_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 컬러

표시되는 그래픽의 컬러를 정의합니다. 기본 컬러는 작업의 다른 도구에서 현재 사용하는 컬러입니다.

닫힘 결과

도구의 수식 탭 출력을 보고하고, 점의 X 및 Y 값을 표시합니다.


점 그리기 작성 도구 - X 및 Y 수식 탭

점 그리기 작성 도구는 그래픽을 구성하는 X 및 Y 수식 탭 등의 수식 탭(모두 동일한 제어 공유)으로 이루어져 있습니다. 수식 탭중 하나가 오류 상태(#ERR)인 경우 이미지에 그래픽이 그려지지 않을 것이며 수식 탭이 오류 상태임을 명시하는 오류 메시지가 반환될 것입니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


작성 도구 - 영역 그리기

영역 그리기 작성 도구는 영역의 X, Y, 높이, 너비, 각도 및 곡선 값을 정의하는 수학적 계산식을 토대로 영상에 영역 그래픽을 그리는 데 사용됩니다. 이 도구는 영상에 그래픽을 그린 다음, 영역의 위치, 형태 및 크기를 정의하는 값을 반환합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


영역 그리기 작성 도구 설정

도구를 추가했으면 그래픽을 정의할 수식 표현을 구성해야 합니다.

  1. 설정창의 왼쪽에 수학 함수를, 오른쪽에 값(도구 및 작업 데이터)을 선택하고 입력하여 그래픽을 정의하는 데 사용될 수식을 만듭니다. 수식 공식 편집기에 함수나 값을 입력하려면 함수 또는 값을 선택하고 엔터 키를 누르거나, 함수 또는 값을 더블 클릭하거나 삽입 버튼을 누릅니다.
  2. 이미지에 그릴 그래픽을 정의할 수식을 구성하면 EasyBuilder가 데이터를 처리하고 그래픽을 생성할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


영역 그리기 작성 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

영역 그리기 작성 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭과 설정 탭
  • X, Y, 높이, 너비, 각도 및 곡선 수식 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 및 설정 탭

X, Y, 높이, 너비, 각도 및 곡선 수식 탭


영역 그리기 작성 도구 - 일반 탭 및 설정 탭

닫힘 일반 탭
닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Region_1"입니다(작업에 추가된 첫 번째 영역 그리기 도구인 경우 "Region_1", 그 다음부터는 "Region_2", "Region_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 컬러

표시되는 그래픽의 컬러를 정의합니다. 기본 컬러는 작업의 다른 도구에서 현재 사용하는 컬러입니다.

닫힘 결과

도구의 수식 탭 출력을 보고하고, 영역의 X, Y, 높이, 너비, 각도 및 곡선 값을 표시합니다.


영역 그리기 작성 도구 - X, Y, 높이, 너비, 각도 및 곡선 수식 탭

영역 그리기 작성 도구는 그래픽을 구성하는 X, Y, 높이, 너비 및 곡선 수식 탭(모두 동일한 제어를 공유)으로 이루어집니다. X 수식 탭은 영역의 첫 번째 꼭지점 위치를 정의합니다. Y 수식 탭은 영역의 다른 꼭지점을 정의합니다. 높이 수식 탭은 양의 X축을 따라 영역의 치수를 정의합니다. 너비 수식 탭은 양의 Y축을 따라 영역의 치수를 정의합니다. 각도 수식 탭은 양의 X축에서 영역의 첫 번째 경계까지 영역 각도를 도 단위로 정의합니다. 곡선 수식 탭은 영역의 두 측면 경계 사이의 각도를 도 단위로 정의합니다. 수식 탭중 하나가 오류 상태(#ERR)인 경우 이미지에 그래픽이 그려지지 않을 것이며 수식 탭이 오류 상태임을 명시하는 오류 메시지가 반환될 것입니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


작성 도구 - 문자열 그리기

문자열 그리기 작성 도구는 문자열과 문자열의 X 및 Y 위치 값을 정의하는 수학적 계산식을 토대로 영상에 문자열 그래픽을 그리는 데 사용됩니다. 이 도구는 영상에 그래픽을 그린 다음, 문자열의 X/Y 위치를 정의하는 값을 반환합니다.

참고 : 영상을 실제 단위로 보정(In-Sight 비전 시스템)했거나 영상 설정 응용 단계에서 보이는 영역(너비)이 실제 단위로 설정(In-Sight 2000 시리즈 비전 센서)된 경우를 제외하고, 이 도구는 결과를 픽셀 단위로 반환합니다.

도구 설정

도구 매개변수 조정


문자열 그리기 작성 도구 설정

도구를 추가했으면 그래픽을 정의할 수식 표현을 구성해야 합니다.

  1. 설정창의 왼쪽에 수학 함수를, 오른쪽에 값(도구 및 작업 데이터)을 선택하고 입력하여 그래픽을 정의하는 데 사용될 수식을 만듭니다. 수식 공식 편집기에 함수나 값을 입력하려면 함수 또는 값을 선택하고 엔터 키를 누르거나, 함수 또는 값을 더블 클릭하거나 삽입 버튼을 누릅니다.
  2. 이미지에 그릴 그래픽을 정의할 수식을 구성하면 EasyBuilder가 데이터를 처리하고 그래픽을 생성할 것입니다.
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


문자열 그리기 작성 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

문자열 그리기 작성 도구의 설정 창은 다음으로 구성됩니다.

  • 일반 탭과 설정 탭
  • 수식 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 및 설정 탭

X, Y 및 문자열 수식 탭


문자열 그리기 작성 도구 - 일반 탭 및 설정 탭

닫힘 일반 탭
닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(입력/출력 및 통신)를 구성하는 데 사용됩니다. 기본 이름은 "String_1"(작업에 추가된 첫 번째 문자열 그리기 도구인 경우 "String_1", 그 다음부터는 "String_2", "String_3" 등으로 증분됨)입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.

닫힘 설정 탭
닫힘 결과

도구의 수식 탭 출력을 보고하고, 문자열 및 문자열의 X 값과 Y 값을 표시합니다.

닫힘 컬러

표시되는 그래픽의 컬러를 정의합니다. 기본 컬러는 작업의 다른 도구에서 현재 사용하는 컬러입니다.

닫힘 글꼴 이름

문자열 그래픽에 사용할 글꼴 유형을 정의합니다. 기본적으로 Ariel이 선택되어 있습니다.

닫힘 글꼴 스타일

문자열 그래픽에 사용된 글꼴의 스타일(보통, 기울임꼴, 굵게 또는 굵게 기울임꼴)을 정의합니다. 기본 글꼴 스타일은 보통입니다.

닫힘 글꼴 크기

문자열 그래픽에 사용된 글꼴의 크기를 정의합니다. 기본적으로 글꼴 크기는 9포인트로 설정됩니다.


문자열 그리기 작성 도구 - X, Y 및 문자열 수식 탭

문자열 그리기 작성 도구는 그래픽을 구성하는 X, Y 및 문자열 수식 탭 등의 수식 탭(모두 동일한 제어 공유)으로 이루어져 있습니다. 수식 탭중 하나가 오류 상태(#ERR)인 경우 이미지에 그래픽이 그려지지 않을 것이며 수식 탭이 오류 상태임을 명시하는 오류 메시지가 반환될 것입니다.

참고 : 이 제어기는 In-Sight 비전 시스템이 온라인인 경우에는 비활성화됩니다.
닫힘 수식

수식 텍스트 상자는 도구 결과와 데이터를 처리하는 수학 공식을 만드는 데 사용됩니다. 키보드를 사용하여 수학 함수 또는 잡/도구 데이터의 이름을 입력하여 데이터를 입력하거나 왼쪽의 비전 도구 트리, 수학 트리, 텍스트 트리 및/또는 비전 데이터 액세스 트리와 오른쪽의 잡 및 도구 데이터 기호 트리를 활용하여 공식을 조합합니다. 항목을 더블 클릭하거나, 하이라이트한 다음 삽입 버튼을 눌러 입력할 수 있습니다.

참고 :
  • 수식이 참조하는 도구가 삭제된 경우, 공식에서 해당 참조는 "Job.MissingArg"로 자동 교체됩니다. 참조가 정정될 때까지 도구는 실패를 반환합니다.
  • 공식을 구축할 때, EasyBuilder는 셀 주소로 시작하는 도구 이름(예: A3_MyTool 또는 P10_SortTool)을 정확하게 파싱하지 않습니다. 이러한 도구에 대한 수식을 만들어야 하는 경우, 공식을 만들기 전에 도구 이름을 변경하십시오.
닫힘 비전 도구

비전 도구 트리에는 수식을 만드는 데 사용할 수 있는 추가 경계 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 경계 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 경계 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 수학 함수 트리

수학 함수 트리에는 수식을 만드는 데 사용할 수 있는 수학 함수가 들어 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 수학 트리를 확장하고, 원하는 함수를 선택한 다음 삽입 버튼을 누릅니다.
  • 수학 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 텍스트 함수 트리

텍스트 함수 트리는 표시와 통신을 위한 영숫자 데이터를 포맷하는 함수가 포함되어 있으며 수식을 만드는데 이용될 수 있습니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 텍스트 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 텍스트 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 함수의 목록은 수식에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
닫힘 비전 데이터 액세스

비전 데이터 액세스 트리는 수식을 만드는데 이용될 수 있는 기본값으로는 이용할 수 없는 추가 데이터를 포함합니다. 함수는 다음 3가지 방법 중 하나로 수식에 추가할 수 있습니다.

  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 선택한 다음, 삽입 버튼을 누릅니다.
  • 비전 데이터 액세스 트리를 확장하고, 원하는 함수를 더블 클릭합니다.
  • 키보드를 사용하여, 원하는 함수의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 :
  • 사용 가능한 함수의 목록은 수식 에서 커서의 위치에 따라 다릅니다. 커서가 수식 내에서 수학 함수 추가를 금지하는 위치에 있는 경우, 추가가 허용된 위치로 커서를 이동하기 전까지는 해당 함수를 사용할 수 없습니다.
  • EasyBuilder는 블럽, 경계 및 패턴 비전 데이터 액세스 기능만 지원합니다.
닫힘 작업 및 도구 데이터 기호 트리

작업 및 도구 데이터 기호 트리에는 위치 도구 및/또는 검사 도구의 데이터 출력은 물론 영상 촬상 매개변수 등 입력 라인과 작업 데이터도 포함되어 있습니다. 작업 및 도구 데이터는 그 안에 포함된 값을 가리키는 기호 참조입니다. 다음 세 가지 방법으로 수식에 기호를 추가할 수 있습니다.

  • 트리를 확장하고 원하는 기호 참조를 선택한 다음 삽입 버튼을 누릅니다.
  • 트리를 확장하고 원하는 기호 참조를 두 번 클릭합니다.
  • 키보드를 사용하여 원하는 기호 참조의 이름을 수식 텍스트 상자에 직접 입력합니다.
참고 : 사용 가능한 기호 목록은 수식에서 커서의 위치에 따라 달라집니다. 수식에서 기호 추가가 금지된 위치에 커서가 있으면 해당하는 기호를 사용할 수 없으며, 기호 추가가 허용되는 위치로 커서를 옮겨야 합니다.
닫힘 삽입 버튼

삽입 버튼은 수학 함수와 기호를 수식에 넣는 데 사용됩니다. 원하는 수학 함수나 기호를 선택한 다음, 삽입 버튼을 눌러 함수나 기호를 수식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 삽입 버튼이 활성화됩니다.
닫힘 괄호 열기, 쉼표, 괄호 닫기 버튼

괄호 열기, 쉼표 및 괄호 닫기 버튼은 수학 공식을 만드는 데 사용됩니다. 적절한 버튼을 눌러 공식에 추가합니다.

참고 : 이 제어는 수학 함수 트리와 잡 및 도구 데이터 기호 트리가 함께 사용됩니다. 이 두 목록에서 선택한 항목이 수식 텍스트 상자에 있는 커서의 특정 위치에 대해 유효한 경우, 버튼이 활성화됩니다.


영상 필터 도구 - 필터

참고 : 이 도구는 In-Sight 펌웨어 5.1.0 이상을 실행하는 In-Sight 비전 시스템에서만 사용할 수 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은, 펌웨어 버전을 참조하십시오.

필터 영상 필터 도구는 로컬 및 글로벌 영상 향상 기술을 모두 사용하여 영상 영역을 필터링합니다. 그리고 다른 위치 또는 검사 도구에 의해 참조될 수 있는 도구 영상을 출력합니다.

필터 영상 필터 도구는 저대비 영상을 보정하거나 영상의 특징을 노출시키는 데 사용되는 컬러 또는 그레이스케일 출력 영상을 만들어 주는 다목적 필터입니다. 이 도구는 대부분의 부품에서 원하는 특징을 강조하고 원치 않는 특징을 최소화하는 데 도움이 됩니다. 이 도구를 효과적으로 사용하면 검사 응용 프로그램의 신뢰성과 안정성을 높일 수 있습니다.

필터 영상 필터 도구는 로컬 및 글로벌 영상 향상 기술을 완벽하게 제공합니다. 영상 향상 기술은 필터 유형을 선택하여 정의합니다.

도구 설정

도구 매개변수 조정


필터 영상 필터 도구 설정

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 처음에 도구를 구성한 상태에서 몇 개의 영상을 로드하고 도구의 파라미터를 조정하여 필요에 따라 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다(원할 경우).


필터 영상 필터 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

필터 영상 필터 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭


필터 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Filter_1"입니다(작업에 추가된 첫 번째 영상 필터 도구인 경우 "Filter_1", 그 다음부터 "Filtere_2", "Filter_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


필터 영상 필터 도구 - 설정 탭

닫힘 필터 유형

영역에 적용될 영상 향상 기술을 정의합니다. 영상 향상 기술을 적용한 결과는 해당 영역에서 자동으로 업데이트됩니다.

필터 유형 | 설명
이진화(기본값)

흰색(255) 또는 검은색(0)의 그레이스케일 임계치를 기준으로 영상을 필터링합니다. 입력 픽셀 값이 임계치 값 이상이면 흰색, 값이 임계치 미만이면 검은색으로 영상을 출력합니다.

참고 : 컬러 입력 영상을 사용하는 경우, 출력 영상은 그레이스케일 영상이 됩니다.
보틈햇

필터 크기 미만의 어두운 형상을 제외하고 모든 것을 필터링합니다. 어두운 형상이 어두운 배경의 밝은 픽셀로 표시된 영상을 출력합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
클립

개별 픽셀의 그레이스케일 값을 최소 및 최대 그레이스케일 값과 비교하여 영상을 필터링합니다. 그레이스케일 스펙트럼의 양쪽 극단을 삭제하여 형상이 보다 균일하게 표시된 영상을 출력합니다.
종료

필터 크기 미만의 어두운 형상을 필터링합니다. 전체적인 밝기 수준이 약간 높아진 영상을 출력합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
팽창

밝은 형상은 부풀리고 어두운 형상은 축소합니다. 밝은 픽셀 영역이 더 넓은 영상을 출력합니다. 이 필터는 어두운 점이나 얼룩을 제거하는 데 유용합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
경계 규모

어둡고 밝은 형상을 필터링합니다. 경계가 밝은 픽셀로 표현된 영상을 출력합니다. 이 작업에서는 대각선 방향의 경계를 고려하며, "경사 전체" 작업보다 속도가 느립니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
균일화 | 히스토그램 이퀄라이제이션을 기준으로 필터링하여 가장 자주 사용하는 그레이스케일 값을 균일화함으로써 보다 고른 분포를 만듭니다. 대비가 높은 영상을 출력합니다.
침식

어두운 형상은 부풀리고 밝은 형상은 축소합니다. 어두운 픽셀 영역이 더 넓은 영상을 출력합니다. 이 필터는 밝은 점이나 얼룩을 제거하는 데 유용합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
어두운 홈 채우기 | 밝은 픽셀에 둘러싸인 어두운 픽셀을 밝은 픽셀로 변환합니다. 어두운 홈이 채워진 영상을 출력합니다.
밝은 홈 채우기 | 어두운 픽셀에 둘러싸인 밝은 픽셀을 어두운 픽셀로 변환합니다. 밝은 홈이 채워진 영상을 출력합니다.
경사 전체 | 수직 및 수평 경계 형상을 필터링합니다. 수직 및 수평 방향의 경계가 밝은 픽셀로 표현된 영상을 출력합니다. 이 작업에서는 대각선 방향의 경계를 고려하지 않으며, "경계 규모" 작업보다 속도가 빠릅니다.
수평 경사 | 수평 경계 형상을 필터링합니다. 수평 방향의 경계가 밝은 픽셀로 표현된 영상을 출력합니다.
수직 경사 | 수직 경계 형상을 필터링합니다. 수직 방향의 경계가 밝은 픽셀로 표현된 영상을 출력합니다.
그레이스케일 거리

각 입력 픽셀의 그레이스케일 값과 임계치 레벨 간 차이로 나타낸 각 출력 픽셀의 그레이스케일 값을 기준으로 필터링합니다. 예를 들어 입력 픽셀 값이 100이고 임계치가 25인 경우, 출력 픽셀 값이 75인 영상을 출력합니다.
하이패스

경계 형상을 필터링하고 나머지 형상은 억제합니다. 그레이스케일 경사가 보다 일관성 있게 표현된 영역에 대해 경계가 향상된 영상을 출력합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
반전 | 픽셀 값의 그레이스케일 반전을 기준으로 필터링합니다. 입력 영상의 "음화" 영상을 출력합니다.
로컬 중앙값

커널 이웃의 픽셀 값에 대한 중앙 픽셀 값을 계산한 다음, 이 결과를 출력 영상의 픽셀 값으로 사용하는 작업을 지정합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
로컬 중앙값 정규화

영상에서 배경을 뺄 방법을 지정합니다. 이 작업에서는 입력 영상에서 입력 영상의 로컬 중앙값을 빼고, 결과를 오른쪽으로 하나만큼 이동하고, 128을 더하여 출력 픽셀 값을 얻습니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
로우패스

경계 형상을 필터링하고 나머지 형상으로 경계를 흐리게 합니다. 경계가 "매끄럽거나" 흐리게 처리된 영상을 출력합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
최대(탑햇/보틈햇)

탑햇 및 보틈햇 작업의 최대값을 사용하는 작업을 지정합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
열기

필터 크기 미만의 밝은 형상을 필터링합니다. 전체적인 밝기 수준이 약간 낮아진 영상을 출력합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
광밀도

로그스케일에서 반전한 픽셀 값을 기준으로 필터링합니다. 개체 및 형상을 통과하는 빛의 양을 측정하여 개체와 형상의 밀도를 나타내는 영상을 출력합니다. 개체 및 형상의 밀도가 높을수록 출력 영상에서 밝은 픽셀로 표현됩니다.
선명하게

경계 향상에 사용되는 "선명도" 작업을 지정합니다. 이 작업에서는 인접한 픽셀 간의 대비를 평가하고, 대비가 높으면 대비를 증가시킵니다. 인접 픽셀 간 대비차가 큰 것은 대개 경계를 나타냅니다. 그러나 경계를 찾는 데 이 작업을 사용해서는 안 됩니다. 이 작업으로 얻을 수 있는 효과는 영상의 내용과 해상도에 따라 달라집니다.

  • 게인 매개변수는 선명도 수준을 지정하고, 선명하게 만들 때 어느 정도의 픽셀 간 차이는 무시하라고 필터에 지정함으로써 가벼운 텍스처의 영역을 너무 선명하게 만들지 않도록 합니다.
연장 | 그레이스케일 값을 선형으로 축척하거나 "연장"하여 필터링합니다. 대비가 높아진 영상을 출력합니다.
임계치 범위

각 입력 픽셀을 두 가지 임계치(최소 및 최대)와 비교하여 출력 픽셀이 흰색인지 아니면 검은색인지 판별하는 이진(흑백) 임계치를 기준으로 필터링합니다. 입력 픽셀 값이 최소 또는 최대보다 크거나 같으면 출력 픽셀은 흰색이 되고, 입력 픽셀 값이 최소 또는 최대 범위 이내면 출력 픽셀은 검은색이 되는 영상을 출력합니다.
탑햇

필터 크기 미만의 밝은 형상을 제외하고 모든 것을 필터링합니다. 밝은 형상이 어두운 배경의 밝은 픽셀로 표시된 영상을 출력합니다.

참고 : 이 작업으로 커널 행 및 커널 열 매개변수가 활성화됩니다. 커널은 홀수인 정수 값으로 구성되어야 합니다.
닫힘 커널 행

커널의 행 수(1-25, 기본값 = 3)를 지정합니다. 커널이란 영상의 각 픽셀 위치에서 수행할 작업에 대해 처리 인접 범위를 정의하는 사각형 숫자 배열을 말합니다. 픽셀 이웃의 그레이스케일 값으로 출력 영상의 해당 픽셀 위치에 대한 그레이스케일 값을 정의합니다.

참고 :

  • 커널은 가중 처리되지 않습니다.

  • 커널은 홀수인 정수 값으로 구성되어야 합니다. 일반적인 커널은 3 x 3이지만 크기는 임의로 지정할 수 있습니다.

이 매개변수는 필터 유형이 다음 중 하나로 설정되어 있을 때 활성화됩니다.

  • 보틈햇
  • 종료
  • 팽창
  • 경계 규모
  • 침식
  • 하이패스
  • 로컬 중앙값
  • 로컬 중앙값 정규화
  • 로우패스
  • 최대(탑햇/보틈햇)
  • 열기
  • 탑햇
닫힘 커널 열

커널의 열 수(1-25, 기본값 = 3)를 지정합니다. 커널이란 영상의 각 픽셀 위치에서 수행할 작업에 대해 처리 인접 범위를 정의하는 사각형 숫자 배열을 말합니다. 픽셀 이웃의 그레이스케일 값으로 출력 영상의 해당 픽셀 위치에 대한 그레이스케일 값을 정의합니다.

참고 :

  • 커널은 가중 처리되지 않습니다.

  • 커널은 홀수인 정수 값으로 구성되어야 합니다. 일반적인 커널은 3 x 3이지만 크기는 임의로 지정할 수 있습니다.

이 매개변수는 필터 유형이 다음 중 하나로 설정되어 있을 때 활성화됩니다.

  • 보틈햇
  • 종료
  • 팽창
  • 경계 규모
  • 침식
  • 하이패스
  • 로컬 중앙값
  • 로컬 중앙값 정규화
  • 로우패스
  • 최대(탑햇/보틈햇)
  • 열기
  • 탑햇
닫힘 임계 모드

필터 유형이 이진화, 그레이스케일 거리 또는 임계치 범위 중 하나로 설정되었을 때 도구에서 임계치 레벨을 자동으로 결정할지 여부를 지정합니다.

  • 수동: 임계치 매개변수를 활성화하고 임계치 수준을 수동으로 지정합니다.
  • 자동(기본값):
    • 필터 유형이 이진화로 설정된 경우, 지정된 범위 내의 그레이스케일 값을 기준으로 도구에서 임계치 수준을 자동으로 계산합니다.
    • 필터 유형이 그레이스케일 거리로 설정된 경우, 지정된 범위 내의 평균 그레이스케일 값을 기준으로 도구에서 임계치 값을 자동으로 계산합니다.
    • 필터 유형이 임계치 범위로 설정된 경우, 다음 조건이 자동으로 적용됩니다.
      • 픽셀 값이 최소 매개변수 설정 미만이거나 픽셀 값이 최대 매개변수 설정을 초과하는 경우, 픽셀 값은 배경으로 설정됩니다.
      • 픽셀 값이 최소 및 최대 매개변수 설정 범위 이내인 경우, 픽셀 값은 전경으로 설정됩니다.
닫힘 임계치

필터 유형이 이진화, 그레이스케일 거리 또는 임계치 범위 중 하나로 설정된 경우의 임계치 수준(0 - 255, 기본값 = 128)을 지정합니다.

닫힘 최소

필터 유형이 클립, 연장 또는 임계치 범위 중 하나로 설정된 경우의 최소 그레이스케일 값(0 – 255, 기본값 = 128)을 지정합니다.

닫힘 최대

필터 유형이 클립, 연장 또는 임계치 범위 중 하나로 설정된 경우의 최대 그레이스케일 값(0 – 255, 기본값 = 128)을 지정합니다.

닫힘 게인

필터 유형이 선명하게로 설정된 경우의 게인 값(0 - 10, 기본값 = 1)을 지정합니다. 이 매개변수는 경계 대비의 증가량을 제어하여 적용할 선명도를 지시합니다. 경계 둘레의 픽셀을 최소값 또는 최대값으로 변경하여 경계가 더 선명하게 보이도록 만듭니다.

닫힘 부드러움

필터 유형이 선명하게로 설정된 경우 가우시안 커널의 부드러움 값(1 - 4, 기본값 = 1)을 지정합니다. 부드러움은 가우시안 커널의 표준 편차를 제어합니다. 부드러움 값이 클수록 부드러움 작업의 "조리개"가 넓게 열려 형상을 선명하게 표현하는 데 도움이 됩니다.

참고 : 가우시안은 ROI의 픽셀에 대한 가중 평균으로 적용되는 종 모양 곡선을 참조합니다.


영상 필터 도구 - 점

참고 : 이 도구는 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

점 영상 필터 도구는 임계치, 반전, 이퀄라이제이션, 클리핑 또는 연장과 같은 픽셀별 "글로벌" 영상 향상 기술을 사용하여 영상 영역을 필터링합니다. 여기서는 다른 위치 또는 검사 도구에 의해 참조될 수 있는 도구 영상을 출력합니다.

"글로벌" 영상 향상 작업에는 도구 범위에 있는 "글로벌" 픽셀의 개별 그레이스케일 값을 기준으로 출력 픽셀에 그레이스케일 값을 할당하는 과정이 포함됩니다.

점 영상 필터 도구는 검사를 위해 특징이 더 잘 감지되도록 영상 영역을 향상해야 할 때 유용합니다. 예를 들면 OCR 문자를 더 잘 읽기 위해 표면의 핫스팟을 클리핑하거나, 향상된 대비를 얻기 위해 부품의 특징을 연장할 수 있습니다.

도구 설정

도구 매개변수 조정


점 이미지 필터 도구 설정

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.

영상 필터 도구 및 색상 도구 - 도구 영상


영상 필터 도구 및 색상 도구 - 도구 영상

영상 필터 도구(필터, 인접, 지점, 장면 보정, 그레이스케일 색상(Color to Greyscale), 2진 색상(Color to Binary), 변형, 비교) 및 색상 도구(색 블롭 및 색 블롭들(1-10) 위치 도구, 색상 픽셀 카운트 및 색 블롭 존재/부재 도구, 색 블롭 영역 및 색 블롭 영역들(1-10) 측정 도구, 색 블롭 카운팅 도구, 색상 모델 식별 도구 또는 2진 색상 영상 필터 도구(Color to Binary Image Filter Tool))는 위치 및 검사 도구의 도구 영상 입력으로 사용될 수 있는 영상을 출력합니다.

도구 영상 설정은 도구 영상을 출력하는 도구가 작업에 추가된 이후 취득 영상 이외의 영상을 가져온 모든 도구의 일반 탭에 위치하거나, 도구 영상을 출력하는 도구가 추가된 이후 또 하나의 도구를 추가할 때 방향 설정 창의 드롭다운 메뉴 옵션으로 위치하게 됩니다.

위치 또는 검사 도구의 도구 영상 파라미터가 도구 영상(영상 필터 도구도 마찬가지로 또 다른 영상 필터 도구를 입력으로 사용 가능)를 출력하는 도구로 설정된 경우 해당 도구는 필터링된 영상을 사용하여 검사를 수행하고 해당 영역은 항상 도구 영상 영역을 출력하는 도구의 경계 내에 머물러야 합니다.

도구의 도구 영상 파라미터를 영상 필터 도구로 설정하려면 먼저 영상 필터 도구를 추가한 다음 이전 도구의 일반 탭으로 다시 돌아가서 도구 영상 파라미터를 새로 추가한 영상 필터 도구로 설정합니다.

참고 : 도구 영상을 출력하는 색상 도구나 영상 필터 도구가 하나의 작업으로 추가되었으면 취득 영상 이외 영상을 사용하도록 지원하는 새로운 도구가 추가될 때마다 설정 창의 방향 그룹 상자에서 도구의 입력 영상을 설정하라는 메시지가 표시됩니다. 기본값 선택은 현재 촬상되고 필터링되지 않은 영상입니다.


포인트 필터 영상 필터 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

포인트 필터 영상 필터 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 이전/이후 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

이전/이후 탭


점 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Filter_1"입니다(작업에 추가된 첫 번째 영상 필터 도구인 경우 "Filter_1", 그 다음부터"Filter_2", "Filter_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


점 영상 필터 도구 - 설정 탭

닫힘 작업

영역에 적용될 영상 향상 기술을 정의합니다. 영상 향상 기술을 적용한 결과는 해당 영역에서 자동으로 업데이트됩니다.

작업 | 설명
이진화(기본값) | 흰색(255) 또는 검은색(0)의 그레이스케일 임계치를 기준으로 영상을 필터링합니다. 입력 픽셀 값이 임계치 값 이상이면 흰색, 값이 임계치 미만이면 검은색으로 영상을 출력합니다.
클립 | 개별 픽셀의 그레이스케일 값을 최소 및 최대 그레이스케일 값과 비교하여 영상을 필터링합니다. 그레이스케일 스펙트럼의 양쪽 극단을 삭제하여 형상이 보다 균일하게 표시된 영상을 출력합니다.
균일화 | 히스토그램 이퀄라이제이션을 기준으로 필터링하여 가장 자주 사용하는 그레이스케일 값을 균일화함으로써 보다 고른 분포를 만듭니다. 대비가 높은 영상을 출력합니다.
그레이스케일 거리 | 각 입력 픽셀의 그레이스케일 값과 임계치 레벨 간 차이로 나타낸 각 출력 픽셀의 그레이스케일 값을 기준으로 필터링합니다. 예를 들어 입력 픽셀 값이 100이고 임계치가 25인 경우, 출력 픽셀 값이 75인 영상을 출력합니다.
반전 | 픽셀 값의 그레이스케일 반전을 기준으로 필터링합니다. 입력 영상의 "음화" 영상을 출력합니다.
임계치 범위 | 각 입력 픽셀을 두 가지 임계치(최소 및 최대)와 비교하여 출력 픽셀이 흰색인지 아니면 검은색인지 판별하는 이진(흑백) 임계치를 기준으로 필터링합니다. 입력 픽셀 값이 최소 또는 최대보다 크거나 같으면 출력 픽셀은 흰색이 되고, 입력 픽셀 값이 최소 또는 최대 범위 이내면 출력 픽셀은 검은색이 되는 영상을 출력합니다.
광밀도 | 로그스케일에서 반전한 픽셀 값을 기준으로 필터링합니다. 개체 및 형상을 통과하는 빛의 양을 측정하여 개체와 형상의 밀도를 나타내는 영상을 출력합니다. 개체 및 형상의 밀도가 높을수록 출력 영상에서 밝은 픽셀로 표현됩니다.
연장 | 그레이스케일 값을 선형으로 축척하거나 "연장"하여 필터링합니다. 대비가 높아진 영상을 출력합니다.
닫힘 최소

클립 및 임계치 범위 작업의 최소 그레이스케일 값(0 - 255)을 정의합니다. 이 컨트롤은 두 가지 작업 중 하나를 선택할 때만 활성화됩니다.

닫힘 최대

클립 및 임계치 범위 작업의 최대 그레이스케일 값(0 - 255)을 정의합니다. 이 컨트롤은 두 가지 작업 중 하나를 선택할 때만 활성화됩니다.

닫힘 임계 모드

작업이 이진화, 그레이스케일 거리 또는 임계치 범위 중 하나로 설정되었을 때 영상 영역을 흑백 픽셀로 분할하는 그레이스케일 값을 결정하기 위한 모드를 정의합니다. 자동(기본값 = 자동)을 선택한 경우, 영상을 촬상할 때마다 도구에서 영상을 기준으로 기본 스마트 설정을 만들고 영상 간 밝기 변화에 따라 이를 지속적으로 조정합니다. 수동을 선택한 경우에는 수동으로 값을 입력하고 조정해야 합니다.

닫힘 임계치

이진화, 그레이스케일 거리 및 임계치 범위 작업에 대해 검은색 픽셀을 흰색 픽셀과 분할하는 그레이스케일 값(활성화된 경우 0 - 255)을 정의합니다. 임계치 미만의 픽셀 값은 검은색, 임계치를 초과하는 픽셀 값은 흰색으로 분류됩니다. 이 컨트롤은 기본적으로 해제되어 있으며, 활성화하려면 임계치 모드를 수동으로 설정해야 합니다. 응용 프로그램에 맞는 최적의 값을 설정하려면 그래프를 사용하십시오.


점 영상 필터 도구 - 이전/이후 탭

이전/이후 탭은 영역에 있는 픽셀의 그레이스케일 값을 막대 그래프로 표시합니다. 이전 탭은 처리 이전 영상 영역의 히스토그램을 보여주며, 이후 탭은 처리 이후 영역의 히스토그램을 보여줍니다.

  • 그래프의 X 축은 그레이스케일 값의 전체 수(0-255, 또는 총 256개의 그레이)를 나타냅니다.
  • 그래프의 Y 축은 특정 그레이스케일 값에서의 픽셀의 수를 나타내며, 스케일은 가장 큰 픽셀 수로 그레이스케일 값을 표시하여 설정됩니다.
  • 녹색 수직선은 영상 영역의 흑백 픽셀 분리에 사용되는 경계를 표시합니다. 라인의 왼쪽 값은 흑색으로 간주되고 오른쪽 값은 백색으로 간주됩니다.


영상 필터 도구 - 이웃

참고 : 이 도구는 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

이웃 영상 필터 도구는 축소, 팽창, 채우기, 다듬기 또는 가장자리 향상과 같은 픽셀별 "이웃"이라는 영상 향상 기술을 사용하여 영상 영역을 필터링합니다. 여기서는 다른 위치 또는 검사 도구에 의해 참조될 수 있는 도구 영상을 출력합니다.

"이웃" 영상 향상 작업에는 도구 범위에 있는 "이웃" 픽셀의 그레이스케일 값을 기준으로 출력 픽셀에 그레이스케일 값을 할당하는 과정이 포함됩니다. "이웃"의 크기는 열 및 행 필터 매개변수에 의해 결정됩니다.

이웃 영상 필터 도구는 검사를 위해 특징이 더 잘 감지되도록 영상 영역을 향상해야 할 때 유용합니다. 예를 들면 도트 핀(peen) 코드를 더 잘 판독하기 위해 금속 표면의 광택을 줄이거나, OCR 문자를 읽을 때 어두운 얼룩을 없애기 위해 그레이스케일 스펙트럼의 밝은 쪽을 확장할 수 있습니다.

도구 설정

도구 매개변수 조정


이웃 이미지 필터 도구 설정

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


이웃 필터 영상 필터 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

이웃 필터 영상 필터 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭


이웃 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Filter_1"입니다(작업에 추가된 첫 번째 영상 필터 도구인 경우 "Filter_1", 그 다음부터 "Filter_2", "Filter_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


이웃 영상 필터 도구 - 설정 탭

닫힘 작업

영역에 적용될 영상 향상 기술을 정의합니다. 영상 향상 기술의 결과는 영역에 자동으로 업데이트됩니다.

작업 | 설명
Bot Hat | 필터 크기보다 작은 어두운 특징을 제외하고 모두 필터링하며, 어두운 특징을 어두운 배경에 밝은 픽셀로 표시하는 영상을 출력합니다.
종료 | 필터 크기보다 작은 어두운 특징을 필터링하며 영상을 전반적으로 약간 더 밝게 출력합니다.
희석 | 밝은 특징을 증가시키고 어두운 특징을 줄여, 밝은 픽셀이 많은 영상으로 출력합니다. 이 필터는 어두운 부분이나 점을 제거할 때 유용합니다.
경계 규모 | 어두운 특징과 밝은 특징을 필터링하고, 경계가 밝은 픽셀로 표시되는 영상을 출력합니다. 이 작업은 대각선 방향의 경계에 사용되며, "경사 풀" 작업보다 느립니다.
침식 | 어두운 특징을 증가시키고 밝은 특징을 줄여, 어두운 픽셀이 많은 영상으로 출력합니다. 이 필터는 밝은 부분이나 점을 제거할 때 유용합니다.
어두운 홀 메우기 | 밝은 픽셀로 둘러싸인 어두운 픽셀은 밝은 픽셀로 전환되며, 어두운 홀이 채워진 영상을 출력합니다.
밝은 홀 메우기 | 어두운 픽셀로 둘러싸인 밝은 픽셀은 어두운 픽셀로 전환되며, 밝은 홀이 채워진 영상을 출력합니다.
경사 수직 | 수직 경계 특징을 필터링하고, 수직 방향 경계가 밝은 픽셀로 표시되는 영상을 출력합니다.
경사 수평 | 수평 경계 특징을 필터링하고, 수평 방향 경계가 밝은 픽셀로 표시되는 영상을 출력합니다.
경사 풀 | 수직 및 수평 경계 특징을 필터링하고, 수직 및 수평 방향 경계가 밝은 픽셀로 표시되는 영상을 출력합니다. 이 작업은 대각선 방향의 경계에 사용되지 않으나, "경계 규모" 작업보다 빠릅니다.
높은 통과 | 경계 특징을 필터링하고 기타 특징을 억제하며, 보다 일관적인 그레이스케일 경사 영역에 비해 경계가 향상된 영상을 출력합니다.
낮은 통과(기본값) | 경계 특징을 필터링하고 다른 특징을 지닌 경계를 흐리게 표시하며, 경계가 "부드러워졌거나" 흐려진 영상을 출력합니다.
열기 | 필터 크기보다 작은 밝은 특징을 필터링하며 영상을 전반적으로 약간 덜 밝게 출력합니다.
Top Hat | 필터 크기보다 작은 밝은 특징을 제외하고 모두 필터링하며, 밝은 특징을 어두운 배경에 밝은 픽셀로 표시하는 영상을 출력합니다.
닫힘 필터 행

수평 방향으로 영상을 처리하는 이웃의 크기를 지정합니다.

닫힘 필터 열

수직 방향으로 영상을 처리하는 이웃의 크기를 지정합니다.


영상 필터 도구 - 장면 보정

참고 : 이 도구는 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

장면 보정 영상 필터 도구는 "평균 강도"라는 "인접" 영상 향상 기술을 사용하여 영상 영역을 픽셀별로 필터링합니다. 여기서는 다른 위치 또는 검사 도구에 의해 참조될 수 있는 도구 영상을 출력합니다.

"평균 강도" 영상 향상 기술은 처리 중인 인접 범위 내에 있는 픽셀의 픽셀 강도에 따라 영상을 필터링합니다. 이 인접 범위는 행의 수 및 열의 수 파라미터에 의해 정의되어 있습니다. 이 필터는 처리 인접 범위 내에서 각 픽셀의 강도 값을 픽셀의 평균 강도와 비교하여 영상에서 고르지 못한 밝기나 음영을 제거하는 과정을 시뮬레이션합니다. 변형이 거의 없거나 전혀 없는 영상 영역은 원래 강도와 관계 없이 중성 회색으로 렌더링됩니다. 주변을 둘러싼 픽셀보다 어두운 픽셀은 이들이 주변 환경보다 얼마나 더 어두운가에 따라 중성 회색보다 어둡게 음영 처리됩니다. 이와 마찬가지로, 주변 픽셀보다 밝은 픽셀의 경우는 중성 회색보다 밝게 음영 처리됩니다. 경계 및 날카로운 전환은 "하이패스" 작업과 유사하게 보존됩니다.

장면 보정 영상 필터 도구는 영상의 밝기나 음영이 고르지 못한 애플리케이션에서 유용합니다.

도구 설정

도구 매개변수 조정


장면 보정 영상 필터 도구 설정

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 처음에 도구를 구성한 상태에서 몇 개의 영상을 로드하고 도구의 파라미터를 조정하여 필요에 따라 예상한 변형 범위를 보정합니다.
  4. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다(원할 경우).


장면 보정 영상 필터 도구 파라미터 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

장면 보정 영상 필터 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭


장면 보정 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Filter_1"입니다(작업에 추가된 첫 번째 영상 필터 도구인 경우 "Filter_1", 그 다음부터 "Filter_2", "Filter_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


장면 보정 영상 필터 도구 - 설정 탭

닫힘 행의 수

영상 처리 인접 범위(1–최대 영상 높이, 기본값 = 11)의 크기를 가로 방향으로 정의합니다.

참고 :
  • 최대 값은 In-Sight 비전 시스템 영상 영역의 최대 크기(예: 640 x 480, 1024 x 768 또는 1600 x 1200)로 정의됩니다.
  • 홀수 값은 이웃을 처리하는 영상 크기를 정의하는 데에만 사용할 수 있으며, 짝수 값을 입력할 경우 자동으로 내림 계산됩니다.
닫힘 열의 수(Number of Columns)

영상 처리 인접 범위(1–최대 영상 너비, 기본값 = 11)의 크기를 세로 방향으로 정의합니다.

참고 :
  • 최대 값은 In-Sight 비전 시스템 영상 영역의 최대 크기(예: 640 x 480, 1024 x 768 또는 1600 x 1200)로 정의됩니다.
  • 홀수 값은 이웃을 처리하는 영상 크기를 정의하는 데에만 사용할 수 있으며, 짝수 값을 입력할 경우 자동으로 내림 계산됩니다.
닫힘 타임아웃

시간을 밀리초(0~30000, 기본값 = 0) 단위로 정의합니다. 도구는 실행이 중단되고 도구가 실패를 반환하기 전에 영상의 강도를 계산합니다. 값을 0으로 설정하면 파라미터를 사용할 수 없습니다.


이미지 필터 도구 - 컬러에서 그레이스케일로

컬러에서 그레이스케일로 이미지 필터 도구는 지정된 작동을 기반으로 영역내 각 컬러 픽셀을 그레이스케일 값으로 변환하여 이미지 영역을 필터링하고 다른 위치 또는 검사 도구에서 참조할 수 있는 도구 이미지를 출력합니다.

컬러에서 그레이스케일로 도구는 하나의 컬러 매개변수에 대한 단순 필터를 기반으로 영역 내 각 컬러 픽셀을 그레이스케일 값으로 변환합니다. "순수한" 빨간색, 녹색 또는 파란색(RGB); 색조, 채도 또는 명도(HSI); 휘도; 또는 RGB 구성 요소의 가중 평균에 대한 보간.

도구 설정

도구 매개변수 조정


컬러에서 그레이스케일 이미지로 필터 도구 설정

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


그레이스케일 컬러 영상 필터 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

그레이스케일 컬러 영상 필터 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭


그레이스케일 색상 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "ColorFilter_1"입니다(작업에 추가된 첫 번째 2진 색상 도구인 경우 "ColorFilter_1", 그 다음부터는 "ColorFilter_2", "ColorFilter_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


그레이스케일 컬러 영상 필터 도구 - 설정 탭

닫힘 작동
작동 | 설명
휘도(기본값) | 휘도 영상을 출력합니다. 휘도는 개념상 강도와 매우 밀접하며, 이는 특정 영역에서 방사 또는 반사된 빛의 양의 측정을 말합니다. 입력 영상의 픽셀에서 더 많은 빛이 방사되면, 출력 영상에서 더 밝게 나타납니다.
빨간색 | 픽셀의 빨간색(255,0,0) 구성요소를 제외한 모든 요소를 필터링한 영상을 출력합니다. 입력 영상에서 픽셀의 빨간색 값이 높아지면, 출력 영상에서 더 밝게 나타납니다.
녹색 | 픽셀의 녹색(0,255,0) 구성요소를 제외한 모든 요소를 필터링한 영상을 출력합니다. 입력 영상에서 픽셀의 녹색 값이 높아지면, 출력 영상에서 더 밝게 나타납니다.
파란색 | 픽셀의 파란색(0,0,255) 구성요소를 제외한 모든 요소를 필터링한 영상을 출력합니다. 입력 영상에서 픽셀의 파란색 값이 높아지면, 출력 영상에서 더 밝게 나타납니다.
색조 | 픽셀의 색조 구성요소를 제외한 모든 요소를 필터링한 영상을 출력합니다. 입력 영상에서 픽셀의 색조 값이 높아지면, 출력 영상에서 더 밝게 나타납니다.
채도 | 픽셀의 채도 구성요소를 제외한 모든 요소를 필터링한 영상을 출력합니다. 입력 영상에서 픽셀의 채도 값이 높아지면, 출력 영상에서 더 밝게 나타납니다.
강도 | 픽셀의 강도 구성요소를 제외한 모든 요소를 필터링한 영상을 출력하고 픽셀 RGB 구성요소의 평균 강도를 결정합니다. 입력 영상에서 픽셀의 강도 값이 높아지면, 출력 영상에서 더 밝게 나타납니다.
보간 | 픽셀의 보간과 빨간색, 녹색 및 파란색(RGB)의 가중 평균을 사용하는 영상 필터를 출력합니다. 강도 작동과 함께, 결과는 픽셀의 강도 구성요소를 제외한 요소를 필터링합니다. 입력 영상에서 픽셀의 강도 값이 높아지면, 출력 영상에서 더 밝게 나타납니다. 그러나, 보간은 RGB 구성요소의 가중 평균 강도를 결정하며, 비 표준 전환 필터입니다.


이미지 필터 도구 - 이진 컬러

이진 컬러 이미지 필터 도구는 활성 컬러 모델과 일치하는 픽셀을 화이트로, 기타 다른 픽셀은 블랙으로 변환하여 이미지의 영역을 필터링하며 다른 위치 또는 검사 도구에서 참조할 수 있는 도구 이미지를 출력합니다.

이진 컬러 도구는 컬러 모델의 트레이닝된 라이브러리를 참조한 다음 라이브러리 내 선택하고 트레이닝된 컬러 모델과 일치하는 영역에 존재하는 픽셀의 수를 판단합니다. 그런 다음 이 도구는 이진 그레이스케일 출력 이미지를 생성합니다. 여기에서 활성 컬러 모델과 일치하는 모든 픽셀을 화이트(255)로 설정하며 기타 모든 픽셀은 블랙(0)으로 설정합니다.

도구 설정

도구 매개변수 조정


이진 컬러 이미지 필터 도구 설정

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 검색 영역이 구성되면, 도구의 컬러 라이브러리를 구성하고 적절한 컬러 모델(들)을 활성화해야 합니다.

    • 처음으로 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 컬러 영상 필터 도구)가 추가된 경우, 우선 컬러 라이브러리(들) 및 해당 컬러 모델(들) 정의를 해야 합니다.

    • 다른 컬러 도구를 이전에 추가하였고 기존 컬러 라이브러리와 트레이닝된 컬러 모델을 활용하고 싶은 경우, 설정 탭으로 가서 원하는 컬러 라이브러리를 선택한 다음, 라이브러리 탭에서 원하는 컬러 모델을 선택하여 이를 활성화합니다.

    • 기본값으로 도구는 컬러 라이브러리가 정의될 때까지 자동으로 실패하게 될 것입니다. 컬러 라이브러리가 정의되면, 도구는 자동으로 해당 라이브러리를 사용하고 그에 포함된 모든 컬러 모델들을 활성화할 것입니다.

  4. 컬러 모델(들)과 컬러 라이브러리(들)가 설정되면, 도구는 흰색(255)로 바뀔 선택한 컬러 모델(들)과 일치하는 검색 영역 내에서 영상과 모든 픽셀을 처리할 것이며 선택한 컬러 모델(들)과 일치하지 않는 픽셀은 검은색(0)으로 설정될 것입니다.

  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  6. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


바이너리 컬러 영상 필터 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

바이너리 컬러 영상 필터 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 컬러 라이브러리 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

컬러 라이브러리 탭


2진 색상 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "ColorFilter_1"입니다(작업에 추가된 첫 번째 2진 색상 도구인 경우 "ColorFilter_1", 그 다음부터는 "ColorFilter_2", "ColorFilter_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


바이너리 컬러 영상 필터 도구 - 설정 탭

닫힘 컬러 트레이닝

ExtractColor 트레이닝 대화상자를 시작합니다. 이는 선택한 컬러 라이브러리의 컬러 모델(들)을 정의하는데 사용됩니다.

닫힘 컬러 라이브러리

도구가 참조하게 될 컬러 라이브러리를 정의합니다. 드롭다운 목록에서, 수정하고 싶은 컬러 라이브러리를 선택한 다음 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다. 각각의 컬러 라이브러리는 개별 컬러들로 구성된 최대 100개의 별개의 컬러 모델들을 포함할 수 있습니다.

EasyBuilder 잡은 다음 도구 간 공유할 수 있는 컬러 라이브러리를 최대 5개까지 포함할 수 있습니다.

  • 컬러 블럽 위치 도구
  • 컬러 블럽들(1-10) 위치 도구
  • 컬러 픽셀 카운트 있음/없음 도구
  • 컬러 블럽 영역 측정 도구
  • 컬러 블럽 영역들(1-10) 측정 도구
  • 컬러 블럽들 카운트 도구
  • 컬러 모델 식별 도구
  • 바이너리 컬러 영상 필터 도구


바이너리 컬러 영상 필터 도구 - 컬러 라이브러리 탭

닫힘 컬러 모델 목록

선택된 컬러 라이브러리를 포함하고 있는 컬러 모델(들)의 읽기 전용 목록을 표시합니다. 컬러 모델들은 컬러 모델 이름 옆의 확인란을 선택 또는 선택해지하여 활성 및 비활성화합니다.

닫힘 컬러 표

선택한 컬러 모델에 컬러(들)의 읽기 전용 순서 표를 표시합니다.

닫힘 컬러 이름

선택한 컬러 모델의 컬러 이름을 표시합니다.

닫힘 RGB

선택한 컬러 모델의 컬러 RGB 값을 표시합니다.

닫힘 작동

선택한 컬러 모델(들)의 컬러 작동(추가 또는 제외)을 표시합니다.


이미지 필터 도구 - 변형

변형 이미지 필터 도구는 이미지의 어느 영역으로부터 선형, 비선형 및/또는 렌즈 왜곡을 필터링하고 실세계 단위와 이미지 설정 단계에서 격자 보정을 통해 보정한 픽셀 사이 변형을 적용하며 다른위치 및 검사 도구에서 참조할 수 있는 도구 이미지를 출력합니다.

변형 이미지 필터 도구는 이미지 설정 단계에서 격자 교정과 연계하여 올바른 왜곡을 보상 및 수정하며 매우 정확한 측정값을 반환하고 픽셀 단위를 밀리미터나 인치 등과 같은 실세계의 측정 단위로 변환합니다. 이 도구 및 격자 교정을 통해 이미지의 가장자리에서 객체 위치를 더욱 정확하게 찾을 수 있으며 In-Sight 비전 시스템을 검사 표면으로부터 최대 45°에 설치할 수 있는 기능 등 더 큰 장착 융통성을 제공할 수 있습니다.

도구 설정

도구 매개변수 조정


변형 이미지 필터 도구 설정

참고 : 이 도구를 추가하기 전에 이미지 설정 단계에서 격자 보정을 사용하여 이미지가 보정되었는지 확인하십시오.

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


변환 영상 필터 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

변환 영상 필터 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭


변환 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Transform_1"입니다(작업에 추가된 첫 번째 변환 영상 필터 도구인 경우 "Transform_1", 그 다음부터 "Transform_2", "Transform_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


변환 영상 필터 도구 - 설정 탭

닫힘 영상 스케일

변환된 영상이 표시될 스케일을 정의합니다(0.01 - 10; 기본값 = 1.0).

닫힘 준거점

변환을 위한 원래의 준거점을 정의합니다. 영상 중앙(기본값)은 영상의 중앙으로 준거점을 정의합니다. 또는 영역 중심은 영역의 중심으로 준거점을 정의합니다.

닫힘 영상 표시

인식된 영상 대신에 변환된 영상을 표시할 것인지의 여부를 지정합니다. 기본적으로 이 매개변수는 선택(활성화)되어 있어서 항상 변환된 영상이 표시됩니다.

참고 : 변환 필터를 적용하지 않고도, 다른 위치 및 검사 도구로 영상 촬상 검사를 여전히 수행할 수 있습니다. 그러나 표시되는 변환 영상과 관련하여 어울리지 않는 그래픽 겹침이 나타날 수 있습니다. 도구의 그래픽 표시 옵션을 선택해제하여 잡 실행시 그 도구의 그래픽 겹침을 숨길 수 있습니다.


이미지 필터 도구 - 비교

이미지 비교 필터 도구는 템플릿 이미지에 대해 어느 이미지를 필터링하여 모든 픽셀이 정규화된 차이를 나타내는 그레이스케일 출력 이미지를 생성하고 다른 위치 또는 검사 도구에서 참조할 수 있는 도구 이미지를 출력합니다.

이미지 "비교-향상" 절차는 흰색 픽셀로 표시되는 템플릿 영상과 일치하지 않는 픽셀이 있는 경우 그레이스케일 출력 이미지의 비교와 생성을 위해 픽셀을 템플릿 이미지에서부터 입력 이미지까지 매핑하는 작업을 포함합니다.

이미지 비교 필터 도구는 제조 공정 중 부품이나 객체의 결함을 탐지하고자 할 때 유용합니다. 예를 들어, 결함이 없는 부품이나 객체에 대해 이미지 비교 필터 도구를 트레이닝시키면 이 도구는 이후에 획득한 각각의 이미지에 대해 이 트레이닝된 이미지를 실행합니다. 그러면 블롭 계수 도구 등과 같은 추가 도구는 반전된 블롭 계수 도구 로직을 사용하여 이미지 비교 필터 도구를 통해 도구 이미지 출력에 대한 검사를 수행합니다. 따라서 계수된 블롭이 없을 경우에는 도구가 합격시키며 계수된 블롭이 있을 경우에는 불합격시킵니다.

도구 설정

도구 매개변수 조정


이미지 비교 필터 도구 설정

도구가 추가되면, 향상시킬 영상의 영역을 정의할 영역을 구성해야 합니다.

참고 : 이 도구는 배경 노이즈가 거의 없거나 아예 없는 이미지에서 최상의 기능을 수행하며 각 이미지가 거의 동일한지, 즉, 부품이나 객체가 동일한 위치에 존재하며 결함이 있을 경우 결함이 명확하고 큰지 확인합니다. 이미지에 노이즈가 있을 경우 이미지의 그레이스케일 차이를 제거하기 위하여 이진화 연산으로 구성된 점 필터 이미지 필터 도구의 사용을 고려하십시오.
  1. 경계가 필터링 하려는 영상의 영역만 포함하도록 영역을 위치시킵니다. 영역이 필터링하지 않으려는 영역을 포함한 경우, 부정확할 결과를 초래할 수 있습니다. 도구 실행을 지원하려면, 영역을 작게 만들어야 합니다. 영역이 클수록 검사 시간이 오래 걸립니다. 고정물을 사용하지 않는 경우, 필터링될 영상의 영역이 모든 영상에서 대략적으로 동일한 위치에 존재해야 합니다.
  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).
  3. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  4. 마지막으로 원하는 경우, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


비교 영상 필터 도구 파라미터의 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

비교 영상 필터 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 트레이닝된 영상 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

트레이닝된 이미지 탭


비교 영상 필터 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Filter_1"입니다(작업에 추가된 첫 번째 영상 필터 도구인 경우 "Filter_1", 그 다음부터 "Filter_2", "Filter_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


비교 영상 필터 도구 - 설정 탭

닫힘 픽셀 비교

템플릿을 입력 영상으로 매핑할 때 수행될 픽셀 비교 유형 즉, 최근거리 이웃 또는 쌍일차를 정의합니다.

최근거리 이웃(기본 설정)은 각 픽셀에 대한 정상화된 그레이스케일 차이를 계산하기 위해 템플릿의 각 픽셀을 입력 영상의 해당되는 최근거리 픽셀과 비교할 때 영상 매핑 작동을 수행합니다. 이는 빠르기는 하지만 정확성이 떨어지는 영상 매핑 방법입니다.

쌍일차는 각 픽셀에 대한 정상화된 그레이스케일 차이를 계산하기 위해 템플릿의 각 픽셀을 가중 평균(입력 영상의 최근거리 4개 픽셀의 그레이스케일 값을 나타냄)과 비교할 때 영상 매핑 작동을 수행합니다. 이는 정확성은 높으나 느린 영상 매핑 방법입니다.

닫힘 가장자리 범위

영상 비교 시 허용될 수 있는 가장자리 주변의 픽셀 수를 정의합니다(0-24; 기본값 = 3). 수가 높아질수록 , 불완전하게 일치되는 가장자리가 출력 영상에서 차이로 묘사될 가능성이 낮아집니다.


비교 영상 필터 도구 - 트레이닝된 영상 탭

트레이닝된 영상 탭에 표시되는 영상은 모델 템플릿 영상의 썸네일입니다. 모델 영역 버튼을 눌러 모델 영역의 크기를 조정하거나 이동한 다음, 트레이닝 버튼을 눌러 모델 템플릿 영상을 다시 트레이닝하십시오.


결함 탐지 도구 - 표면 결함

표면 결함 탐지 도구는 픽셀 강도 변형을 기준으로 작은 결함을 감지하는 데 사용됩니다. 이 도구는 그레이스케일이나 컬러 영상에서 긁힌 자국, 홈, 구멍, 얼룩 또는 이 빠진 흔적 등과 같은 결함을 탐지하도록 설계되었습니다.

표면 결함 탐지 도구는 로컬 강도 및 컬러 변형 영역을 탐지하도록 설계되었습니다. 이 도구는 결함이 있는지 여부를 판별하기 위해 블럽 분석을 시행하기 전에 내부 필터링 작업을 통해 갑작스러운 컬러 또는 그레이스케일 변형이 일어나는 경계와 영역을 먼저 강조 표시합니다. 이 도구는 강도에서 갑작스러운 변화가 결함으로 분류되는 경우와 같이 부품에 균일한 검사 영역이 있어야 하는 응용 프로그램에 가장 적합합니다.

필요한 경우, 표면 결함 도구는 내장 영상 마스크도 제공하여 검사 대상의 영상 부위를 강조 표시하고 다른 부위를 배제합니다.

도구 설정

도구 매개변수 조정


표면 결함 탐지 도구 설정

이 도구를 설정하는 과정에는 결함이 있는지 여부를 판별하는 데 사용되는 임계값 설정 과정이 수반됩니다. 시작하기 전에 검사할 부품의 영상 데이터베이스(전달되고 있는 상태와 실패한 상태 모두 해당)는 PC에서 영상을 로드하기로 로드해야 합니다.

  1. 시작하려면 오류가 없는 상태에서 부품의 영상을 로드합니다. 다음으로, 표면 결함(Surface Flaw) 도구를 추가합니다.

  2. 영상의 영역을 구성합니다. 영역 유형 드롭다운 메뉴에서 영역의 유형을 선택합니다. 사각형(기본값), 원형, 고리형 또는 다각형. 결함이 나타날 것으로 예상되는 영상 내에서 해당 영역을 찾아서 구성합니다. 해당 영역의 경계에 결함 및 결함 가능성이 있는 위치가 포함되는지 확인합니다.

    참고 :
    • 도구의 성능을 최적으로 하려면 영역을 더 작게 하는 것이 좋습니다. 영역이 클수록 검사 시간이 늘어나기 때문입니다. 고정물을 사용하지 않을 경우, 결함이 모든 영상에서 주로 같은 위치에 나타나는지, 또는 영역이 특징의 예상된 이동 구간을 수용할 정도로 넓은지 확인합니다.
    • 도구를 추가한 다음에는 영상의 영역을 마우스 오른쪽 버튼으로 클릭하고 다음으로 영역 변경 옵션에서 원하는 모양을 선택해 영역의 유형을 변경할 수 있습니다.
  3. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  4. 부품에 오류가 없는 상태에서, 도구의 매개변수를 조정하여 도구가 일부 결함을 식별하지 않는지 확인합니다. 결함 후보 탭에서 표시 영상 매개변수를 사용하여 매개변수 조정이 도구의 결과에 어떠한 영향을 미치는가에 대한 가상 피드백을 표시합니다. 시작하려면 표시 영상(Display Image) 매개변수를 결함 후보(Flaw Candidates)로 설정하여 모든 탐지된 결함이 빨간색 경계 상자 내에 포함되도록 합니다.

    참고 : 선택적으로, 검사 영상 영역을 강조 표시하고 다른 영역을 제외시키면서 마스크를 생성할 수도 있습니다. 마스크는 무시해야 할 텍스트, 라벨 또는 기타 특징이 수반되는 검사를 구성할 때 매우 유용합니다.
  5. 매개변수 조정 시 도구 영역부터 시작하여 ROI 가 제대로 검사할 영역을 둘러싸고 있는지 확인합니다. 여기에는 라벨, 문자 또는 로고의 경계와 같이 관련 없는 특징은 포함되지 않습니다. 검사에 부품의 경계가 포함되면 해당 영역은 경계와 평행하게 위치해야 합니다(동일한 내용이 원 모양의 영역에 적용되고, 이 경우 원형 영역의 호는 부분의 경계와 평행하게 됨).
  6. 다음으로, 샘플링 계수 및 다듬기 계수 매개변수를 조정해 봅니다. 경사도가 낮은 결함이나 대비가 낮은 큰 결함을 탐지하려고 할 경우 샘플링 매개변수를 늘립니다. 다듬기 계수 매개변수를 늘리면 작고 거짓인 결함을 쉽게 제거할 수 있습니다.
  7. 이러한 매개변수를 조정했으면 탐지 유형, 탐지 크기 및 탐지 축 매개변수의 또 다른 옵션을 사용합니다. 대부분의 애플리케이션에서 탐지 유형 매개변수는 탐지 크기 1과 함께 빠름(Fast)으로 설정됩니다. 밝은 영역 결함, 어두운 영역 결함 또는 밝고 어두운 영역 결함이 필요한 애플리케이션의 경우, 탐지 크기 매개변수는 결함을 탐지할 수 있는 반경보다 크게 설정되어야 합니다. 영역이 경계에 평행하게 구성되었으면 탐지 축은 영역과 평행하게 실행되도록 설정해야 합니다.
  8. 그런 다음 최소 결함 영역, 최대 결함 영역 및 최소 대조 매개변수를 조정합니다.
  9. 도구가 오류 없는 상태에서 해당 부품을 올바르게 검사하면 결함이 있는 부품의 영상을 로드합니다. 도구가 원하는 결함을 올바르게 식별할 때까지 매개변수의 조정 과정을 다시 진행합니다. 결함이 있는 부품의 영상을 더 많이 로드하고 필요에 따라 매개변수를 조정하여 추가 결함을 식별합니다.
  10. 결함이 식별되었으면 부품의 영상을 오류가 없는 상태에서 다시 로드하여 결함이 포함되지 않아 여전히 올바르게 검사되고 있는지 확인합니다. 올바른 구성을 마쳤으면 도구는 런타임 검사를 할 준비가 된 것입니다.
  11. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.

도구 마스크 설정


표면 결함 탐지 도구 마스크 설정

표면 결함 탐지 도구를 추가했으면 내부 마스크를 생성하여 검사할 영역을 강조 표시하고 다른 영역을 제외시킬 수 있습니다.

  1. 마스크 탭으로 이동한 후 마스크 활성화(Enable Mask) 확인란에 체크 표시하여 마스크를 켭니다.
  2. 마스크에서 가장 큰 세그먼트나 경계를 생성하는 방식을 결정합니다. 기본값으로, 경계는 경계 규모에 따라 영상 마스크를 생성하기 위해 사용됩니다(마스크 메서드(Mask Method) 파라미터는 기본적으로 경계 마스크로 설정됨). 이 영상 마스크를 사용한 경계 픽셀은 하나만 표시되고 나머지는 다른 모든 픽셀이 표시됩니다. 가장 큰 세그먼트를 선택할 경우, 검사할 기능 영역은 가장 큰 세그먼트가 되어야 하기에 배경은 검사 대상에서 제외시킵니다.
  3. 마스크 표시 영상 파라미터를 생성하려는 마스크 유형으로 설정하면, 인덱싱되고 색상별로 코딩된 세그먼트를 표시함으로써 마스크 기능을 강조 표시할 수 있습니다.
  4. 마스크 다듬기 계수 파라미터를 조정하여 영상에서 경계가 제대로 강조 표시되고 있는지 확인하는 것으로 시작합니다.
  5. 다음으로, 최대 작은 홈 채움 크기, 중앙값 커널 크기 및 마스크 침식 횟수 파라미터를 조정합니다. 이들은 홈을 채우고 경계를 매끄럽게 하거나 영상 마스크에 있는 좁은 줄무늬를 각각 없앨 수 있습니다. 경계 마스크를 선택하면, 최대 작은 홈 채움 크기 파라미터가 0으로 설정되어야 합니다.
  6. 다른 기능을 제외시키는 동안 마스크에서 원하는 기능이 제대로 강조 표시되면, 트레이닝 버튼을 눌러 마스크를 설정합니다.
참고 : 영역을 제외한 모든 파라미터 변경사항이 있을 경우, 마스크가 업데이트되어 강제로 다시 트레이닝됩니다. 영역을 이동하거나 크기를 재조정할 경우 트레이닝 버튼을 눌러 상황에 따라 마스크를 업데이트해야 합니다.


표면 결함 탐지 도구 파라미터 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

표면 결함 탐지 도구 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 마스크 탭
  • 결함 탐지 탭
  • 통계, 결함 및 복합 영역 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

마스크 탭

결함 감지 탭

통계, 결함 및 복합 영역 탭


표면 결함 감지 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "SurfaceFlaw_1"입니다(작업에 추가된 첫 번째 표면 결함 감지 도구인 경우 "SurfaceFlaw_1", 그 다음부터는 "SurfaceFlaw_2", "SurfaceFlaw_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


표면 결함 탐지 도구 - 마스크 탭

닫힘 마스크 활성화

마스크를 사용할지 여부를 정의합니다(기본값 = Off).

닫힘 마스크 트레이닝

마스크를 현재 구성된 매개변수 설정에 트레이닝시킨다는 것을 정의합니다.

닫힘 마스크 방법

도구에서 마스크를 구성하는 방법을 정의합니다(최대 세그먼트 또는 경계 마스크, 기본값 = 경계 마스크).

  • 최대 세그먼트(Largest Segment): 도구에서 최대 세그먼트를 사용하여 마스크를 생성합니다.
  • 경계 마스크(Edge Mask): 도구에서 경계를 사용하여 마스크를 생성합니다(최소 경계 대조 매개변수에서 사용할 경계 결정).
닫힘 마스크 표시 이미지

표시할 출력 영상(입력 영상, 경계 영상, 세그먼트 영상 또는 마스크 영상, 기본값 = 마스크 영상)을 정의합니다.

  • 입력 영상(Input Image): 현재 촬상된 영상이 표시됩니다.
  • 경계 영상(Edge Image): 경계 규모 영상이 표시됩니다.
  • 세그먼트 영상(Segmented Image): 색상별로 코딩된 세그먼트 영상이 표시됩니다.
  • 마스크 영상(Mask Image): 바이너리 마스크 영상이 표시되는 데, 이 영상은 세그먼트화 및 마스크 생성 프로세스 후 생성됩니다(설치물 입력 계산 후). 픽셀 값이 255 = 픽셀을 잘 살펴볼 것, 픽셀 값이 0 = 픽셀에 개의치 말 것.
참고 : 이 영상은 표시 전용이며 다른 기능에 대한 입력으로 사용할 수 없습니다.
닫힘 마스크 스무딩 계수

영상을 매끄럽게 할 시그마 계수(0~100, 기본값 = 1)를 정의합니다.

닫힘 최소 경계 대비

경계를 탐지하는 데 사용되는 최소 대조(1~100, 기본값 = 10) 를 정의합니다.

참고 : 이 매개변수는 마스크 메서드 매개변수가 경계 마스크로 설정된 경우에만 활성화됩니다.
닫힘 최소 세그먼트 크기

세그먼트를 추출할 수 있는 최소 영역(1~50000, 기본값 = 1000)을 픽셀 단위로 정의합니다.

닫힘 최대 구멍 메우기 크기

작은 홈을 메울 수 있는 최대 크기(0~1000, 기본값 = 0)를 정의합니다(홈 하나로 산정되지 않음).

닫힘 중앙값 커널 크기

마스크 영상의 경계를 매끄럽게 하는 데 사용되는 중앙값 커널 크기(0~50000, 기본값 = 0)를 정의합니다.

닫힘 마스크 침식 수

생성된 영상이 침식되는 횟수를 정의합니다(-100~100, 기본값 = 0). 이 값은 음수 또는 양수가 될 수 있으며 음수 값은 영상을 팽창시킵니다.

닫힘 반전

마스크를 반전시킬지 여부를 정의합니다(예: 검정색에서 흰색, 흰색에서 검정색).


표면 결함 탐지 도구 - 결함 탐지 탭

닫힘 탐지 유형

결함이 있는지 여부를 판별하기 위해 영상에 적용할 영상 처리 유형(빠름(Fast), 밝은 영역 결함(Light Flaws), 어두운 영역 결함(Dark Flaws) 또는 밝고 어두운 영역 결함(Light and Dark Flaws), 기본값 = 빠름(Fast))을 정의합니다.

  • 빠름(Fast): 이 옵션은 줄무늬나 긁힌 자국 등 표면에 있는 "경계 형태의" 강도 전환을 탐지하는 데 매우 적합합니다. 이 옵션은 결함의 경계를 강조하는 침식-팽창 작동이 적용됩니다. 실행 시간은 최적으로 설정되지만 결함이 보고되면 해당 영역이 아닌 결함의 경계만 보고됩니다.
  • 밝은 영역 결함(Light Flaws): 이 옵션은 어두운 배경에서 밝은 "블롭 모양의" 결함을 탐지하고 해당 영역의 픽셀 크기에 따라 결함을 탐지할 때 매우 적합합니다. 이 옵션에는 탐지 크기(Detection Size) 매개변수보다 크기가 작은 범위 내 밝은 형상을 제외하고 모든 항목을 필터링하는 "탑햇" 필터링 작업이 적용되어 잠재적인 결함을 탐지합니다.
  • 어두운 영역 결함(Dark Flaws): 이 옵션은 밝은 배경에서 어두운 "블롭 모양의" 결함을 탐지하고 해당 영역의 픽셀 크기에 따라 결함을 탐지할 때 매우 적합합니다. 이 옵션에는 탐지 크기(Detection Size) 매개변수보다 크기가 작은 범위 내 어두운 형상을 제외한 모든 항목을 필터링하는 "보틈햇(bottom hat)" 필터링 작업이 적용됩니다.
  • 밝고 어두운 영역 결함(Light and Dark Flaws): 이 옵션은 어둡거나 밝은 영역에 발생할 수 있는 "블롭 모양의" 결함을 탐지하고 해당 영역의 픽셀 크기에 따라 결함을 탐지할 때 매우 적합합니다. 이 옵션에는 "보틈햇(bottom hat)"과 "탑햇(top hat)" 작업이 모두 적용되며, 두 작업의 결과 중 최대치를 사용합니다.
참고 : 결함 탐지 작업 유형으로 밝은 영역 결함(Light Flaws), 어두운 영역 결함(Dark Flaws) 또는 밝고 어두운 영역 결함(Light and Dark Flaws)을 선택한 경우, 탐지 크기(Detection Size) 매개변수는 탐지할 수 있는 가장 큰 결함 크기로 설정되어야 합니다.
닫힘 영상 표시

표시할 출력 영상(입력 영상(Input Image), 샘플 영상(Sampled Image), 결함 후보(Flaw Candidates) 또는 결함 영상(Flaw Image), 기본값 = 결함 영상(Flaw Image))을 정의합니다.

  • 입력 영상(Input Image): 현재 촬상된 영상이 표시됩니다.
  • 샘플 영상(Sampled Image): 매끄러운 샘플 영상이 표시됩니다. 각이 있거나 곡선 모양의 영역이 입력으로 사용된 경우, 매끄러운 샘플 영상 효과 외에 변형되어 똑바로 펴진 버전도 표시됩니다.
  • 결함 후보(Flaw Candidates): 잠재적인 결함이 표시됩니다. 잠재적인 결함은 배경과 대비되어어 강조 표시됩니다.
  • 결함 영상(Flaw Image): 결함이 표시됩니다. 결함은 흰색으로, 나머지 영역은 모두 검은색으로 그려집니다. 이 표시 옵션에는 정의된 결함 한도(최소 결함 영역 및 최대 결함 영역)를 벗어난 결함이 포함됩니다.
참고 : 이 영상은 표시 전용이며 다른 함수에 대한 입력으로 사용할 수 없습니다.
닫힘 샘플링 계수

입력 영상을 샘플링하는 정도(1~99999, 기본값 = 1)를 정의하며 그에 따라 해상도가 줄어듭니다. 샘플링은 도구의 실행 시간을 단축시키는 데 유용하지만 정확도는 다소 떨어집니다. 적절한 샘플링 값 결정 시, 값 1은 입력 영상이 전체 해상도로 사용되는 등 샘플링 없음을 의미합니다. 값이 높을수록 해상도와 정확도가 줄어들지만 실행 시간은 더 우수해집니다.

닫힘 자동 스무딩

함수를 통해 영상을 매끄럽게 할 최적의 다듬기 계수를 결정할지 여부를 정의합니다(기본값 = Off). 함수에서 최적의 다듬기 계수를 선택하도록 하면 일반적으로 성능이 더 개선됩니다.

참고 : 자동 다듬기(Automatic Smoothing) 매개변수는 기본적으로 해제되어 있습니다. 이 매개변수를 활성화하려면 샘플링 계수 매개변수를 1보다 큰 값으로 설정해야 합니다. 샘플링 계수 매개변수가 1보다 큰 값으로 설정되었고 자동 다듬기를 원하지 않는 경우, 이 매개변수를 끄고 대신 다듬기 계수 매개변수를 사용해 적절한 값을 설정합니다.
닫힘 스무딩 계수

영상을 매끄럽게 할 계수(0~99999, 기본값 = 0)를 정의합니다. 최적 값을 결정할 때 샘플링 계수 매개변수에 지정된 것과 유사한 값으로 시작하십시오. 다듬기를 안함으로 지정하려면 값을 0으로 설정합니다.

참고 : 자동 다듬기(Automatic Smoothing) 매개변수가 활성화되면 이 매개변수는 비활성화됩니다. 자동 다듬기 매개변수가 활성화된 경우, 샘플링 계수 매개변수를 1보다 큰 값으로 설정한 다음 자동 다듬기 매개변수를 끕니다. 이제 다듬기 계수 매개변수를 증가시킬 수 있습니다.
닫힘 감지 축

잠재적 결함을 탐지하는 축(X, Y, X 및 Y, 기본값 = X 및 Y)을 정의합니다.

닫힘 감지 크기

탐지 주변 크기(1~99999, 기본값 = 1)를 픽셀 단위로 정의합니다. 이 매개변수는 결함 탐지 작업 매개변수와 함께 사용할 이웃 또는 커넬을 구성하는 데 사용됩니다. 빠름 이외의 모든 결함 탐지 작업의 경우 해당 크기 값은 탐지할 결함의 길이나 너비만큼 적거나 커야 합니다.

닫힘 최소 결함 대조(Minimum Flaw Contrast)

결함을 탐지하는 데 사용되는 강도 임계값(1~255, 기본값 = 20)을 정의합니다. 탐지할 결함의 경우 강도는 배경의 이 값과 반드시 달라야 합니다.

닫힘 최소 결함 면적

탐지할 결함의 최소 크기(1~99999, 기본값 = 30)를 픽셀 단위로 정의합니다.

참고 : 이 값은 작업이 영상 설정 단계에서 실시간 측정 단위를 사용하도록 보정되었던 경우에도 언제나 픽셀 단위여야 합니다.
닫힘 최대 결함 면적

탐지할 결함의 최대 크기(1~99999, 기본값 = 99999)를 픽셀 단위로 정의합니다.

참고 : 이 값은 작업이 영상 설정 단계에서 실시간 측정 단위를 사용하도록 보정되었던 경우에도 언제나 픽셀 단위여야 합니다.
닫힘 타임아웃

시간의 양을 밀리초(0~30,000, 기본값 = 5000) 단위로 정의합니다. 이 경우 도구는 실행이 중단되고 도구가 실패를 반환하기 전에 결함을 검색합니다.

닫힘 총 결함 수

탐지했던 총 결함 수를 표시합니다.


표면 결함 탐지 도구 - 통계, 결함 및 복합 영역 탭

닫힘 통계 탭

통계 탭은 총 결함 수와 각각의 누적 크기에 대한 데이터를 표시합니다.

닫힘 결함 탭

결함 탭에 있는 표는 최초 10개의 결함을 최대에서 최소까지 영역별로 분류하여 보고한 것입니다. 이 표는 이미지(X/Y 좌표), 영역, 경계, 둥근 정도 및 강도에서의 결함 위치를 나타냅니다.

닫힘 복합 영역 탭

복합 영역 탭은 하위 영역(사각형, 고리형, 원형 또는 다각형)의 집합체인 복합 영역을 구성하는 데 사용됩니다. 영역에 추가(영상 분석에 해당 영역이 포함됨)하거나 영역에서 삭제(영상 분석에서 해당 영역이 제외되며, "마스킹"이라고도 함)할 수 있습니다.

참고 :
  • 최대 32개의 하위 영역을 사용해 복합 영역을 구성할 수 있습니다.
  • 영상의 영역과 상호작용 시 마우스 오른쪽 버튼 메뉴를 사용해 선택한 하위 영역의 모양을 변경하거나 하위 영역을 추가/제거하거나 선택한 하위 영역의 작업(추가 또는 삭제)을 변경할 수 있습니다.
닫힘 복합 영역 테이블

복합 영역을 구성하는 하위 영역의 유형과 관련 작업(추가 또는 삭제)을 표시합니다. 하위 영역을 선택해 삭제, 위로 이동 또는 아래로 이동 버튼을 활성화합니다. 삭제 버튼을 누르면 선택한 하위 영역이 목록에서 제거됩니다. 위로 이동 버튼을 누르면 선택한 하위 영역이 목록에서 위로 이동하며 아래로 이동 버튼은 선택한 하위 영역을 목록의 아래쪽으로 옮깁니다.

참고 :

복합 영역은 목록에 포함된 하위 영역의 순서에 따라 구축됩니다. 하위 영역 및 추가 또는 삭제 작업을 특정 순서로 배치하여 영상의 다른 영역은 무시하면서 일부분을 강조표시할 수 있습니다. 아래 그림은 다른 영역은 강조하면서 영상의 일부를 제외하기 위해 하위 영역의 올바른 순서를 지정하는 방법의 예를 보여줍니다. 첫 번째 세트에서 사각형과 추가 작업을 구성하고, 원형을 삭제 작업과 함께 가운데에 설정합니다. 그 다음 더 작은 사각형을 추가 작업과 함께 원의 가운데에 구성합니다. 원은 영상의 일부를 제외시키고, 더 작은 사각형은 영상 영역의 일부를 다시 영상 분석에 추가합니다. 두 번째 세트에서는 더 작은 사각형을 원보다 먼저 추가하고 원이 더 작은 사각형을 마스킹함으로써 이를 영상 분석에서 삭제합니다.

닫힘 모양

선택한 하위 영역의 모양(사각형, 원형, 고리형 또는 다각형)을 표시합니다. 모양을 변경하려면 원하는 드롭다운 메뉴에서 영역 유형을 선택합니다.

닫힘 작업

영역 내에서 선택한 하위 영역의 동작을 다음과 같이 정의합니다. 추가 또는 삭제. 추가는 하위 영역이 영상 분석에 포함됨을 나타내고 삭제는 하위 영역이 영상 분석에서 제외됨("마스킹")을 나타냅니다.

닫힘 사각형

사각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원환

고리형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 원

원형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.

닫힘 다각형

다각형 하위 영역을 복합 영역에 삽입합니다. 필요 시 영역의 모양과 크기를 구성합니다.


결함 감지 도구 - 경계

경계 결함 감지 도구는 경계 특징의 정확한 위치를 찾기 위해 경계 분석 캘리퍼 배열을 이용해 가장 잘 맞는 선 및 원을 구축합니다. 경계가 식별되면, 도구는 경계 특징 위로 가장 잘 맞는 선 또는 원(경계 특징에 곡선이 있는지 여부에 따라)을 구축하고, 경계에 결함 또는 갭과 같은 편차가 있는지 결정하고 발생된 결함 및/또는 갭의 수를 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

경계 결함 감지 도구는 결함 또는 갭과 같은 편차를 가지고 있는 경계 특징을 부품이나 개체가 가지고 있지 않음을 확인할 때 아주 유용합니다. 예를 들어, 부품/개체의 외부가 동일한 모양을 유지하고 있고, 그 어떠한 작은 움푹 패임 또는 홈을 가지고 있지 않은지를 결정합니다.

도구 설정

도구 매개변수 조정


경계 결함 감지 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 마스크 영역을 구성해야 합니다.

  1. 경계 특징 위의 이미지 내에서 영역의 위치를 지정하고 영역을 구성합니다. 영역을 위치시킬 때 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 경계, 경계 채점, 맞춤, 결함 및 갭 등의 다양한 탭을 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지하고 정확하게 가장 잘 맞는 선 또는 원을 만들 수 있도록 매개변수와 영역을 조정합니다. 초기에 도구를 설정할 때, 이상적인 경계 특징을 포함하고 있는 이미지를 이용합니다. 연속 이미지 촬상은 결함 또는 갭과 같은 편차 여부를 결정하기 위해 검사되는 경계 후보를 포함하게 됩니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 결함 감지 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

경계 결함 감지 도구의 설정 창은 다음과 같은 탭으로 구성되어 있습니다.

  • 일반 탭
  • 경계 탭
  • 경계 채점 탭
  • 맞춤 탭
  • 결함 탭
  • 갭 탭
  • 결함 및 갭 표 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

경계 탭

경계 점수 탭

맞춤 탭

결함 탭

갭 탭

결함 및 갭 표 탭


경계 결함 감지 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "EdgeDefect_1"입니다(작업에 추가된 첫 번째 경계 결함 감지 도구인 경우 "EdgeDefect_1", 그 다음부터는 "EdgeDefect_2", "EdgeDefect_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경계 결함 감지 도구 - 경계 탭

경계 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계를 진한 녹색으로 아우트라인하여 표시합니다. 캘리퍼 크기, 캘리퍼 간격, 경계 너비 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

전체 캘리퍼 표시 매개변수를 활성화하여 모든 캘리퍼가 보이도록 선택할 수 있습니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


경계 결함 감지 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역(선택 및 조정할 수 있음) 및 가장 잘 맞는 선 또는 원 결과 내에서 작은 색상 코드된 원으로 표시된 모든 감지된 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선 또는 원을 구축할 때 고려될 가능성이 있는 경계를 나타내며, 원하는 경계 후보는 매개변수를 조정하여 절연시킬 수 있습니다.

감지된 결함과 갭 또한 표시됩니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽 또는 오른쪽에서 왼쪽; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 경계 전환

경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


경계 결함 감지 도구 - 맞춤 탭

맞춤 탭을 선택하면, 도구는 영역 및 가장 잘 맞는 원 또는 선 결과 내에서 발견한 모든 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 원 및 선을 구축할 때 고려될 가능성이 있는 경계를 나타나며, 경계 후보는 작은 색상 코드된 원으로 표시됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 필터 이상치

도구가 거리 맞춤 필터 매개변수(기본값으로 이 매개변수는 활성화됨)를 통해 정의한 거리 이상의 가장 잘 맞는 선으로부터 점을 제거할 지 여부를 정의합니다.

닫힘 거리 맞춤 필터

재맞춤 계산에서 활용할 원래의 가장 잘 맞는 선으로부터여야 하는 경계에서의 거리(1 - 1920; 기본값 = 2)를 픽셀 단위로 정의합니다. 이 매개변수는 선 맞춤에 영향을 미치는 결함을 방지하는데 도움이 됩니다.

참고 : 이 매개변수를 이용하려면 필터 이상치 매개변수를 선택(활성화)해야 합니다.
닫힘 가장 먼 점 필터 거리

최소 및 최대 거리를 결정하는데 사용되지 않은 경계 너머의 이상치 거리(1 - 1920; 기본값 = 1000)를 정의하며, 이 값보다 큰 경계는 무시됩니다.

닫힘 재채점

초기에 무시된 감지된 경계가 올바로 필터링된 것인지를 확인하기 위해 감지된 경계를 재채점할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

닫힘 재정렬

경계가 재채점된 후 도구가 가장 잘 맞는 선을 재정렬할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

참고 : 이 도구의 정확성은 이 매개변수가 활성화된 경우 더 높아지지만, 처리에 추가적인 시간이 들 수 있습니다.


경계 결함 감지 도구 - 결함 탭

결함 탭을 선택하면, 도구가 가장 잘 맞는 원 또는 선 결과와 감지된 결함 또는 갭을 표시합니다. "결함"은 가장 잘 맞는 선 또는 원으로부터의 경계 편차로 지정됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 최소 거리

경계로부터의 거리(0.001 - 1920; 기본값 = 4)를 픽셀 단위로 지정하며, 이 값보다 적은 가장 잘 맞는 선 또는 원은 결함이 아닙니다.

닫힘 최대 거리

경계로부터의 거리(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 지정하며, 이 값보다 큰 가장 잘 맞는 선 또는 원은 결함이 아닙니다.

닫힘 크기 활성화

도구가 크기 결함(경계를 따라 길이에 영향)에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 크기

최소 결함 크기(0.001 - 1920; 기본값 = 10)를 픽셀 단위로 정의하며, 이 값보다 적은 가장 잘 맞는 선 또는 원으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 최대 크기

최대 결함 크기(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 정의하며, 이 값보다 큰 가장 잘 맞는 선 또는 원으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 면적 활성화

도구가 면적 결함에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화되어 있습니다. 면적 결함은 가장 잘 맞는 선 또는 원을 따라 그 길이에 영향을 주며, 결함이 있는 경계와 가장 잘 맞는 선 또는 원이 얼마나 멀리 떨어져 있는가에 영향을 줍니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 면적

최소 면적 결함(0.001 - 1000000; 기본값 = 10)을 픽셀 단위로 정의하며, 이 값보다 작은 면적은 결함으로 고려되지 않습니다.

닫힘 최대 면적

최대 면적 결함(0.001 - 1000000; 기본값 = 1000000)을 픽셀 단위로 정의하며, 이 값보다 큰 면적은 결함으로 고려되지 않습니다.

닫힘 결함 필터

선 맞춤과 관련하여 위치를 바탕으로 결함을 필터링할지 여부를 정의합니다(필터링 없음, 선 맞춤 왼쪽 무시, 선 맞춤 오른쪽 무시, 기본 설정 = 필터링 없음).


경계 결함 감지 도구 - 갭 탭

갭 탭을 선택하면, 도구가 가장 잘 맞는 원 또는 선 결과와 감지된 결함 또는 갭을 표시합니다. "갭"은 가장 잘 맞는 선 또는 원으로부터의 경계 편차로 지정됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 갭 찾기

도구가 발견한 경계의 갭에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

닫힘 최소 갭

최소 갭(0.001 - 1920; 기본값 = 3)을 픽셀 단위로 정의하며, 이 값보다 적은 갭은 갭으로 고려되지 않습니다.

닫힘 최대 갭

최대 갭(0.001 - 1920; 기본값 = 1000)을 픽셀 단위로 정의하며, 이 값보다 큰 갭은 갭으로 고려되지 않습니다.

닫힘 끝 갭 무시

도구가 영역 시작 및 끝에서 감지된 갭에 영향을 미치는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화됩니다.

닫힘 결과

감지된 전체 결함 및/또는 갭의 수를 표시합니다.


경계 결함 감지 도구 - Defects and Gaps Table Tabs

결함 및 갭 표 탭은 첫 번째로 감지된 10개의 결함/갭을 보고하며, 경계를 따라 위치별로 분류됩니다.

닫힘 인덱스

감지된 결함/갭의 등급을 경계를 따른 위치별로 분류하여 1 - 10(EasyBuilder에서 수치 등급 부여는 0=1을 바탕으로 함)을 표시합니다.

닫힘 X

사각형으로 경계를 이루는 결함/갭의 X 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 Y

사각형으로 경계를 이루는 결함/갭의 Y 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 면적

사각형으로 경계를 이루는 결함/갭의 면적을 반환합니다.

닫힘 크기

경계를 따라 결함/갭의 크기(길이)를 반환합니다.

닫힘 캘리퍼

결함/갭 범위의 캘리퍼 영역을 반환합니다.

닫힘 보정된 단위/픽셀

표에 결과를 실세계 좌표(보정된 단위) 또는 픽셀(픽셀)로 표시할지 여부를 정의합니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.


결함 감지 도구 - 경계 쌍

경계 쌍 결함 감지 도구는 경계 특징의 정확한 위치를 찾기 위해 경계 분석 캘리퍼 배열을 이용해 가장 잘 맞는 선 및 원의 쌍을 구축합니다. 경계가 식별되면, 도구는 경계 특징 위로 가장 잘 맞는 선 또는 원의 쌍(경계 특징에 곡선이 있는지 여부에 따라)을 구축하고, 경계에 결함 또는 갭과 같은 편차가 있는지 결정하고 발생된 결함 및/또는 갭의 수를 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

경계 쌍 결함 감지 도구는 결함 또는 갭과 같은 편차를 가지고 있는 경계 특징을 부품이나 개체가 가지고 있지 않음을 확인할 때 아주 유용합니다. 예를 들어, 부품/개체가 그 모양을 유지하는 경계를 가지고 있고, 경계에 움푹 패임 또는 홈이 있지 않은지를 결정합니다.

도구 설정

도구 매개변수 조정


경계 쌍 결함 감지 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 마스크 영역을 구성해야 합니다.

  1. 경계 특징 위의 이미지 내에서 영역의 위치를 지정하고 영역을 구성합니다. 영역을 위치시킬 때 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 경계, 경계 채점, 맞춤, 결함 및 갭 등의 다양한 탭을 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지하고 정확하게 가장 잘 맞는 선 또는 원을 만들 수 있도록 매개변수와 영역을 조정합니다. 초기에 도구를 설정할 때, 이상적인 경계 특징을 포함하고 있는 이미지를 이용합니다. 연속 이미지 촬상은 결함 또는 갭과 같은 편차 여부를 결정하기 위해 검사되는 경계 후보를 포함하게 됩니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 쌍 결함 감지 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

경계 쌍 결함 감지 도구의 설정 창은 다음과 같은 탭으로 구성되어 있습니다.

  • 일반 탭
  • 경계 탭
  • 경계 채점 탭
  • 맞춤 탭
  • 결함 탭
  • 갭 탭
  • 경계 0 결함, 경계 1 결함, 갭 표 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

경계 탭

경계 점수 탭

맞춤 탭

결함 탭

갭 탭

경계 0 결함, 경계 1 결함 및 갭 표 탭


경계 쌍 결함 감지 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "EdgePairDefect_1"입니다(작업에 추가된 첫 번째 경계 쌍 결함 감지 도구인 경우 "EdgePairDefect_1", 그 다음부터는 "EdgePairDefect_2", "EdgePairDefect_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경계 쌍 결함 감지 도구 - 경계 탭

경계 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계를 진한 녹색으로 아우트라인하여 표시합니다. 캘리퍼 크기, 캘리퍼 간격, 경계 너비 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

전체 캘리퍼 표시 매개변수를 활성화하여 모든 캘리퍼가 보이도록 선택할 수 있습니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


경계 쌍 결함 감지 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역(선택 및 조정할 수 있음) 및 가장 잘 맞는 선 또는 원 결과 내에서 작은 색상 코드된 원으로 표시된 모든 감지된 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선 또는 원을 구축할 때 고려될 가능성이 있는 경계를 나타내며, 원하는 경계 후보는 매개변수를 조정하여 절연시킬 수 있습니다.

감지된 결함과 갭 또한 표시됩니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽, 오른쪽에서 왼쪽, 중앙에서 바깥으로 또는 바깥에서 안으로; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 경계0 전환

첫 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계1 전환

두 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:쌍 크기

경계 후보가 경계로 고려되는 기준을 충족하는지 여부를 결정할 때 쌍 크기 매개변수에 가장 가까운 크기를 가진 감지된 경계 쌍이 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 비활성화 됨).

닫힘 쌍 크기

최고 점수를 달성한 경계 쌍 크기(1 - 1920; 기본값 = 5)를 정의합니다. 이 매개변수를 활성화하면, 이 값 이상 또는 이하로 감지된 경계 쌍은 이 값에 대해 비율적으로 채점됩니다. 예를 들면, 쌍 크기를 10으로 설정하고, 두 개의 경계 쌍 후보가 감지된 경우, 하나는 8의 값을, 다른 하나는 14의 값을 가졌다면, 8의 값을 가진 경계 쌍이 선택되는데 이는 두 번째 경계 쌍보다 이 값이 한계에 보다 가깝기 때문입니다. 규칙: 쌍 크기 매개변수가 켜져 있어야만 이 매개변수가 활성화됩니다.

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


경계 쌍 결함 감지 도구 - 맞춤 탭

맞춤 탭을 선택하면, 도구는 영역 및 가장 잘 맞는 원 또는 선 결과 내에서 발견한 모든 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 원 및 선을 구축할 때 고려될 가능성이 있는 경계를 나타나며, 경계 후보는 작은 색상 코드된 원으로 표시됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 필터 이상치

도구가 거리 맞춤 필터 매개변수(기본값으로 이 매개변수는 활성화됨)를 통해 정의한 거리 이상의 가장 잘 맞는 선으로부터 점을 제거할 지 여부를 정의합니다.

닫힘 거리 맞춤 필터

재맞춤 계산에서 활용할 원래의 가장 잘 맞는 선으로부터여야 하는 경계에서의 거리(1 - 1920; 기본값 = 2)를 픽셀 단위로 정의합니다. 이 매개변수는 선 맞춤에 영향을 미치는 결함을 방지하는데 도움이 됩니다.

참고 : 이 매개변수를 이용하려면 필터 이상치 매개변수를 선택(활성화)해야 합니다.
닫힘 가장 먼 점 필터 거리

최소 및 최대 거리를 결정하는데 사용되지 않은 경계 너머의 이상치 거리(1 - 1920; 기본값 = 1000)를 정의하며, 이 값보다 큰 경계는 무시됩니다.

닫힘 재채점

초기에 무시된 감지된 경계가 올바로 필터링된 것인지를 확인하기 위해 감지된 경계를 재채점할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

닫힘 재정렬

경계가 재채점된 후 도구가 가장 잘 맞는 선을 재정렬할지 여부를 정의합니다(기본값으로 이 매개변수는 활성화 됨).

참고 : 이 도구의 정확성은 이 매개변수가 활성화된 경우 더 높아지지만, 처리에 추가적인 시간이 들 수 있습니다.


경계 쌍 결함 감지 도구 - 결함 탭

결함 탭을 선택하면, 도구가 가장 잘 맞는 원 또는 선 결과와 감지된 결함 또는 갭을 표시합니다. "결함"은 가장 잘 맞는 선 또는 원으로부터의 경계 편차로 지정됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 최소 거리

경계로부터의 거리(0.001 - 1920; 기본값 = 4)를 픽셀 단위로 지정하며, 이 값보다 적은 가장 잘 맞는 선 또는 원은 결함이 아닙니다.

닫힘 최대 거리

경계로부터의 거리(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 지정하며, 이 값보다 큰 가장 잘 맞는 선 또는 원은 결함이 아닙니다.

닫힘 크기 활성화

도구가 크기 결함(경계를 따라 길이에 영향)에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 크기

최소 결함 크기(0.001 - 1920; 기본값 = 10)를 픽셀 단위로 정의하며, 이 값보다 적은 가장 잘 맞는 선 또는 원으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 최대 크기

최대 결함 크기(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 정의하며, 이 값보다 큰 가장 잘 맞는 선 또는 원으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 면적 활성화

도구가 면적 결함에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화되어 있습니다. 면적 결함은 가장 잘 맞는 선 또는 원을 따라 그 길이에 영향을 주며, 결함이 있는 경계와 가장 잘 맞는 선 또는 원이 얼마나 멀리 떨어져 있는가에 영향을 줍니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 면적

최소 면적 결함(0.001 - 1000000; 기본값 = 10)을 픽셀 단위로 정의하며, 이 값보다 작은 면적은 결함으로 고려되지 않습니다.

닫힘 최대 면적

최대 면적 결함(0.001 - 1000000; 기본값 = 1000000)을 픽셀 단위로 정의하며, 이 값보다 큰 면적은 결함으로 고려되지 않습니다.

닫힘 결함 필터

선 맞춤과 관련하여 위치를 바탕으로 결함을 필터링할지 여부를 정의합니다(필터링 없음, 선 맞춤 왼쪽 무시, 선 맞춤 오른쪽 무시, 기본 설정 = 필터링 없음).


경계 쌍 결함 감지 도구 - 갭 탭

갭 탭을 선택하면, 도구가 가장 잘 맞는 원 또는 선 결과와 감지된 결함 또는 갭을 표시합니다. "갭"은 가장 잘 맞는 선 또는 원으로부터의 경계 편차로 지정됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 갭 찾기

도구가 발견한 경계의 갭에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

닫힘 최소 갭

최소 갭(0.001 - 1920; 기본값 = 3)을 픽셀 단위로 정의하며, 이 값보다 적은 갭은 갭으로 고려되지 않습니다.

닫힘 최대 갭

최대 갭(0.001 - 1920; 기본값 = 1000)을 픽셀 단위로 정의하며, 이 값보다 큰 갭은 갭으로 고려되지 않습니다.

닫힘 끝 갭 무시

도구가 영역 시작 및 끝에서 감지된 갭에 영향을 미치는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화됩니다.

닫힘 결과

감지된 전체 결함 및/또는 갭의 수를 표시합니다.


경계 쌍 결함 감지 도구 - 경계 0 결함, 경계 1 결함 및 갭 표 탭

경계 0 결함, 경계 1 결함, 갭 표 탭은 첫 번째로 감지된 10개의 결함/갭을 보고하며, 경계를 따라 위치별로 분류됩니다. 경계 0은 쌍의 첫 감지 경계를 지칭하며 경계 1은 두 번째 경계를 지칭합니다.

닫힘 인덱스

감지된 결함/갭의 등급을 경계를 따른 위치별로 분류하여 1 - 10(EasyBuilder에서 수치 등급 부여는 0=1을 바탕으로 함)을 표시합니다.

닫힘 X

사각형으로 경계를 이루는 결함/갭의 X 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 Y

사각형으로 경계를 이루는 결함/갭의 Y 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 면적

사각형으로 경계를 이루는 결함/갭의 면적을 반환합니다.

닫힘 크기

경계를 따라 결함/갭의 크기(길이)를 반환합니다.

닫힘 캘리퍼

결함/갭 범위의 캘리퍼 영역을 반환합니다.

닫힘 보정된 단위/픽셀

표에 결과를 실세계 좌표(보정된 단위) 또는 픽셀(픽셀)로 표시할지 여부를 정의합니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.


결함 감지 도구 - 경계 너비

경계 너비 결함 감지 도구는 허용 오차 내에서 경계 쌍의 두께를 측정 및 확인합니다. 이 도구는 경계에 결함 또는 갭과 같은 편차가 있는지 여부를 결정하기 위해 경계 특징의 정확한 위치를 찾는 경계 분석 캘리퍼 배열을 이용하고 발생된 결함 및/또는 갭의 수를 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

경계 너비 결함 감지 도구는 결함 또는 갭과 같은 편차를 가지고 있는 경계 특징을 부품이나 개체가 가지고 있지 않음을 확인할 때 아주 유용합니다. 예를 들어, 용접된 Seem이 각각, 매번 적절한 너비를 유지하고 있는지를 결정합니다.

도구 설정

도구 매개변수 조정


경계 너비 결함 감지 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 영역의 유형을 선택한 다음 영역을 구성해야 합니다.

  1. 영역 유형 드롭다운 메뉴에서 영역: 마스크 영역 또는 다중선 경로를 선택합니다. 경계 특징 위의 이미지 내에서 영역의 위치를 지정하고 영역을 구성합니다. 영역을 위치시킬 때 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 경계, 경계 채점, 이상치, 결함 및 갭을 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지할 수 있도록 매개변수와 영역을 조정합니다. 초기에 도구를 설정할 때, 이상적인 경계 특징을 포함하고 있는 이미지를 이용합니다. 연속 이미지 촬상은 결함 또는 갭과 같은 편차 여부를 결정하기 위해 검사되는 경계 후보를 포함하게 됩니다.

    참고 : 선택적으로, 이상치 탭 매개변수 재채점이 활성화된 경우 도구는 가장 잘 맞는 선 또는 원을 생성합니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


경계 너비 결함 감지 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

경계 너비 결함 감지 도구의 설정 창은 다음과 같은 탭으로 구성되어 있습니다.

  • 일반 탭
  • 경계 탭
  • 경계 채점 탭
  • 이상치 탭
  • 결함 탭
  • 갭 탭
  • 너비 결함 및 갭 표 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

경계 탭

경계 점수 탭

이상치 탭

결함 탭

갭 탭

너비 결함 및 갭 표 탭


경계 너비 결함 감지 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "EdgeWidth_1"입니다(작업에 추가된 첫 번째 경계 너비 결함 감지 도구인 경우 "EdgeWidth_1", 그 다음부터는 "EdgeWidth_2", "EdgeWidth_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 영역 유형

도구가 경계 특징을 감지하는 데 사용할 영역(마스크 영역 또는 폴리라인 경로. 기본값 = 마스크 영역)의 유형을 정의합니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


경계 너비 결함 감지 도구 - 경계 탭

경계 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계를 진한 녹색으로 아우트라인하여 표시합니다. 캘리퍼 크기, 캘리퍼 간격, 경계 너비 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

전체 캘리퍼 표시 매개변수를 활성화하여 모든 캘리퍼가 보이도록 선택할 수 있습니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


경계 너비 결함 감지 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역(선택 및 조정할 수 있음) 내에서 작은 색상 코드된 원으로 표시된 모든 발견된 경계 후보를 표시합니다. 매개변수를 조정하여 원하는 경계 후보를 절연시킵니다.

참고 : 선택적으로, 이상치 탭 매개변수 재채점이 활성화된 경우 도구는 가장 잘 맞는 선 또는 원을 생성합니다.

감지된 결함 및 갭 또한 노란색 선으로 표시되는 경계의 최소 및 최대 너비와 함께 표시됩니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽, 오른쪽에서 왼쪽, 중앙에서 바깥으로 또는 바깥에서 안으로; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 경계0 전환

첫 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계1 전환

두 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 상한 대비

경계로 고려될 경계 대비 전환(2 - 255; 기본값 = 255)이 있는 경계의 상한을 정의하며, 이 값을 초과하는 경계 대비 전환을 가진 경계는 동일한 최고 점수를 가집니다.

닫힘 규칙:쌍 크기

경계 후보가 경계로 고려되는 기준을 충족하는지 여부를 결정할 때 쌍 크기 매개변수에 가장 가까운 크기를 가진 감지된 경계 쌍이 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 비활성화 됨).

닫힘 쌍 크기

최고 점수를 달성한 경계 쌍 크기(1 - 1920; 기본값 = 5)를 정의합니다. 이 매개변수를 활성화하면, 이 값 이상 또는 이하로 감지된 경계 쌍은 이 값에 대해 비율적으로 채점됩니다. 예를 들면, 쌍 크기를 10으로 설정하고, 두 개의 경계 쌍 후보가 감지된 경우, 하나는 8의 값을, 다른 하나는 14의 값을 가졌다면, 8의 값을 가진 경계 쌍이 선택되는데 이는 두 번째 경계 쌍보다 이 값이 한계에 보다 가깝기 때문입니다. 규칙: 쌍 크기 매개변수가 켜져 있어야만 이 매개변수가 활성화됩니다.

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


경계 너비 결함 감지 도구 - 이상치 탭

이상치 탭을 선택하면, 도구는 영역 및 가장 잘 맞는 원 또는 선 결과 내에서 발견한 모든 경계 후보를 표시합니다. 경계 후보는 가장 잘 맞는 선 및 원을 구축할 때 고려될 가능성이 있는 경계를 나타나며, 경계 후보는 작은 색상 코드된 원으로 표시됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

감지된 결함 및 갭 또한 노란색 선으로 표시되는 경계의 최소 및 최대 너비와 함께 표시됩니다.

닫힘 재채점

경계가 재채점된 후 도구가 가장 잘 맞는 선을 재정렬할지 여부를 정의합니다(기본값으로 이 매개변수는 비활성화 됨).

참고 : 이 도구의 정확성은 이 매개변수가 활성화된 경우 더 높아지지만, 처리에 추가적인 시간이 들 수 있습니다.
닫힘 선 맞춤

감지된 경계를 벗어나 구축될 가장 잘 맞는 선(자동 맞춤, 직선 맞춤 또는 원 선 맞춤; 기본값 = 자동 맞춤)의 유형을 정의합니다.

참고 : 이 매개변수를 이용하려면 재채점 매개변수를 선택(활성화)해야 합니다.
닫힘 필터 이상치

도구가 거리 맞춤 필터 매개변수(기본값으로 이 매개변수는 비활성화됨)를 통해 정의한 거리 이상의 가장 잘 맞는 선으로부터 점을 제거할 지 여부를 정의합니다.

닫힘 거리 맞춤 필터

재맞춤 계산에서 활용할 원래의 가장 잘 맞는 선으로부터여야 하는 경계에서의 거리(1 - 1920; 기본값 = 2)를 픽셀 단위로 정의합니다. 이 매개변수는 선 맞춤에 영향을 미치는 결함을 방지하는데 도움이 됩니다.

참고 : 이 매개변수를 이용하려면 필터 이상치 매개변수를 선택(활성화)해야 합니다.


경계 너비 결함 감지 도구 - 경계 탭

결함 탭을 선택하면, 도구는 감지된 경계 쌍의 최소 및 최대 두께뿐만 아니라 감지된 결함 또는 갭을 표시합니다(노란색 선 사용).

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 최소 너비

너비 거리(0.001 - 1920; 기본값 = 3)를 픽셀 단위로 지정하며, 이 값보다 적은 감지된 경계 쌍 간의 거리는 결함이 아닙니다.

닫힘 최대 너비

너비 거리(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 지정하며, 이 값보다 큰 감지된 경계 쌍 간의 거리는 결함이 아닙니다.

닫힘 크기 활성화

도구가 크기 결함(경계를 따라 길이에 영향)에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 크기

최소 결함 크기(0.001 - 1920; 기본값 = 10)를 픽셀 단위로 정의하며, 이 값보다 적은 가장 잘 맞는 선 또는 원으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 최대 크기

최대 결함 크기(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 정의하며, 이 값보다 큰 가장 잘 맞는 선 또는 원으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 면적 활성화

도구가 면적 결함에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화되어 있습니다. 면적 결함은 가장 잘 맞는 선 또는 원을 따라 그 길이에 영향을 주며, 결함이 있는 경계와 가장 잘 맞는 선 또는 원이 얼마나 멀리 떨어져 있는가에 영향을 줍니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 면적

최소 면적 결함(0.001 - 1000000; 기본값 = 10)을 픽셀 단위로 정의하며, 이 값보다 작은 면적은 결함으로 고려되지 않습니다.

닫힘 최대 면적

최대 면적 결함(0.001 - 1000000; 기본값 = 1000000)을 픽셀 단위로 정의하며, 이 값보다 큰 면적은 결함으로 고려되지 않습니다.


경계 너비 결함 감지 도구 - 갭 탭

갭 탭을 선택하면, 도구가 가장 잘 맞는 원 또는 선 결과(활성화된 경우)와 감지된 결함 또는 갭을 표시합니다. "갭"은 가장 잘 맞는 선 또는 원으로부터의 경계 편차로 지정됩니다.

영역 또한 이 탭에서 선택 및 조정할 수 있습니다.

닫힘 갭 찾기

도구가 발견한 경계의 갭에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

닫힘 최소 갭

최소 갭(0.001 - 1920; 기본값 = 3)을 픽셀 단위로 정의하며, 이 값보다 적은 갭은 갭으로 고려되지 않습니다.

닫힘 최대 갭

최대 갭(0.001 - 1920; 기본값 = 1000)을 픽셀 단위로 정의하며, 이 값보다 큰 갭은 갭으로 고려되지 않습니다.

닫힘 끝 갭 무시

도구가 영역 시작 및 끝에서 감지된 갭에 영향을 미치는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화됩니다.

닫힘 결과

감지된 전체 결함 및/또는 갭의 수를 표시합니다.


경계 너비 결함 감지 도구 - 너비 감지 및 갭 표 탭

너비 결함 및 갭 표 탭은 첫 번째로 감지된 10개의 결함/갭을 보고하며, 경계를 따라 위치별로 분류됩니다.

닫힘 인덱스

감지된 결함/갭의 등급을 경계를 따른 위치별로 분류하여 1 - 10(EasyBuilder에서 수치 등급 부여는 0=1을 바탕으로 함)을 표시합니다.

닫힘 X

사각형으로 경계를 이루는 결함/갭의 X 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 Y

사각형으로 경계를 이루는 결함/갭의 Y 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 면적

사각형으로 경계를 이루는 결함/갭의 면적을 반환합니다.

닫힘 크기

경계를 따라 결함/갭의 크기(길이)를 반환합니다.

닫힘 캘리퍼

결함/갭 범위의 캘리퍼 영역을 반환합니다.

닫힘 보정된 단위/픽셀

표에 결과를 실세계 좌표(보정된 단위) 또는 픽셀(픽셀)로 표시할지 여부를 정의합니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.


결함 감지 도구 - 비드 찾기

비드 찾기 결함 감지 도구는 모양에 관계없이 비드의 중앙 감지 및 비드의 너비 검사를 위해 사용될 수 있는 영역 만들기를 통해 비드 특징(경계 쌍으로 정의됨)을 식별합니다. 도구는 경계 특징의 정확한 위치를 찾기 위해 경계 분석 캘리퍼 배열을 이용합니다. 비드 특징이 식별되면, 도구는 비드를 플롯하고 결함 또는 갭으로 비드의 두께에서의 허용 오차 밖의 편차를 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

비드 찾기 결함 감지 도구는 시야(FOV) 내에 임의적으로 나타나는 글루 비드와 같이 비드 특징의 두께를 식별하고 확인하고자 할 때 유용합니다.

도구 설정

도구 매개변수 조정


비드 찾기 결함 감지 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 영역의 유형을 선택한 다음 영역을 구성해야 합니다.

  1. 영역 유형 드롭다운 메뉴에서 영역: 마스크 영역 또는 다중선 경로를 선택합니다. 경계 특징 위의 이미지 내에서 영역의 위치를 지정하고 영역을 구성합니다. 영역을 위치시킬 때 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 비드 찾기, 경계, 경계 채점, 결함 및 갭을 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지하고 정확한 다중선을 만들 수 있도록 매개변수와 영역을 조정합니다. 초기에 도구를 설정할 때, 이상적인 경계 특징을 포함하고 있는 이미지를 이용합니다. 연속 이미지 촬상은 결함 또는 갭과 같은 편차 여부를 결정하기 위해 검사되는 경계 후보를 포함하게 됩니다.
  4. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  5. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


비드 찾기 결함 감지 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

비드 찾기 결함 감지 도구의 설정 창은 다음과 같은 탭으로 구성되어 있습니다.

  • 일반 탭
  • 비드 찾기
  • 경계 탭
  • 경계 채점 탭
  • 결함 탭
  • 갭 탭
  • 통계, 너비 결함 및 갭 표 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

비드 찾기 탭

경계 탭

경계 점수 탭

결함 탭

갭 탭

통계, 너비 결함 및 갭 표 탭


비드 찾기 결함 감지 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "BeadFinder_1"입니다(작업에 추가된 첫 번째 비드 찾기 결함 감지 도구인 경우 "BeadFinder_1", 그 다음부터는 "BeadFinder_2", "EdgeWidth_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 영역 유형

분석을 받을 이미지 면적을 정의하는데 사용된 영역의 유형, 마스크 영역(기본값) 또는 다중선 경로를 정의합니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


비드 찾기 결함 감지 도구 - 비드 찾기 탭

비드 찾기 탭을 선택하면, 도구는 비드 특징의 위치 찾기와 관련된 그래프를 표시합니다. 도구는 진한 녹색으로 아우트라인된 모든 감지된 경계와 영역(선택 및 조정 가능함) 내에서 선택된 경계 후보(작은, 색상 코드된 원으로 표시됨) 및 파란색 다중선으로 표시된 비드 위치를 표시합니다.

비드 특징으로 아우트라인된 다중선 경로를 구축하는데 이용될 원하는 경계와 경계 후보를 절연시키기 위해 매개변수를 조정할 수 있습니다.

닫힘 비드 캘리퍼 크기 찾기

비드 특성을 찾기 위한 검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 8).

닫힘 비드 캘리퍼 간격 찾기

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 비드 경계 너비 찾기

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 비드 최소 대비 찾기

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 비드 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽, 오른쪽에서 왼쪽, 중앙에서 바깥으로 또는 바깥에서 안으로; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 비드 경계 0 전환 찾기

첫 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 비드 경계 1 전환 찾기

두 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 비드 규칙 찾기:첫 번째 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 비드 규칙 찾기:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 비드 찾기 상한 대비

경계로 고려될 경계 대비 전환(2 - 255; 기본값 = 255)이 있는 경계의 상한을 정의하며, 이 값을 초과하는 경계 대비 전환을 가진 경계는 동일한 최고 점수를 가집니다.

닫힘 비드 규칙 찾기:쌍 크기

경계 후보가 경계로 고려되는 기준을 충족하는지 여부를 결정할 때 쌍 크기 매개변수에 가장 가까운 크기를 가진 감지된 경계 쌍이 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 비활성화 됨).

닫힘 비드 점수 임계치 찾기

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.

닫힘 비드 캘리퍼 찾기

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 비드 캘리퍼 인덱스 찾기

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 비드 찾기 전체 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


비드 찾기 결함 감지 도구 - 경계 탭

경계 탭을 선택하면, 도구는 파란색으로 비드 경로 위치를, 녹색으로 모든 감지된 경계를 그리고 옥색으로 비드 경로 위치에서 생성된 다중선 경로를 정의한 캘리퍼를 표시합니다. 옥색으로 나타나는 캘리퍼는 다중선 너비 매개변수를 통해서만 조정할 수 있습니다.다중선 너비, 캘리퍼 크기, 캘리퍼 간격 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

닫힘 다중선 너비

다중선(1 - 1920; 기본값 = 25)을 정의하기 위해 사용된 캘리퍼의 너비를 정의합니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


비드 찾기 결함 감지 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계 후보(작은, 색상 코드된 원으로 표시됨)를 표시하며, 감지된 경계를 진한 녹색으로 아우트라인하고, 파란색 다중선으로 비드 위치를, 노란색 선으로 비드의 최소 및 최대 너비를 그리고 발견된 결함 또는 갭을 표시합니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽, 오른쪽에서 왼쪽, 중앙에서 바깥으로 또는 바깥에서 안으로; 기본값 = 바깥에서 안으로)을 정의합니다.

닫힘 경계0 전환

첫 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계1 전환

두 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 상한 대비

경계로 고려될 경계 대비 전환(2 - 255; 기본값 = 255)이 있는 경계의 상한을 정의하며, 이 값을 초과하는 경계 대비 전환을 가진 경계는 동일한 최고 점수를 가집니다.

닫힘 규칙:쌍 크기

경계 후보가 경계로 고려되는 기준을 충족하는지 여부를 결정할 때 쌍 크기 매개변수에 가장 가까운 크기를 가진 감지된 경계 쌍이 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 비활성화 됨).

닫힘 쌍 크기

최고 점수를 달성한 경계 쌍 크기(1 - 1920; 기본값 = 5)를 정의합니다. 이 매개변수를 활성화하면, 이 값 이상 또는 이하로 감지된 경계 쌍은 이 값에 대해 비율적으로 채점됩니다. 예를 들면, 쌍 크기를 10으로 설정하고, 두 개의 경계 쌍 후보가 감지된 경우, 하나는 8의 값을, 다른 하나는 14의 값을 가졌다면, 8의 값을 가진 경계 쌍이 선택되는데 이는 두 번째 경계 쌍보다 이 값이 한계에 보다 가깝기 때문입니다. 규칙: 쌍 크기 매개변수가 켜져 있어야만 이 매개변수가 활성화됩니다.

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


비드 찾기 결함 감지 도구 - 결함 탭

결함 탭을 선택하면, 도구가 해당 부품이나 개체에서 오류를 식별 및/또는 분류하는 것과 관련된 그래픽을 표시합니다. 도구는 파란색 다중선으로 비드의 위치를, 노란선으로는 비드의 최소 및 최대 두께를 표시하며 감지된 결함 및/또는 갭을 표시합니다.

닫힘 최소 너비

너비 거리(0.001 - 1920; 기본값 = 3)를 픽셀 단위로 지정하며, 이 값보다 적은 감지된 경계 쌍 간의 거리는 결함이 아닙니다.

닫힘 최대 너비

너비 거리(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 지정하며, 이 값보다 큰 감지된 경계 쌍 간의 거리는 결함이 아닙니다.

닫힘 크기 활성화

도구가 크기 결함(경계를 따라 길이에 영향)에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 크기

최소 결함 크기(0.001 - 1920; 기본값 = 3)를 픽셀 단위로 정의하며, 이 값보다 적은 다중선으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 최대 크기

최대 결함 크기(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 정의하며, 이 값보다 큰 다중선으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 면적 활성화

도구가 면적 결함에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다. 면적 결함은 다중선을 따라 길이에 영향을 주며, 결함이 있는 경계가 다중선으로부터 얼마나 멀리 떨어져 있는가에 영향을 줍니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 면적

최소 면적 결함(0.001 - 1000000; 기본값 = 10)을 픽셀 단위로 정의하며, 이 값보다 작은 면적은 결함으로 고려되지 않습니다.

닫힘 최대 면적

최대 면적 결함(0.001 - 1000000; 기본값 = 1000000)을 픽셀 단위로 정의하며, 이 값보다 큰 면적은 결함으로 고려되지 않습니다.


비드 찾기 결함 감지 도구 - 갭 탭

갭 탭을 선택하면, 도구가 해당 부품이나 개체에서 오류를 식별 및/또는 분류하는 것과 관련된 그래픽을 표시합니다. 도구는 파란색 다중선으로 비드의 위치를, 노란선으로는 비드의 최소 및 최대 두께를 표시하며 감지된 결함 및/또는 갭을 표시합니다.

닫힘 갭 찾기

도구가 발견한 경계의 갭에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화되어 있습니다.

닫힘 최소 갭

최소 갭(0.001 - 1920; 기본값 = 3)을 픽셀 단위로 정의하며, 이 값보다 적은 갭은 갭으로 고려되지 않습니다.

닫힘 최대 갭

최대 갭(0.001 - 1920; 기본값 = 1000)을 픽셀 단위로 정의하며, 이 값보다 큰 갭은 갭으로 고려되지 않습니다.

닫힘 끝 갭 무시

도구가 영역 시작 및 끝에서 감지된 갭에 영향을 미치는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화됩니다.

닫힘 결과

감지된 전체 결함 및/또는 갭의 수를 표시합니다.


비드 찾기 결함 감지 도구 - 통계, 너비 결함 및 갭 표 탭

통계 표 탭은 기간 동안의 도구의 기능에 관한 데이터를 기록합니다. 너비 결함 및 갭 표 탭은 첫 10개의 결함/갭을 보고합니다.

닫힘 인덱스

감지된 결함/갭의 등급을 경계를 따른 위치별로 분류하여 1 - 10(EasyBuilder에서 수치 등급 부여는 0=1을 바탕으로 함)을 표시합니다.

닫힘 X

사각형으로 경계를 이루는 결함/갭의 X 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 Y

사각형으로 경계를 이루는 결함/갭의 Y 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 면적

사각형으로 경계를 이루는 결함/갭의 면적을 반환합니다.

닫힘 크기

경계를 따라 결함/갭의 크기(길이)를 반환합니다.

닫힘 캘리퍼

결함/갭 범위의 캘리퍼 영역을 반환합니다.

닫힘 보정된 단위/픽셀

표에 결과를 실세계 좌표(보정된 단위) 또는 픽셀(픽셀)로 표시할지 여부를 정의합니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.


결함 감지 도구 - 비드 트래커

비드 트래커 결함 감지 도구는 비드 특징(경계 쌍으로 정의됨)의 위치, 모양 및 너비를 검사합니다. 비드 특징의 사용자 생성된 경계 모델에 기반하여 도구는 경계 특징의 정확한 위치를 찾기 위해 경계 분석 캘리퍼 배열을 사용합니다. 비드 특징 모델이 런타임 작동 중에 만들어지면, 도구는 획득한 이미지의 비드 특징을 비드 모델과 비교하여 비드가 올바른 위치에 있는지, 결함 또는 갭과 같은 편차가 비드에 있는지 여부를 결정하고 발생한 결함 및/또는 갭의 수를 보고합니다.

참고 :
  • 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.
  • 모든 입력값은 도구가 실세계 단위로 보정되지 않는 한 픽셀 단위로 표시됩니다.

비드 트래커 결함 감지 도구는 동일한 위치에 있으며, 비드 모양 또는 두께에 편차가 없는 용접된 비드와 같은 비드 특징을 확인할 때 유용합니다.

도구 설정

도구 매개변수 조정


비드 트래커 결함 감지 도구 설정

도구가 추가되면 검사하려는 경계 특징 위의 이미지에서 영역의 유형을 선택한 다음 영역을 구성해야 합니다.

  1. 영역 유형 드롭다운 메뉴에서 영역: 마스크 영역 또는 다중선 경로를 선택합니다. 경계 특징 위의 이미지 내에서 영역의 위치를 지정하고 영역을 구성합니다. 영역을 위치시킬 때 경계가 영역의 검색 방향에 평행이 되게 하고 영역이 가능한 한 경계 특징을 많이 둘러싸도록 하되 불필요하고 원하지 않는 노이즈를 영역에서 배제하도록 합니다. 초기에 도구를 설정할 때, 이상적인 경계 특징을 포함하고 있는 이미지를 이용합니다. 연속 이미지 촬상은 결함 또는 갭과 같은 편차 여부를 결정하기 위해 검사되는 경계 후보를 포함하게 됩니다.

    참고 : 마스크 영역 내의 노란색 대시 라인은 경계 전환을 감지할 영역 내의 면적을 정의합니다.

  2. 영역을 확정하려면 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  3. 영역을 확인한 후에, 여러 탭, 비드 트레이닝, 경계, 경계 채점, 결함, 갭 및 위치를 선택하고 필요한 경우 도구가 정확한 경계 후보를 감지하고 정확한 다중선을 만들 수 있도록 매개변수와 영역을 조정합니다.
  4. 영역과 매개변수를 올바로 조정한 후, 비드 트레이닝 탭으로 가서 트레이닝 버튼을 눌러 비드 경계 모델을 만듭니다. 그 다음 연속 이미지 촬상이 트레이닝된 비드 경계 모델과 비교됩니다.
  5. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 범위 및 변형에 대해 보정합니다.
  6. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


비드 트래커 결함 감지 도구 매개변수 조정

도구 영역의 위치가 지정되면 응용 프로그램의 도구를 최적화할 수 있습니다.

비드 트래커 결함 감지 도구의 설정 창은 다음과 같은 탭으로 구성되어 있습니다.

  • 일반 탭
  • 비드 트레이닝
  • 경계 탭
  • 경계 채점 탭
  • 결함 탭
  • 갭 탭
  • 위치 탭
  • 통계, 너비 결함, 갭 및 위치 결함 표 탭
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

비드 트레이닝 탭

경계 탭

경계 점수 탭

결함 탭

위치 탭

통계, 너비 결함, 갭 및 위치 결함 표 탭

갭 탭


비드 트래커 결함 감지 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "BeadTracker_1"입니다(작업에 추가된 첫 번째 비드 트래커 결함 감지 도구인 경우 "BeadTracker_1", 그 다음부터는 "BeadTracker_2", "BeadTracker_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 영상

도구가 활용하여 검사를 수행할 영상을 정의하는데 여기에는 필터링 되지 않고, 촬상된 영상(기본 설정) 또는 영상 필터 도구의 출력 영상 또는 컬러 도구(컬러 블럽 및 컬러 블럽들(1-10) 위치 도구, 컬러 픽셀 카운트 및 컬러 블럽 있음/없음 도구, 컬러 블럽 영역 및 컬러 블럽 영역들(1-10) 측정 도구, 컬러 블럽 카운트 도구, 컬러 모델 식별 도구 또는 바이너리 영상 컬러 필터 도구)가 있습니다 이 제어기는 영상 필터 도구 또는 컬러 도구가 추가된 경우에만 활성화됩니다.

닫힘 도구 고정물

도구의 고정물을 정의합니다. 이 제어기는 고정물을 정의하는 다른 도구가 이미 추가된 경우에만 활성화됩니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 영역 유형

분석을 받을 이미지 면적을 정의하는데 사용된 영역의 유형, 마스크 영역(기본값) 또는 다중선 경로를 정의합니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


비드 트래커 결함 감지 도구 - 비드 트레이닝 탭

비드 트레이닝 탭을 선택하면, 도구는 비드 특징의 위치 찾기와 관련된 그래프를 표시합니다. 도구는 영역 내에서 발견된 모든 경계 후보(작은, 색상 코드된 원으로 표시됨) 및 파란색 다중선으로 표시된 비드 위치를 표시하며 영역은 조정 가능합니다.

닫힘 트레이닝 버튼

비드 경계 모델을 정의합니다. 트레이닝 버튼을 이용해 비드 경계 모델을 구성합니다. 비드 경계 모델의 관련 특징들을 강조하기 위해 도구의 매개변수와 영역을 구성한 후 트레이닝 버튼을 누릅니다. 비드 경계 모델이 트레이닝된 후, 도구는 획득한 이미지의 비드 특징을 트레이닝된 비드 경계 모델과 비교하여 결함 또는 갭과 같은 편차가 있는지를 결정합니다.

참고 : 도구는 비드 경계 모델이 트레이닝될 때까지 실패하게 됩니다.
닫힘 비드 캘리퍼 크기 트레이닝

비드 특성을 찾기 위한 검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 8).

닫힘 비드 캘리퍼 간격 트레이닝

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 비드 경계 너비 트레이닝

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 비드 최소 대비 트레이닝

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 비드 경계 방향 트레이닝

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽, 오른쪽에서 왼쪽, 중앙에서 바깥으로 또는 바깥에서 안으로; 기본값 = 왼쪽에서 오른쪽)을 정의합니다.

닫힘 비드 경계 0 전환 트레이닝

첫 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 비드 경계 1 전환 트레이닝

두 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 비드 규칙 트레이닝:첫 번째 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 비드 규칙 트레이닝:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 비드 트레이닝 상한 대비

경계로 고려될 경계 대비 전환(2 - 255; 기본값 = 255)이 있는 경계의 상한을 정의하며, 이 값을 초과하는 경계 대비 전환을 가진 경계는 동일한 최고 점수를 가집니다.

닫힘 비드 규칙 트레이닝:쌍 크기

경계 후보가 경계로 고려되는 기준을 충족하는지 여부를 결정할 때 쌍 크기 매개변수에 가장 가까운 크기를 가진 감지된 경계 쌍이 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 비활성화 됨).

닫힘 비드 점수 임계치 트레이닝

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.

닫힘 비드 캘리퍼 트레이닝

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 비드 캘리퍼 인덱스 트레이닝

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 비드 트레이닝 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


비드 트래커 결함 감지 도구 - 경계 탭

경계 탭을 선택하면, 도구는 파란색으로 비드 경로 위치를, 녹색으로 모든 감지된 경계를 그리고 옥색으로 비드 경로 위치에서 생성된 다중선 경로를 정의한 캘리퍼를 표시합니다. 옥색으로 나타나는 캘리퍼는 다중선 너비 매개변수를 통해서만 조정할 수 있습니다.다중선 너비, 캘리퍼 크기, 캘리퍼 간격 및 최소 대비 매개변수는 필요한 경우 원하는 경계를 절연시키기 위해 조정할 수 있습니다.

닫힘 다중선 너비

다중선(1 - 1920; 기본값 = 25)을 정의하기 위해 사용된 캘리퍼의 너비를 정의합니다.

닫힘 캘리퍼 크기

검사의 방향을 따라 캘리퍼별로 분석되는 픽셀의 수를 정의합니다(1 - 639; 기본값 = 5).

닫힘 캘리퍼 간격

하나의 캘리퍼 끝에서 다음 캘리퍼의 시작 간의 거리를 픽셀 단위로 정의합니다(-1 - 639; 기본값 = 0).

닫힘 경계 너비

경계 전환이 일어난 곳 위를 픽셀 거리(1 - 10; 기본값 = 3)로 정의합니다. 이 설정은 이미지에서 노이즈를 필터링하는데 도움이 됩니다.

닫힘 최소 대조

경계로 고려될 최소 그레이스케일 대비 전환(1 - 255; 기본값 = 10)을 정의합니다.

닫힘 캘리퍼 수

영역 내의 전체 캘리퍼 수를 표시합니다.

닫힘 캘리퍼 인덱스

절연 및 표시할 개별 캘리퍼를 정의합니다.

닫힘 모든 캘리퍼 표시

영역 내에서 모든 캘리퍼를 동시에 표시할지 여부를 정의하며, 기본값으로 캘리퍼는 숨김되어 있습니다.


비드 트래커 결함 감지 도구 - 경계 채점 탭

경계 채점 탭을 선택하면, 도구는 영역 내에서 감지된 모든 경계 후보(작은, 색상 코드된 원으로 표시됨)를 표시하며, 감지된 경계를 진한 녹색으로 아우트라인하고, 파란색 다중선으로 비드 위치를, 노란색 선으로 비드의 최소 및 최대 너비를 그리고 발견된 결함 또는 갭을 표시합니다.

닫힘 경계 방향 찾기

도구가 영역과 관련된 경계를 감지하기 위해 시도할 방향(왼쪽에서 오른쪽, 오른쪽에서 왼쪽, 중앙에서 바깥으로 또는 바깥에서 안으로; 기본값 = 바깥에서 안으로)을 정의합니다.

닫힘 경계0 전환

첫 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 경계1 전환

두 번째로 감지된 경계의 전환을 정의합니다(어둠-밝음, 밝음-어둠 또는 어느 하나; 기본값 = 어느 하나). 정확도 및 속도가 증가한 경우 전환 유형을 구체화합니다.

닫힘 규칙:첫 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 첫 번째로 감지된 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 규칙:최강 경계

경계 후보가 경계로 고려되기 위한 기준을 충족하는지 여부를 결정할 때 가장 강한 대비 전환을 가진 경계가 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 활성화 됨).

닫힘 상한 대비

경계로 고려될 경계 대비 전환(2 - 255; 기본값 = 255)이 있는 경계의 상한을 정의하며, 이 값을 초과하는 경계 대비 전환을 가진 경계는 동일한 최고 점수를 가집니다.

닫힘 규칙:쌍 크기

경계 후보가 경계로 고려되는 기준을 충족하는지 여부를 결정할 때 쌍 크기 매개변수에 가장 가까운 크기를 가진 감지된 경계 쌍이 가장 높은 고려를 받는지 여부를 정의합니다(기본값으로 이 설정은 비활성화 됨).

닫힘 쌍 크기

최고 점수를 달성한 경계 쌍 크기(1 - 1920; 기본값 = 5)를 정의합니다. 이 매개변수를 활성화하면, 이 값 이상 또는 이하로 감지된 경계 쌍은 이 값에 대해 비율적으로 채점됩니다. 예를 들면, 쌍 크기를 10으로 설정하고, 두 개의 경계 쌍 후보가 감지된 경우, 하나는 8의 값을, 다른 하나는 14의 값을 가졌다면, 8의 값을 가진 경계 쌍이 선택되는데 이는 두 번째 경계 쌍보다 이 값이 한계에 보다 가깝기 때문입니다. 규칙: 쌍 크기 매개변수가 켜져 있어야만 이 매개변수가 활성화됩니다.

닫힘 점수 임계값

이 값보다 낮은 점수(0 - 255; 기본값 = 10)를 가진 경계를 필터링하기 위해 채점 임계값을 정의합니다.


비드 트래커 결함 감지 도구 - 결함 탭

결함 탭을 선택하면, 도구가 해당 부품이나 개체에서 오류를 식별 및/또는 분류하는 것과 관련된 그래픽을 표시합니다. 도구는 파란색 다중선으로 비드의 위치를, 노란선으로는 비드의 최소 및 최대 두께를 표시하며 감지된 결함 및/또는 갭을 표시합니다.

닫힘 최소 너비

너비 거리(0.001 - 1920; 기본값 = 3)를 픽셀 단위로 지정하며, 이 값보다 적은 감지된 경계 쌍 간의 거리는 결함이 아닙니다.

닫힘 최대 너비

너비 거리(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 지정하며, 이 값보다 큰 감지된 경계 쌍 간의 거리는 결함이 아닙니다.

닫힘 크기 활성화

도구가 크기 결함(경계를 따라 길이에 영향)에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 크기

최소 결함 크기(0.001 - 1920; 기본값 = 10)를 픽셀 단위로 정의하며, 이 값보다 적은 다중선으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 최대 크기

최대 결함 크기(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 정의하며, 이 값보다 큰 다중선으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 면적 활성화

도구가 면적 결함에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다. 면적 결함은 다중선을 따라 길이에 영향을 주며, 결함이 있는 경계가 다중선으로부터 얼마나 멀리 떨어져 있는가에 영향을 줍니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 면적

최소 면적 결함(0.001 - 1000000; 기본값 = 10)을 픽셀 단위로 정의하며, 이 값보다 작은 면적은 결함으로 고려되지 않습니다.

닫힘 최대 면적

최대 면적 결함(0.001 - 1000000; 기본값 = 1000000)을 픽셀 단위로 정의하며, 이 값보다 큰 면적은 결함으로 고려되지 않습니다.


비드 트래커 결함 감지 도구 - 위치 탭

위치 탭을 선택하면, 도구가 해당 부품이나 개체에서 위치 오류를 식별 및/또는 분류하는 것과 관련된 그래픽을 표시합니다. 도구는 파란색 다중선으로 비드의 마지막으로 트레이닝된 위치를, 노란선으로는 비드의 최소 및 최대 두께를 표시하며 감지된 결함 및/또는 갭을 표시합니다.

닫힘 위치 결함 활성화

위치 결함으로 영향을 받을지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

닫힘 최소 위치 결함 거리

최소 값(0.001 - 1920; 기본값 = 3)을 픽셀 단위로 정의하며 경계 후보는 비드 경계 모델의 중앙에 있을 수 있으며, 오류로 고려되지 않습니다.

닫힘 위치 결함 크기 활성화

크기 기준 또한 위치 오류를 정의하는데 사용할지 여부를 정의하며 기본값으로 이 매개변수는 활성화되어 있습니다. 크기 오류는 경계의 길이를 따라 발견됩니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 위치 결함 크기

최소 결함 크기(0.001 - 1920; 기본값 = 3)를 픽셀 단위로 정의하며, 이 값보다 적은 다중선으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 최대 위치 결함 크기

최대 결함 크기(0.001 - 1920; 기본값 = 1000)를 픽셀 단위로 정의하며, 이 값보다 큰 다중선으로부터의 연속 편차는 결함으로 고려되지 않습니다.

닫힘 위치 결함 면적 활성화

도구가 면적 결함에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다. 면적 결함은 다중선을 따라 길이에 영향을 주며, 결함이 있는 경계가 다중선으로부터 얼마나 멀리 떨어져 있는가에 영향을 줍니다.

참고 : 크기 활성화와 면적 활성화 모두가 켜짐인 경우, 두 조건 모두 실패한 결함만 표시됩니다.
닫힘 최소 위치 결함 면적

최소 면적 결함(0.001 - 1000000; 기본값 = 10)을 픽셀 단위로 정의하며, 이 값보다 적은 면적은 결함으로 고려되지 않습니다.

닫힘 최대 위치 결함 면적

최대 면적 결함(0.001 - 1000000; 기본값 = 1000000)을 픽셀 단위로 정의하며, 이 값보다 큰 면적은 결함으로 고려되지 않습니다.

닫힘 결과

감지된 전체 결함, 갭 및/또는 위치 오류의 수를 표시합니다.


비드 트래커 결함 감지 도구 - 통계, 너비 결함, 갭 및 위치 결함 표 탭

통계 표 탭은 기간 동안의 도구의 기능에 관한 데이터를 기록합니다. 너비 결함, 갭 및 위치 결함 표 탭은 첫 10개의 결함/갭 및 위치 오류를 보고합니다.

닫힘 인덱스

감지된 결함/갭의 등급을 경계를 따른 위치별로 분류하여 1 - 10(EasyBuilder에서 수치 등급 부여는 0=1을 바탕으로 함)을 표시합니다.

닫힘 X

사각형으로 경계를 이루는 결함/갭의 X 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 Y

사각형으로 경계를 이루는 결함/갭의 Y 좌표(보정된 단위를 선택하고 이미지가 이미지 설정 단계에서 보정된 경우이며, 그렇지 않으면 픽셀 값으로 보고됨)를 반환합니다.

닫힘 면적

사각형으로 경계를 이루는 결함/갭의 면적을 반환합니다.

닫힘 크기

경계를 따라 결함/갭의 크기(길이)를 반환합니다.

닫힘 캘리퍼

결함/갭 범위의 캘리퍼 영역을 반환합니다.

닫힘 보정된 단위/픽셀

표에 결과를 실세계 좌표(보정된 단위) 또는 픽셀(픽셀)로 표시할지 여부를 정의합니다.

참고 : 영상이 영상 설정에서 실세계 단위로 보정되지 않은 한, 도구는 결과를 픽셀 단위로 보고합니다.


비드 트래커 결함 감지 도구 - 갭 탭

갭 탭을 선택하면, 도구가 해당 부품이나 개체에서 오류를 식별 및/또는 분류하는 것과 관련된 그래픽을 표시합니다. 도구는 파란색 다중선으로 비드의 위치를, 노란선으로는 비드의 최소 및 최대 두께를 표시하며 감지된 결함 및/또는 갭을 표시합니다.

닫힘 갭 찾기

도구가 발견한 경계의 갭에 영향을 주는지 여부를 정의하며, 기본값으로 이 매개변수는 활성화되어 있습니다.

닫힘 최소 갭

최소 갭(0.001 - 1920; 기본값 = 3)을 픽셀 단위로 정의하며, 이 값보다 적은 갭은 갭으로 고려되지 않습니다.

닫힘 최대 갭

최대 갭(0.001 - 1920; 기본값 = 1000)을 픽셀 단위로 정의하며, 이 값보다 큰 갭은 갭으로 고려되지 않습니다.

닫힘 끝 갭 무시

도구가 영역 시작 및 끝에서 감지된 갭에 영향을 미치는지 여부를 정의하며, 기본값으로 이 매개변수는 비활성화됩니다.

닫힘 결과

감지된 전체 결함 및/또는 갭의 수를 표시합니다.


보정 도구 - 로봇

이 도구는 비전 도구를 로봇 보정 기능에 연결하고, 픽셀 좌표를 포즈로 변환하고 간편한 작성기 내에 조정 파일을 자동으로 생성합니다.

도구 설정

도구 매개변수 조정


로봇 보정 도구 설정

팁 : 보정을 구축한 후, 잡 파일을 저장할 것을 권장합니다. 연속 보정을 위해, 간단히 보정 잡을 로드할 수 있고 영상을 촬상한 후 자동으로 업데이트된 보정 파일을 이 보정 파일을 참조로하는 모든 잡에 내보내기할 수 있습니다.

도구가 추가되면 보정을 만드는데 사용될 입력 특징(점, 고정물 원점 또는 원형 특징의 중심)을 정의해야 합니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징(점, 고정물 원점, 또는 원형 특징의 중심) 선택 항목 및 이전에 다른 도구로 정의한 특징(녹색 하이라이트)을 제공합니다. EasyBuilder는 이전에 정의되지 않은 원형 특징에 대해 원 있음/없음 도구를 자동으로 삽입합니다.

  2. 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.

  3. 원하는 특징을 모두 선택한 후에는 확인 버튼을 누릅니다(도구를 작업에 추가하지 않으려면 취소 버튼을 누릅니다).

  4. 잡 파일을 저장합니다.
  5. 도구를 처음 구성한 상태에서 필요에 따라 도구의 매개변수를 조정합니다.
  6. 마지막으로, 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치 간에 도구 데이터를 공유합니다.


로봇 보정 도구 매개변수 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

로봇 보정 도구의 설정 창은 다음 탭으로 구성되어 있습니다.

  • 일반 탭
  • 설정 탭

일반 탭

설정 탭


로봇 보정 도구 - 일반 탭

닫힘 도구 이름

검사 도구의 이름을 정의합니다. 이 이름은 결과(설정 이미지, 입력/출력 및 통신)를 구성할 때 활용됩니다. 기본 이름은 “보정_1”입니다. 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다. 작업에는 로봇 도구 하나만을 추가할 수 있습니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


로봇 보정 - 설정 탭

닫힘 파일명

보정 파일 이름을 정의합니다(기본 이름은 Default임).

닫힘 전체 이름

.CXD 확장자가 있는 로봇 보정 파일 전체를 표시합니다.

닫힘 날짜/시간 추가

파일명에 현재 날짜 및 시간을 추가하려면, 이 확인란을 선택하십시오.


보정 도구 - N점

N점 보정 도구는 입력된 2 ~ 16개의 형상 및 관련된 실세계 좌표를 사용하여 보정 파일을 구성하는 데 사용됩니다. 이 보정 파일을 내보내어 이미지 설정 단계에서 보정 타입으로 적용하면 다른 작업에서 사용할 수 있습니다.

팁 : 보정을 구축한 후, 잡 파일을 저장할 것을 권장합니다. 연속 보정을 위해, 간단히 보정 잡을 로드할 수 있고 영상을 촬상한 후 자동으로 업데이트된 보정 파일을 이 보정 파일을 참조로하는 모든 잡에 내보내기할 수 있습니다.

이 도구는 CAD 도면 등으로부터 실세계 치수를 알고 있는 부품 또는 객체가 있으며 보정으로서 이 실세계 치수값을 적용하고자 할 때 유용합니다. 이러한 유형의 적용시 부품 또는 객체의 이미지는 In-Sight 비전 시스템을 통해 획득되며 실세계 값은 이미지 픽셀 좌표와 연계됩니다. 비전 시스템의 로컬 파일 시스템에 저장되어 보정 결과를 다른 작업에 적용할 수 있습니다.

참고 :
  • 이 도구는 보정을 위한 점을 정의하기 위한 입력으로 사용하기 위해 다른 위치 및/또는 검사 도구가 필요합니다. 필요한 위치 및/또는 검사 도구의 조합은 이 도구를 추가하기 전 입력으로 사용될 것입니다.
  • N 점 또는 연속 N 점 보정 도구를 사용하는 경우, 물리적 및 광학적 설정(렌즈, 비전 시스템 및 비전 시스템과 촬상되는 장면 간의 물리적 관계)이 보정과 런타임 작동 모두에서 동일해야 합니다. 이 항목 중 하나라도 변경하면, 시스템을 재보정해야 합니다. 그러므로 런타임 영상 보정 및 처리 모두에서 동일한 비전 시스템과 렌즈를 사용할 것을 권장합니다. 비전 시스템 및 렌즈는 또한 원래의 설치 및 보정 설정을 유지해야 합니다. 예를 들어, 촬상 형식 변경(해상도 변경으로) 또는 비전 시스템 이동을 하는 경우 픽셀을 실세계 좌표로 매핑하는 계산된 2D 변환이 유효하지 않게 됩니다.

도구 설정

도구 매개변수 조정


N점 보정 도구 설정

팁 : 보정을 구축한 후, 잡 파일을 저장할 것을 권장합니다. 연속 보정을 위해, 간단히 보정 잡을 로드할 수 있고 영상을 촬상한 후 자동으로 업데이트된 보정 파일을 이 보정 파일을 참조로하는 모든 잡에 내보내기할 수 있습니다.

도구를 추가했으면 교정을 구성하기 위해 사용될 입력 형상(점, 고정물 원점 또는 원 형상의 중심)을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징(점, 고정물 원점, 또는 원형 특징의 중심) 선택 항목 및 이전에 다른 도구로 정의한 특징(녹색 하이라이트)을 제공합니다. EasyBuilder는 이전에 정의되지 않은 원형 특징에 대해 원 있음/없음 도구를 자동으로 삽입합니다.

  2. 우선 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.

  3. 다음으로 보정을 정의하는 데 사용될 나머지 형상을 선택합니다. 최소 2개에서 최대 16개의 입력 형상을 선택할 수 있습니다.

  4. 원하는 특징을 모두 선택한 후에는 확인 버튼을 누릅니다(도구를 잡에 추가하지 않으려면 취소 버튼을 누릅니다).

  5. 도구를 성공적으로 추가하고 입력 형상을 정의했으면 각 입력 형상에 대해 실세계 측정값을 정의해야 할 것입니다. 점 표에서 어느 점을 선택하고 숫자를 손수 입력하거나 컨트롤을 증가/감소시켜 관련된 실세계 측정값을 World X 및 World Y 필드에 입력합니다.
  6. 잡 파일을 저장하십시오.
  7. 설정 탭에서 내보내기 버튼을 눌러 In-Sight 비전 시스템의 로컬 파일 시스템에 보정 파일을 배치합니다. 이는 또한 영상 설정 단계의 보정 유형 설정에서 가져오기 옵션을 선택하여 보정을 활성화할 수 있습니다 .
  8. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 필요에 따라 도구 매개변수를 조절하면서 예상한 변형 범위에 대해 보정합니다.
  9. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 사이에 도구 데이터를 공유합니다.


N 점 보정 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

N 점 보정 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 점 표
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

점 표


N점 보정 도구 - 일반 탭

닫힘 도구 이름

결과(영상 설정, 입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 정의합니다. 기본 이름은 "Calib_1"입니다(작업에 추가된 첫 번째 보정 도구인 경우 "Calib_1", 그 다음부터는 "Calib_2", "Calib_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


N 점 보정 도구 - 설정 탭

닫힘 파일 이름

보정 파일 이름을 정의합니다(기본 이름은 Default).

닫힘 전체 이름

보정 유형을 가져오기로 구성할 때 영상 설정 단계에 나타나는 보정 파일의 전체 이름을 표시합니다. 파일을 내보내야 영상 설정 단계에서 나타납니다.

닫힘 내보내기

In-Sight 비전 시스템의 로컬 파일 시스템으로 보정 파일을 내보내기 합니다.

닫힘 자동 내보내기

잡 파일이 로드되거나 영상이 쵤상된 후 첫 번째 트리거 시 보정 파일을 자동으로 내보낼지 여부를 정의합니다. 이 옵션을 선택하면 잡 파일이 로드되거나 영상이 쵤상된 후 첫 번째 트리거 시 보정 파일을 자동으로 내보냅니다(기본적으로 이 설정은 비활성화되어 있음).

참고 : 자동 내보내기를 사용하면 보정 파일을 내보내기 전에 먼저 보정 데이터가 포함된 잡 파일을 저장해야 합니다. 잡 파일을 저장한 후에 In-Sight 파일 창에서 보정 파일이 보이지 않을 경우에는 다른 In-Sight 비전 시스템 또는 에뮬레이터를 클릭한 다음 다시 돌아와 원하는 비전 시스템을 선택합니다. 이제 파일이 표시됩니다.


N 점 보정 도구 - 점 표

픽셀 및 실세계 좌표 점 표는 보정을 위한 실세계 좌표를 표시하고 정의하기 위해 사용됩니다.

닫힘 점

1부터 16까지 발견한 점의 읽기 전용 인덱스된 목록을 표시합니다(EasyBuilder에서 수치적 순서부여는 0=1을 바탕으로 함).

닫힘 픽셀 행

점의 픽셀 행 (X) 위치를 표시합니다.

닫힘 픽셀 열

점의 영상 열 (X) 좌표를 표시합니다.

닫힘 World X

점의 실세계 X 좌표 값을 표시합니다.

닫힘 World Y

점의 실세계 Y 좌표 값을 표시합니다.

닫힘 World X

선택한 점에 대한 실세계 X 좌표 값을 정의합니다.

닫힘 World Y

선택한 점에 대한 실세계 Y 좌표 값을 정의합니다.

닫힘 점 선택

점으로 입력 특징의 선택을 활성화합니다. 이 버튼을 누른 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징(점, 고정물 원점, 또는 원형 특징의 중심) 선택 항목 및 이전에 다른 도구로 정의한 특징(녹색 하이라이트)을 제공합니다. 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.


보정 도구 - 순차적 N점

순차적 N점 보정 도구는 순차적인 이미지 수집을 통해 형상 및 관련된 실세계 좌표를 사용하여 보정 파일을 구성하는 데 사용됩니다. 이 보정 파일을 내보내어 이미지 설정 단계에서 보정 타입을 적용하면 다른 작업에서 사용할 수 있습니다.

팁 : 보정을 구축한 후, 잡 파일을 저장할 것을 권장합니다. 연속 보정을 위해, 간단히 보정 잡을 로드할 수 있고 영상을 촬상한 후 자동으로 업데이트된 보정 파일을 이 보정 파일을 참조로하는 모든 잡에 내보내기할 수 있습니다.

이 도구는 In-Sight 비전 시스템 및 로봇의 좌표 시스템을 보정할 때 유용하게 사용됩니다. 이러한 유형의 적용시 로봇 제어기는 서로 다른 위치에서 한 번에 하나의 위치와 이미지를 습득하여 비전 시스템에 객체를 표현합니다. 매 획득마다 보정 표에 하나의 점이 추가됩니다. 로봇이 각 위치를 방문하고 각 점을 저장하면 보정 파일을 내보내고 작업 파일을 저장할 수 있습니다.

참고 :
  • 이 도구는 보정을 위한 점을 정의하기 위한 입력으로 사용하기 위해 다른 위치 및/또는 검사 도구가 필요합니다. 필요한 위치 및/또는 검사 도구의 조합은 이 도구를 추가하기 전 입력으로 사용될 것입니다.
  • N 점 또는 연속 N 점 보정 도구를 사용하는 경우, 물리적 및 광학적 설정(렌즈, 비전 시스템 및 비전 시스템과 촬상되는 장면 간의 물리적 관계)이 보정과 런타임 작동 모두에서 동일해야 합니다. 이 항목 중 하나라도 변경하면, 시스템을 재보정해야 합니다. 그러므로 런타임 영상 보정 및 처리 모두에서 동일한 비전 시스템과 렌즈를 사용할 것을 권장합니다. 비전 시스템 및 렌즈는 또한 원래의 설치 및 보정 설정을 유지해야 합니다. 예를 들어, 촬상 형식 변경(해상도 변경으로) 또는 비전 시스템 이동을 하는 경우 픽셀을 실세계 좌표로 매핑하는 계산된 2D 변환이 유효하지 않게 됩니다.

도구 설정

도구 매개변수 조정


순차적 N점 보정 도구 설정

팁 : 보정을 구축한 후, 잡 파일을 저장할 것을 권장합니다. 연속 보정을 위해, 간단히 보정 잡을 로드할 수 있고 영상을 촬상한 후 자동으로 업데이트된 보정 파일을 이 보정 파일을 참조로하는 모든 잡에 내보내기할 수 있습니다.

도구를 추가했으면 보정을 구성하기 위해 사용될 입력 형상(점, 고정물 원점 또는 원 형상의 중심)을 정의해야 할 것입니다.

  1. 도구 추가 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징(점, 고정물 원점, 또는 원형 특징의 중심) 선택 항목 및 이전에 다른 도구로 정의한 특징(녹색 하이라이트)을 제공합니다. EasyBuilder는 이전에 정의되지 않은 원형 특징에 대해 원 있음/없음 도구를 자동으로 삽입합니다.
  2. 사용 가능한 형상들을 클릭하여 형상들 중 하나를 선택합니다. 그 때 컬러가 보라색으로 바뀌게 됩니다.
  3. 원하는 형상을 선택한 후 확인 버튼을 누릅니다(작업에 도구를 추가하지 않으려면 취소 버튼을 누릅니다).
  4. 설정 탭에서 보정을 정의할 점/획득 개수를 지정함으로써 점 개수 매개변수를 정의합니다.
  5. 로봇 제어기를 다음 위치로 이동하여 새 위치에서 점 이미지를 획득합니다. 모든 포인트를 획득할 때까지 이 절차를 계속합니다.
  6. 점을 성공적으로 추가했으면 그 점에 대한 실세계 측정값을 정의해야 할 것입니다. 점 표에서 어느 점을 선택하고 숫자를 손수 입력하거나 컨트롤을 증가/감소시켜 관련된 실세계 측정값을 World X 및 World Y 필드에 입력합니다.
  7. 설정 탭에서 내보내기 버튼을 눌러 In-Sight 비전 시스템의 로컬 파일 시스템에 교정 파일을 배치합니다. 이는 또한 영상 설정 단계의 보정 유형 설정에서 가져오기 옵션을 선택하여 보정을 활성화할 수 있습니다 .
  8. 최초에 구성한 도구를 사용하여 여러 개의 이미지를 로드하고, 도구 매개변수를 필요에 따라 조절하면서 예상한 변형 범위에 대해 보정합니다.
  9. 마지막으로 원하는 경우 도구의 입력/출력 속성을 사용하여 다른 도구 및/또는 다른 외부 장치들 간에 도구 데이터를 공유합니다.


연속 N 점 보정 도구 파라미터의 조정

잡에 도구를 추가하고 나면, 사용자의 응용 프로그램을 위한 도구 사용자 정의 및 미세조정을 시작할 수 있습니다.

연속 N 점 보정 도구의 설정 창은 다음과 같이 구성되어 있습니다.

  • 일반 탭
  • 설정 탭
  • 점 표
팁 : TestRun을 이용하여 잡을 테스트합니다. TestRun은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. 이렇게 하면 잡이 예상한 대로 작동하는지 또는 허용 변수에 대한 특정 매개변수를 조정할 필요가 있는지 여부를 알 수 있습니다.

일반 탭

설정 탭

점 표


연속 N점 보정 도구 - 일반 탭

닫힘 도구 이름

결과(입력/출력 및 통신)를 구성하는 데 사용할 검사 도구의 이름을 지정합니다. 기본 이름은 "Calib_1"입니다(작업에 추가된 첫 번째 보정 도구인 경우 "Calib_1", 그 다음부터 "Calib_2", "Calib_3" 등으로 증분됨). 특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.

닫힘 도구 활성화

검사 도구를 실행해야 할 시간 및 실행 여부를 정의합니다(기본 설정은 “On”). 도구를 비활성화하려면 “Off”를 선택하고, 도구의 실행을 수식의 결과에 연결하려면 "수식"(이 제어기는 수식 파라미터를 제공하는 도구에 대해서만 활성화됨)을 선택하고, 특정 개별 입력 라인에 도구를 연결하려면 "입력"을 선택합니다. 이 경우에는 On 또는 Off로 전환할 수 있습니다(높은 신호 1은 On, 낮은 신호 0은 Off). 입력에 도구를 연결하면 PLC같은 제어 시스템이 어느 도구를 실행할지 결정할 수 있습니다.

닫힘 잡 통과

도구의 통과/실패 상태를 잡의 전체 통과/실패 상태에 포함시켜야 하는지 여부를 정의합니다. 기본적으로, 이 설정은 선택되며 잡의 전체 통과/실패 상태에 포함됩니다. 도구의 통과/실패 상태를, 잡에 있는 기타 도구의 통과/실패 상태와 구분하려면 이 확인란을 선택 취소하십시오. 도구가 실패할 것으로 예상되는 경우, 이 제어기는 선택 취소되어 있어야 합니다. 예를 들어, 부품이 오른손잡이용인지 아니면 왼손잡이용인지를 파악하는 데 두 가지 PatMax 패턴 식별 도구가 사용되는 경우, 도구 중 하나는 항상 실패하게 됩니다. 이 경우, 확인란이 선택되어 있다면, 부품이 어떻게 식별되었는지와 상관 없이, 매번 잡이 실패하게 됩니다.

닫힘 실행 시간(ms)에 포함

도구가 검사를 수행하는데 소요된 시간을 ms 단위로 표시합니다. 이 시간은 영상에 있는 장면의 복잡성 및 영상 내의 특징의 위치, 파라미터에 허용된 분산량에 따라 달라질 수 있습니다.

닫힘 설명

도구의 용도를 설명하는 필드이며 기본적으로 비어 있습니다. 영숫자의 경우 최대 255자, 아시아 언어의 경우 127자까지 입력할 수 있습니다.


연속 N 점 보정 도구 - 설정 탭

닫힘 점의 수

촬상할 점의 수를 정의합니다(2 - 16; 기본값 = 12).

닫힘 재설정

촬상 카운트를 0으로 재설정합니다.

닫힘 온라인 재설정

In-Sight 비전 시스템이 온라인에 있을 경우 촬상 카운트를 재설정해야 하는지 여부를 정의합니다. 기본적으로 이 옵션은 비활성화됩니다(체크 안 됨).

닫힘 잡 로드 재설정

잡 파일이 로드되면 촬상 카운트를 재설정해야 하는지 여부를 정의합니다. 기본적으로 이 옵션은 비활성됩니다(체크됨).

닫힘 파일 이름

보정 파일 이름을 정의합니다(기본 이름은 Default).

닫힘 전체 이름

보정 유형을 가져오기로 구성할 때 영상 설정 단계에 나타나는 보정 파일의 전체 이름을 표시합니다. 파일을 내보내야 영상 설정 단계에서 나타납니다.

닫힘 내보내기

In-Sight 비전 시스템의 로컬 파일 시스템으로 보정 파일을 내보내기 합니다.

닫힘 자동 내보내기

잡 파일이 로드되거나 영상이 쵤상된 후 첫 번째 트리거 시 보정 파일을 자동으로 내보낼지 여부를 정의합니다. 이 옵션을 선택하면 잡 파일이 로드되거나 영상이 쵤상된 후 첫 번째 트리거 시 보정 파일을 자동으로 내보냅니다(기본적으로 이 설정은 비활성화되어 있음).

참고 : 자동 내보내기를 사용하면 보정 파일을 내보내기 전에 먼저 보정 데이터가 포함된 잡 파일을 저장해야 합니다. 잡 파일을 저장한 후에 In-Sight 파일 창에서 보정 파일이 보이지 않을 경우에는 다른 In-Sight 비전 시스템 또는 에뮬레이터를 클릭한 다음 다시 돌아와 원하는 비전 시스템을 선택합니다. 이제 파일이 표시됩니다.
닫힘 결과

도구의 통과/실패 상태를 표시합니다.


연속 N 점 보정 도구 - 점 표

픽셀 및 실세계 좌표 점 표는 보정을 위한 실세계 좌표를 표시하고 정의하기 위해 사용됩니다.

닫힘 점

1부터 16까지 발견한 점의 읽기 전용 인덱스된 목록을 표시합니다(EasyBuilder에서 수치적 순서부여는 0=1을 바탕으로 함).

닫힘 픽셀 행

점의 픽셀 행 (X) 위치를 표시합니다.

닫힘 픽셀 열

점의 영상 열 (X) 좌표를 표시합니다.

닫힘 World X

점의 실세계 X 좌표 값을 표시합니다.

닫힘 World Y

점의 실세계 Y 좌표 값을 표시합니다.

닫힘 World X

선택한 점에 대한 실세계 X 좌표 값을 정의합니다.

닫힘 World Y

선택한 점에 대한 실세계 Y 좌표 값을 정의합니다.

닫힘 점 선택

점으로 입력 특징의 선택을 활성화합니다. 이 버튼을 누른 후, EasyBuilder가 영상을 검토하고 자동 감지한(청록색 하이라이트) 스마트 특징(점, 고정물 원점, 또는 원형 특징의 중심) 선택 항목 및 이전에 다른 도구로 정의한 특징(녹색 하이라이트)을 제공합니다. 사용 가능한 특징에서 하나를 클릭하여 선택하면 색상이 보라색으로 바뀌게 됩니다.


입력/출력

입력/출력 단계는 지원되는 In-Sight 비전 시스템과 I/O 모듈의 개별 입력 및 출력 라인 설정을 정의할 때 사용됩니다. 라인의 이름을 사용자 정의하고, 신호 유형을 설정하고, 신호의 경계 전환 및 도구 결과를 선택하고, 입력 또는 출력에서 응용 프로그램을 테스트하도록 강제 지정 수 있습니다.

참고 :
  • 이 응용 프로그램 단계는 에뮬레이터를 사용할 경우 비활성화됩니다.
  • 입력 또는 출력 라인을 구성하기 전에 출력 장치가 PNP(현재의 소스)인지 또는 NPN(현재의 싱크)인지 확인하고 장치가 In-Sight 센서 또는 I/O 모듈에 정확하게 연결되어 있는지 확인하십시오. 자세한 내용은 해당하는 In-Sight 센서 또는 I/O모듈 설치 설명서를 참조하십시오.

입력 라인 및 출력 라인 구성

입력: 작업 파일 로드

입력: 위치 및 검사 도구의 켜기 및 끄기

입력: 영상 촬상 시작

입력: 입력 라인을 통한 모델 패턴 트레이닝

출력: 누락된 영상 촬상 신호

출력: 영상 촬상을 위한 조명 트리거

출력: 위치 또는 검사 도구 결과의 라인 설정


입력 라인 및 출력 라인 구성

  1. 필요한 경우 I/O 모듈 버튼을 눌러 I/O 모듈 구성 대화상자를 엽니다.I/O 모듈을 구성하고 확인 버튼을 눌러 I/O 모듈 구성 대화상자를 닫습니다. 비전 시스템과 I/O 모듈 사이에 최초 연결이 성공적으로 이루어지면 "(연결됨)" 메시지가 목록의 I/O 모듈 옆에 표시됩니다. I/O 모듈에 성공적으로 연결된 후에, 라인에 대한 사용자 정의를 시작할 수 있습니다.
  2. 구성할 입력 또는 출력 라인을 선택합니다. 액세스 가능한 입력 및 출력 수는 In-Sight 모델과 해당 I/O 모듈에 따라 다릅니다. 자세한 내용은 이 항목을 참조하십시오.
  3. In-Sight 7000 Gen2 시리즈 및 9912만 해당: 라인이 양방향 I/O를 지원하는 경우 방향 드롭다운에서 입력 또는 출력을 선택합니다.
  4. 응용 프로그램에 맞는 새 이름을 입력하여 기본 이름 줄을 사용자 정의할 수 있습니다. 이름은 15바이트까지 입력할 수 있으며 참조용으로만 제공됩니다. 이름에 따라 라인의 기능이 변경되지는 않으며 이름으로 기능을 참조할 수도 없습니다.

  5. 그런 다음 선택한 입력 라인에 대해 신호 유형을 정의합니다. 다음 기능 중 하나에 사용하도록 각 라인을 구성할 수 있습니다.

    입력 신호 유형 설명
    사용자 데이터

    위치 및 검사 도구의 켜기 또는 끄기를 전환할 때 사용하는 일반 용도의 입력 라인입니다.

    카운터 재설정

    EasyBuilder 카운터(Job.Fail_Count, Job.Inspection_Count, Job.Pass_Count, <Tool>.Error_Count, <Tool>.Fail_Count, <Tool>.Pass_Count)를 0으로 재설정합니다.

    참고 :
    • 이 신호 유형은 비전 시스템이 온라인 상태인 경우에만 작동합니다.
    • 한 개의 입력 라인만 재설정 카운터로 구성할 수 있습니다.
    • 입력 라인 중 하나를 재설정 카운터로 설정한 후에 잡이 새로 생성되면 새로운 잡은 자동으로 입력 라인을 이벤트 트리거로 되돌립니다(In-Sight 2000 시리즈 비전 센서 사용시에는 공백).

    이벤트 트리거

    이벤트를 스프레드시트 보기에서 생성한 논리에 따라 트리거합니다. 이벤트 트리거가 스프레드시트를 업데이트하려면 스프레드시트에 이 개별 입력 라인 번호로 설정된 트리거 매개변수와 함께 이벤트 구조가 포함되어야 합니다. 자세한 내용은 이벤트를 참조하십시오.

    참고 :
    • 이 신호 유형은 비전 시스템이 온라인 상태인 경우에만 작동합니다.
    • 입력 라인을 통해 모델 패턴을 트레이닝하는 데 사용할 때를 제외하고, 이 옵션은 스프레드시트 보기에 액세스할 수 있어야 합니다.

    잡 ID 번호

    잡 로드 스위치 유형이 포함된 다른 입력 라인의 상태가 켜기일 때 로드되는 1비트의 잡 ID 번호를 제공합니다.

    참고 :
    • 잡 ID 번호 기능을 사용하려면 로드하려는 잡을 0-127의 숫자 접두사로 저장해야 합니다.
    • 잡 ID 번호 중 가장 덜 중요한 비트는 I/O 모듈에서 가장 낮은 숫자가 할당된 개별 입력 라인과 일치합니다.

    온라인/오프라인

    비전 시스템을 오프라인 또는 온라인(0 = 오프라인, 1 = 온라인)으로 강제합니다. 이 입력 유형은 두 개 이상의 입력 라인에서 동시에 사용할 수 없습니다.

    참고 : 신호 유형이 온라인으로 설정된 경우, In-Sight Explorer 사용자 인터페이스에서 비전 시스템이 수동으로 오프라인으로 설정되었거나 전용 모드 설정 온라인 명령인 SO0이 발행되어 비전 시스템을 오프라인되게 할 경우 비전 시스템은 계속 오프라인을 유지할 수 있습니다. 자세한 내용은 SetOnline을 참조하십시오.

    인식트리거
    (In-Sight 2000 시리즈 센서 또는 CIO-1400에서는 지원되지 않음)

    비전 시스템을 트리거해 영상을 촬상합니다. 이 입력 유형은 두 개 이상의 입력 라인에서 동시에 사용할 수 없습니다.

    참고 :
    • 촬상 트리거 입력을 사용하려면 촬상 설정 편집 그룹 상자의 트리거 매개변수를 외부로 설정하고 신호 라인을 In-Sight 비전 시스템의 입력에 물리적으로 연결해야 합니다.
    • 촬상 트리거로 구성된 일반 용도 입력 라인으로(트리거를 외부로 설정) 비전 시스템을 트리거하는 경우보다, 비전 시스템의 내장 촬상 트리거 입력(트리거를 카메라로 설정)을 사용할 경우 더 빠른 트리거 속도에 도달할 수 있습니다.
    • 트리거 파라미터가 외부로 설정되어 있고 촬상이 누락된 경우, 비전 시스템은 오류: 촬상 분실 출력을 보내지 않습니다. 오류: 촬상 분실 신호는 트리거 파라미터가 카메라로 설정되어 있는 경우에만 지원됩니다.

    잡로드스위치

    켜기일 경우 모든 잡 ID 번호 라인을 읽고 지정한 잡을 로드합니다. 이 입력 유형은 두 개 이상의 입력 라인에서 동시에 사용할 수 없습니다.

    참고 : 비전 시스템은 오프라인 상태이어야 합니다.

    작업 수정(펄스)

    (Direct I/O를 사용하는 In-Sight 2000 시리즈 센서에서만 지원)

    감지되는 입력 펄스를 기준으로 펄스의 폭에 따라 차별화하여 잡 수정을 시작합니다. 외부 장치(예: PLC)에서 펄스가 생성되고 In-Sight 2000 센서로 전송됩니다. 먼저, 외부 장치가 시작 펄스를 발생시킵니다. 다음으로, 외부 장치에서 각 카운트 펄스 사이에 펄스 갭이 포함된 카운트 펄스를 발생시킵니다. 마지막으로, 외부 장치가 중지 펄스를 발생시킵니다.

    펄스 유형 | 펄스 길이
    시작 펄스 | 20ms(±2ms)
    카운트 펄스 | 10ms(±1ms)
    펄스 갭 | 10ms(±1ms)
    중지 펄스 | 20ms(±2ms)

    모든 펄스와 펄스 갭이 지정된 펄스 길이와 일치하는 경우 잡 수정 요청이 정상 완료되고 잡이 센서에 로드됩니다. 조건 중 하나라도 만족하지 않으면, 즉 펄스가 올바르지 않거나 펄스 갭 타이밍이 부정확할 경우 잡 수정 요청이 실패하고 잡이 수정되지 않습니다.

    참고 :
    • 이 신호 유형은 비전 시스템이 온라인 상태인 경우에만 작동합니다.
    • 작업 변경(펄스) 신호 유형을 사용하려면 저장된 잡이 하나 이상 있어야 하며 0-31 사이의 숫자 접두사가 포함된 #jobfilename.job의 형식으로 잡을 저장해야 합니다(예: 1PinInspection.job). 발행된 카운트 펄스의 수는 로드할 잡의 숫자 접두사와 일치해야 합니다.
    • SetSystemConfig("PulseJobChangeTiming") 전용 모드 명령을 사용하여 시작 펄스, 카운트 펄스, 펄스 갭 및 중지 펄스의 펄스 폭을 구성할 수 있습니다.
    • 선택적으로, 잡 로드 정상 또는 잡 로드 실패 유형으로 개별 출력 라인을 구성해 출력을 펄스하고 잡 수정 요청의 성공 또는 실패를 보고할 수 있습니다.

    시리얼 수신
    (Direct I/O 전용)

    해당 라인을 시리얼 수신 라인으로 구성합니다.

    참고 :
    • 이 신호 유형은 Direct I/O를 선택할 때 입력 라인 1에 대해서만 유효합니다.
    • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
    • In-Sight 70xx - 74xx 시리즈 비전 시스템이 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈과 함께 사용하도록 구성되어 있는 경우, 브레이크아웃 케이블의 RS-232 TRANSMIT 핀과 RS-232 RECEIVE 핀이 비활성화됩니다. 시리얼 장치에 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.

  6. 선택한 입력 라인의 경계 유형을 선택합니다. 경계 유형은 입력 라인의 경계 전환 민감도를 조절합니다.

    • 상승 경계: 펄스 선행 경계의 입력 라인 상태를 변경합니다.
    • 하강 경계: 펄스 하강 경계의 입력 라인 상태를 변경합니다.
    • 양쪽 경계: 펄스 선행 경계 및 하강 경계에서 입력 라인 상태를 변경합니다. 이옵션은이벤트트리거가선택된유형일경우에만사용가능합니다.

  7. 그런 다음 선택한 출력 라인에 대해 신호 유형을 정의합니다. 다음 기능 중 하나에 사용하도록 각 라인을 구성할 수 있습니다.

    출력 신호 유형 | 설명
    잡 결과(기본값) | 위치 또는 검사 도구의 결과가 이 출력 라인의 상태를 조절할 수 있게 합니다. 펄스되거나 일정한 상태입니다.
    높음 | 출력을 높음 (1)로 강제 적용합니다.
    낮음 | 출력을 낮음 (0)으로 강제 적용합니다.
    촬상 시작

    비전 시스템이 촬상을 시작했음을 알립니다. 항시 펄스 상태입니다.

    참고 : In-Sight 8405 비전 시스템의 경우, 첫 번째 픽셀 행이 노출될 때 촬상 시작 신호가 펄스됩니다. 자세한 내용은 롤링 셔터 작동을 참조하십시오.
    촬상 종료

    비전 시스템 촬상의 완료를 알립니다. 항시 펄스 상태입니다.

    참고 : In-Sight 8405 비전 시스템의 경우, 전체 영상 판독이 완료될 때 촬상 종료 신호가 펄스됩니다. 자세한 내용은 롤링 셔터 작동을 참조하십시오.
    잡 완료 | EasyBuilder가 업데이트를 완료할 때마다 알립니다. 항시 펄스 상태입니다.
    시스템 사용 중 | 비전 시스템이 잡을 수행하고 있거나 사용자 입력값에 응답하고 있는 경우 높음, 비전 시스템이 유휴 상태인 경우 낮음..
    작업 로드 정상 | 작업이 성공적으로 로드됐음을 알립니다. 항시 펄스 상태입니다.
    작업 로드 실패 | 잡 로드의 실패를 알립니다. 항시 펄스 상태입니다.
    오류: 촬상 분실

    촬상 종료 신호를 보내기 전에 촬상 트리거가 수신되었음 또는 촬상 트리거가 수신되었을 때 영상 촬상에 사용할 수 있는 영상 버퍼가 없음을 알립니다. 항시 펄스 상태입니다. 자세한 내용은 이미지 버퍼 대화상자를 참조하십시오.

    참고 : 영상 설정 단계의 촬상 설정 편집 그룹 상자에 있는 트리거 파라미터를 카메라로 설정해야 오류: 촬상 분실 출력을 사용할 수 있습니다.
    오류: 오버런 추적

    EasyBuilder가 예상한 시간이 경과한 후 지연된 개별 출력 신호를 발행했음을 알립니다. 항시 펄스 상태입니다.

    참고 : 이 신호는 CIO-1400 및 CIO-MICRO에서 지원되지 않습니다.
    오류: 추적 큐 가득 참 | EasyBuilder가 서로 다른 출력이 동시에 발생하도록 이전에 예정된 라인에 대해 지연된 개별 출력을 발행했음을 알립니다. 항시 펄스 상태입니다.
    온라인/오프라인 | 비전 시스템이 온라인 상태인 경우 높음 (1) , 비전 시스템이 오프라인 상태인 경우 낮음 (0)입니다.
    스트로브 | 신호 경계의 상승 또는 하강은 스트로브를 트리거하는 데 사용할 수 있습니다.
    조명 제어
    (CIO-1460만 해당)     		신호의 상승 또는 하강 경계를 사용하여 조명을 트리거할 수 있습니다.
    I/O 모듈 대기 중
    (CIO-1450 및 CIO-1460만 해당)

    켜기는 I/O 모듈이 비전 시스템과 I/O 모듈 사이의 통신 오류를 감지했으며 통신을 재연결하기 위해 시도하고 있다는 것을 의미합니다. I/O 모듈이 오류 상태가 수정되었음을 감지한 경우 라인이 끄기 상태가 됩니다.

    참고 : 이 출력 유형은 CIO-1450 또는 CIO-1460을 구성할 때 라인 0-7에만 유효합니다.
    생존선
    (CIO-MICRO 및 CIO-MICRO-CC만 해당)     		비전 시스템이 CIO-MICRO 또는 CIO-MICRO-CC에 연결되는 경우 높음입니다. 비전 시스템에 연결되지 않을 경우 낮음입니다.
    Waveform

    스프레드시트에서 Waveform 기능, WriteWaveformPulseTrain 또는 WriteWaveformClocked를 활성화시켜 본 출력 라인의 상태를 제어합니다.

    참고 : 이 옵션은 스프레드시트 보기로의 액세스를 필요로 합니다.
    시리얼 송신

    해당 라인을 시리얼 전송 라인으로 구성합니다.

    참고 :
    • 시리얼 전송은 In-Sight Explorer 4.7.1이 있고 In-Sight 4.7.1 이상의 펌웨어를 사용하는 In-Sight 70xx - 74xx 시리즈 비전 시스템에 연결할 때만 사용할 수 있습니다.
    • 이 출력 유형은 Direct I/O이 선택되었을 때 라인 1에 대해서만 유효합니다.
    • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
    잡 통과/실패(In-Sight 7000 Gen2 시리즈 및 In-Sight 9000 시리즈만 해당) | 선택하는 경우 전체 작업 통과/실패의 현재 상태에 따라 비전 시스템의 통과/실패 LED와 표시자 링이 녹색(통과) 또는 빨간색(실패)으로 켜집니다.
  8. 지정된 출력 신호 유형의 상세 설정을 사용할 수 있을 경우 상세 정보 버튼을 눌러 선택한 출력 라인에 대한 출력 상세 정보 대화상자를 엽니다.

  9. 선택적으로 비전 시스템이 오프라인일 때 출력을 비활성화하기 위해 오프라인일 때 출력 비활성화 확인란에 체크합니다.

    참고 : 오프라인일 때 출력 비활성화 확인란을 체크하고 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈에 LifeLine 신호 유형으로 구성된 출력 라인이 있을 경우, 연결된 비전 시스템이 오프라인 상태여도 라인이 높음으로 유지됩니다.
  10. 필요한 경우 강제 옵션을 사용하여 배치 전이나 후에 응용 프로그램을 테스트하거나 디버그합니다. 강제 옵션은 정의된 라인 설정을 무시하므로 입력 또는 출력 라인을 켜기로 "강제" 지정하여 In-Sight 센서가 온라인 상태인 동안 결과를 테스트할 수 있습니다.
    1. 테스트할 라인을 선택합니다.
    2. 강제 설정을 켜기로 설정합니다. 이 작업을 수행하면 라인이 구성된 작업을 "강제" 수행합니다.
    3. 비전 시스템을 온라인으로 설정하고 트리거합니다.

    4. 라인 테스트를 완료한 후 비전 시스템을 오프라인으로 설정하고 강제 설정을 끄기 또는 없음으로 설정합니다.

    참고 :
    • 출력 라인의 경우에는 강제 기능을 사용해도 실제 출력이 생성되지 않습니다. 출력의 값만 변경합니다.
    • 출력 라인의 전기 연결만 테스트하려는 경우에는 강제를 사용하는 대신 출력 라인을 "높음"이나 "낮음"으로 설정한 다음 비전 시스템을 온라인으로 설정하는 것이 더 효율적입니다. 그러면 비전 시스템이 온라인 모드로 전환된 동안 출력 신호가 높거나 낮게 유지됩니다. 그런 다음 멀티미터를 사용해 전기적 경로가 예상대로 작동하는지 여부를 확인할 수 있습니다.
  11. 이 설정에 대한 변경 사항은 다른 단계로 이동할 때 자동으로 비전 시스템(.job 파일이 아님)에 저장됩니다.

I/O 모듈 구성

입력 라인 및 출력 라인의 수

기본 입력 라인 및 출력 라인

출력 상세 정보 대화상자 컨트롤


I/O 모듈 구성

닫힘 CIO-1400, CIO-1450 또는 CIO-1460 구성
  1. In-Sight 익스플로러에서 지원되는 비전 시스템에 연결합니다.
  2. I/O 모듈 구성 대화상자를 엽니다.
  3. I/O 모듈 선택 드롭다운 목록에서 CIO-1400, CIO-1450 또는 CIO-1460을 선택합니다.
  4. 확인을 클릭하여 대화상자를 닫습니다.
닫힘 CIO-MICRO 또는 CIO-MICRO-CC 구성
  1. In-Sight 익스플로러에서 지원되는 비전 시스템에 연결합니다.
  2. I/O 모듈 구성 대화상자를 엽니다.
  3. I/O 모듈 선택 드롭다운 목록에서 CIO-MICRO 또는 CIO-MICRO-CC를 선택합니다.

  4. 연결 대상 드롭다운 목록에서 적절한 I/O 모듈을 선택합니다.

    참고 : I/O 모듈의 호스트 이름이 목록에 표시되지 않으면 <IP 주소로 연결>을 선택하고 I/O 모듈의 IP 주소를 수동으로 입력합니다.

  5. 업데이트 시간 필드에서 In-Sight Micro 비전 시스템과 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈 간에 입력 및 출력을 동기화해야 하는 시간 간격(1ms - 500ms, 기본값 = 20ms)을 지정합니다.

    참고 : 출력 신호의 과도한 지연이 문제가 되는 경우 업데이트 시간을 줄이십시오. 단, 업데이트 시간은 응용 프로그램에 필요한 만큼 조금만 줄여야 합니다. 업데이트 시간이 줄어들면 작업 실행 시간이 늘어날 수 있기 때문입니다.
  6. 원한다면 설정 변경... 버튼을 클릭하여 I/O 모듈의 네트워크 설정을 구성할 수 있습니다.
    • 기본적으로, In-Sight CIO-MICRO 및 CIO-MICRO-CC I/O 모듈은 시작 시 DHCP 서버에 의해 동적으로 구성됩니다. 새 호스트 이름을 할당할 수 있으나 대화상자의 나머지 모든 필드는 비활성화됩니다.
      참고 : 사용할 수 있는 DHCP 서버가 없는 경우에는 I/O 모듈이 시간 초과되고 링크-로컬 IP 주소에 바인딩됩니다.
    • DHCP 서버 사용 체크박스를 해제하고 IP 주소, 서브넷 마스크, 기본 게이트웨이, DNS 서버 및 도메인 이름 필드에서 적절한 네트워크 설정을 지정하여 CIO-MICRO 및 CIO-MICRO-CC에 정적 IP 주소를 사용할 수 있습니다.
  7. 확인을 클릭하여 대화상자를 닫습니다.
닫힘 CIO-WENET 구성

In-Sight 익스플로러에서 CIO-WENET I/O 모듈을 구성하려면 먼저 모듈에 IP 주소를 할당해야 합니다. 모듈에 IP 주소를 할당한 후 In-Sight 탐색기에서 다음과 같이 구성할 수 있습니다.

  1. In-Sight 익스플로러에서 지원되는 비전 시스템에 연결합니다.
  2. I/O 모듈 구성 대화상자를 엽니다.
  3. I/O 모듈 선택 드롭다운 목록에서 CIO-WENET를 선택합니다.
  4. IP 주소 필드에서 이전에 CIO-WENET에 할당했던 IP 주소를 지정합니다.

  5. 업데이트 시간 필드에서 In-Sight Micro 비전 시스템과 CIO-WENET I/O 모듈 간에 입력 및 출력을 동기화해야 하는 시간 간격(1ms - 500ms, 기본값 = 20ms)을 지정합니다.

    참고 :
    • 출력 신호의 과도한 지연이 문제가 되는 경우 업데이트 시간을 줄이십시오. 단, 업데이트 시간은 응용 프로그램에 필요한 만큼 조금만 줄여야 합니다. 업데이트 시간이 줄어들면 작업 실행 시간이 늘어날 수 있기 때문입니다.
    • CIO-WENET의 경우, 동기화 시간이 업데이트 시간보다 3ms 더 깁니다.
  6. 확인을 클릭하여 대화상자를 닫습니다.


입력 라인 및 출력 라인의 수

In-Sight 비전 시스템당 직접(내장) 출력 수는 다음과 같이 다양합니다.

In-Sight 비전 시스템 | 직접(내장) 입력 | 직접(내장) 출력
In-Sight Micro 1000 시리즈 | 없음 | 고속 출력 2개 사용자 구성 가능 LED 2개(녹색 1, 빨간색 1)
In-Sight 2000 시리즈 | 일반 용도 입력 1개 | 고속 출력 4개 사용자 구성 가능 LED 2개(녹색 또는 빨간색 1, 노란색 1)
In-Sight 5000 시리즈 | 없음 | 고속 출력 2개 사용자 구성 가능 LED 2개(녹색 1, 빨간색 1)
In-Sight 70xx - 74xx 시리즈 | 일반 용도 입력 3개 | 고속 출력 4개 사용자 구성 가능 LED 2개(녹색 1, 빨간색 1)
In-Sight 76xx - 79xx 시리즈 | 일반 용도 입력 최대 3개 | 고속 출력 최대 4개 사용자 구성 가능 LED 2개(녹색 또는 빨간색 1, 노란색 1)
In-Sight 8000 시리즈 | 없음 | 고속 출력 2개 사용자 구성 가능 LED 2개(녹색 1, 빨간색 1)
In-Sight 9902L | 일반 용도 입력 1개 | 고속 출력 2개 사용자 구성 가능 LED 2개(녹색 또는 빨간색 1, 노란색 1)
In-Sight 9912 | 일반 용도 입력 최대 3개 | 고속 출력 최대 4개 사용자 구성 가능 LED 2개(녹색 또는 빨간색 1, 노란색 1)
참고 :
  • In-Sight 비전 시스템에는 비전 시스템 전용의 촬상 트리거 입력이 있습니다. 자세한 내용은 In-Sight 익스플로러 소프트웨어와 함께 제공된 비전 시스템 설치 설명서를 참조하십시오.
  • In-Sight 76xx - 79xx 시리즈 및 9912 비전 시스템을 브레이크아웃 케이블에 연결하면 HS OUT 2/IN 2 및 HS OUT 3/IN 3용 양방향 고속 출력 및 일반 용도 입력을 사용할 수 있습니다. 기본적으로 이러한 라인은 출력으로 구성됩니다.

I/O 모듈을 사용해 추가 개별 입력 및 출력을 제공할 수 있습니다. 개별 입력 및 출력 수는 다음과 같이 해당 I/O 모듈에 따라 다릅니다.

I/O 모듈 | 지원되는 In-Sight 비전 시스템 | 개별 입력(DI) | 개별 출력(DO)
CIO-1400 | In-Sight 2000 시리즈, In-Sight 5000 시리즈(5604 제외), In-Sight 76xx - 79xx 시리즈, In-Sight 9000 시리즈 | 일반 용도 입력 7개 | 일반 용도 출력 6개
CIO-MICRO | In-Sight Micro 1000 시리즈, In-Sight 5000 시리즈, In-Sight 70xx - 79xx 시리즈, In-Sight 8000 시리즈, In-Sight 9000 시리즈 | 일반 용도 입력 8개 | 일반 용도 출력 8개
CIO-MICRO-CC | In-Sight Micro 1000 시리즈, In-Sight 5000 시리즈 (5705, 5705C, 5715 제외), In-Sight 70xx - 74xx 시리즈 | 일반 용도 입력 8개 | 일반 용도 출력 8개
CIO-1450 | In-Sight 5000 시리즈(5604, 5705, 5705C 및 5715 제외) | 일반 용도 입력 8개 | 일반 용도 출력 8개
CIO-1460 | In-Sight 5000 시리즈(5604, 5605, 5705, 5705C 및 5715 제외) | 일반 용도 입력 8개 | 일반 용도 출력 8개
CIO-WENET | In-Sight Micro 1000 시리즈 | 일반 용도 입력 8개 | 일반 용도 출력 8개
참고 :
  • CIO-1400 I/O 모듈은 펌웨어 버전 5.3.0 이상의 In-Sight 2000 시리즈 비전 센서를 지원합니다.
  • CIO-1400 I/O 모듈은 In-Sight Explorer 5.4.0 이상을 사용하는 In-Sight 76xx - 79xx 시리즈 비전 시스템을 지원합니다. 이전 버전의 In-Sight Explorer를 사용해 비전 시스템에 로그온하여 CiO-1400 I/O 모듈에 연결한 다음 I/O 라인을 구성하는 경우에는 변경 사항이 유지되지 않습니다.
  • CIO-MICRO I/O 모듈은 펌웨어 버전 5.3.0 이상의 In-Sight 5705, 5705C, 5715, In-Sight 8000 시리즈 비전 시스템을 지원합니다.
  • CIO-MICRO & CIO-MICRO-CC I/O 모듈은 비휘발성 플래시 메모리가 128MB 이상인 In-Sight 5100 시리즈 및 5400 시리즈 비전 시스템을 지원합니다. 유형 번호(821-xxxx-xx)로 모듈을 식별할 수 있습니다. 유형 번호는 비전 시스템에 부착된 라벨에 있습니다. 전체 모델 목록 및 유형 번호와 비휘발성 메모리 관련 정보를 확인하려면 여기를 클릭하십시오.
  • CIO-1450, CIO-1460 및 CIO-WENET I/O는 더 이상 판매되지 않는 구형 모델입니다. 그러나 이러한 모듈의 역호환성만은 아직 In-Sight 익스플로러에서 지원됩니다.


기본 입력 라인 및 출력 라인

닫힘 In-Sight Micro 1000 시리즈
참고 :
  • HS OUT 0 및 HS OUT 1은 비전 시스템으로부터 직접 출력되는 내장 고속 출력입니다.
  • 비전 시스템은 HSOUT 1 라인에 대해 스트로브 신호 유형을 지원합니다.

Direct I/O

출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
4 | 녹색 LED
5 | 빨간색 LED

CIO-MICRO 또는 CIO-MICRO-CC

입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HSOUT 0
9 | HSOUT 1
10 | 녹색 LED
11 | 빨간색 LED

CIO-WENET

입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HSOUT 0
9 | HSOUT 1
10 | 녹색 LED
11 | 빨간색 LED
닫힘 In-Sight 2000 시리즈
참고 :
  • IN 0는 비전 센서에서 직접 들어오는 내장 입력입니다.

  • HS OUT 0, HS OUT 1, HS OUT 2, HS OUT 3은 비전 시스템으로부터 직접 출력되는 내장 고속 출력입니다.

  • 비전 센서는 HSOUT 1 라인에 대해 스트로브 신호 유형을 지원합니다.
  • 녹색 LED/적색 LED는 단일 LED 출력으로, 적색과 녹색 상태가 있으며, 사용자가 구성할 수 있음.

Direct I/O

입력 | 이름
0 | IN 0
출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
2 | HSOUT 2
3 | HSOUT 3
4 | 녹색 LED
 | 빨간색 LED
5 | 노란색 LED

CIO-1400

입력 | 이름
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
 | 라인 5
5 | 라인 6
7 | 라인 7
8 | 녹색 LED
9 | 빨간색 LED
10 | 노란색 LED
11 | 비활성
12 | 비활성
닫힘 In-Sight 5000 시리즈

Direct/CIO-1350

출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
4 | 녹색 LED
5 | 빨간색 LED

CIO-1400

입력 | 이름
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | 녹색 LED
9 | 빨간색 LED

CIO-1450

참고 : CIO-1450 I/O 모듈에서 펄스형 개별 출력을 전송할 경우, 펄스 너비는 지정된 값보다 10밀리초 길어질 수 있습니다.
입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HSOUT 0
9 | HSOUT 1
10 | 녹색 LED
11 | 빨간색 LED

CIO-1460

참고 : 전원이 CIO-1460 I/O 모듈에서 순환되는 경우 초기화하는 동안 개별 출력은 250밀리초 동안 점화할 수 있습니다.
입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HSOUT 0
9 | HSOUT 1
10 | 녹색 LED
11 | 빨간색 LED
12 | 비활성
13 | 비활성

CIO-MICRO/CIO-MICRO-CC

참고 :
  • CIO-MICRO I/O 모듈은 펌웨어 버전 5.3.0 이상의 In-Sight 5705, 5705C, 5715 시리즈 비전 시스템을 지원합니다.
  • CIO-MICRO & CIO-MICRO-CC I/O 모듈은 128MB 이상의 비휘발성 플래시 메모리를 가진 In-Sight 5100 시리즈와 5400 시리즈 비전 시스템을 지원합니다.모델은 유형 번호(821-xxxx-xx)별로 식별할 수 있습니다. 유형 번호는 비전 시스템에 부착된 라벨에 있습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은, 펌웨어 버전을 참조하십시오.
입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HSOUT 0
9 | HSOUT 1
10 | 녹색 LED
11 | 빨간색 LED
닫힘 In-Sight 70xx - 74xx 시리즈
참고 :
  • In-Sight 70xx - 74xx 시리즈 비전 시스템에서는 브레이크아웃 케이블과 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 동시에 연결할 수 있습니다.
  • IN 1, IN 2, IN 3은 비전 시스템에서 직접 들어오는 내장 입력입니다. 직접(내장) 입력은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.
  • HS OUT 0, HS OUT 1, HS OUT 2, HS OUT 3은 비전 시스템으로부터 직접 출력되는 내장 고속 출력입니다. In-Sight 70xx - 74xx 시리즈 비전 시스템의 고속 출력은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.
  • 비전 시스템은 HSOUT 0 라인에 대해 스트로브 신호 유형을 지원합니다.
  • 외부 스트로브 장치를 In-Sight 70xx - 74xx 시리즈 비전 시스템의 외부 조명 케이블에 연결할 때는 조명 설정 대화상자를 이용하여 외부 조명 설정을 구성하십시오.
  • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.

Direct I/O

입력 | 이름
1 | IN 1/시리얼 수신
2 | IN 2
3 | IN 3
출력 | 이름
0 | HS OUT0
1 | HS OUT 1/시리얼 송신
2 | HS OUT 2
3 | HS OUT 3
4 | 녹색 LED
5 | 빨간색 LED

CIO-MICRO/CIO-MICRO-CC

참고 :
  • 비전 시스템이 브레이크아웃 케이블과 이더넷을 통해 CIO-MICRO I/O 모듈과 연결된 경우:
    • I/O 모듈의 I/O 포트(DB15) 및 TRIGGER+, TRIGGER-, HS OUT 0, HS OUT 1, HS COMMON 터미널은 지원되지 않습니다. 원격 장치에서 이 터미널들로 전선 리드를 연결하지 마십시오.
    • I/O 모듈의 I/O 포트(DB15)는 지원되지 않습니다. 이 포트에 어느 것도 연결하지 마십시오.
    • 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀은 비활성화됩니다. 시리얼 장치로 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
9 | IN 1
10 | IN 2
11 | IN 3
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HS OUT0
9 | HS OUT 1
10 | HS OUT 2
11 | HS OUT 3
12 | 녹색 LED
13 | 빨간색 LED
닫힘 In-Sight 7000 Gen2 시리즈
참고 :
  • 비전 시스템에서는 브레이크아웃 케이블과 CIO-MICRO I/O 모듈을 동시에 연결할 수 있습니다. 지원되는 하드웨어 I/O 구성은 In-Sight 7000 Gen2 하드웨어 I/O 구성을 참조하십시오.
  • IN 1, IN 2, IN 3은 비전 시스템에서 직접 들어오는 내장 입력입니다. 직접(내장) 입력은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.
  • HS OUT 0, HS OUT 1, HS OUT 2, HS OUT 3은 비전 시스템으로부터 직접 출력되는 내장 고속 출력입니다.
  • 비전 시스템은 HSOUT 1 라인에 대해 스트로브 신호 유형을 지원합니다.
  • 외부 스트로브 장치를 In-Sight 7000 Gen2 시리즈 비전 시스템의 외부 조명 케이블에 연결하거나 조명 보조 기구를 비전 시스템 면판에 연결할 때는 조명 설정 대화상자를 이용하여 외부 조명 설정을 구성하십시오.

Direct I/O

참고 : 비전 시스템은 IN 2/HS OUT 2 및 IN 3/HS OUT 3용 양방향 고속 출력 및 일반 용도 입력을 사용할 수 있습니다. 기본적으로 이러한 라인은 출력으로 구성됩니다.
입력 | 방향 | 이름
1 | 고정 입력 | IN 1
2 | 입력 | IN 2
3 | 입력 | IN 3
출력 | 방향 | 이름
0 | 고정 출력 | HSOUT 0
1 | 고정 출력 | HSOUT 1
2 | 출력 | HSOUT 2
3 | 출력 | HSOUT 3
4 | 고정 출력 | 통과/실패 LED
5 | 고정 출력 | 오류 LED

CIO-MICRO

참고 :
  • 비전 시스템이 브레이크아웃 케이블과 이더넷을 통해 CIO-MICRO I/O 모듈과 연결된 경우:
    • 비전 시스템은 IN 2/HS OUT 2 및 IN 3/HS OUT 3용 양방향 고속 출력 및 일반 용도 입력을 사용할 수 있습니다. 기본적으로 이러한 라인은 출력으로 구성됩니다.
    • CIO-MICRO I/O 모듈의 TRIGGER+, TRIGGER-, HS OUT 0, HS OUT 1, HS COMMON 터미널은 지원되지 않습니다. 원격 장치에서 이 터미널들로 전선 리드를 연결하지 마십시오.
    • 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀은 비활성화됩니다. 시리얼 장치로 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
  • 비전 시스템이 I/O 모듈 케이블을 통해 CIO-MICRO I/O 모듈에 연결된 경우:
    • 비전 시스템의 IN 1, IN 2, IN 3, HS OUT 2, HS OUT 3 라인은 분리형 I/O 설정 대화상자에 표시되지만 지원되지는 않습니다. 이 라인들은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.
    • TRIGGER+, TRIGGER-, HS OUT 0, HS OUT 1, HS COMMON은 CIO-MICRO I/O 모듈 터미널을 통해 연결됩니다.
    • 비전 시스템 면판에 부착된 조명 액세서리나 LIGHT 커넥터는 지원되지 않습니다. 이러한 조명 액세서리가 부착된 경우, 브레이크아웃 케이블을 통해 비전 시스템에 전원을 공급해야 하며 I/O 모듈이 이더넷만을 통해 연결되어야 합니다.
입력 | 방향 | 이름
0 | 고정 입력 | 라인 0
1 | 고정 입력 | 라인 1
2 | 고정 입력 | 라인 2
3 | 고정 입력 | 라인 3
4 | 고정 입력 | 라인 4
5 | 고정 입력 | 라인 5
6 | 고정 입력 | 라인 6
7 | 고정 입력 | 라인 7
9 | 고정 입력 | IN 1
10 | 입력 | IN 2
11 | 입력 | IN 3
출력 | 방향 | 이름
0 | 고정 출력 | 라인 0
1 | 고정 출력 | 라인 1
2 | 고정 출력 | 라인 2
3 | 고정 출력 | 라인 3
4 | 고정 출력 | 라인 4
5 | 고정 출력 | 라인 5
6 | 고정 출력 | 라인 6
7 | 고정 출력 | 라인 7
8 | 고정 출력 | HSOUT 0
9 | 고정 출력 | HSOUT 1
10 | 출력 | HSOUT 2
11 | 출력 | HSOUT 3
12 | 고정 출력 | 통과/실패 LED
13 | 고정 출력 | 오류 LED

CIO-1400

참고 :
  • CIO-1400 I/O 모듈에 연결되면 비전 시스템의 IN 1, IN 2, IN 3, HS OUT 2, HS OUT 3 라인은 지원되지 않습니다.
  • CIO-1400 I/O 모듈은 In-Sight Explorer 5.4.0 이상을 사용하는 In-Sight 7000 Gen2 시리즈 비전 시스템을 지원합니다. 이전 버전의 In-Sight Explorer를 사용해 비전 시스템에 로그온하여 CiO-1400 I/O 모듈에 연결한 다음 I/O 라인을 구성하는 경우에는 변경 사항이 유지되지 않습니다.
입력 | 이름
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | 통과/실패 LED
9 | 오류 LED
닫힘 In-Sight 8000 시리즈
참고 :
  • HS OUT 0 및 HS OUT 1은 비전 시스템으로부터 직접 출력되는 내장 고속 출력입니다.
  • 비전 시스템은 HSOUT 1 라인에 대해 스트로브 신호 유형을 지원합니다.
  • 스트로브를 In-Sight 8405 비전 시스템과 함께 사용하는 경우, 스트로브가 펄스될 때 모든 픽셀 행이 노출될 수 있도록 풀 프레임 이미지 캡처에 대해 최소 노출 값을 72ms로 설정하는 것이 좋습니다.자세한 내용은 롤링 셔터 작동을 참조하십시오.

직접 I/O

출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
4 | 녹색 LED
5 | 빨간색 LED

CIO-MICRO

참고 :
  • CIO-MICRO I/O 모듈은 펌웨어 버전 5.3.0 이상의 In-Sight 8000 시리즈 비전 시스템을 지원합니다.
  • In-Sight 8505P 비전 시스템은(는) 정격 12.95와트 이상인 클래스 0, 3, 4 PoE 전원에 연결되어야 합니다. CIO-MICRO I/O 모듈은 클래스 2 PoE 장치이므로 I/O 모듈의 PoE 포트를 통해 In-Sight 8505P 비전 시스템에 전력을 공급할 수 없습니다. 대신, 비전 시스템의 이더넷 케이블을 클래스 0, 3, 4 PoE 전원에 연결하고 In-Sight 익스플로러를 이용해 근거리 통신망에서 I/O 모듈에 연결하십시오.
입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HSOUT 0
9 | HSOUT 1
10 | 녹색 LED
11 | 빨간색 LED
닫힘 In-Sight 9902L 라인 스캔 비전 시스템
참고 :
  • 비전 시스템에서는 브레이크아웃 케이블과 CIO-MICRO I/O 모듈을 동시에 연결할 수 있습니다. 지원되는 하드웨어 I/O 구성은 In-Sight 9902L 하드웨어 I/O 구성을 참조하십시오.
  • IN 1, IN 2, IN 3은 비전 시스템에서 직접 들어오는 내장 입력입니다. 직접(내장) 입력은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.
  • HS OUT 0 및 HS OUT 1은 비전 시스템으로부터 직접 출력되는 내장 고속 출력입니다.
  • 비전 시스템은 HSOUT 1 라인에 대해 스트로브 신호 유형을 지원합니다.
  • In-Sight 9902L 라인 스캔 비전 시스템에서 스트로브를 이용하는 경우:
    • 스트로브는 PNP 배선 구성을 이용해야 하고, 스트로브/라이트 제어 트리거는 상승 에지로 설정되어야 합니다.
    • 비전 시스템이 촬상 트리거를 받으면, 출력 라인은 펄스를 보내며 스트로브는 노출 시간의 길이 동안 발광합니다. 노출이 완료되면, 100µs 이상이 경과해야 다음 촬상 트리거를 받을 수 있으며 그렇지 않은 경우 스트로브가 제대로 작동하지 않을 수 있습니다.

Direct I/O

입력 | 이름
1 | IN 1
출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
4 | 통과/실패 LED
5 | 오류 LED

CIO-MICRO

참고 :
  • 비전 시스템이 브레이크아웃 케이블과 이더넷을 통해 CIO-MICRO I/O 모듈과 연결된 경우:
    • CIO-MICRO I/O 모듈의 TRIGGER+, TRIGGER-, HS OUT 0, HS OUT 1, HS COMMON 터미널은 지원되지 않습니다. 원격 장치에서 이 터미널들로 전선 리드를 연결하지 마십시오.
    • 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀은 비활성화됩니다. 시리얼 장치로 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
  • 비전 시스템이 I/O 모듈 케이블을 통해 CIO-MICRO I/O 모듈에 연결된 경우:
    • 비전 시스템의 인코더 A 입력 및 인코더 B 입력은 지원되지 않습니다.

    • 비전 시스템의 IN 1 라인은 분리형 I/O 설정 대화상자에는 표시되지만 지원되지는 않습니다. IN 1은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.

    • TRIGGER+, TRIGGER-, HS OUT 0, HS OUT 1, HS COMMON은 CIO-MICRO I/O 모듈 터미널을 통해 연결됩니다.
입력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
9 | IN 1
출력 | 이름
0 | 라인 0
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | HSOUT 0
9 | HSOUT 1
10 | 통과/실패 LED
11 | 오류 LED

CIO-1400

참고 : CIO-1400 I/O 모듈에 연결된 경우, 비전 시스템의 인코더 A 입력 및 IN 1 라인은 지원되지 않습니다.
입력 | 이름
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | 통과/실패 LED
9 | 오류 LED
닫힘 In-Sight 9912
참고 :
  • 비전 시스템에서는 브레이크아웃 케이블과 CIO-MICRO I/O 모듈을 동시에 연결할 수 있습니다. 지원되는 하드웨어 I/O 구성은 In-Sight 9912 하드웨어 I/O 구성을 참조하십시오.
  • IN 1, IN 2, IN 3은 비전 시스템에서 직접 들어오는 내장 입력입니다. 직접(내장) 입력은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.
  • HS OUT 0, HS OUT 1, HS OUT 2, HS OUT 3은 비전 시스템으로부터 직접 출력되는 내장 고속 출력입니다.
  • 비전 시스템은 HSOUT 1 라인에 대해 스트로브 신호 유형을 지원합니다.
  • 외부 스트로브 장치를 In-Sight 9912 비전 시스템의 외부 조명 케이블에 연결할 때는 조명 설정 대화상자를 이용하여 조명 설정을 구성하십시오.

Direct I/O

참고 : 비전 시스템은 IN 2/HS OUT 2 및 IN 3/HS OUT 3용 양방향 고속 출력 및 일반 용도 입력을 사용할 수 있습니다. 기본적으로 이러한 라인은 출력으로 구성됩니다.
입력 | 방향 | 이름
1 | 고정 입력 | IN 1
2 | 입력 | IN 2
3 | 입력 | IN 3
출력 | 방향 | 이름
0 | 고정 출력 | HSOUT 0
1 | 고정 출력 | HSOUT 1
2 | 출력 | HSOUT 2
3 | 출력 | HSOUT 3
4 | 고정 출력 | 통과/실패 LED
5 | 고정 출력 | 오류 LED

CIO-MICRO

참고 :
  • 비전 시스템이 브레이크아웃 케이블과 이더넷을 통해 CIO-MICRO I/O 모듈과 연결된 경우:
    • 비전 시스템에서는 IN 2/HS OUT 2 및 IN 3/HS OUT 3용 양방향 고속 출력 및 일반 용도 입력을 사용할 수 있습니다. 기본적으로 이러한 라인은 출력으로 구성됩니다.
    • CIO-MICRO I/O 모듈의 TRIGGER+, TRIGGER-, HS OUT 0, HS OUT 1, HS COMMON 터미널은 지원되지 않습니다. 원격 장치에서 이 터미널들로 전선 리드를 연결하지 마십시오.
    • 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀은 비활성화됩니다. 시리얼 장치로 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
  • 비전 시스템이 I/O 모듈 케이블을 통해 CIO-MICRO I/O 모듈에 연결된 경우:
    • 비전 시스템의 IN 1, IN 2, IN 3, HS OUT 2, HS OUT 3 라인은 분리형 I/O 설정 대화상자에 표시되지만 지원되지는 않습니다. 이 라인들은 비전 시스템이 브레이크아웃 케이블에 연결되어 있는 경우에만 지원됩니다.
    • TRIGGER+, TRIGGER-, HS OUT 0, HS OUT 1, HS COMMON은 CIO-MICRO I/O 모듈 터미널을 통해 연결됩니다.
    • 비전 시스템에 부착된 조명 액세서리나 LIGHT 커넥터는 지원되지 않습니다. 이러한 조명 액세서리가 부착된 경우, 브레이크아웃 케이블을 통해 비전 시스템에 전원을 공급해야 하며 I/O 모듈이 이더넷만을 통해 연결되어야 합니다.
입력 | 방향 | 이름
0 | 고정 입력 | 라인 0
1 | 고정 입력 | 라인 1
2 | 고정 입력 | 라인 2
3 | 고정 입력 | 라인 3
4 | 고정 입력 | 라인 4
5 | 고정 입력 | 라인 5
6 | 고정 입력 | 라인 6
7 | 고정 입력 | 라인 7
9 | 고정 입력 | IN 1
10 | 입력 | IN 2
11 | 입력 | IN 3
출력 | 방향 | 이름
0 | 고정 출력 | 라인 0
1 | 고정 출력 | 라인 1
2 | 고정 출력 | 라인 2
3 | 고정 출력 | 라인 3
4 | 고정 출력 | 라인 4
5 | 고정 출력 | 라인 5
6 | 고정 출력 | 라인 6
7 | 고정 출력 | 라인 7
8 | 고정 출력 | HSOUT 0
9 | 고정 출력 | HSOUT 1
10 | 출력 | HSOUT 2
11 | 출력 | HSOUT 3
12 | 고정 출력 | 통과/실패 LED
13 | 고정 출력 | 오류 LED

CIO-1400

참고 : CIO-1400 I/O 모듈에 연결되면 비전 시스템의 IN 1, IN 2, IN 3, HS OUT 2, HS OUT 3 라인은 지원되지 않습니다.
입력 | 이름
1 | 라인 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
출력 | 이름
0 | HSOUT 0
1 | HSOUT 1
2 | 라인 2
3 | 라인 3
4 | 라인 4
5 | 라인 5
6 | 라인 6
7 | 라인 7
8 | 통과/실패 LED
9 | 오류 LED


출력 상세 정보 대화상자 컨트롤

  • 펄스: 이 확인란을 선택하면 출력이 펄스됩니다. 일정한 상태의 출력을 원할 경우 이 확인란을 지우십시오. 촬상 지연이 0보다 클 경우 출력을 펄스해야 합니다.

  • 펄스 길이(밀리초): 출력 펄스가 이어지는 시간입니다.

    비전 시스템/비전 센서 | 최소 펄스 길이 | 최대 펄스 길이 | 기본 펄스 길이
    일반 용도 출력 | 고속 출력
    In-Sight Micro 1000 시리즈(1402, 1412 및 1500 제외) | 10ms | 10ms | 1000ms | 10ms
    In-Sight Micro 1402, 1412 및 1500 | 10ms | 1ms | 1000ms | 10ms
    In-Sight 2000 시리즈 | 10ms | 1ms | 1000ms | 10ms
    In-Sight 5000 시리즈 | 10ms | 10ms | 1000ms | 10ms
    In-Sight 70xx - 74xx 시리즈 | 10ms | 1ms | 1000ms | 10ms
    In-Sight 76xx - 79xx 시리즈 | 10ms | 1ms | 1000ms | 10ms
    In-Sight 8000 시리즈 | 10ms | 1ms | 1000ms | 10ms
    In-Sight 9902L | 1ms | 1ms | 1000ms | 10ms
    In-Sight 9912 | 1ms | 1ms | 1000ms | 10ms
    참고 :
    • 지원되는 비전 시스템에서 CIO-Micro 또는 CIO-Micro-CC I/O 모듈을 사용할 경우, 일반 용도 출력의 최소 펄스 길이는 I/O 모듈 구성 대화상자에서 업데이트 시간 설정에 의해 제한됩니다. 예를 들어, 업데이트 시간이 20ms인 경우, 최소 펄스 길이를 30ms 미만으로 설정할 수 없습니다. 자세한 내용은 I/O 모듈 구성 대화상자를 참조하십시오.
    • In-Sight 76xx - 79xx 시리즈 및 8000 시리즈 비전 시스템에서 최소 펄스 길이 1ms는 In-Sight 펌웨어 버전 5.5.0 이상에서만 지원됩니다. 그 이전 버전의 펌웨어를 사용하는 경우, 최소 펄스 길이는 10ms입니다.

  • 촬상 지연(N): 촬상 또는 추적 펄스의 수 (0 - 1000) 신호 펄스를 출력 라인에서 수신한 후 출력이 지연되도록 합니다. 촬상 지연 = 0일 경우, In-Sight 비전 시스템은 EasyBuilder 잡 평가에 대한 출력 라인을 즉시 업데이트합니다. 촬상 지연이 0을 초과하는 경우, 출력 라인은 항시 펄스됩니다.

    참고 : 촬상 지연과 트리거 후 시간은 동시에 사용할 수 없습니다. 반드시 개별적으로 사용해야 합니다. 예를 들어, 촬상 지연이 활성화되어 있으면 트리거 후 시간은 비활성화되며, 그 반대의 경우도 마찬가지입니다.

  • 트리거 후 시간(밀리초): 이 확인란을 선택하면, 지정된 시간(0 - 10000밀리초) 경과 후에 출력이 발생합니다.

    참고 : 촬상 지연과 트리거 후 시간은 동시에 사용할 수 없습니다. 반드시 개별적으로 사용해야 합니다. 예를 들어, 촬상 지연이 활성화되어 있으면 트리거 후 시간은 비활성화되며, 그 반대의 경우도 마찬가지입니다.
  • 스트로브/조명 제어 트리거: 신호의 상승 또는 하강 경계를 사용하여 스트로브 또는 조명 제어를 트리거할 수 있습니다.
    • NPN 구성: 경계 상승으로 설정된 경우, 영상 센서가 노출되었을 때 높음 신호, 그렇지 않으면 낮음 신호입니다. 경계 하강으로 설정된 경우, 영상 센서가 노출되었을 때 낮음 신호, 그렇지 않으면 높음 신호입니다. 노출 기간 동안 항상 펄스됩니다. 노출 시간이 외부 스트로브 장치에 지정된 스트로브 펄스 시간보다 0.50ms 더 길어야 합니다.

    • PNP 구성: 경계 상승으로 설정된 경우, 영상 센서가 노출되었을 때 낮음 신호, 그렇지 않으면 높음 신호입니다. 경계 하강으로 설정된 경우, 영상 센서가 노출되었을 때 높음 신호, 그렇지 않으면 낮음 신호입니다. 노출 기간 동안 항상 펄스됩니다. 노출 시간이 외부 스트로브 장치에 지정된 스트로브 펄스 시간보다 0.50ms 더 길어야 합니다.

      참고 :
      • In-Sight 5600 시리즈, 5705, 5705C, 5715, 9902L 비전 시스템에서는 스트로브 동작이 반전됩니다(예를 들어 NPN 배선 구성에서 경계 상승 및 경계 하강이 마치 PNP 구성처럼 동작).
      • In-Sight 9902L 라인 스캔 비전 시스템에서 스트로브를 이용하는 경우:
        • 스트로브는 PNP 배선 구성을 이용해야 하고, 스트로브/라이트 제어 트리거는 상승 에지로 설정되어야 합니다.
        • 비전 시스템이 촬상 트리거를 받으면, 출력 라인은 펄스를 보내며 스트로브는 노출 시간의 길이 동안 발광합니다. 노출이 완료되면, 100µs 이상이 경과해야 다음 촬상 트리거를 받을 수 있으며 그렇지 않은 경우 스트로브가 제대로 작동하지 않을 수 있습니다.
  • 스트로브 시작 위치: 스트로브에서 펄스할 시기를 지정합니다. 이 옵션은 In-Sight 9902L 비전 시스템에서는 지원되지 않습니다.
    • 촬상 시작: In-Sight 비전 시스템에서 촬상을 시작하면 스트로브가 펄스되도록 지정합니다. In-Sight 8405 비전 시스템을 제외한 모든 비전 시스템 모델에서 지원됩니다.
    • 카메라 트리거: 카메라 트리거 이벤트가 수신되는 즉시 스트로브가 펄스되도록 지정합니다. In-Sight 8405 비전 시스템을 제외한 모든 비전 시스템 모델에서 지원됩니다.

    • 전체 행 노출됨: 모든 픽셀 행이 노출되었을 때만 스트로브가 펄스되도록 지정합니다. In-Sight 8405 비전 시스템에서만 지원됩니다.

      참고 : 스트로브를 In-Sight 8405와 함께 사용하는 경우, 스트로브가 펄스될 때 모든 픽셀 행이 노출될 수 있도록 풀 프레임 이미지 캡처에 대해 최소 노출을 72ms로 설정하는 것이 좋습니다. 자세한 내용은 롤링 셔터 작동을 참조하십시오.

  • 삼색 LED: 삼색 LED 라인의 동작을 구성합니다. (끄기/녹색, 끄기/빨간색, 빨간색/녹색. 기본값 = 끄기/녹색) 이 옵션은 삼색 LED를 지원하는 라인에서만 사용할 수 있습니다.

    참고 : 이 옵션은 In-Sight 76xx - 79xx 시리즈 및 In-Sight 9000 시리즈 비전 시스템에서 통과/실패 LED에만 지원되며, 선택한 신호 유형이 작업 통과/실패 셀인 경우에는 사용할 수 없습니다.


입력: 작업 파일 로드

In-Sight 2000 시리즈 비전 센서

이 기능을 사용하려면 저장된 잡이 하나 이상 있어야 하며 0-31 사이의 숫자 접두사가 포함된 #jobfilename.job의 형식으로 잡을 저장해야 합니다(예: 2PinInspection.job).

  1. 입력 라인 0을 선택하고 신호 유형을 작업 수정(펄스)로 설정합니다.

  2. 센서에 2PinInspection.job을 로드하려면 PLC와 같은 외부 장치가 In-Sight 2000 센서에 일련의 펄스를 발행합니다.

    펄스 유형 | 펄스 길이
    시작 펄스 | 20ms(±2ms)
    카운트 펄스 | 10ms(±1ms)
    펄스 갭 | 10ms(±1ms)
    중지 펄스 | 20ms(±2ms)
    1. 외부 장치가 펄스 갭에 이어 시작 펄스를 발행합니다.
    2. 그리고 외부 장치는 3개의 카운트 펄스를 발행합니다. 각 카운트 펄스 사이와 마지막 카운트 펄스 뒤에 펄스 갭이 포함됩니다. 발행된 카운트 펄스의 수는 로드할 잡의 숫자 접두사와 일치해야 합니다(예를 들어, 2PinInspection.job을 로드하려면 2개의 카운트 펄스가 있어야 합니다).
    3. 외부 장치가 중지 펄스를 발행합니다. 모든 펄스와 펄스 갭이 지정된 펄스 길이와 일치하는 경우 잡 수정 요청이 정상 완료되고 2PinInspection.job이 센서에 로드됩니다. 조건 중 하나라도 만족하지 않으면, 즉 펄스가 올바르지 않거나 펄스 갭 타이밍이 부정확할 경우 잡이 수정되지 않습니다.
    참고 :
    • SetSystemConfig("PulseJobChangeTiming") 전용 모드 명령을 사용하여 시작 펄스, 카운트 펄스, 펄스 갭 및 중지 펄스의 펄스 폭을 구성할 수 있습니다.
    • 선택적으로, 잡 로드 정상 또는 잡 로드 실패 유형으로 개별 출력 라인을 구성해 출력을 펄스하고 잡 수정 요청의 성공 또는 실패를 보고할 수 있습니다. 지정한 입력 펄스 길이가 사용되지 않을 경우 출력이 펄스되지 않고 잡 로드 실패를 나타냅니다.

In-Sight 비전 시스템

이 기능을 사용하려면 저장된 잡이 하나 이상 있어야 하며 로드할 잡을 0-127의 숫자 접두사를 사용해 저장해야 합니다(예: 1PinInspection.job).

  1. 구성할 입력 라인을 선택하고 신호 유형을 잡 로드 스위치로 설정합니다. 로드할 잡 파일은 잡 ID 번호로 설정된 다른 입력 라인의 상태(0 또는 1)로 표시됩니다.
  2. 하나 이상의 다른 입력 라인의 신호 유형을 잡 ID 번호로 설정하십시오.
  3. 잡 ID 번호로 설정된 입력은 이진 숫자의 1비트를 나타냅니다. 잡 ID 번호로 설정된 후속 라인 입력은 이진 숫자의 추가 비트를 나타냅니다. 전체 이진 숫자는 #jobfilename.job 형식으로 저장된 잡 파일의 숫자 접두사(10진 #)를 나타냅니다.

예제 1

3개의 개별 입력이 잡 ID 번호로 설정되어 3비트 이진 숫자를 나타냅니다. 3개 입력의 상태가 각각 0, 1, 0일 경우 이진 숫자 010은 접두사가 2(10진수로 010)인 잡 파일이 로드됨을 나타냅니다.

예제 2

이름이 3inspection.job, 6inspection.job, 9inspection.job인 3개의 잡 파일이 있습니다. 센서가 PLC에서 높음 신호를 수신하면 6inspection.job 파일을 로드하도록 지정하려고 합니다. 현재 개별 입력 1이 영상 취득 트리거로서 사용되고 있습니다.

  1. 입력 라인 1을 PLC에 연결합니다.
  2. 입력 라인 1의 신호 유형을 잡 로드 스위치로 설정합니다.
  3. 잡 파일 이름 접두사의 범위가 3~9이므로 4개의 입력을 잡 ID 번호로 설정해야 합니다. (9는 이진으로 1001임)

  4. 잡 ID 번호 라인의 상태가 각각 1, 1, 0, 0(6은 이진으로 1100)이고 입력 라인 2의 상태가 높음 (1)이면 이름이 6inspection.job인 잡이 로드됩니다.

    참고 : 숫자 접두사가 동일한 2개 이상의 잡이 In-Sight 센서에 저장될 경우 영숫자 순서가 가장 높은 파일이 로드됩니다.


입력: 위치 및 검사 도구의 켜기 및 끄기

위치 및 검사 도구의 실행을 입력 라인과 연결할 수 있습니다. 입력에 도구를 연결하면 PLC와 같은 제어 시스템에서 실행할 도구를 결정할 수 있습니다.

  1. 입력 라인을 선택하고 신호 유형을 사용자 데이터로 설정합니다.
  2. 제어할 위치 또는 검사 도구로 이동하여 도구의 도구 활성화 컨트롤로 이동합니다. 드롭다운 목록에서 위의 단계에서 정의한 입력 번호를 선택합니다.
  3. 이제 제어 시스템을 통해 도구를 켜고 끌 수 있습니다. 높음 신호(1)를 선택하면 도구가 켜지고 낮음 신호(0)를 선택하면 도구가 꺼집니다.


입력: 영상 촬상 시작

PLC, photoeye 또는 다른 장치에서 입력 라인을 통해 촬상 트리거를 수신하도록 In-Sight 비전 시스템을 구성하려면 다음 단계를 완료합니다.

  1. 영상 설정 단계를 클릭합니다.

  2. 촬상 설정 편집 그룹 상자의 트리거 드롭다운 메뉴에서 외부를 선택합니다.

    참고 :
    • In-Sight 2000 시리즈 비전 센서에서는 외부 트리거가 지원되지 않습니다.
    • 촬상 트리거로 구성된 일반 용도 입력 라인으로( AcquireImage 함수의 트리거 매개변수를 외부로 설정) 비전 시스템을 트리거하는 경우보다, 비전 시스템의 내장 촬상 트리거 입력( AcquireImage 함수의 트리거 매개변수를 카메라로 설정)을 사용할 경우 더 빠른 트리거 속도에 도달할 수 있습니다.
    • AcquireImage 함수의 트리거 매개변수가 외부로 설정되어 있고 촬상이 누락된 경우의 오류: 촬상 분실 불연속 출력을 비전 시스템으로 보내지 않습니다. 오류: 촬상 분실 신호는 AcquireImage 함수의 트리거 매개변수가 카메라로 설정되어 있는 경우에만 지원됩니다.
  3. 입력/출력 단계로 돌아갑니다.

  4. 입력 라인을 선택하고 신호 유형을 촬상 트리거로 설정합니다.

    참고 : CIO-1400 I/O 모듈에서는 촬상 트리거가 지원되지 않습니
  5. 신호의 경계 유형을 상승 경계 또는 하강 경계로 설정합니다.
  6. 입력 장치의 전선을 In-Sight 비전 시스템 브레이크아웃 케이블 또는 I/O 모듈의 트리거 입력에 연결합니다. 자세한 내용은 In-Sight 비전 시스템 또는 I/O 모듈 설치 설명서를 참조하십시오.


입력: 입력 라인을 통한 모델 패턴 트레이닝

입력 라인을 통해 모델 패턴을 트레이닝하도록 In-Sight 비전 시스템을 구성하려면 다음 단계를 완료하십시오.

  1. 패턴 및 패턴들(1-10) 위치 도구, 패턴 있음/없음 도구 또는 패턴 카운트 도구를 열고 트레이닝 입력 드롭다운 목록에서 트레이닝 신호로 사용할 입력 라인을 선택합니다.

    참고 : In-Sight 비전 시스템 또는 In-Sight 2000-23M 비전 센서에 연결한 경우, 트레이닝 입력 드롭다운 목록은 설정 탭에 있습니다.
  2. 입력/출력 응용 단계로 돌아갑니다.
  3. 선택한 입력 라인의 신호 유형을 이벤트 트리거로 설정합니다.
  4. 신호의 경계 유형을 상승 경계, 하강 경계 또는 양쪽 경계로 설정합니다.

  5. In-Sight 비전 시스템/센서를 온라인에 연결합니다.

    참고 : 모델 패턴을 트레이닝할 때는 비전 시스템/센서에서 촬상한 최신 영상을 사용합니다. 트레이닝을 위해 비전 시스템/센서를 다시 트리거할 필요는 없습니다.

  6. 선택한 경계 유형의 가장자리에서 모델 패턴의 트레이닝이 트리거됩니다.


출력: 누락된 영상 촬상 신호

누락된 영상 촬상 신호를 보내려면 다음을 수행하십시오.

  1. 영상 설정 단계를 클릭합니다.
  2. 촬상 설정 편집 그룹 상자의 트리거 드롭다운 메뉴에서 카메라를 선택합니다.
  3. 입력/출력 단계로 돌아갑니다.
  4. 출력 라인을 선택하고 신호 유형을 촬상 종료로 설정합니다. 상세 정보 버튼을 눌러 펄스 길이를 지정합니다.
  5. 다른 출력 라인을 선택하고 신호 유형을 오류: 촬상 분실로 설정합니다. 이 유형은 촬상 종료 신호를 보내기 전에 촬상 트리거가 수신되었거나 촬상 트리거가 수신되었을 때 영상 촬상에 사용할 수 있는 영상 버퍼가 없다는 신호를 보냅니다.
  6. 상세 정보 버튼을 눌러 펄스 길이를 지정합니다.


출력: 영상 촬상을 위한 조명 트리거

닫힘 스트로브 트리거

신호 경계의 상승 또는 하강은 스트로브를 트리거하는 데 사용할 수 있습니다.

스트로브 트리거를 위한 신호를 보내려면 다음과 같이 하십시오.

  1. 영상 설정 단계의 촬상 트리거 설정을 정의합니다. 노출 시간이 외부 조명 장치에 지정된 스트로브 펄스 시간보다 0.50ms 더 길어야 합니다.
  2. 출력 라인의 신호 유형을 스트로브로 설정합니다.
  3. 상세 정보 버튼을 누르고 신호의 경계 상승 또는 경계 하강으로 스트로브를 트리거할지 여부를 지정합니다.
    • NPN 구성: 경계 상승으로 설정된 경우, 영상 센서가 노출되었을 때 높음 신호, 그렇지 않으면 낮음 신호입니다. 경계 하강으로 설정된 경우, 영상 센서가 노출되었을 때 낮음 신호, 그렇지 않으면 높음 신호입니다. 노출 기간 동안 항상 펄스됩니다. 노출 시간이 외부 스트로브 장치에 지정된 스트로브 펄스 시간보다 0.50ms 더 길어야 합니다.

    • PNP 구성: 경계 상승으로 설정된 경우, 영상 센서가 노출되었을 때 낮음 신호, 그렇지 않으면 높음 신호입니다. 경계 하강으로 설정된 경우, 영상 센서가 노출되었을 때 높음 신호, 그렇지 않으면 낮음 신호입니다. 노출 기간 동안 항상 펄스됩니다. 노출 시간이 외부 스트로브 장치에 지정된 스트로브 펄스 시간보다 0.50ms 더 길어야 합니다.

      참고 :
      • In-Sight 5600 시리즈, 5705, 5705C, 5715, 9902L 비전 시스템에서는 스트로브 동작이 반전됩니다(예를 들어 NPN 배선 구성에서 경계 상승 및 경계 하강이 마치 PNP 구성처럼 동작).
      • In-Sight 9902L 라인 스캔 비전 시스템에서 스트로브를 이용하는 경우:
        • 스트로브는 PNP 배선 구성을 이용해야 하고, 스트로브/라이트 제어 트리거는 상승 에지로 설정되어야 합니다.
        • 비전 시스템이 촬상 트리거를 받으면, 출력 라인은 펄스를 보내며 스트로브는 노출 시간의 길이 동안 발광합니다. 노출이 완료되면, 100µs 이상이 경과해야 다음 촬상 트리거를 받을 수 있으며 그렇지 않은 경우 스트로브가 제대로 작동하지 않을 수 있습니다.
  4. 스트로브 시작 위치를 지정합니다. 이 옵션은 In-Sight 9902L 비전 시스템에서는 지원되지 않습니다.
    • 촬상 시작: In-Sight 비전 시스템에서 촬상을 시작하면 스트로브가 펄스되도록 지정합니다. In-Sight 8405 비전 시스템을 제외한 모든 비전 시스템 모델에서 지원됩니다.
    • 카메라 트리거: 카메라 트리거 이벤트가 수신되는 즉시 스트로브가 펄스되도록 지정합니다. In-Sight 8405 비전 시스템을 제외한 모든 비전 시스템 모델에서 지원됩니다.

    • 전체 행 노출됨: 모든 픽셀 행이 노출되었을 때만 스트로브가 펄스되도록 지정합니다. In-Sight 8405 비전 시스템에서만 지원됩니다.

      참고 :
      • 조명 장치가 정상적으로 작동하려면 In-Sight 비전 시스템과 조명 장치가 동일한 접지에 연결되어 있어야 합니다.
      • In-Sight 마이크로 1000 시리즈, In-Sight 5000 시리즈(5604 제외), In-Sight 76xx - 79xx 시리즈, In-Sight 8000 시리즈, In-Sight 9000 시리즈 비전 시스템은 HSOUT 1 라인에 대해 스트로브 신호 유형을 지원합니다.
      • In-Sight 70xx - 74xx 시리즈 비전 시스템은 HSOUT 0 라인에 대해 스트로브 신호 유형을 지원합니다.
      • In-Sight 8405 비전 시스템의 경우, 스트로브 시작 위치가 전체 행 노출됨으로 고정되고 모든 픽셀 행이 노출된 동안만 출력 신호가 펄스됩니다.스트로브를 In-Sight 8405와 함께 사용하는 경우, 스트로브가 펄스될 때 모든 픽셀 행이 노출될 수 있도록 풀 프레임 이미지 캡처에 대해 최소 노출을 72ms로 설정하는 것이 좋습니다. 자세한 내용은 롤링 셔터 작동을 참조하십시오.
닫힘 외부 조명 트리거(CIO-1460만 해당)

신호의 상승 또는 하강 경계를 사용하여 외부 조명을 트리거할 수 있습니다.

외부 조명을 트리거하기 위한 신호를 보내려면:

  1. In-Sight 5000 시리즈 비전 시스템에 로그온하여 CIO-1460 I/O 모듈에 연결합니다.
  2. 영상 설정 단계의 촬상 트리거 설정을 정의합니다. 노출 시간이 외부 조명 장치에 지정된 스트로브 펄스 시간보다 0.50ms 더 길어야 합니다.
  3. HSOUT 1의 신호 유형을 조명 제어로 설정합니다.

  4. 상세 정보 버튼을 누르고 신호의 경계 상승 또는 경계 하강으로 스트로브를 트리거할지 여부를 지정합니다.

    참고 :
    • 조명 장치가 정상적으로 작동하려면 In-Sight 비전 시스템과 조명 장치가 동일한 접지에 연결되어 있어야 합니다.
    • 이 출력 유형은 In-Sight 5000 시리즈 비전 시스템의 CIO-1460 I/O 모듈을 구성할 때 고속 출력 라인 1(HSOUT 1)에만 유효합니다.


출력: 위치 또는 검사 도구 결과의 라인 설정

위치 또는 검사 도구의 결과에 따라 신호를 보내려면 다음을 수행하십시오.

  1. 출력 라인을 선택하고 신호 유형을 작업 결과로 설정합니다.
  2. 작업 결과 드롭다운에서 출력에 대한 작업 결과를 선택합니다. 나열되는 작업 결과(예: Text_1, Pattern_1 등)는 개별 도구의 전체 통과/실패를 나타냅니다. 작업 결과는 모든 도구에서 누적된 통과/실패입니다. 신호는 도구 결과가 통과이면 높음(1)이고 실패이면 낮음(0)입니다.
  3. 상세 정보 버튼을 눌러 펄스 길이 및 촬상 지연을 지정합니다. 이러한 설정을 지정하지 않으면 신호가 펄스되지 않습니다.


통신

통신 단계에서는 공개 데이터 액세스 및 교환(OPC)에 대한 검사 결과를 정의하고, VisionView® 작업자 인터페이스 패널의 EasyView를 구성하여 FTP 또는 SD 카드를 통해 영상을 내보낼 수 있도록 하며, In-Sight 비전 시스템의 네트워크와 시리얼 통신 설정을 정의하여 로봇이나 PLC/MC 등 다른 장치와 데이터를 통신할 수 있도록 그 설정을 활성화합니다.

참고 :
  • 커뮤니케이션 단계를 활성화하려면 In-Sight 센서가 오프라인이어야 합니다.
  • 에뮬레이터를 사용하여 잡의 통신 프로토콜을 구성하고 저장한 후, 런타임 배치를 위해 In-Sight 비전 시스템에 로드할 수 있습니다. 그러나, ProfiNET과 CC-링크 프로토콜은 에뮬레이터상에서 선택은 할 수있으나 시뮬레이션은 할 수 없습니다. 이러한 프로토콜은 잡의 커뮤티케이션 프로토콜이 ProfiNET 또는 CC-링크 네트워크에 연결된 In-Sight 비전 시스템에서 개발되고 저장되는 것을 필요로 합니다.

지원되는 프로토콜

최대 두 개의 프로토콜을 작업에 추가할 수 있습니다. 프로토콜을 두 개 추가할 때는 "1차" 프로토콜 하나와 "2차" 프로토콜 하나를 추가할 수 있습니다. 예를 들어, SLMP 스캐너 프로토콜(1차)을 추가한 뒤 장치 추가 버튼을 다시 누르고 TCP/IP 프로토콜(2차)을 추가합니다.

참고 : 작업에 "1차" 프로토콜을 두 개 추가하거나 "2차" 프로토콜을 두 개 추가할 수는 없습니다.

In-Sight 펌웨어 4.x.x

 | 1차 혹은 2차 | Micro 1000 시리즈 | 5000 시리즈 (5705 및 5705C 제외) | 70xx - 74xx 시리즈
CC-링크 | 1차 | X | X | X
Ethernet Native | 1차 | X | X | X
Ethernet Native Robot | 1차 | X | X | X
Ethernet Native String | 1차 | X | X | X
EtherNet/IP | 1차 | X | X | X
Modbus TCP 서버 | 1차 | X | X | X
POWERLINK | 1차 |  |  | X
PROFINET | 1차 | X | X | X
Serial Kuka | 1차 | X | X | X
Serial Motoman | 1차 | X | X | X
Serial Native | 1차 | X | X | X
Serial Native Robot | 1차 | X | X | X
Serial Native String | 1차 | X | X | X
Serial Text | 1차 | X | X | X
SLMP | 1차 | X | X | X
SLMP 스캐너 | 1차 | X | X | X
TCP/IP | 2차 | X | X | X
UDP | 2차 | X | X | X

In-Sight 펌웨어 5.x.x

 | 1차 혹은 2차 | 2000 시리즈 | 5705 및 5705C | 7000 Gen2 시리즈 | 8000 시리즈 | 9000 시리즈
CC-Link IE 필드 기본 | 1차 | X | X | X | X | X
Ethernet Native | 1차 |  | X | X | X | X
Ethernet Native Robot | 1차 |  | X | X | X | X
Ethernet Native String | 1차 |  | X | X | X | X
EtherNet/IP | 1차 | X | X | X | X | X
Modbus TCP 서버 | 1차 | X | X | X | X | X
PROFINET | 1차 | X | X | X | X | X
Serial Kuka | 1차 |  | X | X | X | X
Serial Motoman | 1차 |  | X | X | X | X
Serial Native | 1차 | X(기본) | X | X | X | X
Serial Native Robot | 1차 |  | X | X | X | X
Serial Native String | 1차 |  | X | X | X | X
Serial Text | 1차 | X | X | X | X | X
SLMP | 1차 | X | X | X | X | X
SLMP 스캐너 | 1차 | X | X | X | X | X
TCP/IP | 2차 | X | X | X | X | X
UDP | 2차 | X | X | X | X | X

OPC 서버를 통한 데이터 공유

EasyView 구성

FTP를 통해 영상 내보내기

FTP를 통해 데이터 파일을 내보내거나 데이터 문자열을 파일에 추가하기

SD 카드로 영상 내보내기

SD 카드로 데이터 파일을 내보내거나 데이터 문자열을 파일에 추가하기

장치 설정

Rockwell ControlLogix PLC와의 통신

유니버설 로봇과의 통합 - TCP/IP


OPC 서버를 통한 데이터 공유

응용 프로그램이 통신을 위해 OPC 서버를 사용하는 다른 장치를 포함하는 경우, 검사 결과(또는 입력 데이터)를 In-Sight OPC 서버 또는 In-Sight OPC 클래식 서버에 전송할 수 있습니다.

In-Sight OPC UA 서버와 In-Sight OPC 클래식 서버는 다음 모델에서 지원됩니다.

비전 시스템/센서 | In-Sight OPC UA 서버 지원 | In-Sight OPC 클래식 서버 지원
In-Sight Micro 1000 시리즈 | 지원되지 않음 | 4.x.x 펌웨어
In-Sight 2000 시리즈 | 5.8.0 이상 펌웨어 | 지원되지 않음
In-Sight 5400 및 5600 시리즈 | 지원되지 않음 | 4.x.x 펌웨어
In-Sight 5705 및 5705C | 지원되지 않음 | 5.x.x 펌웨어
In-Sight 7000 시리즈 | 지원되지 않음 | 4.x.x 펌웨어
In-Sight 7000 Gen2 시리즈 | 5.8.0 이상 펌웨어 | 5.x.x 펌웨어
In-Sight 8000 시리즈 | 5.8.0 이상 펌웨어 | 5.x.x 펌웨어
In-Sight 9000 시리즈 | 5.8.0 이상 펌웨어 | 5.x.x 펌웨어
에뮬레이터 | 지원되지 않음 | 지원됨

OPC 태그

작업 파일에 OPC 태그 추가

OPC UA


OPC 태그

OPC 태그는 지원되는 In-Sight 비전 시스템/센서의 간편한 작성기 검사 결과에 적용될 수 있는 기호 이름입니다. OPC 태그는 OPC UA 클라이언트에 가시적이므로, OPC UA 클라이언트가 In-Sight 작업 데이터에 액세스할 수 있습니다. In-Sight OPC UA 실행 시에는 작업 태그 및 시스템 태그의 두 가지 OPC 태그 유형이 있습니다.

OPC 태그는 다음과 같은 데이터 유형을 나타낼 수 있습니다.

  • 부울: 부울 값만을 보유하는 태그를 표시하는 데 사용됩니다.
  • 부동소수점: 부동 소수점 값만을 보유하는 태그를 표시하는 데 사용됩니다.
  • 정수: 정수 값만을 보유하는 태그를 표시하는 데 사용됩니다.

  • 텍스트 문자열: 텍스트 문자열 값만을 보유하는 태그를 표시하는 데 사용됩니다.

    참고 :
    • 텍스트 문자열은 최대 256자를 지원합니다.
    • 텍스트 문자열은 유니코드로 표현된 텍스트가 OPC 클라이언트로 전송됩니다.

OPC 태그에는 읽기 또는 읽기/쓰기 액세스 수준이 있습니다. OPC UA 클라이언트가 In-Sight 작업 파일로부터 데이터를 읽거나 쓰는 능력은 OPC 태그 액세스 레벨에 의존합니다.

  • 읽기: 태그의 값은 OPC UA 클라이언트로부터 검색만 할 수 있습니다.
  • 읽기/쓰기: 태그의 값은 OPC UA 클라이언트에 의해 검색되거나 설정될 수 있습니다.


작업 파일에 OPC 태그 추가

OPC UA를 지원하는 모든 In-Sight 비전 시스템/센서는 OPC UA 클라이언트가 이용할 수 있도록 사전 정의된 시스템 태그를 가지고 있지만, 이러한 태그들은 사용자가 OPC UA 클라이언트로부터 액세스하고자 하는 모든 것을 노출시키지 않을 가능성이 매우 큽니다. 이러한 이유로, 작업 태그는 간편한 작성기 검사 및 작업 결과에 추가될 수 있으며, 이 값은 클라이언트가 사용할 수 있게 됩니다.

  1. 통신 그룹 상자에서 OPC를 선택합니다.
  2. 선택한 OPC 태그 섹션에서 추가 버튼을 선택하여 OPC 태그 선택 대화상자를 엽니다.
  3. OPC 태그 선택 대화상자에는 작업에 추가한 위치 또는 검사 도구 데이터와 전체 작업 실행 결과가 표시됩니다. 대화상자에서 활성화하려는 데이터를 선택합니다.
  4. 원하는 데이터 선택이 완료되면 확인 버튼을 클릭해 변경사항을 승인합니다. 선택한 OPC 태그 섹션에 OPC 태그가 표시됩니다.
  5. OPC Server를 구성합니다.
    • OPC UA Server를 사용하는 경우 OPC UA.
    • OPC 클래식 서버를 사용하는 경우에는 In-Sight® OPC 클래식 서버 도움말 파일을 참조하십시오.


OPC UA

개방형 플랫폼 통신-통합 아키텍처(Open Platform Communications - Unified Architecture, OPC UA)는 OPC 재단이 개발한 최신 통신 프로토콜이며, 산업용 장치 및 시스템을 위한, 플랫폼 독립적이고 안전한 개방형 아키텍처 솔루션을 제공합니다. In-Sight의 경우, 비전 시스템 또는 비전 센서가 OPC UA 서버로 작동하여 OPC UA 클라이언트와 직접 통신할 수 있어서, 추가적인 하드웨어가 필요하지 않습니다.

In-Sight OPC UA 서버와 In-Sight OPC 클래식 서버는 다음 모델에서 지원됩니다. In-Sight OPC 클래식 서버에 대한 자세한 정보는 In-Sight® 또는 OPC 클래식 서버 도움말 파일을 참조하십시오.

비전 시스템/센서 | In-Sight OPC UA 서버 지원 | In-Sight OPC 클래식 서버 지원
In-Sight Micro 1000 시리즈 | 지원되지 않음 | 4.x.x 펌웨어
In-Sight 2000 시리즈 | 5.8.0 이상 펌웨어 | 지원되지 않음
In-Sight 5400 및 5600 시리즈 | 지원되지 않음 | 4.x.x 펌웨어
In-Sight 5705 및 5705C | 지원되지 않음 | 5.x.x 펌웨어
In-Sight 7000 시리즈 | 지원되지 않음 | 4.x.x 펌웨어
In-Sight 7000 Gen2 시리즈 | 5.8.0 이상 펌웨어 | 5.x.x 펌웨어
In-Sight 8000 시리즈 | 5.8.0 이상 펌웨어 | 5.x.x 펌웨어
In-Sight 9000 시리즈 | 5.8.0 이상 펌웨어 | 5.x.x 펌웨어
에뮬레이터 | 지원되지 않음 | 지원됨

OPC UA 클라이언트는 In-Sight 비전 시스템/센서로부터 다음 데이터에 액세스할 수 있습니다.

  • 촬상 수
  • 활성 작업 이름
  • 온라인 상태(기본 온라인, 불연속 온라인, GUI 온라인 포함)
  • 라이브 비디오 모드 상태

데이터 추출 이외에도 In-Sight OPC UA Server를 통해 OPC UA 클라이언트는 다음을 수행할 수 있습니다.

  • 활성 작업 저장
  • 작업 로드
  • 촬상 이벤트 트리거
  • 온라인 모드 토글
  • 라이브 비디오 모드 토글
참고 : 새 작업 파일 작성, 셀 값 작성 또는 비전 시스템/센서의 온라인/오프라인 상태 토글과 같은 서버 노출 태그에 대한 액세스를 제한하는 것은 사용자 정의 애플리케이션 설계자의 책임입니다.

나아가, OPC 클라이언트는 AddressSpace 노드(또는 "모니터링되는 항목")의 값 변화를 모니터링할 수 있도록 구성할 수 있습니다. 이러한 값 변경을 지속적으로 폴링하는 대신 이러한 항목을 모니터링할 노드에 대한 구독을 생성할 수 있습니다. 변경이 감지되면, 구독에 의해 통지가 생성되어 OPC UA 클라이언트로 전송됩니다. 지원되는 세션, 모니터링되는 항목에 대한 클라이언트 및 노드 수는 비전 시스템/센서에 따라 다릅니다.

비전 시스템/센서 | 세션/클라이언트의 수 | AddressSpace 노드
In-Sight 2000 시리즈 | 하나의 OPC UA 클라이언트에 하나의 세션. | 세션/클라이언트당 20개의 구독에 걸친 50개의 노드.
In-Sight 7000 Gen2 시리즈 | 2개의 OPC UA 클라이언트에 걸친 두 개의 세션. | 세션/클라이언트당 20개의 구독에 걸친 250개의 노드.
In-Sight 8000 시리즈 | 2개의 OPC UA 클라이언트에 걸친 두 개의 세션. | 세션/클라이언트당 20개의 구독에 걸친 250개의 노드.
In-Sight 9000 시리즈 | 2개의 OPC UA 클라이언트에 걸친 두 개의 세션. | 세션/클라이언트당 20개의 구독에 걸친 250개의 노드.

OPC UA 서버 활성화

OPC UA 작업 태그 및 시스템 태그

OPC UA 메서드

SetSystemConfig: OPC UA 시간 동기화

문제 해결


OPC UA 서버 활성화

OPC UA를 사용하는 경우에는 먼저 OPC UA 서버를 비전 시스템/센서에서 활성화한 후 OPC UA 클라이언트에서 연결해야 합니다.

팁 : OPC UA 태그 타임스탬프에 대한 시간 동기화를 구성해야 하는 경우, OPC UA 서버를 활성화하기 전에 SetSystemConfig OPCUA.TimeSync 확장 기본 모드 명령을 사용하십시오. 자세한 내용은 SetSystemConfig: OPC UA 시간 동기화을(를) 참조하십시오.
  1. 통신 그룹 상자에서 OPC를 선택합니다.

  2. OPC UA 서버 활성화 확인란을 선택합니다.

  3. OK(확인)를 클릭한다.
  4. 프롬프트가 표시되면, 예를 클릭하여 비전 시스템/센서를 다시 부팅하십시오. 다시 부팅되면, OPC UA 서버가 초기화되어 실행되며, 검색 엔드포인트는 OPC UA 클라이언트 요청을 수신 대기하게 됩니다.
  5. OPC UA 클라이언트를 실행합니다.

  6. OPC UA 클라이언트에서 OPC UA 서버에 연결하려면 엔드포인트 URL을 입력해야 합니다. 엔드포인트 URL은

    opc.tcp://<IP 주소>:4840 형식이며, 여기에서 IP 주소는 비전 시스템/센서의 IP 주소입니다.

    예: opc.tcp://192.168.0.8:4840


OPC UA 작업 태그 및 시스템 태그

OPC UA 작업 태그는 OPC UA 클라이언트에 노출할 수 있는 In-Sight 작업 파일에 저장된 값을 나타내는 사용자 구성 가능 태그입니다. 작업 태그는 작업 파일 내에 저장됩니다.

시스템 태그는 OPC UA 서버를 지원하는 모든 비전 시스템/센서에서 항상 사용할 수 있는 기본 태그로, 구성에 추가할 수 있습니다. 시스템 태그는 작업 파일에 저장되지 않습니다.

시스템 태그

액세스 가능성

데이터 유형

설명

AcquisitionCount

읽기 전용

정수

비전 시스템/센서에 전원이 공급된 후의 촬상 횟수를 반환합니다.

DiscreteOnline

읽기 전용

부울

개별 입력 행(온라인/오프라인 유형으로 구성됨)이 낮게(0) 설정된 경우 거짓을 반환합니다. 그렇지 않으면, 참을 반환합니다.

GuiOnline

읽기 전용

부울

In-Sight 익스플로러 GUI가 온라인 모드로 설정(센서 메뉴 > 온라인)된 경우, 참을 반환합니다.

JobName

읽기 전용

문자열

활성 작업이 저장된 경우, 비전 시스템/센서에 로드된 활성 작업의 이름을 반환합니다.

참고 : JobName 태그는 읽기 전용이므로, 작업 파일의 이름을 바꾸려면 SaveJobAs 메서드를 이용할 수 있습니다. 자세한 내용은 OPC UA 메서드을(를) 참조하십시오.

LiveMode

읽기/쓰기

부울
  • 읽기: 시스템/센서가 라이브 비디오 모드에 있는 경우, 참을 반환합니다. 그렇지 않은 경우, 거짓을 반환합니다.
  • 쓰기: LiveMode 태그에 0이 아닌 값을 쓰면, 비전 시스템/센서가 라이브 비디오 모드로 됩니다. LiveMode 태그에 0을 쓰면, 라이브 비디오 모드가 종료됩니다.
참고 : LiveMode 태그에 참 값을 쓴 후 In-Sight 익스플로러에서 비전 시스템/센서의 작업 보기를 연 경우, In-Sight 익스플로러는 라이브 이미지를 표시하지 않으며 작업 보기 상태 표시줄은 라이브 비디오 모드를 표시하지 않습니다.

NativeOnline

읽기/쓰기

부울
  • 읽기: 비전 시스템/센서에서 기본 모드 설정 온라인 명령 "SO0"가 내려진 경우, 거짓을 반환합니다. 그렇지 않으면, 참을 반환합니다.
  • 쓰기: NativeOnline 태그에 0이 아닌 값을 쓰면 In-Sight 비전 시스템/센서가 기본 모드를 통해 오프라인이 됩니다(기본 모드 설정 온라인 명령 "SO0"를 내는 것과 동일). NativeOnline 태그에 0을 쓰면, 비전 시스템/센서는 온라인이 됩니다(기본 모드 설정 온라인 명령 "SO1"과 동일).

Online

읽기 전용

부울

다음의 논리적 'AND'를 반환합니다. (DiscreteOnline AND NativeOnline AND GuiOnline).


OPC UA 메서드

다음 기본 메서드는 OPC UA 서버를 지원하는 비전 시스템/센서에서 항상 사용할 수 있으며 구성에 추가할 수 있습니다. 메서드는 작업 파일에 저장되지 않습니다.

메서드

액세스 가능성

데이터 유형

설명
LoadJob(파일 이름) 읽기/쓰기 문자열

지정된 작업 이름을 비전 시스템에 로드합니다.

참고 :

  • 지정된 작업 이름은 비전 시스템/센서에 파일로 존재해야 합니다. 그렇지 않으면, 오류가 반환됩니다.

  • 대형 작업 파일을 로드할 때 다음 오류 중 하나가 발생하는 경우, 작업을 로드하는 데 걸리는 시간을 반영하도록 기본 시간 제한 값 변경을 검토하십시오.
    • LoadJob 메소드의 기본 시간 제한은 10초입니다. 기본 시간 제한이 초과되면 메서드 시간 제한 초과 오류가 OPC UA 클라이언트에 표시됩니다. 작업은 계속 로드되고 통신은 계속 작동할 것입니다.
    • 연결 감시 시간 제한의 기본 시간 제한은 5초입니다. 작업이 로드될 때, 비전 시스템/센서는 OPC UA 클라이언트를 업데이트하지 않습니다. 이 상태가 지속되고 기본 시간 제한을 초과하면 연결 경고 감시 시간 제한 초과 오류가 OPC UA 클라이언트에 표시됩니다. 작업이 로드되면, 연결이 자동으로 다시 설정되고 통신이 자동으로 재개됩니다.
SaveJobAs(파일 이름) 읽기/쓰기 문자열

활성 작업 파일을 지정된 스트링으로 저장합니다.

참고 : SaveJobAs 메서드를 호출하려면, 비전 시스템/센서는 오프라인이어야 합니다. 그렇지 않으면, 오류가 반환됩니다.
TriggerManualAcquisition 읽기/쓰기 해당 사항 없음

비전 시스템/센서에서 수동 촬상을 실행합니다.
TriggerSoftEvent(인덱스) 읽기/쓰기 정수

비전 시스템에 대한 소프트 트리거를 실행합니다. 0-7의 정수 값을 TriggerSoftEvent 메서드에 쓰면 스프레드시트에서 해당 "소프트 n" 트리거 이벤트가 실행됩니다. 여기서 n은 쓰여진 정수 값입니다.


SetSystemConfig: OPC UA 시간 동기화

OPC UA 태그 타임스탬프의 시간 동기화를 구성합니다.

참고 : 이 확장된 기본 모드 명령은 In-Sight 2000비전 센서에서 지원됩니다.

입력

Syntax: EV SetSystemConfig("OPCUA.TimeSync",[TimeSyncFrequency],[InitialTimeoutSec],[TimeSyncFrequencySec],[WriteProcSet])

매개변수

 설명

"OPCUA.TimeSync"

OPC UA 시간 동기화 설정을 참조합니다.

TimeSyncFrequency
  • 0 = 날짜/시간이 시스템 시작 시에만 1회 동기화됩니다(기본값).
  • 1 = TimeSyncFrequencySec 매개 변수 값에 따라 날짜/시간이 연속적으로 동기화됩니다. 이 설정은 고정확도 시간 동기화에 권장됩니다.
InitialTimeoutSec

날짜/시간 변경이 효력을 낼 때까지 OPC UA 서버가 대기할 시간(초)을 지정합니다(기본값 = 15초).

참고 :
  • OPC UA 서버는 지정된 InitialTimeoutSec 시간이 경과할 때까지 시작하지 않습니다.
  • 비전 시스템/센서의 전원을 껐다 다시 켠 후 비전 시스템/센서의 날짜/시간 설정이 수동으로 구성되고, 정밀도 시간 프로토콜(PTP) 에 대해 SNTP 서버 또는 외부 장치가 구성된 경우, 초기 날짜/시간은 1970년 1월 1일, 목요일, 오전 12:00:00으로 재설정됩니다. 이 경우, InitialTimeoutSec를 늘리고, 비전 시스템/센서가 가동된 후 수동으로 날짜/시간 설정을 구성하십시오.
TimeSyncFrequencySec

TimeSyncFrequency 매개변수 값이 1로 설정된 경우, 시간 동기화 빈도를 지정합니다(기본값 = 1초).

WriteProcSet
  • 0 = 설정이 proc.set 파일에 저장되지 않습니다. In-Sight 비전 시스템/센서가 꺼졌다 커지면 설정이 지속되지 않습니다. (기본값)
  • 1 = 설정이 proc.set 파일에 저장됩니다. In-Sight 비전 시스템/센서가 꺼졌다 커져도 설정이 지속됩니다.

출력

XML 형식으로 상태 코드, 결과의 문자 수(바이트), 결과를 반환합니다. 상태 코드는 다음과 같습니다.

상태 코드 | 설명
1 | 명령이 성공적으로 실행되었습니다.
0 | 인식할 수 없는 명령.
-2 | 명령을 실행할 수 없습니다.
-6 | 사용자에게 명령을 실행할 모든 권한이 없습니다.


문제 해결

문제 해상도

UaExpert를 클라이언트로 사용하는 경우, 14-16회의 30초 세션 시간 제한 후에 비전 시스템이 임의의 OPC UA 요청에 대한 응답을 중단하고 UaExpert 클라이언트는 비전 시스템에 연결할 수 없게 됩니다.

이러한 일이 발생하면, 새로 또는 기존에 시간 초과된 클라이언트는 연락 시도 시 다음 오류를 받게 됩니다.

"OpenSecureChannel 동안 'BadTimeout' 오류가 반환되었습니다."

참고 : 이 상태에서 다른 모든 것은 예상대로 작동합니다. In-Sight 익스플로러의 센서 상태 보기(창 > 센서 상태 보기 표시)를 사용하여 얼마나 많은 세션 시간 제한이 발생했는지 확인할 수 있습니다.

UaExpert의 경우:

  • SecureChannelLifetime: 채널을 활성 상태로 유지하는 시간을 결정합니다. (기본값 = 1시간. (최소 = 5분)
  • SessionTimeout: 응답하지 않는 세션의 연결을 끊기 전에 대기하는 시간을 결정합니다. 보안 채널은 시간 제한 초과 후에도 활성 상태로 남아 있으니 참고하십시오. (기본값 = 20분. 최소 = 30초.)
  1. SecureChannelLifetime이 재설정될 때까지 1시간을 기다리십시오.
  2. 이 동안 매우 긴 SecureChannelLifetime과 세션 시간 제한이 많은 경우에는 비전 시스템/센서를 재부팅하십시오.


EasyView 구성

HMI 응용 프로그램 사용 시 EasyView를 만들어 데이터 표시 방법을 사용자 정의하고 작업자의 데이터 편집 가능 여부를 결정할 수 있습니다. 먼저, EasyBuilder에서 EasyView를 만들어 센서의 잡과 함께 저장합니다. 그 다음, 사용자 VisionView PC 데모 응용 프로그램 혹은 웹 HMI 응용 프로그램의 EasyView 미리 보기를 통해 구성이 올바른지 확인합니다.

EasyView를 구성하려면:

  1. 통신 그룹 상자에서 EasyView를 선택합니다.
  2. 선택한 EasyView 항목 섹션에서 추가 버튼을 눌러 선택한 EasyView 항목 대화상자를 엽니다.

  3. EasyView 항목 선택 대화상자에는 잡에 추가한 위치 또는 검사 도구 데이터와 촬상 및 잡 설정이 표시됩니다. 대화상자에서 원하는 항목을 강조 표시한 다음 추가 버튼을 누르거나 항목의 EasyView 확인란을 선택하여 EasyView에 포함할 적절한 도구 데이터를 선택합니다.

    참고 :
    • 연속되지 않는 항목을 여러 개 선택하려면 CTRL 키를 누른 상태에서 항목을 강조 표시합니다.
    • 연속된 항목을 여러 개 선택하려면 SHIFT 키를 누른 상태에서 목록의 첫 번째 항목과 마지막 항목을 강조 표시합니다.

  4. 원하는 도구 데이터를 모두 선택했으면 확인 버튼을 클릭해 변경사항을 승인합니다. 도구 데이터가 선택한 EasyView 항목 섹션에 표시됩니다.

    참고 :
    • 연속되지 않는 항목을 여러 개 선택하려면 CTRL 키를 누른 상태에서 항목을 강조 표시합니다.
    • 연속된 항목을 여러 개 선택하려면 SHIFT 키를 누른 상태에서 목록의 첫 번째 항목과 마지막 항목을 강조 표시합니다.

  5. 도구 데이터를 추가한 다음, 필요 시 편집 가능 확인란을 선택해 VisionView에서 작업자의 도구 데이터 수정을 허용할 수 있습니다.

    참고 : VisionView에서 도구 데이터를 편집하려면 읽기/쓰기 권한이 필요합니다.
  6. 또는, 라벨 삽입 버튼을 눌러 헤더 라벨을 생성합니다. 라벨은 도구 데이터를 분류하는 데 유용하게 사용됩니다.
  7. 캡션 은 HMI 응용 프로그램에서 표시되는 이름입니다. 도구 데이터 또는 라벨의 캡션 필드 안쪽을 클릭하고 의미를 나타내는 이름을 입력하여 기본 캡션을 수정할 수 있습니다. Enter 키를 누르거나 캡션 필드의 바깥쪽을 클릭하면 변경사항이 확정됩니다. 변경사항을 취소하려면 ESCAPE 키를 누르십시오.
  8. 목록에서 도구 데이터 또는 라벨을 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서로 설정함으로써 표시 방식을 재조정할 수 있습니다.

  9. 잡 파일을 저장합니다.

    참고 : EasyView 설정은 통신 단계를 종료할 때 In-Sight 센서에 자동으로 저장됩니다.

  10. EasyView 표시 방법을 미리 보려면 VisionView PC 데모 응용 프로그램이나 웹 HMI를 실행하십시오.

    참고 : VisionView PC 데모를 사용자 PC에 설치할 경우 기본 설치 디렉터리는 다음과 같습니다. C:/Program Files/Cognex/VisionView/PC Demo x.x.x. PC에 VisionView PC 데모가 설치되어 있지 않을 경우 VisionView 지원 사이트에서 응용 프로그램을 다운로드할 수 있습니다.
  11. VisionView PC 데모 혹은 웹 HMI가 실행되면 연결하기 단계에서 센서와의 연결을 해제합니다.

  12. Web HMI를 이용하는 경우 EasyView 창에서 EasyView를 미리 볼 수 있습니다.

    VisionView PC 데모를 이용할 때는, 사용자의 센서를 선택 센서 목록에 추가한 뒤에 실행 모드를 입력하고 보기 전환 버튼을 클릭해 EasyView를 미리 봅니다.

    참고 :
    • EasyView를 미리 보려면, 먼저 HMI 보기 선택 대화상자에서 EasyView 옵션을 활성화해야 합니다.
    • VisionView PC 데모는 45분이 지나면 자동으로 타임아웃됩니다. 모든 기능이 제공되고 타임아웃이 없는 라이선스 버전을 구매하려면 VisionView 지원 사이트에서 다운로드할 수 있는 VisionView PC 소프트웨어를 설치하십시오.
    • VisionView PC 데모 응용 프로그램의 룩앤필은 VisionView 작업자 인터페이스 패널과 약간 차이가 있습니다.
    • 에뮬레이터에 로그인한 상태에서 EasyView를 미리 보려면 먼저 에뮬레이터를 VisionView 응용 프로그램의 선택 센서 목록에 직접 추가해야 합니다.


FTP를 통해 영상 내보내기

네트워크에서 FTP 서버로 영상을 내보내도록 In-Sight 비전 시스템을 구성할 수 있습니다. 그렇게 구성하면, 도구 또는 잡의 통과/실패 조건에 따라, 촬상한 영상을 다른 장치에 저장하여 보관할 수 있습니다. 그러면 해당 영상을 검토할 수 있어, 생산 프로세스에서 발생했던 문제를 진단하는 데 도움이 됩니다.

FTP연결을 구성하려면:

  1. 통신 그룹 상자에서 FTP를 선택합니다.
  2. 영상 탭을 선택합니다.

  3. 추가 버튼을 눌러 항목을 추가하고, 영상 내보내기 매개변수를 구성합니다.

    참고 : 잡에는 하나 이상의 영상 내보내기 잡을 추가할 수 있습니다.
  4. 설정 탭을 선택하여 FTP 서버 설정을 구성하십시오.
  5. In-Sight 비전 시스템을 온라인 상태로 둡니다. 비전 시스템은 온라인 상태일 때에만 실행되며, 온라인 상태가 아닌 경우에는 영상을 내보낼 수 없습니다.
  6. 영상을 촬상하려면 비전 시스템을 트리거하십시오. 촬상된 각 영상에 대해, 영상 파일(파일 형식 매개변수에 따라 BMP 또는 JPG)이 내보내지고 호스트 이름 매개변수에 지정된 호스트에 저장됩니다.
참고 :
  • 전송 조건이 없음(기본값)으로 설정되어 있으면, 새 영상이 촬상될 때마다 영상 파일이 내보내집니다. 전송 조건이 없음(기본값)이 아닌 값으로 설정되어 있으면, 해당 이벤트가 발생할 때마다 영상 파일이 내보내집니다. 예를 들어 전송 조건이 Job.Fail로 설정되어 있으면, 작업이 실패할 때마다 영상 파일이 내보내져 FTP 서버에 저장됩니다.
  • In-Sight 에뮬레이터를 FTP 서버로 사용할 떄는 파일이 기본적으로 에뮬레이터 폴더([ProgramData]\Cognex\In-Sight\Emulators\x.x.x)에 작성됩니다. 이 디렉토리 외에 사용자 정의 위치(승인된 FTP 디렉토리)에 파일을 작성할 수도 있습니다. 승인된 FTP 디렉토리에 대한 자세한 내용은 옵션 대화상자 항목(에뮬레이션 패널)을 참조하십시오.

이미지 탭

내보낸 영상, 그 형식, 영상을 내보낼 시기 및 위치를 정의하기 위한 매개변수를 제공합니다.

닫힘 활성화 확인란

영상 내보내기 작업이 가능한지 여부(기본적으로 선택됨), VisionView 작업자 인터페이스 패널에 표시할 수 있고, 작업자가 편집할 수 있는 EasyView 항목(예: WriteImageFTP_1.Tool_Enabled)으로 노출할지 여부 등을 정의합니다.

참고 : 활성화하려면 표에서 활성화 확인란에 표시하십시오. 이는 표에서 구성할 수 있는 유일한 매개변수입니다.
닫힘 이름

영상 내보내기 작업의 이름을 정의합니다. 결과(입력/출력 및 통신)를 구성할 때 이 이름을 사용할 수 있습니다. 기본 이름은 "WriteImageFtp_1"입니다(작업에 추가된 첫 번째 영상 내보내기 작업이면 WriteImageFtp_1이고, 그 뒤로는 "WriteImageFtp_2", "WriteImageFtp_3"과 같이 증가함). 예를 들면, 작업의 전송 조건과 관련된 이름을 지정하여 작업을 사용자 정의합니다.

닫힘 전송 조건

특정 도구가 통과 또는 실패한 경우, 입력이 수신된 경우 등과 같이 FTP 서버로 데이터를 전송할 시기를 정의합니다. 기본적으로, 없음이 선택되며, 이 설정은 활성화 확인란이 선택된 경우, 영상을 촬상할 때마다 데이터를 내보내도록 합니다. 활성화 확인란이 비활성화되었거나, 참조된 도구가 비활성화된 경우에는 내보내기 작업이 실행되지 않습니다.

닫힘 장치

설정 탭에 구성된 FTP 서버를 정의하며, 내보낸 영상 파일을 이 서버에서 수신하게 됩니다. 기본값으로 장치 1이 선택됩니다.

닫힘 파일 형식

내보낸 영상의 파일 형식을 BMP(Windows 비트맵 형식) 또는 JPG(표준 임호화된 JPEG 형식)로 정의합니다. 기본적으로 BMP가 선택됩니다.

닫힘 영상 크기

내보낸 영상의 해상도를 정의합니다 (예: 전체, 1/2 또는 1/4). 기본적으로 전체가 선택됩니다.

닫힘 그래픽 포함

지원된 위치와 검사 도구에 대한 오버레이 그래픽 데이터를 포함한 SVG 파일이 생성되었는지 정의합니다. SVG 파일과 영상 파일을 보고 SVG파일을 SVG 파일 형식을 지원하는 웹 브라우저(예, Microsoft Internet Explorer 9.0)로 엽니다. SVG 파일에는 SVG 파일과 연계되어 촬상된 영상에 연결된 내부 링크가 포함되어 있고, SVG 파일을 브라우저로 열면 오버레이 그래픽과 함께 촬상된 영상에 연결된 링크가 따라와서 표시됩니다.

참고 :
  • 활성화하려면 오른쪽의 그룹 상자에서 그래픽 포함 확인란을 선택합니다. 표에서 그래픽 포함 확인란은 읽기 전용입니다.
  • 활성화된 경우, SVG 파일에는 파일 명 매개변수에 지정된 이름이 들어갑니다.
  • 설정 탭의 호스트 이름 매개변수가 In-Sight 파일 에뮬레이터로 설정되어 있으면, svg 파일은 에뮬레이터 디렉토리([ProgramData]\Cognex\In-Sight\Emulators\x.x.x)에 저장되며 In-Sight 파일 창에 표시됩니다.
  • 위치 및/또는 검사 도구가 결과 표시 옵션 대화상자에 있는 도구 옵션을 수정해서 오버레이 그래픽을 숨기도록 구성되어 있으면, SVG 그래픽은 출력되지 않습니다. 기본값으로 모든 도구는 오버레이 그래픽을 표시합니다.
  • 그래픽이 웹 브라우저와 같은 제3의 응용프로그램으로 렌더링되었기 때문에 오버레이 그래픽 데이터가 픽셀 대 픽셀로 정확하게 일치하지 않습니다.
  • In-Sight 펌웨어는 모든 SVG와 영상 파일 쌍 전송을 보장하지 않습니다. In-Sight 비전 시스템이 과부하되면 검사 및/또는 영상 취득이 누락되지 않도록 하기 위해서 SVG 및/또는 영상 파일 전체 또는 이 중 하나의 전송을 생략할 수 있습니다.
닫힘 파일명 미리보기

내보내는 영상 파일의 이름을 미리 보여주며 "Image999"가 기본적으로 표시됩니다. 파일 이름은 매개변수 기본 파일 이름, 링크 추가, 타임스탬프 추가, 카운터 추가를 구성하여 사용자 정의할 수 있습니다.

참고 :
  • 최소한 하나의 매개변수를 이미지 파일에 대해 정의합니다. 기본 파일 이름 필드가 비어 있고 링크 추가, 타임스탬프 추가 및 카운터 추가 확인란이 선택되어 있지 않으면, 필드 내보내기 작업은 실패합니다.
  • 매개변수 순서는 변경할 수 없습니다.
  • 카운터 추가 매개변수가 활성화되면, 카운터의 최대 값이 파일 이름 미리보기에 항상 표시됩니다.
닫힘 기본 파일명

내보내는 영상 파일의 이름을 정의하며, 기본 이름은 ""Image"입니다. 긴 파일 이름이 지원됩니다.

닫힘 링크 추가

선택한 도구가 내보낸 파일 이름에 링크 및 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다.

참고 :
  • 선택한 도구가 <, >, :, ", /, \, |, ?, * 등이 포함된 문자열에 연결되어 있으면, 내보내기 작업이 수행되지 않습니다.
  • EasyBuilder가 링크할 수 있는 도구를 찾을 수 없는 경우 링크 추가 확인란은 회색으로 표시됩니다.
  • 링크된 도구가 작업에서 삭제되면 링크 추가 확인란은 자동으로 비활성화됩니다.
  • 링크 추가 확인란이 활성화되면 정의되지 않음을 드롭다운 목록에서 선택하지 마십시오. 정의되지 않은 결과가 생성될 수 있습니다.
닫힘 타임스탬프 추가

타임스탬프가 내보낸 이미지 파일 이름에 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다. 활성화되면, 사전 정의된 타임스탬프 형식인 MMDDYY, YYYYMMDD_HHMMSS, DDMMYY_HHMMSS, MM-DD-YYYY_HH.MM.SS, HHMMSS, YYMMDD_HHMMSS 또는 YYDDMM_HHMMSS 중 하나를 드롭다운 목록에서 선택할 수 있습니다.

참고 : In-Sight 비전 시스템의 날짜/시간 설정은 날짜/시간 설정 대화상자에서 구성할 수 있습니다.
닫힘 카운터 추가

카운터가 내보낸 이미지 파일 이름에 추가될지 여부를 정의합니다(기본값 = 활성화). 활성화되면, 카운터의 최대 값을 지정할 수 있습니다(0~9999999, 기본값 = 999). 각 이미지 파일을 내보낼 때 카운터가 증가됩니다. 카운터가 최대 값에 도달하면 자동으로 재설정되며, 동일한 이름을 가진 새 파일이 기존 이미지 파일을 덮어씁니다.

닫힘 추가 버튼

목록에 새로운 내보내기 작업을 추가합니다.

닫힘 제거 버튼

목록에서 내보내기 작업을 제거합니다. 내보내기 작업은 한 번에 하나씩만 제거할 수 있습니다.

닫힘 모든 카운터 버튼 재설정

목록에 있는 각 이미지 내보내기 작업에 대해 이미지 파일명에 추가된 값을 000으로 재설정합니다.

설정 탭

설정 탭은 두 대의 대상 장치를 정의하는 매개변수를 제공합니다. 대상 장치는 In-Sight 에뮬레이터, 또는 네트워크에서 FTP 서버 역할을 하는 다른 호스트일 수 있습니다.

닫힘 호스트명

대상 장치 FTP 서버의 호스트 이름(또는 IP 주소)을 정의합니다.

참고 :
  • 유효하지 않은 호스트 이름을 지정하는 경우, 연결이 타임아웃될 때까지 최대 30초가 소요될 수 있습니다.

  • 호스트 이름이나 사용자 이름을 지정할 때 지정한 이름의 앞이나 뒤에 빈 공간을 넣지 않습니다. 호스트 이름이나 사용자 이름 설정으로 지정된 이름의 앞 뒤에 빈 공간이 있으면영상 내보내기 작업에서 지정된 서버에 이미지를 작성하지 못합니다.

  • 다른 PC에도 FTP 서버가 설치된 경우, 해당 PC를 저장 위치로 선택할 수 있습니다. In-Sight Explorer 소프트웨어는 FTP 서버로 간주됨에 유의하십시오. 타사 FTP 서버를 사용하는 경우에는 In-Sight Explorer를 닫아야 합니다. 실행 중인 다른 FTP 서버가 없는 경우에는, In-Sight Explorer가 실행 중이어야 합니다. 타사 FTP 서버를 사용 중인 경우, 호스트 이름 매개변수에 PC의 IP 주소를 사용해야 합니다.
  • 호스트 이름(또는 IP 주소)에 콜론(:)과 새 포트 번호를 추가하여 FTP 서버 연결의 포트 번호를 변경할 수 있습니다. 예를 들어, 현재 호스트 이름이 PRODUCTION1이고, 기본 포트 번호(21)를 포트 34로 변경하는 경우, 호스트 이름 매개변수는 PRODUCTION1:34로 변경됩니다.
닫힘 사용자 이름

대상 장치 FTP 서버에 대해 유효한 사용자 이름을 정의합니다(255자를 초과할 수 없음). 이 이름이 영상 파일이나 데이트를 내보내는 In-Sight 비전 시스템상에 존재할 필요는 없습니다.

닫힘 암호

대상 장치의 FTP 서버에 대해 유효한 암호를 정의합니다. 암호는 대소문자를 구분하며, 그 길이가 20자를 초과할 수 없습니다.

참고 :
  • 보안상의 이유로, 입력하는 암호는 필드에서 "*"로 표시됩니다.
  • 암호는 암호화된 형식으로 잡 파일에 저장됩니다.
닫힘 연결 유형

영상 내보내기 연결 유형을 표준 FTP(기본 선택), 보안 FTP 또는 Mitsubishi GOT로 정의합니다. 보안 FTP는 SFTP응용 프로그램과 사용할 수 있도록 보안 전송 프로토콜을 제공하고, Mitsubishi GOT는 Mitsubishi GOT 터미널에서 영상을 표시할 수 있도록 지원합니다.

참고 : 연결 유형 매개변수가 Mitsubishi GOT로 설정되어 있을 경우, 최적의 표시 결과를 위해영상탭에 있는 파일 형식 매개변수를 JPG 로 설정해야 합니다.
닫힘 FTP 설정 버튼

FTP 설정 대화상자를 시작합니다.

참고 : 일반적으로, 모든 FTP 연결이 In-Sight 비전 시스템 간에 발생하는 전용 로컬 In-Sight 네트워크에서는 기본 설정을 수정할 필요가 없습니다. 그러나, In-Sight 비전 시스템과 다른 네트워크 서버 간에, 또는 다른 네트워크상의 비전 시스템 간에 FTP연결이 필요한 경우에는, 기본 FTP 설정 변경이 필요할 수도 있습니다.
닫힘 마지막 네트워크 오류

영상 내보내기 작업 중 오류가 발생한 경우, 오류의 원인을 나타내는 텍스트를 표시합니다. 이 필드를 업데이트하려면, 파일 - 전송 조건에서 정의된 이벤트가 발생(즉, 영상 트리거)하거나 In-Sight 비전 시스템이 온라인이어야 합니다.


FTP를 통해 데이터 파일을 내보내거나 데이터 문자열을 파일에 추가하기

네트워크에서 FTP 서버로 영상을 내보내도록 In-Sight 비전 시스템을 구성할 수 있습니다. 이 기능을 이용하여 데이터 결과를 파일로 볼 수 있도록 로깅할 수 있습니다.

FTP연결을 구성하려면:

  1. 통신 그룹 상자에서 FTP를 선택합니다.
  2. 파일 탭을 선택하십시오.

  3. 추가 버튼을 눌러 항목을 추가하고 내보내기 매개변수를 구성합니다.

    참고 : 작업에는 하나 이상의 영상 내보내기 작업을 추가할 수 있습니다.
  4. 설정 탭을 선택하여 FTP 서버 설정을 구성하십시오.
  5. In-Sight 비전 시스템을 온라인 상태로 둡니다. 비전 시스템은 온라인 상태일 때에만 실행되며, 온라인 상태가 아닌 경우에는 데이터를 내보낼 수 없습니다.
  6. 비전 시스템을 트리거합니다. 트리거할 때마다, 데이터 파일이 내보내지거나 데이터 문자열이 파일에 추가되고, 설정 탭에 지정된 FTP 서버에 저장됩니다.
참고 :
  • 전송 조건이 없음(기본값)으로 설정되어 있으면, 새 영상이 촬상될 때마다 데이터 파일이 내보내지거나 데이터 문자열이 추가됩니다. 전송 조건이 없음(기본값)이 아닌 값으로 설정되어 있으면, 으로 설정되어 있으면, 해당 이벤트가 발생할 때마다 파일이 내보내지거나 데이터 문자열이 추가됩니다. 예를 들어 전송 조건이 Job.Fail로 설정되어 있으면, 작업이 실패할 때마다 데이터 파일이 내보내지거나 데이터 문자열이 추가되어 FTP 서버에 저장됩니다.
  • In-Sight 에뮬레이터를 FTP 서버로 사용할 떄는 파일이 기본적으로 에뮬레이터 폴더([ProgramData]\Cognex\In-Sight\Emulators\x.x.x)에 작성됩니다. 이 디렉토리 외에 사용자 정의 위치(승인된 FTP 디렉토리)에 파일을 작성할 수도 있습니다. 승인된 FTP 디렉토리에 대한 자세한 내용은 옵션 대화상자 항목(에뮬레이션 패널)을 참조하십시오.

파일 탭

내보낼 데이터, 형식, 데이터를 내보낼 시기 및 위치를 정의하기 위한 매개변수를 제공합니다.

닫힘 활성화 확인란

내보내기 작업이 가능한지 여부(기본적으로 선택됨), VisionView 작업자 인터페이스 패널에 표시할 수 있고, 작업자가 편집할 수 있는 EasyView 항목(예: WriteLocal_1.Tool_Enabled)으로 노출할지 여부 등을 정의합니다.

참고 : 활성화하려면 표에서 활성화 확인란에 표시하십시오. 이는 표에서 구성할 수 있는 유일한 매개변수입니다.
닫힘 이름

데이터 내보내기 작업의 이름을 정의합니다. 결과(입력/출력 및 통신)를 구성할 때 이 이름을 사용할 수 있습니다. 기본 이름은 "WriteFtp_1"입니다(작업에 추가된 첫 번째 영상 내보내기 작업이면 WriteFtp_1이고, 그 뒤로는 "WriteFtp_2", "WriteFtp_3"과 같이 증가함). 예를 들면, 작업의 전송 조건과 관련된 이름을 지정하여 작업을 사용자 정의합니다.

닫힘 전송 조건

특정 도구가 통과 또는 실패한 경우, 입력이 수신된 경우 등과 같이 FTP 서버로 데이터를 전송할 시기를 정의합니다. 기본적으로, 없음이 선택되며, 이 설정은 활성화 확인란이 선택된 경우, 영상을 촬상할 때마다 데이터를 내보내도록 합니다. 활성화 확인란이 비활성화되었거나, 참조된 도구가 비활성화된 경우에는 내보내기 작업이 실행되지 않습니다.

닫힘 장치

설정 탭에 구성된 FTP 서버를 정의하며, 내보낸 영상 파일을 이 서버에서 수신하게 됩니다. 기본값으로 장치 1이 선택됩니다.

닫힘 파일 유형

내보낸 영상의 파일 형식을 텍스트, HTML(기본값), XML, CSV로 지정합니다.

닫힘 쓰기 유형(덮어쓰기 혹은 추가)

데이터를 파일에 쓰는 방법을 정의합니다.

  • 덮어쓰기: 파일의 기존 데이터를 덮어씁니다.
  • 추가(기본값): 데이터 문자열을 파일 끝에 추가합니다.
닫힘 파일 내용/형식 문자열 버튼

FormatString 대화상자를 이용해 파일에 쓰여지는 내용을 정의합니다.

닫힘 파일명 미리보기

내보내는 영상 파일의 이름을 미리 보여주며 "File"이 기본적으로 표시됩니다. 파일 이름은 매개변수 기본 파일 이름, 링크 추가, 타임스탬프 추가를 구성하여 사용자 정의할 수 있습니다.

참고 :
  • 파일에 대해 최소한 하나의 매개변수를 정의하십시오. 기본 파일 이름 필드가 비어 있고 링크 추가, 타임스탬프 추가 확인란이 선택되어 있지 않으면, 파일 내보내기 작업은 실패합니다.
  • 매개변수 순서는 변경할 수 없습니다.
닫힘 기본 파일명

내보내는 파일의 이름을 정의하며, 기본 이름은 ""File"입니다. 긴 파일 이름이 지원됩니다.

닫힘 링크 추가

선택한 도구가 내보낸 파일 이름에 링크 및 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다.

참고 :
  • 선택한 도구가 <, >, :, ", /, \, |, ?, * 등이 포함된 문자열에 연결되어 있으면, 내보내기 작업이 수행되지 않습니다.
  • EasyBuilder가 링크할 수 있는 도구를 찾을 수 없는 경우 링크 추가 확인란은 회색으로 표시됩니다.
  • 링크된 도구가 작업에서 삭제되면 링크 추가 확인란은 자동으로 비활성화됩니다.
  • 링크 추가 확인란이 활성화되면 정의되지 않음을 드롭다운 목록에서 선택하지 마십시오. 정의되지 않은 결과가 생성될 수 있습니다.
닫힘 타임스탬프 추가

타임스탬프가 내보낸 이미지 파일 이름에 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다. 활성화되면, 사전 정의된 타임스탬프 형식인 MMDDYY, YYYYMMDD_HHMMSS, DDMMYY_HHMMSS, MM-DD-YYYY_HH.MM.SS, HHMMSS, YYMMDD_HHMMSS 또는 YYDDMM_HHMMSS 중 하나를 드롭다운 목록에서 선택할 수 있습니다.

참고 : In-Sight 비전 시스템의 날짜/시간 설정은 날짜/시간 설정 대화상자에서 구성할 수 있습니다.
닫힘 추가 버튼

목록에 새로운 내보내기 작업을 추가합니다.

닫힘 제거 버튼

목록에서 내보내기 작업을 제거합니다. 내보내기 작업은 한 번에 하나씩만 제거할 수 있습니다.

설정 탭

설정 탭은 두 대의 대상 장치를 정의하는 매개변수를 제공합니다. 대상 장치는 In-Sight 에뮬레이터, 또는 네트워크에서 FTP 서버 역할을 하는 다른 호스트일 수 있습니다.

닫힘 호스트명

대상 장치 FTP 서버의 호스트 이름(또는 IP 주소)을 정의합니다.

참고 :
  • 유효하지 않은 호스트 이름을 지정하는 경우, 연결이 타임아웃될 때까지 최대 30초가 소요될 수 있습니다.

  • 호스트 이름이나 사용자 이름을 지정할 때 지정한 이름의 앞이나 뒤에 빈 공간을 넣지 않습니다. 호스트 이름이나 사용자 이름 설정으로 지정된 이름의 앞 뒤에 빈 공간이 있으면영상 내보내기 작업에서 지정된 서버에 이미지를 작성하지 못합니다.

  • 다른 PC에도 FTP 서버가 설치된 경우, 해당 PC를 저장 위치로 선택할 수 있습니다. In-Sight Explorer 소프트웨어는 FTP 서버로 간주됨에 유의하십시오. 타사 FTP 서버를 사용하는 경우에는 In-Sight Explorer를 닫아야 합니다. 실행 중인 다른 FTP 서버가 없는 경우에는, In-Sight Explorer가 실행 중이어야 합니다. 타사 FTP 서버를 사용 중인 경우, 호스트 이름 매개변수에 PC의 IP 주소를 사용해야 합니다.
  • 호스트 이름(또는 IP 주소)에 콜론(:)과 새 포트 번호를 추가하여 FTP 서버 연결의 포트 번호를 변경할 수 있습니다. 예를 들어, 현재 호스트 이름이 PRODUCTION1이고, 기본 포트 번호(21)를 포트 34로 변경하는 경우, 호스트 이름 매개변수는 PRODUCTION1:34로 변경됩니다.
닫힘 사용자 이름

대상 장치 FTP 서버에 대해 유효한 사용자 이름을 정의합니다(255자를 초과할 수 없음). 이 이름이 영상 파일이나 데이트를 내보내는 In-Sight 비전 시스템상에 존재할 필요는 없습니다.

닫힘 암호

대상 장치의 FTP 서버에 대해 유효한 암호를 정의합니다. 암호는 대소문자를 구분하며, 그 길이가 20자를 초과할 수 없습니다.

참고 :
  • 보안상의 이유로, 입력하는 암호는 필드에서 "*"로 표시됩니다.
  • 암호는 암호화된 형식으로 잡 파일에 저장됩니다.
닫힘 연결 유형

영상 내보내기 연결 유형을 표준 FTP(기본 선택), 보안 FTP 또는 Mitsubishi GOT로 정의합니다. 보안 FTP는 SFTP응용 프로그램과 사용할 수 있도록 보안 전송 프로토콜을 제공하고, Mitsubishi GOT는 Mitsubishi GOT 터미널에서 영상을 표시할 수 있도록 지원합니다.

참고 : 연결 유형 매개변수가 Mitsubishi GOT로 설정되어 있을 경우, 최적의 표시 결과를 위해영상탭에 있는 파일 형식 매개변수를 JPG 로 설정해야 합니다.
닫힘 FTP 설정 버튼

FTP 설정 대화상자를 시작합니다.

참고 : 일반적으로, 모든 FTP 연결이 In-Sight 비전 시스템 간에 발생하는 전용 로컬 In-Sight 네트워크에서는 기본 설정을 수정할 필요가 없습니다. 그러나, In-Sight 비전 시스템과 다른 네트워크 서버 간에, 또는 다른 네트워크상의 비전 시스템 간에 FTP연결이 필요한 경우에는, 기본 FTP 설정 변경이 필요할 수도 있습니다.
닫힘 마지막 네트워크 오류

영상 내보내기 작업 중 오류가 발생한 경우, 오류의 원인을 나타내는 텍스트를 표시합니다. 이 필드를 업데이트하려면, 파일 - 전송 조건에서 정의된 이벤트가 발생(즉, 영상 트리거)하거나 In-Sight 비전 시스템이 온라인이어야 합니다.


SD 카드로 영상 내보내기

In-Sight 비전 시스템에 설치된 SD 카드로 영상을 내보내도록 In-Sight 비전 시스템을 구성할 수 있습니다. 이렇게 구성하면 도구 또는 작업의 통과/실패 조건에 따라 촬상한 영상을 저장하여 보관할 수 있습니다. 그러면 해당 영상을 검토할 수 있어, 생산 프로세스에서 발생했던 문제를 진단하는 데 도움이 됩니다.

참고 : 이 기능은 SD 카드가 설치되어 있는 In-Sight 비전 시스템에서만 지원됩니다.

영상을 SD 카드로 보내는 방법:

  1. 통신 그룹 상자에서 SD 카드를 선택합니다.
  2. 영상 탭을 선택합니다.

  3. 추가 버튼을 눌러 항목을 추가하고, 영상 내보내기 매개변수를 구성합니다.

    참고 : 잡에는 하나 이상의 영상 내보내기 잡을 추가할 수 있습니다.
  4. In-Sight 비전 시스템을 온라인 상태로 둡니다. 비전 시스템은 온라인 상태일 때에만 실행되며, 온라인 상태가 아닌 경우에는 영상을 내보낼 수 없습니다.

  5. 영상을 촬상하려면 비전 시스템을 트리거하십시오. 그러면 촬상된 각 영상에 대해 영상 파일(파일 형식 매개변수에 따라 BMP 또는 JPG)을 내보내고, 비전 시스템에 설치된 SD 카드에 저장하게 됩니다.

    참고: 전송 조건이 없음(기본값)으로 설정되어 있으면, 새 영상이 촬상될 때마다 영상 파일이 내보내집니다. 전송 조건이 없음(기본값)이 아닌 값으로 설정되어 있으면, 해당 이벤트가 발생할 때마다 영상 파일이 내보내집니다. 예를 들어 전송 조건이 Job.Fail로 설정되어 있으면, 작업이 실패할 때마다 영상 파일이 내보내져 SD 카드에 저장됩니다.

컨트롤

닫힘 활성화 확인란

영상 내보내기 작업이 가능한지 여부(기본적으로 선택됨) 및 영상을 EasyView 항목(예: WriteImageFTP_1.Tool_Enabled)으로 공개할지 여부 등을 정의합니다. 이 항목은 VisionView 작업자 인터페이스 패널에 표시할 수 있고, 작업자가 편집할 수 있습니다.

참고 : 활성화하려면 표에서 활성화 확인란에 표시하십시오. 이는 표에서 구성할 수 있는 유일한 매개변수입니다.
닫힘 이름

영상 내보내기 작업의 이름을 정의합니다. 결과(입력/출력 및 통신)를 구성할 때 이 이름을 사용할 수 있습니다. 기본 이름은 "WriteImageLocal_1"입니다(작업에 추가된 첫 번째 영상 내보내기 작업이면 WriteImageLocal_1이고, 그 뒤로는 "WriteImageLocal_2", "WriteImageLocal_3"과 같이 증가함). 예를 들면, 작업의 전송 조건과 관련된 이름을 지정하여 작업을 사용자 정의합니다.

닫힘 전송 조건

특정 도구가 통과 또는 실패하거나 입력이 수신된 경우 등 SD 카드로 영상을 전송할 시기를 정의합니다. 기본적으로, 없음이 선택되며, 이 설정은 활성화 확인란이 선택된 경우, 영상을 촬상할 때마다 영상을 내보내도록 합니다. 활성화 확인란이 비활성화되었거나, 참조된 도구가 비활성화된 경우에는 영상 내보내기 작업이 실행되지 않습니다.

참고 : 모든 영상 촬상과 같이 특정 영상 내보내기 작업의 전송 조건이 자주 발생하는 경우, In-Sight 비전 시스템의 영상 대기열이 가득 차 추가 영상 내보내기 작업을 방해하여 일부 영상이 전송되지 않을 수도 있습니다.
닫힘 파일 형식

내보낸 영상의 파일 형식을 BMP(Windows 비트맵 형식) 또는 JPG(표준 임호화된 JPEG 형식)로 정의합니다. 기본적으로 BMP가 선택됩니다.

닫힘 영상 크기

내보낸 영상의 해상도를 정의합니다 (예: 전체, 1/2 또는 1/4). 기본적으로 전체가 선택됩니다.

닫힘 그래픽 포함

지원된 위치와 검사 도구에 대한 오버레이 그래픽 데이터를 포함한 SVG 파일이 생성되었는지 정의합니다. SVG 파일과 영상 파일을 보고 SVG파일을 SVG 파일 형식을 지원하는 웹 브라우저(예, Microsoft Internet Explorer 9.0)로 엽니다. SVG 파일에는 SVG 파일과 연계되어 촬상된 영상에 연결된 내부 링크가 포함되어 있고, SVG 파일을 브라우저로 열면 오버레이 그래픽과 함께 촬상된 영상에 연결된 링크가 따라와서 표시됩니다.

참고 :
  • 활성화하려면 오른쪽의 그룹 상자에서 그래픽 포함 확인란을 선택합니다. 표에서 그래픽 포함 확인란은 읽기 전용입니다.
  • 활성화된 경우, SVG 파일에는 파일 명 매개변수에 지정된 이름이 들어갑니다.
  • 설정 탭의 호스트 이름 매개변수가 In-Sight 파일 에뮬레이터로 설정되어 있으면, svg 파일은 에뮬레이터 디렉토리([ProgramData]\Cognex\In-Sight\Emulators\x.x.x)에 저장되며 In-Sight 파일 창에 표시됩니다.
  • 위치 및/또는 검사 도구가 결과 표시 옵션 대화상자에 있는 도구 옵션을 수정해서 오버레이 그래픽을 숨기도록 구성되어 있으면, SVG 그래픽은 출력되지 않습니다. 기본값으로 모든 도구는 오버레이 그래픽을 표시합니다.
  • 그래픽이 웹 브라우저와 같은 제3의 응용프로그램으로 렌더링되었기 때문에 오버레이 그래픽 데이터가 픽셀 대 픽셀로 정확하게 일치하지 않습니다.
  • In-Sight 펌웨어는 모든 SVG와 영상 파일 쌍 전송을 보장하지 않습니다. In-Sight 비전 시스템이 과부하되면 검사 및/또는 영상 취득이 누락되지 않도록 하기 위해서 SVG 및/또는 영상 파일 전체 또는 이 중 하나의 전송을 생략할 수 있습니다.
닫힘 파일명 미리보기

내보내는 영상 파일의 이름을 미리 보여주며 "Image999"가 기본적으로 표시됩니다. 파일 이름은 매개변수 기본 파일 이름, 링크 추가, 타임스탬프 추가, 카운터 추가를 구성하여 사용자 정의할 수 있습니다.

참고 :
  • 최소한 하나의 매개변수를 이미지 파일에 대해 정의합니다. 기본 파일 이름 필드가 비어 있고 링크 추가, 타임스탬프 추가 및 카운터 추가 확인란이 선택되어 있지 않으면, 필드 내보내기 작업은 실패합니다.
  • 매개변수 순서는 변경할 수 없습니다.
  • 카운터 추가 매개변수가 활성화되면, 카운터의 최대 값이 파일 이름 미리보기에 항상 표시됩니다.
닫힘 기본 파일명

내보내는 영상 파일의 이름을 정의하며, 기본 이름은 ""Image"입니다. 긴 파일 이름이 지원됩니다.

닫힘 링크 추가

선택한 도구가 내보낸 파일 이름에 링크 및 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다.

참고 :
  • 선택한 도구가 <, >, :, ", /, \, |, ?, * 등이 포함된 문자열에 연결되어 있으면, 내보내기 작업이 수행되지 않습니다.
  • EasyBuilder가 링크할 수 있는 도구를 찾을 수 없는 경우 링크 추가 확인란은 회색으로 표시됩니다.
  • 링크된 도구가 작업에서 삭제되면 링크 추가 확인란은 자동으로 비활성화됩니다.
  • 링크 추가 확인란이 활성화되면 정의되지 않음을 드롭다운 목록에서 선택하지 마십시오. 정의되지 않은 결과가 생성될 수 있습니다.
닫힘 타임스탬프 추가

타임스탬프가 내보낸 이미지 파일 이름에 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다. 활성화되면, 사전 정의된 타임스탬프 형식인 MMDDYY, YYYYMMDD_HHMMSS, DDMMYY_HHMMSS, MM-DD-YYYY_HH.MM.SS, HHMMSS, YYMMDD_HHMMSS 또는 YYDDMM_HHMMSS 중 하나를 드롭다운 목록에서 선택할 수 있습니다.

참고 : In-Sight 비전 시스템의 날짜/시간 설정은 날짜/시간 설정 대화상자에서 구성할 수 있습니다.
닫힘 카운터 추가

카운터가 내보낸 이미지 파일 이름에 추가될지 여부를 정의합니다(기본값 = 활성화). 활성화되면, 카운터의 최대 값을 지정할 수 있습니다(0~9999999, 기본값 = 999). 각 이미지 파일을 내보낼 때 카운터가 증가됩니다. 카운터가 최대 값에 도달하면 자동으로 재설정되며, 동일한 이름을 가진 새 파일이 기존 이미지 파일을 덮어씁니다.

닫힘 추가 버튼

목록에 새로운 내보내기 작업을 추가합니다.

닫힘 제거 버튼

목록에서 내보내기 작업을 제거합니다. 내보내기 작업은 한 번에 하나씩만 제거할 수 있습니다.

닫힘 모든 카운터 버튼 재설정

목록에 있는 각 이미지 내보내기 작업에 대해 이미지 파일명에 추가된 값을 000으로 재설정합니다.


SD 카드로 데이터 파일을 내보내거나 데이터 문자열을 파일에 추가하기

네트워크에서 SD 카드의 파일로 영상을 내보내거나 데이터 문자열을 첨부하도록 In-Sight 비전 시스템을 구성할 수 있습니다. 이 기능을 이용하여 데이터 결과를 파일로 볼 수 있도록 로깅할 수 있습니다.

참고 : 이 기능은 SD 카드가 설치되어 있는 In-Sight 비전 시스템에서만 지원됩니다.

SD 카드로 데이터 파일을 내보내거나 데이터 문자열을 파일에 추가하기

  1. 통신 그룹 상자에서 SD 카드를 선택합니다.
  2. 파일 탭을 선택하십시오.

  3. 추가 버튼을 눌러 항목을 추가하고 파일 탭의 매개변수를 구성합니다.

    참고 : 작업에는 하나 이상의 영상 내보내기 작업을 추가할 수 있습니다.
  4. In-Sight 비전 시스템을 온라인 상태로 둡니다. 비전 시스템은 온라인 상태일 때에만 실행되며, 온라인 상태가 아닌 경우에는 데이터를 내보낼 수 없습니다.

  5. 비전 시스템을 트리거합니다. 트리거할 때마다, 데이터 파일이 내보내지거나 데이터 문자열이 파일에 추가되고, 비전 시스템에 설치된 SD 카드에 저장됩니다.

    참고: 전송 조건이 없음(기본값)으로 설정되어 있으면, 새 영상이 촬상될 때마다 데이터 파일이 내보내지거나 데이터 문자열이 추가됩니다. 전송 조건이 없음(기본값)이 아닌 값으로 설정되어 있으면, 으로 설정되어 있으면, 해당 이벤트가 발생할 때마다 파일이 내보내지거나 데이터 문자열이 추가됩니다. 예를 들어 전송 조건이 Job.Fail로 설정되어 있으면, 작업이 실패할 때마다 데이터 파일이 내보내지거나 데이터 문자열이 추가되어 SD 카드에 저장됩니다.

컨트롤

닫힘 활성화 확인란

내보내기 작업이 가능한지 여부(기본적으로 선택됨), VisionView 작업자 인터페이스 패널에 표시할 수 있고, 작업자가 편집할 수 있는 EasyView 항목(예: WriteLocal_1.Tool_Enabled)으로 노출할지 여부 등을 정의합니다.

참고 : 활성화하려면 표에서 활성화 확인란에 표시하십시오. 이는 표에서 구성할 수 있는 유일한 매개변수입니다.
닫힘 이름

영상 내보내기 작업의 이름을 정의합니다. 결과(입력/출력 및 통신)를 구성할 때 이 이름을 사용할 수 있습니다. 기본 이름은 "WriteLocal_1"입니다(작업에 추가된 첫 번째 영상 내보내기 작업이면 WriteLocal_1이고, 그 뒤로는 "WriteLocal_2", "WriteLocal_3"과 같이 증가함). 예를 들면, 작업의 전송 조건과 관련된 이름을 지정하여 작업을 사용자 정의합니다.

닫힘 전송 조건

특정 도구가 통과 또는 실패하거나 입력이 수신된 경우 등 SD 카드로 데이터를 전송할 시기를 정의합니다. 기본적으로, 없음이 선택되며, 이 설정은 활성화 확인란이 선택된 경우, 영상을 촬상할 때마다 데이터를 내보내도록 합니다. 활성화 확인란이 비활성화되었거나, 참조된 도구가 비활성화된 경우에는 내보내기 작업이 실행되지 않습니다.

닫힘 파일 유형

내보낸 영상의 파일 형식을 텍스트, HTML(기본값), XML, CSV로 지정합니다.

닫힘 쓰기 유형(덮어쓰기 혹은 추가)

데이터를 파일에 쓰는 방법을 정의합니다.

  • 덮어쓰기: 파일의 기존 데이터를 덮어씁니다.
  • 추가(기본값): 데이터 문자열을 파일 끝에 추가합니다.
닫힘 파일 내용/형식 문자열 버튼

FormatString 대화상자를 이용해 파일에 쓰여지는 내용을 정의합니다.

닫힘 파일명 미리보기

내보내는 영상 파일의 이름을 미리 보여주며 "File"이 기본적으로 표시됩니다. 파일 이름은 매개변수 기본 파일 이름, 링크 추가, 타임스탬프 추가를 구성하여 사용자 정의할 수 있습니다.

참고 :
  • 파일에 대해 최소한 하나의 매개변수를 정의하십시오. 기본 파일 이름 필드가 비어 있고 링크 추가, 타임스탬프 추가 확인란이 선택되어 있지 않으면, 파일 내보내기 작업은 실패합니다.
  • 매개변수 순서는 변경할 수 없습니다.
닫힘 기본 파일명

내보내는 파일의 이름을 정의하며, 기본 이름은 ""File"입니다. 긴 파일 이름이 지원됩니다.

닫힘 링크 추가

선택한 도구가 내보낸 파일 이름에 링크 및 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다.

참고 :
  • 선택한 도구가 <, >, :, ", /, \, |, ?, * 등이 포함된 문자열에 연결되어 있으면, 내보내기 작업이 수행되지 않습니다.
  • EasyBuilder가 링크할 수 있는 도구를 찾을 수 없는 경우 링크 추가 확인란은 회색으로 표시됩니다.
  • 링크된 도구가 작업에서 삭제되면 링크 추가 확인란은 자동으로 비활성화됩니다.
  • 링크 추가 확인란이 활성화되면 정의되지 않음을 드롭다운 목록에서 선택하지 마십시오. 정의되지 않은 결과가 생성될 수 있습니다.
닫힘 타임스탬프 추가

타임스탬프가 내보낸 이미지 파일 이름에 추가될지 여부를 정의합니다. 이 확인란은 기본적으로 비활성화되어 있습니다. 활성화되면, 사전 정의된 타임스탬프 형식인 MMDDYY, YYYYMMDD_HHMMSS, DDMMYY_HHMMSS, MM-DD-YYYY_HH.MM.SS, HHMMSS, YYMMDD_HHMMSS 또는 YYDDMM_HHMMSS 중 하나를 드롭다운 목록에서 선택할 수 있습니다.

참고 : In-Sight 비전 시스템의 날짜/시간 설정은 날짜/시간 설정 대화상자에서 구성할 수 있습니다.
닫힘 추가 버튼

목록에 새로운 내보내기 작업을 추가합니다.

닫힘 제거 버튼

목록에서 내보내기 작업을 제거합니다. 내보내기 작업은 한 번에 하나씩만 제거할 수 있습니다.


장치 설정

로봇이나 PLC/MC 등 다른 장치와 데이터를 통신하려면 먼저 In-Sight 센서의 네트워크 및 시리얼 통신 설정을 정의해야 합니다.

  • PLC/MC와 통신
  • 로봇과 통신
  • Mitsubishi 장치와 통신
  • Modbus TCP를 통한 통신
  • TCP/IP를 통한 통신
  • UDP를 통한 통신
  • POWERLINK를 통한 통신
  • 식별 도구에 대한 데이터 입력
  • 출력 데이터 포매팅
참고 : EasyBuilder에서 위치 또는 검사 도구 의 출력이 유효하지 않은 경우 해당 도구의 기본값이 출력 데이터 버퍼에 지정됩니다. 예를 들어, 패턴 위치 도구 가 일치하는 패턴을 발견하지 못하면 해당 도구의 X 및 Y 데이터가 유효하지 않게 되고 기본값이 0으로 된 다음, 해당 값이 출력됩니다. 장치가 출력 데이터를 전송하도록 구성할 때는 도구의 데이터가 유효한지 확인하기 위해 도구의 결과를 전송하면서 도구의 통과/실패 상태도 함께 전송하는 것이 좋습니다. 도구 결과가 유효하지 않은 경우 출력 버퍼의 기본값을 변경하려면 다음 In-Sight 전용 모드 명령을 전송합니다: 데이터의 경우, EV SetSystemConfig("FormatOutputBufferErrData",-1111), 여기서 "-1111"은 알려진 오류를 나타냅니다. 출력 문자열의 경우, EV SetSystemConfig("FormatOutputBufferErrString","Error"), 여기서 "Error"는 오류 문자열을 나타냅니다.

지원되는 프로토콜

최대 두 개의 프로토콜을 작업에 추가할 수 있습니다. 프로토콜을 두 개 추가할 때는 "1차" 프로토콜 하나와 "2차" 프로토콜 하나를 추가할 수 있습니다. 예를 들어, SLMP 스캐너 프로토콜(1차)을 추가한 뒤 장치 추가 버튼을 다시 누르고 TCP/IP 프로토콜(2차)을 추가합니다.

참고 : 작업에 "1차" 프로토콜을 두 개 추가하거나 "2차" 프로토콜을 두 개 추가할 수는 없습니다.

In-Sight 펌웨어 4.x.x

 | 1차 혹은 2차 | Micro 1000 시리즈 | 5000 시리즈 (5705 및 5705C 제외) | 70xx - 74xx 시리즈
CC-링크 | 1차 | X | X | X
Ethernet Native | 1차 | X | X | X
Ethernet Native Robot | 1차 | X | X | X
Ethernet Native String | 1차 | X | X | X
EtherNet/IP | 1차 | X | X | X
Modbus TCP 서버 | 1차 | X | X | X
POWERLINK | 1차 |  |  | X
PROFINET | 1차 | X | X | X
Serial Kuka | 1차 | X | X | X
Serial Motoman | 1차 | X | X | X
Serial Native | 1차 | X | X | X
Serial Native Robot | 1차 | X | X | X
Serial Native String | 1차 | X | X | X
Serial Text | 1차 | X | X | X
SLMP | 1차 | X | X | X
SLMP 스캐너 | 1차 | X | X | X
TCP/IP | 2차 | X | X | X
UDP | 2차 | X | X | X

In-Sight 펌웨어 5.x.x

 | 1차 혹은 2차 | 2000 시리즈 | 5705 및 5705C | 7000 Gen2 시리즈 | 8000 시리즈 | 9000 시리즈
CC-Link IE 필드 기본 | 1차 | X | X | X | X | X
Ethernet Native | 1차 |  | X | X | X | X
Ethernet Native Robot | 1차 |  | X | X | X | X
Ethernet Native String | 1차 |  | X | X | X | X
EtherNet/IP | 1차 | X | X | X | X | X
Modbus TCP 서버 | 1차 | X | X | X | X | X
PROFINET | 1차 | X | X | X | X | X
Serial Kuka | 1차 |  | X | X | X | X
Serial Motoman | 1차 |  | X | X | X | X
Serial Native | 1차 | X(기본) | X | X | X | X
Serial Native Robot | 1차 |  | X | X | X | X
Serial Native String | 1차 |  | X | X | X | X
Serial Text | 1차 | X | X | X | X | X
SLMP | 1차 | X | X | X | X | X
SLMP 스캐너 | 1차 | X | X | X | X | X
TCP/IP | 2차 | X | X | X | X | X
UDP | 2차 | X | X | X | X | X

PLC와 통신

로봇과 통신

Mitsubishi 장치와 통신

Modbus TCP를 통한 통신

TCP/IP를 통한 통신

UDP를 통한 통신

POWERLINK를 통한 통신

식별 도구에 대한 데이터 입력

출력 문자열 서식


PLC/MC 컨트롤러와 통신

PLC/MC와 통신하려면 우선 다음을 수행하십시오.

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC/모션 컨트롤러를 선택합니다.
  3. 제조업체 드롭다운 목록에서 PLC/MC 제조업체를 선택합니다. 사용 중인 PLC/MC의 제조업체가 목록에 없으면 기타를 선택합니다.

  4. 프로토콜 드롭다운 목록에서 통신 프로토콜을 선택합니다. 목록의 통신 프로토콜은 선택한 제조업체에 따라 달라집니다.

    참고 : DeviceNet은 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.
  5. 확인 버튼을 누릅니다.
  6. 선택적으로, 작업에 "보조" 프로토콜을 더 추가하려면 장치 추가 버튼을 다시 클릭합니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.

이러한 설정을 활성화한 후에 설정 창에 표시되는 탭을 구성합니다.

사용 가능한 PLC/모션 컨트롤러 프로토콜

참고 : 지원되는 프로토콜의 전체 목록은 장치 설정을 참조하십시오.
  • Modbus TCP 서버
  • CC-링크
  • SLMP
  • SLMP 스캐너
  • EtherNet/IP
  • PROFINET
  • DeviceNet

Modbus TCP를 통한 통신

CC-링크 통신

SLMP 통신

SLMP 스캐너 통신

DeviceNet 시리얼 포트 설정


Modbus TCP를 통한 통신

In-Sight 센서는 네트워크로 연결된 다른 Modbus TCP 장치에 대해 Modbus 서버 역할을 할 수 있습니다.

In-Sight 센서를 Modbus 서버로 구성하려면 다음과 같이 하십시오.

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.

  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC 또는 기타를 선택합니다.

    참고 : PLC를 선택하는 경우, 제조업체 드롭다운 목록에서 PLC 제조업체 또는 기타를 선택해야 프로토콜 드롭다운 목록에서 Modbus TCP 서버 옵션이 활성화됩니다.
  3. 프로토콜 드롭다운 목록에서 Modbus TCP 서버를 선택합니다.
  4. 확인 버튼을 누릅니다.
  5. 기본적으로 출력 데이터 포맷 탭이 가장 먼저 나타납니다. 양쪽 탭의 제어는 동일하며 데이터를 추가해야 활성화됩니다.

  6. 추가 버튼을 눌러 입력 데이터 선택 또는 출력 데이터 선택 대화상자를 엽니다(선택한 탭에 따라 다름). 입력 데이터 선택 또는 출력 데이터 선택 대화상자에는 작업에 추가한 위치 또는 검사 도구의 데이터와 전체 작업 결과가 표시됩니다(출력만 해당). 대화상자에서 Modbus를 통해 노출시킬 데이터를 선택하고 확인 버튼을 누릅니다.

  7. 데이터를 추가하면 선택한 데이터가 표에 나타나면서 해당 데이터의 이름, 데이터 유형, 크기, 값 및 레지스터 시작 번호(Modbus 클라이언트의 읽기 및 쓰기 명령에서 참조하는 숫자이자 어떤 레지스터에 어떤 신호가 있는지 정의)가 표시됩니다. Modbus 레지스터 미리보기 창이 표 오른쪽에 나타납니다. 이 창에는 Modbus 레지스터의 데이터 포맷 방법이 표시됩니다.

  8. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열 또는 바이트 스왑 문자열을 선택하면 요소 크기(단어) 제어가 활성화되고, 올바른 단어 수를 선택하여 문자열 길이를 지정할 수 있습니다.
    • Modbus TCP 프로토콜의 EasyBuilder 구현은 비트, 8비트 또는 부호 없는 데이터 유형을 지원하지 않습니다.

  9. 높은 바이트/낮은 바이트 확인란을 선택 취소(기본적으로 선택 취소됨)하여 낮은 바이트 우선 또는 높은 바이트 우선을 지정함으로써 32비트 부동 및 정수의 바이트 순서를 사용자 정의할 수도 있습니다. 높은 단어/낮은 단어 확인란을 선택 취소(기본적으로 선택 취소됨)하여 낮은 단어 우선 또는 높은 단어 우선을 지정함으로써 32비트 부동 및 정수의 단어 순서를 사용자 정의할 수 있습니다. 모든 변경사항은 Modbus 레지스터 미리보기 창에 업데이트됩니다.

    참고 : 바이트 또는 단어 순서를 변경하면 출력 데이터 포맷 및 입력 데이터 포맷 탭의 모든 데이터 신호에 반영됩니다.
  10. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서로 설정함으로써 보내거나 받을 데이터의 순서를 변경할 수 있습니다.
  11. In-Sight 비전 시스템의 구성을 마친 뒤에는 읽기 및 쓰기 명령을 보내도록 Modbus 클라이언트를 구성해야 합니다. In-Sight 시스템으로 이 명령을 보내어 데이터를 읽거나 쓸 수 있습니다.
참고 : 선택적으로, 작업에 "보조" 프로토콜을 더 추가하려면 장치 추가 버튼을 다시 클릭합니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.


CC-링크 통신

참고 : 참고: CC-Link는 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

CC-링크 프로토콜은 In-Sight CIO-Micro-CC I/O 모듈과 Mitsubishi PLC/모션 컨트롤러에 연결된 In-Sight 비전 시스템과 데이터를 주고받을 때 사용됩니다. In-Sight CIO-Micro-CC I/O 모듈의 CC-링크 연결과 Mitsubishi PLC/MC의 CC-링크 연결 간 CC-링크 통신이 연결되었습니다.

참고 : CC-링크 통신을 활성화하려면, In-Sight 비전 시스템이 반드시 In-Sight CIO-Micro-CC I/O 모듈에 연결되어 있어야 합니다.

In-Sight 비전 시스템과 Mitsubishi PLC/MC의 CC-링크를 통한 연결을 구성하려면 먼저 CC-링크 설정 탭에 있는 매개변수를 설정하고, 다음으로 Mitsubishi PLC/MC와 In-Sight 비전 시스템으로 및 Mitsubishi PLC/MC와 In-Sight 비전 시스템으로부터 전송할 데이터를 구성합니다.

  • CC-링크 설정 탭 구성
  • 입력 비트/단어 데이터 탭 및 출력 비트/단어 데이터 탭 구성

CC-링크 설정 탭 구성

입력 비트/워드 데이터 탭 및 출력 비트/워드 데이터 탭 구성


SLMP 통신

SLMP는 Mitsubishi PLC/MC/로봇 컨트롤러와 In-Sight 비전 시스템 간에 데이터를 주고 받기 위해 사용됩니다.

시작하려면, 타임아웃 정보와 Mitsubishi PLC/MC 또는 로봇 컨트롤러의 컨트롤러 유형, IP 주소, 포트 번호 및 소스 및 대상 레지스터를 정의하는 SLMP 설정 탭에서 먼저 파라미터를 구성합니다.

다음으로, PLC/MC로 및 PLC/MC로부터 전송될 도구 또는 잡 데이터를 정의하기 위해 출력 데이터 포맷과 입력 데이터 포맷 탭을 구성합니다.

참고 : In-Sight 2000 시리즈 비전 센서는 로봇 컨트롤러를 지원하지 않습니다.
  • SLMP 설정 탭 구성
  • 출력 데이터 포맷과 입력 데이터 포맷 탭 구성

SLMP/MC 프로토콜 설정 탭 구성

출력 데이터 포맷과 입력 데이터 포맷 탭 구성


SLMP 스캐너 통신

SLMP 스캐너는 Mitsubishi PLC/모션 컨트롤러/로봇 컨트롤러와 In-Sight 비전 시스템 간에 데이터를 주고 받기 위해 사용됩니다.

시작하려면, Mitsubishi PLC/MC 또는 로봇 컨트롤러와의 연결을 확립하는 데 필요한 연결 정보를 지정하는, 설정 탭의 매개변수를 먼저 구성하십시오.

그 다음, PLC/MC 또는 로봇 컨트롤러 장치 주소 및 PLC/MC 또는 로봇 컨트롤러에 전달할 다양한 데이터 블록의 크기를 정의하는 장치 주소 지정 탭을 구성합니다.

마지막으로, PLC/MC 또는 로봇 컨트롤러와의 사이에 전송될 도구 또는 작업 데이터를 정의하기 위해 출력 데이터 포맷 과 입력 데이터 포맷 탭을 구성합니다.

참고 :
  • In-Sight 2000 시리즈 비전 센서는 로봇 컨트롤러를 지원하지 않습니다.
  • Cognex는 SLMP 스캐너 설정이 구성되거나 변경되면 In-Sight 비전 시스템을 다시 시작할 것을 권장합니다.

설정 탭 구성

장치 주소 지정 탭 구성

출력 데이터 포맷과 입력 데이터 포맷 탭 구성


DeviceNet 시리얼 포트 설정

EasyBuilder는 자동으로 표준 DeviceNet 컨트롤러 시리얼 포트 설정을 기본값으로 설정합니다. 컨트롤러가 다른 설정을 사용하는 경우 시리얼 포트 설정 탭을 클릭하고 동일한 시리얼 포트 설정을 사용하도록 In-Sight 비전 시스템을 구성하십시오. 시리얼 포트 설정은 통신 단계를 종료할 때 In-Sight 비전 시스템에 저장됩니다.

참고 :
  • DeviceNet은 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.
  • DeviceNet 설정에는 타사 제조 RS-232-DeviceNet 게이트웨이 어댑터가 필요합니다. 이 설정은 레거시 설치 환경에서 제공되며, RS-232-DeviceNet 게이트웨이 변환기에 대해 철저한 테스트를 실시한 결과 해당 응용 프로그램에 적합하다는 것이 확인된 경우를 제외하고 새 응용 프로그램에 사용해서는 안 됩니다.

  • 시리얼 포트 설정 옵션은 In-Sight 모델 및 해당하는 I/O 모듈에 따라 다릅니다. 지원되는 I/O 모듈에 연결하는 경우 먼저I/O 모듈 버튼을 클릭하여 I/O 모듈 구성 대화상자를 열고 I/O 모듈을 구성하십시오.

  • In-Sight Micro 1000 시리즈 비전 시스템은 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

  • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
  • In-Sight 70xx - 74xx 시리즈 비전 시스템이 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈과 함께 사용하도록 구성되어 있는 경우, 전원 케이블과 I/O 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀이 비활성화됩니다. 시리얼 장치에 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
  • In-Sight 8000 시리즈 비전 시스템은 CIO-MICRO I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

  • CIO-WENET I/O 모듈은 시리얼 통신을 지원하지 않습니다.


로봇과 통신

시각 유도 로봇 애플리케이션의 경우 EasyBuilder를 사용하면 자동으로 애플리케이션을 검사하고 고정물(또는 위치 데이터를 반환하는 다른 위치 또는 검사 도구의 출력)이 출력하는 데이터를 제조업체/프로토콜별 포맷으로 포매팅하므로 신속하게 개발할 수 있습니다. 문자열을 포매팅한 경우 로봇 컨트롤러가 문자열에 포매팅된 모든 데이터를 반환하는 In-Sight 전용 모드 명령을 전송하여 데이터를 요청할 수 있습니다.

로봇 컨트롤러와 통신하려면 먼저 다음을 수행하십시오:

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 로봇을 선택합니다.
  3. 제조업체 드롭다운 목록에서 로봇 제조업체를 선택합니다. 해당 로봇 제조업체가 없을 경우 기타를 선택합니다.
  4. 프로토콜 드롭다운 목록에서 통신 프로토콜을 선택합니다. 표시되는 통신 프로토콜은 선택한 제조업체에 따라 달라집니다.
  5. 확인 버튼을 누릅니다.
  6. 선택적으로, 작업에 "보조" 프로토콜을 더 추가하려면 장치 추가 버튼을 다시 클릭합니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.

이러한 설정을 활성화하고 나면 데이터를 정의할 수 있습니다.

  • 로봇 이더넷 전용 통신
  • 로봇 시리얼 전용 통신
  • 로봇 시리얼 Kuka 통신
  • 로봇 시리얼 모토맨 통신
  • 로봇 이더넷 IP 통신(FANUC 로봇 컨트롤러)

로봇 이더넷 기본 통신

로봇 시리얼 기본 통신

로봇 시리얼 Kuka 통신

로봇 시리얼 Motoman 통신

로봇 이더넷 IP 통신(FANUC)


로봇 이더넷 전용 통신

참고 : 이러한 단계는 장치 설정 그룹 상자에서 장치로 로봇을 선택하고 프로토콜로 이더넷 전용을 선택한 경우에만 해당됩니다.
  1. 프로토콜로 이더넷 전용을 선택하면 EasyBuilder가 고정물을 정의하는 위치 또는 검사 도구를 작업에서 검색하고 고정물을 표시하는 데이터 문자열을 생성합니다.
  2. 출력 문자열 포맷 탭에서 위치 이름 드롭다운 목록에 고정물을 생성하는 도구가 열거됩니다. 작업에 위치 데이터를 반환하는 도구가 하나만 있을 경우 기본적으로 이 도구가 선택됩니다. 그렇지 않을 경우 출력 문자열을 전송할 도구를 위치 이름 드롭다운 목록에서 선택하십시오. 포매팅된 문자열이 표시되며 또한 참조할 수 있도록 문자열의 문자 수가 표시됩니다.
  3. 문자열이 포매팅되었으므로 로봇 컨트롤러가 In-Sight 전용 모드 명령, EV GetCellValue("Job.Robot.FormatString")를 보내 데이터를 요청할 수 있습니다. EV GetCellValue("Job.Robot.FormatString")는 단일 명령으로 문자열로 포매팅된 모든 데이터를 반환합니다.자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.
참고 : 작업에서 고정물을 정의하지 않았거나 사용자 정의 문자열을 생성하거나 문자열 포맷을 사용자 정의하려는 경우 사용자 정의 포맷... 버튼을 누르십시오. 그러면 FormatSting 대화상자가 나타납니다. 이 대화상자에서 다른 문자열을 추가하고 수정하거나 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하여 전송하려는 데이터의 순서를 변경할 수 있습니다. 문자열 수정을 마친 후 확인 버튼을 누르십시오.


로봇 시리얼 전용 통신

참고 : 이러한 단계는 통신 섹션에서 장치로 로봇을 선택하고 프로토콜로 시리얼 전용을 선택한 경우에만 적용됩니다.
  1. 프로토콜로 시리얼 전용을 선택하면 EasyBuilder는 자동으로 고정물을 정의하는 위치 또는 검사 도구를 잡에서 검색하고 고정물을 표시하는 데이터 문자열을 생성합니다.
  2. 고정물을 생성하는 모든 도구는 출력 문자열 포맷 탭, 위치 이름 드롭다운에 열거됩니다. 잡에 위치 데이터를 반환하는 도구가 하나만 있을 경우 기본적으로 이 도구가 선택됩니다. 그렇지 않을 경우 출력 문자열을 전송할 도구를 위치 이름 드롭다운 목록에서 선택하십시오. 포매팅된 문자열이 표시되며 또한 참조를 위해 문자열의 문자 수가 표시됩니다.

  3. 필요한 경우 시리얼 포트 설정 탭을 클릭하고 시리얼 통신 설정을 정의합니다. EasyBuilder에서 장치 설정 선택 사항을 기준으로 시리얼 프로토콜을 자동으로 결정합니다. 시리얼 포트 설정은 통신 단계를 종료할 때 비전 시스템에 저장됩니다.

    참고 :

    • 시리얼 포트 설정 옵션은 In-Sight 모델 및 해당하는 I/O 모듈에 따라 다릅니다. 지원되는 I/O 모듈에 연결하는 경우 먼저I/O 모듈 버튼을 클릭하여 I/O 모듈 구성 대화상자를 열고 I/O 모듈을 구성하십시오.

    • In-Sight Micro 1000 시리즈 비전 시스템은 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
    • In-Sight 70xx - 74xx 시리즈 비전 시스템이 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈과 함께 사용하도록 구성되어 있는 경우, 전원 케이블과 I/O 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀이 비활성화됩니다. 시리얼 장치에 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
    • In-Sight 8000 시리즈 비전 시스템은 CIO-MICRO I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • CIO-WENET I/O 모듈은 시리얼 통신을 지원하지 않습니다.

  4. 문자열이 포맷되었으므로 로봇 컨트롤러가 In-Sight 전용 모드 명령, EV GetCellValue("Job.Robot.FormatString")를 보내 데이터를 요청할 수 있습니다. EV GetCellValue("Job.Robot.FormatString")는 단일 명령으로 문자열로 포맷된 모든 데이터를 반환합니다.
참고 : 작업에서 고정물을 정의하지 않았거나 사용자 정의 문자열을 생성하거나 문자열 포맷을 사용자 정의하려는 경우 사용자 정의 포맷... 버튼을 누르십시오. 그러면 FormatSting 대화상자가 나타납니다. 이 대화상자에서 다른 문자열을 추가하고 수정하거나 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하여 전송하려는 데이터의 순서를 변경할 수 있습니다. 문자열 수정을 마친 후 확인 버튼을 누르십시오.


로봇 시리얼 Kuka 통신

Kuka 로봇 컨트롤러는 복잡하지만 매우 강력한 오류 검사 프로토콜을 사용하는 RS-232 시리얼 포트를 통해 다른 장치와 통신합니다. Kuka 시리얼 통신으로 구성했을 경우, In-Sight 비전 시스템이 이 프로토콜을 인식하고 Kuka 컨트롤러에서 수신한 명령에 응답할 수 있습니다.

참고 :
  • Kuka 로봇은 In-Sight 비전 시스템과 통신하려면 P3964R 모드에 있어야 하며, 비전 시스템은 아래 설명한 바와 같이 시리얼 Kuka 모드에 있어야 합니다.
  • In-Sight 비전 시스템은 Kuka의 기본 프로토콜 설정(예: Kuka 로봇은 트랜잭션의 우선순위가 높으며 비전 시스템은 순위가 낮음)을 사용하도록 구성됩니다.

  1. 시리얼 Kuka를 프로토콜로 설정하면 EasyBuilder는 고정물을 정의하는 위치 또는 검사 도구를 자동으로 잡에서 검색하고 그 고정물을 표시하는 데이터 문자열을 생성합니다. 고정물을 생성하는 모든 도구가 위치 이름 드롭다운에 열거됩니다. 잡에 위치 데이터를 반환하는 도구가 하나만 있을 경우 기본적으로 이 도구가 선택됩니다. 그렇지 않을 경우 출력 문자열을 전송할 도구를 위치 이름 드롭다운 목록에서 선택하십시오. 포매팅된 문자열이 표시되며 또한 참조를 위해 문자열의 문자 수가 표시됩니다. 그리고 암호화된 위치 필드도 표시되며 이 필드에 In-Sight 전용 모드 명령을 실행할 때 Kuka 로봇 컨트롤러가 참조하는 데이터가 표시됩니다: GV[EncodedLocation].

    참고 : 작업에서 고정물을 정의하지 않았거나 사용자 정의 문자열을 생성하거나 문자열 포맷을 사용자 정의하려는 경우 사용자 정의 포맷... 버튼을 누르십시오. 그러면 FormatSting 대화상자가 나타납니다. 이 대화상자에서 다른 문자열을 추가하고 수정하거나 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하여 전송하려는 데이터의 순서를 변경할 수 있습니다. 문자열 수정을 마친 후 확인 버튼을 누르십시오.

  2. EasyBuilder는 자동으로 표준 Kuka 컨트롤러 시리얼 포트 설정을 기본값으로 설정합니다. 컨트롤러가 다른 설정을 사용하는 경우 시리얼 포트 설정 탭을 클릭하고 동일한 시리얼 포트 설정을 사용하도록 비전 시스템을 구성하십시오. 시리얼 포트 설정은 통신 단계를 종료할 때 비전 시스템에 저장됩니다.

    참고 :
    • Kuka KR C2 및 KR C2 Edition 2005 로봇 컨트롤러가 지원됩니다.

    • 시리얼 포트 설정 옵션은 In-Sight 모델 및 해당하는 I/O 모듈에 따라 다릅니다. 지원되는 I/O 모듈에 연결하는 경우 먼저I/O 모듈 버튼을 클릭하여 I/O 모듈 구성 대화상자를 열고 I/O 모듈을 구성하십시오.

    • In-Sight Micro 1000 시리즈 비전 시스템은 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
    • In-Sight 70xx - 74xx 시리즈 비전 시스템이 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈과 함께 사용하도록 구성되어 있는 경우, 전원 케이블과 I/O 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀이 비활성화됩니다. 시리얼 장치에 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
    • In-Sight 8000 시리즈 비전 시스템은 CIO-MICRO I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • CIO-WENET I/O 모듈은 시리얼 통신을 지원하지 않습니다.

  3. Kuka 로봇 컨트롤러는 In-Sight 전용 모드 명령을 전송하여 비전 시스템과 서로 모든 데이터 통신을 시작합니다. GV[EncodedLocation] 명령은 이러한 단계에서 구성한 문자열을 반환하며 EasyBuilder를 사용하여 개발된 모든 잡에 사용됩니다.

시리얼 Kuka는 In-Sight의 전용 모드 통신의 확장입니다. 시리얼 Kuka는 전용 모드를 기준으로 하기 때문에, In-Sight 비전 시스템의 잡은 전용 모드에서 개발 및 테스트된 후, 실제 로봇 컨트롤러가 비전 시스템에 연결되었을 때만 시리얼 Kuka로 전환할 수 있습니다. 잡에 대한 다른 사항은 변경할 필요가 없습니다.

닫힘 지원되는 시리얼 Kuka 통신 In-Sight 전용 모드 명령:
전용 모드 명령 | 구문
Get Job | GJ
Get Online | GO
Get Value | GV[EncodedLocation]
Get Value | GV[Symbolic Name]
Load File | LF[Filename]
Set Event | SE[Int]
Store File | TF[Filename]
Set Float | SF[Symbolic Name][Float Value]
Set Integer | SI[Symbolic Name][Integer Value]
Set Job | SJ[ID]
Set Online | SO[Integer Value]
Set String | SS[Symbolic Name][String]


로봇 시리얼 모토맨 통신

모토맨 MRC, MRC-II 및 XRC 로봇 컨트롤러는 복잡하지만 매우 강력한 오류 검사 프로토콜을 사용하는 RS-232 시리얼 포트를 통해 다른 장치와 통신합니다. 모토맨 시리얼 통신용으로 구성했을 경우, In-Sight 비전 시스템은 이 프로토콜을 이해하며 모토맨 컨트롤러에서 수령한 명령에 응답할 수 있습니다.

참고 :
  • 모토맨 컨트롤러는 DCI 모드에서 통신하도록 구성되어야 합니다. In-Sight 비전 시스템에서 시작되어 호스트 모드에서 작동되는 모토맨 로봇 컨트롤러로 전달되는 통신은 현재 지원되지 않습니다.
  • 모토맨 컨트롤러에서 흐름 제어에 대해 "없음"이 지정된 경우에도 In-Sight 비전 시스템에서 모토맨 컨트롤러와 통신할 때는 "하드웨어" 흐름 제어(하드웨어 신호변경)가 필요합니다.
  • 모토맨 XRC 컨트롤러만 테스트 완료되었습니다.
  • 시리얼 모토맨는 전용 모드를 기준으로 하기 때문에, In-Sight 잡은 전용 모드에서 개발 및 테스트된 후, 실제 로봇 컨트롤러가 비전 시스템에 연결되었을 때만 시리얼 모토맨으로 전환할 수 있습니다. 잡에 대한 다른 사항은 변경할 필요가 없습니다.

  1. 프로토콜로 시리얼 모토맨을 선택하면 EasyBuilder는 고정물을 정의하는 위치 또는 검사 도구를 잡에서 검색하고 고정물을 표시하는 데이터 문자열을 생성합니다.

    참고 : 작업에서 고정물을 정의하지 않았거나 사용자 정의 문자열을 생성하거나 문자열 포맷을 사용자 정의하려는 경우 사용자 정의 포맷... 버튼을 누르십시오. 그러면 FormatSting 대화상자가 나타납니다. 이 대화상자에서 다른 문자열을 추가하고 수정하거나 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하여 전송하려는 데이터의 순서를 변경할 수 있습니다. 문자열 수정을 마친 후 확인 버튼을 누르십시오.
  2. 고정물을 생성하는 모든 도구는 출력 문자열 포맷 탭, 위치 이름 드롭다운에 열거됩니다. 잡에 위치 데이터를 반환하는 도구가 하나만 있을 경우 기본적으로 이 도구가 선택됩니다. 그렇지 않을 경우 출력 문자열을 전송할 도구를 위치 이름 드롭다운 목록에서 선택하십시오. 포매팅된 문자열이 표시되며 또한 참조를 위해 문자열의 문자 수가 표시됩니다.
  3. 암호화된 위치 필드는 모토맨 로봇 컨트롤러가 비전 시스템에서 데이터를 불러올 때 사용하는 CC + RRR 데이터를 표시합니다.

  4. EasyBuilder는 자동으로 표준 모토맨 컨트롤러 시리얼 포트 설정을 기본값으로 설정합니다. 컨트롤러가 다른 설정을 사용하는 경우 시리얼 포트 설정 탭을 클릭하고 동일한 시리얼 포트 설정을 사용하도록 비전 시스템을 구성하십시오. 시리얼 포트 설정은 통신 단계를 종료할 때 비전 시스템에 저장됩니다.

    참고 :

    • 시리얼 포트 설정 옵션은 In-Sight 모델 및 해당하는 I/O 모듈에 따라 다릅니다. 지원되는 I/O 모듈에 연결하는 경우 먼저I/O 모듈 버튼을 클릭하여 I/O 모듈 구성 대화상자를 열고 I/O 모듈을 구성하십시오.

    • In-Sight Micro 1000 시리즈 비전 시스템은 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
    • In-Sight 70xx - 74xx 시리즈 비전 시스템이 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈과 함께 사용하도록 구성되어 있는 경우, 전원 케이블과 I/O 브레이크아웃 케이블의 RS-232 TRANSMIT 및 RS-232 RECEIVE 핀이 비활성화됩니다. 시리얼 장치에 연결하려면 I/O 모듈의 RS-232 OUT 포트(DB9)를 사용하십시오.
    • In-Sight 8000 시리즈 비전 시스템은 CIO-MICRO I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • CIO-WENET I/O 모듈은 시리얼 통신을 지원하지 않습니다.

  5. 모토맨 로봇 컨트롤러는 In-Sight 전용 모드 명령을 전송하여 비전 시스템과 서로 모든 데이터 통신을 시작합니다. GV[EncodedLocation] 명령은 이러한 단계에서 구성한 문자열을 반환하며 EasyBuilder를 사용하여 개발된 모든 잡에 사용됩니다.

시리얼 모토맨은 In-Sight 전용 모드 통신의 확장입니다. 모토맨 로봇 컨트롤러는 RS-232 포트를 통해 숫자 텍스트만 전송합니다. 표준 In-Sight 전용 모드 명령은 전송할 수 없습니다. 대신 모토맨 컨트롤러는 필요에 따라 추가 첨부된 매개변수를 사용하여 비전 시스템에 전용 모드 명령의 숫자 표현을 전송해야 합니다.


로봇 이더넷 IP 통신(FANUC)

In-Sight 비전 시스템을 EtherNet/IP(EIP)를 통해 FANUC 로봇 컨트롤러와 통신하도록 구성할 수 있습니다.

  1. 장치로 로봇을, 제조업체로 FANUC를, 프로토콜로 이더넷 IP로봇을 선택하면 EasyBuilder가 자동으로 고정물을 정의하는 위치 또는 검사 도구를 잡에서 검색하고 고정물을 표시하는 데이터 문자열을 생성합니다.

    참고 :
    • 이더넷 IP로봇 통신을 FANUC로봇 컨트롤러에 대해 구성하려면, 제조업체 드롭다운 목록에서 FANUC를 선택해야 합니다. 제조업체 드롭다운 목록에서 기타를 선택하면, EasyBuilder가 기타 장치에 대한 이더넷/IP 설정 창을 표시합니다.
    • 이더넷 전용 로봇 또는 시리얼 전용 로봇 프로토콜을 사용해 FANUC로봇 컨트롤러와 통신하는 경우, 로봇 이더넷 전용 통신 주제 또는 로봇 시리얼 전용 통신 주제를 각각 참조하십시오.
  2. 출력 데이터 포맷 탭에서 위치 이름 드롭다운 목록에 고정물을 생성하는 도구가 열거됩니다. 잡에 위치 데이터를 반환하는 도구가 하나만 있을 경우 기본적으로 이 도구가 선택됩니다. 그렇지 않을 경우 출력 문자열을 전송할 도구를 위치 이름 드롭다운 목록에서 선택하십시오. 출력 버퍼 문자열이 표시되며 참고를 위해 메시지 크기가 바이트로 표시됩니다.
참고 : FANUC로봇 컨트롤러에 대한 자세한 내용은 In-Sight® Explorer 도움말 파일의 로봇 통신 - FANUC 로봇 컨트롤러항목을 참조하십시오.


Mitsubishi 장치와 통신하기

Mitsubishi PLC/모션 컨트롤러(MC): CC-Link, CC-Link IE 필드 기본, SLMP 및 SLMP 스캐너

Mitsubishi PLC/MC와 통신하려면 우선 다음을 수행하십시오.

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC/MC를 선택합니다.
  3. 제조업체 드롭다운 목록에서 Mitsubishi를 선택합니다.

  4. 프로토콜 드롭다운 목록에서 사용자의 통신 프로토콜을 선택합니다. CC-Link, CC-Link IE Field Basic, SLMP 혹은 SLMP 스캐너.

    참고 : 참고: CC-Link는 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.
  5. 확인 버튼을 누릅니다.
  6. 선택적으로, 작업에 "보조" 프로토콜을 더 추가하려면 장치 추가 버튼을 다시 클릭합니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.

이 설정이 활성화 되고 나면, Mitsubishi PLC/MC 장치 통신 설정을 구성할 수 있습니다.

  • CC-링크
  • CC-Link IE 필드 기본
  • SLMP
  • SLMP 스캐너
참고 : In-Sight 비전 시스템을 SLMP, SLMP 스캐너 또는 CC-링크를 통해 PLC/MC와 통신하도록 구성할 경우, 이 프로토콜은 비전 시스템과 PLC/MC 사이의 데이터 전송만을 지원합니다.

Mitsubishi 로봇 컨트롤러 - 이더넷 전용 문자열, 시리얼 전용 문자열, SLMP 및 SLMP 스캐너

참고 : In-Sight 2000 시리즈 비전 센서는 로봇 컨트롤러를 지원하지 않습니다.

Mitsubishi 로봇 컨트롤러와 통신하려면 먼저 다음을 수행하십시오.

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 로봇을 선택합니다.
  3. 제조업체 드롭다운 목록에서 Mitsubishi를 선택합니다.
  4. 프로토콜 드롭다운 목록에서 사용자의 통신 프로토콜을 선택합니다. 이더넷 전용 문자열,시리얼 전용 문자열, SLMP, SLMP 스캐너.
  5. 확인 버튼을 누릅니다.
  6. 선택적으로, 작업에 "보조" 프로토콜을 더 추가하려면 장치 추가 버튼을 다시 클릭합니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.

이 설정이 활성화되면 In-Sight 비전 시스템과 로봇 사이에 통신되는 데이터를 구성할 수 있습니다.

  • Mitsubishi 이더넷 전용 문자열 통신 구성
  • Mitsubishi 시리얼 전용 문자열 통신 구성
  • SLMP
  • SLMP 스캐너

CC-링크 통신

CC-Link IE Field Network Basic 통신

SLMP/MC 프로토콜 통신

SLMP/MC 스캐너 프로토콜 통신

Mitsubishi 이더넷 전용 문자열 로봇 통신 구성

Mitsubishi 시리얼 전용 문자열 로봇 통신 구성


CC-링크 설정 탭 구성

CC-링크 네트워크에서의 통신을 위한 In-Sight CIO-Micro-CC I/O 모듈을 구성하기 위해 CC-링크 설정 탭을 사용합니다.

참고 : In-Sight CIO-Micro-CC I/O 모듈에 연결되지 않은 상태일 경우, 연결이 이루어질 때까지 모든 컨트롤은 비활성화되어 있습니다.
닫힘 활성화

In-Sight CIO-Micro-CC I/O 모듈의 CC-링크 인터페이스가 활성화 또는 비활성화된 상태인지를 정의합니다. 기본값으로, 활성화 가 선택되어 있으며, In-Sight CIO-Micro-CC I/O 모듈의 CC-링크 인터페이스가 활성화되어 있습니다. 필요한 경우, CC-링크 연결의 문제를 진단하고 디버깅하기 위해 활성화 설정을 해제하십시오.

닫힘 버전

V1 또는 V2의 CC-링크 사양 호환성을 정의합니다. 기본값으로 V1이 설정되어 있습니다.

닫힘 전송 속도

CC-링크 네트워크의 CC-링크 전송속도를 정의하며, 10M, 5M, 2.5M, 625k, 156k를 설정할 수 있습니다. 기본값으로, 10M이 설정되어 있습니다.

닫힘 스테이션 번호

CC-링크 슬레이브의 스테이션 번호를 정의하며, 1부터 64까지 설정할 수 있습니다. 기본값으로, 1이 설정되어 있습니다.

참고 : 스테이션 번호와 스테이션 수 매개변수에 할당되는 값은 64를 초과할 수 없습니다.
닫힘 스테이션 수

CC-링크 네트워크에서 In-Sight CIO-Micro-CC I/O 모듈이 점유하는 스테이션 수를 정의하며, 1부터 4까지 설정할 수 있습니다. 기본값으로, 1이 설정되어 있습니다.

참고 : 스테이션 번호와 스테이션 수 매개변수에 할당되는 값은 64를 초과할 수 없습니다.
닫힘 확장 주기

CC-링크 네트워크에서 In-Sight CIO-Micro-CC I/O 모듈이 사용하는 확장 주기 수를 정의하며, 1X (비활성), 2X, 4X, 8X를 설정할 수 있습니다. 기본값으로 1X (비활성)가 설정되어 있습니다.

참고 : 이 옵션은 버전 매개변수가 V2로 설정되어 있는 경우에만 사용 가능합니다.
닫힘 입력

입력 비트 및 단어 버퍼에서 사용 가능한 비트와 단어 수를 각각 표시합니다.

입력 버퍼에서 사용 가능한 비트 수를 결정하려면:

  • 버전 매개변수가 V1로 설정되어 있는 경우: 32 x (스테이션 수)-16
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 1X (비활성)로 설정되어 있는 경우: 32 x (스테이션 수)-16
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 활성화되어 있는 경우: 32 x (스테이션 수) x (확장 주기) - 16 x (확장 주기) - 16

입력 버퍼에서 사용 가능한 단어 수를 결정하려면:

  • 버전 매개변수가 V1로 설정되어 있는 경우: 4 x (스테이션 수)
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 1X (비활성)로 설정되어 있는 경우: 4 x (스테이션 수)
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 활성화되어 있는 경우: 4 x (스테이션 수) x ( 확장 주기 )
닫힘 출력

출력 비트 및 단어 버퍼에서 사용 가능한 비트와 단어 수를 각각 표시합니다.

출력 버퍼에서 사용 가능한 비트 수를 결정하려면:

  • 버전 매개변수가 V1로 설정되어 있는 경우: 32 x (스테이션 수)-16
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 1X (비활성)로 설정되어 있는 경우: 32 x (스테이션 수)-16
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 활성화되어 있는 경우: 32 x (스테이션 수) x (확장 주기) - 16 x (확장 주기) - 16

출력 버퍼에서 사용 가능한 단어 수를 결정하려면:

  • 버전 매개변수가 V1로 설정되어 있는 경우: 4 x (스테이션 수)
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 1X (비활성)로 설정되어 있는 경우: 4 x (스테이션 수)
  • 버전 매개변수가 V2로 설정되고, 확장 주기 매개변수가 활성화되어 있는 경우: 4 x (스테이션 수) x ( 확장 주기 )


입력 비트/단어 데이터 탭 및 출력 비트/단어 데이터 탭 구성

CC-링크 설정 탭을 구성한 뒤에는 비트 데이터 입력, 단어 데이터 입력, 비트 데이터 출력 및 단어 데이터 출력 탭을 구성해야 합니다. 이러한 탭은 CC-링크 네트워크를 통해 Mitsubishi PLC/MC 및 In-Sight 비전 시스템과 주고받을 도구 또는 작업 데이터를 정의하는 데 사용됩니다.

닫힘 비트 데이터 입력 탭 구성

비트 데이터 입력 탭은 위치 또는 검사 도구의 결과, 촬상 데이터 또는 입력에 의해 반환된 부울 데이터 유형에 비트 오프셋을 연결하는 데 사용됩니다. 작업당 최대 32개의 입력을 정의할 수 있습니다.

  1. 비트 데이터 입력 탭을 클릭하고 PLC/MC에서 In-Sight 비전 시스템으로 전송할 데이터를 구성하십시오.
  2. 추가 버튼을 눌러 입력 데이터 선택 대화상자를 시작합니다. 이 대화상자에는 작업에 추가된 위치 또는 검사 도구, 촬상 데이터, 입력 등 해당 작업에서 얻은 데이터가 포함되어 있습니다. PLC/MC로부터 In-Sight 비전 시스템으로 전송할 데이터를 선택한 다음 확인 버튼을 누르십시오.
  3. 데이터를 추가하면 테이블에 그 데이터가 추가되어 장치 주소, 입력의 이름, 데이터 유형, 크기, 값이 표시됩니다.
  4. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서로 설정함으로써 보내거나 받을 데이터의 순서를 변경할 수 있습니다.
닫힘 단어 데이터 입력 탭 구성

단어 데이터 입력 탭은 위치 또는 검사 도구의 결과, 촬상 데이터 또는 입력에 의해 반환된 In-Sight 비전 시스템에 대한 입력을 정의하는 데 사용됩니다. 작업당 최대 32개의 입력을 정의할 수 있습니다.

참고 : 단어 수는 CC-링크 설정 탭에 구성된 매개변수에 따른 한도를 초과할 수 없습니다.
  1. 단어 데이터 입력 탭을 클릭하고 PLC/MC에서 In-Sight 비전 시스템으로 전송할 데이터를 구성하십시오.
  2. 추가 버튼을 눌러 입력 데이터 선택 대화상자를 시작합니다. 이 대화상자에는 작업에 추가된 위치 또는 검사 도구, 촬상 데이터, 입력 등 해당 작업에서 얻은 데이터가 포함되어 있습니다. PLC/MC로부터 In-Sight 비전 시스템으로 전송할 데이터를 선택한 다음 확인 버튼을 누르십시오.
  3. 데이터를 추가하면 테이블에 그 데이터가 추가되어 장치 주소(필드 오프셋 단어로 시작하는 주소), 입력의 이름, 데이터 유형, 크기, 값이 표시됩니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열을 선택하면 요소 크기(단어) 제어가 활성화되고, 올바른 단어 수(128자 이하)를 선택하여 문자열 길이를 지정할 수 있습니다.
    • CC-링크의 EasyBuilder 구현에서는 8비트 또는 부호 없는 데이터 유형을 지원하지 않습니다.
  5. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서로 설정함으로써 보내거나 받을 데이터의 순서를 변경할 수 있습니다.
닫힘 비트 데이터 출력 탭 구성

비트 데이터 출력 탭은 위치 또는 검사 도구의 결과, 촬상 데이터 또는 작업 결과에 의해 반환된 부울 데이터 유형에 비트 오프셋을 연결하는 데 사용됩니다. 작업당 최소 64개의 출력을 정의할 수 있습니다(그 이상이 필요할 수도 있으며, 최대 한도는 작업 크기에 따라 결정).

  1. 비트 데이터 출력 탭을 클릭하여 In-Sight 비전 시스템에서 PLC/MC로 전송할 데이터의 구성을 시작하십시오.

  2. 추가 버튼을 눌러 출력 데이터 선택 대화상자를 시작합니다. 이 대화상자에는 작업에 추가된 위치 또는 검사 도구, 촬상 데이터, 전체 작업 결과 등 해당 작업에서 얻은 데이터가 포함되어 있습니다. In-Sight 비전 시스템에서 PLC/MC로 전송할 데이터를 선택한 다음 확인 버튼을 누르십시오.

    참고 : 기본적으로, 출력 데이터 표에 작업.검사_횟수 데이터 기호가 자동으로 추가됩니다. 이 기호는 In-Sight 시스템이 새로운 영상을 촬상하고 새 검사 결과가 도착했음을 PLC/MC에 통지합니다. 응용 프로그램에 불필요할 경우 이 기호를 제거할 수 있습니다.
  3. 데이터를 추가하고 나면, 데이터가 이름, 데이터 유형, 크기, 값, 선택된 데이터의 시작 레지스터 번호를 표시하는 표에 나타납니다. PLC/MC 레지스터 미리보기 창이 표 오른쪽에 나타납니다. 이 창에는 레지스터 데이터의 포맷 방법이 표시됩니다.
  4. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서로 설정함으로써 보내거나 받을 데이터의 순서를 변경할 수 있습니다.
닫힘 단어 데이터 출력 탭 구성

단어 데이터 출력 탭은 위치 또는 검사 도구의 결과, 촬상 데이터 또는 작업 결과에 의해 반환되는 In-Sight 비전 시스템의 출력을 정의하는 데 사용됩니다. 작업당 최소 32개의 출력을 정의할 수 있습니다(그 이상이 필요할 수도 있으며, 최대 한도는 작업 크기에 따라 결정).

  1. 비트 데이터 출력 탭을 클릭하여 In-Sight 비전 시스템에서 PLC/MC로 전송할 데이터의 구성을 시작하십시오.

  2. 추가 버튼을 눌러 출력 데이터 선택 대화상자를 시작합니다. 이 대화상자에는 작업에 추가된 위치 또는 검사 도구, 촬상 데이터, 전체 작업 결과 등 해당 작업에서 얻은 데이터가 포함되어 있습니다. In-Sight 비전 시스템에서 PLC/MC로 전송할 데이터를 선택한 다음 확인 버튼을 누르십시오.

    참고 : 기본적으로, 출력 데이터 표에 작업.검사_횟수 데이터 기호가 자동으로 추가됩니다. 이 기호는 In-Sight 시스템이 새로운 영상을 촬상하고 새 검사 결과가 도착했음을 PLC/MC에 통지합니다. 응용 프로그램에 불필요할 경우 이 기호를 제거할 수 있습니다.
  3. 데이터를 추가하면 그 데이터가 표에 나타나면서 해당 데이터의 이름, 데이터 유형, 크기, 값, 선택된 데이터의 레지스터 시작 번호가 표시됩니다(주소는 필드 오프셋 단어로 시작). PLC/MC 레지스터 미리보기 창이 표 오른쪽에 나타납니다. 이 창에는 레지스터 데이터의 포맷 방법이 표시됩니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열을 선택하면 요소 크기(단어) 제어가 활성화되고, 올바른 단어 수(128자 이하)를 선택하여 문자열 길이를 지정할 수 있습니다.
    • CC-링크의 EasyBuilder 구현에서는 8비트 또는 부호 없는 데이터 유형을 지원하지 않습니다.
  5. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서로 설정함으로써 보내거나 받을 데이터의 순서를 변경할 수 있습니다.


CC-Link IE Field Network Basic 통신

CC-Link IE Field Basic은 이더넷 장치를 Mitsubishi 자동화 컨트롤러에 통합하기 위해 설계된 프로토콜입니다. 기존의 SLMP(MC 프로토콜)과 반대로, Mitsubishi 자동화 컨트롤러는 마스터로 작동하여 표준 UDP 메시징으로 슬레이브 장치에 대한 통신합니다. 이 통신은 스테이션당 각 방향으로 64비트 및 32개의 16비트 워드 데이터를 지원하며, 각 슬레이브는 4개의 스테이션을 지원합니다. 데이터는 Mitsubishi 설치 도구((GXWorks 2/3)를 통해 컨트롤러 메모리에 매핑됩니다.

참고 : 자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.상세한 정보는 Mitsubishi CC-Link IE Field Network Basic 참조 매뉴얼에서도 찾아볼 수 있습니다.
  • 입력 비트/워드 데이터 포맷 탭 및 출력 비트/워드 데이터 포맷 탭(CC-Link IE 필드 기본) 구성

입력 비트/워드 데이터 포맷 탭 및 출력 비트/워드 데이터 포맷 탭(CC-Link IE 필드 기본) 구성


입력 비트/워드 데이터 포맷 탭 및 출력 비트/워드 데이터 포맷 탭(CC-Link IE 필드 기본) 구성

CC-링크 설정 탭을 구성한 후, CC-링크 네트워트를 통해 Mitsubishi PLC/MC와 In-Sight 비전 시스템으로 및 Mitsubishi PLC/MC와 In-Sight 비전 시스템으로부터 전송되는 도구 또는 잡 데이터 정의를 위해 사용되는 입력 비트 데이터, 입력 워드 데이터, 출력 비트 데이터, 출력 워드 데이터 탭을 구성해야 합니다.

참고 :
  • 이 주제에서, 입력은 In-Sight 비전 시스템에 대한 입력이며, 출력은 비전 시스템의 출력입니다.
  • 자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.
탭 | PLC 메모리 공간 | 시작 오프셋 | 크기 한계 (스테이션 하나를 점유할 때) | 데이터 유형
입력 비트 데이터 포맷 | RY | 32 | 32 | 비트
입력 단어 데이터 포맷 | RWw | 2 | 30 | 16비트 워드
출력 비트 데이터 포맷 | RX | 32 | 32 | 비트
출력 단어 데이터 포맷 | RWr | 5 | 27 | 16비트 워드
닫힘 입력 비트 데이터 포맷 탭 구성

입력 비트 데이터 포맷 탭은 위치 또는 검사 도구 결과, 촬상 데이터 또는 입력에 의해 반환된 부울 데이터 유형과 비트 오프셋을 연결하기 위해 사용됩니다. 잡 당 최대 32개의 입력을 정의할 수 있습니다.

  1. PLC/MC로부터 In-Sight 비전 시스템으로 전송될 데이터의 구성을 시작하기 위해 입력 데이터 비트 포맷 탭을 클릭하십시오.
  2. 잡, 촬상 데이터, 입력에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 입력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누릅니다. PLC/MC로부터 In-Sight 비전 시스템으로 전송하려는 데이터를 선택한 다음 확인 버튼을 누릅니다.
  3. 데이터를 추가하고 나면, 데이터가 장치 주소, 입력 이름, 데이터 유형, 크기, 값을 표시하는 표에 나타납니다.
  4. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 설정함으로써 보내거나 받을 데이터 순서를 재조정할 수 있습니다.
닫힘 입력 워드 데이터 포맷 탭 구성

입력 워드 데이터 포맷 탭은 위치 또는 검사 도구 결과, 촬상 데이터 또는 입력에 의해 반환된 In-Sight 비전 시스템 입력을 정의하기 위해 사용됩니다. 잡 당 최대 30개의 입력을 정의할 수 있습니다.

  1. PLC/MC로부터 In-Sight 비전 시스템으로 전송될 데이터의 구성을 시작하기 위해 입력 워드 데이터 포맷 탭을 클릭하십시오.
  2. 잡, 촬상 데이터, 입력에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 입력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누릅니다. PLC/MC로부터 In-Sight 비전 시스템으로 전송하려는 데이터를 선택한 다음 확인 버튼을 누릅니다.
  3. 데이터를 추가하고 나면, 데이터가 장치 주소(주소의 시작은 단어로 표기된 필드 오프셋) , 입력 이름, 데이터 유형, 크기, 값을 표시하는 표에 나타납니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열을 선택할 경우 요소 크기(단어 수) 컨트롤이 활성화되므로 적합한 단어 수(최대 128)를 선택하여 문자열 길이를 지정할 수 있습니다.
    • CC-링크의 EasyBuilder 구현은 8비트 또는 부호 없는 데이터 유형을 지원하지 않습니다.
  5. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 설정함으로써 보내거나 받을 데이터 순서를 재조정할 수 있습니다.
닫힘 출력 비트 데이터 포맷 탭 구성

출력 비트 데이터 포맷 탭은 위치 또는 검사 도구 결과, 촬상 데이터 또는 잡 결과에 의해 반환된 부울 데이터 유형과 비트 오프셋을 연결하기 위해 사용됩니다. 잡당 최대 32개의 출력을 정의할 수 있습니다.

  1. In-Sight 비전 시스템으로부터 PLC/MC로 전송될 데이터의 구성을 시작하기 위해 출력 비트 데이터 포맷 탭을 클릭하십시오.

  2. 잡, 촬상 데이터, 전체 잡 결과에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 출력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누르십시오. In-Sight 비전 시스템에서 PLC/MC로 전송을 원하시는 데이터를 선택한 다음 확인 버튼을 누르십시오.

    참고 : 기본적으로, 출력 데이터 표에 Job.Inspection_Count 데이터 기호가 자동으로 추가됩니다. 이 기호는 In-Sight 시스템이 새로운 영상을 촬상하고 새 검사 결과가 도착했음을 PLC/MC에 통지합니다. 응용 프로그램에 불필요할 경우 이 기호를 제거할 수 있습니다.
  3. 데이터를 추가하고 나면, 데이터가 이름, 데이터 유형, 크기, 값, 선택된 데이터의 시작 레지스터 번호를 표시하는 표에 나타납니다. PLC/MC 레지스터 미리보기 창이 표 오른쪽에 나타납니다. 이 창에는 레지스터 데이터의 포맷 방법이 표시됩니다.
  4. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 설정함으로써 보내거나 받을 데이터 순서를 재조정할 수 있습니다.
닫힘 출력 워드 데이터 포맷 탭 구성

출력 워드 데이터 포맷 탭은 위치 또는 검사 도구 결과, 촬상 데이터 또는 잡 결과에 의해 반환된 In-Sight 비전 시스템 출력을 정의하기 위해 사용됩니다. 잡당 최대 27개의 출력을 정의할 수 있습니다.

  1. In-Sight 비전 시스템으로부터 PLC/MC로 전송될 데이터의 구성을 시작하기 위해 출력 비트 데이터 포맷 탭을 클릭하십시오.

  2. 잡, 촬상 데이터, 전체 잡 결과에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 출력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누르십시오. In-Sight 비전 시스템에서 PLC/MC로 전송을 원하시는 데이터를 선택한 다음 확인 버튼을 누르십시오.

    참고 : 기본적으로, 출력 데이터 표에 Job.Inspection_Count 데이터 기호가 자동으로 추가됩니다. 이 기호는 In-Sight 시스템이 새로운 영상을 촬상하고 새 검사 결과가 도착했음을 PLC/MC에 통지합니다. 응용 프로그램에 불필요할 경우 이 기호를 제거할 수 있습니다.
  3. 데이터를 추가하고 나면, 데이터가 이름, 데이터 유형, 크기, 값, 선택된 데이터의 시작 레지스터 번호(주소의 시작은 단어로 표기된 필드 오프셋)를 표시하는 표에 나타납니다. PLC/MC 레지스터 미리보기 창이 표 오른쪽에 나타납니다. 이 창에는 레지스터 데이터의 포맷 방법이 표시됩니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열을 선택할 경우 요소 크기(단어 수) 컨트롤이 활성화되므로 적합한 단어 수(최대 128)를 선택하여 문자열 길이를 지정할 수 있습니다.
    • CC-링크의 EasyBuilder 구현은 8비트 또는 부호 없는 데이터 유형을 지원하지 않습니다.
  5. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 설정함으로써 보내거나 받을 데이터 순서를 재조정할 수 있습니다.


SLMP 설정 탭 구성

SLMP 설정 탭은 PLC/MC 또는 로봇 컨트롤러의 컨트롤러 유형과 IP 주소, TCP 포트 번호, 타임아웃 및 소스, PLC/MC 또는 로봇 컨트롤러의 대상 레지스터 위치를 구성하는 데 사용됩니다.

참고 :

장치 설정 그룹 상자에서 선택한 장치에 따라, 설정 탭의 사용 가능한 컨트롤러 유형이 달라집니다. 자세한 내용은 Mitsubishi 장치와 통신하기를 참조하십시오.

선택한 장치(장치 설정 그룹 상자) 사용 가능한 컨트롤러 유형(설정 탭)
PLC/모션 컨트롤러
  • iQ-R/Q/L 시리즈(3E 프레임)
  • iQ-F 시리즈(3E 프레임)
  • FX 시리즈(1E 프레임)
로봇 컨트롤러
  • CR-800D 시리즈(3E 프레임)
닫힘 컨트롤러 유형

연결하려는 Mitsubishi PLC/MC 또는 로봇 컨트롤러의 유형을 정의합니다

  • PLC/MC: iQ-R/Q/L 시리즈(3E 프레임 또는 FX 시리즈(1E 프레임). 기본값 = iQ-R/Q/L 시리즈(3E 프레임).

    참고 : In-Sight 4.x.x 펌웨어가 가동 중인 In-Sight 비전 시스템에서는 iQ-F 시리즈(3E 프레임) 옵션이 제공되지 않습니다.
  • 로봇 컨트롤러: CR800-D 시리즈(3E 프레임)
닫힘 IP 주소

Mitsubishi PLC/MC 또는 로봇 컨트롤러의 IP 주소를 정의합니다. In-Sight 비전 시스템에 연결될 Mitsubishi PLC/MC의 또는 로봇 컨트롤러의 IP 주소를 입력합니다.

닫힘 호스트 포트

Mitsubishi PLC/MC의 또는 로봇 컨트롤러의 TCP포트 번호를 10 진수 (Dec) 또는 16진수 (Hex) 형식으로 정의합니다. (10진수 1 - 65535, 16진수 1 – 0xFFFF, 10진수 기본값 = 12288).

닫힘 타임아웃(밀리초)

작업 읽기 및 쓰기의 타임아웃(5-30,000밀리초, 기본값은 1,000밀리초)을 정의합니다.

참고 : 참고: 이 매개변수로 작업에 시간이 추가될 가능성이 있습니다. 읽기 및 쓰기 작업이 모두 실패할 경우, 두 작업의 타임아웃이 합해지기 때문에 잡에 추가되는 시간은 타임아웃 값의 두 배가 됩니다.
닫힘 소스 장치
참고 : 소스 장치 매개변수를 변경하기 전에 입력 데이터 포맷 탭에서 모든 도구 속성을 제거하십시오. 소스 장치 매개변수가 <없음>으로 설정되었으나 입력 데이터 포맷 탭에 도구 속성이 남아 있으면, 도구는 오류 상태가 됩니다. 뿐만 아니라, 제거 버튼이 비활성화되고 입력 데이터 포맷 탭에 남아 있는 도구는 실패하거나 제거할 때까지 실행되지 않습니다.
닫힘 입력 데이터 장치 주소

Mitsubishi PLC/MC 또는 로봇 컨트롤러의 어떤 장치 레지스터로부터 읽어올지 정의합니다.

장치 유형 | 형식 | PLC/MC | 로봇
iQ-R/Q/L 시리즈(3E 프레임) | iQ-F 시리즈(3E 프레임) | FX 시리즈(1E 프레임) | CR800-D 시리즈(3E 프레임)
X - 입력 릴레이 | 비트 | X | X | X(8진수)
Y - 출력 릴레이 | 비트 | X | X | X(8진수)
M - 내부 릴레이 | 비트 | X | X | X
L - 래치 릴레이 | 비트 | X
F - 표시기 | 비트 | X | X
B - 링크 릴레이 | 비트 | X
D - 데이터 레지스터 | 단어 | X | X | X | X
W - 링크 레지스터 | 단어 | X
R - 파일 블록 레지스터 | 단어 | X
ZR - 파일 레지스터 | 단어 | X
TN - 타이머 값 | 단어 | X | X
CN - 카운터 값 | 단어 | X | X
R - 확장 레지스터 | 단어 | X
S - 상태 릴레이 | 비트 | X
참고 : 장치 유형의 포맷은 입력 버퍼 포맷 탭에서 어느 데이터 유형이 선택 가능한지 결정합니다. 장치 유형의 포맷이 비트일 경우, 입력 버퍼 포맷 탭에서 비트 데이터 유형만 입력할 수 있습니다.
닫힘 오프셋

어느 위치에서 읽기를 시작할지 정의하는 PLC/MC 또는 로봇 컨트롤러 데이터 표의 숫자 영역입니다.

닫힘 대상 장치
닫힘 출력 데이터 장치 주소

Mitsubishi PLC/MC 또는 로봇 컨트롤러의 어떤 장치 레지스터로 읽어갈지 정의합니다.

장치 유형 | 형식 | PLC/MC | 로봇
iQ-R/Q/L 시리즈(3E 프레임) | iQ-F 시리즈(3E 프레임) | FX 시리즈(1E 프레임) | CR800-D 시리즈(3E 프레임)
X - 입력 릴레이 | 비트 | X | X | X(8진수)
Y - 출력 릴레이 | 비트 | X | X | X(8진수)
M - 내부 릴레이 | 비트 | X | X | X
L - 래치 릴레이 | 비트 | X
F - 표시기 | 비트 | X | X
B - 링크 릴레이 | 비트 | X
D - 데이터 레지스터 | 단어 | X | X | X | X
W - 링크 레지스터 | 단어 | X
R - 파일 블록 레지스터 | 단어 | X
ZR - 파일 레지스터 | 단어 | X
TN - 타이머 값 | 단어 | X | X
CN - 카운터 값 | 단어 | X | X
R - 확장 레지스터 | 단어 | X
S - 상태 릴레이 | 비트 | X
참고 : 장치 유형의 포맷은 출력 버퍼 포맷 탭에서 어느 데이터 유형이 선택 가능한지 결정합니다. 장치 유형의 포맷이 비트일 경우, 출력 버퍼 포맷 탭에서 비트 데이터 유형만 입력할 수 있습니다.
닫힘 오프셋

어느 위치에서 쓰기를 시작할지 정의하는 PLC/MC 또는 로봇 컨트롤러 데이터 표의 숫자 영역입니다.


출력 데이터 포맷과 입력 데이터 포맷 탭 구성(SLMP)

SLMP 설정 탭을 구성한 후, Mitsubishi PLC/MC와 In-Sight 비전 시스템으로 및 Mitsubishi PLC 또는 로봇 컨트롤러와 In-Sight 비전 시스템으로부터 전송되는 도구 또는 잡 데이터 정의를 위해 사용되는 입력 데이터 포맷과 출력 데이터 포맷 탭을 구성해야 합니다.

닫힘 입력 데이터 포맷 탭 구성

입력 데이터 포맷 탭은 In-Sight 비전 시스템으로의 입력을 정의하기 위해 사용됩니다. 잡당 최대 32개의 입력을 정의할 수 있습니다.

  1. PLC/MC 또는 로봇 컨트롤러로부터 In-Sight 비전 시스템으로 전송될 데이터의 구성을 시작하기 위해 입력 데이터 포맷 탭을 클릭하십시오.

  2. 잡, 촬상 데이터, 입력에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 입력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누릅니다. PLC/MC 또는 로봇 컨트롤러에서 In-Sight 비전 시스템으로 가져오고 싶은 데이터를 선택하고 확인 버튼을 누릅니다.

    참고 : SLMP 설정 탭에 있는 소스 장치 설정은 추가될 수 있는 데이터의 유형에 영향을 줍니다. 소스 장치 설정이 각각의 비트 주소에 비트 장치로 구성되었을 경우, 부울 데이터 유형을 추가하고 특정 비트에 할당할 수 있습니다. 소스 장치 설정이 단어 장치로 구성되었을 경우, 데이터 유형이 구성 가능하며, 시작 주소는 단어로 표시된 입력 데이터 장치 주소와 필드 오프셋이 됩니다.
  3. 데이터를 추가하고 나면, 데이터가 장치 주소, 입력 이름, 데이터 유형, 크기, 값을 표시하는 표에 나타납니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 선택은 SLMP 설정 탭의 소스 장치 설정에 따라 달라집니다. 소스 장치 설정이 비트 장치로 구성되면, 데이터 유형 드롭다운 목록에는 비트 옵션만이 포함됩니다. 소스 장치 설정이 단어 장치로 구성되었을 경우, 데이터 유형 드롭다운 목록에는 비트, 16비트 정수, 16비트 부호없는 정수, 32비트 정수, 32비트 부동, 문자열 옵션이 포함됩니다.
    • 데이터 유형 드롭다운 목록에서 문자열 을 선택하면 요소 크기(단어) 제어가 활성화되고, 올바른 단어 수를 선택하여 문자열 길이를 지정할 수 있습니다. 선택한 컨트롤러 유형이 iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임) 또는 CR800-D 시리즈(3E 프레임)이면 총 최대 메시지 크기는 960단어입니다. FX 시리즈(1E 프레임)가 선택한 컨트롤러 유형일 경우, 최대 메시지 크기의 총계는 64단어입니다.
    • 선택한 컨트롤러 유형이 iQ-R/F/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임) 또는 CR800-D 시리즈(3E 프레임)이면 총 최대 입력 데이터 길이는 1,920바이트입니다. 선택한 컨트롤러 유형이 FX 시리즈(1E 프레임)이면, 최대 입력 데이터 길이는 128바이트입니다. 입력 데이터 크기는 메시지 크기(바이트) 필드에 표시됩니다.
    • 데이터 유형 재설정 버튼으로 모든 데이터 유형을 기본 설정으로 재설정합니다.
    • SLMP 프로토콜의 EasyBuilder 구현은 8비트 또는 부호 없는 데이터 유형을 지원하지 않습니다.
  5. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정함으로써 전송 또는 수신하려는 데이터의 순서를 변경할 수 있습니다.
닫힘 출력 데이터 포맷 탭 구성

출력 데이터 포맷 탭은 In-Sight 비전 시스템으로의 출력을 정의하기 위해 사용됩니다. 잡당 최대 128개의 출력을 정의할 수 있습니다.

  1. In-Sight 비전 시스템으로부터 PLC/MC 또는 로봇 컨트롤러로 전송될 데이터의 구성을 시작하기 위해 출력 데이터 포맷 탭을 클릭하십시오.

  2. 잡, 촬상 데이터, 전체 잡 결과에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 출력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누르십시오. PLC/MC 또는 로봇 컨트롤러로부터 In-Sight 비전 시스템으로 전송하려는 데이터를 선택한 다음 확인 버튼을 누릅니다.

    참고 :
    • 기본적으로, 출력 데이터 표에 Job.Inspection_Count 데이터 기호가 자동으로 추가됩니다. 이 기호는 In-Sight 시스템이 새로운 영상을 촬상하고 새 검사 결과가 도착했음을 PLC/MC 또는 로봇 컨트롤러에 통지합니다. 응용 프로그램에 불필요할 경우 이 기호를 제거할 수 있습니다.
    • SLMP 설정 탭에 있는 대상 장치 설정은 추가될 수 있는 데이터의 유형에 영향을 줍니다. 대상 장치 설정이 각각의 비트 주소에 비트 장치로 구성되었을 경우, 부울 데이터 유형을 추가하고 특정 비트에 할당할 수 있습니다. 대상 장치 설정이 단어 장치로 구성되었을 경우, 데이터 유형이 구성 가능하며, 시작 주소는 단어로 표시된 출력 데이터 장치 주소와 필드 오프셋이 됩니다.
  3. 데이터를 추가하고 나면, 데이터가 이름, 데이터 유형, 크기, 값, 선택된 데이터의 시작 레지스터 번호를 표시하는 표에 나타납니다. PLC/MC 또는 로봇 컨트롤러 레지스터 미리보기 창이 표 오른쪽에 나타납니다. 이 창에는 레지스터 데이터의 포맷 방법이 표시됩니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • SLMP 설정 탭의 대상 장치 설정에 따라 데이터 유형 선택 항목이 달라질 수 있습니다. 대상 장치 설정이 비트 장치로 구성되었을 경우, 데이터 유형 드롭다운 목록에 비트 옵션만 포함이 됩니다. 대상 장치 설정이 단어 장치로 구성되었을 경우, 데이터 유형 드롭다운 목록에 비트, 16비트 정수, 16비트 부호없는 정수, 32비트 정수, 32비트 부동, 문자열 옵션이 포함됩니다.
    • 데이터 유형 드롭다운 목록에서 문자열 을 선택하면 요소 크기(단어) 제어가 활성화되고, 올바른 단어 수를 선택하여 문자열 길이를 지정할 수 있습니다. 선택한 컨트롤러 유형이 iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임) 또는 CR800-D 시리즈(3E 프레임)이면 총 최대 메시지 크기는 960단어입니다. FX 시리즈(1E 프레임)가 선택한 컨트롤러 유형일 경우, 최대 메시지 크기의 총계는 64단어입니다.
    • 선택한 컨트롤러 유형이 iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임), CR800-D 시리즈(3E 프레임)이면, 입력 데이터의 최대 길이는 1,920바이트입니다. FX 시리즈(1E 프레임)가 선택한 컨트롤러 유형일 경우, 출력 데이터의 최대 길이는 128바이트입니다. 출력 데이터 크기는 메시지 크기(바이트) 필드에 표시됩니다.
    • 데이터 유형 재설정 버튼으로 모든 데이터 유형을 기본 설정으로 재설정합니다.
    • SLMP의 EasyBuilder 구현은 8비트 또는 부호 없는 데이터 유형을 지원하지 않습니다.
  5. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정함으로써 전송 또는 수신하려는 데이터의 순서를 변경할 수 있습니다.


설정 탭 구성(SLMP 스캐너)

SLMP 스캐너 설정 탭은 Mitsubishi PLC/MC와의 연결을 위해 필요한 연결 정보를 정의하는 데 사용됩니다.

참고 :

장치 설정 그룹 상자에서 선택한 장치에 따라, 설정 탭의 사용 가능한 컨트롤러 유형이 달라집니다. 자세한 내용은 Mitsubishi 장치와 통신하기를 참조하십시오.

선택한 장치(장치 설정 그룹 상자) 사용 가능한 컨트롤러 유형(설정 탭)
PLC/모션 컨트롤러
  • iQ-R/Q/L 시리즈(3E 프레임)
  • iQ-F 시리즈(3E 프레임)
  • FX 시리즈(1E 프레임)
로봇 컨트롤러
  • CR-800D 시리즈(3E 프레임)
닫힘 컨트롤러 유형

연결하려는 Mitsubishi PLC/MC 또는 로봇 컨트롤러의 유형을 정의합니다

  • PLC/MC: iQ-R/Q/L 시리즈(3E 프레임 또는 FX 시리즈(1E 프레임). 기본값 = iQ-R/Q/L 시리즈(3E 프레임).

    참고 : In-Sight 4.x.x 펌웨어가 가동 중인 In-Sight 비전 시스템에서는 iQ-F 시리즈(3E 프레임) 옵션이 제공되지 않습니다.
  • 로봇 컨트롤러: CR800-D 시리즈(3E 프레임)
닫힘 IP 주소

Mitsubishi PLC/MC 또는 로봇 컨트롤러의 IP 주소를 정의합니다. In-Sight 비전 시스템에 연결될 Mitsubishi PLC/MC의 또는 로봇 컨트롤러의 IP 주소를 입력합니다.

닫힘 호스트 포트

Mitsubishi PLC/MC의 또는 로봇 컨트롤러의 TCP포트 번호를 10 진수 (Dec) 또는 16진수 (Hex) 형식으로 정의합니다. (10진수 1 - 65535, 16진수 1 – 0xFFFF, 10진수 기본값 = 12288).

참고 :
  • 이 값은 Mitsubishi PLC/MC 혹은 로봇 컨트롤러의 SLMP 포트에 설정된 호스트 포트 설정과 일치해야 합니다.
  • In-Sight Explorer를 닫으면 호스트 포트 번호 형식이 10진수(Dec)로 재설정 됩니다.
닫힘 타임아웃(밀리초)

작업 읽기 및 쓰기의 타임아웃(5-30,000밀리초, 기본값은 1,000밀리초)을 정의합니다.

참고 : 참고: 이 매개변수로 작업에 시간이 추가될 가능성이 있습니다. 읽기 및 쓰기 작업이 모두 실패할 경우, 두 작업의 타임아웃이 합해지기 때문에 잡에 추가되는 시간은 타임아웃 값의 두 배가 됩니다.
닫힘 폴 간격(밀리초):

Mitsubishi PLC/MC 또는 로봇 컨트롤러에서 비전 컨트롤 블록의 연속 폴 사이의 시간(5밀리초 - 30,000밀리초, 기본값은 1,000밀리초)을 정의합니다.

닫힘 원격 스테이션으로 연결
  • 이 확인란을 선택하고iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임), CR800-D 시리즈(3E 프레임)가 컨트롤러 유형으로 선택되면, 네트워크 번호, PC 번호, 대상 모듈 컨트롤이 활성화됩니다.
  • 이 확인란을 선택하고 FX 시리즈(1E 프레임)가 컨트롤러 유형으로 선택된 경우, PC 번호 컨트롤이 활성화됩니다.

기본적으로 이 확인란은 선택 해제되어 있으며 In-Sight 비전 시스템은 입력한 IP 주소로 이더넷 모듈이 지정된 PLC/MC 또는 로봇 컨트롤러로 직접 연결됩니다.

닫힘 네트워크 번호

통신할 SLMP 네트워크 번호(0 - 239, 기본값은 0 = 로컬 네트워크)를 지정합니다. 이 컨트롤은 이 컨트롤은 원격 스테이션으로 연결 확인란이 선택되면 활성화됩니다.

닫힘 PC 번호(16진수)

대상 모듈의 지정된 네트워크에서 스테이션 식별자를 16진수로 정의합니다. 이 컨트롤은 이 컨트롤은 원격 스테이션으로 연결 확인란이 선택되면 활성화됩니다.

16진수 | 설명
0xFF(기본값) | 로컬 스테이션으로 직접 연결.
0x7E | CC-Link IE 필드의 마스터 스테이션.
0x1 - 0x78 | CC-Link IE 필드 네트워크 어댑터의 스테이션.
닫힘 대상 모듈

연결할 장치의 모듈 식별자를 정의합니다. 이 컨트롤은 이 컨트롤은 원격 스테이션으로 연결 확인란이 선택되면 활성화됩니다.

모듈 유형
03ff - 로컬 스테이션(기본값)
0x3d0 - 제어 시스템 CPU
0x3d1 - 대기 시스템 CPU
0x3d2 - 시스템 A CPU
0x3d3 - 시스템 B CPU
0x3e0 - CPU 1
0x3e1 - CPU 2
0x3e2 - CPU 3
0x3e3 - CPU 4
닫힘 재설정 버튼

모든 설정값을 기본 설정값으로 재설정합니다.

닫힘 연결 테스트 버튼

테스트 목적으로 Mitsubishi PLC/MC 또는 로봇 컨트롤러로의 연결을 시작합니다.


장치 주소 지정 탭 구성(SLMP 스캐너)

SLMP 스캐너 장치 주소 지정 탭은 PLC/MC 또는 로봇 컨트롤러 장치 주소 및 PLC/MC 또는 로봇 컨트롤러와 통신할 다양한 데이터 블록의 크기를 정의하는 데 사용합니다. 장치 유형과 데이터 블록의 크기는 설정 탭에서 정의하는 컨트롤러 유형( iQ-R/Q/L 시리즈 , iQ-F 시리즈, FX 시리즈 또는 CR800-D 시리즈 )에 따라 다릅니다.

닫힘 이름

Mitsubishi PLC/MC 또는 로봇 컨트롤러와 통신할 수 있는 데이터 블록의 이름입니다.

닫힘 선택한 장치

데이터 블록을 읽거나 쓰기 위해 사용하는, Mitsubishi PLC/MC 또는 로봇 컨트롤러장치를 정의합니다. 드롭 다운 목록에는 다음 옵션이 포함됩니다.

장치 유형 | 형식 | PLC/MC |  |  | 로봇 컨트롤러
 |  | iQ-R/Q/L 시리즈(3E 프레임) | iQ-F 시리즈(3E 프레임) | FX 시리즈(1E 프레임) | CR800-D 시리즈(3E 프레임)
X - 입력 릴레이* | 비트 | X | X | X |
Y - 출력 릴레이* | 비트 | X | X | X |
M - 내부 릴레이* | 비트 | X | X | X |
L- 래치 릴레이* | 비트 | X |  |  |
F - 표시기* | 비트 | X | X |  |
B - 링크 릴레이* | 비트 | X |  |  |
D - 데이터 레지스터 | 워드 | X | X | X | X
W - 링크 레지스터 | 워드 | X |  |  |
R - 파일 블록 레지스터 | 워드 | X |  |  |
ZR - 파일 레지스터 | 워드 | X |  |  |
R - 확장 레지스터 | 워드 |  |  | X |
S - 상태 릴레이* | 비트 |  |  | X |
* 컨트롤 및 상태 데이터 블록만 지원합니다.
참고 :
  • 선택한 장치가 없음으로 설정된 경우, 일단 SLMP 스캐너 설정이 구성되거나 변경되면 In-Sight 비전 시스템을 다시 시작하십시오.
  • 없음 을 선택한 경우, 데이터 블록은 통신하지 않게 됩니다.
  • 시간 값 및 카운터 값 장치는 지원되지 않습니다.
닫힘 오프셋

데이터 블록을 읽기 또는 쓰기 위한 장치 테이블 내의 오프셋을 정의합니다. 오프셋 값은 선택한 장치 유형에 따라 10진수, 16진수 또는 8진수로 입력해야 합니다.

장치 유형 | 값 | PLC/MC |  |  | 로봇 컨트롤러
 |  | iQ-R/Q/L 시리즈(3E 프레임) | iQ-F 시리즈(3E 프레임) | FX 시리즈(1E 프레임) | CR800-D 시리즈(3E 프레임)
X - 입력 릴레이* | 16진수 | X | X | X |
Y - 출력 릴레이* | 16진수 | X | X | X |
M - 내부 릴레이* | 10진수 | X | X | X |
L- 래치 릴레이* | 10진수 | X |  |  |
F - 표시기* | 10진수 | X | X |  |
B - 링크 릴레이* | 16진수 | X |  |  |
D - 데이터 레지스터 | 10진수 | X | X | X | X
W - 링크 레지스터 | 16진수 | X |  |  |
R - 파일 블록 레지스터 | 10진수 | X |  |  |
ZR - 파일 레지스터 | 10진수 | X |  |  |
R - 확장 레지스터 | 10진수 |  |  | X |
S - 상태 릴레이* | 10진수 |  |  | X |
* 컨트롤 및 상태 데이터 블록만 지원합니다.
닫힘 장치의 수

Mitsubishi PLC/MC 또는 로봇 컨트롤러와 통신할 데이터 블록의 크기를 정의합니다. 크기는 PLC/MC 또는 로봇 컨트롤러 "장치"(단어 또는 비트) 단위로 지정됩니다. 입력 블록, 출력 블록, 명령 및 명령 결과의 최대 데이터 크기는 선택한 컨트롤러 유형 (iQ-R/Q/L 시리즈, iQ-F 시리즈, FX 시리즈 또는 CR800-D 시리즈)에 따라 다릅니다.

블록 이름 | 장치의 수
 | iQ-R/Q/L 시리즈, iQ-F 시리즈, CR800-D 시리즈 | FX 시리즈
컨트롤 | 32비트(읽기 전용)
상태 | 32비트(읽기 전용)
입력 블록 | 4 + 입력 데이터 길이(최대: 960워드) | 4 + 입력 데이터 길이(최대: 64워드)
출력 블록 | 12 + 출력 데이터 길이(최대: 960워드) | 12 + 출력 데이터 길이(최대: 64워드)
명령 | 0 - 960워드 | 0 - 64워드
명령 결과 | 0 - 960워드 | 0 - 64워드
참고 :

iQ-R/Q/L 시리즈, iQ-F 시리즈, CR800-D 시리즈는 현재 사용 가능한 대부분의 메시지 프레임 형식(3E 프레임)을 처리할 수 있습니다. 하지만 FX 시리즈 는 프로토콜 메시지 프레임(1E 프레임)의 첫 세대만을 처리할 수 있으며 패킷으로 전송할 수 있는 데이터의 양은 제한되어 있습니다.

 | 최대 데이터 크기
 | iQ-R/Q/L 시리즈, iQ-F 시리즈, CR800-D 시리즈 | FX 시리즈
배치 읽기 비트 | 7904비트 | 256비트
배치 읽기 워드 | 960워드 | 64워드
배치 쓰기 비트 | 7904비트 | 160비트
배치 쓰기 워드 | 690워드 | 64워드
닫힘 설명

데이터 블록에 대한 텍스트로 된 설명입니다.


출력 데이터 포맷과 입력 데이터 포맷 탭 구성(SLMP 스캐너)

설정 및 장치 주소 탭을 구성한 후, Mitsubishi PLC/MC와 In-Sight 비전 시스템으로 및 Mitsubishi PLC/MC/로봇 컨트롤러와 In-Sight 비전 시스템으로부터 전송되는 도구 또는 잡 데이터를 정의하기 위해 사용되는 입력 데이터 포맷과 출력 데이터 포맷 탭을 구성해야 합니다.

닫힘 입력 데이터 포맷 탭 구성

입력 데이터 포맷 탭은 In-Sight 비전 시스템으로의 입력을 정의하기 위해 사용됩니다. 잡당 최대 32개의 입력을 정의할 수 있습니다.

  1. PLC/MC 또는 로봇 컨트롤러로부터 In-Sight 비전 시스템으로 전송될 데이터의 구성을 시작하기 위해 입력 데이터 포맷 탭을 클릭하십시오.
  2. 잡, 촬상 데이터, 입력에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 입력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누릅니다. PLC/MC 또는 로봇 컨트롤러에서 In-Sight 비전 시스템으로 가져오고 싶은 데이터를 선택하고 확인 버튼을 누릅니다.
  3. 데이터를 추가하고 나면, 데이터가 장치 주소, 입력 이름, 데이터 유형, 크기, 값을 표시하는 표에 나타납니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열 또는 바이트 스왑 문자열을 선택하면 요소 크기(단어) 제어가 활성화되고, 올바른 단어 수를 선택하여 문자열 길이를 지정할 수 있습니다.
    • 선택한 컨트롤러 유형이 iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임) 또는 CR800-D 시리즈(3E 프레임)이면 총 최대 메시지 크기는 960단어입니다. 선택한 컨트롤러 유형이 FX 시리즈(1E 프레임)이면, 총 최대 메시지 크기는 64단어입니다.
    • 선택한 컨트롤러 유형이 iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임) 또는 CR800-D 시리즈(3E 프레임)이면 총 최대 입력 데이터 길이는 1,920바이트입니다. 선택한 컨트롤러 유형이 FX 시리즈(1E 프레임)이면, 총 최대 입력 데이터 길이는 128바이트입니다. 입력 데이터 크기는 메시지 크기(바이트) 필드에 표시됩니다.
    • 데이터 유형 재설정 버튼으로 모든 데이터 유형을 기본 설정으로 재설정합니다.
    • SLMP 스캐너의 EasyBuilder 구현은 8비트 데이터 유형을 지원하지 않습니다.

  5. 높은 바이트/낮은 바이트 확인란을 선택 취소(PROFINET을 제외한 모든 프로토콜에서 기본적으로 선택 취소됨)하고 낮은 바이트 우선 또는 높은 바이트 우선을 지정함으로써 바이트 순서를 사용자 정의할 수도 있습니다. 높은 단어/낮은 단어 확인란을 선택 취소(기본적으로 선택 취소됨)하여 낮은 단어 우선 또는 높은 단어 우선을 지정함으로써 단어 순서를 사용자 정의할 수 있습니다.

    참고 : 바이트 또는 단어 순서를 변경하면 출력 데이터 포맷 및 입력 데이터 포맷 탭의 모든 데이터 신호에 반영됩니다.

  6. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정함으로써 전송 또는 수신하려는 데이터의 순서를 변경할 수 있습니다.

닫힘 출력 데이터 포맷 탭 구성

출력 데이터 포맷 탭은 In-Sight 비전 시스템으로의 출력을 정의하기 위해 사용됩니다. 잡당 최대 128개의 출력을 정의할 수 있습니다.

  1. In-Sight 비전 시스템으로부터 PLC/MC 또는 로봇 컨트롤러로 전송될 데이터의 구성을 시작하기 위해 출력 데이터 포맷 탭을 클릭하십시오.
  2. 잡, 촬상 데이터, 전체 잡 결과에 추가된 위치 또는 검사 도구 등의 잡 데이터를 포함하는 출력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누르십시오. PLC/MC 또는 로봇 컨트롤러로부터 In-Sight 비전 시스템으로 전송하려는 데이터를 선택한 다음 확인 버튼을 누릅니다.
  3. 데이터를 추가하고 나면, 데이터가 이름, 데이터 유형, 크기, 값, 선택된 데이터의 시작 레지스터 번호를 표시하는 표에 나타납니다. PLC/MC 또는 로봇 컨트롤러 레지스터 미리보기 창이 표 오른쪽에 나타납니다. 이 창에는 레지스터 데이터의 포맷 방법이 표시됩니다.

  4. 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 기본 데이터 유형을 사용자 정의할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열 또는 바이트 스왑 문자열을 선택하면 요소 크기(단어) 제어가 활성화되고, 올바른 단어 수를 선택하여 문자열 길이를 지정할 수 있습니다.
    • 선택한 컨트롤러 유형이 iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임) 또는 CR800-D 시리즈(3E 프레임)이면 총 최대 메시지 크기는 960단어입니다. FX 시리즈(1E 프레임)가 선택한 컨트롤러 유형일 경우, 최대 메시지 크기의 총계는 64단어입니다.
    • 선택한 컨트롤러 유형이 iQ-R/Q/L 시리즈(3E 프레임), iQ-F 시리즈(3E 프레임) or CR-800D 시리즈(3E 프레임) 이면 출력 데이터의 최대 길이는 1,920바이트입니다. FX 시리즈(1E 프레임)가 선택한 컨트롤러 유형일 경우, 출력 데이터의 전체 최대 길이는 128바이트입니다. 출력 데이터 크기는 메시지 크기(바이트) 필드에 표시됩니다.
    • 데이터 유형 재설정 버튼으로 모든 데이터 유형을 기본 설정으로 재설정합니다.
    • SLMP 스캐너의 EasyBuilder 구현은 8비트 데이터 유형을 지원하지 않습니다.
  5. 높은 바이트/낮은 바이트 확인란을 선택 취소(PROFINET을 제외한 모든 프로토콜에서 기본적으로 선택 취소됨)하고 낮은 바이트 우선 또는 높은 바이트 우선을 지정함으로써 바이트 순서를 사용자 정의할 수도 있습니다. 높은 단어/낮은 단어 확인란을 선택 취소(기본적으로 선택 취소됨)하여 낮은 단어 우선 또는 높은 단어 우선을 지정함으로써 단어 순서를 사용자 정의할 수 있습니다. 모든 변경 사항은 미리보기 창에 업데이트됩니다.
  6. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정함으로써 전송 또는 수신하려는 데이터의 순서를 변경할 수 있습니다.


Mitsubishi 이더넷 전용 문자열 로봇 통신 구성

개별 도구 또는 작업 결과와 같은 EasyBuilder 작업의 데이터는 로봇 컨트롤러와 통신할 수 있습니다. 데이터가 선택되고 문자열로 포매팅되면 로봇 컨트롤러가 단일 In-Sight 전용 모드 명령, GetValue(GVJob.Robot.FormatString)를 전송하여 데이터를 요청할 수 있으며, 이 명령은 문자열에 포매팅되어 있는 모든 데이터를 반환합니다.

참고 : In-Sight 2000 시리즈 비전 센서는 로봇 컨트롤러를 지원하지 않습니다.

전용 모드 통신을 위해 데이터를 문자열로 포매팅하는 방법:

참고 : In-Sight 비전 시스템이 오프라인 상태여야 이 컨트롤을 이용할 수 있습니다.
  1. 작업, 촬상 및 입력 데이터와 같은 추가 작업 데이터에 추가된 위치 또는 검사도구의 데이터를 포함하는 출력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누르십시오.
  2. 출력 데이터 선택 대화상자에서 In-Sight 비전 시스템에서 보낼 데이터를 선택하고 확인 버튼을 누릅니다. 한 문자열에 최대 40개의 데이터 항목을 선택할 수 있습니다.
  3. 데이터를 추가한 후 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하면 전송할 데이터의 순서를 수정할 수 있습니다. 또한 제거 버튼을 눌러 원치 않는 항목을 삭제할 수도 있습니다.
  4. 데이터 항목 중 하나가 부동 소수점 데이터 유형인 경우 소수점 제어가 활성화되고 부동 소수점 값의 소수 자릿수를 설정할 수 있습니다(0-6; 기본값 = 3).
  5. 데이터 목록의 오른쪽에 있는 창에 참조용으로, 포매팅된 문자열뿐만 아니라 문자열 길이(문자열에 있는 문자의 수)가 표시됩니다. 문자열 내의 값을 구분하기 위해 쉼표가 자동으로 삽입됩니다.
  6. 문자열이 포매팅되면 로봇 컨트롤러가 단일 In-Sight 전용 모드 명령, GetValue(GVJob.Robot.FormatString)를 보내 데이터 문자열을 요청할 수 있습니다.


Mitsubishi 시리얼 전용 문자열 로봇 통신 구성

개별 도구 또는 작업 결과와 같은 EasyBuilder 작업의 데이터는 로봇 컨트롤러와 통신할 수 있습니다. 데이터가 선택되고 문자열로 포매팅되면 로봇 컨트롤러가 단일 In-Sight 전용 모드 명령, GetValue(GVJob.Robot.FormatString)를 전송하여 데이터를 요청할 수 있으며, 이 명령은 문자열에 포매팅되어 있는 모든 데이터를 반환합니다.

참고 : In-Sight 2000 시리즈 비전 센서는 로봇 컨트롤러를 지원하지 않습니다.

전용 모드 통신을 위해 데이터를 문자열로 포매팅하는 방법:

참고 : In-Sight 비전 시스템이 오프라인 상태여야 이 컨트롤을 이용할 수 있습니다.
  1. 작업, 촬상 및 입력 데이터와 같은 추가 작업 데이터에 추가된 위치 또는 검사도구의 데이터를 포함하는 출력 데이터 선택 대화상자를 시작하려면 추가 버튼을 누르십시오.
  2. 출력 데이터 선택 대화상자에서 In-Sight 비전 시스템에서 보낼 데이터를 선택하고 확인 버튼을 누릅니다. 한 문자열에 최대 40개의 데이터 항목을 선택할 수 있습니다.
  3. 데이터를 추가한 후 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하면 전송할 데이터의 순서를 수정할 수 있습니다. 또한 제거 버튼을 눌러 원치 않는 항목을 삭제할 수도 있습니다.
  4. 데이터 항목 중 하나가 부동 소수점 데이터 유형인 경우 소수점 제어가 활성화되고 부동 소수점 값의 소수 자릿수를 설정할 수 있습니다(0-6; 기본값 = 3).
  5. 데이터 목록의 오른쪽에 있는 창에 참조용으로, 포매팅된 문자열뿐만 아니라 문자열 길이(문자열에 있는 문자의 수)가 표시됩니다. 문자열 내의 값을 구분하기 위해 쉼표가 자동으로 삽입됩니다.
  6. 문자열이 포매팅되면 로봇 컨트롤러가 단일 In-Sight 전용 모드 명령, GetValue(GVJob.Robot.FormatString)를 보내 데이터 문자열을 요청할 수 있습니다.

  7. 필요한 경우 시리얼 포트 설정 탭을 클릭하고 시리얼 통신 설정을 정의합니다. EasyBuilder에서 장치 설정 선택 사항을 기준으로 시리얼 프로토콜을 자동으로 결정합니다. 시리얼 포트 설정은 통신 단계를 종료할 때 In-Sight 비전 시스템에 저장됩니다.

    참고 :

    • 시리얼 포트 설정 옵션은 In-Sight 모델 및 해당하는 I/O 모듈에 따라 다릅니다. 지원되는 I/O 모듈에 연결하는 경우 먼저I/O 모듈 버튼을 클릭하여 I/O 모듈 구성 대화상자를 열고 I/O 모듈을 구성하십시오.

    • In-Sight Micro 1000 시리즈 비전 시스템은 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
    • In-Sight 8000 시리즈 비전 시스템은 CIO-MICRO I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • CIO-WENET I/O 모듈은 시리얼 통신을 지원하지 않습니다.


TCP/IP를 통한 통신

In-Sight 센서는 TCP/IP 클라이언트 장치로 작동하도록 구성하고 In-Sight 센서와 다른 TCP/IP 장치를 연결하여 네트워크를 통하여 데이터를 공유할 수 있습니다. TCP/IP 연결이 설정되면 EasyBuilder는 네트워크에 있는 다른 TCP/IP 장치와 통신을 시작합니다.

클라이언트 장치의 TCP/IP 서비스를 위해 In-Sight 센서를 구성하는 방법은 다음과 같습니다.

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치드롭다운 목록에서 기타를 선택합니다.
  3. 프로토콜 드롭다운 목록에서 TCP/IP를 선택합니다.
  4. 확인 버튼을 누릅니다.
  5. TCP/IP 설정 탭을 클릭하고 서버 호스트 이름 필드에 연결할 TCP/IP 서비스 장치의 이름을 입력합니다.

  6. 포트 필드에 TCP/IP 장치 연결을 설정할 TCP/IP 서버의 포트 번호를 입력합니다. 입력한 포트 번호는 서버에서도 할당해야 합니다.

    참고 : 유효한 포트 할당은 In-Sight 통신에 사용되는 포트를 제외한 1에서 65535 사이의 사용하지 않는 번호입니다. In-Sight 에뮬레이터 사용자는 포트 번호 3000(기본값) 이상을 사용하여 PC 서비스에 예약된 포트와 충돌을 방지해야 합니다.
  7. 타임아웃 필드에서 연결 시도를 중단하기 전에 TCP/IP 연결을 설정하기 위해 대기할 수 있는 시간(100-15000밀리초, 기본값 = 1000)을 입력합니다

  8. 종료자 드롭다운 목록에서 고객 종료자가 지정된 문자열을 선택하여 ASCII 문자를(0 - 255) 지정합니다.

    닫힘 문자열 고객 종료자 설명
    종료자 | 설명
    문자열 CR+LF(기본값) | ASCII 문자 13(캐리지 리턴) 및 10(줄 먹임)이 데이터 문자열에 추가됩니다.
    문자열 CR(13) | ASCII 문자 13(캐리지 리턴)이 데이터 문자열에 추가됩니다.
    문자열 LF(10) | ASCII 문자 10(줄 먹임)이 데이터 문자열에 추가됩니다.
    문자열 Nullchar(0) | ASCII 문자 0(Nullchar)이 데이터 문자열에 추가됩니다.
  9. TCP/IP 설정을 완료한 후 출력 문자열 포맷을 클릭하여 전송될 데이터를 선택하고 포맷합니다.
참고 : TCP/IP 프로토콜은 "2차" 프로토콜이고, "1차" 프로토콜에 더하여 이것을 작업에 추가할 수 있습니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.


UDP를 통한 통신

In-Sight 비전 시스템을 UDP 서버 또는 클라이언트 장치로 작동하도록 구성하고, 비전 시스템과 다른 UDP 장치를 연결하여 네트워크를 통해 데이터를 공유할 수 있습니다.

TCP의 대안인 UDP(사용자 데이터그램 프로토콜)는 연결하지 않고 통신하는 전송 방법으로, IP(인터넷 프로토콜)를 통해 메시지를 교환할 때 제한된 분량의 서비스가 가능합니다. UDP는 TCP와 달리 전송을 확인하거나 보장하지 않으며, 패킷 시퀀스 기능도 없습니다.

비전 시스템을 UDP 서비스를 위한 클라이언트 또는 서버 장치로 구성하는 방법은 다음과 같습니다.

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치드롭다운 목록에서 기타를 선택합니다.
  3. 프로토콜 드롭다운 목록에서 UDP를 선택합니다.
  4. 확인 버튼을 누릅니다.
  5. 이제 UDP 설정 탭을 구성하고, 필요에 따라 입력 문자열과 출력 문자열을 선택해야 합니다.
닫힘 UDP 설정 탭
닫힘 모드

In-Sight 비전 시스템을 클라이언트 또는 서버로 구성할 것인지 여부를 정의합니다(클라이언트, 응답 있는 클라이언트, 서버 또는 응답 있는 서버. 기본값 = 클라이언트). UDP 통신 패러다임에서 클라이언트란 다른 컴퓨터 시스템(서버)의 원격 서비스에 네트워크를 통해 액세스하는 시스템을 말하며, 서버란 네트워크로 연결된 다른 장치에서 보내온 데이터 요청을 처리하는 역시 네트워크로 연결된 장치를 말합니다.

  • 클라이언트: 비전 시스템이 지정된 서버로 데이터를 전송합니다.
  • 응답 있는 클라이언트: 비전 시스템이 지정된 서버로 데이터를 전송한 다음, 타임아웃 매개변수에 설정된 시간 한도를 기준으로 서버로부터 응답 메시지가 올 때까지 기다립니다.
  • 서버: 비전 시스템이 지정된 서버로부터 데이터를 수신합니다.
  • 응답 있는 서버: 비전 시스템이 지정된 서버로부터 데이터를 받은 다음, 다시 클라이언트 장치로 응답 메시지를 보냅니다.
닫힘 서버 호스트 이름

UDP 서버의 호스트 이름 또는 IP 주소를 정의합니다. 모드 매개변수가 서버 또는 응답 있는 서버로 설정된 경우, 이 매개변수는 비활성화됩니다.

닫힘 포트

UDP 서버와 UDP 장치 사이의 통신 포트 번호를 정의합니다. In-Sight 비전 시스템을 서버로 구성할 때 서버 호스트 이름이 입력되어 있다면, 포트 매개변수는 이 포트 번호를 이 장치에 지정합니다. 비전 시스템을 클라이언트로 구성하는 경우에는 포트 번호가 UDP 서버의 포트 번호와 동일해야 합니다.

닫힘 타임아웃

클라이언트 장치에서 메시지를 보낼 때 서버 장치의 응답을 받는 데 필요한 시간의 길이(100 - 15,000. 기본값 = 1,000)를 밀리초 단위로 정의합니다.

참고 : 타임아웃 매개변수는 모드 매개변수가 응답 있는 클라이언트로 설정되어 있을 때만 활성화됩니다.
닫힘 입력 문자열 탭

입력 문자열 탭에서는 부품 검사 단계에 있는 ID 코드 읽기, 1D 코드 읽기, 1D 코드 읽기(1-20), 2D 코드 읽기, 2D 코드 읽기(1-20), 우편 코드 읽기 또는 텍스트 읽기 식별 도구의 문자열 일치 매개변수 등 다른 장치에서 EasyBuilder 도구의 문자열 값으로 입력할 수 있는 문자열을 정의합니다.

참고 : 모드 매개변수가 클라이언트로 설정되어 있으면 입력 문자열 탭은 비활성화됩니다.
닫힘 입력 이름

드롭다운 메뉴에서 입력할 EasyBuilder 작업 또는 도구 속성을 선택합니다.

참고 : PLC 또는 PC 같은 외부 장치에서 식별 도구에 사용할 텍스트 문자열을 입력하는 방법은 식별 도구용 데이터 입력을 참조하십시오.
닫힘 출력 문자열 포맷

출력 문자열 포맷 탭에서는 모드 매개변수가 클라이언트, 응답 있는 클라이언트 또는 응답 있는 서버로 구성되어 있을 때 UDP 서버로 보낼 데이터를 정의할 수 있습니다.

참고 : 모드 매개변수가 서버로 설정되어 있으면 출력 문자열 포맷 탭은 비활성화됩니다.
닫힘 문자열 포맷

  1. 출력 문자열 포맷 탭에서 문자열 포맷 버튼을 클릭하면 FormatString 대화상자가 열리고, 여기에서 전송 데이터의 순서를 추가하거나 사용자 정의하거나 수정할 수 있습니다.

  2. FormatString 대화상자에서 추가 버튼을 클릭하면 출력 데이터 선택 대화상자가 열립니다.
  3. 출력 데이터 선택 대화상자에는 작업에 추가한 위치 또는 검사 도구 데이터와 전체 작업 결과가 표시됩니다. 대화상자에서 In-Sight 센서에서 보낼 해당 데이터를 선택하고 확인 버튼을 누릅니다.
  4. 출력 데이터 선택 대화상자에서 데이터를 선택하면 FormatString 대화상자가 다시 나타납니다.
  5. 문자열을 수정하거나 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 전송하려는 데이터의 순서를 설정하여 데이터 순서를 변경할 수 있습니다. 문자열 수정을 마친 후 확인 버튼을 누릅니다.
  6. 문자열이 포맷되었으므로, 센서의 작업 실행이 완료되면 데이터 출력 데이터가 전송됩니다.
참고 : UDP 프로토콜은 "2차" 프로토콜이고, "1차" 프로토콜에 더하여 이것을 작업에 추가할 수 있습니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.


POWERLINK를 통한 통신

참고: 이 프로토콜은 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 5.1.0 및 그 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

POWERLINK 네트워크로 통신하도록 In-Sight 비전 시스템을 구성할 수 있습니다.

POWERLINK를 통해 통신하려면 우선 다음을 수행하십시오.

  1. 통신 응용 단계로 이동합니다. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC를 선택합니다.
  3. 제조업체 드롭다운 목록에서 B&R을 선택합니다.
  4. 프로토콜 드롭다운 목록에서 POWERLINK를 선택합니다.
  5. 확인 버튼을 누릅니다.

이 설정이 활성화되면 설정 및 입력/출력 포맷 탭을 구성할 수 있습니다.

  • 닫힘 POWERLINK 설정 탭

    활성화: In-Sight 비전 시스템에서 POWERLINK를 활성화합니다(기본값 = 해제).

    노드 ID: POWERLINK 네트워크에서 In-Sight 비전 시스템의 노드 ID(1-239, 기본값 = 1)를 정의합니다. 이 제어는 활성화 확인란을 선택한 경우 활성화됩니다. 노드 ID는 POWERLINK 네트워크의 NAT IP 주소와 함께 POWERLINK 네트워크 외부의 다른 장치와 통신하는 데 사용될 수 있습니다. 예를 들어, 기본 NAT IP 주소는 192.168.101.0입니다. 노드 ID 26으로 In-Sight 비전 시스템과 통신하려면 NAT IP 주소를 노드 ID 192.168.101.26과 조합하십시오.

    참고 : POWERLINK 프로토콜을 활성화하려면 In-Sight 비전 시스템을 다시 시작해야 합니다.
  • 입력/출력 포맷 탭
참고 :
  • 자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.
  • 선택적으로, 작업에 "보조" 프로토콜을 더 추가하려면 장치 추가 버튼을 다시 클릭합니다. 자세한 내용은 장치 설정에서 지원되는 프로토콜 단원을 참조하십시오.


식별 도구에 대한 데이터 입력

PLC 또는 PC와 같은 외부 장치에서 식별 도구와 사용하기 위해 텍스트 문자열을 입력하려면 다음 단계를 따르십시오.

  1. ID 코드 읽기, 1D 코드 읽기, 1D 코드 읽기(1-20), 2D 코드 읽기, 2D 코드 읽기(1-20), 우편 코드 읽기 또는 텍스트 읽기 식별 도구를 부품 검사 단계에서 추가합니다.
  2. ID 코드 읽기, 1D 코드 읽기, 1D 코드 읽기(1-20), 2D 코드 읽기, 2D 코드읽기(1-20) 또는 우편코드 읽기 도구의 설정 탭에서 모드를 일치 문자열로 설정하고, 텍스트 판독 도구의 경우 모드를 확인 또는 판독 및 확인으로 설정합니다.
  3. 통신 응용 단계를 클릭합니다.
  4. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  5. 장치 설정 그룹 상자의 장치드롭다운 목록에서 기타를 선택합니다.
  6. 프로토콜 드롭다운 목록에서 시리얼 텍스트를 선택합니다.
  7. 확인 버튼을 누릅니다.
  8. 입력 문자열 탭을 클릭합니다.
  9. 입력 이름 드롭다운 목록에서 원하는 도구의 일치 문자열 입력을 선택합니다. EasyBuilder는 자동으로 잡을 검사하고 잡에서 정의된 모든 도구의 일치 문자열 입력을 포함합니다.

  10. 시리얼 포트 설정 탭을 클릭하고 필요한 경우 설정을 자신의 응용 프로그램으로 조절합니다.

    참고 :

    • 시리얼 포트 설정 옵션은 In-Sight 모델 및 해당하는 I/O 모듈에 따라 다릅니다. 지원되는 I/O 모듈에 연결하는 경우 먼저I/O 모듈 버튼을 클릭하여 I/O 모듈 구성 대화상자를 열고 I/O 모듈을 구성하십시오.

    • In-Sight Micro 1000 시리즈 비전 시스템은 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • In-Sight 70xx - 74xx 시리즈 비전 시스템에 대해 시리얼 통신을 활성화하는 옵션은 두 가지입니다. 하나는 브레이크아웃 케이블을 사용하는 것이고, 다른 하나는 CIO-MICRO 또는 CIO-MICRO-CC I/O 모듈을 사용하는 것입니다. I/O 모듈에 연결되지 않은 상태로 브레이크아웃 케이블에 연결할 경우 비전 시스템에서 개별 입력 라인과 개별 출력 라인을 각각 하나씩 시리얼 수신 및 시리얼 송신으로 구성할 수 있습니다. 자세한 정보는 In-Sight 70xx - 74xx 시리즈 비전 시스템의 시리얼 통신 활성화 방법을 참조하십시오.
    • In-Sight 8000 시리즈 비전 시스템은 CIO-MICRO I/O 모듈에 연결된 경우에만 시리얼 통신을 지원합니다.

    • CIO-WENET I/O 모듈은 시리얼 통신을 지원하지 않습니다.

  11. 출력 문자열 포맷 탭을 클릭해 문자열 포맷을 누르면, FormatString 대화상자가 실행되는데, 여기서 도구의 결과를 선택 및 포맷할 수 있습니다.

    참고 : ID 읽기 코드 또는 텍스트 읽기는 실패하게 되며, 외부 장치에서 일치 문자열에 입력할 때까지 일치 문자열 필드에 TRIG가 표시됩니다.
  12. FormatString 대화상자에서 추가 버튼을 클릭하면 출력 데이터 선택 대화상자가 열립니다.
  13. 출력 데이터 선택 대화상자에는 잡에 추가한 위치 또는 검사 도구 데이터와 전체 작업 결과가 표시됩니다. 대화상자에서 In-Sight 센서에서 보낼 해당 데이터를 선택하고 확인 버튼을 누릅니다.
  14. 출력 데이터 선택 대화상자에서 데이터를 선택하면 FormatString 대화상자가 다시 나타납니다.
  15. 문자열을 수정하거나 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 전송하려는 데이터의 순서를 설정하여 데이터 순서를 변경할 수 있습니다. 문자열 수정을 마친 후 확인 버튼을 누릅니다.
  16. 문자열 포매팅이 완료되었으므로 센서가 잡 실행을 완료하면 출력 데이터가 전송됩니다.
  17. In-Sight 센서가 온라인으로 표시되면 도구가 입력 문자열을 수령하며 이미지의 문자열을 읽거나 확인하려 합니다.


출력 문자열 포매팅

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치드롭다운 목록에서 기타를 선택합니다.
  3. 프로토콜 드롭다운 목록에서 이더넷 전용, 시리얼 전용, 시리얼 텍스트, TCP/IP 중 하나를 선택합니다.
  4. 출력 문자열 포맷 탭에서 문자열 포맷 버튼을 클릭하면 FormatString 대화상자가 열립니다. 여기에서 전송할 데이터를 추가 또는 사용자 정의하거나 그 순서를 수정할 수 있습니다.
  5. FormatString 대화상자에서 추가 버튼을 클릭하면 출력 데이터 선택 대화상자가 열립니다.
  6. 출력 데이터 선택 대화상자에는 작업에 추가한 위치 또는 검사 도구 데이터와 전체 작업 결과가 표시됩니다. 대화상자에서 In-Sight 센서에서 보낼 해당 데이터를 선택하고 확인 버튼을 누릅니다.
  7. 출력 데이터 선택 대화상자에서 데이터를 선택하면 FormatString 대화상자가 다시 나타납니다.
  8. 문자열을 수정하거나 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 전송하려는 데이터의 순서를 설정하여 데이터 순서를 변경할 수 있습니다. 문자열 수정을 마친 후 확인 버튼을 누릅니다.
  9. 문자열 포매팅이 완료되었으므로 센서가 작업 실행을 완료하면 데이터 출력 데이터가 전송됩니다.


Rockwell ControlLogix PLC와의 통신

이 섹션에서는 Rockwell RSLogix 5000 소프트웨어를 이용한 이더넷/IP 네트워크 상의 In-Sight 비전 시스템과 ControlLogix 혹은 CompactLogix PLC 간 데이터 전송 방법을 설명합니다.

RSLogix의 IO 구조에서 In-Sight 비전 시스템 설정

PLC 통신을 위한 In-Sight 비전 시스템 구성

RSLogix PLC에서 In-Sight 비전 시스템 작업 로드 예


RSLogix의 IO 구조에서 In-Sight 비전 시스템 설정

암시적 연결 및 데이터 전송 구성을 위한 작업은 비전 센서에 설치된 펌웨어 버전과 RSLogix 5000 소프트웨어 버전에 따라 달라집니다. 자세한 내용은 In-Sight® Explorer 도움말 파일에서 Rockwell ControlLogix PLC와의 통신 항목을 참조하십시오.

In-Sight 비전 시스템을 RSLogix 5000 v14-16에 통합하기

In-Sight 비전 시스템을 RSLogix 5000 v17-19에 통합하기

In-Sight 비전 시스템을 RSLogix 5000 v20에 통합하기

In-Sight 비전 시스템 입력 및 출력 어셈블리 객체


In-Sight 비전 시스템을 RSLogix 5000 v14-16에 통합하기

이 항목은 In-Sight 5.2.0 이상의 펌웨어를 운영하는 In-Sight 비전 시스템을 RSLogix 5000 버전 14-16에 통합하는 방법을 설명합니다. 이러한 RSLogix 5000 버전은 EDS 파일을 지원하지 않으므로 일반 ETHERNET-MODULE을 대신 사용해야 합니다. In-Sight Explorer에 포함된 .L5X 파일을 사용하면 In-Signt 5.2.x 이상 펌웨어를 실행 중인 비전 센서의 신호를 나타내는 사용자용 프로그램 태그로/태그에서 PLC 컨트롤러 태그 데이터를 복사할 수 있습니다.

  1. RSLogix 5000을 열고 PLC의 프로젝트를 로드합니다.

    참고 : RSLogix 5000에 연결을 추가하려면 PLC가 오프라인 상태여야 합니다.

  2. 이더넷 통신 카드에 대한 연결을 추가합니다. I/O 구성 노드 아래에서 이더넷 노드를 선택하고 이더넷 모듈 아래에서 아이콘을 마우스 오른쪽 버튼으로 클릭한 후에 메뉴에서 새 모듈을 선택합니다.

  3. 카탈로그 탭의 모듈 유형 선택 대화상자에서 통신을 선택하고 모듈 유형 카테고리 필터에서 모듈 유형 벤더 필터로 Allen-Bradley를 선택한 다음 ETHERNET-MODULE(일반 이더넷 모듈)을 선택하고 생성 버튼을 누릅니다.

  4. 새 모듈 대화 상자에 다음을 입력하십시오.

    • In-Sight 비전 센서의 이름 및 IP 주소.
    • 연결 매개변수. 5.x.x 펌웨어가 실행 중인 In-Sight 비전 센서의 경우, 입력/출력 어셈블리 개체 섹션은 구성해야 할 어셈블리 인스턴스를 정의합니다. 자세한 내용은 In-Sight®Explorer 도움말 파일의 Rockwell ControlLogix PLC - In-Sight 5.x.x 펌웨어를 참조하십시오.

  5. RSLogix 프로젝트에 비전 센서를 추가하고 나면 L5X 단계 가져오기 파일을 사용하여 연결용으로 구조화된 데이터를 생성할 수 있습니다. 컨트롤러 구성 도우미 창의 작업 > 기본 작업 > 기본 프로그램에서 기본 루틴에 액세스할 수 있습니다.

    참고 : 신규 래더 프로그램에서는 빈 단계 0을 사용할 수 있습니다. 비전 센서를 기존 프로그램에 통합하는 경우에는 래더 맨 위에 단계를 추가하는 것이 좋습니다. 이렇게 하면 래더의 나머지 부분이 실행되기 전에 센서의 입력 어셈블리에서 업데이트된 데이터를 읽고 센서의 출력 어셈블리에 업데이트된 데이터를 쓸 수 있습니다.

    1. 기본 프로그램 내에서 빈 단계를 마우스 오른쪽 버튼으로 클릭하고 단계 가져오기... 옵션을 선택합니다.

    2. .L5X 파일이 있는 위치로 이동합니다. 이러한 파일은 다음 위치에 있습니다. C:\Program Files (x86)\Cognex\In-Sight\In-Sight Explorer 5.x.x\Factory Protocol Description\RSLogix

      InSightGenEth_11_CopyRung.L5X 파일을 가져옵니다. 파일을 선택한 후에 가져오기... 버튼을 클릭합니다.

  6. 이전 단계를 수행하고 나면 구성 가져오기 대화상자를 사용하여 생성된 태그의 이름을 구성과 일치하도록 변경할 수 있습니다. 일반 모듈에서는 모듈 입력 및 출력 둘 다에 대해 원시 비구조적 데이터의 단일 어레이를 생성합니다. 입력 어셈블리는 상태 블록과 검사 결과 어레이로 구성되는 연속 어레이 1개입니다. 출력 어셈블리는 컨트롤 블록과 사용자 데이터 어레이로 구성되는 연속 어레이입니다. 이 두 어셈블리에는 식별 태그가 없습니다.

    프로젝트를 PLC에 다운로드하고 복사 지침이 포함된 단계를 처음으로 실행하면 태그가 포함된 새 어레이 2개가 생성됩니다.

    1. 태그의 일반 이름을 수정해야 합니다. 처음 두 줄의 옆에는 X가 있습니다. 각 태그의 이름을 수정해야 합니다.

    2. 이름 필드의 공백을 클릭하면 화살표가 나타납니다. 이 화살표를 클릭하면 기본 이름 구조의 교체 옵션이 포함된 드롭다운 메뉴가 표시됩니다. 목록에는 4단계에서 지정한 이름과 일치하는 이름이 포함되어 있습니다. 해당 이름은 In-Sight 비전 센서의 이름이며, 이 예제에서는 이름으로 In-Sight 2000을 지정했으므로 목록에는 In-Sight 2000:I 및 In-Sight 2000:O가 포함되어 있습니다.

      드롭다운 메뉴의 옵션을 사용하여 이 두 일반 이름을 교체합니다.

    3. 아래쪽의 두 줄도 편집해야 합니다. 이름의 텍스트를 클릭하면 커서 아이콘이 나타납니다. 그러면 "_In"과 "_Out" 앞에 있는 텍스트를 일반 모듈의 이름이나 쉽게 식별할 수 있는 기타 이름으로 교체합니다. 이 예제에서는 비전 센서가 In-Sight 2000뿐이므로 텍스트를 In-Sight 2000으로 교체합니다.

      참고 : 이 인스턴스에 지정하는 이름은 I/O 구성에 추가하는 각 비전 센서에서 고유해야 합니다. 여러 비전 센서를 배치하려는 경우에는 각 비전 센서에서 이러한 단계를 수행해야 합니다. 생성되는 복사 단계의 각 인스턴스가 특정 비전 센서를 가리키기 때문입니다. 그러므로 나중에 문제를 해결하려면 쉽게 식별할 수 있는 이름을 지정해야 합니다.

    4. 모든 태그를 기본값에서 업데이트한 후에 확인 버튼을 누릅니다.

  7. 기본 루틴에서 추가한 단계 아래에 새 단계가 추가됩니다. 빈 단계는 삭제해도 됩니다.

  8. 이제 프로젝트를 PLC에 다운로드할 수 있으며 PLC를 실행 모드로 설정할 수 있습니다.

  9. 복사 지침이 포함된 단계를 실행하고 나면 컨트롤러 태그 테이블에 새 태그가 생성됩니다.

    이 예제에서 비전 시스템의 원시 입력 및 출력 어셈블리는 In-Sight 2000:I 및 In-Sight 2000:O 태그이며 In-Sight 2000_In 및 In-Sight 2000_Out에는 컨트롤 및 상태 블록과 사용자 데이터 및 검사 결과 어레이가 포함됩니다.


In-Sight 비전 시스템을 RSLogix 5000 v17-19에 통합하기

이 항목은 In-Sight 5.2.0 이상의 펌웨어를 운영하는 In-Sight 비전 시스템을 RSLogix 5000 버전 17-19에 통합하는 방법을 설명합니다. 이러한 RSLogix 5000 버전은 EDS 파일을 지원하지 않으므로 일반 ETHERNET-MODULE을 대신 사용해야 합니다. In-Sight Explorer에 포함된 .L5X 파일을 사용하면 In-Signt 5.2.x 이상 펌웨어를 실행 중인 비전 센서의 신호를 나타내는 사용자용 프로그램 태그로/태그에서 PLC 컨트롤러 태그 데이터를 복사할 수 있습니다.

  1. RSLogix 5000을 열고 PLC의 프로젝트를 로드합니다.

    참고 : RSLogix 5000에 연결을 추가하려면 PLC가 오프라인 상태여야 합니다.

  2. 이더넷 통신 카드에 대한 연결을 추가합니다. I/O 구성 노드 아래에서 이더넷 노드를 선택하고 이더넷 모듈 아래에서 아이콘을 마우스 오른쪽 버튼으로 클릭한 후에 메뉴에서 새 모듈을 선택합니다.

  3. 카탈로그 탭의 모듈 유형 선택 대화상자에서 통신을 선택하고 모듈 유형 카테고리 필터에서 모듈 유형 벤더 필터로 Allen-Bradley를 선택한 다음 ETHERNET-MODULE(일반 이더넷 모듈)을 선택하고 생성 버튼을 누릅니다.

  4. 새 모듈 대화 상자에 다음을 입력하십시오.

    • In-Sight 비전 센서의 이름 및 IP 주소.
    • 연결 매개변수. 5.x.x 펌웨어가 실행 중인 In-Sight 비전 센서의 경우, 입력/출력 어셈블리 개체 섹션은 구성해야 할 어셈블리 인스턴스를 정의합니다. 자세한 내용은 In-Sight®Explorer 도움말 파일의 Rockwell ControlLogix PLC - In-Sight 5.x.x 펌웨어를 참조하십시오.

  5. RSLogix 프로젝트에 비전 센서를 추가하고 나면 L5X 단계 가져오기 파일을 사용하여 연결용으로 구조화된 데이터를 생성할 수 있습니다. 컨트롤러 구성 도우미 창의 작업 > 기본 작업 > 기본 프로그램에서 기본 루틴에 액세스할 수 있습니다.

    참고 : 신규 래더 프로그램에서는 빈 단계 0을 사용할 수 있습니다. 비전 센서를 기존 프로그램에 통합하는 경우에는 래더 맨 위에 단계를 추가하는 것이 좋습니다. 이렇게 하면 래더의 나머지 부분이 실행되기 전에 센서의 입력 어셈블리에서 업데이트된 데이터를 읽고 센서의 출력 어셈블리에 업데이트된 데이터를 쓸 수 있습니다.

    1. 기본 프로그램 내에서 빈 단계를 마우스 오른쪽 버튼으로 클릭하고 단계 가져오기... 옵션을 선택합니다.

    2. .L5X 파일이 있는 위치로 이동합니다. 이러한 파일은 다음 위치에 있습니다. C:\Program Files (x86)\Cognex\In-Sight\In-Sight Explorer 5.x.x\Factory Protocol Description\RSLogix

      InSightGenEth_11_CopyRung.L5X 파일을 가져옵니다. 파일을 선택한 후에 가져오기... 버튼을 클릭합니다.

  6. 이전 단계를 수행하고 나면 구성 가져오기 대화상자를 사용하여 생성된 태그의 이름을 구성과 일치하도록 변경할 수 있습니다. 일반 모듈에서는 모듈 입력 및 출력 둘 다에 대해 원시 비구조적 데이터의 단일 어레이를 생성합니다. 입력 어셈블리는 상태 블록과 검사 결과 어레이로 구성되는 연속 어레이 1개입니다. 출력 어셈블리는 컨트롤 블록과 사용자 데이터 어레이로 구성되는 연속 어레이입니다. 이 두 어셈블리에는 식별 태그가 없습니다.

    프로젝트를 PLC에 다운로드하고 복사 지침이 포함된 단계를 처음으로 실행하면 태그가 포함된 새 어레이 2개가 생성됩니다.

    1. 태그의 일반 이름을 수정해야 합니다. 처음 두 줄의 옆에는 X가 있습니다. 각 태그의 이름을 수정해야 합니다.

      이름 필드의 공백을 클릭하면 화살표가 나타납니다. 이 화살표를 클릭하면 기본 이름 구조의 교체 옵션이 포함된 드롭다운 메뉴가 표시됩니다. 목록에는 4단계에서 지정한 이름과 일치하는 이름이 포함되어 있습니다. 해당 이름은 In-Sight 비전 센서의 이름이며, 이 예제에서는 이름으로 In-Sight 2000을 지정했으므로 목록에는 In-Sight 2000:I 및 In-Sight 2000:O가 포함되어 있습니다.

      드롭다운 메뉴의 옵션을 사용하여 이 두 일반 이름을 교체합니다.

    2. 아래쪽의 두 줄도 편집해야 합니다. 이름의 텍스트를 클릭하면 커서 아이콘이 나타납니다. 그러면 "_In"과 "_Out" 앞에 있는 텍스트를 일반 모듈의 이름이나 쉽게 식별할 수 있는 기타 이름으로 교체합니다. 이 예제에서는 비전 센서가 In-Sight 2000뿐이므로 텍스트를 In-Sight 2000으로 교체합니다.

      3. 참고 : 이 인스턴스에 지정하는 이름은 I/O 구성에 추가하는 각 비전 센서에서 고유해야 합니다. 여러 비전 센서를 배치하려는 경우에는 각 비전 센서에서 이러한 단계를 수행해야 합니다. 생성되는 복사 단계의 각 인스턴스가 특정 비전 센서를 가리키기 때문입니다. 그러므로 나중에 문제를 해결하려면 쉽게 식별할 수 있는 이름을 지정해야 합니다.

    3. 기본 태그 이름이 변경되면 태그를 어디에서 생성할지 지정해야 합니다. 태그를 컨트롤러 태그 테이블에 놓으려면, (아래에 강조된) 빈 상자를 오른쪽 클릭하고 태그 범위 토글을 선택하십시오.

    4. 모든 태그를 기본값에서 업데이트한 후에 확인 버튼을 누릅니다.

  7. 기본 루틴에서 추가한 단계 아래에 새 단계가 추가됩니다. 빈 단계는 삭제해도 됩니다.

  8. 이제 프로젝트를 PLC에 다운로드할 수 있으며 PLC를 실행 모드로 설정할 수 있습니다.

  9. 복사 지침이 포함된 단계를 실행하고 나면 컨트롤러 태그 테이블에 새 태그가 생성됩니다.

    이 예제에서 비전 시스템의 원시 입력 및 출력 어셈블리는 In-Sight 2000:I 및 In-Sight 2000:O 태그이며 In-Sight 2000_In 및 In-Sight 2000_Out에는 컨트롤 및 상태 블록과 사용자 데이터 및 검사 결과 어레이가 포함됩니다.


In-Sight 비전 시스템을 RSLogix 5000 v20에 통합하기

이 항목은 In-Sight 5.2.0 이상의 펌웨어를 운영하는 In-Sight 비전 시스템을 RSLogix 5000 버전 20 이상에 통합하는 방법을 설명합니다. 이 버전의 RSLogix 5000은 EDS 파일을 지원합니다. In-Sight 익스플로러에는 .L5X 파일이 포함되어 있으며, In-Sight 5.2.x 이상의 펌웨어가 운영되는 비전 센서의 신호를 나타내는 태그 데이터를 사용자에게 친숙한 프로그램 태그 안에 놓습니다. 5.X 펌웨어를 운영 중인 센서에는 InSight_11_CopyRung.L5X 파일이 이용됩니다.

  1. RSlogix5000에 EDS 모듈 생성 및 추가

    1. EDS 파일은 Insight 익스플로러와 함께 다음 위치에 설치됩니다. C:\Program Files (x86)\Cognex\In-Sight\In-Sight Explorer 5.2.3\Factory Protocol Description\EDS
    2. RSLogix5000의 도구 드롭다운 메뉴에서 EDS 설치 도구를 실행하여 In-Sight 2000을 위한 EDS 파일을 설치하십시오.
    3. RSLogix5000의 IO 구성 섹션에서 네트워크 노드를 오른쪽 클릭하고 메뉴에서 새 모듈을 선택하십시오.

    4. 모듈 선택 대화상자에서 통신 노드를 열고 목록에서 In-Sight 2000-xxx를 선택한 후 확인을 클릭하십시오.

      대화상자가 새 모듈 구성 대화상자로 바뀔 것입니다.

      위에 보이는 것처럼 비전 센서 이름, IP 주소, 통신 매개변수를 입력하십시오. 비전 센서가 다수 있다면, 각자 고유의 이름을 가져야 합니다. 이 예에서는, 구성할 비전 센서가 하나입니다.

      참고 : 비전 센서에서 운영 중인 펌웨어 버전에 맞는 이더넷/IP 객체 모델(입력 및 출력 어셈블리 비트)에 대해서는 In-Sight 익스플로러 도움말 파일을 참고하십시오.

  2. 렁 가져오기

    1. 컨트롤러 구성 도우미 창의 작업 > 주요 작업 > 주요 프로그램 폴더에 있는 주요 루틴에 접속하십시오. 새로운 래더 프로그램이라면, 빈 렁 제로를 이용할 수 있습니다. 비전 센서가 기존의 프로그램에 통합되는 경우에는 래더의 위에 렁을 더하여 다른 래더가 실행되기 전에 수정된 데이터가 센서의 입력 및 출력 어셈블리에 입출력되도록 할 것을 권장합니다.

    2. 래더 프로그램의 위에 빈 렁이 더해지면, 그 렁을 오른쪽 클릭하고 메뉴에서 렁 가져오기를 선택하십시오.

    3. 렁 가져오기 대화상자를 이용해 이 문서와 가져올 두 개의 렁 파일이 있는 폴더를 찾으십시오. Insight 2000이 5.X 펌웨어를 운영 중이므로 InSight_11_CopyRung.L5X 파일이 이용됩니다.

    4. 적절한 파일을 선택하였으면, 가져오기 버튼을 클릭하십시오.

    5. 가져오기 구성 대화상자가 나타나며 태그 생성에 이용할 일반적인 이름이 보일 것입니다.

  3. 태그 이름 변경: 일반 모듈은 모듈에 들어오고 나갈 가공되지 않고 구조화되지 않은 데이터의 단일 어레이를 생성합니다. 이 예에서는 일반 모듈이 In-Sight2000:I,In-Sight2000:0, In-Sight2000:C(사용되지 않음)을 생성했습니다. 입력 어셈블리는 상태 블록과 검사 결과 어레이로 구성된 단일의 연속 어레이이고, 출력 어셈블리는 컨트롤 블록과 사용자 데이터 어레이로 구성된 단일의 연속 어레이이며, 둘 다 식별 태그는 포함되어 있지 않습니다. 프로젝트가 PLC에 다운로드되고 처음으로 복사 명령이 있는 렁이 실행되면, 태그를 포함한 새 어레이 두 개가 생성됩니다(애드온 프로파일 모듈을 사용할 수 있는 경우 볼 수 있는 태그와 동일).

    1. 왼쪽에 플래그가 있는 아래 두 개의 행은 이름 필드의 빈 공간을 클릭하여 편집해야 합니다. 이 태그들은 In-Sight의 I/O 어셈블리의 가공되지 않고 구조화되지 않은 데이터를 포함하고 있습니다. 공간을 클릭하면 아래쪽 화살표가 나타날 것입니다.

    2. 화살표를 클릭하면 기본 이름에 대한 대체 옵션이 있는 드롭다운 메뉴가 표시됩니다. 이 목록에 일반 모듈 이름과 같은 이름이 있을 것입니다. 이 예에서는 일반 모듈 이름이 In-Sight 2000이었으므로, “In-Sight2000:I” 및 “In-Sight2000:O”이 목록에 표시될 것입니다. 두 개의 행을 일반 모듈의 이름과 같은 해당 이름으로 대체하십시오. In-Sight 2000:C는 사용되지 않으니 참고하십시오.

    3. 다음으로 가져오기 구성의 위에 있는 행 두 개를 편집하십시오. 이름을 클릭하면 커서가 나타납니다. “_In” 및 “_Out” 앞의 모든 것을 일반 모듈의 이름 혹은 쉽게 인식할 수 있는 이름으로 바꾸는 것이 좋습니다. 이 예에서는 비전 센서가 단 하나이므로, “In-Sight 2000”이라는 이름을 이용했습니다.

    4. 이제 기본 태그 이름이 모두 변경되었으므로, 태그를 어디에서 생성할지 지정해야 합니다. 이 단계를 생략하면, 새로운 태그는 주요 루틴 바로 위의 프로그램 태그 테이블에 놓습니다.

      (AOP를 이용할 수 있는 경우처럼) 태그를 컨트롤러 태그 테이블에 넣으려면 컨트롤러 카드 아이콘이 없는 가져오기 이름 각각의 옆에 있는 빈 상자를 오른쪽 클릭하십시오. 아래 화면 그림에서는 이 공간들이 강조되어 있습니다. 이 공간을 오른쪽 클릭하면 나오는 드롭다운 메뉴에서 태그 범위 토글을 선택하십시오. 이렇게 하면, 비어 있던 상자에 컨트롤러 카드 아이콘이 나타납니다.

    5. 모든 이름을 기본값에서 변경하고 나면, 확인 버튼을 클릭하십시오.

      팁 : In-Sight 2000_In 및 In-Sight 2000_Out은 IO 구성에 추가되는 모든 비전 센서에 고유한 이름이면 어떤 이름이 되어도 됩니다. 다수의 센서를 이용하는 경우, 센서별로 이 단계를 수행해야 합니다. 생성되는 복사 렁 인스턴스가 특정 센서를 가르키기 때문입니다. 문제 해결을 쉽게 하고 혼돈을 피하려면 이름을 신중하게 선택하십시오. 예컨대 하나 이상의 센서가 있다면, “Line_One_In-Sight 2000_In”와 “Line_One_In-Sight 2000_Out" 같은 이름을 사용할 수 있을 것입니다.

    6. 새로운 빈 렁이 주요 루틴에 추가됩니다. 이 렁은 삭제해도 됩니다.

  4. PLC에 다운로드

    1. 프로젝트를 PLC에 다운로드하십시오.

    2. PLC를 실행 모드로 하십시오. 복사 명령이 있는 렁이 실행되고 나면, 새로운 태그가 프로그램 태그 테이블에 생성됩니다(애드온 프로파일이 있을 때의 애드온 프로파일과 동일)

      이 예에서는, In-Sight 2000:I 및 In-Sight 2000:O가 비전 센서의 가공되지 않은 입력 및 출력 어셈블리이며, MyCamera_In 및 MyCamera_Out은 컨트롤 및 상태 블록, UserData 및 InspectionResults 어레이를 포함하고 있습니다(아래 표 참조).


In-Sight 비전 시스템 입력 및 출력 어셈블리 객체

자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.


PLC 통신을 위한 In-Sight 비전 시스템 구성

PLC와 통신하려면 다음을 수행하십시오.

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC/모션 컨트롤러를 선택합니다.
  3. 제조업체 드롭다운 목록에서 PLC/MC 제조업체를 선택합니다. 사용 중인 PLC/MC의 제조업체가 목록에 없으면 기타를 선택합니다.
  4. 프로토콜 드롭다운 목록에서 통신 프로토콜을 선택합니다. 목록의 통신 프로토콜은 선택한 제조업체에 따라 달라집니다.
  5. 확인 버튼을 누릅니다.

이어서 다음을 수행할 수 있습니다.

이더넷/IP를 통해 트리거

애드온 프로파일을 이용하여 연결하기

In-Sight 비전 시스템에서 데이터 가져오기

In-Sight 비전 시스템으로 데이터 보내기


이더넷/IP를 통해 트리거

이더넷/IP를 통해 트리거하도록 In-Sight 2000 센서를 구성하려면 다음을 수행하십시오.

  1. 비전 센서에 로그온합니다.
  2. 영상 설정 단계에서 트리거 유형을 산업용 이더넷으로 설정합니다.

  3. 통신 단계에서 다음을 수행하십시오.

    1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
    2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC/모션 컨트롤러를 선택합니다.
    3. 제조업체 드롭다운 목록에서 PLC/MC 제조업체를 선택합니다. 사용 중인 PLC/MC의 제조업체가 목록에 없으면 기타를 선택합니다.
    4. 프로토콜 드롭다운 목록에서 통신 프로토콜을 선택합니다. 목록의 통신 프로토콜은 선택한 제조업체에 따라 달라집니다.
    5. 확인 버튼을 누릅니다.

  4. In-Sight 비전 센서를 온라인 상태로 설정합니다.

  5. PLC의 I/O 어셈블리 태그에서 트리거 활성화 비트를 높음으로 설정하고 트리거할 트리거 비트를 높음으로 설정합니다. 참조되는 비트는 노란색으로 강조 표시됩니다.


애드온 프로파일을 이용하여 연결하기

EDS 파일을 이용하여 비전 시스템이 RSLogix에 설정되어 있으면, 새로운 AOP 프로파일로 EDS 프로파일을 업데이트할 수 있습니다. 자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.


In-Sight 2000 비전 센서에서 데이터 가져오기

In-Sight 비전 시스템에서 데이터 가져오기

In-Sight 비전 시스템과 PLC 간의 통신 설정

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC/MC를 선택합니다.
  3. 제조업체 드롭다운 목록에서 PLC/MC 제조업체를 선택합니다. 자신의 PLC 제조업체가 목록에 없는 경우 기타를 선택합니다.
  4. 프로토콜 드롭다운 목록에서 사용자의 통신 프로토콜을 선택합니다. 통신 프로토콜 목록은 선택한 제조업체에 따라 달라집니다.
  5. 확인 버튼을 누릅니다.

통신용 데이터의 설정:

EasyBuilder 작업에서 만들어진 개별 도구의 결과 및 전반적인 작업 결과(출력만 해당) 등의 데이터는 이더넷/IP를 통해 통신할 수 있습니다. 입력 데이터는 센서가 영상을 촬상한 후에 읽을 수 있으며, 출력 데이터는 센서가 작업 실행을 완료한 후 전송됩니다.

  6. 입력 데이터 포맷 또는 출력 데이터 포맷 탭을 클릭합니다.
  7. 추가 버튼을 눌러 입력 데이터 선택 또는 출력 데이터 선택 대화상자를 시작합니다.
  8. 입력 데이터 선택 또는 출력 데이터 선택 대화상자에는 작업에 추가한 위치 또는 검사 도구의 데이터와 전체 작업 결과가 표시됩니다(출력만 해당). 대화상자에서 In-Sight 센서에서/센서로 보낼 해당 데이터를 선택하고 확인 버튼을 누릅니다.

  9. 데이터를 추가한 후에는 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 선택한 데이터의 기본 데이터 유형을 수정할 수 있습니다.

    참고 : 데이터 유형 드롭다운 목록에서 문자열을 선택하면 요소 크기(바이트) 컨트롤이 활성화되고, 올바른 바이트 수를 선택하여 문자열 길이를 지정할 수 있습니다.
  10. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하면 보내거나 받을 데이터 순서를 재조정할 수 있습니다.
  11. In-Sight 비전 센서를 온라인 상태로 설정합니다.
  12. 시스템을 트리거합니다.

  13. 이제 데이터는 RSLogix 5000의 컨트롤러 -> 프로그램 태그 노드에 표시될 것입니다.


In-Sight 2000 비전 센서로 데이터 보내기

In-Sight 비전 시스템으로 데이터 보내기

In-Sight 비전 시스템과 PLC 간의 통신 설정

  1. 통신 그룹 상자에서 장치 추가 버튼을 누릅니다.
  2. 장치 설정 그룹 상자의 장치 드롭다운 목록에서 PLC/MC를 선택합니다.
  3. 제조업체 드롭다운 목록에서 PLC/MC 제조업체를 선택합니다. 자신의 PLC 제조업체가 목록에 없는 경우 기타를 선택합니다.
  4. 프로토콜 드롭다운 목록에서 사용자의 통신 프로토콜을 선택합니다. 통신 프로토콜 목록은 선택한 제조업체에 따라 달라집니다.
  5. 확인 버튼을 누릅니다.

EasyBuilder 작업에서 만들어진 개별 도구의 결과 및 전반적인 작업 결과(출력만 해당) 등의 데이터는 이더넷/IP를 통해 통신할 수 있습니다. 입력 데이터는 센서가 영상을 촬상한 후에 읽을 수 있으며, 출력 데이터는 센서가 작업 실행을 완료한 후 전송됩니다.

데이터 포맷 방법:

  1. 입력 데이터 포맷 또는 출력 데이터 포맷 탭을 클릭합니다.
  2. 추가 버튼을 눌러 입력 데이터 선택 또는 출력 데이터 선택 대화상자를 시작합니다.
  3. 입력 데이터 선택 또는 출력 데이터 선택 대화상자에는 작업에 추가한 위치 또는 검사 도구의 데이터와 전체 작업 결과가 표시됩니다(출력만 해당). 대화상자에서 In-Sight 센서에서/센서로 보낼 해당 데이터를 선택하고 확인 버튼을 누릅니다.

  4. 데이터를 추가한 후에는 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 선택한 데이터의 기본 데이터 유형을 수정할 수 있습니다.

    참고 : 데이터 유형 드롭다운 목록에서 문자열을 선택하면 요소 크기(바이트) 컨트롤이 활성화되고, 올바른 바이트 수를 선택하여 문자열 길이를 지정할 수 있습니다.
  5. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하면 보내거나 받을 데이터 순서를 재조정할 수 있습니다.
  6. In-Sight 비전 센서를 온라인 상태로 설정합니다.
  7. RSLogix 5000에서 프로그램 태그 대화상자를 열어서 InSight_Top:O.Data[1] 및 InSight_Top:O.Data[2] 태그의 값을 변경하십시오.

  8. 사용자 데이터 핸드셰이킹이 필요한지 결정하십시오. 사용자 데이터 우회가 활성화되어 있다면, 데이터 교환은 4.x.x 카메라와 유사하게 될 것입니다. 사용자 데이터 우회가 활성화되어 있지 않다면(기본 상태), 새로운 비트가 PLC와 In-Sight 비전 센서 간의 데이터 교환에 추가 핸드셰이킹을 추가할 것입니다. 데이터를 스프레드시트에 표시하려면 추가 작업이 필요합니다.

    1. 카메라의 네트워크 설정 대화상자에서 사용자 데이터 우회 활성화가 활성화되어 있다면, EasyBuilder의 값은 즉시 수정됩니다.

    2. 카메라의 네트워크 설정 대화상자에서 사용자 데이터 우회 활성화가 활성화되어 있지 않은 경우, 다음을 수행하십시오.

      1. 사용자 데이터 태그를 설정하십시오. SetUserData 비트는 이름이 있는 태그로 이 경우 InSight_Top:O.Control.SetUserData가 됩니다.
      2. 사용자 데이터 확인 비트를 수신하면 위의 사용자 데이터 태그를 지우십시오. SetUserDataAck 비트는 이름이 있는 태그로 이 경우 InSIght_Top:I.Status가 됩니다. SetUserDataAck.


RSLogix PLC에서 In-Sight 비전 시스템 작업 로딩 예

자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.


유니버설 로봇과의 통합 - TCP/IP

Cognex 2D 비전 시스템은 Cognex In-Sight 2D Robot Guidance 플러그인으로 유니버설 로봇 컨트롤러와 통합되며, 이는 유니버설 로봇 PolyScope 소프트웨어에서 설치합니다. 이 플러그인을 이용하여 손-눈 보정을 설정하고 비전 시스템에서 위치(포즈) 정보를 추출하여 로봇이 정확한 목표 위치로 이동하여 부품을 픽킹할 수 있도록 하십시오. 작업의 합격 또는 불합격 같은 상황에서 비전 시스템의 응답을 프로그래밍할 수도 있습니다. 또한 비전 시스템이 로봇의 암에 장착된 경우 로봇을 위한 참조 포즈를 설정할 수 있습니다.

Cognex 2D 비전 시스템은 TCP/IP 연결을 통해 유니버설 로봇 컨트롤러와 통신합니다. 비전 시스템은 TCP 서버를 호스팅하며 로봇이 클라이언트입니다. 이 장치들은 동일한 네트워크 상에 있어야 합니다.

참고 : 이 기능은 In-Sight 2000 비전 시스템에서는 지원되지 않습니다.

지원되는 유니버설 로봇은 다음과 같습니다.

  • UR3
  • UR5
  • UR10
  • e-시리즈

Cognex In-Sight 2D Robot Guidance 플러그인은 유니버설 로봇 PolyScope 소프트웨어 3.5.1 이상의 버전에서만 지원됩니다.

손-눈 보정 및 Robot Guidance 응용 프로그램의 설치는 다음 작업을 따릅니다.

  1. Cognex In-Sight 2D Robot Guidance 플러그인 설치
  2. 로봇 도구 센터 포인트(TCP) 교육
  3. 보정을 위한 비전 시스템 구성
  4. 비전 시스템에 연결 및 손-눈 보정 수행
  5. 부품 작업 생성 및 보정 가져오기
  6. 비전 시스템 포즈 설정
  7. 유니버설 로봇 프로그래밍

URCap Cognex 플러그인 설치

로봇 도구 센터 포인트(TCP) 교육

보정을 위한 비전 시스템 구성

비전 시스템에 연결 및 손-눈 보정 수행

부품 작업 생성 및 보정 가져오기

비전 시스템 포즈 설정

유니버설 로봇 프로그래밍


URCap Cognex 플러그인 설치

Cognex In-Sight 2D Robot Guidance 플러그인 설치

  1. cognex.com/urcaps로 이동하고 Cognex URCaps v1.3.0.urcap 파일을 다운로드하십시오.
  2. 파일을 USB 드라이브에 저장하십시오.
  3. PolyScope 프로그램을 시작하십시오. 메인 메뉴가 표시됩니다.

  4. USB 드라이브를 유니버설 로봇 교육 펜던트 오른쪽에 삽입하십시오.
  5. 메인 메뉴에서 로봇 설정 > URCaps를 선택하십시오. 플러스(+) 버튼을 눌러 URCap Cognex 플러그인 버튼을 추가하면, Cognex In-Sight Robot Guidance로 표시됩니다.

Cognex In-Sight 2D Robot Guidance 플러그인은 다음을 PolyScope 소프트웨어에 추가합니다.

  • 프로그램 탭의 Cognex 메뉴 항목(프로그램 > 구조 > URCaps > Cognex 카메라 포즈).
  • 설치 탭의 Cognex 메뉴.
  • 로봇 프로그램 상 CGX_result:=CameraPose라는 이름의 노드.
  • CGX_result라는 이름의 변수가 프로그램 > 명령 탭에 추가됩니다. 이 변수는 트리거 중 비전 시스템에서 보내는 비전 시스템 포즈 정보를 저장하는 데 이용됩니다.


로봇 도구 센터 포인트(TCP) 교육

도구 센터 포인트(TCP)는 작업 부품에 접촉하는 로봇의 부품입니다. TCP를 교육하여 로봇이 다수의 각도("웨이포인트"라고 함)에서 동일한 위치로 이동하도록 합니다.

TCP는 비전 시스템의 보이는 영역 내에 있어야 합니다.

참고 : 이 절차는 PolyScope 소프트웨어에 고유한 것으로, 본 문서에는 편의를 위해 포함했습니다.
  1. PolyScope 프로그램을 시작하십시오.
  2. PolyScope 메인 메뉴에서 로봇 프로그래밍을 선택하십시오. 새 프로그램 창이 열립니다.

  3. 픽킹 및 플레이싱을 선택하십시오.

  4. 설치> TCP 구성을 선택하십시오.

  5. TCP를 교육하기 위해, 다음 중 한 가지 방법으로 TCP를 측정할 수 있습니다.

    • TCP가 Z 축에 직접 위치해 있다면, Z축에 대한 TCP와 도구 플랜지 중심 간의 거리(밀리미터 단위)를 측정하십시오 측정값을 Z 필드에 입력하십시오.
    • TCP가 Z 축에 직접 위치해 있지 않다면, X,Y,Z 축에 대한 TCP와 도구 플랜지 중심 간의 거리(밀리미터 단위)를 측정하십시오. 측정값을 각각 X, Y, Z 필드에 입력하십시오.

    6. 추가 지침은 PolyScope 매뉴얼을 참조하십시오. 유니버설 로봇 웹 사이트에서 다운로드할 수 있습니다.


보정을 위한 비전 시스템 구성

이 절차에서는 다음을 수행합니다.

  • 로봇 TCP의 패턴을 트레이닝하여 비전 시스템이 찾을 수 있게 합니다.
  • 로봇 도구를 추가합니다.
  • .CXD 보정 파일에 이름을 입력합니다. 이 파일에는 Cognex In-Sight 2D Robot Guidance 플러그인이 보정을 마친 후 보정 정보가 포함될 것입니다.
  1. EasyBuilder에서 비전 시스템에 연결하고 새 작업을 생성하십시오.
  2. 영상 설정을 선택하십시오. 도구의 중심점이 비전 시스템의 보이는 영역 내에 있도록 하십시오.
  3. 촬상 설정 편집 아래에서 트리거를 수동으로 설정하십시오.

  4. 영상 설정을 조정하여 초점이 잘 맞고 조명이 균등한 영상을 확보하십시오.
  5. 부품 검색을 선택하고 로봇 그리퍼에서 TCP를 검색하는 데 선호하는 도구를 모두 추가하십시오.
  6. PatMax 패턴 도구를 하이라이트한 후 설정을 선택하십시오.
  7. 수평 오프셋 및 수직 오프셋 설정을 이용하여 도구의 중심이 TCP에 오도록 도구의 십자선을 조정하십시오.

  8. 이어서, 로봇 보정 도구를 추가하기 위해 부품 검사 > 보정 도구 > 로봇을 선택하십시오.

  9. 추가를 선택하십시오.
    참고 : 이 도구는 스마트 특징을 이용하므로, 다른 특징(예: 원)을 이용하여 로봇 보정 도구에 연결할 수 있습니다.
  10. 영상에서 TCP를 정의하는데 이용된 도구와 연결된 십자선을 클릭하고 확인을 클릭하십시오. 로봇 도구가 팔레트의 결과 탭에 표시되며 패턴 도구에 연결됩니다.

  11. 도구 팔레트의 로봇 보정 도구(기본 이름: 보정_1)를 선택하십시오.
  12. 편집 도구 아래에서 설정 탭을 선택하십시오.

  13. .CXD 보정 파일의 파일명을 입력합니다. 선택 사항으로 파일명에 현재 날짜 및 시간을 추가하려면, 날짜/시간 추가 확인란을 선택하십시오. 전체 이름 필드에 전체 파일명이 표시됩니다.
  14. 비전 시스템을 온라인으로 하십시오. 이는 비전 시스템이 로봇과 통신하기 위해 필수적인 사항입니다.
  15. 보정 작업임을 나타내는 이름으로 작업을 저장하십시오. Cognex In-Sight 2D Robot Guidance 플러그인에서 보정을 다시 실행해야 한다면, 이 작업을 다시 이용할 수 있습니다.


비전 시스템에 연결 및 손-눈 보정 수행

Cognex In-Sight 2D Robot Guidance 플러그인을 이용해 손-눈 보정을 수행합니다. 이는 비전 시스템의 보이는 영역 내 작업 평면을 확립하는데, 이는 로봇이 부품을 조작하는 영역을 정의합니다. 이 플러그인은 메인 작업으로 가져올 보정 파일(.CXD)을 생성합니다.

작업 평면의 높이와 폭을 정의할 세 개의 집합 점을 정의함으로써 보정을 시작하십시오.

  1. PolyScope 메인 메뉴에서 프로그램>로봇> 설치 >Cognex를 선택하십시오. Cognex 창이 열립니다.
  2. 연결 아래에 비전 시스템의 IP 주소를 입력하십시오. 해당 주소 아래에 비전 시스템 이름이 표시됩니다.

    연결이 실패하면, 다음 정보를 이용하여 문제를 해결하십시오.

    다음 오류 메시지가 표시될 경우: 다음을 수행하십시오.
    카메라가 온라인이며 적절한 작업 파일이 로딩됐는지 확인하십시오. | In-Sight 익스플로러에서 카메라가 온라인인지 점검하십시오.
    IP 주소 형식이 유효하지 않습니다(주소 예: 192.168.0.1) | 로봇 소프트웨어에서 카메라의 정확한 IP 주소가 입력되었는지 확인하십시오.
    타임아웃에 도달했습니다. 네트워크 어댑터가 로봇 네트워크 설정에서 활성화되어 있는지 확인하십시오. | 로봇 소프트웨어에서, 로봇이 정확한 네트워크 상에 있는지 확인하십시오.
  3. 로봇이 픽킹할 부품을 포함하는 작업 평면의 크기를 눈으로 확인하고 메모해 두십시오. 아래 그림은 폭과 높이의 샘플 점을 보여줍니다.
    참고 : 아래 단계 4 - 단계 6에서, 확인을 클릭하기 전에, In-Sight 간편한 작성기에 수동으로 이미지를 트리거함으로써 비전 시스템에 TCP가 보임을 확인할 수 있습니다.

  4. 먼저, 작업 공간의 폭을 정의합니다. (1) Work Plane Corner의 Set Point 버튼을 선택하십시오. 이동 탭이 표시됩니다. 컨트롤을 이용하여 로봇을 작업 공간의 첫 번째 모서리 점으로 이동하고 확인을 선택하십시오. Cognex 창의 첫 번째 Set Point 버튼 옆에 녹색 확인 마크가 표시됩니다.

  5. (2) Work Plane Corner의 Set Point 버튼을 선택하십시오. 이동 탭이 다시 표시됩니다. 컨트롤을 이용하여 로봇을 작업 공간의 두 번째 모서리 점으로 이동하고 확인을 선택하십시오. Cognex 창의 두 번째 Set Point 버튼 옆에 녹색 확인 마크가 표시됩니다.

  6. 다음으로, 세 번째 집합 점을 이용하여 높이를 정의합니다. (3) Work Plane Edge의 Set Point 버튼을 선택하십시오. 이동 탭이 다시 표시됩니다. 컨트롤을 이용하여 로봇을 작업 공간의 먼 가장자리에 있게 이동하고 확인을 선택하십시오. Cognex 창의 세 번째 Set Point 버튼 옆에 녹색 확인 마크가 표시됩니다. 폭과 높이가 표시됩니다.

    이제 보정 시작 버튼이 활성화됩니다.

  7. 보정을 시작하기 전에 폭 및 높이를 다시 검토하여 만족스러운지 확인하십시오.
  8. 보정을 시작하려면 보정 시작을 선택하십시오. 보정이 완료되면 다음 메시지가 표시됩니다. 보정이 완료됐습니다.
  9. 프로그램 시작 혹은 계속 버튼을 누르면 창이 닫힙니다.

보정 중에 다음이 일어납니다.

  • 로봇 프로그램에 의해 로봇이 보이는 영역 내에서 15포인트 이동하며, 이 좌표가 비전 시스템으로 보내집니다.
  • 비전 시스템은 영상을 촬상하고 TCP 위치를 결정합니다.
  • 로봇 프로그램이 TCP 좌표를 비전 시스템 픽셀 좌표에 매핑합니다.

보정이 완료되면, Cognex In-Sight 2D Robot Guidance 플러그인은 다음을 수행합니다.

  • 이전에 생성한 보정 작업의 로봇 도구에 메시지를 보냅니다.
  • 보정 작업에서 입력한 파일 이름에 .CXD 확장자를 추가한 보정 파일을 생성합니다. 이 보정 파일을 메인 작업으로 가져오게 되는데, 여기에서도 로봇이 픽킹한 부품을 트레이닝할 수 있습니다.
참고 : 비전 시스템이 로봇의 암에 장착되어 있다면, 로봇의 참조 포즈를 설정할 때까지 트레이닝된 부품을 움직이지 마십시오. 로봇의 참조 포즈는 비전 시스템 포즈를 설정한 이후 설정합니다.


부품 작업 생성 및 보정 가져오기

부품을 로봇이 픽킹할 수 있도록 트레이닝하고 Cognex In-Sight 2D Robot Guidance 플러그인에서 생성된 보정을 가져올 수 있도록 메인 작업 생성.

  1. 새 작업을 생성하고 비전 시스템에 연결하십시오. 픽킹하는 부품이 비전 시스템의 보이는 영역 내에 있도록 하십시오.
  2. 영상 설정을 선택하십시오.
  3. 촬상 설정 편집 아래에서 트리거를 수동으로 설정하십시오.

  4. 보정 유형에서 가져오기를 선택하십시오.

  5. 파일명에서 보정 작업에서 입력한 .CXD 이름을 선택하십시오.

  6. 부품 검색을 선택하고 부품 검색에서 선호하는 도구를 모두 추가하십시오.
  7. 필요 시 추가 작업 설정을 수행하십시오.
  8. 부품 검사를 선택하십시오.
  9. 수학 & 논리 도구 > Robot Guidance를 선택하십시오.

  10. 추가를 선택하고 부품의 십자선을 클릭하고 확인을 선택하십시오. Robot Guidance 도구가 팔레트의 결과 탭에 표시되며 패턴 도구에 연결됩니다.

  11. 도구 편집 아래에서, 도구 이름과 필요한 모든 설정을 변경하십시오.특정 응용 프로그램에 연관된 이름을 붙여 도구를 사용자 정의합니다.
  12. 비전 시스템을 온라인으로 하십시오.


비전 시스템 포즈 설정

로봇 프로그램이 비전 시스템의 적절한 위치를 포함하도록 비전 시스템 포즈 옵션을 설정합니다.

  1. 생성한 PolyScope 프로그램을 시작하십시오. 메인 메뉴가 표시됩니다.

  2. PolyScope 메인 메뉴에서 프로그램>로봇을 선택하십시오. 탭 목록이 표시됩니다.

  3. 빈 프로그램을 선택하십시오.

  4. 구조 탭을 선택하십시오. 프로그램 구조 편집기가 표시됩니다.

  5. URCaps를 선택하십시오. Cognex 카메라 포즈 버튼이 표시되는데, 이는 Cognex In-Sight 2D Robot Guidance 플러그인을 나타냅니다.

  6. Cognex 카메라 Pose 버튼을 선택하고 명령 탭을 선택하십시오. 이제 왼쪽의 로봇 프로그램 트리에 CGX_result;=CameraPose 노드와 추가적인 세 개의 노드가 표시됩니다. 이 노드는 Job Pass, Job Fail, No Response입니다.

    CGX_result라는 이름의 파일이 생성되며 이는 비전 시스템 포즈를 저장하기 위해 이용됩니다. 포즈는 비전 시스템이 발견한 부품의 위치에 해당합니다.

  7. 비전 시스템이 획득하기를 원하지 않는 위치는 모두 잠그십시오. 아무 위치도 잠그지 않으면, 로봇 회전은 현재 위치의 로봇 그리퍼에 상대적이며, 이는 프로그램이 CGX_result;=CameraPose 노드에 도달할 때 설정된 회전입니다. 위치를 잠그려면, 해당 확인란에 표시하십시오.
  8. 프로그램을 저장하십시오.
참고 : 비전 시스템이 로봇의 암에 장착된 경우 로봇을 위한 참조 포즈를 설정하십시오. 로봇을 위한 참조 포즈 설정을 참조하십시오.

로봇을 위한 참조 포즈 설정


로봇을 위한 참조 포즈 설정

참고 : 이 작업은 비전 시스템이 로봇의 암에 장착된 경우에만 필수입니다(비전 시스템이 로봇의 암에 장착되지 않은 경우는 선택 사항임).

로봇을 위한 참조 포즈를 설정할 수 있으며, 이를 통해 로봇의 그리퍼가 트레이닝된 부품과 정렬됩니다.

  1. PolyScope의 로봇 프로그램 트리에서 CGX_result:=CameraPose라는 이름의 노드를 선택하십시오. Cognex 카메라 포즈 창이 표시됩니다.

  2. 참조 포즈 설정을 선택합니다. 이동 도구가 표시됩니다.

  3. 이 도구를 이용하여 그리퍼가 트레이닝된 부품과 정렬되도록 그리퍼를 이동합니다.
  4. 완료되면 확인을 선택하십시오.
  5. 비전 시스템이 로봇의 임에 장착된 경우 로봇 장착 확인란에 표시합니다.

    비전 시스템이 로봇의 암에 장착된 경우 로봇 장착 확인란에 표시합니다.

  6. 참조 포즈를 저장하려면, 프로그램을 저장하십시오.


유니버설 로봇 프로그래밍

로봇 보정과 In-Sight 작업을 설정하고 나면, MoveL 및 기타 로봇 명령을 이용하여 픽킹 및 플레이싱 응용에 맞게 로봇을 프로그래밍할 수 있습니다. 또한 작업이 합격, 불합격하거나, 비전 시스템에서 아무 반응이 없을 때 취할 동작을 결정할 수도 있습니다. Cognex In-Sight 2D Robot Guidance 플러그인은 다음의 프레임워크로 시작할 수 있습니다.

프로그래밍을 마치고 응용 프로그램을 가동할 때, 프로그램이 CGX_result:=CameraPose 노드에 도달하면, 다음이 발생합니다.

  1. 로봇은 트레이닝된 부품을 찾기 위해 카메라와 통신합니다.
  2. 비전 시스템은 부품의 위치를 나타내는 포즈를 트리거하고 반환합니다.
  3. 포즈는 프로그램 구조 편집기의 PolyScope 내 CGX_result 변수에 저장됩니다.

다음은 프로그램 구조의 예입니다.


영사 슬라이드

영사 슬라이드 단계는 PC에 저장된 영상을 재생하거나 비전 시스템에 저장된 영상 및 결과를 검토할 수 있도록 비전 시스템 또는 에뮬레이터를 구성하는 데 사용됩니다. PC 영사 슬라이드는 일반적으로 PC에 연결된 상태에서 알려진 합격/불합격 영상을 단기 설정 및 모니터링하는 데 사용됩니다. 센서 영사 슬라이드는 일반적으로 런타임 모니터링 및 디버깅에 사용됩니다.

참고 : 영사 슬라이드가 표시되지 않으면 보기 메뉴에서 영사 슬라이드를 클릭하거나 EasyBuilder toolbar에서 영사 슬라이드 [image] 버튼을 클릭하십시오.

센서 설정

PC 설정


센서 설정

비전 시스템이 온라인 상태로 영상을 촬상할 때, 센서의 영사 슬라이드를 사용하여 작업 성능을 모니터링할 수 있습니다. 영상이 촬상되면 촬상된 영상과 해당하는 작업 데이터를 포함한 작업 결과가 비전 시스템의 RAM에 저장됩니다. 비전 시스템에 결과를 저장하는 동안 영사 슬라이드에 성공 또는 실패 그래픽이 추가됩니다. 비전 시스템의 해상도와 사용 가능한 RAM 크기에 따라 결과를 20개까지 저장할 수 있습니다.

온라인 비전 시스템의 영사 슬라이드 결과를 모니터링하는 예제

닫힘 센서 설정 구성
참고 : 센서의 영사 슬라이드를 활성화하면 작업 실행 시간이 늘어날 수 있습니다. 늘어난 시간이 해당 응용 프로그램에서 용납 가능한 수준이어야 합니다. 용납할 수 없는 경우, 대기열 드롭다운 메뉴에서 비활성화를 선택하십시오.

센서 설정 그룹 상자에서 센서 영사 슬라이드 설정을 구성할 수 있습니다.

닫힘 대기열

비활성화(결과가 저장되지 않음), 통과 결과, 실패 결과, 통과 및 실패 결과 또는 통과 및 실패 결과 분리 등 저장할 결과를 지정합니다. (기본값 = 비활성화)

참고 :
  • 통과 및 실패 결과 분리를 선택하면 다음과 같이 됩니다.
    • 대기열 크기 드롭다운이 비활성화됩니다.
    • 통과 크기 및 실패 크기 드롭다운이 활성화됩니다.
    • 영사 슬라이드 옆에 통과 결과 및 실패 결과 버튼이 표시됩니다. 이 버튼을 차례로 선택하면 영사 슬라이드에 통과 및/또는 실패 결과가 번갈아 표시됩니다.

닫힘 대기열 크기

저장할 결과 수를 지정합니다. 비전 시스템의 해상도와 사용 가능한 RAM 크기에 따라 결과를 20개까지 저장할 수 있습니다. 지정한 대기열 크기가 비전 시스템에서 사용 가능한 RAM보다 큰 경우, 자동으로 최대한 많은 결과가 비전 시스템에 할당됩니다.

참고 : 대기열 드롭다운에서 통과 및 실패 결과 분리를 선택하면 이 옵션이 비활성화됩니다.

닫힘 통과 크기

비전 시스템에 저장되는 통과 결과의 수입니다. 통과 크기 및 실패 크기의 합은 비전 시스템에 할당된 지원되는 대기열 크기를 초과하지 않습니다. 이 옵션은 대기열 드롭다운에서 통과 및 실패 결과 분리를 선택했을 경우에만 사용할 수 있습니다. (최소 = 1)

닫힘 실패 크기

비전 시스템에 저장되는 실패 결과의 수입니다. 통과 크기 및 실패 크기의 합은 비전 시스템에 할당된 지원되는 대기열 크기를 초과하지 않습니다. 이 옵션은 대기열 드롭다운에서 통과 및 실패 결과 분리를 선택했을 경우에만 사용할 수 있습니다. (최소 = 1)

닫힘 대기열 유형

결과 중 첫 번째만 또는 최신 개수(X)를 저장할지 여부를 지정합니다. 여기서 X = 대기열 크기입니다. (기본값 = 최신)

닫힘 온라인 모드가 되면 지우기

이 옵션을 활성화하면(기본값) 비전 시스템이 온라인 상태가 될 때마다 대기열을 지웁니다.

닫힘 표시 모드

실패 결과에 대한 응답으로 영사 슬라이드를 실패 시 동결할지, 실패 시 일시 중지할지, 아니면 아무것도 안 할지(일반) 지정합니다. (기본값 = 일반)

닫힘 일시 중지 지연 시간

표시 모드로 실패 시 일시 중지를 선택한 경우, 일시 중지할 시간을 초 단위로 지정합니다. (1–120, 기본값 = 5)

닫힘 LED 스타일

영사 슬라이드의 통과 및 실패 결과를 기하학적 모양(녹색 원 [image] 과 적색 사각형 [image])으로 표시합니다. 녹색 정상 [image] 과 빨간색 비정상 [image] 또는 녹색 확인 표시 [image] 와 빨간색 X [image] 가 나타납니다.

닫힘 저장 경로

영사 슬라이드의 영상을 저장할 위치를 지정합니다. 사용자는 지정된 위치에 대한 "쓰기" 권한이 있어야 합니다.

닫힘 센서 결과 모니터링

작업 결과의 온라인 모니터링 또는 온라인/오프라인 검토에 영사 슬라이드를 사용할 수 있습니다.

  1. EasyBuilder Toolbar에서 온라인 버튼 [image] 을 클릭하여 비전 시스템을 온라인에 연결합니다.
  2. 비전 시스템에서 영상 촬상을 시작합니다. 영상을 촬상하는 동안, 센서 설정 그룹 상자에 지정된 대기열 설정에 따라 영상이 비전 시스템에 저장되고 영사 슬라이드에 채워집니다.
  3. 영사 슬라이드의 업데이트된 상태 그래픽을 확인하십시오. 통과/실패 결과를 알려 줍니다. 다음과 같은 상황에서 비전 시스템은 온라인 상태를 유지하지만 영사 슬라이드의 업데이트는 중지되고 "동결" 모드로 들어갑니다(표시 영역 맨 위의 노란색 표시줄로 확인).
    • 결과가 실패 상태이고 센서 설정 그룹 상자에 실패 시 동결 또는 실패 시 일시 중지가 지정된 경우.

    • 영사 슬라이드에서 상태 그래픽을 선택한 상태에서 탐색 버튼을 클릭하거나 동결 버튼을 클릭한 경우.

    "동결" 모드에서는 영사 슬라이드의 결과를 탐색하거나 비전 시스템의 영상을 PC에 저장할 수 있습니다. 실수로 작업 매개변수를 수정하는 일이 없도록 모든 응용 단계가 비활성화됩니다. 그 동안 작업은 계속 실행되지만 대기열에는 아무것도 추가되지 않습니다. 다음 조건 중 하나가 발생하면 영사 슬라이드의 업데이트가 재개되고 모든 응용 단계는 활성화됩니다.

    • 지정된 일시 중지 지연 시간이 경과한 경우.
    • 계속 버튼을 클릭한 경우.
    • 대기열 지우기 버튼을 클릭한 경우.
  4. 결과 모니터링이 끝나면 툴바에서 온라인 버튼을 다시 클릭하여 비전 시스템을 오프라인으로 설정합니다.
닫힘 센서의 영상을 PC에 저장

온라인 또는 오프라인 비전 시스템의 영상을 사용자에게 "쓰기" 권한이 있는 PC 폴더에 저장하고, PC 재생 모드를 사용하여 해당 영상을 재생할 수 있습니다.

닫힘 저장 경로 확인
  1. 비전 시스템이 오프라인 상태임을 확인합니다.

  2. 저장 경로 필드 옆에 있는 "찾아보기" 버튼을 클릭합니다.

  3. 폴더 찾아보기 대화상자가 나타나면 원하는 대상 폴더를 지정하고 확인을 클릭합니다. 그러면 저장 경로 필드에 선택한 폴더 경로가 표시됩니다.
닫힘 온라인 또는 오프라인 비전 시스템의 영상을 PC에 저장
  1. 영사 슬라이드에서 결과를 선택하거나 동결 버튼을 클릭하여 "동결" 모드로 들어갑니다. 이 모드는 표시 영역 맨 위의 노란색 표시줄로 알아볼 수 있습니다. 실수로 작업 매개변수를 수정하는 일이 없도록 모든 응용 단계가 비활성화됩니다. 그 동안 작업은 계속 실행되지만 대기열에는 아무것도 추가되지 않습니다.

  2. 영사 슬라이드에서 PC에 저장 버튼을 클릭합니다.

  3. 대상 폴더에 더 많은 영상을 추가하려면 영사 슬라이드에서 계속 버튼이나 대기열 지우기 버튼을 클릭하여 "동결" 모드를 종료하고, 다른 결과 세트를 그 대기열에 추가할 수 있도록 허용하고 1단계와 2단계를 반복합니다.


PC 설정

재생 버튼을 클릭하면 레코드/재생 옵션 대화상자가 표시되며, 이를 통해 개별 비전 시스템 및 에뮬레이터에 대한 레코드 및 재생 설정을 구성할 수 있습니다. 비전 시스템이 온라인 또는 오프라인 상태에 있는 동안에도 액세스할 수 있는 PC 재생 모드에서 잡을 확인할 수 있는 영상을 1만 개까지 재생할 수 있습니다. 영상은 비전 시스템으로 보내지고 재생되는 영상에 대한 잡이 실행됩니다.

PC에서 재생하는 동안 영사 슬라이드의 예

닫힘 레코드 설정 구성
참고 : 컬러 영상을 PC에 레코드한 경우, 이 영상을 24비트 영상보다는 16비트 영상으로 저장합니다. 컬러 영상을 컬러 도구 테스트를 위해 사용할 경우, 영상을 FTP(통신 응용 단계에서 FTP 장치 추가로)를 통해 내보내기하여 영상을 저장하고 전체 색 농도를 유지할 수 있습니다.
  1. PC 설정 그룹 상자에서 재생을 클릭합니다.
  2. 레코드/재생 옵션 대화상자가 표시되면, 레코드 탭을 클릭합니다.
  3. 레코드 폴더로 원하는 폴더를 선택하고 나머지 레코드 파라미터를 구성합니다.
  4. 모든 레코드 설정이 지정되면, 확인을 클릭하여 레코드/재생 옵션 대화상자를 닫습니다.
닫힘 영상 레코드
  1. 영사 슬라이드에서 PC 버튼을 클릭합니다.
  2. EasyBuilder 도구막대에서, 레코드 버튼을 클릭합니다.
  3. 비전 시스템에서 영상 취득이 트리거됩니다. 영상이 취득되면, 통과 및 실패 영상이 자동적으로 분류되고 지정 폴더에 저장됩니다.
  4. 레코드를 중단하려면 레코드 버튼을 클릭하십시오.
닫힘 재생 설정 구성
  1. PC 설정 그룹 상자에서 재생을 클릭합니다.
  2. 레코드/재생 옵션 대화상자가 표시되면, 재생 탭을 클릭합니다.

  3. 재생 폴더로 원하는 폴더를 선택하고 나머지 재생 파라미터를 구성합니다.

    참고 : 기본적으로 재생 폴더는 EasyBuilder 샘플 잡 폴더를 말합니다. EasyBuilder 샘플 잡은 레코드/재생 옵션의 유용한 기능에 대한 우수 데모를 제공합니다. 레코드/재생 옵션으로 이전에 촬상한 영상을 순환시키면 도구 결과의 즉각적인 피드백을 제공하고 임계치와 한계를 빨리 구성할 수 있습니다.
  4. 모든 재생 설정이 지정되면, 확인을 클릭하여 레코드/재생 옵션 대화상자를 닫습니다.
닫힘 PC의 영상 재생
참고 : 비전 시스템이 온라인 모드일 경우 영상 재생이 가능하도록 하려면, 영상 설정 응용 단계의 트리거 파라미터를 외부, 수동 또는 네트워크로 설정해야 합니다.

  1. 영사 슬라이드에서 PC 버튼을 클릭합니다.

  2. 트리거 파라미터(영상 설정 응용 단계에서)가 카메라 또는 계속으로 설정된 경우, 영상을 재생하려면 비전 시스템을 오프라인에 둡니다. 트리거 파라미터가 외부, 수동 또는 네트워크로 설정된 경우, 영상을 재생하려면 비전 시스템을 그대로 온라인에 둡니다.
  3. 영사 슬라이드에서, 영상을 재생하려면 재생 버튼을 클릭하거나 탐색 버튼(아래)을 클릭하여 수동으로 영상을 순환시킵니다.

    4. 재생 | 일시중단
처음 선택 | 이전 선택
다음 선택 | 마지막 선택
  4. 잡 실행 응용 단계를 클릭하여 결과 표를 표시합니다(또는 팔레트에서 결과 탭을 클릭).


작업 저장

이 단계에서 다양한 파일 관리 및 센서 유지관리 작업을 수행할 수 있습니다.

참고 : 온라인 잡 저장 허용 확인란이 사용자 대화상자에서 활성화된 경우 완전 또는 보호된 액세스 권한을 가진 사용자는 온라인 상태일 때 잡을 저장할 수 있습니다. 온라인 잡 저장 허용 확인란이 활성화되지 않은 경우, 잡을 저장하려면 비전 시스템은 오프라인이어야 합니다.

작업 저장(또는 다른 이름으로 저장)

시작 설정 구성

보관용 사본 백업

보관용 사본 복원


잡 저장(또는 다른 이름으로 저장)

작업을 저장하면 그 작업에 고유한 도구 설정 및 정보만 저장됩니다.

참고 : 이전의 EasyBuilder 단계에서도 잡을 저장할 수 있지만 이 잡 저장 단계는 중요한 미리 알림 역할을 합니다. EasyBuilder는 "자동 저장" 기능을 제공하지 않으므로 센서의 전원이 순환되면 저장되지 않은 변경은 상실됩니다.

이전에 잡을 저장하지 않은 경우 저장 기능은 다른 이름으로 저장 기능과 동일하게 작용하여 다른 이름으로 저장 대화상자를 엽니다.

닫힘 저장되지 않은 잡을 저장(또는 다른 이름으로 저장)하는 방법:

  1. CTRL+S를 누르거나, 또는 "작업 저장" 그룹 상자에서 저장 또는 다른 이름으로 저장을 클릭하면 다른 이름으로 저장 대화상자가 열립니다.
  2. 필요한 경우 대화상자에서 원하는 위치로 찾아갑니다.
  3. 잡 이름을 명명합니다.
  4. 대화상자에서 저장을 클릭합니다.

닫힘 이전에 저장된 잡을 저장하려면 다음 중 하나를 수행하십시오.
  • 잡 저장 그룹 상자에서 저장을 클릭합니다.
  • CTRL+S를 누릅니다.
참고 : 잡의 현재 영상을 저장하려면 파일 메뉴에서다른 이름으로 영상 저장을 클릭합니다. 센서 설정 및 모든 영상을 저장하려면 In-Sight 센서 또는 에뮬레이터를 백업하십시오.


시작 설정 구성

시작 옵션 그룹 상자의 제어를 사용하여 기본 작업 로딩, 비전 시스템/센서의 온라인 연결 등 In-Sight 비전 시스템/센서나 에뮬레이터를 켰을 때 자동 실행되는 작업을 지정할 수 있습니다.

참고 : 시작 설정은 전체 액세스 권한이 있는 사용자만 구성할 수 있습니다. 자세한 내용은, 사용자 액세스 설정 대화상자를 참조하십시오.

시작 작업 선택

  1. 버튼을 클릭합니다. 시작 대화상자가 열립니다.
    1. 이 대화상자에서 시작 시 작업 로드 확인란을 선택합니다. 그러면 목록이 활성화되면서 연결된 비전 시스템/센서, 연결된 비전 시스템의 SD 카드 또는 에뮬레이터에 저장되어 있는 작업이 표시됩니다.

    2. 작업 서버가 활성 상태인 경우, 대화상자에서 시작 시 원격 작업 로드 확인란을 선택합니다. 그러면 목록이 활성화되면서 작업 서버에 저장되어 있는 작업이 표시됩니다. 자세한 내용은, 작업 서버 설정 대화상자를 참조하십시오.

      참고 :
      • 기본적으로 작업 서버는 비활성화됩니다. 잡 서버를 활성화하고 구성하려면 잡 서버 설정 대화상자를 사용하십시오.
      • 잡 서버가 활성화되면 잡 서버에 저장된 잡만 선택할 수 있습니다. 시작 시 비전 시스템에 저장되어 있는 잡을 로드해야 하는 경우 잡 서버를 비활성화하십시오.
  2. 시작 시 자동으로 로드되게 할 작업을 선택합니다.
  3. OK(확인)를 클릭한다. 대화상자가 닫힙니다.

  4. 작업 텍스트 상자에 선택한 시작 작업이 표시됩니다.

    참고 :
    • SD 카드에 저장되어 있는 작업을 선택한 경우, 작업 텍스트 상자에 "SDCARD/xxx.작업"이 표시됩니다.
    • 작업 텍스트 상자는 읽기 전용입니다. 시작 작업을 변경하려면 [image] 버튼을 클릭하십시오.
  5. 이 시작 작업을 선택 취소하고 빈 작업으로 시작하려면 [image] 버튼을 다시 클릭하고 시작 시 작업 로드 또는 시작 시 원격 작업 로드 확인란을 선택 취소합니다.

센서 온라인 시작

  1. 시작 시 현재의 센서가 온라인 모드로 자동 실행되도록 하려면 센서를 온라인 모드에서 시작 확인란을 선택합니다.

    참고 : 시작 대화상자에서 이 설정을 활성화할 수도 있습니다.


보관용 사본 백업

사용자는 In-Sight 비전 시스템/센서 또는 에뮬레이터에서 로컬 PC의 하드 디스크로 작업, 영상, 센서 설정의 보관용 사본을 저장하고자 할 때 이 백업 버튼을 눌러 전체 액세스 또는 보호된 액세스를 할 수 있습니다.

비전 시스템/센서 또는 에뮬레이터를 PC에 백업하려면 먼저 시스템 메뉴에서 옵션을 클릭하여 데이터를 보관할 대상 폴더 또는 백업 디렉토리가 원하는 대로 정의되어 있는지 확인합니다.

현재 센서 또는 에뮬레이터 백업:

  1. 센서 유지보수 그룹 상자에서 백업을 클릭합니다.
팁 : 백업 대화상자(시스템 > 백업)에서 다양한 비전 시스템/센서/에뮬레이터의 백업을 PC 또는 비전 시스템에 설치된 SD 카드에 저장할 수 있습니다. 자세한 내용은 백업 대화상자 항목을 참조하십시오.


보관용 사본 복원

사용자는 로컬 PC에 있는 작업, 영상, 센서 설정의 보관용 사본을 조회하여 원래의 In-Sight 비전 시스템/센서 또는 에뮬레이터로 복원하고자 할 때 이 복원 버튼을 눌러 전체 액세스 또는 보호된 액세스를 할 수 있습니다. 사본이 PC에 백업되어 있어야 원하는 파일이 대화상자에 나타납니다.

보관용 사본을 현재 센서 또는 에뮬레이터로 복원:

  1. 센서 유지보수 그룹 상자에서 복원을 클릭합니다.

팁 : 복원 대화상자 또는 복원 출처 대화상자(시스템 > 복원 출처)를 사용하여 보관용 사본을 다른 비전 시스템/센서/에뮬레이터로 복원하거나 SD 카드에 저장된 백업을 비전 시스템으로 복원할 수 있습니다. 자세한 내용은 복원 대화상자 항목 또는 복원 출처 대화상자 항목을 참조하십시오.


잡 실행

잡 매개변수를 모두 설정했으면 작업을 실행하고, 결과를 보고, 필요에 따라 설정을 수정하거나 설정 문제를 해결하고, 모든 매개변수가 제한 범위 안에 있으며 In-Sight 비전 시스템은 영상을 정확히 확장하는지 잡을 테스트해 볼 수 있습니다.

센서에서 작업 실행

결과 표 변경 또는 인쇄

결과 표 검토

작업 최적화 및 문제해결

TestRun™으로 작업 테스트


센서에서 작업 실행

센서에서 작업을 실행하려면 센서를 온라인에 연결하면 됩니다.

참고 : 입력/출력 응용 단계에서 입력 라인이나 출력 라인을 "켜기" 또는 "끄기"로 강제 지정한 경우, 작업 상태 그룹 상자에 경고가 나타납니다. 이 경우에는 센서를 온라인 또는 오프라인 상태로 설정하기 전에 장비의 전원을 켜거나 꺼도 아무런 해가 없음을 확인해야 합니다.

센서를 온라인 및 오프라인으로 설정하는 방법은 다음과 같습니다.

  • 온라인에 연결: 설정 창에서 온라인 버튼을 클릭합니다. 이 버튼은 토글 버튼이며, 주황색으로 바뀌어 온라인 상태를 나타냅니다.
    오프라인 상태의 버튼 모양
  • 오프라인으로 설정: 설정 창에서 주황색 온라인 버튼을 클릭합니다. 그러면 버튼이 원래 색상으로 돌아가 오프라인 상태를 나타냅니다.
    온라인 상태의 버튼 모양


결과 표 수정 또는 인쇄

설정 창에서 옵션을 클릭하여 결과 표를 수정할 수 있는 결과 표시 옵션 대화상자를 엽니다.

결과 표시 옵션 대화상자에는 다음 컨트롤이 포함되어 있습니다.

  • 옵션 보기 닫힘 : 열 너비 자동 조절을 비활성/활성할 수 있으며 통과/실패율을 퍼센트 또는 카운트로 표시하고 도구 아이콘, 시간, 결과, 도구 종속성 그래프, 통과/실패 및 도구 활성화 상태 열 등을 결과 표에서 삭제/추가할 수 있습니다.

    이 도구 활성 상태 열은 도구의 활성화된( 부품 검색 및 부품 검사 단계에서 정의된 "켜기", "끄기" 또는 관련 입력 라인) 상태를 나타냅니다.
  • 도구 옵션 닫힘 : 영상 창(그래픽 표시 열)에서 도구의 그래픽 겹침을 숨기거나 표시하고, 결과 표의 도구 프로파일을 숨기거나 표시할 수 있습니다(도구 표시 열).

    확인란을 선택 또는 선택 해제하여 이러한 설정을 개별 도구에 적용하고옵션 변경 섹션에서 전체 또는 없음 버튼을 클릭하여 잡의 전체 도구를 선택하거나 아무 도구에도 적용하지 않습니다.

    기본적으로 모든 확인란이 선택되어 있습니다.
  • 기본값 복원 닫힘 : 정렬을 지우고 결과 표를 기본 설정으로 재설정합니다. 기본 열에는 통과/실패 표시자, 도구 종속성 그래프, 도구 아이콘, 이름, 결과, 통과/실패(카운트로 표시), 시간 등이 포함됩니다. 이 열은 EasyBuilder 보기의 너비에 맞도록 자동으로 크기가 조절됩니다.

설정 창에서 기타 결과 표 관련 컨트롤에는 다음이 포함됩니다.

  • 인쇄 닫힘 : 인쇄 미리보기 창이 열리며 모든 페이지를 인쇄하고 사전 설정 비율을 사용하여 확대 축소하고 한 번에 볼 페이지의 수를 선택하고 볼 특정 페이지를 선택할 수 있습니다. 또한 페이지 설정 대화상자를 열고 용지 크기, 소스 및 방향, 페이지 여백, 프린터 등을 선택할 수도 있습니다,
  • 통과/실패 지우기 닫힘 : 통과/실패 카운트를 0으로 전환하며 카운트를 다시 시작합니다.


결과 표 검토

설정 창의 결과 표는 보면 잡에 있는 각 도구의 프로파일을 표시합니다. 표를 열별로 정렬하려면 열 제목을 클릭합니다. 정렬 순서를 역으로 하려면 열 제목을 다시 클릭합니다. 열 제목을 세 번째로 클릭하면 기본 정렬이 복원됩니다. 도구를 드래그하여 표의 원하는 위치에 놓아 표에서 도구 순서를 바꿀 수도 있습니다.

참고 : 도구를 드래그해 원하는 순서에 놓아 결과 표에서 도구를 재편성할 수 있습니다. 이는 잡 결과 실행 표와 팔레트 결과 탭 표 모두에서 실행할 수 있으며 이 두 가지 표 모두에 반영됩니다. 드래그 앤 드롭 정렬은 표의 도구 순서 및 종속성 그래픽 열이 선택된 경우에만 활성화됩니다(이 열은 기본적으로 선택됨). 순서를 반대로 하려면 이 열을 두 번 선택하십시오. 목록을 재편성하는 기능은 잡이 크기 제한에 도달하거나 이에 근접한 경우에는 비활성화됩니다.

결과 표에 표시되는 기본 열은 다음과 같습니다(왼쪽에서 오른쪽으로).

  • 통과/실패 표시자: 녹색 원 [image] 과 적색 사각형 [image] 을 사용하여 각각 통과와 실패를 표시합니다. 통과/실패 기준은 부품 검색 및 부품 검사 단계에서 지정됩니다.

  • 도구 순서 및 종속성 그래픽: 선택한 도구(오렌지색으로 하이라이트)와 다른 도구 사이의 도구 순서 및 종속성을 표시합니다. 이 열을 선택해 도구가 잡에 추가된 순서대로 도구를 정렬합니다. 또한 정렬을 이 열에 설정하면 도구를 원하는 순서대로 끌어 놓을 수 있습니다. 그룹 수학 & 논리 도구에서 사용하는 도구는 도구를 확장한 다음 원하는 도구를 그룹 안이나 밖으로 끌어서 추가 또는 제거할 수 있습니다.

    참고 : 그룹 도구를 다른 그룹 도구 아래로 드래그할 수 없으며, 순환 참조를 유발할 수 있는 도구는 그룹 도구에 추가할 수 없습니다.

    도구가 다른 도구를 참조할 때 종속성이 존재합니다. 각 종속성은 두 부분, 즉 선례와 종속으로 이루어지며 하나의 라인으로 연결됩니다. 선례는 데이터 소스를 말하며(입력을 제공하는 도구), 원으로 표시됩니다. 종속은 데이터의 대상(출력을 수신하는 도구)이며 화살표로 표시됩니다. 파란색 종속성 그래픽은 선택한 도구가 대상임을 나타내며 녹색은 선택한 도구가 소스임을 나타냅니다.

  • 도구 아이콘: 사용된 도구의 유형을 시각적으로 나타냅니다(예: 경계 있음/없음, 읽기 텍스트 식별, 블럽 카운트).
  • 이름: 도구의 이름을 열거합니다. 이름은 부품 검색 또는 부품 검사 단계에서 기본 이름을 변경할 수 있습니다.

  • 결과: 도구에 대한 결과를 열거하며 부품 검색 또는 부품 검사 설정 창의 설정 또는 범위 한계 탭에 표시됩니다.

    In-Sight 모델 | 결과

    In-Sight 2000-110 및 2000-120/120C 비전 센서

             통과/실패 상태만
    In-Sight 2000-130/130C 비전 센서

    측정 및 카운팅 검사 도구: 표준 결과(숫자 데이터)
    있음/없음 도구: 통과/실패 상태 및 패턴 점수
    기타 도구: 통과/실패 상태만
    In-Sight 비전 시스템(모든 모델) 및 In-Sight 2000 시리즈 23X 비전 센서(23M, 230) | 표준 결과(제한 없음)
  • 통과: 통과 결과/총 결과(기본값) 또는 비율로서 도구에 대한 통과율을 표시합니다.
  • 실패: 실패 결과/총 결과(기본값) 또는 비율로서 도구에 대한 실패율을 표시합니다.
    • 참고 : 도구를 비활성화하면 신호가 마지막 상태로 유지됩니다. 도구가 비활성 상태에서 때 실패할 경우 통과는 0이고 실패는 1입니다. 하지만 전체 잡 통과/실패는 비활성화된 도구의 통과/실패에 영향을 받지 않습니다.
  • 시간(ms): 도구를 실행하는 데 필요한 시간의 양을 밀리초 단위로 열거합니다.

  • 유형: 도구의 유형을 표시합니다. 예를 들어, PatMax RedLine™ 패턴(1-10) 위치 도구의 경우 "PatMax RedLine™ 패턴(1-10)"이 표시되고 PatMax® 패턴(1-10) 위치 도구의 경우에는 "PatMax® 패턴(1-10)"이 표시됩니다.

    참고 : 유형 열을 숨기려면 마우스 오른쪽 단추를 누르고 유형 열 표시를 선택합니다.

결과 표의 왼쪽에 있는 작업 상태 그룹 상자는 통과/실패 수가 마지막으로 지워지고 현재 영상에 대해 잡 시간(시간) 이후에 검토된 모든 영상에 대한 전체적인 통과율(비율)을 표시합니다.

  • 결과 표 수정 또는 인쇄


잡 최적화 및 문제해결

이 정보를 사용하여 잡 설정의 문제를 해결하거나 최적화할 수 있습니다.

결과 표가 문제 해결을 돕는 방법의 예로는 다음과 같은 것이 있습니다.

  • 통과/실패 카운트: 어느 도구가 잘못되었는지 식별할 수 있게 합니다.
  • 도구 종속성 그래픽: 도구 사이의 종속 관계를 봄으로써 도구 오류가 다른 도구의 오류에 관련되어 있는지 판단할 수 있게 합니다.
  • 결과 문자열: 어느 도구가 규격외인지 판단할 수 있게 합니다.

잡 최적화에는 개별 In-Sight 센서의 능력에 따라 다를 수 있는 처리 시간의 감축이 종종 포함됩니다. 잡 최적화는 시간이 중요한 변수인 응용 프로그램(예: 신속 라인 속도를 포함하는 응용 프로그램)을 위해서만 중요합니다.

EasyBuilder 잡을 실행할 때에는 다음 단계가 가장 시간 집약적입니다.

  • 획득 시간: 노출 시간 + CCD로 전송 시간(충전기 결합 장치)
  • 도구 연산: 모든 도구와 기능의 처리 시간의 합

다음은 잡 실행 시간 감축을 위한 일반적인 지침입니다.

  • 노출 시간을 낮춘다.
  • 부분 촬상을 한다.
  • 더 작은 관심 영역을 지정한다.
  • 영상 회전을 최소화한다.

필요한 경우 영상 설정, 부품 검색 또는 부품 검사 단계로 돌아가서 파라미터를 적절하게 수정할 수 있습니다.

또한 주 위치 및 부품 검사 도구의 상대 속도는(가장 빠른 것으로부터 가장 느린 것까지) 다음과 같습니다.

  • 경계
  • 블럽
  • 패턴

그러므로 경계 도구와 패턴 도구가 같은 결과를 제공하는 경우 경계 도구를 사용하십시오.

참고 : 생산에서의 실제 실행 시간은 촬상 기능과 처리 기능이 중첩될 수 있으므로 잡 실행 단계 중에 실행 시간보다 더 빠를 수 있습니다.


TestRun™으로 잡 테스트

TestRun™은 In-Sight 비전 시스템에서 테스트를 수행한 후 테스트 결과를 기대치와 비교합니다. TestRun은 In-Sight 비전 시스템을 위한 다음의 테스트로 구성됩니다.

  • 한계 테스트: 파라미터 목록을 보고 현재값이 해당 파라미터에 대해 구성된대로 상한 및 하한 내에 있는지 결정합니다. 이러한 파라미터 설정은 해당 잡, 잡으로 판독된 개별 입력 또는 커뮤니케이션 프로토콜을 통해 외부 장치가 보낸 값 내에서 사용자가 직접 구성할 수 있습니다.
  • 이미지 테스트: 일련의 알려진 양질의 이미지("좋음" 및 "나쁨")를 비전 시스템으로 보내고 현재 잡 결과가 각 이미지에 대해 기대된 결과와 일치하는지 결정합니다.
  • 하드웨어 테스트: 비전 시스템의 현재 이미지 품질을 기대된 이미지 품질과 비교하여 카메라 위치, 초점, 조명 등에서 변경 사항이 발생했는지 결정합니다.

TestRun 사용 전

참고 : TestRun은 완전 액세스 권한이 있는 사용자만 이용 가능합니다.

TestRun의 가정:

  • 머신 비전 응용 프로그램이 이미 개발되었고 .job 파일로 In-Sight 비전 시스템에 저장되었습니다.
  • 연결하기 단계에 비전 시스템으로의 연결이 수립되었고 .job 파일이 로드되었습니다.
  • 응용 프로그램에서 사용된 이미지를 포함한 이미지 데이터베이스가 만들어졌습니다.
참고 : 다행히 이미지 데이터는 좋은 이미지(통과된 이미지)와 나쁜 이미지(통과하지 못한 이미지)의 예를 포함합니다. TestRun은 이미지 데이터베이스를 위한 다양한 파일 조직 구조와 작동할 수 있으나, TestRun을 열기 전에 좋은 이미지 및 나쁜 이미지의 개별 폴더로 이미지를 분류하면 프로세스를 단순화할 수 있습니다.

TestRun 사용

원하는 In-Sight 비전 시스템에 연결하고 적합한 .job 파일을 비전 시스템에 로딩하면 TestRun 구성이 시작될 수 있습니다. TestRun은 TestRun 설정 대화상자를 이용하여 구성되고, 이는 TestRun을 프로그램하기 위한 단계별 화면을 보여줍니다. 대화상자 왼쪽에는 탐색창이 있고 여기에서 설정 화면을 선택할 수 있습니다.

참고 : TestRun 초기 구성 이후에 탐색창에 있는 단계를 선택하기만 하면 해당 단계로 다시 갈 수 있습니다.

TestRun 구성

  1. 팔레트에서 TestRun 탭을 클릭합니다.

    참고 : 팔레트가 없으면 보기 메뉴에서 팔레트를 선택하십시오.
  2. 구성 버튼을 누르면 TestRun 설정 대화 상자가 열립니다.
  3. 단계별 화면을 따라 TestRun을 구성합니다. 자세한 내용은 In-Sight® 익스플로러 도움말 파일을 참조하십시오.


법적 고지

본 안내서에서 설명하는 소프트웨어는 라이센스 계약에 따라 제공되며, 그러한 라이센스의 조건과 이 페이지에 나오는 저작권 고지에 따라서만 사용 또는 복사할 수 있습니다. 라이센스 소지자 이외의 사람에게 소프트웨어 및 본 안내서 또는 그 사본 중 어느 것도 제공 또는 사용을 허락할 수 없습니다. 이 소프트웨어의 소유권은 Cognex Corporation 또는 그 인가자에게 있습니다. Cognex Corporation은 Cognex Corporation이 제공하지 않은 장비에 있는 소프트웨어의 사용 또는 그 신뢰성에 대해 책임을 지지 않습니다. Cognex Corporation은 설명한 소프트웨어, 그 소프트웨어의 상품성, 비침해성 또는 특정 사용에 대한 적합성 등과 관련하여 어떠한 명시적 또는 암시적 보증도 하지 않습니다.

본 문서에 포함된 정보는 사전 통보 없이 변경될 수 있으며 Cognex Corporation에서 책임지는 것으로 해석되어서는 안 됩니다. Cognex Corporation은 본 안내서 또는 관련 소프트웨어에 있을 수 있는 모든 오류에 대해 책임지지 않습니다.

이 문서의 예에서 사용된 회사, 이름 및 자료는 별도의 언급이 없는 경우 허구적인 것입니다. 본 안내서의 어떠한 부분도 Cognex Corporation의 서면 동의 없이 어떤 목적으로든 전자 또는 기계적 방법 등 어떠한 형태나 수단으로 재생산 또는 전달될 수 없으며 다른 기타 매체 또는 언어로 양도될 수 없습니다.

09-04-2024 오후 12:09

Revision: 5.9.0.1

Copyright © 2008 - 2020. Cognex Corporation. All Rights Reserved.

Cognex가 제공하는 하드웨어 및 소프트웨어는 다음 Cognex 웹 사이트에 나와 있는 미국 및 해외 특허법을 비롯하여 출원 중인 미국 및 해외 특허법 중 하나 이상의 적용을 받을 수 있습니다. http://www.cognex.com/patents.

다음 항목은 Cognex Corporation의 등록 상표입니다.

Cognex, 2DMAX, Advantage, AlignPlus, Assemblyplus, Check it with Checker, Checker, Cognex Vision for Industry, Cognex VSOC, CVL, DataMan, DisplayInspect, DVT, EasyBuilder, Hotbars, IDMax, In‑Sight, Laser Killer, MVS‑8000, OmniView, PatFind, PatFlex, PatInspect, PatMax, PatQuick, SensorView, SmartView, SmartAdvisor, SmartLearn, UltraLight, Vision Solutions, VisionPro, VisionView

다음 항목은 Cognex Corporation의 상표입니다.

Cognex 로고, 1DMax, 3D‑Locate, 3DMax, BGAII, CheckPoint, Cognex VSoC, CVC‑1000, FFD, iLearn, In‑Sight(십자선이 있는 디자인 휘장), In‑Sight 2000, InspectEdge, Inspection Designer, MVS, NotchMax, OCRMax, PatMax RedLine, ProofRead, SmartSync, ProfilePlus, SmartDisplay, SmartSystem, SMD4, VisiFlex, Xpand

본 안내서에서 언급된 기타 제품 및 회사 상표는 해당 소유자의 상표입니다.


입력/출력 데이터 포매팅

이더넷/IP, DeviceNet, Modbus TCP, PROFINET 및 POWERLINK를 통해 개별 도구 결과 또는 전체 작업 결과(출력만 해당)와 같은 EasyBuilder 작업의 데이터를 전달할 수 있습니다. 센서가 영상을 촬상한 후에 포매팅된 입력 데이터를 읽으며, 센서가 작업 실행을 완료한 후에 출력 데이터를 보냅니다.

참고 : DeviceNet, POWERLINK 및 CC-Link는 In-Sight 펌웨어 4.x.x를 사용하는 In-Sight 비전 시스템에서만 사용 가능하며 In-Sight 펌웨어 5.1.0 이상을 실행하는 In-Sight 비전 시스템에서는 사용할 수 없습니다. 모델 및 지원되는 펌웨어 버전의 전체 목록은 펌웨어 버전을 참조하십시오.

데이터 포맷을 지정하려면 다음을 수행하십시오.

  1. 입력 데이터 포맷 또는 출력 데이터 포맷 탭을 클릭합니다.
  2. 추가 버튼을 눌러 입력 데이터 선택 또는 출력 데이터 선택 대화상자를 시작합니다.
  3. 입력 데이터 선택 또는 출력 데이터 선택 대화상자에는 작업에 추가한 위치 또는 검사 도구의 데이터와 전체 작업 결과가 표시됩니다(출력만 해당). 대화상자에서 In-Sight 센서에서/센서로 보낼 해당 데이터를 선택하고 확인 버튼을 누릅니다.

  4. 데이터를 추가한 후에는 데이터 유형 드롭다운 목록에서 다른 데이터 유형을 선택하여 선택한 데이터의 기본 데이터 유형을 수정할 수 있습니다.

    참고 :
    • 데이터 유형 드롭다운 목록에서 문자열 또는 바이트 스왑 문자열을 선택하면 요소 크기(바이트) 제어가 활성화되고, 올바른 바이트 수를 선택하여 문자열 길이를 지정할 수 있습니다.
    • PROFINET을 사용할 때 입력 데이터와 출력 데이터의 최대 길이는 4,000바이트입니다. POWERLINK를 사용할 때 입력 데이터와 출력 데이터의 최대 길이는 256바이트입니다.

  5. 높은 바이트/낮은 바이트 확인란을 선택 취소(PROFINET을 제외한 모든 프로토콜에서 기본적으로 선택 취소됨)하고 낮은 바이트 우선 또는 높은 바이트 우선을 지정함으로써 바이트 순서를 사용자 정의할 수도 있습니다. 높은 단어/낮은 단어 확인란을 선택 취소(기본적으로 선택 취소됨)하여 낮은 단어 우선 또는 높은 단어 우선을 지정함으로써 단어 순서를 사용자 정의할 수 있습니다. 출력 데이터 포매팅 탭의 모든 변경 사항은 미리보기 창에 업데이트됩니다.

    참고 : 바이트 또는 단어 순서를 변경하면 출력 데이터 포맷 및 입력 데이터 포맷 탭의 모든 데이터 신호에 반영됩니다.
  6. 목록에서 데이터를 선택하고 위로 또는 아래로 버튼을 클릭하여 원하는 순서를 설정하면 보내거나 받을 데이터 순서를 재조정할 수 있습니다.


캘리퍼 배열

캘리퍼 배열은 1D 커널을 이용하여 개별 캘리퍼 내에서 경계 정점을 감지하는 경계 모델 방식을 이용하여 이미지 영역 내에서 경계를 절연시킬 때 사용합니다. 캘리퍼 배열은 관심있는 경계를 포함하는 이미지 부분의 1D 표현을 만들어 냅니다. 1D 이미지는 관심있는 경계뿐만 아니라 원래의 이미지에서 노이즈와 기타 원하지 않은 정보로 인해 야기된 다른 경계까지 포함하게 됩니다. 캘리퍼 배열을 활용하여 도구의 경계 탭에서 캘리퍼 크기, 경계 너비 및 최소 대비 매개변수를 1D 이미지에 적용하여 관심있는 경계의 강도는 증가시키면서 동시에 이미지 노이즈는 감소시킵니다.

배열의 각 캘리퍼는 개별적으로 평가되며, 그 안의 경계 후보들은 어떤 경계를 선택할지 여부를 결정하기 위해 채점됩니다. 위치 결함에 대해, 가장 잘 맞는 선이 각각의 발견된 경계를 기반으로 만들어지고 결함은 지정된 허용오차로부터의 편차에 대해 발견된 경계를 가장 잘 맞는 선과 비교하여 결정합니다. 너비 결함의 경우, 캘리퍼 내에서 발견된 두 개의 경계 간의 거리를 이 거리 결정을 위해 계산하고 결함은 이 거리와 예상 범위를 비교하여 결정합니다.

영역 내에서의 캘리퍼 배열은 감지 가능한 결함 및/또는 갭의 크기를 정의합니다. 감지 가능한 결함 또는 캡의 크기는 경계를 따라 배치되어 있는 캘리퍼의 수에 의해 결정되는 감지될 수 있는 경계의 수에 따라 결정됩니다. 캘리퍼는 모든 캘리퍼 표시 확인란이 활성화된 경우(기본값은 비활성), 빨간색 사각형으로 영역 내에 표시됩니다.

참고 : 영역 내에서 적용된 많은 캘리퍼로 인해 도구의 실행 시간이 증가됩니다.


컬러 모델 추가 및 편집

컬러 모델은 영상 속 개체와 배경을 정의하는데 이용되는 컬러들의 집합입니다. 각 컬러 모델은 촬상하고 있는 개체와 배경의 컬러들 RGB 값을 추가하거나 제외시킨 3D 컬러 공간을 나타냅니다.

닫힘 컬러 모델 추가
  1. 설정 탭의 컬러 라이브러리 드롭다운 메뉴에서 참조할 컬러 라이브러리를 선택합니다. 기본값으로, 첫 번째 컬러 라이브러리(ExtractColorLibrary_1)가 선택됩니다.
  2. 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 시작합니다.
  3. ExtractColor 트레이닝 대화상자의 컬러 모델들 그룹 상자에서 새 모델 버튼을 눌러 컬러 라이브러리에 새로운 컬러 모델을 추가합니다. 기본 이름은 "Model_1"(컬러 라이브러리에 추가된 첫 번째 컬러 모델인 경우의 기본 이름, 그렇지 않은 경우 "Model_2", "Model_3" 등과 같이 증가됨)입니다.
  4. 원하는 경우, 특히 여러 컬러 모델들을 가지고 있는 경우라면, 사용자의 응용에 맞는 보다 세부적인 이름으로 컬러 모델의 이름을 바꿀 수 있습니다. 컬러 모델을 하이라이트한 다음, 컬러 라이브러리 디렉터리 위에 있는 이름 변경 버튼을 눌러 언제든지 컬러 모델의 이름을 바꿀 수 있습니다.
  5. 컬러 모델을 선택한 다음 모델 삭제 버튼을 눌러 목록에서 컬러 모델들을 삭제할 수 있습니다.
닫힘 컬러 모델에서 컬러 추가 및 제외
닫힘 컬러 모델로 단일 컬러 추가 또는 제외
  1. 수정할 컬러 모델을 선택합니다.
  2. 트레이닝 그룹 상자에서, 주요 컬러(기본 설정)을 선택합니다.
  3. 트레이닝 그룹 상자에서, 컬러를 정의하기 위해 사용할 영역의 유형을 선택합니다. 영역 유형에는 영역, 원, 원환, 다각형 또는 프리핸드가 있습니다.
  4. 새로운 컬러 추가 또는 새로운 컬러 제외 버튼을 눌려, 추가 또는 제외하고자 하는 RGB 값만을 포함하도록 영상 내의 영역을 구성합니다.
  5. 영역을 구성한 다음 영역을 더블클릭하거나 잡 편집 도구모음에서 확인 버튼을 누릅니다.
  6. 추가 작동의 경우, 영역 내에서 최고 RGB 값을 포함하고 있는 컬러 모델에 컬러를 추가하면, 이러한 값들은 중복되는 컬러 모델에 추가될 것입니다.
  7. 제외 작동의 경우, 영역 내에서 최고 RGB 값을 포함하고 있는 컬러 모델에 컬러를 추가하면, 이러한 값들은 중복되는 컬러 모델에서 제외될 것입니다.
  8. 작동을 시작 또는 종료하는 컬러를 수정하기 위해 컬러 모델 목록의 컬러를 목록 내에서 이동시킬 수 있습니다. 검사에 적용된 첫 번째 컬러가 처음으로 목록에 열거됩니다.
닫힘 컬러 모델로 여러 컬러 추가 또는 제외
  1. 수정할 컬러 모델을 선택합니다.
  2. 트레이닝 그룹 상자에서 여러 컬러들을 선택합니다.
  3. 트레이닝 그룹 상자에서, 컬러를 정의하기 위해 사용할 영역의 유형을 선택합니다. 영역 유형에는 영역, 원, 원환, 다각형 또는 프리핸드가 있습니다.
  4. 새로운 컬러 추가 또는 새로운 컬러 제외 버튼을 눌려, 추가 또는 제외하고자 하는 RGB 값만을 포함하도록 영상 내의 영역을 구성합니다.
  5. 영역을 구성한 다음 영역을 더블클릭하거나 잡 편집 도구모음에서 확인 버튼을 누릅니다.
  6. 추가 작동의 경우, 영역 내에서 최고 RGB 값을 포함하고 있는 컬러 모델에 컬러를 추가하면, 이러한 값들은 중복되는 컬러 모델에 추가될 것입니다.
  7. 제외 작동의 경우, 영역 내에서 최고 RGB 값을 포함하고 있는 컬러 모델에 컬러를 추가하면, 이러한 값들은 중복되는 컬러 모델에서 제외될 것입니다.
  8. 작동을 시작 또는 종료하는 컬러를 수정하기 위해 컬러 모델 목록의 컬러를 목록 내에서 이동시킬 수 있습니다. 검사에 적용된 첫 번째 컬러가 처음으로 목록에 열거됩니다.
닫힘 컬러의 컬러 오차 허용 조정

컬러 오차 허용 컨트롤과 함께 영상 마킹 컨트롤을 활용하여, 감지할 개체의 수를 결정하고, ExtractColor 트레이닝 대화상자의 컬러 오차 허용 그룹 상자에서 어둡게, 밝게, 하이라이트 및 색조 설정을 사용하여 컬러 오차 허용 컨트롤을 조정하여 도구의 민감도를 높이거나 낮출 수 있습니다.

설명: 컬러 오차 허용 컨트롤을 구성하려는 경우, ExtractColor 트레이닝 대화상자를 열어 쉽게 영상을 볼 수 있습니다. 컨트롤을 조정하게 되면, 영상은 선택한 영상 마킹의 유형에 따라, 변경사항을 반영하기 위해 업데이트될 것입니다.

닫힘 컬러 오차 허용 컨트롤
닫힘 어둡게

이 설정값을 높여 검은색 방향으로 컬러에 공간을 추가합니다(0, 0, 0).

닫힘 밝게

이 설정값을 높여 흰색 방향으로 컬러에 공간을 추가합니다(255, 255, 255).

닫힘 하이라이트

이 설정값을 높여 흰색 방향으로 초기 컬러 위치로부터 컬러에 공간을 추가합니다(255, 255, 255).

닫힘 색조

이 설정값을 높여 3차원 컬러 공간에서 초기 컬러의 3D "상자"를 증가시킵니다.

닫힘 영상 마킹 컨트롤

영상 마킹 버튼으로 컬러(들) 및 컬러 모델(들)을 추가/제외할 때 영상에서 하이라이트할 내용을 결정할 수 있습니다.

닫힘 전체 그룹의 결과 마크

컬러 모델의 모든 컬러들을 영상에서 마크합니다.

닫힘 선택된 색상까지의 결과 마크

목록의 세 개 중에서 두 번째 컬러를 선택한 경우, 첫 번째와 두 번째 컬러들이 영상에서 마크됩니다.

닫힘 선택한 컬러만 마크

선택한 컬러만 영상에서 마크합니다.

닫힘 컬러 모델 편집
  1. 설정 탭의 컬러 라이브러리 드롭다운 메뉴에서 참조할 컬러 라이브러리를 선택합니다.
  2. 컬러 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 시작합니다.
  3. 컬러 모델을 편집하려면 수정할 컬러 모델을 선택하고 대화상자에서 컨트롤을 활용합니다.


색상 추가 및 편집

색상은 영역별로 정의되며, 트레이닝 시 해당 영역의 평균 RGB 값과 HSI 값을 저장합니다. 라이브러리에는 검사 중인 개체의 RGB/HSI 값으로 이루어진 최대 100개의 개별 색상이 들어 있을 수 있습니다.

닫힘 색상 추가
  1. 설정 탭에서 컬러 라이브러리 드롭다운 메뉴에 표시할 컬러 라이브러리를 선택합니다. 기본적으로 첫 번째 컬러 라이브러리(MatchColorLibrary_1)가 선택됩니다.
  2. 색상 트레이닝 버튼을 눌러 MatchColor 트레이닝 대화상자를 엽니다.
  3. 트레이닝 그룹 상자에서 색상 정의에 사용할 영역의 유형을 영역, 원, 원환, 다각형, 자유형 그리기 또는 점 등으로 선택합니다.
  4. 새 색상 추가 버튼을 누르고 영상 속 영역을 구성하여 추가하거나 삭제할 RGB 값만 남도록 합니다.
  5. 영역 구성을 마친 뒤 해당 영역을 두 번 클릭하거나 작업 편집 툴바에서 확인 버튼을 누릅니다.
  6. 특히 여러 가지 색상을 사용하려는 경우, 원한다면 색상 이름을 해당 상황에 더 잘 맞는 이름으로 바꾸십시오. 원하는 색상을 강조 표시하고 컬러 라이브러리 디렉토리 위에 있는 이름 변경 버튼을 눌러 언제든지 색상 이름을 변경할 수 있습니다.
  7. 목록에서 색상을 제거하려면 원하는 색상을 선택하고 모델 삭제 버튼을 누릅니다.
닫힘 색상의 색상 허용 오차 조정

색상 허용 오차 제어를 사용하여 개체가 얼마나 감지되었는지 판별할 수 있고, MatchColor 트레이닝 대화상자의 색상 허용 오차 그룹 상자에 있는 해당 설정을 사용하여 색상 허용 오차 제어를 조정함으로써 도구의 민감도를 높이거나 낮출 수 있습니다.

팁 : 색상 허용 오차 제어를 구성할 때는 영상을 보기 쉽도록 MatchColor 트레이닝 대화상자의 위치를 조정하십시오. 제어를 조정함에 따라 변화를 반영하여 영상이 업데이트됩니다.
닫힘 어둡게

어둡게 한도를 지정합니다(0 - 1.0, 기본값 = 1.0). 색 공간이 RGB로 설정된 경우, 어둡게 한도는 (0,0,0)에서 트레이닝된 색상의 RGB 값까지 이어지는 선을 따라 트레이닝된 색상을 아래로 비례 확장합니다. 색 공간이 HSI로 설정된 경우, 어둡게 한도는 트레이닝된 색상의 강도 값을 아래로 확장합니다.

닫힘 밝게

밝게 한도를 지정합니다(1.0 - 10.0, 기본값 = 1.0). 색 공간이 RGB로 설정된 경우, 밝게 한도는 (0,0,0)에서 트레이닝된 색상의 RGB 값까지 이어지는 선을 따라 트레이닝된 색상을 위로 비례 확장합니다. 색 공간이 HSI로 설정된 경우, 밝게 한도는 트레이닝된 색상의 강도 값을 위로 확장합니다.

닫힘 색상 모델 편집
  1. 설정 탭에서 컬러 라이브러리 드롭다운 메뉴에 표시할 컬러 라이브러리를 선택합니다.
  2. 색상 트레이닝 버튼을 눌러 ExtractColor 트레이닝 대화상자를 엽니다.
  3. 수정할 색상 모델을 선택하고 대화상자의 제어를 사용하여 색상 모델을 편집합니다.


경계 후보

캘리퍼 배열을 통합하는 도구를 사용할 때 경계 후보는 작은 색상 코드된 원으로 표시됩니다.

닫힘 예 - 직선 최적 맞춤 라인 통과

닫힘 예 - 직선 최적 맞춤 라인 실패

닫힘 예 - 원형 최적 맞춤 라인 실패


선명도 있음/없음 도구 - 설정 탭

닫힘 매끄러움

영역에 있을 수 있는 고주파수 소음을 제거할 수 있도록 영상 매끄러움 작동(0-2, 기본값 = 0)을 정의합니다. 0으로 설정할 경우, 매끄러움이 실행되지 않으며 이 설정은 가장 빠른 기능성을 제공합니다. 1로 설정할 경우, 해당 영역에서 초고주파수 소음을 제거하도록 매끄러운 정도가 적용됩니다. 2로 설정할 경우, 해당 영역에서 고주파수와 초고주파수 소음을 제거하도록 매끄러운 정도가 추가로 적용됩니다.