DataMan : 질문과 대답


판독기에 연결


판독기를 설정 도구에 연결하려면 어떻게 해야 합니까?

사용하고 있는 판독기에 관계없이 DataMan 판독기를 설정 도구에 연결하려면 다음 단계를 수행하십시오.

  1. 판독기와 설정 도구가 실행되는 PC 사이에 필요한 케이블을 연결합니다. 자세한 내용은 빠른 참조 하드카피 설명서를 참조하십시오.

  2. 설정 도구에서 새로 고침을 클릭합니다.

  3. 연결을 클릭합니다.


장치 아이콘의 오른쪽 상단 모서리에 오버레이 아이콘이 표시되는 이유는 무엇입니까?

화살표 아이콘은 해당 장치가 수동으로 추가된 것임을 나타냅니다.


일부 장치가 녹색으로 표시되는 이유는 무엇입니까?

사용자에게 새 장치가 트리 보기에 추가되었음을 알리기 위해 새로 검색된 장치가 몇 초 동안 녹색으로 표시됩니다.


이미지 최적화


코드 세부 정보


응용 프로그램 세부 정보


입력/출력


통신


수리 및 지원


수리 및 지원이란 무엇입니까?

수리 및 지원 페이지는 잘못 구성된 네트워크 장치의 네트워크를 설정하거나 직렬 장치의 HID 모드를 CDC로 변경하는 데 사용할 수 있습니다.


새로 고침 옵션은 어떤 경우 유용합니까?

새로 고침 버튼을 클릭해 사용 가능한 장치의 목록을 새로 고칠 수 있습니다.


표시된 장치의 목록에 네트워크 장치를 추가하려면 어떻게 합니까?

네트워크 장치 추가를 클릭해 네트워크 장치를 추가하거나 이미 추가된 장치의 IP 주소를 편집할 수 있습니다. 장치의 IP 주소를 입력할 수 있는 네트워크 장치 추가 대화 상자가 열립니다. 확인을 클릭해 변경 내용을 저장하면 장치가 연결 페이지에도 표시됩니다.


장치의 속성을 편집하려면 어떻게 합니까?

장치의 목록에서 장치를 선택해 사용 가능한 옵션을 확인하십시오. 열린 창에서 선택한 장치에 속한 네트워크 설정을 편집하고 인증 옵션도 설정할 수 있습니다. 적용을 클릭해 변경 내용을 저장하십시오.


PC 네트워크 설정 복사 옵션이란 무엇입니까?

네트워크에서 장치를 선택하면 네트워크 설정 상자가 오른쪽에 나타납니다.

PC 네트워크 설정 복사 버튼을 클릭하여 PC의 네트워크 설정을 복사하면 PC의 서브넷 마스크와 기본 게이트웨이를 찾는 데 드는 시간과 노력을 줄일 수 있습니다. IP 주소가 복사되면 사용자 PC의 IP 주소가 됩니다. IP 주소 주위의 빨간색 직사각형이 이 필드를 DataMan 장치의 IP 주소로 수동으로 업데이트해야 한다는 것을 미리 알려줍니다.


백업


복원


복원 기능을 사용하려면 어떻게 해야 합니까?

복원 기능을 사용하면 하나 이상의 장치에서 백업된 구성 파일을 복원할 수 있습니다. 이 기능은 하나 이상의 장치를 선택하고 올바른 구성 소스를 지정한 경우에만 사용할 수 있습니다.

구성 소스 상단에 있는 목록에서 마지막 항목인 출고 시 기본값을 설정하면, RTM 컨트롤러는 자체 구성을 출고 시 기본값으로 복원합니다.

RTM 컨트롤러의 경우 복원용 소스로 설정할 다른 옵션은 사용할 수 없습니다.

대상 장치(또는 장치들)뿐만 아니라 소스틀 선택한 후, 오른쪽 하단 모서리의 복원 버튼을 클릭합니다.


펌웨어 업데이트


펌웨어 업데이트 기능을 사용하려면 어떻게 해야 합니까?

이 기능은 선택한 장치를 원하는 펌웨어 버전으로 업데이트합니다.

  1. 장치 목록에서 업데이트하고 싶은 장치를 선택합니다.

  2. '...' 아이콘을 클릭하여 펌웨어 파일을 탐색합니다. 장치 목록에서 단일 장치를 선택한 경우, 해당 장치에 대한 적합한 펌웨어 폴더가 열립니다. 여러 장치가 선택되었지만, 동일한 펌웨어 장치 ID를 가진 경우, 적합한 폴더가 열립니다. 선택한 장치가 없거나 추가 장치를 선택했지만 여러 펌웨어 장치 ID를 가진 경우, 루트 펌웨어 폴더가 열립니다.

  3. 펌웨어 업로드 버튼을 클릭합니다. 선택한 펌웨어 버전과 장치 선택이 호환되는 경우에만 이 버튼이 작동합니다.

  4. 백업 기능이 작동하는 방식과 동일하게 설정 도구가 구성 파일을 백업하게 하려면, 표시되는 창에서 펌웨어 업데이트 전 장치 백업을 선택합니다(자세한 내용은 백업의 질의응답을 참조).

  5. 예를 클릭하여 새 펌웨어 업로드를 시작합니다.

참고: 직렬 장치의 경우 펌웨어 업데이트를 하기 전에 수동으로 새로 고침하여 장치를 먼저 검색해야 합니다.


구성 비교


이미지 창


결과 기록


장치 로그


이미지 크기


데이터 유효성 검사


장치 백업 코드 인쇄


구성 코드 인쇄


데이터 로깅


Image Toolview


옵션


표 보기


법률 정보


Copyright

Cognex Corporation은 Cognex Corporation에서 제공하지 않은 장비에서 본 소프트웨어를 사용할 경우 또는 본 소프트웨어의 안정성과 관련하여 그 어떠한 책임도 지지 않습니다. Cognex Corporation은 설명된 소프트웨어, 상품성 또는 특정 목적에의 적합성과 관련하여 명시적이거나 묵시적인 그 어떠한 보증도 하지 않습니다.

본 문서의 정보는 예고 없이 변경될 수 있으며 Cognex Corporation이 보증하는 완전한 정보로 해석해서는 안 됩니다. Cognex Corporation은 본 문서나 관련 소프트웨어로 인해 발생할 수 있는 오류에 대해 책임을 지지 않습니다.

Copyright © 2019 Cognex Corporation 모든 권리 보유

본 문서는 Cognex Corporation의 서면 허가 없이 전체 또는 일부를 복사하거나 다른 미디어 또는 언어로 전송될 수 없습니다.

본 문서에 설명된 하드웨어 및 소프트웨어 일부는 Cognex 웹 사이트(http://www.cognex.com/patents.asp)에 나열된 하나 이상의 미국 특허권의 적용을 받을 수 있습니다. 기타 미국 특허권 및 해외 특허권은 현재 보류 중입니다.


라이선스 소프트웨어

SpiderMonkey

이 소프트웨어에는 Mozilla Public License, v. 2.0의 조건이 적용됩니다. http://mozilla.org/MPL/2.0/에서 MPL의 복사본을 받을 수 있습니다.

SpiderMonkey의 소스 코드 복사본을 받으려면 <spidermonkey@cognex.com>에서 Cognex 기술 지원에 문의하십시오.

PCRE 라이선스

PCRE는 구문 및 의미 체계가 Perl 5 언어와 최대한 유사한 정규식을 지원하는 함수 라이브러리입니다.

PCRE의 릴리스 5는 아래에 지정된 "BSD" 라이선스 조건에 따라 배포됩니다. "doc" 디렉토리로 제공되는 PCRE에 대한 설명서는 소프트웨어 자체와 동일한 조건에 따라 배포됩니다.

작성자: Philip Hazel <ph10@cam.ac.uk>

University of Cambridge Computing Service, Cambridge, England. 전화: +44 1223 334714.

Copyright(c) 1997-2004 University of Cambridge 모든 권리 보유.

소스 및 바이너리 형식으로 재배포하고 사용할 수 있으나(수정되거나 수정되지 않은 경우 모두 포함) 다음 조건을 충족해야 합니다.

  • 소스 코드를 재배포할 경우 위의 저작권 공지, 본 조건 목록 및 아래 부인 고지 사항을 포함해야 합니다.
  • 바이너리 형식으로 재배포할 경우 배포 시 함께 제공되는 설명서 및/또는 기타 자료에 위의 저작권 공지, 본 조건 목록 및 아래 부인 고지 사항을 포함해야 합니다.
  • 사전 서면 허가 없이는 이 소프트웨어에서 파생된 제품의 홍보 목적으로 University of Cambridge 및 관련 기고자의 이름을 사용할 수 없습니다.

본 소프트웨어는 저작권 보유자 및 관련 기고자에 의해 상품성, 특정 목적에 대한 적합성 관련 보증을 포함하여 명시적이거나 묵시적인 어떤 형태의 보증도 없이 "있는 그대로" 제공됩니다. 저작권 소유자 또는 관련 기고자들은 적법 또는 불법(의무 소홀 포함) 여부를 막론하고 본 소프트웨어의 사용 또는 사용할 수 없음으로 인한 직접, 간접, 특별, 전형적, 파생적 또는 기타 모든 손해(대체 상품 또는 서비스 조달, 사용 불가능, 데이터 또는 수익 손실 또는 업무 중단 포함)에 대해서도 책임을 지지 않으며, 이는 본사가 그와 같은 손해의 가능성을 사전에 알고 있던 경우에도 마찬가지입니다.

끝

JPEG 소프트웨어

본 소프트웨어는independent JPEG Group의 작업에 부분적으로 기반합니다.

zlib 압축 라이브러리

본 소프트웨어는 Jean-loup Gailly 및 Mark Adler의 작업에 부분적으로 기반합니다.

Parsifal XML Parser

Copyright(c) 2002-2005 Toni Uusitalo released to the public domain 2002-11-15 http://www.saunalahti.fi/~samiuus/toni/xmlproc/

Parsifal은 작성자의 저작권 및 부인 고지 사항이 그대로 유지되는 한 상업적 및 비상업적 사용과 재배포가 무료입니다. 사용자가 직접 사용하기 위해 Parsifal을 수정하고 해당 수정 사항을 포함하여 Parsifal을 재배포할 수 있으나 수정 사항이 명확하게 문서화된 경우에 한합니다.

부인 고지 사항

본 프로그램은 상품성 또는 특정 목적에의 적합성에 대한 암시적 보증을 포함하여 그 어떠한 보증도 없이 유용한 사용을 위해 배포됩니다. 본 프로그램은 전적으로 사용자의 책임 하에 사용해야 합니다.