DataMan 470 Series : 질문과 대답


환영 화면


환영

사용자의 장치를 빠르게 설정하려면, 왼쪽에 커다란 버튼으로 나타나는 응용 프로그램 스텝을 따라 진행하는 것이 바람직합니다. 기본 또는 고급 구성 옵션이 있는 탭이 각 섹션에 있습니다. 설정 저장 작업 버튼을 한 번 클릭하면 구성 데이터가 판독기에 저장되고 백업은 사용자 PC에 저장됩니다. 아래 질문은 별도로 명시가 필요한 각 응용 프로그램 스텝의 구성 옵션을 설명한 것입니다.


응용 프로그램 유형에서는 무엇을 설정할 수 있습니까?

오른쪽의 화살표를 클릭하면 드롭다운 메뉴에서 적절한 판독 모드를 선택할 수 있습니다.


이미지 최적화 스탭에서는 무엇을 할 수 있습니까?

여기에서는 연결된 장치의 구성, 조정 및 테스트 프로세스를 수행할 수 있으며, 장치의 조명 설정도 지정할 수 있습니다.


코드 세부 정보에서는 무엇을 선택할 수 있습니까?

여기서는 DataMan이 판독해야 하는 기호뿐만 아니라 다양한 다중 코드 시나리오를 선택할 수 있습니다. 고급 디코더 설정도 이 메뉴에서 지정할 수 있습니다.


응용 프로그램 세부 정보 스탭에서는 무엇을 설정할 수 있습니까?

트리거 및 노출 설정을 여기에서 지정할 수 있습니다. 사용자 편의를 위해 트리거 도우미, 간격 도우미, 노출 도우미가 이런 설정을 도울 수 있습니다.

고급 탭의 표 보기에서 자세한 설정을 구현할 수 있습니다.


형식 데이터에서는 무엇을 구성할 수 있습니까?

장치에서 원하는 데이터 출력을 구축하기 위해, 기본 서식 또는 Perl 스타일 정규표현식을 사용하여 사전 정의된 빌딩 블록으로 맞춤화된 출력 문자열을 구성하거나, JavaScript 엔진을 사용하여 유연한 데이터 형식 스크립트를 구성할 수 있습니다.


입력/출력 스탭에서는 무엇을 설정할 수 있습니까?

버튼의 기능 작동, 입력 및 출력 라인을 이 창에서 설정할 수 있습니다. 펄스 인코더 및 호출기 펄스 길이의 세부 사항도 여기에서 설정할 수 있습니다. 또한, 이 창에는 이미지 버퍼 설정에 대한 링크가 있어 FTP 이미지를 서버에 전달합니다.


통신 응용 프로그램 스탭에서는 무엇을 설정할 수 있습니까?

통신 응용 프로그램 스텝의 세 가지 탭에서는 직렬 및 이더넷 설정을 구현할 수 있습니다. 적절한 탭을 클릭하여 설정값을 입력하십시오.


설정 저장은 어떤 기능을 합니까?

설정 저장은 스텝이라기 보다는 기능에 가깝지만, 중요한 역할을 합니다. 이 기능은 현재 구성을 판독기의 영구 메모리에 저장하기 때문에 재부팅 후에도 동일한 설정을 가져올 수 있습니다. 또한, DataMan 설정 도구는 백업 파일을 현재 연결된 PC의 기본 백업 폴더에 저장합니다.


구성 백업 파일이란 무엇입니까?

구성 백업 파일에는 장치의 모든 매개 변수 및 구성이 포함되어 있습니다. 설정을 알려진 상태로 복원하거나, 구성 매개 변수를 백업 속성과 함께 또는 백업 속성 없이 선택하여 새 장치를 구성하는 데 사용할 수 있습니다.


판독기에 연결


판독기를 설정 도구에 연결하려면 어떻게 해야 합니까?

사용하고 있는 판독기에 관계없이 DataMan 판독기를 설정 도구에 연결하려면 다음 단계를 수행하십시오.

  1. 특정 판독기에 대한 판독기 구성 코드 의 복사본을 윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 인쇄합니다.

  2. 판독기와 설정 도구가 실행되는 PC 사이에 필요한 케이블을 연결합니다. 자세한 내용은 빠른 참조 하드카피 설명서를 참조하십시오.

  3. 설정 도구에서 새로 고침을 클릭합니다.

  4. 판독기에 대한 연결을 보여 주는 COM 포트 또는 네트워크 장치를 선택합니다.

  5. 연결을 클릭합니다.


설정 도구가 판독기에 연결되지 않는 이유는 무엇입니까?

연결할 수 없는 경우 다음 사항을 확인하십시오.

  • 사용하고 있는 실제 연결 유형과 일치하는 구성 코드(USB COM 또는 RS-232 직렬)를 스캔했는지 확인합니다(이더넷 전용 판독기에는 적용되지 않음).

  • 컴퓨터에 설치된 방화벽 또는 바이러스 백신 응용 프로그램에서 적절한 포트(Cognamer:1069 및 설정 도구:44444)를 제공하여 이더넷 장치와의 통신이 가능한지 확인합니다.

  • COM 포트 목록에 판독기가 연결되어 있는 포트가 표시되는지 확인합니다.

    DataMan 60, 300, 370 시리즈, 470 시리즈, 503, 8000 시리즈: 판독기가 이더넷 네트워크에 연결되어 있는 경우 해당 네트워크가 네트워크 장치 목록에 나타나는지 확인합니다.

    새로 고침을 클릭하여 판독기가 연결된 포트를 확인합니다.

    참고: 새로 고침을 클릭하면 모든 COM 포트 및 이더넷 네트워크 서브넷을 통해 쿼리 문자열을 보냅니다. 쿼리에 응답하려면 DataMan 8000 무선 판독기 절전 모드가 해제되어 있어야 합니다. 트리거를 눌러 판독기 절전 모드를 해제할 수 있습니다.

  • 키보드, 키보드 웨지 또는 HID 연결을 사용하지 말아야 합니다. USB 직렬, RS-232 직렬 또는 이더넷 또는 무선 네트워크를 사용하여 설정 도구를 판독기에 연결해야 합니다.

  • DataMan 60, 300, 370 시리즈, 470 시리즈, 503, 8000 시리즈: 장치 추가 옵션에서 제공한 IP 주소가 올바른지 확인합니다.

  • DataMan 8000 무선 판독기에만 해당: 판독기가 절전 모드가 아닌지 확인합니다. 트리거를 눌러 절전 모드를 해제합니다.

  • DataMan 8000 무선 판독기에만 해당: 판독기와 PC에 연결된 베이스 스테이션 사이에 연결이 구성되었는지 확인합니다. 확인하려면 빠른 참조 설명서에 인쇄된 연결 해제 구성 코드를 스캔하고 베이스 스테이션에서 전원 및 통신 케이블 플러그를 뽑았다가 케이블을 다시 연결한 다음 베이스 스테이션에서 핸드셋을 다시 연결합니다. 다시 연결을 시도하기 전에 핸드셋이 연결되었다는 가청 신호가 들릴 때까지 기다립니다.

  • DataMan 8000 무선 판독기에만 해당: 베이스 스테이션이 전원에 연결되어 있는지 확인합니다.

판독기가 PC의 COM 포트에 연결되어 있는 경우 HyperTerminal과 같은 터미널 에뮬레이션 프로그램을 사용하여 판독기에서 데이터를 보내고 있는지 여부를 확인할 수 있습니다.


장치 아이콘의 오른쪽 위 모서리에 오버레이 아이콘이 표시되는 이유는 무엇입니까?

화살표 아이콘은 해당 장치가 수동으로 추가된 것임을 나타냅니다. 'V' 아이콘은 장치가 가상 장치임을 나타냅니다.


가상 장치란 무엇입니까?

장치 아이콘의 오른쪽 상단에 있는 'V' 오버레이 아이콘은 장치가 가상 장치임을 나타냅니다. 가상 장치는 사용자 지정 구성 파일 또는 기본 구성된 장치에서 수리 및 지원 아래에 생성될 수 있습니다. 가상 장치는 실제 장치를 연결할 필요 없이 설정 도구에서 여러 창을 살펴보기 위해 사용할 수 있습니다.

생성된 가상 장치는 네트워크의 다른 장치에 보이지 않습니다. 가상 장치는 다중 설정 도구 인스턴스를 통해 유지됩니다.

생성된 가상 장치는 모든 구성 변경이 거부되는 것을 제외하고(모든 것이 읽기 전용임) 보통 장치와 동일한 방식으로 연결될 수 있으며 가상 장치에서는 특징, 기능, 작업이 작동하지 않습니다.


여전히 판독기 또는 베이스 스테이션을 연결할 수 없습니다. 리셋해도 됩니까?

DataMan 8000 베이스 스테이션:

무선 판독기가 베이스 스테이션과 연결되어 있는 상태에서 베이스 스테이션을 출고 시 기본값으로 재설정 명령(DM8000Base의 경우)을 스캔하면 베이스 스테이션을 출고 시 기본 상태로 되돌립니다.

DataMan 503 및 8000 시리즈 판독기:

빠른 참조 설명서의 뒷면에 인쇄된 스캐너 재부팅 명령을 스캔하여 소프트 리셋을 수행합니다. 판독기의 비휘발성 메모리는 지워지지 않지만 판독기가 종료되었다가 다시 시작됩니다.

그래도 실패하는 경우 스캐너를 출고 시 기본값으로 재설정 명령을 스캔하여 판독기를 출고 시 기본값 상태로 되돌립니다.

계속해서 실패하여 유선 판독기를 사용하려면 판독기 전원 연결을 해제합니다. DataMan 9500에서는 이 절차를 사용할 수 없습니다. 트리거 버튼을 누른 상태에서 판독기를 전원에 다시 연결합니다. 경고음이 두 번 울릴 때까지 6초 이상 동안 트리거 버튼을 계속 누르고 있습니다. 판독기의 표시등이 여러 색상으로 깜박입니다.

이것이 실패하였으며 DataMan 8000 무선 판독기를 사용하고 있는 경우 판독기에서 배터리를 분리하고 베이스 스테이션에 놓습니다. 트리거 버튼을 누른 상태에서 판독기를 전원에 다시 연결합니다. 경고음이 두 번 울릴 때까지 6초 이상 동안 트리거 버튼을 계속 누르고 있습니다. 판독기의 표시등이 여러 색상으로 깜박입니다.

DataMan 50, 60 및 70 판독기:

특정 판독기에 대한 구성 코드 문서(윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용 가능)의 복사본을 인쇄합니다.

스캐너 재부팅 코드를 스캔하여 소프트 리셋을 수행합니다. 판독기의 비휘발성 메모리는 지워지지 않지만 판독기가 종료되었다가 다시 시작됩니다.

판독기에 계속 연결할 수 없으면 스캐너를 출고 시 기본값으로 재설정 코드를 스캔하여 판독기를 출고 시 기본값 상태로 되돌립니다.

그래도 문제가 해결되지 않으면 판독기 전원 연결을 해제합니다(DC 전원과 USB가 둘 다 연결되어 있는 경우 모두 해제). 트리거 버튼을 누른 상태에서 판독기를 전원에 다시 연결합니다. 경고음이 두 번 울릴 때까지 6초 이상 동안 트리거 버튼을 계속 누르고 있습니다. 판독기의 표시등이 여러 색상으로 깜박입니다.


일부 장치가 녹색으로 표시되는 이유는 무엇입니까?

사용자에게 새 장치가 트리 보기에 추가되었음을 알리기 위해 새로 검색된 장치가 몇 초 동안 녹색으로 표시됩니다.


프로세스 모니터란 무엇입니까?

DataMan 판독기가 작동되면 수신한 트리거 수, 판독하고 판독하지 못한 기호 수 및 트리거 오버런 수 등의 통계를 로깅합니다. 다양한 방법으로 이러한 통계를 보거나 요청할 수 있습니다. 예를 들어 VisionView 응용 프로그램 소프트웨어를 연결하여 모든 판독기의 디코드 시도를 모니터링하거나 DataMan 제어 명령(DMCC) 인터페이스를 사용하여 연결을 설정하고 직렬 또는 텔넷 연결을 통해 로그 정보를 검색할 수 있습니다.

기본적으로 DataMan 판독기는 설정 도구에 연결되면 디코드 시도에 대한 통계 생성을 중지합니다. 설정 도구에 연결된 경우 프로세스 통계를 다시 사용하려면 프로세스 모니터를 시작해야 합니다. 설정 도구와 VisionView 응용 프로그램 소프트웨어를 모두 사용하는 경우처럼 단일 판독기에 여러 연결을 설정한 경우에도 프로세스 모니터를 사용하지 않으면 판독기에서 디코딩 통계를 로깅하지 않습니다.


DataMan 50, 60, 70, 300, 370, 470, 503, 8000 시리즈, MX-1000, MX-1500 및 DataMan 8000 베이스 스테이션: 설정 도구에서 연결할 때 암호를 요구하는 이유는 무엇입니까?

설정 도구에 연결하기 전에 암호를 요청하도록 판독기와 베이스 스테이션을 구성할 수 있습니다. 암호는 통신 설정 창의 네트워크 설정 옵션에 있는 인증 탭에서 사용하도록 설정합니다. 암호는 직렬 연결에도 사용됩니다.


DataMan 60, 300, 370, 470, 503, 8000 시리즈 및 DataMan 8000 베이스 스테이션: 이더넷을 사용하여 직접 내 PC에 판독기를 연결할 수 있습니까?

판독기 또는 베이스 스테이션은 PC의 이더넷 커넥터(RJ-45)에 직접 연결할 수 있습니다. 장치를 DHCP용으로 구성하면 약 20초 후 네트워크 장치 목록에 나타납니다. 그러나 PC에서 IP 주소를 확인하려면 추가로 1분 정도 필요할 수 있습니다. 이 작업이 완료된 다음에야 설정 도구를 통해 장치에 연결할 수 있습니다.

장치를 정적 IP 주소로 설정한 경우 장치는 장치와 PC가 같은 서브넷을 공유하는 경우에만 나타납니다.


DataMan 60, 300, 370, 470, 503, 8000 시리즈, MX-1000 및 DataMan 8000 베이스 스테이션: 네트워크 장치 목록에 있는 항목을 특정 판독기로 매핑하려면 어떻게 해야 합니까?

기본적으로 각 DataMan은 장치에 인쇄된 DM 접두사 및 MAC 주소의 마지막 6자와 함께 네트워크 장치에 나타납니다.


DataMan 60, 300, 370, 470, 503, 8000 시리즈, MX-1000, MX-1500 및 DataMan 8000 베이스 스테이션: 내 판독기 또는 베이스 스테이션이 네트워크 장치 목록에 나타나지 않으면 어떻게 합니까?

원하는 판독기 또는 베이스 스테이션이 나열되지 않으면 전원을 껐다가 켜서 추가할 수 있습니다. 전원이 켜진 후 장치가 목록에 나타나려면 최대 60초 정도 걸릴 수 있습니다.

전원을 껐다가 켜도 문제가 해결되지 않으면 네트워크 구성으로 인해 설정 도구가 장치와 통신할 수 없으며 네트워크 장치 목록에 나타나지 않습니다.

판독기 또는 베이스 스테이션의 이더넷 연결을 확인한 후 설정 도구에서 새로고침을 클릭합니다.

판독기 또는 베이스 스테이션의 IP 주소를 알고 있는 경우에는 장치 추가 옵션을 사용합니다.

이 방법을 사용하면 DataMan 판독기 또는 베이스 스테이션이 네트워크 장치 목록에 나타나므로 설정 도구를 통해 판독기와 이더넷을 연결할 수 있습니다.


구성 비교 버튼은 어떤 식으로 작동합니까?

구성 비교 버튼은 설정 도구의 구성 비교 기능을 작동시킵니다. 이런 표 보기 스타일 도구는 장치 구성을 설정하고 복사하고 비교하고 복원하는 데 사용됩니다. 이 기능은 새 문서 페이지에 열립니다.

버튼을 누르기 전에 장치 목록에서 선택된 장치가 없다면 빈 문서가 열립니다. 하나 이상의 장치를 선택한 경우, 비교 문서에는 이런 장치들의 설정이 덧붙여집니다.


네트워크에 표시되는 RTM Lean 장치는 무엇입니까?

실시간 모니터링(RTM) Lean은 DataMan 설정 도구에 내장된 기능이며 장치에 관련된 다양한 종류의 데이터를 네트워크 및 판독 자료에서 수집하고 분석할 수 있습니다. RTM Lean을 원하는 장치에 연결한 다음, 새로 실행한 문서에서 데이터 수집을 설정할 수 있습니다. RTM Lean은 실행 중이고 연결된 상태에서만 데이터를 적극적으로 수집합니다.

초기 설정 도중 모니터링할 장치를 선택하라는 요청이 나타난 후, RTM Lean이 어떤 종류의 데이터(기본값 외에)를 수집할 것인지 묻습니다. 이 옵션은 리본 메뉴의 구성 하단에서 다시 지정할 수 있습니다. 기본적으로 RTM Lean은 통계 데이터를 수집합니다(장치에서 활성화된 경우, 판독률, 트리거 카운트, 트리거 오버런, 버퍼 오버플로, 프로세스 제어 메트릭 등).

참고: RTM Lean은 한 번에 한 장치에서 데이터를 수집할 수 있으며 48시간 동안 데이터를 보관합니다.


판독기를 설정 도구에 연결하려면 어떻게 해야 합니까?

사용하고 있는 판독기에 관계없이 DataMan 판독기를 설정 도구에 연결하려면 다음 단계를 수행하십시오.

  1. 판독기와 설정 도구가 실행되는 PC 사이에 필요한 케이블을 연결합니다. 자세한 내용은 빠른 참조 하드카피 설명서를 참조하십시오.

  2. 설정 도구에서 새로 고침을 클릭합니다.

  3. 연결을 클릭합니다.


이미지 최적화


이미지 최적화 스탭에서는 무엇을 할 수 있습니까?

여기에서는 연결 장치의 구성, 조정 및 테스트 프로세스를 수행할 수 있습니다.

사용자의 장치를 빠르게 설정하려면, 가운데에 커다란 버튼으로 나타나는 응용 프로그램 스텝을 따라 진행하는 것이 바람직합니다. 여기에서 기본 또는 고급 구성 옵션을 선택할 수 있습니다. 설정 저장 기능 버튼을 사용하면 모든 구성 데이터를 간단하게 저장할 수 있습니다.


획득한 이미지를 파일로 저장하려면 어떻게 해야 합니까?

Image Panel 또는 Image Viewer의 도구 모음에서 이미지 저장 버튼을 클릭합니다.

이미지를 PC에 끌어서 놓을 수도 있습니다. 이미지 디스플레이 창에서 이미지를 클릭하고 설정 도구 밖으로 끌어다 놓습니다.

참고: 끌어서 놓은 이미지를 저장하려는데 이미지가 최신 이미지가 아닌 경우(판독 결과 기록에서 저장), 이미지가 표시된 이미지 설정으로 저장됩니다. 기본적으로 이미지의 품질이 저하됩니다. 표시된 이미지 설정 아래에서 이미지 크기를 전체로, 형식을 비트맵으로 변경할 수 있습니다.


라이브 버튼을 사용하려면 어떻게 해야 합니까?

기본 탭에서 라이브 버튼을 클릭하여 라이브 모드로 들어갑니다. 라이브 모드는 장치가 판독하는 것뿐만 아니라 디코딩하는 것도 모니터링합니다. 버튼의 오른쪽 끝을 클릭하면 세부 옵션이 열립니다.

촬영한 이미지를 장치로 디코딩하려면 디코딩을 선택합니다. 선택하면 포커스 피드백이 이미지 보기의 오른쪽에 컬러 코딩된 미터를 표시합니다. 이 미터는 렌즈의 포커스를 나타냅니다(낮을수록 포커스가 멀어짐).

자동 노출 옵션을 선택하면 판독기가 이미지에서 최상의 노출 설정을 자동으로 결정합니다. 슬라이더(이미지 보기 영역 아래)는 대상의 픽셀 밝기를 나타냅니다.

고급 탭에서 이미지 설정의 표 보기를 확인할 수 있습니다.


조정 버튼을 사용하려면 어떻게 해야 합니까?

기본 탭에서 조정 버튼을 클릭하면 판독에 가장 적합한 설정이 자동으로 확인됩니다. 드롭다운 창(버튼의 오른쪽 끝을 클릭하여 열 수 있음)은 포커스 최적화, 밝기 최적화, 기호 도우미, 트리거 유형, 코드 트레이닝, 고급 트리거 설정 및 기타 조정 기능을 표시합니다.

참고: 조정 작업을 위해 필요한 최소 ROI 크기는 144x144 픽셀입니다.

드롭다운 창의 상단에 있는 옵션은 아래의 별도 질문에 설명되어 있습니다.

밝기 최적화를 클릭하여 장치에 권장된 밝기를 자동으로 설정하거나(아래의 수동 노출이 설정된 경우에만 사용할 수 있음), 버튼 옆의 링크를 클릭하여 응용 프로그램 세부 정보 스텝으로 탐색해 들어간 다음, 여기에서 광원 강도를 수동으로 설정하고 고급 설정을 확인할 수 있습니다.

자동 노출 옵션을 선택하면, 판독기가 이미지에서 최상의 노출 설정을 자동으로 결정합니다. 게인 요소 슬라이더(이미지 보기 영역 아래)는 대상의 픽셀 밝기를 나타냅니다.

수동 노출을 원할 경우 수동 노출 옵션을 선택한 다음 최대 노출 슬라이더를 왼쪽 또는 오른쪽으로 끌어서 카메라 노출에 대한 정밀 설정을 지정할 수 있습니다. 또는, 이미지 보기 영역 아래의 슬라이더를 사용할 수 있습니다. 최대 게인 요소 설정은 대상의 최대 픽셀 밝기 설정에 사용됩니다.

포커스 최적화를 클릭하여 장치에 권장된 포커스를 자동으로 설정하거나, 버튼 옆의 링크를 클릭하여 응용 프로그램 세부 정보 아래에서 적절한 창을 탐색한 다음, 여기에서 카메라 포커스를 수동으로 설정하고 고급 설정을 확인할 수 있습니다. 이미지 시야 아래의 슬라이더를 사용하여 포커스를 최적화할 수 있습니다(포커스 아이콘을 사용). 액체 렌즈를 사용하는 경우에만 표시됩니다.

코드 트레이닝을 클릭하여 코드를 트레이닝하거나(코드가 이미 트레이닝된 경우) 트레이닝을 취소하고, 또는 버튼 옆의 링크를 클릭하여 코드 세부 정보 응용 프로그램 스텝에서 고급 코드 트레이닝 설정으로 탐색해 들어갑니다.

기호 도우미는 적절하거나 바람직한 기호의 판독 및 디코딩을 설정하도록 안내하는 마법사입니다. 도우미 옆의 링크를 클릭하여 코드 세부 정보 응용 프로그램 스텝으로 탐색해 들어가면 수동으로 기호 설정을 수정할 수도 있습니다.

다음 트리거 유형 중 하나로 판독기를 구성합니다:

  • 단일 트리거에서는 단일 이미지를 획득하여 해당 이미지에 포함될 수 있는 모든 기호를 디코딩하도록 시도합니다. 이 트리거 모드에서는 판독 시간 초과를 지원합니다.

  • 프레젠테이션 트리거에서는 기호를 지속적으로 스캔하여 검색될 때마다 디코딩합니다.

  • 수동 트리거에서는 트리거 신호가 활성 상태로 유지되는 한 이미지를 획득하고 기호를 검색하여 디코딩하거나 트리거 신호가 종료되면 중지합니다.

  • 버스트 트리거에서는 이미지 세트를 획득하고 그룹 내에서 검색되는 첫 번째 기호를 디코딩합니다. 각 이미지 획득 사이의 간격뿐만 아니라 각 버스트 내의 이미지 수를 구성할 수 있습니다. 이 트리거 모드에서는 판독 시간 초과를 지원합니다.

  • 셀프 트리거는 판독기가 기호를 지속적으로 스캔하고 기호가 검색될 때마다 디코딩한다는 점에서 프레젠테이션 트리거와 유사합니다.

  • 지속적 트리거에서는 트리거 신호가 활성 상태로 유지되는 한 이미지를 획득하며 판독기가 특정 간격으로 이미지를 획득하고 각 후속 이미지에 포함된 기호를 스캔하도록 시도합니다.

참고: 모든 장치에 대해 모든 트리거 유형을 사용할 수 있는 것은 아닙니다! 장치 모델에 사용할 수 있는 트리거 유형의 자세한 정보는 해당되는 참조 설명서를 확인하십시오.

하단의 고급 트리거 설정 링크를 클릭하여 응용 프로그램 세부 정보 스텝으로 탐색해 들어가면 세부 설정을 지정할 수 있습니다.

고급 탭의 표 보기에서 값을 설정할 수 있습니다.


광원 뱅크 조정을 선택하면 어떻게 됩니까?

광원 뱅크 조정을 설정하면 장치가 광원 뱅크를 조정합니다. 사용할 광원 설정을 알고 있는 경우 조정이 사전 설정을 무효화하지 않도록 해당 광원 설정을 비활성화하십시오.


완전 조정을 선택하면 어떻게 됩니까?

이 옵션을 선택하면 광원 뱅크 조정이 강제로 수행됩니다. 완전 조정이 비활성화되고 판독기가 기본 광원 설정(시퀀스의 첫 번째 설정)으로 코드를 성공적으로 판독하면 다른 광원 뱅크 조합에 대한 시도를 중지합니다.

완전 조정이 켜져 있으면 첫 번째 시도가 성공했는지 여부에 관계없이 판독기가 모든 조합을 시도하여 최적의 조합을 찾습니다.


필터 조정 사용을 선택하면 어떻게 됩니까?

필터 조정 사용을 선택하면 DataMan 설정 도구가 판독 이미지에 필터를 적용시킵니다. 코드를 성공적으로 읽는 데 사용되는 필터가 이미지 필터 아래의 조정 결과에 표시됩니다.


조정 후 코드 트레이닝을 선택하면 어떻게 됩니까?

조정 후 판독된 코드를 사용자의 장치에 트레이닝하고 싶으면 조정 후 코드 트레이닝을 선택하십시오. 확인된 코드는 DataMan 설정 도구 창 아래에 표시됩니다.

참고: 이 기능을 사용하면 DataMan 설정 도구가 확인된 코드 유형만 인식합니다. 따라서, 다른 코드 유형을 판독에 사용하지 마십시오.


환경광 결과 제외를 선택하면 어떻게 됩니까?

조정 프로세스에 환경광 결과만 자동으로 선택하고 싶지 않으면 환경광 결과 제외를 선택하십시오(그렇지 않으면 고정 마운트식 판독기에 대해 우세한 조명 유형이 될 것입니다).


테스트 버튼을 사용하려면 어떻게 해야 합니까?

테스트 버튼을 클릭하면 제작에 지장을 주지 않으면서 구성으로 장치를 테스트할 수 있습니다.

라이브 버튼 아래에서 외부(프레젠테이션 또는 셀프 트리거 모드가 아닌) 트리거 유형을 선택한 경우, 테스트 모드에서 판독기를 자동으로 트리거할 수 있습니다. 트리거 설정 및 트리거 해제 시간을 사용하여 테스트 모드에서 판독기를 자동으로 트리거할 수 있습니다. 편의를 위해 계산된 트리거 주파수를 참조할 수 있습니다.

트리거 설정 또는 트리거 해제 시간을 줄여 사이클 시간을 줄이면 트리거 주파수를 늘릴 수 있습니다.

참고: 판독 설정, 읽을 코드, 연결 인터페이스에 따라 속도 제한이 있을 수 있으며, 고속에서 이미지 전송에 지장을 줄 수 있습니다.

일반적인 일부 사용 예는 다음과 같습니다:

  • 트리거 설정 = 20ms, 트리거 해제 = 1980ms -> 주파수 = 0.5Hz(기본값)
  • 트리거 설정 = 20ms, 트리거 해제 = 980ms -> 주파수 = 1Hz
  • 트리거 설정 = 20ms, 트리거 해제 = 480ms -> 주파수 = 2 Hz
  • 트리거 설정 = 20ms, 트리거 해제 = 180ms -> 주파수 = 5 Hz
  • 트리거 설정 = 20ms, 트리거 해제 = 80ms -> 주파수 = 10 Hz
  • 트리거 설정 = 20ms, 트리거 해제 = 30ms -> 주파수 = 20 Hz


판독 성능 창을 어떤 용도로 사용합니까?

판독 성능 창 아래의 그래프 오른쪽에서 디코드 시간과 판독 속도를 실시간으로 모니터링할 수 있습니다. 지우기 버튼을 클릭하면 그래프를 재설정할 수 있습니다.


이미지 노출을 조정하려면 어떻게 해야 합니까?

조정을 클릭하면 판독에 가장 적합한 설정이 자동으로 선택됩니다. 이를 통해 밝기 최적화 및 코드 트레이닝 기능이 시작됩니다.

참고: ROI가 144보다 작으면 밝기 최적화 및 조정이 작동하지 않습니다.

밝기 최적화를 클릭하면 권장 광원 강도가 자동으로 설정됩니다. 이 기능은 수동 노출 컨트롤을 선택한 경우에 사용할 수 있습니다. 수동 노출을 활성화하거나 추가 설정을 하려면 밝기 최적화 버튼 옆의 아이콘을 클릭하십시오. 아니면, 이미지 아래의 노출 슬라이더를 왼쪽 또는 오른쪽으로 끌거나 노출 값을 입력하십시오. 추가 설정을 하려면 오른쪽 텍스트 상자 옆의 아이콘을 클릭하십시오.

라이브 디스플레이에서 결과를 확인하면서 노출 설정을 변경할 수도 있습니다.


이미지 포커스를 조정하려면 어떻게 해야 합니까?

조정을 클릭하면 판독에 가장 적합한 설정이 자동으로 선택됩니다. 이렇게 하면 밝기 최적화 및 코드 트레이닝 기능뿐만 아니라, 사용 가능하다면, 포커스 최적화 기능도 실행할 수 있습니다.

포커스 최적화를 클릭하면 가장 적합한 포커스가 설정됩니다. 이 기능은 액체 렌즈를 사용하는 판독기에서만 사용할 수 있습니다. 추가로 설정하려면 포커스 최적화 버튼 옆의 링크를 클릭하십시오. 또는, 이미지 아래의 포커스 슬라이더를 끌어서 사용하거나 포커스에 값을 입력합니다. 값은 디옵터 또는 거리(밀리미터)로 입력할 수 있습니다. '+' 및 '-' 버튼을 사용하여 값을 변경할 수 있지만, '+'는 디옵터 값을 감소시키고 '-'는 값을 증가시킴을 유의하십시오. 거리는 슬라이더의 주황색 영역(500밀리미터 이상)에 적용되지 않으며, 슬라이더를 해당 영역으로 이동하면 설정 도구가 자동으로 거리를 비활성화합니다. 슬라이더 또는 값을 주황색 영역 밖으로 이동시키면 거리가 다시 활성화됩니다. 세부 설정을 하려면 고급 포커스 설정 링크를 클릭하여 포커스 설정 창으로 탐색해 들어가십시오

라이브 디스플레이에서 결과를 확인하면서 포커스 값 설정을 변경할 수도 있습니다.


영상 초점은 어떻게 조정합니까?

판독에 가장 적합한 설정을 자동으로 선택하려면 Tune을 클릭합니다. 그러면 포커스 최적화 기능을 사용할 수 있는 경우 이 기능과 함께 밝기 최적화 및 트레이닝 코드 기능도 시작됩니다.

가능한 한 최고의 초점을 설정하려면 Optimize Focus를 클릭합니다. 이 기능은 액체 렌즈 리더기에만 사용할 수 있습니다. 추가로 설정하려면 Optimize Focus 버튼 옆의 링크를 클릭합니다. 아니면 영상 아래의 Focus 슬라이더를 끌어서 사용하거나 초점 값을 직접 입력합니다. 값은 디옵터 또는 거리(mm) 단위로 지정할 수 있습니다. '+' 및 '-' 버튼으로도 값을 변경할 수 있지만, '+'는 디옵터 값을 줄이고 '-'는 늘린다는 점에 주의하십시오. 슬라이더의 주황색 영역(500mm 이상)에는 거리가 적용되지 않으므로, 슬라이더를 이 영역으로 움직이면 설정 도구가 자동으로 거리를 비활성화합니다. 슬라이더를 주황색 영역 밖으로 움직이거나 이 영역 밖의 값을 지정하면 거리가 다시 활성화됩니다. 추가로 설정하려면 Advanced Focus Settings 링크를 클릭하여 Focus Settings 창을 탐색합니다.

라이브 디스플레이를 시험하면서 Focus Value 설정을 변경할 수도 있습니다.

초점 거리는 리더기 전면 커버가 아니라 렌즈를 기준으로 측정한다는 점에 주의하십시오.


판독기의 모든 광원을 빠르게 켜거나 끌 수 있는 방법은 무엇입니까?

LED 라이트를 표시하는 이미지를 마우스 오른쪽 버튼으로 클릭하십시오. 목록에서 끄거나 켜려는 라이트를 선택하십시오.

이미지 자체에서 개별 라이트를 클릭해도 라이트가 켜지거나 꺼집니다.

선택 항목에 따라 변경 내용이 즉시 적용됩니다.


내 토치의 자동 포커스를 켜려면 어떻게 해야 합니까?

카메라 전면 이미지 아래에서 자동 포커스를 선택하거나, 마우스 커서를 렌즈 부품에 올렸을 때 주위에 보이는 파란색 영역을 클릭하십시오.

선택 항목에 따라 변경 내용이 즉시 적용됩니다.


기호 진단이란(기능 키가 필요함)?

기호 진단이란 비판독 바코드에 대해 장치에서 그래픽 피드백을 제공하는 기능입니다. 피드백을 살펴보면 바코드가 디코드되지 않은 이유를 해결할 수 있습니다. 제공된 피드백은 다음 사안을 신호로 보냅니다(바코드 영역 내에서):

  • 시작 또는 중지 패턴을 확인할 수 없습니다(코드의 주황색 화살표). 화살표가 지정한 영역은 디코드가 실패한 영역입니다. 실패 이유는 다음과 같습니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오):

    • 시작 또는 중지 패턴이 잘리거나 손상되었음

    • 코드가 잘렸음(이미지 경계선이거나 코드를 가리는 물체로 인해)

    • 이미지 품질 저하(항상 그렇지 않지만 주로 광원 품질로 인해 발생함)

    • 바코드 라벨의 뒤틀림 및 접힘

  • 바코드 내에 손상/인쇄 오류 존재(코드의 빨간색 직사각형 영역). 직사각형 내 영역은 손상이나 인쇄 문제가 발견된 곳입니다. 인쇄 문제의 일반적 예는 다음과 같습니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오):

    • 막대를 하나로 합치게 하는 잉크 누출

    • 막대의 인쇄 오류로 두께가 감소하여 디코딩 허용 한도를 초과함

  • 빈 영역이 불충분합니다(코드의 자홍색 직사각형 영역). 빈 영역 위반은 바코드의 한쪽 또는 양쪽에 충분한 공간이 없을 때 발생합니다. 기호에 따라 판독기가 일부 빈 영역 위반을 용인합니다. 일반적으로 빈 영역 위반은 바코드 주변의 텍스트나 직사각형이 바코드 한쪽 또는 양쪽 측면에 너무 가깝거나 코드가 이미지 경계에 의해 잘렸기 때문에 발생합니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오).

  • 체크섬 확인 실패(코드의 파란색 직사각형 영역). 체크섬 확인 실패의 일반적인 이유는 다음과 같습니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오):

    • 손상된 바코드(바코드가 접히거나 정렬되어도 모든 데이터 문자가 디코드될 수 있지만, 체크섬 확인이 통과되지 않기 때문에 여전히 비판독이 됩니다)

    • 잘못된 패턴이 인쇄됨(인코딩된 문자열 및 인쇄된 바코드 패턴이 일치하지 않고 기호가 체크섬을 지원하지 않는 경우 디코더가 이런 실패를 표시할 수 있습니다)

그래픽 진단에 비하여 기호 진단은 각 비판독 결과에 대해 가독성 메트릭을 돌려 보내 비판독 코드의 왼쪽 상단에 표시합니다. 메트릭은 이미지 또는 인쇄 품질을 평가하는 데 도움이 되고 기존 설정을 개선하도록 지원합니다.

기호 진단은 Cognex 판독기로 서명하여 업로드한 PNG 이미지(작업>이미지>이미지 업로드)에만 사용할 수 있습니다(반드시 동일한 판독기일 필요는 없으며, 이미지는 판독기에서 저장될 때 자동으로 서명됩니다). 이미지를 업로드한 후 기호 진단 피드백을 위해 이미지 패널 또는 빠른 설정 이미지 창을 선택하십시오.

그래픽 진단에 비하여 기호 진단은 각 비판독 결과에 대해 가독성 메트릭을 돌려 보냅니다. 기호 대비 및 최소 에지 대비와 같은 메트릭은 이미지 또는 인쇄 품질을 평가하는 데 도움이 되고 기존 설정을 개선하도록 지원합니다. 메트릭은 각 비판독 바코드의 왼쪽 상단에 표시됩니다.

아래의 표는 표시된 메트릭 이름과 전체 이름 사이의 매핑을 나타냅니다. 각 메트릭이 측정하는 것을 파악하려면 가독성 메트릭을 참조하십시오.

전체 이름 | 표시된 이름 | 가능한 등급
기호 대비 | C | A,B,C,D,F
최소 에지 대비 | EC | A,F
인쇄 증가 | PG | A,F
최소 반사율 | MR | A,F

참고: 참고: 기호 진단은 오직 기능 키를 통해서만 작동하는 기능입니다.


표시된 이미지 설정이란 무엇입니까?

표시된 이미지 설정은 판독기가 획득 트리거에 대한 응답으로 획득한 이미지 및 모든 판독기에서 가져온 라이브 이미지를 표시하는 방법을 제어합니다. 이러한 설정을 변경하면 판독기 성능에는 영향을 주지 않고 이미지 품질 및 판독기와 설정 도구 간의 전송 속도에만 영향을 줍니다.

참고: 장치가 이미지를 인식하거나 해독하고 있을 때는 일부 이미지 관련 속성(예: 이미지 크기, 필터링)을 변경할 수 없습니다.

참고: 이미지 창에서 찍은 마지막 이미지를(끌어다 놓기를 통해) 저장하는 경우, 표시된 이미지 설정은 적용되지 않습니다. 마지막 이미지는 항상 전체 크기로 저장됩니다(장치의 최대 해상도).

  • 크기: 기본적으로 설정 도구에는 획득한 각 이미지의 모든 픽셀 중 1/4이 표시되거나 라이브 디스플레이 중 각 이미지의 일부가 표시됩니다. 이미지 크기 사이에서 선택하면 판독기에서 각 이미지의 하위 샘플링을 수행하여 일부 정확한 이미지 세부 정보의 손실을 대가로 판독기와 설정 도구 간의 이미지 전송 속도를 대폭 향상시킬 수 있습니다.

  • 형식: 기본적으로 판독기는 획득한 각 이미지를 .jpeg 형식으로 저장하는데 이는 .bmp 형식 이미지보다 더 적은 메모리를 소요하고 더 빠르게 판독기에서 설정 도구로 전송할 수 있습니다.

  • 품질: .jpeg 이미지 형식을 사용하는 경우에만 사용 가능한 이 슬라이더는 판독기가 획득한 이미지에서 스무딩 작업을 수행할 수 있도록 하는 내부 매개 변수를 조정하여 판독기와 설정 도구 간의 전송 속도를 낮추거나 높일 수 있습니다.


고주파 광원 상자의 "항상 켜기" 사용 옵션은 어디에 사용할 수 있습니까?

내부 조명이 꺼져 있어서 고주파 광원이 활성화되면 장시간 동안 트리거가 발생하지 않을 경우, 일정 시간 후 고주파 광원(HFL)이 꺼지도록 하는 시간 초과를 설정할 수 있습니다. 시간 초과는 초 단위로 지정됩니다. 시간 초과 값을 0으로 설정하면 시간 초과 처리기가 꺼지고 광원이 영구적으로 켜진 상태로 유지됩니다. 작동 모드를 변경하거나 라이브 이미지 보기를 켜면 HFL이 꺼집니다.


출력 라인에 플래시가 연결된 상태로 외부 광원 출처를 함께 사용하면 어떻게 됩니까?

전용 조명 출력 전에 플래시 출력 신호가 나타납니다. 외부 광원 출처 출력이 지연됩니다. 이미지를 획득하는 동안 두 조명이 모두 켜집니다.


사전 충전 시간은 어디에 적용할 수 있습니까?

이 설정은 시스템 설정 창에 구성된 비간섭 I/O 및 전용 조명 커넥터에 모두 적용됩니다.


사전 충전 시간에 대한 다른 외부 조명 옵션은 무엇입니까?

  • Cognex 외부: Cognex 외부 광원

  • Cognex HPIA: Cognex 고출력 조명 액세서리

  • SVL 조명등 막대: Smart Vision Lights YL, ODL 및 L 시리즈

  • CCS 광원: 표준 CCS 광원

  • 사용자 지정 광원: 기타 모든 외부 광원


전면 덮개 필터 설정은 어디에 사용합니까?

현재 사용되는 렌즈 덮개를 드롭다운 상자에서 선택할 수 있습니다.


획득한 각 이미지 내에 관심 영역을 지정하려면 어떻게 해야 합니까?

이미지 크기(관심 영역) 하위 창에서 설정을 변경하여 지정할 수 있습니다.


'이미지 전송 및 표시'를 선택했습니다. 이미지가 표시되지 않는 이유는 무엇입니까?

트리거를 시작하여 이미지 전송을 차단한 경우 이미지가 전송되지 않습니다. 또한 판독 결과 기록 그리드의 이전 결과에도 이미지가 포함되지 않을 수 있습니다.

출력 지연이 판독기가 이미지를 획득하고 결과를 위해 디코딩하는 데 걸리는 시간보다 짧은 경우 설정 도구는 판독기로부터 결과 이미지를 수신하지 않을 수 있습니다.


코드 트레이닝 버튼은 언제 사용합니까?

기본적으로 판독기는 기호 설정 창에서 사용하도록 설정된 모든 기호를 사용하여 기호를 디코딩하도록 시도합니다. 단일, 버스트, 셀프 및 지속적 트리거 모드에서만 사용할 수 있는 코드 트레이닝 버튼은 새 이미지를 획득하여 디코딩하고 이미지에서 기호의 특성을 확인합니다. 예상되는 기호로 판독기를 트레이닝하면 판독기에서 사용하도록 설정된 기호를 순환할 필요가 없으므로 후속 기호를 디코딩하는 데 필요한 시간이 줄어들 수 있습니다.

디코딩하려는 기호에 일관된 기호가 있으면 코드 트레이닝 기능을 사용하십시오. 그러나 판독기는 사용하도록 트레이닝된 기호가 아닌 다른 기호에 나타날 경우 해당 기호를 디코딩하지 않습니다. 코드 트레이닝하지 않음 버튼을 클릭하여 트레이닝 매개 변수가 사용되지 않도록 설정하고 판독기에서 사용하도록 설정된 모든 기호에 대해 다음 기호를 확인하도록 합니다.

단일 이미지에서 여러 코드를 디코딩하도록 판독기를 트레이닝하려는 경우 자세한 내용은 기호 설정에서 "여러 기호를 디코딩하려는 경우 트레이닝을 수행하려면 어떻게 해야 합니까?" 질문을 참조하십시오.


트레이닝된 코드와 동일한 기호 및 모델 크기의 코드가 디코딩되지 않는 이유는 무엇입니까?

트레이닝한 코드의 크기가 디코딩할 코드와 10% 이상 차이가 나지 않는지 확인하십시오.


라이브 디스플레이란 무엇입니까?

라이브 디스플레이 사용을 유효화하면(맨 위의 도구 모음이나 작업 탭에서 라이브 디스플레이 아이콘 클릭) 판독기에 표시되는 내용이 이미지 디스플레이에 계속 표시됩니다. 이 모드를 사용하면 기호를 디코딩하지 않고 판독기에 표시되는 내용을 확인할 수 있습니다.

라이브로 표시되는 이미지의 크기 및 품질을 변경하려면 표시된 이미지 설정 창으로 이동합니다.

참고: 이 옵션은 DM262 및 DM362에서 사용할 수 있습니다.


이미지 전송 속도를 높이려면 어떻게 해야 합니까?

이미지 전송 및 표시 확인란을 선택한 경우 설정 도구에서 각 디코딩 작업으로 획득한 이미지를 전송합니다. 현재 이미지를 전송하는 동안 새 트리거를 수신하면 판독기는 부분적으로 전송된 이미지를 삭제하고 새 이미지를 전송하기 시작합니다.

이미지 전송 속도는 판독기에서 수행한 이미지 압축 크기에 따라 달라집니다. 표시된 이미지 설정 옵션을 선택하여 이미지 압축 값을 제어할 수 있습니다. 이미지 크기를 줄이거나 이미지 품질을 낮추면 전송 속도가 향상됩니다.


버스트 트리거 중 획득한 이미지를 모두 보려면 어떻게 해야 합니까?

버스트 트리거 중 수집된 이미지를 모두 보려면

  1. 트리거 유형이 버스트로 설정되었는지 확인합니다.
  2. 모든 이미지 전송 확인란을 선택합니다.

결과 기록 창에 버스트 트리거 중 캡처된 이미지가 포함됩니다. 필름을 보려면 판독 결과 기록 그리드에서 해당 결과를 클릭해야 합니다.

이미지 수는 광원 및 이미저 설정 창에서 설정한 버스트 길이와 일치합니다.

참고: 출력 지연이 판독기가 이미지를 획득하고 결과를 위해 디코딩하는 데 걸리는 시간보다 짧은 경우 설정 도구는 판독기로부터 결과 이미지를 수신하지 않을 수 있습니다.


모든 이미지 전송은 어떤 작업을 수행합니까?

각 트리거와 관련된 모든 버스트 이미지를 보려면 모든 이미지 전송을 선택합니다.

선택하면 이미지에 디코딩 결과가 포함되어 있는지 여부에 관계없이 버스트 모드로 획득한 모든 이미지를 결과 기록 창에서 이용할 수 있습니다.

이 옵션은 광원 및 이미저 설정 창에서 트리거 유형으로 버스트를 선택한 경우에만 사용할 수 있습니다.

참고: 출력 지연이 판독기가 이미지를 획득하고 결과를 위해 디코딩하는 데 걸리는 시간보다 짧은 경우 설정 도구는 판독기로부터 결과 이미지를 수신하지 않을 수 있습니다.


HDR 기능이란 무엇입니까?

HDR(High Dynamic Range) - HDR 기능은 CMOS 이미지 센서 기술을 사용하여 이미지 품질 및 대비를 전체적으로 향상시킵니다.

또한 HDR+은 국지적인 대비 변경을 증가하여 단일 획득에서 더욱 통일된 이미지를 자동으로 생성합니다.


코드 세부 정보


DMRE/ISO/IEC 21471이란 무엇입니까?

데이터 매트릭스 사각 확장(Data Matrix Rectangular Extension)의 약어인 DMRE는 ISO/IEC 21471 표준에 따른 사각형 형식이 추가된 데이터 매트릭스 코드를 가리킵니다. DMRE는 표준 데이터 매트릭스 코드에 비해 사각형 형식이 더 넓고 모듈 크기가 다양하므로 길고 둥근 개체를 마킹하기에 더 적합할 수 있습니다. 일부 형식은 접촉식 잉크젯 인쇄도 가능합니다.

설정 도구에서 DMRE/ISO/IEC 21471을 사용하도록 설정하려면 Data Matrix Properties 창으로 이동해야 합니다. 경로: Settings > Symbology Settings > Data Matrix Properties. DMRE / ISO/IEC 21471 옵션의 확인란을 선택하여 설정합니다.


모든 기호를 사용하지 않도록 신속하게 설정하려면 어떻게 해야 합니까?

코드 세부 정보 응용 프로그램 스텝의 기본 탭 상단부에서 모든 기호 사용 안 함을 클릭하거나, Ctrl+D를 누르십시오.


모든 기호 확인란이 사용되지 않도록 설정된 이유는 무엇입니까?

후속 기호에 대해 예상되는 기호로 판독기를 트레이닝할 수 있습니다. 판독기를 트레이닝하면 사용하거나 사용하지 않도록 설정된 기호를 변경할 수 없습니다. 다양한 기호를 사용하고 사용하지 않도록 설정하려면 판독기를 트레이닝하지 않아야 합니다.


고급 기호 설정을 조정하려면 어떻게 해야 합니까?

코드 세부 정보 아래의 고급 탭을 클릭하여 세부 설정을 지정하십시오.


판독기에서 다양한 기호 유형을 자동으로 구분합니까?

판독기는 설정 도구에서 사용하도록 설정된 기호를 사용하여 인코딩된 기호를 자동으로 검색, 식별 및 디코딩합니다.


개별 기호에 어떤 메트릭이 지원됩니까?

다음 표에는 어떤 기호에 어떤 메트릭이 지원되는지 나와 있습니다.

메트릭 | DataMatrix ISO/IEC 15415 | DataMatrix AIM-DPM | QR | PDF417 | Code 128 UPC/EAN Code93 Code39 I2/5 Codabar MSI
symbolContrast | x | x | x |  | x
UEC | x | x | x | x |
axialNonUniformity | x | x | x |  |
printGrowth | x | x | x |  | x
변조 | x | x |  |  |
fixedPatternDamage | x | x |  |  |
gridNonUniformity | x | x |  |  |
extremeReflectance | x | x |  |  |
reflectMin |  |  |  |  | x
edgeContrastMin |  |  |  |  | x
singleScanInt |  |  |  |  | x
multiScanInt |  |  |  |  | x


사용하도록 설정된 기호 수를 제한하면 판독기 성능이 향상됩니까?

최상의 성능을 위해 발생할 것으로 예상되는 기호 유형만 사용하도록 설정하십시오.


데이터 매트릭스 속성에서 비활성화된 사용 유형

시스템 설정 창에서 ID Max 알고리즘을 선택하지 않는 한 IDMax 사용 유형은 사용되지 않도록 설정되어 있습니다.

시스템 설정 창에서 ID Quick 알고리즘을 선택하지 않는 한 IDQuick 사용 유형은 사용되지 않도록 설정되어 있습니다.

IDQuick 사용 유형

대부분의 응용 프로그램에서는 가장 빠른 디코드 시간에 대해 기본 속도 설정을 사용할 수 있습니다. 디코딩할 기호가 휘거나 왜곡되어 나타나는 경우 또는 균일하지 않은 배경 내에 나타나는 경우 기본 산출을 선택합니다. 확장됨은 도트 매트릭스 기호를 포함하여 고품질 직접 부품 표시(DPM) 2-D 코드를 판독하기 위한 것입니다.


데이터 매트릭스 속성의 인쇄 변형

인쇄 변형을 사용하여 판독기가 어떤 식으로든 변형된 코드를 허용하도록 할 수 있습니다. 불류칙적으로 인쇄된 코드를 판독해야 하거나 지속 레이블 코드에 원통형 워핑이 있는 경우 보통(기본값)을 사용합니다.


데이터 매트릭스 속성의 기호 손상

기호 손상을 사용하면 판독기가 어떤 식으로든 손상된 코드를 허용하도록 할 수 있습니다. 정상적으로 마모된 코드를 판독할 경우 보통(기본값)을 선택하고, 폐색이나 마모로 인해 코드의 고정 패턴이 현저하게 손상되었다면 최대를 선택하여 혁신적인 DPM 데이터 매트릭스 판독 기술인 PowerGrid(TM)를 이용하십시오.

참고: 최대 설정을 지정하여 PowerGrid(TM)를 활성화하려면 해당 기능 키를 구매해야 합니다.


EAN.UCC 복합 속성의 여러 설정에는 무엇이 있습니까?

  • 표준(선형 및 2D): 인접한 2D 복합 구성 요소(배치 번호나 만료 날짜와 같은 보조 데이터 인코딩)와 연관된 선형 구성 요소(항목의 기본 ID 인코딩)로 구성됩니다.

  • 선형만: 항목의 기본 ID를 인코딩하는 선형 구성 요소로만 구성됩니다.


CC-C란 무엇입니까?

CC-C는 세 개의 EAN.UCC 2D 복합 구성 요소 중 하나이며, 특히 연결 플래그로 첫 번째 데이터 코드워드 위치의 코드워드가 920이며 EAN.UCC 데이터 압축을 나타내는 PDF417 기호입니다.


데이터 매트릭스 속성: DataMan X 모델 판독기에만 해당

프로세스 제어 메트릭

데이터 매트릭스 속성 창에서 프로세스 제어 메트릭 중 하나를 사용하도록 설정한 후 표준 서식 창의 메트릭 탭에서 이를 사용할 수 있습니다.

또한 스크립트를 통해서도 메트릭에 액세스할 수 있습니다. 프로세스 제어 메트릭을 사용하도록 설정하지 않은 경우에는 -1이 반환됩니다.

프로세스 제어 메트릭은 -1 또는 NA(해당 없음)입니다

기호의 인쇄 또는 이미지 품질이 매우 나빠 프로세스 제어 메트릭을 참조 디코딩 알고리즘으로 측정할 수 없는 경우, 보고된 메트릭이 -1 또는 NA(해당 없음)으로 나타납니다. 이미지 필터링 기능 등을 사용하여 인쇄 또는 이미지 품질을 향상시키십시오.


DataMatrix 품질 메트릭은 무엇입니까?

코드 품질 메트릭에 대한 내용은 DataMan 통신 및 프로그래밍 설명서를 참조하십시오.


1D 기호 속성

짧은 빈 영역(Quiet Zone)

짧은 빈 영역 옵션을 선택하면 Code 128, Code 39 및 Code 93과 같은 1-D 기호의 빈 영역 관련 검색에서 약간의 관대함을 허용합니다.

짧은 높이 코드

짧은 높이 코드 옵션을 선택하면 유난히 짧고 넓은 기호의 디코딩 성능이 개선됩니다.

방향 변경

DM300X, DM503QL, DM503X 판독기에서는 방향이 기본적으로 전방향으로 설정됩니다.

DM300L 및 DM503L 판독기에서는 방향이 기본적으로 피켓 펜스(아래 참조)로 설정됩니다.

코드 방향 비활성화

1D 코드가 방향 트레이닝 기능으로 트레이닝된 경우 코드 방향이 비활성화됩니다.

데이터 서식을 위한 프로세스 제어/코드 품질 메트릭

코드 품질 창에서 1-D 품질 메트릭을 사용하도록 설정한 후(기능 키가 필요함), 표준 서식 창의 메트릭 탭에서 이를 사용할 수 있습니다.

또한 스크립트를 통해서도 메트릭에 액세스할 수 있습니다. 프로세스 제어 메트릭을 사용하도록 설정하지 않은 경우에는 -1을 반환합니다.

보고된 프로세스 제어/코드 품질 메트릭이 -1 또는 NA(해당 없음)입니다

기호의 인쇄 또는 이미지 품질이 매우 나빠 프로세스 제어 메트릭을 참조 디코딩 알고리즘으로 측정할 수 없는 경우, 보고된 메트릭이 -1 또는 NA(해당 없음)으로 나타납니다. 이미지 필터링 기능 등을 사용하여 인쇄 또는 이미지 품질을 향상시키십시오.

다시 말해서, 코드를 디코딩하려면 이 방향에 맞춰 정렬해야 합니다.

코드가 판독기에 수직인 경우 이 방향을 사다리(아래 참조)로 변경하십시오.

다시 말해서, 코드를 디코딩하려면 이 방향에 맞춰 정렬해야 합니다.

코드가 피켓 펜스 방향에 맞춰져 있거나 센서에 수직인 경우 이 방향을 피켓 펜스 및 사다리로 변경하십시오.

DM300L 및 DM503L 판독기는 사다리와 피켓 펜스 방향만 지원합니다.

1D 데이터 스티칭

데이터 스티칭은 부분 판독을 병합 및 확장하여 판독 효율을 향상합니다. 이 기능은 1DDataStitching 기능 키가 설치된 경우에만 활성화됩니다.

사용 유형

확장됨 전략에서는 어려운 바코드를 디코딩할 수 있지만 표준 전략보다 시간이 더 오래 걸립니다.


1D 기호 속성: 출력 전 최소 디코딩을 어떻게 설정해야 합니까?

디코딩 견고성을 높이려면 값을 높게 설정하십시오. 성능 속도가 중요한 경우에는 값을 낮게 설정하십시오.


코드 크기 지정의 이점

코드 크기를 명시적으로 지정하면 안정적으로 기호를 디코딩하는 판독기 기능이 향상될 수 있습니다. 다양한 코드 크기를 판독해야 하는 경우 모든 값을 선택하십시오.


Code 39 속성

  • 전체 ASCII에서는 Code 39 확장 코드를 사용합니다.

  • 확인 문자는 유효한 확인 문자가 있는 기호만 디코딩합니다.

  • 확인 문자 전송에는 디코딩된 데이터와 함께 확인 문자가 포함됩니다.

  • 코드 32로 변환을 선택하면 코드 39 문자를 코드 32로 변환합니다.


Interleaved 2 of 5 속성

  • 확인 문자는 유효한 확인 문자가 있는 기호만 디코딩합니다.

  • 확인 문자 전송에는 디코딩된 데이터와 함께 확인 문자가 포함됩니다.


Code 25 속성

  • 확인 문자는 유효한 확인 문자가 있는 기호만 디코딩합니다.

  • 확인 문자 전송에는 디코딩된 데이터와 함께 확인 문자가 포함됩니다.


Pharmacode 속성

코드 크기 및 방향 지정의 이점

코드 크기 및 방향을 명시적으로 지정하면 안정적으로 기호를 디코딩하는 판독기 기능이 향상될 수 있습니다.

기호에서 데이터 문자 수와 막대 수

데이터 문자: 막대

  • 1: 3 참고: 판독기에서 판독하는 문자 코드 1개에 3개 이상의 막대가 있습니다. 즉, 6, 7, 8 및 9만 나타냅니다.

  • 2: 3 ~ 6

  • 3: 6 ~ 9

  • 4: 9 ~ 13

  • 5: 13 ~ 16

  • 6: 16


Codabar 속성

  • 확인 문자는 유효한 확인 문자가 있는 기호만 디코딩합니다.
  • 확인 문자 전송에는 디코딩된 데이터와 함께 확인 문자가 포함됩니다.
  • 시작 및 종료 문자 전송에는 디코딩된 데이터와 함께 시작 및 종료 문자가 포함됩니다.


MSI 속성

  • 확인 문자는 유효한 확인 문자가 있는 기호만 디코딩합니다.
  • 확인 문자 전송에는 디코딩된 데이터와 함께 확인 문자가 포함됩니다.
  • 체크섬 계산 방법으로 체크섬 계산에 사용할 방법을 선택할 수 있습니다.


DataBar 속성

  • GS1 DataBar 제한: 판매 시점에 스캔되지 않을 작은 항목에 사용하도록 선형 기호에서 표시기 숫자 0 또는 1로 14자리 EAN.UCC 항목 ID를 인코딩합니다.

  • GS1 DataBar: 적절한 방식으로 프로그래밍된 판매 시점 스캐너에서 전방위로 스캔할 수 있는 선형 기호에서 전체 14자리 EAN.UCC 항목 ID를 인코딩합니다.

  • GS1 DataBar 확장: 14자리 GTIN 및 만료 날짜, 제조 국가 및 일련 번호(최대 74자리 숫자 또는 알파벳 문자 41자)를 포함하는 추가 데이터를 인코딩할 수 있는 기호의 확장된 버전으로 가변 길이입니다.


우편 속성

  • POSTNET: 미국 우편 서비스에서 우편물 배달을 지원하기 위해 사용하는 바코드 기호입니다. ZIP 코드 또는 ZIP+4 코드는 서로 다른 높이의 막대로 데이터를 인코딩하는 이 고유한 기호로 인코딩됩니다.

  • PLANET: PLANET(Postal Alpha Numeric Encoding Technique) 바코드는 미국 우편 서비스에서 배달 중인 우편물을 식별하고 추적하는 데 사용됩니다. POSTNET처럼 서로 다른 높이의 막대로 데이터를 인코딩합니다.

참고: 우편 코드는 피켓 펜스 위치에 나타나는 경우에만 디코딩될 수 있습니다.


지원되는 QR(빠른 응답) 코드 버전

QR(빠른 응답) 코드는 데이터를 인코딩하는 데 사용된 흑백 모듈의 사각형 배열이 포함된 2D 기호입니다. 판독기는 다음과 같은 세 가지 다른 유형을 구분할 수 있습니다.

  • model-1: 원래 버전

  • model-2: 향상된 버전

  • Micro QR 코드: 다른 QR 코드 버전보다 더 적은 공간이 필요하고 더 적은 양의 데이터를 사용하는 응용 프로그램에 적합한 매우 작은 QR 코드입니다.


QR 코드 속성

극성 무시

극성 무시를 선택하면 트레이닝된 상태의 장치가 트레이닝에 사용된 코드의 극성과 반대되는 극성으로 코드를 판독할 수 있습니다.

유연한 그리드 크기

극성 무시를 선택하면 트레이닝된 상태의 장치가 트레이닝에 사용된 코드의 그리드 크기와 약간 다른 그리드 크기(+/- 1레벨)로 코드를 판독할 수 있습니다. 즉, 예를 들어 유연한 그리드 크기로 25x25 QR 코드를 트레이닝한 경우 21x21 또는 29x29 크기 코드도 디코딩할 수 있습니다.

최대 그리드 크기

최대 그리드 크기를 선택하면 크기가 49를 초과하는 QR 코드를 디코딩할 수 있습니다. 슬라이더를 끌거나 오른쪽의 텍스트 상자에 특정 코드 크기를 입력하십시오.

QR 코드 품질 메트릭

코드 품질 메트릭에 대한 내용은 DataMan 통신 및 프로그래밍 설명서를 참조하십시오.


QR 코드 속성: DataMan X 모델 판독기에만 해당

데이터 서식을 위한 프로세스 제어 메트릭

QR 코드 속성 창에서 QR 메트릭을 사용하도록 설정한 후 표준 서식 창의 메트릭 탭에서 이를 사용할 수 있습니다.

또한 스크립트를 통해서도 메트릭에 액세스할 수 있습니다. 프로세스 제어 메트릭을 사용하도록 설정하지 않은 경우에는 -1이 반환됩니다.

프로세스 제어 메트릭은 -1 또는 NA(해당 없음)입니다

기호의 인쇄 또는 이미지 품질이 매우 나빠 프로세스 제어 메트릭을 참조 디코딩 알고리즘으로 측정할 수 없는 경우, 보고된 메트릭이 -1 또는 NA(해당 없음)으로 나타납니다. 이미지 필터링 기능 등을 사용하여 인쇄 또는 이미지 품질을 향상시키십시오.


DotCode 속성

데이터 행 및 열 수 지정하기

최소 및 최대 데이터 행 및 열 수를 지정하면 판독기가 기호를 안정적으로 디코딩할 수 있는 능력을 향상할 수 있습니다.

극성 설정

배경과 관련하여 장치가 무엇을 모듈(도트)로 정의하는지 설정할 수 있습니다. 밝은 부분 어둡게 설정은 장치가 밝은 배경에서 어두운 도트를 스캔하여 디코딩하는 것이며, 어두운 부분 밝게는 그 반대입니다(어두운 배경에서 밝은 도트).

기본값인 둘 중 하나 설정은 각 배경에서 두 종류의 모듈을 스캔하는 것이지만, 이는 디코딩 속도를 약간 느리게 할 수 있습니다.


ID Max와 ID Quick 알고리즘의 차이점은 무엇입니까?

ID Quick은 고대비로 나타나는 올바른 형식의 기호에 대해 고속 디코딩을 제공하는 반면, ID Max는 고급 이미지 처리 및 이미지 분석 기술을 사용하여 레이저, 도트 핀, ECE 및 잉크젯 기술로 생성되는 DPM 코드의 최고 산출을 보장합니다.


다중 코드

일부 결과 허용

코드 수에서 지정하는 것보다 적은 수의 코드가 이미지에 포함된 경우 판독기에서 성공한 판독 결과를 반환하도록 하려는 경우에 일부 결과 허용을 사용합니다.

동일한 1D 기호 허용

판독기가 샘플 이미지에서 길이, 기호 및 데이터 문자열이 동일한 기호를 둘 이상 검색하는 경우에도 한 이미지에 여러 결과를 반환하도록 하려는 경우에 동일한 1D 기호 허용을 사용합니다.

동일한 1D 기호 허용은 하나의 단일 이미지에 나타나는 2개 이상의 동일한 1D 기호에만 적용됩니다. 동일한 1D 기호 허용 컨트롤은 동일한 기호가 발견된 경우에도 모드에 관계없이 차례로 획득된 이미지에는 영향을 미치지 않습니다.

정렬 우선 순위

정렬 우선순위 목록을 사용하면 판독기에서 여러 결과를 보고하는 방법을 결정할 수 있습니다.

  • 더 높거나 더 낮은 우선순위로 옵션을 이동하려면 위로 및 아래로 버튼을 사용합니다.

  • 선택한 옵션 내에서 순서를 반대로 하려면 역방향 버튼을 사용합니다.

  • 위치 옵션(위에서 아래 또는 왼쪽에서 오른쪽)은 기호의 중심을 참조합니다.

  • 버스트 또는 지속적 트리거 모드에는 이미지 순서를 사용합니다. 이 경우 이전 이미지에서 디코딩되는 기호가 이후 이미지에서 디코딩되는 기호보다 먼저 보고됩니다.


QR 코드/MaxiCode에 대해 비활성화된 최대 코드 수

MaxiCode를 포함하여 다중 코드 이미지를 판독할 수 있지만 이미지당 하나의 MaxiCode만 디코딩할 수 있습니다. 이는 MaxiCode를 포함하여 다중 코드 이미지를 판독하려는 경우 일반 탭에서 QR 코드도 활성화해야 함을 의미합니다.


트레이닝

기본적으로 판독기는 일반 탭에서 사용하도록 설정된 모든 기호를 사용하여 기호를 디코딩하도록 시도합니다. 예상되는 기호로 판독기를 트레이닝하면 판독기에서 사용하도록 설정된 기호를 순환할 필요가 없으므로 후속 기호를 디코딩하는 데 필요한 시간이 줄어들 수 있습니다. 그러나 판독기는 사용하도록 트레이닝된 기호가 아닌 다른 기호에 나타날 경우 해당 기호를 디코딩하지 않습니다.

트레이닝 탭은 트레이닝된 기호의 상태를 제어하는 데 사용됩니다.

설정 도구에서는 트레이닝되지 않은 기호 사용 안 함 확인란을 선택 취소하고 증분 트레이닝을 사용하지 않는 한 판독기가 예상할 수 있도록 트레이닝되지 않은 기호는 사용하지 않습니다.

코드 트레이닝 버튼

판독기가 후속 이미지에 대해 발생할 것으로 예상되는 기호로 기호의 이미지를 캡처한 후 작업 상단 창에서 코드 트레이닝을 클릭합니다.

특정 기호의 기호만 판독하려는 경우 코드 트레이닝을 클릭하면 판독기는 코드 트레이닝하지 않음을 클릭할 때가지 모든 후속 이미지에서 해당 기호에 대한 준비를 합니다(기호 설정 창에도 코드 트레이닝하지 않음 버튼이 있습니다).

성공적인 트레이닝 후에는 트레이닝된 기호에 대한 모델 정보에 들어오는 기호의 예상 크기가 표시되며, 코드 트레이닝하지 않음 버튼이 활성화됩니다.

여러 기호를 디코딩하려는 경우의 트레이닝

설정 도구에서는 여러 기호가 디코딩될 응용 프로그램에서 둘 이상의 기호를 예상하도록 판독기를 트레이닝할 수 있습니다.

단일 이미지에 예상되는 모든 기호가 표시되는 경우 작업 상단 창에서 코드 트레이닝을 클릭하여 판독기를 트레이닝합니다. 트레이닝된 기호에 대한 모델 정보에 들어오는 기호의 예상 크기가 표시되며 해당 기호에 대해 코드 트레이닝하지 않음 버튼이 활성화됩니다.

예상되는 모든 기호가 표시되는 단일 이미지를 제시할 수 없는 경우 증분 트레이닝을 선택하고 이미지에 있는 기호에 대해 코드 트레이닝을 클릭합니다. 그런 다음 트레이닝하려는 다른 기호의 이미지를 캡처하고 코드 트레이닝을 클릭하여 디코딩하도록 판독기를 트레이닝한 기존 기호 세트에 추가합니다. 증분 트레이닝을 사용하면 판독기에서 기존 트레이닝 매개 변수를 유지하면서 새 기호를 제시하여 트레이닝할 수 있습니다.

방향 트레이닝

1D, 스택 및 우편 기호에만 해당되며, 가장 최근에 디코딩된 기호의 각도로 판독기를 트레이닝하려면 방향 트레이닝을 선택합니다. 기호가 트레이닝된 각도로 나타나면, 후속 디코딩 작업이 더 빨라집니다.

참고: 우편 코드는 피켓 펜스 위치에 나타나는 경우에만 디코딩될 수 있습니다.

트레이닝 후 모든 종류의 기호를 디코딩하도록 판독기를 복원하기

트레이닝된 기호에 대해 코드 트레이닝하지 않음을 클릭하여 판독기에서 기호에 관계없이 모든 기호를 디코딩하도록 해야 합니다. 그러나 판독기에서 인식할 수 있도록 일반 탭에서 기호를 사용하도록 설정해야 합니다.

수동 코드 트레이닝

장치를 트레이닝하는 데 필요한 코드의 모든 매개 변수를 알고 있다면, 이런 매개 변수를 수동 코드 트레이닝에 제공할 수 있습니다. 모든 매개 변수를 제공한 후 유효함 상자를 선택하여 코드를 트레이닝합니다. 위의 코드 트레이닝하지 않음을 클릭하여 이제부터 코드를 트레이닝하지 않도록 할 수 있습니다.


인쇄할 수 없는 ASCII 문자의 출력을 인식 가능한 키보드 문자로 변경하려면 어떻게 해야 합니까?

통신 설정 아래의 인쇄할 수 없는 문자 창으로 이동한 다음 사용을 선택합니다. 표준 서식을 사용하도록 설정하고 전체 문자열 앞뒤에 ASCII 명령을 추가하여 변환된 문자열 앞뒤에 인쇄할 수 없는 ASCII 명령을 추가할 수도 있습니다.


UPC/EAN 속성의 설정에는 어떤 종류가 있습니까?

  • 확장됨은 확장된 기호의 디코딩을 사용합니다.

  • 추가는 판독기가 추가 코드를 디코딩하는 방법을 제어합니다.

  • 선행 0 삭제는 디코딩된 문자열에서 선행 0을 삭제합니다.

  • EAN8 추가 허용은 EAN8 기호에서 추가 코드의 디코딩을 사용합니다.

  • UPCE1 사용은 UPC E1 기호의 디코딩을 사용합니다.


UPC/EAN 속성: 확장된 확인란이란 무엇입니까?

UPC-EAN의 보고된 디코딩 문자열을 13자리 EAN13 형식 또는 표준 UPC-E 6자리 형식으로 확장해야 하는지 여부를 나타내는 부울입니다.

선택된 경우(기본값), 디코딩된 문자열이 13자리 EAN-13 형식으로 전송됩니다(예: 0012345000065). 선택되지 않은 경우, 결과는 <숫자 시스템> + 6자리 데이터 + <확인 문자>로 전송됩니다(예: 01234565).


응용 프로그램 세부 정보


거리 기반의 트리거란 무엇입니까?

거리 기반의 트리거란 사전 설정된 거리 범위 안의 개체가 리더기의 거리 센서에 기록되면 트리거 순서가 시작된다는 뜻입니다. 예를 들어 범위를 500mm~1,000mm로 설정했는데 600mm에서 개체가 거리 센서에 기록되면 트리거 순서가 시작되고, 400mm에서 개체가 기록되면 트리거 순서가 멈추거나 시작되지 않습니다.


확장된 초점이란 무엇입니까?

Expanded Focus을 활성화하면 고속 액체 렌즈는 연속 촬상의 중심점을 기준으로 정해진 수의 평면을 따라 진행하면서 초점이 덜 맞춰진 코드(예: 초점 범위의 한계에 있는 코드)를 판독하려고 시도합니다. 기본 구성은 3단계이지만 최대 10단계까지 설정할 수 있습니다.

자동 초점과 함께 Expanded Focus을 활성화하고 마지막 거리 입력에서 검색 간격보다 크거나 작은 거리를 입력했다면, 확장된 초점은 해당 초점 단계의 중심 기준점을 변경합니다.

거리 센서나 높이 센서가 없는 경우, 이 옵션을 사용하면 판독 속도가 느려지는 대신 피사계 심도가 향상됩니다.


거리 기반의 트리거는 어떻게 활성화합니까?

Basic 탭에서 Enable Distance-Based Triggering 확인란을 선택합니다. 최소 거리 및 최대 거리를 설정하여 트리거 순서를 시작할 수 있는 범위를 정의합니다.


응용 프로그램 세부 정보 스탭에서는 무엇을 설정할 수 있습니까?

기본 탭에서는 트리거 설정 및 노출 설정을 지정할 수 있습니다. 사용자 편의를 위해 트리거 도우미, 간격 도우미 및 노출 도우미가 이런 설정을 도울 수 있습니다.

고급 탭의 표 보기에서 자세한 설정을 구현할 수 있습니다.


트리거 유형이란 무엇입니까?

디코딩 시도를 시작하는 트리거는 판독기 소스 외부에서 가져오거나 판독기 자체 내부의 타이밍 메커니즘으로 생성됩니다.

판독기가 외부 트리거에 응답하도록 구성된 경우 다음 이벤트는 디코딩 시도를 수행하도록 판독기에 신호를 보냅니다.

  • 판독기 측면의 버튼 누르기

  • USB, 직렬 또는 네트워크 연결을 통해 판독기에 연결된 경우 DataMan 제어 명령(DMCC) 트리거 보내기

  • I/O 케이블의 트리거 라인을 통해 디지털 입력 신호 받기

  • 설정 도구의 트리거 버튼 클릭

  • 설정 도구에 포커스가 있는 경우 키보드에서 Ctrl+T 누르기

외부 이벤트에 응답하여 다음과 같은 트리거 유형으로 판독기를 구성할 수 있습니다.

  • 단일 트리거에서는 단일 이미지를 획득하여 해당 이미지에 포함될 수 있는 모든 기호를 디코딩하도록 시도합니다. 이 트리거 모드에서는 판독 시간 초과를 지원합니다.

  • 수동 트리거에서는 트리거 신호가 활성 상태로 유지되는 한 이미지를 획득하고 기호를 검색하여 디코딩하거나 트리거 신호가 종료되면 중지합니다. 이 트리거 모드에서는 판독 시간 초과를 지원하지 않습니다.

  • 버스트 트리거에서는 이미지 세트를 획득하고 그룹 내에서 검색되는 첫 번째 기호를 디코딩합니다. 각 이미지 획득 사이의 간격뿐만 아니라 각 버스트 내의 이미지 수를 구성할 수 있습니다. 이 트리거 모드에서는 판독 시간 초과를 지원합니다. 이 시간 초과는 버스트 전체가 아닌 버스트에서 각 이미지에 대해 소비되는 시간입니다.

  • 지속적 트리거에서는 트리거 신호가 활성 상태로 유지되는 한 이미지를 획득하며 판독기가 특정 간격으로 이미지를 획득하고 각 후속 이미지에 포함된 기호를 스캔하도록 시도합니다. 기호가 디코딩되면 판독기는 트리거 신호를 허용하지 않습니다. 기호가 디코딩되지 않으면 트리거 신호가 활성 상태로 유지되는 한 이미지 획득이 계속됩니다. 트리거 신호가 종료된 경우 스캔되어 디코딩된 기호가 없으면 판독기에서 비판독 결과를 반환합니다.

    여러 기호를 스캔하도록 판독기를 구성하는 경우 판독기는 첫 번째 기호를 스캔하고 디코딩한 후 이미지 획득을 중지하지 않고 원하는 수의 기호를 검색하거나 트리거 신호가 중지될 때까지 기호를 계속 스캔합니다. 원하는 수의 기호를 찾아 디코딩하기 전에 트리거 신호가 종료된 경우 판독기에서 비판독 결과를 반환합니다.

    이미지 획득 사이의 간격을 제어하고 트리거 신호가 도착하는 시간과 판독기가 이미지 획득을 시작하는 시간 사이의 지연을 지정할 수 있습니다. 지속적 트리거 모드에서는 트리거 간격이 판독 시간 초과를 간접적으로 지정합니다.

나머지 트리거 유형에서는 외부 이벤트를 사용하지 않고 선택하는 즉시 이미지 획득을 시작합니다.

  • 프레젠테이션 트리거에서는 기호를 지속적으로 스캔하여 검색될 때마다 디코딩합니다.

    프레젠테이션 모드에서는 판독기에서 동일한 코드를 두 번 이상 판독할지 여부, 다음 기호를 스캔할 때까지 대기해야 하는 시간 등 여러 가지 매개 변수를 지정할 수 있습니다. 시스템 설정 창 및 디코딩 설정 옵션을 사용하여 프레젠테이션 트리거를 구성합니다.

    프레젠테이션 모드에서는 자동 노출 설정을 사용하여 이미지의 적합한 밝기 레벨에 최상인 노출 설정을 판독기에서 결정하도록 합니다. 그러나 판독기에서는 획득한 초기 이미지를 사용하여 이러한 설정을 결정하므로 디코딩할 기호가 포함된 이미지가 누락될 수 있습니다. 수동 노출 설정으로 전환하여 카메라 노출에 정확한 설정을 지정할 수 있습니다.

    특정 이미지에 대해 디코딩을 시도하는 동안 획득한 모든 후속 이미지는 삭제됩니다.

    이 트리거 모드에서는 판독 시간 초과를 지원하지 않습니다.

  • 셀프 트리거는 판독기가 기호를 지속적으로 스캔하고 기호가 검색될 때마다 디코딩한다는 점에서 프레젠테이션 트리거와 유사합니다. 그러나 프레젠테이션 모드와 달리 모든 이미지에서 디코딩을 시도하고 판독기에서 이미지의 적합한 밝기 레벨에 최상인 노출 설정을 자동으로 결정할 수 있는 자동 노출 설정을 사용하지 않습니다.

    셀프 트리거 모드에서는 판독기에서 동일한 코드를 두 번 이상 판독할지 여부, 다음 코드를 스캔할 때까지 대기하는 시간 등 여러 가지 매개 변수를 지정할 수 있습니다. 시스템 설정 창 및 디코딩 설정 옵션을 사용하여 셀프 트리거 모드를 구성합니다. 셀프 트리거 모드에서는 트리거 간격이 판독 시간 초과를 간접적으로 지정합니다.

참고: 여러 고정 마운트식 판독기에는 변종(S 모델, L 모델 등)이 있어, 이들 중 다수가 특정 트리거 유형만 지원합니다. 적절한 참조 설명서를 참고하여 사용자의 변종 모델이 어떤 트리거 유형을 지원하는지 확인하십시오.


트리거 도우미

이 도우미가 기능하려면 먼저 트리거 유형을 선택해야 합니다. 다음 드롭다운에서 트리거 소스를 선택하십시오: 정의되지 않음, 없음 또는 외부. 해당 트리거 모드에 대해 도우미가 권장사항을 제시합니다. 트리거 유형의 그래픽 표시가 사용자 결정을 지원합니다. 선별한 트리거 유형을 선택하고 저장 및 종료를 클릭합니다.


간격 도우미

버스트, 셀프 및 지속 모드의 경우 간격 도우미가 세부 설정을 도울 수 있습니다. 세 가지 방식을 선택하여 필요한 데이터를 계산할 수 있습니다. 계산에 사용하고 싶은 단위(표준 또는 메트릭)를 오른쪽 상단 구석에서 선택합니다.

시야를 클릭한 후, 물리적 시야를 측정하고 최대 라인 속도 및 가장 긴 코드의 크기를 제시하여 최대한 긴 간격 시간을 계산합니다.

렌즈에서 코드까지의 거리를 제시하고 싶은 경우, 렌즈/코드까지의 거리를 클릭합니다. 드롭다운에서 초점 거리를 제시하고 코드가 이동하는 방향을 선택합니다. 여기에 최대 라인 속도와 가장 긴 코드의 크기도 제시해야 합니다.

코드 요소 크기를 클릭하여 가장 좁은 코드 요소의 크기로 계산합니다. 테스트 모드를 사용하여 코드를 판독해 봅니다. 코드가 이동하는 방향, 최대 라인 속도 및 가장 긴 코드의 크기도 제시해야 합니다.

권장되는 최대 간격 시간을 도우미 하단에서 확인할 수 있습니다.


노출 도우미

노출 도우미는 간격 도우미와 매우 유사합니다. 동일한 세 가지 계산 방식을 다음과 같이 선택할 수 있습니다: 시야 크기, 코드까지의 거리 및 코드 요소 크기.

시야를 클릭한 후, 물리적 시야를 측정하고 최대 라인 속도를 제시하여, 권장되는 최대 노출 시간을 계산합니다. 테스트 모드를 사용하여 가장 작은 코드를 판독할 수 있습니다.

렌즈에서 코드까지의 거리를 제시하고 싶은 경우, 렌즈/코드까지의 거리를 클릭합니다. 드롭다운에서 초점 거리를 제시하고 코드가 이동하는 방향을 선택합니다. 여기에 최대 라인 속도도 제시해야 합니다.

코드 요소 크기를 클릭하여 가장 좁은 코드 요소의 크기로 계산합니다. 테스트 모드를 사용하여 코드를 판독해 봅니다. 코드가 이동하는 방향 및 최대 라인 속도도 제시해야 합니다.

현재 및 권장되는 최대 노출 시간을 도우미 하단에서 확인할 수 있습니다.


다중 판독 설정은 시간 초과 설정과 어떻게 상호 작용합니까?

다중 판독 설정 사용을 선택하면 시간 초과가 전 설정에 대해 전체적으로 영향을 주지 않고 각 설정에 개별적으로 영향을 미칩니다. 따라서 하나의 트리거 사이클에서 판독에 소요된 총 시간은 유효화된 설정의 수와 시간 초과의 곱으로 계산됩니다.


유효한 판독이 발생하면 추가 이미지가 획득됩니까?

아닙니디. 이전 설정에서의 판독이 실패할 경우에 추가 이미지가 획득됩니다. 설정이 유효한 이미지를 생성하면 판독기가 해당 트리거 사이클 동안 더 이상 추가 설정을 시도하지 않으며 디코딩이 시작됩니다. 판독기가 우선순위가 가장 높게 지정된 설정부터 시작해서 유효한 판독이 획득될 때까지 우선순위에 따라 유효화된 각 설정을 시도합니다.


첫 번째 판독 후 지연 옵션과 마지막 판독 후 지연 옵션의 차이는 무엇입니까?

첫 번째 판독 후 지연은 해당 코드가 처음으로 판독된 후 시간 측정을 시작하며 타이머가 재설정되지 않습니다. 이는 판독기가 지속 등의 다중 이미지 모드에서 트리거하는 경우, 그리고 재판독 지연과 동일한 시간 동안 또는 그보다 오랫동안 판독기 앞에 코드를 댈 경우 코드가 다시 판독될 수 있음을 의미합니다.

마지막 판독 후 지연은 해당 코드가 이미지에 나타날 때마다 타이머를 재설정합니다. 이는 코드가 판독기 앞에 있는 한 다시 판독되지 않음을 의미합니다. 코드가 재판독 지연과 동일한 시간 동안 또는 그보다 오랫동안 판독기의 시야에서 제거된 경우에만 코드가 다시 판독됩니다.


판독기를 다시 트리거하면 코드가 두 번 판독됩니다. 왜 그렇습니까?

재판독 지연 및 동일 코드를 두 번 판독하지 않음 옵션은 단일 트리거 사이클 내에서 이루어진 인식에만 영향을 미칩니다. 판독기를 트리거하면 타이머와 동일 코드를 두 번 판독하지 않음 옵션의 마지막 판독 코드가 지워집니다.


동일 코드를 두 번 판독하지 않음이란 무엇입니까?

동일 코드를 두 번 판독하지 않음 옵션을 사용하도록 설정하면 동일한 코드 문자열이 연속 두 번 단일 트리거 시퀀스 내에서 보고되지 않습니다. 단일 트리거 시퀀스에서 둘 이상의 코드를 받는 유일한 방법은 다중 코드 판독에서 가능하기 때문에 모든 트리거 모드에서 사용할 수 있지만 다중 코드 판독에서만 유효합니다. 동일 코드를 두 번 판독하지 않음의 선택을 취소하면 장치는 지정된 코드 재판독 지연(밀리초) 이후에 같은 코드를 다시 판독하여 다시 전송합니다.


다중 판독기 동기화 시스템에서 동일 코드를 두 번 판독하지 않음 기능이 어떻게 작동합니까?

기본 판독기에 동일 코드를 두 번 판독하지 않음이 지정되어 있고 보조 판독기가 동일한 코드를 판독할 경우 기본 판독기는 모든 결과를 고려하여 소스에 관계없이 중복된 판독을 걸러냅니다.


지연 모드 및 코드 재판독 지연이란 무엇입니까?

지연 모드 옵션은 첫 번째 또는 마지막 판독에 대한 코드 재판독 지연을 설정합니다.

코드 재판독 지연(밀리초) 옵션을 사용하면 판독 시도 사이의 지연 시간을 지정할 수 있습니다. 이 지연에 0이 아닌 값을 지정하면 데이터가 판독기에 연결된 장치에 부담을 주는 것을 방지할 수 있습니다.


마지막 N개의 코드를 다시 판독하지 않음은 어떤 기능을 합니까?

마지막 N개의 코드를 다시 판독하지 않음 옵션을 사용하면 장치가 마지막 "N"개의 판독에서 읽혀진 코드를 다시 판독하지 않습니다. 아래 상자에 "N" 값을 제공해야 합니다. 그렇지 않으면(숫자가 0인 경우), 이 옵션은 사용되지 않도록 설정됩니다. 이 옵션은 단일 트리거 시퀀스 내의 모든 판독 코드에 적용됩니다.


모션 감지란 무엇입니까?

모션 감지를 사용하면 장치가 시야에서 움직임을 감지한 후 일정 시간 동안 프레젠테이션 또는 셀프 트리거 모드를 활성화하도록 사용자가 장치를 설정할 수 있습니다.

트리거 유형이 프레젠테이션 또는 셀프로 설정된 경우에만 모션 감지 설정을 사용할 수 있습니다. 모션 감지 사용을 설정하면, 장치는 이미지를 촬영하지는 않지만 배경 내의 시야에서 장면이 움직이는지 아닌지 감지합니다.

장면이 움직이면 장치는 프레젠테이션 또는 셀프 트리거 모드에 따라 이미지를 능동적으로 획득합니다. 시간 초과 설정을 사용하면 기간(초 단위)을 지정할 수 있으며 이 시간이 경과되면 장치가 활성 트리거링에서 모션 감지로 다시 전환되지만, 이 시간 초과 설정은 모션 또는 정상 판독시 매번 재설정됩니다.

모션 감지 감도를 설정하면 장치가 어느 정도의 모션을 인지하여 프레젠테이션 및 셀프 트리거 모드를 활성화시키는지 그 감도를 설정할 수 있습니다.


키보드에서 트리거를 보내려면 어떻게 해야 합니까?

<ctrl>-T를 누릅니다(설정 도구 창이 활성화되어 있어야 함).


DataMan이 단일 트리거에 대해 여러 개의 결과를 반환하는 이유는 무엇입니까?

이러한 현상은 하드웨어 트리거 입력 라인이 사용될 경우에 발생하는데, 해당 라인의 신호가 최종 값 근처에서 왔다 갔다 하고 판독기가 그러한 움직임을 별도의 트리거 신호로 해석하기 때문에 발생합니다. 시스템 설정 창의 입력 탭에서 디바운스 지연을 늘리면 판독기가 모든 움직임을 단일 트리거 신호로 해석할 수 있습니다.


트리거 지연 및 시간 초과 값이란 무엇입니까?

트리거 지연 그룹에서 지연 유형을 시간 또는 거리로 설정하고 판독기가 트리거를 수신한 다음 이미지 획득을 시작할 때까지 대기하는 시간(밀리초) 또는 거리(밀리미터)의 시작과 끝을 지정할 수 있습니다. 기호가 시야에 완전히 포함되기 전에 판독기에서 트리거를 수신하는지 알고 있는 경우 지연을 사용하면 도움이 될 수 있습니다. 단일, 버스트 및 지속적</39 트리거 유형만 트리거 지연을 지원합니다.

단일 및 버스트 모드에는 시작 지연 시간과 시작 지연 거리는 있지만 종료 지연 시간 또는 종료 지연 거리는 없습니다. 지속 모드에는 사용 가능한 모든 지연 유형이 있습니다.

시간 초과 값은 판독기가 감지한 기호의 디코딩을 시도하는 고정 시간을 지정합니다. 판독기가 이 시간 초과 기간 내에 기호를 디코딩할 수 없는 경우 이미지에 검색할 수 없는 기호가 포함된 것처럼 비판독 상태를 반환합니다. 시간 초과가 지정되어 있지 않으면 판독기가 다음으로 이동하기 전에 현재 이미지의 모든 코드 후보를 디코딩하도록 시도하므로 성능이 저하될 수 있습니다.


이미지 노출을 조정하려면 어떻게 해야 합니까?

프레젠테이션 및 수동 트리거 유형에서는 자동 노출 설정을 사용하여 각 이미지의 적합한 밝기 레벨에 최상인 설정을 자동으로 결정합니다. 이러한 트리거 유형 중 하나를 사용하면, 필요에 따라 생산 환경에 최대 노출 설정을 사용하거나 수동 노출을 선택하고 정확한 노출 시간을 마이크로초 단위로 설정할 수 있습니다.

수동 노출을 선택한 경우 결과 기록 창에서 밝기 최적화를 클릭하면 최대 노출 값에 의해 제한되는 노출 설정을 위한 고정 값을 생성할 수 있습니다. 최대 게인 요소 설정은 대상의 최대 픽셀 밝기 설정에 사용됩니다.


버스트 트리거 유형에 최적인 매개 변수를 확인하려면 어떻게 해야 합니까?

버스트 트리거는 이동 응용 프로그램에 적합하므로 카메라 아래에서 이동할 때 부품의 원하는 길이를 캡처하려면 정확한 버스트 크기 및 간격을 결정해야 합니다. 간격 시간이 결정되면 부품의 길이에 따라 버스트 크기를 조정할 수 있습니다. 이 계산에 필요한 변수는 다음과 같습니다.

  1. 초당mm 단위의 라인 속도

  2. 빈 영역이 있는 코드 크기(mm)

  3. FOV = 시야(x 또는 y)(mm)

그러면 다음 수식을 사용하여 간격 시간을 결정할 수 있습니다.

간격 시간 = 1000 *((FOV - 2(코드 크기)) / 라인 속도)

간격 시간이 결정되면 캡처할 코드의 길이에 따라 버스트 크기를 조정할 수 있습니다. 최대 개체 길이(mm)는 다음과 같습니다.

버스트 크기 *(FOV -(2*코드 크기))

(2 * 코드 크기) 변수는 가져온 프레임의 겹침을 허용합니다. 이 변수는 코드가 한 프레임(획득)에서 시야를 약간 벗어나는 경우를 고려합니다. (2 * 코드 크기)는 후속 프레임 사이의 시야와 겹쳐지며 다음 프레임의 시야에서 코드를 볼 수 있습니다.


더 긴 버스트 길이를 설정하려면 어떻게 해야 합니까?

지정할 수 있는 최대 버스트 길이는 장치에서 사용할 수 있는 리소스에 따라 달라집니다. 기본적으로 최대 버스트 길이는 202개의 이미지이나 판독기에서 캡처한 이미지를 저장할 메모리를 늘려 이 길이를 확장할 수 있습니다. 현재 이미지 들어올리기에만 사용되는 이미지 슬롯의 예약을 취소하고 이미저 시야의 크기를 줄여 버스트 이미지 저장에 사용할 수 있는 메모리를 늘립니다. 이 작업은 다음과 같이 이미지 크기(관심 영역) 창을 통해 수행할 수 있습니다.

  1. 이미지 크기(관심 영역) 창을 선택합니다.
  2. 이미저 FoV 확인란(단일, 버스트 및 지속적 트리거 모드)을 선택하고 이미저 FoV의 크기를 줄입니다.

크기를 줄인 다음에는 응용 프로그램 세부 정보 스텝에서 버스트 길이 매개 변수를 늘릴 수 있습니다.


셀프 및 지속적 트리거 모드에 대해 간격 값을 계산하려면 어떻게 해야 합니까?

간격 도우미가 이 데이터를 계산하도록 돕습니다. 편리한 도움을 받으려면 간격 도우미를 클릭하십시오.

셀프 및 지속적 트리거 모드는 이동 응용 프로그램에 사용할 수 있으므로 카메라 아래에서 이동할 때 부품의 원하는 길이를 캡처하려면 정확한 간격 시간을 결정해야 합니다. 이 계산에 필요한 변수는 다음과 같습니다.

  1. 초당mm 단위의 라인 속도

  2. 빈 영역이 있는 코드 크기(mm)

  3. FOV = 시야(x 또는 y)(mm)

그러면 다음 수식을 사용하여 대략적인 간격 시간을 결정할 수 있습니다.

간격 = 1000 *((FOV - 2(코드 크기)) / 라인 속도)

(2 * 코드 크기) 변수는 가져온 프레임의 겹침을 허용합니다. 이 변수는 코드가 한 프레임(획득)에서 시야를 약간 벗어나는 경우를 고려합니다. (2 * 코드 크기)는 후속 프레임 사이의 시야와 겹쳐지며 다음 프레임의 시야에서 코드를 볼 수 있습니다.


형식 데이터


표준 탭의 데이터 필드에 해당하는 일반 탭의 개별 옵션은 무엇입니까?

  • 하위 문자열: 기호에 인코딩된 문자의 하위 문자열입니다. 이 옵션을 사용하려면 하위 문자열의 범위를 지정해야 합니다.

  • 전체 문자열: 기호에 인코딩된 문자 전체입니다.

  • 디코드 시간: 리더기가 기호를 디코딩하는 데 걸린 시간의 양(밀리초)입니다. 영상 촬상, 보류 중인 이미지 처리, 통신 시간 및 추가 처리(예: 데이터 포맷)는 이 시간에 포함되지 않습니다.

  • 트리거 시간: 트리거가 수신된 시점부터 디코드 작업이 완료된 시점까지 걸린 시간의 양(밀리초)입니다.

  • 기호: 디코드된 기호의 기호 방식입니다.

  • CR/LF: 캐리지 리턴과 줄바꿈입니다.

  • TAB: Tab 문자입니다.

  • SP: 공백 문자입니다.

  • 기호 ID: ISO/IEC 15424:2008에 의해 지정된 기호 ID입니다.

  • 모듈 크기: 기호에서 각 모듈의 픽셀 단위 너비(또는 높이)입니다.

  • 코드 위치: 디코드된 기호의 각 모서리에 해당하는 영상 좌표입니다.

  • 코드 방향: 디코드된 기호의 방향을 도 단위로 보고합니다. 디코드된 기호의 시계 방향 회전을 양의 방향 변경으로 간주합니다.

  • 대비: 디코드된 기호 내부의 총 대비량을 나타내는 0에서 1 사이의 값입니다. 이 값이 크면 기호의 밝은 모듈과 어두운 모듈이 가지는 회색조 값 범위가 넓고, 이 값이 작으면 밝은 모듈과 어두운 모듈이 비슷한 회색조 값으로 구성됩니다.

  • UEC: 기호에서 사용 가능한 미사용 오류 수정의 양입니다. 오류 수정이란 기호가 손상되면서 사라진 데이터를 재구성하거나 교체하는 방법입니다. 이상적인 값은 "100"입니다. 1D 기호는 항상 -1을 반환합니다.

  • 입력 문자열: 받은 입력 문자열입니다(시리얼 또는 이더넷).

  • 필터 시간: 필터링 기간(ms)입니다.

  • 결과 소스: 장치의 이름입니다.

  • 초점(mm): 거리 센서의 출력으로, 초점 거리(mm)를 반영합니다.

  • 초점(dpt): 거리 센서의 출력으로, 초점의 굴절력(디옵터)을 반영합니다.

리더기가 설정 도구에 연결되어 있는지 여부와 관계없이 다음 값은 모두 증분됩니다.

  • 총 판독 수: 디코드된 기호의 총 수입니다.

  • 총 비판독 수: 트리거를 받았지만 기호가 디코드되지 않은 횟수입니다.

  • 총 트리거 수: 총 트리거 수 = 총 판독 수 + 총 비판독 수 + 총 누락된 트리거 수

  • 누락된 트리거 수: 트리거가 감지되었을 때 사용 가능한 영상 버퍼가 없었기 때문에 누락된 트리거의 수입니다.

  • 트리거 인덱스: 리더기에 감지된 총 트리거 수입니다.

언제든지 Process Monitor 창에서 Process Statistics를 지우거나 리더기를 재부팅하면 0으로 재설정되는 값은 다음과 같습니다.

  • 총 판독 수

  • 총 비판독 수

  • 총 트리거 수

  • 누락된 트리거 수

트리거 인덱스는 Process Statistics를 삭제한 뒤가 아니라 리더기 재부팅 이후에만 0으로 재설정됩니다.


데이터 서식은 어떻게 작동합니까?

기본 창에서는 사용하고 싶은 서식 유형을 선택할 수 있습니다.

표준 창을 사용하면 각 기호 탭에서 사전 정의된 빌딩 블록을 사용하여 사용자 지정된 출력 문자열을 구성할 수 있습니다.

  • 출력 문자열은 선행 텍스트 필드에 입력한 텍스트로 시작합니다.

  • 일반, 유효성 검사 및(해당되는 경우)메트릭 탭의 목록에서 항목을 선택하고 추가를 클릭하여 출력 문자열에 추가합니다. 디코딩된 데이터에서 특정 범위의 문자를 추가하려면 하위 문자열 범위 설정을 클릭한 다음 추가할 문자 범위(예: 1-3, 5, 8, 10-)를 입력하고 목록에서 하위 문자열을 클릭한 다음 추가 버튼을 클릭합니다.

  • 출력 문자열에는 텍스트 종료 필드에 추가하는 문자도 포함됩니다.

  • 캐리지 리턴/줄 바꿈 쌍으로 전체 문자열을 종료하려면 CR/LF 확인란을 선택합니다.


표준 탭 아래에 여러 탭이 있는 이유는 무엇입니까?

기호 유형에 따라 별도로 서식을 지정하거나 범용 탭을 사용하여 디코딩된 기호의 데이터 서식을 지정할 수 있습니다. 범용 탭은 특정 기호 유형에 대한 탭보다 우선합니다.


기호별 서식과 범용 서식을 모두 사용하려면 어떻게 해야 합니까?

표준 서식 창에서는 기호별 탭과 범용 탭을 모두 사용할 경우 다음 기준을 사용합니다.

  • 각 개별 결과는 기호별 포맷터(설정된 경우)를 통과합니다. 동일한 기호의 결과가 여러 개인 경우 동일한 설정을 사용하여 별도로 서식이 지정됩니다.

  • 범용 탭이 설정된 경우 개별 결과는 기호별 포맷터(설정된 경우)를 통과한 다음 범용 탭에서 서식 규칙으로 추가됩니다. 지원되는 판독기에서 결과가 여러 개인 경우 결과는 선택한 구분 기호로 연결되고 구분되며 끝에 추가 구분 기호가 없습니다. 연결된 문자열은 범용 탭의 나머지 서식 규칙에서 단일 문자열로 처리됩니다.

  • 결과가 여러 개인 경우 연결된 문자열에서 결과의 순서는 1) 데이터 매트릭스, 2) QR 코드, 3) 1D 코드 4) Vericode 5) DotCode 6) OCR입니다.

  • 기호별 서식에 추가되고 전체 디코드 프로세스(예: 디코드 시간 또는 트리거 인덱스)에서만 유효한 모든 토큰이 이 전역 값을 보고합니다.


표준 서식을 사용하도록 설정되지 않은 경우 전송되는 데이터는 무엇입니까?

판독기는 디코딩된 전체 문자열을 전송한 다음 캐리지 리턴/줄 바꿈 쌍을 전송합니다.


캐리지 리턴/줄 바꿈 쌍 없이 디코딩된 데이터만 전송하려면 어떻게 해야 합니까?

서식을 사용하도록 설정하고 출력 문자열에 전체 문자열을 추가한 다음 CR/LF 확인란이 선택되어 있지 않은지 확인합니다.

캐리지 리턴만 보내려면 텍스트 종료 필드에 \r을 입력합니다.


입력 문자열이란 무엇입니까?

입력 문자열은 스크립트 기반 서식에서 판독기 속성의 일부로, 또는 표준 데이터 서식의 토큰으로 포함할 수 있는 서식 토큰입니다. 설정 도구에서 입력 문자열의 추가 속성을 변경할 수 없으며 해당 매개 변수는 DMCC에서만 사용할 수 있습니다.


Excel에서 셀을 건너뛰지 않도록 하려면 어떻게 해야 합니까?

기본적으로 판독기는 전송된 각 코드 뒤에 캐리지 리턴/줄 바꿈 쌍을 추가합니다. 키보드 연결을 사용하여 전송된 코드를 Excel에 입력하면 캐리지 리턴/줄 바꿈 쌍으로 인해 Excel이 각 코드 다음에 두 행씩 앞으로 이동합니다. 이런 문제가 발생하지 않도록 하려면 다음과 같이 캐리지 리턴만 전송하도록 판독기를 구성합니다.

  1. 표준 서식을 클릭합니다.

  2. 기호 탭에서 사용 중인 기호를 지정합니다.

  3. 형식 사용 상자를 선택합니다.

  4. 일반 탭에서 전체 문자열을 클릭합니다.

  5. 추가를 클릭합니다.

  6. 텍스트 종료의 텍스트 필드에 \r을 입력하고 CR/LF 상자를 선택 취소합니다.


데이터 유효성 검사가 사용되도록 설정된 경우 인코딩된 데이터의 특정 요소를 출력하려면 어떻게 해야 합니까?

먼저 데이터 유효성 검사 창에서 필요한 유효성 검사 유형을 선택합니다. 형식 데이터 응용 프로그램 스텝의 기본 탭에서 기본 서식을 활성화합니다. 표준 탭에서 유효성 검사 탭을 선택한 다음 엔터프라이즈 식별자, 일련 번호, 부품 번호, 고유 항목 및 GS1 응용 프로그램 식별자를 포함하여 원하는 데이터 필드를 출력 문자열에 추가합니다.


표준 탭의 데이터 필드에서 일반 탭에는 어떤 개별 옵션이 있습니까?

  • 하위 문자열: 기호로 인코딩된 문자의 하위 문자열입니다. 이 옵션을 사용하려면 하위 문자열의 범위를 지정해야 합니다.

  • 전체 문자열: 기호로 인코딩된 모든 문자입니다.

  • 디코드 시간: 밀리초 단위로 판독기가 기호를 디코딩하는 데 걸린 시간입니다. 이 기간에는 이미지 획득, 보류 중인 이미지 처리, 통신 시간 및 추가 처리(예: 데이터 서식)가 포함되지 않습니다.

  • 트리거 시간: 밀리초 단위로 트리거가 수신된 시간과 디코드 작업이 완료된 시간 사이의 시간입니다.

  • 기호: 디코딩된 기호의 기호입니다.

  • CR/LF: 줄 바꿈이 있는 캐리지 리턴입니다.

  • 탭: 탭 문자입니다.

  • SP: 공백 문자입니다.

  • 기호 식별자: ISO/IEC 15424:2008에 지정된 기호 식별자입니다.

  • 모듈 크기: 픽셀 단위로 기호에서 각 모듈의 폭 또는 높이입니다.

  • 코드 위치: 디코딩된 기호 각 모서리의 이미지 좌표입니다.

  • 코드 방향: 보고된 디코딩된 기호의 방향(단위: 도)입니다. 디코딩된 기호를 시계 방향으로 돌리는 것은 양의 방향으로 변경하는 것으로 간주됩니다.

  • 대비: 디코딩된 기호 내의 총 대비 크기를 나타내는 0에서 1 사이의 값입니다. 높은 값은 기호의 밝고 어두운 모듈에 광범위한 회색 값이 있음을 나타내고 낮은 값은 밝고 어두운 모듈이 유사한 회색 값으로 구성되어 있음을 나타냅니다.

  • UEC: 기호에서 사용 가능한 사용되지 않은 오류 수정의 크기입니다. 오류 수정은 기호 손상으로 손실된 데이터를 다시 구성하거나 대체하는 방법입니다. "100" 값이 가장 적합합니다. 1D 기호는 항상 -1을 반환합니다.

  • 입력 문자열: 수신된(직렬 또는 이더넷) 입력 문자열입니다.

  • 필터 시간: 필터링 시간입니다(단위: 밀리초(ms)).

  • 결과 소스: 장치의 이름입니다.

다음 값들은 모두 판독기가 설정 도구에 연결되었는지의 여부에 관계없이 증가합니다.

  • 총 판독 수: 총 디코딩된 기호 수입니다.

  • 총 비판독 수: 트리거에 수신되었지만 기호가 디코딩되지 않은 횟수입니다.

  • 총 트리거 수: 총 트리거 수 = 총 판독 수 + 총 비판독 수 + 총 누락된 트리거 수

  • 누락된 트리거 수: 트리거가 검색되었을 때 이미지 버퍼를 사용할 수 없어 누락된 트리거 수입니다.

  • 트리거 인덱스: 판독기에서 검색한 총 트리거 수입니다.

프로세스 통계가 프로세스 모니터 창에서 지워졌을 때, 또는 판독기가 재부팅된 후 0으로 재설정되는 값은 다음과 같습니다.

  • 총 판독 수

  • 총 비판독 수

  • 총 트리거 수

  • 누락된 트리거 수

트리거 인덱스는 판독기가 재부팅된 후에만 0으로 재설정되고 프로세스 통계가 지워진 후에는 0으로 재설정되지 않습니다.


Alt-키, Ctrl-키 또는 Shift-키 조합을 시뮬레이션하려면 어떻게 해야 합니까?

이 기능을 사용하려면 네 개의 이스케이프 시퀀스 \ALT-, \CTRL-, \SHIFT- 및 \K를 사용할 수 있습니다. \ALT-는 <ALT-키> 시퀀스에 사용되고, \CTRL-은 <CTRL-키> 시퀀스에, \SHIFT-는 <SHIFT-키> 시퀀스에, \K는 특수 키에 사용됩니다. 백슬래시 다음의 키는 대문자여야 합니다. 그렇지 않으면 특수 키 조합이 인식되지 않습니다.

표준 창의 선행/종료 텍스트 필드에 시퀀스가 입력됩니다.

지원되는 특별한 키보드 시퀀스

다음과 같은 형식을 사용해야 합니다.

\ALT- 다음에 키 이름 다음에 ;

또는

\CTRL- 다음에 키 이름 다음에 ;

또는

\SHIFT- 다음에 키 이름 다음에 ;

또는

\K 다음에 키 이름 다음에 ;

종료 세미콜론은 접두사가 동일한 시퀀스를 구분하는 데 필요할 수 있습니다. 그렇지 않으면 키 시퀀스가 임의로 해석될 수 있습니다. 예를 들어 \KF11이 "F11 누르기"를 의미하는지 "F1을 누른 다음 1 누르기"를 의미하는지 검색할 방법이 없습니다.

이러한 두 이스케이프 시퀀스를 범용 탭에 입력할 경우, 비판독 결과에도 적용될 수 있습니다.

지원되는 키 시퀀스 및 키

다음은 현재 지원되는 키/키 조합 목록입니다.

  • ALT-A ~ ALT-Z

  • CTRL-A ~ CTRL-Z

  • CTRL-F1 ~ CTRL-F12

  • SHIFT-F1 ~ SHIFT-F12

  • F1 ~ F12

  • ALT-F1 ~ ALT-F12

  • PageUp, PageDown, Home, End, 화살표(위쪽, 아래쪽, 왼쪽, 오른쪽), Insert, Delete, 백스페이스, 탭, Esc, Print Screen, GUI(왼쪽, 오른쪽) 키

    이러한 키에 대한 이스케이프 시퀀스는 다음과 같습니다.

    • PageUp -> \KPup;

    • PageDown -> \KPdn;

    • Home -> \KHome;

    • End -> \KEnd;

    • 위쪽 화살표 -> \KUar;

    • 아래쪽 화살표 -> \KDar;

    • 왼쪽 화살표 -> \KLar;

    • 오른쪽 화살표 -> \KRar;

    • Insert -> \KIns;

    • Delete -> \KDel;

    • 백스페이스 -> \KBksp;

    • 탭 -> \KTab;

    • Esc -> \KEsc;

    • Print Screen -> \KPrtScr;

    • 왼쪽 GUI -> \KLGui;

    • 오른쪽 GUI -> \KRGui;

  • 출력 일시 정지 -> \KPAUSE;

다음은 몇 가지 예입니다.

  • <ALT-V> 시퀀스를 생성하려면 \ALT-V;를 사용합니다.

  • <F10> 키 누르기를 시뮬레이션하려면 \KF10;을 사용합니다.

  • <Home> 키 누르기를 시뮬레이션하려면 \Khome;을 사용합니다.

  • 메모장의 상태 표시줄을 사용/사용 안 함으로 설정하려면(<Alt-v><s>) 시퀀스는 \Alt-v;s가 되어야 합니다.

잘못되거나 완전하지 않은 시퀀스를 사용하는 경우 이스케이프 시퀀스를 표시하는 두 문자가 무시됩니다. 이런 경우 이스케이프 시퀀스의 처음 두 문자를 건너뛰고 나머지 문자를 전송합니다. 예를 들어 "\ALT-M11;" 시퀀스는 잘못되었으므로 "LT-M11;"이 표시됩니다.


내 데이터 서식을 테스트하려면 어떻게 해야 합니까?

페이지의 아래에 있는 테스트 버튼을 사용하여 결과가 표시되는 방식을 테스트합니다.

기호를 스캔하고 상태 표시줄에서 서식이 지정된 결과를 확인합니다. 결과 기록 창을 선택한 다음 기호를 판독할 수도 있습니다. 결과 기록에는 사용자가 지정한 서식의 결과가 표시됩니다.


출력 옵션 기능이란 무엇입니까?

출력 옵션 기능에서는 원하는 출력 데이터 요소를 다양한 형식으로 출력할 수 있는 기능을 제공합니다. 예를 들어 쉼표를 선택하고 전체 문자열과 그 다음에 기호 유형을 출력하도록 선택한 경우 전체 데이터 문자열과 쉼표, 그 다음에 'Datamatrix' 텍스트가 출력됩니다. 다른 출력을 테스트하려면 특정 출력 유형을 선택한 다음 테스트 버튼을 선택하여 인접한 표시 창에 출력을 표시합니다. 데이터 유효성 검사를 선택한 경우 코드가 데이터 유효성 검사에 실패하면 출력 옵션 기능을 사용할 수 없습니다.


테스트 버튼이 비활성화되어 있는 이유는 무엇입니까?

디코딩을 처음 성공한 후에만 코드를 테스트할 수 있습니다.


16진수 또는 8진수 ASCII 코드를 사용하여 문자를 지정할 수 있습니까?

선행 텍스트 및 종료 텍스트 필드에서 문자를 \nnn으로 지정할 수 있습니다. 여기서 nnn 은 8진수 ASCII 코드입니다. \xnn을 입력하여 16진수로 문자를 지정할 수 있습니다. 여기서 nn은 16진수 ASCII 코드입니다.

다음과 같은 사전 정의된 코드를 사용할 수도 있습니다.

  • \a 경고(ASCII 7)
  • \b 백스페이스(ASCII 8)
  • \E 이스케이프(ASCII 27)
  • \f 용지 공급(ASCII 12)
  • \n 줄 바꿈(ASCII 10)
  • \t 가로 탭(ASCII 9)
  • \r 캐리지 리턴(ASCII 13)
  • \v 세로 탭(ASCII 11)
  • \\ 백슬래시(ASCII 92)


코드가 판독되지 않을 때 판독기에서 무엇을 전송합니까?

일반적으로 코드를 판독할 수 없는 경우에는 판독기에서 데이터를 전송하지 않습니다. 출력이 표시되지 않는 이유가 데이터가 판독되지 않았기 때문인지 알아보려면, 기본 창에서 비판독 출력 문자열을 사용하여 최대 32자 길이까지 특정 문자열을 지정할 수 있습니다.


코드 위치 결과란 무엇입니까?

데이터 매트릭스 기호의 경우 코드 위치는 기호의 네 모서리에서 보고된 위치를 나타냅니다. 판독기는 4쌍의 좌표를 반환합니다.

  • 첫 번째 쌍은 찾기 패턴의 교차 부분을 나타냅니다.

  • 두 번째 쌍은 가로 찾기 패턴과 세로 타이밍 패턴의 교차 부분을 나타냅니다.

  • 세 번째 쌍은 타이밍 패턴의 교차 부분을 나타냅니다(첫 번째 쌍의 대각선으로 반대쪽).

  • 네 번째 쌍은 세로 찾기 패턴과 가로 타이밍 패턴의 교차 부분을 나타냅니다.

각 값을 구분하여 결과 데이터를 더 쉽게 판독할 수 있도록 하려면 쉼표와 같은 구분 기호를 선택하는 것이 좋습니다.


DataMan X 모델 판독기에만 해당: 데이터 서식에 프로세스 제어 메트릭을 사용하려면 어떻게 해야 합니까?

데이터 매트릭스 속성 또는 QR 코드 속성 창에서 프로세스 제어 메트릭을 사용하도록 설정한 후 표준 서식 창의 메트릭 탭에서 이를 사용할 수 있습니다.

또한 스크립트를 통해서도 메트릭에 액세스할 수 있습니다. 프로세스 제어 메트릭을 사용하도록 설정하지 않은 경우에는 -1이 반환됩니다.


DataMan X 모델 판독기에만 해당: 보고된 프로세스 제어 메트릭이 -1 또는 NA(해당 없음)일 경우 무엇을 의미합니까?

기호의 인쇄 또는 이미지 품질이 매우 나빠 프로세스 제어 메트릭을 참조 디코딩 알고리즘으로 측정할 수 없는 경우, 보고된 메트릭이 -1 또는 NA(해당 없음)으로 나타납니다. 이미지 필터링 기능 등을 사용하여 인쇄 또는 이미지 품질을 향상시키십시오.


어떤 데이터 서식 방법을 선택해야 합니까?

기본 서식(표준 또는 Perl 스타일)을 사용하거나 스크립팅 창의 데이터 서식 탭에서 JavaScript에 고유한 스크립트를 작성할 수 있습니다. 두 방법의 차이점은 다음과 같습니다.

  • 기본 서식을 사용하면 사전 정의된 데이터 서식 요소를 끌어다 놓을 수 있습니다.

  • 스크립트 기반 서식을 사용하면 스크립트를 쓸 수 있으며, 서식 판독 결과와 데이터를 통해 판독기에서 경고음 또는 출력 1 풀업과 같은 작업을 수행할 수 있습니다.


통신 탭의 목적은 무엇입니까?

이 탭에서 사용자 지정 통신 프로토콜 스크립트를 편집할 수 있습니다.


스크립트 기반 서식의 제한 사항은 무엇입니까?

두 가지 사용자 지정 이벤트로 제한되며, 스크립트 기반 서식으로 시스템 이벤트를 덮어씁니다.


스크립트에 대한 예는 어디에서 확인할 수 있습니까?

스크립팅 창의 기본 창에는 다음과 같이 스크립트를 삽입할 수 있는 옵션이 있습니다.

  • 상단의 도구 모음에서 스니펫 삽입 버튼을 클릭하고 필요에 따라 목록에서 적절한 스니펫을 선택합니다.

  • 기본 창에서 임의의 위치를 마우스 오른쪽 버튼으로 클릭하고 스니펫 삽입...을 선택합니다. 필요에 따라 목록에서 적절한 스니펫을 선택합니다.

  • Ctrl+K, X를 누릅니다.

참고: 스니펫 삽입 버튼이 비활성 상태이면 장치에 실행되는 펌웨어 버전이 현재 스크립트 탭의 스니펫을 지원하지 않습니다.


FTP 저장소 탭의 목적은 무엇입니까?

이 탭은 이미지와 코드 품질 보고서의 FTP 파일 이름 생성에 사용됩니다.


내 스크립트를 로드하려면 어떻게 해야 합니까?

리본 메뉴를 클릭한 후 스크립트 열기 옵션을 클릭하여 액세스할 수 있습니다. 스크립트 저장 버튼으로 스크립트를 저장할 수 있습니다.

참고: 스크립팅은 UTF-8 문자 인코딩만 지원합니다!


단어 자동 완성 옵션이란 무엇입니까?

다음 방법을 수행하여 스크립트에서 단어 자동 완성을 수행할 수 있습니다.

  • 위쪽 도구 모음에서 단어 자동 완성 버튼을 클릭합니다.

  • 기본 창에서 임의의 위치를 마우스 오른쪽 버튼으로 클릭하고 단어 자동 완성을 선택합니다.

  • Ctrl+K, W를 누릅니다.

그런 다음 스크립트에 삽입할 개체의 목록에서 선택합니다.


내 스크립트를 빠르게 편집하는 방법은 무엇입니까?

위쪽 도구 모음에서 잘라내기, 복사 또는 붙여넣기 버튼을 사용하거나 기본 창에서 임의의 위치를 마우스 오른쪽 버튼으로 클릭하고 잘라내기, 복사, 붙여넣기, 삭제 또는 모두 선택을 선택합니다.


시스템->설정 저장을 선택하면 모든 변수가 재설정되는 이유가 무엇입니까?

스크립트가 변경되고 편집기의 포커스가 떠날 때마다 스크립트가 판독기로 전송되어 스크립트 엔진의 컨텍스트가 무효화되게 합니다. 스크립트 컨텍스트 무효화로 인해 모든 변수가 재설정됩니다.


DataMan X 모델 판독기에만 해당: 데이터 서식에 프로세스 제어 메트릭을 사용하려면 어떻게 해야 합니까?

데이터 매트릭스 속성 또는 QR 코드 속성 창에서 프로세스 제어 메트릭을 사용하도록 설정한 후 스크립트를 통해 액세스할 수도 있습니다. 프로세스 제어 메트릭을 사용하도록 설정하지 않은 경우에는 -1이 반환됩니다.


스크립팅을 사용하여 장치 로그에서 오류를 보려면 어떻게 합니까?

장치가 설정 도구에 연결되어 있지 않은 경우 Throw() 명령을 사용하여 이례적 상황(예외)을 보고하면 해당 오류가 장치 로그에 나타납니다. 설정 도구의 메뉴 모음에서 시스템과 장치 로그 표시를 차례로 선택하여 오류 로그에 접근할 수 있습니다.

장치가 설정 도구에 연결되어 있는 동안 스크립트 창의 스크립트 아래에 예외가 표시됩니다.


스크립트 기반 서식에 대한 추가 정보는 어디에서 확인할 수 있습니까?

자세한 내용은 윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용할 수 있는 DataMan 통신 및 프로그래밍 설명서를 참조하십시오.


코드 출력에서 지연을 어떻게 설정합니까?

코드 출력에서 일시 중지를 설정하려면 시퀀스 \Pause<time>;을 데이터 형식 창의 텍스트 필드에 추가할 수 있습니다.

<time>은 밀리초 단위로 값을 포함합니다. 예를 들어, 4초를 기다리는 경우 시퀀스는 \Pause4000;입니다.

이 기능은 USB HID 또는 RS232에 사용할 수 있습니다. RS232의 경우 DMCC 명령 COM.RS232-ENABLE-PAUSE를 사용하여 해당 기능을 사용 설정해야 합니다. USB HID의 경우 기본적으로 사용 설정되어 있습니다.


맨 위를 따라 여러 가지 탭이 있는 이유는 무엇입니까?

기호에 따라 별도로 서식을 지정하거나 범용 탭을 사용하여 디코딩된 기호에 대해 펄 스타일 정규식 서식을 지정할 수 있습니다.


이 창이 비활성화되어 있는 이유는 무엇입니까?

Perl 스타일 정규식 서식을 사용하는 기능을 사용하려면 먼저 기본 데이터 서식 작업 창에서 판독기가 디코딩할 특정 기호에 대해 기본 서식을 사용하도록 설정해야 합니다.


임의 텍스트 대체를 지정하려면 어떻게 해야 합니까?

정규식: 텍스트 상자에 텍스트를 입력합니다. 문자열의 구문은 다음과 같습니다.

        /search/replace/g

여기서 search는 검색할 문자열이고 replace는 search를 대체할 문자열입니다. 기본적으로 처음 검색되는 search만 대체됩니다. 모든 인스턴스를 대체하려면 명령의 끝에 g를 추가합니다.

예를 들어 판독기에서 다음 문자열을 디코딩하는 경우를 가정합니다.

        UPC 05214275600

다음 대체 문자열을 사용하여 문자열 "UPC"를 문자열 "SKU CODE:"로 대체할 수 있습니다.

        /UPC/SKU CODE:/

다음과 같은 출력 문자열이 생성됩니다.

        SKU CODE: 05214275600

공백으로 구분하여 여러 가지 대체 쌍을 입력할 수 있습니다. 여러 쌍은 순차적으로 사용되며, 첫 번째 쌍의 결과는 두 번째 쌍에 대한 입력으로 사용되는 방식입니다.


'일치하지 않는 데이터 삭제'의 의미는 무엇입니까?

기본적으로 일치 문자열의 일부가 아닌 모든 텍스트는 변경되지 않은 상태로 전달됩니다. 일치하지 않는 데이터 삭제를 선택하면 대체로 인한 문자열만 전송됩니다.


이스케이프되어야 하는 특수 문자는 무엇입니까?

다음은 검색 및 대체 문자열에서 특별한 의미가 있는 문자입니다.

            ˆ  . , (  )  [  ] $ \ / * + |

이러한 문자를 검색 또는 대체 문자열에 포함하려면 해당 문자 앞에 백슬래시 문자(\)를 넣어야 합니다. 백슬래시 문자를 포함하려면 \\를 입력합니다. 임의의 ASCII 문자를 입력하려면 \xhh를 입력합니다. 여기서 hh는 16진수 문자 값입니다. \ooo를 사용하여 8진수 ASCII 값을 지정할 수 없습니다.


서로 다른 문자 또는 패턴을 일치시키기 위해 와일드카드를 사용하려면 어떻게 해야 합니까?

검색 문자열에서 다음과 같은 특수 문자를 사용하면 단일 문자, 문자 세트의 문자, 문자 범위의 문자 또는 문자 범위 내에 없는 문자를 일치시킬 수 있습니다.

. 단일 문자 일치

[abcd...] a, b, c, d ... 세트의 단일 문자 일치

[a-z] 문자 a - z(문자나 숫자를 사용할 수 있음) 범위 내의 단일 문자와 일치

문자 세트 또는 범위를 사용하여 와일드카드의 의미를 반대로 하려면 문자 앞에 ^ 문자를 넣습니다.

여러 가지 문자를 일치시키려면 다음 수정자 문자 중 하나를 일치시킬 문자나 와일드카드에 추가합니다.

+는 하나 이상의 선행 문자를 일치시킵니다.

*는 0개 이상의 선행 문자를 일치시킵니다.

?는 0 또는 하나의 선행 문자를 일치시킵니다.

{n}은 n개의 선행 문자 인스턴스를 일치시킵니다.

{n,m}은 n개 이상이지만 m개보다 적은 선행 문자 인스턴스를 일치시킵니다.

{n,}은 n개 이상의 선행 문자 인스턴스를 일치시킵니다.

다음은 와일드카드 일치에 대한 몇 가지 예입니다.

/A.B/AB/g는 입력 문자열에서 'A'와 'B' 사이에 있는 단일 문자를 모두 제거합니다.

/A.*B/AB/g는 입력 문자열에서 'A'와 'B' 사이의 문자를 모두 제거합니다.


일치하는 특수 문자에 대한 와일드카드가 있습니까?

다음 이스케이프 시퀀스를 사용하여 특수 문자와 문자 유형을 일치시킵니다.

\n: 줄 바꿈 문자

\w: 영숫자 문자(문자 또는 숫자)

\W: 영숫자가 아닌 문자

\s: 공백 문자

\S: 공백이 아닌 문자

\d: 숫자

\D: 숫자가 아님

이러한 문자는 이전 항목에 나열된 여러 문자 일치 와일드카드와 함께 사용할 수 있습니다.


검색 문자열을 고정하려면 어떻게 해야 합니까?

문자열의 시작 부분에서만 일치시키려면 검색 문자열 앞에 ^를 넣습니다. 문자열의 끝 부분에서만 일치시키려면 검색 문자열 앞에 $를 넣습니다.


검색 문자열의 일부를 결과 문자열에서 재사용하려면 어떻게 해야 합니까?

검색 문자열 중 결과 문자열에서 사용할 부분을 괄호로 묶습니다. 결과 문자열에서 \1, \2 등의 토큰을 사용하여 괄호로 묶은 문자열을 참조할 수 있습니다.


Perl 스타일 정규표현식의 최대 크기가 정해져 있습니까?

하나의 탭에 입력할 수 있는 스크립트의 최대 크기는 512자이지만 범용 탭 이전에 기호별 탭이 실행됩니다. 두 탭이 동시에 사용될 경우 최대 1,024자의 스크립트를 작성할 수 있습니다.


Perl 스타일 정규표현식에 대한 자세한 정보는 어디서 얻을 수 있습니까?

여기를 클릭하십시오. 해당 페이지에 설명된 기능 중 일부는 판독기에서 구현되지 않습니다.


입력/출력


사용자 정의 표시자 LED 옵션이란 무엇입니까?

사용자 정의 표시자 LED 옵션으로 설정 도구의 표시자 LED에 이벤트를 등록하여 HPIT 장치의 올바른 표시자 LED를 제어할 수 있습니다. 이 프로세스는 출력 구성과 비슷합니다.

다음과 같은 이벤트를 등록할 수 있습니다.

  • 판독

  • 비판독

  • 유효성 검사 실패

  • 트리거 오버런

  • 버퍼 오버플로

  • 사용자 이벤트 1

  • 사용자 이벤트 2

사용자 정의 표시자 LED를 활성화하고 범위 외 표시를 통해 개체가 원하는 범위를 벗어나면 신호를 보낼 수 있습니다. Enable Out of Range Indication 옵션의 확인란을 클릭하고 감지 범위의 최소 거리 및 최대 거리 값을 설정합니다.


범위 외 표시를 설정하려면 어떻게 해야 합니까?

출력 탭에서 Enable Out of Range Indication 옵션을 선택합니다. 현재 대상이 미리 설정된 한계(최소 및 최대 거리 기본값은 150mm 및 1,000mm)를 벗어나는 거리로 감지되면 적절한 표시자가 시각적 표시를 통해 대상이 원하는 범위 밖에 있음을 나타냅니다. 이 옵션은 프레젠테이션 모드에서 사용하십시오.


3초 버튼 누르기 동작 옵션을 사용할 수 없도록 설정된 이유는 무엇입니까?

단일, 버스트 및 셀프 트리거 모드에서만 트리거 버튼 누르기 기능을 선택할 수 있습니다.

테스트 모드 옵션은 그 위의 모든 옵션(밝기 최적화에서 일치 문자열 설정까지)이 선택 취소된 경우에만 활성화됩니다(즉, 선택할 수 있음).


3초 동안 트리거 버튼을 누르고 있는 경우 구성할 수 있는 작업은 무엇입니까?

단일, 버스트 또는 셀프 트리거 모드에서 버튼을 3초 동안 누를 때 판독기가 반응하는 방식을 설정할 수 있습니다. 추가 옵션을 선택하면 기능이 나열된 순서대로 실행됩니다.

판독기의 트리거 버튼을 3초 동안 누르고 있으면 다음 작업을 수행할 수 있습니다.

  • 이러한 작업이 현재 트리거 모드에서 지원되는 경우 획득한 이미지의 밝기를 최적화할 수 있습니다.

  • 구성 코드 문서에서 구성 코드를 판독할 수 있습니다.

  • 액체 렌즈 모듈이 연결된 경우 해당 모듈에 자동으로 포커스를 맞출 수 있습니다.

  • 후속 기호에서 예상되는 기호로 판독기를 트레이닝할 수 있습니다.

  • 일치 문자열 유효성 검사를 수행하는 경우 일치 문자열을 설정할 수 있습니다.

  • 장치를 테스트 모드에 놓습니다.

트리거 버튼을 누르고 있는 것은 설정 도구의 버튼 모음에서 트리거 버튼을 사용하는 것과 같습니다.


변경할 수 있는 트리거 검색 설정은 무엇입니까?

극성 옵션을 사용하여 이미지 획득을 트리거하는 신호를 변경합니다.

디바운스 지연 텍스트 상자를 사용하면 유효한 것으로 인식되도록 트리거 신호를 검색해야 하는 기간을 정의할 수 있습니다. 더 짧은 값을 사용하여 ESD 라인 잡음을 보완하고 더 높은 값을 사용하여 전자 기계 릴레이의 잡음을 보완합니다. 생산 환경에 가장 적합한 값을 선택하려면 설정을 테스트해야 할 수 있습니다.


디바운스 시간을 얼마로 설정할 수 있습니까?

가장 짧은 디바운스 시간은 0입니다. 숫자가 높아지면 디바운스 시간이 늘어남을 의미합니다. 최대 값은 6입니다.


출력 탭에서 구성할 수 있는 설정은 무엇입니까?

출력 탭에서는 판독기에 사용 가능한 모든 출력 라인의 동작을 구성할 수 있습니다. 모든 라인에 대해 이벤트 및 출력 라인의 작업을 구성할 수 있습니다.

비판독 상태에서는 코드를 판독할 수 없는 경우에 전송할 특정 문자열을 지정할 수도 있습니다.


선택한 작업이 언제 발생합니까?

확인란을 선택하면 입력에 할당된 작업이 입력이 활성화된 직후에 발생하지 않고, 다음 트리거가 수행된 경우에만 발생합니다.


버퍼링된 비판독 이미지 허용 옵션이란 무엇입니까?

이 입력이 활성 상태이고 패키지를 감지하는 센서 등에 연결되어 있으면 버퍼링이 모든 이미지에 대해 적용될 수 있더라도 센서가 특정 입력에 대한 신호를 발생시키면 비판독 이미지만 버퍼링됩니다. 따라서 센서가 실제로 패키지를 감지할 경우 판독기가 비판독 이미지만 버퍼링합니다. 이 옵션은 지속적 트리거 모드에서만 작동합니다.


정상 판독에 대한 경고음 길이를 설정하려면 어떻게 해야 합니까?

출력 탭에서 정상 판독 시 호출기 사용 옵션을 선택합니다. 그런 다음 경고음 길이를 0ms - 50ms 사이의 값으로 설정합니다.


광원 링 펄스 시간 설정을 어디에 사용할 수 있습니까?

광원 링이 있는 판독기의 경우, 여기에서 광원 링의 발광 지속 시간을 밀리초 단위로 지정할 수 있습니다.


유효성 검사 성공 이벤트를 생성하려면 어떻게 해야 합니까?

데이터 유효성 검사가 활성화되어 있으면 판독 이벤트에서 코드가 판독 및 유효성 검사를 통과한 경우에만 신호를 보냅니다. 두 출력에 판독 및 비판독 이벤트가 할당되어 있으면 다음 로직이 적용됩니다.

  1. 정상 판독, 유효성 검사 성공: 판독 출력

  2. 정상 판독, 유효성 검사 실패: 출력 없음

  3. 불량 판독: 불량 판독 출력

대신 출력에 유효성 검사 실패 이벤트를 할당할 수 있습니다.


장치에서 오류 표시등의 의미를 어떻게 알 수 있습니까?

시스템->장치 로그 표시를 선택하고 이 정보에 대한 로그를 확인합니다.


내 판독기를 리셋하려면 어떻게 해야 합니까?

빠른 참조 설명서의 뒷면에 인쇄된 스캐너 재부팅 명령을 스캔하여 소프트 리셋을 수행합니다. 판독기의 비휘발성 메모리는 지워지지 않지만 판독기가 종료되었다가 다시 시작됩니다.

스캐너를 출고 시 기본값으로 재설정 명령을 스캔하여 판독기를 출고 시 기본값 상태로 되돌립니다.


무기한으로 출력 라인을 닫을 수 있습니까?

펄스 폭을 0밀리초로 지정하면 출력 라인을 무기한으로 닫을 수 있습니다. 그러나 판독기의 전원을 껐다가 다시 켜거나 비간섭 입력 설정으로 출력을 지울 때까지 이 출력 라인을 트리거하는 모든 이벤트가 닫힌 상태로 유지됩니다.


작업 필드의 열림 및 담힘이란 무엇입니까?

열리거나 닫힌 상태는 릴레이 상태를 의미합니다. 위의 목록에서 이벤트가 발생한 경우, 출력이 열리거나 닫힐 수 있습니다. 예를 들어, 닫힌 경우에 판독 이벤트가 발생하면 출력 0이 출력 1로 됩니다. 또한, 펄스 폭을 0밀리초로 지정하면 출력 라인을 무기한으로 닫을 수 있습니다. 그러나 판독기의 전원을 껐다가 다시 켜거나 비간섭 입력 설정으로 출력을 지울 때까지 이 출력 라인을 트리거하는 모든 이벤트가 닫힌 상태로 유지됩니다.


특정 출력 열의 모든 옵션이 사용되지 않도록 설정된 이유는 무엇입니까?

활성 판독 설정에서 이 예약된 출력 라인을 사용하는 섬광을 선택하면 옵션이 비활성화됩니다.


트리거 오버런이란 무엇입니까?

트리거 오버런은 카메라가 사용 중(예: 진행 중인 버스트 또는 장시간 노출로 인해)이므로 이미지를 획득할 수 없음을 의미합니다.


버퍼 오버플로란 무엇입니까?

버퍼 오버플로는 이미지를 획득할 수 있지만 해당 이미지를 저장할 수 있는 남아 있는 공간이 부족함을 의미합니다. 즉, 이미지가 처리 속도보다 빠르게 획득되는 것입니다. 디코딩 시간이 이미지/트리거 간격보다 오래 걸리는 경우 이러한 상황이 발생할 수 있습니다.


코드가 판독되지 않을 때 판독기에서 무엇을 전송합니까?

일반적으로 코드를 판독할 수 없는 경우에는 판독기에서 데이터를 전송하지 않습니다. 비판독 문자열을 지정하면 특정 문자열을 최대 32자까지 보낼 수 있습니다. 시스템 설정 노드를 클릭한 다음, 출력 노드에서 비판독 출력 문자열 필드에 문자열을 입력하고 <Enter> 키를 누릅니다.


코드가 판독되지 않을 때 판독기에서 무엇을 전송합니까?

일반적으로 코드를 판독할 수 없는 경우에는 판독기에서 데이터를 전송하지 않습니다. 비판독 문자열을 지정하면 특정 문자열을 최대 32자까지 보낼 수 있습니다. 시스템 설정 노드를 클릭한 다음, 출력 노드로 들어가서 비판독 출력 문자열 필드에 문자열을 입력하고 <Enter> 키를 누릅니다.


플래시 옵션이란 무엇입니까?

출력 라인 중 하나에 플래시를 선택하여 외부 조명에 대한 출력을 예약할 수 있습니다. 또한 해당 출력 열에서 열림 또는 닫힘을 선택하여 극성을 구성할 수 있습니다.


출력 지연을 설정할 수 없는 이유는 무엇입니까?

출력 지연은 수동, 단일, 버스트 및 지속적 트리거 모드에서만 설정할 수 있습니다.


출력 지연에 의해 영향을 받는 디지털 출력 라인은 무엇입니까?

모든 작업은 다음 이벤트를 기반으로 수행됩니다.

  • 판독/비판독

  • 유효성 검사 실패

지연 다음 출력 라인이 영향을 받습니다.

  • 디지털 출력의 설정

  • RS-232, 이더넷 또는 USB를 통한 데이터 전송

  • LED 광원

  • 호출기 경고음


출력까지의 거리란 무엇입니까?

펄스 인코더를 사용하는 경우 출력까지의 거리를 지정하고 펄스를 거리에 매핑할 수 있습니다. 출력까지의 거리 값은 해상도 값을 기반으로 수정됩니다(밀리미터로 반올림되는 가장 근접한 해상도 배수로 조정).

출력 지연 탭에서 출력까지의 거리(mm) 컨트롤을 사용하여 트리거에서 결과가 출력되는 시점까지의 거리를 설정합니다.

펄스 인코더 탭에서 해상도(mm) 컨트롤을 사용하여 해상도를 정의합니다.


펄스 인코더란 무엇입니까?

외부 트리거 모드에서는 인코더를 사용하여 데이터 문자열 출력 타이밍을 제어할 수 있습니다. 일반적으로 인코더는 컨베이어 벨트에 설치되며, 컨베이어 벨트가 움직일 때 인코더 축이 회전하고 각회전을 표시하는 전기 펄스가 출력됩니다. 인코더가 회전하는 양은 컨베이어 벨트에 의해 이동한 거리에 정비례합니다.

인코더를 입력 라인 1 또는 2에 연결합니다. 선택한 입력 라인은 인코더에만 사용됩니다. 다른 작업의 경우 다른 입력 라인을 선택하십시오.

인코더를 다중 판독기 동기화 그룹의 기본 판독기에 연결할 수도 있습니다.


펄스 인코더에서 구성할 수 있는 설정은 무엇입니까?

출력까지의 거리를 지정하고 펄스를 거리에 매핑할 수 있습니다. 출력까지의 거리 값은 해상도 값을 기반으로 수정됩니다(밀리미터로 반올림되는 가장 근접한 해상도 배수로 조정).

출력 지연 탭에서 출력까지의 거리(mm) 컨트롤을 사용하여 트리거에서 결과가 출력되는 시점까지의 거리를 설정합니다.

펄스 인코더 탭에서 해상도(mm) 컨트롤을 사용하여 해상도를 정의합니다.

또한, 펄스 인코더 탭에서 입력 탭의 인코더 및 인코더 방향을 활성화하면, 인코더 코딩 유형이 다음 설정과 함께 펄스 인코더 탭에 표시됩니다.

  • 클록/방향:이 모드에서 첫 번째 인코더 입력은 클록 신호로 사용되며 두 번째 라인은 인코더가 카운트하는 방향을 정의합니다.
  • 위로/아래로:이 모드에서 첫 번째 라인에 양의 에지가 감지된 경우 설정 도구는 카운트업하며 두 번째 라인에서 양의 에지가 감지된 경우 카운트다운합니다.
  • 직교 1x:이 인코더 모드에는 두 개의 입력 라인이 있습니다(위상 A 및 위상 B). 전체 시퀀스당 1개의 인코더 틱이 생성됩니다.
  • 직교 2x:이 인코더 모드에는 두 개의 입력 라인이 있습니다(위상 A 및 위상 B). 전체 시퀀스당 2개의 인코더 틱이 생성됩니다.
  • 직교 4x:이 인코더 모드에는 두 개의 입력 라인이 있습니다(위상 A 및 위상 B). 전체 시퀀스당 4개의 인코더 틱이 생성됩니다.

2배율을 활성화하면 인코더가 입력 라인의 에지를 모두 계산합니다. 인코더 듀티 사이클은 50%여야 합니다. 2배율을 비활성화하면 인코더가 선택된 에지만 계산합니다.


장치의 이름을 변경해야 하는 이유는 무엇입니까?

위치 또는 조사 작업과 같이 생산 환경에 더 의미 있는 이름을 장치에 제공할 수 있습니다.


장치의 설명에 무엇을 추가할 수 있습니까?

장치 설명은 자유롭게 편집할 수 있는 텍스트 필드로 여기서 노트 또는 중요한 부가 정보를 장치에 추가할 수 있습니다.


장치 이름을 변경하려면 어떻게 해야 합니까?

장치 이름을 변경하려면

  1. 장치 이름에 장치의 새 이름을 입력합니다.

  2. "변경 내용을 적용하려면 재부팅해야 합니다. 변경 내용을 적용하고 지금 재부팅하시겠습니까?"라는 질문이 팝업됩니다. 예를 클릭합니다.

  3. 어떠한 이유로든 아니요를 클릭해도 변경 내용을 적용할 수 있습니다. 시스템->설정 저장을 선택한 다음 장치를 재부팅합니다.

다음번에 설정 도구를 시작하거나 홈 화면에서 새로 고침을 클릭하면 새 장치 이름이 반영됩니다.


오류 LED 펄스 시간 설정으로 무엇을 설정할 수 있습니까?

슬라이더를 원하는 밀리초로 이동할 수 있습니다. 이는 고정된 마운트 장치에서 오류 LED 펄스의 길이를 지정하는 데 사용됩니다. 오류 LED는 장치의 상단에 있습니다. 장치 로그를 가져온 경우, 슬라이더를 '0'으로 설정하면 빨간색 오류 LED가 꺼지며, '0'을 초과하는 임의의 값을 설정하면 선택한 시간이 경과된 후에 빨간색 오류 LED가 자동으로 꺼집니다.


절전 모드 해제 메시지란 무엇입니까?

절전 모드 해제 시 진단 문자열 출력을 사용하면 판독기는 시작될 때마다 진단 문자열을 전송합니다.

텔넷 연결인 경우 판독기는 새로 연결될 때마다 진단 문자열을 전송합니다. 직렬 연결인 경우 설정 도구의 설정에 관계없이 메시지가 전송될 때 전송 속도는 38,400으로 자동 설정됩니다.


통신


한 문자보다 긴 직렬 트리거 명령을 사용할 수 있습니까?

트리거 설정 및 트리거 해제 명령은 최대 32바이트를 사용할 수 있는 결과 시퀀스로 문자 제한을 지원합니다. 즉, 사용하는 이스케이프 시퀀스 수에 따라 허용되는 문자열의 유효한 길이가 32자(이스케이프 시퀀스 없음)에서 128자(32 * 4자 이스케이프 시퀀스[예: \002]) 사이에서 달라질 수 있습니다.


에코 명령을 사용하면 어떤 작업을 수행합니까?

설정된 경우 에코 명령은 명령 머리글 및 명령 바닥글 문자열로 구분된 명령이 수신되는 즉시 판독기로 보낸 명령을 다시 에코합니다.


터미널 프로그램에서 트리거 명령 또는 에코 명령을 실행할 수 없는 이유는 무엇입니까?

PLC나 유사 장치에서 사용할 수 있는 사용자 지정 명령이 제공되며 이 명령은 수동으로 입력할 수 없습니다. 문자 간 지연이 약 50ms의 작은 값으로 설정되어 사용자 지정 명령을 천천히 입력할 경우 첫 번째 문자 이후가 인식되지 않습니다. 한 문자보다 큰 트리거 설정 또는 트리거 해제 명령은 다른 응용 프로그램에서 문자열로 보내야 합니다.


통신 응용 프로그램 스탭에서는 무엇을 설정할 수 있습니까?

통신 응용 프로그램 스텝의 세 가지 탭에서는 직렬 및 이더넷 설정을 구현할 수 있습니다. 적절한 탭을 클릭하여 설정값을 입력하십시오.

고급 탭의 표 보기에서 자세한 설정으로 들어갈 수 있습니다.


판독기의 직렬 포트 설정을 변경하려면 어떻게 해야 합니까?

통신 응용 프로그램 스텝의 직렬 탭에서 새로운 설정을 입력합니다. 구성 코드 문서(윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용 가능)를 스캔할 수도 있습니다.


다중 포트(RS-232 공유) 기능이란 무엇입니까?

이 연결 모드를 사용하면, 여러 DataMan 판독기(동일한 유형)가 PC 또는 직렬 포트가 있는 기타 장치에서 단일 직렬 연결을 공유할 수 있습니다. 다중 포트 연결은 판독기의 데이지 체인을 작성합니다. 각 판독기는 이전 판독기에서 직렬 데이터를 받은 후 이를 다음 판독기로 전송합니다. 판독기에서 데이터를 전송하면 판독기와 PC 간의 체인에 있는 각각의 판독기를 통해 데이터가 전달됩니다.

시스템 구성의 요구 사항을 충족시키도록 자체 케이블을 구성해야 합니다. 케이블은 각 DataMan 장치에 대해 DB-15 커넥터를, PC 직렬 포트에 대해 DB-9 커넥터를 제공해야 합니다. 각 DB- 15 커넥터는 Tx 데이터, Rx 데이터, 트리거(입력 0), 접지 및 DC 전원을 제공해야 합니다. 인접한 커넥터의 Tx 데이터 및 Rx 데이터 핀을 연결하여 다중 포트 연결을 제공해야 합니다.

USB 연결을 사용하여 각 DataMan 장치를 DataMan 설정 도구에 연결하고 다중 포트 작동을 위해 해당 DataMan을 설정해야 합니다. 다중 포트 작동을 위해 장치를 구성하려면 다중 포트 사용(RS-232 공유) 확인란을 클릭하십시오.

다중 포트에 대한 보다 자세한 정보는 적절한 참조 설명서에서 다중 포트 연결 단원을 참조하십시오. 다중 포트 공유 기능의 동작 및 제한은 다음과 같습니다.

  • 체인의 각 판독기는 USB 연결을 통해 PC나 다른 장치에 계속 연결할 수 있습니다.

  • 체인의 각 판독기는 고유한 트리거 신호를 수신해야 합니다. DataMan은 직렬 트리거를 지원하지 않습니다.

  • 체인의 각 판독기는 별도로 구성해야 합니다.

  • 각 판독기의 모든 데이터는 정렬되지 않고 필터링되지 않은 상태로 PC나 다른 장치에 도착합니다.


판독기의 네트워크 설정을 구성하려면 어떻게 해야 합니까?

무선 DataMan 8000 판독기를 사용할 경우 베이스 스테이션에서 네트워크 설정을 구성합니다. 연결된 판독기를 사용할 경우 네트워크 탭을 사용하여 네트워크 설정을 구성합니다.

DHCP 서버 사용 옵션을 선택하여 DHCP 서버(사용 가능한 경우)에서 판독기에 IP 주소를 할당하도록 하거나 네트워크 설정을 수동으로 입력합니다. 적합한 값은 네트워크 관리자에게 문의하십시오.

설정을 변경하면 "변경 내용을 적용하려면 재부팅해야 합니다. 변경 내용을 적용하고 지금 재부팅하시겠습니까?"라는 질문이 팝업됩니다. 예를 클릭합니다. 어떠한 이유로든 아니요를 클릭해도 변경 내용을 적용할 수 있습니다. 시스템->설정 저장을 선택한 다음 판독기를 재부팅합니다.


PC 네트워크 설정 복사 옵션이란 무엇입니까?

PC와 동일한 서브넷에 상주하도록 DataMan 장치를 구성하려면 PC 네트워크 설정 복사 버튼을 클릭하십시오. 사용할 네트워크를 선택하면 설정이 정적 IP 주소 사용 창에 복사됩니다. 참고: DataMan 장치의 IP 주소를 업데이트해야 합니다. 복사되는 IP 주소는 PC에 속해 있습니다. 변경 내용을 적용하려면 장치를 재부팅해야 합니다.


산업 프로토콜

EtherNet/IP 프로토콜

판독기가 Ethernet/IP 프로토콜을 사용하게 하려면, 이더넷 탭의 산업 프로토콜 상자에서 EtherNet/IP를 확인 표시해야 합니다.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 판독기를 재부팅합니다.

PROFINET 프로토콜

판독기가 PROFINET 프로토콜을 사용하게 하려면, PROFINET을 확인 표시합니다. 스테이션 이름 사용 상자를 클릭하여 스테이션 이름을 입력할 수 있습니다.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 판독기를 재부팅합니다.

SLMP 프로토콜

판독기가 SLMP 프로토콜을 사용하게 하려면, SLMP 프로토콜을 확인 표시한 다음, 필요에 따라 매개 변수를 설정하십시오.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 설정을 적용하려면 판독기의 전원을 껐다가 켜거나 재설정 기호를 스캔하여 판독기를 재부팅합니다.

Modbus TCP

판독기가 Modbus TCP 프로토콜을 사용하게 하려면, Modbus TCP 프로토콜을 확인 표시한 다음, 필요에 따라 매개 변수를 설정하십시오.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 설정을 적용하려면 판독기의 전원을 껐다가 켜거나 재설정 기호를 스캔하여 판독기를 재부팅합니다.

EtherNet/IP, PROFINET, SLMP 프로토콜 또는 Modbus TCP 선택 항목이 회색으로 표시됨

지정된 시간 동안 이더넷 산업 프로토콜 하나만 사용할 수 있습니다. 한 프로토콜을 선택하면 다른 프로토콜은 사용할 수 없습니다.


산업 프로토콜 아래의 상태 필드

산업 프로토콜의 상태 필드는 상태 대화 상자에서 마지막으로 기록된 메시지를 표시합니다. 이 메시지는 다른 메시지가 기록될 때까지 표시됩니다. 산업 프로토콜이 사용되지 않는 경우에는 상태 필드가 공백으로 남아 있습니다.

상태 메시지는 프로토콜에 따라 다르며, 일부 프로토콜은 메시지를 전혀 기록하지 않습니다. 메시지와 메시지를 표시하는 프로토콜에 대한 자세한 내용은 DataMan 산업 프로토콜 설명서를 참조하십시오.


Modbus TCP: 유휴 시간 초과 설정

유휴 시간 초과는 나가는 트래픽 없이 포트가 열려 있는 시간을 나타냅니다. 판독기가 FTP 서버에 대한 연결을 열면 트래픽이 발생하는 한 판독기가 연결을 열린 상태로 유지시킵니다.

설정된 유휴 시간 초과 기간 동안 트래픽이 발생하지 않으면 연결이 닫힙니다. 이는 FTP 전송이 좀처럼 발생하지 않아 연결을 열린 상태로 유지하는 네트워크 오버헤드가 바람직하지 않은 경우에 유용합니다.

유휴 시간 초과를 설정하려면 먼저 Modbus TCP를 유효화해야 합니다.


인증 옵션을 사용하려면 어떻게 해야 합니까?

인증을 사용하면 네트워크를 통해 사용 가능한 판독기 또는 베이스 스테이션에 연결을 시도할 때 설정 도구에서 사용자에게 admin 계정에 대한 암호를 요구합니다.


TCP/IP 연결을 설정하려면 어떻게 해야 합니까?

판독기는 텔넷 응용 프로그램의 기본 TCP 포트인 포트 23에 TCP 연결을 허용합니다. 텔넷 클라이언트를 사용하는 경우에는 판독기의 IP 주소만 매개 변수로 제공하면 됩니다. 다른 응용 프로그램이나 SDK를 사용하여 연결하는 경우에는 판독기와 동일한 TCP 포트 설정을 사용하고 있는지 확인하십시오. TCP 포트는 텔넷 창에서 변경할 수 있습니다. 판독기는 이 연결을 통해 코드 출력을 자동으로 전송합니다. 이 연결을 통해 DataMan 제어 명령(DMCC)를 전송할 수도 있습니다.

텔넷 포트를 변경하면 "변경 내용을 적용하려면 재부팅해야 합니다. 변경 내용을 적용하고 지금 재부팅하시겠습니까?"라는 질문이 팝업됩니다. 예를 클릭합니다. 어떠한 이유로든 아니요를 클릭해도 변경 내용을 적용할 수 있습니다. 시스템->설정 저장을 선택한 다음 판독기를 재부팅합니다.


네트워크 클라이언트란 무엇입니까?

네트워크 클라이언트 동작은 DataMan ID 판독기가 네트워크상의 다른 장치에 이더넷 연결을 능동적으로 개방하는 것은 의미합니다. 개방되어 있으면 DataMan 텔넷 연결과 동일한 기본 작동 동작으로 연결이 수행됩니다. 이를 통해 판독 결과가 생성(외부 장치에 결과 전송)되고 DMCC 서버로 작동(외부 장치에서 수신한 명령 처리)할 수 있습니다.


호스트란 무엇입니까?

호스트는 DataMan에서 연결하는 네트워크상의 장치입니다. 호스트 장치의 이더넷 주소와 포트 번호를 지정합니다. 주소는 정규화된 도메인 이름(예: "server.mynetwork.com") 또는 점십진 형식 IP 주소(“192.169.0.1“)일 수 있습니다.


클라이언트 포트란 무엇입니까?

클라이언트 포트는 클라이언트 연결이 시작되는 판독기의 이더넷 포트입니다. 기본값인 0은 네트워크 클라이언트에서 사용 가능한 임의의 포트를 사용하도록 지시합니다. 특수한 경우 특정 클라이언트 포트를 정의해야 할 수도 있습니다. 클라이언트 포트를 필요한 값으로 설정하기만 하면 됩니다. 대부분의 경우 기본값인 0이 가장 일반적으로 사용됩니다. 잘 모르는 경우에는 기본값을 사용하십시오.


어떻게 연결을 설정해야 합니까?

클라이언트는 선택한 연결 열기 옵션을 기반으로 연결됩니다. 사용 가능한 옵션은 DataMan 전원을 켤 때 연결하거나 데이터 활동이 있을 때마다 연결(예: 코드가 판독되면 연결)하는 것입니다.


연결을 종료하려면 어떻게 해야 합니까?

두 가지 연결 닫기 옵션을 사용할 수 있습니다. 연결을 영구적으로 열려 있는 상태로 유지하거나 데이터 전송이 완료되면 연결을 종료할 수 있습니다. 판독기 데이터 전송 후 옵션을 선택하면 판독기가 해당 기간 동안 유휴 상태인 경우 연결을 종료할 경과 시간(초)을 설정할 수도 있습니다. 유휴 기간의 길이는 1에서 3600초로 조정할 수 있습니다.


연결 시간 초과란 무엇입니까?

연결 시간 초과는 연결이 열릴 때까지 DataMan이 대기하는 시간(밀리초)입니다. 전원이 켜진 경우 연결 옵션을 선택하면 판독기가 계속해서 연결을 열도록 시도합니다.


다시 연결 지연이란 무엇입니까?

이는 연결을 다시 열도록 시도하기 전에 판독기가 일시 중지되는 시간(밀리초)입니다.


인쇄할 수 없는 문자 기능이란 무엇입니까?

일반적으로 판독기가 COM 통신에 맞게 구성된 경우 인쇄할 수 없는 문자의 원시 값이 전송됩니다. 키보드 웨지 구성에서 판독기를 구성한 경우 이러한 값이 전혀 표시되지 않습니다. 인쇄할 수 없는 문자 변환 기능을 사용하면 인쇄할 수 없는 문자를 인쇄 가능한 키보드 문자 시퀀스(예: <CR>)로 변환하도록 판독기를 구성할 수 있습니다.


어떤 인쇄할 수 없는 문자가 변환됩니까?

인쇄할 수 없는 문자 변환을 사용하면 값이 0x00에서 0x1F 및 0x7F에 이르는 8비트 ASCII 문자 코드가 변환됩니다. 문자가 아래에 나열된 대로 ASCII 문자 이름에 매핑됩니다.

0x00 <NUL>

0x01 <SOH>

0x02 <STX>

0x03 <ETX>

0x04 <EOT>

0x05 <ENQ>

0x06 <ACK>

0x07 <BEL>

0x08 <BS>

0x09 <HT>

0x0A <LF>

0x0B <VT>

0x0C <FF>

0x0D <CR>

0x0E <SO>

0x0F <SI>

0x10 <DLE>

0x11 <DC1>

0x12 <DC2>

0x13 <DC3>

0x14 <DC4>

0x15 <NAK>

0x16 <SYN>

0x17 <ETB>

0x18 <CAN>

0x19 <EM>

0x1A <SUB>

0x1B <ESC>

0x1C <FS>

0x1D <GS>

0x1E <RS>

0x1F <US>

0x7F <DEL>


인쇄할 수 없는 문자 변환을 사용하면 어떻게 됩니까?

이 매개 변수는 실제 코드 내용에만 영향을 미칩니다. 머리글 및 바닥글과 같은 추가 서식은 영향을 받지 않습니다. 따라서 코드 사이에 줄 바꿈을 삽입하거나 스프레드시트에서 다음 셀을 탐색하는 등 제어 문자를 이 매개 변수와 조합해서 사용할 수 있는 기능이 유지됩니다.


코드에 인쇄할 수 없는 문자가 포함된 경우 무엇이 전송됩니까?

일반적으로 인쇄할 수 없는 문자의 원시 값이 전송됩니다. 인쇄할 수 없는 문자를 인쇄 가능한 문자 시퀀스(예: <CR>)로 변환하도록 판독기를 구성할 수 있습니다. 인쇄할 수 없는 문자 창으로 이동한 다음 사용을 선택합니다.


수리 및 지원


수리 및 지원이란 무엇입니까?

수리 및 지원 페이지는 잘못 구성된 네트워크 장치의 네트워크를 설정하거나 직렬 장치의 HID 모드를 CDC로 변경하는 데 사용할 수 있습니다.


새로 고침 옵션은 어떤 경우 유용합니까?

새로 고침 버튼을 클릭해 사용 가능한 장치의 목록을 새로 고칠 수 있습니다.


표시된 장치의 목록에 네트워크 장치를 추가하려면 어떻게 합니까?

네트워크 장치 추가를 클릭해 네트워크 장치를 추가하거나 이미 추가된 장치의 IP 주소를 편집할 수 있습니다. 장치의 IP 주소를 입력할 수 있는 네트워크 장치 추가 대화 상자가 열립니다. 확인을 클릭해 변경 내용을 저장하면 장치가 연결 페이지에도 표시됩니다.


장치의 속성을 편집하려면 어떻게 합니까?

장치의 목록에서 장치를 선택해 사용 가능한 옵션을 확인하십시오. 열린 창에서 선택한 장치에 속한 네트워크 설정을 편집하고 인증 옵션도 설정할 수 있습니다. 적용을 클릭해 변경 내용을 저장하십시오.


장치 아이콘의 오른쪽 상단 모서리에 오버레이 아이콘이 표시되는 이유는 무엇입니까?

화살표 아이콘은 해당 장치가 수동으로 추가된 것임을 나타냅니다. 'V' 아이콘은 장치가 가상 장치임을 나타냅니다.


내보내기 아이콘은 어디에 사용할 수 있습니까?

Cognex 지원 파일 내보내기 아이콘을 클릭하면 Cognex 지원 파일 생성을 시작하면서, 사전 설정된 데이터 로그 집합체가 포함된 .zip 파일을 생성합니다. 이 기능은 하나 이상의 기기를 선택한 경우에만 사용할 수 있습니다.

이 버튼을 클릭하면 대화 상자가 뜨고 여기에서 지원 .zip 파일이 포함된 데이터 형식을 확인란 목록에 지정할 수 있습니다:

  1. Cfg

  2. Cdc

  3. 마지막 이미지

  4. 발견된 장치

  5. 장치 통계

  6. 메모리 통계

  7. 사용자 의견(사용자가 수동으로 편집할 수 있음)

지원 파일의 대상 폴더는 '...' 아이콘을 통해 수정할 수 있습니다. 파일 생성 후 포함 폴더를 열거나 기본 이메일 클라이언트에 첨부 파일로 전송할 수 있습니다(.eml).

프로세스의 출력은 .zip 파일입니다. 파일 이름에는 장치 이름과 생성 날짜가 포함되어 있습니다. 압축 파일의 추가 descriptor.xml에는 다음 데이터가 포함되어 있습니다:

  1. 날짜

  2. 검색 ID

  3. 장치 이름

  4. 장치 유형

  5. 일련 번호

  6. MAC 주소

  7. 기능 키

  8. 통신 인터페이스

  9. 펌웨어 버전

  10. 압축 파일 내에 있는 파일 목록


가상 장치 추가 버튼은 어떤 기능을 합니까?

이 기능을 사용하면 사용자 지정 구성 파일 또는 기본 구성의 장치를 기준으로 가상 장치를 생성할 수 있습니다. 장치를 연결할 필요 없이 설정 도구에서 여러 창을 살펴보기 위해 이 버튼을 사용할 수 있습니다. 이 버튼을 누르면 마법사가 실행되어 가상 장치 생성을 단계적으로 안내합니다. 초기 옵션에는 생성에 구성/백업 파일 사용하기 또는 출고 시 기본 설정 사용하기가 있습니다.

마법사를 마치면 새 가상 장치가 검색 장치 목록에 추가되고 가상 장치를 나타내는 아이콘이 표시됩니다. 생성된 가상 장치는 네트워크의 다른 장치에 보이지 않습니다. 가상 장치는 다중 설정 도구 인스턴스 중에 유지됩니다.

생성된 가상 장치는 모든 구성 변경이 거부되는 것을 제외하고(모든 것이 읽기 전용임) 보통 장치와 동일한 방식으로 연결될 수 있으며 가상 장치에서는 특징, 기능, 작업이 작동하지 않습니다.


PC 네트워크 설정 복사 옵션이란 무엇입니까?

네트워크에서 장치를 선택하면 네트워크 설정 상자가 오른쪽에 나타납니다.

PC 네트워크 설정 복사 버튼을 클릭하여 PC의 네트워크 설정을 복사하면 PC의 서브넷 마스크와 기본 게이트웨이를 찾는 데 드는 시간과 노력을 줄일 수 있습니다. IP 주소가 복사되면 사용자 PC의 IP 주소가 됩니다. IP 주소 주위의 빨간색 직사각형이 이 필드를 DataMan 장치의 IP 주소로 수동으로 업데이트해야 한다는 것을 미리 알려줍니다.


백업


백업 기능을 사용하려면 어떻게 해야 합니까?

이 기능을 사용하려면 오른쪽 하단 모서리의 백업 버튼을 클릭하여(또는 Alt+B를 눌러) 하나 이상의 판독기의 구성 및 로그를 포함하는 백업 파일을 생성할 수 있습니다. 이 기능은 하나 이상의 기기를 선택한 경우에만 사용할 수 있습니다.

백업 폴더 열기 버튼을 클릭하면 백업 파일이 배치된 폴더를 탐색할 수 있습니다. 홈->옵션->백업 위치에서 폴더를 설정할 수 있습니다.

여러 장치를 선택한 경우, 각 장치가 백업 파일을 생성합니다. 각 백업 파일은 장치의 이름과 일치하는 하위 폴더에 배치됩니다. 백업 파일 이름에는 장치 이름과 생성 날짜가 포함되어 있습니다.

백업 파일은 .dmb 확장자를 가진 .zip 파일입니다. 파일에 포함된 것: config.cdc, config.cfg, descriptor.xml. xml에 포함된 데이터:

  1. 날짜

  2. 검색 ID

  3. 장치 이름

  4. 장치 유형

  5. 일련 번호

  6. MAC 주소

  7. 기능 키

  8. 통신 인터페이스

  9. 펌웨어 버전

  10. 압축 파일 내에 있는 파일 목록


어디에서 백업 기능을 위해 백업 폴더를 설정할 수 있습니까?

홈->옵션->백업 위치에서 폴더를 설정할 수 있습니다


복원


복원 기능을 사용하려면 어떻게 해야 합니까?

복원 기능을 사용하면 하나 이상의 장치에서 백업된 구성 파일을 복원할 수 있습니다. 이 기능은 하나 이상의 장치를 선택하고 올바른 구성 소스를 지정한 경우에만 사용할 수 있습니다.

상단의 구성 소스에서 설정 도구가 복원에 사용할 소스를 사용자가 지정할 수 있습니다:

  1. 구성 파일: 이 옵션을 선택하면 설정 도구는 지정된 구성 파일을 복원에 사용합니다. '...' 아이콘을 클릭하여 사용하려는 백업 파일이 담긴 폴더를 지정합니다. 폴더 설정 방법에 대한 자세한 정보는 백업에서 질의응답을 참조하십시오.

    참고: 호환 가능한 장치를 대상으로 선택한 경우에만 복원 버튼을 사용할 수 있습니다.

  2. 장치: 이 옵션을 선택하면 설정 도구가 지정된 단일 장치를 사용하여 모든 대상 장치에 구성을 복원합니다.

  3. 최근 백업: 이 옵션을 선택하면 설정 도구가 선택된 장치에 대해 최근 백업을 검색합니다. 여러 장치를 선택한 경우 모든 장치가 자체의 최근 백업을 받게 됩니다.

  4. 출고 시 기본값: 이 옵션을 선택하면 설정 도구가 자체 구성을 출고 시 기본값으로 복원합니다.

대상 장치(또는 장치들)뿐만 아니라 소스틀 선택한 후, 오른쪽 하단 모서리의 복원 버튼을 클릭합니다.


네트워크 설정으로 복원 드롭다운 버튼은 어떻게 작동합니까?

네트워크 설정으로 복원은 복원 버튼과 동일한 방식으로 작동하지만, .cfg 파일 대신에 백업 폴더에 담긴 .cdc 파일에서 구성을 복원합니다. 지정된 소스에 .cdc가 있는 경우만 이 옵션을 사용할 수 있으며, 대상 선택에는 단일 장치가 포함됩니다.


펌웨어 업데이트


판독기 펌웨어를 업데이트하려면 어떻게 해야 합니까?

판독기에 연결한 후 시스템->펌웨어 업데이트...를 선택한 다음, 펌웨어 파일을 선택합니다.

참고: 펌웨어 파일은 압축된 아카이브로 제공됩니다. 펌웨어는 압축된 형식으로 업로드해야 합니다. 업로드하기 전에 펌웨어 파일의 압축을 풀지 마십시오.


펌웨어 업데이트 기능을 사용하려면 어떻게 해야 합니까?

이 기능은 선택한 장치를 원하는 펌웨어 버전으로 업데이트합니다.

  1. 장치 목록에서 업데이트하고 싶은 장치를 선택합니다.

  2. '...' 아이콘을 클릭하여 펌웨어 파일을 탐색합니다. 장치 목록에서 단일 장치를 선택한 경우, 해당 장치에 대한 적합한 펌웨어 폴더가 열립니다. 여러 장치가 선택되었지만, 동일한 펌웨어 장치 ID를 가진 경우, 적합한 폴더가 열립니다. 선택한 장치가 없거나 추가 장치를 선택했지만 여러 펌웨어 장치 ID를 가진 경우, 루트 펌웨어 폴더가 열립니다.

  3. 펌웨어 업로드 버튼을 클릭합니다. 선택한 펌웨어 버전과 장치 선택이 호환되는 경우에만 이 버튼이 작동합니다.

  4. 백업 기능이 작동하는 방식과 동일하게 설정 도구가 구성 파일을 백업하게 하려면, 표시되는 창에서 펌웨어 업데이트 전 장치 백업을 선택합니다(자세한 내용은 백업의 질의응답을 참조).

  5. 예를 클릭하여 새 펌웨어 업로드를 시작합니다.

참고: 직렬 장치의 경우 펌웨어 업데이트를 하기 전에 수동으로 새로 고침하여 장치를 먼저 검색해야 합니다.


구성 비교


구성 비교: 일반 레이아웃 및 구조

구성 비교는 장치 구성을 설정하거나 복사하거나 비교하거나 복원하는 데 사용하는 표 보기 스타일 도구입니다. 문서 페이지의 주요 영역에는 판독기에 연결 페이지에서 착수 전에 선택한 장치의 속성이 담긴 그리드가 포함되어 있습니다.

각 설정 도구 문서 형식은 자체 연결을 사용합니다. 직렬 통신의 경우 한 번에 한 연결만 열릴 수 있습니다.

머리글 행은 선택한 장치의 이름을 표시합니다. 첫 번째 아래의 두 번째 머리글 행은 장치의 사용 가능한 설정을 표시합니다. 아래의 행 머리글(굵은 글씨체)은 옆의 아이콘을 클릭하여 닫거나 열 수 있습니다. 장치 연결이 단절되면 재연결 아이콘이 머리글 행에 나타납니다.

독립적인 판독 설정이 아닌 설정은 첫 번째 열에만 표시됩니다(기본 설정).


구성 비교: 제어(마우스 및 키보드)

선택:

  • 마우스: 그리드에서 셀을 클릭하여 선택하면 장치 및 설정이 속한 셀의 행 머리글과 열 머리글이 강조 표시됩니다. 리본 메뉴에서 메뉴 버튼과 항목은 선택에 따라 변경될 수 있습니다. 선택한 셀이 머리글 행 내에 있으면 머리글에 속한 현재 열의 모든 셀이 선택됩니다.

  • 키보드: 커서 이동 키로 적절한 셀을 탐색하여 선택합니다. 강조 표시 및 선택 동작은 마우스의 경우와 동일합니다.

값 추가/변경:

  • 마우스: 내장 편집기가 있는 셀의 경우, 편집기 제어(콤보 상자, 확인란, 수치값 증감)를 사용하여 값을 입력할 수 있습니다. 사용자 지정 편집기('...' 아이콘)가 있는 셀의 경우, 팝업 편집기가 열려 값 입력이 가능합니다.

  • 키보드: 내장 편집기가 있는 셀의 경우 Enter 또는 F2를 누르면 편집 모드가 시작되고, Esc를 누르면 편집이 취소되고, 두 번째 Enter를 누르면 편집이 확인됩니다. 편집 모드로 들어가지 않고 선택한 텍스트에 값을 입력할 수 있습니다. 이 경우 첫 번째 키를 누르면 현재 값이 덮어쓰여집니다.

    수치값 셀의 경우 내장된 텍스트 편집기 셀 외에 위쪽 및 아래쪽 화살표를 사용하여 값을 증감시킵니다.

    드롭다운 셀의 경우 Enter를 누르면 편집 모드가 시작되고 드롭다운 항목이 표시되며 위쪽 및 아래쪽 화살표로 선택을 이동합니다. 두 번째로 Enter를 누르면 선택한 값이 적용되고 Esc는 편집을 취소합니다.

    확인란 셀의 경우 Space로 확인/확인 취소 상태를 전환합니다.

복사 및 붙여넣기:

키보드 조합인 Ctrl+C 및 Ctrl+V를 사용하여 각각 복사하고 붙여넣습니다. 자세한 정보는 관련된 리본 메뉴 항목의 복사 붙여넣기 설명을 참조하십시오.


구성 비교: 리본 메뉴

리본 메뉴는 표 보기 스타일 그리드 위에서 확인할 수 있습니다. 그리드에서 셀, 행 또는 열을 선택함에 따라 해당 내용 및 활성 아이콘이 변경될 수 있습니다. 메뉴는 여러 그룹으로 구분됩니다.

  • 장치: 이 그룹의 설정은 장치 및 구성 파일과 연관되어 있습니다. 장치 추가... 버튼을 사용하여 대화 상자를 열고 여기서 비교에 추가할 하나 이상의 장치를 선택할 수 있습니다. 구성 파일 추가... 버튼을 누르면 마법사가 실행되고 여기서 구성 또는 백업 파일을 탐색할 수 있습니다(.dmb,.cdc,.cfg). 장치에 대해 선택한 파일이 필요한 모든 정보를 포함하지 않으면, 누락된 매개 변수를 설정해야 합니다. 그렇지 않으면 기본 옵션이 자동으로 선택됩니다. 가상 장치 데이터베이스가 사용 가능한 옵션에 매개 변수를 일치시킬 수 없는 경우에도 동일하게 적용됩니다(예를 들어, 일치하는 펌웨어 버전을 찾을 수 없는 경우).

    참고: 추가된 가상 장치가 읽기 전용이라 머리글 행에서 자물쇠 아이콘으로 표시되어 있습니다.

    장치 제거 버튼을 클릭하면 현재 선택한 장치가 제거됩니다(현재 선택한 셀을 포함하는 장치). 장치 재부팅은 선택한 장치를 재부팅합니다. 장치에 구성 보존은 선택한 장치의 구성 파일을 플래시 메모리에 저장합니다. 출고 시 기본값으로 재설정을 사용하여 선택한 장치를 기본값으로 재설정합니다.

  • 편집: Copy(또는 키보드에서 Ctrl+C)를 사용하여 현재 선택한 셀에서 값을 복사합니다. 붙여넣기는 동일한 행 또는 텍스트 편집기에서만 사용할 수 있습니다. 값 재설정은 선택한 셀의 값을 재설정하는 데 사용됩니다.

  • 강조 표시: 이 메뉴 그룹의 버튼 및 설정은 특정 셀 배경을 강조 표시하는 옵션을 제공합니다. 비기본값 설정을 통해 비기본값을 가진 셀이 강조 표시됩니다(이는 여러 장치 또는 판독 설정에 대해 단일 행에서 다를 수 있습니다). 참조에 대한 차이 설정은 참조 판독 설정(및 장치)의 동일한 행에서 해당 셀과 다른 값을 가진 셀을 강조 표시합니다. 세 번째 설정을 선택하면 텍스트 상자에 지정된 텍스트를 포함한 모든 값과 머리글이 강조 표시됩니다. 게다가, 포함된 텍스트 자체가 다른 텍스트 배경으로 강조 표시됩니다. Enter를 누르면 강조 표시된 행만 표시 버튼의 기능도 적용됩니다.

    사용 설정되면 강조 표시된 행만 표시가 강조 표시된 하위 노드를 가지지 않은 모든 노드를 축소시킵니다. 참조에 대한 차이 강조 표시 모드가 사용되는 경우 활성화되면 참조 판독 설정 지정이 참조로 사용되는 판독 설정(및 장치)을 지정합니다. 버튼이 작동하면 현재 선택한 셀의 열(판독 설정)이 참조 설정으로 됩니다. 현재 참조 설정이 설정 이름 머리글 행에 표시됩니다.

  • 필터링: 판독 설정 지정을 설정하면 독립적인 판독 설정만 볼 수 있습니다. 전역 설정을 지정하면 다른 판독 설정에서 다른 값을 가질 수 없는 설정만 보게 됩니다. 모든 설정을 지정하면 모든 설정을 한 번에 보게 됩니다. 추가 판독 설정에 입력 값이 있으면 다른 열에서 볼 수 있습니다.

  • 기타: 모든 행 확장을 사용하면 그리드에서 축소된 모든 행이 확장됩니다. 모든 행 축소를 사용하면 그리드에서 확장된 모든 행이 축소됩니다. 레이아웃 재설정은 모든 사용 가능한 공간을 활용하도록 열 폭을 재계산합니다. 사용 가능한 공간이 부족하면 최소 열 폭이 적용됩니다.


구성 비교: 편집기 비교

'...' 아이콘을 클릭하면 구성 비교 표 보기(하위 범주에서)에서 각 스크립팅 항목에 대해 편집기 비교가 열립니다. 열린 후, 편집기 비교가 열린 장치의 스크립트 소스를 확인할 수 있습니다.

기본값을 클릭하면 스크립트가 특정 장치의 기본 스크립트로 복귀됩니다. 비교를 클릭하면 기본 스크립트가 두 번째 장치의 오른쪽에 나타지만, 상단의 드롭다운 메뉴를 사용하여 왼쪽에 비교 대상이 되는 스크립트를 변경할 수 있습니다. 새로 고침 버튼은 탭 사이의 중간에 표시되어(빨간색, 원형 화살표) 모든 스크립트 텍스트를 새로 고침하는 데 사용할 수 있습니다.

닫기를 클릭하면 비교가 닫히고 구성 비교 내의 표 보기로 되돌아 갑니다.


이미지 창


Image Viewer란 무엇입니까?

이 창에서 장치별로 판독한 이미지를 볼 수 있습니다.

돋보기 아이콘을 사용하여 이미지를 Image Viewer 창의 크기에 자동으로 맞추거나, 이미지를 확대 및 축소하거나, 이미지를 픽셀 단위 모드로 표시할 수 있습니다.

또한 LiveDisplay 모드에서 이미지에 대한 포커스 피드백을 활성화하거나 비활성화하고 이미지를 클립보드에 복사할 수 있습니다.

이미지 저장 옵션을 사용하여 현재 이미지만 저장하거나 모든 버스트 이미지를 저장하고, 로깅 옵션을 사용하여 모든 비판독 이미지 또는 모든 디코딩된 이미지를 파일 시스템에 기록할 수 있습니다.

또한 판독 이미지의 히스토그램과 이미지에서 선택한 지점의 밝기 데이터를 확인할 수 있습니다. 이 창의 도구 모음 리본에 있는 버튼을 사용해 이러한 작업을 수행할 수 있습니다.


결과 기록


결과 기록이란 무엇입니까?

이 창에서는 각 판독 후에 디코딩된 정보를 볼 수 있습니다.

일시 중지 버튼을 사용하면 결과 기록 Toolview가 일시 중지/동결되어 특정 판독 정보를 쉽게 확인할 수 있습니다. 일시 중지가 취소될 때까지 장치에서 유입되는 모든 결과는 결과 기록 창에서 거부됩니다.

기록 지우기를 사용하여 기록 목록을 지울 수 있습니다. 또한 복사 및 모두 복사 옵션을 각각 사용하여 디코딩된 문자열을 하나 또는 모두 내보낼 수 있습니다.

로깅 에서 코드 품질 보고서 생성을 선택하여 디코딩된 정보에 코드 품질을 포함하거나, 데이터 유효성 검사 보고서 생성을 선택하여 데이터 유효성 검사 정보를 포함하거나, 파일 시스템에 모든 결과 기록을 선택하여 모든 결과 기록 항목을 로컬 하드 드라이브에 로컬로 저장할 수 있습니다. 이러한 작업을 수행할 수 있는 추가 옵션은 로깅 및 보고 설정을 클릭하여 이용할 수 있습니다.

사용자 지정으로 표 열을 추가하거나 제거하여 결과 기록에서 해당 정보를 개인 설정할 수 있습니다.

결과 필터링에 대해서는 아래 질문을 참조하십시오.


결과 필터링은 어떻게 작동합니까?

결과 기록 Toolview 리본 메뉴에서 필터... 버튼을 사용하여 보기에 표시된 판독 결과를 필터링할 수 있습니다. 이 버튼을 클릭하면 필터링이 작동합니다. 필터링 매개 변수를 설정하려면 버튼의 오른쪽을 클릭하여 옵션을 여십시오.

참고: 필터 버튼은 운영 체제가 지원하는 경우에만 표시됩니다.

필터링 설정에서는 두 가지 모드인 표준 필터링 및 고급 필터링을 사용할 수 있습니다. 일반 아래의 드롭다운 메뉴에서 둘 중 하나를 선택할 수 있습니다.

표준 필터링을 사용하는 경우 필터링 범주가 드롭다운 창에서 활성 상태로 표시됩니다(결과 상태, 유효성 검사 방법, 유효성 검사 상태 및 기호). 각 범주 아래에서 개별 필터를 클릭하여 선택할 수 있습니다. 활성화되면 이런 필터가 결과 기록의 모든 미래 항목에 사용되며 소급적으로도 적용됩니다. 필터가 지정하지 않은 항목은 필터링 사용이 취소될 때까지 결과 기록에서 누락됩니다. 표준 필터링의 경우 트리거 시퀀스에서 단일 정상 판독 결과는 전체 트리거 시퀀스에 대해 정상 판독으로 간주됩니다. 예를 들어, 표준 필터링이 다중 코드 시나리오에 적용될 수 없으니 다중 코드 시나리오에는 고급 필터링 스크립트를 사용해야 합니다.

고급 필터링을 사용하는 경우 표준 필터링 범주는 비활성화되며, 고급 필터링 설정이 드롭다운 창에서 활성화됩니다. 이를 클릭하면 새 창이 열리고 여기서 필터 표현식을 편집할 수 있습니다. 사전 정의된 필터가 미리 활성화되었다면, 생성된 표현식을 여기 대화상자에서 볼 수 있습니다. 표현식을 편집하더라도 사전 정의된 필터에 거꾸로 영향을 주지는 않습니다.

필터 표현식 자체는 JavaScript 기능입니다. 결과의 데이터 멤버를 사용하는 것은 스크립트 기반의 서식을 사용하는 것과 동일합니다. 표현식의 결과는 아래의 창에서 확인할 수 있습니다. 자바 스크립트 오류가 발생한 경우 오류 메시지가 텍스트 창에 표시됩니다. 유사성이 있다고 해도 고급 필터링은 데이터서식 스크립트가 아니고 단지 설정 도구에서 실행되는 디스플레이 필터입니다.


기호에 녹색 윤곽이 표시되는데 데이터가 결과 기록 목록에 나타나지 않는 이유는 무엇입니까?

표준 서식 창에서 표준 서식 사용 확인란을 선택하는 경우 사용자 지정된 출력 문자열을 구성해야 합니다. 그렇지 않으면 판독기에서 기호를 디코딩한 경우에도 결과 데이터가 나타나지 않습니다.


일부 결과 앞에 아이콘이 있는 이유는 무엇입니까?

아이콘이 앞에 있는 결과는 저장된 이미지와 관련이 있습니다. 디코딩 시도 및 연결된 이미지를 표시하려면 결과 라인을 클릭합니다.


다중 코드 결과를 보려면 어떻게 해야 합니까?

다중 코드 결과를 사용하려면 기호 설정 창의 다중 코드 탭에서 코드 수 매개 변수의 기본값을 1에서 늘려야 합니다.

판독기가 동일한 이미지에서 여러 기호를 검색하여 디코딩하는 경우 각 기호에 녹색 윤곽이 표시되며 판독 결과 기록 그리드에는 디코딩된 모든 데이터를 한 줄로 연결하여 표시하는 줄 하나만 표시됩니다. 결과가 구분되고 그 뒤에 CR(<0x0d>) 및 LF(<0x0a>)에 대한 ASCII 문자가 옵니다. 각 기호에 대한 별도의 결과를 보려면 연결된 결과 옆에 있는 "+" 기호를 클릭합니다.

개별 결과를 클릭하면 Image Viewer에서 해당 기호가 강조 표시됩니다.


셀프 트리거 모드에서 다중 코드 결과가 아닌 개별 결과가 표시되는 이유는 무엇입니까?

셀프 트리거 모드에서는 판독기가 판독 결과 히스토리에 별도의 행으로 여러 개의 개별 결과를 반환합니다. 다른 트리거 모드와 대조적으로 여기에서는 결과가 연결되지 않습니다. 기본적으로 셀프 트리거 모드는 부분 결과를 허용합니다.


코드 품질


1D 바코드 및 2D 코드 탭에서는 어떤 설정을 사용할 수 있습니까?

일반 탭에서 코드 유형의 품질 평가에 사용하고 싶은 코드 품질 표준을 선택했다면, 1D 바코드 또는 2D 코드 탭에서 적합한 코드 품질 표준 하위 탭으로 탐색해 들어가 전체 등급에서 특정 등급을 비롯하여 등급 지정 임계값, 특정 등급 및 보고서의 표시 방식을 사용자 지정할 수 있습니다.

microQR은 코드 품질 등급 지정에 지원되지 않습니다.


1D 바코드 탭에서 설정할 수 있는 것은 무엇입니까?

장치가 1D 바코드에 대해 Cognex 1D 가독성 또는 ISO/IEC 15416을 계산하도록 설정하면(코드 품질 창의 일반 탭에서), 이 탭을 통해 코드 평가 유형의 여러 측면에 대해 관리할 수 있습니다.

전체 결과에 대한 최소 성공 등급 드롭다운 상자에서 주어진 코드 품질 표준에 대해 어떤 최소 등급을 '성공'으로 수락할지 지정할 수 있습니다.

사용자 지정 임계값 확인란을 선택하면, 주어진 코드 품질 표준에서 원래 정의된 임계값 설정을 무효화한 후 사용자 지정할 수 있습니다. 확인란 선택을 취소하고 다시 선택하면 임계값이 기본값으로 재설정됩니다. 이러면 표준에 대한 메트릭 목록이 제공되며, 각 메트릭은 다음 설정을 가지게 됩니다:

  • 등급 A, B, C, D에 대해 임계값을 설정할 수 있습니다. 메트릭 값이 이 임계값을 초과하면 개별 등급이 배정됩니다. 값이 등급 D의 임계값에 도달하지 않으면 등급 F가 배정됩니다. 일부 메트릭은 임계값이 없는데 이는 ISO 표준에 따른 것입니다(자세한 내용은 http://www.iso.org에서 개별 ISO 표준을 참조하십시오).

  • 전체 계산에 사용: 항목을 선택하면 이 메트릭은 전체 등급의 계산에 사용됩니다.

  • 보고서에 포함: 항목을 선택하면 이 메트릭은 FTP 전송을 통해 판독기에서 직접 사용할 수 있거나 보고서 로깅을 통해 설정 도구에서 생성된 코드 품질 보고서에 포함되며, 결과 문자열 탭에서 사용 설정할 수 있는 결과 문자열에도 포함됩니다.

자체 특성으로 인해(표준에 정의된 것처럼) 모든 메트릭의 모든 옵션이 사용 가능한 것은 아닙니다(예를 들어, ISO 표준이 메트릭에 등급을 배정하지 않은 경우).


1D 가독성에 사용되는 개별 메트릭은 무엇입니까?

아래는 1D 가독성 품질 평가에 대해 계산된 메트릭 목록입니다. 이 코드 품질 표준과 메트릭에 대한 자세한 정보는 DataMan 통신 및 프로그래밍 설명서를 참조하십시오.

  • 다중 스캔 무결성(다중 스캔 무결성)은 기호의 다중 스캔을 결합하여 얻는 기호의 디코딩 가능성을 측정하는 것입니다. 측정이 높을수록 등급도 높아집니다.

  • 에지 대비 최소는 두 개의 근접한 요소의 막대 반사율과 공간 반사율 사이의 가장 낮은 차이를 의미하며 에지 선명도를 나타냅니다. 차이가 클수록 등급도 높아집니다.

  • 반사율 최소는 스캔에서 가장 낮은 반사율 값으로 바코드의 가장 어두운 부분을 측정한 것입니다. 값이 낮을수록 등급이 높아집니다.

  • 인쇄 증가는 의도된 폭(기호 사양에 표시되어 있음)에서 막대와 공간 폭의 편차를 측정한 것으로 기호에서 막대가 공간에 비해 좁은지/넓은지 측정하는 것입니다. 차이가 높을수록 등급은 낮아집니다.

  • 기호 대비는 스캔에서 최고 반사율 값과 최저 반사율 값 사이의 차이입니다(가장 어두운 막대와 가장 밝은 공간 사이의 반사율 차이). 차이가 클수록 등급이 높아집니다.

  • 단일 스캔 무결성(단일 스캔 무결성)은 단일 스캔으로 기호의 디코딩 가능성을 측정하는 것입니다. 바코드의 여러 위치가 손상된 경우 디코딩 가능성은 낮아집니다.


ISO/IEC 15416에 사용되는 개별 메트릭은 무엇입니까?

아래는 ISO/IEC 15416 품질 평가에 대해 계산된 메트릭 목록입니다. 이 코드 품질 표준 및 메트릭에 관한 자세한 정보는 DataMan 통신 및 프로그래밍 설명서 또는 해당 ISO 표준 문서를 참조하십시오. 이 문서는 www.iso.org에서 확인할 수 있습니다.

  • 디코딩 가능성은 기호별 참조 디코드 알고리즘에 대하여 바코드 인쇄 정확도를 측정하는 것입니다. 디코딩 가능성은 기호의 가장 편차가 큰 요소의 폭에서 오류의 정도를 나타냅니다. 편차가 작을수록 등급이 높아집니다.

  • 결함은 요소(막대 및 공간)와 빈 영역의 불규칙성을 의미합니다. 매개 변수는 스캔 반사율 프로필에서 원하지 않는 급하강과 급상승으로 발생하는 ‘잡음’을 측정하는 데 사용됩니다. 결함이 작을수록 등급이 좋아집니다.

  • 에지 대비 최소는 두 개의 근접한 요소의 막대 반사율과 공간 반사율 사이의 가장 낮은 차이를 의미하며 에지 선명도를 나타냅니다. 차이가 클수록 등급도 높아집니다.

  • 반사율 최소는 스캔에서 가장 낮은 반사율 값으로 바코드의 가장 어두운 부분을 측정한 것입니다. 이 값이 낮을수록 등급이 높아집니다.

  • 변조는 에지 대비 최소 대 기호 대비의 비율이거나, 스캐너가 좁은 요소와 관련하여 넓은 요소(막대 또는 공간)를 관찰하는 방식을 측정한 것입니다. 에지 대비 최소와 기호 대비 사이의 차이가 클수록 등급이 낮아집니다.

  • >기호 대비는 스캔에서 최고 반사율 값과 최저 반사율 값 사이의 차이입니다(가장 어두운 막대와 가장 밝은 공간 사이의 반사율 차이). 차이가 클수록 등급이 높아집니다.

  • 참조 디코드는 표준 2D 데이터 매트릭스 알고리즘에서 이 특정 표시를 찾아 디코딩할 수 있었는지 여부에 대한 표시입니다.

    이 메트릭은 A 또는 F 등급을 생성합니다.

  • 에지 결정은 스캔 반사율 프로필에서 검색된 에지의 수입니다. 검색된 에지의 수가 예상되는 에지의 수보다 크거나 같으면 등급이 4입니다. 그렇지 않으면 등급은 0입니다.


2D 코드 탭에서 설정할 수 있는 것은 무엇입니까?

장치가 2D 코드에 대해 ISO/IEC 15415, AIM-DPM/ISO/IEC TR29158, SEMI T10 또는 DotCode를 계산하도록 설정하면(코드 품질 창의 일반 탭에서), 이 탭을 통해 코드 등급 유형의 여러 측면에 대해 관리할 수 있습니다.

전체 결과에 대한 최소 성공 등급 드롭다운 상자에서 주어진 코드 품질 표준에 대해 어떤 최소 등급이 '성공'으로 수락되는지 지정할 수 있습니다.

사용자 지정 임계값 확인란을 선택하면, 주어진 코드 품질 표준에서 원래 정의된 사용자 지정 임계값 설정을 무효화한 후 사용자 지정할 수 있습니다. 확인란 선택을 취소하고 다시 선택하면 임계값이 기본값으로 재설정됩니다. 이 옵션은 표준에 대한 메트릭 목록을 제공하며, 각 메트릭은 다음 설정을 가지게 됩니다:

  • 등급 A, B, C, D에 대해 임계값을 설정할 수 있습니다. 메트릭 값이 이 임계값을 초과하면 개별 등급이 배정됩니다. 값이 등급 D의 임계값에 도달하지 않으면 등급 F가 배정됩니다. 일부 메트릭(예: SEMI 10)은 임계값이 없는데 이는 ISO 표준에 따른 것입니다(자세한 내용은 http://www.iso.org에서 개별 ISO 표준 문서를 참조하십시오).

  • 전체 계산에 사용: 항목을 선택하면 이 메트릭은 전체 등급의 계산에 사용됩니다. SEMI T10 메트릭은 이 옵션이 없습니다.

  • 보고서에 포함: 항목을 선택하면 이 메트릭은 FTP 전송을 통해 판독기에서 직접 사용할 수 있거나 보고서 로깅을 통해 설정 도구에서 생성된 코드 품질 보고서에 포함되며, 결과 문자열 탭에서 사용 설정할 수 있는 결과 문자열에도 포함됩니다.

자체 특성으로 인해 모든 메트릭의 모든 옵션이 사용 가능한 것은 아닙니다(예를 들어, ISO 표준이 메트릭에 등급을 배정하지 않은 경우).

참고: MicroQR은 2D 코드 품질 등급 지정에 지원되지 않습니다.


AIM-DPM/ISO/IEC TR29158에 사용되는 개별 메트릭은 무엇입니까?

아래는 AIM-DPM/ISO/IEC TR29158 품질 평가에 사용되는 메트릭 목록입니다. 이 코드 품질 표준 및 메트릭에 관한 자세한 정보는 DataMan 통신 및 프로그래밍 설명서 또는 해당 ISO 표준 문서를 참조하십시오. 이 문서는 www.iso.org에서 확인할 수 있습니다.

  • 눈금 비균일은 기호의 클록 패턴을 사용하여 측정되는 것처럼 균일한 간격의 눈금에서 개별 셀의 배치 편차 크기를 측정하는 것입니다.

  • 사용되지 않은 오류 수정은 오류 수정 후 기호에 남은 코드워드의 비율을 측정하는 것입니다.

    사용되지 않은 오류 수정을 계산할 때 하나 이상의 셀이 전역 임계값의 잘못된 쪽에 있을 경우 코드워드는 오류가 있는 것으로 간주됩니다. 2D 데이터 매트릭스 기호에는 코드 중복성이 기본 제공되거나 중복된 데이터 내용이 있습니다.

    1.00 값은 코드워드에 오류가 없음을 의미합니다.

  • 축 비균일은 기호 내에서 개별 셀의 대칭을 측정한 것으로 기호의 축을 따라 편차의 크기를 나타냅니다.

  • 셀 대비는 기호에 있는 밝은 셀과 어두운 셀 사이의 반사율 차이를 측정하며, 밝은 셀 평균 반사 값의 비율로 표시됩니다.

    AIM-DPM/ISO/IEC TR 29158 사양에서는 밝은 셀의 평균 반사율 값이 전체 채도의 78%가 되도록 이미지를 조정해야 합니다.

  • 고정 패턴 손상은 표시 내에 있는 찾기, 클록 및 빈 영역 패턴의 품질입니다.

    판독기는 각 기호 내에 있는 여러 가지 패턴을 사용하여 해당 패턴이 포함된 데이터를 찾고 디코딩합니다. 판독기는 셀 변조 점수와 동일한 방법을 사용하여 고정 패턴 손상 등급을 생성합니다. 특히 반사율 신뢰도를 측정하는 경우에는 더욱 그렇습니다.

  • 변조는 실제 표시의 가독성을 측정합니다.

    등급에는 밝은 셀과 어두운 셀이 특정 표시에 대한 전역 임계값에 얼마나 근접하는지가 반영되며, 특정 표시의 밝은 셀과 어두운 셀 사이에 회색 수준 구분점을 나타냅니다.

    개별 셀을 밝거나 어두운 것으로 구분할 수 있는 판독기에 대한 신뢰도가 상대적으로 낮은 경우 표시는 낮은 변조 등급을 생성합니다. 점수는 기호에 기본 제공되는 오류 수정 기능도 고려합니다(기호가 클수록 오류 수정 기능이 더 많음). 예를 들어 대부분의 셀 상태가 변경되려고 하지만 실제로는 변경되지 않는 경우 표시의 변조 등급은 낮지만 사용되지 않은 오류 수정 등급은 높을 수 있습니다.

  • 인쇄 증가는 의도된 폭(기호 사양에 표시되어 있음)에서 막대와 공간 폭의 편차를 측정한 것으로 기호에서 막대가 공간에 비해 좁은지/넓은지 측정하는 것입니다. 차이가 높을수록 등급은 낮아집니다.


ISO/IEC 15415에 사용되는 개별 메트릭은 무엇입니까?

아래는 ISO/IEC 15415 품질 평가에 사용되는 메트릭 목록입니다. 이 코드 품질 표준 및 메트릭에 관한 자세한 정보는 DataMan 통신 및 프로그래밍 설명서 또는 해당 ISO 표준 문서를 참조하십시오. 이 문서는 www.iso.org에서 확인할 수 있습니다.

  • 눈금 비균일은 기호의 클록 패턴을 사용하여 측정되는 것처럼 균일한 간격의 눈금에서 개별 셀의 배치 편차 크기를 측정하는 것입니다.

  • 사용되지 않은 오류 수정은 오류 수정 후 기호에 남은 코드워드의 비율을 측정하는 것입니다.

    사용되지 않은 오류 수정을 계산할 때 하나 이상의 셀이 전역 임계값의 잘못된 쪽에 있을 경우 코드워드는 오류가 있는 것으로 간주됩니다. 2D 데이터 매트릭스 기호에는 코드 중복성이 기본 제공되거나 중복된 데이터 내용이 있습니다.

    1.00 값은 코드워드에 오류가 없음을 의미합니다.

  • 축 비균일은 기호 내에서 개별 셀의 대칭을 측정한 것으로 기호의 축을 따라 편차의 크기를 나타냅니다.

  • 기호 대비는 스캔에서 최고 반사율 값과 최저 반사율 값 사이의 차이입니다(가장 어두운 막대와 가장 밝은 공간 사이의 반사율 차이). 차이가 클수록 등급이 높아집니다

  • 최대 반사율은 기호 주변의 기질이 판독을 방해할 수 있는 반사율 최대치를 포함하는지 여부를 예/아니오 값으로 표시합니다.

  • 고정 패턴 손상은 표시 내에 있는 찾기, 클록 및 빈 영역 패턴의 품질입니다.

    판독기는 각 기호 내에 있는 여러 가지 패턴을 사용하여 해당 패턴이 포함된 데이터를 찾고 디코딩합니다. 판독기는 셀 변조 점수와 동일한 방법을 사용하여 고정 패턴 손상 등급을 생성합니다. 특히 반사율 신뢰도를 측정하는 경우에는 더욱 그렇습니다.

  • 변조는 에지 대비 최소 대 기호 대비의 비율이거나, 스캐너가 좁은 요소와 관련하여 넓은 요소(막대 또는 공간)를 관찰하는 방식을 측정한 것입니다. 에지 대비 최소와 기호 대비 사이의 차이가 클수록 등급이 낮아집니다.

  • 인쇄 증가는 의도된 폭(기호 사양에 표시되어 있음)에서 막대와 공간 폭의 편차를 측정한 것으로 기호에서 막대가 공간에 비해 좁은지/넓은지 측정하는 것입니다. 차이가 높을수록 등급은 낮아집니다.


SEMI T10에 사용되는 개별 메트릭은 무엇입니까?

아래는 SEMI T10 사양에서 사용되는 메트릭 목록입니다. 이 코드 품질 사양 및 메트릭에 관한 자세한 정보는 DataMan 통신 및 프로그래밍 설명서 또는 해당 준사양을 참조하십시오. 이는 www.iso.org에서 확인할 수 있습니다.

  • 찾기 패턴 결함은 찾기 패턴에서 잘못된 픽셀 대 전체 픽셀의 비율을 의미합니다.

  • 셀 결함은 그리드에서 잘못된 픽셀 대 전체 픽셀의 비율을 의미합니다.

  • 수직 표시 배치 편차는 데이터 매트릭스 셀 중심점에서 데이터 매트릭스 표시의 평균 수직 배치 편차를 의미합니다.

  • 수평 표시 배치 편차는 데이터 매트릭스 셀 중심점에서 데이터 매트릭스 표시의 평균 수평 배치 편차를 의미합니다.

  • 데이터 매트릭스 셀 높이는 매트릭스에서 각 셀의 평균 높이를 의미합니다(픽셀에서).

  • 데이터 매트릭스 셀 폭은 매트릭스에서 각 셀의 평균 폭을 의미합니다(픽셀에서).

  • 수직 표시 증가는 기호가 과대 또는 과소 표시되는 경향을 추적한 것으로 실제 표시된 셀 대 공칭 크기를 수직으로 비교한 것입니다.

  • 수평 표시 증가는 기호가 과대 또는 과소 표시되는 경향을 추적한 것으로 실제 표시된 셀 대 공칭 크기를 수평으로 비교한 것입니다.

  • 신호 대 잡음 비율(SNR)은 기호에서 밝거나 어두운 회색조 레벨의 최대 편차(즉, 잡음)에 대한 기호 대비를 상대적으로 측정한 것입니다.

  • 사용되지 않은 오류 수정은 오류 수정 후 기호에 남은 코드워드의 비율을 측정하는 것입니다.

    사용되지 않은 오류 수정을 계산할 때 하나 이상의 셀이 전역 임계값의 잘못된 쪽에 있을 경우 코드워드는 오류가 있는 것으로 간주됩니다. 2D 데이터 매트릭스 기호에는 코드 중복성이 기본 제공되거나 중복된 데이터 내용이 있습니다.

    1.00 값은 코드워드에 오류가 없음을 의미합니다.

  • 기호 대비는 스캔에서 최고 반사율 값과 최저 반사율 값 사이의 차이입니다(가장 어두운 막대와 가장 밝은 공간 사이의 반사율 차이). 차이가 클수록 등급이 높아집니다


DotCode에 사용되는 개별 메트릭은 무엇입니까?

아래는 DotCode 품질 평가에 사용되는 메트릭 목록입니다. 이 코드 품질 표준 및 메트릭에 관한 자세한 정보는 DataMan 통신 및 프로그래밍 설명서 또는 해당 ISO 표준 문서를 참조하십시오. 이 문서는 www.iso.org에서 확인할 수 있습니다.

  • 눈금 비균일은 기호의 클록 패턴을 사용하여 측정되는 것처럼 균일한 간격의 눈금에서 개별 셀의 배치 편차 크기를 측정하는 것입니다.

  • 사용되지 않은 오류 수정은 오류 수정 후 기호에 남은 코드워드의 비율을 측정하는 것입니다.

    사용되지 않은 오류 수정을 계산할 때 하나 이상의 셀이 전역 임계값의 잘못된 쪽에 있을 경우 코드워드는 오류가 있는 것으로 간주됩니다. 2D 데이터 매트릭스 기호에는 코드 중복성이 기본 제공되거나 중복된 데이터 내용이 있습니다.

    1.00 값은 코드워드에 오류가 없음을 의미합니다.

  • 인쇄 증가는 의도된 폭(기호 사양에 표시되어 있음)에서 막대와 공간 폭의 편차를 측정한 것으로 기호에서 막대가 공간에 비해 좁은지/넓은지 측정하는 것입니다. 차이가 높을수록 등급은 낮아집니다.

  • 축 비균일은 기호 내에서 개별 셀의 대칭을 측정한 것으로 기호의 축을 따라 편차의 크기를 나타냅니다.

  • 기호 대비는 스캔에서 최고 반사율 값과 최저 반사율 값 사이의 차이값입니다(가장 어두운 막대와 가장 밝은 공간 사이의 반사율 차이). 차이가 클수록 등급이 높아집니다


결과 문자열 탭은 어떤 용도로 사용합니까?

코드 품질 데이터를 결과 문자열에 첨부 확인란을 선택하면 토큰 기반의 데이터 서식이 가능하며 코드 품질 결과 데이터를 결과 문자열에 첨부할 수 있습니다. 전체 등급 출력을 선택하면 전체 코드 품질 등급(선택한 메트릭의 최소 등급으로 정의된 것)이 결과 문자열에 출력됩니다.

보고된 데이터에서는 등급, 값 또는 양쪽 모두를 결과 문자열 데이터에 포함시킬 것인지 아니면 아무것도 포함시키지 않을 것인지 지정할 수 있습니다. 데이터 요소용 구분 기호 섹션을 통해 결과 문자열에 포함되는 코드 품질 값 이전과 사이의 구분 기호를 설정할 수 있습니다.

품질 보고서 사용자 지정 설명을 사용하면 FTP 전송을 통해 판독기에서 직접 사용할 수 있거나 보고서 로깅을 통해 설정 도구에서 생성된 코드 품질 보고서의 머리글에 추가되는 사용자 지정 텍스트를 설정할 수 있습니다.

다중 코드의 경우 <PCM Data> 서식 토큰은 사용되는 모든 기호에 첨부되어야 합니다.


확인란에 표시되는 이중 직사각형은 무엇을 의미합니까?

크고 빈 직사각형 내에 작고 채워진 직사각형은 중간 선택 상태를 나타냅니다. 이 경우, 해당 옵션을 사용할 수 있지만 완전히 기능하는 것은 아님을 의미합니다(이 경우 대부분은 스크립팅 창에서 토큰이 수동으로 제거되었기 때문입니다).


보고서 FTP 전송 탭은 어떤 용도로 사용합니까?

보고서 FTP 전송 탭을 사용하면 FTP를 통해 HTML 보고서 형식으로 전송되는 코드 품질 결과를 설정할 수 있습니다. 서버 주소, 사용자 이름, 암호, 서버 유형을 제공하여 장치가 FTP를 통해 결과를 전송하고 데이터를 전송하고 싶은 서버를 식별할 수 있으려면 코드 품질 보고서 전송 사용함 확인란을 선택해야 합니다.

유휴 시간 초과는 나가는 트래픽 없이 포트가 열려 있는 시간을 나타냅니다. 판독기가 FTP 서버에 대한 연결을 열면 트래픽이 발생하는 한 판독기가 연결을 열린 상태로 유지시킵니다. 설정된 유휴 시간 초과 기간 동안 트래픽이 발생하지 않으면 연결이 닫힙니다. 이는 FTP 전송이 좀처럼 발생하지 않아 연결을 열린 상태로 유지하는 네트워크 오버헤드가 바람직하지 않은 경우에 유용합니다. 유휴 시간 초과를 설정하려면 먼저 유휴 시간 초과 사용을 선택해야 합니다.

파일 이름 아래의 설정은 FTP 보고서 파일 이름 생성을 제어합니다. 설정 가능한 옵션:

  • 사용자 지정 파일 이름 생성: 파일 이름을 본인에게 제공하고 싶은 경우 이 옵션을 선택합니다. 파일 이름에서 이름을 지정할 수 있습니다. 파일 이름 필드에는 파일 이름뿐만 아니라 경로 이름도 허용됩니다. 슬래시를 구분 기호로 사용합니다(예: /images/image). 추가 설정을 사용하면 파일 이름 생성에 대한 번호 지정 규칙을 설정할 수 있습니다: 최대 추가 값은 파일 이름의 번호가 올라가는 최대 수를 설정하며, 최대 추가 시작 값은 파일 이름 번호가 시작되는 부분을 설정합니다.

  • 스크립트 생성 파일 이름: 이 옵션을 사용 설정한 후 파란색 옵션 이름을 클릭하면 즉시 스크립팅 > FTP 전송으로 탐색해 들어갑니다. 여기에는 파일 이름 생성을 위한 샘플 스크립트가 이미 제시되어 있습니다.

  • 서버 생성 파일 이름: 이 옵션을 선택한 후 서버 주소를 제공하면 서버에 기반을 둔 보고서 파일 이름이 생성됩니다. 일부 FTP 서버에서는 들어오는 파일을 디스크에 저장하기 전에 해당 파일의 이름을 고유하게 지정할 수 있도록 이 기능을 지원합니다.


서버 생성 파일 이름 FTP 전송이 작동하지 않을 경우 어떻게 합니까?

FTP 서버에서 "STOU - 고유 저장" 명령을 처리할 수 있는지 확인합니다. 이 명령은 결과 파일이 디렉토리에 고유한 이름으로 현재 디렉토리에 생성되는 것을 제외하고 STOR과 같이 동작합니다.


파일을 전송할 때 전체 창이 비활성화되는 이유는 무엇입니까?

이미지 FTP 전송의 안정성을 극대화하기 위해 창을 사용할 수 없게 됩니다. 이미지 FTP 전송은 FTP 서버에 연결하는 속도와 전송되는 이미지의 크기 및 수에 따라 어느 정도의 시간이 소요될 수 있습니다.


코드 품질 Toolview


코드 품질 Toolview에서 무엇을 살펴볼 수 있습니까?

코드 품질 Toolview에서 코드 품질 평가의 결과를 확인할 수 있습니다. 여기에서 결과를 확인하려면 코드 품질 창(기능 키가 필요함)에서 코드 품질 계산을 사용할 수 있도록 설정해야 합니다. 결과 기록 도구보기에서 선택한 각 판독에 대해 이전에 설정된 코드 품질 표준과 메트릭이 코드 품질 Toolview에 표시됩니다. 각 유형의 코드 품질 표준 상단에서 판독된 코드에 주어진 전체 등급을 확인할 수 있습니다.

속성은 주어진 표준에 대해 개별 메트릭을 열거하고, 값은 개별 메트릭에 대해 계산된 수치 값 차이를 나타냅니다. 등급은 메트릭에 주어진 코드 품질 등급을 의미합니다(또한 색상 아이콘이 이 행에 표시됨, 녹색 = 통과, 빨간색 = 실패, 노란색 = 값이 임계값임). 평균은 해당 메트릭의 마지막 100개 판독을 기준으로 계산된 평균 등급(동향에 따라 + 및 - 표시)을 의미합니다.

코드 품질 표준, 등급 및 메트릭에 관한 자세한 정보는 DataMan 통신 및 프로그래밍 설명서 또는 해당 ISO 표준 문서를 참조하십시오. 이 문서는 www.iso.org에서 확인할 수 있습니다.


테스트 모드


테스트 모드란 무엇입니까?

테스트 모드를 선택하면 생산 중단 없이 라이브 시스템을 사용해 장치를 테스트 및 설정할 수 있습니다. 이 모드에서는 모든 트리거 소스(설정 도구 및 버튼 트리거하기 제외)가 비활성화됩니다.


자동 트리거하기란 무엇입니까?

자동 트리거하기를 사용하면 외부 트리거 모드에서 장치를 내부적으로(자동으로) 트리거할 수 있습니다. 다시 말해, 외부인(프레젠테이션 또는 셀프 트리거 모드가 아닌) 트리거 유형을 선택하더라도 테스트 모드에서 판독기를 자동으로 트리거할 수 있습니다. 이렇게 하여 일반 모드에서 사용될 매개 변수로 장치가 실행되고 있는지 확인할 수 있습니다.


테스트 모드에서 비활성화/제한된 기능은 무엇입니까?

  • 설정 도구와 버튼 트리거하기를 제외한 모든 트리거 소스가 비활성화됩니다.

  • 모든 입력 및 출력을 비활성화할 수 있습니다. 이 경우 결과가 설정 도구로만 전송되고 LED/호출기가 작동하지만 다른 출력은 작동하지 않습니다.


채택되는 트리거 수는 몇 개입니까?

모든 트리거 소스가 비활성화되기 전에 채택되는 트리거 수를 정의할 수 있습니다.


판독 설정


거리 기반으로 판독 설정을 하려면 어떻게 해야 합니까?

활성화된 각각의 판독 설정에서 최소 거리(기본값 0) 및 최대 거리(기본값 10,000)를 변경하면 거리 기반에 따라 지정된 판독 설정으로 리더기가 트리거됩니다. 리더기는 현재의 거리 측정값에 맞는 판독 설정만 차례로 순환한다는 점에 주의하십시오. 거리 기반의 판독 설정은 토치에서만 사용 가능합니다.


판독 설정이 유효한 트리거 모드는 무엇입니까?

판독 설정은 단일, 셀프, 버스트 및 지속적 트리거 모드에서 사용할 수 있습니다. 다음 판독 설정은 지정된 간격 시간(광원 및 이미저 설정 창에서 지정)이 경과된 후에 활성화됩니다. 기타 모든 트리거 모드에서는 여러 설정이 구성된 경우 현재 선택된 활성 설정(상태 표시줄에 표시)만 사용됩니다. 단일 트리거 모드에 대한 간격이 없기 때문에, 이전 획득이 끝나자마다 단일 판독 설정이 다음 설정으로 넘어갑니다.


설정을 추가, 복사 또는 삭제하려면 어떻게 해야 합니까?

판독 설정을 추가하려면 설정 추가 버튼을 누릅니다. 표시되는 창에서 새 설정에 기본값을 사용할 것인지 또는 기존 설정에서 값을 복사할 것인지 결정할 수 있습니다.

판독 설정을 삭제하려면 판독 설정의 열을 선택하여 지정한 다음, 설정 삭제 버튼을 누릅니다.

판독 설정을 복사하여 붙이려면 복사하려는 열을 선택하고 복사 버튼을 클릭하거나 Ctrl+C를 누른 다음, 새 설정을 덮어쓰고 싶은 설정 열로 이동합니다. 붙여넣기 버튼을 클릭하거나 Ctrl+V를 누릅니다. 복사하여 붙여넣은 값이 해당 열의 값을 덮어씁니다.


시작 설정 옵션이란 무엇입니까?

여러 개의 설정이 사용되는 경우 판독기가 해당 설정을 모두 확인하고 코드를 읽은 후에 이미지 획득을 중지합니다. 다음 코드를 읽기 위해 선택한 항목 또는 마지막으로 성공한 디코드에서 시작하는 설정을 통해 판독기를 시작할 것인지 결정할 수 있습니다.


다중 판독 설정은 시간 초과 설정과 어떻게 상호 작용합니까?

다중 판독 설정의 사용을 선택하면 시간 초과가 전 설정에 대해 전체적으로 영향을 주지 않고 각 설정에 개별적으로 영향을 미칩니다. 따라서 하나의 트리거 사이클에서 판독에 소요된 총 시간은 유효화된 설정의 수와 시간 초과의 곱으로 계산됩니다.


유효한 판독이 발생하면 추가 이미지가 획득됩니까?

아니요. 이전 설정에서의 판독이 실패할 경우에 추가 이미지가 획득됩니다. 설정이 유효한 이미지를 생성하면 판독기가 해당 트리거 사이클 동안 더 이상 추가 설정을 시도하지 않으며 디코딩이 시작됩니다. 판독기가 우선순위가 가장 높게 지정된 설정부터 시작해서 유효한 판독이 획득될 때까지 우선순위에 따라 활성화된 각 설정을 시도합니다.


판독 설정의 순서를 변경할 수 있습니까?

순서 변경 버튼을 클릭하고 팝업 창에서 판독 설정의 순서를 재배정할 수 있습니다. 설정에 대한 번호가 연속적으로 다시 지정됩니다.


상단의 필터 필드는 무엇입니까?

이 필드에 찾을 매개 변수를 입력하고(예: "크기" 또는 "버스트") Enter를 누릅니다. 검색된 항목이 강조 표시되고 검색한 항목을 포함하는 매개 변수 노드만 확장됩니다. 입력한 것을 삭제하고 Enter를 눌러 검색을 종료할 수 있습니다.


판독 설정: 일반 레이아웃 및 구조

판독 설정은 판독 설정을 지정하거나 복사하거나 비교하거나 복원하는 데 사용하는 표 보기 스타일 도구입니다. 문서 페이지의 주요 영역에는 장치의 속성이 있는 그리드가 포함되어 있습니다.

머리글 행은 선택한 장치의 이름을 표시합니다. 첫 번째 아래의 두 번째 머리글 행은 장치의 사용 가능한 설정을 표시합니다. 아래의 행 머리글(굵은 글씨체)은 옆의 아이콘을 클릭하여 닫거나 열 수 있습니다. 장치 연결이 단절되면 재연결 아이콘이 머리글 행에 나타납니다.


판독 설정: 제어(마우스 및 키보드)

선택:

  • 마우스: 그리드에서 셀을 클릭하여 선택하면 장치 및 설정이 속한 셀의 행 머리글과 열 머리글이 강조 표시됩니다. 리본 메뉴에서 메뉴 버튼과 항목은 선택에 따라 변경될 수 있습니다. 선택한 셀이 머리글 행 내에 있으면 머리글에 속한 현재 열의 모든 셀이 선택됩니다.

  • 키보드: 커서 이동 키로 적절한 셀을 탐색하여 선택합니다. 강조 표시 및 선택 동작은 마우스의 경우와 동일합니다.

값 추가/변경:

  • 마우스: 내장 편집기가 있는 셀의 경우, 편집기 제어(콤보 상자, 확인란, 수치값 증감)를 사용하여 값을 입력할 수 있습니다. 사용자 지정 편집기('...' 아이콘)가 있는 셀의 경우, 팝업 편집기가 열려 값 입력이 가능합니다.

  • 키보드: 내장 편집기가 있는 셀의 경우 Enter 또는 F2를 누르면 편집 모드가 시작되고, Esc를 누르면 편집이 취소되고, 두 번째 Enter를 누르면 편집이 확인됩니다. 편집 모드로 들어가지 않고 선택한 텍스트에 값을 입력할 수 있습니다. 이 경우 첫 번째 키를 누르면 현재 값이 덮어쓰여집니다.

    수치값 셀의 경우 내장된 텍스트 편집기 셀 외에 위쪽 및 아래쪽 화살표를 사용하여 값을 증감시킵니다.

    드롭다운 셀의 경우 Enter를 누르면 편집 모드가 시작되고 드롭다운 항목이 표시되며 위쪽 및 아래쪽 화살표로 선택을 이동합니다. 두 번째로 Enter를 누르면 선택한 값이 적용되고 Esc는 편집을 취소합니다.

    확인란 셀의 경우 Space로 확인/확인 취소 상태를 전환합니다.

복사 및 붙여넣기:

키보드 조합인 Ctrl+C 및 Ctrl+V를 사용하여 각각 복사하고 붙여넣습니다. 자세한 정보는 관련된 리본 메뉴 항목의 복사 붙여넣기 설명을 참조하십시오.


판독 설정: 리본 메뉴

리본 메뉴는 표 보기 스타일 그리드 위에서 확인할 수 있습니다. 그리드에서 셀, 행 또는 열을 선택함에 따라 해당 내용 및 활성 아이콘이 변경될 수 있습니다. 메뉴는 여러 그룹으로 구분됩니다.

  • 표 보기: 설정 추가 버튼으로 판독 설정을 추가합니다. 표시되는 창에서 새 설정에 기본값을 사용할 것인지 또는 기존 설정에서 값을 복사할 것인지 결정할 수 있습니다. 설정 삭제 버튼은 선택한 판독 설정을 삭제하는 데 사용됩니다. 순서 변경 버튼을 누르면 팝업 상자가 열리고 여기서 판독 설정의 순서를 재배정할 수 있습니다. 설정에 대한 번호가 연속적으로 다시 지정됩니다.

  • 시작 설정: 여러 개의 설정이 사용되는 경우 판독기가 해당 설정을 모두 확인하고 코드를 읽은 후에 이미지 획득을 중지합니다. 다음 코드를 읽기 위해 선택한 항목 또는 마지막으로 성공한 디코드에서 시작하는 설정을 통해 판독기를 시작할 것인지 결정할 수 있습니다. 여기의 드롭다운 목록에서 이 시작 설정을 선택할 수 있습니다. 또는, 마지막으로 성공한 디코드를 선택하여 이를 통해 판독 설정을 시작 설정으로 선택할 수 있습니다.

  • 편집: Copy(또는 키보드에서 Ctrl+C)를 사용하여 현재 선택한 셀에서 값을 복사합니다. 붙여넣기는 동일한 행 또는 텍스트 편집기에서만 사용할 수 있습니다. 값 재설정은 선택한 셀의 값을 재설정하는 데 사용됩니다.

  • 강조 표시: 이 메뉴 그룹의 버튼 및 설정은 특정 셀 배경을 강조 표시하는 옵션을 제공합니다. 비기본값 설정을 통해 비기본값을 가진 셀이 강조 표시됩니다(이는 여러 장치 또는 판독 설정에 대해 단일 행에서 다를 수 있습니다). 참조에 대한 차이 설정은 참조 판독 설정(및 장치)의 동일한 행에서 해당 셀과 다른 값을 가진 셀을 강조 표시합니다. 세 번째 설정을 선택하면 텍스트 상자에 지정된 텍스트를 포함한 모든 값과 머리글이 강조 표시됩니다. 게다가, 포함된 텍스트 자체가 다른 텍스트 배경으로 강조 표시됩니다. Enter를 누르면 강조 표시된 행만 표시 버튼의 기능도 적용됩니다.

    사용 설정되면 강조 표시된 행만 표시가 강조 표시된 하위 노드를 가지지 않은 모든 노드를 축소시킵니다. 참조에 대한 차이 강조 표시 모드가 사용되는 경우 활성화되면 참조 판독 설정 지정이 참조로 사용되는 판독 설정(및 장치)을 지정합니다. 버튼이 작동하면 현재 선택한 셀의 열(판독 설정)이 참조 설정으로 됩니다. 현재 참조 설정이 설정 이름 머리글 행에 표시됩니다.

  • 필터링: 판독 설정 지정이 자동으로 설정되어 독립적인 판독 설정만 볼 수 있습니다. 전역 설정을 지정하면 다른 판독 설정에서 다른 값을 가질 수 없는 설정만 보게 됩니다. 모든 설정을 지정하면 모든 설정을 한 번에 보게 됩니다. 추가 판독 설정에 입력 값이 있으면 다른 열에서 볼 수 있습니다.

  • 기타: 모든 행 확장을 사용하면 그리드에서 축소된 모든 행이 확장됩니다. 모든 행 축소를 사용하면 그리드에서 확장된 모든 행이 축소됩니다. 레이아웃 재설정은 모든 사용 가능한 공간을 활용하도록 열 폭을 재계산합니다. 사용 가능한 공간이 부족하면 최소 열 폭이 적용됩니다.


장치 로그


장치 로그란 무엇입니까?

이 보기에는 장치의 빨간색 LED가 깜박일 때 생성된 로그가 표시됩니다. 더 이상 필요하지 않을 경우 이 로그를 새로 고치거나 삭제할 수 있습니다.


이미지 크기


디코더 ROI(관심 영역) 설정은 어디에 사용됩니까?

이 기능을 사용하면 판독기에서 기호를 찾아 디코드하는 데 사용할 정확한 이미지 영역을 지정할 수 있습니다. 따라서 두 개의 데이터 매트릭스 코드가 서로 인접한 위치에 있어 대상 조준용 라인을 따라서 코드를 판독해야 하는 경우에만 유용할 수 있습니다. 관심 영역을 줄인다고 해서 반드시 디코딩 시간이 줄거나 이미지 전송 속도가 향상되는 것은 아닙니다.

참고: 장치가 이미지를 인식하거나 디코드하고 있을 때는 일부 이미지 관련 속성(예: 이미지 크기, 필터링)을 변경할 수 없습니다.


이미저 FoV(시야)를 변경하는 이유는 무엇입니까?

단일, 버스트 및 지속적 트리거 유형에 사용할 수 있으며, 시야를 수정하여 판독기에서 캡처하는 각 이미지 크기를 줄일 수 있습니다. 따라서 메모리 양을 늘리고 버스트 길이를 더 길게 지정할 수 있습니다.


디코더 ROI를 변경할 수 없는 이유는 무엇입니까?

이미저 FOV가 선택되지 않았는지 확인하십시오. 이미저 FOV를 선택하면 디코더 ROI를 이미저 FOV의 경계보다 크게 만들 수 없습니다.


디코더 ROI의 크기가 판독기 구성 코드에 영향을 미칩니까?

관심 영역을 너무 작게 제한하면 판독기에서 판독기 구성 코드를 판독하지 못할 수 있습니다.


포커스 설정


초점 범위 설정은 어떻게 사용합니까?

초점 범위 옵션을 사용하면 슬라이더 또는 슬라이더 양쪽 끝의 '+' 및 '-' 버튼을 사용하거나 직접 값을 입력하여 장치의 초점 거리를 수동으로 변경할 수 있습니다. 초점 범위는 mm 또는 디옵터 단위로 지정할 수 있습니다. 이러한 값 중 하나를 입력하면 설정 도구는 변경된 값에 맞춰 나머지 값을 자동으로 계산합니다.

슬라이더의 주황색 영역은 extended range(500mm 초과)를 나타내며, 여기에는 디옵터만 해당됩니다. 설정이 이 영역 안에 있을 때는 mm 값을 사용할 수 없습니다(값이 다시 확장 범위를 벗어나면 사용할 수 있음).

'+' 버튼을 사용하면 디옵터가 감소하고 '-' 버튼을 사용하면 증가합니다.

초점 거리는 리더기 전면 커버가 아니라 렌즈를 기준으로 측정한다는 점에 주의하십시오.


초점 범위 설정은 어떻게 사용합니까?

초점 범위 옵션을 사용하면 슬라이더 또는 슬라이더 양쪽 끝의 '+' 및 '-' 버튼을 사용하거나 직접 값을 입력하여 장치의 초점 거리를 수동으로 변경할 수 있습니다. 초점 범위는 mm 단위로 지정할 수 있습니다.

초점 거리는 리더기 전면 커버가 아니라 렌즈를 기준으로 측정한다는 점에 주의하십시오.


리더기까지의 거리는 어떻게 계산합니까?

렌즈 커버의 전면에서 디코딩할 영상까지의 거리를 mm 단위로 계산합니다.

설정에 따라, 렌즈 전면에서 영상까지의 디옵터도 측정합니다.

초점 거리는 리더기 전면 커버가 아니라 렌즈를 기준으로 측정한다는 점에 주의하십시오.


액체 렌즈에 알맞은 초점 값은 어떻게 결정합니까?

최고의 Focus Sweep 설정을 결정하려면 Live Display Enabled 확인란을 클릭하고 라이브 영상을 토대로 하여 슬라이더로 실험해 봅니다.

초점 거리는 리더기 전면 커버가 아니라 렌즈를 기준으로 측정한다는 점에 주의하십시오.


토치의 동적 자동 초점은 어떻게 켭니까?

동적 자동 초점 탭 아래의 활성화 확인란을 선택합니다.

변경 사항은 즉시 적용됩니다.


토치에 대해 한정된 초점 범위를 활성화하면 어떻게 됩니까?

높이 센서가 기록한 거리가 한정된 초점 범위를 벗어나면 가장 가까운 경계에 초점을 맞춥니다. 즉, 값이 최솟값 미만이면 리더기는 최솟값에 초점을 맞추고, 최댓값을 초과하면 리더기는 최댓값에 초점을 맞춥니다. 이렇게 하면 경계 범위를 벗어난 대상을 판독하지 않게 됩니다.

기본 범위는 최소 150mm, 최대 1,000mm입니다.

초점 거리는 리더기 전면 커버가 아니라 렌즈를 기준으로 측정한다는 점에 주의하십시오.


포커스 최적화는 어떤 기능을 합니까?

빠른 설정 창에서와 마찬가지로, 포커스 최적화 버튼은 현재 시야에 따라 액체 렌즈를 최적의 값으로 설정합니다.


포커스 피드백 최적화 사용 옵션을 선택하면 어떻게 됩니까?

이 상자를 선택하면 포커스 피드백 최적화를 활성화하여 이미지 디스플레이에 시각적 피드백을 차례대로 제공합니다(이미지에 색상이 있는 원이 겹쳐진 형태로 빠른 설정 또는 이미지 패널 아래에서 확인 가능). 빨간색 영역은 포커스가 맞지 않지만 녹색 영역은 포커스가 맞습니다(원이 클수록 포커스가 맞는 영역이 많음).


포커스 정착 모드는 어떤 기능을 합니까?

포커스 정착 모드를 사용하면 트리거 중 이미지 획득의 LiquidLens 정착 시간에 대해 사전 구성된 설정을 지정할 수 있습니다. 일반 정착 모드의 경우 일반을 설정하고 느리지만 보다 정밀한 모드의 경우 정밀을 설정합니다.


액체 렌즈에 적합한 포커스 값을 확인하려면 어떻게 해야 합니까?

포커스 스위프에 가장 적합한 설정을 확인하려면 라이브 디스플레이 사용 확인란을 클릭하고 라이브 이미지에 따라 슬라이더로 검사합니다.


포커스 스윕을 선택할 수 없는 이유는 무엇입니까?

포커스 스윕은 수동 및 프레젠테이션 트리거 모드에서만 지원됩니다.


포커스 범위 설정을 사용하려면 어떻게 해야 합니까?

포커스 범위 옵션을 사용하면 슬라이더의 끝에서 '+' 및 '-' 버튼으로 슬라이더를 사용하거나 값을 입력하여 장치의 포커스 거리를 수동으로 변경할 수 있습니다. 포커스 범위는 밀리미터 또는 디옵터 단위로 입력할 수 있습니다. 이 값들 중 하나를 제공하면 설정 도구가 변경되었던 것과 일치하는 다른 값을 자동으로 계산합니다.

슬라이더의 주황색 영역은 확장된 범위(500mm 이상)를 나타내며, 이 영역에는 디옵터만 적용할 수 있습니다. 설정이 이 영역 내에 있는 경우, 밀리미터 값은 사용이 불가능합니다(그리고 값이 확장된 영역을 다시 벗어나면 다시 사용이 가능합니다).

'+' 버튼을 사용하면 디옵터가 감소하고 '-' 버튼을 사용하면 디옵터가 증가합니다.


판독기까지의 거리는 어떻게 계산됩니까?

거리는 밀리미터 단위로 렌즈 덮개 앞에서부터 디코딩할 이미지까지의 거리로 계산됩니다.

디옵터를 설정하면 렌즈 앞에서 이미지까지 측정됩니다.


내 토치의 자동 포커스를 켜려면 어떻게 해야 합니까?

자동 포커스 탭에서 사용 확인란을 선택하십시오.

변경 내용이 즉시 적용됩니다.


이미지 필터링


이미지 필터링을 사용하려면 어떻게 해야 합니까?

  1. 추가를 클릭하고 스택 필터 목록에서 필터를 선택합니다.

  2. 필터 속성 콤보 상자에서 선택한 필터에 해당하는 매개 변수를 선택합니다. 위쪽 및 아래쪽 버튼을 사용하여 필터를 움직여 필터링이 수행되는 순서를 지정할 수도 있습니다.

  3. 필터링할 기호가 활성화되었는지 확인한 후 해당 기호에 따라 사용할 이미지 그룹 상자에서 선택 항목을 변경합니다.

  4. 표시된 이미지 설정 창으로 이동해 라이브 디스플레이에 표시할 이미지에 따라 사용할 이미지를 원본 또는 필터링된 이미지로 변경합니다.


필터에는 어떤 종류가 있습니까?

  • 균등화: 이 필터는 이미지 픽셀의 밝기 값을 재배포합니다. 따라서 밝기 수준의 범위가 더 균등하게 표현됩니다. 이미지가 너무 어둡거나 밝을 경우 이 필터를 사용하십시오.

  • 늘이기: 이 필터는 입력 이미지의 그레이스케일 값을 최대 256단계 그레이스케일로 선형 수직 확장하거나 늘입니다. 따라서 출력 이미지의 대비가 증가합니다.

  • 저역 통과: 이 필터를 사용하면 출력 이미지의 가장자리가 매끄러워지거나 흐려집니다.

  • 확장: 이 필터는 밝은 부분을 늘리고 어두운 부분을 줄입니다. 따라서 출력 이미지의 밝기 픽셀 영역이 더 커집니다. 어두운 반점을 제거하려면 이 필터를 사용하십시오.

  • 약화: 이 필터는 밝은 부분을 줄이고 어두운 부분을 늘립니다. 따라서 출력 이미지의 어둠 픽셀 영역이 더 커집니다. 밝은 반점을 제거하려면 이 필터를 사용하십시오.

  • 열기: 이 필터는 팽창과 침식을 차례로 수행하여 처리 중인 인접 픽셀의 크기보다 작은 밝은 부분을 필터링합니다. 따라서 출력 이미지의 전체적인 밝기가 약간 감소합니다.

  • 닫기: 이 필터는 팽창과 침식을 차례로 수행하여 처리 중인 인접 픽셀의 크기보다 작은 어두운 부분을 필터링합니다. 따라서 출력 이미지의 전체적인 밝기가 약간 증가합니다.

  • 자동 늘이기: 이 필터는 픽셀 값 범위를 줄입니다. 0~255의 픽셀 값을 매핑합니다.

  • 광원 밀도: 이 필터는 대수 눈금을 기준으로 픽셀 값의 반전을 지정합니다. 따라서 투과하는 빛의 양을 측정하여 입력 이미지의 개체 및 기능의 밀도를 표시하는 이미지를 출력합니다. 출력 이미지의 픽셀이 더 밝으므로 개체와 기능이 더 조밀하게 표현됩니다.

  • 반전: 이 필터는 256단계의 그레이스케일을 기준으로 픽셀 값의 반전을 지정합니다. 따라서 입력 이미지의 "음화 형태"인 이미지가 출력됩니다.

  • 중앙값: 이 필터는 이미지의 모든 픽셀에 적용됩니다. 각 픽셀에 대해 필터는 주변 픽셀의 밝기를 관찰하고, 해당 픽셀을 중앙값으로 설정합니다. 따라서, 과도한 부분이 적어지고 약해지면서 매끄러운 이미지가 완성됩니다.

  • 감마 수정: 이 필터는 하위 설정으로 제공된 감마 수정 값에 따라 밝기 조정을 수행합니다.

  • 척도: 이 필터를 사용하면 X 및 Y 축에 따라(한쪽 또는 양쪽) 이미지의 백분율 척도를 조정할 수 있습니다.


비판독 이미지란 무엇입니까?

판독기가 이미지를 해독하지 않을 경우 결과 기록이 사용자의 선택에 따라 비판독 이미지 아래에 이미지를 표시합니다. 예를 들어, 데이터 매트릭스를 선택하면 결과 기록에 사용자가 데이터 매트릭스에 대해 선택한 원본 또는 필터링된 이미지가 표시됩니다.


모든 필터 옵션이 사용되지 않도록 설정되어 있는 이유는 무엇입니까?

프레젠테이션 및 셀프 트리거 모드를 사용하는 동안에는 모든 필터 옵션이 사용되지 않도록 설정됩니다. 이러한 트리거 모드에서 계속해서 이미지 필터링을 사용하려면 먼저 다른 트리거 유형으로 전환하고 필터 설정을 지정한 후 프레젠테이션 또는 셀프 트리거 모드로 다시 변경합니다.


Xpand ROI 설정


Xpand ROI 설정은 어디에 사용됩니까?

이 기능을 사용하면 FOVE를 통해 판독기로 보이는 이미지 각 부분의 정확한 영역을 지정할 수 있습니다. 동일 코드가 두 번 감지될 수 있는 이미지 중앙의 고스팅 영역이 사용되지 않도록 하는 데 유용할 수 있습니다. 관심 영역(ROI)을 줄인다고 해서 반드시 디코딩 시간이 줄거나 이미지 전송 속도가 향상되는 것은 아닙니다.

시야 확장기(FOVE)의 기존 필드에 대해 가장 적합한 설정이 미리 구성되어 있습니다. 그러나 특정 FOVE 사용 중 최상의 결과를 위해 매개 변수를 수동으로 조정하여 설정(사용자 설정)을 미세 조정할 수 있습니다. 사용된 판독기, FOVE, 렌즈는 각자 다른 요소로 감안될 수 있습니다.

참고: 장치가 이미지를 인식하거나 해독하고 있을 때는 일부 이미지 관련 속성(예: 이미지 크기, 필터링)을 변경할 수 없습니다.

참고: 현재 사용 중인 장치가 보정하려는 FOVE와 호환되는지 확인하십시오!


FoV(시야)를 변경하는 이유는 무엇입니까?

단일, 버스트 및 지속적 트리거 유형에 사용할 수 있으며, 시야 필드에 대한 영역을 각각 수정하여 판독기에서 캡처하는 각 이미지 크기를 줄일 수 있습니다. 따라서 메모리 양을 늘리고 버스트 길이를 더 길게 지정할 수 있습니다. 이러한 FoV를 설정하면 시야 확장기(FOVE)의 필드와 관련된 일부 광학 현상으로 인한 코드 감지의 왜곡 또는 간섭이 일어날 수 있는 이미지의 일부 영역을 제외할 수 있습니다.


ROI의 크기가 판독기 구성 코드에 영향을 미칩니까?

관심 영역을 너무 작게 제한하면 판독기에서 판독기 구성 코드를 판독하지 못할 수 있습니다.


OCR


코드 수는 어디에 사용됩니까?

다양한 유형의 코드를 동시에 판독할 수 있습니다. 이 경우 코드 수에서 판독되는 코드 수를 제공해야 합니다. 그 다음, 최대 OCR 코드를 제공하여 판독할 OCR 문자열의 수를 정해야 합니다(예를 들어, 코드 수가 3이고 최대 OCR 코드가 1이면 3개의 코드가 판독되며, 하나는 이들 중에서 OCR이 되고 두 개는 DataMatrix와 같이 다른 코드 유형이 됩니다). 최대 코드의 나머지는 연계된 기호 설정 창에서 설정할 수 있습니다.

일부 결과 허용: 이 옵션을 선택하면 코드 수 및 최대 OCR 코드에서 설정된 모든 코드를 찾을 수 없더라도 장치가 정상 판독을 보고합니다. 기호 고정하기를 사용하거나 OCR이 아닌 코드를 판독하고 싶은 경우, 일부 결과 허용을 선택한 상태로 유지하십시오!

OCR이 항상 정상 판독을 보고하도록 함: 이 옵션을 선택하면 장치가 불량 판독을 정상 판독으로 보고하기 때문에 사용자는 개별 문자가 어떻게 판독되었는지 확인할 수 있습니다. 녹색 프레임은 정상 판독을 나타내고 파란색 프레임은 해당 판독이 수락 임계값에서 25% 낮음을 나타내며 노란색 프레임은 신뢰도 점수가 신뢰도 임계값보다 낮음을 나타내고 빨간색 프레임은 불량 판독임을 나타냅니다. 설정 도구와 장치 사이의 연결이 단절되면 이 옵션은 자동으로 선택이 취소됩니다.


언제 OCR을 다시 트레이닝해야 합니까?

OCR은 처음에 트레이닝해야 하지만 설정이 변경되면 다시 트레이닝해야 할 수도 있습니다. 폰트 유형, 코드 유형 그리고 초기에 실행했던 패턴 및 기호 고정하기 사이의 변화를 비롯하여 설정과 일관성 면에서 상당한 변화가 있는 경우 일반적인 규칙에 따라 OCR을 다시 트레이닝해야 합니다(패턴 또는 기호 고정하기로 다시 전환하는 경우에는 다시 트레이닝할 필요 없음).


OCR 트레이닝이 이미지를 획득합니까?

OCR 트레이닝 중에는 새 이미지를 획득하지 않습니다. 판독기는 디코드 시도 후 보유된 마지막 이미지에서 작업합니다(이러면 다중 트레이닝 단계가 동일한 이미지에서 정확하게 발생할 수 있습니다). 이는 주로 설정 도구에 표시된 이미지이지만, 다음 예외사항이 있을 수 있습니다:

a) 포커스 또는 밝기 최적화 후, 새 이미지가 설정 도구에 전송되지만 OCR 트레이닝은 이 이미지에서 작업하지 않습니다. 대신에 OCR은 최종 판독 후 보유된 이미지에서 작업합니다.

b) 다중 판독 설정을 사용하는 경우, 표시된 이미지가 반드시 활성 판독 설정의 지정을 사용하여 취득된 이미지일 필요는 없습니다.

위와 같은 이유로 하나의 판독 설정(활성화된 것)을 사용 설정하여 장치가 트레이닝 전에 새 이미지를 획득하도록 트리거하는 것이 바람직합니다.


데이터 유효성 검사


데이터 유효성 검사란 무엇입니까?

데이터 유효성 검사는 기호로 인코딩된 데이터가 특정 회사, 산업 또는 국제 표준에 올바른 형식인지 확인하는 데 사용됩니다.


데이터 유효성 검사 결과 기록은 어디에 표시됩니까?

데이터 유효성 검사 성공/실패 및 출력 결과는 결과 기록에 표시됩니다. 결과 기록 목록에 입력된 결과는 유효성 검사의 결과 세부 정보를 여는 '+' 아이콘을 받게 됩니다. 과거의 유효성 검사 결과는 동일한 방식으로 결과 기록에서 볼 수 있습니다.


유효성 검사 오류 코드의 의미는 무엇입니까?

데이터 유효성 검사 실패 결과는 다음과 같습니다.

  • 1: 잘못된 기호 식별자. 기호 식별자는 데이터 인코딩에 사용되는 기호의 유형을 식별할 뿐 아니라 데이터 처리 방법을 설명하는 3문자로 된 문자열입니다. 이 문자열은 별도의 엔터티로, 아니면 데이터 스트림 앞에 붙여서 디코딩된 데이터 외의 입력으로서 선택적으로 도구에 전달될 수 있습니다.

    예: UCC/EAN-128 기호의 경우 기호 식별자는 ]C1입니다. 일부 응용 프로그램에서는 이것이 회사내 또는 산업 코드 128과(EAN.UCC 응용 프로그램 식별자를 인코딩하는) UCC/EAN-128 기호를 정확하게 자동으로 구분하는 유일한 방법입니다. 기호 식별자가 없으면 기호에서 데이터가 어떻게 처리하는지 알 수 없습니다.

  • 2: 패턴 불일치.

  • 3: 잘못된 데이터 한정자(AI, DI 또는 TEI).

  • 4: 잘못된 응용 프로그램 식별자(AI).

  • 5: 잘못된 데이터 식별자(DI).

  • 6: 잘못된 텍스트 요소 식별자(TEI).

  • 7: 잘못된 데이터: 데이터가 유형, 길이 또는 값에서 데이터 한정자와 일치하지 않을 경우.

  • 8: 잘못된 필드 구분 기호.

  • 9: ISO/IEC 15434 미준수.

  • 10: 지원되지 않는 형식(예: DoD UID 응용 프로그램에서 05, 06 또는 DD 이외의 형식).

  • 11: 잘못된 형식 코드: 00-99 및 DD 이외의 형식 코드.

  • 12: ISO/IEC 15434 유효성 검사 옵션이 선택된 경우 ISO/IEC 15434가 지원되지 않으나, 디코드된 스트림이 2D 기호에서 나온 것이 아님. 기호 식별자가 입력으로서 도구에 전달된 경우에만 이 오류를 보고할 수 있습니다.

  • 13: 잘못된 응용 프로그램 필드: 해당 응용 프로그램에서 지원되지 않는 필드.

  • 14: 지원되지 않는 응용 프로그램 필드: 응용 프로그램에서는 지원되지만 도구에서 지원하지 않는 필드.

  • 15: 잘못된 응용 프로그램 데이터: 데이터가 응용 프로그램 특정의 요구 조건을 충족하지 않는 경우.

    예: DoD UID 응용 프로그램에는 다음과 같은 요구 조건이 있습니다. 엔터프라이즈 ID 문자열은 데이터 한정자를 제외하고 13자를 넘지 않아야 한다. 원래 부분, 로트 또는 배치 번호 문자열(허용 가능한 특수 문자 포함)은 데이터 한정자를 제외하고 32자를 넘지 않아야 한다. 일련 번호 문자열(허용 가능한 특수 문자 포함)은 데이터 한정자를 제외하고 30자를 넘지 않아야 한다.

  • 16: 동일한 데이터 스트림에 여러 형식이 존재함(예: DoD UID 응용 프로그램에서는 데이터 스트림에 한 가지 이상의 형식이 있을 수 없음).

  • 17: 중복 필드: 동일한 기호에서 동일한 데이터 한정자가 여러 번 나타남. DoD UID과 같은 특정 응용 프로그램은 동일한 기호에서 중복 필드를 허용하지 않습니다.

  • 18: 잘못된 UID: 유효한 구성 #1 또는 구성 #2 UID 생성에 요구되는 필드들이 전부 있지 않음.

  • 19: 잘못된 구성 #1 UID: 유효한 구성 #1 UID 생성에 요구되는 필드들이 전부 있지 않음.

  • 20: 잘못된 구성 #2 UID: 유효한 구성 #2 UID 생성에 요구되는 필드들이 전부 있지 않음.

  • 21: ISO 15434 구문 또는 DoD UID에 대한 준수를 확인할 때의 형식 트레일러 누락.

  • 22: ISO 15434 구문 또는 DoD UID에 대한 준수를 확인할 때의 메시지 트레일러 누락.


DoD UID 유효성 검사란 무엇입니까?

DoD UID 유효성 검사는 데이터 매트릭스 코드에서 인코딩된 데이터가 미국방부(US Department of Defense)의mil Standard 130 지침에 따라 올바르게 인코딩되었는지의 여부를 평가하는데 사용됩니다. 현재 US Department of Defense는 수신하거나 인벤토리에서 유지 관리하는 모든 항목($5,000 초과 또는 고유하게 직렬화되는 항목)에 대해 고유한 일련 번호(UII) 및 특정 구문 형식으로 표시하도록 요구합니다. DoD UID 유효성 검사 도구는 코드의 데이터가 국방부 구성 유형 1 또는 2에 따라 올바르게 포맷되었는지 확인하는 데 사용됩니다. 또한 DoD UID 유효성 검사 기능은 데이터 문자열이 ISO 15434 및 ISO 15418을 정확하게 준수하는지를 자동으로 확인합니다. 연결된 UII(또는 ISO 15434 구문 및 ISO 15418 데이터 한정자가 없는 UII의 데이터 요소만)의 출력은 결과 작업 창에 있는 유효성 검사 결과 필드의 첫 번째 결과 필드에 표시됩니다.

구성 1 데이터 요소에는 제조업체의 엔터프라이즈 식별자인 회사에 대한 EID(CAGE, DUNS, EAN.UCC) 식별자와 EID 식별자 내 부품의에 대한 일련 번호가 포함됩니다. 엔터프라이즈 식별자 및 일련 번호는 회사에서 DI, AI 또는 TEI 형식 중 어떤 형식을 사용하는지에 따라 특정 데이터 한정자로 표시됩니다.

구성 2 데이터 요소에는 제조업체의 엔터프라이즈 식별자(EID), 부품에 대한 제조업체의 부품 번호(PN)와 배치 번호(BN) 식별자, 그리고 제조업체의 특정 부품 번호 내 부품에 대한 고유 일련 번호가 포함됩니다. 엔터프라이즈 식별자, 부품 번호/배치 번호 및 일련 번호는 회사에서 DI, AI 또는 TEI 형식 중 어떤 형식을 사용하는지에 따라 특정 데이터 한정자로 표시됩니다.

참고: 이 옵션은 일부 판독기에서만 사용할 수 있습니다.


DoD UID 유효성 검사에 사용해야 하는 기호는 무엇입니까?

미국 국방부는 현재 데이터 매트릭스 코드를 UID 표시의 표준으로 지정합니다.


예상 EID란 무엇입니까?

예상 EID는 UII 데이터 문자열의 제조업체 엔터프라이즈 식별자를 나타냅니다. 제조업체의 엔터프라이즈 식별자(EID)는 제조업체의 CAGE, DUNS, EAN.UCC 코드 또는 기타 식별 코드를 나타냅니다. 예상 EID는 DoD 특정 값입니다.


예상 PN이란 무엇입니까?

예상 PN은 UII 데이터 문자열에서 제조업체의 부품 번호를 나타냅니다. 예상 PN은 DoD 특정 값입니다.


예상 BN이란 무엇입니까?

예상 BN은 UII 데이터 문자열에서 제조업체의 배치 번호를 나타냅니다. 예상 BN은 DoD 특정 값입니다.


ISO 유효성 검사란 무엇입니까?

ISO 유효성 검사 기능은 데이터 문자열이 ISO 15434 구문 또는 ISO 15434와 ISO 15418에 따라 올바르게 인코딩되었는지 확인하는 데 사용됩니다.

ISO 15434는 데이터 문자열이 올바른 구문으로 인코딩되었는지 확인하며, 메시지 헤더, 레코드 구분 기호, 형식 코드(AI, DI 또는 TEI의 경우), 그룹 구분 기호 및 전송 문자의 끝과 같이 문자열에서 '인쇄할 수 없는' ASCII 문자에 대한 평가를 포함합니다.

ISO 15418은 데이터 문자열이 각 데이터 요소에 대한 올바른 데이터 한정자로 인코딩되었는지 확인합니다. 제조업체에서 AI, DI 또는 TEI 형식 중 어떤 형식을 사용하는지 여부에 따라 각 데이터 요소(제조업체의 EIN 코드, 부품 번호 및 일련 번호) 앞에 특정 코드나 '데이터 한정자'가 옵니다.

참고: 이 옵션은 일부 판독기에서만 사용할 수 있습니다.

참고: 이 옵션은 ATA CSDD 사양에 정의된 것처럼 텍스트 요소 식별자도 허용합니다.


GS1 유효성 검사란 무엇입니까?

GS1 유효성 검사를 사용하면 GS1 사양에 대해 기호의 구문 및 의미 체계를 확인할 수 있습니다. 판독기는 식별자의 구성 가능한 문자열에 대해 인코딩된 데이터의 유효성을 검사할 수 있습니다. 모든 응용 프로그램 식별자가 지원됩니다.

기본적으로 판독기는 유럽제약산업협회(EFPIA) 형식 문자열에 대해 들어오는 기호의 유효성을 검사합니다. 예:

<AI(01)><AI(10)><AI(17)><AI(21)>

GS1 유효성 검사를 사용하면 캐리지 리턴 및 줄 바꿈을 포함하여 기호의 데이터가 확인에 성공하지 못할 경우 판독기에서 전송하는 항목을 구성할 수 있습니다. 세부 결과 창에는 각 기호에 대해 성공 또는 실패가 표시되고 데이터 요소와 함께 기호의 각 응용 프로그램 식별자가 나열됩니다.


일치 문자열 유효성 검사란 무엇입니까?

일치 문자열 유효성 검사를 사용하면 기호로 인코딩된 문자열과 일치하는 정확한 문자열을 지정할 수 있습니다. 지정한 문자열과 일치하는 문자열이 포함된 기호만 성공 결과를 생성합니다.


변경되는 값으로 문자열의 유효성을 검사하려면 어떻게 해야 합니까?

문자열에서 유효성을 검사할 부분이 연속적인 판독에 따라 증가하거나 감소하는 숫자 값이 되도록 지정하려면 증가/감소 숫자 구성 요소 컨트롤을 사용합니다.


증가/감소 숫자 구성 요소는 어디에 사용됩니까?

이 기능을 사용하여 인코딩된 데이터가 일부 선형 형식으로 직렬화되거나 변경되는 응용 프로그램에서 일치 문자열 유효성 검사를 수행합니다. 예를 들어 바코드를 사용하여 페이지 번호를 추적하는 잡지나 제본 응용 프로그램에서 페이지가 중복되거나 건너뛰지 않도록 하려는 경우 증가/감소 숫자 구성 요소를 사용하면 도움이 될 수 있습니다.


증가/감소 숫자 구성 요소 설정은 어떻게 구성합니까?

연속적인 판독에 따라 증가하거나 감소하는 숫자 시퀀스(0-9)가 유효성을 검사할 문자열에 포함된 경우 이 기능을 사용할 수 있습니다. 이 기능을 사용하려면 시작 위치 필드(0은 첫 번째 문자의 위치임)에서 증가하거나 감소하는 숫자의 시작 위치를 지정하고 길이 필드에서 변경될 문자 수를 지정합니다. 길이에 대해 자동을 선택하면 판독기는 시작 위치부터 연속하는 모든 숫자를 증가하거나 감소하는 값으로 처리합니다. 단계 크기를 사용하여 판독 사이에서 값이 변경되는 크기를 지정합니다. 숫자가 감소하는 경우 음수 값을 선택합니다.

예를 들어, 첫 번째 문자열이 ABC_123XXPY이고 연이은 "123" 문자열이 1씩 증분되어 판독될 경우 시작 위치를 4로, 길이를 3으로, 단계 크기를 1로 각각 지정합니다. (위치 7의 문자가 숫자가 아닌 경우 길이를 자동으로 지정할 수 있습니다.) 자동 설정은 최대 숫자에 도달했을 때 자리 수를 증가시키지 않지만 고정된 자리 수 설정으로 숫자를 재설정합니다(예를 들어, 두 자리 숫자에서 99에 도달하면 100으로 바뀌지 않고 00으로 바뀝니다).

기본적으로 문자열이 잘못되었거나 판독할 수 없는 경우에는 예상 숫자 값이 변경되지 않습니다. 비판독 시 업데이트 및 유효성 검사 실패 시 업데이트 확인란을 사용하면 코드가 판독되지 않거나 코드가 잘못된 경우 또는 둘 다의 경우에 예상 값이 변경되도록 지정할 수 있습니다.


패턴 일치 유효성 검사는 어디에 사용됩니까?

패턴 일치 유효성 검사를 사용하면 사용자가 특정 문자열을 입력하여 해당 문자가 데이터 문자열에 있는지 확인할 수 있습니다. 예를 들어 사용자가 DI 형식에서 사용되는 패턴 17V를 입력하여 제조업체의 엔터프라이즈 식별자를 확인할 수 있습니다. 문자 17V가 코드에 있으면 판독기는 해당 코드에 대해 유효성 검사 성공 신호를 보내고, 문자가 없으면 유효성 검사 실패 신호를 보냅니다.

패턴 유효성 검사를 위해서는 정규표현식을 패턴으로 사용해야 합니다.


유효성 검사 실패 작업은 어디에 사용됩니까?

유효성 검사 실패 작업은 유효성 검사 실패 후 판독기에서 출력되는 내용을 확인하는 데 사용됩니다. 사용자는 다음과 같은 다양한 옵션을 선택할 수 있습니다.

  1. '유효성 검사 실패' 전송 - 코드 유효성 검사 실패 후 판독기에서 '유효성 검사 실패'라는 문자열을 출력합니다.
  2. '유효성 검사 실패' + 디코딩된 문자열 전송 - 판독기에서 '유효성 검사 실패'라는 문자열과 그 다음에 전체 디코딩된 문자열을 출력합니다.
  3. 주석이 있는 디코딩된 문자열 전송 - 판독기에서 문자열의 오류 유형 및 오류 위치에 대한 정보와 함께 디코딩된 문자열을 출력합니다.
  4. 아무 것도 전송하지 않음 - 판독기에서 정보를 출력하지 않습니다.
  5. '유효성 검사 실패' + 인용 및 디코딩된 문자열 전송 - 판독기에서 '유효성 검사 실패'라는 문자열과 그 다음에 디코딩된 문자열의 인용 부분을 출력합니다.


유효성 검사 실패 작업 CR/LF 추가 확인란은 어디에 사용됩니까?

CR/LF 확인란은 유효성 검사 실패 출력 후 캐리지 리턴/줄 바꿈을 제공하는 데 사용됩니다.


여러 일치 문자열을 검색하려면 어떻게 해야 합니까?

패턴 일치 유효성 검사를 사용하고 Perl 서식 일치 문자열을 입력합니다. 예를 들어, 123, 456 또는 789 문자열을 일치시키려면 다음을 입력합니다.

^(123¦456¦789)$


데이터 유효성 검사가 활성화되면 어떻게 됩니까?

데이터 유효성 검사 상태가 결과 기록 창의 결과 상태 결과 목록 항목에 표시됩니다. 성공적인 유효성 검사의 상태는 "유효"이고, 실패한 유효성 검사의 상태는 "유효하지 않음"입니다. 유효성 검사 결과에 대한 자세한 내용을 보려면 결과를 펼치면 됩니다.


실패한 유효성 검사에서 데이터 서식은 무엇입니까?

데이터 유효성 검사가 실패한 경우 '기본 서식' 데이터 서식이 결과에 적용되지 않습니다. 그 대신 '유효성 검사 실패 작업'이 실행됩니다. 이는 '스크립트 기반 서식' 데이터 서식과 다릅니다. '스크립트 기반 서식'이 유효화되면 '유효성 검사 실패 작업'이 실행되지 않고 스크립트 서식 기능이 실행됩니다. 따라서, 예를 들어, 스크립트를 통해 '데이터 유효성 검사' 상태를 개선할 수 있습니다.


백업 설정


자동 판독기 구성 백업이란 무엇입니까?

자동 백업은 이더넷을 통해 연결된 장치에서 작동합니다. 이 기능을 사용하도록 설정하면 구성이 플래시에 저장될 때마다 외부 저장소(FTP 서버)에 장치 구성을 백업합니다. Cognex Explorer 서비스는 백업 데이터를 수신할 수 있습니다. 설정 도구, DMCC 명령 또는 Cognex Explorer를 사용하여 수동으로 복원할 수 있습니다.

구성을 저장할 위치를 지정하기 위해 필요한 IP 주소 및 포트 번호와 함께 판독기를 구성합니다. 또한 사용자 이름과 암호 조합을 설정할 수도 있습니다.


장치 백업 코드 인쇄


장치 백업 코드 인쇄는 어디에 사용할 수 있습니까?

이 옵션을 사용하면 판독기로 읽어 장치를 교체할 수 있도록 판독기 백업 코드(하드 리셋 및 재부팅 코드)를 인쇄할 수 있습니다. 이러한 코드에는 네트워크 설정 및 직렬 설정도 포함되어 있습니다.

참고 섹션에서는 인쇄된 페이지에도 표시되는 중요 참고 사항을 적을 수 있습니다. 재설정 코드를 별도의 페이지로 인쇄하려면 해당 페이지의 재설정 코드 인쇄 확인란을 선택하십시오.


구성 코드 인쇄


구성 코드 인쇄 옵션은 어디에 사용할 수 있습니까?

이 옵션을 사용하면 구성하려는 장치에서 판독할 수 있도록 판독기 구성 코드(하드 리셋 및 재부팅 코드)를 인쇄할 수 있습니다.

참고 섹션에서는 인쇄된 페이지에도 표시되는 중요 참고 사항을 적을 수 있습니다. 재설정 코드를 별도의 페이지로 인쇄하려면 해당 페이지의 재설정 코드 인쇄 확인란을 선택하십시오.


다중 판독기 동기화


다중 판독기 동기화 트리거를 지원하는 트리거 조합은 무엇입니까?

다중 판독기 동기화 트리거는 기본 및 보조 판독기가 허용된 특정한 트리거 모드 조합을 사용할 경우에만 올바르게 작동합니다. 이러한 조합은 다음과 같습니다.

  • 셀프/셀프

  • 단일/버스트, 단일/단일, 버스트/버스트, 버스트/단일

  • 수동/지속적, 수동/수동, 지속적/지속적, 지속적/수동

  • 프레젠테이션/프레젠테이션, 셀프/프레젠테이션, 프레젠테이션/셀프


그룹 트리거란 무엇입니까?

동일한 그룹과 동일한 서브넷의 모든 판독기는 활성 기본 판독기의 단일 트리거 소스로 트리거됩니다.


결과는 어떻게 수집 및 보고됩니까?

그룹 트리거를 활성화하면 판독기가 기본 판독기로서 보조 판독기에서 결과를 조합하고 보조 판독기로서 결과를 기본 판독기에 전송합니다.


새 그룹 이름을 추가하려면 어떻게 해야 합니까?

  1. 새로 추가 버튼을 클릭합니다.

  2. 새 그룹 추가 대화 상자가 나타납니다. 원하는 그룹 이름을 선택하고 확인을 클릭합니다. 고유한 그룹 이름을 사용해야 합니다.

  3. 새 그룹 이름이 그룹 이름 목록에 표시되고 판독기가 오른쪽의 목록에 표시되는지 확인하십시오.

  4. 배포하지 않을 그룹에 속한 장치의 경우 네트워크 설정 창의 인증 탭에서 암호를 설정합니다.


기본 판독기에서 다중 판독기 동기화 그룹에 각 판독기의 모든 코드 결과를 보고하도록 하려면 어떻게 해야 합니까?

다중 판독기 동기화 모드에서는 기본 판독기가 자체 코드 결과 및 모든 보조 판독기의 모든 코드 결과를 보고하도록 구성할 수 있습니다. 이를 수행하려면 기호 설정 창의 다중 코드 탭에서 기본 판독기에 대한 코드 수 설정을 구성해야 합니다. 이를 다중 판독기 동기화 그룹에서 반환되어 표시할 총 코드 수로 설정해야 합니다.

예를 들어, 각각 단일 코드를 판독하는 기본 판독기와 보조 판독기가 있는 경우 기본 판독기에 대한 코드 수 설정은 2입니다. 보조 판독기가 3개의 코드를 판독하고 기본 판독기가 1개를 판독하는 경우 기본 판독기의 코드 수는 4로 설정됩니다. 기본 판독기에 대한 코드 수 설정은 1부터 단일 다중 판독기 동기화 그룹의 모든 판독기에서 판독하는 총 코드 수까지로 다를 수 있습니다.

보조 판독기가 여러 개의 코드를 판독하는 경우에는 여러 코드 결과를 판독하고 기본 판독기에 반환하도록 보조 판독기의 다중 코드 설정을 구성해야 합니다.


내 그룹 이름이 사라진 이유는 무엇입니까?

판독기를 해당 그룹 이름에 할당하지 않았습니다. 그룹은 최소한 하나 이상의 판독기가 할당된 경우에만 존재합니다. 마지막 판독기를 다른 그룹으로 옮기면 그룹이 제거됩니다.


기본 판독기란 어떤 것입니까?

그룹의 판독기에서 셀프 또는 프레젠테이션 트리거 모드를 사용하는 경우 목록의 각 판독기에 대해 이 그룹의 판독기라는 확인란이 표시됩니다. 기본 판독기로 설정할 판독기의 확인란을 선택합니다.

판독기의 그룹에서 외부 트리거를 사용하거나 소프트웨어 트리거(예: 설정 도구)를 수신하는 경우 먼저 트리거를 수신하는 판독기가 기본 판독기 역할을 수행합니다.

모든 트리거 모드에 대해 항상 한 그룹에서 하나의 판독기만 기본 판독기가 될 수 있습니다.


목록에서 내 판독기를 찾을 수 없는 이유는 무엇입니까?

PC가 연결된 판독기와 다른 서브넷에서 설정 도구를 실행하는 경우 판독기가 목록에 표시되지 않습니다. 장치 추가 버튼을 사용하여 목록에 판독기를 추가합니다.


다른 사람이 그룹에 있는 내 판독기에 연결하는 것을 방지하려면 어떻게 해야 합니까?

해당 판독기에 암호를 설정하십시오. 네트워크 설정 창으로 이동해 인증 탭에서 암호를 설정합니다.


보조 판독기 응답 시간 초과란 무엇입니까?

보조 판독기 응답 시간 초과는 기본 판독기가 보조 판독기로부터 결과를 기다리는 시간(단위: 밀리초)입니다.


내 보조 판독기의 데이터 서식이 적용되지 않는 이유는 무엇입니까?

다중 판독기 동기화 모드에서 기본 판독기는 보조 판독기의 모든 코드 결과가 자체 결과인 것처럼 작동합니다. 이는 기본 판독기의 데이터 서식이 적용되지만 보조 판독기의 서식 규칙이 고려되지 않음을 의미합니다.


다중 판독기 동기화 모드에서 트리거 지연이 어떻게 작동합니까?

일반적으로 기본 판독기와 보조 판독기가 동시에 트리거되지만 기본 판독기 및 그룹의 각 보조 판독기에 대해 트리거 지연을 설정할 수 있습니다. 기본 판독기에 대한 전체 트리거 지연 시간은 기본 판독기에 설정된 트리거 지연 시간입니다. 보조 판독기에 대한 전체 트리거 지연 시간은 기본 판독기 트리거 지연 시간 + 보조 판독기 트리거 지연 시간입니다.


동기화된 판독기 옵션이란 무엇입니까?

단일, 버스트, 지속 및 셀프 트리거 모드에서는 동기화 인터페이스를 사용하여 여러 장치에서 이미지 획득을 동기화할 수 있습니다.

동기화를 통해 하나의 공유 플래시 조명을 사용하여 모든 센서를 동시에 노출할 수 있습니다. 서로 마주보고 있는 판독기가 맞은편 판독기를 가리지 않도록 최대 16개의 판독기를 정의된 순서대로 선택적으로 트리거하여 동기화할 수 있습니다. 동기화된 트리거에서만 전용 커넥터의 외부 조명을 지원합니다.

이미저 설정은 이 메커니즘에 의해 서로 동기화되지 않음에 유의하십시오. 예를 들어, 각 판독기에 노출과 게인을 각각 구성해야 합니다. 이 기능은 기존 다중 판독기 동기화 메커니즘을 통해 트리거되는 실제 이미지 획득만 동기화합니다.

판독기에서 동기화된 획득을 설정하려면 동기화된 판독기(IEEE1588)에서 Dataman 설정 도구의 다중 판독기 동기화 창에 있는 PTP(정밀 시간 프로토콜)을 사용하도록 설정하십시오. 각 판독기에 따라 개별적으로 보조 카메라만을 설정하여 다중 판독기 동기화 판독기 관계를 정의하십시오.

다음 단계는 설정을 보다 자세히 설명한 것입니다:

  1. PTP 사용을 선택합니다.

  2. 네트워크에 PTP 기본 판독기 클록이 이미 있으면 보조 카메라만 확인란을 선택한 상태로 둡니다(그렇지 않으면 적어도 하나의 판독기에서 확인란 선택을 취소합니다).

  3. 상태 상자에서 프로토콜 상태를 관찰합니다.

  4. PTP를 통해 동기화된 MRS를 활성화하여 다중 판독기 동기화 트리거를 동기화합니다.

  5. 필요에 따라 트리거 시작에서 동기화된 획득 타임스탬프까지의 시간을 설정합니다. 이는 타임스탬프 전에 모든 장치가 TCP 패키지를 받았음을 확인하기 위해 기본 판독기가 트리거에 추가하는 시간을 의미합니다.

  6. 필요에 따라 동기화된 획득 타임스탬프에 추가된 로컬 오프셋을 설정합니다. 이는 오프셋 이미지 획득을 실현하기 위해 보조 판독기가 타임스탬프에 추가하는 시간을 의미합니다.


다중 판독기 동기화 시스템에서 동일 코드를 두 번 판독하지 않음 기능이 어떻게 작동합니까?

기본 판독기의 디코딩 설정에 동일 코드를 두 번 판독하지 않음이 지정되어 있고 보조 판독기가 동일한 코드를 판독할 경우 기본 판독기는 모든 결과를 고려하여 소스에 관계없이 중복된 판독을 걸러냅니다.


데이터 로깅


데이터 로깅이란 무엇입니까?

데이터 로깅을 통해 성공적으로 판독한 이미지와 판독에 실패한 이미지를 특정 파일 위치에 자동으로 저장할 수 있습니다. 또한 판독기에서 스캔 중인 코드의 유형에 대해 데이터 유효성 검사를 사용하도록 설정되어 있는 경우 확인하는 기호에 대한 데이터 유효성 검사 보고서를 저장할 수 있습니다. 데이터 로깅이 작동되도록 설정 도구에 연결된 상태로 유지되어 있는지 확인하십시오.


보고서에서 오버레이 그래픽은 언제 사용하지 않습니까?

판독 코드 주위의 녹색 사각형이 PDF에 나타나지 않도록 하려는 경우 보고서에서 오버레이 그래픽 사용 안 함을 선택합니다.


장치 시간 설정


장치 시간 설정에서는 어떤 설정을 사용할 수 있습니까?

드롭다운 메뉴에서 장치의 시간대를 선택할 수 있습니다. 아래의 텍스트 상자는 관련된 POSIX-스타일 시간대 텍스트 설정을 표시한 것이며, 자유롭게 편집이 가능합니다.

NTP 사용함을 선택한 경우, 장치는 아래 상자에 지정된 서버에 따라 시간대 설정을 동기화합니다(NTP1). 두 번째 상자(NTP2)는 백업뿐만 아니라 두 서버 사이의 특정 시간이 경과되면 연결을 제거하는 데 사용할 수 있는 두 번째 NTP 서버를 지칭합니다. NTP1을 지정하는 것으로 충분하지만 두 서버가 관련된 경우 시간, 정확성, 신뢰성이 향상됩니다. 시간대 정보는 스크립트 기반 서식에서 날짜 개체를 통해 사용되기도 합니다.


Image Toolview


이미지 패널이란 무엇입니까?

이 창에서 사용자의 장치에서 판독한 이미지를 볼 수 있습니다.

돋보기 아이콘을 사용하여 이미지를 Image ToolView 창의 크기에 자동으로 맞추거나, 이미지를 확대 및 축소하거나, 이미지를 픽셀 단위 모드로 표시할 수 있습니다.

또한 LiveDisplay 모드에서 이미지에 대한 포커스 피드백을 유효화하거나 무효화하고 이미지를 클립보드에 복사할 수 있습니다.

이미지 저장 옵션을 사용하여 현재 이미지만 저장하거나 모든 버스트 이미지를 저장하고, 로깅 옵션을 사용하여 모든 비판독 이미지 또는 모든 디코딩된 이미지를 파일 시스템에 기록할 수 있습니다. 마지막 로깅 옵션에서 로깅 및 보고 설정... 옵션을 클릭하여 설정 도구 옵션 창을 여십시오. 이 창은 설정 도구의 홈 화면에서 옵션 메뉴를 통해서도 열 수 있습니다.

참고: 이미지 창에서 찍은 마지막 이미지를 저장하는 경우(끌어다 놓기를 통해), 표시된 이미지 설정은 적용되지 않습니다. 마지막 이미지는 항상 전체 크기로 저장됩니다(장치의 최대 해상도).


기호를 판독하는 데 문제가 있습니다. 어떻게 해야 합니까?

  • 판독기가 빠른 참조 설명서에 나열된 대로 기호 크기 및 유형에 대해 지정된 작업 거리 내에 있는지 확인합니다.

  • 기호가 판독기의 이미지 영역 중심에 있는지 확인하고 장치가 트리거되면 기호가 빨간색 레이저 Aimer 중심에 있는지 확인합니다.

  • 밝기 최적화(사용되도록 설정된 경우)를 클릭하여 판독기에서 이미지 밝기를 자동으로 조정하도록 합니다. (일부 트리거 모드와 자동 노출에서는 지원되지 않습니다.)

    참고: ROI 크기가 144보다 작으면 밝기 최적화가 작동하지 않습니다.

  • 기호 설정을 클릭하고 사용하려는 기호가 사용되도록 설정되었는지 확인합니다.


설정 도구를 사용하여 판독기를 트리거하려면 어떻게 해야 합니까?

맨 위의 도구 모음에서 트리거 버튼(번개 아이콘)을 클릭하거나 <Ctrl>-T를 누릅니다.


획득한 이미지를 파일로 저장하려면 어떻게 해야 합니까?

도구 모음에서 이미지 저장 버튼을 클릭하십시오. 롤다운 목록을 열고 모든 버스트 이미지 저장을 클릭하여 모든 이미지를 버스트에 저장할 수 있습니다.

이미지를 PC에 끌어서 놓을 수도 있습니다. Image Viewer에서 이미지를 클릭하고 설정 도구 밖으로 끌어다 놓습니다.

끌어서 놓은 이미지를 저장하고 이미지가 최신 이미지가 아닌 경우(판독 결과 히스토리에서 저장) 이미지가 표시된 이미지 설정으로 저장됩니다. 기본적으로 이미지의 품질이 저하됩니다. 표시된 이미지 설정 아래에서 이미지 크기를 전체로, 형식을 비트맵으로 변경할 수 있습니다.


고속 초당 프레임 전송 속도에서 모든 이미지를 볼 수 없는 이유는 무엇입니까?

초당 프레임 100개 이상의 속도로 이미지를 판독하고 전송할 수 있도록 지정하는 설정(셀프, 프레젠테이션 또는 외부 트리거 모드)을 사용하는 경우 장치가 이러한 이미지를 자체 이미지 버퍼에 저장하지만 설정 도구에서 모든 이미지를 전송할 수 없습니다. 전송 속도를 고속으로 유지하려면 표시된 이미지 설정 창의 이미지 전송 및 표시 확인란의 선택을 취소해야 합니다.


기호 진단이란(기능 키가 필요함)?

기호 진단이란 비판독 바코드에 대해 장치에서 그래픽 피드백을 제공하는 기능입니다. 피드백을 살펴보면 바코드가 디코드되지 않은 이유를 해결할 수 있습니다. 제공된 피드백은 다음 사안을 신호로 보냅니다(바코드 영역 내에서):

  • 시작 또는 중지 패턴을 확인할 수 없음(코드의 주황색 화살표)

  • 바코드 내에 손상/인쇄 오류 존재(코드의 빨간색 직사각형 영역)

  • 빈 영역이 불충분함(코드의 자홍색 직사각형 영역)

  • 체크섬 확인 실패(코드의 파란색 직사각형 영역)

그래픽 진단에 비하여 기호 진단은 각 비판독 결과에 대해 가독성 메트릭을 돌려 보내 비판독 코드의 왼쪽 상단에 표시합니다. 메트릭은 이미지 또는 인쇄 품질을 평가하는 데 도움이 되고 기존 설정을 개선하도록 지원합니다.

기호 진단은 Cognex 판독기로 서명하여 업로드한 PNG 이미지(작업>이미지>이미지 업로드)에만 사용할 수 있습니다(반드시 동일한 판독기일 필요는 없으며, 이미지는 판독기에서 저장될 때 자동으로 서명됩니다). 이미지를 업로드한 후 기호 진단 피드백을 위해 이미지 패널 또는 빠른 설정 이미지 창을 선택하십시오.

참고: 기호 진단은 오직 기능 키를 통해서만 작동하는 기능입니다.


기호 진단에서 주황색 화살표가 나타내는 오류는 어떤 오류입니까?

주황색 화살표는 시작 또는 중지 패턴을 확인할 수 없음을 나타냅니다. 화살표가 지정한 영역은 디코드가 실패한 영역입니다. 실패 이유는 다음과 같습니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오):

  • 시작 또는 중지 패턴이 잘리거나 손상되었음

  • 코드가 잘렸음(이미지 경계선이거나 코드를 가리는 물체로 인해)

  • 이미지 품질 저하(항상 그렇지 않지만 주로 광원 품질로 인해 발생함)

  • 바코드 라벨의 뒤틀림 및 접힘

참고: 참고: 기호 진단은 오직 기능 키를 통해서만 작동하는 기능입니다.


기호 진단에서 바코드 내의 빨간색 직사각형은 무엇을 나타냅니까?

빨간색 직사각형은 바코드에 물리적 손상이나 인쇄 문제가 있음을 나타냅니다. 직사각형 내 영역은 손상이나 인쇄 문제가 발견된 곳입니다. 인쇄 문제의 일반적 예는 다음과 같습니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오):

  • 막대를 하나로 합치게 하는 잉크 누출

  • 막대의 인쇄 오류로 두께가 감소하여 디코딩 허용 한도를 초과함

참고: 참고: 기호 진단은 오직 기능 키를 통해서만 작동하는 기능입니다.


기호 진단에서 바코드 측면의 자홍색 직사각형은 무엇을 나타냅니까?

자홍색 직사각형은 빈 영역 위반을 나타냅니다. 빈 영역 위반은 바코드의 한쪽 또는 양쪽에 충분한 공간이 없을 때 발생합니다. 기호에 따라 판독기가 일부 빈 영역 위반을 용인합니다. 일반적으로 빈 영역 위반은 바코드 주변의 텍스트나 직사각형이 바코드 한쪽 또는 양쪽 측면에 너무 가깝거나 코드가 이미지 경계에 의해 잘렸기 때문에 발생합니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오).

참고: 참고: 기호 진단은 오직 기능 키를 통해서만 작동하는 기능입니다.


기호 진단에서 바코드 주변의 파란색 직사각형은 무엇을 나타냅니까?

파란색 직사각형은 이 바코드의 체크섬 확인이 실패했음을 나타냅니다. 체크섬 확인 실패의 일반적인 이유는 다음과 같습니다(각 경우를 나타내는 세부 이미지에 대해 해당 기술 노트를 확인하십시오):

  • 손상된 바코드(바코드가 접히거나 정렬되어도 모든 데이터 문자가 디코드될 수 있지만, 체크섬 확인이 통과되지 않기 때문에 여전히 비판독이 됩니다)

  • 잘못된 패턴이 인쇄됨(인코딩된 문자열 및 인쇄된 바코드 패턴이 일치하지 않고 기호가 체크섬을 지원하지 않는 경우 디코더가 이런 실패를 표시할 수 있습니다)

참고: 참고: 기호 진단은 오직 기능 키를 통해서만 작동하는 기능입니다.


기호 진단에서 바코드 영역 근처에 보이는 그래픽 텍스트는 무엇입니까?

그래픽 진단에 비하여 기호 진단은 각 비판독 결과에 대해 가독성 메트릭을 돌려 보냅니다. 기호 대비 및 최소 에지 대비와 같은 메트릭은 이미지 또는 인쇄 품질을 평가하는 데 도움이 되고 기존 설정을 개선하도록 지원합니다. 메트릭은 각 비판독 바코드의 왼쪽 상단에 표시됩니다.

아래의 표는 표시된 메트릭 이름과 전체 이름 사이의 매핑을 나타냅니다. 각 메트릭이 측정하는 것을 파악하려면 가독성 메트릭을 참조하십시오.

전체 이름 | 표시된 이름 | 가능한 등급
기호 대비 | C | A,B,C,D,F
최소 에지 대비 | EC | A,F
인쇄 증가 | PG | A,F
최소 반사율 | MR | A,F

참고: 참고: 기호 진단은 오직 기능 키를 통해서만 작동하는 기능입니다.


버퍼링 및 전송


버퍼링된 이미지 설정이란 무엇입니까?

버퍼링된 이미지 설정은 판독기가 획득 트리거에 대한 응답으로 획득한 이미지 및 임의 판독기에서 가져온 라이브 이미지를 버퍼링하는 방법을 제어합니다. 이러한 설정을 변경하면 판독기 성능에는 영향을 주지 않고 이미지 품질 및 판독기와 설정 도구 간의 전송 속도에만 영향을 줍니다.

  • 크기: 기본적으로 설정 도구에는 획득한 각 이미지의 모든 픽셀 중 1/4이 표시되거나 라이브 디스플레이 중 각 이미지의 일부가 표시됩니다. 이미지 크기 사이에서 선택하면 판독기에서 각 이미지의 하위 샘플링을 수행하여 일부 정확한 이미지 세부 정보의 손실을 대가로 판독기와 설정 도구 간의 이미지 전송 속도를 대폭 향상시킬 수 있습니다.

  • 형식: 기본적으로 판독기는 획득한 각 이미지를 .jpeg 형식으로 저장하는데 이는 .bmp 형식 이미지보다 더 적은 메모리를 소요하고 더 빠르게 판독기에서 설정 도구로 전송할 수 있습니다.

  • 품질: .jpeg 이미지 형식을 사용하는 경우에만 사용 가능한 이 슬라이더는 판독기가 획득한 이미지에서 스무딩 작업을 수행할 수 있도록 하는 내부 매개 변수를 조정하여 판독기와 설정 도구 간의 전송 속도를 낮추거나 높일 수 있습니다.


오버레이 그래픽 옵션이란 무엇입니까?

이 옵션을 선택하면 FTP 또는 이미지 기록을 통해 저장하는 이미지에 이미지 파일과 함께 오버레이 그래픽이 SVG 파일로 포함됩니다.

이 옵션은 이미지를 기록하고 재생하려는 경우 유용합니다. 버퍼링 및 전송 기능은 디코딩 기능을 수행하지 않지만 오버레이 그래픽을 선택하면 디코딩된 데이터가 해당 이미지 파일과 함께 저장되고 저장한 이미지를 재생할 때 표시됩니다.


디코딩된 이미지가 보이지 않는 이유는 무엇입니까?

버퍼링 및 전송 기능은 디코딩을 수행하지 않습니다. 버퍼링된 이미지 설정 창에서 오버레이 그래픽을 활성화하면 이미지를 재생할 때 표시되는 오버레이 그래픽과 함께 이미지가 SVG 파일로 저장됩니다. 이러한 그래픽은 기타 디코더 정보 중에서도 디코딩된 데이터를 보여줍니다.


버퍼링 및 전송으로 어떤 작업을 할 수 있습니까?

버퍼링 및 전송을 사용하여 판독기에 기록 및 저장되는 이미지를 제어하고, 판독기에 저장한 이미지를 보고, 그러한 이미지를 PC로 전송할 수 있습니다.

  • 이미지 버퍼링 탭에서는 판독기에 어떤 이미지를 저장할지 제어할 수 있습니다.

  • PC로 이미지 전송 탭에서는 판독기에서 PC로 이미지를 전송하는 방법을 제어할 수 있습니다.

  • FTP로 이미지 전송 탭에서는 판독기에서 PC로 이미지를 자동 전송하도록 설정할 수 있습니다.

  • FTP로 결과 전송 탭에서는 디코드 결과를 FTP 서버로 전송하는 데 필요한 IP 주소 및 포트 번호로 판독기를 구성할 수 있습니다.


디코드 결과를 FTP 서버로 보낼 수 있습니까?

FTP로 이미지 전송 탭을 사용하여 디코드 결과를 FTP 서버로 전송하는 데 필요한 IP 주소 및 포트 번호로 판독기를 구성합니다. 이 탭에는 결과를 저장할 파일 이름과 함께 사용자 이름 및 암호 조합에 대한 설정도 포함되어 있습니다.


루트 디렉토리가 아닌 다른 디렉토리에 FTP 데이터를 저장하려면 어떻게 해야 합니까?

파일 이름 필드에는 파일 이름뿐만 아니라 경로 이름도 허용됩니다. 슬래시를 구분 기호로 사용합니다(예: /images/image).


이미지 및 결과가 FTP 디렉토리에 표시되지 않는 이유는 무엇입니까?

파일을 작성하는 데 필요한 권한이 있는지 확인하십시오. 추가를 선택한 경우 FTP 사용자에게 추가 권한(쓰기 권한과 다름)이 있는지 확인합니다. FTP 사용자는 올바른 FTP 서버의 IP 주소도 다시 확인해야 합니다.


버퍼링할 결과 목록은 어디에 사용됩니까?

버퍼링할 결과 목록에서는 특정 디코드 정보, 디코드 정보 없음(비판독), 둘 다(모두) 또는 유효성 검사 실패(디코딩이 성공했지만 유효성 검사 실패가 저장되는 이미지만)가 포함되어 있는지에 관계없이 판독기에서 내부적으로 버퍼링되는 이미지 유형을 선택할 수 있습니다.

그러나 버스트 및 계속 모드에서는 전체 시퀀스의 모든 이미지가 시퀀스가 판독 또는 비판독이었는지에 따라 저장됩니다. 버스트 모드의 경우 전체 시퀀스는 버스트 수로 지정된 모든 획득 이미지를 의미합니다. 계속 모드의 경우 트리거는 트리거 신호가 활성으로 유지되는 경우에 한해 이미지를 획득합니다. 이는 트리거 신호가 종료될 때까지 모든 이미지가 저장됨을 의미합니다.


결과에 대해 버퍼링할 이미지 옵션이란 무엇입니까?

결과에 대해 버퍼링할 이미지를 선택할 수 있습니다. 결과와 동일은 올바른 판독을 위해 판독기가 검색 코드가 있는 이미지만 저장함을 의미합니다.


결과당 이미지 수 제한이란 무엇입니까?

저장되는 결과당 이미지 수를 설정할 수 있습니다. 이 숫자는 이미지 버퍼 최대 크기보다 클 수 없습니다.

올바르게 판독된 이미지가 여러 개 있을 수 있으므로 트리거에서 다중 코드와 함께 여러 획득을 수행하는 경우 이미지 수를 제한할 수 있습니다. 또한 비판독 및 디코딩할 수 없는 여러 이미지에도 이 제한을 사용할 수 있습니다.


이미지 버퍼 최대 크기란 무엇입니까?

이미지 버퍼 최대 크기는 판독기에서 버퍼링할 수 있는 최대 이미지 수입니다. 이 크기는 판독기의 메모리에 따라 제한되지만 최대값보다 적은 수로 설정하여 원하는 수보다 더 많은 이미지가 FTP 서버나 PC에 저장되지 않도록 할 수 있습니다.

버스트 모드에서는 버스트 길이와 이미지 버퍼 최대 크기의 합이 판독기에서의 최대 이미지 버퍼 수와 같아야 합니다. 버스트 길이가 증가되어 버스트 길이와 이미지 버퍼 최대 크기의 합이 판독기에서의 최대 버퍼 수보다 큰 경우 설정 도구를 통해 이미지 버퍼 최대 크기를 자동으로 줄일 수 있습니다.

장치에 이미지를 저장할 버퍼와 이미지를 처리할 버퍼가 공유되므로, 일련의 이미지가 인식되고 트리거 속도가 높을 경우 단일 샷 모드에서 저장되는 이미지의 수도 줄이는 것이 좋습니다. 그러면 장치에 정상 처리를 위한 버퍼가 충분하게 됩니다.


설정 도구/DMCC에 사용 가능 설정이란 무엇입니까?

설정 도구/DMCC에 사용 가능이란 인식 시스템 또는 이미지 기록에서 사용되지 않는 이미지의 수를 의미합니다. 이는 하나의 결과에 대해 설정 도구 또는 SDK로 전송될 수 있는 최대 결과 이미지 수입니다.

참고: 이는 변경할 수 없는 정보 값입니다.


비판독 이미지 모드에서 설정할 수 있는 것은 무엇입니까?

비판독 이미지에는 트리거당 이미지가 하나만 저장되며, 사용자가 이러한 이미지를 선택할 수 있습니다. 비판독 이미지 기간은 n번째 불량 판독 이미지마다 저장됩니다. 이는 트리거 모드 간에 평가됩니다. 예를 들어, 길이가 5이고 기간을 3으로 설정하여 버스트 트리거 모드를 선택한 경우 첫 번째 버스트의 1번째 및 4번째 이미지와 두 번째 버스트의 2번째 및 5번째 이미지가 저장됩니다.


비판독 이미지 기간이란 무엇입니까?

비판독 이미지 기간은 비판독 이미지가 버퍼링되는 속도입니다. 이 값을 1로 설정하면 모든 비판독 이미지가 버퍼링됩니다. 이 값을 정수 N(여기에서 N은 1보다 큼)으로 설정하면 N번째 이미지만 버퍼링됩니다.

비판독 이미지 기간 값을 1보다 크게 설정하면 버퍼링되는 비판독 이미지의 수를 줄일 수 있습니다.

버퍼링할 결과를 판독으로 설정하면 판독 이미지가 버퍼링될 때 단일 판독 트리거와 관련된 모든 이미지가 판독으로 표시되어 이전에 획득한 비판독 이미지도 버퍼링될 수 있으므로 비판독 이미지 기간 값도 이미지 버퍼링에 영향을 미칩니다. 비판독 이미지 기간 값을 설정하면 버퍼링되는 이러한 이미지의 수를 줄일 수 있습니다.


비판독 이미지 번호란 무엇입니까?

이를 사용하면 기본적으로 비판독 상태인 버스트의 N번째 이미지를 저장할 수 있습니다. 따라서 트리거 모드가 버스트가 아니거나 버스트 길이가 N보다 작은 경우 버퍼링되지 않습니다.


비판독 이미지 비율이란 무엇입니까?

비판독 이미지 비율 시간은 비판독 이미지 비율 수의 (이미지 수) 빈도를 말합니다. 정확한 수치와 단위를 지정하여 이 시간을 설정할 수 있습니다. 이 수와 시간은 불량 판독 이미지의 지속률을 결정합니다. 버스트는 시간당 최고 비율을 결정합니다.


비판독 이미지 범위란 무엇입니까?

비판독 이미지 범위는 첫 번째 비판독 이미지 번호부터 마지막 비판독 이미지 번호까지 모든 불량 판독 이미지를 저장합니다.


정상 판독 이미지 모드에서 설정할 수 있는 것은 무엇입니까?

정상 판독 이미지는 사용자가 제한율을 설정하지 않는 한, 버퍼링된 정상 판독 이미지를 모두 저장합니다.

제한율을 선택하여 버퍼링되는 정상 판독 이미지의 수를 제한할 수 있습니다. 판독 이미지 비율(버퍼링된 이미지의 수와 이 수의 빈도)과 설정된 시간당 최고 비율인 버스트율을 설정하십시오.


버퍼 덮어쓰기 허용 옵션을 선택하면 어떻게 됩니까?

버퍼 덮어쓰기 허용 옵션은 버퍼에 이미지를 저장하면 이전 이미지를 덮어쓰는지, 버퍼가 꽉 차면 버퍼링을 중지하는지를 제어합니다.


전송 후 이미지가 삭제되도록 하려면 어떻게 해야 합니까?

전송 후 이미지 삭제 여부를 제어하는 전송 후 삭제 확인란을 선택합니다. 이 설정은 FTP로 이미지 전송 및 판독기에서 PC로의 이미지 전송을 포함하여 모든 전송 모드에 적용됩니다.


지금 전송 버튼을 사용할 수 없는 이유는 무엇입니까?

이미지를 판독기에서 버퍼링한 경우 먼저 이미지를 기록할 폴더를 선택해야 합니다. 또한 전송을 시작하기 전에 기록을 중지해야 합니다.


전송 폴더 지우기 버튼을 사용하면 필름도 지워집니까?

전송 폴더 지우기 버튼은 폴더의 모든 이미지를 삭제합니다. 동일한 이미지가 현재 필름에 표시되어 있는 경우 해당 필름도 지워집니다.


선택한 폴더에 파일이 이미 있을 경우 해당 파일을 덮어씁니까?

선택한 폴더에 [인덱스] 형식과 일치하는 파일이 이미 있을 경우 일치하는 기존 항목이 없을 때까지 시작 인덱스가 자동으로 증가한 다음 전송이 시작됩니다. 이미지 파일은 덮어쓰지 않습니다.


이미지를 개별적으로 볼 수 있습니까?

이미지를 하나씩 볼 수는 있지만 이미지가 있는 전체 폴더를 선택해야 합니다. 선택한 폴더의 이미지가 표시되면 앞으로 및 뒤로 버튼을 사용하여 이미지를 클릭합니다.


창을 닫아야 하는 경우 이미지 보기를 완전히 다시 시작해야 합니까?

아니요. 버퍼링 및 전송 창을 닫으면 일시 중지 버튼을 클릭한 것처럼 재생이 일시 중지됩니다.


FTP 서버로 이미지를 전송하려면 어떻게 해야 합니까?

FTP 탭을 사용하여 FTP 서버로 이미지를 전송하는 데 필요한 설정을 구성합니다. 이 탭에는 사용자 이름 및 암호 조합뿐만 아니라 서버의 IP 주소 및 포트 번호에 대한 설정이 포함되어 있습니다. FTP를 사용하여 전송한 이미지는 전송된 것으로 보장할 수 없으며, 이런 문제는 판독기가 더 높은 주파수에서 작동하고 이미지 전송 시간을 예약할 수 없는 경우에 발생할 수 있습니다. 또한 무선 링크를 통한 전송이 일반 네트워크 통신보다 훨씬 더 느려질 수 있습니다. 그러한 경우 저해상도/압축 이미지를 사용하는 것이 좋습니다.

파일 이름 옵션을 사용하면 이미지가 저장될 파일을 지정할 수 있습니다. 파일 이름 필드에서는 FTP 서버의 루트 디렉토리에 대한 경로(예: /failed_images/image)를 지정할 수 있습니다. 파일 이름 다음에 레이블로 표시되는 파일 이름 확장자(.jpg 또는 .bmp)는 버퍼링된 이미지 설정 창의 이미지 형식 설정과 일치합니다. 판독기에서는 디렉토리를 만들지 않습니다. 즉, 디렉토리는 사용 가능하고 액세스할 수 있어야 합니다.

최대 추가 값 컨트롤은 파일 이름에 사용된 증분 값의 한계를 나타냅니다. 0 값은 증분이 추가되지 않으며 파일을 덮어쓸 수 있음을 나타냅니다.

스크립트 생성 파일 이름을 사용하면 스크립팅 창의 FTP 저장소 탭에서 파일 이름을 생성하는 스크립트를 작성할 수 있습니다.

서버 생성 파일 이름 옵션은 FTP 서버의 루트 디렉토리를 나타내는 빈 경로로 시작됩니다.


런타임 이미지 FTP전송이 작동하지 않습니다. 어떻게 해야 합니까?

다음 조건을 충족하는지 확인하십시오.

  • 서버 주소, 사용자 이름, 암호가 올바르게 설정되었습니다.

  • 전송 모드가 "FTP - 런타임"으로 설정되어 있습니다.

  • 버퍼 탭의 "버퍼링할 결과"가 없음 이외의 값(필요에 따라)으로 설정되어 있습니다.

  • 사용 중인 FTP 서버가 이미지 전송을 지원합니다.


스크립트 생성 파일 이름이란 무엇입니까?

스크립팅 창의 FTP 저장소 탭에서 FTP 전송을 위한 파일 이름을 생성하는 스크립트를 작성할 수 있습니다.


서버 생성 파일 이름이란 무엇입니까?

일부 FTP 서버에서는 들어오는 파일을 디스크에 저장하기 전에 해당 파일의 이름을 고유하게 지정할 수 있도록 이 기능을 지원합니다.


전송 모드에는 어떤 종류가 있습니까?

요청 시 전송 모드는 설정 도구에서 지금 전송을 클릭하거나, 해당 DMCC를 보내면 이미지를 전송합니다. FTP - 런타임 전송 모드를 선택하면 연결이 활성화되는 즉시 이미지가 FTP 서버로 자동 전송됩니다.

FTP 런타임 서비스의 대기열에서 사용한 메모리는 제한됩니다. 최대 16개 또는 8개의 이미지와 8개의 오버레이 그래픽을 하나의 대기열(또는 트리거)에서 전송할 수 있습니다.


파일을 전송할 때 전체 창이 비활성화되는 이유는 무엇입니까?

이미지 FTP 전송의 안정성을 극대화하기 위해 창을 사용할 수 없게 됩니다. 이미지 FTP 전송은 FTP 서버에 연결하는 속도와 전송되는 이미지의 크기 및 수에 따라 몇 분이 소요될 수 있습니다.


고속 초당 프레임 전송 속도로 외부 FTP 서버에 이미지 런타임을 보낼 수 없는 이유는 무엇입니까?

초당 프레임 100개 이상의 속도로 이미지를 판독하고 전송할 수 있도록 지정하는 설정(셀프, 프레젠테이션 또는 외부 트리거 모드)을 사용하는 경우 장치가 이러한 이미지를 자체 이미지 버퍼에 저장하지만 사용자가 이미지를 외부 FTP 서버에 보낼 수 없습니다.

버퍼 덮어쓰기 허용 옵션을 선택하면 이미지를 덮어쓸 수 있습니다. 선택을 취소하면 버퍼에 사용 가능한 공간이 다시 확보될 때까지 새 이미지가 버퍼링되지 않습니다.


Mitsubishi GOT 서버 설정이란 무엇입니까?

이 설정은 유휴 시간 초과(주기적인 NOOP 추가에 의해)와 선택적 시간 초과를 사용해 유휴 제어 연결을 닫도록 허용함으로써 Mitsubishi GOT 및 기타 FTP 서버에서 FTP 연결을 강화합니다. 또한 Mitsubishi GOT 쓰기 모드 지원을 제공합니다.


SFTP 서버 설정이란 무엇입니까?

이 설정으로 암호화된 파일 전송에 보안 파일 전송 프로토콜을 사용할 수 있습니다.


유휴 시간 초과 설정은 어디에 사용됩니까?

유휴 시간 초과는 나가는 트래픽 없이 포트가 열려 있는 시간을 나타냅니다. 판독기가 FTP 서버에 대한 연결을 열면 트래픽이 발생하는 한 판독기가 연결을 열린 상태로 유지시킵니다.

설정된 유휴 시간 초과 기간 동안 트래픽이 발생하지 않으면 연결이 닫힙니다. 이는 FTP 전송이 좀처럼 발생하지 않아 연결을 열린 상태로 유지하는 네트워크 오버헤드가 바람직하지 않은 경우에 유용합니다.

유휴 시간 초과를 설정하려면 먼저 유휴 시간 초과 사용을 선택해야 합니다.


프로세스 모니터


프로세스 모니터를 사용하려면 어떻게 해야 합니까?

판독 통계 표시를 클릭하면 통계를 볼 수 있습니다. 통계 지우기 버튼을 클릭하면 저장된 판독 결과 통계와 이미지가 삭제됩니다. 참고: 이 옵션은 이더넷 판독기에서만 사용할 수 있습니다.

구성 모드로 전환 옵션을 선택하면 선택한 판독기의 구성 옵션으로 이동합니다.


판독 결과를 파일로 저장할 수 있습니까?

<ctrl>-C를 눌러 판독 결과 기록 프레임에서 데이터를 복사하여 선택한 다른 응용 프로그램에 붙여 넣습니다.


항목 수란 무엇입니까?

항목 수는 버퍼링된 비판독 이미지 허용 옵션이 활성화된 경우 불량 판독을 유발하는 패키지의 수를 나타냅니다.


옵션


옵션 페이지에서 설정할 수 있는 것은 무엇입니까?

DataMan 설정 도구의 옵션 페이지에서 기본 설정에 따라 응용 프로그램의 설정을 지정할 수 있습니다.


언어 설정 필드에서 설정할 수 있는 것은 무엇입니까?

설정 도구에 사용할 언어를 선택할 수 있습니다. 기본 언어는 영어입니다.

참고: 변경 사항을 적용하려면 응용 프로그램을 다시 시작해야 합니다.


코드 표시 필드의 코드 페이지에서 설정할 수 있는 것은 무엇입니까?

어느 판독 문자열이 인코딩되는지에 따라 인코딩 방식을 설정할 수 있습니다.


색 구성표 필드에서 설정할 수 있는 것은 무엇입니까?

이 필드에서 DataMan 설정 도구 창의 코드 구성표를 선택합니다.


재설정 설정 상자에서 설정할 수 있는 것은 무엇입니까?

이 상자의 드롭다운 목록에서 재설정하고 싶은 범주(통신 또는 확인 등)를 선택합니다.


백업 위치 설정이란 무엇입니까?

백업 기능이 사용하는 폴더를 여기에서 설정하여 백업 파일을 저장할 수 있습니다.


데이터 로깅 탭에서 사용할 수 있는 설정은 무엇입니까?

이 탭에서는 결과 코드, 디코딩된 이미지, 비판독 이미지 및 보고서를 저장할 폴더뿐만 아니라 데이터를 로깅할 때 파일명과 확장자를 변경하는 옵션도 설정할 수 있습니다.


데이터 유효성 검사 보고서를 어떻게 생성할 수 있습니까?

결과 기록 창에서 로깅 아래의 데이터 유효성 검사 보고서 생성을 선택합니다.


이미지 버퍼링 및 전송 필드에서 설정할 수 있는 것은 무엇입니까?

이미지를 전송할 폴더를 설정할 수 있습니다.


호출기 설정 필드에서 설정할 수 있는 것은 무엇입니까?

설정 도구가 DataMan 판독기로부터 정상 판독 결과를 수신하면 PC 호출기가 켜집니다. 이것은 내부 장치 호출기가 없는 DataMan 판독기에 유용합니다. 정상 판독 호출의 주파수(1,000Hz~10,000Hz) 및 지속시간(10ms~1,000ms)을 설정할 수 있습니다.


보고 기능을 활성화하려면 어떻게 해야 합니까?

보고 필드를 작성한 다음, 데이터 유효성 검사를 켜서 보고서를 생성해야 합니다.


결과 코드, 디코딩된 이미지 또는 비판독 이미지는 해당 디렉토리에 표시되지 않습니다. 어떤 것이 문제가 될 수 있습니까?

해당되는 로깅 드롭다운 목록 상자에서 사용 설정을 지정해야 합니다.


실시간 모니터링


RTM Lean은 어디에 사용할 수 있습니까?

실시간 모니터링(RTM) Lean은 DataMan 설정 도구에 내장된 기능이며 단일 장치에 관련된 다양한 종류의 데이터를 네트워크 및 판독 자료에서 수집하고 분석할 수 있습니다. 이런 데이터 수집의 대상 장치뿐만 아니라 수집되는 데이터 유형의 선택도 리본 메뉴에 있는 구성에서 설정할 수 있습니다. 기본적으로 RTM Lean은 통계 데이터를 수집합니다(장치에서 활성화된 경우, 판독률, 비판독 카운트, 평균 디코드 시간, 트리거 카운트, 트리거 오버런, 버퍼 오버플로, 프로세스 제어 메트릭 등).


구성에서 어떤 옵션을 사용할 수 있습니까?

구성에서 RTM Lean의 데이터 수집 및 기타 다른 설정을 지정할 수 있습니다.

장치 구성: 데이터 수집의 주체가 되는 장치를 선택합니다. 장치 추가 버튼을 사용하여 목록에 장치를 추가합니다. 이렇게 하면 새 창이 열리고, 여기서 네트워크 장치 추가 버튼을 사용하여 IP를 기반으로 장치를 수동으로 추가할 수 있습니다. 새로 고침 버튼은 장치의 목록을 새로 고치는 데 사용할 수 있으며, 수동으로 추가된 장치 제거 버튼은 목록에서 선택된 장치를 제거합니다. 장치 삭제를 통해 사용자는 추가된 장치의 목록에서 장치를 제거할 수 있지만 팝업 경고가 표시되면서 해당 장치의 수집된 데이터(이미지, 통계 등)가 완전히 제거된다는 팝업 경고가 나타납니다. 암호로 보호된 장치는 RTM Lean을 통해 모니터링할 수 있지만, 네트워크 하단에서 사용자 이름과 암호를 입력해야 합니다.

데이터 수집: 이 목록에는 RTM Lean이 수집할 수 있는 모든 유형의 정보가 들어 있습니다. 확인란을 선택하여 원하는 데이터를 수집합니다. 기본적으로 RTM Lean은 통계 데이터를 수집합니다(장치에서 활성화된 경우, 판독률, 비판독 카운트, 평균 디코드 시간, 트리거 카운트, 트리거 오버런, 버퍼 오버플로, 프로세스 제어 메트릭 등). 목록에 제공된 데이터 유형은 기본으로 수집된 데이터에 포함되지 않으며 설정 탭에서 지정할 수 있습니다.

  • 비판독의 세부 트리거 정보: 이를 활성화하면 RTM Lean은 비판독이 발생할 때 개별 트리거 데이터를 저장합니다. 비판독에 부분 결과 또는 다중 판독기 동기화 정보가 담겨 있으면, 이 또한 저장됩니다.

  • 비판독 이미지(FTP를 통해): 이를 활성화하면 장치가 비판독 이미지를 RTM Lean에 전송합니다.

  • 정상 판독의 세부 트리거 정보: 이 설정을 통해 리본 메뉴의 세부 보기 하단에서 트리거 성능 페이지를 사용할 수 있습니다. 트리거 성능은 정상 판독을 이끌어낸 개별 트리거의 데이터를 수집합니다. 트리거 성능 페이지의 구성된 값 드롭다운 메뉴에서 이 데이터의 모든 값을 살펴볼 수 있습니다.

  • 히트맵용 코드 위치: 각각의 성공적인 판독에 대해 RTM Lean은 각 확인 코드의 직사각형을 저장합니다. 이 정보는 코드가 시야의 어디에서 판독되었는지 나타내는 2D 히트맵을 작성하는 데 사용됩니다.

  • 장치 구성 변경: 이를 선택하면 구성이 변경될 때마다 장치가 RTM Lean에 알립니다. 장치가 전송한 모든 구성 파일은 RTM Lean을 통해 저장됩니다. 구성 변경 이벤트는 이벤트 기록 페이지에 표시되며, 여기에서 내보내거나 비교할 수 있습니다.

트리거 주파수에 따라 트리거 레벨 데이터를 사용하면 시스템이 느려질 수 있습니다.

분류: Cognex In-Sight 장치가 DataMan 장치와 페어링되어 있는 경우, RTM 컨트롤러는 비판독 이벤트의 사유에 따라 분류 데이터를 수집할 수 있습니다. In-Sight에서 이미지 분류 수집 상자를 선택하고 드롭다운 목록에서 분류 장치를 선택하여, 작업할 분류에 대해 In-Sight 장치를 지정할 수 있습니다. 분류 이미지를 저장하려면 InSight 이미지를 RTM에 저장 상자를 선택합니다.

트리거 구성 및 비판독 이미지의 빈도에 따라 이미지 저장 작업이 디스크 사용량을 상당히 증가시킬 수 있습니다.

DataMan에서 통신 스크립트를 덮어쓰지 마십시오: 이 상자를 선택하면 장치에서 스크립트를 덮어쓰는 것이 금지됩니다.

네트워크: 이 창은 RTM Lean을 통해 적극적으로 모니터링되는 장치의 이름 및 주소를 표시합니다(수집 활성화는 왼쪽에서 선택합니다). 톱니바퀴 아이콘을 클릭하면 하위 메뉴가 열리고 사용자는 RTM Lean이 장치를 식별하는 방식을 결정할 수 있습니다(IP 주소 또는 MAC 주소). 암호 보호된 장치에서 데이터를 수집하고 싶은 경우, 왼쪽 목록에서 모니터링할 장치를 선택한 후 사용자 이름과 암호를 입력해야 합니다.


디스플레이 설정에서는 어떤 설정을 사용할 수 있습니까?

그래프에 표시되는 경고 라인을 여기에서 설정할 수 있습니다.

  • 판독률 기준선 표시: 이 상자를 선택하면, 경고 라인이 표시됩니다.

  • 판독률 기준선 값(%): 경고 백분율인 백분율 값을 설정할 수 있으며 이 경우 라인은 판독률 그래프에 그려집니다.

  • 차트 유형은 어떤 종류의 라인이 표시되는지 결정합니다.

  • 비판독 버퍼 크기는 비판독 이미지 기록과 관련되며 여기에 설정된 수는 해당 페이지에서 고려되는 라인(트리거)의 최대수를 나타냅니다.

  • 반송된 트리거 세부 정보의 최대 수 상자에 반송된 트리거 세부 정보의 최대 수를 설정합니다.


리본 메뉴의 장치에서 무엇을 설정할 수 있습니까?

표시된 아이콘은 RTM Lean이 현재 연결되어 있는 장치의 ID를 표시할 뿐만 아니라, 데이터 수집이 활성 상태(플레이 아이콘)인지 비활성 상태(일시 정지 아이콘)인지 나타냅니다. 드롭다운 메뉴를 통해 RTM Lean 실행 시 또는 구성에서 설정된 매개 변수에 따라 활성 데이터 수집을 일시 정지하거나 시작할 수 있습니다. 또한, 구성 하단의 드롭다운 메뉴에서 진단을 실행할 수도 있습니다.


종합 보기 및 세부 보기 - 일반 정보

종합 보기 리본 메뉴 및 세부 보기 리본 메뉴 항목은 RTM Lean을 통해 수집된 데이터의 체계적 표시를 대부분 대화형 실시간 그래프의 형태로 나타냅니다. 이 표시에서 가장 작은 시간 간격은 1분입니다. 1분 내에 다중 트리거가 발생한 경우, RTM Lean은 이 트리거를 통해 수집된 데이터를 1분 간격으로 종합합니다.

구성 > 디스플레이 설정에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 기준선 값에서는 경고 백분율을 제공하여 라인을 그래프에 표시할 수 있습니다.

활성 장치에 연결되어 있고 이 장치에서 수집이 활성화된 경우, RTM Lean은 보기 메뉴 항목에 표시되는 정보만 수집합니다(데이터 수집은 구성 하단 또는장치 하단의 드롭다운 메뉴에서 활성화).


성능 개요는 어떤 데이터를 수집하고 표시합니까?

표시에서 왼쪽 상단의 설정에 따라 성능 개요는 판독률, 분당 판독 및 분당 비판독을 실시간 그래프에 표시할 수 있습니다. 상단 행에서 마지막 [시간 간격] 버튼을 클릭할 수 있으며, 활성 상태는 주황색 테두리로 표시됩니다. 이 버튼을 사용하여 성능 개요가 사용하는 간격을 설정할 수 있습니다.

데이터를 그래프에 표시하려면 모니터링되는 장치를 트리거해야 합니다.

구성 > 디스플레이 설정에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 판독률 기준선 값(%)은 라인이 그래프에 표시되는 경우의 백분율입니다.


코드 품질 개요는 어떤 데이터를 수집하고 표시합니까?

코드 품질 개요는 설정 > 구성된 값에서 왼쪽 상단의 설정에 따라 코드 품질 등급 및 메트릭을 실시간 그래프로 표시할 수 있습니다. 장치에서 모니터링하고 싶은 메트릭 또는 등급을 선택합니다. 모니터링되는 장치에 설정된 코드 품질 표준만 구성된 값에서 사용할 수 있습니다(따라서 빈 드롭박스는 장치에서 사용할 수 있는 표준이 없다는 것을 의미합니다). 대상 장치에서 사용 가능한 코드 품질 표준을 변경하여 다른 표준에 대한 데이터를 수집할 수 있습니다.

다중 코드의 경우 장치에 설정된 다중 코드 품질 표준이 있을 수 있습니다. 이런 경우 그래프는 두 가지 데이터 라인을 표시합니다(그리고 평균은 위에 표시됩니다).

참고: RTM Lean이 최소 1분 간격을 사용하기 때문에 등급이 중간 값을 가질 수 있습니다.

상단 행에서 마지막 [시간 간격] 버튼을 클릭할 수 있으며, 활성 상태는 주황색 테두리로 표시됩니다. 이 버튼을 사용하여 코드 품질 개요가 사용하는 간격을 설정할 수 있습니다. 평균 구성된 값은 여기에 표시됩니다.

구성 > 디스플레이 설정 하단에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 판독률 기준선 값(%)은 라인이 그래프에 표시되는 경우의 백분율입니다.


이벤트 기록은 어떤 데이터를 수집하고 표시합니까?

설정 > 구성된 값에서 왼쪽 상단의 설정에 따라 이벤트 기록은 통계 및 코드 품질 데이터 수집을 실시간 그래프에 결합시킵니다. RTM Lean은 장치에서 선택한 값을 모니터링합니다. 코드 품질 메트릭 및 등급의 경우, 모니터링되는 장치에 설정된 코드 품질 표준만을 구성된 값에서 사용할 수 있습니다. 대상 장치에서 사용 가능한 코드 품질 표준을 변경하여 다른 표준에 대한 데이터를 수집할 수 있습니다.

스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 데이터를 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그) 모니터링 간격을 변경할 수 있습니다. 선택한 기간(스크롤바를 움직여서)의 구성된 값을 종합한 값은 선택한 기간의 종합 값 아래의 상단 중간에 표시됩니다.

데이터 수집은 모니터링 동안의 이벤트를 나타내는 점으로 그래프 하단 라인에 분포됩니다. 각 이벤트는 세부 정보(타임 스탬프 및 이벤트 유형)와 함께 오른쪽에 열거됩니다. 목록 아래에는 두 개의 버튼이 있습니다.

  • 장치 백업 저장을 통해 목록에서 선택한 이벤트에 연계된 장치 구성을 내보낼 수 있습니다. 이 구성은 주어진 통계, 메트릭 또는 등급에 변경 사유를 검색할 때 세부 정보를 확인하는 용도로 사용할 수 있습니다.

  • 구성 비교는 선택한 이벤트에 연계된 장치 구성을 비교할 수 있는 문서를 엽니다. 이 작업은 목록에서 둘 이상의 이벤트를 선택한 경우에만 가능합니다.


코드 위치 히트맵에서 무엇을 살펴볼 수 있습니까?

코드 위치 히트맵은 정상 판독의 히트 맵을 그리며, 여기서 코드가 발견되는 빈도에 따라 영역의 색상이 지정됩니다. 더 따뜻한 색상인 경우, 해당 영역에서 코드가 발견되는 빈도가 높다는 것을 나타냅니다. 스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 히트 맵을 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그) 모니터링 간격을 변경할 수 있습니다.


비판독 이미지 기록 창에는 어떤 데이터가 표시됩니까?

비판독 이미지 기록은 모니터링되는 장치가 촬영한 최근 비판독 이미지를 표시합니다. 왼쪽의 표 보기는 이미지의 다양한 특성을 열거하며, 오른쪽의 이미지 창은 아래의 슬라이드 보기에서 사용자가 선택하는 이미지를 표시합니다. 저장 아이콘을 클릭하면, 현재 선택한 이미지가 저장됩니다.

구성 > 설정 > 분류 하단에서 분류 수집을 선택한 경우, 왼쪽 하단 모서리의 분류 차트는 어떤 유형의 비판독 이벤트가 발생했는지 보여줍니다.


트리거 성능 창에는 어떤 데이터가 표시됩니까?

트리거 성능을 활성화하려면, 설정 탭의 데이터 수집 목록에서 정상 판독의 세부 트리거 정보 옵션을 선택해야 합니다.

트리거 성능은 다른 창처럼 1분 간격의 데이터를 종합하지 않지만, 그 대신에 각 트리거를 그래프에 표시합니다. 개별 트리거는 그래프에 점으로 나타나며 수치 값이 표시됩니다. 구성된 값(모니터링 되고 있는 값)을 구성된 값 드롭다운 상자의 여러 가능한 값에서 선택할 수 있습니다. 모니터링되는 장치의 펌웨어 버전에 따라 구성된 값의 목록은 다를 수 있음을 유의하십시오.

스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 데이터를 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그) 모니터링 간격을 변경할 수 있습니다. 색 구성 기준 대상 설정을 통해 그래프의 점 색상에 대한 기준을 설정할 수 있습니다.

트리거 결과가 정상 판독인 경우 그래프에서 단일 점(트리거)를 클릭하면 RTM Lean이 오른쪽에서 수집한 모든 관련 데이터를 표시할 수 있습니다. 결과가 불량 판독인 경우, RTM Lean은 저장 아이콘을 클릭하여 저장할 수 있는 촬영 이미지를 표시합니다.


시스템 탭 하단에서는 어떤 옵션을 사용할 수 있습니까?

데이터 및 구성 설정을 여기에서 삭제할 수 있습니다. 데이터베이스 비우기를 클릭하면 저장된 모든 데이터가 삭제되고, 구성 재설정은 장치의 구성 설정 및 저장된 모든 데이터를 삭제합니다.


표 보기


일부 값이 강조 표시되는 이유는 무엇입니까?

강조 표시된 값은 애초에 비기본값임을 의미합니다. 강조 표시 규칙은 리본 메뉴의 강조 표시 섹션에서 변경할 수 있습니다. 자세한 정보는 표 보기: 리본 메뉴 질문을 참조하십시오.


일부 값이 굵은 글씨로 표시되는 이유는 무엇입니까?

굵은 글씨체의 값은 확장 가능하며 하위 값을 표시합니다.


어떤 값이 가능한지 알 수 있는 방법은 무엇입니까?

값 위에 마우스를 올리면 가리킨 항목 텍스트에 최소, 최대 및 기본값이 표시됩니다(해당하는 경우).


표 보기: 일반 레이아웃 및 구조

표 보기는 그리드 스타일을 사용하는 보기 도구입니다.

머리글 행은 장치 이름을 표시합니다. 첫 번째 아래의 두 번째 머리글 행은 장치의 사용 가능한 설정을 표시합니다. 아래의 행 머리글(굵은 글씨체)은 옆의 아이콘을 클릭하여 닫거나 열 수 있습니다. 장치 연결이 단절되면 재연결 아이콘이 머리글 행에 나타납니다.

독립적인 판독 설정이 아닌 설정은 첫 번째 열에만 표시됩니다(기본 설정).


표 보기: 제어(마우스 및 키보드)

선택:

  • 마우스: 그리드에서 셀을 클릭하여 선택하면 장치 및 설정이 속한 셀의 행 머리글과 열 머리글이 강조 표시됩니다. 리본 메뉴에서 메뉴 버튼과 항목은 선택에 따라 변경될 수 있습니다. 선택한 셀이 머리글 행 내에 있으면 머리글에 속한 현재 열의 모든 셀이 선택됩니다.

  • 키보드: 커서 이동 키로 적절한 셀을 탐색하여 선택합니다. 강조 표시 및 선택 동작은 마우스의 경우와 동일합니다.

값 추가/변경:

  • 마우스: 내장 편집기가 있는 셀의 경우, 편집기 제어(콤보 상자, 확인란, 수치값 증감)를 사용하여 값을 입력할 수 있습니다. 사용자 지정 편집기('...' 아이콘)가 있는 셀의 경우, 팝업 편집기가 열려 값 입력이 가능합니다.

  • 키보드: 내장 편집기가 있는 셀의 경우 Enter 또는 F2를 누르면 편집 모드가 시작되고, Esc를 누르면 편집이 취소되고, 두 번째 Enter를 누르면 편집이 확인됩니다. 편집 모드로 들어가지 않고 선택한 텍스트에 값을 입력할 수 있습니다. 이 경우 첫 번째 키를 누르면 현재 값이 덮어쓰여집니다.

    수치값 셀의 경우 내장된 텍스트 편집기 셀 외에 위쪽 및 아래쪽 화살표를 사용하여 값을 증감시킵니다.

    드롭다운 셀의 경우 Enter를 누르면 편집 모드가 시작되고 드롭다운 항목이 표시되며 위쪽 및 아래쪽 화살표로 선택을 이동합니다. 두 번째로 Enter를 누르면 선택한 값이 적용되고 Esc는 편집을 취소합니다.

    확인란 셀의 경우 Space로 확인/확인 취소 상태를 전환합니다.

복사 및 붙여넣기:

키보드 조합인 Ctrl+C 및 Ctrl+V를 사용하여 각각 복사하고 붙여넣습니다. 자세한 정보는 관련된 리본 메뉴 항목의 복사 붙여넣기 설명을 참조하십시오.


표 보기: 리본 메뉴

리본 메뉴는 표 보기 그리드 위에서 확인할 수 있습니다. 그리드에서 셀, 행 또는 열을 선택함에 따라 해당 내용 및 활성 아이콘이 변경될 수 있습니다. 메뉴는 여러 그룹으로 구분됩니다.

  • 표 보기: 설정 추가 버튼을 사용하여, 선택한 장치에 판독 설정을 추가하거나 복사합니다. 설정 삭제는 선택한 판독 설정을 삭제합니다. 순서 변경 버튼을 사용하면, 장치가 번갈아 교대하는 판독 설정 순서를 변경할 수 있습니다.

  • 편집: Copy(또는 키보드에서 Ctrl+C)를 사용하여 현재 선택한 셀에서 값을 복사합니다. 붙여넣기는 텍스트 편집기의 동일한 행에만 사용할 수 있습니다. 값 재설정은 선택한 셀의 값을 재설정하는 데 사용됩니다.

  • 강조 표시: 이 메뉴 그룹의 버튼 및 설정은 특정 셀 배경을 강조 표시하는 옵션을 제공합니다. 비기본값 설정을 통해 비기본값을 가진 셀이 강조 표시됩니다(이는 여러 장치 또는 판독 설정에 대해 단일 행에서 다를 수 있습니다). 참조에 대한 차이 설정은 참조 판독 설정(및 장치)의 동일한 행에서 해당 셀과 다른 값을 가진 셀을 강조 표시합니다. 세 번째 설정을 선택하면 텍스트 상자에 지정된 텍스트를 포함한 모든 값과 머리글이 강조 표시됩니다. 게다가, 포함된 텍스트 자체가 다른 텍스트 배경으로 강조 표시됩니다. Enter를 누르면 강조 표시된 행만 표시 버튼의 기능도 적용됩니다.

    사용 설정되면 강조 표시된 행만 표시가 강조 표시된 하위 노드를 가지지 않은 모든 노드를 축소시킵니다. 참조에 대한 차이 강조 표시 모드가 사용되는 경우 활성화되면 참조 판독 설정 지정이 참조로 사용되는 판독 설정(및 장치)을 지정합니다. 버튼이 작동하면 현재 선택한 셀의 열(판독 설정)이 참조 설정으로 됩니다. 현재 참조 설정이 설정 이름 머리글 행에 표시됩니다.

  • 필터링: 전역 설정, 기본 설정은 다른 판독 설정에서 다른 값을 가질 수 없는 설정만 표시합니다. 판독 설정 지정을 설정하면 독립적인 판독 설정만 볼 수 있습니다. 모든 설정을 지정하면 모든 설정을 한 번에 보게 됩니다. 추가 판독 설정에 입력 값이 있으면 다른 열에서 볼 수 있습니다.

  • 기타: 모든 행 확장을 사용하면 그리드에서 축소된 모든 행이 확장됩니다. 모든 행 축소를 사용하면 그리드에서 확장된 모든 행이 축소됩니다. 레이아웃 재설정은 모든 사용 가능한 공간을 활용하도록 열 폭을 재계산합니다. 사용 가능한 공간이 부족하면 최소 열 폭이 적용됩니다.


법률 정보


Copyright

Cognex Corporation은 Cognex Corporation에서 제공하지 않은 장비에서 본 소프트웨어를 사용할 경우 또는 본 소프트웨어의 안정성과 관련하여 그 어떠한 책임도 지지 않습니다. Cognex Corporation은 설명된 소프트웨어, 상품성 또는 특정 목적에의 적합성과 관련하여 명시적이거나 묵시적인 그 어떠한 보증도 하지 않습니다.

본 문서의 정보는 예고 없이 변경될 수 있으며 Cognex Corporation이 보증하는 완전한 정보로 해석해서는 안 됩니다. Cognex Corporation은 본 문서나 관련 소프트웨어로 인해 발생할 수 있는 오류에 대해 책임을 지지 않습니다.

Copyright © 2019 Cognex Corporation 모든 권리 보유

본 문서는 Cognex Corporation의 서면 허가 없이 전체 또는 일부를 복사하거나 다른 미디어 또는 언어로 전송될 수 없습니다.

본 문서에 설명된 하드웨어 및 소프트웨어 일부는 Cognex 웹 사이트(http://www.cognex.com/patents.asp)에 나열된 하나 이상의 미국 특허권의 적용을 받을 수 있습니다. 기타 미국 특허권 및 해외 특허권은 현재 보류 중입니다.


라이선스 소프트웨어

SpiderMonkey

이 소프트웨어에는 Mozilla Public License, v. 2.0의 조건이 적용됩니다. http://mozilla.org/MPL/2.0/에서 MPL의 복사본을 받을 수 있습니다.

SpiderMonkey의 소스 코드 복사본을 받으려면 <spidermonkey@cognex.com>에서 Cognex 기술 지원에 문의하십시오.

PCRE 라이선스

PCRE는 구문 및 의미 체계가 Perl 5 언어와 최대한 유사한 정규식을 지원하는 함수 라이브러리입니다.

PCRE의 릴리스 5는 아래에 지정된 "BSD" 라이선스 조건에 따라 배포됩니다. "doc" 디렉토리로 제공되는 PCRE에 대한 설명서는 소프트웨어 자체와 동일한 조건에 따라 배포됩니다.

작성자: Philip Hazel <ph10@cam.ac.uk>

University of Cambridge Computing Service, Cambridge, England. 전화: +44 1223 334714.

Copyright(c) 1997-2004 University of Cambridge 모든 권리 보유.

소스 및 바이너리 형식으로 재배포하고 사용할 수 있으나(수정되거나 수정되지 않은 경우 모두 포함) 다음 조건을 충족해야 합니다.

  • 소스 코드를 재배포할 경우 위의 저작권 공지, 본 조건 목록 및 아래 부인 고지 사항을 포함해야 합니다.
  • 바이너리 형식으로 재배포할 경우 배포 시 함께 제공되는 설명서 및/또는 기타 자료에 위의 저작권 공지, 본 조건 목록 및 아래 부인 고지 사항을 포함해야 합니다.
  • 사전 서면 허가 없이는 이 소프트웨어에서 파생된 제품의 홍보 목적으로 University of Cambridge 및 관련 기고자의 이름을 사용할 수 없습니다.

본 소프트웨어는 저작권 보유자 및 관련 기고자에 의해 상품성, 특정 목적에 대한 적합성 관련 보증을 포함하여 명시적이거나 묵시적인 어떤 형태의 보증도 없이 "있는 그대로" 제공됩니다. 저작권 소유자 또는 관련 기고자들은 적법 또는 불법(의무 소홀 포함) 여부를 막론하고 본 소프트웨어의 사용 또는 사용할 수 없음으로 인한 직접, 간접, 특별, 전형적, 파생적 또는 기타 모든 손해(대체 상품 또는 서비스 조달, 사용 불가능, 데이터 또는 수익 손실 또는 업무 중단 포함)에 대해서도 책임을 지지 않으며, 이는 본사가 그와 같은 손해의 가능성을 사전에 알고 있던 경우에도 마찬가지입니다.

끝

JPEG 소프트웨어

본 소프트웨어는independent JPEG Group의 작업에 부분적으로 기반합니다.

zlib 압축 라이브러리

본 소프트웨어는 Jean-loup Gailly 및 Mark Adler의 작업에 부분적으로 기반합니다.

Parsifal XML Parser

Copyright(c) 2002-2005 Toni Uusitalo released to the public domain 2002-11-15 http://www.saunalahti.fi/~samiuus/toni/xmlproc/

Parsifal은 작성자의 저작권 및 부인 고지 사항이 그대로 유지되는 한 상업적 및 비상업적 사용과 재배포가 무료입니다. 사용자가 직접 사용하기 위해 Parsifal을 수정하고 해당 수정 사항을 포함하여 Parsifal을 재배포할 수 있으나 수정 사항이 명확하게 문서화된 경우에 한합니다.

부인 고지 사항

본 프로그램은 상품성 또는 특정 목적에의 적합성에 대한 암시적 보증을 포함하여 그 어떠한 보증도 없이 유용한 사용을 위해 배포됩니다. 본 프로그램은 전적으로 사용자의 책임 하에 사용해야 합니다.