Real Time Monitoring : 질문과 대답


실시간 모니터링


RTM Lean은 어디에 사용할 수 있습니까?

실시간 모니터링(RTM) Lean은 DataMan 설정 도구에 내장된 기능이며 장치에 관련된 다양한 종류의 데이터를 네트워크 및 판독 자료에서 수집하고 분석할 수 있습니다. 이런 데이터 수집의 대상 장치뿐만 아니라 수집되는 데이터 유형의 선택도 리본 메뉴에 있는 구성에서 설정할 수 있습니다. 기본적으로 RTM Lean은 통계 데이터를 수집합니다(장치에서 활성화된 경우, 판독률, 비판독 카운트, 평균 디코드 시간, 트리거 카운트, 트리거 오버런, 버퍼 오버플로, 프로세스 제어 메트릭 등).


구성에서 어떤 옵션을 사용할 수 있습니까?

구성에서 RTM Lean의 데이터 수집 및 기타 다른 설정을 지정할 수 있습니다.

장치 구성: 데이터 수집의 주체가 되는 장치를 선택합니다. 주어진 시간 동안 하나의 장치만 RTM Lean에서 활성 데이터 수집의 주체가 될 수 있으며, 해당 장치는 목록에서 연결 사용 가능이 선택되어 있습니다. 장치 추가 버튼을 사용하여 목록에 장치를 추가합니다. 이렇게 하면 새 창이 열리고, 여기서 네트워크 장치 추가 버튼을 사용하여 IP를 기반으로 장치를 수동으로 추가할 수 있습니다. 새로 고침 버튼은 장치의 목록을 새로 고치는 데 사용할 수 있으며, 수동으로 추가된 장치 제거 버튼은 목록에서 선택된 장치를 제거합니다. 장치 삭제를 통해 사용자는 추가된 장치의 목록에서 장치를 제거할 수 있지만 팝업 경고가 표시되면서 해당 장치의 수집된 데이터(이미지, 통계 등)가 완전히 제거된다는 팝업 경고가 나타납니다. 암호로 보호된 장치는 RTM Lean을 통해 모니터링할 수 있지만, 기타 설정에서 사용자 이름과 암호를 입력해야 합니다.

데이터 수집 설정: 이 목록에는 RTM Lean이 수집할 수 있는 모든 유형의 정보가 들어 있습니다. 확인란을 선택하여 원하는 데이터를 수집합니다. 기본적으로 RTM Lean은 통계 데이터를 수집합니다(장치에서 활성화된 경우, 판독률, 비판독 카운트, 평균 디코드 시간, 트리거 카운트, 트리거 오버런, 버퍼 오버플로, 프로세스 제어 메트릭 등). 목록에 제공된 데이터 유형은 기본 수집된 데이터에 포함되지 않습니다.

  • 비판독의 세부 트리거 정보: 이를 활성화하면 RTM Lean은 비판독이 발생할 때 개별 트리거 데이터를 저장합니다. 비판독에 부분 결과 또는 다중 판독기 동기화 정보가 담겨 있으면, 이 또한 저장됩니다.

  • 비판독 이미지: 이를 활성화하면 장치가 비판독 이미지를 RTM Lean에 전송합니다.

  • 정상 판독의 세부 트리거 정보: 이 설정을 통해 리본 메뉴의 세부 보기 하단에서 트리거 성능 페이지를 사용할 수 있습니다. 트리거 성능은 정상 판독을 이끌어낸 개별 트리거의 데이터를 수집합니다. 트리거 성능 페이지의 구성된 값 드롭다운 메뉴에서 이 데이터의 모든 값을 살펴볼 수 있습니다.

  • 히트맵용 코드 위치: 각각의 성공적인 판독에 대해 RTM Lean은 각 확인 코드의 직사각형을 저장합니다. 이 정보는 코드가 시야의 어디에서 판독되었는지 나타내는 2D 히트맵을 작성하는 데 사용됩니다.

  • 장치 구성 변경: 이를 선택하면 구성이 변경될 때마다 장치가 RTM Lean에 알립니다. 장치가 전송한 모든 구성 파일은 RTM을 통해 저장됩니다. 구성 변경 이벤트는 이벤트 기록 페이지에 표시되며, 여기에서 내보내거나 비교할 수 있습니다.

트리거 주파수에 따라 트리거 레벨 데이터를 사용하면 시스템이 느려질 수 있습니다.

기타 설정: 이 창은 RTM Lean을 통해 적극적으로 모니터링되는 장치의 이름 및 주소를 표시합니다(수집 활성화는 왼쪽에서 선택합니다). 톱니바퀴 아이콘을 클릭하면 하위 메뉴가 열리고 사용자는 RTM Lean이 장치를 식별하는 방식을 결정할 수 있습니다(IP 주소 또는 MAC 주소). 암호 보호된 장치에서 데이터를 수집하고 싶은 경우, 왼쪽 목록에서 모니터링할 장치를 선택한 후 사용자 이름과 암호를 입력해야 합니다.

참고: RTM Lean은 한 번에 한 장치에서 데이터를 수집할 수 있습니다. 정식 버전의 RTM에는 이런 제한이 없습니다.

참고: RTM Lean은 취득한 데이터를 48시간 동안 보관합니다. 정식 버전의 RTM에는 이런 제한이 없습니다.


디스플레이 설정 하단에서는 어떤 설정을 사용할 수 있습니까?

여기 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 경고 백분율은 라인이 그래프에 표시되는 경우의 백분율입니다. 비판독 버퍼 크기는 비판독 이미지 기록과 관련되며, 여기에 설정된 수는 해당 페이지에서 고려되는 라인(트리거)의 최대수를 나타냅니다.


리본 메뉴의 장치에서 무엇을 설정할 수 있습니까?

RTM Lean이 현재 연결되어 있는 장치의 ID를 표시할 뿐만 아니라, 표시된 아이콘은 데이터 수집이 활성 상태(플레이 아이콘)인지 비활성 상태(일시 정지 아이콘)인지 나타냅니다. 드롭다운 메뉴를 통해 RTM Lean 실행 시 또는 구성에서 설정된 매개 변수에 따라 활성 데이터 수집을 일시 정지하거나 시작할 수 있습니다.


종합 보기 및 세부 보기 일반 정보

종합 보기 리본 메뉴 및 세부 보기 리본 메뉴 항목은 RTM Lean을 통해 수집된 데이터의 체계적 표시를 대부분 대화형 실시간 그래프의 형태로 나타냅니다. 이 표시에서 가장 작은 시간 간격은 1분입니다. 1분 내에 다중 트리거가 발생한 경우, RTM Lean은 이 트리거를 통해 수집된 데이터를 1분 간격으로 종합합니다.

구성 > 디스플레이 설정에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 경고 백분율은 라인이 그래프에 표시되는 경우의 백분율입니다.

활성 장치에 연결되어 있고 이 장치에서 수집이 활성화된 경우, RTM Lean은 보기 메뉴 항목에 표시되는 정보만 수집합니다(데이터 수집은 구성 하단 또는장치 하단의 드롭다운 메뉴에서 활성화).


성능 개요는 어떤 데이터를 수집하고 표시합니까?

설정에서 왼쪽 상단의 설정에 따라 성능 개요는 판독률, 분당 판독 및 분당 비판독을 실시간 그래프에 표시할 수 있습니다. 상단 행에서 마지막 [시간 간격] 버튼을 클릭할 수 있으며, 활성 상태는 주황색 테두리로 표시됩니다. 이 버튼을 사용하여 성능 개요가 사용하는 간격을 설정할 수 있습니다.

데이터를 그래프에 표시하려면 모니터링되는 장치를 트리거해야 합니다.

구성 > 디스플레이 설정에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 경고 백분율은 라인이 그래프에 표시되는 경우의 백분율입니다.


코드 품질 개요는 어떤 데이터를 수집하고 표시합니까?

코드 품질 개요는 설정 > 구성된 값에서 왼쪽 상단의 설정에 따라 코드 품질 등급 및 메트릭을 실시간 그래프로 표시할 수 있습니다. 장치에서 모니터링하고 싶은 메트릭 또는 등급을 선택합니다. 모니터링되는 장치에 설정된 코드 품질 표준만 구성된 값에서 사용할 수 있습니다(따라서 빈 드롭박스는 장치에서 사용할 수 있는 표준이 없다는 것을 의미합니다). 대상 장치에서 사용 가능한 코드 품질 표준을 변경하여 다른 표준에 대한 데이터를 수집할 수 있습니다.

다중 코드의 경우 장치에 설정된 다중 코드 품질 표준이 있을 수 있습니다. 이런 경우 그래프는 두 가지 데이터 라인을 표시합니다(그리고 평균은 위에 표시됩니다).

참고: RTM Lean이 최소 1분 간격을 사용하기 때문에 등급이 중간 값을 가질 수 있습니다.

상단 행에서 마지막 [시간 간격] 버튼을 클릭할 수 있으며, 활성 상태는 주황색 테두리로 표시됩니다. 이 버튼을 사용하여 코드 품질 개요가 사용하는 간격을 설정할 수 있습니다. 평균 구성된 값은 여기에 표시됩니다.

구성 > 디스플레이 설정에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 경고 백분율은 라인이 그래프에 표시되는 경우의 백분율입니다.


이벤트 기록은 어떤 데이터를 수집하고 표시합니까?

설정 > 구성된 값에서 왼쪽 상단의 설정에 따라 이벤트 기록은 통계 및 코드 품질 데이터 수집을 실시간 그래프에 결합시킵니다. RTM Lean은 장치에서 선택한 값을 모니터링합니다. 코드 품질 메트릭 및 등급의 경우, 모니터링되는 장치에 설정된 코드 품질 표준만을 구성된 값에서 사용할 수 있습니다. 대상 장치에서 사용 가능한 코드 품질 표준을 변경하여 다른 표준에 대한 데이터를 수집할 수 있습니다.

스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 데이터를 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그) 모니터링 간격을 변경할 수 있습니다. 선택한 기간(스크롤바를 움직여서)의 구성된 값을 종합한 값은 선택한 기간에서 종합 값 아래의 상단 중간에 표시됩니다.

데이터 수집은 모니터링 동안의 이벤트를 나타내는 점으로 그래프 하단 라인에 분포됩니다. 각 이벤트는 세부 정보(타임 스탬프 및 이벤트 유형)와 함께 오른쪽에 열거됩니다. 목록 아래에는 두 개의 버튼이 있습니다.

  • 장치 백업 저장을 통해 목록에서 선택한 이벤트에 연계된 장치 구성을 내보낼 수 있습니다. 이 구성은 주어진 통계, 메트릭 또는 등급에 변경 사유를 검색할 때 세부 정보를 확인하는 용도로 사용할 수 있습니다.

  • 구성 비교는 선택한 이벤트에 연계된 장치 구성을 비교할 수 있는 문서를 엽니다. 이 작업은 목록에서 둘 이상의 이벤트를 선택한 경우에만 가능합니다.


비판독 이미지 기록 창에는 어떤 데이터가 표시됩니까?

비판독 이미지 기록은 모니터링되는 장치가 촬영한 최근 10개의 비판독 이미지를 표시합니다. 왼쪽의 표 보기는 이미지의 다양한 특성을 열거하며, 오른쪽의 이미지 창은 아래의 슬라이드 보기에서 사용자가 선택하는 이미지를 표시합니다. 저장 아이콘을 클릭하면 현재 선택한 이미지가 저장됩니다.


트리거 성능 창에는 어떤 데이터가 표시됩니까?

트리거 성능을 활성화하려면, 구성 > 데이터 수집 설정 아래에서 정상 판독의 세부 트리거 정보 옵션을 선택해야 합니다.

트리거 성능은 다른 창처럼 1분 간격의 데이터를 종합하지 않지만, 그 대신에 각 트리거를 그래프에 표시합니다. 개별 트리거는 그래프에 점으로 나타나며 수치 값이 표시됩니다. 구성된 값(모니터링 되고 있는 것)을 구성된 값 드롭다운 상자의 여러 가능한 값에서 선택할 수 있습니다. 모니터링되는 장치의 펌웨어 버전에 따라 구성된 값의 목록은 다를 수 있음에 유의하십시오.

스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 데이터를 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그) 모니터링 간격을 변경할 수 있습니다. 설정별로 데이터를 시리즈로 분할하는 기능을 통해 그래프의 점 색상에 대한 기준을 설정할 수 있습니다.

트리거 결과가 정상 판독인 경우 그래프에서 단일 점(트리거)를 클릭하면 RTM Lean이 오른쪽에서 수집한 모든 관련 데이터를 표시할 수 있습니다. 결과가 불량 판독인 경우, RTM Lean은 저장 아이콘을 클릭하여 저장할 수 있는 촬영 이미지를 표시합니다.


코드 위치 히트맵에서 무엇을 살펴볼 수 있습니까?

코드 위치 히트맵은 정상 판독의 히트 맵을 그리며, 여기서 코드가 발견되는 빈도에 따라 영역의 색상이 지정됩니다. 더 따뜻한 색상인 경우, 해당 영역에서 코드가 발견되는 빈도가 높다는 것을 나타냅니다. 스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 히트 맵을 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그) 모니터링 간격을 변경할 수 있습니다.


RTM은 어디에 사용할 수 있습니까?

실시간 모니터링(RTM)은 DataMan 설정 도구를 통해 액세스할 수 있는 하드웨어 지원식 소프트웨어 응용 프로그램으로 장치에 관련된 다양한 종류의 데이터를 네트워크 및 판독 자료에서 수집하고 분석할 수 있습니다. 이런 데이터 수집의 대상 장치뿐만 아니라 수집되는 데이터 유형의 선택도 리본 메뉴에 있는 구성에서 설정할 수 있습니다. 기본적으로 RTM은 통계 데이터를 수집합니다(장치에서 활성화된 경우, 판독률, 비판독 카운트, 평균 디코드 시간, 트리거 카운트, 트리거 오버런, 버퍼 오버플로, 프로세스 제어 메트릭 등).


구성에서 어떤 옵션을 사용할 수 있습니까?

구성에서 RTM의 데이터 수집 및 기타 다른 설정을 지정할 수 있습니다.

장치 구성: 데이터 수집의 주체가 되는 장치를 선택합니다. 장치 추가 버튼을 사용하여 목록에 장치를 추가합니다. 이렇게 하면 새 창이 열리고, 여기서 네트워크 장치 추가 버튼을 사용하여 IP를 기반으로 장치를 수동으로 추가할 수 있습니다. 새로 고침 버튼은 장치의 목록을 새로 고치는 데 사용할 수 있으며, 수동으로 추가된 장치 제거 버튼은 목록에서 선택된 장치를 제거합니다. 장치 삭제를 통해 사용자는 추가된 장치의 목록에서 장치를 제거할 수 있지만 팝업 경고가 표시되면서 해당 장치의 수집된 데이터(이미지, 통계 등)가 완전히 제거된다는 팝업 경고가 나타납니다. 암호로 보호된 장치는 RTM을 통해 모니터링할 수 있지만, 네트워크 하단에서 사용자 이름과 암호를 입력해야 합니다.

데이터 수집 설정: 이 목록에는 RTM이 수집할 수 있는 모든 유형의 정보가 들어 있습니다. 확인란을 선택하여 원하는 데이터를 수집합니다. 기본적으로 RTM은 통계 데이터를 수집합니다(장치에서 활성화된 경우, 판독률, 비판독 카운트, 평균 디코드 시간, 트리거 카운트, 트리거 오버런, 버퍼 오버플로, 프로세스 제어 메트릭 등). 목록에 제공된 데이터 유형은 기본으로 수집된 데이터에 포함되지 않으며 설정 탭에서 지정할 수 있습니다.

  • 비판독의 세부 트리거 정보: 이를 활성화하면 RTM은 비판독이 발생할 때 개별 트리거 데이터를 저장합니다. 비판독에 부분 결과 또는 다중 판독기 동기화 정보가 담겨 있으면, 이 또한 저장됩니다.

  • 비판독 이미지: 이를 활성화하면 장치가 비판독 이미지를 RTM에 전송합니다.

  • 정상 판독의 세부 트리거 정보: 이 설정을 통해 리본 메뉴의 세부 보기 하단에서 트리거 성능 페이지를 사용할 수 있습니다. 트리거 성능은 정상 판독을 이끌어낸 개별 트리거의 데이터를 수집합니다. 트리거 성능 페이지의 구성된 값 드롭다운 메뉴에서 이 데이터의 모든 값을 살펴볼 수 있습니다.

  • 히트맵용 코드 위치: 각각의 성공적인 판독에 대해 RTM은 각 확인 코드의 직사각형을 저장합니다. 이 정보는 코드가 시야의 어디에서 판독되었는지 나타내는 2D 히트맵을 작성하는 데 사용됩니다.

  • 장치 구성 변경: 이를 선택하면 구성이 변경될 때마다 장치가 RTM에 알립니다. 장치가 전송한 모든 구성 파일은 RTM을 통해 저장됩니다. 구성 변경 이벤트는 이벤트 기록 페이지에 표시되며, 여기에서 내보내거나 비교할 수 있습니다.

트리거 주파수에 따라 트리거 레벨 데이터를 사용하면 시스템이 느려질 수 있습니다.

분류: Cognex In-Sight 장치가 DataMan 장치와 페어링되어 있는 경우, RTM 컨트롤러는 비판독 이벤트의 사유에 따라 분류 데이터를 수집할 수 있습니다. In-Sight에서 이미지 분류 수집 상자를 선택하고 드롭다운 목록에서 분류 장치를 선택하여, 작업할 분류에 대해 In-Sight 장치를 지정할 수 있습니다. 분류 이미지를 저장하려면 이미지 저장 상자를 선택합니다.

트리거 구성 및 비판독 이미지의 빈도에 따라 이미지 저장 작업이 디스크 사용량을 상당히 증가시킬 수 있습니다.

DataMan에서 통신 스크립트를 덮어쓰지 마십시오: 이 상자를 선택하면 장치에서 스크립트를 덮어쓰는 것이 금지됩니다.

네트워크: 이 창은 RTM을 통해 적극적으로 모니터링되는 장치의 이름 및 주소를 표시합니다(수집 활성화는 왼쪽에서 선택합니다). 톱니바퀴 아이콘을 클릭하면 하위 메뉴가 열리고 사용자는 RTM이 어떻게 장치를 식별하는지 방식을 결정할 수 있습니다(IP 주소 또는 MAC 주소). 암호 보호된 장치에서 데이터를 수집하고 싶은 경우, 왼쪽 목록에서 모니터링할 장치를 선택한 후 사용자 이름과 암호를 제시해야 합니다.

데이터 저장소 설정: 이 창은 저장소 옵션 및 데이터 가지치기 가능성을 표시합니다.

  • 저장소 옵션은 사용 가능한 저장소를 표시하며 해당 이름, 유형, 전체 공간 및 남은 여유 공간을 GB단위로 나열하며 사용된 공간은 백분율로 나타냅니다.

  • 데이터 가지치기: RTM 컨트롤러는 특정 시간이 경과되면 오래된 트리거 레벨 데이터를 삭제하여 저장소에 데이터가 초과되는 것을 방지합니다. 일정 기간 후 세부 데이터 삭제에서는 필요에 따라 타임 프레임을 1시간과 1달 사이에서 수정할 수 있습니다.

  • 이미지 스로틀링: 이미지 스로틀링 설정을 장치에 넣기 라디오 버튼을 선택하면 비판독 이미지 수집을 사용할 수 있습니다. RTM은 사전 정의된 기본 설정을 포함하지만 원하는 경우 해당 설정을 수정할 수 있습니다. 이미지 비율 시간은 수집된 비판독 이미지의 빈도를 나타냅니다. 정확한 수치와 단위를 지정하여 이 시간을 설정할 수 있습니다. 이 수와 시간은 불량 판독 이미지의 지속률을 결정합니다. 버스트는 시간당 최고 비율을 결정합니다. DataMan 장치에 연결이 되면 RTM은 이런 설정을 밀어서 통신을 구축합니다. 또한, 판독기에서 최적의 이미지 출력 설정을 지정합니다.

시간 설정: 이 창은 시간 설정 옵션을 표시합니다. RTM 컨트롤러는 내장된 클록이 없으며 펌웨어 업데이트는 시간 설정을 복원합니다.

  • 클라이언트 PC의 시스템 시간을 RTM에 적용합니다: 설정 시간을 클릭하여 클라이언트 PC의 시스템 시간에 적용합니다.

  • NTP 사용하기: 기본 및 보조 NTP 서버의 호스트명을 제공하여 해당 시간을 RTM에 적용할 수 있습니다. 텍스트 필드의 내용을 삭제하고 적용을 클릭하면 NTP 서버 시간 설정이 출고 시 기본값으로 재설정됩니다.

CAM 네트워크: 이 창은 RTM 컨트롤러의 내부 네트워크에 대한 설정 옵션을 표시합니다. 상자에 IP 주소 및 서브넷 마스크를 제공하여 RTM 컨트롤러 내부 네트워크의 IP 주소 및 서브넷 마스크를 결정할 수 있습니다. RTM 컨트롤러에 연결된 장치의 서브넷을 제공하면, RTM 컨트롤러가 해당 사항을 인지할 수 있습니다.


디스플레이 설정에서는 어떤 설정을 사용할 수 있습니까?

그래프에 표시되는 경고 라인을 여기에서 설정할 수 있습니다.

  • 판독률 기준선 표시: 이 상자를 선택하면, 경고 라인이 표시됩니다.

  • 판독률 기준선 값(%): 경고 백분율인 백분율 값을 설정할 수 있으며 이 경우 라인은 판독률 그래프에 그려집니다.

  • 차트 유형은 어떤 종류의 라인이 표시되는지 결정합니다.

  • 비판독 버퍼 크기는 비판독 이미지 기록과 관련되며 여기에 설정된 수는 해당 페이지에서 고려되는 라인(트리거)의 최대수를 나타냅니다.

  • 반송된 트리거 세부 정보의 최대 수 상자에 반송된 트리거 세부 정보의 최대 수를 설정합니다.


리본 메뉴의 장치에서 무엇을 설정할 수 있습니까?

RTM이 현재 연결되어 있는 장치의 ID를 표시할 뿐만 아니라, 표시된 아이콘은 데이터 수집이 활성 상태(플레이 아이콘)인지 비활성 상태(일시 정지 아이콘)인지 나타냅니다. 드롭다운 메뉴를 통해 RTM 실행 시 또는 구성 하단에서 설정된 매개 변수에 따라 활성 데이터 수집을 일시 정지하거나 시작할 수 있습니다. 또한, 구성 하단의 드롭다운 메뉴에서 진단을 실행할 수도 있습니다.


종합 보기 및 세부 보기 - 일반 정보

종합 보기 리본 메뉴 및 세부 보기 리본 메뉴 항목은 RTM을 통해 수집된 데이터의 체계적 표시를 대부분 대화형 실시간 그래프의 형태로 나타냅니다. 이 표시에서 가장 작은 시간 간격은 1분입니다. 1분 내에 다중 트리거가 발생한 경우, RTM은 이 트리거를 통해 수집된 데이터를 1분 간격으로 종합합니다.

구성 > 디스플레이 설정 하단에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 기준선 값에서는 경고 백분율을 제공하여 라인을 그래프에 표시할 수 있습니다.

활성 장치에 연결되어 있고 이 장치에서 수집이 활성화된 경우, RTM은 보기 메뉴 항목에 표시되는 정보만 수집합니다(데이터 수집은 구성 하단 또는장치의 드롭다운 메뉴 하단에서 활성화합니다).


성능 개요는 어떤 데이터를 수집하고 표시합니까?

표시에서 왼쪽 상단의 설정에 따라 성능 개요는 판독률, 분당 판독 및 분당 비판독을 실시간 그래프에 표시할 수 있습니다. 상단 행에서 마지막 [시간 간격] 버튼을 클릭할 수 있으며, 활성 상태는 주황색 테두리로 표시됩니다. 이 버튼을 사용하여 성능 개요가 사용하는 간격을 설정할 수 있습니다.

데이터를 그래프에 표시하려면 모니터링되는 장치를 트리거해야 합니다.

구성 > 디스플레이 설정에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 판독률 기준선 값(%)은 라인이 그래프에 표시되는 경우의 백분율입니다.


코드 품질 개요는 어떤 데이터를 수집하고 표시합니까?

코드 품질 개요는 설정 > 구성된 값에서 왼쪽 상단의 설정에 따라 코드 품질 등급 및 메트릭을 실시간 그래프로 표시할 수 있습니다. 장치에서 모니터링하고 싶은 메트릭 또는 등급을 선택합니다. 모니터링되는 장치에 설정된 코드 품질 표준만 구성된 값에서 사용할 수 있습니다(따라서 빈 드롭박스는 장치에서 사용할 수 있는 표준이 없다는 것을 의미합니다). 대상 장치에서 사용 가능한 코드 품질 표준을 변경하여 다른 표준에 대한 데이터를 수집할 수 있습니다.

다중 코드의 경우 장치에 설정된 다중 코드 품질 표준이 있을 수 있습니다. 이런 경우 그래프는 두 가지 데이터 라인을 표시합니다(그리고 평균은 위에 표시됩니다).

참고: RTM이 최소 1분 간격을 사용하기 때문에 등급이 중간 값을 가질 수 있습니다.

상단 행에서 마지막 [시간 간격] 버튼을 클릭할 수 있으며, 활성 상태는 주황색 테두리로 표시됩니다. 이 버튼을 사용하여 코드 품질 개요가 사용하는 간격을 설정할 수 있습니다. 평균 구성된 값은 여기에 표시됩니다.

구성 > 디스플레이 설정 하단에서 그래프에 표시되는 경고 라인을 설정할 수 있습니다. 이 상자를 선택하면 각 그래프에 경고 라인이 표시됩니다. 차트 유형은 어떤 종료의 라인이 표시될지 결정하며, 판독률 기준선 값(%)은 라인이 그래프에 표시되는 경우의 백분율입니다.


이벤트 기록은 어떤 데이터를 수집하고 표시합니까?

설정 > 구성된 값에서 왼쪽 상단의 설정에 따라 이벤트 기록은 통계 및 코드 품질 데이터 수집을 실시간 그래프에 결합시킵니다. RTM은 장치에서 선택한 값을 모니터링합니다. 코드 품질 메트릭 및 등급의 경우, 모니터링되는 장치에 설정된 코드 품질 표준만을 구성된 값에서 사용할 수 있습니다. 대상 장치에서 사용 가능한 코드 품질 표준을 변경하여 다른 표준에 대한 데이터를 수집할 수 있습니다.

스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 데이터를 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그), 모니터링 간격을 변경할 수 있습니다. 선택한 기간(스크롤바를 움직여서)의 구성된 값을 종합한 값은 선택한 기간에서 종합 값 아래의 상단 중간에 표시됩니다.

데이터 수집은 모니터링 동안의 이벤트를 나타내는 점으로 그래프 하단 라인에 분포됩니다. 각 이벤트는 세부 정보(타임 스탬프 및 이벤트 유형)와 함께 오른쪽에 열거됩니다. 목록 아래에는 두 개의 버튼이 있습니다:

  • 장치 백업 저장을 통해 목록에서 선택한 이벤트에 연계된 장치 구성을 내보낼 수 있습니다. 주어진 통계, 메트릭 또는 등급에 변경 사유를 검색할 때 세부 정보를 확인하는 용도로 사용할 수 있습니다.

  • 구성 비교는 선택한 이벤트에 연계된 장치 구성을 비교할 수 있는 문서를 엽니다. 이 작업은 목록에서 둘 이상의 이벤트를 선택한 경우에만 가능합니다.


비판독 이미지 기록 창에는 어떤 데이터가 표시됩니까?

비판독 이미지 기록은 모니터링되는 장치가 촬영한 최근 비판독 이미지를 표시합니다. 왼쪽의 표 보기는 이미지의 다양한 특성을 열거하며, 오른쪽의 이미지 창은 아래의 슬라이드 보기에서 사용자가 선택하는 이미지를 표시합니다. 저장 아이콘을 클릭하면, 현재 선택한 이미지가 저장됩니다.

구성 > 설정 > 분류 하단에서 분류 수집을 선택한 경우, 왼쪽 하단 모서리의 분류 차트는 어떤 유형의 비판독 이벤트가 발생했는지 보여줍니다.


트리거 성능 창에는 어떤 데이터가 표시됩니까?

트리거 성능을 활성화하려면, 구성 > 장치 구성 하단에서 정상 판독의 세부 트리거 정보 옵션을 선택해야 합니다.

트리거 성능은 다른 창처럼 1분 간격의 데이터를 종합하지 않지만, 그 대신에 각 트리거를 그래프에 표시합니다. 개별 트리거는 그래프에 점으로 나타나며 수치 값이 표시됩니다. 구성된 값(모니터링 되고 있는 값)을 구성된 값 드롭다운 상자의 여러 가능한 값에서 선택할 수 있습니다. 모니터링되는 장치의 펌웨어 버전에 따라 구성된 값의 목록은 다를 수 있음을 유의하십시오.

스크롤바를 원하는 시간 지점으로 이동시켜 특정 시간의 데이터를 살펴볼 수 있습니다. 스크롤바 길이를 조정하여(클릭 상태로 드래그), 모니터링 간격을 변경할 수 있습니다. 설정에 따라 색상을 구성하는 기능을 통해 그래프의 점 색상에 대한 기준을 설정할 수 있습니다.

트리거 결과가 정상 판독인 경우 그래프에서 단일 점(트리거)를 클릭하면 RTM이 오른쪽에서 수집한 모든 관련 데이터를 표시할 수 있습니다. 결과가 불량 판독인 경우, RTM은 저장 아이콘을 클릭하여 저장할 수 있는 촬영 이미지를 표시합니다.


시스템 탭 하단에서는 어떤 옵션을 사용할 수 있습니까?

데이터 및 구성 설정을 여기에서 삭제할 수 있습니다. 데이터베이스 비우기를 클릭하면 저장된 모든 데이터가 삭제되고, 구성 재설정은 장치의 구성 설정 및 저장된 모든 데이터를 삭제하고, 출고 시 기본값 복원은 출고 시 기본값으로 모든 것을 재설정하며, 재부팅은 단순히 시스템을 재부팅합니다.