DataMan 470 Series : Questions - Réponses


Écran d'accueil


Bienvenue

Afin de configurer rapidement votre périphérique, nous vous conseillons de parcourir les Étapes de l'application représentées par de gros boutons sur le côté gauche. Chaque section comprend un onglet présentant les options de configuration Basiques ou Avancées. Le bouton d'action Enregistrer les paramètres enregistre les données de configuration dans le lecteur et enregistre une sauvegarde sur votre PC en un simple clic. Les questions ci-dessous décrivent pour chaque Étape de l'application les options de configuration qui ne sont pas explicites.


Que puis-je définir dans Type d'application ?

Cliquer sur la flèche à droite vous permet de sélectionner les modes de lecture appropriés dans le menu déroulant.


Que puis-je faire à l'étape Optimiser l'image ?

Ici, vous pouvez procéder à la configuration, au réglage et au test de votre périphérique connecté, et régler vos paramètres d'éclairage pour le périphérique.


Que puis-je sélectionner dans Détails du code ?

Ici, vous pouvez sélectionner les symbologies que DataMan devra lire, ainsi que différents scénarios multicode. Les paramètres avancés du décodeur peuvent également être modifiés depuis ce menu.


Que puis-je définir à l'étape Détails de l'application ?

Les paramètres de déclenchement et d'exposition peuvent être définis ici. Pour plus de facilité, un Assistant de déclenchement, un Assistant d'intervalle et un Assistant d'exposition vous aident à définir ces paramètres.

Il est possible d'ajouter de nouveaux paramètres dans la vue tabulaire depuis l'onglet Avancé.


Que puis-je configurer dans Données de format ?

Pour que le périphérique renvoie les données désirées, vous pouvez utiliser le Format de base ou les expressions Perl Style normales pour créer une chaîne de sortie personnalisée au moyen d'éléments prédéfinis, ou utiliser le moteur JavaScript pour créer un script de formatage de données flexible.


Que puis-je définir à l'étape Entrées/Sorties ?

Le comportement des boutons et des lignes d'entrée et de sortie peut être défini dans ce volet. Les détails relatifs à la longueur d'impulsion d'un codeur d'impulsions et de l'avertisseur sonore peuvent également être définis ici. Ce volet présente également le lien vers les paramètres de la mémoire tampon d'image permettant de transférer les images vers un serveur.


Que puis-je définir à l'étape Application de communications ?

Sur les trois onglets de l'étape Application de communications, vous pouvez exécuter les paramètres série et Ethernet. Cliquez sur l'onglet approprié pour saisir les valeurs de vos paramètres.


Que fait le bouton Enregistrer les paramètres ?

Enregistrer les paramètres est une action plus qu'une étape, mais elle est importante. Cette action permet d'enregistrer la configuration actuelle dans la mémoire permanente du lecteur, de sorte que les mêmes paramètres soient chargés après redémarrage. L'Outil de paramétrage DataMan enregistre également un fichier de sauvegarde localement sur le PC actuel dans le dossier de sauvegarde par défaut.


Qu'est-ce que le fichier de sauvegarde de configuration ?

Le fichier de sauvegarde de configuration contient tous les paramètres et les données de configuration du périphérique. Peut être utilisé pour restaurer les réglages à un état connu ou configurer de nouveaux périphériques en choisissant des paramètres de configuration avec ou sans les propriétés sauvegardées.


Connexion au lecteur


Comment connecter mon lecteur à l'outil de configuration ?

Quel que soit le lecteur utilisé, procédez comme suit pour connecter votre lecteur DataMan à l'outil de configuration :

  1. Imprimez une copie du document Codes de configuration du lecteur qui concerne votre lecteur en particulier, disponible dans le menu Démarrer de Windows ou dans le menu Aide de l'outil de configuration.

  2. Connectez le câblage nécessaire entre votre lecteur et le PC en exécutant l'outil de configuration. Pour obtenir des détails, reportez-vous à la documentation papier de l'Aide-mémoire.

  3. Cliquez sur Actualiser dans l'outil de configuration.

  4. Sélectionnez le Port COM ou le Périphérique réseau indiquant une connexion à votre lecteur.

  5. Cliquez sur Connecter.


Pourquoi l'outil de configuration n'arrive-t-il pas à se connecter au lecteur ?

Si vous n'arrivez pas à vous connecter, vérifiez les points suivants :

  • Vérifiez que vous avez bien lu le code de configuration (USB COM ou RS-232 série) qui correspond au type de connexion physique utilisée (non applicable aux lecteurs fonctionnant uniquement via Ethernet).

  • Assurez-vous que le pare-feu ou l'antivirus installés sur votre ordinateur autorisent la communication avec des périphériques Ethernet en autorisant les ports concernés (Cognamer 1069 et Outil de configuration 44444).

  • Veillez à ce que la liste des ports COM indique le port où votre lecteur est connecté.

    DataMan séries 60, 300, 370, 470, 503 et 8000 : si votre lecteur est connecté à votre réseau Ethernet, vérifiez qu'il apparaît dans la liste des Périphériques réseau.

    Cliquez sur Actualiser pour détecter les ports connectés à des lecteurs.

    Remarque : lorsque vous cliquez sur Actualiser, une chaîne de requête est envoyée à tous les ports COM et à travers le sous-réseau Ethernet. Un lecteur sans fil DataMan 8000 doit être actif pour répondre à la requête. Appuyez sur la gâchette du lecteur pour l'activer.

  • Vérifiez que vous n'utilisez pas le clavier, l'émulation de clavier ou la connexion HID : vous devez utiliser la liaison USB Série, RS-232 Série, un réseau Ethernet ou sans fil pour connecter l'outil de configuration au lecteur.

  • DataMan séries 60, 300, 370, 470, 503 et 8000 : veillez à ce que l'adresse IP indiquée dans l'option Ajouter un périphérique soit correcte.

  • Lecteur DataMan 8000 sans fil uniquement : vérifiez que le lecteur n'est pas en mode veille (appuyez sur le déclencheur pour l'activer).

  • Lecteur DataMan 8000 sans fil uniquement : vérifiez qu'une connexion a bien été établie entre votre lecteur et la station de base connectée à votre PC. Pour vous en assurer, lisez le code de configuration Déconnecter imprimé dans l'Aide-mémoire, débranchez les câbles d'alimentation et de communication de la station de base, rebranchez-les, puis remettez le terminal en place dans la station de base. Patientez jusqu'à ce que le terminal indique qu'il est connecté (par un signal sonore) avant de réessayer de vous connecter.

  • Lecteur DataMan 8000 sans fil uniquement : vérifiez que la station de base est branchée à une source d'alimentation électrique.

Vous pouvez utiliser un programme d'émulation de terminal comme HyperTerminal pour déterminer si le lecteur envoie ou non des données lorsqu'il est connecté à un port COM du PC.


Pourquoi une icône superposée s'affiche dans le coin droit supérieur de mon icône de périphérique ?

La flèche indique qu'il s'agit d'un périphérique ajouté manuellement. L'icône « V » indique que le périphérique est un périphérique virtuel.


Que sont les périphériques virtuels ?

L'icône superposée « V » dans l'angle supérieur droit de l'icône de périphérique indique que le périphérique est un périphérique virtuel. Les périphériques virtuels peuvent être créés sous Réparation et assistance, soit à partir d'un fichier de configuration personnalisé ou d'un périphérique avec une configuration par défaut. Les périphériques virtuels peuvent servir à consulter différents volets dans l'outil de configuration sans devoir connecter un périphérique réel.

Le périphérique virtuel créé n'est pas visible pour les autres périphériques du réseau. Le périphérique virtuel est conservé pour de multiples instances de l'outil de configuration.

Le périphérique virtuel créé peut être connecté de la même façon qu'un périphérique normal, sauf que toutes les modifications de la configuration sont annulées (tout est en lecture seule) et aucune fonctionnalité, fonction ou action ne fonctionne sur les périphériques virtuels.


Je ne parviens toujours pas à connecter mon lecteur ou ma station de base : puis-je le réinitialiser ?

Pour la station de base DataMan 8000 :

A l'aide du lecteur sans fil associé à votre station de base, numérisez la commande Réinitialiser la base du lecteur avec les paramètres d'usine (pour DM8000 Base) pour reconfigurer la station de base avec les réglages d'usine.

Pour les lecteurs DataMan Séries 503 et 8000 :

Numérisez la commande Redémarrer le scanner imprimée au dos de l'Aide-mémoire pour effectuer une réinitialisation logicielle. A la réinitialisation, le lecteur s'arrête et redémarre sans que la mémoire non volatile du lecteur ne soit effacée.

Si cela ne fonctionne pas, numérisez la commande Réinitialiser le scanner avec les paramètres d'usine pour reconfigurer le lecteur sur ses réglages d'usine.

Si cela ne fonctionne pas et que vous utilisez un lecteur connecté à l'aide d'un câble, débranchez l'alimentation du lecteur (sauf pour le DataMan 9500). Tout en maintenant le déclencheur enfoncé, rebranchez l'alimentation du lecteur. Maintenez le déclencheur enfoncé pendant au moins 6 secondes jusqu'à entendre un double signal sonore (bip). Les voyants du lecteur clignotent de différentes couleurs.

Si cela ne fonctionne pas et que vous utilisez un lecteur DataMan 8000 sans fil, retirez la batterie du lecteur et placez-le sur la station de base du lecteur. Tout en maintenant le déclencheur enfoncé, rebranchez l'alimentation du lecteur. Maintenez le déclencheur enfoncé pendant au moins 6 secondes jusqu'à entendre un double signal sonore (bip). Les voyants du lecteur clignotent de différentes couleurs.

Pour les lecteurs DataMan séries 50, 60 et 70 :

Imprimez une copie du document Codes de configuration du lecteur qui concerne votre lecteur en particulier, disponible dans le menu Démarrer de Windows ou dans le menu Aide de l'outil de configuration.

Scannez la commande Redémarrer le scanner pour effectuer une réinitialisation logicielle. A la réinitialisation, le lecteur s'arrête et redémarre sans que la mémoire non volatile du lecteur ne soit effacée.

Si vous ne réussissez toujours pas à connecter le lecteur, numérisez la commande Réinitialiser le scanner avec les paramètres d'usine pour reconfigurer le lecteur sur ses réglages d'usine.

Si cela ne résout pas le problème, débranchez l'alimentation du lecteur (alimentation CC et USB, le cas échéant). Tout en maintenant le déclencheur enfoncé, rebranchez l'alimentation du lecteur. Maintenez le déclencheur enfoncé pendant au moins 6 secondes jusqu'à entendre un double signal sonore (bip). Les voyants du lecteur clignotent de différentes couleurs.


Pourquoi certains périphériques apparaissent-ils en vert ?

Les nouveaux périphériques détectés s'affichent en vert pendant quelques secondes afin de vous signaler l'ajout d'un nouveau périphérique à l'arborescence.


Qu'est-ce que le Process Monitor ?

Lors de son fonctionnement, un lecteur DataMan consigne des statistiques, du type nombre de déclencheurs reçus, nombre de symboles lus (et non lus) et nombre de déclenchements répétitifs. Vous pouvez afficher ou appeler ces statistiques par le biais de différentes méthodes. Par exemple, vous pouvez connecter VisionView Application Software afin de contrôler les tentatives de décodage d'un lecteur ou d'établir une connexion à l'aide de l'interface DMCC (DataMan Control Commands) et d'extraire les informations consignées par le biais d'une connexion série ou Telnet.

Par défaut, un lecteur DataMan cesse de générer des statistiques à propos des tentatives de décodage lorsqu'il est connecté à l'outil de configuration. Pour réactiver les statistiques de traitement lorsque le lecteur est connecté à l'outil de configuration, vous devez lancer le Process Monitor. Même si vous établissez plusieurs connexions vers un même lecteur, par exemple en utilisant à la fois l'outil de configuration et VisionView Application Software, le lecteur ne consigne les statistiques de décodage que si vous activez le Process Monitor.


DataMan séries 50, 60, 70, 300, 370, 470, 503, 8000, MX-1000, MX-1500 et base du lecteur DataMan 8000 : pourquoi l'outil de configuration me réclame-t-il un mot de passe lorsque je veux me connecter ?

Le lecteur et la station de base peuvent être configurés de manière à réclamer un mot de passe avant de se connecter à l'outil de configuration. Le mot de passe est activé sur l'onglet Authentification, au niveau de l'option Paramètres réseau du volet Paramètres de communication. Notez que le mot de passe est également utilisé pour la connexion série.


DataMan série 60, 300, 370, 470, 503, 8000 et base du lecteur DataMan 8000 : puis-je connecter le lecteur directement à mon PC en utilisant Ethernet ?

Le lecteur ou la station de base peuvent être connectés directement à un connecteur Ethernet (RJ-45) sur votre PC. Si votre périphérique est configuré pour DHCP, il apparaît dans la liste des Périphériques réseau au bout d'environ 20 secondes. Notez, cependant, qu'une minute supplémentaire peut être nécessaire à votre PC pour résoudre son adresse IP. Tant que cette opération n'est pas terminée, vous ne pouvez pas connecter votre périphérique via l'outil de configuration.

Si votre périphérique a été configuré sur une adresse IP statique, il n'apparaît que si le PC et lui partagent le même sous-réseau.


DataMan séries 60, 300, 370, 470, 503, 8000, MX-1000 et station de base du lecteur DataMan 8000 : comment puis-je mettre en correspondance une liste de la liste des périphériques réseau avec un lecteur donné ?

Par défaut, chaque DataMan apparaît dans la liste des Périphériques réseau avec un préfixe DM et les six derniers caractères de son adresse MAC qui figure sur le périphérique lui-même.


DataMan séries 60, 300, 370, 470, 503, 8000, MX-1000, MX-1500 et station de base du lecteur DataMan 8000 : que faire si mon lecteur ou ma station de base n'apparaît pas dans la liste des périphériques réseau ?

Si le lecteur ou la station de base souhaité(e) n'est pas répertorié(e), vous pouvez l'ajouter en l'éteignant puis en le/la rallumant. Il peut s'écouler jusqu'à 60 secondes avant que le périphérique n'apparaisse dans la liste après la mise sous tension.

Si la procédure d'extinction/de rallumage ne parvient pas à résoudre le problème, l'outil de configuration peut ne pas être en mesure de communiquer avec votre périphérique en raison de la configuration du réseau et il n'apparaîtra pas dans la liste des périphériques réseau.

Vérifiez la connexion Ethernet du lecteur ou de la station de base puis cliquez sur Actualiser dans l'outil de configuration.

si vous connaissez l'adresse IP du lecteur ou de la station de base, utilisez l'option Ajouter un périphérique.

Cette méthode devrait permettre au lecteur ou à la station de base DataMan d'apparaître dans la liste des périphériques réseau de manière à ce que vous puissiez vous y connecter via l'outil de configuration et votre connexion Ethernet.


Comment fonctionne le bouton Comparaison de la configuration ?

Le bouton Comparaison de la configuration démarre la fonction de comparaison de la configuration de l'outil de configuration, un outil de type vue tabulaire utilisé pour régler, copier, comparer ou rétablir les configurations des périphériques. La fonction s'ouvre dans une nouvelle page de document.

Si aucun périphérique n'est sélectionné dans la liste des périphériques avant d'appuyer sur le bouton, un document vide est ouvert. Si un ou plusieurs périphériques sont sélectionnés, le document de comparaison est peuplé avec les paramètres de ces périphériques.


Quel est le périphérique RTM Lean ou de surveillance en temps réel (RTM) qui apparaît sous Réseau ?

RTM (surveillance en temps réel, Real Time Monitoring en anglais) Lean est une fonction intégrée à l’Outil de configuration DataMan et la surveillance en temps réel est une application logicielle avec prise en charge matérielle, accessible par l’Outil de configuration DataMan, qui permet la collecte et l’analyse de différents types de données relatives aux périphériques sur le réseau et à leurs lectures. Vous pouvez vous connecter à RTM Lean ou RTM comme vous vous connecteriez à un périphérique, puis paramétrer la collecte des données dans un document nouvellement ouvert. L’application RTM Lean ou RTM ne collecte activement les données que lorsqu’elle est activée et que vous y êtes connecté.

Lors de la configuration initiale, vous devez sélectionner le périphérique devant être surveillé par RTM Lean ou RTM, puis quel type de données (outre les données par défaut) doivent être collectés. Ceci peut être redéfini sous Configuration sur le menu ruban. Par défaut, RTM Lean ou RTM collecte des données statistiques (taux de lecture, nombre de déclenchements, dépassement du déclencheur, dépassement de la mémoire tampon et les mesures de contrôle du processus, si cette option est activée).

REMARQUE : RTM Lean peut collecter des données à partir d’un seul périphérique à la fois et conserver ces données pendant 48 heures. La version complète de RTM n’est pas soumise à de telles limites.


Comment connecter mon lecteur à l'outil de configuration ?

Quel que soit le lecteur utilisé, procédez comme suit pour connecter votre lecteur DataMan à l'outil de configuration :

  1. Connectez le câblage nécessaire entre votre lecteur et le PC en exécutant l'outil de configuration. Pour obtenir des détails, reportez-vous à la documentation papier de l'Aide-mémoire.

  2. Cliquez sur Actualiser dans l'outil de configuration.

  3. Cliquez sur Connecter.


Optimiser l’image


Que puis-je faire à l'étape Optimiser l'image ?

Vous pouvez ici procéder à la configuration, au réglage et au test de votre périphérique connecté.

Pour paramétrer rapidement votre périphérique, nous vous conseillons de parcourir les Étapes d'application représentées par de gros boutons placés au milieu parmi lesquels vous pouvez choisir entre les options de configuration Basiques ou Avancées. Le bouton d'action Enregistrer les paramètres vous permet d'enregistrer vos données de configuration très simplement. Les questions ci-dessous décrivent pour chaque Étape de l'application les options de configuration qui ne sont pas explicites.


Comment enregistrer une image acquise dans un fichier ?

Cliquez sur le bouton Enregistrer l'image dans la barre d'outils du Volet d'images ou de la Visionneuse d'images.

Vous pouvez également glisser et déposer votre image dans votre PC. Cliquez sur l'image dans la fenêtre Affichage de l'image, glissez-la hors de l'outil de configuration et relâchez-la.

REMARQUE : si vous souhaitez enregistrer une image avec la fonction glisser/déposer et si l'image n'est pas la plus récente (vous l'enregistrez à partir de l'Historique des résultats de lecture), l'image sera enregistrée avec les paramètres de qualité des images. Par défaut, sa qualité est réduite. Sous Paramètres de l'image affichée, vous pouvez changer la taille de l'image pour passer en plein écran et le format pour passer à Bitmap.


Comment puis-je utiliser le bouton Live ?

Dans l'onglet Basique, cliquez sur le Bouton Continu pour passer au mode Continu. Le mode Live ne surveille pas seulement ce qui est lu par le périphérique, il le décode également. Un clic sur l'extrémité droite du bouton ouvre d'autres options.

Cochez la case Décodage si vous souhaitez que le périphérique décode les images capturées. Lorsque la case Retour mise au point est cochée, une échelle de couleur est visible sur le côté gauche de la vue de l'image. Cette échelle indique la mise au point de la lentille (plus le curseur est bas, moins la mise au point est élevée).

Cliquez sur l'option Exposition automatique pour que le lecteur détermine automatiquement les meilleurs réglages d'exposition dans l'image. Le curseur (en-dessous de la zone de visionnage d'image) indique la luminosité de pixel de la cible.

Dans l'onglet Avancé, vous pouvez afficher une vue tabulaire des paramètres d'image.


Comment puis-je utiliser le bouton Réglage ?

Cliquez sur le bouton Réglage de l'onglet Basique pour sélectionner automatiquement les meilleurs paramètres pour votre lecture. La fenêtre déroulante (cliquez sur l'extrémité droite du bouton pour l'ouvrir) affiche les fonctions Optimiser la mise au point, Optimiser la luminosité, Assistant de symbologie, Types de déclenchement, Apprendre le code, Paramètres de déclenchement avancés, ainsi que diverses autres fonctions de réglage.

REMARQUE : la surface minimum requise de la zone d'intérêt pour effectuer les réglages est de 144x144 pixels.

Les options en haut de la fenêtre déroulante sont décrites dans des questions séparées ci-dessous.

Cliquez sur Optimiser la luminosité pour régler automatiquement la luminosité recommandée pour votre périphérique (disponible uniquement si le réglage Exposition manuelle est activé ci-dessous), ou cliquez sur le lien à côté du bouton pour accéder à l'étape de l'application Détails de l'application où vous pouvez régler manuellement l'intensité lumineuse et trouver les paramètres avancés.

Sélectionnez sur l'option Exposition automatique pour que le lecteur détermine automatiquement les meilleurs réglages d'exposition dans l'image. Le curseur Facteur de gain (en-dessous de la zone de visionnage d'image) indique la luminosité de pixel de la cible.

Sélectionnez l'option Exposition manuelle pour l'exposition manuelle puis faites glisser le curseur Exposition maximale vers la gauche ou vers la droite pour déterminer un réglage précis pour l'exposition de la caméra. Alternativement, vous pouvez utiliser le curseur sous la zone de visionnage d'image. Le réglage Facteur de gain maximum sert à régler la luminosité maximum de pixel de la cible.

Cliquez sur Optimiser la mise au point pour régler automatiquement la mise au point recommandée pour votre périphérique, ou cliquez sur le lien à côté du bouton pour accéder au volet adapté sous Détails de l'application où vous pouvez régler manuellement la mise au point de la caméra et trouver les paramètres avancés. Vous pouvez optimiser la mise au point en utilisant le curseur sous la zone de visionnage d'image (avec l'icône de mise au point). Veuillez noter qu'il n'apparaît que lors de l'utilisation de la lentille liquide.

Cliquez sur Apprendre le code pour apprendre ou (dans le cas où un code est déjà appris) désapprendre des codes, ou cliquez sur le lien à côté du bouton pour accéder aux paramètres avancés d'apprentissage de code dans l'étape de l'application Détails du code.

L'Assistant de symbologie est un assistant qui vous guide étape par étape pour la configuration de la lecture et du décodage des symbologies adaptées ou souhaitées. Vous pouvez également modifier manuellement les paramètres de symbologie en cliquant sur le lien à côté de l'assistant, pour atteindre l'étape de l'application Détails du code.

Configurer le lecteur avec n'importe lequel des Types de déclenchement suivants :

  • Le Déclenchement unique acquiert une image et décode le symbole qu'elle contient. Ce mode de déclenchement prend en charge un délai d'attente de lecture.

  • Le Déclenchement sur présentation recherche en permanence un symbole et le décode à chaque détection.

  • Le Déclenchement manuel acquiert des images tant que le signal du déclencheur reste actif et s'arrête lorsqu'un symbole est détecté et décodé ou que le signal du déclencheur prend fin.

  • Le Déclenchement salve acquiert un nombre défini d'images et décode le premier symbole détecté au sein du groupe. Vous pouvez configurer le nombre d'images pour chaque salve et l'intervalle entre chaque acquisition d'image. Ce mode de déclenchement prend en charge un délai d'attente de lecture.

  • Le Déclenchement automatique est similaire au déclenchement sur présentation : le lecteur recherche en permanence un symbole et le décode à chaque détection.

  • Le Déclenchement continu acquiert des images tant que le signal du déclencheur reste actif, alors que le lecteur acquiert les images à un intervalle donné et tente de lire les symboles que contient chaque image successive.

Remarque : tous les types de déclenchement ne sont pas disponibles pour tous les périphériques ! Contrôlez les manuels de référence correspondants pour de plus amples informations concernant les types de déclenchement disponibles pour votre modèle de périphérique.

Cliquez sur le lien Paramètres de déclenchement avancés en bas pour vous rendre à l'étape Détails de l'application où vous pourrez afficher plus de paramètres.

Dans l'onglet Avancé, vous pouvez définir les valeurs dans une vue tabulaire.


Qu'arrive-t-il si je sélectionne Régler les kits d'éclairage ?

Si vous activez l'option Régler les kits d'éclairage, le périphérique règle les kits d'éclairage. Si vous savez quels paramètres d'éclairage vous souhaitez utiliser, désactivez-la afin que le réglage ne passe pas outre votre préréglage.


Qu'arrive-t-il si je sélectionne Réglage complet ?

La sélection de cette option provoquera le réglage forcé des kits d'éclairage. Lorsque le réglage complet est désactivé et si le lecteur parvient à lire le code avec le paramètre d'éclairage primaire (le 1er de la séquence), il arrêtera d'essayer d'autres combinaisons de kits d'éclairage.

Si le réglage complet est activé, le lecteur continuera à essayer toutes les combinaisons en recherchant la meilleure d'entre elles, que la première ait réussi ou non.


Qu'arrive-t-il si je sélectionne Activer le réglage du filtre ?

Si Activer le réglage du filtre est sélectionné, l'outil de configuration DataMan applique des filtres à l'image de lecture. Le filtre grâce auquel le code est lu avec succès est alors affiché dans le volet de résultats de réglage sous le filtre d'image.


Qu'arrive-t-il si je sélectionne Apprendre le code après réglage ?

Cochez Apprendre le code après réglage si vous souhaitez vous assurer que les codes de lecture sont appris sur votre périphérique avant le réglage. Le code trouvé sera affiché en bas de la fenêtre de l outil de configuration DataMan.

REMARQUE : lorsque cette fonction est utilisée, l'outil de configuration DataMan ne reconnaîtra que le type de code trouvé, alors n'utilisez pas d'autre type de code à être lu.


Qu'arrive-t-il si je sélectionne Exclure les résultats de luminosité ambiante ?

Cochez Exclure les résultats de luminosité ambiante si vous ne voulez pas que les résultats de luminosité ambiante soient sélectionnés automatiquement pour le processus de réglage (qui sinon serait le type d'illumination principal pour les lecteurs à montage fixe).


Comment puis-je utiliser le bouton Test ?

Cliquez sur le bouton Test pour tester votre périphérique avec une configuration sans perturber la production.

Si vous avez sélectionné un type de déclencheur sous le bouton Live externe (tous les modes sauf Présentation ou Automatique du déclencheur), vous pouvez déclencher le lecteur automatiquement en mode Test. Vous pouvez déclencher le lecteur automatiquement en mode Test en utilisant les heures Déclencheur activé et Déclencheur désactivé. Pour simplifier, vous pouvez voir la fréquence de déclenchement calculée.

Vous pouvez soit réduire les temps Déclencheur activé et Déclencheur désactivé pour réduire la durée de cycle et ainsi augmenter la fréquence de déclenchement.

REMARQUE : en fonction de la configuration de lecture, du code à lire et de l'interface de connexion, il peut y a voir des restrictions de vitesse, la désactivation du transfert d'image peut être utile.

Certains cas d'utilisation typiques sont par exemple :

  • Déclencheur activé = 20 ms, Déclencheur désactivé = 1 980 ms -> Fréquence = 0,5 Hz (par défaut)
  • Déclencheur activé = 20 ms, Déclencheur désactivé = 980 ms -> Fréquence = 1 Hz
  • Déclencheur activé = 20 ms, Déclencheur désactivé = 480 ms -> Fréquence = 2 Hz
  • Déclencheur activé = 20 ms, Déclencheur désactivé = 180 ms -> Fréquence = 5 Hz
  • Déclencheur activé = 20 ms, Déclencheur désactivé = 80 ms -> Fréquence = 10 Hz
  • Déclencheur activé = 20 ms, Déclencheur désactivé = 30 ms -> Fréquence = 20 Hz


À quelle fin puis-je utiliser le volet Performance de lecture ?

Avec les graphiques sous le volet Performance de lecture, vous pouvez surveiller les temps de décodage et les taux de lecture en temps réel. Cliquez sur le bouton Effacer pour réinitialiser le graphique.


Comment régler l'exposition de l'image ?

Cliquez sur Réglage pour sélectionner automatiquement les meilleurs paramètres pour votre lecture. Ceci active les fonctionnalités Optimiser la luminosité et Code d'apprentissage.

REMARQUE : les options Optimiser la luminosité et Réglage ne fonctionnent pas si une dimension de la zone d'intérêt est inférieure à 144.

Cliquez sur Optimiser la luminosité pour définir automatiquement une intensité lumineuse recommandée. Cette fonction est disponible lorsque l'Exposition manuelle est sélectionnée. Pour activer l'Exposition manuelle ou procéder à d'autres paramétrages, cliquez sur l'icône située à côté du bouton Optimiser la luminosité. Alternativement, faites glisser le curseur Exposition situé sous l'image vers la gauche ou vers la droite ou saisissez une valeur d'exposition. Pour procéder à d'autres paramétrages, cliquez sur l'icône située à côté de la zone de texte sur la droite.

Vous pouvez également modifier les paramètres Exposition lorsque vous testez l'Affichage continu.


Comment régler la mise au point de l'image ?

Cliquez sur Réglage pour sélectionner automatiquement les meilleurs paramètres pour votre lecture. Ceci démarre la fonction Optimiser la mise au point, en plus des fonctions Optimiser la luminosité et Apprendre le code.

Cliquez sur Optimiser la mise au point pour définir la meilleure mise au point possible. Cette fonction est uniquement disponible pour les lecteurs dotés d'une lentille liquide. Pour procéder à d'autres paramétrages, cliquez sur le lien situé à côté du bouton Optimiser la mise au point. Sinon, faites glisser le curseur Mise au point sous l’image ou saisissez une valeur de mise au point : cette valeur peut être donnée soit en dioptries ou en distance (millimètres). Vous pouvez également utiliser les boutons « + » et « - », tout en sachant que « + » réduit la valeur en dioptries et que « - » l’augmente. La distance n’est pas applicable pour la zone orange (supérieur à 500 millimètres) du curseur, l’Outil de configuration désactive automatiquement la distance lorsque vous y déplacez le curseur Le déplacement du curseur ou de la valeur hors de la zone orange active à nouveau la distance. Pour plus de paramètres, cliquez sur le lien Paramètres de mise au point avancés pour accéder au volet Paramètres de la mise au point

Vous pouvez également modifier les paramètres Indice de mise au point lorsque vous testez l'Affichage continu.


Comment puis-je allumer ou éteindre rapidement tous les éclairages du lecteur ?

Effectuez un clic droit sur l'image affichant les quadrants d'éclairage. Vous pouvez sélectionner les éléments suivants :

  • Tous activés

  • Tous désactivés

  • Nord-Sud

  • Est-Ouest

Les modifications prennent immédiatement effet conformément à votre sélection.


Qu'est-ce que Diagnostics de symboles (clé de fonction nécessaire) ?

Diagnostics de symboles est une fonctionnalité fournissant un retour graphique à partir du périphérique pour les codes-barres dont la lecture est impossible. En consultant le retour, vous pouvez rechercher l'erreur ayant empêché le décodage d'un code-barres. Le retour peut indiquer les problèmes suivants (dans une zone du code-barres) :

  • Le motif de démarrage ou d'arrêt n'a pas été trouvé (flèche orange sur le code). La zone indiquée par la flèche n'a pas pu être décodée. Les raisons de l'échec sont les suivantes (veuillez consulter la note technique correspondante pour des images détaillées illustrant chaque cas) :

    • Le motif de démarrage ou d'arrêt est tronqué/endommagé

    • Le code est tronqué (pour des raisons de limite d'image ou par un objet bloquant le code)

    • Dégradation de la qualité de l'image (souvent, mais pas toujours, causée par la qualité de la lumière)

    • Déformation et pliage des étiquettes de code-barres

  • Il y a un endommagement ou une erreur d'impression au sein du code-barres (zone signalée par un rectangle rouge sur le code). La zone à l'intérieur du rectangle est celle où se trouve l'endommagement ou le problème d'impression. Des exemples de problèmes d'impression sont les suivants (veuillez consulter la note technique correspondante pour des images détaillées illustrant chaque cas) :

    • Bavure d'encre fusionnant deux barres en une

    • Défaut d'impression d'une barre réduisant son épaisseur en-deçà de la tolérance de décodage

  • La marge est insuffisante (rectangle magenta sur le code). Une violation de marge survient quand l'espace sur l'un ou les deux côtés du code-barres est insuffisant. En fonction de la symbologie, les lecteurs tolèrent un certain degré de violation de marge. La violation de marge a le plus souvent lieu en raison de texte ou d'un rectangle encadrant le code-barres de trop près sur l'un ou les deux côtés, ou parce que le code a été tronqué par la limite de l'image (veuillez contrôler la note technique correspondante pour des images détaillées illustrant chaque cas).

  • Échec de la vérification de la somme de contrôle (rectangle bleu autour du code). Des causes probables de l'échec de la validation de la somme de contrôle sont les suivantes (veuillez consulter la note technique correspondante pour des images détaillées illustrant chaque cas) :

    • Code-barres endommagé (les codes-barres peuvent être pliés et alignés de sorte que tous les caractères de données soient décodés, mais il s'agit tout de même d'une non lecture, car la vérification de somme de contrôle n'est pas réussie)

    • Un motif incorrect est imprimé (la chaîne encodée et le motif de code-barres imprimé ne correspondent pas et si la symbologie prend en charge la somme de contrôle, alors le décodeur peut indiquer un tel échec)

En plus des diagnostics graphiques, les diagnostics de symbole renvoient des mesures de lisibilité pour chaque résultat de non lecture, affichées dans le coin supérieur gauche des codes non lus. Les mesures peuvent vous aider à évaluer l'image ou la qualité d'impression et aider à l'amélioration de la configuration existante.

Diagnostics de symbole est uniquement disponible pour les images PNG chargées (Actions>Images>Charger l'image) signées par un lecteur Cognex (pas nécessairement le même lecteur ; les images sont signées automatiquement lorsque chargées à partir d'un lecteur). Après le chargement d'une image, contrôlez la fenêtre d'image du Volet d'images ou la Configuration rapide pour le retour des diagnostics de symbole.

En plus des diagnostics graphiques, les diagnostics de symbole renvoient des mesures de lisibilité pour chaque résultat de non lecture. Les mesures, comme celle du contraste du symbole et celle du minimum de contraste d'arête, peuvent aider l'utilisateur à évaluer l'image ou la qualité d'impression et aider à l'amélioration de la configuration existante. Les mesures sont affichées dans l'angle supérieur gauche de chaque code-barres non lu.

Le tableau ci-dessous affiche un mappage entre le nom affiché de la mesure et son nom complet. Veuillez consulter les mesures de lisibilité pour comprendre ce que mesure chaque indicateur.

Nom complet | Nom affiché | Grades possibles
Contraste du symbole | C | A,B,C,D,F
Contraste minimum d'arête | EC | A,F
Grossissement de l'impression | PG | A,F
Facteur de réflexion minimale | MR | A,F

Remarque : Remarque : le diagnostic est une fonctionnalité activée exclusivement par clé de fonction.


Que désignent les paramètres de qualité des images ?

Les paramètres de qualité des images contrôlent la manière dont le lecteur affiche les images dont il procède à l'acquisition en réponse aux déclencheurs d'acquisition, ainsi que les images en direct issues de n'importe quel lecteur. La modification de ces paramètres n'affecte pas les performances du lecteur, mais uniquement la qualité des images et le débit de transfert entre le lecteur et l'outil de configuration.

REMARQUE : certaines propriétés relatives à l'image (par ex. taille de l'image, filtrage) ne peuvent pas être modifiées lorsque le périphérique est en train d'acquérir ou de décoder des images.

REMARQUE : les Paramètres d'affichage des images n'ont aucun effet lors de la sauvegarde de la dernière image prise du Volet d'images (par glisser-déposer) La dernière image est toujours sauvegardée en pleine taille (la résolution maximum du périphérique).

  • Taille : par défaut, l'outil de configuration affiche un quart de tous les pixels de chaque image acquise ou une fraction de chaque image pendant un affichage continu. Le choix d'une taille d'image permet au lecteur d'effectuer un sous-échantillonnage de chaque image, ce qui améliore considérablement la vitesse de transfert des images entre le lecteur et l'outil de configuration au détriment des détails précis des images.

  • Format : par défaut, le lecteur enregistre chaque image acquise au format .jpeg moins volumineux : le transfert est plus rapide entre le lecteur et l'outil de configuration qu'avec une image au format .bmp.

  • Qualité : disponible uniquement si vous utilisez le format .jpeg, ce curseur ajuste les paramètres internes qui permettent au lecteur de lisser l'image acquise. Cette opération peut diminuer ou améliorer la vitesse de transfert entre le lecteur et l'outil de configuration.


À quoi sert l'option activée « Toujours activé » dans la zone Lumières haute fréquence ?

Si l'éclairage interne est désactivé, et si les Lumières haute fréquence sont par conséquent activées, vous pouvez définir ici le délai d'attente après lequel la lumière haute fréquence (HFL) est désactivée si aucun déclencheur ne se présente pendant une période prolongée. Le délai d'attente est spécifié en secondes. En définissant la valeur du délai d'attente sur 0, le gestionnaire du délai d'attente est désactivé et la lumière reste allumée en permanence. En changeant de mode de fonctionnement ou en activant la vue d'image continue, la HFL sera désactivée.


Que se passe-t-il si j'utilise une source d'éclairage externe et un stroboscope connecté à l'une des lignes de sortie ?

Les signaux de sortie du stroboscope apparaissent avant la sortie d'éclairage dédiée. La sortie de la source d'éclairage externe apparaît avec un délai. Pendant l'acquisition de l'image, les deux éclairages sont activés.


À quoi le temps de préchargement s'applique-t-il ?

Ce paramètre s'applique à la fois au connecteur d'éclairage dédié et à l'E/S séparée configurée dans le volet Paramètres du système.


Quelles sont les différentes options d'éclairage externe pour le temps de préchargement ?

  • Cognex Externe : éclairage Cognex externe

  • Cognex HPIA : accessoires d'éclairage Cognex haute puissance

  • Éclairage de la barre SVL : éclairage Smart Vision séries YL, ODL et L

  • Éclairage CCS : éclairage CCS standard

  • Éclairage personnalisé : tous les autres éclairages externes.


À quoi sert le paramètre Filtre de couvercle avant ?

Vous pouvez sélectionner le couvercle de lentille actuellement utilisé dans le menu déroulant.


Comment puis-je spécifier une zone d'intérêt dans chaque image acquise ?

En modifiant les paramètres dans le sous-volet Taille de l'image (zone d'intérêt).


J'ai coché la case « Transférer et afficher les images ». Pourquoi aucune image n'est visible ?

Si vous interrompez le transfert d'image en appuyant sur le déclencheur, aucune image ne sera transférée. Les anciennes images de la grille Historique de lecture peuvent également ne pas s'afficher.

Si le délai de sortie est plus court que le temps nécessaire au lecteur pour acquérir une image et obtenir des résultats du décodage, l'outil de configuration peut ne pas recevoir d'images de résultat du lecteur.


Quand dois-je me servir du bouton Apprendre le code ?

Par défaut, le lecteur essaie de décoder un symbole en utilisant toutes les symbologies actives dans le volet Paramètres de symbologie. Le bouton Apprendre le code, activé uniquement dans les modes de déclenchement unique, salve, automatique et continu, acquiert et décode une nouvelle image en apprenant les attributs du symbole de l'image. L'apprentissage du code avec la symbologie diminue le temps nécessaire au décodage de symboles successifs du fait que le lecteur ne doit pas parcourir toutes les symbologies actives.

Si les symboles que vous voulez décoder ont des caractéristiques proches (même symbologie...), utilisez la fonction Apprendre le code. N'oubliez pas cependant que le lecteur ne décodera pas un symbole s'il apparaît dans une symbologie différente de celle qu'il a apprise. Cliquez sur le bouton Supprimer le code appris pour désactiver le paramètre d'apprentissage et permettre au lecteur de contrôler le symbole suivant par rapport à toutes les symbologies actives.

Pour former votre lecteur à décoder les codes multiples dans une seule image, reportez-vous à la question « Comment puis-je effectuer l'apprentissage si je veux décoder des symboles multiples ? » dans Paramètres de symbologie pour plus d'informations.


Pourquoi un code de la même symbologie et taille de modèle que le code appris ne peut-il pas être décodé ?

Assurez-vous que la taille du code que vous avez utilisé pour l'apprentissage ne diffère pas de plus de 10 % du code que vous souhaitiez décoder.


Qu'est-ce que l'Affichage continu ?

Si vous activez Affichage continu activé (en cliquant sur l'icône de l'affichage continu dans la barre d'outils tout en haut ou dans l'onglet Action), l'affichage de l'image affiche en continu ce que le lecteur voit. Utilisez ce mode pour vérifier ce que le lecteur voit sans décoder de symboles.

Pour modifier la taille et la qualité de l'image affichée en direct, accédez au volet Paramètres de l'image affichée.

REMARQUE : cette option n'est pas disponible sur DM262 et DM362.


Comment accélérer le transfert des images ?

Lorsque la case Transférer et afficher l'image est cochée, l'outil de configuration transfère l'image acquise lors de chaque décodage. Si l'appareil reçoit un nouveau signal de déclenchement pendant le transfert de l'image, le lecteur supprime l'image partiellement transférée et commence à transférer la nouvelle image.

La vitesse de transfert de l'image dépend de la compression de l'image effectuée par le lecteur. Sélectionnez l'option Qualité de l'image affichée pour contrôler le rapport de compression des images. La diminution de la taille ou de la qualité de l'image accélère le transfert.


Comment puis-je afficher toutes les images capturées pendant un déclenchement de salve ?

Pour afficher toutes les images collectées au cours d'un déclenchement de salve :

  1. Assurez-vous que le type de déclencheur est défini sur Salve.
  2. Cochez la case Transférer toutes les images.

Le volet Historique des résultats contient les images capturées au cours du déclenchement de type salve. Pour afficher le film fixe, vous devez cliquer sur le résultat dans la grille Historique des résultats.

Le nombre d'images correspondra à la Longueur de salve définie dans le volet Paramètres d'éclairage et d'imageur.

Remarque : Si le délai de sortie est plus court que le temps nécessaire au lecteur pour acquérir une image et obtenir des résultats du décodage, l'outil de configuration peut ne pas recevoir d'images de résultat du lecteur.


Quelle est la fonction de l'option Transférer toutes les images ?

Cochez Transférer toutes les images afin d'afficher toutes les images de salve associées à chaque déclencheur.

Une fois cette option cochée, toutes les images acquises en mode salve sont accessibles à partir du volet Historique des résultats, que les images contiennent ou non un résultat décodé.

Cette option est uniquement disponible si vous sélectionnez Salve pour le type de déclencheur dans le volet Paramètres d'éclairage et d'imageur.

Remarque : Si le délai de sortie est plus court que le temps nécessaire au lecteur pour acquérir une image et obtenir des résultats du décodage, l'outil de configuration peut ne pas recevoir d'images de résultat du lecteur.


Qu'est-ce que la fonctionnalité HDR ?

High Dynamic Range - HDR - La fonctionnalité HDR utilise la technologie de capteurs d'image CMOS pour améliorer globalement la qualité de l'image et le contraste

HDR+ augmente en plus les changements de contraste localisés automatiquement en créant une image plus uniforme en une seule acquisition.


Détails du code


Comment puis-je désactiver rapidement toutes les symbologies ?

Cliquez sur Désactiver toutes les symbologies dans la partie supérieure de l'onglet Basique de l'étape d'application Détails du code ou appuyez sur Ctrl+D.


Pourquoi les cases des symbologies sont-elles désactivées ?

Vous pouvez apprendre au lecteur la symbologie attendue pour des symboles successifs. Si le lecteur a subi un apprentissage, vous ne pouvez pas modifier les symbologies activées ou désactivées. Vous devez supprimer le code appris pour activer et désactiver diverses symbologies.


Comment définir les paramètres de symbologie avancés ?

Cliquez sur l'onglet Avancé sous Détails du code pour préciser davantage de paramètres.


Le lecteur distingue-t-il automatiquement les différents types de symbologie ?

Le lecteur détecte, identifie et décode automatiquement les symboles encodés à l'aide d'une des symbologies activées dans l'outil de configuration.


Quelles mesures sont prises en charge pour les différentes symbologies ?

Le tableau suivant répertorie les mesures prises en charge pour les différentes symbologies.

Mesure | DataMatrix ISO/CEI 15415 | DataMatrix AIM-DPM | QR | PDF417 | Code 128, UPC/EAN, Code93, Code39, I2/5, Codabar, MSI
Contraste du symbole | x | x | x |  | x
UEC | x | x | x | x |
Hétérogénéité axiale | x | x | x |  |
Grossissement de l'impression | x | x | x |  | x
Modulation | x | x |  |  |
Dégradation d'un motif constant | x | x |  |  |
Hétérogénéité du quadrillage | x | x |  |  |
Réflexion extrême | x | x |  |  |
Réflexion minimum |  |  |  |  | x
Contraste des contours minimum |  |  |  |  | x
Intégrité numérisation simple |  |  |  |  | x
Intégrité numérisation multiple |  |  |  |  | x


Les performances du lecteur sont-elles améliorées si on limite le nombre de symbologies activées ?

Pour de meilleurs résultats, activez uniquement les types de symbologie que vous pensez rencontrer.


Types d'utilisations désactivées dans les propriétés de Data Matrix

Les types d'utilisation IDMax sont désactivés à moins que vous ne sélectionniez l'algorithme ID Max dans le volet Paramètres de symbologie.

Les types d'utilisation IDQuick sont désactivés à moins que vous ne sélectionniez l'algorithme IDQuick dans le volet Paramètres de symbologie.

Types d’utilisations IDQuick

De nombreuses applications peuvent utiliser le paramètre Priorité à la vitesse afin de garantir des délais de décodage optimaux. Choisissez Priorité au résultat lorsque les symboles à décoder risquent d'apparaître voilés, tordus ou au sein d'un fond non uniforme. Le type Étendu est conçu pour la lecture de codes DPM (marquage direct) 2-D haute qualité, y compris les symboles à matrice de points.


Déformation de l'impression dans les propriétés de Data Matrix

La déformation d'impression permet à votre lecteur d'accepter des codes même s'ils sont déformés d'une manière ou d'une autre. Utilisez Modérer (par défaut) si vous devez lire des codes imprimés de façon irrégulière ou si des codes d'étiquettes continus présentent une distorsion cylindrique.


Endommagement du symbole dans les propriétés de Data Matrix

L'endommagement du symbole permet à votre lecteur d'accepter des codes même s'ils sont endommagés d'une manière ou d'une autre. Utilisez Modérer (par défaut) si vous devez lire des codes ayant subi une usure normale ; utilisez Extrême pour activer PowerGrid (TM), une percée dans la technologie de lecture DPM Data Matrix, en cas de dommages importants des motifs constants du code en raison d'une occultation ou de l'usure.

REMARQUE : l'activation de PowerGrid (TM) en sélectionnant l'option Extrême requiert l'acquisition du « feature key » correspondant.


Quels sont les paramètres des propriétés du code EAN.UCC Composite ?

  • Standard (linéaire et 2D) : comporte une composante linéaire (codage de l'identification primaire de l'article) associée à une composante 2D Composite (codage de données supplémentaires - ex. numéro de lot ou date de péremption)

  • Linéaire uniquement : uniquement composé du codage de la composante linéaire de codage d'identification primaire de l'article.


Qu'est-ce que CC-C ?

CC-C désigne l'une des trois composantes 2D Composite EAN.UCC, à savoir un symbole PDF417 doté d'un mot codé de 920 en première position de mot codé des données en tant qu'indicateur de lien et dénotant un compactage de données EAN.UCC.


Propriétés de Data Matrix : Lecteurs DataMan modèle X uniquement

Mesures de contrôle du processus

Commencez par activer l'une des mesures de contrôle du processus dans le volet Propriétés Matrix des données pour pouvoir les utiliser sur l'onglet Mesures du volet Formatage standard.

Les mesures sont également accessibles par des scripts. Si vous n'avez activé aucune mesure de contrôle du processus, la valeur -1 est retournée.

Les mesures de contrôle de processus sont -1 ou NA

Lorsque la qualité d'impression ou d'image du symbole est si faible que la mesure de contrôle du processus ne peut pas être décodée par un algorithme de décodage de référence, la mesure signalée sera de -1 ou NA. Améliorez la qualité d'impression ou la qualité d'image, par exemple en utilisant la fonctionnalité de filtrage d'images.


Quelles sont les mesures de qualité DataMatrix ?

Pour plus d'informations sur les mesures de qualité du code, voir le Guide de communication et de programmation DataMan®.


Propriétés de la symbologie 1D

Petite zone de silence

L'option Petite zone de silence autorise, lorsqu'elle est activée, une certaine indulgence de la recherche en ce qui concerne la marge des symboles 1D suivants : code 128, code 39 et code 93.

Codes faible hauteur

Le fait de cocher l'option Codes faible hauteur améliore les performances de décodage des symboles exceptionnellement courts et larges.

Modifier l'orientation

L'orientation est définie sur Omnidirectionnelle par défaut sur les lecteurs DM300X, DM500QL, DM500X, DM503QL et DM503X.

L'orientation est définie sur Palissade (comme illustré ci-dessous) par défaut sur les lecteurs DM300L, DM500L et DM503L.

Orientation du code désactivée

L'orientation du code est désactivée si le code 1D a été appris à l'aide de l'option Apprendre l'orientation.

Mesures de contrôle du processus/de qualité de code pour le formatage des données

Activez les Mesures de qualité 1-D dans le volet Qualité du code (clé de fonction nécessaire) pour pouvoir les utiliser dans l'onglet Mesures du volet Formatage standard.

Les mesures sont également accessibles par des scripts. Si vous n'avez activé aucune mesure de contrôle du processus, la valeur -1 est retournée.

Les mesures de contrôle du processus/de qualité de code signalées sont de -1 ou NA

Lorsque la qualité d'impression ou d'image du symbole est si faible que la mesure de contrôle du processus ne peut pas être décodée par un algorithme de décodage de référence, la mesure signalée sera de -1 ou NA. Améliorez la qualité d'impression ou la qualité d'image, par exemple en utilisant la fonctionnalité de filtrage d'images.

Cela signifie que vos codes doivent être alignés sur cette orientation afin d'être décodés.

Changez cette orientation en Echelle (comme illustré ci-dessous) si vos codes sont perpendiculaires au capteur.

Cela signifie que vos codes doivent être alignés sur cette orientation afin d'être décodés.

Changez cette orientation en Echelle et palissade si vos codes sont soit alignés sur l'orientation en palissade soit perpendiculaires au capteur.

Veuillez noter que les lecteurs DM300L, DM500L et DM503L prennent en charge uniquement les orientations Échelle et Palissade.

Assemblage de données 1D

L'assemblage de données améliore l'efficacité de lecture en fusionnant et en étendant des lectures partielles. Cette fonction est uniquement active si la fonction supplémentaire Assemblage de données 1D est installée.

Types d’utilisation

La stratégie Étendue décode des codes-barres difficiles mais prend plus de temps que la stratégie Standard.


Propriétés de la symbologie 1D : Que dois-je définir pour un Décodage minimum avant sortie ?

Définissez un chiffre élevé pour augmenter la fiabilité de décodage. Définissez un chiffre peu élevé si votre priorité est la vitesse d'exécution.


Avantage de la spécification d'une taille de code

La spécification d'une taille de code particulière améliore la fiabilité du décodage des symboles par le lecteur. Sélectionnez Toutes si vous lisez différentes tailles de code.


Propriétés code 39

  • La commande ASCII complet permet d'utiliser les Codes 39 étendus.

  • La commande Caractère de vérification décode uniquement les symboles contenant un caractère de vérification valide.

  • La commande Transmettre le caractère de vérification inclut le caractère de vérification dans les données décodées.

  • La commande Convertir en code 32 convertit les caractères code 39 en code 32 si l'option est cochée.


Propriétés code 2/5 entrelacé

  • La commande Caractère de contrôle décode uniquement les symboles contenant un caractère de contrôle valide.

  • La commande Transmettre le caractère de vérification inclut le caractère de vérification dans les données décodées.


Propriétés code 25

  • La commande Caractère de contrôle décode uniquement les symboles contenant un caractère de contrôle valide.

  • La commande Transmettre le caractère de vérification inclut le caractère de vérification dans les données décodées.


Propriétés Pharmacode

Avantage de la spécification d'une taille de code et d'une orientation

La spécification d'une taille de code et d'une orientation particulières améliore la fiabilité du décodage des symboles par le lecteur.

Nombre de caractères de données et nombre de barres dans un symbole

Caractères de données : barres

  • 1 : 3 Remarque : les seuls codes à 1 caractère lus par le lecteur sont ceux comportant 3 barres ou plus. C'est-à-dire seulement 6, 7, 8 et 9.

  • 2 : 3 à 6

  • 3 : 6 à 9

  • 4 : 9 à 13

  • 5 : 13 à 16

  • 6 : 16


Propriétés Codabar

  • La commande Caractère de contrôle décode uniquement les symboles contenant un caractère de contrôle valide.
  • La commande Transmettre le caractère de vérification inclut le caractère de vérification dans les données décodées.
  • La commande Transmettre les caractères de début et de fin inclut les caractères de début et de fin aux données décodées.


Propriétés MSI

  • La commande Caractère de contrôle décode uniquement les symboles contenant un caractère de contrôle valide.
  • La commande Transmettre le caractère de vérification inclut le caractère de vérification dans les données décodées.
  • Méthode de calcul du total de contrôle vous permet de sélectionner la méthode utilisée pour calculer le total de contrôle.


Propriétés DataBar

  • GS1 DataBar réduit : permet d'encoder sur 14 bits l'identification EAN.UCC d'un article avec les chiffres 0 ou 1 dans un symbole linéaire pour l'utiliser avec de petits articles qui ne seront pas lus sur le point de vente.

  • GS1 DataBar : permet d'encoder sur 14 bits l'identification EAN.UCC d'un article sous forme d'un symbole linéaire lisible dans toutes les directions par des lecteurs correctement programmés sur le point de vente.

  • GS1 DataBar étendu : longueur variable, version étendue de la symbologie capable d'encoder les données GTIN à 14 chiffres et données supplémentaires, notamment les dates de péremption, le pays d'origine et les numéros de série (jusqu'à 74 caractères numériques ou 41 caractères alphabétiques).


Propriétés postales

  • POSTNET : symbologie de codes-barres utilisée par le service postal aux États-Unis pour faciliter la distribution du courrier. Le code ZIP ou ZIP+4 utilise cette symbologie unique qui code des barres de différentes hauteurs.

  • PLANET : le code-barres PLANET (Postal Alpha Numeric Encoding Technique) est utilisé par le service postal aux États-Unis pour identifier et suivre le courrier lors de la distribution. De même que POSTNET, il code les données avec des barres de différentes hauteurs.

REMARQUE : les codes postaux peuvent seulement être décodés s'ils sont présentés en position palissade.


Versions du code QR (Quick Response) prises en charge

Le code QR (Quick Response) est une symbologie 2D qui comporte un carré de modules blancs et foncés utilisés pour coder les données. Le lecteur distingue 3 types :

  • Modèle 1 : version originale

  • Modèle 2 : version améliorée

  • Code Micro QR : très petite version du code QR adaptée aux applications qui exigent moins de place et utilisent moins de données que les autres versions du code QR


Propriétés code QR

Ignorer la polarité

Lorsque cette option est cochée, votre périphérique ayant effectué un apprentissage peut lire les codes dont la polarité est à l'inverse de celle du code utilisé pour l'apprentissage.

Taille de grille flexible

Lorsque cette option est cochée, votre périphérique ayant effectué un apprentissage peut lire les codes dont la taille de la matrice de points est légèrement différente (+/- un niveau) de celle du code utilisé pour l'apprentissage. Cela signifie que si vous avez par exemple utilisé un code QR 25 x 25 pour l'apprentissage, la taille de matrice flexible vous permettra de décoder également les tailles de code 21 x 21 ou 29 x 29.

Taille de grille maximale

La taille de grille maximale permet de décoder les codes QR plus larges que la taille 49. Vous pouvez soit faire glisser le curseur soit saisir une taille de code spécifique dans la zone de texte sur la droite.

Mesures de qualité du code QR

Pour plus d'informations sur les mesures de qualité du code, voir le Guide de communication et de programmation DataMan®.


Propriétés code QR : Lecteurs DataMan modèle X uniquement

Mesures de contrôle du processus pour le formatage des données

Activez les Mesures QR sur le volet Propriétés du code QR pour pouvoir les utiliser dans l'onglet Mesures du volet Formatage standard.

Les mesures sont également accessibles par des scripts. Si vous n'avez activé aucune mesure de contrôle du processus, la valeur -1 est retournée.

Les mesures de contrôle de processus sont -1 ou NA

Lorsque la qualité d'impression ou d'image du symbole est si faible que la mesure de contrôle du processus ne peut pas être décodée par un algorithme de décodage de référence, la mesure signalée sera de -1 ou NA. Améliorez la qualité d'impression ou la qualité d'image, par exemple en utilisant la fonctionnalité de filtrage d'images.


Propriétés DotCode

Spécifier le nombre de lignes et de colonnes de données

La spécification du nombre minimal et maximal de lignes et de colonnes de données peut améliorer la faculté du lecteur à décoder des symboles de manière fiable.

Réglage de la polarité

Vous pouvez paramétrer ce que le périphérique définit comme module (point) en relation avec son arrière-plan. Le paramètre Foncé sur clair implique que le périphérique recherche et décode les points de couleur foncée sur fond clair, alors que Clair sur foncé est l'inverse (points clairs sur fond de couleur foncée).

Le paramètre par défaut L'un ou l'autre recherche les deux types de modules sur le fond correspondant, mais cela peut provoquer un ralentissement du décodage.


Quelle différence existe-t-il entre les algorithmes ID Max et ID Quick ?

ID Quick permet le décodage rapide des symboles correctement formés et fortement contrastés ; ID Max utilise des techniques sophistiquées d'analyse et de traitement rapides des images pour les codes DPM créés par les technologies laser, micro-percussion et jet d'encre.


Multicode

Autoriser les résultats partiels

Activez Autoriser les résultats partiels pour permettre au lecteur de retourner un résultat de lecture réussi lorsque l'image contient moins de codes que le Nombre de codes.

Autoriser les symboles 1D identiques

Activez Autoriser les symboles 1D identiques pour permettre au lecteur de retourner plusieurs résultats dans une image même s'il détecte plusieurs symboles (dans la même image) présentant les mêmes longueur, symbologie et chaîne de caractères.

Autoriser les symboles 1D identiques s'applique uniquement à deux symboles 1D identiques ou plus apparaissant au sein d'une image unique. Le contrôle Autoriser les symboles 1D identiques n'a aucun effet sur les images prises les unes après les autres (peu importe le mode), même si un symbole identique est détecté.

Priorité de tri

La liste de priorité de tri permet de déterminer la manière dont le lecteur indique les résultats multiples.

  • Utilisez les boutons Haut et Bas pour accorder à une option une priorité supérieure ou inférieure.

  • Utilisez le bouton Inverser pour inverser l'ordre au sein d'une option sélectionnée.

  • Notez que les options Position (de Haut en bas ou de Gauche à droite) se rapportent au centre des symboles.

  • Utilisez Ordre des images pour les modes de déclenchement salve ou continu pour que les symboles décodés dans les images précédentes apparaissent avant ceux décodés dans les images suivantes.


Nombre maximal de codes grisés pour le code QR/MaxiCode

Vous pouvez lire une image multicode incluant un MaxiCode, mais seul un MaxiCode par image peut être décodé. Ceci signifie que si vous souhaitez lire une image multicode incluant un MaxiCode, vous devez également activer le code QR sur l'onglet Général.


Apprentissage

Par défaut, le lecteur essaie de décoder un symbole en utilisant toutes les symbologies actives dans l'onglet Général. L'apprentissage du code avec la symbologie diminue le temps nécessaire au décodage de symboles successifs du fait que le lecteur ne doit pas parcourir toutes les symbologies actives. N'oubliez pas cependant que le lecteur ne décodera pas un symbole s'il apparaît dans une symbologie différente de celle qu'il a apprise.

Utilisez l'onglet Apprentissage pour contrôler l'état des symbologies apprises.

L'outil de configuration désactive les symbologies que le lecteur n'a pas appris à moins que vous désactiviez la case Désactiver les symbologies non apprises et que vous activiez Apprentissage incrémentiel.

Bouton d'apprentissage du code

Cliquez sur le bouton Apprendre le code du volet supérieur Actions une fois que le lecteur a capturé l'image d'un symbole dont la symbologie est susceptible de revenir sur des images successives.

Si vous ne lisez que les symboles d'une symbologie donnée, cliquez sur Apprendre le code pour préparer le lecteur pour cette symbologie dans toutes les images successives jusqu'à ce que vous cliquiez sur Supprimer le code appris (vous pouvez également trouver le bouton Supprimer le code appris sur le volet Paramètres de symbologie).

Une fois l'apprentissage réussi, les informations de modèle des symbologies apprises indiquent la taille attendue des symboles entrants et le bouton Supprimer le code appris est activé.

Effectuer un apprentissage lorsque je souhaite décoder plusieurs symboles

L'outil de configuration permet de former le lecteur à attendre plusieurs symbologies dans les applications où plusieurs symboles seront décodés.

Si une seule image affiche toutes les symbologies attendues, cliquez sur Apprendre le code dans le volet supérieur Actions pour former le lecteur. Les informations de modèle des symbologies apprises indiquent la taille attendue des symboles entrants et les boutons Supprimer le code appris de ces symbologies sont activés.

Si vous ne pouvez pas présenter une même image contenant toutes les symbologies attendues, cochez Apprentissage incrémentiel et cliquez sur Apprendre le code pour les symbologies figurant dans l'image. Capturez ensuite des images des autres symbologies concernées par l'apprentissage et cliquez sur Apprendre le code pour les ajouter à l'ensemble existant des symbologies que le lecteur a appris à décoder. Si l'option Apprentissage incrémentiel est activée, vous pouvez présenter et apprendre les nouvelles symbologies pendant que le lecteur conserve les paramètres d'apprentissage existant.

Apprendre l’orientation

Uniquement pour les symboles 1D, Stacked et Postal, cochez la case Apprendre l'orientation pour former le lecteur avec l'angle du dernier symbole décodé. Les décodages suivants seront plus rapides si les symboles se présentent sous l'angle appris.

REMARQUE : les codes postaux peuvent seulement être décodés s'ils sont présentés en position palissade.

Reconfigurer le lecteur sur le décodage des symboles d'une symbologie après l'apprentissage

Vous devez cliquer sur Supprimer le code appris pour une symbologie apprise pour permettre au lecteur de décoder n'importe quel symbole, quelle qu'en soit la symbologie. Cependant, n'oubliez pas que le symbole doit être activé dans l'onglet Général pour que le lecteur le reconnaisse.

Apprentissage du code manuel

Si vous connaissez les paramètres des codes que vous allez faire apprendre au périphérique, vous pouvez fournir ces paramètres sous Apprentissage du code manuel. Une fois que tous les paramètres sont saisis, cochez la case Est valide pour apprendre le code. Vous pouvez ensuite supprimer le code appris en cliquant sur Supprimer le code appris.


Comment puis-je modifier la sortie de caractères ASCII non imprimables en équivalents reconnaissables par le clavier ?

Allez dans le volet Caractères non imprimables dans Paramètres de communication et cochez Activés. Vous pouvez également ajouter des commandes ASCII non imprimables avant et après la chaîne convertie en activant le Formatage standard et en ajoutant des commandes ASCII avant ou après la chaîne complète.


Quels sont les différents paramètres des propriétés du code UPC/EAN ?

  • L'option Étendu permet de décoder les symboles étendus.

  • L'option Suppléments contrôle le décodage des codes supplémentaires par le lecteur.

  • L'option Supprimer les zéros non significatifs supprime les zéros non significatifs des chaînes décodées.

  • L'option Permettre les options supplémentaires EAN8 permet de décoder les codes supplémentaires des symboles EAN8.

  • La propriété UPCE1 activé permet de décoder les symboles UPC E1.


Propriétés UPC/EAN : Que signifie la case Étendu ?

Il s'agit d'un élément booléen pour indiquer si la chaîne décodée rapportée pour UPC-EAN doit être étendue à un format EAN13 à 13 chiffres ou transféré au format standard UPC-E à 6 chiffres.

Lorsque la case est cochée (par défaut), la chaîne décodée est transmise au format EAN-13 à 13 chiffres (par ex. 0012345000065). Lorsque la case n'est pas cochée, le résultat est transmis comme <number system> + 6 chiffres de données + <check character> (par ex. 01234565).


Détails de l’application


Que puis-je définir à l'étape Détails de l'application ?

Dans l'onglet Basique, vous pouvez régler les paramètres de déclenchement et d'exposition. Pour plus de facilité, un Assistant de déclenchement, un Assistant d'intervalle et un Assistant d'exposition vous aident à définir ces paramètres.

Il est possible d'ajouter de nouveaux paramètres dans la vue tabulaire depuis l'onglet Avancé.


Quels sont les types de déclenchement ?

Les déclencheurs qui lancent une tentative de décodage sont issus d'une source extérieure au lecteur ou sont générés par un mécanisme de synchronisation interne au lecteur.

Les événements suivants indiquent au lecteur de lancer une tentative de décodage s'il est configuré pour répondre à un déclencheur externe :

  • Activation du bouton sur le côté du lecteur

  • Envoi du déclencheur de la commande DMCC (DataMan Control Command) en cas de connexion au lecteur via une connexion USB, série ou réseau

  • Réception d'un signal d'entrée numérique par le biais des lignes de déclencheur du câble E/S

  • Activation du bouton Déclencheur de l'outil de configuration

  • Activation de la combinaison Ctrl+T sur le clavier lorsque l'outil de configuration dispose de la mise au point

Vous pouvez configurer le lecteur avec l'un des types de déclencheur suivants en réponse à un événement externe :

  • Le Déclenchement unique acquiert une image et décode le symbole qu'elle contient. Ce mode de déclenchement prend en charge un délai d'attente de lecture.

  • Le Déclenchement manuel acquiert des images tant que le signal du déclencheur reste actif et s'arrête lorsqu'un symbole est détecté et décodé ou que le signal du déclencheur prend fin. Ce mode de déclenchement ne prend pas en charge un délai d'attente de lecture.

  • Le Déclenchement salve acquiert un nombre défini d'images et décode le premier symbole détecté au sein du groupe. Vous pouvez configurer le nombre d'images pour chaque salve et l'intervalle entre chaque acquisition d'image. Ce mode de déclenchement prend en charge un délai d'attente de lecture. Ce délai d'attente est égal à la durée passée sur chaque image dans la salve, et non à la salve complète.

  • Le Déclenchement continu acquiert des images tant que le signal du déclencheur reste actif, alors que le lecteur acquiert les images à un intervalle donné et tente de lire les symboles que contient chaque image successive. Si un symbole est décodé, le lecteur n'accepte plus le signal du déclencheur. Si aucun symbole n'est décodé, l'acquisition des images se poursuit tant que le signal du déclencheur demeure actif. Si le signal du déclencheur prend fin sans qu'aucun symbole n'ai été lu et décodé, le lecteur renvoie un résultat Non lecture.

    Si vous configurez le lecteur de manière à ce qu'il puisse lire plusieurs symboles, il ne cesse pas l'acquisition des images suite à la lecture et au décodage du premier symbole, mais poursuit la lecture des symboles jusqu'à avoir détecté le nombre de symboles souhaités ou jusqu'à ce que le signal du déclencheur prenne fin. Si le signal du déclencheur prend fin avant que le nombre souhaité de symboles n'aient été repérés et décodés, le lecteur renvoie un résultat de Non lecture.

    Vous pouvez contrôler l'intervalle entre les acquisitions des images et indiquer un délai entre l'arrivée du signal du déclencheur et le lancement par le lecteur de l'acquisition des images. En mode de déclenchement continu, l'intervalle de déclenchement indique indirectement un délai d'attente de lecture.

Les autres types de déclencheur ne reposent pas sur un événement externe, mais débutent l'acquisition des images dès que vous opérez la sélection correspondante :

  • Le Déclenchement sur présentation recherche en permanence un symbole et le décode à chaque détection.

    Plusieurs paramètres peuvent être spécifiés en mode de déclenchement sur présentation, comme l'autorisation de lire plusieurs fois le même code ou le délai d'attente du lecteur avant la recherche du code suivant. Utilisez le volet Paramètres système et les options Paramètres de décodage pour configurer le déclenchement sur présentation.

    En mode de déclenchement sur présentation, utilisez les paramètres d'Exposition automatique pour que le lecteur détermine les meilleurs paramètres d'exposition pour la luminosité souhaitée de l'image. N'oubliez pas cependant que le lecteur utilise les images acquises au départ pour déterminer ces paramètres ; il peut oublier des images qui contiennent un symbole à décoder. Vous pouvez sélectionner précisément des paramètres d'Exposition manuelle pour l'exposition de la caméra.

    Notez que lors de la tentative de décodage d'une image en particulier, toutes les images acquises par la suite au cours de cette période sont effacées.

    Ce mode de déclenchement ne prend pas en charge un délai d'attente de lecture.

  • Le Déclenchement automatique est similaire au déclenchement sur présentation : le lecteur recherche en permanence un symbole et le décode à chaque détection. À la différence du déclenchement sur présentation, toutefois, une tentative de décodage a lieu pour chaque image et le lecteur désactive les paramètres d'Exposition automatique qui permettent au lecteur de déterminer automatiquement les meilleurs paramètres pour une luminosité souhaitée de l'image.

    Plusieurs paramètres peuvent être spécifiés en mode déclenchement automatique, comme l'autorisation de lire plusieurs fois le même code ou le délai d'attente avant la recherche du code suivant. Utilisez le volet Paramètres système et les options Paramètres de décodage pour configurer le déclenchement sur présentation. En mode de déclenchement automatique, l'intervalle de déclenchement indique indirectement un délai d'attente de lecture.

REMARQUE : plusieurs lecteurs fixes disposent de variantes (modèles S, modèles L, etc.) et beaucoup d'entre eux ne prennent en charge que certains types de déclencheur. Veuillez consulter le Manuel de référence adapté pour vérifier quels types de déclenchement sont pris en charge par votre variante.


Assistant de déclenchement

Vous devez commencer par choisir le type de déclenchement pour que cet assistant fonctionne. Sélectionnez la source du déclencheur dans le menu déroulant : Non-Défini, Aucun ou Externe. L'assistant vous adresse une recommandation pour les modes du déclencheur. Des présentations graphiques des types de déclenchement vous aident à choisir. Sélectionnez le déclencheur voulu puis cliquez sur Enregistrer et fermer.


Assistant d’intervalle

Lorsque vous utilisez les modes Salve, Auto ou Continu, l'Assistant d'intervalle peut vous aider à faire davantage de paramètres. Vous pouvez sélectionner trois façon de calculer les données nécessaires. Dans le coin supérieur droit, sélectionnez les unités (standard ou métriques) que vous souhaitez utiliser pour votre calcul.

Cliquez sur Champ de vue pour calculer le plus long intervalle de temps possible en mesurant le champ de vue physique et en donnant la vitesse linéaire maximale et la taille du plus grand code.

Cliquez sur Lentille / Distance avec le code si vous voulez préciser la distance entre le code et la lentille. Donnez la longueur focale dans le menu déroulant et sélectionnez le sens de défilement du code. Il est également possible que vous deviez ici indiquer la vitesse linéaire maximale et la taille du plus long code.

Cliquez sur Taille de l'élément de code pour calculer d'après la taille de l'élément de code le plus étroit. Activez le Mode Test pour lire votre code. Il est également possible que vous deviez indiquer le sens de défilement du code, la vitesse linéaire maximale et la taille du plus long code.

Vous trouverez la durée maximale de l'intervalle en bas de l'Assistant.


Assistant d’exposition

L'Assistant d'exposition est très similaire à l'Assistant d'intervalle. Vous pouvez sélectionner les trois mêmes façons d'effectuer vos calculs : Taille du champ de vue, distance avec le code et taille de l'élément de code.

Cliquez sur Champ de vue pour calculer l'exposition maximale recommandée en mesurant le champ de vue physique et en donnant la vitesse linéaire maximale. Vous pouvez activer le Mode Test pour lire votre plus petit code.

Cliquez sur Lentille / Distance avec le code si vous voulez préciser la distance entre le code et la lentille. Donnez la longueur focale dans le menu déroulant et sélectionnez le sens de défilement du code. Vous pouvez également indiquer ici la vitesse linéaire maximale.

Cliquez sur Taille de l'élément de code pour calculer d'après la taille de l'élément de code le plus étroit. Activez le Mode Test pour lire votre code. Il est également possible que deviez indiquer le sens de défilement de votre code et la vitesse linéaire maximale.

Vous trouverez les durées d'exposition maximale et recommandé en bas de l'Assistant.


Comment les configurations de lecture multiples interagissent-elles avec l'option Délai d'attente ?

Si les Configurations de lecture multiples sont activées, le délai d'attente affecte chaque configuration individuellement et non pas toutes les configurations ensemble. Par conséquent, le temps total passé à la lecture au sein d'un cycle de déclenchement est le produit du nombre de configurations activées et du délai d'attente.


D'autres images seront-elles prises une fois qu'une lecture valide est survenue ?

Non, aucune image supplémentaire ne sera prise en cas d'échec de la lecture dans les configurations précédentes. Une fois qu'une configuration a produit une image valide, le lecteur n'essayera plus de configurations supplémentaires pendant ce cycle de déclenchement et le décodage commence. Le lecteur essayera chaque configuration activée selon un ordre de priorité, en commençant par la configuration avec la priorité la plus élevée et en passant à la suivante jusqu'à ce qu'une lecture valide soit enregistrée.


Quelle est la différence entre les options de délai Après première lecture et Après dernière lecture ?

Le délai Après première lecture commence le chronométrage après la première fois qu'un code donné est lu et le chronomètre ne sera pas réinitialisé. Cela signifie que le code peut être relu si le lecteur est déclenché dans un mode à images multiples tel que le mode continu et si le code se trouve devant le lecteur pendant une durée égale ou supérieure au Délai de relecture.

L'option Après dernière lecture réinitialise le chronomètre à chaque fois qu'un code donné apparaît dans une image. Cela signifie que le code ne sera pas relu tant qu'il reste devant le lecteur. C'est uniquement après avoir retiré le code du champ de vue du lecteur pendant une durée égale ou supérieure au Délai de relecture que le code sera relu.


Mon code est lu deux fois si je déclenche le lecteur encore une fois. Pourquoi ?

Les options Délai de relecture et Ne jamais lire le même code deux fois affectent uniquement les acquisitions faites au sein d'un cycle de déclenchement unique. Le fait de déclencher le lecteur efface les chronomètres et le dernier code lu pour Ne jamais lire le même code deux fois.


Ne jamais lire le même code deux fois – De quoi s'agit-il ?

L'option Ne jamais lire le même code deux fois supprime le rapport d'une chaîne de code identique deux fois sur la même ligne et au sein d'une séquence de déclenchement unique, lorsque celle-ci est activée. Il est disponible pour tous les modes de déclenchement, mais est seulement valide en mode lecture Multicode, car la seule manière d'avoir plus d'un code dans une seule séquence de déclenchement est dans les lectures multicode. Si la case Ne jamais lire le même code deux fois n'est pas cochée, le périphérique lit et transmet le même code après le Délai de relecture de code spécifié (en millisecondes).


Comment l'option Ne jamais lire le même code deux fois fonctionne-t-elle dans un système de synchronisation multi-lecteurs ?

Si Ne jamais lire le même code deux fois est spécifié dans le lecteur principal et si les lecteurs secondaires lisent le même code, le lecteur principal prend en compte tous les résultats et filtre les lectures en double, peu importe leur source.


Qu'est-ce que le mode de délai et qu'est-ce que le délai de relecture de code ?

L'option Mode de délai définit le délai de relecture de code soit par rapport à la première soit par rapport à la dernière lecture.

L'option Délai de relecture de code (en millisecondes) permet de spécifier le délai entre les tentatives de lecture. La spécification d'une valeur non nulle pour ce délai peut éviter que les données encombrent le périphérique connecté à votre lecteur.


Que fait Ne pas relire les derniers codes N ?

Si elle est utilisée, l'option Ne pas relire les derniers codes N empêche le périphérique de relire les codes lus lors des dernières « N » lectures. Vous devez fournir « N » dans la case en dessous, sinon (si le nombre est 0) l'option est désactivée. L'option s'applique à tous les codes lus au sein d'une séquence de déclencheur.


Qu'est-ce qu'est la Détection de mouvement ?

La Détection de mouvement permet aux utilisateurs de paramétrer leur périphérique pour basculer en mode Présentation active ou en mode Déclenchement automatique pour une durée déterminée après la détection d'un mouvement dans le champ de vue du périphérique.

Les paramètres de Détection de mouvement deviennent disponibles seulement si le type de déclenchement est paramétré sur Présentation ou Automatique. Lorsque la Détection de mouvement est activée, le périphérique ne prend pas d'images mais détecte en arrière-plan si la scène dans le champ de vue se déplace ou non.

Si elle se déplace, le périphérique acquiert activement des images selon le mode de déclenchement Présentation ou Automatique. Le paramètre Délai d'attente vous permet de déterminer la durée (en secondes) après laquelle le périphérique revient en mode Détection de mouvement à partir du déclenchement actif, mais ce délai d'attente est réinitialisé à chaque fois par le mouvement ou une bonne lecture.

La Sensibilité de détection de mouvement peut être paramétrée pour définir l'importance des mouvements reconnus par le périphérique pour activer les mode de déclenchement Présentation et Automatique.


Comment effectuer un déclenchement à partir du clavier ?

Appuyez sur les touches <ctrl>-T (la fenêtre de l'outil de configuration doit être active).


Pourquoi mon lecteur DataMan produit-il des résultats multiples en réponse à un déclencheur de type unique ?

Cela peut se produire lorsque la ligne d'entrée de déclenchement matériel est utilisée, parce que le signal sur la ligne oscille autour de sa valeur finale et que le lecteur interprète les oscillations comme des signaux de déclenchement séparés. Une augmentation du Délai d'anti-rebond dans l'onglet Entrées du volet Paramètres système peut permettre au lecteur d'interpréter toutes les oscillations comme un signal de déclenchement unique.


Que désignent les valeurs de retard et de délai d'attente du déclenchement ?

Dans le groupe Retard de déclenchement, vous pouvez définir le Type de délai sur Temps ou Distance et spécifier le début et la fin du nombre d'attente en millisecondes ou en millimètres avant de démarrer l'acquisition d'une image lorsque le lecteur reçoit un signal de déclenchement. Un retard peut être utile si vous savez que le lecteur reçoit un signal de déclenchement avant que le symbole ne se trouve totalement dans le champ de vision. Seuls les déclenchements Unique, Salve et Continu acceptent un retard après le déclenchement.

Les modes Unique et Salve ont un début de retard et une distance de début de retard mais pas de fin de retard ou de distance de fin de retard. Le mode Continu fournit tous les types de délai.

La valeur Délai d'attente indique une durée fixe pendant laquelle le lecteur va essayer de décoder le symbole détecté. Si le lecteur ne peut pas décoder le symbole dans ce délai, il renvoie l'état « Non lecture » comme si l'image ne contenait pas de symboles détectables. Si aucun délai d'attente n'est défini, les performances peuvent diminuer car le lecteur tentera de décoder tous les codes potentiels de l'image en cours avant de passer à la suivante.


Comment régler l'exposition de l'image ?

Les déclenchements manuel et sur présentation utilisent les paramètres d'Exposition automatique de sorte que le lecteur détermine les meilleurs paramètres d'exposition pour la luminosité souhaitée de chaque image. Ces types de déclenchement vous permettent d'utiliser les paramètres Exposition maximale en fonction de votre environnement de production, ou de sélectionner Exposition manuelle pour définir une exposition précise en millisecondes.

Avec l'Exposition manuelle, vous pouvez cliquer sur Optimiser la luminosité dans le volet Historique des résultats afin de générer une valeur fixe pour le réglage de l'exposition, limitée par la valeur d'Exposition maximale. Le réglage Facteur de gain maximum sert à régler la luminosité maximum de pixel de la cible.


Comment déterminer les meilleurs paramètres du type de déclencheur Salve ?

Le déclencheur Salve convient idéalement aux applications de défilement, il est cependant indispensable de déterminer la durée correcte des salves et leur intervalle de façon à capturer la longueur voulue de la pièce qui passe sous la caméra. Une fois l'intervalle déterminé, vous pouvez régler la durée de la salve en fonction de la longueur de la pièce. Les variables suivantes sont nécessaires pour ce calcul :

  1. Vitesse de la ligne en mm par seconde

  2. Taille du code avec marge en mm

  3. FOV = Champ de vision (x ou y) en mm

L'équation suivante permet ensuite de déterminer l'intervalle entre les salves :

Intervalle = 1000 * ((FOV – 2(Taille du code)) / Vitesse de la ligne)

Une fois l'intervalle déterminé, la durée de la salve peut être réglée en fonction de la longueur du code à capturer. La longueur maximale de l'objet est (en mm) :

Taille de la salve * (FOV – (2*Taille du code))

La variable (2*Taille du code) permet le chevauchement des acquisitions. Cela tient compte du fait que le code est légèrement en dehors du champ de vision dans une acquisition. La valeur (2*Taille du code) chevauche le champ de vision entre des acquisitions successives et permet d'afficher le code dans le champ de vision de l'acquisition suivante.


Comment puis-je définir une longueur de salve plus importante ?

La longueur maximale de la salve que vous indiquez dépend des ressources disponibles sur l'appareil. Par défaut, la longueur maximale de la salve est de 202 images, mais vous pouvez l'améliorer en augmentant la taille de la mémoire destinée à stocker les images capturées par le lecteur. Augmentez la mémoire disponible pour le stockage des images de salve en annulant la réservation des emplacements d'image actuellement dédiés à la capture d'images et en diminuant la taille du champ de vue de l'imageur. Pour ce faire, accédez au volet Taille de l'image (zone d'intérêt) :

  1. Sélectionnez le volet Taille de l'image (zone d'intérêt).
  2. Cochez la case Champ de vue de l'imageur (dans les modes Unique, Salve et Continu du déclencheur) et réduisez la taille du champ de vue de l'imageur.

Une fois la réduction effectuée, vous pouvez augmenter la valeur du paramètre Longueur de la salve à l'étape Détails de l'application.


Comment calculer l'intervalle pour les modes de déclenchement automatique et continu ?

L'Assistant d'intervalle vous aide à calculer cette donnée. Cliquez sur Assistant d'intervalle pour disposer d'une méthode simplifiée et assistée.

Les modes de déclenchement automatique et continu sont utilisables pour les applications de défilement. Il est cependant indispensable de déterminer l'intervalle correct des salves de façon à capturer la longueur voulue de la pièce qui passe sous la caméra. Les variables suivantes sont nécessaires pour ce calcul :

  1. Vitesse de la ligne en mm par seconde

  2. Taille du code avec marge en mm

  3. FOV = Champ de vision (x ou y) en mm

L'équation suivante permet ensuite de déterminer approximativement l'intervalle entre les salves :

Intervalle = 1000 * ((FOV – 2(Taille du code)) / Vitesse de la ligne)

La variable (2*Taille du code) permet le chevauchement des acquisitions. Cela tient compte du fait que le code est légèrement en dehors du champ de vision dans une acquisition. La valeur (2*Taille du code) chevauche le champ de vision entre des acquisitions successives et permet d'afficher le code dans le champ de vision de l'acquisition suivante.


Données de format


Comment le formatage des données fonctionne-t-il ?

Dans le volet Basique, sélectionnez le type de formatage que vous voulez utiliser.

Utilisez le volet Standard pour construire une chaîne de sortie personnalisée à l'aide de blocs prédéfinis dans les différents onglets de symbologie :

  • La chaîne de sortie commence par n'importe quel texte saisi dans le champ Caractères de début de chaîne.

  • Sélectionnez des éléments dans les listes des onglets Général, Validation et (si applicable) Mesures, puis cliquez sur Ajouter pour les ajouter à la chaîne de sortie. Pour ajouter uniquement une partie des caractères de la chaîne décodée, cliquez sur Définir la plage des chaînes partielles, entrez la plage index des caractères à ajouter (ex. 1-3,5,8,10-) et cliquez sur Chaîne partielle dans la liste puis sur le bouton Ajouter.

  • La chaîne de sortie contient également le texte que vous souhaitez ajouter au champ Caractères de fin de chaîne.

  • Pour terminer l'ensemble de la chaîne entière par une paire de caractères retour chariot/nouvelle ligne, cochez la case CR/LF.


Pourquoi y a-t-il plusieurs onglets sous l'onglet Standard ?

Vous pouvez indiquer individuellement le formatage des divers types de symbologie ou utiliser l'onglet Universel pour indiquer le formatage des données d'un symbole décodé, qui sera prioritaire par rapport aux onglets des différents types de symbologie.


Comment puis-je utiliser à la fois un formatage universel et un formatage propre à la symbologie ?

Le volet Formatage standard s'appuie sur les critères suivants lorsque vous utilisez à la fois des onglets propres aux différentes symbologies et les onglets Universels :

  • Chaque résultat passe par le dispositif de formatage propre à la symbologie s'il est activé. Plusieurs résultats de la même symbologie sont formatés individuellement avec des paramètres identiques.

  • Si l'onglet Universel est activé, les différents résultats passent par le dispositif de formatage propre à la symbologie, s'il est activé, et sont complétés par les règles de formatage de l'onglet Universel. En cas de résultats multiples (sur les lecteurs pris en charge), les résultats sont concaténés et séparés par le délimiteur choisi sans délimiteur supplémentaire à la fin. La chaîne concaténée est considérée comme une chaîne unique pour les autres règles de formatage de l'onglet Universel.

  • En cas de résultats multiples, leur ordre dans une chaîne concaténée est la suivante : 1) Data Matrix, 2) Code QR, 3) Codes 1D 4) Vericode 5) DotCode 6) OCR.

  • Tout jeton ajouté au formatage propre à la symbologie, valide uniquement pour l'ensemble du processus de décodage (comme le temps de décodage ou l'indice de déclenchement), indique cette valeur globale.


Quelles sont les données envoyées si le formatage standard n'est pas activé ?

Le lecteur transmet la chaîne décodée suivie des deux caractères retour chariot/nouvelle ligne (CR/LF).


Comment envoyer uniquement les données décodées sans la paire retour chariot/nouvelle ligne (CR/LF) ?

Activez le formatage, ajoutez Chaîne complète à la chaîne de sortie et vérifiez que la case CR/LF n'est pas cochée.

Pour envoyer uniquement un retour chariot, entrez \r dans le champ Caractères de fin de chaîne.


Qu'est-ce qu'une chaîne d'entrée ?

Une Chaîne d'entrée est un jeton de formatage que vous pouvez inclure comme partie des propriétés du lecteur dans le formatage basé sur un script ou comme jeton de formatage standard des données. Veuillez noter que vous ne pouvez pas modifier d'autres propriétés de la chaîne d'entrée dans l'outil de configuration, ses paramètres sont uniquement disponibles dans DMCC.


Comment puis-je empêcher Excel d'ignorer des cases ?

Par défaut, le lecteur ajoute une paire de caractères retour chariot/nouvelle ligne à la fin de chaque code transmis. Lorsqu'une connexion avec clavier est utilisée pour saisir les codes transmis dans Excel, cette paire de caractères fait avancer Excel de deux lignes après chaque code. Pour éviter cela, configurez le lecteur de façon à envoyer uniquement un retour chariot :

  1. Cliquez sur Formatage standard.

  2. Spécifiez la symbologie que vous utilisez dans les onglets Symbologie.

  3. Cochez la case Formatage activé.

  4. Cliquez sur Chaîne complète dans l'onglet Général.

  5. Cliquez sur Ajouter.

  6. Dans Caractères de fin de chaîne, entrez \r dans la zone de texte et désactivez la case CR/LF.


Comment puis-je envoyer des éléments particuliers des données encodées lorsque la validation des données est active ?

Tout d'abord, sélectionnez le type de validation dont vous avez besoin dans le volet Validation des données. Activez Formatage de base dans l'onglet Basique de l'étape d'application Formater les données. Sélectionnez l'onglet Validation de l'onglet Standard puis ajoutez le(s) champ(s) de données souhaité(s) à la chaîne de sortie, y compris les éléments suivants : Identificateur d'entreprise, Numéro de série, Référence de la pièce, Identificateur unique de l'article et Identificateur de l'application GS1.


Quelles sont les différentes options de l'onglet Général dans le champ Données de l'onglet Standard ?

  • Chaîne partielle : sous-chaîne de caractères encodés dans le symbole. Vous devez indiquer une plage pour la sous-chaîne pour pouvoir utiliser cette option.

  • Chaîne complète : tous les caractères encodés dans le symbole

  • Temps de décodage : délai en millisecondes qu'il a fallu au lecteur pour décoder le symbole. Cette période ne comprend pas l'acquisition de l'image, le traitement de l'image en cours, le délai de communication et les autres traitements (par exemple, le formatage des données).

  • Temps de déclenchement : délai en millisecondes entre la réception du déclencheur et la fin de l'opération de décodage

  • Symbologie : symbologie du symbole décodé

  • CR/LF : retour chariot avec nouvelle ligne

  • TAB : caractère de tabulation

  • SP : espace

  • Identificateur de la symbologie : identificateur de la symbologie tel qu'il est indiqué par la norme ISO/CEI 15424:2008

  • Taille du module : largeur (ou hauteur) en pixels de chaque module du symbole

  • Position du code : coordonnées d'image de chaque coin du symbole décodé

  • Orientation du code : orientation du symbole décodé rapporté en degrés. Les rotations du symbole décodé dans le sens des aiguilles d'une montre sont considérées comme changements d'orientation positifs.

  • Contraste : valeur comprise entre 0 et 1 qui indique la quantité totale de contraste du symbole décodé. Une valeur élevée indique que les modules clairs et foncés du symbole disposent d'une large plage de niveaux de gris tandis qu'une valeur faible indique que les modules clairs et foncés consistent en niveaux de gris similaires.

  • UEC : pourcentage d'erreurs non corrigées du symbole. La correction des erreurs est une méthode de reconstruction ou de remplacement des données perdues par l'endommagement du symbole. La valeur 100 est idéale. La symbologie 1D retourne toujours -1.

  • Chaîne d'entrée : chaîne d'entrée reçue (série ou Ethernet).

  • Temps de filtrage : durée du filtrage en millisecondes (ms).

  • Source des résultats : nom du périphérique.

Pour toutes les valeurs suivantes, l'incrémentation aura lieu que le lecteur soit connecté ou non à l'outil de configuration.

  • Nbre total de lectures : nombre total de symboles décodés

  • Nbre total sans lecture : nombre de fois où un déclencheur a été reçu mais sans qu'aucun symbole ne soit décodé

  • Nb déclenchements : nb déclenchements = nbre total de lectures + nbre total sans lecture + total décl. manqués

  • Décl. manqués : nombre de déclenchements manqués en raison de l'indisponibilité d'une mémoire tampon d'images au moment où le déclenchement a été détecté

  • Indice de déclenchement : nombre total de déclenchements détectés par le lecteur.

Les valeurs qui seront remises à 0 à chaque fois que les Statistiques de processus sont effacées dans le volet Process Monitor ou que le lecteur est redémarré sont les suivantes :

  • Nb total de lectures

  • Nb total non-lecture

  • Nb déclenchements

  • Décl. manqués

L'indice de déclenchement sera remis à 0 seulement après un redémarrage du lecteur mais pas après avoir effacé les Statistiques de processus.


Comment puis-je simuler les combinaisons de touches Alt, Ctrl ou Maj ?

Pour utiliser cette fonction, quatre séquences d'échappement, \ALT-, \CTRL-, \MAJ- et \K, sont disponibles. \ALT- sert aux séquences <ALT-touche>, \CTRL-, aux séquences <CTRL-touche>, \MAJ-, aux séquences <MAJ-touche>, \K aux touches spéciales. Notez que la touche suivant la barre oblique doit être en majuscules. Sinon, aucune combinaison de touches spéciales n'est reconnue.

Les séquences sont saisies dans les champs Caractères de début de chaîne/Caractères de fin de chaîne du volet Standard.

Séquences du clavier spéciales prises en charge

Le format suivant doit être utilisé :

\ALT- suivi du nom de la touche, suivi du caractère ;

ou

\CTRL- suivi du nom de la touche, suivi du caractère ;

ou

\MAJ- suivi du nom de la touche, suivi du caractère ;

ou

\K suivi du nom de la touche, suivi du caractère ;

Le point virgule de fin est nécessaire afin de distinguer les séquences présentant le même préfixe. Sinon, les séquences de touche risqueraient d'être interprétées de manière arbitraire, par exemple, il serait impossible de savoir si \KF11 signifie « appuyez sur F11 » ou « appuyez sur F1, suivi de 1 ».

Notez que si ces deux séquences d'échappement sont saisies sur l'onglet Universel, elles sont également appliquées aux résultats Non lecture.

Séquences de touche et touches prises en charge

La liste suivante contient les touches/combinaisons de touches actuellement prises en charge :

  • ALT-A à ALT-Z

  • CTRL-A à CTRL-Z

  • CTRL-F1 à CTRL-F12

  • MAJ-F1 à MAJ-F12

  • F1 à F12

  • ALT-F1 à ALT-F12

  • Touches PagePréc, PageSuiv, Orig, Fin, Flèche (haut, bas, gauche, droite), Inser, Suppr, Retour arrière, Tabulation, Echap, Impr écran, GUI (gauche, droite)

    Les séquences d'échappement correspondantes sont les suivantes :

    • PagePréc -> \KPup;

    • PageSuiv -> \KPdn;

    • Orig -> \KHome;

    • Fin -> \KEnd;

    • Flèche haut -> \KUar;

    • Flèche bas -> \KDar;

    • Flèche gauche -> \KLar;

    • Flèche droite -> \KRar;

    • Insérer -> \KIns;

    • Supprimer -> \KDel;

    • Retour arrière -> \KRet-Arr;

    • Tabulation -> \KTab;

    • Echap -> \KEchap;

    • Impr Écran -> \KImprEcr;

    • GUI gauche -> \KGuiG;

    • GUI droite -> \KGuiD;

  • Pause output -> \KPAUSE;

Voici quelques exemples :

  • Pour générer la séquence <ALT-V>, utilisez \ALT-V;

  • Pour simuler l'activation de la touche <F10>, utilisez \KF10;

  • Pour simuler l'activation de la touche <Orig>, utilisez \KHome;

  • Pour activer/désactiver la barre d'état dans le Bloc-Notes (<Alt-v><s>), la séquence à utiliser est \Alt-v;s

Dans le cas d'une séquence incorrecte ou incomplète, les deux caractères marquant la séquence d'échappement sont ignorés. Dans ce cas, les deux premières lettres de la séquence d'échappement sont ignorées et les autres caractères sont envoyés. Par exemple, la séquence \ALT-M11; n'est pas valide et entraîne l'affichage de LT-M11;


Comment tester le formatage des données ?

Utilisez le bouton Test en bas de la page pour tester l'affichage des résultats.

Recherchez un symbole et affichez le résultat formaté dans la barre d'état. Vous pouvez aussi sélectionner le volet Historique des résultats puis lire un symbole. L'historique des résultats montre les résultats du formatage que vous avez spécifié.


En quoi consiste la fonction Options de sortie ?

La fonction Options de sortie vous permet d'envoyer les données de sortie de votre choix en différents formats. Par exemple, si une virgule est sélectionnée et si vous choisissez d'envoyer la chaîne complète suivie du type de symbologie, la sortie comportera la chaîne complète suivie d'une virgule et du texte Datamatrix. Pour tester les différentes sorties, vous pouvez sélectionner un type de sortie donné, puis cliquer sur le bouton Test pour afficher la sortie dans la fenêtre voisine. Remarque : si la validation des données est sélectionnée et si un code échoue lors de la validation, la fonction Options de sortie ne sera pas activée.


Pourquoi le bouton Test est-il grisé ?

Vous ne pouvez tester votre code qu'après le premier décodage réussi.


Puis-je spécifier les caractères à l'aide de codes ASCII en notation hexadécimale ou octale ?

Dans les champs Caractères de début de chaîne et Caractères de fin de chaîne, les caractères sont spécifiés sous la forme \nnn, où nnn est la valeur du caractère du code ASCII en notation octale. Vous pouvez spécifier les caractères au format hexadécimal en entrant \xnn, où nn est la valeur du code ASCII en notation hexadécimale.

Vous pouvez également utiliser les codes prédéfinis suivants :

  • \a Alerte (ASCII 7)
  • \b Retour arrière (ASCII 8)
  • \E Échappement (ASCII 27)
  • \f Saut de page (ASCII 12)
  • \n Saut de ligne (ASCII 10)
  • \t Tabulation horizontale (ASCII 9)
  • \r Retour chariot (ASCII 13)
  • \v Tabulation verticale (ASCII 11)
  • \\ Barre oblique inverse (ASCII 92)


Que transmet le lecteur lorsqu'aucun code n'est lu ?

En règle générale, le lecteur ne transmet aucune donnée si un code n'est pas lisible. Si vous voulez vérifiez que l'absence de sortie est due à l'absence de lecture de données, vous pouvez indiquer une chaîne spécifique contenant jusqu'à 32 caractères en utilisant la commande Chaîne de sortie de non lecture dans le volet Basique.


Qu'est-ce que le résultat Position du code ?

Pour les symboles Data Matrix, la Position du code représente l'emplacement des quatre coins du symbole. Le lecteur renvoie 4 paires de coordonnées :

  • La première paire représente l'intersection des deux barres du motif de localisation en L.

  • La deuxième paire représente l'intersection entre la barre horizontale du motif de localisation en L et la barre verticale du motif de synchronisation en pointillés.

  • La troisième paire représente l'intersection entre les barres du motif de synchronisation (diagonale opposée à la première paire).

  • La quatrième paire représente l'intersection entre la barre verticale du motif de localisation en L et la barre horizontale du motif de synchronisation en pointillés.

Cognex recommande de sélectionner un délimiteur (ex. virgule) pour séparer chaque valeur et faciliter la lecture des résultats.


Lecteurs DataMan modèle X uniquement : Comment utiliser les mesures de contrôle du processus pour le formatage des données ?

Commencez par activer les mesures de contrôle du processus dans le volet Propriétés Matrix des données ou Propriétés du code QR pour pouvoir les utiliser sur l'onglet Mesures du volet Formatage standard.

Les mesures sont également accessibles par des scripts. Si vous n'avez activé aucune mesure de contrôle du processus, la valeur -1 est retournée.


Lecteurs DataMan modèle X uniquement : Que signifie une mesure de contrôle du processus signalée de -1 ou NA ?

Lorsque la qualité d'impression ou d'image du symbole est si faible que la mesure de contrôle du processus ne peut pas être décodée par un algorithme de décodage de référence, la mesure signalée sera de -1 ou NA. Améliorez la qualité d'impression ou la qualité d'image, par exemple en utilisant la fonctionnalité de filtrage d'images.


Quelle méthode de formatage des données dois-je choisir ?

Vous pouvez utiliser le formatage de base (standard ou de style Perl) ou écrire votre propre script en JavaScript dans l'onglet Formatage des données du volet Scripts. Les deux méthodes sont différentes :

  • le formatage de base vous permet de glisser et déposer des éléments de formatage de données prédéfinis ;

  • le formatage basé sur un script vous permet d'écrire un script qui, outre le formatage des résultats et données de lecture, peut permettre à votre lecteur de réaliser des opérations telles que le signal sonore ou le tirage de la sortie 1 vers le haut.


Quelle est la fonction de l'onglet Communication ?

Cet onglet permet de modifier votre script de protocole de communication personnalisé.


Quelles sont les limites du formatage basé sur un script ?

Vous êtes limité à deux événements personnalisés et à remplacer l'événement du système dans le formatage basé sur un script.


Où puis-je trouver un exemple de script ?

Les options suivantes sont disponibles pour insérer un script dans la fenêtre principale du volet Scripts :

  • Cliquez sur le bouton Insérer un fragment dans la barre d'outils supérieure et sélectionnez le fragment adapté dans la liste selon vos besoins.

  • Cliquez à l'aide du bouton droit dans la fenêtre principale et sélectionnez Insérer un fragment.... Cliquez sur le fragment adapté dans la liste selon vos besoins.

  • Appuyez sur Ctrl-K, X.

REMARQUE : si le bouton Insérer un fragment n'est pas activé, la version du microprogramme qui fonctionne sur le périphérique ne prend pas en charge les fragments pour l'onglet de script actuel.


Quelle est la fonction de l'onglet Stockage FTP ?

Cet onglet est utilisé pour la génération de noms de fichier FTP pour les images et les rapports de qualité des codes.


Comment charger mes scripts ?

Vous pouvez y accéder en cliquant sur le menu ruban puis sur l'option Ouvrir un script. Vous pouvez sauvegarder vos scripts avec le bouton Enregistrer le script.

REMARQUE : l'édition de script ne prend en charge que le codage de caractères UTF-8 !


Qu'est-ce que l'option Compléter les mots ?

Vous pouvez compléter les mots de votre script à l'aide des méthodes suivantes :

  • en cliquant sur le bouton Compléter les mots dans la barre d'outils supérieure ;

  • en cliquant à l'aide du bouton droit dans la fenêtre principale puis en sélectionnant Compléter les mots ;

  • en appuyant sur Ctrl-K, W.

Vous pouvez ensuite choisir dans une liste les objets à insérer dans votre script.


Comment modifier rapidement mon script ?

Utilisez les boutons Couper, Copier ou Coller dans la barre d'outils supérieure ou cliquez dans la fenêtre principale et sélectionnez Couper, Copier, Coller, Supprimer ou Tout sélectionner.


Pourquoi toutes les variables sont-elles réinitialisées lors de la sélection de Système->Enregistrement des paramètres ?

Lorsqu'un script est modifié et que la sélection de l'éditeur est quittée, le script est transmis au lecteur ce qui entraîne une invalidation contextuelle du moteur de script. Une invalidation contextuelle du script entraîne la réinitialisation de toutes les variables.


Lecteurs DataMan modèle X uniquement : Comment utiliser les mesures de contrôle du processus pour le formatage des données ?

Commencez par activer les mesures de contrôle du processus dans le volet Propriétés Matrix des données ou Propriétés du code QR. Vous pouvez également les activer par le biais de scripts. Si vous n'avez activé aucune mesure de contrôle du processus, la valeur -1 est retournée.


Comment puis-je afficher les erreurs dans le journal du périphérique en utilisant les scripts ?

Utilisez la commande Throw() pour rapporter l'apparition d'une situation anormale (exception) et l'erreur apparaîtra dans le journal du périphérique lorsque le périphérique n'est pas connecté à l'outil de configuration. Vous pouvez accéder au journal d'erreurs en cliquant sur Système dans la barre de menu de l'outil de configuration puis sur Afficher le journal du périphérique.

Lorsque le périphérique est connecté à l'outil de configuration, l'exception apparaît en-dessous du script sur le volet script.


Où puis-je trouver des informations sur le formatage basé sur un script ?

Pour plus d'informations, consultez le Guide de communication et programmation DataMan disponible dans le menu Démarrer de Windows ou dans le menu Aide de l'outil de configuration.


Comment est-ce que je peux paramétrer un délai dans la sortie de code ?

Pour régler une pause dans la sortie de code, la séquence \Pause<time>; peut être ajoutée aux champs de texte dans le volet Formatage des données.

<Time> contient une valeur en millisecondes, par exemple, pour une attente de 4 secondes, la séquence est \Pause4000;.

Cette fonctionnalité peut être utilisée avec USB HID ou RS232. Pour RS232, la fonctionnalité doit être activée à l'aide de la commande DMCC suivante : COM.RS232-ENABLE-PAUSE. Pour USB HID, elle est activée par défaut.


Pourquoi y a-t-il plusieurs onglets en haut de l'écran ?

Vous pouvez indiquer individuellement le formatage des diverses symbologies ou utiliser l'onglet Universel afin d'indiquer le formatage d'une expression régulière de style Perl pour un symbole décodé.


Pourquoi ce volet est-il grisé ?

Pour pouvoir utiliser le formatage avec une expression régulière Perl, vous devez d'abord activer l'option Formatage de base sur le volet Formatage des données pour les symbologies particulières décodées par votre lecteur.


Comment spécifier une substitution arbitraire du texte ?

Entrez le texte dans la zone de texte Expression régulière. La syntaxe de cette chaîne de caractères est la suivante :

        /search/replace/g

où rechercher est la chaîne de caractères à rechercher et remplacer est celle qui la remplace. Par défaut, seule la première occurrence de la chaîne à rechercher est remplacée. Pour remplacer toutes les occurrences, ajoutez g à la fin de la commande.

Par exemple, si le lecteur décode cette chaîne :

        UPC 05214275600

Vous pouvez remplacer la chaîne « UPC » par la chaîne « SKU CODE: » en utilisant cette chaîne de substitution :

        /UPC/SKU CODE:/

ce qui a pour résultat la chaîne suivante :

        SKU CODE: 05214275600

Vous pouvez entrer des paires de substitution multiples en les séparant par un espace. Les paires multiples sont utilisées séquentiellement : le résultat de la première paire est utilisé comme entrée de la seconde paire, et ainsi de suite.


Que signifie Ignorer les données qui ne correspondent pas ?

Par défaut, tout texte qui ne fait pas partie de la chaîne à rechercher est ignoré. Si vous cochez la case Ignorer les données qui ne correspondent pas, seule la chaîne résultant de la substitution est envoyée.


Quels sont les caractères spéciaux qui doivent être précédés d'un caractère d'échappement ?

Les caractères spéciaux suivants ont une signification spéciale dans les chaînes de substitution et de remplacement :

            ˆ  . , (  )  [  ] $ \ / * + |

Si vous voulez inclure l'un de ces caractères dans votre chaîne de recherche ou de remplacement, vous devez les précéder d'une barre oblique inverse (\). Pour inclure une barre oblique inverse, entrez \\. Pour entrer n'importe quel caractère ASCII, entrez \xhh où hh est la valeur hexadécimale du caractère (vous ne pouvez pas utiliser \ooo pour spécifier des valeurs ASCII en base octale).


Comment utiliser un caractère générique pour rechercher différents caractères ou modèles de chaînes ?

Les caractères spéciaux suivants représentent dans la chaîne à rechercher un caractère quelconque, un caractère d'un ensemble de caractères ne figurant pas dans cet ensemble :

. représente n’importe quel caractère unique

[abcd...] représente un caractère de l'ensemble a, b, c, d ...

[a-z] représente n'importe quel caractère unique dans la suite de caractères de a à z (vous pouvez utiliser des lettres ou des chiffres)

Pour inverser le sens d'un caractère générique à l'aide d'un ensemble ou d'une suite de caractères, précédez ceux-ci du caractère ^.

Pour représenter un nombre variable de caractères, ajoutez l'un des caractères de modification suivants après le caractère ou le caractère générique à rechercher :

+ représente une occurence ou plus du caractère précédent

* représente zéro ou plusieurs occurences du caractère précédent

? représente zéro ou une occurence du caractère précédent

{n} représente n occurrences du caractère précédent

{n,m} représente au moins n occurrences, mais pas plus de m occurrences du caractère précédent

{n,} représente au moins n occurrences du caractère précédent

Voici quelques exemples d'utilisation des caractères génériques :

/A.B/AB/g supprime tout caractère unique entre A et B dans la chaîne d'entrée

/A.*B/AB/g supprime n'importe quel nombre de caractères entre A et B dans la chaîne d'entrée


Existe-t-il des caractères génériques représentant les caractères spéciaux ?

Utilisez les séquences d'échappement suivantes pour représenter des caractères spéciaux et des types de caractères :

\n un caractère de saut de ligne

\w un caractère alphanumérique (lettre ou chiffre)

\W un caractère non alphanumérique

\s un espace

\S un caractère différent d'un espace

\d un chiffre

\D un caractère autre qu'un chiffre

Vous pouvez combiner ces caractères avec les caractères génériques de substitution de plusieurs caractères répertoriés plus haut.


Comment puis-je ancrer une chaîne à rechercher ?

Précédez la chaîne à rechercher du caractère ^ pour la représenter uniquement au début de la chaîne. Précédez la chaîne à rechercher du caractère $ pour la substituer uniquement à la fin de la chaîne.


Comment puis-je réutiliser une partie de la chaîne à rechercher dans la chaîne résultante ?

Placez entre parenthèses la ou les parties de la chaîne à rechercher que vous souhaitez utiliser dans la chaîne résultante. Vous faites référence à ces chaînes dans la chaîne résultante en utilisant les jetons \1, \2 et ainsi de suite.


Existe-t-il une taille maximum pour les expressions régulières Perl ?

La taille maximum du script entré dans n'importe quel onglet est de 512 caractères, mais l'onglet spécifique à la symbologie sera exécuté avant l'onglet universel. Si les deux sont utilisés simultanément, un script jusqu'à 1 024 caractères peut être écrit.


Où trouver plus d'informations sur les expressions régulières Perl ?

Ici. Remarque : toutes les fonctions décrites dans cette page ne sont pas implémentées par le lecteur.


Entrées / Sorties


Pourquoi les options d'action du bouton enfoncé pendant 3 secondes sont-elles grisées ?

Vous ne pouvez définir la fonction du bouton du déclencheur que pour les modes Simple, Salve et Automatique.

Veuillez noter que l'option Mode test devient active (c.-à-d. qu'elle peut être sélectionnée) seulement si toutes les autres options ci-dessus (de l'option Optimiser la luminosité à l'option Définir la chaîne de recherche) sont désactivées.


Quelles actions puis-je configurer si je maintiens enfoncé le déclencheur pendant 3 secondes ?

Dans les modes Simple, Salve et Automatique, vous pouvez définir la réaction du lecteur à la pression du bouton pendant 3 secondes. Si vous sélectionnez d'autres options, la fonction est exécutée dans l'ordre répertorié.

Appuyez sur le déclencheur et maintenez-le enfoncé pendant 3 secondes pour :

  • Optimiser la luminosité des images acquises si le mode de déclenchement actuel accepte ces opérations

  • Lire un code de configuration dans le document Codes de configuration

  • Procéder à la mise au point automatique du module de lentille liquide si un tel module est connecté

  • Apprendre au lecteur la symbologie attendue dans des symboles successifs

  • Définir une chaîne de recherche si vous effectuez une validation de chaîne

  • Mettre le périphérique en mode test

En appuyant de façon prolongée sur le déclencheur, vous pourrez vous en servir comme du bouton de déclenchement de la barre d'outils de l'outil de configuration.


Quels paramètres de détection des déclencheurs puis-je modifier ?

Utilisez l'option Polarité pour définir le changement de signal qui déclenche une acquisition d'image.

Utilisez la zone de texte Délai d'anti-rebond pour définir le délai pendant lequel le signal du déclencheur doit être détecté pour être considéré comme étant valide. Utilisez une valeur plus restreinte pour compenser le bruit de la décharge électrostatique de la ligne et des valeurs supérieures pour compenser le bruit au niveau des relais électromécaniques. Vous pouvez être amené à tester le paramètre afin de choisir la valeur la mieux adaptée à votre environnement de production.


Quel délai d'anti-rebond peut être défini ?

Le délai d'anti-rebond le plus court est de 0. Plus le chiffre est élevé, plus le délai d'anti-rebond est important. La valeur maximale est de 6.


Quels paramètres puis-je configurer dans l'onglet Sorties ?

L'onglet Sorties vous permet de configurer le comportement de toutes les lignes de sortie disponibles pour le lecteur. Pour toute ligne, vous pouvez configurer l'événement et l'action de la ligne de sortie.

Pour la condition Non lecture, vous pouvez également spécifier une chaîne de caractères à transmettre lorsqu'un code est illisible.


Quand l'action sélectionnée est-elle exécutée ?

Lorsque la case est cochée, l'action affectée à une entrée ne se produit pas immédiatement après avoir activé l'entrée. Elle se produit seulement lorsque le déclencheur suivant est exécuté.


Qu'est-ce que l'option Autoriser les images de non lecture mises en mémoire tampon ?

Lorsque cette entrée est active et par exemple connectée à un capteur de détection de paquets, les images de non lecture seront uniquement mises en mémoire tampon lorsque le détecteur transmet un signal à l'entrée en question, même si la mise en mémoire tampon est éventuellement appliquée à toutes les images. Cela entraîne le fait que le lecteur mettra en mémoire tampon les images de non lecture seulement si le détecteur détecte effectivement un paquet. Cette option ne fonctionne qu'en mode de déclencheur de type continu.


Comment configurer la durée du signal sonore pour les lectures correctes ?

Activez l'option Activer le signal sonore pour les lectures correctes dans l'onglet Sorties. Puis indiquez une valeur comprise en 0 et 50 ms dans l'option Durée du signal sonore.


À quelle fin puis-je peux utiliser le paramètre Durée de clignotement de l'anneau lumineux ?

Pour les lecteurs avec un anneau lumineux, la durée d'illumination de l'anneau lumineux peut être spécifiée ici en millisecondes.


Comment créer un événement de validation approuvée ?

Si la validation des données est activée, l'évènement de lecture n'est signalé que si un code est lu et la validation est approuvée. En cas d'événements de lecture ou de non lecture affectés à deux sorties, la logique suivante s'applique :

  1. Lecture correcte, validation approuvée : sortie de lecture

  2. Lecture correcte, échec de la validation : pas de sortie

  3. Lecture incorrecte : sortie de lecture incorrecte

Vous pouvez également affecter l'événement d'échec de la validation à une sortie.


Comment savoir ce que signifie le voyant d'erreur sur le périphérique ?

Sélectionnez Système->Afficher le journal du périphérique et recherchez les informations dans le fichier journal.


Comment réinitialiser le lecteur ?

Numérisez la commande Redémarrer le scanner imprimée au dos de l'Aide-mémoire pour effectuer une réinitialisation logicielle. A la réinitialisation, le lecteur s'arrête et redémarre sans que la mémoire non volatile du lecteur ne soit effacée.

Numérisez la commande Réinitialiser le scanner avec les paramètres d'usine pour reconfigurer le lecteur sur ses réglages usine.


Puis-je fermer une ligne de sortie pour une durée indéfinie ?

Vous pouvez fermer une ligne de sortie indéfiniment en indiquant une largeur d'impulsion de 0 millisecondes, mais n'oubliez pas que tout événement qui déclenchera cette ligne de sortie entraînera sa fermeture jusqu'à ce que vous éteigniez et rallumiez le lecteur ou que vous effaciez les sorties avec un paramètre d'entrée discrète.


Que signifient Ouvert et Fermé dans le champ Action ?

L'état ouvert ou fermé indique l'état du relais. Si un Événement de la liste suivante survient, la sortie peut être ouverte ou fermée. Par exemple, si un événement Lecture survient, si l'état est Fermé, la sortie 0 devient sortie 1. De même, vous pouvez fermer une ligne de sortie indéfiniment en indiquant une largeur d'impulsion de 0 millisecondes, mais n'oubliez pas que tout événement qui déclenchera cette ligne de sortie entraînera sa fermeture jusqu'à ce que vous éteigniez et rallumiez le lecteur ou que vous effaciez les sorties avec un paramètre d'entrée discrète.


Pourquoi toutes les options d'une colonne de sortie particulière sont-elles désactivées ?

Les options sont désactivées si vous sélectionnez Stroboscope qui utilise cette ligne de sortie réservée dans toute configuration de lecture active.


Qu'est-ce que le dépassement du déclencheur ?

Le dépassement du déclencheur signifie que l'image n'a pas pu être acquise car la caméra était occupée (par exemple, en cas de salve continue ou d'exposition longue).


Qu'est-ce que le dépassement de la mémoire tampon ?

Le dépassement de la mémoire tampon signifie qu'il est possible d'acquérir une image mais qu'elle ne peut pas être enregistrée par manque d'espace disponible. En d'autres termes, les images sont acquises plus rapidement mais ne peuvent pas être traitées. Cette situation intervient, par exemple, lorsque le décodage est plus long que l'intervalle de l'image/du déclencheur.


Que transmet le lecteur lorsqu'aucun code n'est lu ?

En règle générale, le lecteur ne transmet aucune donnée si un code n'est pas lisible. Vous pouvez envoyer une chaîne particulière contenant jusqu'à 32 caractères en spécifiant la commande Action non lecture. Cliquez sur la section Paramètres système puis entrez la chaîne dans le champ Chaîne de sortie à non lecture ; appuyez ensuite sur <Entrée>.


Qu'est-ce que l'option Stroboscope ?

Vous pouvez réserver une sortie pour l'éclairage externe en activant l'option Stroboscope sur l'une des lignes de sortie. Vous pouvez également configurer la polarité en sélectionnant Ouverte ou Fermée dans la colonne Sorties de votre choix.


Pourquoi est-il impossible de définir le Délai de sortie ?

Vous pouvez définir le délai de sortie uniquement dans les modes Manuel, Unique, Salve et Continu du déclencheur.


Quelles lignes de sortie numérique sont affectées par le délai de sortie ?

Toutes les actions basées sur les événements suivants :

  • lecture/non lecture

  • échec de la validation

sont retardées. Les lignes de sortie suivantes sont affectées :

  • configuration de toutes les sorties numériques

  • tous les transferts de données par RS-232, Ethernet ou USB

  • éclairage des LED

  • son du signal sonore


Quelle est la distance de sortie ?

À l'aide d'un codeur d'impulsions, vous pouvez spécifier la distance de sortie et mettre en correspondance l'impulsion avec la distance. La distance de la valeur de sortie est corrigée selon la valeur de la résolution (elle est ajustée au multiple le plus proche de la résolution arrondi au millimètre).

Dans l'onglet Délai de sortie, utilisez la commande Distance de sortie (mm) pour définir la distance du déclencheur jusqu'au moment où le résultat sort.

Dans l'onglet Codeur d'impulsions, utilisez la commande de résolution (mm) pour configurer la résolution.


Pourquoi devrais-je changer le nom du périphérique ?

Vous pouvez attribuer au périphérique un nom plus évocateur pour votre environnement de production, comme son emplacement ou sa tâche d'inspection. Utilisez le champ Nom du périphérique dans l'onglet Avancé.


Que puis-je ajouter à la description du périphérique ?

La description du périphérique est un champ de texte librement modifiable dans l'onglet Avancé où vous pouvez ajouter des notes concernant le périphérique ou des informations supplémentaires qui vous semblent importantes.


Comment puis-je changer le nom du périphérique ?

Pour changer le nom du périphérique :

  1. Saisissez le nouveau nom du périphérique dans le champ Nom du périphérique.

  2. La question suivante apparaît : « Les modifications apportées requièrent un redémarrage pour prendre effet. Appliquer les modifications et redémarrer maintenant ? ». Cliquez sur Oui.

  3. Si, pour une raison quelconque, vous cliquez sur Non, vous pourrez toujours appliquer les modifications. Sélectionnez Système->Enregistrement des paramètres puis redémarrez votre périphérique.

Lorsqu'ensuite vous relancez l'outil de configuration ou que vous cliquez sur Actualiser dans le volet Connexion au lecteur, vous voyez apparaître le nouveau nom du périphérique.


Que puis-je régler avec le réglage Durée d’impulsion LED d’erreur ?

Vous pouvez déplacer le curseur vers la milliseconde souhaitée utilisée pour déterminer la longueur de l’impulsion de la LED d’erreur sur les périphériques fixes. Les LED d’erreur se trouvent sur le haut du périphérique. Lorsque le curseur est réglé sur « 0 », la LED d’erreur rouge s’éteint si le journal du périphérique est chargé, alors que toute valeur supérieure à « 0 » a pour effet que la LED d’erreur rouge s’éteint automatiquement une fois le délai sélectionné écoulé.


Qu'est-ce qu'un message de sortie de mode veille ?

Si l'option Envoyer la chaîne de diagnostic à la sortie du mode veille est activée, le lecteur transmettra une chaîne de diagnostic au démarrage du lecteur.

Dans le cas de connexions Telnet, le lecteur transmet la chaîne de diagnostic à chaque nouvelle connexion. Pour les connexions série, la vitesse de transfert est automatiquement configurée à 38 400 bps lorsque le message est envoyé, quels que soient les paramètres de l'outil de configuration.


Communications


Puis-je utiliser une commande de déclenchement en série de plus d'un caractère ?

Les commandes Déclencheur activé et Déclencheur désactivé prennent en charge une limite de caractères avec une suite de résultats pouvant présenter au maximum 32 octets. Selon le nombre de séquences d'échappement utilisées, cela signifie que la longueur valide de la chaîne peut varier entre 32 (aucune séquence d'échappement) et 128 caractères (32 séquences d'échappement de 4 caractères chacune [par exemple, \002]).


Quel résultat obtient-on en activant les commandes Echo ?

Lorsqu'elles sont activées, les commandes Echo renvoient en écho les commandes que vous envoyez au lecteur dès réception de la commande, délimitée par les chaînes En-tête de la commande et Pied de page de la commande.


Pourquoi ne parviens-je pas à essayer ma commande de déclencheur ou les commandes Echo dans un programme de terminal ?

Les commandes personnalisées sont conçues pour être utilisées par un API ou un périphérique du même type et non pour être saisies manuellement. Le délai entre les caractères est défini sur une petite valeur, environ 50 ms, si bien que la frappe lente d'une commande personnalisée n'est pas reconnue au-delà du premier caractère. Une commande Déclencheur activé ou Déclencheur désactivé supérieure à un caractère doit être envoyée en tant que chaîne à partir d'une autre application.


Que puis-je définir à l'étape application de Communications ?

Sur les trois onglets de l'étape application des Communications, vous pouvez exécuter les paramètres série et Ethernet. Cliquez sur l'onglet approprié pour saisir les valeurs de vos paramètres.

Il est possible d'ajouter de nouveaux paramètres dans la vue tabulaire depuis l'onglet Avancé.


Comment modifier les paramètres du port série du lecteur ou de la station de base ?

Saisissez les nouveaux paramètres ans l'onglet Série de l'étape application Communications. Vous pouvez également numériser le document Codes de configuration (disponible dans le menu Démarrer de Windows ou dans le menu Aide).


Qu'est-ce que la fonction Multi-Port (partage RS-232) ?

Ce mode de connexion permet à plusieurs lecteurs DataMan (du même type) de partager une connexion série à un PC ou à un autre appareil équipé d'un port série. Une connexion multi-port crée une chaîne de lecteurs. Chaque lecteur reçoit des données série du lecteur précédent et les transmet au lecteur suivant. Lorsqu'un lecteur transmet des données, elles passent par chacun des lecteurs de la chaîne établie entre lui et le PC.

Vous devez construire votre propre câble répondant aux exigences de votre configuration système. Le câble doit disposer d'un connecteur DB-15 pour chaque périphérique DataMan et d'un connecteur DB-9 pour le port série du PC. Chaque connecteur DB-15 doit présenter des broches de données Tx, des broches de données Rx, déclencheur (entrée 0), masse et alimentation CC. Les broches pour les données Tx et Rx des connecteurs adjacents doivent être raccordées afin de permettre la connexion multi-port.

Vous devez connecter chaque périphérique DataMan à l'outil de configuration DataMan à l'aide d'une connexion USB et configurer le DataMan en vue du fonctionnement multi-port. Pour configurer un périphérique en vue du fonctionnement multi-port, cliquez sur la case Activer multi-port (partage RS-232).

Pour des informations plus détaillées concernant le multi-port, consultez le chapitre Connexions multi-port dans le Manuel de référence correspondant. La fonction de partage multi-port a le comportement et les limitations suivantes :

  • Il est toujours possible de connecter chaque lecteur de la chaîne à un PC ou à un autre appareil par une connexion USB.

  • Chaque lecteur de la chaîne doit recevoir son propre signal de déclenchement. Le lecteur DataMan ne prend pas en charge le déclenchement en série.

  • Chaque lecteur de la chaîne doit être configuré individuellement.

  • Les données de chaque lecteur ne sont ni triées ni filtrées quand elles parviennent au PC ou à un autre appareil.


Comment puis-je configurer les paramètres réseau du lecteur ?

Si vous utilisez un lecteur DataMan 8000 sans fil, configurez les paramètres réseau sur la station de base. Si vous utilisez un lecteur filaire, utilisez l'onglet Réseau pour configurer les paramètres réseau.

Sélectionnez l'option Utiliser le serveur DHCP pour qu'un serveur DHCP (s'il en existe un) attribue une adresse IP au lecteur. Vous pouvez également saisir les paramètres réseau manuellement. Contactez votre administrateur réseau afin d'obtenir la valeur qui convient.

Lorsque vous modifiez les paramètres, la question suivante apparaît : « Les modifications apportées requièrent un redémarrage pour prendre effet. Appliquer les modifications et redémarrer maintenant ? ». Cliquez sur Oui. Si, pour une raison quelconque, vous cliquez sur Non, vous pourrez toujours appliquer les modifications. Sélectionnez Système->Enregistrement des paramètres puis redémarrez votre lecteur.


Copier les paramètres réseau du PC

En cliquant sur le bouton Copier les paramètres réseau du PC, vous pourrez choisir Dell GigabitEthernet, Périphérique Bluetooth, Adaptateur virtuel Microsoft Wi-Fi Direct, Dell Wireless 1560 802. 11ac dans le menu déroulant. Les paramètres réseau de votre PC seront copiés dans les champs ci-dessus.


Protocoles industriels

Protocole EtherNet/IP

Pour permettre au lecteur d'utiliser le protocole Ethernet/IP, cochez EtherNet/IP dans la boîte Protocoles industriels de l'onglet Ethernet.

Le message « Les modifications nécessitent un redémarrage avant de prendre effet » s'affiche sur le côté droit de la bannière Communications. Cliquez sur Enregistrement des paramètres puis redémarrez votre lecteur.

Protocole PROFINET

Pour permettre à votre lecteur d'utiliser le protocole PROFINET, cochez PROFINET. Vous pouvez saisir le nom de la station en cliquant sur la boîte Utiliser nom de station.

Le message « Les modifications nécessitent un redémarrage avant de prendre effet » s'affiche sur le côté droit de la bannière Communications. Cliquez sur Enregistrement des paramètres puis redémarrez votre lecteur.

Protocole SLMP

Pour permettre au lecteur d'utiliser le protocole SLMP, cochez Protocole SLMP puis réglez les paramètres selon vos besoins.

Le message « Les modifications nécessitent un redémarrage avant de prendre effet » s'affiche sur le côté droit de la bannière Communications. Cliquez sur Enregistrement des paramètres, puis redémarrez le lecteur afin que le paramètre soit pris en compte en désactivant et activant l'alimentation du lecteur ou en lisant le symbole de Réinitialisation.

Modbus TCP

Pour permettre au lecteur d'utiliser le protocole Modbus TCP, cochez Modbus TCP puis réglez les paramètres selon vos besoins.

Le message « Les modifications nécessitent un redémarrage avant de prendre effet » s'affiche sur le côté droit de la bannière Communications. Cliquez sur Enregistrement des paramètres, puis redémarrez le lecteur afin que le paramètre soit pris en compte en désactivant et activant l'alimentation du lecteur ou en lisant le symbole de Réinitialisation.

Sélection EtherNet/IP, PROFINET, Protocole SLMP ou Modbus TCP grisées

Un seul protocole Ethernet industriel peut être utilisé à la fois. Lorsqu'un protocole est sélectionné, l'autre est indisponible.


Champ Statut dans Protocoles industriels

Le champ État des protocoles industriels affiche le dernier message consigné du dialogue d'état. Le message reste affiché jusqu'à ce qu'un autre message soit consigné. Si aucun protocole industriel n'est activé, le champ d'état reste vide.

Les messages d'état varient selon le protocole et certains protocoles ne consignent aucun message. Voir le Guide de communication et de programmation DataMan, page 110, État des protocoles industriels pour obtenir des informations détaillées sur les messages et les protocoles qui les affichent.


Modbus TCP : Réglage du délai d'inactivité

Le délai d'attente d'inactivité est la durée pendant laquelle un port est maintenu ouvert sans trafic sortant. Une fois qu'un lecteur a ouvert une connexion au serveur FTP, le lecteur maintient ce port ouvert tant que du trafic existe.

Si aucun trafic n'existe pour la durée du délai d'attente d'inactivité, la connexion est fermée. Ceci peut être utile si un transfert FTP n'a lieu qu'occasionnellement et que les coûts réseau pour le maintien de la connexion ouverte ne sont pas souhaités.

Vous devez d'abord activer Modbus TCP afin de pouvoir définir le délai d'attente d'inactivité.


Comment utiliser l'option d'Authentification ?

Lorsque l'option Authentification est activée, l'outil de configuration invite l'utilisateur à saisir le mot de passe du compte admin à chaque tentative de connexion à un lecteur ou à une station de base disponible sur le réseau.


Comment puis-je établir une connexion TCP/IP ?

Le lecteur ‎permet les connexions TCP au port 23 qui est le port TCP par défaut pour les application Telnet. Si vous utilisez un client Telnet, le seul paramètre que vous devrez fournir est l'adresse IP du lecteur. Si vous utilisez SDK ou une autre application pour la connexion, assurez-vous qu'elle emploie le même paramètre de port TCP que votre lecteur. Le port TCP peut être modifié sur le volet Telnet. Le lecteur envoie automatiquement la sortie de code via cette connexion. Vous pouvez également émettre les commandes de contrôle Dataman (DMCC - DataMan Control Commands) via cette connexion.

Lorsque vous modifiez le port Telnet, la question suivante apparaît : « Les modifications apportées requièrent un redémarrage pour prendre effet. Appliquer les modifications et redémarrer maintenant ? ». Cliquez sur Oui. Si, pour une raison quelconque, vous cliquez sur Non, vous pourrez toujours appliquer les modifications. Sélectionnez Système->Enregistrement des paramètres puis redémarrez votre lecteur.


Qu'est-ce qu'un client réseau ?

Le comportement Client réseau permet au lecteur d'identifiants DataMan d'ouvrir activement une connexion Ethernet à un autre périphérique du réseau. Une fois ouverte, la connexion présente le même comportement opérationnel de base que la connexion DataMan Telnet : elle peut générer des résultats de lecture (transmettre des résultats à un périphérique externe) et agir en tant que serveur DMCC (en traitant les commandes reçues d'un périphérique externe).


Qu'est-ce qu'un hôte ?

L'hôte est le périphérique du réseau auquel le DataMan se connecte. Indiquez l'adresse Ethernet et le numéro de port du périphérique hôte. L'adresse peut être un nom de domaine complet (par ex. « serveur.monreseau.com ») ou une adresse IP à chiffres séparés par des points (par ex. « 192.169.0.1 »).


Qu'est-ce qu'un port client ?

Le port client est le port Ethernet du lecteur à l'origine de la connexion client. La valeur par défaut de 0 indique au client réseau d'utiliser n'importe quel port disponible. Dans certains cas, il peut être nécessaire de définir un port client spécifique. Définissez simplement le port client sur la valeur requise. Notez que, dans la plupart des cas, la valeur par défaut 0 s'applique. En cas de doute, utilisez la valeur par défaut.


Comment établir une connexion ?

Le client se connecte selon l'option Ouvrir la connexion choisie. Les options disponibles permettent de connecter le DataMan à l'allumage ou de le connecter dès la détection d'une activité de données (par ex. lorsqu'un code est lu).


Comment interrompre la connexion ?

Deux options Fermer la connexion sont disponibles. La connexion peut rester ouverte en permanence ou s'interrompre à la fin du transfert de données. Si vous choisissez l'option Après le transfert des données du lecteur, vous pouvez également définir un nombre de secondes après lesquelles la connexion s'interrompt si le lecteur demeure inactif. La durée de la période d'inactivité peut être réglée de 1 à 3 600 secondes.


Qu'est-ce que le délai d'attente de la connexion ?

Le délai d'attente de la connexion correspond à la durée (en millisecondes) observée par le DataMan avant l'ouverture de la connexion. Notez que si vous choisissez l'option de connexion À l'allumage, le lecteur réessaiera d'ouvrir la connexion en continu.


Qu'est-ce que le délai de reconnexion ?

Il s'agit de la durée (en millisecondes) de pause observée avant une nouvelle tentative de réouverture d'une connexion.


En quoi consiste la fonction Caractères non imprimables ?

En règle générale, les valeurs brutes des caractères non imprimables sont transmises lorsque le lecteur est configuré pour les communications COM. Ces valeurs ne sont pas du tout visibles lorsque le lecteur est configuré pour émuler un clavier. Activez la fonction Traduire les caractères non imprimables pour configurer le lecteur de façon à convertir les caractères non imprimables en séquences de caractères imprimables du clavier comme <CR>.


Quels caractères non imprimables sont convertis ?

Des codes de caractère ASCII huit bits avec des valeurs de 0x00 à 0x1F et 0x7F sont convertis lorsque Traduire les caractères non imprimables est activé. Les caractères sont mis en correspondance avec un nom de caractère ASCII selon la liste ci-dessous :

0x00 <NUL>

0x01 <SOH>

0x02 <STX>

0x03 <ETX>

0x04 <EOT>

0x05 <ENQ>

0x06 <ACK>

0x07 <BEL>

0x08 <BS>

0x09 <HT>

0x0A <LF>

0x0B <VT>

0x0C <FF>

0x0D <CR>

0x0E <SO>

0x0F <SI>

0x10 <DLE>

0x11 <DC1>

0x12 <DC2>

0x13 <DC3>

0x14 <DC4>

0x15 <NAK>

0x16 <SYN>

0x17 <ETB>

0x18 <CAN>

0x19 <EM>

0x1A <SUB>

0x1B <ESC>

0x1C <FS>

0x1D <GS>

0x1E <RS>

0x1F <US>

0x7F <DEL>


Que se passe-t-il si j'active Traduire les caractères non imprimables ?

Ce paramètre affecte uniquement le contenu de code réel. Tout formatage supplémentaire tel que l'en-tête et le pied de page reste inchangé. La possibilité d'utiliser des caractères de service en combinaison avec ce paramètre est ainsi préservée afin de pouvoir, par exemple, insérer des retours à la ligne entre les codes ou naviguer vers la cellule suivante dans une feuille de calcul.


Quelles sont les données transmises lorsqu'un code contient des caractères non imprimables ?

En règle générale, les valeurs brutes des caractères non imprimables sont transmises. Vous pouvez configurer le lecteur de façon à convertir les caractères non imprimables en séquences de caractères imprimables comme <CR>. Allez dans le volet Caractères non imprimables et cochez Activé.


Réparation et assistance


Qu'est-ce que Réparation et assistance ?

La Réparation et assistance peut être utilisée pour régler les paramètres réseau d'un périphérique réseau configuré de manière incorrecte ou pour changer le mode HID d'un périphérique série en CDC.


À quoi sert l'option Actualiser ?

Cliquez sur le bouton Actualiser pour actualiser la liste de périphériques disponibles.


Comment ajouter un périphérique réseau à la liste des périphériques affichés ?

Vous pouvez ajouter un périphérique réseau ou modifier l'adresse IP d'un périphérique déjà ajouté en cliquant sur Ajouter un périphérique réseau. Le dialogue Ajouter un périphérique réseau s'ouvre, permettant d'indiquer l'adresse IP du périphérique. Cliquez sur OK pour enregistrer les modifications et le périphérique s'affichera également à la page Connexion.


Comment puis-je changer les propriétés d'un périphérique ?

Sélectionnez un périphérique dans la liste des périphériques pour voir les options disponibles. Dans le volet d'ouverture, vous pouvez modifier les paramètres réseau appartenant au périphérique sélectionné ainsi que définir une option d'authentification. Cliquez sur Appliquer pour enregistrer les modifications.


À quelle fin puis-je utiliser l'icône d'exportation ?

Cliquez sur l'icône Exporter le fichier d'assistance Cognex pour déclencher la création du fichier d'assistance Cognex, ce qui génère un fichier .zip contenant une collection de journaux de données préconfigurés. Cette fonction est seulement disponible lorsqu'au moins un périphérique est sélectionné.

Un clic sur ce bouton ouvre une boîte de dialogue vous permettant de spécifier les type de données devant être inclus dans le fichier .zip d'assistance dans une liste de cases à cocher :

  1. Cfg

  2. Cdc

  3. Dernière image

  4. Périphériques détectés

  5. Statistiques du périphérique

  6. Statistiques de mémoire

  7. Commentaire utilisateur (peut être modifié manuellement par l'utilisateur)

Le dossier de destination du fichier d'assistance peut être modifié à l'aide de l'icône « ... ». Vous pouvez choisir d'ouvrir le dossier contenant le fichier après avoir généré le fichier ou de l'envoyer comme pièce jointe avec le client e-mail par défaut (.eml).

Le fichier de sortie du processus est un fichier .zip. Le nom de fichier contient le nom du périphérique et la date de création. Un fichier descriptor.xml dans le dossier .zip contient les données suivantes :

  1. Date

  2. Identifiant de détection

  3. Nom du périphérique

  4. Type de périphérique

  5. Numéro de série

  6. Adresse MAC

  7. Clés de fonctions

  8. Interface de communication

  9. Version du microprogramme

  10. Liste des fichiers se trouvant dans le dossier .zip


Quelle est la fonction du bouton Ajouter un périphérique virtuel ?

Cette fonction vous permet de créer un périphérique virtuel, soit sur la base d'un fichier de configuration personnalisé, soit sur la base d'un périphérique avec configuration par défaut. Ceci peut servir à consulter différents volets dans l'outil de configuration sans devoir connecter un périphérique. Un pression sur le bouton démarre un assistant qui vous guide à travers les étapes pour créer un périphérique virtuel. Les options initiales sont l'utilisation d'un fichier de configuration/de sauvegarde pour la création ou l'utilisation des paramètres d'usine.

Une fois l'assistant terminé, un nouveau périphérique virtuel est ajouté à la liste des périphériques détectés, signalé comme périphérique virtuel par une icône. Le périphérique virtuel créé n'est pas visible pour les autres périphériques du réseau. Le périphérique virtuel est conservé pendant de multiples instances de l'outil de configuration.

Le périphérique virtuel créé peut être connecté de la même façon qu'un périphérique normal, sauf que toutes les modifications de la configuration sont annulées (tout est en lecture seule) et aucune fonctionnalité, fonction ou action ne fonctionne sur les périphériques virtuels.


Sauvegarder


Comment utiliser la fonction Sauvegarde ?

Cette fonction vous permet de créer un fichier de sauvegarde contenant la configuration et les journaux d'un ou de plusieurs lecteurs en cliquant sur le bouton Sauvegarde dans le coin inférieur droit (ou en appuyant sur Alt+B). Cette fonction est seulement disponible lorsqu'au moins un périphérique est sélectionné.

Cliquez sur le bouton Ouvrir le dossier de sauvegarde pour accéder au dossier où se trouvent les fichiers de sauvegarde. Vous pouvez configurer le dossier sous Accueil->Options->Emplacement de sauvegarde.

Si de multiples périphériques sont sélectionnés, chaque périphérique crée un fichier de sauvegarde. Chaque fichier de sauvegarde est enregistré dans un sous-dossier correspondant au nom du périphérique. Le nom du fichier de sauvegarde contient le nom du périphérique et la date de création.

Le fichier de sauvegarde est un fichier .zip avec une extension .dmb. Le fichier contient : config.cdc, config.cfg et descriptor.xml. Le fichier xml contient les données suivantes :

  1. Date

  2. Identifiant de détection

  3. Nom du périphérique

  4. Type de périphérique

  5. Numéro de série

  6. Adresse MAC

  7. Clés de fonctions

  8. Interface de communication

  9. Version du microprogramme

  10. Liste des fichiers se trouvant dans le dossier .zip


Où puis-je configurer le dossier de sauvegarde pour la fonction de sauvegarde ?

Vous pouvez configurer le dossier sous Accueil->Options->Emplacement de sauvegarde


Restaurer


Comment puis-je utiliser la fonction Restaurer ?

La fonction Restaurer permet la restauration de fichiers de configuration sauvegardés sur un ou plusieurs périphériques. Cette fonction est seulement disponible lorsqu'au moins un périphérique est sélectionné et si une source de configuration valide est spécifiée.

En haut, sous Source de configuration, vous pouvez indiquer la source utilisée par l'outil de configuration pour la restauration.

  1. Fichier de configuration : lorsqu'il sélectionne cette option, l'outil de configuration utilise le fichier de configuration indiqué pour la restauration. Cliquer sur l'icône « ... » pour indiquer le dossier contenant le fichier de sauvegarde que vous souhaitez utiliser. Voir dans les Questions et Réponses sous Sauvegarde pour plus d'informations sur comment configurer le dossier.

    Remarque : le bouton Restaurer n'est activé que lorsqu'un périphérique compatible est sélectionné comme cible.

  2. Périphérique : lorsque l'outil de configuration sélectionne cette option, il utilise un périphérique unique déterminé pour restaurer sa configuration à tous les périphériques cibles.

  3. Sauvegarde la plus récente : lorsque l'outil de configuration sélectionne cette option, il recherche la sauvegarde la plus récente pour le périphérique sélectionné. Si de multiples périphériques sont sélectionnés, tous les périphériques reçoivent leur propre sauvegarde la plus récente.

  4. Paramètres d'usine par défaut : lorsque vous sélectionnez cette option, l’Outil de configuration rétablit les paramètres d’usine de la configuration.

Après que la source soit sélectionnée, ainsi qu'un périphérique (ou des périphériques) cible, cliquez sur le bouton Restaurer dans le coin inférieur droit.


Comment le bouton à liste déroulante Restaurer avec les paramètres réseau fonctionne-t-il ?

Restaurer avec les paramètres réseau fonctionne de la même manière que le bouton Restaurer, mais il restaure la configuration à partir du fichier .cdc se trouvant dans le dossier de sauvegarde au lieu du fichier .cfg. Cette option est seulement activée si un fichier .cdc est disponible dans la source indiquée, et que la sélection cible contient un seul périphérique.


Mise à jour du microprogramme


Comment mettre à jour le micrologiciel du lecteur ?

Sélectionnez Système->Mise à jour du micrologiciel... puis le fichier du micrologiciel.

Remarque : les fichiers du micrologiciel sont fournis sous forme d'archives compressées. Le micrologiciel doit être transféré dans le lecteur sous forme compressée ; n'essayez pas de décompresser un fichier de micrologiciel avant de le transférer.


Comment puis-je utiliser la fonction Mise à jour du microprogramme ?

Cette fonction met à jour le périphérique sélectionné avec la version de microprogramme souhaitée. Sélectionnez le périphérique ou les périphériques que vous souhaitez mettre à jour dans la liste des périphériques.

Rechercher les fichiers de microprogramme en cliquant sur l'icône « ... ». Si un périphérique unique est sélectionné dans la liste des périphériques, le dossier de microprogramme correspondant pour ce périphérique est ouvert. Si plusieurs périphériques sont sélectionnés, mais qu'ils ont le même ID de périphérique pour le microprogramme, le dossier correspondant est ouvert. Si aucun périphérique n'est sélectionné ou si un plus grand nombre de périphériques est sélectionné, mais qu'ils ont des ID de périphérique de microprogramme, le dossier de microprogramme racine est ouvert.

Si la case à cocher en bas est cochée, l'outil de configuration sauvegarde les fichiers de configuration de la même manière que la fonction Sauvegarde (voir Questions et Réponses pour de plus amples détails).

Après avoir sélectionné le fichier de microprogramme, cliquez sur Mettre à jour le microprogramme dans l'angle inférieur droit. Le bouton est activé seulement si la version du microprogramme sélectionnée et la sélection de périphérique sont compatibles.

Remarque : dans le cas de périphériques série, vous devez les découvrir d'abord en précédant à une actualisation manuelle avant de pouvoir mettre à jour le microprogramme.


Comparaison de la configuration


Comparaison de la configuration : Mise en page et structure générale

Comparaison de la configuration est un outil de type vue tabulaire utilisé pour le paramétrage, la copie, la comparaison ou la restauration des configurations de périphérique. La zone principale de la page de document contient un tableau avec les propriétés du périphérique préalablement sélectionné initialisées sur la page Connexion au lecteur.

Chaque type de document d'Outil de configuration utilise sa propre connexion. Dans le cas d'une communication en série, seule une connexion peut être ouverte simultanément.

La ligne d'en-tête affiche le nom ou les noms de périphérique sélectionné. La deuxième ligne d'en-tête en-dessous de la première affiche les configurations disponibles pour le périphérique. Les lignes d'en-tête en-dessous (en gras) peuvent être réduites ou développées en cliquant sur l'icône située à côté des lignes. Si un périphérique est déconnecté, une icône de reconnexion apparaît dans la ligne d'en-tête correspondante.

Les paramètres ne dépendant pas de la configuration de lecture sont seulement affichés dans la première colonne (configuration principale).


Comparaison de la configuration : Commandes (souris et clavier)

Sélection :

  • Souris : lors d'un clic sur une cellule dans le tableau, celle-ci est sélectionnée, ce qui met en surbrillance l'en-tête de ligne de la cellule et les en-têtes de colonne où appartiennent le périphérique et la configuration. Les boutons de menu et objets dans le menu ruban peuvent changer en fonction de la sélection. Si la cellule sélectionnée est dans la ligne d'une ligne d'en-tête, toutes les cellules dans la colonne correspondante à l'en-tête sont sélectionnées.

  • Clavier : les touches de mouvement de curseur permettent de naviguer dans la sélection jusqu'à la cellule souhaitée. Le mise en surbrillance et le comportement de sélection sont les mêmes que pour la souris.

Ajouter/modifier des valeurs :

  • Souris : pour les cellules avec éditeur intégré, un clic sur la commande d'éditeur (zone de liste modifiable, case à cocher, flèches monter/descendre pour chiffre) permettent de saisir des valeurs. Pour les cellules avec éditeur personnalisé, (l'icône « ... »), une fenêtre contextuelle s'ouvre, permettant la saisie des valeurs.

  • Clavier : pour les cellules avec éditeur intégré, le mode d'édition est démarré par la pression des touches Entrée ou F2, la touche Échap annule l'édition et une deuxième pression de la touche Entrée confirme l'édition. Les valeurs peuvent être saisies dans le texte sélectionné sans ouvrir le mode d'édition ; dans ce cas la valeur actuelle est écrasée par le premier caractère saisi.

    Pour les cellules contenant des chiffres, outre les cellules avec éditeur de texte intégré, les flèches haut et bas permettent d'augmenter et de réduire la valeur.

    Pour les cellules à menu déroulant, la touche Entrée ouvre le mode d'édition et affiche les éléments du menu déroulant, et les flèches haut et bas déplacent la sélection. Une deuxième pression sur Entrée applique la valeur sélectionnée et la touche Échap annule l'édition.

    Pour les cellules avec case à cocher, utiliser la touche Espace pour basculer entre l'état coché et non coché.

Copier et coller :

Utilisez respectivement les raccourcis clavier Ctrl+C et Ctrl+V pour copier et coller, voir la description copier-coller des éléments de menu du ruban correspondants pour plus d'informations.


Comparaison de la configuration : Menu ruban

Le menu ruban se trouve au-dessus du tableau de la vue tabulaire. Le contenu et les icônes activés peuvent changer en fonction des cellules, lignes ou colonnes sélectionnées dans le tableau. Le menu est divisé en plusieurs groupes.

  • Périphérique : les paramètres dans ce groupe sont reliés aux périphériques et à leurs fichiers de configuration. Utilisez le bouton Ajouter un périphérique... pour ouvrir une boîte de dialogue où un ou plusieurs périphériques peuvent être sélectionnés pour être ajoutés à la comparaison. Le bouton Ajouter fichier de configuration... ouvre un assistant vous permettant de rechercher un fichier de configuration ou de sauvegarde (.dmb, .cdc,.cfg). Si le fichier sélectionné pour le périphérique ne contient pas toutes les informations nécessaires, les paramètres manquants doivent être configurés, sinon, les options par défaut sont sélectionnées automatiquement. La même chose s'applique aux cas où la base de données du périphérique virtuel ne peut pas faire correspondre les paramètres aux options disponibles (par exemple, une version correspondante de microprogramme n'est pas trouvée).

    Remarque : les périphériques virtuels ajoutés sont en lecture seule, comme signalé par l'icône du cadenas dans la ligne d'en-tête.

    Un clic sur le bouton Supprimer périphérique supprime le(s) périphérique(s) actuellement sélectionnés (celui qui contient la/les cellule(s) actuellement sélectionnée(s)). Redémarrage du périphérique redémarre les périphériques sélectionnés. Conserver la configuration sur le périphérique enregistre le fichier de configuration du périphérique sélectionné dans sa mémoire flash. Utiliser Réinitialiser les paramètres d'usine pour réinitialiser les paramètres par défaut du/des périphérique(s) sélectionné(s).

  • Édition : utiliser Copier (ou Ctrl+C sur le clavier) pour copier une valeur à partir de la cellule actuellement sélectionnée. Coller ne peut être utilisé que dans la même ligne ou dans un éditeur de texte quelconque. Réinitialiser les valeurs est utilisé pour réinitialiser la/les valeur(s) des cellule(s) sélectionnée(s).

  • Surbrillance : les boutons et réglages dans ce groupe de menu permettent par différents moyens de mettre en surbrillance des arrière-plans spécifiques de cellules. Avec le réglage Valeurs non par défaut, les cellules contenant des valeurs différentes des valeurs par défaut sont mises en surbrillance (ceci peut être différent dans une seule ligne pour différents périphériques ou configurations de lecture). Le paramètre Différence par rapport à la référence met en surbrillance les cellules contenant des valeurs différentes de celles de la cellule dans la même ligne de la configuration de lecture de référence (et périphérique). Le troisième paramètre est sélectionné, toutes les valeurs et tous les en-têtes contenant le texte spécifié dans la boîte de texte sont mis en surbrillance. De plus, le texte contenu lui-même est mis en surbrillance avec un autre arrière-plan de texte. Une pression sur Entrée applique également la fonction du bouton Afficher uniquement les lignes en surbrillance.

    Lorsque la fonction est activée, Afficher uniquement les lignes en surbrillance réduit tous les nœuds dont aucun sous-nœud n'est en surbrillance. Lorsque l'option est activée, la Configuration de lecture référence fixe spécifie la configuration de lecture (et le périphérique) utilisée comme référence lorsque le mode de mise en surbrillance Différence par rapport à la référence est utilisé. Lorsque le bouton est activé, la colonne de la cellule actuellement sélectionnée (configuration de lecture) devient la configuration de référence. La configuration de référence actuelle est indiquée dans la ligne d'en-tête des noms de configuration.

  • Filtrage : Paramétrer Paramètres de configuration de lecture pour voir uniquement les paramètres dépendants de la configuration de lecture. Paramétrer Paramètres globaux pour voir uniquement les paramètres ne pouvant pas avoir de valeurs différentes au sein des différentes configurations de lecture. Paramétrer Tous les paramètres pour voir tous les paramètres simultanément. Si une entrée comporte des valeurs dans plusieurs configurations de lecture, elles sont visibles dans différentes colonnes.

  • Autres : utiliser Développer toutes les lignes pour développer toutes les lignes qui ont été réduites dans le tableau. Utiliser Réduire toutes les lignes pour réduire toutes les lignes développées du tableau. Réinitialiser la structure recalcule les largeurs de colonne pour utiliser tout l'espace disponible. Si l'espace disponible est insuffisant, une largeur de colonne minimum est appliquée.


Comparaison de la configuration : éditeur de comparaison

L'éditeur de comparaison s'ouvre pour chaque objet de Script dans la vue tabulaire de Comparaison des configurations (dans l'une de ses sous-catégories) après un clic sur l'icône « ... ». Après son ouverture, vous pouvez voir la source de script du périphérique où l'éditeur de comparaison a été ouvert.

En cliquant sur Rétablir les paramètres par défaut, le script revient au script par défaut pour ce périphérique en particulier. En cliquant sur Comparer, le script par défaut apparaît sur le deuxième périphérique sur la droite, mais le menu déroulant en haut peut être utilisé pour modifier le script qui est comparé avec celui sur la gauche. Un bouton Actualiser apparaît au milieu entre les onglets (rouge, flèches circulaires) permettant d'actualiser tous les textes de script.

Un clic sur Fermer ferme la comparaison et revient vers la vue tabulaire dans Comparer les configurations.


Fenêtre d'image


Qu'est-ce que la visionneuse d'images ?

Dans cette fenêtre, vous pouvez voir l'image lue par votre périphérique.

Utilisez les icônes de grossissement pour ajuster automatiquement l'image à la taille de la fenêtre de la visionneuse d'image, pour effectuer des zooms avant et arrière sur l'image ou pour afficher l'image en mode Pixel par pixel.

Vous pouvez également activer ou désactiver le Retour de mise au point sur l'image en mode Affichage continu et vous pouvez copier l'image dans le presse-papiers.

Utilisez l'option Enregistrer l'image pour enregistrer uniquement l'image actuelle out toutes les images de salve et les options Consignation pour consigner toutes les images de non lecture ou toutes les images décodées dans le système de fichiers.

Vous pouvez également choisir de vérifier l'histogramme de l'image lue et les données de luminosité d'un point sélectionné de l'image. Utilisez les boutons du ruban de cette fenêtre pour exécuter ces tâches.


Historique des résultats


Qu'est-ce que l'Historique des résultats ?

Dans ce volet, vous pouvez voir les informations décodées après chaque lecture.

Utiliser le bouton Pause pour mettre en pause/arrêter le défilement de la vue d'édition de l'historique des résultats, facilitant la recherche d'informations de lecture spécifiques. Tous les résultats entrants issus du périphérique seront rejetés par la fenêtre de l'historique des résultats jusqu'à l'arrêt de la pause.

Utilisez Effacer l'historique pour effacer la liste de l'historique. Vous pouvez également exporter une chaîne décodée unique ou toutes les chaînes en utilisant respectivement les options Copier et Copier tout.

Sous Consignation, vous pouvez cocher Générer des rapports de qualité du code afin d'inclure des données relatives à la qualité du code dans les informations décodées, cocher Générer des rapports de validation des données afin d'inclure des informations relatives à la validation des données et Consigner tous les résultats dans le système de fichiers pour enregistrer localement tous les éléments de l'historique des résultats sur votre disque dur local. D'autres options relatives à ce sujet sont accessibles en cliquant sur Paramètres de consignation et des rapports.

Personnaliser permet d'ajouter ou de supprimer des colonnes du tableau afin de personnaliser les informations dans l'historique des résultats.

Pour le filtrage des résultats, voir la question ci-dessous.


Comment fonctionne le filtrage des résultats ?

Vous pouvez utiliser le bouton Filtrer... dans la vue d'édition de l'Historique des résultats pour filtrer les résultats de lecture affichés dans la vue. Un clic sur le bouton active le filtrage. Pour configurer les paramètres de filtre, ouvrez les options en cliquant sur le côté droit du bouton.

Remarque : le bouton Filtre apparaît uniquement si le système d'exploitation le prend en charge.

Deux modes sont disponibles dans les paramètres de filtrage : filtrage standard et filtrage avancé. Vous pouvez sélectionner l'un des deux modes dans le menu déroulant sous Général.

Lors de l'utilisation du filtrage standard, les catégories de filtrage apparaissent activées dans la fenêtre de menu déroulant (état de lecture, méthode de validation, état de la validation et symbologie). Vous pouvez sélectionnez des filtres individuels sous chaque catégorie en cliquant dessus. Une fois activés, ces filtres sont utilisés sur tous les objets futurs dans l'historique des résultats mais également de manière rétroactive. Les objets non spécifiés par des filtres sont supprimés de l'historique des résultats jusqu'à la désactivation du filtrage. Veuillez noter que pour le filtrage standard, un seul résultat de lecture correcte au sein d'une séquence de déclenchement est considéré comme une lecture correcte pour toute la séquence de déclenchement. Ainsi, par exemple, le filtrage standard ne s'applique pas aux scénarios multicode ; utiliser les scripts de filtrage avancés pour les scénarios multicode.

Lors de l'utilisation du filtrage avancé, les catégories de filtrage standard sont désactivées et les Paramètres de filtrage avancé sont activés dans la fenêtre de menu déroulant. Un clic ouvre une nouvelle fenêtre où les expressions de filtre peuvent être modifiées. Si un filtre prédéfini était préalablement activé, l'expression générés peut être vue dans le dialogue à cet endroit. La modification de l'expression n'a pas d'effets négatifs sur les filtres prédéfinis.

L'expression de filtre est une fonction JavaScript. L'utilisation de membres de données du résultat est la même chose qu'avec le formatage basé sur un script. Le résultat de l'expression peut être vu dans la fenêtre du bas. En cas d'erreur JavaScript, le message d'erreur est affiché dans la fenêtre de texte. Veuillez noter que malgré les similitudes, le filtrage avancé n'est pas un script de formatage de données, uniquement un filtre d'affichage superposé à l'outil de configuration.


Pourquoi le symbole apparaît-il entouré de vert mais sans que des données ne s'affichent dans la liste de l'historique des résultats ?

Si la case Formatage standard activé est cochée dans le volet Formatage standard, vous devez construire une chaîne de sortie personnalisée où aucune donnée de résultat n'apparaîtra même si le lecteur a décodé le symbole.


Pourquoi certains résultats sont-ils précédés par une icône ?

Les résultats précédés d'une icône disposent d'une image de sauvegarde associée. Cliquez sur le résultat pour afficher la tentative de décodage et l'image associée.


Comment puis-je afficher des résultats multicodes ?

Pour activer les résultats multicodes, vous devez augmenter le paramètre Nombre de codes à partir de la valeur par défaut 1 dans l'onglet Multicode du volet Paramètres de symbologie.

Si votre lecteur détecte et décode plusieurs symboles au sein de la même image, chaque symbole apparaît entouré en vert et la grille Historique de lecture comprend une seule ligne affichant toutes les données décodées concaténées sur une seule ligne. Les résultats sont séparés et suivis de caractères ASCII pour CR (<0x0d>) et LF (<0x0a>). Pour afficher les différents résultats de chaque symbole, cliquez sur le signe + en regard des résultats concaténés.

Lorsque vous cliquez sur l'un des résultats, le symbole correspondant est mis en évidence dans la visionneuse d'images.


Pourquoi des résultats individuels s'affichent-ils au lieu des résultats multicode en mode Automatique du déclencheur ?

En mode Automatique du déclencheur, le lecteur renvoie des résultats individuels multiples sur des lignes séparées dans l'Historique des résultats de lecture. Contrairement aux autres modes du déclencheur, les résultats ne sont pas concaténés ici. Par défaut, le mode Automatique du déclencheur autorise les résultats partiels.


Qualité du code


Quels réglages sont disponibles sous les onglets Codes-barres 1D et Codes 2D ?

Une fois sélectionnée la norme de qualité de code souhaitée pour l'évaluation de la qualité pour votre type de code sur l'onglet Général, vous pouvez aller au sous-onglet de norme de qualité de code correspondant sous les onglets Codes-barres 1D ou Codes 2D et personnaliser pour des grades spécifiques les seuils d'évaluation, l'inclusion de grades spécifiques dans le grade global et leur affichage dans le rapport.

Veuillez noter que microQR n'est pas pris en charge pour l'évaluation de la qualité de code.


Quels paramètres puis-je régler à l'onglet Codes-barres 1D ?

Après avoir configuré votre périphérique pour traiter la Lisibilité 1D ou ISO/CEI 15416 pour les codes-barres 1D (sous l'onglet Général dans le volet Qualité du code), cet onglet vous permet de gérer des aspects de ce type d'évaluation de code.

Dans le menu déroulant Grade minimum de validation pour résultat général vous pouvez indiquer quel grade minimum est accepté comme « Validé » pour la norme de qualité de code donnée.

En cochant la case à cocher Seuil personnalisé, vous pouvez rejeter et personnaliser les paramètres de seuil initialement définis dans la norme de qualité de code donnée. Veuillez noter que si vous décochez puis cochez à nouveau la case à cocher, les valeurs seuil sont rétablies aux valeurs par défaut. Celles-ci fournissent une liste de mesures pour le standard, et chacune de ces mesures a les paramètres suivants :

  • Le Seuil peut être réglé pour les grades A, B, C et D. Si une valeur de mesure dépasse ce seuil, le grade correspondant est attribué. Le grade F est attribué si la valeur n'atteint pas le seuil du grade D. Veuillez noter que certaines mesures n'ont pas de seuil, en fonction des standards ISO (pour plus de détails, voir http://www.iso.org pour les normes ISO correspondantes).

  • Utiliser pour le calcul global : si cette case est cochée, cette mesure est utilisée pour le calcul du grade global.

  • Inclure dans le rapport : si cette case est cochée, cette mesure inclue dans le rapport de qualité des codes disponible directement à partir du lecteur par transfert FTP ou créé par l'outil de configuration via la journalisation des rapports, et dans la chaîne de résultats qui peut être activée dans l'onglet Chaîne de résultats.

Veuillez noter que par leur nature (définie dans les normes), toutes les mesures ne disposent pas de toutes les options (par exemple si la norme ISO ne donne pas de grade à la mesure).


Quelles sont les mesures individuelles utilisées pour la lisibilité 1D ?

La liste ci-dessous énumère les mesures calculées pour l'évaluation de la qualité Lisibilité 1D. Pour des informations plus détaillées sur cette norme de qualité de code et ses mesures, veuillez consulter le Guide de communication et de programmation.

  • L'Intégrité numérisation multiple est une mesure de la décodabilité du symbole effectuée en combinant plusieurs lectures du symbole. Plus la mesure est élevée, plus le grade est élevé.

  • Le Contraste d'arête minimum est la différence la plus faible entre la réflexion de barre et la réflexion d'espace de deux éléments adjacents, ce qui donne une indication de la précision des arêtes. Plus la différence est élevée, plus le grade est élevé.

  • La Réflexion minimum est la valeur de réflexion minimum dans la numérisation, une mesure de la partie la plus foncée du code-barres. Plus la valeur est faible, plus le grade est élevé.

  • Le Grossissement de l'impression mesure la déviation de la largeur des barres et espaces par rapport aux largeurs souhaitées (indiquées dans la spécification de symbologie), il mesure si les barres sont plus étroites/plus larges par rapport aux espaces dans le symbole. Plus la différence est élevée, plus le grade est faible.

  • Le Contraste du symbole est la différence entre les valeurs de réflexion supérieure et inférieure d'une numérisation (la différence de réflexion entre la barre la plus foncée et l'espace le plus clair). Plus la différence est grande, plus le grade est élevé.

  • L'Intégrité numérisation simple est une mesure de la décodabilité du symbole par une seule numérisation. La décodabilité est plus basse si plusieurs emplacements sur le code-barres sont endommagés.


Quelles sont les mesures individuelles utilisées pour ISO/CEI 15416 ?

La liste ci-dessous énumère les mesures calculées pour l'évaluation de la qualité ISO/CEI 15416. Pour des informations plus détaillées sur cette norme de qualité du code et ses mesures, veuillez consulter le Guide des communications et de la programmation ou la documentation standard ISO correspondante, pouvant être consultée sous www.iso.org.

  • La Décodabilité est la mesure de la précision d'impression du code-barres par rapport à l'algorithme de décodage de référence spécifique pour la symbologie. La décodabilité indique l'échelle d'erreur dans la largeur de l'élément du symbole dont la déviation est la plus importante. Plus la déviation est faible, plus le grade est élevé.

  • Les Défauts sont des irrégularités des éléments (barres et espaces) et des marges. Ce paramètre est utilisé pour mesurer le « bruit » résultant de creux et pointes indésirables dans le profil de réflexion de numérisation. Plus le défaut est petit, plus le grade est élevé.

  • Le Contraste d'arête minimum est la différence la plus faible entre la réflexion de barre et la réflexion d'espace de deux éléments adjacents, ce qui donne une indication de la précision des arêtes. Plus la différence est élevée, plus le grade est élevé.

  • La Réflexion minimum est la valeur de réflexion minimum dans la numérisation, une mesure de la partie la plus foncée du code-barres. Plus cette valeur est faible, plus le grade est élevé.

  • La Modulation représente le taux du Contraste d'arête minimum par rapport au Contraste du symbole, ou une mesure de la manière dont le scanneur voit les éléments larges (barres ou espaces) par rapport aux éléments étroits. Plus la différence est grande entre le Contraste d'arête minimum et le Contraste du symbole, plus le grade est faible.

  • >Le Contraste du symbole est la différence entre les valeurs de réflexion supérieure et inférieure d'une numérisation (la différence de réflexion entre la barre la plus foncée et l'espace le plus clair). Plus la différence est grande, plus le grade est élevé.

  • Le Décodeur de référence indique si l'algorithme standard Data Matrix 2D a trouvé et décodé ce marquage.

    Cette mesure crée un grade A ou F.

  • La Détermination d'arête indique le nombre des arêtes détectées dans le profil de réflexion de numérisation. Si le nombre des arêtes détectée est supérieur ou égal au nombre d'arêtes attendues, le grade est de 4. Sinon le grade est de 0.


Quels paramètres puis-je régler dans l'onglet Codes 2D ?

Après avoir configuré votre périphérique pour traiter la norme ISO/CEI 15415, AIM-DPM/ISO/CEI TR29158, SEMI T10, ou DotCode pour les codes 2D (sous l'onglet Général dans le volet Qualité du code), cet onglet vous permet de gérer des aspects de ce type d'évaluation de code.

Dans le menu déroulant Grade minimum de validité pour résultat général vous pouvez indiquer quel grade minimum est accepté comme « Validé » pour la norme de qualité de code donnée.

En cochant la case à cocher Seuil personnalisé, vous pouvez rejeter et personnaliser les paramètres de seuil personnalisé initialement définis dans la norme de qualité de code donnée. Veuillez noter que si vous décochez puis cochez à nouveau la case à cocher, les valeurs seuil sont rétablies aux valeurs par défaut. Ces options fournissent une liste de mesures pour le standard, et chacune de ces mesures a les paramètres suivants :

  • Le Seuil peut être réglé pour les grades A, B, C et D. Si une valeur de mesure dépasse ce seuil, le grade correspondant est attribué. Le grade F est attribué si la valeur n'atteint pas le seuil du grade D. Veuillez noter que certaines mesures (par ex. SEMI 10) n'ont pas de seuil, en fonction des standards ISO (pour plus de détails, voir http://www.iso.org pour la documentation des normes ISO correspondantes).

  • Utiliser pour le calcul global : si cette case est cochée, cette mesure est utilisée pour le calcul du grade global. Veuillez noter que les mesures SEMI T10 ne disposent pas de cette option.

  • Inclure dans le rapport : si cette case est cochée, cette mesure inclue dans le rapport de qualité des codes disponible directement à partir du lecteur par transfert FTP ou créé par l'outil de configuration via la journalisation des rapports, et dans la chaîne de résultats qui peut être activée dans l'onglet Chaîne de résultats.

Veuillez noter que par leur nature, toutes les mesures ne disposent pas de toutes les options (par exemple si la norme ISO ne donne pas de grade à la mesure).

Remarque : microQR n'est pas pris en charge pour l'évaluation de la qualité de code 2D.


Quelles sont les mesures individuelles utilisées pour AIM-DPM/ISO/CEI TR29158 ?

La liste ci-dessous énumère les mesures utilisées pour l'évaluation de la qualité AIM-DPM/ISO/CEI TR29158. Pour des informations plus détaillées sur cette norme de qualité du code et ses mesures, veuillez consulter le Guide des communications et de la programmation ou la documentation standard ISO correspondante, pouvant être consultée sous www.iso.org.

  • L'Hétérogénéité du quadrillage mesure le nombre d'erreurs de placement des cellules basée sur un quadrillage uniforme sur la base du modèle de synchronisation d'un symbole.

  • La Correction d'erreur non utilisée mesure le pourcentage de mots de code restant dans un symbole après la correction des erreurs.

    Lors du calcul du pourcentage de Correction des erreurs non utilisée, un mot de code est évalué comme erroné si au moins une de ses cellules se trouve du mauvais côté du seuil global. Les symboles Data Matrix 2D comportent une redondance intégrée des codes (présence de données en double).

    La valeur 1.00 indique l'absence d'erreurs dans les mots de code.

  • L'Hétérogénéité axiale est une mesure de la symétrie de différentes cellules du symbole, c'est-à-dire, la quantité de déviation le long des axes du symbole.

  • La Contraste des cellules mesure de la différence de réflexion entre les cellules claires et foncées du symbole. Cette mesure est exprimée en pourcentage de la réflexion moyenne des cellules claires.

    Les spécifications AIM-DPM/ISO/CEI TR 29158 exigent que l'image soit réglée de sorte que la réflexion moyenne des cellules claires soit égale à 78 % de la saturation totale.

  • La Dégradation d'un motif constant indique la qualité des motifs de localisation en L, la synchronisation et la marge dans le marquage.

    Le lecteur utilise plusieurs motifs dans chaque symbole pour rechercher et décoder les données qu'il contient. Il crée la valeur Dégradation d'un motif constant en utilisant la même méthode que pour la valeur Modulation des cellules en mesurant particulièrement la fiabilité de la réflexivité.

  • La Modulation est une mesure de lisibilité du marquage réel.

    Cette valeur indique la proximité des cellules claires et foncées avec un seuil global pour un marquage donné ; elle indique le point de séparation des niveaux de gris entre les cellules claires et les cellules foncées d'un marquage donné.

    Un marquage crée une valeur de Modulation faible lorsque la capacité du lecteur à distinguer des cellules claires ou foncées est médiocre. Cette valeur tient également compte de la capacité à corriger les erreurs du symbole (les grands symboles offrent plus de possibilités de correction des erreurs). Par exemple, un marquage aura une faible Modulation mais un pourcentage élevé de Correction d'erreur non utilisée si l'état de la majorité des cellules est proche du basculement mais que celles-ci ne changent pas d'état.

  • Le Grossissement de l'impression mesure la déviation de la largeur des barres et espaces par rapport aux largeurs souhaitées (indiquées dans la spécification de symbologie), il mesure si les barres sont plus étroites/plus larges par rapport aux espaces dans le symbole. Plus la différence est élevée, plus le grade est faible.


Quelles sont les mesures individuelles utilisées pour ISO/CEI 15415 ?

La liste ci-dessous énumère les mesures utilisées pour l'évaluation de la qualité ISO/CEI 15415. Pour des informations plus détaillées sur cette norme de qualité du code et ses mesures, veuillez consulter le Guide des communications et de la programmation ou la documentation standard ISO correspondante, pouvant être consultée sous www.iso.org.

  • L'Hétérogénéité du quadrillage mesure le nombre d'erreurs de placement des cellules basée sur un quadrillage uniforme sur la base du modèle de synchronisation d'un symbole.

  • La Correction d'erreur non utilisée mesure le pourcentage de mots de code restant dans un symbole après la correction des erreurs.

    Lors du calcul du pourcentage de Correction des erreurs non utilisée, un mot de code est évalué comme erroné si au moins une de ses cellules se trouve du mauvais côté du seuil global. Les symboles Data Matrix 2D comportent une redondance intégrée des codes (présence de données en double).

    La valeur 1.00 indique l'absence d'erreurs dans les mots de code.

  • L'Hétérogénéité axiale est une mesure de la symétrie de différentes cellules du symbole, c'est-à-dire, la quantité de déviation le long des axes du symbole.

  • Le Contraste du symbole est la différence entre les valeurs de réflexion supérieure et inférieure dans une numérisation (la différence de réflexion entre la barre la plus foncée et l'espace le plus clair). Plus la différence est grande, plus le grade est élevé

  • La Réflexion extrême est une valeur oui/non indiquant si le support autour du symbole contient des réflexions extrêmes pouvant nuire à la lecture.

  • La Dégradation d'un motif constant indique la qualité des motifs de localisation en L, la synchronisation et la marge dans le marquage.

    Le lecteur utilise plusieurs motifs dans chaque symbole pour rechercher et décoder les données qu'il contient. Il crée la valeur Dégradation d'un motif constant en utilisant la même méthode que pour la valeur Modulation des cellules en mesurant particulièrement la fiabilité de la réflexivité.

  • La Modulation représente le taux du Contraste d'arête minimum par rapport au Contraste du symbole, ou une mesure de la manière dont le scanneur voit les éléments larges (barres ou espaces) par rapport aux éléments étroits. Plus la différence est grande entre le Contraste d'arête minimum et le Contraste du symbole, plus le grade est faible.

  • Le Grossissement de l'impression mesure la déviation de la largeur des barres et espaces par rapport aux largeurs souhaitées (indiquées dans la spécification de symbologie), il mesure si les barres sont plus étroites/plus larges par rapport aux espaces dans le symbole. Plus la différence est élevée, plus le grade est faible.


Quelles sont les mesures individuelles utilisées pour SEMI T10 ?

Vous trouverez ci-dessous une liste des mesures utilisées dans la spécification SEMI T10. Pour des informations plus détaillées sur ces spécifications de qualité du code et ses mesures, veuillez consulter le Guide des communications et de la programmation ou la documentation semi correspondante, pouvant être consultée sous www.semi.org.

  • Les Défauts de motif de localisation représentent le taux de pixels incorrects par rapport au nombre total des pixels dans le motif de localisation.

  • Les Défauts de cellule représentent le taux de pixels incorrects par rapport au nombre total des pixels dans le tableau.

  • Le Placement erroné de marque verticale est la moyenne des placements erronés dans la verticale des marques Data Matrix par rapport à leurs points centraux de cellule Data Matrix optimaux.

  • Le Placement erroné de marque horizontale est la moyenne des placements erronés dans l'horizontale des marques Data Matrix par rapport à leurs points centraux de cellule Data Matrix optimaux.

  • La Hauteur de cellule Data Matrix est la hauteur moyenne de chaque cellule dans la matrice (en pixels).

  • La Largeur de cellule Data Matrix est la largeur moyenne de chaque cellule dans la matrice (en pixels).

  • Le Grossissement vertical de la marque surveille la tendance de sur-marquage ou de sous-marquage du symbole, c'est-à-dire une comparaison de taille verticale entre les cellules réellement sélectionnées par rapport à leur taille nominale.

  • Le Grossissement horizontal de la marque surveille la tendance de sur-marquage ou de sous-marquage du symbole, c'est-à-dire une comparaison de taille horizontale entre les cellules réellement sélectionnées par rapport à leur taille nominale.

  • Le Ratio signal / bruit est une mesure relative du Contraste du symbole par rapport à la déviation maximale des niveaux de gris clair ou foncé dans le symbole (c'est-à-dire le bruit).

  • La Correction d'erreur non utilisée mesure le pourcentage de mots de code restant dans un symbole après la correction des erreurs.

    Lors du calcul du pourcentage de Correction des erreurs non utilisée, un mot de code est évalué comme erroné si au moins une de ses cellules se trouve du mauvais côté du seuil global. Les symboles Data Matrix 2D comportent une redondance intégrée des codes (présence de données en double).

    La valeur 1.00 indique l'absence d'erreurs dans les mots de code.

  • Le Contraste du symbole est la différence entre les valeurs de réflexion supérieure et inférieure dans une numérisation (la différence de réflexion entre la barre la plus foncée et l'espace le plus clair). Plus la différence est grande, plus le grade est élevé


Quelles sont les mesures individuelles utilisées pour DotCode ?

La liste ci-dessous énumère les mesures calculées pour l'évaluation de la qualité DotCode. Pour des informations plus détaillées sur cette norme de qualité du code et ses mesures, veuillez consulter le Guide des communications et de la programmation ou la documentation standard ISO correspondante, pouvant être consultée sous www.iso.org.

  • L'Hétérogénéité du quadrillage mesure le nombre d'erreurs de placement des cellules basée sur un quadrillage uniforme sur la base du modèle de synchronisation d'un symbole.

  • La Correction d'erreur non utilisée mesure le pourcentage de mots de code restant dans un symbole après la correction des erreurs.

    Lors du calcul du pourcentage de Correction des erreurs non utilisée, un mot de code est évalué comme erroné si au moins une de ses cellules se trouve du mauvais côté du seuil global. Les symboles Data Matrix 2D comportent une redondance intégrée des codes (présence de données en double).

    La valeur 1.00 indique l'absence d'erreurs dans les mots de code.

  • Le Grossissement de l'impression mesure la déviation de la largeur des barres et espaces par rapport aux largeurs souhaitées (indiquées dans la spécification de symbologie), il mesure si les barres sont plus étroites/plus larges par rapport aux espaces dans le symbole. Plus la différence est élevée, plus le grade est faible.

  • L'Hétérogénéité axiale est la mesure de la symétrie de différentes cellules du symbole, c'est-à-dire, la quantité de déviation le long des axes du symbole.

  • Le Contraste du symbole est la différence de valeur entre les valeurs de réflexion supérieure et inférieure dans une numérisation (la différence de réflexion entre la barre la plus foncée et l'espace le plus clair). Plus la différence est grande, plus le grade est élevé


À quelle fin puis-je utiliser l'onglet Chaîne de résultats ?

En cochant la case à cocher Ajouter les données de qualité du code à la chaîne de résultats, vous activez le formatage des données à base de jetons et permettez que les données de qualité du code soient ajoutées aux chaînes de résultats. Si la case est cochée, Émettre grade globale donne le grade global de qualité de code (définie comme le grade minimum pour la mesure sélectionnée) dans la chaîne de résultats.

Sous Données rapportées, vous pouvez indiquer si vous souhaitez intégrer des grades, des valeurs, les deux ou aucune dans les données de chaîne de résultats. La section Séparateur pour éléments de données vous permet de placer des séparateurs avant et entre les valeurs de qualité de code inclus dans une chaîne de résultats.

La Description personnalisée de rapport de qualité vous permet de configurer un texte personnalisé qui est ajouté à l'en-tête du rapport de qualité des codes disponible directement à partir du lecteur par FTP ou créé par l'outil de configuration via la journalisation des rapports.

Veuillez noter qu'en cas de multicode, le jeton de formatage <PCM Data> doit être ajouté à toutes les symbologies utilisées.


Que signifie le double rectangle qui apparaît dans la case à cocher ?

Un petit rectangle rempli dans un plus grand rectangle non rempli indique un état de contrôle intermédiaire. Dans ce cas, cela indique que malgré l'activation de l'option, elle n'est pas entièrement activée (le plus souvent, dans ce cas, parce que le jeton a été retiré manuellement dans le volet Édition de script).


À quelle fin puis-je utiliser l'onglet Transfert FTP de rapport ?

L'onglet Transfert FTP de rapport vous permet de configurer les résultats de qualité de code devant être envoyés par FTP sous la forme d'un rapport HTML. Vous devez cocher la case Activer le transfert de rapport de qualité du code pour permettre au périphérique d'envoyer les résultats par FTP et identifier le serveur vers lequel vous souhaitez envoyer les données en renseignant l'adresse du serveur, le nom d'utilisateur, le mot de passe et le type du serveur.

Le Délai d'attente d'inactivité est la durée pendant laquelle un port est maintenu ouvert sans trafic sortant. Une fois qu'un lecteur a ouvert une connexion au serveur FTP, le lecteur maintient ce port ouvert tant que du trafic existe. Si aucun trafic n'existe pour la durée du délai d'attente d'inactivité, la connexion est fermée. Ceci peut être utile si un transfert FTP n'a lieu qu'occasionnellement et que les coûts réseau pour le maintien de la connexion ouverte ne sont pas souhaités. Vous devez d'abord cocher Activer le délai d'attente d'inactivité afin de pouvoir définir le délai d'attente d'inactivité.

Les paramètres sous Nom de fichier régissent la création du nom de fichier rapport FTP. Les options suivantes peuvent être configurées :

  • Création de Nom de fichier personnalisé : sélectionnez cette option si vous souhaitez renseigner le nom de fichier vous-même. Vous pouvez indiquer le nom sous Nom de fichier. Le champ Nom de fichier accepte non seulement les noms de fichier, mais également les noms de chemin. Utilisez des barres obliques comme séparateurs. Par exemple, /images/image. Les paramètres d'incrément vous permettent de déterminer les règles de numération pour la création du nom de fichier : Valeur incrémentée max détermine le nombre maximum pouvant être atteint par la numération des noms de fichier, Valeur de départ incrémentée max détermine le nombre avec lequel commence la numérotation.

  • Nom de fichier généré par le script : une fois cette option activée, cliquez sur le nom en bleu de l'option pour aller immédiatement à Édition de script > Transfert FTP où le modèle de script pour la création du nom de fichier est déjà fourni.

  • Nom de fichier généré par le serveur : fournissez à cet endroit l'adresse du serveur après avoir sélectionné cette option pour créer les noms de fichier de rapport sur la base d'un serveur. Certains serveurs FTP prennent en charge cette fonction pour affecter des noms uniques aux fichiers entrants avant de les enregistrer sur le disque.


Que dois-je faire si les transferts par FTP avec des noms de fichiers générés par le serveur ne fonctionnent pas ?

Vérifiez que votre serveur FTP peut gérer la commande « STOU - Store Unique ». Le comportement de cette commande est similaire à celui de la commande STOR, mais le fichier de résultat doit être créé dans le répertoire en cours sous un nom unique dans ce répertoire.


Pourquoi le volet entier est-il désactivé lorsque je transfère des fichiers ?

Le volet est désactivé afin d'obtenir une stabilité maximale de transfert d'images vers FTP. Le transfert d'images vers FTP peut prendre un certain temps, selon la vitesse de la connexion au serveur FTP ainsi que la taille et le nombre des images transférées.


Vue d'édition de la qualité des codes


Que puis-je voir dans la Vue d'édition de la qualité des codes ?

Vous pouvez voir les résultats de l'évaluation de la qualité des codes sous Vue d'édition de la qualité des codes. Le calcul de la qualité du code doit être activé dans le volet Qualité du code (clé de fonction nécessaire) avant de permettre l'affichage des résultats à cet endroit. Pour chaque lecture sélectionnée dans la vue d'édition de l'Historique des résultats, les standards et mesures de qualité des codes préalablement paramétrés sont affichés dans la Vue d'édition de la qualité des codes. Au-dessus de chaque type de standard de qualité du code, vous pouvez voir le grade général donné au code lu.

Propriété énumère les mesures individuelles pour le standard donné, Valeur représente la différence calculée des valeurs numériques pour les mesures individuelles. Grade est le grade de qualité de code donné à la mesure (une icône colorée apparaît également dans cette ligne ; vert = réussite, rouge = échec, jaune = la valeur est sur le seuil). Moyenne représente le grade moyen (avec + et - pour la tendance) en fonction des 100 dernières lectures de cette mesure.

Pour des informations plus détaillées sur les standards de qualité du code, les grades et les mesures, veuillez consulter le Guide des communications et de la programmation ou la documentation standard ISO correspondante, pouvant être consultée sous www.iso.org.


Mode test


Qu'est-ce que le mode test ?

Le mode test vous permet de tester et de configurer votre périphérique avec un système opérationnel sans aucune interruption de la production. Dans ce mode, toutes les sources de déclenchement sont désactivées (à l'exception de l'outil de configuration et du déclenchement par bouton).


Qu'est-ce que le déclenchement automatique ?

Le déclenchement automatique vous permet de déclencher votre périphérique de manière interne (automatique) lorsqu'il se trouve en mode de déclenchement externe. C'est-à-dire que même si vous sélectionnez un type de déclencheur externe (tous les modes sauf Présentation ou Automatique du déclencheur), vous pouvez déclencher le lecteur automatiquement en mode test. De cette façon, vous pouvez déterminer si le périphérique fonctionne avec les paramètres qui seront utilisés en mode normal.


Quelles fonctions sont désactivées/restreintes en mode test ?

  • Toutes les sources de déclenchement à l'exception de l'outil de configuration et du déclenchement par bouton sont désactivées.

  • Vous pouvez désactiver toutes les entrées et sorties. Dans ce cas, les résultats seront seulement envoyés à l'outil de configuration et les LED/l'avertisseur sonore fonctionneront mais aucune autre sortie ne fonctionnera.


Quel nombre de déclencheurs sera accepté ?

Vous pouvez définir le nombre de déclencheurs qui seront acceptés avant de désactiver toutes les sources de déclenchement.


Configurations de lecture


Pour quels modes du déclencheur les Configurations de lecture sont-elles valides ?

Les configurations de lecture peuvent être utilisées dans les modes Unique, Automatique, Salve et Continu du déclencheur. La prochaine configuration de lecture devient active après l'Intervalle défini (spécifié dans le volet Paramètres d'éclairage et d'imageur). Pour tous les autres modes du déclencheur, si plusieurs configurations sont définies, seule la configuration active actuellement sélectionnée (indiquée dans la barre d'état) est utilisée. Comme il n'y a pas d'intervalle pour le mode de déclenchement Unique, un paramètre de lecture se rendra au suivant dès la fin de l'acquisition précédente.


Comment puis-je ajouter, copier ou supprimer des configurations ?

Pour ajouter une configuration de lecture, cliquez sur le bouton Ajouter une configuration. Dans la fenêtre qui apparaît, déterminez si vous souhaitez utiliser les valeurs par défaut pour la nouvelle configuration ou si vous souhaitez copier les valeurs d'une configuration existante.

Pour supprimer une configuration de lecture, sélectionnez-la en sélectionnant la colonne de la configuration de lecture puis cliquez sur le bouton Supprimer la configuration.

Pour copier et coller une configuration de lecture, sélectionnez la colonne que vous souhaitez copier puis cliquez sur le bouton Copier ou appuyez sur Ctrl+C, puis allez à la colonne de configuration avec laquelle vous souhaitez écraser la nouvelle configuration. Cliquez sur le bouton Coller ou appuyez sur Ctrl+V. Les valeurs de la colonne seront remplacées par les valeurs copiées et collées.


Qu'est-ce que l'option Configuration de départ ?

Si plusieurs configurations sont activées, le lecteur les parcourt toutes et arrête l'acquisition d'images après avoir lu un code. Pour lire le code suivant, vous pouvez décider si le lecteur commence l'analyse des configurations à partir d'une configuration sélectionnée ou à partir du dernier décodage réussi.


Puis-je changer l'ordre des configurations de lecture ?

Vous pouvez cliquer sur le bouton Modifier l'ordre et réordonner les configurations de lecture dans la fenêtre qui s'ouvre. Les configurations seront renumérotées en conséquence.


Qu'est-ce que le champ Filtre en haut ?

Vous pouvez y saisir un paramètre que vous voulez trouver, par exemple « taille » ou « salve », et appuyer sur Entrée. Les éléments trouvés seront mis en surbrillance et seuls les nœuds de paramètre contenant les éléments que vous recherchez seront étendus. Vous pouvez fermer la recherche en effaçant ce que vous avez saisi et en appuyant sur Entrée.


Configurations de lecture : Mise en page et structure générale

Configurations de lecture est un outil de type vue tabulaire utilisé pour le paramétrage, la copie, la comparaison ou la restauration des configurations de lecture. La zone principale de la page de document contient un quadrillage avec les propriétés du périphérique.

La ligne d'en-tête affiche le nom ou les noms de périphérique sélectionné. La deuxième ligne d'en-tête en-dessous de la première affiche les configurations disponibles pour le périphérique. Les lignes d'en-tête en-dessous (en gras) peuvent être réduites ou développées en cliquant sur l'icône située à côté des lignes. Si un périphérique est déconnecté, une icône de reconnexion apparaît dans la ligne d'en-tête correspondante.


Configurations de lecture : Commandes (souris et clavier)

Sélection :

  • Souris : lors d'un clic sur une cellule dans le tableau, celle-ci est sélectionnée, ce qui met en surbrillance l'en-tête de ligne de la cellule et les en-têtes de colonne où appartiennent le périphérique et la configuration. Les boutons de menu et objets dans le menu ruban peuvent changer en fonction de la sélection. Si la cellule sélectionnée est dans la ligne d'une ligne d'en-tête, toutes les cellules dans la colonne correspondante à l'en-tête sont sélectionnées.

  • Clavier : les touches de mouvement de curseur permettent de naviguer dans la sélection jusqu'à la cellule souhaitée. Le mise en surbrillance et le comportement de sélection sont les mêmes que pour la souris.

Ajouter/modifier des valeurs :

  • Souris : pour les cellules avec éditeur intégré, un clic sur la commande d'éditeur (zone de liste modifiable, case à cocher, flèches monter/descendre pour chiffre) permettent de saisir des valeurs. Pour les cellules avec éditeur personnalisé, (l'icône « ... »), une fenêtre contextuelle s'ouvre, permettant la saisie des valeurs.

  • Clavier : pour les cellules avec éditeur intégré, le mode d'édition est démarré par la pression des touches Entrée ou F2, la touche Échap annule l'édition et une deuxième pression de la touche Entrée confirme l'édition. Les valeurs peuvent être saisies dans le texte sélectionné sans ouvrir le mode d'édition ; dans ce cas la valeur actuelle est écrasée par le premier caractère saisi.

    Pour les cellules contenant des chiffres, outre les cellules avec éditeur de texte intégré, les flèches haut et bas permettent d'augmenter et de réduire la valeur.

    Pour les cellules à menu déroulant, la touche Entrée ouvre le mode d'édition et affiche les éléments du menu déroulant, et les flèches haut et bas déplacent la sélection. Une deuxième pression sur Entrée applique la valeur sélectionnée et la touche Échap annule l'édition.

    Pour les cellules avec case à cocher, utiliser la touche Espace pour basculer entre l'état coché et non coché.

Copier et coller :

Utilisez respectivement les raccourcis clavier Ctrl+C et Ctrl+V pour copier et coller, voir la description copier-coller des éléments de menu du ruban correspondants pour plus d'informations.


Configurations de lecture : Menu ruban

Le menu ruban se trouve au-dessus du tableau de la vue tabulaire. Le contenu et les icônes activés peuvent changer en fonction des cellules, lignes ou colonnes sélectionnées dans le tableau. Le menu est divisé en plusieurs groupes.

  • Vue tabulaire : utilisez le bouton Ajouter une configuration pour ajouter une configuration de lecture. Dans la fenêtre qui apparaît, déterminez si vous souhaitez utiliser les valeurs par défaut pour la nouvelle configuration ou si vous souhaitez copier les valeurs d'une configuration existante. Le bouton Supprimer configuration sert à supprimer la/les configuration(s) de lecture sélectionnée(s). Le bouton Modifier l'ordre ouvre une fenêtre contextuelle permettant de réorganiser l'ordre des configurations de lecture. Les configurations seront renumérotées en conséquence.

  • Configuration de démarrage : Si plusieurs configurations sont activées, le lecteur les parcourt toutes et arrête l'acquisition d'images après avoir lu un code. Pour lire le code suivant, vous pouvez décider si le lecteur commence l'analyse des configurations à partir d'une configuration sélectionnée ou à partir du dernier décodage réussi. Vous pouvez sélectionner à cet endroit cette configuration de démarrage dans une liste déroulante. Sinon, sélectionnez Dernier décodage réussi pour sélectionner la configuration de lecture avec le dernier décodage réussi comme configuration de démarrage.

  • Édition : utiliser Copier (ou Ctrl+C sur le clavier) pour copier une valeur à partir de la cellule actuellement sélectionnée. Coller ne peut être utilisé que dans la même ligne ou dans un éditeur de texte quelconque. Réinitialiser les valeurs est utilisé pour réinitialiser la/les valeur(s) des cellule(s) sélectionnée(s).

  • Surbrillance : les boutons et réglages dans ce groupe de menu permettent par différents moyens de mettre en surbrillance des arrière-plans spécifiques de cellules. Avec le réglage Valeurs non par défaut, les cellules contenant des valeurs différentes des valeurs par défaut sont mises en surbrillance (ceci peut être différent dans une seule ligne pour différents périphériques ou configurations de lecture). Le paramètre Différence par rapport à la référence met en surbrillance les cellules contenant des valeurs différentes de celles de la cellule dans la même ligne de la configuration de lecture de référence (et périphérique). Le troisième paramètre est sélectionné, toutes les valeurs et tous les en-têtes contenant le texte spécifié dans la boîte de texte sont mis en surbrillance. De plus, le texte contenu lui-même est mis en surbrillance avec un autre arrière-plan de texte. Une pression sur Entrée applique également la fonction du bouton Afficher uniquement les lignes en surbrillance.

    Lorsque la fonction est activée, Afficher uniquement les lignes en surbrillance réduit tous les nœuds dont aucun sous-nœud n'est en surbrillance. Lorsque l'option est activée, la Configuration de lecture référence fixe spécifie la configuration de lecture (et le périphérique) utilisée comme référence lorsque le mode de mise en surbrillance Différence par rapport à la référence est utilisé. Lorsque le bouton est activé, la colonne de la cellule actuellement sélectionnée (configuration de lecture) devient la configuration de référence. La configuration de référence actuelle est indiquée dans la ligne d'en-tête des noms de configuration.

  • Filtrage : Paramètres de configuration de lecture est paramétré automatiquement, permettant de voir uniquement les paramètres dépendants de la configuration de lecture. Paramétrer Paramètres globaux pour voir uniquement les paramètres ne pouvant pas avoir de valeurs différentes au sein des différentes configurations de lecture. Paramétrer Tous les paramètres pour voir tous les paramètres simultanément. Si une entrée comporte des valeurs dans plusieurs configurations de lecture, elles sont visibles dans différentes colonnes.

  • Autres : utiliser Développer toutes les lignes pour développer toutes les lignes qui ont été réduites dans le tableau. Utiliser Réduire toutes les lignes pour réduire toutes les lignes développées du tableau. Réinitialiser la structure recalcule les largeurs de colonne pour utiliser tout l'espace disponible. Si l'espace disponible est insuffisant, une largeur de colonne minimum est appliquée.


Journal du périphérique


Qu'est-ce que le Journal du périphérique ?

Cette vue affiche les journaux générés lorsque la LED rouge sur votre périphérique clignote. Vous pouvez actualiser ce journal ou le supprimer lorsque vous n'en avez plus besoin.


Taille de l'image


À quoi sert l'option Zone d'intérêt du décodeur ?

Vous pouvez utiliser cette fonction pour spécifier la zone exacte de l'image que le lecteur doit utiliser pour rechercher et décoder un symbole. Cela peut être utile si deux codes Data Matrix sont très proches l'un de l'autre et si vous devez être sûr de lire uniquement le code le long de la ligne de pointage cible. La diminution de la zone d'intérêt ne réduit pas nécessairement le temps de décodage ; elle ne diminue pas non plus la vitesse de transfert de l'image.

REMARQUE : certaines propriétés relatives à l'image (par ex. taille de l'image, filtrage) ne peuvent pas être modifiées lorsque le périphérique est en train d'acquérir ou de décoder des images.


Pourquoi changer le champ de vue de l'imageur ?

Disponible pour les déclencheurs de types Unique, Salve ou Continu, vous pouvez modifier le champ de vue afin de réduire la taille de chaque image capturée par le lecteur, ce qui peut augmenter la quantité de mémoire et permettre de définir une longueur de salve plus importante.


Pourquoi ne puis-je pas changer la zone d'intérêt du décodeur ?

Assurez-vous que le champ de vue de l'imageur n'est pas coché. Si le champ de vue de l'imageur est coché, il n'est pas possible d'augmenter le champ de vue du décodeur au-delà des limites du champ de vue de l'imageur.


La taille de la zone d'intérêt du décodeur a-t-elle un effet sur les codes de configuration du lecteur ?

Une limitation trop restreinte de la zone d'intérêt peut empêcher le lecteur de lire les codes de configuration du lecteur.


Réglages de netteté


Que fait le bouton Optimiser la mise au point ?

De la même manière que sur le volet Configuration rapide, le bouton Optimiser la mise au point permet de définir le lentille liquide sur une valeur optimale en fonction du champ de vision actuel.


Que se passe-t-il si j'active l'option Optimiser le retour mise au point activé ?

En cochant la case, vous activez Optimiser le retour mise au point, qui à son tour fournit un retour visuel sur l'affichage d'image (trouvé sous Configuration rapide ou le Volet d'images sous la forme de cercles de couleur superposés sur l'image. Les zones rouges ne bénéficient pas de mise au point alors que les zones vertes en bénéficient (plus le cercle est grand, plus la mise au point est bonne).


Que fait l'option Mode de stabilisation de mise au point ?

L'option Mode de stabilisation de mise au point vous permet de spécifier un paramétrage préconfiguré pour le temps de stabilisation de la lentille liquide pour l'acquisition d'image pendant les déclenchements. Régler sur Normal pour le mode de stabilisation normal et sur Précis pour un mode plus lent mais plus précis.


Comment puis-je déterminer la valeur de mise au point correcte de la lentille liquide ?

Pour déterminer le paramètre optimal du Balayage de mise au point, cochez la case Affichage en direct activé et déplacez le curseur afin de constater le résultat en direct sur l'image.


Pourquoi le Balayage de mise au point ne peut-il pas être sélectionné ?

Le Balayage de mise au point n'est pris en charge que dans les modes Manuel et Présentation du déclencheur.


Comment utiliser le paramètre Plage de mise au point ?

Vous pouvez utiliser l’option Plage de mise au point pour modifier manuellement la distance de mise au point grâce au curseur, aux boutons « + » et « - » aux extrémités du curseur, ou en saisissant les valeurs. La plage de mise au point peut être saisie en millimètres ou en dioptries. Si l’une de ces valeurs est saisie, l’outil de configuration calcule automatiquement l’autre valeur pour correspondre à celle qui a été modifiée.

La zone orange du curseur indique la plage étendue (supérieure à 500 mm) pour laquelle seules les dioptries s’appliquent. Lorsque le réglage se trouve dans cette zone, les valeurs en millimètres sont désactivées (elles sont réactivées lorsque la valeur est à nouveau en dehors de la plage étendue).

Veuillez noter que la dioptrie baisse lors de l’utilisation du bouton « + » et augmente lors de l’utilisation du bouton « - ».


Comment la distance jusqu'au lecteur est-elle calculée ?

La distance en millimètres est calculée comme étant la distance entre la face avant du couvre-objectif et l'image à décoder.

Lorsque cette valeur est réglée, la dioptrie est également mesurée entre la face avant du couvre-objectif et l’image.


Filtrage d'images


Comment utiliser le filtrage d'images ?

  1. Cliquez sur Ajouter et sélectionnez un filtre à partir de la liste des Filtres empilés.

  2. Dans la zone combinée Propriétés du filtre, sélectionnez les paramètres appropriés pour le filtre sélectionné. Vous pouvez également spécifier l'ordre selon lequel le filtrage doit être effectué en déplaçant les filtres en utilisant les boutons Haut et Bas.

  3. Changez votre sélection dans la zone de groupe Image à utiliser en fonction de la symbologie que vous souhaitez filtrer (après vous être assuré que Symbologie est activé).

  4. Allez au volet Paramètres d'affichage des images et changez les Images à utiliser en fonction de ce que vous souhaitez voir sur l'Affichage continu : l'image d'origine ou l'image filtrée.


Quels sont les différents filtres ?

  • Egaliser : ce filtre redistribue les valeurs de luminosité des pixels sur l'image. Il en résulte une représentation plus homogène de la plage de luminosité. Utilisez ce filtre si vos images sont trop foncées ou trop claires.

  • Etirer : ce filtre amplifie ou étire les valeurs des niveaux de gris de manière linéaire dans l'image d'entrée jusqu'aux niveaux de gris complets à 256 nuances. Il en résulte une image de sortie plus contrastée.

  • Passe-bas : l'utilisation de ce filtre entraîne des images de sortie aux bords lissés ou floutés.

  • Etendre : ce filtre augmente les éléments clairs et diminue les éléments foncés. Il en résulte une image de sortie présentant des zones plus larges de pixels clairs. Utilisez ce filtre pour supprimer les taches foncées.

  • Eroder : ce filtre diminue les éléments clairs et augmente les éléments foncés. Il en résulte une image de sortie présentant des zones plus larges de pixels foncés. Utilisez ce filtre pour supprimer les taches claires.

  • Ouvert : ce filtre effectue une érosion suivie d'une extension afin d'éliminer les éléments clairs dont la taille est inférieure à celle de l'environnement de traitement. Il en résulte une image de sortie d'une luminosité générale légèrement réduite.

  • Fermé : ce filtre effectue une extension suivie d'une érosion afin d'éliminer les éléments foncés dont la taille est inférieure à celle de l'environnement de traitement. Il en résulte une image de sortie d'une luminosité générale légèrement accrue.

  • Etirage automatique : ce filtre réduit la plage de valeurs des pixels. Il applique les valeurs de pixels de 0 à 255.

  • Densité optique : ce filtre indique une inversion des valeurs de pixels sur la base d'une échelle logarithmique. Il en résulte une image de sortie révélant la densité des objets et éléments sur l'image d'entrée en mesurant la quantité de lumière qui les traverse. Les objets et éléments plus denses sont représentés par des pixels plus clairs sur l'image de sortie.

  • Inverser : ce filtre indique une inversion des valeurs de pixels sur la base des niveaux de gris à 256 nuances. Il en résulte une image de sortie qui est un « négatif » de l'image d'entrée.

  • Médian : ce filtre est appliqué à tous les pixels de l'image. Pour chaque pixel, le filtre observe la luminosité des pixels environnants, et fixe le pixel à la valeur médiane de ceux-ci. Ceci résulte en une image plus lisse avec un plus petit nombre d'extrêmes moins importants.

  • Correction gamma : ce filtre effectue l'ajustement de luminosité en fonction de la valeur correction gamma fournie comme sous-paramètre.

  • Échelle : ce filtre permet la mise à l'échelle en pourcentage de l'image selon les axes X et Y (l'un ou l'autre, ou les deux).


Qu'est-ce que l'Image de non lecture ?

Si le lecteur ne décode pas une image, l'historique des résultats montre l'image selon votre sélection sous Image de non lecture. Si vous sélectionnez par exemple Data Matrix, l'historique des résultats montrera ce que vous avez sélectionné pour Data Matrix : original ou filtré.


Pourquoi toutes les options de filtre sont-elles désactivées ?

Toutes les options de filtre sont désactivés dans les modes Présentation et Déclenchement automatique. Si vous souhaitez toutefois utiliser le filtrage des images dans ces modes de déclenchement, commencez par sélectionner un autre mode de déclenchement, paramétrez votre filtre et repassez au mode Présentation ou Déclenchement automatique.


Paramètres de zone d'intérêt Xpand


À quoi servent les paramètres de zone d'intérêt Xpand ?

Vous pouvez utiliser cette fonction pour spécifier la zone exacte de chaque partie de l'image lue par le lecteur à travers le FOVE. Cela peut être utile pour désactiver la zone fantôme au centre de l'image où le même code peut être détecté deux fois. La diminution de la zone d'intérêt ne réduit pas nécessairement le temps de décodage ; elle n'augmente pas non plus la vitesse de transfert de l'image.

Les paramètres les plus appropriés ont été préconfigurés pour les dispositifs d'élargissement du champ de vue (FOVE) existants mais vous pouvez procéder à un réglage fin des paramètres (paramètres personnalisés) en réglant manuellement les paramètres afin d'obtenir les meilleurs résultats pour un FOVE spécifique. Les lecteurs, FOVE et lentilles utilisés ont des facteurs différents.

REMARQUE : certaines propriétés relatives à l'image (par ex. taille de l'image, filtrage) ne peuvent pas être modifiées lorsque le périphérique est en train d'acquérir ou de décoder des images.

REMARQUE : assurez-vous de vérifier que le périphérique que vous utilisez est compatible avec le FOVE que vous essayez d'étalonner !


Pourquoi changer le champ de vue ?

Disponible pour les déclencheurs de types Unique, Salve ou Continu, vous pouvez modifier individuellement la zone pour chaque champ de vue afin de réduire la taille de chaque image capturée par le lecteur, ce qui peut augmenter la quantité de mémoire et permettre de définir une longueur de salve plus importante. La configuration de ces champs de vue permet d'exclure certaines zones de l'image où la détection du code peut être distordue ou perturbée par certains phénomènes optiques liés aux dispositifs d'élargissement du champ de vue (FOVE).


La taille de la zone d'intérêt a-t-elle un effet sur les codes de configuration du lecteur ?

Une limitation trop restreinte de la zone d'intérêt peut empêcher le lecteur de lire les codes de configuration du lecteur.


OCR


À quoi sert le paramètre Nombre de codes ?

Vous pouvez lire plusieurs types de code en même temps. Dans ce cas, veuillez indiquer le nombre de codes qui seront lus sous Nombre de codes. Le nombre maxi. de codes OCR doit alors être renseigné, déterminant le nombre des chaînes OCR qui seront lues (par exemple, Nombre de codes est 3, Codes OCR Maxi. est 1, alors 3 codes seront lus, et parmi ces 3 codes l'un sera une lecture OCR, et 2 seront d'un autre type de code, par exemple DataMatrix). Le reste des codes maximum peut être configuré dans le volet lié Paramètres de symbologie.

Autoriser les résultats partiels : si cette case est cochée, l'option provoque le rapport par le périphérique d'une lecture correcte même s'il n'a pas trouvé tous les codes configurés sous Nombre de codes et Codes OCR maxi. Si vous utilisez la symbologie, des champs fixes ou si vous souhaitez effectuer des lectures de code plutôt que des lectures OCR, alors maintenez la coche dans la case Autoriser les résultats partiels !

Permettre à la reconnaissance optique de caractères de toujours signaler une lecture correcte : si la case est cochée, cette option provoque le rapport de lectures incorrectes comme lectures correctes par le périphérique pour que les utilisateurs puissent voir comment les caractères individuels ont été lus. Un cadre vert signale une lecture correcte, un cadre bleu que la lecture se trouvait dans les 25 % inférieurs du seuil d'acceptation, un cadre jaune que la note de confiance est inférieure au seuil de confiance, et un cadre rouge signale qu'il s'agit d'une lecture incorrecte. Veuillez noter que cette option est automatiquement décochée lorsque l'outil de configuration est déconnecté du périphérique.


Quand est-ce que je dois réapprendre l'OCR ?

La reconnaissance optique de caractères doit faire l'objet d'un apprentissage initial, mais un nouvel apprentissage peut s'avérer nécessaire lorsqu'un paramètre est modifié. En règle générale, l'OCR doit faire l'objet d'un nouvel apprentissage lorsqu'il y a une modification considérable des paramètres et de la cohérence, y compris la modification du type de police, du type de code, et un changement entre les champs fixes de motifs et de symbologie lorsqu'il s'agit de la première fois (le retour aux champs fixes de motif ou de symbologie ne nécessite pas de nouvel apprentissage).


L'apprentissage OCR enregistre-t-il des images ?

Lors de l'apprentissage OCR, de nouvelles images ne sont pas enregistrées. Le lecteur fonctionne avec la dernière image enregistrée après une tentative de décodage, (ceci garantit que les étapes multiples de l'apprentissage soient effectuées sur exactement la même image). Il s'agit habituellement de l'image affichée dans l'outil de configuration, mais il peut y avoir des exceptions :

a) Après une optimisation de la mise au point ou de la luminosité, une nouvelle image est envoyée à l'outil de configuration, mais l'apprentissage OCR ne fonctionnera pas sur cette image. À la place, l'OCR traite celle qui a été enregistrée après la dernière lecture.

b) Si plusieurs configurations de lecture sont utilisées, l'image affichée n'est pas obligatoirement une image enregistrée à l'aide des paramètres de la configuration de lecture active.

Pour ces raisons, il est fortement recommandé d'activer une configuration de lecture (la configuration active) et de déclencher l'enregistrement d'une nouvelle image par le périphérique avant l'apprentissage.


Validation de données


Qu'est-ce que la validation des données ?

La validation des données confirme que les données encodées par un symbole sont au format correct pour une entreprise donnée, un secteur d'activités ou une norme internationale.


Où l'historique des résultats de la validation des données s'affiche-t-il ?

Les résultats (échec/réussite) de la validation des données et de sortie sont affichés dans l'historique des résultats. L'entrée du résultat dans la liste d'historique des résultats reçoit un icône « + » qui ouvre les détails du résultat de la tentative de validation. Les résultats de validation antérieurs peuvent être visionnés dans l'historique des résultats de la même manière.


Que signifient les codes d'erreur de validation ?

Les résultats d'échec de la validation des données sont les suivants :

  • 1 : identificateur de la symbologie non valide. L'identificateur de symbologie est la chaîne à 3 caractères qui n'identifie pas seulement le type de symbologie utilisé pour le codage des données mais qui décrit également la manière de traiter les données. La chaîne peut optionnellement être validée comme entrée dans l'outil en plus des données décodées soit comme une entité séparée soit comme préfixe du flux de données.

    Exemple : pour un symbole UCC/EAN-128, l'identificateur de symbologie est ]C1. Dans certaines applications, il s'agit de l'unique façon de différencier précisément et automatiquement les symboles code 128 et UCC/EAN-128 internes ou industriels (qui codent les identificateurs d'application EAN.UCC). Sans identificateurs de symbologie, il ne serait pas possible de savoir comment traiter les données dans le symbole.

  • 2 : non correspondance du modèle.

  • 3 : qualificateurs de données non valides (AI, DI ou TEI).

  • 4 : identificateur d'application (AI) non valide.

  • 5 : identificateur de données (DI) non valide.

  • 6 : identificateur d'élément de texte (TEI) non valide.

  • 7 : données non valides : si les données ne correspondent pas au qualificateur de données au niveau du type, de la longueur ou de la valeur.

  • 8 : séparateur de champ non valide.

  • 9 : non conforme à ISO/CEI 15434.

  • 10 : formats non pris en charge (par ex. dans les applications UID DoD, formats autres que 05, 06 ou DD).

  • 11 : code de format non valide : codes de format autres que 00-99 and DD.

  • 12 : ISO/CEI 15434 non pris en charge si l'option de validation ISO/CEI 15434 est sélectionnée et si le flux décodé ne provient pas d'un symbole 2D. Il est uniquement possible de rapporter cet échec si l'identificateur de symbologie est validé comme entrée dans l'outil.

  • 13 : champ d'application non valide : un champ non pris en charge par l'application.

  • 14 : champ d'application non pris en charge : un champ pris en charge dans l'application mais non pris en charge par l'outil.

  • 15 : données d'application non valides : si les données ne correspondent pas aux exigences spécifiques à l'application.

    Exemple : les applications UID DoD ont les exigences suivantes : la chaîne de caractères ID de l'entreprise ne dépassera pas 13 caractères, qualificateur de données exclu. La chaîne de caractères de la référence de la pièce et du numéro de lot d'origine (caractères spéciaux autorisés inclus) ne dépassera pas 32 caractères, qualificateur de données exclu. La chaîne de caractères du numéro de série (caractères spéciaux autorisés inclus) ne dépassera pas 30 caractères, qualificateur de données exclu.

  • 16 : présence de formats multiples dans le même flux de données (par ex. dans les applications UID DoD, il ne peut pas y avoir plus d'un format présent dans le flux de données).

  • 17 : champs en double : occurrences multiples du même qualificateur de données dans le même symbole. Certaines applications telles que les applications UID DoD n'autorisent pas les champs en double dans le même symbole.

  • 18 : UID non valide : tous les champs requis pour construire une UID de construction n° 1 ou n° 2 valide ne sont pas présents.

  • 19 : UID de construction n° 1 non valide : tous les champs requis pour construire une UID de construction n° 1 valide ne sont pas présents.

  • 20 : UID de construction n° 2 non valide : tous les champs requis pour construire une UID de construction n° 2 valide ne sont pas présents.

  • 21 : fin de format manquante lors de la vérification de la conformité à la syntaxe ISO 15434 ou UID DoD.

  • 22 : fin de message manquante lors de la vérification de la conformité à la syntaxe ISO 15434 ou UID DoD.


Qu'est-ce que la validation UID DoD ?

La validation UID DoD évalue les données d'un code Data Matrix et détermine si elles sont encodées conformément aux directives Mil Standard 130 du Département Américain de la Défense. Le Département Américain de la Défense exige désormais que tous les articles (d'une valeur supérieure à 5 000 US$ ou qui sont produits spécialement en série) qu'il reçoit ou conserve en stock soient dotés d'un numéro de série unique (UII) dans un format de syntaxe spécifique. L'outil de validation UID DoD s'utilise également pour confirmer que les données d'un code sont formatées correctement, conformément aux types de construction 1 et 2 du Département Américain de la Défense. La fonction de validation UID DoD confirme également automatiquement si une chaîne de caractères est conforme aux normes ISO 15434 et ISO 15418. La sortie du code UII concaténé (ou simplement les éléments de données du code UII sans la syntaxe ISO 15434 et les qualificateurs de données ISO 15418) s'affiche dans le premier champ de résultats du champ Résultats de la validation du volet Résultats.

Les éléments de données de la Construction 1 comprennent : l'identifiant d'entreprise du fabricant EID (CAGE, DUNS, EAN.UCC) d'une société accompagné du numéro de série de la pièce intégré à son identificateur EID. L'identifiant d'entreprise et les numéros de série sont représentés par des qualificateurs de données spécifiques qui dépendent du format utilisé par l'entreprise : DI, AI ou TEI.

Les éléments de données de la Construction 2 comprennent : l'identifiant d'entreprise du fabricant (EID), l'identificateur de la référence de la pièce (PN) et du numéro de lot du fabricant (BN) ainsi que le numéro de série unique de la pièce intégré à la référence de la pièce spécifique au fabricant. L'identifiant d'entreprise, la référence de la pièce/le numéro de lot et les numéros de série sont représentés par des qualificateurs de données spécifiques qui dépendent du format utilisé par l'entreprise : DI, AI ou TEI.

Remarque : cette option n'est pas disponible sur tous les lecteurs.


Quelle symbologie dois-je utiliser pour la validation UID DoD ?

Le Département Américain de la Défense spécifie actuellement le code Data Matrix comme standard pour le marquage UID.


Qu'est-ce que le code EID attendu ?

Le code EID attendu fait référence à l'identificateur d'entreprise du fabricant dans la chaîne de caractères UII. L'identificateur d'entreprise du fabricant (EID) représente le code CAGE, DUNS, EAN.UCC ou une autre identification du fabricant. L'EID attendu est une valeur spécifique DoD.


Qu'est-ce que le code PN attendu ?

Le code PN attendu fait référence à la référence de la pièce du fabricant dans la chaîne de caractères UII. Le PN attendu est une valeur spécifique DoD.


Qu'est-ce que le code BN attendu ?

Le code BN attendu fait référence au numéro de lot du fabricant dans la chaîne de caractères UII. Le BN attendu est une valeur spécifique DoD.


Qu'est-ce que la validation ISO ?

La fonction de validation ISO est utilisée pour déterminer si une chaîne de caractères est encodée conformément à la syntaxe ISO 15434 ou ISO 15434 avec l'additif ISO 15418.

La norme ISO 15434 vérifie que la chaîne de caractères est encodée avec la syntaxe correcte qui comprend l'évaluation des caractères ASCII « non imprimables » tels que l'en-tête du message, le séparateur d'enregistrement, le code du format (AI, DI ou TEI), les séparateurs de groupes et le caractère de fin de transmission.

La norme ISO 15418 confirme si la chaîne de caractères est encodée avec les qualificateurs de données corrects pour chaque élément de donnée. En fonction du format utilisé par le fabricant (AI, DI ou TEI), chaque élément de donnée (code EIN du fabricant, référence de la pièce et numéro de série) est précédé d'un code spécifique ou « qualificateur de donnée ».

Remarque : cette option n'est pas disponible sur tous les lecteurs.

Remarque : cette option autorise également les identificateurs d'élément de texte comme définis dans la spécification ATA CSDD.


Qu'est-ce que la validation GS1 ?

La validation GS1 vous permet de vérifier la syntaxe et la sémantique des symboles par rapport à la spécification GS1. Le lecteur peut valider les données encodées par rapport à une chaîne d'identificateurs configurable. Tous les identificateurs de l'application sont pris en charge.

Par défaut, le lecteur valide le symbole entrant par rapport à la chaîne de format EFPIA (European Federation of Pharmaceutical Industries and Associations), par exemple :

<AI(01)><AI(10)><AI(17)><AI(21)>

À l'aide de la validation GS1, vous pouvez définir ce que le lecteur transmet lorsque les données d'un symbole ne passent pas la vérification, y compris un retour chariot et un saut de ligne. Le volet Détails des résultats affichera alors une mention de réussite ou d'échec pour chaque symbole et répertoriera chaque identificateur d'application du symbole, accompagné de l'élément de donnée correspondant.


Qu'est-ce que la validation de la chaîne de recherche ?

La validation de la chaîne de recherche permet de spécifier une chaîne exacte de caractères à rechercher dans la chaîne encodée par le symbole. Seuls les symboles qui contiennent une chaîne qui correspond à la chaîne spécifiée produisent une évaluation réussie.


Comment puis-je valider des chaînes ayant des valeurs qui changent ?

Activez l'option Incrément/Décrément composante numérique pour spécifier que la partie de la chaîne à valider est une valeur numérique qui augmente ou diminue à chaque lecture.


A quoi sert la fonction Incrément/Décrément composante numérique ?

Utilisez cette fonction pour valider la chaîne de recherche dans les applications où des données sont codées en série ou varient linéairement. Par exemple, cette fonction est utile dans une application de reliure de magazines ou de livres où les numéros des pages sont suivis par des codes-barres pour vérifier qu'il n'y a pas de pages en double ou manquantes.


Comment configurer la fonction Incrément/Décrément composante numérique ?

Vous pouvez utiliser cette fonction si la chaîne que vous validez contient une suite de chiffres (0 à 9) qui augmente ou diminue à chaque lecture. Pour utiliser cette fonction, spécifiez la position de départ des chiffres à augmenter ou à diminuer dans le champ Position de départ (0 est la position du premier caractère) et le nombre de caractères qui changent dans le champ Longueur. Si vous sélectionnez Auto pour la Longueur, le lecteur traite tous les chiffres suivant la position de départ comme valeur à augmenter ou à diminuer. Utilisez l'option Incrément pour spécifier de combien la valeur change entre les lectures. Sélectionnez une valeur négative si le nombre diminue.

Par exemple, si la chaîne initiale est ABC_123XXPY et si « 123 » augmente d'une unité à chaque lecture, spécifiez 4 pour la Position de départ, 3 pour la Longueur et 1 pour l'Incrément. (Si vous êtes sûr que les caractères en position 7 ne sont jamais des chiffres, vous pouvez également spécifier Auto pour la Longueur.) Veuillez noter que le paramétrage automatique n'augmente pas le nombre des chiffres lorsque le nombre maximum est atteint, mais réinitialise le nombre comme avec tout réglage fixe de chiffre (par exemple, atteint 99 avec deux chiffres, ne passe pas à 100 mais à 00).

Par défaut, si la chaîne de caractères est incorrecte ou illisible, la valeur numérique attendue ne change pas. Vous pouvez cocher les cases Mise à jour si absence de lecture et Mise à jour si échec de validation pour spécifier que la valeur attendue change si aucun code n'est lu et/ou si le code est incorrect.


À quoi sert la validation de correspondance des modèles ?

La validation de correspondance des modèles permet à un utilisateur d'entrer une chaîne de caractères particulière de façon à confirmer sa présence dans la chaîne de caractères. Par exemple, un utilisateur peut entrer le modèle 17V utilisé dans les formats DI pour identifier l'identificateur d'entreprise du fabricant. Si les caractères 17V sont présents dans le code, le lecteur signale la réussite de la validation pour ce code. Si les caractères sont absents, le lecteur signale un échec de validation.

Vous devez utiliser une expression régulière en tant que modèle pour la validation des modèles.


À quoi sert la fonction Action si échec de validation ?

La fonction Action si échec de validation détermine ce que le lecteur envoie après un échec de validation. L'utilisateur peut faire son choix parmi diverses options :

  1. Transmettre la chaîne Echec de validation - Le lecteur envoie la chaîne Echec de validation lorsque la validation échoue pour un code
  2. Transmettre la chaîne Echec de validation + la chaîne décodée - Le lecteur envoie la chaîne Echec de validation suivie de la chaîne complète décodée
  3. Transmettre la chaîne décodée annotée - Le lecteur envoie la chaîne décodée accompagnée d'informations sur le type et l'emplacement de l'erreur dans la chaîne de caractères
  4. Ne rien transmettre - Le lecteur n'envoie aucune information
  5. Transmettre la chaîne « Échec de validation » + la chaîne décodée citée - Le lecteur envoie la chaîne « Échec de validation » suivie de la partie citée de la chaîne décodée


À quoi sert la case à cocher CR/LF en cas d'échec de validation ?

La case à cocher CR/LF introduit les caractères non imprimables retour chariot/nouvelle ligne après l'envoi d'un échec de validation.


Comment rechercher plusieurs chaînes de recherche ?

Utilisez la validation de recherche de modèle et saisissez une chaîne de recherche au format Perl. Par exemple, pour rechercher les chaînes 123, 456 ou 789, saisissez le modèle :

^(123¦456¦789)$


Qu'arrive-t-il lorsque la validation des données est activée ?

L'état de validation des données est affiché dans l'entrée État des résultats de la liste de résultats du volet Historique des résultats. L'état en cas de validation réussie est « Valide », celui en cas d'échec de la validation « Non valide ». Pour afficher plus de détails sur le résultat de la validation, le résultat peut être étendu.


Qu'est-ce que le formatage de données en cas d'échec de la validation ?

Le formatage de données « Formatage de base » n'est pas appliqué à un résultat si la validation des données a échoué. Au lieu de cela, l'«Action si échec de la validation » est exécutée. Elle est différente en comparaison avec le formatage de données « Formatage basé sur un script ». Si le « Formatage basé sur un script » est activé, l'« Action si échec de la validation » n'est pas exécutée et la fonction de formatage basé sur un script est exécutée. Cela permet, par exemple, d'affiner l'état de la « Validation des données » via un script.


Paramètres de sauvegarde


Qu'est-ce que la sauvegarde automatique de la configuration du lecteur ?

La sauvegarde automatique fonctionne avec les périphériques connectés par Ethernet. Lorsqu'elle est activée, cette fonction effectue une sauvegarde de la configuration du périphérique sur une mémoire de stockage externe (un serveur FTP) chaque fois que la configuration est enregistrée sur flash. Un service Cognex Explorer peut recevoir les données de sauvegarde. Une restauration peut être effectuée manuellement, soit par l'outil de configuration, soit par les commandes DMCC, soit par Cognex Explorer.

Configurez le lecteur avec l'adresse IP et le numéro de port nécessaires pour indiquer l'emplacement de la sauvegarde de la configuration. Vous pouvez également définir une combinaison de nom d'utilisateur et mot de passe.


Code de sauvegarde périphérique d'impression


À quoi sert l'option Imprimer le code de sauvegarde du périphérique ?

Utilisez cette option pour imprimer les codes de sauvegarde du lecteur (réinitialisation matérielle et code de redémarrage) de sorte que vous puissiez remplacer votre périphérique en les lisant à l'aide du lecteur. Ces codes contiennent également les paramètres réseau et série.

Dans la section Notes, vous pouvez écrire d'importantes notes qui figureront également sur la page imprimée. Si vous souhaitez imprimer les codes de réinitialisation sur des pages séparées, cochez la case Imprimer le code de réinitialisation sur sa propre page.


Imprimer le code de configuration


À quoi sert l'option Imprimer le code de configuration ?

Utilisez cette option pour imprimer les codes de configuration du lecteur (réinitialisation matérielle et code de redémarrage) de sorte que le(s) périphérique(s) que vous souhaitez configurer puisse(nt) les lire.

Dans la section Notes, vous pouvez écrire d'importantes notes qui figureront également sur la page imprimée. Si vous souhaitez imprimer les codes de réinitialisation sur des pages séparées, cochez la case Imprimer le code de réinitialisation sur sa propre page.


Maître/Esclave


Quelles combinaisons de déclencheur prennent en charge le déclenchement de la synchronisation multi-lecteurs ?

Le déclenchement de la synchronisation multi-lecteurs fonctionne correctement uniquement si les lecteurs principal et secondaires utilisent des combinaisons spécifiques autorisées de modes du déclencheur. Elles sont les suivantes :

  • Automatique/Automatique

  • Unique/Salve, Unique/Unique, Salve/Salve, Salve/Unique

  • Manuel/Continu, Manuel/Manuel, Continu/Continu, Continu/Manuel

  • Présentation/Présentation, Automatique/Présentation, Présentation/Automatique


Qu'est-ce que le déclenchement de groupe ?

Tous les lecteurs au sein du même groupe et sur le même sous-réseau sont déclenchés par une source de déclenchement unique provenant du lecteur principal actif.


Comment les résultats sont-ils collectés et rapportés ?

Lorsque Déclenchement de groupe est activé, en tant que lecteur principal, le lecteur combinera les résultats des lecteurs secondaires et, en tant que lecteur secondaire, il enverra les résultats au lecteur principal.


Comment puis-je ajouter un nouveau Nom de groupe ?

  1. Cliquez sur le bouton Ajouter nouveau.

  2. Le dialogue Ajouter nouveau groupe s'ouvre. Cliquez sur le nom de groupe de votre choix puis cliquez sur OK. Assurez-vous que vous utilisez bien un nom de groupe unique.

  3. Vérifiez que votre nouveau groupe apparaît dans la liste Nom de groupe et que votre lecteur apparaît sur le côté droit de la liste.

  4. Pour tout périphérique dans le groupe que vous souhaitez protéger contre les dérangements, définissez un mot de passe dans l'onglet Authentification du volet Paramètres réseau.


Comment configurer le lecteur principal pour qu'il communique tous les résultats de code de tous les lecteurs du groupe de synchronisation multi-lecteurs ?

En mode de synchronisation multi-lecteurs, le lecteur principal peut être configuré pour communiquer ses propres résultats de code et tous les résultats de code des lecteurs secondaires. Pour cela, dans le volet Paramètres de symbologie onglet Multicode, configurez le paramètre Nombre de codes pour le lecteur principal. Définissez le nombre total de codes que vous souhaitez que le groupe de synchronisation multi-lecteurs retourne.

Par exemple, si un lecteur principal et un lecteur secondaire lisent chacun un code unique, définissez le Nombre de codes du lecteur principal sur 2. Si le lecteur secondaire lit 3 codes et le principal 1 code, le Nombre de codes du lecteur principal doit être configuré sur 4. Le paramètre Nombre de codes du lecteur principal peut aller de 1 au nombre total de codes lus par tous les lecteurs dans un seul groupe de synchronisation multi-lecteurs.

Notez que si un lecteur secondaire lit plusieurs codes, vous devez également configurer le paramètre Multicode du lecteur secondaire pour lui permettre de lire et retourner des résultats de code multiples au lecteur principal.


Pourquoi mon nom de groupe a-t-il disparu ?

Vous n'avez assigné aucun lecteur à ce nom de groupe. Un groupe existe seulement tant qu'au moins un lecteur y est assigné. Lorsque vous déplacez le dernier lecteur vers un groupe différent, le groupe initial est supprimé.


Quel lecteur est le lecteur principal ?

Si les lecteurs d'un groupe utilisent le mode de déclenchement Automatique ou Présentation, une case apparaît en regard de chaque lecteur dans la liste intitulée Lecteurs de ce groupe. Cochez la case du lecteur que vous souhaitez définir en tant que lecteur principal.

Si le groupe de lecteurs utilise un déclenchement externe ou reçoit un déclenchement logiciel (par exemple, à partir de l'outil de configuration), le lecteur qui reçoit le déclencheur en premier agit en tant que lecteur principal.

Pour tous les modes de déclenchement, il ne peut toujours y avoir qu'un seul lecteur principal à la fois au sein d'un groupe.


Pourquoi mon lecteur n'apparaît-il pas dans la liste ?

Si l'outil de configuration est en cours d'exécution sur un PC se trouvant sur un autre sous-réseau que le lecteur auquel il se connecte, le lecteur n'apparaîtra dans aucune des listes. Ajoutez votre lecteur à la liste en utilisant le bouton Ajouter un périphérique.


Comment puis-je empêcher que quelqu'un d'autre se connecte à mon lecteur au sein du groupe ?

Définissez un mot de passe pour le lecteur. Allez dans le volet Paramètres réseau et définissez un mot de passe dans l'onglet Authentification.


Qu'est-ce que le Délai d'attente de réponse du lecteur secondaire ?

Le Délai d'attente de réponse du lecteur secondaire est le temps en millisecondes que le lecteur principal attend pour recevoir le résultat provenant d'un lecteur secondaire.


Pourquoi le formatage des données du lecteur secondaire n'a aucun effet ?

En mode de synchronisation multi-lecteurs, le lecteur principal considère tous les résultats de code des lecteurs secondaires comme ses propres résultats. Par conséquent, seul le formatage des données du lecteur principal est appliqué et les règles de formatage des lecteurs secondaires ne sont pas prises en compte.


Comment le retard du déclenchement fonctionne-t-il en mode de synchronisation multi-lecteurs ?

Lecteurs principal et secondaires sont normalement déclenchés à la fois, mais un retard de déclenchement peut être défini pour le lecteur principal et chaque lecteur secondaire du groupe. Le retard de déclenchement total du lecteur principal correspond simplement au retard de déclenchement défini pour le lecteur principal. Le retard de déclenchement total du lecteur secondaire correspond au retard de déclenchement du lecteur principal + le retard de déclenchement du lecteur secondaire.


Qu'est-ce que l'option Lecteurs synchronisés ?

Les modes de déclenchement Unique, Salve, Continu et Automatique permettent de synchroniser l'acquisition des images sur plusieurs périphériques à l'aide de l'interface de synchronisation.

La synchronisation permet l'utilisation d'un éclairage stroboscopique partagé pour exposer tous les capteurs simultanément. Vous pouvez synchroniser jusqu'à 16 lecteurs. Une option facultative permet de les déclencher selon une séquence définie pour éviter les manques de visibilité des lecteurs opposés. Notez que le déclenchement synchronisé ne prend en charge que l'éclairage externe du connecteur dédié.

Veuillez noter que ces paramètres d'image, comme les autres paramètres, ne sont pas synchronisés automatiquement. Par exemple, vous devez configurer l'exposition et le gain individuellement sur chaque lecteur. Ce paramètre ne synchronise que l'acquisition d'image en cours. Le déclenchement se base sur le mécanisme de synchronisation multi-lecteurs existant.

Pour paramétrer l'acquisition synchronisée sur le lecteur, activer PTP (Precision Time Protocol) sur le volet Synchronisation multi-lecteurs de l'outil de configuration DataMan sous Lecteurs synchronisés (IE1588). Paramétrer le lecteur secondaire uniquement sur chaque lecteur individuellement pour définir les relations de lecteurs de la Synchronisation multi-lecteurs.

Les étapes suivantes décrivent la configuration de manière plus détaillée :

  • 1. Cochez la case à cocher Activer PTP.

  • 2. Maintenez la case à cocher Esclave uniquement cochée s'il existe déjà une horloge principale PTP au sein du réseau (décocher la case à cocher sinon sur au moins un lecteur).

  • 3. Utiliser les curseurs Priorité 1 et Priorité 2 pour régler la priorité. Priorité 1 : vous pouvez affecter une priorité spécifique à conception statique à chaque horloge et la paramétrer à cet endroit, définissant ainsi de manière préventive une priorité entre elles. Priorité 2 : sauvegarde au cas où les autres critères n'étaient pas suffisants, doit être une valeur unique au sein du réseau, sélectionnée par un administrateur TIC.

  • 4. L'état du protocole peut être vu dans la case État.

  • 5. Activer MRS synchronisé par PTP pour synchroniser le déclenchement de la Synchronisation multi-lecteurs.

  • 6. Paramétrer le Temps entre le début de déclenchement et l'horodatage d'acquisition synchronisée si nécessaire. Ceci représente le temps ajouté par le lecteur principal au déclencheur pour s'assurer que tous les périphériques ont déjà reçu le paquet TCP avant cet horodateur.

  • 7. Paramétrer Déplacement local ajouté à l'horodatage d'acquisition synchronisée si nécessaire. Ceci représente le temps ajouté à l'horodateur par l'esclave pour réaliser des acquisitions d'image décalées.


Comment l'option Ne jamais lire le même code deux fois fonctionne-t-elle dans un système de synchronisation multi-lecteurs ?

Si Ne jamais lire le même code deux fois est spécifié dans le lecteur principal et si le lecteur secondaire lit le même code, le lecteur principal prend en compte tous les résultats et filtre les lectures en double, peu importe leur source.


Enregistrement des données


Qu'est-ce que l'enregistrement des données ?

L'enregistrement des données vous permet d'enregistrer automatiquement les images qui ont été lues avec succès et les images dont la lecture a échoué dans un emplacement de fichier spécifique. Vous pouvez aussi enregistrer des rapports de validation des données pour les symboles que vous vérifiez, si la validation des données a été activée pour le type de code en cours de numérisation par le lecteur. Assurez-vous de rester connecté à l'outil de configuration pour permettre le fonctionnement de l'enregistrement des données.


Quand dois-je désactiver les graphiques superposés dans un rapport ?

Cochez Désactiver les graphiques superposés dans le rapport si vous ne souhaitez pas qu'un carré vert figure dans le PDF autour d'un code de lecture.


Réglages de l'heure du périphérique


Quels sont les paramètres disponibles sous Réglages de l'heure du périphérique ?

Vous pouvez sélectionner le fuseau horaire pour votre périphérique à partir du menu déroulant. La zone de texte plus bas affiche le texte fuseau horaire de style POSIX correspondant pour le paramètre, et elle peut être librement modifiée.

Si Activer NTP est sélectionné, le périphérique synchronise le paramétrage de fuseau horaire avec le serveur indiqué dans les cases plus bas (NTP1). La deuxième case (NTP2) indique un deuxième serveur NTP pouvant être utilisé comme serveur de secours, ainsi que pour éliminer les différences d'heure dues aux connexion entre les deux serveurs. Il est suffisant de spécifier NTP1, mais la durée, la précision et la fiabilité augmentent si deux serveurs sont impliqués. Veuillez noter que les informations de fuseau horaire sont également utilisées par l'objet date dans le Formatage basé sur un script.


Vue d'édition de l'image


Qu'est-ce que le Volet d'images ?

Dans ce volet, vous pouvez voir l'image lue par votre périphérique.

Utilisez les icônes de grossissement pour ajuster automatiquement l'image à la taille de la fenêtre de la vue d'édition de l'image, pour effectuer des zooms avant et arrière sur l'image ou pour afficher l'image en mode Pixel par pixel.

Vous pouvez également activer ou désactiver le Retour de mise au point sur l'image en mode Affichage continu et vous pouvez copier l'image dans le presse-papiers.

Utilisez l'option Enregistrer l'image pour enregistrer uniquement l'image actuelle out toutes les images de salve et les options Consignation pour consigner toutes les images de non lecture ou toutes les images décodées dans le système de fichiers. Cliquez sur la dernière option de consignation Paramètres de consignation et des rapports... pour ouvrir la fenêtre des Options de l'outil de configuration qui est également accessible depuis l'écran d'accueil de l'outil de configuration, via le menu Options.

REMARQUE : les Paramètres d'affichage des images n'ont aucun effet lors de la sauvegarde de la dernière image capturée du Volet d'images (par glisser-déposer) La dernière image est toujours sauvegardée en pleine taille (la résolution maximum du périphérique).


Je rencontre des problèmes pour lire les symboles. Que faire ?

  • Vérifiez que le lecteur est situé suffisamment près du code, en fonction des formats et des types répertoriés dans l'Aide-mémoire.

  • Vérifiez que le symbole est bien centré dans la zone d'image du lecteur et assurez-vous que le symbole est centré dans le viseur laser rouge lorsque le périphérique est déclenché.

  • Cliquez sur l'option Optimiser la luminosité, si elle est activée, de sorte que le lecteur règle automatiquement la luminosité. (Cette option n'est pas prise en charge par tous les modes de déclenchement ni par l'exposition automatique).

    REMARQUE : l'option Optimiser la luminosité ne fonctionne pas si une dimension de la zone d'intérêt est inférieure à 144.

  • Cliquez sur Paramètres de symbologie et vérifiez que la symbologie utilisée est bien activée.


Comment déclencher le lecteur à l'aide de l'outil de configuration ?

Cliquez sur le bouton de déclenchement (icône d'éclair) de la barre d'outils tout en haut ou appuyez sur <Ctrl>-T.


Comment enregistrer une image acquise dans un fichier ?

Cliquez sur le bouton Enregistrer l'image dans la barre d'outils. Vous pouvez enregistrer toutes les images sous forme de salve en ouvrant la liste déroulante et en cliquant sur Enregistrer toutes les images de salve.

Vous pouvez également glisser et déposer votre image dans votre PC. Cliquez sur l'image dans la visionneuse d'images, glissez-la hors de l'outil de configuration et relâchez-la.

Veuillez noter que si vous souhaitez enregistrer une image avec la fonction glisser/déposer et si l'image n'est pas la plus récente (vous l'enregistrez à partir de l'Historique des résultats de lecture), l'image sera enregistrée avec les paramètres de qualité des images. Par défaut, sa qualité est réduite. Sous Paramètres de l'image affichée, vous pouvez changer la taille de l'image pour passer en plein écran et le format pour passer à Bitmap.


Pourquoi ne puis-je pas voir toutes les images à un taux de transfert par seconde élevé ?

Si vous utilisez des paramètres (modes de déclenchement Automatique, Présentation, ou Externe) qui rendent possibles la lecture et le transfert d'images à un taux de 100 images par seconde (ou supérieur), le périphérique stocke ces images dans sa propre mémoire tampon d'images mais l'outil de configuration n'est pas capable de transférer toutes les images. Assurez-vous de désactiver l'option Transfert et affichage des images dans le volet Paramètres des images affichées pour garantir un taux de transfert élevé.


Qu'est-ce que Diagnostics de symboles (clé de fonction nécessaire) ?

Diagnostics de symboles est une fonctionnalité fournissant un retour graphique à partir du périphérique pour les codes-barres dont la lecture est impossible. En consultant le retour, vous pouvez rechercher l'erreur ayant empêché le décodage d'un code-barres. Le retour peut indiquer les problèmes suivants (dans une zone du code-barres) :

  • Le motif de démarrage ou d'arrêt n'a pas été trouvé (flèche orange sur le code)

  • Il y a un endommagement ou une erreur d'impression au sein du code-barres (zone signalée par un rectangle rouge sur le code)

  • La marge est insuffisante (rectangle magenta sur le code)

  • Échec de la vérification de la somme de contrôle (rectangle bleu autour du code)

En plus des diagnostics graphiques, les diagnostics de symbole renvoient des mesures de lisibilité pour chaque résultat de non lecture, affichées dans le coin supérieur gauche des codes non lus. Les mesures peuvent vous aider à évaluer l'image ou la qualité d'impression et aider à l'amélioration de la configuration existante.

Diagnostics de symbole est uniquement disponible pour les images PNG chargées (Actions>Images>Charger l'image) signées par un lecteur Cognex (pas nécessairement le même lecteur ; les images sont signées automatiquement lorsque chargées à partir d'un lecteur). Après le chargement d'une image, contrôlez la fenêtre d'image du Volet d'images ou la Configuration rapide pour le retour des diagnostics de symbole.

Remarque : le diagnostic est une fonctionnalité activée exclusivement par clé de fonction.


Quelle erreur est indiquée par une flèche orange dans le diagnostic de symbole ?

Une flèche orange indique que le motif de démarrage ou d'arrêt n'a pas été trouvé. La zone indiquée par la flèche n'a pas pu être décodée. Les raisons de l'échec sont les suivantes (veuillez consulter la note technique correspondante pour des images détaillées illustrant chaque cas) :

  • Le motif de démarrage ou d'arrêt est tronqué/endommagé

  • Le code est tronqué (pour des raisons de limite d'image ou par un objet bloquant le code)

  • Dégradation de la qualité de l'image (souvent, mais pas toujours, causée par la qualité de la lumière)

  • Déformation et pliage des étiquettes de code-barres

Remarque : Remarque : le diagnostic est une fonctionnalité activée exclusivement par clé de fonction.


Que signifie un rectangle rouge au sein du code-barres dans le diagnostic de symbole ?

Un rectangle rouge indique qu'il y a soit un dommage physique ou un problème d'impression du code-barres. La zone à l'intérieur du rectangle est celle où se trouve l'endommagement ou le problème d'impression. Des exemples de problèmes d'impression sont les suivants (veuillez consulter la note technique correspondante pour des images détaillées illustrant chaque cas) :

  • Bavure d'encre fusionnant deux barres en une

  • Défaut d'impression d'une barre réduisant son épaisseur en-deçà de la tolérance de décodage

Remarque : Remarque : le diagnostic est une fonctionnalité activée exclusivement par clé de fonction.


Que signifie un rectangle magenta sur le côté du code-barres dans le diagnostic de symbole ?

Un rectangle de couleur magenta indique une violation de marge. Une violation de marge survient quand l'espace sur l'un ou les deux côtés du code-barres est insuffisant. En fonction de la symbologie, les lecteurs tolèrent un certain degré de violation de marge. La violation de marge a le plus souvent lieu en raison de texte ou d'un rectangle encadrant le code-barres de trop près sur l'un ou les deux côtés, ou parce que le code a été tronqué par la limite de l'image (veuillez contrôler la note technique correspondante pour des images détaillées illustrant chaque cas).

Remarque : Remarque : le diagnostic est une fonctionnalité activée exclusivement par clé de fonction.


Que signifie un rectangle bleu autour du code-barres dans le diagnostic de symbole ?

Un rectangle bleu indique l'échec de la vérification de somme de contrôle de ce code-barres. Des causes probables de l'échec de la validation de la somme de contrôle sont les suivantes (veuillez consulter la note technique correspondante pour des images détaillées illustrant chaque cas) :

  • Code-barres endommagé (les codes-barres peuvent être pliés et alignés de sorte que tous les caractères de données soient décodés, mais il s'agit tout de même d'une non lecture, car la vérification de somme de contrôle n'est pas réussie)

  • Un motif incorrect est imprimé (la chaîne encodée et le motif de code-barres imprimé ne correspondent pas et si la symbologie prend en charge la somme de contrôle, alors le décodeur peut indiquer un tel échec)

Remarque : Remarque : le diagnostic est une fonctionnalité activée exclusivement par clé de fonction.


Que signifie le texte graphique à côté de la zone de code-barres dans le diagnostic de symbole ?

En plus des diagnostics graphiques, les diagnostics de symbole renvoient des mesures de lisibilité pour chaque résultat de non lecture. Les mesures, comme celle du contraste du symbole et celle du minimum de contraste d'arête, peuvent aider l'utilisateur à évaluer l'image ou la qualité d'impression et aider à l'amélioration de la configuration existante. Les mesures sont affichées dans l'angle supérieur gauche de chaque code-barres non lu.

Le tableau ci-dessous affiche un mappage entre le nom affiché de la mesure et son nom complet. Veuillez consulter les mesures de lisibilité pour comprendre ce que mesure chaque indicateur.

Nom complet | Nom affiché | Grades possibles
Contraste du symbole | C | A,B,C,D,F
Contraste minimum d'arête | EC | A,F
Grossissement de l'impression | PG | A,F
Facteur de réflexion minimale | MR | A,F

Remarque : Remarque : le diagnostic est une fonctionnalité activée exclusivement par clé de fonction.


Mise en mémoire tampon et transfert


Que désignent les paramètres d'image mise en mémoire tampon ?

Les paramètres des images mises en mémoire tampon contrôlent la manière dont le lecteur met en mémoire tampon les images dont il procède à l'acquisition en réponse aux déclencheurs d'acquisition, ainsi que les images en direct issues de n'importe quel lecteur. La modification de ces paramètres n'affecte pas les performances du lecteur, mais uniquement la qualité des images et le débit de transfert entre le lecteur et l'outil de configuration.

  • Taille : par défaut, l'outil de configuration affiche un quart de tous les pixels de chaque image acquise ou une fraction de chaque image pendant un affichage continu. Le choix d'une taille d'image permet au lecteur d'effectuer un sous-échantillonnage de chaque image, ce qui améliore considérablement la vitesse de transfert des images entre le lecteur et l'outil de configuration au détriment des détails précis des images.

  • Format : par défaut, le lecteur enregistre chaque image acquise au format .jpeg moins volumineux : le transfert est plus rapide entre le lecteur et l'outil de configuration qu'avec une image au format .bmp.

  • Qualité : disponible uniquement si vous utilisez le format .jpeg, ce curseur ajuste les paramètres internes qui permettent au lecteur de lisser l'image acquise. Cette opération peut diminuer ou améliorer la vitesse de transfert entre le lecteur et l'outil de configuration.


Qu'est-ce que l'option Graphique superposé ?

Lorsque cette option est activée, les images que vous sauvegardez (à travers le FTP ou en les enregistrant) contiennent un graphique superposé en tant que fichiers SVG accompagnant les fichiers images.

Cette option est utile pour enregistrer et lire des images. La fonction Mise en mémoire tampon et Transfert n'inclut pas de fonction de décodage, mais si vous sélectionnez l'option Graphique superposé, les données décodées seront enregistrées avec le fichier image et affichées à la lecture de vos images enregistrées.


Pourquoi ne vois-je pas d'images décodées ?

La fonction Mise en mémoire tampon et transfert n'effectue aucun décodage. Activez Graphique superposé dans le volet Paramètres des images mises en mémoire tampon pour enregistrer vos images avec un graphique superposé (en tant que fichiers SVG) qui sera affiché à la lecture de vos images. Ce graphique présente les données décodées et d'autres informations sur le décodeur.


Que puis-je faire avec Mise en mémoire tampon et transfert ?

Mise en mémoire tampon et transfert vous permet de contrôler quelles images sont enregistrées et sauvegardées sur le lecteur, d'afficher les images enregistrées sur le lecteur et de transférer ces images vers votre PC.

  • L'onglet Mémoire des images vous permet de contrôler les images à enregistrer dans le lecteur.

  • L'onglet Transfert des images vers le PC vous permet de contrôler la manière dont les images sont transférées du lecteur vers votre PC.

  • L'onglet Transfert des images vers FTP vous permet de configurer le transfert automatique d'images du lecteur vers votre PC.

  • Utilisez l'onglet Transfert des résultats vers FTP pour configurer le lecteur avec l'adresse IP et le numéro de port nécessaires à l'envoi de résultats de décodage à un serveur FTP.


Puis-je envoyer les résultats d'un décodage à un serveur FTP ?

Utilisez l'onglet Transfert des images vers FTP pour configurer le lecteur avec l'adresse IP et le numéro de port nécessaires à l'envoi de résultats de décodage à un serveur FTP. Cet onglet contient également les paramètres d'une combinaison nom d'utilisateur/mot de passe, ainsi que le nom du fichier dans lequel les résultats seront stockés.


Comment puis-je enregistrer les données FTP dans un répertoire différent du répertoire racine ?

Le champ Nom de fichier accepte non seulement les noms de fichier, mais également les noms de chemin. Utilisez des barres obliques comme séparateurs. Par exemple, /images/image.


Pourquoi ne puis-je pas voir les images et résultats dans mon répertoire FTP ?

Assurez-vous que vous avez les permissions nécessaires pour créer des fichiers. Si l'option Ajouter est cochée, assurez-vous que l'utilisateur FTP a l'autorisation d'ajouter (qui est différente de l'autorisation d'écriture). L'utilisateur du FTP doit aussi vérifier l'adresse IP du serveur FTP correct.


A quoi sert la liste Résultats à mettre en mémoire tampon ?

La liste Résultats à mettre en mémoire tampon vous permet de choisir le type d'images à mettre en mémoire tampon en interne sur le lecteur, qu'elles contiennent des informations décodées (Lecture), non décodées (Non lecture), les deux (Toutes) ou des Échecs de validation, auquel cas non seulement les images correctement décodées seront enregistrées, mais également les échecs de validation.

Sachez toutefois que dans les modes Salve et Continu, toutes les images de l'intégralité de la séquence sont stockées en fonction du fait que la séquence ait été lue ou non. Pour le mode Salve, l'intégralité de la séquence signifie toutes les images acquises spécifiées par le compteur de salve. En mode Continu, le déclenchement acquiert des images tant que le signal du déclencheur reste actif ce qui signifie que toutes les images sont stockées et sauvegardées jusqu'à ce que le signal du déclencheur s'arrête.


Qu'est-ce que l'option Images à mettre en mémoire tampon pour un résultat ?

Vous pouvez choisir les images à mettre en mémoire tampon pour un résultat. Identique au résultat signifie que pour une lecture correcte, le lecteur ne stocke que les images dotées d'un code identifié.


Qu'est-ce que la Limite des images par résultat ?

Vous pouvez définir combien d'images sont stockées par résultat. Cette valeur ne peut être supérieure à la taille maximale de la mémoire tampon d'images.

Vous pouvez limiter le nombre d'images si un déclenchement entraîne des acquisitions multiples avec multicode, car plusieurs images à lecture correcte pourraient coexister. Vous pouvez également utiliser cette limite pour les non lectures et les images indécodables multiples.


Qu'est-ce que la Taille maximale de la mémoire tampon d'images ?

La Taille maximale de la mémoire tampon d'images est le nombre maximum d'images qui peuvent être mises en mémoire tampon sur le lecteur. Ce nombre est limité par la mémoire du lecteur, mais peut être défini sur un nombre inférieur au maximum afin d'éviter que le nombre des images enregistrées sur le serveur FTP ou sur le PC surpasse le nombre souhaité.

Notez qu'en mode Salve, la longueur de la salve + la taille maximale de la mémoire tampon d'images doit être égale au nombre maximal des mémoires tampons d'images sur le lecteur. L'outil de configuration réduit automatiquement la taille maximale de la mémoire tampon d'images en cas d'augmentation de la longueur de la salve pour éviter que la longueur de la salve + la taille maximale de la mémoire tampon d'images soit supérieure au nombre maximal des mémoires tampons sur le lecteur.

Étant donné que les mémoires tampon pour stocker les images sur le périphérique et les mémoires tampon pour le traitement d'image sont partagées, il est également conseillé de réduire le nombre d'images stockées en mode prise unique, au cas où une série d'images est prise et que le taux de déclenchement est élevé. Cela assure que le périphérique dispose de suffisamment de mémoire tampon pour un traitement normal.


Qu'est-ce que l'option Disponible pour l'outil de configuration/DMCC ?

Disponible pour l'outil de configuration/DMCC signifie le nombre d'images non utilisées par le système d'acquisition ou l'enregistrement des images. Il s'agit du nombre maximal d'images de résultat pouvant être transférées à l'outil de configuration ou à SDK pour un résultat.

REMARQUE : il s'agit d'une valeur informative qui ne peut être modifiée.


Que permet de définir le mode Image de non lecture ?

Le mode Image de non lecture stocke une seule image par déclenchement, que vous pouvez sélectionner. La période d'image de non lecture stocke une image de lecture incorrecte toutes les n mauvaises lectures. Cette valeur est évaluée par les modes de déclenchement. Par exemple, en mode de déclenchement Salve avec une longueur de 5 et une période de 3, la première et la quatrième images sont d'abord stockées, puis la deuxième et la cinquième.


Qu'est-ce que la période d'image de non-lecture ?

La période d'image de non-lecture est la fréquence à laquelle les images de non-lecture sont mises en mémoire tampon. Si la valeur est réglée sur 1, toutes les images de non-lecture sont mises en mémoire tampon. Si vous réglez la valeur sur un nombre entier N, N étant supérieur à 1, seulement chaque Nième image sera mise en mémoire tampon.

Le réglage d'une valeur supérieure à 1 pour la période d'image de non-lecture vous permet de réduire le nombre d'images de non-lecture mises en mémoire tampon.

La valeur de la période d'image de non-lecture affecte également la mise en mémoire tampon des images si Résultats à mettre en mémoire tampon est réglé sur Lecture car lorsque des images lues sont mises en mémoire tampon, toutes les images associées à un déclencheur de lecture de type unique sont marquées comme lues de sorte que des images de non-lecture précédemment acquises peuvent également être mises en mémoire tampon. Le réglage de la valeur de la période d'image de non-lecture peut réduire le nombre de ces images mises en mémoire tampon.


Qu'est-ce que le nombre d'images de non lecture ?

Il vous permet d'enregistrer la énième image d'une salve qui était en fait une non lecture. La mémoire tampon ne sera donc pas employée si le déclenchement n'est pas en mode Salve ou si la longueur de salve est inférieure à N.


Qu'est-ce que le taux d'images de non lecture ?

La Durée du taux d'images de non lecture est la fréquence du compte du taux d'images de non lecture (nombre d'images). Vous pouvez spécifier un nombre exact et une unité pour définir cette durée. Ce compte et cette durée déterminent le taux d'images de lecture incorrecte pris en charge. La salve détermine le taux de pointe par durée.


Qu'est-ce que la plage d'images de non lecture ?

La plage d'images de non-lecture stocke toutes les images mal lues du premier nombre d'images de non lecture au dernier nombre d'images de non-lecture.


Que permet de définir le mode d'image à lecture correcte ?

L'option Image à lecture correcte stocke toutes les images à lecture correcte mises en mémoire tampon à moins que vous ne définissiez un taux limite.

Vous pouvez limiter le nombre d'images à lecture correcte mises en mémoire tampon en sélectionnant Taux limité. Définissez le taux de lecture d'image (le nombre d'images mises en mémoire tampon et la fréquence de ce compte) et la salve du taux qui est le taux de point par durée définie.


Qu'advient-il si je coche l'option Autoriser l'effacement de la mémoire tampon ?

Cette option détermine si l'enregistrement des images dans la mémoire tampon écrase les images plus anciennes ou cesse la mise en mémoire tampon lorsque celle-ci est pleine.


Comment puis-je m'assurer que les images sont supprimées après le transfert ?

Cochez la case Supprimer après transfert qui contrôle la suppression des images après leur transfert. Cela s'applique à tous les modes de transfert, y compris le Transfert des images vers FTP et le transfert du lecteur au PC.


Pourquoi le bouton Transférer maintenant n'est-il pas activé ?

Si vous avez mis en mémoire tampon des images sur le lecteur, vous devez d'abord sélectionner le dossier dans lequel les enregistrer. Vous devez également cesser l'enregistrement avant de commencer le transfert.


Est-ce que le bouton Effacer le dossier de transfert efface également la bande de film ?

Le bouton Effacer le dossier de transfert supprime toutes les images du dossier. Si les mêmes images sont actuellement affichées sur la bande de film, celle-ci sera également effacée.


Si j'ai déjà des fichiers dans le dossier sélectionné, seront-ils écrasés ?

Si des fichiers qui correspondent au Format [Index] existent déjà dans le dossier sélectionné, l'index de départ est automatiquement augmenté jusqu'à l'absence de correspondance, puis le transfert commence. Les fichiers d'image ne sont pas écrasés.


Puis-je afficher les images individuellement ?

Vous pouvez afficher les images l'une après l'autre, mais vous devez sélectionner l'intégralité du dossier où elles se trouvent. Une fois que les images du dossier sélectionné sont affichées, cliquez dessus en utilisant les boutons suivant et précédent.


Dois-je recommencer l'affichage des images depuis le début si je dois quitter le volet ?

Non, le fait de quitter le volet Mise en mémoire tampon et transfert met la lecture sur pause, comme si vous aviez cliqué sur le bouton Pause.


Comment transférer des images vers un serveur FTP ?

Utilisez l'onglet FTP pour configurer les paramètres nécessaires au transfert d'images vers un serveur FTP. Cet onglet contient les paramètres d'adresse IP et de numéro de port du serveur, ainsi que la combinaison nom d'utilisateur/mot de passe. Notez que l'envoi des images par FTP n'est pas garanti, notamment lorsque le lecteur fonctionne à une fréquence supérieure et ne peut pas planifier l'heure de transfert des images. Veuillez également noter que le transfert via des connexions sans fil peut être beaucoup plus lent que la communication réseau normale. Dans ce cas, il est conseillé d'utiliser des images sous-échantillonnées/compressées.

Les options Nom du fichier permettent d'indiquer le fichier dans lequel les images seront stockées. Le champ Nom du fichier vous permet d'indiquer un chemin par rapport au répertoire racine du serveur FTP (par exemple, /échec_images/image). L'extension du nom de fichier (.jpg ou .bmp) présentée dans l'étiquette suivant le nom du fichier correspond au paramètre de format de l'image du volet Paramètres des images mises en mémoire tampon. Notez que le lecteur ne crée pas de répertoires. Le répertoire doit être disponible et accessible.

Le contrôle Valeur incrémentée max indique le seuil de la valeur incrémentée utilisée dans le nom du fichier. Une valeur 0 indique qu'aucun incrément ne sera ajouté et que le fichier peut être écrasé.

Le Nom de fichier généré par le script permet d'écrire un script générant le nom de fichier dans l'onglet Stockage FTP du volet Scripts.

L'option Nom de fichier généré par le serveur commence par un chemin vide indiquant le répertoire racine du serveur FTP.


Le transfert d'images vers FTP en fonction de la durée d'exécution ne fonctionne pas. Que faire ?

Assurez-vous que les conditions suivantes sont remplies :

  • L'adresse du serveur, le nom d'utilisateur et le mot de passe sont correctement configurés.

  • Le mode de transfert est réglé sur « FTP - Durée d'exécution ».

  • Dans l'onglet Mémoire tampon, « Résultats à mettre en mémoire tampon » est défini sur un autre réglage que Aucun (en fonction de vos besoins).

  • Votre serveur FTP prend en charge le transfert d'images.


Qu'est-ce que le nom de fichier généré par le script ?

Vous pouvez écrire un script générant le nom de fichier pour le transfert vers FTP dans l'onglet Stockage FTP du volet Scripts.


Qu'est-ce que le nom de fichier généré par le serveur ?

Certains serveurs FTP prennent en charge cette fonction pour affecter des noms uniques aux fichiers entrants avant de les enregistrer sur le disque.


Quels sont les différents modes de transfert ?

Le mode de transfert Sur demande transfère les images lorsque vous cliquez sur Transférer maintenant dans l'outil de configuration ou lorsque vous envoyez le DMCC adéquat. Si vous sélectionnez le mode de transfert FTP - Durée d'exécution, les images sont automatiquement envoyées au serveur FTP dès que la connexion devient active.

Remarque : la mémoire utilisée par la file d’attente dans le service runtime FTP est limitée : 16 ou 8 images + 8 graphiques superposés peuvent être transférés au maximum dans une file d’attente (ou déclencheur).


Pourquoi le volet entier est-il désactivé lorsque je transfère des fichiers ?

Le volet est désactivé afin d'obtenir une stabilité maximale de transfert d'images vers FTP. Le transfert d'images vers FTP peut prendre plusieurs minutes selon la vitesse de la connexion au serveur FTP ainsi que de la taille et du nombre d'images transférées.


Pourquoi ne puis-je pas envoyer une exécution d'images à un serveur FTP externe avec un taux de transfert par seconde élevé ?

Si vous utilisez des paramètres (modes de déclenchement Automatique, Présentation, ou Externe) qui rendent possibles la lecture et le transfert d'images à un taux de 100 images par seconde (ou supérieur), le périphérique stocke ces images dans sa propre mémoire tampon d'images mais ne vous permet pas de les envoyer à un serveur FTP externe.

Si l'option Autoriser l'écrasement de la mémoire tampon est activée, les images seront sûrement écrasées. Si cette option n'est pas activée, les nouvelles images ne seront pas mises en mémoire tampon jusqu'à ce que l'espace nécessaire soit libéré sur la mémoire tampon.


Qu'est-ce que l'option Serveur Mitsubishi GOT ?

Cette option améliore les connexions FTP sur les serveurs Mitsubishi GOT et sur d'autres serveurs FTP en permettant l'utilisation un délai d'attente d'inactivité (en ajoutant des NOOP périodiques) et un délai d'attente optionnel pour fermer une connexion de contrôle d'inactivité. Elle fournit également la prise en charge du mode d'écriture Mitsubishi GOT.


Qu'est-ce que l'option Serveur SFTP ?

Ce paramètre permet l'utilisation du protocole de transfert de fichiers sécurisé pour le transfert crypté de fichiers.


À quoi sert l'option Délai d'attente d'inactivité ?

Le délai d'attente d'inactivité est la durée pendant laquelle un port est maintenu ouvert sans trafic sortant. Une fois qu'un lecteur a ouvert une connexion au serveur FTP, le lecteur maintient ce port ouvert tant que du trafic existe.

Si aucun trafic n'existe pour la durée du délai d'attente d'inactivité, la connexion est fermée. Ceci peut être utile si un transfert FTP n'a lieu qu'occasionnellement et que les coûts réseau pour le maintien de la connexion ouverte ne sont pas souhaités.

Vous devez d'abord cocher Activer le délai d'attente d'inactivité afin de pouvoir définir le délai d'attente d'inactivité.


Process Monitor


Comment utiliser le Process Monitor ?

Cliquez sur Afficher les statistiques de lecture afin d'afficher les statistiques. Le fait de cliquer sur le bouton Effacer les statistiques entraîne l'élimination des statistiques des résultats de lecture et des images stockées. REMARQUE : cette option est uniquement disponible sur les lecteurs Ethernet.

L'option Passer en mode de configuration vous amène aux options de configuration du ou des lecteurs sélectionnés.


Puis-je enregistrer les résultats de lecture dans un fichier ?

Appuyez sur <ctrl>-C pour copier les données du volet Historique des résultats de lecture et les coller dans une autre application de votre choix.


Qu'est-ce que le Nombre d'éléments ?

Le nombre d'éléments est le nombre de paquets causant une lecture incorrecte lorsque l'option Autoriser les images de non lecture mises en mémoire tampon est active.


Options


Que puis-je définir sur la page Options ?

Le volet Options de l'outil de configuration DataMan permet de procéder à des paramétrages dans l'application selon vos préférences.


Que puis-je définir dans le champ Paramètres linguistiques ?

Vous pouvez choisir la langue de l'Outil de configuration ici. La valeur par défaut est Anglais.

REMARQUE : L'application doit être redémarrée pour valider les modifications.


Que puis-je définir sur la page des codes pour le champ Affichage du code ?

Ici, vous pouvez définir la manière dont la chaîne lue sera codée.


Que puis-je définir dans le champ Charte chromatique ?

Sélectionnez la charte chromatique de votre fenêtre de l'outil de configuration DataMan dans ce champ.


Que puis-je définir dans la zone Paramètres de Réinitialisation ?

Dans cette boîte, sélectionnez une catégorie (Communication, Mise en page, Messages à ne plus afficher, Journalisation des données, Périphériques exclus, Page de code, Langue, RTM Lean - Tous les paramètres, Dossiers par défaut, Périphériques virtuels, Vérification, Avertisseur sonore, Assistants) que vous souhaitez réinitialiser.


Qu'est-ce que le paramètre Emplacement de sauvegarde ?

Vous pouvez configurer ici le dossier utilisé par la fonction Sauvegarde pour l'enregistrement de fichiers de sauvegarde.


Quels paramètres sont disponibles dans l'onglet Enregistrement des données ?

Dans cet onglet, vous pouvez définir les dossiers dans lesquels les Codes de résultat, les Images décodées, les Images de non lecture et les Rapports doivent être enregistrés, ainsi que des options pour modifier les noms et extensions des fichiers lors de la saisie de données.


Comment puis-je activer la création de rapports de validation de données ?

Sélectionnez Générer des rapports de validation des données sous Journalisation dans le volet Historique des résultats.


Que puis-je définir dans le champ Mise en mémoire tampon et transfert ?

Vous pouvez définir ici le dossier où les images pourront être transférées.


Que puis-je définir dans le champ Paramètres de l'avertisseur sonore ?

Vous pouvez définir l'avertisseur de bonne lecture du PC. Lorsque l'outil de configuration reçoit un résultat de bonne lecture du lecteur DataMan, il active l'avertisseur sonore du PC. Cela peut s'avérer utile pour les lecteurs DataMan ne disposant pas d'un avertisseur interne au périphérique. Vous pouvez régler la Fréquence d'un bip de bonne lecture entre 1 000 Hz et 10 000 Hz, et la Durée entre 10 ms et 1 000 ms.


Comment peut-on activer la fonction Rapports ?

Une fois les champs de Rapports renseignés, vous devez ensuite activer la Validation des données pour générer les rapports.


Le Code de résultat, les Images décodées ou les Images de non lecture n'apparaissent pas dans le répertoire correspondant. Quel peut être le problème ?

Vous devez les activer dans les boîtes à menu déroulant à liste de journalisation correspondantes.


Surveillance en temps réel


À quelle fin puis-je utiliser RTM Lean ?

RTM (surveillance en temps réel, Real Time Monitoring en anglais) Lean est une fonction intégrée à l’Outil de configuration DataMan qui permet la collecte et l’analyse de différents types de données relatives aux périphériques sur le réseau et à leurs lectures. Le périphérique cible pour cette acquisition de données, ainsi que la sélection du type de données collectées peuvent être réglés sous Configuration. Par défaut, RTM Lean collecte des données statistiques (taux de lecture, comptage de non-lecture, délai de décodage moyen, nombre de déclenchements, dépassement du déclencheur, dépassement de la mémoire tampon et les mesures de contrôle du processus, si cette option est activée).


Quelles options sont disponibles sous Configuration ?

Configuration permet le paramétrage des acquisitions de données de RTM Lean ainsi que d’autres réglages :

Configurations de périphérique : Sélectionner un périphérique faisant l’objet de l’acquisition des données. Seul un périphérique peut faire l’objet d’une acquisition active des données en même temps dans RTM Lean, celui où la case Connexion activée est cochée dans la liste. Ajoutez des périphériques à la liste en utilisant le bouton Ajouter un périphérique. Ceci ouvre une nouvelle fenêtre dans laquelle vous pouvez ajouter manuellement des périphériques à partir de l’adresse IP en utilisant le bouton Ajouter un périphérique réseau. Le bouton Actualiser peut être utilisé pour mettre à jour la liste des périphériques, alors que le bouton Supprimer un périphérique ajouté manuellement supprime le périphérique sélectionné de la liste. Supprimer un périphérique vous permet de supprimer un périphérique de la liste des périphériques ajoutés, mais comme l’indique le pop-up d’avertissement, ceci induit la purge complète des données collectées (images, statistiques, etc.) pour ce périphérique. Les périphériques avec protection par mot de passe peuvent être surveillés par RTM Lean, mais vous devez fournir le nom d'utilisateur et le mot de passe sous Autres paramètres.

Paramètres de collecte des données : la liste comprend tous les types d’informations pouvant être collectés par RTM Lean. Cochez les cases pour collecter les données souhaitées. Par défaut, RTM Lean collecte des données statistiques (taux de lecture, comptage de non-lecture, délai de décodage moyen, nombre de déclenchements, dépassement du déclencheur, dépassement de la mémoire tampon et les mesures de contrôle du processus, si cette option est activée). Les données fournies dans la liste ne figurent pas parmi les données collectées par défaut :

  • Informations détaillées de déclenchement pour non-lecture : Si cette option est sélectionnée, RTM Lean enregistre les données individuelles de déclenchement lorsqu’une non-lecture survient. Si la non-lecture contient des résultats ou des informations de synchronisation multi-lecteurs partiels, ceux-ci sont également enregistrés.

  • Images de non-lecture : Si cette option est sélectionnée, le périphérique envoie l’image/les images de non-lecture à RTM Lean.

  • Informations détaillées de déclenchement pour lectures correctes : Ce réglage active l’utilisation de la page Performance de déclencheur sous Vues détaillées dans le menu ruban. Performance de déclencheur collecte les données pour les déclenchements individuels résultant en une lecture correcte. Toutes les valeurs parmi ces données peuvent être visionnées dans le menu déroulant Valeurs tracées sur la page Performance de déclencheur.

  • Position de code pour carte thermique : pour chaque lecture réussie, RTM Lean enregistre les rectangles pour chaque code trouvé. Cette information sert alors a créer une carte thermique 2D indiquant l’emplacement de lecture des codes dans le Champ de vue.

  • Modifications de la configuration de périphérique : lorsque cette option est cochée, le périphérique signale à RTM Lean chaque modification de sa configuration. Tous les fichiers de configuration envoyés par le périphérique sont stockés dans RTM. Les événements de modification de configuration sont affichés sur la page Historique des événements qui permet de les exporter ou de les comparer.

Remarque : en fonction de la fréquence de déclenchement, l’activation des données de niveau déclencheur peut ralentir le système.

Autres paramètres : ce volet affiche le nom et l’adresse du périphérique faisant l’objet d’une surveillance active par RTM Lean (la case Collecte activée est cochée à gauche). Un clic sur l’icône de roue dentée ouvre un sous-menu permettant de déterminer comment RTM Lean identifie un périphérique (adresse IP ou adresse MAC). Si vous souhaitez collecter les données d’un périphérique protégé par mot de passe, vous devez fournir le nom d'utilisateur et le mot de passe après avoir sélectionné le périphérique à surveiller dans la liste de gauche.

REMARQUE : RTM Lean peut collecter des données à partir d’un seul périphérique à la fois. La version complète de RTM n’est pas soumise à de telles limites.

REMARQUE : RTM Lean peut conserver les données collectées pendant 48 heures. La version complète de RTM n’est pas soumise à de telles limites.


Quels sont les paramètres disponibles sous Paramètres d’affichage ?

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques. Cochez la case pour faire afficher la ligne d’avertissement. Le type de diagramme détermine le type de la ligne affichée, tandis que le pourcentage d’avertissement représente l’emplacement d’affichage de la ligne sur le diagramme. La Taille de tampon non-lecture est reliée à l’Historique d'image de non-lecture, le nombre paramétré ici représentant le nombre maximum de lignes (déclenchements) pris en compte sur la page.


Quels sont les réglages pouvant être effectués sous Périphériques dans le menu ruban ?

Outre l’affichage de l’identifiant du périphérique actuellement connecté à RTM Lean, l’icône affichée indique si la collecte de données est activée (icône lecture) ou désactivée (icône pause). Le menu déroulant permet de mettre en pause ou de démarrer la collecte de données active selon les paramètres réglés lors du démarrage de RTM Lean ou sous Configuration.


Vues agrégées et affichages détaillés – Informations générales

Les objets des menus ruban Vues agrégées et Affichages détaillés affichent des représentations structurées des données collectées par RTM Lean, la plupart sous la forme de graphiques interactifs en temps réel. L’intervalle de temps sur ces affichages est d’1 minute. Si des déclenchements multiples ont lieu en une minute, RTM Lean agrège les données collectées de ces déclenchements pendant un intervalle d’une minute.

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques sous Configuration > Paramètres d’affichage en cours. Cochez la case pour faire afficher la ligne d’avertissement sur chaque graphique. Le type de diagramme détermine le type de la ligne affichée, tandis que le pourcentage d’avertissement représente l’emplacement d’affichage de la ligne sur le diagramme.

Remarque : RTM Lean ne collecte que les informations affichées dans les objets de menu de vue lorsqu’il est connecté et que la collecte est activée sur le périphérique activé (activer la collecte de données sous Configuration ou dans le menu déroulant sous Périphériques).


Quelles sont les données collectées et affichées par la Vue d'ensemble des performances ?

La Vue d'ensemble des performances peut afficher le Taux de lecture, les Lectures par minute et les non-lectures par minute dans un graphique en temps réel, en fonction du réglage en haut à gauche sous Paramètres. Il est possible de cliquer sur les derniers boutons [intervalle de temps] de la ligne supérieure et la ligne active est encadrée d’orange. Vous pouvez utiliser les boutons pour régler l’intervalle utilisé par la Vue d'ensemble des performances.

Vous devez déclencher le périphérique surveillé pour que les données s’affichent sur le graphique.

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques sous Configuration > Paramètres d’affichage en cours. Cochez la case pour faire afficher la ligne d’avertissement sur chaque graphique. Le type de diagramme détermine le type de la ligne affichée, tandis que le pourcentage d’avertissement représente l’emplacement d’affichage de la ligne sur le diagramme.


Quelles sont les données collectées et affichées par la Vue d'ensemble de qualité des codes ?

La Vue d'ensemble de qualité de code peut afficher les degrés de qualité de code dans un graphique en temps réel, en fonction du réglage en haut à gauche sous Paramètres > Valeur tracée. Sélectionnez la mesure ou le grade que vous souhaitez surveiller sur le périphérique. Seul le standard de qualité de code paramétré sur le périphérique surveillé est disponible sous Valeur tracée (un menu déroulant vide signifie donc qu’aucun standard n’est activé sur le périphérique). Vous pouvez collecter des données pour un autre standard en modifiant le standard de qualité de code activé sur le périphérique cible.

En mode multi-code, plusieurs standards de qualité de code peuvent être paramétrés sur l’appareil. Dans ce cas, le graphique affiche deux lignes de données (et leur moyenne est affichée au-dessus).

REMARQUE : Comme RTM Lean utilise un intervalle minimum d’une minute, les grades peuvent avoir une valeur intermédiaire.

Il est possible de cliquer sur les derniers boutons [intervalle de temps] de la ligne supérieure et la ligne active est encadrée d’orange. Vous pouvez utiliser les boutons pour régler l’intervalle utilisé par la Vue d'ensemble de qualité de code. La valeur tracée moyenne est affichée.

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques sous Configuration > Paramètres d’affichage en cours. Cochez la case pour faire afficher la ligne d’avertissement sur chaque graphique. Le type de diagramme détermine le type de la ligne affichée, tandis que le pourcentage d’avertissement représente l’emplacement d’affichage de la ligne sur le diagramme.


Quelles sont les données collectées et affichées par l’Historique des événements ?

L’Historique des événements associe les statistiques et l’acquisition des données de qualité de code dans un graphique en temps réel, en fonction du réglage en haut à gauche sous Paramètres > Valeur tracée. RTM Lean surveille la valeur sélectionnée sur le périphérique. Pour les mesures et degrés de qualité de code, seul le standard de qualité de code paramétré sur le périphérique surveillé est disponible sous Valeur tracée. Vous pouvez collecter des données pour un autre standard en modifiant le standard de qualité de code activé sur le périphérique cible.

La barre de défilement peut être déplacée vers l’heure souhaitée pour visionner les données de ce moment précis. La longueur de la barre de défilement peut être modifiée (cliquer, maintenir et déplacer) pour modifier l’intervalle surveillé. Une valeur agrégée de la valeur tracée de la période de temps sélectionnée (par le positionnement de la barre de défilement) est affichée en haut au centre sous Valeur agrégée dans la période sélectionnée.

La collecte de données remplit la ligne inférieure du graphique avec des points qui représentent les évènements pendant la surveillance. Chaque évènement est énuméré sur le côté droit avec des détails (horodateur et type d’événement). Il y a deux boutons sous la liste :

  • Enregistrement des sauvegardes du périphérique vous permet d’exporter la configuration de périphérique liée à l’événement sélectionné sur la liste Ceci peut être utilisé pour contrôler les détails lorsque vous cherchez des raisons pour une modification d’une statistique, d’une mesure ou d’un grade.

  • Comparaison des configurations ouvre le document vous permettant de comparer les configurations de périphériques liés aux événements sélectionnés ; ceci ne fonctionne que si plus d’un événement est sélectionné dans la liste.


Quelles données sont affichées sur le volet Historique d'image de non-lecture ?

L’Historique d'image de non-lecture affiche les dernières 10 images de non-lecture prises par le périphérique surveillé. La vue tabulaire sur la gauche énumère les différents attributs des images, tandis que la fenêtre d’image sur la droite affiche l’image que vous sélectionnez dans la vue de diapositives en dessous. Cliquez sur l’icône Enregistrer pour enregistrer l’image sélectionnée.


Quelles données sont affichées sur le volet Performance de déclencheur ?

Pour que la Performance de déclencheur soit activée, vous devez cocher l’option Informations détaillées du déclencheur pour lectures correctes sous Configuration > Paramètres de collecte des données.

La Performance de déclencheur n’agrège pas les données lors d’intervalles d’une minute comme les autres, mais affiche au contraire chaque déclenchement sur le graphique. Les déclenchements individuels sont représentés par des points et leur valeur numérique est affichée. La Valeur tracée (celle qui est surveillée) peut être choisie parmi un nombre de valeurs possibles dans le menu déroulant Valeur tracée. Remarque : selon la version du microprogramme sur le périphérique surveillé, la liste des valeurs tracées peut différer.

La barre de défilement peut être déplacée vers l’heure souhaitée pour visionner les données de ce moment précis. La longueur de la barre de défilement peut être modifiée (cliquer, maintenir et déplacer) pour modifier l’intervalle surveillé. Le paramètre Séparer les données en séries selon vous permet de paramétrer les critères pour la coloration des points sur le graphique.

Un simple point (déclenchement) peut faire l’objet d’un clic sur le graphique pour afficher toutes les données liées collectées par RTM Lean sur le côté droit si le déclenchement a produit une lecture correcte. S’il a fourni une lecture incorrecte, RTM Lean affiche l’image capturée qui peut être enregistrée en cliquant sur l’icône Enregistrer.


Que puis-je voir dans le volet Carte thermique localisation de code ?

La Carte thermique localisation de code décrit une carte thermique de lectures correctes où les zones sont colorées selon la fréquence des codes qui y ont été trouvés. Les couleurs plus chaudes indiquent une plus grande fréquence de codes trouvés dans la zone. La barre de défilement peut être déplacée vers l’heure souhaitée pour visionner la carte thermique de ce moment précis. La longueur de la barre de défilement peut être modifiée (cliquer, maintenir et déplacer) pour modifier l’intervalle surveillé.


À quelle fin puis-je utiliser RTM ?

RTM (surveillance en temps réel, Real Time Monitoring en anglais) est une application logicielle à prise en charge matérielle accessible par l’Outil de configuration DataMan qui permet la collecte et l’analyse de différents types de données relatives aux périphériques sur le réseau et à leurs lectures. Le périphérique cible pour cette acquisition de données, ainsi que la sélection du type de données collectées peuvent être réglés sous Configuration. Par défaut, RTM collecte des données statistiques (taux de lecture, comptage de non-lecture, délai de décodage moyen, nombre de déclenchements, dépassement du déclencheur, dépassement de la mémoire tampon et les mesures de contrôle du processus, si cette option est activée).


Quelles options sont disponibles sous Configuration ?

La Configuration permet le paramétrage des acquisitions de données de RTM ainsi que d’autres réglages :

Configurations de périphérique : Sélectionner un périphérique faisant l’objet de l’acquisition des données. Ajoutez des périphériques à la liste en utilisant le bouton Ajouter un périphérique. Ceci ouvre une nouvelle fenêtre dans laquelle vous pouvez ajouter manuellement des périphériques à partir de l’adresse IP en utilisant le bouton Ajouter un périphérique réseau. Le bouton Actualiser peut être utilisé pour mettre à jour la liste des périphériques, alors que le bouton Supprimer un périphérique ajouté manuellement supprime le périphérique sélectionné de la liste. Supprimer un périphérique vous permet de supprimer un périphérique de la liste des périphériques ajoutés, mais comme l’indique le pop-up d’avertissement, ceci induit la purge complète des données collectées (images, statistiques, etc.) pour ce périphérique. Les périphériques avec protection par mot de passe peuvent être surveillés par RTM, mais vous devez fournir le nom d'utilisateur et le mot de passe sous Réseau.

Paramètres de collecte des données : la liste comprend tous les types d’informations pouvant être collectés par RTM. Cochez les cases pour collecter les données souhaitées. Par défaut, RTM collecte des données statistiques (taux de lecture, comptage de non-lecture, délai de décodage moyen, nombre de déclenchements, dépassement du déclencheur, dépassement de la mémoire tampon et les mesures de contrôle du processus, si cette option est activée). Les types de données fournis dans la liste ne figurent pas parmi les données collectées par défaut et peuvent être paramétrés dans l’onglet Paramètres :

  • Informations détaillées de déclenchement pour non-lecture : si cette option est sélectionnée, RTM enregistre les données individuelles de déclenchement lorsqu’une non-lecture survient. Si la non-lecture contient des résultats ou des informations de synchronisation multi-lecteurs partiels, ceux-ci sont également enregistrés.

  • Images de non-lecture : si cette option est sélectionnée, le périphérique envoie l’image/les images de non-lecture à RTM.

  • Informations détaillées de déclenchement pour lectures correctes : Ce réglage active l’utilisation de la page Performance de déclencheur sous Vues détaillées dans le menu ruban. Performance de déclencheur collecte les données pour les déclenchements individuels résultant en une lecture correcte. Toutes les valeurs parmi ces données peuvent être visionnées dans le menu déroulant Valeurs tracées sur la page Performance de déclencheur.

  • Positions de code pour carte thermique : pour chaque lecture réussie, RTM enregistre les rectangles pour chaque code trouvé. Cette information sert alors a créer une carte thermique 2D indiquant l’emplacement de lecture des codes dans le Champ de vue.

  • Modifications de la configuration de périphérique : lorsque cette option est cochée, le périphérique signale à RTM chaque modification de sa configuration. Tous les fichiers de configuration envoyés par le périphérique sont stockés dans RTM. Les événements de modification de configuration sont affichés sur la page Historique des événements qui permet de les exporter ou de les comparer.

Remarque : en fonction de la fréquence de déclenchement, l’activation des données de niveau déclencheur peut ralentir le système.

Classification : la commande RTM peut collecter le données de classification selon les raisons des événements de non-lecture si un périphérique Cognex In-Sight est couplé au périphérique DataMan. Un périphérique In-Sight doit être spécifié pour la classification pour fonctionner en cochant la case Collecter les classifications d’image à partir d’In-Sight correspondante et en sélectionnant le Périphérique classificateur dans la liste déroulante. Pour enregistrer les images de classification, cochez la case Enregistrer les images.

Remarque : selon votre configuration de déclenchement et la fréquence des images de non-lecture, l’enregistrement des images peut augmenter sensiblement l’utilisation du disque.

Ne pas écraser le script de communication dans DataMan : cochez cette case pour empêcher l’écrasement du script dans le périphérique.

Réseau : ce volet affiche le nom et l’adresse du périphérique faisant l’objet d’une surveillance active par RTM (Collecte activée est coché à gauche). Un clic sur l’icône de roue dentée ouvre un sous-menu permettant de déterminer comment RTM identifie un périphérique (adresse IP ou adresse MAC). Si vous souhaitez collecter les données d’un périphérique protégé par mot de passe, vous devez fournir le nom d'utilisateur et le mot de passe après avoir sélectionné le périphérique à surveiller dans la liste de gauche.

Paramètres de stockage des données : ce volet affiche les options de stockage et les possibilités de restructuration des données.

  • Options de stockage indique les espaces de stockage libres, énumérant leurs noms, leurs types, l’espace total et l’espace libre restant en Go ainsi que l’espace utilisé en pourcentage.

  • Restructuration des données : le contrôleur RTM supprime les anciennes données de niveau déclencheur après une durée déterminée pour empêcher que les données ne submergent votre stockage. Dans Supprimer les données détaillées de déclenchement après, vous pouvez modifier le délai d'exécution selon vos besoins, entre une heure et un mois.

  • Limitation des images : cochez le bouton radio Forcer les réglages de limitation des image pour le périphérique pour activer la collecte des images de non-lecture. RTM contient des paramètres par défaut, mais ces réglages peuvent être modifiés si nécessaire. Le temps Cadence d’image représente la fréquence des images de non-lecture collectées. Vous pouvez spécifier un nombre exact et une unité pour définir cette durée. Ce compte et cette durée déterminent le taux d'images de lecture incorrecte pris en charge. La salve détermine le taux de pointe par durée. Lors de la connexion au périphérique DataMan, le RTM forcera ces réglages pour établir la communication. Il règlera également le paramétrage optimal de sortie d’image sur le lecteur.

Réglages de l'heure : ce volet affiche les options de réglage de l’heure. Le contrôleur RTM ne dispose pas d’horloge interne et une mise à jour du microprogramme rétablit les paramètres de l'heure.

  • Appliquer l’heure du système du PC client au boîtier de surveillance en temps réel : cliquez sur Régler l’heure pour appliquer l’heure système du PC du client.

  • Activer NTP : vous pouvez affecter les noms d'hôte des serveurs NTP primaire et secondaire pour appliquer leur heure à RTM. Supprimez le contenu du champ de texte et cliquez sur Appliquer pour réinitialiser l’heure du serveur NTP aux paramètres d’usine.

Réseau CAM : ce volet affiche les options de paramétrage pour le réseau interne du contrôleur RTM. Saisir l’adresse IP et le masque de sous-réseau dans les cases pour définir l’adresse IP et le masque de sous-réseau du réseau interne du contrôleur RTM. Si vous saisissez le sous-réseau du périphérique branché sur le contrôleur RTM, le contrôleur RTM sera en mesure de les reconnaître.


Quels sont les paramètres disponibles sous Paramètres d’affichage ?

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques.

  • Afficher la ligne de référence du taux de lecture : cochez cette case pour faire afficher la ligne d’avertissement.

  • Valeur de ligne de référence de taux de lecture (%) : Vous pouvez paramétrer une valeur de pourcentage représentant le pourcentage d'avertissement pour le traçage de la ligne sur le graphique Taux de lecture.

  • Type de diagramme détermine le type de ligne affiché.

  • La Taille de tampon non-lecture est reliée à l’Historique d'image de non-lecture, le nombre paramétré ici représentant le nombre maximum de lignes (déclenchements) pris en compte sur la page.

  • Définissez le nombre maximal de détails de déclenchements renvoyés dans la case Nombre maximal de détails de déclenchements renvoyés.


Quels sont les réglages pouvant être effectués sous Périphériques dans le menu ruban ?

Outre l’affichage des identifiants de périphérique actuellement connectés à RTM, l’icône affichée indique si la collecte de données est activée (icône lecture) ou désactivée (icône pause). Le menu déroulant permet de mettre en pause ou de démarrer la collecte de données active selon les paramètres réglés lors du démarrage de RTM ou sous Configuration. Vous pouvez également procéder au diagnostic à partir du menu déroulant comme sous Configuration.


Vues agrégées et affichages détaillés – Informations générales

Les objets des menus ruban Vues agrégées et Affichages détaillés affichent des représentations structurées des données collectées par RTM, la plupart sous la forme de graphiques interactifs en temps réel. L’intervalle de temps sur ces affichages est d’1 minute. Si des déclenchements multiples ont lieu en une minute, RTM agrège les données collectées de ces déclenchements pendant un intervalle d’une minute.

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques sous Configuration > Paramètres d’affichage en cours. Cochez la case pour faire afficher la ligne d’avertissement sur chaque graphique. Le type de diagramme détermine le type de la ligne affichée, tandis que la valeur de ligne de référence permet de paramétrer le pourcentage d’avertissement déterminant l’emplacement d’affichage de la ligne sur le diagramme.

Remarque : RTM ne collecte que les informations affichées dans les objets de menu de vue lorsqu’il est connecté et que la collecte est activée sur le périphérique activé (activer la collecte de données sous Configuration ou dans le menu déroulant sous Périphériques).


Quelles sont les données collectées et affichées par la Vue d'ensemble des performances ?

La Vue d'ensemble des performances peut afficher le Taux de lecture, les Lectures par minute et les non-lectures par minute dans un graphique en temps réel, en fonction du réglage en haut à gauche sous Affichage. Il est possible de cliquer sur les derniers boutons [intervalle de temps] de la ligne supérieure et la ligne active est encadrée d’orange. Vous pouvez utiliser les boutons pour régler l’intervalle utilisé par la Vue d'ensemble des performances.

Vous devez déclencher le périphérique surveillé pour que les données s’affichent sur le graphique.

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques sous Configuration > Paramètres d’affichage en cours. Cochez la case pour faire afficher la ligne d’avertissement sur chaque graphique. Le Type de diagramme détermine le type de la ligne affichée, tandis que la Valeur de ligne de référence du taux de lecture (%) représente l’emplacement d’affichage de la ligne sur le diagramme en pourcentage.


Quelles sont les données collectées et affichées par la Vue d'ensemble de qualité des codes ?

La Vue d'ensemble de qualité de code peut afficher les degrés de qualité de code dans un graphique en temps réel, en fonction du réglage en haut à gauche sous Paramètres > Valeur tracée. Sélectionnez la mesure ou le grade que vous souhaitez surveiller sur le périphérique. Seul le standard de qualité de code paramétré sur le périphérique surveillé est disponible sous Valeur tracée (un menu déroulant vide signifie donc qu’aucun standard n’est activé sur le périphérique). Vous pouvez collecter des données pour un autre standard en modifiant le standard de qualité de code activé sur le périphérique cible.

En mode multi-code, plusieurs standards de qualité de code peuvent être paramétrés sur l’appareil. Dans ce cas, le graphique affiche deux lignes de données (et leur moyenne est affichée au-dessus).

REMARQUE : Comme RTM utilise un intervalle minimum d’une minute, les grades peuvent avoir une valeur intermédiaire.

Il est possible de cliquer sur les dernier boutons [intervalle de temps] de la ligne supérieure et la ligne active est encadrée d’orange. Vous pouvez utiliser les boutons pour régler l’intervalle utilisé par la Vue d'ensemble de qualité de code. La valeur tracée moyenne est affichée.

Vous pouvez paramétrer l’affichage d’une ligne d’avertissement sur les graphiques sous Configuration > Paramètres d’affichage en cours. Cochez la case pour faire afficher la ligne d’avertissement sur chaque graphique. Le Type de diagramme détermine le type de la ligne affichée, tandis que la Valeur de ligne de référence du taux de lecture (%) représente l’emplacement d’affichage de la ligne sur le diagramme en pourcentage.


Quelles sont les données collectées et affichées par l’Historique des événements ?

L’Historique des événements associe les statistiques et l’acquisition des données de qualité de code dans un graphique en temps réel, en fonction du réglage en haut à gauche sous Paramètres > Valeur tracée. RTM surveille la valeur sélectionnée sur le périphérique. Pour les mesures et degrés de qualité de code, seul le standard de qualité de code paramétré sur le périphérique surveillé est disponible sous Valeur tracée. Vous pouvez collecter des données pour un autre standard en modifiant le standard de qualité de code activé sur le périphérique cible.

La barre de défilement peut être déplacée vers l’heure souhaitée pour visionner les données de ce moment précis. La longueur de la barre de défilement peut être modifiée (cliquer, maintenir et déplacer) pour modifier l’intervalle surveillé. Une valeur agrégée de la valeur tracée de la période de temps sélectionnée (par le positionnement de la barre de défilement) est affichée en haut au centre sous Valeur agrégée dans la période sélectionnée.

La collecte de données remplit la ligne inférieure du graphique avec des points qui représentent les évènements pendant la surveillance. Chaque évènement est énuméré sur le côté droit avec des détails (horodateur et type d’événement). Il y a deux boutons sous la liste :

  • Enregistrement des sauvegardes du périphérique vous permet d’exporter la configuration de périphérique liée à l’événement sélectionné sur la liste Ceci peut être utilisé pour contrôler les détails lorsque vous cherchez des raisons pour une modification d’une statistique, d’une mesure ou d’un grade.

  • Comparaison des configurations ouvre le document vous permettant de comparer les configurations de périphériques liés aux événements sélectionnés ; ceci ne fonctionne que si plus d’un événement est sélectionné dans la liste.


Quelles données sont affichées sur le volet Historique d'image de non-lecture ?

L’Historique d'image de non-lecture affiche les dernières images de non-lecture saisies par le périphérique surveillé. La vue tabulaire sur la gauche énumère les différents attributs des images, tandis que la fenêtre d’image sur la droite affiche l’image que vous sélectionnez dans la vue de diapositives en dessous. Cliquez sur l’icône Enregistrer pour enregistrer l’image sélectionnée.

Le diagramme Classification dans le coin inférieur gauche indique le type des événements de non-lecture survenus si vous avez sélectionné la collecte des classifications sous Configuration > Paramètres > Classification.


Quelles données sont affichées sur le volet Performance de déclencheur ?

Pour que la Performance de déclencheur soit activée, vous devez cocher l’option Informations détaillées du déclencheur pour lectures correctes sous Configuration > Configuration de périphérique.

La Performance de déclencheur n’agrège pas les données lors d’intervalles d’une minute comme les autres, mais affiche au contraire chaque déclenchement sur le graphique. Les déclenchements individuels sont représentés par des points et leur valeur numérique est affichée. Les valeurs tracées (celles qui sont surveillées) peuvent être choisies parmi un nombre de valeurs possibles dans le menu déroulant Valeur tracée. Remarque : selon la version du microprogramme sur le périphérique surveillé, la liste des valeurs tracées peut différer.

La barre de défilement peut être déplacée vers l’heure souhaitée pour visionner les données de ce moment précis. La longueur de la barre de défilement peut être modifiée (cliquer, maintenir et déplacer) pour modifier l’intervalle surveillé. Le paramètre Cartographie des couleurs basée sur vous permet de paramétrer les critères pour la coloration des points sur le graphique.

Un simple point (déclenchement) peut faire l’objet d’un clic sur le graphique pour afficher toutes les données liées collectées par RTM sur le côté droit si le déclenchement a produit une lecture correcte. S’il a fourni une lecture incorrecte, RTM affiche l’image capturée qui peut être enregistrée en cliquant sur l’icône Enregistrer.


Quelles options sont disponibles dans l’onglet Système ?

Vous pouvez supprimer les données et les paramètres de configuration ici. Cliquer sur Supprimer les données de la base de données supprime toutes les données enregistrées, Réinitialiser la configuration supprime les paramètres de configuration du périphérique et toutes les données enregistrées, Restaurer les paramètres d'usine réinitialise tous les paramètres d'usine et Redémarrer redémarre seulement le système.


Vue tabulaire


Pourquoi certaines valeurs apparaissent-elles en surbrillance ?

Les valeurs en surbrillance sont des valeurs qui ne sont pas initialement par défaut. Les règles de mise en surbrillance peuvent être changées dans la section Mettre en surbrillance du menu ruban, voir la question Vue tabulaire : Menu ruban pour de plus amples informations.


Pourquoi certaines valeurs apparaissent-elles en gras ?

Les valeurs en gras peuvent être développées et contiennent des sous-valeurs.


Comment savoir quelles sont les valeurs possibles ?

Passez votre souris sur une valeur et vous verrez apparaître le texte flottant indiquant les valeurs minimum, maximum et par défaut, le cas échéant.


Vue tabulaire : Mise en page et structure générale

La Vue tabulaire est un outil de visionnage utilisant un style tabulaire.

La ligne d'en-tête affiche le nom de périphérique. La deuxième ligne d'en-tête en-dessous de la première affiche les configurations disponibles pour le périphérique. Les lignes d'en-tête en-dessous (en gras) peuvent être réduites ou développées en cliquant sur l'icône située à côté des lignes. Si le périphérique est déconnecté, une icône de reconnexion apparaît dans la ligne d'en-tête correspondante.

Les paramètres ne dépendant pas de la configuration de lecture sont seulement affichés dans la première colonne (configuration principale).


Vue tabulaire : Commandes (souris et clavier)

Sélection :

  • Souris : lors d'un clic sur une cellule dans le tableau, celle-ci est sélectionnée, ce qui met en surbrillance l'en-tête de ligne de la cellule et l'en-tête de colonne où appartiennent le périphérique et la configuration. Les boutons de menu et objets dans le menu ruban peuvent changer en fonction de la sélection. Si la cellule sélectionnée est dans la ligne d'une ligne d'en-tête, toutes les cellules dans la colonne correspondante à l'en-tête sont sélectionnées.

  • Clavier : les touches de mouvement de curseur permettent de naviguer dans la sélection jusqu'à la cellule souhaitée. Le mise en surbrillance et le comportement de sélection sont les mêmes que pour la souris.

Ajouter/modifier des valeurs :

  • Souris : pour les cellules avec éditeur intégré, un clic sur la commande d'éditeur (zone de liste modifiable, case à cocher, flèches monter/descendre pour chiffre) permettent de saisir des valeurs. Pour les cellules avec éditeur personnalisé, (l'icône « ... »), une fenêtre contextuelle s'ouvre, permettant la saisie des valeurs.

  • Clavier : pour les cellules avec éditeur intégré, le mode d'édition est démarré par la pression des touches Entrée ou F2, la touche Échap annule l'édition et une deuxième pression de la touche Entrée confirme l'édition. Les valeurs peuvent être saisies dans le texte sélectionné sans ouvrir le mode d'édition ; dans ce cas la valeur actuelle est écrasée par le premier caractère saisi.

    Pour les cellules contenant des chiffres, outre les cellules avec éditeur de texte intégré, les flèches haut et bas permettent d'augmenter et de réduire la valeur.

    Pour les cellules à menu déroulant, la touche Entrée ouvre le mode d'édition et affiche les éléments du menu déroulant, et les flèches haut et bas déplacent la sélection. Une deuxième pression sur Entrée applique la valeur sélectionnée et la touche Échap annule l'édition.

    Pour les cellules avec case à cocher, utiliser la touche Espace pour basculer entre l'état coché et non coché.

Copier et coller :

Utilisez respectivement les raccourcis clavier Ctrl+C et Ctrl+V pour copier et coller, voir la description copier-coller des éléments de menu du ruban correspondants pour plus d'informations.


Vue tabulaire : Menu ruban

Le menu ruban se trouve au-dessus du tableau de la vue tabulaire. Le contenu et les icônes activés peuvent changer en fonction des cellules, lignes ou colonnes sélectionnées dans le tableau. Le menu est divisé en plusieurs groupes.

  • Vue tabulaire : utiliser le bouton Ajouter une configuration pour ajouter ou copier des configurations de lecture au périphérique sélectionné. Supprimer configuration supprime la/les configuration(s) de lecture sélectionnée(s). Le bouton Modifier l'ordre autorise la modification de l'ordre des configurations de lecture entre lesquelles le périphérique alterne.

  • Édition : utiliser Copier (ou Ctrl+C sur le clavier) pour copier une valeur à partir de la cellule actuellement sélectionnée. Coller ne peut être utilisé que dans la même ligne ou dans un éditeur de texte quelconque. Réinitialiser les valeurs est utilisé pour réinitialiser la/les valeur(s) des cellule(s) sélectionnée(s).

  • Surbrillance : les boutons et réglages dans ce groupe de menu permettent par différents moyens de mettre en surbrillance des arrière-plans spécifiques de cellules. Avec le réglage Valeurs non par défaut, les cellules contenant des valeurs différentes des valeurs par défaut sont mises en surbrillance (ceci peut être différent dans une seule ligne pour différents périphériques ou configurations de lecture). Le paramètre Différence par rapport à la référence met en surbrillance les cellules contenant des valeurs différentes de celles de la cellule dans la même ligne de la configuration de lecture de référence (et périphérique). Le troisième paramètre est sélectionné, toutes les valeurs et tous les en-têtes contenant le texte spécifié dans la boîte de texte sont mis en surbrillance. De plus, le texte contenu lui-même est mis en surbrillance avec un autre arrière-plan de texte. Une pression sur Entrée applique également la fonction du bouton Afficher uniquement les lignes en surbrillance.

    Lorsque la fonction est activée, Afficher uniquement les lignes en surbrillance réduit tous les nœuds dont aucun sous-nœud n'est en surbrillance. Lorsque l'option est activée, la Configuration de lecture référence fixe spécifie la configuration de lecture (et le périphérique) utilisée comme référence lorsque le mode de mise en surbrillance Différence par rapport à la référence est utilisé. Lorsque le bouton est activé, la colonne de la cellule actuellement sélectionnée (configuration de lecture) devient la configuration de référence. La configuration de référence actuelle est indiquée dans la ligne d'en-tête des noms de configuration.

  • Filtrage : Paramètres globaux affiche uniquement les paramètres ne pouvant pas avoir de valeurs différentes au sein des différentes configurations de lecture. Paramétrer Paramètres de configuration de lecture pour voir uniquement les paramètres dépendants de la configuration de lecture. Paramétrer Tous les paramètres pour voir tous les paramètres simultanément. Si une entrée comporte des valeurs dans plusieurs configurations de lecture, elles sont visibles dans différentes colonnes.

  • Autres : utiliser Développer toutes les lignes pour développer toutes les lignes qui ont été réduites dans le tableau. Utiliser Réduire toutes les lignes pour réduire toutes les lignes développées du tableau. Réinitialiser la structure recalcule les largeurs de colonne pour utiliser tout l'espace disponible. Si l'espace disponible est insuffisant, une largeur de colonne minimum est appliquée.


Informations légales


Copyright

Cognex Corporation décline toute responsabilité concernant l'utilisation ou la fiabilité de son logiciel sur des matériels non fournis par Cognex Corporation. Cognex Corporation n'offre aucune garantie, expresse ou implicite, sur le logiciel décrit, son caractère commercialisable ou son adéquation à un usage particulier.

Les informations contenues dans ce document sont sujettes à modifications sans préavis et ne doivent pas être considérées comme un engagement de la part de Cognex Corporation. Cognex Corporation n'est pas responsable des erreurs qui pourraient figurer dans ce document ou dans le logiciel associé.

Copyright © 2019 Cognex Corporation. Tous droits réservés

Toute copie, totale ou partielle, ainsi que tout transfert sur un support ou dans une langue quelconque de ce document sont interdits sans l'accord écrit de Cognex Corporation.

Le matériel et les parties du logiciel décrits dans ce document peuvent être protégés par un ou plusieurs des brevets pour les États-Unis répertoriés sur le site Web de Cognex http://www.cognex.com/patents.asp. D'autres brevets, déposés aux États-Unis et à l'étranger, sont en cours d'homologation.


Logiciel sous licence

SpiderMonkey

Ce logiciel est soumis aux conditions de la licence publique Mozilla, v. 2.0 dont une copie est disponible sur http://mozilla.org/MPL/2.0/.

Pour obtenir une copie du code source de SpiderMonkey, veuillez contacter l'assistance technique de Cognex à l'adresse <spidermonkey@cognex.com>.

Licence PCRE

PCRE est une bibliothèque de fonctions conçue pour la prise en charge des expressions régulières dont la syntaxe et la sémantique sont aussi proches que possible de celles du langage Perl 5.

La version 5 de PCRE est distribuée dans le cadre de la licence « BSD », conformément aux indications ci-dessous. Les documents relatifs à la bibliothèque PCRE, figurant dans le répertoire « doc », sont distribués dans les mêmes conditions que le logiciel proprement dit.

Rédigé par : Philip Hazel <ph10@cam.ac.uk>

University of Cambridge Computing Service, Cambridge, Angleterre. Téléphone : +44 1223 334714.

Copyright (c) 1997-2004 Université de Cambridge. Tous droits réservés.

La redistribution et l'utilisation sous forme source et binaire, avec ou sans modification, sont autorisées aux conditions suivantes :

  • La redistribution du code source doit faire état du copyright ci-dessus, de la présente liste de conditions et de la clause de non-responsabilité suivante.
  • Les redistributions sous forme binaire doivent mentionner le copyright ci-dessus, la présente liste de conditions et la clause de non-responsabilité suivante dans les documents et/ou les autres éléments fournis avec la distribution.
  • Ni le nom de l'Université de Cambridge, ni ceux de ses collaborateurs ne peuvent être utilisés pour soutenir ou promouvoir des produits dérivés de ce logiciel sans autorisation écrite spécifique préalable.

CE LOGICIEL EST FOURNI PAR LES DÉTENTEURS DU COPYRIGHT ET LEURS COLLABORATEURS « EN L'ÉTAT », À L'EXCLUSION DE TOUTE GARANTIE EXPRESSE OU IMPLICITE, Y COMPRIS, MAIS SANS CARACTÈRE LIMITATIF, TOUTE GARANTIE IMPLICITE DE CARACTÈRE COMMERCIALISABLE ET D'ADAPTATION À UN USAGE PARTICULIER. EN AUCUN CAS, LE DÉTENTEUR DU COPYRIGHT OU SES COLLABORATEURS NE SAURAIENT ÊTRE TENUS RESPONSABLES DE DOMMAGES QUELCONQUES, QU'ILS SOIENT DIRECTS, INDIRECTS, ACCIDENTELS, SPÉCIAUX, EXEMPLAIRES OU CONSÉCUTIFS (Y COMPRIS, MAIS SANS CARACTÈRE LIMITATIF, LA FOURNITURE DE BIENS OU SERVICES DE REMPLACEMENT, PERTE D'USAGE, DONNÉES OU BÉNÉFICES, OU INTERRUPTION D'ACTIVITÉ COMMERCIALE) QUELLE QU'EN SOIT LA CAUSE ET INDÉPENDAMMENT DU TYPE DE RESPONSABILITÉ, CONTRACTUELLE, STRICTE OU DÉLICTUELLE (Y COMPRIS PAR NÉGLIGENCE OU AUTRE CAUSE) RÉSULTANT D'UNE MANIÈRE OU D'UNE AUTRE DE L'UTILISATION DE CE LOGICIEL, MÊME SI LA POSSIBILITÉ DE TELS DOMMAGES AVAIT FAIT L'OBJET D'UN AVIS PRÉALABLE.

Fin

Logiciel JPEG

Ce logiciel est partiellement fondé sur les travaux du groupe JPEG (Independent JPEG Group).

Bibliothèque de compression zlib

Ce logiciel est partiellement fondé sur les travaux de Jean-Loup Gailly et Mark Adler.

Programme d'analyse syntaxique XML Parsifal

Copyright (c) 2002-2005 Toni Uusitalo rendu public le 15-11-2002 http://www.saunalahti.fi/~samiuus/toni/xmlproc/

Parsifal est un logiciel libre pour l'utilisation et la redistribution commerciale et privée, à condition de mentionner le copyright et la clause de non-responsabilité de l'auteur. Vous pouvez librement modifier Parsifal pour votre usage particulier et le redistribuer avec les modifications apportées, à condition de clairement décrire celles-ci.

CLAUSE DE NON-RESPONSABILITÉ

Ce programme est distribué dans l'espoir d'être utile, mais SANS AUCUNE GARANTIE, pas même la garantie implicite de son caractère commercialisable ou d'adaptation à un usage particulier. Veuillez l'utiliser À VOS RISQUES ET PÉRILS.