Real Time Monitoring : Fragen und Antworten


Echtzeitüberwachung


Wozu dient RTM Lean?

Real Time Monitoring (RTM) Lean ist in das DataMan Setup Tool integriert und erlaubt es, verschiedene Arten von Daten zu den Geräten im Netzwerk und ihren Lesungen abzurufen und zu analysieren. Das Zielgerät für den Datenabruf und die Auswahl der abgerufenen Datentypen legen Sie im Menübandmenü unter Konfiguration fest. Standardmäßig erfasst RTM Lean statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist).


Welche Optionen sind unter „Konfiguration“ verfügbar?

In der Konfiguration können Sie den Datenabruf mithilfe von RTM Lean und weitere Einstellungen festlegen:

Gerätekonfigurationen: Wählen Sie ein Gerät aus, von dem Daten abgerufen werden sollen. In RTM Lean können Daten jeweils immer nur von einem Gerät aktiv abgerufen werden: dem Gerät in der Liste, für das Verbindung aktiviert aktiviert ist. Über die Schaltfläche Gerät hinzufügen können Sie Geräte zur Liste hinzufügen. Ein neues Fenster wird geöffnet, in dem Sie Geräte über Netzwerkgerät hinzufügen anhand der IP manuell hinzufügen können. Mit Aktualisieren aktualisieren Sie die Geräteliste. Mit Manuell hinzugefügtes Gerät löschen entfernen Sie das ausgewählte Gerät aus der Liste. Mit Gerät entfernen löschen Sie ein Gerät aus der Liste der hinzugefügten Geräte. Wie in der daraufhin angezeigten Pop-up-Warnung beschrieben, werden damit jedoch auch sämtliche gesammelten Daten (Bilder, Statistiken, usw.) für das betreffende Gerät gelöscht. Sie können auch kennwortgeschützte Geräte mit RTM Lean überwachen. Sie müssen jedoch unter Sonstige Einstellungen Benutzernamen und Kennwort eingeben.

Datenabrufeinstellungen: Die Liste enthält alle Informationstypen, die RTM Lean abrufen kann. Aktivieren Sie die Kontrollkästchen für die Daten, die abgerufen werden sollen. Standardmäßig erfasst RTM Lean statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist). Die in der Liste enthaltenen Datentypen werden standardmäßig nicht erfasst:

  • Detailinformationen Auslöser für Fehllesungen: Bei Aktivierung speichert RTM Lean einzelne Auslöserdaten zu Fehllesungen. In der Fehllesung ggf. enthaltene Teilergebnisse oder Mehrgeräte-Synchronisierungsinformationen werden ebenfalls gespeichert.

  • Bilder mit Fehllesung Bei Aktivierung sendet das Gerät die Bilder mit Fehllesung an RTM Lean.

  • Detailinformationen Auslöser für Gut-Lesungen: Mit dieser Einstellung können Sie die Seite Auslöserleistung unter Detailansichten im Menübandmenü verwenden. Mit der Auslöserleistung werden Daten für einzelne Auslösungen mit Gut-Lesung erfasst. Sie können sämtliche Werte dieser Daten auf der Seite „Auslöserleistung“ im Drop-down-Menü Werte grafisch anzeigen.

  • Code-Lage für Heatmap: RTM Lean speichert zu jeder Gut-Lesung die Rechtecke zu jedem gefundenen Code. Anhand dieser Informationen wird dann eine 2D-Heatmap erstellt, die darstellt, wo im Sichtfeld Codes gelesen wurden.

  • Änderungen Gerätekonfiguration: Bei Aktivierung dieser Option benachrichtigt das Gerät RTM Lean bei allen Konfigurationsänderungen. Die Echtzeitüberwachung speichert alle Konfigurationsdateien, die von den Geräten gesendet werden. Konfigurationsänderungsereignisse werden auf der Seite Ereignisverlauf angezeigt und können dort exportiert oder verglichen werden.

Hinweis: Je nach Auslöserfrequenz wird das System bei Aktivierung von Daten zum Auslöser möglicherweise langsamer.

Sonstige Einstellungen: In diesem Fenster werden der Name und die Adresse des Geräts angezeigt, das von RTM Lean aktiv überwacht wird („Abrufen aktiviert“ links ist aktiviert). Per Klick auf das Zahnradsymbol wird ein Untermenü eingeblendet, in dem Sie festlegen können, wie RTM Lean Geräte identifiziert (IP-Adresse oder MAC-Adresse). Wenn Sie Daten von einem kennwortgeschützten Gerät abrufen möchten, müssen Sie Benutzernamen und Kennwort eingeben, nachdem Sie das Gerät in der Liste links für die Überwachung ausgewählt haben.

HINWEIS: RTM Lean kann immer nur von einem Gerät Daten abrufen. In der Vollversion der Echtzeitüberwachung bestehen keine derartigen Beschränkungen.

HINWEIS: RTM Lean speichert abgerufene Daten für 48 Stunden. In der Vollversion der Echtzeitüberwachung bestehen keine derartigen Beschränkungen.


Welche Einstellungen sind unter „Ansichteinstellungen“ verfügbar?

Sie können hier eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der „Prozentsatz Warnungen“ ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird. Puffergröße Fehllesungen bezieht sich auf den Verlauf für Bilder mit Fehllesung: Die hier festgelegte Zahl entspricht der Höchstzahl an Eingängen (Auslösern), die auf der betreffenden Seite berücksichtigt werden.


Welche Einstellungen können unter „Geräte“ im Menübandmenü festgelegt werden?

Neben der Geräte-ID, mit der RTM Lean aktuell verbunden ist, gibt das angezeigte Symbol an, ob der Datenabruf aktiv (Wiedergabesymbol) oder inaktiv (Pausensymbol) ist. Sie können den aktiven Datenabruf mit den Parametern, die beim Start von RTM Lean oder in der Konfiguration festgelegt werden, über das Drop-down-Menü anhalten oder starten.


Aggregierte Ansichten und Detailansichten – Allgemeine Informationen

Sowohl die Menübandmenüelemente für Aggregierte Ansichten und diejenigen für Detailansichten zeigen die von RTM Lean abgerufenen Daten auf strukturierte Weise an, meist als interaktive Echtzeitdiagramme. Das kürzeste Zeitintervall für diese Ansichten beträgt 1 Minute. Kommt es innerhalb einer Minute zu mehreren Auslösungen, aggregiert RTM Lean die für diese Auslösungen erfassten Daten zu einem 1-minütigen Intervall.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der „Prozentsatz Warnungen“ ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird.

Hinweis: RTM Lean erfasst nur Informationen für die Anzeige in den Ansichtmenüelementen, wenn es mit dem aktiven Gerät verbunden und der Datenabruf auf diesem Gerät aktiviert ist (den Datenabruf aktivieren Sie unter Konfiguration oder über das Drop-down-Menü unter Geräte).


Welche Daten werden von der „Leistungsübersicht“ erfasst und angezeigt?

Die Leistungsübersicht kann je nach Einstellungen oben links unter Einstellungen die Leserate, die Gut-Lesungen pro Minute und die Fehllesungen pro Minute in einem Echtzeitdiagramm anzeigen. Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Leistungsübersicht verwendet wird.

Sie müssen das überwachte Gerät auslösen, damit im Diagramm Daten angezeigt werden.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Prozentsatz Warnungen ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird.


Welche Daten werden von der „Code-Qualitätsübersicht“ erfasst und angezeigt?

Die Code-Qualitätsübersicht kann je nach Einstellungen oben links unter Einstellungen > Wert grafisch Code-Qualitätsgrade und -Metriken in einem Echtzeitdiagramm anzeigen. Wählen Sie die Metrik oder den Grad aus, die oder den Sie auf dem Gerät überwachen möchten. Unter „Wert grafisch“ ist nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist (ein leeres Drop-down-Feld bedeutet damit, dass auf dem Gerät kein Standard aktiviert ist). Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Für Multicode können auf dem Gerät mehrere Code-Qualitätsstandards festgelegt sein. In diesem Fall zeigt das Diagramm zwei Datenlinien an (und ihren Durchschnitt oben).

HINWEIS: Da RTM Lean ein Intervall von mindestens 1 Minute verwendet, kann es sich bei dem Gradwert um einen Mittelwert handeln.

Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Code-Qualitätsübersicht verwendet wird. Hier wird der durchschnittliche grafische Wert angezeigt.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Prozentsatz Warnungen ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird.


Welche Daten werden vom „Ereignisverlauf“ erfasst und angezeigt?

Der Ereignisverlauf kombiniert erfasste statistische Daten und Code-Qualitätsdaten je nach der Einstellung oben links unter Einstellungen > Wert grafisch in einem Echtzeitdiagramm. RTM Lean überwacht den ausgewählten Wert auf dem Gerät. Für Code-Qualitätsmetriken und -grade ist unter „Wert grafisch“ nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist. Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Für den ausgewählten Zeitraum wird unter Aggregierter Wert oben in der Mitte ein aggregierter Wert des grafischen Werts für den ausgewählten Zeitraum angezeigt (durch Positionieren der Bildlaufleiste).

Der Datenabruf füllt die untere Diagrammlinie mit Punkten, die Ereignissen im überwachten Zeitraum entsprechen. Die einzelnen Ereignisse werden rechts mit ihren Details (Zeitstempel und Ereignistyp) aufgeführt. Unter der Liste gibt es zwei Schaltflächen:

  • Mit Gerätesicherungen speichern können Sie die Gerätekonfiguration für das ausgewählte Ereignis in der Liste exportieren. Damit können Sie Details überprüfen, wenn Sie beispielsweise die Gründe für Änderungen von statistischen Daten, einer Metrik oder eines Grades ermitteln möchten.

  • Über Konfigurationsvergleich wird das Dokument geöffnet, in dem Sie die Gerätekonfigurationen für die ausgewählten Ereignisse vergleichen können. Sie müssen dazu jedoch mindestens zwei Ereignisse in der Liste auswählen.


Welche Daten werden im Fenster „Verlauf für Bilder mit Fehllesung“ angezeigt?

Im Verlauf für Bilder mit Fehllesung werden die letzten 10 Bilder mit Fehllesung angezeigt, die das überwachte Gerät erfasst hat. In der Tabellenansicht links sind eine Reihe von Bildattributen aufgeführt, während im Bildfenster rechts das Bild angezeigt wird, das Sie in der Folienansicht darunter auswählen. Klicken Sie auf das Speichersymbol, um das aktuell ausgewählte Bild zu speichern.


Welche Daten werden im Fenster „Auslöserleistung“ angezeigt?

Um das Fenster „Auslöserleistung“ zu aktivieren, setzen Sie unter Konfiguration > Datenabrufeinstellungen ein Häkchen bei der Option Detailinformationen Auslöser für Gut-Lesungen.

Anders als andere Fenster aggregiert die Auslöserleistung keine Daten für 1-minütige Intervalle, sondern zeigt im Diagramm jede Auslösung an. Die einzelnen Auslösungen werden mit ihrem Zahlenwert als Punkte im Diagramm angezeigt. Sie können den grafischen Wert (der überwachte Wert) unter einer Reihe möglicher Werte im Drop-down-Feld Wert grafisch auswählen. Hinweis: Je nach Firmwareversion des überwachten Geräts kann die Liste der grafischen Werte abweichen.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Mit der Einstellung Daten in Serien teilen nach können Sie die Kriterien für die Farbgebung der Punkte im Diagramm festlegen.

Sie können auf die einzelnen Punkte (Auslösungen) im Diagramm klicken, um rechts alle von RTM Lean abgerufenen zugehörigen Daten anzuzeigen, sofern es sich bei dem Ergebnis um eine Gut-Lesung handelt. Für Fehllesungen zeigt RTM Lean das erfasste Bild an. Sie können dieses durch Klicken auf das Speichersymbol speichern.


Was wird in der „Code-Lage-Heatmap“ angezeigt?

Die Code-Lage-Heatmap zeigt eine Heatmap für Gut-Lesungen an, in der die Bereiche je nach der Häufigkeit in verschiedenen Farben markiert sind, mit der sie erkannt wurden. Wärmere Farben bedeuten, dass Codes in dem betreffenden Bereich häufiger gefunden wurden. Um die Heatmap für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen).


Wozu dient die Echtzeitüberwachung?

Die Echtzeitüberwachung (Real Time Monitoring, RTM) ist eine hardwarebasierte Softwareanwendung, über die Sie über das DataMan Setup Tool zugreifen können, um verschiedene Arten von Daten zu den Geräten im Netzwerk und ihren Lesungen abzurufen und zu analysieren. Das Zielgerät für den Datenabruf und die Auswahl der abgerufenen Datentypen legen Sie im Menübandmenü unter Konfiguration fest. Standardmäßig erfasst die Echtzeitüberwachung statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist).


Welche Optionen sind unter „Konfiguration“ verfügbar?

In der Konfiguration können Sie den Datenabruf mithilfe der Echtzeitüberwachung und weitere Einstellungen festlegen:

Gerätekonfigurationen: Wählen Sie ein Gerät aus, von dem Daten abgerufen werden sollen. Über die Schaltfläche Gerät hinzufügen können Sie Geräte zur Liste hinzufügen. Ein neues Fenster wird geöffnet, in dem Sie Geräte über Netzwerkgerät hinzufügen anhand der IP manuell hinzufügen können. Mit Aktualisieren aktualisieren Sie die Geräteliste. Mit Manuell hinzugefügtes Gerät löschen entfernen Sie das ausgewählte Gerät aus der Liste. Mit Gerät entfernen löschen Sie ein Gerät aus der Liste der hinzugefügten Geräte. Wie in der daraufhin angezeigten Pop-up-Warnung beschrieben, werden damit jedoch auch sämtliche gesammelten Daten (Bilder, Statistiken, usw.) für das betreffende Gerät gelöscht. Sie können mit der Echtzeitüberwachung auch kennwortgeschützte Geräte überwachen. Sie müssen jedoch unter Netzwerk Benutzernamen und Kennwort eingeben.

Datenabrufeinstellungen: Die Liste enthält alle Informationstypen, die die Echtzeitüberwachung abrufen kann. Aktivieren Sie die Kontrollkästchen für die Daten, die abgerufen werden sollen. Standardmäßig erfasst die Echtzeitüberwachung statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist). Die in der Liste enthaltenen Datentypen werden standardmäßig nicht erfasst. Sie können Sie unter Einstellungen festlegen:

  • Detailinformationen Auslöser für Fehllesungen: Bei Aktivierung speichert die Echtzeitüberwachung einzelne Auslöserdaten zu Fehllesungen. In der Fehllesung ggf. enthaltene Teilergebnisse oder Mehrgeräte-Synchronisierungsinformationen werden ebenfalls gespeichert.

  • Bilder mit Fehllesung: Bei Aktivierung sendet das Gerät die Bilder mit Fehllesung an die Echtzeitüberwachung.

  • Detailinformationen Auslöser für Gut-Lesungen: Mit dieser Einstellung können Sie die Seite Auslöserleistung unter Detailansichten im Menübandmenü verwenden. Mit der Auslöserleistung werden Daten für einzelne Auslösungen mit Gut-Lesung erfasst. Sie können sämtliche Werte dieser Daten auf der Seite „Auslöserleistung“ im Drop-down-Menü Werte grafisch anzeigen.

  • Code-Lage für Heatmap: Die Echtzeitüberwachung speichert zu jeder Gut-Lesung die Rechtecke zu jedem gefundenen Code. Anhand dieser Informationen wird dann eine 2D-Heatmap erstellt, die darstellt, wo im Sichtfeld Codes gelesen wurden.

  • Änderungen Gerätekonfiguration: Bei Aktivierung dieser Option benachrichtigt das Gerät die Echtzeitüberwachung bei allen Konfigurationsänderungen. Die Echtzeitüberwachung speichert alle Konfigurationsdateien, die von den Geräten gesendet werden. Konfigurationsänderungsereignisse werden auf der Seite Ereignisverlauf angezeigt und können dort exportiert oder verglichen werden.

Hinweis: Je nach Auslöserfrequenz wird das System bei Aktivierung von Daten zum Auslöser möglicherweise langsamer.

Klassifizierung: Die Echtzeitüberwachungssteuerung kann anhand der Gründe für Fehlleseeregnisse Klassifizierungsdaten abrufen, sofern ein Cognex-In-Sight-Gerät mit dem DataMan-Gerät gekoppelt ist. Damit Sie die Klassifizierung nutzen können, müssen Sie ein In-Sight-Gerät angeben. Aktivieren Sie dazu das Kontrollkästchen Bildklassifizierungen von In-Sight abrufen, und wählen Sie im Dropdown-Menü das Klassifikatorgerät aus. Um Klassifizierungsbilder zu speichern, aktivieren Sie das Kontrollkästchen Bilder speichern.

Hinweis: Je nach Auslöserkonfiguration und der Häufigkeit von Fehllesungen kann die Bildspeicherung sehr viel Speicherplatz beanspruchen.

Kommunikationsskript in DataMan nicht überschreiben: Aktivieren Sie dieses Kontrollkästchen, um zu verhindern, dass das Skript auf dem Gerät überschrieben wird.

Netzwerk: In diesem Fenster werden der Name und die Adresse des Geräts angezeigt, das von der Echtzeitüberwachung aktiv überwacht wird („Abrufen aktiviert“ links ist aktiviert). Per Klick auf das Zahnradsymbol wird ein Untermenü eingeblendet, in dem Sie festlegen können, wie die Echtzeitüberwachung Geräte identifiziert (IP-Adresse oder MAC-Adresse). Wenn Sie Daten von einem kennwortgeschützten Gerät abrufen möchten, müssen Sie Benutzernamen und Kennwort eingeben, nachdem Sie das Gerät in der Liste links für die Überwachung ausgewählt haben.

Einstellungen Datenspeicherung: In diesem Fenster werden die Speicheroptionen und die Möglichkeiten für die Datenbereinigung angezeigt.

  • Unter Speicheroptionen werden der verfügbare Speicherplatz, die Namen, die Typen, der belegte Speicherlatz und der noch verfügbare Speicherplatz in GB und der belegte Platz in Prozent angezeigt.

  • Datenbereinigung: Die Echtzeitüberwachungssteuerung löscht alte Auslöserdaten nach einer bestimmten Zeit, um zu verhindern, dass es zu einem Datenüberlauf im Speicher kommt. Unter Detaildaten löschen nach können Sie den Zeitraum an Ihre Erfordernisse anpassen und dabei einen Wert zwischen einer Stunde und einem Monat einstellen.

  • Bildeinschränkung: Aktivieren Sie die Optionsschaltfläche Bildeinschränkungseinstellungen per Push an Gerät senden, um die Erfassung von Bildern mit Fehllesung zu aktivieren. Es gibt vordefinierte Standardeinstellungen in der Echtzeitüberwachung, die Sie jedoch bei Bedarf ändern können. Die Bildrate-Zeit ist die Frequenz, mit der Bilder mit Fehllesung erfasst werden. Für diese Zeit können Sie einen genauen Wert und eine Einheit festlegen. Zählung und Zeit legen die unterstützte Rate für Bilder mit Fehllesungen fest. Die Bildfolge legt die Spitzenrate pro Zeiteinheit fest. Die Echtzeitüberwachung sendet diese Einstellungen bei Herstellung der Verbindung mit dem DataMan-Gerät per Push an das Gerät, um die Kommunikation aufzubauen. Zudem werden auf dem Lesegerät optimale Bildausgabeeinstellungen festgelegt.

Zeiteinstellungen: In diesem Fenster werden die Optionen für die Zeiteinstellungen angezeigt. In die Echtzeitüberwachungssteuerung ist keine Uhr integriert, und bei Firmwareaktualisierungen werden die Zeiteinstellungen wiederhergestellt.

  • Systemzeit des Client-PC für Echtzeitüberwachungsbox übernehmen: Klicken Sie auf Zeit festlegen, um die Systemzeit des Client-PCs zu verwenden.

  • NTP aktivieren: Sie können die Hostnamen des primären und sekundären NTP-Servers angeben, um deren Uhrzeit für die Echtzeitüberwachung zu übernehmen. Wenn Sie den Inhalt im Textfeld löschen und auf Übernehmen klicken, setzen Sie die NTP-Serverzeiteinstellungen auf die Werkseinstellungen zurück.

CAM-Netzwerk: In diesem Fenster werden die Einstelloptionen für das interne Netzwerk der Echtzeitüberwachungssteuerung angezeigt. Geben Sie die IP-Adresse und die Subnetzmaske in die Felder ein, um IP-Adresse und Subnetzmaske des internen Netzwerks der Echtzeitüberwachungssteuerung festzulegen. Wenn Sie das Subnetz des Geräts eingeben, das an die Echtzeitüberwachungssteuerung angeschlossen ist, kann diese sie erkennen.


Welche Einstellungen sind unter „Ansichteinstellungen“ verfügbar?

Sie können hier eine Warnlinie einrichten, die in den Diagrammen angezeigt wird.

  • Referenzlinie Leserate anzeigen: Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie angezeigt.

  • Wert Referenzlinie Leserate (%): Sie können einen Prozentwert festlegen, der denjenigen Prozentsatz angibt, bei dem die Warnlinie im Diagramm Leserate gezogen wird.

  • Diagrammtyp legt die Art der angezeigten Linie fest.

  • Puffergröße Fehllesungen bezieht sich auf den Verlauf für Bilder mit Fehllesung: Die hier festgelegte Zahl entspricht der Höchstzahl an Eingängen (Auslösern), die auf der betreffenden Seite berücksichtigt werden.

  • Im Feld Maximale Anzahl zurückgegebener Auslöserdetails können Sie festlegen, wie viele Auslöserdetails maximal zurückgegeben werden sollen.


Welche Einstellungen können unter „Geräte“ im Menübandmenü festgelegt werden?

Neben der Geräte-ID, mit der die Echtzeitüberwachung aktuell verbunden ist, gibt das angezeigte Symbol an, ob der Datenabruf aktiv (Wiedergabesymbol) oder inaktiv (Pausensymbol) ist. Sie können den aktiven Datenabruf mit den Parametern, die beim Start der Echtzeitüberwachung oder unter Konfiguration festgelegt werden, über das Drop-down-Menü anhalten oder starten. Auch die Diagnose können Sie über das Drop-down-Menü wie unter Konfiguration ausführen.


Aggregierte Ansichten und Detailansichten – Allgemeine Informationen

Sowohl die Menübandmenüelemente für Aggregierte Ansichten und diejenigen für Detailansichten zeigen die von der Echtzeitüberwachung abgerufenen Daten auf strukturierte Weise an, meist als interaktive Echtzeitdiagramme. Das kürzeste Zeitintervall für diese Ansichten beträgt 1 Minute. Kommt es innerhalb einer Minute zu mehreren Auslösungen, aggregiert die Echtzeitüberwachung die für diese Auslösungen erfassten Daten zu einem 1-minütigen Intervall.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp, während Sie mit dem Referenzlinienwert den Prozentsatz für Warnungen festlegen, bei dem die Linie in den Diagrammen gezogen wird.

Hinweis: Die Echtzeitüberwachung erfasst nur Informationen für die Anzeige in den Ansichtmenüelementen, wenn es mit dem aktiven Gerät verbunden und der Datenabruf auf diesem Gerät aktiviert ist (den Datenabruf aktivieren Sie unter Konfiguration oder über das Drop-down-Menü unter Geräte).


Welche Daten werden von der „Leistungsübersicht“ erfasst und angezeigt?

Die Leistungsübersicht kann je nach Einstellungen oben links unter Ansicht die Leserate, die Gut-Lesungen pro Minute und die Fehllesungen pro Minute in einem Echtzeitdiagramm anzeigen. Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Leistungsübersicht verwendet wird.

Sie müssen das überwachte Gerät auslösen, damit im Diagramm Daten angezeigt werden.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Wert Referenzlinie Leserate (%) hingegen ist der Prozentsatz, bei dem die Warnlinie in den Diagrammen gezogen wird.


Welche Daten werden von der „Code-Qualitätsübersicht“ erfasst und angezeigt?

Die Code-Qualitätsübersicht kann je nach Einstellungen oben links unter Einstellungen > Wert grafisch Code-Qualitätsgrade und -Metriken in einem Echtzeitdiagramm anzeigen. Wählen Sie die Metrik oder den Grad aus, die oder den Sie auf dem Gerät überwachen möchten. Unter „Wert grafisch“ ist nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist (ein leeres Drop-down-Feld bedeutet damit, dass auf dem Gerät kein Standard aktiviert ist). Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Für Multicode können auf dem Gerät mehrere Code-Qualitätsstandards festgelegt sein. In diesem Fall zeigt das Diagramm zwei Datenlinien an (und ihren Durchschnitt oben).

HINWEIS: Da die Echtzeitüberwachung ein Intervall von mindestens 1 Minute verwendet, kann es sich bei dem Gradwert um einen Mittelwert handeln.

Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Code-Qualitätsübersicht verwendet wird. Hier wird der durchschnittliche grafische Wert angezeigt.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Wert Referenzlinie Leserate (%) hingegen ist der Prozentsatz, bei dem die Warnlinie in den Diagrammen gezogen wird.


Welche Daten werden vom „Ereignisverlauf“ erfasst und angezeigt?

Der Ereignisverlauf kombiniert erfasste statistische Daten und Code-Qualitätsdaten je nach der Einstellung oben links unter Einstellungen > Wert grafisch in einem Echtzeitdiagramm. Die Echtzeitüberwachung überwacht den ausgewählten Wert auf dem Gerät. Für Code-Qualitätsmetriken und -grade ist unter „Wert grafisch“ nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist. Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Für den ausgewählten Zeitraum wird unter Aggregierter Wert oben in der Mitte ein aggregierter Wert des grafischen Werts für den ausgewählten Zeitraum angezeigt (durch Positionieren der Bildlaufleiste).

Der Datenabruf füllt die untere Diagrammlinie mit Punkten, die Ereignissen im überwachten Zeitraum entsprechen. Die einzelnen Ereignisse werden rechts mit ihren Details (Zeitstempel und Ereignistyp) aufgeführt. Unter der Liste gibt es zwei Schaltflächen:

  • Mit Gerätesicherungen speichern können Sie die Gerätekonfiguration für das ausgewählte Ereignis in der Liste exportieren. Damit können Sie Details überprüfen, wenn Sie beispielsweise die Gründe für Änderungen von statistischen Daten, einer Metrik oder eines Grades ermitteln möchten.

  • Über Konfigurationsvergleich wird das Dokument geöffnet, in dem Sie die Gerätekonfigurationen für die ausgewählten Ereignisse vergleichen können. Sie müssen dazu jedoch mindestens zwei Ereignisse in der Liste auswählen.


Welche Daten werden im Fenster „Verlauf für Bilder mit Fehllesung“ angezeigt?

Im Verlauf für Bilder mit Fehllesung werden die neuesten Bilder mit Fehllesung angezeigt, die das überwachte Gerät erfasst hat. In der Tabellenansicht links sind eine Reihe von Bildattributen aufgeführt, während im Bildfenster rechts das Bild angezeigt wird, das Sie in der Folienansicht darunter auswählen. Klicken Sie auf das Speichersymbol, um das aktuell ausgewählte Bild zu speichern.

Sofern Sie unter Konfiguration > Einstellungen > Klassifizierung den Klassifizierungsabruf ausgewählt haben, zeigt das Klassifizierungsdiagramm unten links an, welche Arten von Fehlleseereignissen eingetreten sind.


Welche Daten werden im Fenster „Auslöserleistung“ angezeigt?

Um das Fenster „Auslöserleistung“ zu aktivieren, setzen Sie unter Konfiguration > Gerätekonfiguration ein Häkchen bei der Option Detailinformationen Auslöser für Gut-Lesungen.

Anders als andere Fenster aggregiert die Auslöserleistung keine Daten für 1-minütige Intervalle, sondern zeigt im Diagramm jede Auslösung an. Die einzelnen Auslösungen werden mit ihrem Zahlenwert als Punkte im Diagramm angezeigt. Sie können grafische Werte (der überwachte Wert) unter einer Reihe möglicher Werte im Drop-down-Feld Wert grafisch auswählen. Hinweis: Je nach Firmwareversion des überwachten Geräts kann die Liste der grafischen Werte abweichen.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Mit der Einstellung Farbschema basiert auf können Sie die Kriterien für die Farbgebung der Punkte im Diagramm festlegen.

Sie können auf die einzelnen Punkte (Auslösungen) im Diagramm klicken, um rechts alle von der Echtzeitüberwachung abgerufenen zugehörigen Daten anzuzeigen, sofern es sich bei dem Ergebnis um eine Gut-Lesung handelt. Für Fehllesungen zeigt die Echtzeitüberwachung das erfasste Bild an. Sie können dieses durch Klicken auf das Speichersymbol speichern.


Welche Optionen sind auf der Registerkarte „System“ verfügbar?

Hier können Sie Daten und Konfigurationseinstellungen löschen. Durch Klicken auf Datenbank leeren löschen Sie alle gespeicherten Daten. Mit Konfiguration zurücksetzen löschen Sie die Konfigurationseinstellungen des Geräts und alle gespeicherten Daten. Mit Werkseinstellungen wiederherstellen setzen Sie alle Einstellungen auf die Werkseinstellungen zurück, und mit Neustart starten Sie das System neu.