DataMan 300: Fragen und Antworten


Begrüßungsbildschirm


Willkommen

Zur schnellen Konfiguration Ihres Geräts empfehlen wir, die Anwendungsschritte durchzuarbeiten, die über den großen Schaltflächen im linken Bereich dargestellt sind. Jeder Abschnitt weist eine Registerkarte Einfach oder Erweitert mit Konfigurationsoptionen auf. Mit der Aktionsschaltfläche Einstellungen speichern können Sie mit einem einzelnen Klick die Konfigurationsdaten im Lesegerät und eine Sicherungskopie auf Ihrem PC speichern. Mit den nachfolgenden Fragen und Antworten werden die Konfigurationsoptionen zu jedem Anwendungsschritt beschrieben, die nicht selbsterklärend sind.


Was kann ich unter Anwendungstyp einstellen?

Mit einem Klick auf den Pfeil rechts können Sie den jeweils geeigneten Lesemodus aus dem Dropdown-Menü auswählen.


Was kann ich im Schritt Bild optimieren tun?

Hier können Sie ein angeschlossenes Gerät konfigurieren, tunen und testen. Ferner lassen sich hier die Beleuchtungseinstellungen für das Gerät festlegen.


Was kann ich unter Code-Details auswählen?

Hier können Sie die Symbologien (Barcodetypen), die das DataMan-Lesegerät lesen soll, sowie verschiedene Multicode-Szenarien auswählen. In diesem Menü können außerdem die erweiterten Decodiereinstellungen vorgenommen werden.


Was kann ich im Schritt Anwendungsdetails einstellen?

Hier können Sie Auslöser- und Belichtungseinstellungen festlegen. Als Hilfe stehen Ihnen ein Auslöserassistent, ein Intervallassistent und ein Belichtungsassistent zur Verfügung, mit denen Sie die betreffenden Einstellungen komfortabel vornehmen können.

Auf der Registerkarte Erweitert können in der Tabellenansicht weitere Einstellungen vorgenommen werden.


Was kann ich unter Daten formatieren konfigurieren?

Zum Definieren der gewünschten Datenausgabe des Geräts können Sie mit einfacher Formatierung oder regulären Ausdrücken im Perl-Format eine benutzerdefinierte Ausgabezeichenkette zusammenstellen. Dabei können Sie vordefinierte Bausteine verwenden oder über das JavaScript-Modul ein flexibles Datenformatierungsskript erstellen.


Was kann ich im Schritt Eingänge/Ausgänge einstellen?

In diesem Fenster können das Verhalten der Tasten, Eingangs- und Ausgangsleitungen festgelegt werden. Auch die Details für einen Impulscodierer und die Länge des Signaltonimpulses können hier festgelegt werden. Dieses Fenster weist auch einen Link zu den Bildpuffereinstellungen auf, um Bilder an einen FTP-Server zu senden.


Was kann ich im Anwendungsschritt Kommunikation einstellen?

Auf den drei Registerkarten des Anwendungsschritts Kommunikation können Einstellungen für serielle und Ethernet-Übertragung festgelegt werden. Klicken Sie auf die entsprechende Registerkarte, um die gewünschten Einstellungswerte einzugeben.


Was bewirkt Einstellungen speichern?

Einstellungen speichern ist eher eine Aktion als ein Schritt, aber es ist wichtig, diese Aktion durchzuführen. Mit ihr wird die aktuelle Konfiguration dauerhaft im Speicher des Lesegeräts gespeichert, sodass die betreffenden Einstellungen nach einem Neustart erneut geladen werden. Mit dem DataMan Setup Tool wird außerdem eine Sicherungsdatei lokal im standardmäßigen Sicherungsordner auf dem aktuellen PC gespeichert.


Verbindung zum Lesegerät


Wie wird das Lesegerät mit dem Setup Tool verbunden?

Führen Sie, unabhängig vom verwendeten Lesegerät, die folgenden Schritte aus, um das DataMan-Lesegerät mit dem Setup Tool zu verbinden:

  1. Drucken Sie ein Exemplar des Dokumentes Konfigurationscodes für das Lesegerät für das von Ihnen verwendete Lesegerät aus. Sie können darauf über das Windows-Menü Start oder das Setup Tool-Menü Hilfe zugreifen.

  2. Schließen Sie die erforderlichen Kabel an, um das Lesegerät mit dem PC zu verbinden, auf dem das Setup Tool ausgeführt wird. Detailinformationen finden Sie im gedruckten Exemplar der Kurzanleitung.

  3. Klicken Sie im Setup Tool auf Aktualisieren.

  4. Wählen Sie den COM-Anschluss bzw. das Netzwerkgerät aus, für den bzw. das eine Verbindung zu Ihrem Lesegerät angezeigt wird.

  5. Klicken Sie auf Verbinden.


Warum kann das Setup Tool keine Verbindung mit dem Lesegerät herstellen?

Wenn keine Verbindung möglich ist, sollten Sie die folgenden Punkte überprüfen:

  • Vergewissern Sie sich, dass Sie den Konfigurationscode (USB-COM bzw. RS-232 seriell) gescannt haben, der dem physikalischen Verbindungstyp entspricht (gilt nicht für nur Ethernet-kompatible Lesegeräte).

  • Vergewissern Sie sich, dass in der Liste COM-Anschlüsse ein Anschluss angezeigt wird, mit dem Ihr Lesegerät verbunden ist.

    DataMan-Serien 60, 300, 370, Serie 470, Serien 503, 8000: Vergewissern Sie sich, dass das Lesegerät in der Liste Netzwerkgeräte angezeigt wird, wenn es mit dem Ethernet-Netzwerk verbunden ist.

    Klicken Sie auf Aktualisieren, um festzustellen, an welchen Anschlüssen Lesegeräte angeschlossen sind.

    Hinweis: Beim Klicken auf Aktualisieren wird eine Abfrage an alle COM-Anschlüsse und das Subnetz des Ethernet-Netzwerks gesendet. Damit die Abfrage beantwortet werden kann, muss der kabellose DataMan 8000 eingeschaltet sein. Drücken Sie auf den Auslöser, um das Lesegerät einzuschalten.

  • Es darf weder eine Tastatur oder Tastaturweiche noch eine HID-Verbindung verwendet werden: Sie müssen eines der Netzwerke USB seriell, RS-232 seriell, Ethernet oder Kabellos verwenden, um das Setup Tool mit dem Lesegerät zu verbinden.

  • DataMan-Serien 60, 300, 370, Serie 470, Serien 503, 8000: Vergewissern Sie sich, dass bei der Option Gerät hinzufügen die richtige IP-Adresse angegeben ist.

  • Nur kabellose Lesegeräte DataMan 8000: Vergewissern Sie sich, dass sich das Lesegerät nicht im Ruhemodus befindet (drücken Sie auf den Auslöser, um das Gerät zu aktivieren).

  • Nur kabellose Lesegeräte DataMan 8000: Vergewissern Sie sich, dass zwischen Ihrem Lesegerät und der am PC angeschlossenen Basisstation eine Verbindung besteht. Um sicherzugehen, scannen Sie den Konfigurationscode Verbindung zur Basisstation trennen in der Kurzanleitung, ziehen Netz- und Verbindungskabel von der Basisstation ab, schließen die Kabel wieder an und legen das mobile Lesegerät dann wieder auf die Basisstation. Warten Sie, bis das mobile Lesegerät (mit einem akustischen Signal) eine Verbindung anzeigt, bevor Sie erneut versuchen, eine Verbindung herzustellen.

  • Nur kabellose Lesegeräte DataMan 8000: Vergewissern Sie sich, dass die Basisstation an die Stromversorgung angeschlossen ist.

Sofern das Lesegerät über einen COM-Anschluss mit dem PC verbunden ist, können Sie mit einem Terminalemulationsprogramm wie HyperTerminal prüfen, ob das Lesegerät Daten sendet.


Warum wird oben rechts im Gerätesymbol ein überlagertes Symbol angezeigt?

Das Pfeilsymbol gibt an, dass das Gerät manuell hinzugefügt wurde. Das V-Symbol bedeutet, dass es sich um ein virtuelles Gerät handelt.


Was sind virtuelle Geräte?

Das überlagerte V-Symbol oben rechts im Gerätesymbol bedeutet, dass es sich um ein virtuelles Gerät handelt. Sie können virtuelle Geräte unter Reparatur und Support aus einer eigenen Konfigurationsdatei oder aus einem Gerät mit Standardkonfiguration erstellen. Mithilfe virtueller Geräte können Sie Fenster im Setup Tool anzeigen, ohne eine Verbindung mit einem physischen Gerät herstellen zu müssen.

Das erstellte virtuelle Gerät ist für andere Geräte im Netzwerk nicht sichtbar. Das virtuelle Gerät bleibt über mehrere Instanzen des Setup Tools erhalten.

Das erstellte virtuelle Gerät wird genauso wie ein physisches Gerät verbunden, mit der Ausnahme, dass alle Konfigurationsänderungen abgelehnt werden (alle Einstellungen sind schreibgeschützt) und mit virtuellen Geräten keine Funktionen oder Aktionen möglich sind.


Zum Lesegerät bzw. zur Basisstation kann noch immer keine Verbindung hergestellt werden: Können die Einstellungen zurückgesetzt werden?

Basisstation DataMan 8000:

Um die Basisstation auf die Werkseinstellungen zurückzusetzen, scannen Sie den Befehl Basisstation auf Werkseinstellungen zurücksetzen (Basisstation DM8000). Beachten Sie bitte, dass dabei das kabellose Lesegerät der Basisstation zugewiesen sein muss.

Lesegeräte DataMan 503 und 8000:

Um einen Warmstart vorzunehmen, scannen Sie den Befehl Scanner neu starten auf der Rückseite der Kurzanleitung. Der permanente Speicher des Lesegerätes wird nicht gelöscht, sondern das Lesegerät wird heruntergefahren und erneut gestartet.

Wenn die Aktion fehlschlägt, scannen Sie den Befehl Scanner auf Werkseinstellungen zurücksetzen, um das Lesegerät auf die Werkseinstellungen zurückzusetzen.

Wenn die Aktion bei einem kabelgebundenen Lesegerät fehlschlägt, trennen Sie das Lesegerät von der Stromversorgung (dieses Verfahren kann nicht beim DataMan 9500 angewendet werden). Drücken Sie den Auslöser und schließen Sie das Gerät mit gedrücktem Auslöser wieder an die Stromversorgung an. Halten Sie den Auslöser mindestens 6 Sekunden lang gedrückt, bis Sie einen zweifachen Signalton hören. Die Kontrollleuchten am Lesegerät blinken in verschiedenen Farben.

Wenn die Aktion bei einem kabellosen DataMan 8000-Lesegerät fehlschlägt, nehmen Sie die Batterie aus dem Lesegerät und legen es auf die Basisstation. Drücken Sie den Auslöser und schließen Sie das Gerät mit gedrücktem Auslöser wieder an die Stromversorgung an. Halten Sie den Auslöser mindestens 6 Sekunden lang gedrückt, bis Sie einen zweifachen Signalton hören. Die Kontrollleuchten am Lesegerät blinken in verschiedenen Farben.

Lesegeräte DataMan 50, 60 und 70:

Drucken Sie ein Exemplar des Dokumentes Konfigurationscodes für das von Ihnen verwendete Lesegerät aus. Sie können darauf über das Windows-Menü Start oder das Setup Tool-Menü Hilfe zugreifen.

Scannen Sie den Code Scanner neu starten, um einen Warmstart durchzuführen. Der permanente Speicher des Lesegerätes wird nicht gelöscht, sondern das Lesegerät wird heruntergefahren und erneut gestartet.

Wenn Sie auch jetzt keine Verbindung mit dem Lesegerät herstellen können, scannen Sie den Code Scanner auf Werkseinstellungen zurücksetzen, um das Lesegerät auf die Werkseinstellungen zurückzusetzen.

Falls das Problem dadurch nicht gelöst wird, trennen Sie das Lesegerät von der Stromversorgung (je nach Anschluss Gleichstrom oder USB). Drücken Sie den Auslöser und schließen Sie das Gerät mit gedrücktem Auslöser wieder an die Stromversorgung an. Halten Sie den Auslöser mindestens 6 Sekunden gedrückt, bis Sie einen zweifachen Signalton hören. Die Kontrollleuchten am Lesegerät blinken in verschiedenen Farben.


Wie können Geräte erkannt werden?

Lesegeräte DataMan 260, 300, 473, 500, 503 und 8000:

Klicken Sie in der Baumstruktur mit den Geräten unter „Verbindung zum Lesegerät“ mit der rechten Maustaste auf ein Lesegerät und anschließend auf „Identifizieren“. Die Statusanzeige auf dem Lesegerät sendet ein Signal aus, wodurch Sie es identifizieren können.


Warum werden einige Geräte grün markiert?

Neu erkannte Geräte werden einige Sekunden lang grün markiert, um Sie darauf aufmerksam zu machen, dass ein neues Gerät in die Baumstruktur aufgenommen wurde.


Was ist der Prozessmonitor?

Ein in Betrieb befindliches DataMan-Lesegerät protokolliert Statistiken wie die Anzahl empfangener Auslöser, die Anzahl gelesener (und nicht gelesener) Symbole und die Anzahl Auslöserüberläufe. Zum Anzeigen oder Abfragen dieser Statistiken stehen Ihnen verschiedene Möglichkeiten zur Verfügung. Sie können beispielsweise die Anwendungssoftware VisionView verwenden, um die Decodierversuche eines Lesegerätes zu überwachen, oder eine Verbindung über die DMCC-Schnittstelle (DataMan Control Commands) herstellen und Protokollinformationen über eine serielle oder eine Telnet-Verbindung abrufen.

Standardmäßig beenden DataMan-Lesegeräte die Generierung von Statistiken zu Decodierversuchen, wenn eine Verbindung mit dem Setup Tool hergestellt wird. Um die Generierung von Prozessstatistiken nach dem Verbinden mit dem Setup Tool erneut zu aktivieren, müssen Sie den Prozessmonitor starten. Solange der Prozessmonitor deaktiviert ist, protokolliert das Lesegerät auch dann keine Decodierstatistiken, wenn Sie mehrere Verbindungen mit einem bestimmten Lesegerät herstellen, z. B. bei gleichzeitiger Verwendung von Setup Tool und VisionView.


DataMan-Serien 50, 60, 70, 300, 370, 470, 503, 8000, MX-1000, MX-1500 und DataMan 8000-Basisstation: Warum wird bei einem Verbindungsversuch vom Setup Tool ein Kennwort gefordert?

Das Lesegerät und die Basisstation können so konfiguriert werden, dass vor dem Verbinden mit dem Setup Tool ein Kennwort eingegeben werden muss. Das Kennwort wird im Fenster Kommunikationseinstellungen unter Netzwerkeinstellungen über die Registerkarte Authentifizierung aktiviert. Beachten Sie, dass das Kennwort auch für serielle Verbindungen verwendet wird.


DataMan 60, 300, 370, 470, 503, Serie 8000 und DataMan 8000-Basisstation: Kann das Lesegerät per Ethernet direkt an einen PC angeschlossen werden?

Das Lesegerät bzw. die Basisstation kann über einen Ethernet-Anschluss (RJ-45) am PC direkt angeschlossen werden. Wenn Ihr Gerät für DHCP konfiguriert ist, wird es nach ca. 20 Sekunden in der Liste Netzwerkgeräte angezeigt. Berücksichtigen Sie jedoch, dass der PC möglicherweise eine weitere Minute braucht, um die IP-Adresse aufzulösen. Sie können keine Verbindung mit Ihrem Gerät über das Setup Tool herstellen, solange dieser Vorgang nicht beendet ist.

Wenn für Ihr Gerät eine statische IP-Adresse festgelegt wurde, wird es nur dann angezeigt, wenn das Gerät und der PC dasselbe Subnetz verwenden.


DataMan-Serien 60, 300, 370, 470, 503, 8000, MX-1000 und DataMan 8000-Basisstation: Können die einzelnen Elemente in der Liste Netzwerkgeräte einem bestimmten Lesegerät zugeordnet werden?

Standardmäßig werden alle DataMan Geräte in der Liste Netzwerkgeräte mit dem Präfix „DM“ und den sechs letzten Ziffern der gerätespezifischen MAC-Adresse angezeigt, die auf das Gerät aufgedruckt ist.


DataMan-Serien 60, 300, 370, 470, 503, 8000, MX-1000, MX-1500 und DataMan 8000-Basisstation: Wie verfährt man, wenn ein Lesegerät bzw. eine Basisstation nicht in der Liste der Netzwerkgeräte angezeigt wird?

Wenn das gewünschte Lesegerät oder die gewünschte Basisstation nicht aufgeführt sind, können sie durch Aus- und erneutes Einschalten hinzugefügt werden. Es kann bis zu 60 Sekunden dauern, bis das Gerät nach dem Einschalten angezeigt werden.

Wenn sich das Problem durch Aus- und erneutes Einschalten nicht beheben lässt, kann vom Setup Tool möglicherweise wegen der Netzwerkkonfiguration keine Verbindung mit Ihrem Gerät hergestellt werden und es wird nicht in der Liste der Netzwerkgeräte angezeigt.

Überprüfen Sie die Ethernet-Verbindung mit dem Lesegerät bzw. der Basisstation und klicken im Setup Tool auf Aktualisieren.

Verwenden Sie die Option Gerät hinzufügen, wenn Sie die IP-Adresse des Lesegerätes bzw. der Basisstation kennen.

Mit diesem Verfahren wird das DataMan-Lesegerät bzw. die DataMan-Basisstation danach in der Liste der Netzwerkgeräte angezeigt und Sie können über den Ethernet-Anschluss eine Verbindung mit dem Setup Tool herstellen.


Welche Funktion bietet die Schaltfläche „Konfigurationsvergleich“?

Die Schaltfläche Konfiguration vergleichen startet die Konfigurationsvergleichsfunktion des Setup Tools. Es handelt sich um eine Tabellenansicht, mit der Sie Gerätekonfigurationen festlegen, kopieren, vergleichen und wiederherstellen können. Die Funktion wird auf einer neuen Dokumentenseite geöffnet.

Wurden vor Verwendung der Schaltfläche keine Geräte aus der Geräteliste ausgewählt, wird ein leeres Dokument geöffnet. Sind eines oder mehrere Geräte ausgewählt, wird das Vergleichsdokument mit den Einstellungen dieser Geräte geöffnet.


Worum handelt es sich bei RTM Lean oder dem RTM-Gerät/Echtzeitüberwachungsgerät, das im Netzwerk angezeigt wird?

Real Time Monitoring (RTM) Lean ist in das DataMan Setup Tool integriert, und das Echtzeitüberwachungsgerät ist eine hardwarebasierte Softwareanwendung, auf die Sie über das DataMan Setup Tool zugreifen können und mit der Sie verschiedene Arten von Daten zu den Geräten im Netzwerk und ihren Lesungen abrufen und analysieren können. Die Verbindung mit RTM Lean bzw. dem Echtzeitüberwachungsgerät wird wie bei einem Gerät hergestellt. Der Datenabruf wird dann in einem neu geöffneten Dokument konfiguriert. RTM Lean bzw. das Echtzeitüberwachungsgerät ruft Daten nur dann aktiv ab, wenn es aktiviert und verbunden ist.

Bei der Ersteinrichtung wählen Sie zunächst das Gerät aus, das von RTM Lean bzw. dem Echtzeitüberwachungsgerät überwacht werden soll, und dann die Art der Daten (über die Standardeinstellung hinaus), die abgerufen werden sollen. Diese Einstellungen können Sie im Menübandmenü unter Konfiguration ändern. Standardmäßig erfasst RTM Lean bzw. das Echtzeitüberwachungsgerät statistische Daten (Leserate, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist).

HINWEIS: RTM Lean kann immer nur von einem Gerät Daten abrufen und diese 48 Stunden lang speichern. In der Vollversion der Echtzeitüberwachung bestehen keine derartigen Beschränkungen.


Wie wird das Lesegerät mit dem Setup Tool verbunden?

Führen Sie, unabhängig vom verwendeten Lesegerät, die folgenden Schritte aus, um das DataMan-Lesegerät mit dem Setup Tool zu verbinden:

  1. Schließen Sie die erforderlichen Kabel an, um das Lesegerät mit dem PC zu verbinden, auf dem das Setup Tool ausgeführt wird. Detailinformationen finden Sie im gedruckten Exemplar der Kurzanleitung.

  2. Klicken Sie im Setup Tool auf Aktualisieren.

  3. Klicken Sie auf Verbinden.


Bild optimieren


Was kann ich im Schritt Bild optimieren tun?

Hier können Sie ein angeschlossenes Gerät konfigurieren, tunen und testen.

Für die schnelle Konfiguration Ihres Geräts wird empfohlen, die Anwendungsschritte durchzuarbeiten, die über die großen Schaltflächen im mittleren Bereich dargestellt sind. Hier stehen Ihnen unter Einfach und Erweitert jeweils Konfigurationsoptionen zur Verfügung. Mit der Aktionsschaltfläche Einstellungen speichern können Sie alle Konfigurationsdaten komfortabel speichern. Mit den nachfolgenden Fragen und Antworten werden die Konfigurationsoptionen zu jedem Anwendungsschritt beschrieben, die nicht selbsterklärend sind.


Wie wird ein erfasstes Bild in einer Datei gespeichert?

Klicken Sie in der Symbolleiste des Bildfensters oder der Bildanzeige auf Bild speichern.

Alternativ können Sie das Bild auch per Drag-and-drop auf Ihren PC ablegen. Klicken Sie das Bild im Fenster „Bildanzeige“ an, ziehen es aus dem Setup Tool heraus und lassen es anschließend los.

HINWEIS: Wenn Sie ein nicht aktuelles Bild (aus dem Leseergebnisverlauf) per Drag-and-drop speichern möchten, wird dieses mit den Einstellungen für die Bildanzeige gespeichert. Standardmäßig ist es von geringerer Qualität. Unter Einstellungen für die Bildanzeige können Sie das Bild auf Vollgröße und das Format in Bitmap ändern.


Wie wird die Schaltfläche Live verwendet?

Klicken Sie auf der Registerkarte Einfach auf die Schaltfläche Live, um den Live-Modus aufzurufen. Der Live-Modus überwacht nicht nur die Lesevorgänge des Geräts, sondern decodiert auch. Klicken Sie ganz rechts auf die Schaltfläche, um weitere Optionen anzuzeigen.

Wählen Sie Decodierung aus, wenn das Gerät aufgenommene Bilder decodieren soll. Bei Auswahl von Fokusrückmeldung wird rechts von der Bildanzeige eine farbcodierte Messanzeige eingeblendet. Die Messanzeige entspricht dem Fokus des Objektivs (niedriger = weniger fokussiert).

Wählen Sie die Option Automatische Belichtung aus, damit das Lesegerät automatisch die optimalen Belichtungseinstellungen für das Bild auswählt. Der Schieberegler (unter dem Bildanzeigebereich) gibt die Pixelhelligkeit des Ziels an.

Auf der Registerkarte „Erweitert“ ist eine Tabellenansicht der Bildeinstellungen zu sehen.


Wie wird die Schaltfläche Tune verwendet?

Um für den Lesevorgang automatisch die besten Einstellungen festzulegen, klicken Sie auf der Registerkarte Einfach auf die Schaltfläche Tune. Das Dropdown-Fenster (das Sie durch Klicken ganz rechts auf die Schaltfläche öffnen können) enthält die Optionen Fokus optimieren, Helligkeit optimieren, Symbologieassistent, Auslösertypen, Code trainieren, Erweiterte Auslösereinstellungen sowie eine Reihe weiterer Tune-Funktionen.

HINWEIS: Für die Verwendung der Tune-Funktion muss der Zielbereich mindestens 144 x 144 Pixel groß sein.

Die Optionen oben im Dropdown-Fenster werden weiter unten in gesonderten Fragen und Antworten beschrieben.

Klicken Sie auf Helligkeit optimieren, um die empfohlene Helligkeit für das Gerät automatisch einzustellen (nur bei Festlegung von „Manuelle Belichtung“ unten verfügbar), oder klicken Sie auf den Link neben der Schaltfläche, um zum Anwendungsschritt Anwendungsdetails zu navigieren und dort die Beleuchtungsintensität manuell festzulegen sowie erweiterte Einstellungen vorzunehmen.

Wählen Sie die Option Automatische Belichtung aus, damit das Lesegerät automatisch die optimalen Belichtungseinstellungen für das Bild auswählt. Der Schieberegler Verstärkungsfaktor (unter dem Bildanzeigebereich) gibt die Pixelhelligkeit des Ziels an.

Wählen Sie die Option Manuelle Belichtung aus, um das Bild manuell zu belichten, und ziehen Sie dann den Schieberegler Maximale Belichtung nach links oder rechts, um die genaue Belichtungseinstellung für die Kamera festzulegen. Alternativ können Sie auch den Schieberegler unter dem Bildanzeigebereich verwenden. Mit der Einstellung Maximaler Verstärkungsfaktor legen Sie die maximale Pixelhelligkeit des Ziels fest.

Klicken Sie auf Fokus optimieren, um den empfohlenen Fokus für das Gerät automatisch einzustellen, oder klicken Sie auf den Link neben der Schaltfläche, um zu dem entsprechenden Fenster unter Anwendungsdetails zu navigieren und dort den Kamerafokus manuell festzulegen sowie erweiterte Einstellungen vorzunehmen. Sie können den Fokus auch mithilfe des Schiebereglers unter dem Bildanzeigefeld (mit dem Fokussymbol) optimieren. Hinweis: Dieser wird nur bei Verwendung von Flüssiglinsen angezeigt.

Klicken Sie auf Code trainieren, um Codes zu trainieren oder (bei bereits trainierten Codes) die trainierten Codes zu löschen, oder klicken Sie auf den Link neben der Schaltfläche, um zum Anwendungsschritt Code-Details zu navigieren.

Der Symbologieassistent führt Sie durch das Setup zum Lesen und Decodieren der relevanten oder gewünschten Symbologien. Sie können die Symbologieeinstellungen auch manuell ändern, indem Sie auf den Link neben dem Assistenten klicken und auf diese Weise zum Anwendungsschritt Code-Details navigieren.

Sie können das Lesegerät mit einem der folgenden Auslösertypen konfigurieren:

  • Einzel – Bei diesem Auslösermodus wird ein einzelnes Bild erfasst und versucht, darin enthaltene Symbole zu decodieren. Bei diesem Auslösermodus wird das Lesezeitlimit unterstützt.

  • Präsentation – Bei diesem Modus wird kontinuierlich nach Symbolen gesucht und erkannte Codes werden decodiert.

  • Manuell – Bei diesem Auslösermodus werden Bilder erfasst, solange das Auslösersignal aktiv ist. Der Lesevorgang wird gestoppt, sobald ein Symbol erkannt und decodiert oder das Auslösersignal beendet wird.

  • Bildfolge – Bei diesem Auslösermodus werden mehrere Bilder erfasst und das erste erkannte Symbol in der Gruppe decodiert. Sie können die Anzahl Bilder pro Bildfolge und das Intervall zwischen den Bilderfassungen festlegen. Bei diesem Auslösermodus wird das Lesezeitlimit unterstützt.

  • Automatisch – Dieser Modus ähnelt dem Auslösermodus „Präsentation“, da das Lesegerät kontinuierlich nach Symbolen sucht und alle erkannten Codes decodiert.

  • Fortlaufend – Bei diesem Auslösermodus werden Bilder erfasst, solange das Auslösersignal aktiv ist. Das Lesegerät erfasst Bilder in einem bestimmten Intervall und scannt alle Symbole, die in den aufeinanderfolgenden Bildern enthalten sind.

Hinweis: Nicht alle Auslösertypen sind mit allen Geräten verfügbar. In den entsprechenden Bedienungsanleitungen finden Sie weitere Informationen zu den verfügbaren Auslösertypen für das jeweilige Gerätemodell.

Durch einen Klick auf den Link „Erweiterte Auslösereinstellungen“ unten gelangen Sie zum Schritt Anwendungsdetails, wo Sie weitere Einstellungen festlegen können.

Auf der Registerkarte Erweitert können Sie die Werte in einer Tabellenansicht festlegen.


Wie wirkt sich die Option „Lichtbänke tunen“ aus?

Ist Lichtbänke tunen aktiviert, tunt das Gerät die Lichtbänke. Deaktivieren Sie diese Funktion, wenn Sie wissen, welche Beleuchtungseinstellungen Sie verwenden möchten, damit das Tuning Ihre Voreinstellung nicht überschreibt.


Wie wirkt sich die Option „Vollständiges Tuning“ aus?

Bei Auswahl dieser Option wird das Tuning der Lichtbänke erzwungen. Ist das vollständige Tuning deaktiviert und kann das Lesegerät den betreffenden Code mit der Hauptbeleuchtungseinstellung (erste Beleuchtungseinstellung in der Abfolge) lesen, werden keine weiteren Versuche mit anderen Lichtbankkombinationen unternommen.

Ist das vollständige Tuning aktiviert, testet das Lesegerät unabhängig vom Erfolg mit der ersten Kombination auch alle weiteren Kombinationen, um die beste Wahl zu ermitteln.


Wie wirkt sich die Option „Filtertuning aktivieren“ aus?

Bei Auswahl von Filtertuning aktivieren wendet das DataMan Setup Tool Filter auf das gelesene Bild an. Der Filter, der bei einer Gut-Lesung des Codes verwendet wurde, wird dann im Fenster „Tuningergebnisse“ unter „Bildfilter“ angezeigt.


Wie wirkt sich die Option „Fokus beim Tuning optimieren“ aus?

Bei Auswahl der Option Fokus beim Tuning optimieren wird der Fokus beim Tuning automatisch optimiert.


Wie wirkt sich die Option „Code nach Tuning trainieren“ aus?

Bei Auswahl von Code nach Tuning trainieren stellen Sie sicher, dass die gelesenen Codes nach dem Tuning für das Gerät trainiert werden. Der gefundene Code wird unten im DataMan Setup Tool-Fenster angezeigt.

HINWEIS: Bei Verwendung dieser Funktion erkennt das DataMan Setup Tool nur den gefundenen Code-Typ. Versuchen Sie daher nicht, andere Code-Typen zu lesen.


Wie wirkt sich die Option „Umgebungslichtergebnisse ausschließen“ aus?

Wählen Sie Umgebungslichtergebnisse ausschließen aus, wenn für das Tuning nicht automatisch nur Umgebungslichtergebnisse ausgewählt werden sollen (dies ist andernfalls der übliche Beleuchtungstyp für stationäre Lesegeräte).


Wie wird die Schaltfläche Test verwendet?

Klicken Sie auf die Schaltfläche Test, um das Gerät mit einer Konfiguration zu testen, ohne die Produktion unterbrechen zu müssen.

Wenn Sie über die Schaltfläche Live einen externen Auslösertyp (mit Ausnahme der Auslösermodi Präsentation und Automatisch) ausgewählt haben, können Sie das Lesegerät im Testmodus automatisch auslösen. Zur automatischen Auslösung des Lesegeräts im Testmodus verwenden Sie die Auslöser ein- und Auslöser aus-Zeiten. Die berechnete Auslöserfrequenz wird zur Information angezeigt.

Um die Zykluszeit zu verkürzen, können Sie die Zeiten für Auslöser ein oder Auslöser aus verringern und damit die Auslöserfrequenz erhöhen.

HINWEIS: Je nach Lese-Setup, zu lesendem Code und Verbindungsschnittstelle können Geschwindigkeitsgrenzen gelten und bei höheren Geschwindigkeiten kann es hilfreich sein, die Bildübertragung zu deaktivieren.

Nachfolgend sind einige typische Anwendungsfälle aufgeführt:

  • Auslöser ein = 20 ms, Auslöser aus = 1980 ms -> Frequenz = 0,5 Hz (Standard)
  • Auslöser ein = 20 ms, Auslöser aus = 980 ms -> Frequenz = 1 Hz
  • Auslöser ein = 20 ms, Auslöser aus = 480 ms -> Frequenz = 2 Hz
  • Auslöser ein = 20 ms, Auslöser aus = 180 ms -> Frequenz = 5 Hz
  • Auslöser ein = 20 ms, Auslöser aus = 80 ms -> Frequenz = 10 Hz
  • Auslöser ein = 20 ms, Auslöser aus = 30 ms -> Frequenz = 20 Hz


Wozu dient das Fenster „Leseleistung“?

Mithilfe der Diagramme im Fenster Leseleistung rechts können Sie die Decodierzeiten und Leseraten in Echtzeit überwachen. Klicken Sie auf die Schaltfläche Löschen, um das Diagramm zurückzusetzen.


Woran ist zu erkennen, wann das Tuning abgeschlossen ist?

Sobald das Tuning beginnt, wird statt der Schaltfläche Tune die Schaltfläche Abbrechen angezeigt. Ist das Tuning abgeschlossen, wird wieder die Schaltfläche Tune angezeigt. Darüber hinaus ist ein aktualisiertes Bild der Vorderseite des Lesegeräts zu sehen: Es wird die bestmögliche Beleuchtung mit roten LEDs angezeigt.

Sie können das Tuning auch im Fenster Tuningergebnisse im rechten Bereich überwachen. Für das Tuning wird unten rechts eine Statusanzeige angezeigt, die den Tuningstatus in Echtzeit anzeigt.


Wie wird die Bildbelichtung eingestellt?

Um für den Lesevorgang automatisch die besten Einstellungen auszuwählen, klicken Sie auf Tune. Möchten Sie weitere Konfigurationen für das Tuning vornehmen, klicken Sie ganz rechts auf die Schaltfläche „Tune“ oder wechseln zum Fenster Tuning.

Um die empfohlene Beleuchtungsintensität automatisch einzustellen, klicken Sie auf Helligkeit optimieren. Diese Funktion ist nur verfügbar, wenn „Manuelle Belichtung“ ausgewählt wurde. Um die manuelle Belichtung zu aktivieren und weitere Einstellungen vorzunehmen, klicken Sie auf das Symbol neben der Schaltfläche Helligkeit optimieren. Alternativ können Sie auch den Schieberegler für die Belichtung unter dem Bild nach links oder rechts ziehen oder einen Belichtungswert eingeben. Klicken Sie auf das Symbol neben dem Textfeld rechts, um weitere Einstellungen vorzunehmen.

HINWEIS: Wenn eine Zielbereichsabmessung kleiner als 144 ist, sind „Helligkeit optimieren“ und „Tune“ nicht verfügbar.


Wie wird der Bildfokus eingestellt?

Um für den Lesevorgang automatisch die besten Einstellungen auszuwählen, klicken Sie auf Tune. Damit werden die Funktionen „Helligkeit optimieren“, „Code trainieren“ und, sofern verfügbar, „Fokus optimieren“ aktiviert.

Klicken Sie auf Fokus optimieren, um den bestmöglichen Fokus zu erzielen. Diese Funktion ist nur bei Lesegeräten mit Flüssiglinse verfügbar. Weitere Einstellungen können Sie vornehmen, indem Sie auf den Link neben der Schaltfläche Fokus optimieren klicken. Alternativ können Sie den Schieberegler Fokus unter dem Bild per Ziehen verwenden oder einen Fokuswert in Dioptrie oder Abstand (in Millimetern) eingeben. Zudem können Sie Werte über die Schaltflächen „+“ und „–“ ändern. Beachten Sie jedoch, dass der Dioptriewert mit „+“ verringert und mit „–“ erhöht wird. Im orangen Bereich (über 500 Millimeter) des Schiebereglers kann kein Abstand mehr eingestellt werden. Diese Möglichkeit wird daher vom Setup Tool automatisch deaktiviert, wenn Sie den Schieberegler in diesen Bereich bewegen. Wird der Schieberegler aus dem orangen Bereich herausgezogen, können wieder Abstandswerte eingegeben werden. Wenn Sie weitere Einstellungen benötigen, klicken Sie auf den Link Erweiterte Fokuseinstellungen, der Sie zum Fenster Fokuseinstellungen führt.

Beim Testen der Live-Anzeige können Sie auch die Einstellungen für den Fokuswert ändern.


Wie lässt sich die gesamte Beleuchtung des Lesegeräts schnell ein- und ausschalten?

Klicken Sie mit der rechten Maustaste auf das Symbol mit den Beleuchtungsquadranten. Dort stehen folgende Auswahlmöglichkeiten zur Verfügung:

  • Alle an

  • Alle aus

  • Nord-Süd

  • Ost-West

Die Änderungen werden sofort entsprechend Ihrer Auswahl wirksam.


Was ist die Symboldiagnose (Feature Key erforderlich)?

Die Symboldiagnose ist eine Funktion, die in grafischer Form Rückmeldungen des Geräts zu Fehllesungen ausgibt. Durch Betrachtung der Rückmeldung können Sie ermitteln, warum ein Barcode nicht decodiert wurde. Die ausgegebene Rückmeldung kann auf folgende Probleme hinweisen (in einem Bereich des Barcodes):

  • Kein Start- oder Stoppmuster gefunden (orangefarbener Pfeil auf dem Code). Der durch den Pfeil markierte Bereich konnte nicht decodiert werden. Der Fehler kann folgende Ursachen haben (detaillierte Bilder zu den einzelnen Ursachen können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen):

    • Start- oder Stoppmuster abgeschnitten/fehlerhaft

    • Code abgeschnitten (durch Bildrand oder Gegenstand, der den Code verdeckt)

    • Verringerte Bildqualität (häufig, wenn auch nicht immer, aufgrund der Beleuchtungsqualität)

    • Verzogene oder geknickte Barcodeetiketten

  • Fehler/Druckfehler im Barcode (durch rotes Rechteck markierter Bereich auf dem Code). Der Fehler liegt in dem durch das Rechteck markierten Bereich. Nachfolgend sind einige häufige Beispiele für Druckfehler aufgeführt (detaillierte Bilder zu den einzelnen Ursachen können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen):

    • Verschmierte Tinte, die Striche vermischt

    • Fehldruck eines Strichs, der seine Dicke unter die Decodiertoleranz sinken lässt

  • Ruhezone nicht ausreichend (durch magentafarbenes Rechteck markierter Bereich auf dem Code). Ein Ruhezonenfehler liegt vor, wenn auf den Seiten des Barcodes kein ausreichender Platz vorhanden ist. Lesegeräte haben je nach Symbologie eine gewisse Toleranz gegenüber Ruhezonenfehlern. Zu Ruhezonenfehlern kommt es meist, wenn Text oder Rahmen um den Barcode herum sich an einer oder beiden Seiten zu nah am Barcode befinden oder wenn der Code durch den Bildrand abgeschnitten ist (detaillierte Bilder zur Illustration der einzelnen Fälle können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen).

  • Prüfung mit Prüfsumme nicht erfolgreich (blaues Rechteck um den Code herum). Nicht erfolgreiche Prüfungen anhand der Prüfsumme haben häufig folgende Ursachen (detaillierte Bilder zu den einzelnen Ursachen können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen):

    • Beschädigter Barcode (Barcodes können geknickt oder so ausgerichtet sein, dass alle Datenzeichen decodiert werden, aufgrund von Prüfsummenfehlern aber trotzdem eine Fehllesung sind)

    • Druck des falschen Musters (die codierte Zeichenkette und das gedruckte Barcodemuster stimmen nicht überein und wenn die Symbologie die Prüfung per Prüfsumme unterstützt, kann der Decodierer einen solchen Fehler ausgeben)

Neben der grafisch dargestellten Diagnose gibt die Symboldiagnose Lesbarkeitsmetriken zu allen Fehllesungen aus. Diese werden ob links in Codes mit Fehllesung angezeigt. Anhand von Metriken können Sie das Bild oder die Druckqualität besser beurteilen und das bestehende Setup optimieren.

Die Symboldiagnose ist nur für hochgeladene PNG-Bilder (Aktionen > Bilder > Bild hochladen) verfügbar, die von einem Cognex-Lesegerät signiert sind (nicht unbedingt von demselben Lesegerät – Bilder werden beim Speichern automatisch von jedem Lesegerät signiert). Überprüfen Sie nach dem Hochladen eines Bilds das Bildfenster oder das Fenster Schnellkonfiguration auf Rückmeldungen der Symboldiagnose.

Neben der grafisch dargestellten Diagnose gibt die Symboldiagnose zu allen Fehllesungen Lesbarkeitsmetriken aus. Anhand von Metriken wie Symbolkontrast und Kantenkontrastminimum können Benutzer das Bild oder die Druckqualität besser beurteilen und das bestehende Setup optimieren. Die Metriken werden oben links in Barcodes mit Fehllesung angezeigt.

Die Tabelle unten ordnet die angezeigte Metrikbezeichnung ihrer vollständigen Bezeichnung zu. Informationen dazu, welche Größen mit den einzelnen Metriken gemessen werden, finden Sie unter „Lesbarkeitsmetriken“.

Vollständige Bezeichnung | Angezeigte Bezeichnung | Mögliche Grade
Symbolkontrast | C | A, B, C, D, F
Minimum Kantenkontrast | EC | A, F
Druckentwicklung | PG | A, F
Mindestreflektanz | MR | A, F

Hinweis: Hinweis: Die Symboldiagnose ist eine Funktion, die ausschließlich per Feature Key aktiviert werden kann.


Wozu dienen die Einstellungen für die Bildanzeige?

Über die Einstellungen für die Bildanzeige können Sie steuern, wie erfasste Bilder nach der Auslösung von Lesevorgängen oder mit einem Lesegerät erfasste Live-Bilder angezeigt werden. Die Änderung dieser Einstellungen wirkt sich nicht auf die Leistung des Lesegeräts, sondern nur auf die Bildqualität und die Übertragungsgeschwindigkeit zwischen Lesegerät und Setup Tool aus.

HINWEIS: Bestimmte Bildeigenschaften (wie Bildgröße und Filterung) können nicht geändert werden, während das Gerät Bilder erfasst oder decodiert.

HINWEIS: Einstellungen für die Bildanzeige wirken sich nicht beim Speichern des letzten Bildes aus, das über das Bildfenster (durch Ziehen und Ablegen) erfasst wurde. Das letzte Bild wird immer in voller Größe gespeichert (maximale Auflösung des Gerätes).

  • Größe: Standardmäßig wird vom Setup Tool ein Viertel der Pixel jedes erfassten Bildes bzw. bei Live-Anzeige ein Bruchteil jedes Bildes angezeigt. Entsprechend der ausgewählten Bildgröße kann das Lesegerät für jedes Bild ein Sub-Sampling vornehmen, wodurch die Bildübertragung vom Lesegerät zum Setup Tool erheblich beschleunigt werden kann, allerdings unter Verlust feiner Bilddetails.

  • Format: Standardmäßig speichert das Lesegerät alle erfassten Bilder im JPEG-Format, da hierbei weniger Speicherplatz benötigt wird und die Übertragung zum Setup Tool schneller als bei Bildern im BMP-Format verläuft.

  • Qualität: Nur bei Verwendung des JPEG-Bildformats verfügbar. Mit diesem Schieberegler können Sie interne Parameter so anpassen, dass vom Lesegerät eine Glättungsoperation am erfassten Bild durchgeführt wird. Die Übertragungsgeschwindigkeit vom Lesegerät zum Setup Tool kann dadurch erhöht oder verringert werden.


Was kann bei Zu verwendendes Bild eingestellt werden?

Je nachdem, welches Bild bei der Live-Anzeige erscheinen soll, wählen Sie „Original“ oder „Gefiltert“. Um weitere Einstellungen vorzunehmen, wechseln Sie in das Fenster Bildfilterung.

HINWEIS: Diese Option ist nicht für den DM262 verfügbar.


Wie wird die Helligkeit der roten Beleuchtungs-LEDs geändert?

Unter dem Gruppenfeld Beleuchtung können Sie mit dem Schieberegler Intensität die Helligkeit der roten Beleuchtungs-LEDs ändern, mit denen das Lesegerät das zu untersuchende Symbol ausleuchtet.

Alternativ können Sie auch auf die LED-Gruppen in dem unter Beleuchtungseinstellungen angezeigten Symbol klicken.

Hinweis: Nicht alle Plattformen und Beleuchtungskonfigurationen unterstützen die Intensitätssteuerung. Die unterstützten Konfigurationen können Sie der nachfolgenden Übersicht entnehmen:

Plattform | Intensitätssteuerung | Einzel-LED oder Segment ein/aus | Anmerkung
DM150 | Nein | Ja | Mehrere LED-Farben
DM260 | Nein | Ja | Mehrere LED-Farben
DM300 | Ja | Nein | Mehrere LED-Farben
DM300 mit HPIL (integriertes Beleuchtungsmodul hoher Intensität) | Ja | Ja |


Warum ist das Kontrollkästchen Hochfrequenzbeleuchtung deaktiviert?

Um „Hochfrequenzbeleuchtung“ aktivieren zu können, müssen Sie zunächst die interne Beleuchtung ausschalten. Klicken Sie dazu mit der rechten Maustaste auf das Symbol des Lesegerätes in der Gruppe „Beleuchtungseinstellungen“ und dann auf „Alle aus“.


Wozu dient die Option „‚Immer ein‘ aktiviert“ für das Kontrollkästchen „Hochfrequenzbeleuchtung“?

Bei abgeschalteter interner Beleuchtung ist die Hochfrequenzbeleuchtung aktiviert. Für diese können Sie ein Zeitlimit festlegen, nach der die Hochfrequenzbeleuchtung (HFL) abgeschaltet wird, wenn für längere Zeit keine Auslösung erfolgt ist. Das Zeitlimit wird in Sekunden angegeben. Ist das Zeitlimit auf 0 festgelegt, ist der Zeitlimit-Handler deaktiviert und die Beleuchtung ist dauerhaft eingeschaltet. Die HFL wird beim Wechsel des Betriebsmodus oder beim Einschalten der Live-Bildanzeige abgeschaltet.


Wie werden externe Lichtquellen verwendet?

Wählen Sie im Fenster Beleuchtungs- und Kameraeinstellungen den Beleuchtungstyp Extern aus.

Schließen Sie die externe Beleuchtung gemäß Beschreibung in der Kurzanleitung an die gewählte Ausgangsleitung an.

  • Die Ausgangsleitung muss als Stromsenke verdrahtet sein.

  • Die gemeinsame Ausgangsleitung muss an die logische Masse angeschlossen sein.

  • Die maximale Stromstärke beträgt 50 mA bei 24 Volt Gleichstrom.


Was geschieht, wenn ich zusammen mit einem Stroboskop eine externe Lichtquelle an eine der Ausgangsleitungen anschließe?

Die Ausgabesignale des Stroboskops werden vor der Ausgabe der zugeordneten Beleuchtung gesendet. Die externe Lichtquelle wird verzögert ausgegeben. Bei der Bilderfassung sind beide Beleuchtungen aktiv.


Wozu wird die Vorladezeit verwendet?

Diese Einstellung wird sowohl für den reservierten Beleuchtungsanschluss als auch für diskrete I/O verwendet, die in den Systemeinstellungen konfiguriert sind.


Welche Einstellungen können für die Vorladezeit für externe Beleuchtungsoptionen festgelegt werden?

  • Cognex extern: Externe Cognex-Beleuchtung

  • Cognex HPIA: Cognex-Hochleistungs-Beleuchtungszubehör

  • SVL-Balkenbeleuchtung: Smart Vision Lights der Serien YL, ODL und L

  • CCS-Beleuchtung: CCS-Standardbeleuchtung

  • Eigene Beleuchtung: alle sonstigen externen Beleuchtungen


Was wird mit der Einstellung „Filter vordere Abdeckung“ festgelegt?

Über die Drop-down-Liste können Sie den aktuell verwendeten Objektivabdeckungstyp auswählen.


Wie wird ein Zielbereich innerhalb der erfassten Bilder angegeben?

Nehmen Sie Einstellungen im Unterfenster Bildgröße (Zielbereich) vor.


„Bilder übertragen und anzeigen“ ist aktiviert. Weshalb wird mir kein Bild angezeigt?

Wenn Sie die Bildübertragung durch einen Auslöserimpuls unterbrechen, wird kein Bild übertragen. Außerdem kann es sein, dass ältere Ergebnisse im Leseergebnisverlauf keine Bilder enthalten.


In welchen Fällen wird die Schaltfläche Code trainieren verwendet?

Standardmäßig versucht das Lesegerät, ein Symbol unter Verwendung aller im Fenster Symbologieeinstellungen aktivierten Symbologien zu decodieren. Bei Betätigung der Schaltfläche Code trainieren wird ein neues Bild erfasst und decodiert, um die Attribute des Symbols in dem Bild zu erlernen. Die Schaltfläche ist jedoch nur beim Auslösermodus „Einzel“, „Bildfolge“, „Automatisch“ und „Fortlaufend“ verfügbar. Durch Trainieren des Lesegerätes auf die erwartete Symbologie können Sie den Zeitaufwand für das Decodieren aufeinanderfolgender Symbole reduzieren, da das Lesegerät nicht alle aktivierten Symbologien durchlaufen muss.

Wenn die zu decodierenden Symbole einer konsistenten Symbologie angehören, können Sie die Funktion Code trainieren verwenden. Beachten Sie jedoch, dass das Lesegerät dann Symbole, die aus einer anderen als der trainierten Symbologie stammen, nicht mehr erkennen kann. Klicken Sie in diesem Fall auf die Schaltfläche Training löschen, um die Trainingsparameter zu deaktivieren und dem Lesegerät zu ermöglichen, beim nächsten Symbol alle aktivierten Symbologien in die Prüfung einzubeziehen.

Weitere Informationen zum Trainieren des Lesegerätes für die Decodierung mehrerer Codes in einem Bild finden Sie unter Symbologieeinstellungen und „Wie wird trainiert, wenn mehrere Symbole decodiert werden sollen?“.


Warum wird ein Code mit derselben Symbologie und derselben Modellgröße, wie sie beim Training verwendet wurden, nicht decodiert?

Vergewissern Sie sich, dass der Größenunterschied zwischen dem Code aus dem Training und dem Code, der aktuell decodiert werden soll, nicht mehr als 10 % beträgt.


Was ist die Live-Anzeige?

Wenn Sie „Live-Anzeige aktiviert“ aktivieren (durch Klicken auf das Live-Anzeige-Symbol in der obersten Taskleiste oder auf der Registerkarte „Aktion“), zeigt die Bildansicht fortlaufend an, was das Lesegerät sieht. Bei diesem Modus können Sie überprüfen, was das Lesegerät erfasst, ohne dass Symbole decodiert werden.

Rufen Sie das Fenster Einstellungen für die Bildanzeige auf, um Größe und Qualität des Bilds der Live-Anzeige zu ändern.

HINWEIS: Diese Option ist beim DM262 und DM362 nicht verfügbar.


Wie wird die Bildübertragung beschleunigt?

Wenn das Kontrollkästchen Bild übertragen und anzeigen aktiviert ist, überträgt das Setup Tool für jeden Decodiervorgang das erfasste Bild. Wenn ein neuer Auslöserimpuls empfangen wird, während das aktuelle Bild noch übertragen wird, verwirft das Lesegerät das teilweise übertragene Bild und beginnt mit der Übertragung des neuen Bildes.

Die Bildübertragungsgeschwindigkeit hängt vom Grad der Bildkomprimierung im Lesegerät ab. Sie können den Bildkomprimierungswert einstellen, indem Sie die Option Einstellungen für die Bildanzeige auswählen. Bei Verringerung der Bildgröße oder Bildqualität erhöht sich die Übertragungsgeschwindigkeit.


Wie werden alle in einer Bildfolge aufgezeichneten Bilder angezeigt?

So können Sie alle Bilder anzeigen, die in einer Bildfolge aufgezeichnet wurden:

  1. Vergewissern Sie sich, dass als Auslösertyp Bildfolge eingestellt ist.
  2. Aktivieren Sie das Kontrollkästchen Alle Bilder übertragen.

Im Fenster „Ergebnisverlauf“ werden die Bilder angezeigt, die bei Auslösung der Bildfolge aufgezeichnet wurden. Zum Anzeigen des Bildstreifens müssen Sie im Raster Leseergebnisverlauf auf das Ergebnis klicken.

Die Anzahl Bilder stimmt mit der Bildfolgelänge überein, die im Fenster Beleuchtungs- und Kameraeinstellungen festgelegt ist.


Wozu dient die Option „Alle Bilder übertragen“?

Bei Auswahl von Alle Bilder übertragen werden alle Bilder einer Bildfolge angezeigt.

Wenn diese Option aktiviert ist, werden alle Bilder, die im Bildfolgemodus erfasst wurden, im Fenster „Ergebnisverlauf“ angezeigt. Dabei ist unerheblich, ob ein Bild ein decodiertes Ergebnis enthält oder nicht.

Diese Option ist nur dann verfügbar, wenn Sie als Auslösertyp Bildfolge im Fenster Beleuchtungs- und Kameraeinstellungen ausgewählt haben.


Wie wird das Lesegerät fokussiert?

Aktivieren Sie die Option Fokusrückmeldung und klicken anschließend auf Live-Anzeige. Wenn Sie das Lesegerät bewegen, wird Ihnen nun ein Balken mit dem Fokuswert angezeigt. Je nach Fokusschärfe ist dieser Balken rot, gelb oder grün. Wird der Balken grün dargestellt, befindet sich der Code im Fokus, und Sie können (nach Deaktivierung der Live-Anzeige) das Bild decodieren.

Achten Sie darauf, dass für die Live-Anzeige nicht das gefilterte Bild, sondern das Original verwendet wird.

HINWEIS: Das DM262 unterstützt diese Funktion nicht.


Für einen DataMatrix-Code ist Fokusrückmeldung aktiviert. Der Fokus ist aber nur bei zu geringem Abstand scharf. Wie lässt sich das Problem beheben?

Vergewissern Sie sich zunächst, dass die DataMatrix-Symbologie aktiviert ist. Wechseln Sie anschließend zu Tuning und klicken auf die Schaltfläche „Tune“. Nun werden die besten Parameter ausgewählt, sodass Sie das Bild decodieren können.


Wie lässt sich die gesamte Beleuchtung des Lesegerätes schnell ein- und ausschalten?

Klicken Sie mit der rechten Maustaste auf das Symbol mit den Beleuchtungsquadranten. Dort stehen folgende Auswahlmöglichkeiten zur Verfügung:

  • Alle an

  • Alle aus

  • Nord-Süd

  • Ost-West

Die Änderungen werden sofort entsprechend Ihrer Auswahl wirksam.


Code-Details


Wie werden alle Symbologien deaktiviert?

Klicken Sie im Anwendungsschritt Code-Details im oberen Bereich der Registerkarte Einfach auf Alle Symbologien deaktivieren, oder drücken Sie die Tastenkombination Strg+D.


Weshalb sind alle Symbologiekontrollkästchen deaktiviert?

Sie können das Lesegerät auf die erwartete Symbologie der aufeinanderfolgenden Symbole trainieren. Wenn das Lesegerät trainiert ist, können Sie die aktivierten oder deaktivierten Symbologien nicht ändern. Zur Aktivierung oder Deaktivierung verschiedener Symbologien muss das Training des Lesegerätes zuvor gelöscht werden.


Wie werden erweiterte Symbologieeinstellungen angepasst?

Klicken Sie unter Code-Details auf die Registerkarte Erweitert, um weitere Einstellungen festzulegen.


Unterscheidet das Lesegerät automatisch zwischen verschiedenen Symbologietypen?

Das Lesegerät erkennt, identifiziert und decodiert automatisch alle Symbole, die im Setup Tool aktiviert sind.


Warum kann die Symbologie nicht geändert werden? Warum werden alle Optionen abgeblendet angezeigt?

Symbologien können nur beim Auslösermodus Manuell und Präsentation geändert werden.


Welche Metriken werden für die einzelnen Symbologien unterstützt?

Unten finden Sie eine Übersicht über die Metriken, die von den einzelnen Symbologien unterstützt werden.

Metrik | DataMatrix ISO/IEC 15415 | DataMatrix AIM-DPM | QR | PDF417 | Code 128, UPC/EAN, Code 93, Code 39, I2/5, Codabar, MSI
Symbolkontrast (symbolContrast) | x | x | x |  | x
UEC (UEC) | x | x | x | x |
Axiale Ungleichförmigkeit (axialNonUniformity) | x | x | x |  |
Druckentwicklung (printGrowth) | x | x | x |  | x
Modulation (modulation) | x | x |  |  |
Fehler im festen Raster (fixedPatternDamage) | x | x |  |  |
Rasterungleichförmigkeit (gridNonUniformity) | x | x |  |  |
Extreme Reflektanz (extremeReflectance) | x | x |  |  |
Minimum Reflektanz (reflectMin) |  |  |  |  | x
Minimum Kantenkontrast (edgeContrastMin) |  |  |  |  | x
Integrität Einfachscan (singleScanInt) |  |  |  |  | x
Integrität Mehrfachscan (multiScanInt) |  |  |  |  | x


Kann die Leistung des Lesegerätes durch Begrenzen der Anzahl aktivierter Symbologien erhöht werden?

Um die bestmögliche Leistung zu erzielen, sollten Sie nur Symbologietypen aktivieren, die Sie auch erwarten.


Verwendungstypen unter DataMatrix-Eigenschaften sind deaktiviert

Die IDMax-Verwendungstypen sind deaktiviert, wenn Sie im Fenster Symbologieeinstellungen nicht den Algorithmus IDMax ausgewählt haben.

Die IDQuick-Verwendungstypen sind deaktiviert, wenn Sie im Fenster Symbologieeinstellungen nicht den Algorithmus IDQuick ausgewählt haben.

IDQuick-Verwendungstypen

Die Einstellung Für Geschwindigkeit optimieren kann bei vielen Anwendungen für möglichst kurze Decodierzeiten verwendet werden. Wählen Sie dagegen Für Leistung optimieren aus, wenn die zu decodierenden Symbole gekrümmt oder verzerrt sind oder einen uneinheitlichen Hintergrund aufweisen. Erweitert ist für die Erfassung qualitativ hochwertiger 2D-Direktmarkierungscodes (DPM) einschließlich Punktmatrixsymbole vorgesehen.


Fehldruck in den DataMatrix-Eigenschaften

Mithilfe der Option „Fehldruck“ kann das Lesegerät auch beschädigte Codes einlesen. Verwenden Sie Mittel (Voreinstellung), wenn Sie unregelmäßig gedruckte Codes einlesen müssen oder durchgängige Etikettencodes zylindrisch verzogen sind.


Symbolfehler in den DataMatrix-Eigenschaften

Mithilfe der Option „Symbolfehler“ kann das Lesegerät auch beschädigte Codes einlesen. Verwenden Sie Mittel (Standardeinstellung), wenn Sie Codes mit üblicher Abnutzung einlesen müssen. Verwenden Sie Hoch, um die bahnbrechende DPM DataMatrix-Lesetechnologie PowerGrid (TM) zu aktivieren, wenn die festen Raster des Codes durch Verdeckung oder Abnutzung stark beschädigt sind.

HINWEIS: Sie müssen den entsprechenden Feature Key erwerben, um PowerGrid (TM) über die Einstellung Hoch aktivieren zu können.


Polarität ignorieren – DataMatrix-Eigenschaften

Polarität ignorieren – DataMatrix-Eigenschaften

Bei Auswahl dieser Option kann Ihr trainiertes Gerät auch Codes einlesen, deren Polarität entgegengesetzt der für das Training verwendeten Codes ist.

Ist diese Option aktiviert, kann Ihr trainiertes Gerät auch Codes mit einer Rastergröße einlesen, die von der im Training verwendeten etwas abweicht (+/- eine Stufe). Wenn Sie für das Training beispielsweise einen DataMatrix-Code von 12 x 12 verwendet haben, lassen sich bei aktivierter Option „Flexible Rastergröße“ auch Codes der Größen 10 x 10 oder 14 x 14 verwenden.


DataMatrix-Eigenschaften: Nur DataMan X-Lesegeräte

Prozesssteuerungsmetriken

Nach Aktivierung einer der Gruppen für die Prozesssteuerungsmetriken im Fenster „DataMatrix-Eigenschaften“ können Sie diese im Fenster Standardformatierung auf der Registerkarte Metriken verwenden.

Sie können auch über Skripts auf die Metriken zugreifen. Wenn Sie keine Prozesssteuerungsmetriken aktiviert haben, wird „-1“ zurückgegeben.

Prozesssteuerungsmetriken gleich -1 oder NA (nicht verfügbar)

Wenn die Druck- oder Bildqualität eines Symbols so mangelhaft ist, dass die Prozesssteuerungsmetriken mit einem Referenz-Decodierungsalgorithmus nicht gemessen werden können, wird für die Metriken im Bericht „-1“ oder „NA“ (nicht verfügbar) ausgegeben. Sie können die Druck- oder Bildqualität verbessern, wenn Sie beispielsweise die Bildfilterungsfunktion verwenden.


Worin bestehen die DataMatrix-Qualitätsmetriken?

Informationen zu den Code-Qualitätsmetriken finden Sie in der DataMan Kommunikations- und Konfigurationsanleitung.


1D-Symbologieeigenschaften

Kurze Ruhezone

Bei aktivierter Option Kurze Ruhezone wird bei der Suche ein gewisser Grad an Toleranz im Hinblick auf die Ruhezone der folgenden 1D-Symbole zugelassen: Code 128, Code 39 und Code 93.

Flache Codes

Bei Aktivierung der Option Flache Codes wird die Decodierleistung bei besonders niedrigen und breiten Symbolen verbessert.

Ausrichtung ändern

Bei den Lesegeräten DM300X, DM500QL, DM500X, DM503QL und DM503X ist als Ausrichtung standardmäßig Omnidirektional eingestellt.

Bei den Lesegeräten DM300L, DM500L und DM503L ist als Ausrichtung standardmäßig Gartenzaun (siehe unten) eingestellt.

Code-Ausrichtung ist deaktiviert

Wenn der 1D-Code mit der Funktion „Ausrichtung trainieren“ trainiert wurde, ist die Option „Code-Ausrichtung“ deaktiviert.

Metriken für die Prozesssteuerung/Code-Qualität für die Datenformatierung

Sie können die 1D-Qualitätsmetriken nach Aktivierung im Fenster „Code-Qualität“ (Feature Key erforderlich) im Fenster Standardformatierung auf der Registerkarte Metriken verwenden.

Sie können auf die Metriken auch über Skripts zugreifen. Wenn Sie keine Prozesssteuerungsmetriken aktiviert haben, wird „–1“ zurückgegeben.

Für die Metriken für die Prozesssteuerung/Code-Qualität wird im Bericht „-1“ oder „NA“ (nicht verfügbar) ausgegeben

Wenn die Druck- oder Bildqualität eines Symbols so mangelhaft ist, dass die Prozesssteuerungsmetriken mit einem Referenz-Decodierungsalgorithmus nicht gemessen werden können, wird für die Metriken im Bericht „-1“ oder „NA“ (nicht verfügbar) ausgegeben. Sie können die Druck- oder Bildqualität verbessern, wenn Sie beispielsweise die Bildfilterungsfunktion verwenden.

Das bedeutet, dass Ihre Codes auf diese Ausrichtung abgestimmt sein müssen, um decodiert werden zu können.

Befinden sich Ihre Codes senkrecht zum Bildsensor, ändern Sie diese Ausrichtung in Leiter (siehe unten).

Das bedeutet, dass Ihre Codes auf diese Ausrichtung abgestimmt sein müssen, um decodiert werden zu können.

Sind Ihre Codes auf horizontale Ausrichtung abgestimmt oder befinden sie sich senkrecht zum Bildsensor, ändern Sie diese Ausrichtung in Gartenzaun und Leiter.

Beachten Sie, dass die Lesegeräte DM300L, DM500L und DM503L nur die Ausrichtungen Leiter und Gartenzaun unterstützen.

1D-Daten-Stitching

Beim Daten-Stitching wird durch Zusammenführung und Erweiterung von Teillesungen die Leseleistung verbessert. Die Funktion ist nur aktiv, wenn der Feature Key „1DDataStitching“ installiert ist.

Verwendungstypen

Mit dem Modus Erweitert lassen sich schwierige Barcodes decodieren. Allerdings nimmt er mehr Zeit in Anspruch als der Modus Standard.


1D-Symbologieeigenschaften: Welche Unterschiede bestehen zwischen den Verwendungsarten?

Mit dem Modus Erweitert lassen sich schwierige Barcodes decodieren. Allerdings nimmt er mehr Zeit in Anspruch als der Modus Standard.


1D-Symbologieeigenschaften: Was sollte unter „Minimale Decodierung vor der Ausgabe“ eingestellt werden?

Wählen Sie eine hohe Zahl, wenn die Decodierschärfe verbessert werden soll. Wählen Sie eine niedrige Zahl, wenn Ihnen die Geschwindigkeit wichtig ist.


Vorteil der Angabe einer bestimmten Code-Größe

Die Angabe einer bestimmten Code-Größe kann die Zuverlässigkeit des Lesegeräts bei der Decodierung von Symbolen verbessern. Wenn verschiedene Code-Größen gelesen werden sollen, wählen Sie Alle aus.


Code 39-Eigenschaften

  • Bei Auswahl von Full-ASCII werden die erweiterten Code 39-Codes aktiviert.

  • Bei Auswahl von Prüfzeichen werden nur Symbole mit einem gültigen Prüfzeichen decodiert.

  • Bei Auswahl von Prüfzeichen übertragen wird das Prüfzeichen den decodierten Daten hinzugefügt.

  • Bei Aktivierung von In Code 32 umwandeln wird der Code 39-Zeichensatz in Code 32 umgewandelt.


Interleaved 2 aus 5-Eigenschaften

  • Bei Auswahl von Prüfzeichen werden nur Symbole mit gültigem Prüfzeichen decodiert.

  • Bei Auswahl von Prüfzeichen übertragen wird das Prüfzeichen den decodierten Daten hinzugefügt.


Code 25-Eigenschaften

  • Bei Auswahl von Prüfzeichen werden nur Symbole mit gültigem Prüfzeichen decodiert.

  • Bei Auswahl von Prüfzeichen übertragen wird das Prüfzeichen den decodierten Daten hinzugefügt.


Pharmacode-Eigenschaften

Vorteil der Angabe einer Code-Größe und -Ausrichtung

Durch Angeben einer bestimmten Code-Größe und -Ausrichtung kann die Zuverlässigkeit des Lesegerätes bei der Decodierung von Symbolen verbessert werden.

Anzahl der Datenzeichen und Anzahl der Striche in einem beliebigen Symbol

Datenzeichen: Striche

  • 1: 3 Hinweis: Vom Lesegerät wird nur ein 1-Zeichen-Code mit mindestens 3 Strichen erfasst, d. h. nur 6, 7, 8 und 9.

  • 2: 3 bis 6

  • 3: 6 bis 9

  • 4: 9 bis 13

  • 5: 13 bis 16

  • 6: 16


Codabar-Eigenschaften

  • Bei Auswahl von Prüfzeichen werden nur Symbole mit gültigem Prüfzeichen decodiert.
  • Bei Auswahl von Prüfzeichen übertragen wird das Prüfzeichen den decodierten Daten hinzugefügt.
  • Bei Auswahl von Start- und Stoppzeichen übermitteln werden die Start- und Stoppzeichen den decodierten Daten hinzugefügt.


MSI-Eigenschaften

  • Bei Auswahl von Prüfzeichen werden nur Symbole mit gültigem Prüfzeichen decodiert.
  • Bei Auswahl von Prüfzeichen übertragen wird das Prüfzeichen den decodierten Daten hinzugefügt.
  • Über das Berechnungsverfahren für Prüfsumme können Sie das Verfahren zur Berechnung der Prüfsumme auswählen.


DataBar-Eigenschaften

  • GS1 DataBar Begrenzt: Codiert 14-stellige EAN.UCC-Artikelkennungen mit den Kennziffern 0 oder 1 in einem linearen Symbol zur Verwendung auf kleinen Artikeln, die nicht an der Kasse gescannt werden.

  • GS1 DataBar: Codiert die vollständige 14-stellige EAN.UCC-Artikelkennung in einem linearen Symbol, das von entsprechend programmierten Kassen-Scannern omnidirektional gelesen werden kann.

  • GS1 DataBar Erweitert: Variable Länge; erweiterte Version der Symbologie mit der Möglichkeit, die 14-stellige GTIN mit weiteren Daten zu konfigurieren, darunter Verfallsdatum, Herkunftsland und Seriennummern, bis zu 74 numerische oder 41 alphabetische Zeichen sind möglich.


Postal-Eigenschaften

  • POSTNET: Eine Barcode-Symbologie, die vom United States Postal Service für die Briefzustellungslenkung verwendet wird. Die Postleitzahl (ZIP Code oder ZIP+4 Code) wird in dieser eindeutigen Symbologie codiert, bei der Daten durch Striche unterschiedlicher Höhe dargestellt werden.

  • PLANET: Der PLANET-Barcode (Postal Alpha Numeric Encoding Technique) wird vom United States Postal Service zur Identifizierung und Verfolgung von Sendungen im Verlauf der Zustellung verwendet. Wie bei POSTNET werden die Daten durch unterschiedlich hohe Striche codiert.

HINWEIS: Postleitzahlen können nur decodiert werden, wenn sie in Gartenzaun-Lage präsentiert werden.


Unterstützte QR-Code-Versionen

QR-Code (Quick Response-Code) ist eine 2D-Symbologie, die Daten in Form eines quadratischen Feldes mit dunklen und weißen Modulen codiert. Das Lesegerät kann drei verschiedene Typen unterscheiden:

  • model-1: Originalversion

  • model-2: Erweiterte Version

  • Micro-QR-Code: QR-Code in sehr kleinem Format für Anwendungen, die kleinere Flächen und geringere Datenmengen als bei anderen QR-Code-Versionen erfordern


QR-Code-Eigenschaften

Polarität ignorieren

Bei Auswahl dieser Option kann Ihr trainiertes Gerät auch Codes einlesen, deren Polarität entgegengesetzt der für das Training verwendeten Codes ist.

Flexible Rastergröße

Ist diese Option aktiviert, kann Ihr trainiertes Gerät auch Codes mit einer Rastergröße einlesen, die von der im Training verwendeten etwas abweicht (+/- eine Stufe). Wenn Sie für das Training beispielsweise einen QR-Code von 25 x 25 verwendet haben, lassen sich bei aktivierter Option „Flexible Rastergröße“ auch Codes der Größen 21 x 21 oder 29 x 29 verwenden.

Maximale Rastergröße

Mit „Maximale Rastergröße“ können Sie QR-Codes decodieren, die größer als Größe 49 sind. Ziehen Sie dazu den Schieberegler oder geben Sie in das Textfeld rechts eine konkrete Codegröße ein.

QR-Code-Qualitätsmetriken

Informationen zu den Code-Qualitätsmetriken finden Sie in der DataMan Kommunikations- und Konfigurationsanleitung.


QR-Code-Eigenschaften: Nur DataMan X-Lesegeräte

Prozesssteuerungsmetriken für die Datenformatierung

Nach Aktivierung der QR-Metriken im Fenster QR-Code-Eigenschaften können Sie diese im Fenster Standardformatierung auf der Registerkarte Metriken verwenden.

Sie können auch über Skripts auf die Metriken zugreifen. Wenn Sie keine Prozesssteuerungsmetriken aktiviert haben, wird „-1“ zurückgegeben.

Prozesssteuerungsmetriken gleich -1 oder NA (nicht verfügbar)

Wenn die Druck- oder Bildqualität eines Symbols so mangelhaft ist, dass die Prozesssteuerungsmetriken mit einem Referenz-Decodierungsalgorithmus nicht gemessen werden können, wird für die Metriken im Bericht „-1“ oder „NA“ (nicht verfügbar) ausgegeben. Sie können die Druck- oder Bildqualität verbessern, wenn Sie beispielsweise die Bildfilterungsfunktion verwenden.


Dotcode-Eigenschaften

Angabe der Anzahl von Datenzeilen und -spalten

Wenn Sie die Mindest- und Höchstzahl der Datenzeilen und -spalten angeben, verbessern Sie die Zuverlässigkeit der Symboldecodierung durch das Lesegerät.

Einstellung „Polarität“

Sie können festlegen, was für das Gerät ein Modul (Punkt) im Verhältnis zum Hintergrund ist. Bei der Einstellung Dunkel auf hellem Grund scannt das Gerät nach dunklen Punkten auf hellem Hintergrund und decodiert diese, während sich Hell auf dunklem Grund umgekehrt verhält (helle Punkte auf einem dunklen Hintergrund).

Bei der Standardeinstellung Beliebig wird nach beiden Modulen auf dem entsprechenden Hintergrund gescannt. Die Decodierung kann dadurch jedoch verlangsamt werden.


Welcher Unterschied besteht zwischen den Algorithmen IDMax und IDQuick?

IDQuick ermöglicht die Hochgeschwindigkeitsdecodierung von Symbolen, die ebenmäßig und kontrastreich sind, während IDMax erweiterte Bildverarbeitungs- und Bildanalysetechniken verwendet, um das bestmögliche Ergebnis bei DPM-Codes zu erzielen, die mit Techniken wie Laser, Nadelprägung, ECE und Tintenstrahl erzeugt wurden.


Wie werden Multicode-Ergebnisse aktiviert?

Multicode kann für alle Auslösertypen festgelegt werden, führt jedoch nur bei den Auslösertypen „Einzel“, „Manuell“, „Bildfolge“ und „Fortlaufend“ zu Multicode-Ergebnissen. Bei den Auslösermodi „Präsentation“ und „Automatisch“ werden die gefundenen Ergebnisse als Einzelergebnisse angezeigt.

Geben Sie im Anwendungsschritt Code-Details auf der Registerkarte Erweitert über das Feld Anzahl Codes die maximale Anzahl von Codes in einem Bild an. Sie können in Abhängigkeit von Ihrer Anwendung auch angeben, wie viele Exemplare jedes Symboltyps das Lesegerät decodieren soll. Die beste Leistung wird erzielt, wenn die Anzahl Codes, die gelesen werden sollen, der Summe der Felder Höchstanzahl Codes der einzelnen Symbologien entspricht (d. h. wenn DataMatrix auf 2 und 1D auf 1 festgelegt ist, muss der Wert für „Anzahl Codes“ 3 betragen). Die Anzahl der einzelnen zu lesenden Codes darf nicht größer als der Wert im Gesamtfeld Anzahl Codes sein.


Multicode

Teilergebnisse zulassen

Aktivieren Sie Teilergebnisse zulassen, wenn das Lesegerät ein erfolgreiches Leseergebnis zurückgeben soll, wenn das Bild weniger Codes als im Feld Anzahl Codes angegeben enthält.

Identische 1D-Symbole zulassen

Aktivieren Sie Identische 1D-Symbole zulassen, wenn das Lesegerät auch dann mehrere Ergebnisse bei einem Bild zurückgeben soll, wenn mehr als ein Symbol (im selben Bild) mit derselben Länge, Symbologie und Dateninhalt erkannt wird.

Identische 1D-Symbole zulassen gilt nur, wenn zwei oder mehr identische 1D-Symbole in einem Bild enthalten sind. Bei nacheinander erfassten Bildern bleibt das Steuerungselement Identische 1D-Symbole zulassen (unabhängig vom Modus) wirkungslos, auch wenn identische Symbole gefunden werden.

Sortierpriorität

Anhand der Liste Sortierpriorität können Sie festlegen, auf welche Weise das Lesegerät mehrere Ergebnisse melden soll.

  • Mit den Schaltflächen Nach oben und Nach unten können Sie die Priorität einer Option hoch- bzw. herabsetzen.

  • Mit der Schaltfläche Umkehren können Sie die Reihenfolge für eine ausgewählte Option umkehren.

  • Beachten Sie, dass sich die Optionen für Position (von oben nach unten oder von links nach rechts) auf den Symbolmittelpunkt beziehen.

  • Verwenden Sie die Option Bildreihenfolge für die Auslösermodi „Bildfolge“ und „Fortlaufend“, bei denen Symbole, die in früheren Bildern decodiert wurden, vor Symbolen angezeigt werden, die in späteren Bildern decodiert werden.


Bei „QR-Code/MaxiCode“ ist die Option „Höchstanzahl Codes“ ausgeblendet

Sie können Multicode-Bilder einschließlich MaxiCodes erfassen. Es wird jedoch nur ein MaxiCode pro Bild decodiert. Wenn Sie Multicode-Bilder erfassen möchten, die MaxiCodes enthalten, müssen Sie daher auf der Registerkarte „Allgemein“ auch „QR-Code“ aktivieren.


Training

Standardmäßig versucht das Lesegerät, ein Symbol unter Verwendung aller auf der Registerkarte Allgemein aktivierten Symbologien zu decodieren. Durch Trainieren des Lesegerätes auf die erwartete Symbologie können Sie den Zeitaufwand für das Decodieren aufeinanderfolgender Symbole reduzieren, da das Lesegerät nicht alle aktivierten Symbologien durchlaufen muss. Beachten Sie jedoch, dass das Lesegerät dann Symbole, die aus einer anderen als der trainierten Symbologie stammen, nicht mehr erkennen kann.

Den Status trainierter Symbologien können Sie über die Registerkarte Training steuern.

Das Setup Tool deaktiviert Symbologien, auf die das Lesegerät nicht trainiert ist, solange das Kontrollkästchen Untrainierte Symbologien deaktivieren aktiviert und Stufenweises Training deaktiviert ist.

Schaltfläche „Code trainieren“

Klicken Sie im Fenster Aktionen oben auf Code trainieren, nachdem das Lesegerät ein Bild erfasst hat, das der Symbologie entspricht, die in den nachfolgenden Bildern erwartet wird.

Wenn Sie nur Symbole einer bestimmten Symbologie lesen, wird das Lesegerät durch Klicken auf Code trainieren für diese Symbologie in allen nachfolgenden Bildern vorbereitet, bis Sie auf Training löschen klicken. (Die Schaltfläche „Training löschen“ befindet sich ebenfalls im Fenster für die Symbologieeinstellungen.)

Nach erfolgreichem Training wird in den Modellinformationen für die trainierten Symbologien die erwartete Größe der eingehenden Symbole angezeigt und die Schaltfläche Training löschen wird aktiviert.

Training durchführen, wenn mehrere Symbole decodiert werden sollen

Mit dem Setup Tool können Sie das Lesegerät darauf trainieren, mehr als eine Symbologie in Anwendungen zu erwarten, in denen mehrere Symbole decodiert werden.

Auch bei Bildern, die alle erwarteten Symbologien enthalten, klicken Sie im Fenster Aktionen auf Code trainieren, um das Lesegerät zu trainieren. In den Modellinformationen für die trainierten Symbologien wird die erwartete Größe der eingehenden Symbole angezeigt und die Schaltfläche Training löschen für diese Symbologien wird aktiviert.

Wenn Ihnen kein einzelnes Bild mit allen erwarteten Symbologien zur Verfügung steht, aktivieren Sie das Kontrollkästchen Stufenweises Training und klicken für diejenigen Symbologien auf Code trainieren, die im Bild enthalten sind. Erfassen Sie dann Bilder anderer Symbologien, für die Sie das Gerät trainieren möchten, und klicken auf Code trainieren, um diese der vorhandenen Gruppe von Symbologien hinzuzufügen, für deren Decodierung das Lesegerät trainiert wurde. Wenn Stufenweises Training aktiviert ist, können Sie neue Symbologien einführen und trainieren, ohne dass die Parameter des Lesegerätes geändert werden.

Ausrichtung trainieren

Diese Funktion wird nur für 1D-, Stacked- und Postal-Symbole unterstützt. Bei Aktivierung des Kontrollkästchens Ausrichtung trainieren wird das Lesegerät jeweils auf den Drehwinkel des letzten decodierten Symbols trainiert. Folgende Decodiervorgänge verlaufen schneller, wenn das Symbol im trainierten Winkel erscheint.

HINWEIS: Postleitzahlen können nur decodiert werden, wenn sie in Gartenzaun-Lage präsentiert werden.

Lesegerät nach dem Training wieder so einstellen, dass es Symbole aller Symbologien decodiert

Sie müssen bei allen trainierten Symbologien auf Training löschen klicken, damit das Lesegerät alle Symbole unabhängig von der Symbologie decodiert. Beachten Sie jedoch, dass das Lesegerät nur Symbole erkennt, die auf der Registerkarte Allgemein aktiviert sind.

Manuelles Code-Training

Wenn Sie alle Parameter der Codes kennen, für die Sie das Gerät trainieren möchten, können Sie diese Parameter unter Manuelles Code-Training eingeben. Wählen Sie Ist gültig aus, wenn Sie alle Parameter eingegeben haben, um den Code zu trainieren. Sie können das Training für den Code ab jetzt löschen, indem Sie oben auf Training löschen klicken.


Wie wird die Ausgabe von nicht druckbaren ASCII-Zeichen in entsprechende Tastaturzeichen umgewandelt?

Wechseln Sie unter Kommunikationseinstellungen in das Fenster Nicht druckbare Zeichen, und aktivieren Sie das Kontrollkästchen Aktiviert. Außerdem können Sie vor oder hinter der umgewandelten Zeichenkette nicht druckbare ASCII-Befehle einfügen, indem Sie „Standardformatierung“ aktivieren und vor oder hinter der vollständigen Zeichenkette die ASCII-Befehle einfügen.


Welche Einstellungen für die UPC-/EAN-Eigenschaften sind möglich?

  • Mit Erweitert können Sie die Decodierung erweiterter Symbole aktivieren.

  • Mit Ergänzungen können Sie steuern, wie das Lesegerät Ergänzungscodes decodiert.

  • Mit Lösche führende Nullen können Sie die führenden Nullen decodierter Zeichenketten löschen.

  • Mit EAN8-Ergänzungen zulassen können Sie die Decodierung der Ergänzungscodes auf EAN8-Symbolen aktivieren.

  • Mit UPCE1 aktiviert können Sie die Decodierung von UPC E1-Symbolen aktivieren.


UPC-/EAN-Eigenschaften: Was bedeutet das Kontrollkästchen „Erweitert“?

Dies ist ein boolescher Ausdruck mit dem angegeben wird, ob die für UPC-EAN ausgewiesene decodierte Zeichenkette auf das 13-stellige EAN13-Format erweitert oder im 6-stelligen UPC-E-Standardformat übertragen werden soll.

Bei Auswahl dieser Option (Standard) wird die decodierte Zeichenkette im 13-stelligen EAN13-Format übertragen (z. B. 0012345000065). Ist die Option nicht ausgewählt, wird das Ergebnis als <Zahlensystem> + 6 Datenstellen + <Prüfzeichen> übertragen (z. B. 01234565).


Anwendungsdetails


Was kann ich im Schritt Anwendungsdetails einstellen?

Auf der Registerkarte Einfach können Auslösereinstellungen und Belichtungseinstellungen festgelegt werden. Als Hilfe stehen Ihnen ein Auslöserassistent, ein Intervallassistent und ein Belichtungsassistent zur Verfügung, mit denen Sie die betreffenden Einstellungen komfortabel vornehmen können.

Auf der Registerkarte Erweitert können weitere Einstellungen in der Tabellenansicht vorgenommen werden.


Welche Auslösertypen gibt es?

Auslöser, die Decodierversuche starten, werden entweder durch eine externe Quelle oder durch ein internes Taktsystem des Lesegerätes generiert.

Mit den folgenden Ereignissen wird dem Lesegerät signalisiert, dass ein Decodierversuch erfolgen soll, sofern das Gerät für die Reaktion auf einen externen Auslöser konfiguriert ist:

  • Drücken der Taste an der Seite des Lesegerätes

  • Senden des DMCC-Auslösers (DataMan Control Command) bei bestehender USB-, Netzwerk- oder serieller Verbindung mit dem Lesegerät

  • Empfang eines digitalen Eingangssignals über die Auslöserleitungen des I/O-Kabels

  • Klicken auf die Schaltfläche „Auslöser“ im Setup Tool

  • Drücken von STRG+T auf der Tastatur, wenn das Setup Tool-Fenster aktiv ist

Sie können das Lesegerät mit einem der folgenden Auslösertypen für externe Ereignisse konfigurieren:

  • Einzel – Bei diesem Auslösermodus wird ein einzelnes Bild erfasst und die Decodierung darin enthaltener Symbole versucht. Bei diesem Auslösermodus wird das Lesezeitlimit unterstützt.

  • Manuell – Bei diesem Auslösermodus werden Bilder erfasst, solange das Auslösersignal aktiv ist. Der Lesevorgang wird gestoppt, sobald ein Symbol erkannt und decodiert oder das Auslösersignal beendet wird. Bei diesem Auslösermodus wird das Lesezeitlimit nicht unterstützt.

  • Bildfolge – Bei diesem Auslösermodus werden mehrere Bilder erfasst und das erste erkannte Symbol in der Gruppe decodiert. Sie können die Anzahl Bilder pro Bildfolge und das Intervall zwischen den Bilderfassungen festlegen. Bei diesem Auslösermodus wird das Lesezeitlimit unterstützt. Das Zeitlimit entspricht der Dauer zur Erfassung der einzelnen Bilder in der Bildfolge, nicht der Bildfolge insgesamt.

  • Fortlaufend – Bei diesem Auslösermodus werden Bilder erfasst, solange das Auslösersignal aktiv ist. Das Lesegerät erfasst Bilder in einem bestimmten Intervall und scannt alle Symbole, die die aufeinanderfolgenden Bilder enthalten. Bei Decodierung eines Symbols stoppt das Lesegerät den Empfang des Auslösersignals. Wird kein Symbol decodiert, wird die Bilderfassung fortgesetzt, solange das Auslösersignal aktiv ist. Wird kein Auslösersignal mehr gesendet und wurde bis dahin kein Symbol gescannt und decodiert, gibt das Lesegerät als Ergebnis eine Fehllesung zurück.

    Wenn Sie das Lesegerät für das Scannen mehrerer Symbole konfigurieren, beendet das Gerät die Bilderfassung nicht nach dem Scannen und Decodieren des ersten Symbols, sondern scannt solange Symbole, bis die gewünschte Anzahl Symbole erreicht ist oder kein Auslösersignal mehr empfangen wird. Wird kein Auslösersignal mehr empfangen, ohne dass die gewünschte Anzahl Symbole erkannt und decodiert wurde, gibt das Lesegerät das Ergebnis Fehllesung zurück.

    Sie können das Intervall zwischen den Lesevorgängen steuern und eine Verzögerung für den Zeitraum zwischen dem Empfang des Auslösersignals und dem Beginn der Bilderfassung angeben. Im Auslösermodus „Fortlaufend“ wird über das Auslöserintervall indirekt ein Lesezeitlimit festgelegt.

Die übrigen Auslösertypen werden nicht durch ein externes Ereignis ausgelöst, sondern starten die Bilderfassung sofort nach Auswahl:

  • Präsentation – Bei diesem Modus wird kontinuierlich nach Symbolen gesucht und erkannte Codes werden decodiert.

    Beim Modus „Präsentation“ können verschiedene Parameter angegeben werden, z. B. ob das Lesegerät denselben Code mehrfach liest und wie lange das Gerät bis zum Scannen des nächsten Symbols warten soll. Die Konfiguration des Auslösermodus „Präsentation“ erfolgt im Fenster Systemeinstellungen mithilfe der Optionen unter Decodiereinstellungen.

    Beim Modus „Präsentation“ können Sie durch Auswahl der Option Automatische Belichtung die besten Belichtungseinstellungen für die gewünschte Bildhelligkeit vom Lesegerät bestimmen lassen. Das Lesegerät verwendet jedoch zum Festlegen dieser Einstellungen die ersten Bilder, die es erfasst, und lässt dabei unter Umständen Bilder aus, die ein decodierbares Symbol enthalten. Bei Auswahl der Option Manuelle Belichtung können Sie eine exakte Belichtungseinstellung für die Kamera angeben.

    Beachten Sie, dass bei dem Versuch, ein Bild zu decodieren, alle nachfolgenden Bilder, die während dieses Versuchs erfasst werden, verworfen werden.

    Bei diesem Auslösermodus wird das Lesezeitlimit nicht unterstützt.

  • Automatisch (intern) – Dieser Modus ähnelt dem Auslösermodus „Präsentation“, da das Lesegerät kontinuierlich nach Symbolen sucht und alle erkannten Codes decodiert. Im Unterschied zum Modus „Präsentation“ unternimmt das Lesegerät bei jedem Bild einen Decodierversuch und deaktiviert die Einstellungen unter Automatische Belichtung, mit der die besten Belichtungseinstellungen für die gewünschte Bildhelligkeit automatisch festgelegt werden.

    Im Auslösermodus „Selbstständig“ können verschiedene Parameter angegeben werden, z. B. ob das Lesegerät denselben Code mehrfach liest und wie lange es bis zum Scannen des nächsten Codes warten soll. Die Konfiguration der automatischen Auslösung erfolgt im Fenster Systemeinstellungen über die Optionen unter Decodiereinstellungen. Im Auslösermodus „Automatisch“ wird über das Auslöserintervall indirekt ein Lesezeitlimit festgelegt.

HINWEIS: Für eine Reihe stationärer Lesegeräte gibt es Varianten (S-Modelle, L-Modelle usw.) und viele davon unterstützen nur bestimmte Auslösertypen. Die von Ihrer Variante unterstützten Auslösertypen können Sie der entsprechenden Bedienungsanleitung entnehmen.


Auslöserassistent

Bevor Sie diesen Assistenten starten, müssen Sie den Auslösertyp auswählen. Wählen Sie im Dropdown-Menü die Auslöserquelle aus: Nicht definiert, Keine oder Extern Daraufhin gibt Ihnen der Assistent eine Empfehlung für den auszuwählenden Auslösermodus. Als Entscheidungshilfe werden die Auslösermodi grafisch veranschaulicht. Wählen Sie den für Ihre Zwecke geeigneten Auslösertyp aus, und klicken Sie auf Speichern und schließen.


Intervallassistent

Bei Auswahl eines der Modi „Bildfolge“, „Automatisch“ oder „Fortlaufend“ können Sie sich bei den weiteren Einstellungen vom Intervallassistenten helfen lassen. Zur Berechnung der notwendigen Daten haben Sie die Auswahl unter drei Methoden. Wählen Sie in der oberen rechten Ecke die Einheiten (Standard oder Metrisch), in denen die Berechnung durchgeführt werden soll.

Klicken Sie auf Sichtfeld, um das längstmögliche Intervall zu berechnen. Dabei wird unter Berücksichtigung der maximalen Bahngeschwindigkeit und der Größe des längsten Codes das physische Sichtfeld gemessen.

Klicken Sie auf Objektiv/Abstand zu Code, wenn Sie den Abstand zwischen Code und Objektiv angeben möchten. Geben Sie im Dropdown-Menü die Brennweite an, und wählen Sie die Richtung aus, in die sich der Code bewegt. Hier müssen Sie außerdem die maximale Bahngeschwindigkeit und die Größe des längsten Codes angeben.

Klicken Sie auf Code-Elementgröße, um eine Berechnung mit der Größe des schmalsten Code-Elements durchzuführen. Aktivieren Sie den Testmodus, um den Code zu lesen. Hierzu müssen Sie außerdem die Richtung, in der sich der Code bewegt, die maximale Bahngeschwindigkeit und die Größe des längsten Codes angeben.

Im unteren Bereich des Assistenten wird das empfohlene Maximalintervall angezeigt.


Belichtungsassistent

Der Belichtungsassistent funktioniert auf sehr ähnliche Weise wie der Intervallassistent. Sie haben hier die Auswahl unter denselben drei Methoden für Ihre Berechnungen: Größe des Sichtfeldes, Abstand zum Code und Größe des Code-Elements.

Klicken Sie auf Sichtfeld, um die maximale Belichtungszeit zu berechnen. Dabei wird unter Berücksichtigung der maximalen Bahngeschwindigkeit das physische Sichtfeld gemessen. Sie können zum Lesen des kleinsten Codes den Testmodus aktivieren.

Klicken Sie auf Objektiv/Abstand zu Code, wenn Sie den Abstand zwischen Code und Objektiv angeben möchten. Geben Sie im Dropdown-Menü die Brennweite an, und wählen Sie die Richtung aus, in die sich der Code bewegt. Hierzu müssen Sie außerdem die maximale Bahngeschwindigkeit angeben.

Klicken Sie auf Code-Elementgröße, um eine Berechnung mit der Größe des schmalsten Code-Elements durchzuführen. Aktivieren Sie den Testmodus, um den Code zu lesen. Sie müssen außerdem die Richtung, in der sich der Code bewegt, und die maximale Bahngeschwindigkeit angeben.

Im unteren Bereich des Assistenten werden die aktuelle und die empfohlene maximale Belichtungszeit angezeigt.


Wie wirken sich mehrere Lese-Setups auf die Zeitlimiteinstellung aus?

Sind Mehrere Lese-Setups aktiviert, gilt das Zeitlimit getrennt für jedes Setup und nicht alle Setups zusammen. Damit entspricht die gesamte Lesedauer in einem Auslöserzyklus dem Produkt aus der Anzahl der aktivierten Setups und dem Zeitlimit.


Werden nach einer Gut-Lesung weitere Bilder erfasst?

Nein. Zusätzliche Bilder werden nur erfasst, wenn es in vorhergehenden Setups zu Fehllesungen kommt. Wird mit einem Setup ein gültiges Bild erfasst, versucht das Lesegerät in dem betreffenden Auslöserzyklus nicht mehr, das Bild mit weiteren Setups zu erfassen. Stattdessen wird die Decodierung gestartet. Das Lesegerät führt die Erfassungsversuche mit den einzelnen aktivierten Setups nach einer Prioritätenfolge aus. Dabei beginnt das Gerät mit dem Setup, für das die höchste Priorität angegeben ist, und arbeitet die Setupliste ab, bis eine Lesung gültig ist.


Was ist der Unterschied zwischen den Verzögerungsoptionen „Nach erster Lesung“ und „Nach letzter Lesung“?

Bei der Verzögerungsoption Nach erster Lesung beginnt die Taktung nach der ersten Lesung eines gegebenen Codes und der Zeitgeber wird nicht zurückgesetzt. Das bedeutet, dass ein Code erneut gelesen werden kann, wenn das Lesegerät in einem Modus für mehrere Bilder wie z. B. „Fortlaufend“ ausgelöst wird und sich der Code mindestens für die Dauer der Lesewiederholungsverzögerung vor dem Lesegerät befindet.

Bei Nach letzter Lesung wird der Zeitgeber jedes Mal zurückgesetzt, wenn ein gegebener Code in einem Bild enthalten ist. Das bedeutet, dass ein Code nicht erneut gelesen wird, während er sich vor dem Lesegerät befindet. Der betreffende Code wird nur erneut gelesen, wenn er mindestens für die Dauer der Lesewiederholungsverzögerung aus dem Sichtfeld des Lesegerätes entfernt wird.


Ein Code wird zweimal gelesen, wenn ich das Lesegerät neu auslöse. Woran liegt das?

Die Optionen Lesewiederholungsverzögerung und Nie zweimal denselben Code lesen wirken sich nur auf Erfassungsvorgänge in ein und demselben Auslöserzyklus aus. Wird das Lesegerät ausgelöst, löscht dies die Zeitgeber und den letzten gelesenen Code für Nie zweimal denselben Code lesen.


Was bedeutet „Nie zweimal denselben Code lesen“?

Ist die Option Nie zweimal denselben Code lesen aktiviert, wird eine gegebene Codezeichenkette in derselben Auslösersequenz nicht zweimal hintereinander ausgegeben. Die Option ist für alle Auslösermodi verfügbar, jedoch nur beim Lesen von Multicodes gültig, da dies die einzige Möglichkeit ist, in ein und derselben Auslösersequenz mehr als einen Code zu lesen. Ist Nie zweimal denselben Code lesen nicht aktiviert, wiederholt das Lesegerät nach Ablauf der angegebenen Code-Lesewiederholungsverzögerung (in Millisekunden) den Lesevorgang und überträgt erneut denselben Code.


Wie wirkt sich „Nie zweimal denselben Code lesen“ bei Master/Slave-Systemen aus?

Ist Nie zweimal denselben Code lesen im Master-Gerät aktiviert und liest das Slave-Gerät denselben Code mehrfach, prüft das Master-Gerät alle Ergebnisse und sortiert doppelte Lesungen unabhängig von der Quelle heraus.


Was sind der „Verzögerungsmodus“ und die „Code-Lesewiederholungsverzögerung“?

Mit der Option Verzögerungsmodus wird die Lesewiederholungsverzögerung für die erste oder die letzte Lesung festgelegt.

Mit der Option Code-Lesewiederholungsverzögerung (in Millisekunden) geben Sie die Verzögerung zwischen den Leseversuchen an. Wenn Sie als Verzögerung einen anderen Wert als null angeben, verhindern Sie, dass ein an Ihr Lesegerät angeschlossenes Gerät Daten aufgrund von Überlastung eventuell nicht verarbeiten kann.


Was bewirkt die Funktion von „Die letzten N Codes nicht erneut lesen“?

Die Option Die letzten N Codes nicht erneut lesen verhindert, dass das Gerät Codes der letzten „N“ Gut-Lesungen erneut liest. Sie müssen „N“ in dem Feld unten angeben. Andernfalls (wenn die Zahl 0 ist) ist die Option deaktiviert. Die Option wird für alle Codes mit Gut-Lesung in einer Auslösersequenz übernommen.


Was ist die Bewegungserkennung?

Mit der Bewegungserkennung kann ein Lesegerät so eingerichtet werden, dass es nach Erkennung einer Bewegung im Sichtfeld des Gerätes für eine bestimmte Dauer in den aktiven Präsentations- oder Automatikmodus wechselt.

Die Einstellungen für die Bewegungserkennung sind nur verfügbar, wenn „Präsentation“ oder „Automatisch“ als Auslösertyp ausgewählt ist. Bei aktivierter Bewegungserkennung erfasst das Gerät keine Bilder, sondern erkennt im Hintergrund ggf. in dem im Sichtfeld liegenden Bereich erfolgende Bewegungen.

Erkennt das Gerät Bewegungen, erfasst es aktiv Bilder im Präsentations- bzw. Automatikauslösermodus. Über die Einstellung Zeitlimit können Sie die Zeitspanne (in Sekunden) angeben, nach der das Gerät von der aktiven Auslösung zurück in die Bewegungserkennung wechseln soll. Dieses Zeitlimit wird jedoch durch jede Bewegung bzw. jede Gut-Lesung zurückgesetzt.

Über Empfindlichkeit Bewegungserkennung können Sie festlegen, wie deutlich die Bewegungen sein sollen, die das Gerät erkennt, bis es in den aktiven Präsentations- oder Automatikauslösermodus wechselt.


Wie wird ein Auslösersignal über die Tastatur gesendet?

Drücken Sie STRG+T (das Setup Tool-Fenster muss aktiv sein).


Warum gibt das DataMan-Gerät mehrere Ergebnisse für eine Auslösung zurück?

Dieser Fall kann bei Verwendung der Eingangsleitung des Hardware-Auslösers eintreten, wenn das Leitungssignal um den endgültigen Wert oszilliert und das Lesegerät die Oszillationen als getrennte Auslösersignale interpretiert. Wird im Fenster Systemeinstellungen auf der Registerkarte Eingänge für Entprellungsverzögerung ein höherer Wert eingestellt, interpretiert das Lesegerät möglicherweise alle Oszillationen als ein Auslösersignal.


Welche Wirkung haben die Verzögerungs- und Zeitlimitwerte bei der Auslösung?

Über die Gruppe Auslöseverzögerung können Sie den Verzögerungstyp nach Zeit bzw. Abstand einstellen und darüber hinaus angeben, wie viele Millisekunden bzw. Millimeter das Lesegerät mindestens und längstens nach Empfang des Auslösersignals warten soll, bevor es die Bilderfassung startet. Eine Verzögerung kann sinnvoll sein, wenn das Lesegerät ein Auslösersignal empfängt, bevor das Symbol vollständig im Sichtfeld positioniert ist. Die Auslöseverzögerung wird nur bei den Auslösertypen Einzel, Bildfolge und Fortlaufend unterstützt.

In den Modi Einzel und Bildfolge können die Startzeit und der Startabstand für die Verzögerung, jedoch keine Endzeit und kein Endabstand festgelegt werden. Im Modus Fortlaufend sind alle Verzögerungstypen verfügbar.

Mit dem Wert Zeitlimit können Sie eine feste Zeitspanne angeben, innerhalb der das Lesegerät versuchen soll, erkannte Symbole zu decodieren. Kann das Lesegerät das Symbol nicht innerhalb dieser Zeitspanne decodieren, gibt es die Statusmeldung „Fehllesung“ zurück, als enthielte das Bild kein erkennbares Symbol. Ist kein Zeitlimit angegeben, kann dies die Leistung beeinträchtigen, da das Lesegerät in diesem Fall versucht, alle potenziellen Codes im aktuellen Bild zu decodieren, und erst danach zum nächsten Bild wechselt.


Wie wird die Bildbelichtung eingestellt?

Beim Auslösermodus „Präsentation“ und „Manuell“ werden bei der Einstellung Automatische Belichtung automatisch die besten Einstellungen für die optimale Helligkeit jedes Bildes ermittelt. Bei beiden Auslösertypen können Sie die Einstellung Maximale Belichtung an die Bedingungen Ihrer Produktionsumgebung anpassen. Sie können auch die Einstellung Manuelle Belichtung auswählen und eine genaue Belichtungszeit in Mikrosekunden festlegen.

Bei Auswahl von Manuelle Belichtung können Sie außerdem im Ergebnisverlauf-Fenster durch Klicken auf Helligkeit optimieren einen festen Wert für die Belichtungseinstellung definieren, der durch den Wert für Maximale Belichtung begrenzt ist. Mit der Einstellung Maximaler Verstärkungsfaktor legen Sie die maximale Pixelhelligkeit des Ziels fest.


Wie werden die optimalen Parameter für den Auslösertyp Bildfolge bestimmt?

Da der Auslöser „Bildfolge“ ideal bei bewegten Anwendungen ist, müssen Größe und Intervall der Bildfolge exakt festgelegt werden, damit das Bauteil in der gewünschten Länge erfasst wird, während es unter der Kamera durchläuft. Nachdem die Intervalldauer definiert ist, können Sie die Länge der Bildfolge entsprechend der Länge des Bauteils einstellen. Für die Berechnung sind folgende Variablen erforderlich:

  1. Maschinengeschwindigkeit in mm pro Sekunde

  2. Code-Größe inkl. Ruhezone in mm

  3. Sichtfeld (x oder y) in mm

Die Intervalldauer lässt sich dann mit folgender Gleichung berechnen:

Intervalldauer = 1000 * ((Sichtfeld – 2(Code-Größe))/Maschinengeschwindigkeit)

Nachdem die Intervalldauer festgelegt wurde, können Sie die Länge der Bildfolge entsprechend der Länge des zu erfassenden Codes einstellen. Die maximale Objektlänge in mm beträgt:

Bildfolgegröße * (Sichtfeld – 2(Code-Größe))

Mit der Variablen (2*Code-Größe) kann eine Überlappung der aufgenommenen Bilder eingestellt werden. Dabei wird berücksichtigt, dass sich bei einem Bild der Code geringfügig außerhalb des Sichtfeldes befindet. Die (2 * Code-Größe) bewirkt die Überlappung des Sichtfeldes aufeinanderfolgender Bilder und ermöglicht die Anzeige des Codes im Sichtfeld des nächsten Bildes.


Wie wird eine größere Bildfolgelänge festgelegt?

Die maximal einstellbare Bildfolgelänge ist abhängig von den verfügbaren Ressourcen des Gerätes. Standardmäßige beträgt die maximale Bildfolgelänge 202 Bilder. Dieser Wert kann durch Vergrößerung des Speichers für vom Lesegerät aufgezeichnete Bilder erhöht werden. Um eine solche Vergrößerung des zum Speichern von Bildfolgebildern verfügbaren Speicherplatzes vorzunehmen, machen Sie die Reservierung derjenigen Bildsegmente rückgängig, die aktuell für die Bildausgabe vorgesehen sind, und verringern die Größe des Kamerasichtfelds. Diese Einstellung können Sie im Fenster „Bildgröße (Zielbereich)“ vornehmen:

  1. Wählen Sie das Fenster „Bildgröße (Zielbereich)“ aus.
  2. Aktivieren Sie das Kontrollkästchen Kamerasichtfeld (beim Auslösermodus „Einzel“, „Bildfolge“ und „Fortlaufend“) und verringern die Größe des Kamerasichtfelds.

Nach Verringerung der Größe können Sie im Schritt Anwendungsdetails den Parameter für die Bildfolgelänge erhöhen.


Wie wird der Intervallwert für die Auslösermodi „Automatisch“ und „Fortlaufend“ berechnet?

Zur Berechnung dieser Daten steht Ihnen der Intervallassistent zur Verfügung. Klicken Sie auf Intervallassistent, um die Berechnung komfortabel mit Unterstützung des Assistenten vorzunehmen.

Die Auslösermodi „Automatisch“ und „Fortlaufend“ können auch bei bewegten Anwendungen verwendet werden. In diesem Fall muss die Intervalldauer exakt festgelegt werden, damit das Bauteil in der gewünschten Länge erfasst wird, während es unter der Kamera durchläuft. Für die Berechnung sind folgende Variablen erforderlich:

  1. Maschinengeschwindigkeit in mm pro Sekunde

  2. Code-Größe inkl. Ruhezone in mm

  3. Sichtfeld (x oder y) in mm

Die Intervalldauer lässt sich dann mit folgender Gleichung annähernd berechnen:

Intervall = 1000 * ((Sichtfeld – 2(Code-Größe))/Maschinengeschwindigkeit)

Mit der Variablen (2*Code-Größe) kann eine Überlappung der aufgenommenen Bilder eingestellt werden. Dabei wird berücksichtigt, dass sich bei einem Bild der Code geringfügig außerhalb des Sichtfeldes befindet. Die (2 * Code-Größe) bewirkt die Überlappung des Sichtfeldes aufeinanderfolgender Bilder und ermöglicht die Anzeige des Codes im Sichtfeld des nächsten Bildes.


Wann muss der unter „Maximale Belichtung“ angegebene Wert geändert werden?

Verringern Sie den Wert für „Maximale Belichtung“, wenn bewegliche Objekte eingelesen werden sollen.


Was wird im Diagramm angezeigt?

Im Diagramm wird der aktuelle Wert für jede Helligkeitsstufe jedes verfügbaren Beleuchtungs-Setups angezeigt.


Was bedeuten die Farbpunkte unter „Beste Ergebnisse“?

Die Punkte stehen für eine Reihe von Ergebnissen im Diagramm.


Muss aus den justierten Bildern ein Bild ausgewählt werden?

Nach Beendigung des Tuning werden vom Setup Tool drei oder weniger potenzielle Bilder angezeigt. Das beste Bild wird automatisch ausgewählt und im permanenten Speicher abgelegt. Sie können aber auch eines der anderen potenzielle Bilder auswählen und speichern.


Welche Auswirkung hat die Verwendung von Tuning bei einer Multicode-Einstellung?

Wenn sich im Sichtfeld mehr als ein Code befindet, wird Tuning nur auf einem der Codes ausgeführt.


Die folgende Meldung wird angezeigt: Fehlgeschlagen. Symbol nicht gefunden. Wie lässt sich das Problem beheben?

Aktivieren Sie in den Symbologieeinstellungen die Symbologie oder Symbologien, die decodiert werden sollen.


Daten formatieren


Wie funktioniert die Datenformatierung?

Im Fenster Einfach können Sie die zu verwendende Art der Formatierung auswählen.

Im Fenster Standard können Sie aus vordefinierten Bausteinen auf den einzelnen Symbologieregisterkarten eine benutzerdefinierte Ausgabezeichenkette zusammenstellen:

  • Die Ausgabezeichenketten beginnen jeweils mit dem Text, den Sie im Feld Führende Zeichen eingegeben haben.

  • Wählen Sie auf den Registerkarten Allgemein, Validierung und ggf. Metriken eine oder mehrere Positionen aus und klicken Sie dann auf Hinzufügen, um diese der Ausgabezeichenkette hinzuzufügen. Um einen Zeichenbereich aus den decodierten Daten hinzuzufügen, klicken Sie auf Teilzeichenketten-Bereich einstellen und geben dann den gewünschten Zeichenbereich ein (beispielsweise 1-3, 5, 8, 10-). Klicken Sie dann in der Liste auf Teilzeichenkette und danach auf die Schaltfläche Hinzufügen.

  • Die Ausgabezeichenketten enthalten außerdem den Text, den Sie im Feld Nachfolgende Zeichen eingegeben haben.

  • Um die Zeichenkette mit Zeilenumschaltung/Zeilenvorschub abzuschließen, aktivieren Sie das Kontrollkästchen CR/LF.


Warum befinden sich unterhalb der Registerkarte Standard noch weitere Registerkarten?

Sie können die Formatierung für unterschiedliche Symbologietypen getrennt festlegen oder auf der Registerkarte Universell eine Datenformatierung für alle decodierten Symbole festlegen. Die Einstellungen auf dieser Registerkarte haben Vorrang vor den Einstellungen auf Registerkarten für bestimmte Symbologietypen.


Wie werden sowohl symbologiespezifische als auch universelle Formatierung verwendet?

Im Fenster Standardformatierung werden bei Verwendung symbologiespezifischer Registerkarten zusammen mit der Registerkarte Universell folgende Kriterien berücksichtigt:

  • Jedes einzelne Ergebnis durchläuft den symbologiespezifischen Formatierer, sofern dieser aktiviert ist. Mehrere Ergebnisse der gleichen Symbologie werden getrennt mit den gleichen Einstellungen formatiert.

  • Wenn die Registerkarte Universell aktiviert ist, durchlaufen die einzelnen Ergebnisse den symbologiespezifischen Formatierer, sofern aktiviert, und werden anschließend den Formatierungsregeln auf der Registerkarte Universell unterzogen. Bei mehreren Ergebnissen (falls vom Lesegerät unterstützt) werden die Ergebnisse aneinandergehängt und durch das ausgewählte Trennzeichen getrennt. Diese Verkettung trägt an ihrem Ende kein Trennzeichen. Die verkettete Zeichenfolge wird von den Formatierungsregeln auf der Registerkarte Universell als eine Zeichenfolge behandelt.

  • Bei mehreren Ergebnissen werden die Ergebnisse in folgender Reihenfolge in die verkettete Zeichenfolge aufgenommen: 1) DataMatrix, 2) QR-Code, 3) 1D-Codes, 4) Vericode, 5) Dotcode und 6) OCR.

  • Jedes der symbologiespezifischen Formatierung hinzugefügte Zeichen, das nur für den gesamten Decodierungsprozess gilt (z. B. Decodierzeit oder Auslöserindex), gibt diesen globalen Wert zurück.


Welche Daten werden gesendet, wenn „Standardformatierung“ nicht aktiviert ist?

Das Lesegerät überträgt die gesamte decodierte Zeichenkette, gefolgt von Zeilenumschaltung/Zeilenvorschub.


Wie können die decodierten Daten ohne Zeilenumschaltung/Zeilenvorschub gesendet werden?

Aktivieren Sie die Formatierung, erweitern Sie die Ausgabezeichenkette um Vollständige Zeichenkette und vergewissern Sie sich, dass das Kontrollkästchen CR/LF nicht aktiviert ist.

Um nur Zeilenumschaltung zu senden, geben Sie im Feld Nachfolgende Zeichen die Zeichenfolge \r ein.


Was ist eine Eingabezeichenkette?

Die Eingabezeichenkette ist eine Formatierungszeichenfolge, die Sie bei der skriptbasierten Formatierung als Teil der Lesegeräteigenschaften oder bei der Standarddatenformatierung als Zeichenfolge einschließen können. Sie können im Setup Tool keine weiteren Eigenschaften der Eingabezeichenkette ändern. Die Parameter sind nur in DMCC verfügbar.


Wie kann verhindert werden, dass in Excel Zellen übersprungen werden?

Standardmäßig hängt das Lesegerät jedem übertragenen Code Zeilenumschaltung/Zeilenvorschub an. Wenn Sie zur Eingabe der übertragenen Codes in Excel eine Tastaturverbindung verwenden, bewirkt Zeilenumschaltung/Zeilenvorschub in Excel nach jedem Code einen doppelten Zeilenvorschub. Damit dies nicht geschieht, müssen Sie das Lesegerät so konfigurieren, dass nur Zeilenumschaltung gesendet wird:

  1. Klicken Sie auf Standardformatierung.

  2. Spezifizieren Sie in den Registerkarten Symbologie die verwendete Symbologie.

  3. Aktivieren Sie das Kontrollkästchen Standardformatierung aktiviert.

  4. Klicken Sie auf der Registerkarte Allgemeines auf Vollständige Zeichenkette.

  5. Klicken Sie auf Hinzufügen.

  6. Geben Sie im Textfeld Nachfolgende Zeichen die Zeichenfolge \r ein und deaktivieren Sie das Kontrollkästchen CR/LF.


Wie können bei Aktivierung der Datenvalidierung einzelne Elemente der codierten Daten ausgegeben werden?

Wählen Sie im Fenster Datenvalidierung zunächst den benötigten Validierungstyp aus. Aktivieren Sie im Anwendungsschritt Daten formatieren auf der Registerkarte Einfach die Option Einfache Formatierung. Wählen Sie auf der Registerkarte Standard die Registerkarte Validierung, und fügen Sie die gewünschten Datenfelder zur Ausgabezeichenkette hinzu, beispielsweise Unternehmenskennung, Seriennummer, Teilenummer, eindeutige Artikelkennung oder GS1-Anwendungskennung.


Welche Einzeloptionen stehen auf der Registerkarte „Allgemeines“ der Registerkarte „Standard“ im Feld „Daten“ zur Verfügung?

  • Teilzeichenkette: Eine Teilzeichenkette der Zeichen, die im Symbol codiert sind. Für diese Option müssen Sie einen Bereich für die Teilzeichenkette angeben.

  • Vollständige Zeichenkette: Alle Zeichen, die im Symbol codiert sind.

  • Decodierzeit: Die Zeit in Millisekunden, die das Lesegerät zum Decodieren des Symbols gebraucht hat. In dieser Zeitdauer sind Bilderfassung, noch nicht ausgeführte Bildverarbeitungsvorgänge, die Zeit für die Verbindungsherstellung und zusätzliche Verarbeitungsvorgänge (z. B. Datenformatierung) nicht enthalten.

  • Auslöserzeit: Die Zeit in Millisekunden zwischen dem Empfang des Auslösersignals und dem Abschluss des Decodiervorgangs.

  • Symbologie: Die Symbologie des decodierten Symbols.

  • CR/LF: Zeilenumschaltung mit Zeilenvorschub (Carriage Return with Line Feed).

  • TAB: Tabstoppzeichen.

  • SP: Leerzeichen (Space).

  • Symbologiekennung: Die Symbologiekennung gemäß ISO/IEC 15424:2008.

  • Modulgröße: Die Breite (oder Höhe) in Pixel der einzelnen Module im Symbol.

  • Code-Position: Die Bildkoordinaten der Ecken des decodierten Symbols.

  • Code-Ausrichtung: Dies ist die Ausrichtung des decodierten Symbols in Grad. Werden decodierte Symbole im Uhrzeigersinn gedreht, gilt dies als positive Änderung der Ausrichtung.

  • Kontrast: Ein Wert zwischen 0 und 1, mit dem der Gesamtkontrast im decodierten Symbol angegeben wird. Ein hoher Wert weist auf einen breiten Grauwertbereich für die hellen und dunklen Module im Symbol hin, ein niedriger Wert gibt an, dass helle und dunkle Module aus ähnlichen Grauwerten gebildet sind.

  • UEC: Der Anteil an nicht verwendeter Fehlerkorrektur im Symbol. Bei der Fehlerkorrektur handelt es sich um ein Verfahren für die Wiederherstellung oder den Ersatz von Daten, die durch Beschädigungen des Symbols verloren gehen. Der Wert 100 ist optimal. 1D-Symbologie gibt immer den Wert -1 zurück.

  • Eingabezeichenkette: Dies ist die (seriell oder über Ethernet) empfangene Eingabezeichenkette.

  • Filterzeit: Dies ist die Filterungsdauer in Millisekunden (ms).

  • Ergebnisquelle: Dies ist der Name des Gerätes.

Alle folgenden Werte erhöhen sich unabhängig davon, ob das Lesegerät mit dem Setup Tool verbunden ist.

  • Summe Gelesen: Die Gesamtzahl decodierter Symbole.

  • Summe Fehllesungen: Die Anzahl Leseversuche, bei denen ein Auslöser empfangen, aber kein Symbol decodiert wurde.

  • Summe Auslösungen: Summe Auslösungen = Summe Gelesen + Summe Fehllesungen + Verpasste Auslösungen

  • Verpasste Auslösungen: Die Anzahl Auslösungen, die verpasst wurden, weil kein Bildpuffer bei Erkennung des Auslösers verfügbar war.

  • Auslöserindex: Die Gesamtzahl Auslösungen, die vom Lesegerät erkannt werden.

Die folgenden Werte werden stets auf 0 zurückgesetzt, wenn im Fenster Prozessmonitor die Prozessstatistik gelöscht oder das Lesegerät neu gestartet wird:

  • Summe Gut-Lesungen

  • Summe Fehllesungen

  • Summe Auslösungen

  • Verpasste Auslösungen

Der Auslöserindex wird nur nach einem Neustart des Lesegerätes und nicht nach dem Löschen der Prozessstatistik auf 0 zurückgesetzt.


Wie können Kombinationen mit den ALT-, STRG- und Umschalttasten simuliert werden?

Für diese Funktion stehen vier Escape-Sequenzen zur Verfügung: \ALT-, \CTRL-, SHIFT- und \K. \ALT- wird für ALT-Tastensequenzen, \CTRL- für STRG-Tastensequenzen, \SHIFT- für Umschalttastensequenzen und \K für Sondertasten verwendet. Beachten Sie, dass die Taste nach dem Backslash ein Großbuchstabe sein muss, damit eine Sondertastenkombination erkannt wird.

Die Sequenzen werden im Fenster Standard in die Felder Führende Zeichen/Nachfolgende Zeichen eingegeben.

Unterstützte Sonder-Tastenkombinationen

Sie müssen das folgende Format verwenden:

\ALT- gefolgt von Tastenname gefolgt von ;

oder

\STRG- gefolgt von Tastenname gefolgt von ;

oder

\SHIFT- gefolgt von Tastenname gefolgt von ;

oder

\K gefolgt von Tastenname gefolgt von ;

Das abschließende Semikolon muss eingegeben werden, damit zwischen Sequenzen mit demselben Präfix unterschieden werden kann. Andernfalls könnten die Tastensequenzen willkürlich interpretiert werden, d. h., es wäre dann nicht möglich zu erkennen, ob \KF11 „F11 drücken“ oder „F1 gefolgt von der Zahl 1 drücken“ bedeutet.

Beachten Sie, dass diese Escape-Sequenzen bei Eingabe auf der Registerkarte Universell auch auf die Ausgabezeichenkette bei Fehllesung angewendet werden.

Unterstützte Tastensequenzen und Tasten

In der folgenden Liste sind die derzeit unterstützten Tasten/Tastenkombinationen aufgeführt:

  • ALT+A bis ALT+Z

  • STRG+A bis STRG+Z

  • STRG+F1 bis STRG+F12

  • Umschalt+F1 bis Umschalt+F12

  • F1 bis F12

  • ALT+F1 bis ALT+F12

  • Bild auf, Bild ab, Pos1, Ende, Pfeiltasten (auf, ab, links, rechts), Einfügen, Entfernen, Rücktaste, Tabulatortaste, Escape-Taste, Drucktaste, Windows-Tasten (links, rechts)

    Für diese Tasten/Tastenkombinationen werden die folgenden Escape-Sequenzen verwendet:

    • BildAuf -> \KPup;

    • BildAb -> \KPdn;

    • Pos1 -> \KHome;

    • Ende -> \KEnd;

    • Pfeil nach oben -> \KUar;

    • Pfeil nach unten -> \KDar;

    • Pfeil nach links -> \KLar;

    • Pfeil nach rechts -> \KRar;

    • Einfügen -> \KIns;

    • Entfernen -> \KDel;

    • Rücktaste -> \KBksp;

    • Tabulator -> \KTab;

    • Escape -> \KEsc;

    • Drucktaste -> \KPrtScr;

    • Linke Windows-Taste -> \KLGui;

    • Rechte Windows-Taste -> \KRGui;

  • Ausgabe pausieren -> \KPAUSE;

Es folgen einige Beispiele:

  • Für die Sequenz „ALT+V“ verwenden Sie \ALT-V;

  • Um das Drücken der Taste F10 zu simulieren, verwenden Sie \KF10;

  • Um das Drücken der Taste Pos1 zu simulieren, verwenden Sie \KHome;

  • Zum Aktivieren/Deaktivieren der Statusleiste im Programm Editor („ALT+V;S“) wird die Sequenz \ALT-V;S verwendet.

Bei Eingabe falscher oder unvollständiger Sequenzen werden die beiden Zeichen zur Kennzeichnung der Escape-Sequenz ignoriert. In solchen Fällen werden die ersten beiden Buchstaben der Escape-Sequenz übersprungen und nur die verbleibenden Zeichen gesendet. Beispielsweise ist die Sequenz \ALT-M11; ungültig und führt zur Anzeige von LT-M11;.


Wie wird die Datenformatierung getestet?

Über die Schaltfläche Test unten auf der Seite können Sie eine Ergebnisvorschau anzeigen.

Scannen Sie ein Symbol und prüfen Sie das formatierte Ergebnis in der Statusleiste. Sie können auch das Fenster Ergebnisverlauf auswählen und dann ein Symbol lesen. Der Ergebnisverlauf enthält die Ergebnisse für die von Ihnen angegebene Formatierung.


Wozu dient die Funktion Ausgabeoptionen?

Mit der Funktion „Ausgabeoptionen“ können Sie die gewünschten Ausgabedatenelemente in verschiedenen Formaten ausgeben. Wenn zum Beispiel ein Komma ausgewählt ist und Sie die vollständige Zeichenkette gefolgt vom Symbologietyp ausgeben möchten, besteht die Ausgabe aus einer Zeichenkette mit den vollständigen Daten, gefolgt von einem Komma und dem Text „DataMatrix“. Um die verschiedenen Ausgaben zu testen, wählen Sie zuerst einen Ausgabetyp aus und klicken dann auf die Schaltfläche „Test“, um die Ausgabe im angrenzenden Fenster anzuzeigen. Bitte beachten Sie: Wenn die Datenvalidierung aktiviert ist und ein Code die Datenvalidierung nicht besteht, wird die Funktion „Ausgabeoptionen“ nicht aktiviert.


Warum ist die Schaltfläche Test abgeblendet?

Sie können einen Code erst nach der ersten erfolgreichen Decodierung testen.


Können Zeichen im hexadezimalen oder oktalen ASCII-Code angegeben werden?

In den Feldern Führende Zeichen und Nachfolgende Zeichen können Sie Zeichen als \nnn angeben, wobei nnn für den oktalen ASCII-Code steht. Um Zeichen im Hexadezimalformat anzugeben, geben Sie \xnn ein. Hierbei steht nn für den hexadezimalen ASCII-Code.

Sie können auch die folgenden vordefinierten Codes verwenden:

  • \a Warnung (ASCII 7)
  • \b Rücktaste (ASCII 8)
  • \E Escape (ASCII 27)
  • \f Seitenvorschub (ASCII 12)
  • \n Zeilenvorschub (ASCII 10)
  • \t Horizontaler Tabulator (ASCII 9)
  • \r Zeilenumschaltung (ASCII 13)
  • \v vertikaler Tabulator (ASCII 11)
  • \\ Backslash (ASCII 92)


Was überträgt das Lesegerät, wenn kein Code gelesen wird?

Normalerweise überträgt das Lesegerät keine Daten, wenn ein Code nicht gelesen werden kann. Wenn Sie überprüfen möchten, ob der Grund für die fehlende Ausgabeanzeige darin besteht, dass keine Daten gelesen wurden, können Sie im Fenster Einfach unter Ausgabezeichenkette bei Fehllesung eine Zeichenkette mit bis zu 32 Zeichen angeben.


Was bedeutet das Ergebnis Code-Position?

Bei DataMatrix-Symbolen entspricht die Code-Position der gemeldeten Position für die vier Ecken des Symbols. Das Lesegerät gibt vier Koordinatenpaare zurück:

  • Das erste Paar bezeichnet den Schnittpunkt des Findermusters.

  • Das zweite Paar bezeichnet den Schnittpunkt des horizontalen Findermusters mit dem vertikalen Taktmuster.

  • Das dritte Paar bezeichnet den Schnittpunkt der Taktmuster (diagonal entgegengesetzt zum ersten Paar).

  • Das vierte Paar bezeichnet den Schnittpunkt des vertikalen Findermusters mit dem horizontalen Taktmuster.

Cognex empfiehlt, ein Trennzeichen wie ein Komma festzulegen, um die Werte voneinander zu trennen und das Ergebnis leichter lesbar zu machen.


Nur Lesegeräte DataMan X: Wie kann ich Prozesssteuerungsmetriken für die Datenformatierung verwenden?

Nach Aktivierung der Prozesssteuerungsmetriken im Fenster DataMatrix-Eigenschaften oder QR-Code-Eigenschaften können Sie diese im Fenster „Standardformatierung“ auf der Registerkarte Metriken verwenden.

Sie können auch über Skripts auf die Metriken zugreifen. Wenn Sie keine Prozesssteuerungsmetriken aktiviert haben, wird „-1“ zurückgegeben.


Nur Lesegeräte DataMan X: Was bedeutet es, wenn für die Prozesssteuerungsmetriken im Bericht -1 oder NA ausgegeben wird?

Wenn die Druck- oder Bildqualität eines Symbols so mangelhaft ist, dass die Prozesssteuerungsmetriken nicht mit einem Referenzdecodierungsalgorithmus gemessen werden können, wird für die Metriken „–1“ oder „NA“ ausgegeben. Sie können die Druck- oder Bildqualität verbessern, wenn Sie beispielsweise die Bildfilterungsfunktion verwenden.


Welche Datenformatierungsmethode soll ich verwenden?

Sie können die Option „Einfache Formatierung“ (Standard- oder PERL-Format) verwenden oder auf der Registerkarte „Datenformatierung“ im Fenster Skripterstellung ein eigenes Skript in JavaScript erstellen. Die beiden Methoden unterscheiden sich wie folgt voneinander:

  • Bei der einfachen Formatierung können Sie vordefinierte Datenformatierungselemente per Drag-and-drop ziehen und ablegen.

  • Bei der skriptbasierten Formatierung können Sie ein Skript erstellen, mit dem das Lesegerät neben der Formatierung von Leseergebnissen und -daten auch Vorgänge wie die Ausgabe von Signaltönen oder ein Pull-up für Ausgang 1 ausführen kann.


Wozu dient die Registerkarte „Kommunikation“?

Auf dieser Registerkarte können Sie eigene Kommunikationsprotokollskripts erstellen.


Welche Begrenzungen gelten für die skriptbasierte Formatierung?

„Skriptbasierte Formatierung“ ist limitiert auf zwei benutzerdefinierte Ereignisse und Überschreibung von Systemereignissen.


Wo finde ich ein Skriptbeispiel?

Sie haben die folgenden Möglichkeiten, um im Hauptfenster „Skripterstellung“ ein Skript einzufügen:

  • Klicken Sie in der Symbolleiste oben auf Ausschnitt einfügen und wählen in der Liste den für Ihre Anforderungen geeigneten Ausschnitt aus.

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Hauptfenster und wählen Ausschnitt einfügen ... aus. Klicken Sie in der Liste auf den für Ihre Anforderungen geeigneten Ausschnitt.

  • Drücken Sie STRG+K, X.

HINWEIS: Bei deaktivierter Schaltfläche Ausschnitt einfügen unterstützt die auf dem Gerät ausgeführte Firmwareversion Ausschnitte für die aktuelle Skriptregisterkarte nicht.


Wozu dient die Registerkarte „FTP-Speicherung“?

Über diese Registerkarte werden die FTP-Dateinamen für Bilder und die Code-Qualitätsberichte generiert.


Wie werden Skripts geladen?

Um auf Ihre Skripts zuzugreifen, klicken Sie auf das Menübandmenü und anschließend auf die Option Skript öffnen. Sie können Ihre Skripts über die Schaltfläche Skript speichern speichern.

HINWEIS: Die Skripterstellung unterstützt ausschließlich UTF-8-Zeichencodierung.


Wozu dient die Option „Wort vervollständigen“?

Mit den folgenden Verfahren können Sie Wörter in einem Skript vervollständigen:

  • Klicken Sie in der Symbolleiste oben auf Wort vervollständigen.

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Hauptfenster und wählen Wort vervollständigen aus.

  • Drücken Sie STRG+K, W.

Sie können dann in einer Liste das Objekt auswählen, das Sie in das Skript einfügen möchten.


Wie kann ich ein Skript schnell bearbeiten?

Verwenden Sie die Schaltflächen Ausschneiden, Kopieren und Einfügen in der Symbolleiste oben, oder klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Hauptfenster und wählen „Ausschneiden“, „Kopieren“, „Einfügen“, „Löschen“ oder „Alles auswählen“ aus.


Warum werden bei Auswahl von System -> Einstellungen speichern alle Variablen zurückgesetzt?

Bei jeder Skriptänderung, die bei Fokus des Editors im linken Bereich vorgenommen wird, wird das Skript an das Lesegerät übertragen. Dadurch wird der Kontext des Skriptmoduls ungültig. Aufgrund des ungültig gewordenen Skriptkontextes werden alle Variablen zurückgesetzt.


Nur Lesegeräte DataMan X: Wie kann ich Prozesssteuerungsmetriken für die Datenformatierung verwenden?

Nach Aktivierung der Prozesssteuerungsmetriken im Fenster DataMatrix-Eigenschaften oder QR-Code-Eigenschaften können Sie auch mithilfe von Skripts darauf zugreifen. Wenn Sie keine Prozesssteuerungsmetriken aktiviert haben, wird „-1“ zurückgegeben.


Nur Lesegeräte DataMan X: Was bedeutet es, wenn für die Prozesssteuerungsmetriken im Bericht -1 oder NA ausgegeben wird?

Wenn die Druck- oder Bildqualität eines Symbols so mangelhaft ist, dass die Prozesssteuerungsmetriken nicht mit einem Referenzdecodierungsalgorithmus gemessen werden können, wird für die Metriken im Bericht „–1“ oder „NA“ ausgegeben. Verbessern Sie die Druck- oder Bildqualität, indem Sie zum Beispiel die Bildfilterungsfunktion verwenden.


Wie kann ich Fehler im Geräteprotokoll mithilfe eines Skripts anzeigen?

Anomale Situationen (Ausnahmen) erfassen Sie mit dem Befehl „Throw()“. Entsprechende Fehler werden dann im Geräteprotokoll angezeigt, wenn das Gerät nicht mit dem Setup Tool verbunden ist. Das Fehlerprotokoll öffnen Sie, indem Sie in der Menüleiste des Setup Tools auf System und dann auf Geräteprotokoll anzeigen klicken.

Solange das Gerät mit dem Setup Tool verbunden ist, wird die Ausnahme im Skriptfenster unter dem Skript angezeigt.


Wo finde ich weitere Informationen zur skriptbasierten Formatierung?

Weitere Informationen finden Sie in der DataMan Kommunikations- und Konfigurationsanleitung, die Sie über das Windows-Menü Start oder das Setup Tool-Menü Hilfe aufrufen können.


Wir wird eine Verzögerung für die Code-Ausgabe festgelegt?

Um eine Pause für die Code-Ausgabe festzulegen, fügen Sie den Textfeldern im Fenster „Datenformatierung“ die Zeichenfolge „\Pause<Zeit>;“ hinzu.

„<Zeit>“ enthält einen Wert in Millisekunden. Um 4 Sekunden zu warten, lautet die Zeichenfolge beispielsweise „\Pause4000;“.

Diese Funktion kann mit USB-HID oder RS232 verwendet werden. Bei RS232 muss die Funktion über den DMCC-Befehl „COM.RS232-ENABLE-PAUSE“ aktiviert werden. Bei USB-HID ist die Funktion standardmäßig aktiviert.


Warum befinden sich oben mehrere Registerkarten?

Die Formatierung kann für unterschiedliche Symbologien getrennt angegeben werden. Auf der Registerkarte Universell können Sie für alle decodierten Symbole die Formatierung im PERL-Format vornehmen.


Warum wird dieses Fenster abgeblendet angezeigt?

Um die Datenformatierung im PERL-Format verwenden zu können, müssen Sie zunächst für die Symbologien, die das Lesegerät decodieren soll, im Hauptfenster für „Datenformatierung“ die Option Einfache Formatierung aktivieren.


Wie wird beliebiger Text ersetzt?

Geben Sie in das Textfeld Regulärer Ausdruck: Ihren Text ein. Die Syntax für die Zeichenkette lautet:

        /search/replace/g

Dabei steht suchen für die zu suchende Zeichenkette und ersetzen für die Zeichenkette, durch die suchen ersetzt werden soll. Standardmäßig wird nur die erste Instanz von suchen ersetzt. Um alle Instanzen zu ersetzen, ergänzen Sie den Befehl um das Zeichen g.

Beispiel: Das Lesegerät decodiert die folgende Zeichenfolge:

        UPC 05214275600

Um die Zeichenkette „UPC“ durch die Zeichenkette „SKU CODE:“ zu ersetzen, können Sie die folgende Zeichenkette eingeben:

        /UPC/SKU CODE:/

Die Ausgabezeichenkette lautet:

        SKU CODE: 05214275600

Sie können auch mehrere Suchen/Ersetzen-Paare eingeben, die durch Leerzeichen voneinander getrennt sind. Die Verarbeitung mehrerer Paare erfolgt sequenziell: Das Ergebnis des ersten Paares bildet die Eingabe für das zweite Paar usw.


Was bewirkt die Option Daten ohne Übereinstimmung verwerfen?

Standardmäßig wird jeder Text, der nicht in der Suchzeichenkette enthalten ist, unverändert weitergegeben. Wenn Sie jedoch die Option Daten ohne Übereinstimmung verwerfen aktivieren, werden nur die aus dem Ersetzungsvorgang resultierenden Zeichenketten gesendet.


Welche Sonderzeichen müssen durch eine Escape-Sequenz ausgewiesen werden?

Die folgenden Zeichen haben in Suchen/Ersetzen-Zeichenketten eine besondere Bedeutung:

            ˆ  . , (  )  [  ] $ \ / * + |

Wenn Sie eines dieser Zeichen in Ihre Suchen/Ersetzen-Zeichenkette eingeben möchten, müssen Sie einen Backslash \ voranstellen. Um einen Backslash einzugeben, geben Sie \\ ein. Um ein beliebiges ASCII-Zeichen einzugeben, geben Sie \xhh ein, wobei hh der Hexadezimalwert ist (die Angabe von oktalen ASCII-Werten mit \ooo ist nicht möglich).


Wie werden Platzhalter verwendet, um nach mehreren Zeichen oder Mustern zu suchen?

Durch Einfügen dieser Sonderzeichen in die Suchzeichenkette können Sie nach einzelnen Zeichen, einzelnen Zeichen aus einer Gruppe von Zeichen und nach einzelnen Zeichen aus einem Zeichenbereich oder außerhalb eines Zeichenbereichs suchen.

. Suche nach einem beliebigen einzelnen Zeichen.

[abcd...] Suche nach einem beliebigen einzelnen Zeichen aus der Gruppe a, b, c, d ...

[a-z] Suche nach einem beliebigen einzelnen Zeichen aus dem Zeichenbereich a bis z (es können Buchstaben oder Zahlen verwendet werden).

Um die Bedeutung eines Platzhalters umzukehren, der aus einer Zeichengruppe oder aus einem Zeichenbereich besteht, stellen Sie den Zeichen jeweils ein ^ voran.

Um nach einer beliebigen Anzahl Zeichen zu suchen, fügen Sie dem gesuchten Zeichen bzw. dem gesuchten Platzhalter eines der folgenden modifizierenden Zeichen hinzu:

+ Suche nach einer oder mehreren Instanzen des davor stehenden Zeichens.

* Suche nach null oder mehreren Instanzen des davor stehenden Zeichens.

? Suche nach null oder einer Instanz des davor stehenden Zeichens.

{n} Suche nach n Instanzen des davor stehenden Zeichens.

{n,m} Suche nach mindestens n und höchstens m Instanzen des davor stehenden Zeichens.

{n,} Suche nach mindestens n Instanzen des davor stehenden Zeichens.

Es folgen einige Beispiele zur Platzhaltersuche:

/A.B/AB/g Entfernt ein beliebiges einzelnes Zeichen zwischen „A“ und „B“ aus der Eingabezeichenkette.

/A.B/AB/g Entfernt eine beliebige Anzahl Zeichen zwischen „A“ und „B“ aus der Eingabezeichenkette.


Gibt es Platzhalter für die Suche nach Sonderzeichen?

Verwenden Sie die folgenden Escape-Sequenzen, um nach Sonderzeichen und Sonderzeichentypen zu suchen:

\n ein Zeichen zum Einfügen einer neuen Zeile

\w ein alphanumerisches Zeichen (Buchstabe oder Ziffer)

\W ein nicht alphanumerisches Zeichen

\s ein Leerzeichen

\S kein Leerzeichen

\d eine Ziffer

\D keine Ziffer

Sie können diese Zeichen mit den Platzhaltern zur Suche nach mehreren Zeichen (siehe oben) kombinieren.


Wie wird die Suchzeichenkette verankert?

Stellen Sie der Suchzeichenkette ein ^ voran, damit nur am Anfang der Zeichenkette gesucht wird. Stellen Sie der Suchzeichenkette ein $ voran, damit nur am Ende der Zeichenkette gesucht wird.


Wie werden Teile der Suchzeichenkette in der Ergebniszeichenkette wiederverwendet?

Setzen Sie die Teile der Suchzeichenkette in Klammern, die Sie in der Ergebniszeichenkette verwenden möchten. Die Zeichen \1, \2 usw. ermöglichen den Zugriff auf die in Klammern gesetzten Zeichenketten.


Ist die Größe von regulären Ausdrücken im PERL-Format begrenzt?

Auf Registerkarten eingegebene Skripts können jeweils maximal 512 Zeichen umfassen. Die symbologiespezifische Registerkarte wird jedoch vor der Registerkarte „Universell“ ausgeführt. Bei gleichzeitiger Verwendung beider Registerkarten können Sie ein Skript mit bis zu 1024 Zeichen erstellen.


Wo finde ich weitere Informationen zu regulären Ausdrücken im PERL-Format?

Hier. Bitte beachten Sie, dass nicht alle auf dieser Seite beschriebenen Funktionen in das Lesegerät implementiert sind.


Eingänge/Ausgänge


Warum sind die Aktionen für den 3-Sekunden-Tastendruck deaktiviert?

Die Tastendruckfunktion kann nur bei den Auslösermodi „Einzel“, „Bildfolge“ und „Automatisch“ ausgewählt werden.

Die Option Testmodus ist nur aktiv (d. h.: kann ausgewählt werden), wenn alle weiteren Optionen darüber (von „Helligkeit optimieren“ bis „Suchzeichenkette festlegen“) deaktiviert sind.


Welche Funktion hat das Kontrollkästchen „Taste des Lesegerätes deaktivieren“ auf der Registerkarte „TRIG-Taste“?

Wenn Sie das Kontrollkästchen Taste des Lesegerätes deaktivieren aktivieren, führt das Lesegerät beim Betätigen der Taste am Lesegerät keine Lese-, Tune- oder Trainingsversuche mehr durch. Beachten Sie, dass durch diese Funktion weder die Schaltfläche „Auslöser“ in der Symbolleiste des Setup Tools noch der serielle Auslöserbefehl deaktiviert wird.


Welche Aktionen kann ich für den 3-Sekunden-Tastendruck der Auslösertaste konfigurieren?

Beim Auslösermodus „Einzel“, „Bildfolge“ und „Automatisch“ können Sie festlegen, wie das Lesegerät beim Drücken der Taste für 3 Sekunden reagieren soll. Wenn Sie weitere Optionen markieren, werden die Funktionen in der aufgeführten Reihenfolge ausgeführt.

Durch Drücken der Auslösertaste am Lesegerät für 3 Sekunden können Sie folgende Aktionen ausführen:

  • Helligkeit der erfassten Bilder optimieren, sofern dieser Vorgang vom eingestellten Auslösermodus unterstützt wird

  • Im Dokument „Konfigurationscode“ einen Konfigurationscode lesen

  • Den Fokus für die Flüssiglinse wird automatisch einstellen lassen, sofern ein solches Modul vorhanden ist

  • Das Lesegerät auf die erwartete Symbologie für aufeinanderfolgende Symbole trainieren

  • Bei Durchführung einer Suchzeichenketten-Validierung eine Suchzeichenkette festlegen

  • Gerät in Testmodus umschalten

Das Festhalten der Auslösertaste und die Betätigung der Schaltfläche „Auslöser“ auf der Symbolleiste des Setup Tools sind funktionsgleich.


Welche Funktion hat das Kontrollkästchen „Taste des Lesegerätes deaktivieren“ auf der Registerkarte „TUNE-Taste“?

Wenn Sie das Kontrollkästchen Taste des Lesegerätes deaktivieren aktivieren, führt das Lesegerät beim Betätigen der Taste am Lesegerät keine Lese-, Tune- oder Trainingsversuche mehr durch. Beachten Sie, dass durch diese Funktion weder die Schaltfläche „Auslöser“ in der Symbolleiste des Setup Tools noch der serielle Auslöserbefehl deaktiviert wird.


Welche Funktionen haben die einzelnen Eingangsleitungsaktionen auf der Registerkarte Eingänge?

Mit den Einstellungen für die Eingangsleitungsaktion können Sie konfigurieren, welche Aktion das Lesegerät durchführen soll. Standardmäßig reagiert das Lesegerät nicht auf Signale über Eingangsleitung 1, 2 oder 3. Nur die Eingangsleitungen 0 und 1 können für das Auslösersignal verwendet werden.

Die für die Eingangsleitung konfigurierten Aktionen Code trainieren, Helligkeit optimieren, Suchzeichenkette trainieren und Konfigurationscode lesen werden erst nach dem nächsten Auslösevorgang ausgeführt.

Sie können das Lesegerät für die Ausführung einer der folgenden Aktionen konfigurieren:

  • Auslöser ein und Auslöser aus sind standardmäßig über dieselbe Eingangsleitung aktiviert. „Auslöser aus“ ist automatisch die Umkehrfunktion zu „Auslöser ein“. Werden die beiden Signale auf verschiedene Leitungen gelegt, können Sie die Polarität je nach Anforderungen unabhängig voneinander festlegen.

  • Codierer bedeutet, dass der Codierer mit dieser Eingangsleitung verbunden ist.

  • Code trainieren bedeutet, dass das Lesegerät auf die erwartete Symbologie trainiert wird. Dadurch lässt sich die Zeit verkürzen, die zur Decodierung aufeinanderfolgender Symbole benötigt wird.

  • Helligkeit optimieren bedeutet, dass das Lesegerät die bestmöglichen Beleuchtungs- und Kameraeinstellungen zum Erfassen eines Codes ermittelt.

    HINWEIS: Wenn eine Zielbereichsabmessung kleiner als 144 ist, ist „Helligkeit optimieren“ nicht verfügbar.

  • Mit Suchzeichenkette trainieren werden nachfolgende Codes anhand des entsprechenden decodierten Codes gesucht und validiert.

  • Fokus optimieren (nur Lesegeräte mit Flüssiglinse) bedeutet, dass das Lesegerät die bestmöglichen Fokuseinstellungen zum Erfassen eines Codes ermittelt.

  • Konfigurationscode lesen bedeutet, dass das Lesegerät den zu erfassenden Code nicht als Bild, sondern als Konfigurationsbefehl verwendet. Auf diese Weise wird die Anzahl der Auslösungen reduziert und kein Bild mit Fehllesung erzeugt.

  • Tune bedeutet, dass das Lesegerät die bestmöglichen Einstellungen zum Erfassen eines Codes ermittelt.

    HINWEIS: Wenn eine Zielbereichsabmessung kleiner als 144 ist, ist „Tune“ nicht verfügbar.

  • Mit Puffern von Bildern mit Fehllesung zulassen können Sie auch Bilder mit Fehllesung puffern, beispielsweise, um zu ermitteln, worin der Fehler besteht.

  • Ist Ausgänge löschen aktiviert, werden alle Ausgänge sofort nach Auslösung des Eingangs zurückgesetzt. Mit dieser Option werden keine Ausgangsverzögerungseinstellungen zurückgesetzt.

    HINWEIS: Ist für einen Eingang „Ausgänge löschen“ aktiviert und auf der Registerkarte Ausgänge für einen Ausgang die Aktion Lesen sowie eine Pulsbreite mit einem anderen Wert als null festgelegt, ist der Ausgang unabhängig davon, ob der Eingang innerhalb der eingestellten Pulsbreitendauer aktiviert wird, bis zum Ende der eingestellten Pulsbreitendauer aktiv.

  • Ist Polarität aktiviert, bewirkt das Festlegen der Polarität eine Änderung des Signals, mit dem eine Bilderfassung ausgelöst wird.

  • Mit Entprellungsverzögerung definieren Sie, wie lange das Auslösersignal registriert werden muss, damit es als gültig erkannt wird.


Welche Einstellungen für die Auslösererkennung kann ich ändern?

Mit der Option Polarität können Sie die Signalveränderung festlegen, durch die die Bilderfassung ausgelöst wird.

Im Textfeld Entprellungsverzögerung können Sie festlegen, für welche Dauer das Auslösersignal erkannt werden muss, um gültig zu sein. Mit einem kleineren Wert können Sie ESD-Leitungsrauschen ausgleichen, mit höheren Werten Rauschen in elektromechanischen Relais. Gegebenenfalls müssen Sie ausprobieren, mit welchem Wert Sie in der Produktionsumgebung die besten Ergebnisse erzielen.


Welche Verzögerungszeit kann eingestellt werden?

Die kürzeste Verzögerung beträgt 0. Je höher der Wert, desto länger die Verzögerung. Höchstwert ist 6.


Welche Einstellungen können auf der Registerkarte Ausgänge konfiguriert werden?

Auf der Registerkarte Ausgänge können Sie das Verhalten aller Ausgangsleitungen für das Lesegerät konfigurieren. Für jede Leitung können Sie das Ereignis und die Aktion der Ausgangsleitung konfigurieren.

Außerdem können Sie für „Fehllesung“ eine spezielle Zeichenkette festlegen, die übertragen wird, wenn ein Code nicht gelesen werden kann.


Wann wird die ausgewählte Aktion ausgeführt?

Die einem Eingang zugeordnete Aktion wird bei Auswahl des Kontrollkästchens nicht direkt nach der Aktivierung des Eingangs ausgeführt. Sie wird erst bei der nächsten Auslösung ausgeführt.


Wozu dient die Option „Puffern von Bildern mit Fehllesung zulassen“?

Ist der Eingang aktiv und beispielsweise mit einem Paketerkennungssensor verbunden, werden Bilder mit Fehllesung nur gepuffert, wenn der Sensor ein Signal an den betreffenden Eingang sendet, selbst wenn die Pufferung für alle Bilder übernommen wurde. Das Lesegerät puffert dann Bilder mit Fehllesung dann nur, wenn der Sensor tatsächlich ein Paket erkennt. Diese Option ist nur mit dem Auslösermodus „Fortlaufend“ verfügbar.


Wie wird die Dauer des Signaltons für Gut-Lesungen eingestellt?

Aktivieren Sie auf der Registerkarte Ausgänge die Option Signalton bei Gut-Lesung aktivieren. Legen Sie anschließend für Dauer Signalton einen Wert zwischen 0 und 50 ms fest.


Wozu dient die Einstellung „Ringlicht – Pulsbreite“?

Für Lesegeräte mit Ringlicht können Sie hier die Leuchtdauer des Ringlichts in Millisekunden angeben.


Wie lässt sich eine bestandene Datenvalidierung generieren?

Bei aktivierter Datenvalidierung wird das Leseereignis nur angegeben, wenn der betreffende Code erfasst wurde und die Validierung erfolgreich durchlaufen hat. Gut-Lesungs- und Fehllesungsereignisse sind zwei Ausgaben zugewiesen, sodass die folgende Logik zur Anwendung kommt:

  1. Gut-Lesung, bestandene Validierung: Ausgabe „Gut-Lesung“

  2. Gut-Lesung, nicht bestandene Validierung: keine Ausgabe

  3. Fehllesung: Ausgabe „Fehllesung“

Alternativ können Sie das Ereignis „Validierungsfehler“ einer Ausgabe zuweisen.


Wie kann ich ermitteln, warum die Fehlerleuchte am Gerät leuchtet?

Wählen Sie System -> Geräteprotokoll anzeigen aus und prüfen das Protokoll auf entsprechende Informationen.


Wie wird das Lesegerät zurückgesetzt?

Um einen Warmstart vorzunehmen, scannen Sie den Befehl Scanner neu starten auf der Rückseite der Kurzanleitung. Der permanente Speicher des Lesegerätes wird nicht gelöscht, sondern das Lesegerät wird heruntergefahren und erneut gestartet.

Scannen Sie den Befehl Scanner auf Werkseinstellungen zurücksetzen, um das Lesegerät auf die Werkseinstellungen zurückzusetzen.


Kann eine Ausgangsleitung für einen unbestimmten Zeitraum geschlossen werden?

Sie können eine Ausgangsleitung für einen unbestimmten Zeitraum schließen, indem Sie die Pulsbreite auf 0 Millisekunden festlegen. Beachten Sie jedoch, dass diese Ausgangsleitung nach dem Auslösen geschlossen bleibt, bis das Gerät aus- und wieder eingeschaltet wird oder Sie Ausgänge mit eingestelltem diskretem Eingang löschen.


Was bedeuten „Geöffnet“ und „Geschlossen“ im Feld „Aktion“?

„Geöffnet“ und „Geschlossen“ beziehen sich auf den Zustand des Relais. Wenn eines der oben aufgeführten Ereignisse auftritt, kann der Ausgang geöffnet oder geschlossen sein. Wenn z. B. ein Lese-Ereignis auftritt und „Geschlossen“ eingestellt ist, wird der Ausgang von 0 auf 1 gesetzt. Sie können eine Ausgangsleitung auch für einen unbestimmten Zeitraum schließen, indem Sie die Pulsbreite auf 0 Millisekunden festlegen. Beachten Sie jedoch, dass diese Ausgangsleitung nach dem Auslösen eines beliebigen Ereignisses geschlossen bleibt, bis das Gerät aus- und wieder eingeschaltet wird oder Sie Ausgänge einer diskreten eingestellten Eingangs-Einstellung zurücksetzen.


Warum sind alle Optionen in der Spalte eines bestimmten Ausgangs deaktiviert?

Diese Optionen sind deaktiviert, wenn Stroboskop aktiviert ist, das bei allen aktiven Lese-Setups diese reservierte Ausgangsleitung verwendet.


Was bedeutet „Auslöserüberlauf“?

Auslöserüberlauf bedeutet, dass ein Bild nicht erfasst werden konnte, weil die Kamera bereits ausgelastet war (beispielsweise aufgrund einer fortlaufenden Bildfolge oder einer langen Belichtung).


Was bedeutet „Pufferüberlauf“?

Beim Pufferüberlauf ist es prinzipiell möglich, ein Bild zu erfassen, aber es steht kein Platz zum Speichern zur Verfügung. Anders ausgedrückt werden in diesem Fall Bilder schneller erfasst, als sie verarbeitet werden können. Dies ist z. B. der Fall, wenn die Decodierung länger als das Bild-/Auslöserintervall dauert.


Was überträgt das Lesegerät, wenn kein Code gelesen wird?

Normalerweise überträgt das Lesegerät keine Daten, wenn ein Code nicht gelesen werden kann. Sie können festlegen, dass eine von Ihnen angegebene Zeichenkette mit bis zu 32 Zeichen als Zeichenkette bei Fehllesung gesendet wird. Klicken Sie hierzu auf den Unterpunkt Systemeinstellungen, geben Sie die Zeichenkette in das Feld Ausgabezeichenkette bei Fehllesung ein und drücken dann die Eingabetaste.


Wozu dient die Option „Stroboskop“?

Sie können einen Ausgang für eine externe Beleuchtung reservieren, indem Sie für eine der Ausgangsleitungen Stroboskop aktivieren. Außerdem können Sie die Polarität konfigurieren, indem Sie in der entsprechenden Ausgangsspalte „Geöffnet“ bzw. „Geschlossen“ auswählen.


Was geschieht, wenn ich zusammen mit einem Stroboskop eine externe Lichtquelle an eine der Ausgangsleitungen anschließe?

Die Ausgabesignale des Stroboskops werden vor der Ausgabe der reservierten Beleuchtung gesendet. Die externe Lichtquelle wird verzögert ausgegeben. Bei der Bilderfassung sind beide Beleuchtungen aktiv.


Wie wird die Ausgabeverzögerung eingestellt?

Die Ausgabeverzögerungszeit können Sie in ms angeben. Außerdem können Sie die Ausgabeverzögerung bezogen auf Auslösebeginn oder Auslöseende festlegen.


Wie werden Ausgabe- und Auslöseverzögerung gemeinsam verwendet?

Beide Auslöser beziehen sich auf die Flanke des physisch betätigten Auslösers und nicht auf den verzögerten Beginn der Bilderfassung (sofern eine Auslöseverzögerung konfiguriert ist).


Warum lässt sich die Ausgabeverzögerung nicht einstellen?

Die Ausgabeverzögerung kann nur bei den Auslösermodi „Manuell“, „Einzel“, „Bildfolge“ und „Fortlaufend“ eingestellt werden.


Auf welche digitalen Ausgangsleitungen wirkt sich die Ausgabeverzögerung aus?

Auf alle Aktionen, die sich aus folgenden Ereignissen ergeben:

  • Gut-Lesung/Fehllesung

  • Validierungsfehler

werden verzögert. Die folgenden Ausgangsleitungen sind davon betroffen:

  • alle konfigurierten digitalen Ausgänge

  • alle Datenübertragungen über RS-232, Ethernet oder USB

  • Leuchten der LEDs

  • Signalton


Was ist der Abstand bis Ausgabe?

Bei Verwendung eines Impulscodierers können Sie den Abstand zur Ausgabe angeben und den Impuls dem Abstand zuordnen. Der Wert für den Abstand bis zur Ausgabe wird anhand des Werts für die Auflösung korrigiert (Anpassung an das nächste Mehrfache der Auflösung, auf Millimeter gerundet).

Auf der Registerkarte „Ausgabeverzögerung“ können Sie über das Steuerelement Abstand bis Ausgabe (mm) den Abstand vom Auslöser bis zur Ergebnisausgabe festlegen.

Die Auflösung können Sie auf der Registerkarte „Impulscodierer“ über das Steuerelement Auflösung (mm) festlegen.


Wozu dient der Impulscodierer?

Bei externen Auslösermodi können Sie einen Codierer verwenden, mit dem die Taktung der Dateninhaltsausgabe gesteuert wird. In der Regel werden Codierer an einem Förderband montiert. So dreht sich die Codiererachse mit der Bewegung des Förderbands und sendet elektrische Impulse mit der Angabe ihrer Winkelverstellung aus. Die vom Codierer zurückgelegte Drehbewegung ist direkt proportional zum vom Förderband zurückgelegten Weg.

Schließen Sie Ihren Codierer an Eingangsleitung 1 oder 2 an. Die gewählte Eingangsleitung ist dann ausschließlich dem Codierer vorbehalten. Für weitere Aktionen müssen Sie eine andere Eingangsleitung auswählen.

In einer Master/Slave-Gruppe ist es auch möglich, den Codierer an einen Master anzuschließen.


Welche Einstellungen stehen für den Impulscodierer zur Verfügung?

Sie können den Abstand zur Ausgabe angeben und den Impuls dem Abstand zuordnen. Der Wert für den Abstand bis zur Ausgabe wird anhand des Werts für die Auflösung korrigiert (Anpassung an das nächste Mehrfache der Auflösung, auf Millimeter gerundet).

Auf der Registerkarte „Ausgabeverzögerung“ können Sie über das Steuerelement Abstand bis Ausgabe (mm) den Abstand vom Auslöser bis zur Ergebnisausgabe festlegen.

Die Auflösung können Sie auf der Registerkarte „Impulscodierer“ über das Steuerelement Auflösung (mm) festlegen.


Wozu dient ein geänderter Gerätename?

Sie können einen für die Produktionsumgebung aussagekräftigen Namen für das Gerät eingeben, z. B. den Standort oder die Prüfaufgabe. Verwenden Sie dafür das Feld Gerätename auf der Registerkarte Erweitert.


Was kann der Gerätebeschreibung hinzugefügt werden?

Die Gerätebeschreibung ist ein Textfeld auf der Registerkarte Erweitert, das Sie frei bearbeiten können und in dem Sie Hinweise und weitere Informationen zum Gerät hinzufügen können, die Sie für wichtig halten.


Wie wird der Gerätename geändert?

So ändern Sie den Gerätenamen:

  1. Geben Sie unter Gerätename einen neuen Namen für das Gerät ein.

  2. Die folgende Frage wird angezeigt: „Für die Übernahme der Änderungen ist ein Neustart erforderlich. Sollen die Änderungen jetzt übernommen und ein Neustart ausgeführt werden?“ Klicken Sie auf „Ja“.

  3. Sie können die Änderungen auch anwenden, wenn Sie auf „Nein“ klicken. Wählen Sie System -> Einstellungen speichern aus und starten Ihr Gerät anschließend neu.

Beim nächsten Start des Setup Tools oder durch Klicken auf Aktualisieren im Fenster Verbindung zum Lesegerät wird der neue Gerätename angezeigt.


Wozu dient die Einstellung „Fehler bei LED-Pulsbreite“?

Sie können den Schieberegler auf den gewünschten Millisekundenwert ziehen, der festlegt, wie lange die Fehler-LED an stationären Geräten blinkt. Die Fehler-LEDs befinden sich oben am Gerät. Wenn der Schieberegler auf „0“ festgelegt ist, schaltet sich die rote Fehler-LED ab, wenn das Geräteprotokoll abgerufen wird. Bei Werten über „0“ schaltet sich die rote Fehler-LED automatisch nach der festgelegten Dauer aus.


Was ist eine Einschaltmeldung?

Ist Ausgabe einer Diagnosezeichenkette beim Einschalten aktiviert, überträgt das Lesegerät eine Diagnosezeichenkette, sobald es eingeschaltet wird.

Bei Telnet-Verbindungen überträgt das Lesegerät die Diagnosezeichenkette jedes Mal, wenn eine neue Verbindung hergestellt wird. Bei seriellen Verbindungen wird die Baudrate beim Senden der Meldung automatisch auf 38.400 bps festgelegt, unabhängig von den Einstellungen im Setup Tool.


Kommunikation


Kann ein serieller Auslöserbefehl verwendet werden, der länger als ein Zeichen ist?

Für die Befehle Auslöser EIN und Auslöser AUS gilt eine Begrenzung der Zeichenfolgen von maximal 32 Byte. Abhängig von der Anzahl der verwendeten Escape-Sequenzen kann die gültige Länge der möglichen Zeichenfolge zwischen 32 Zeichen (keine Escape-Sequenzen) und 128 (32 Escape-Sequenzen mit vier Zeichen [z. B. \002]) Zeichen liegen.


Welche Auswirkung hat die Aktivierung der Befehlswiedergabe?

Wenn diese Option aktiviert ist, werden die an das Lesegerät gesendeten Befehle nach ihrem Empfang umgehend als Echo zurückgesendet. Die Befehle sind dabei durch die Zeichenketten Befehlskopfzeile und Befehlsfußzeile getrennt.


Warum kann der Auslöserbefehl bzw. die Befehlswiedergabe nicht in einem Terminalprogramm getestet werden?

Benutzerdefinierte Befehle wurden für die Verwendung über SPS oder ein ähnliches Gerät eingeführt und sind nicht zur manuellen Eingabe bestimmt. Die Verzögerung zwischen Zeichen ist auf einen kleinen Wert festgelegt, circa 50 ms, sodass bei langsamer manueller Eingabe nur das erste Zeichen des benutzerdefinierten Befehls erkannt würde. Wenn der Befehl Auslöser EIN oder Auslöser AUS mehr als ein Zeichen umfasst, muss er als Zeichenfolge aus einer anderen Anwendung gesendet werden.


Was kann ich im Anwendungsschritt „Kommunikation“ einstellen?

Auf den drei Registerkarten des Anwendungsschritts Kommunikation können Einstellungen für serielle und Ethernet-Übertragung festgelegt werden. Klicken Sie auf die entsprechende Registerkarte, um die gewünschten Einstellungswerte einzugeben.

Auf der Registerkarte Erweitert können in einer Tabellenansicht weitere Einstellungen vorgenommen werden.


Wie werden die Einstellungen der seriellen Anschlüsse des Lesegerätes geändert?

Geben Sie im Anwendungsschritt Kommunikation auf der Registerkarte Seriell die neuen Einstellungen ein. Sie können auch das Dokument Konfigurationscodes scannen, auf das Sie über das Windows-Menü Start oder das Setup Tool-Menü Hilfe zugreifen können.


Was ist die Funktion Mehrfachanschluss (gemeinsame Nutzung von RS-232)?

In diesem Verbindungsmodus kann derselbe serielle Anschluss an einen PC oder ein anderes Gerätes mit seriellem Anschluss von mehreren DataMan-Lesegeräten (desselben Typs) gemeinsam genutzt werden. Beim Mehrfachanschluss werden mehrere Lesegeräte in Reihe geschaltet. Jedes Lesegerät empfängt serielle Daten vom vorangehenden Lesegerät und überträgt diese an das nächste Lesegerät. Die Datenübertragung von einem Lesegerät erfolgt dabei aufeinanderfolgend über alle Lesegeräte zwischen dem übertragenden Lesegerät und dem PC.

Verwenden Sie Kabel, die den Anforderungen Ihrer Systemkonfiguration entsprechen. Das Kabel muss einen DB-15-Stecker für jedes DataMan-Gerät und einen DB-9-Stecker für den seriellen PC-Anschluss aufweisen. Jeder DB15-Stecker muss mit Tx-Daten, Rx-Daten, Auslöser (Eingang 0), Masse und Gleichstromversorgung belegt sein. Um Mehrfachanschlussverbindungen zu ermöglichen, müssen die Tx-Daten- und Rx-Daten-Pins an nebeneinanderliegenden Anschlüssen verbunden werden.

Sie müssen jedes DataMan-Gerät über ein USB-Kabel mit dem DataMan Setup Tool verbinden und den DataMan für den Mehrfachanschlussbetrieb konfigurieren. Um ein Gerät für den Mehrfachanschlussbetrieb zu konfigurieren, wählen Sie „Mehrfachanschluss aktivieren (gemeinsame Nutzung von RS-232)“ aus.

Weitere Informationen zum Mehrfachanschluss können Sie dem Kapitel Mehrfachanschlüsse der entsprechenden Bedienungsanleitung entnehmen. Die Mehrfachanschlussfunktion weist folgende Eigenschaften und Einschränkungen auf:

  • Jedes Lesegerät in der Kette kann weiterhin über einen USB-Anschluss mit dem PC oder einem anderen Gerät verbunden sein.

  • Jedes Lesegerät in der Kette muss ein eigenes Auslösersignal empfangen. Der DataMan unterstützt keine serielle Auslösung.

  • Jedes Lesegerät in der Kette muss unabhängig konfiguriert sein.

  • Alle Daten von den einzelnen Lesegeräten gelangen unsortiert und ungefiltert zum PC oder anderen Gerät.


Wie werden die Netzwerkeinstellungen für das Lesegerät konfiguriert?

Wenn Sie das kabellose Lesegerät DataMan 8000 verwenden, konfigurieren Sie die Netzwerkeinstellungen an der Basisstation. Wenn Sie ein kabelgebundenes Lesegerät verwenden, wechseln Sie zur Registerkarte Netzwerk, um die Netzwerkeinstellungen zu konfigurieren.

Aktivieren Sie die Option DHCP-Server verwenden, wenn dem Lesegerät eine IP-Adresse von einem DHCP-Server (sofern verfügbar) zugewiesen werden soll, oder geben Sie die Netzwerkeinstellungen manuell ein. Den richtigen Wert können Sie bei Ihrem Netzwerkadministrator erfragen.

Wenn Sie die Einstellungen ändern, wird die folgende Frage angezeigt: „Für die Übernahme der Änderungen ist ein Neustart erforderlich. Sollen die Änderungen jetzt übernommen und ein Neustart ausgeführt werden?“ Klicken Sie auf „Ja“. Sie können die Änderungen auch anwenden, wenn Sie auf „Nein“ klicken. Wählen Sie System -> Einstellungen speichern aus und starten das Lesegerät anschließend neu.


PC-Netzwerkeinstellungen kopieren

Wenn Sie auf die Schaltfläche PC-Netzwerkeinstellungen kopieren klicken, können Sie im Dropdown-Menü eine der folgenden Einstellungen wählen: Dell GigabitEthernet, Bluetooth Device, Microsoft Wi-Fi Direct Virtual Adapter, Dell Wireless 1560 802. 11ac. Ihre eigenen Netzwerkeinstellungen werden in die obigen Felder kopiert.


Wozu dient die Einstellung „Verzögerung zwischen Zeichen“?

Bei dieser Einstellung wird im Tastatur-/Zeichenlesemodus der angegebene Wert in Millisekunden als Verzögerung zwischen den gelesenen Zeichen angewendet. Dies ist nützlich, wenn gelesene Zeichen aufgrund der Geschwindigkeit der nachfolgenden Lesevorgänge verloren gehen.


Industrieprotokolle

Ethernet/IP-Protokoll

Um für das Lesegerät die Verwendung des Ethernet/IP-Protokolls zu aktivieren, setzen Sie auf der Registerkarte Ethernet im Gruppenfeld Industrieprotokolle ein Häkchen bei der Option EtherNet/IP.

Auf der rechten Seite des Fensters „Kommunikation“ wird die Meldung „Für die Übernahme der Änderungen ist ein Neustart erforderlich.“ angezeigt. Klicken Sie auf Einstellungen speichern, und starten Sie dann das Lesegerät neu.

PROFINET-Protokoll

Um für das Lesegerät die Verwendung des PROFINET-Protokolls zu aktivieren, setzen Sie bei der Option PROFINET ein Häkchen. Sie können den Namen der Station eingeben, indem Sie auf Stationsnamen verwenden klicken.

Auf der rechten Seite des Fensters „Kommunikation“ wird die Meldung „Für die Übernahme der Änderungen ist ein Neustart erforderlich.“ angezeigt. Klicken Sie auf Einstellungen speichern, und starten Sie dann das Lesegerät neu.

SLMP-Protokoll

Um für das Lesegerät die Verwendung des SLMP-Protokolls zu aktivieren, setzen Sie bei der Option SLMP-Protokoll ein Häkchen, und stellen Sie dann die Parameter nach Bedarf ein.

Auf der rechten Seite des Fensters „Kommunikation“ wird die Meldung „Für die Übernahme der Änderungen ist ein Neustart erforderlich.“ angezeigt. Wählen Sie Einstellungen speichern, und starten Sie das Lesegerät anschließend neu, damit die Einstellung wirksam wird. Der Neustart kann über die Umschaltung der Stromversorgung auf das Lesegerät oder durch Scannen des Symbols Zurücksetzen erfolgen.

Modbus-TCP

Um für das Lesegerät die Verwendung des Modbus-TCP-Protokolls zu aktivieren, setzen Sie bei der Option Modbus TCP ein Häkchen, und stellen Sie dann die Parameter nach Bedarf ein.

Auf der rechten Seite des Fensters „Kommunikation“ wird die Meldung „Für die Übernahme der Änderungen ist ein Neustart erforderlich.“ angezeigt. Wählen Sie Einstellungen speichern, und starten Sie das Lesegerät anschließend neu, damit die Einstellung wirksam wird. Der Neustart kann über die Umschaltung der Stromversorgung auf das Lesegerät oder durch Scannen des Symbols Zurücksetzen erfolgen.

Eine der Optionen EtherNet/IP, PROFINET, SLMP-Protokoll oder Modbus TCP ist abgeblendet

Es kann jeweils nur ein Ethernet-Industrieprotokoll verwendet werden. Wenn eines dieser Protokolle ausgewählt ist, ist das jeweils andere Protokoll nicht verfügbar.


Feld „Status“ unter „Industrieprotokolle“

Das Feld Status zu den Industrieprotokollen zeigt die letzte protokollierte Meldung des Statusfensters an. Die Meldung wird solange angezeigt, bis eine neue Meldung protokolliert wird. Ist kein Industrieprotokoll aktiviert, bleibt das Statusfeld leer.

Statusmeldungen sind von Protokoll zu Protokoll anders. Manche Protokolle protokollieren auch gar keine Meldungen. Die DataMan Kommunikations- und Konfigurationsanleitung enthält auf Seite 110 im Abschnitt zum Status von Industrieprotokollen ausführliche Informationen zu den Meldungen und den Protokollen, die die Meldungen anzeigen.


Modbus TCP: Einstellung „Leerlauf-Zeitlimit“

Das Leerlauf-Zeitlimit ist die Dauer, für die ein Port ohne ausgehenden Datenverkehr geöffnet bleibt. Sobald das Lesegerät eine Verbindung mit einem FTP-Server herstellt, erhält das Lesegerät die Verbindung für die Dauer des Datenverkehrs aufrecht.

Findet über die Dauer des festgelegten Leerlauf-Zeitlimits kein Datenverkehr statt, wird die Verbindung beendet. Diese Funktion ist nützlich, wenn Daten selten an einen FTP-Server übertragen werden und das Netzwerk nicht mit der Aufrechterhaltung der Verbindung belastet werden soll.

Sie müssen zuerst „Modbus-TCP“ aktivieren, um ein Leerlauf-Zeitlimit festlegen zu können.


Wie wird die Option „Authentifizieren“ verwendet?

Bei aktivierter Option Authentifizieren wird der Benutzer vom Setup Tool aufgefordert, ein Administrator-Kennwort einzugeben, sobald versucht wird, über das Netzwerk eine Verbindung mit einem verfügbaren Lesegerät bzw. einer verfügbaren Basisstation herzustellen.


Wie wird eine TCP/IP-Verbindung hergestellt?

TCP-Verbindungen mit dem Lesegerät sind an Port 23 möglich. Dies ist der TCP-Standardport für Telnet-Anwendungen. Wenn Sie einen Telnet-Client verwenden, müssen Sie als Parameter lediglich die IP-Adresse des Lesegerätes eingeben. Wenn Sie für die Verbindung eine andere Anwendung oder SDK verwenden, muss dafür dieselbe TCP-Port-Einstellung verwendet werden wie vom Lesegerät. Der TCP-Port kann im Fenster „Telnet“ geändert werden. Das Lesegerät sendet automatisch Code-Ausgaben über diese Verbindung. Sie können über diese Verbindung außerdem DMMC-Steuerungsbefehle (DataMan Control Commands) übertragen.

Wenn Sie den Telnet-Port ändern, wird die folgende Frage angezeigt: „Für die Übernahme der Änderungen ist ein Neustart erforderlich. Sollen die Änderungen jetzt übernommen und ein Neustart ausgeführt werden?“ Klicken Sie auf „Ja“. Sie können die Änderungen auch anwenden, wenn Sie auf „Nein“ klicken. Wählen Sie System -> Einstellungen speichern aus und starten das Lesegerät neu.


Was ist der Netzwerk-Client?

Das Verhalten Netzwerk-Client ist eine Option, bei der das DataMan-ID-Lesegerät aktiv eine Ethernet-Verbindung mit einem anderen Gerät im Netzwerk herstellen kann. Nach Herstellung der Verbindung verhält sich diese im Betrieb in den grundlegenden Aspekten wie die DataMan-Telnet-Verbindung: Sie kann Erfassungsergebnisse ausgeben (Übertragung von Ergebnissen an das externe Gerät) und die Funktion eines DMCC-Servers übernehmen (Verarbeitung der vom externen Gerät empfangenen Befehle).


Was ist ein Host?

Der Host ist das Gerät im Netzwerk, mit dem das DataMan-Gerät eine Verbindung herstellt. Geben Sie die Ethernet-Adresse und die Port-Nummer des Hostgeräts an. Bei der Adresse kann es sich um einen vollqualifizierten Domänennamen (z. B. „server.meinnetzwork.com“) oder um eine durch Punkte getrennte IP-Adresse im Dezimalformat (z. B. „192.169.0.1“) handeln.


Was ist ein Client-Port?

Der Client-Port ist der Ethernet-Anschluss am Lesegerät, von dem aus die Client-Verbindung hergestellt wird. Beim Standardwert 0 verwendet der Netzwerk-Client jeden verfügbaren Port. In besonderen Fällen müssen Sie möglicherweise einen bestimmten Client-Port angeben. Legen Sie dazu den Client-Port auf den geforderten Wert fest. Beachten Sie, dass in den meisten Fällen der Standardwert 0 verwendet werden kann. Verwenden Sie den Standardwert, wenn Sie sich nicht sicher sind.


Wie wird eine Verbindung hergestellt?

Der Client stellt die Verbindung entsprechend der für Verbindung öffnen ausgewählten Option her. Die Verbindung kann entweder beim Einschalten des DataMan oder bei Datenaktivität (d. h. beim Erfassen eines Codes) hergestellt werden.


Wie wird eine Verbindung getrennt?

Für Verbindung schließen stehen zwei Optionen zur Verfügung. Die Verbindung kann entweder unbegrenzt aufrechterhalten oder nach Abschluss der Datenübertragung getrennt werden. Bei Auswahl der Option Nach Datenübertragung Lesegerät können Sie außerdem die Anzahl Sekunden festlegen, nach der die Verbindung getrennt wird, wenn das Lesegerät in dieser Zeitspanne inaktiv ist. Für die Inaktivitätsdauer kann ein Wert zwischen 1 und 3600 Sekunden festgelegt werden.


Was ist das Zeitlimit für die Verbindung?

Das Zeitlimit für die Verbindung ist die Dauer (in Millisekunden), die das DataMan-Gerät auf die Herstellung einer Verbindung wartet. Beachten Sie, dass das Lesegerät bei Auswahl der Verbindungsoption Beim Einschalten fortlaufend erneut versucht, die Verbindung herzustellen.


Was ist die Verzögerung für erneuten Verbindungsversuch?

Dabei handelt es sich um die Dauer (in Millisekunden), die das Lesegerät wartet, bevor es erneut versucht, eine Verbindung herzustellen.


Wozu dient die Funktion „Nicht druckbare Zeichen“?

Normalerweise werden bei nicht druckbaren Zeichen die Rohwerte übertragen, wenn das Lesegerät für COM-Verbindungen konfiguriert ist. Diese Werte sind nicht sichtbar, wenn das Lesegerät über eine Tastaturweiche angeschlossen ist. Sie können das Lesegerät so konfigurieren, dass nicht druckbare Zeichen in druckbare Tastaturzeichenketten umgewandelt werden (beispielsweise „CR“). Aktivieren Sie dazu die Funktion Nicht druckbare Zeichen übersetzen.


Welche nicht druckbaren Zeichen werden konvertiert?

ASCII-Zeichencodes (8 Bit) mit Werten von 0x00 bis 0x1F sowie 0x7F werden konvertiert, wenn die Option „Nicht druckbare Zeichen übersetzen“ aktiviert ist. Die Zeichen werden wie folgt einem ASCII-Zeichen zugeordnet:

0x00 <NUL>

0x01 <SOH>

0x02 <STX>

0x03 <ETX>

0x04 <EOT>

0x05 <ENQ>

0x06 <ACK>

0x07 <BEL>

0x08 <BS>

0x09 <HT>

0x0A <LF>

0x0B <VT>

0x0C <FF>

0x0D <CR>

0x0E <SO>

0x0F <SI>

0x10 <DLE>

0x11 <DC1>

0x12 <DC2>

0x13 <DC3>

0x14 <DC4>

0x15 <NAK>

0x16 <SYN>

0x17 <ETB>

0x18 <CAN>

0x19 <EM>

0x1A <SUB>

0x1B <ESC>

0x1C <FS>

0x1D <GS>

0x1E <RS>

0x1F <US>

0x7F <DEL>


Welche Auswirkung hat die Aktivierung der Option Nicht druckbare Zeichen übersetzen?

Dieser Parameter hat lediglich Auswirkungen auf den tatsächlichen Code-Inhalt. Zusätzliche Formatierungen wie Kopf- und Fußzeilen bleiben davon unberührt. Dadurch besteht auch weiterhin die Möglichkeit, Steuerzeichen in Kombination mit diesem Parameter zu verwenden. So ist es etwa möglich, Zeilenumbrüche zwischen Codes einzufügen oder in einer Kalkulationstabelle zur nächsten Zelle zu wechseln.


Was wird übertragen, wenn ein Code nicht druckbare Zeichen enthält?

Normalerweise werden bei nicht druckbaren Zeichen die Rohwerte übertragen. Sie können das Lesegerät so konfigurieren, dass nicht druckbare Zeichen in druckbare Zeichenfolgen umgewandelt werden (beispielsweise <CR>). Wechseln Sie in das Fenster Nicht druckbare Zeichen und aktivieren Sie das Kontrollkästchen Aktiviert.


Reparatur und Support


Was ist „Reparatur und Support“?

Auf der Seite „Reparatur und Support“ können Sie die Netzwerkeinstellungen falsch konfigurierter Netzwerkgeräte einrichten sowie den HID-Modus serieller Geräte in CDC ändern.


Wozu dient die Option „Aktualisieren“?

Mit Aktualisieren aktualisieren Sie die Liste der verfügbaren Geräte.


Wie wird der Liste der angezeigten Geräte ein Netzwerkgerät hinzugefügt?

Klicken Sie auf Netzwerkgerät hinzufügen, um ein Netzwerkgerät hinzuzufügen oder die IP-Adresse eines bereits hinzugefügten Geräts zu ändern. Daraufhin wird das Dialogfenster Netzwerkgerät hinzufügen geöffnet. Hier können Sie die IP-Adresse des Geräts eingeben. Klicken Sie auf OK, um die Änderungen zu speichern. Das Gerät wird auch auf der Seite Verbinden angezeigt.


Wie werden die Eigenschaften eines Geräts geändert?

Wählen Sie ein Gerät aus der Geräteliste aus, um die verfügbaren Optionen anzuzeigen. In dem daraufhin angezeigten Fenster können Sie die Netzwerkeinstellungen für das ausgewählte Gerät bearbeiten und eine Authentifizierungsoption festlegen. Klicken Sie auf Übernehmen, um die Änderungen zu speichern.


DataMan-Serien 60, 300, 503, 8000 und DataMan 8000-Basisstation: Wie wird die Option „Gerät hinzufügen“ verwendet?

Mit der Option Gerät hinzufügen können Sie den DataMan der Liste Netzwerkgeräte manuell hinzufügen, sodass Sie das DataMan-Lesegerät bzw. die DataMan Basisstation statt über einen Kommunikationsanschluss am PC über das Ethernet-Netzwerk mit dem Setup Tool verbinden können.

Wenn Sie die Option Gerät hinzufügen verwenden möchten, benötigen Sie die IP-Adresse des Lesegerätes bzw. der Basisstation. Um die IP-Adresse zu ermitteln, die dem Lesegerät bzw. der Basisstation aktuell zugeordnet ist, führen Sie die folgenden Schritte aus:

  1. Stellen Sie über einen RS-232-Anschluss am PC eine Verbindung zwischen Lesegerät bzw. Basisstation und Setup Tool her (COM-Anschluss für das Setup Tool).

  2. Wählen Sie unter Kommunikationseinstellungen die Registerkarte Netzwerk aus.

  3. Kopieren Sie die angezeigte IP-Adresse.

  4. Wechseln Sie zurück zum Fenster Verbindung zum Lesegerät und klicken auf Trennen.

  5. Klicken Sie auf Gerät hinzufügen.

  6. Fügen Sie die IP-Adresse für den DataMan ein.

Klicken Sie nach Ausfüllen der Felder Name und IP-Adresse auf OK. Das Lesegerät bzw. die Basisstation wird unter Netzwerkgeräte in der Liste der verfügbaren Geräte angezeigt und Sie können eine Verbindung mit dem Setup Tool über den Ethernet-Anschluss herstellen.

Beachten Sie, dass der Name des Lesegerätes bzw. der Basisstation von der Funktion Gerät hinzufügen auf dem lokalen Computer gespeichert wird und nicht für andere Computer sichtbar ist, auf denen das Setup Tool ebenfalls ausgeführt wird.


Wozu dient das Exportsymbol?

Durch Klicken auf das Symbol Cognex-Supportdatei exportieren wird eine Cognex-Supportdatei als ZIP-Datei generiert, die eine Sammlung voreingestellter Datenprotokolle enthält. Diese Funktion ist nur verfügbar, wenn mindestens ein Gerät ausgewählt ist.

Klicken Sie auf die Schaltfläche, um ein Dialogfenster zu öffnen, in dem Sie die Datentypen angeben können, die in der ZIP-Supportdatei enthalten sein sollen:

  1. CFG

  2. CDC

  3. Letztes Bild

  4. Erkannte Geräte

  5. Gerätestatistik

  6. Speicherstatistik

  7. Benutzerkommentar (kann durch den Benutzer manuell bearbeitet werden)

Über das Symbol „...“ können Sie den Zielordner der Supportdatei ändern. Sie können festlegen, ob der enthaltene Ordner nach Generierung der Datei geöffnet oder diese als Anhang mit dem Standard-E-Mail-Client (.eml) gesendet werden soll.

Der Prozess gibt eine ZIP-Datei aus. Der Dateiname enthält den Gerätenamen und das Datum der Erstellung. Eine zusätzliche descriptor.xml-Datei in der ZIP-Datei enthält folgende Daten:

  1. Datum

  2. Erkennungs-ID

  3. Gerätename

  4. Gerätetyp

  5. Seriennummer

  6. MAC-Adresse

  7. Feature Keys

  8. Kommunikationsschnittstelle

  9. Firmwareversion

  10. Liste der in der ZIP enthaltenen Dateien


Wozu dient die Schaltfläche „Virtuelles Gerät hinzufügen“?

Mit dieser Funktion können Sie anhand einer Datei mit einer benutzerdefinierten Konfiguration oder anhand einer Standardkonfiguration ein virtuelles Gerät erstellen. Mit diesem Gerät können Sie Fenster im Setup Tool anzeigen, ohne eine Verbindung mit einem physischen Gerät herstellen zu müssen. Klicken Sie auf die Schaltfläche, um einen Assistenten zu starten, der Sie durch die Schritte zum Erstellen eines virtuellen Gerätes führt. Startoptionen zum Erstellen sind die Verwendung einer Konfigurations-/Backupdatei oder die Verwendung der werkseitigen Standardeinstellungen.

Nachdem der Assistent beendet ist, wird der Liste der erkannten Geräte ein neues virtuelles Gerät hinzugefügt, das mit einem entsprechenden Symbol als ein solches gekennzeichnet ist. Das erstellte virtuelle Gerät ist für andere Geräte im Netzwerk nicht sichtbar. Das virtuelle Gerät bleibt über mehrere Instanzen des Setup Tools erhalten.

Das erstellte virtuelle Gerät wird genauso wie ein physisches Gerät verbunden, mit der Ausnahme, dass alle Konfigurationsänderungen abgelehnt werden (alle Einstellungen sind schreibgeschützt) und mit virtuellen Geräten keine Funktionen oder Aktionen möglich sind.


Backup


Wie wird die Backupfunktion verwendet?

Mithilfe dieser Funktion können Sie eine Backupdatei erstellen, die die Konfiguration und die Protokolle eines oder mehrerer Lesegeräte enthält. Klicken Sie dazu auf die Schaltfläche Backup unten rechts (oder drücken Sie ALT+B). Diese Funktion ist nur verfügbar, wenn mindestens ein Gerät ausgewählt ist.

Klicken Sie auf die Schaltfläche Backupordner öffnen, um zu dem Ordner zu navigieren, in dem die Backupdateien gespeichert werden. Den Ordner können Sie unter Startseite -> Optionen -> Speicherort Backup festlegen.

Bei Auswahl mehrerer Geräte wird für jedes Gerät eine Backupdatei generiert. Die einzelnen Backupdateien werden in Unterordnern gespeichert, die dem Gerätenamen entsprechen. Der Backupdateiname enthält den Gerätenamen und das Datum der Generierung.

Backupdateien sind ZIP-Dateien mit DMB-Erweiterung. Die Datei enthält Folgendes: config.cdc, config.cfg und descriptor.xml. Die XML-Datei enthält folgende Daten:

  1. Datum

  2. Erkennungs-ID

  3. Gerätename

  4. Gerätetyp

  5. Seriennummer

  6. MAC-Adresse

  7. Feature Keys

  8. Kommunikationsschnittstelle

  9. Firmwareversion

  10. Liste der in der ZIP enthaltenen Dateien


Wo wird der Backupordner für die Backupfunktion festgelegt?

Sie können den Ordner unter Startseite -> Optionen -> Speicherort Backup festlegen.


Wiederherstellen


Wie wird die Wiederherstellungsfunktion verwendet?

Mit der Wiederherstellungsfunktion können Sie gesicherte Konfigurationsdateien eines oder mehrerer Geräte wiederherstellen. Diese Funktion ist nur verfügbar, wenn mindestens ein Gerät ausgewählt und eine gültige Konfigurationsquelle angegeben ist.

Unter Konfigurationsquelle im oberen Bereich können Sie die Quelle angegeben, die das Setup Tool zur Wiederherstellung verwendet:

  1. Konfigurationsdatei: Bei Auswahl dieser Option verwendet das Setup Tool für die Wiederherstellung die angegebene Konfigurationsdatei. Klicken Sie auf das Symbol „...“, um den Ordner anzugeben, der die Backupdatei enthält, die Sie verwenden möchten. Unter den Fragen und Antworten zu Backup finden Sie weitere Informationen dazu, wie dieser Ordner festgelegt wird.

    Hinweis: Die Schaltfläche Wiederherstellen ist nur verfügbar, wenn als Ziel ein kompatibles Gerät ausgewählt ist.

  2. Gerät: Bei Auswahl dieser Option verwendet das Setup Tool ein angegebenes Einzelgerät, dessen Konfiguration auf allen Zielgeräten wiederhergestellt wird.

  3. Neuestes Backup: Bei Auswahl dieser Option sucht das Setup Tool nach dem neuesten Backup für das ausgewählte Gerät. Sind mehrere Geräte ausgewählt, wird für jedes Gerät das jeweils letzte Backup verwendet.

  4. Werkseinstellungen: Bei Auswahl dieser Option stellt das Setup Tool die werkseitige Konfiguration wieder her.

Wenn Sie die Quelle und eines oder mehrerer Zielgeräte ausgewählt haben, klicken Sie auf die Schaltfläche Wiederherstellen unten rechts.


Wozu dient das Drop-down-Menü „Mit Netzwerkeinstellungen wiederherstellen“?

Mit Netzwerkeinstellungen wiederherstellen führt dieselbe Funktion wie die Schaltfläche Wiederherstellen aus, stellt die Konfiguration jedoch aus der im Backupordner enthaltenen CDC-Datei wieder her und nicht aus der CFG-Datei. Diese Option ist nur aktiviert, wenn die angegebene Quelle eine CDC-Datei enthält und die Zielauswahl nur ein Gerät umfasst.


Firmware aktualisieren


Wie wird die Firmware des Lesegerätes aktualisiert?

Wählen Sie System -> Firmware aktualisieren und dann die Firmware-Datei aus.

Hinweis: Die Firmware-Dateien werden als komprimierte Archive zur Verfügung gestellt. Die Firmware muss in komprimierter Form hochgeladen werden. Versuchen Sie nicht, eine Firmware-Datei vor dem Hochladen zu dekomprimieren.


Wie wird die Funktion „Firmware aktualisieren“ verwendet?

Mit dieser Funktion werden die ausgewählten Geräte auf die gewünschte Firmwareversion aktualisiert. Wählen Sie in der Liste die Geräte aus, die Sie aktualisieren möchten.

Klicken Sie auf das Symbol „...“, um nach Firmwaredateien zu suchen. Ist in der Geräteliste nur ein Gerät ausgewählt, wird der zugehörige Firmwareordner für das Gerät geöffnet. Bei Auswahl mehrerer Geräte mit derselben Firmware-Geräte-ID wird der entsprechende Ordner geöffnet. Sind keine oder mehrere Geräte mit unterschiedlicher Firmware-Geräte-ID ausgewählt, wird der Firmwarestammordner geöffnet.

Bei Auswahl der Option im unteren Bereich sichert das Setup Tool Konfigurationsdateien auf dieselbe Weise wie die Funktion Backup (weitere Informationen unter den Fragen und Antworten zu Backups).

Klicken Sie nach Auswahl der Firmwaredatei unten rechts auf Firmware aktualisieren. Diese Schaltfläche ist nur aktiviert, wenn die ausgewählte Firmwareversion und die Geräteauswahl kompatibel sind.

Hinweis: Serielle Geräte müssen zunächst durch manuelles Aktualisieren erkannt werden, bevor die Firmware aktualisiert werden kann.


Konfiguration vergleichen


Konfiguration vergleichen: Allgemeine Anordnung und Struktur

Konfiguration vergleichen ist eine Tabellenansicht, in der Sie Gerätekonfigurationen festlegen, kopieren, vergleichen oder wiederherstellen können. Der Hauptbereich der Dokumentenseite enthält ein Raster mit den Eigenschaften des Gerätes, das vor dem Initiieren auf der Seite Verbindung zum Lesegerät ausgewählt wurde.

Für jeden Dokumententyp des Setup Tools wird eine eigene Verbindung verwendet. Bei serieller Kommunikation kann jeweils immer nur eine Verbindung bestehen.

In der Kopfzeile werden die Namen der ausgewählten Geräte angezeigt. In der unteren Kopfzeile werden die für das Gerät verfügbaren Setups angezeigt. Die Zeilenköpfe (fett markiert) können per Klick auf das Symbol neben ihnen reduziert bzw. erweitert werden. Für getrennte Geräte wird in der Kopfzeile ein Symbol zum Wiederherstellen der Verbindung angezeigt.

Einstellungen, die nicht vom Lese-Setup abhängen, werden nur in der ersten Spalte angezeigt (Haupt-Setup).


Konfiguration vergleichen: Steuerung (Maus und Tastatur)

Auswahl:

  • Maus: Sie wählen eine Rasterzelle aus, indem Sie darauf klicken. Dadurch werden der Zeilenkopf der Zelle und die Spaltenköpfe zu Lesegerät und Setup markiert. Die Menüschaltflächen und -elemente im Menübandmenü können sich je nach Auswahl ändern. Wenn sich die ausgewählte Zelle in einer Kopfzeile befindet, werden alle Zellen in der aktuellen Spalte ausgewählt, die zu der Kopfzeile gehören.

  • Tastatur: Über die Tasten zum Bewegen des Cursors können Sie die gewünschte Zelle auswählen. Das Markierungs- und Auswahlverhalten entspricht dem mit einer Maus.

Hinzufügen/Ändern von Werten:

  • Maus: Bei Zellen mit integrierten Editors können Sie Werte eingeben, indem Sie auf die Editorsteuerung (Kombinationsfeld, Kontrollkästchen, numerisches Auf-Ab-Steuerelement) klicken. Bei Zellen mit benutzerdefinierten Editors (Symbol „...“), wird ein Pop-up-Editor geöffnet, in dem Sie Werte eingeben können.

  • Tastatur: Bei Zellen mit integrierten Editors starten Sie durch Drücken der Eingabetaste oder der Taste F2 den Bearbeitungsmodus. Mit Esc brechen Sie die Bearbeitung ab. Um eine Bearbeitung zu bestätigen, drücken Sie die Eingabetaste ein zweites Mal. Sie können Werte in ausgewählten Text eingeben, ohne in den Bearbeitungsmodus zu wechseln. In diesem Fall wird der aktuelle Wert mit dem ersten Tastaturanschlag überschrieben.

    Bei numerischen Zellen können Sie zusätzlich zu den integrierten Texteditorzellen den Wert über die Auf- und Abwärtspfeile erhöhen bzw. verringern.

    Bei Drop-down-Zellen wechseln Sie durch Drücken der Eingabetaste in den Bearbeitungsmodus. Daraufhin werden die Drop-down-Elemente angezeigt. Mit den Auf- und Abwärtspfeilen können Sie die Auswahl verschieben. Wenn Sie die Eingabetaste erneut drücken, wird der ausgewählte Wert übernommen. Drücken Sie Esc, um die Bearbeitung abzubrechen.

    Bei Zellen mit Kontrollkästchen können Sie über die Leertaste zwischen aktiviertem und deaktiviertem Status wechseln.

Kopieren und Einfügen:

Verwenden Sie zum Kopieren und Einfügen die Tastenkombinationen STRG+C und STRG+V. Weitere Informationen können Sie der Beschreibung für Kopieren und Einfügen der entsprechenden Menüelemente im Menübandmenü entnehmen.


Konfiguration vergleichen: Menübandmenü

Das Menübandmenü befindet sich über dem Tabellenansichtsraster. Inhalte und aktive Symbole können sich je nach den im Raster ausgewählten Zellen, Zeilen oder Spalten ändern. Das Menü ist in verschiedene Gruppen unterteilt.

  • Gerät: Die Einstellungen in dieser Gruppe gelten für Geräte und ihre Konfigurationsdateien. Über die Schaltfläche Gerät hinzufügen ... öffnen Sie ein Dialogfenster, in dem Sie eines oder mehrere Geräte zum Vergleichen auswählen können. Über die Schaltfläche Konfigurationsdatei hinzufügen ... starten Sie einen Assistenten, über den Sie nach einer Konfigurations- oder Backupdatei suchen können (.dmb, .cdc, .cfg). Enthält die ausgewählte Datei für das Gerät nicht alle erforderlichen Informationen, müssen die fehlenden Parameter festgelegt werden. Andernfalls werden automatisch die Standardoptionen ausgewählt. Dasselbe gilt für Fälle, in denen die Datenbank für virtuelle Geräte Parameter den verfügbaren Optionen nicht zuordnen kann (z. B., wenn keine passende Firmwareversion gefunden wird).

    Hinweis: Hinzugefügte virtuelle Geräte sind schreibgeschützt. Dies wird durch das Schlosssymbol in der zugehörigen Kopfzeile angezeigt.

    Durch Klicken auf die Schaltfläche Gerät entfernen entfernen Sie die aktuell ausgewählten Geräte (die Geräte, die die aktuell ausgewählten Zellen enthalten). Über Geräteneustart starten Sie die ausgewählten Geräte neu. Mit Konfiguration auf Gerät speichern speichern Sie die Konfigurationsdatei auf dem ausgewählten Gerät im Flash-Speicher. Über Auf Werkseinstellungen zurücksetzen setzen Sie die ausgewählten Geräte auf die Standardeinstellungen zurück.

  • Bearbeiten: Mit Kopieren (oder STRG+C auf der Tastatur) können Sie einen Wert aus der aktuell ausgewählten Zelle kopieren. Einfügen kann nur in derselben Zeile oder in einem Texteditor verwendet werden. Mit Werte zurücksetzen setzen Sie die Werte der ausgewählten Zellen zurück.

  • Markieren: Über die Schaltflächen und Einstellungen in dieser Menügruppe können Sie bestimmte Zellenhintergründe markieren. Bei der Einstellung Nicht-Standardwerte werden Zellen mit anderen als den Standardwerten markiert (diese können in ein und derselben Zeile für verschiedene Lese-Setups oder Geräte unterschiedlich sein). Bei der Einstellung Differenz zur Referenz werden Zellen markiert, die einen anderen Wert als die Zelle des Referenz-Lese-Setups (und -Geräts) in derselben Zeile haben. Bei Auswahl der dritten Einstellung werden alle Werte und Kopfzeilen markiert, die den im Textfeld angegebenen Text enthalten. Zusätzlich ist auch der enthaltene Text als solcher durch einen anderen Texthintergrund markiert. Drücken Sie die Eingabetaste, um auch die Funktion der Schaltfläche Nur markierte Zeilen anzeigen anzuwenden.

    Bei Auswahl von Nur markierte Zeilen anzeigen werden alle Knoten reduziert, die keinen markierten Unterknoten enthalten. Mit Referenz-Lese-Setup festlegen legen Sie das Lese-Setup (und das Gerät) fest, das bei Verwendung des Markierungsmodus Differenz zur Referenz als Referenz verwendet wird. Ist diese Schaltfläche aktiv, wird die Spalte (Lese-Setup) der aktuell ausgewählten Zelle als Referenz-Setup festgelegt. Das aktuelle Referenz-Setup ist in der Kopfzeile mit dem Setup-Namen gekennzeichnet.

  • Filterung: Über Lese-Setup-Einstellungen können Sie die Anzeige auf die Einstellungen einschränken, die vom Lese-Setup abhängen. Wählen Sie Allgemeine Einstellungen aus, um nur Einstellungen anzuzeigen, die keine abweichenden Werte für verschiedene Lese-Setups haben können. Wählen Sie Alle Einstellungen aus, um alle Einstellungen auf einmal anzuzeigen. Wenn ein Eintrag Werte in mehreren Lese-Setups hat, werden diese in mehreren Spalten angezeigt.

  • Sonstige: Mit Alle Zeilen erweitern erweitern Sie alle Zeilen, die im Raster reduziert sind. Mit Alle Zeilen reduzieren reduzieren Sie alle Zeilen, die im Raster erweitert sind. Mit Anordnung zurücksetzen werden die Spaltenbreiten neu berechnet, sodass der gesamte verfügbare Platz genutzt wird. Reicht der verfügbare Platz nicht aus, wird eine Spaltenmindestbreite verwendet.


Konfiguration vergleichen: Editorvergleich

Wenn Sie auf das Symbol ... klicken, wird für jedes Skripterstellungselement in der Tabellenansicht „Konfiguration vergleichen“ der Editorvergleich geöffnet (in allen Unterkategorien). Danach wird die Skriptquelle des Gerätes angezeigt, für das der Editorvergleich geöffnet wurde.

Klicken Sie auf Standard, um das Skript auf das Standardskript für das betreffende Gerät zurückzusetzen. Durch Klicken auf Vergleich wird das Standardskript auf dem zweiten Gerät rechts angezeigt. Über das Drop-down-Menü oben können Sie ein anderes Skript wählen, um es mit dem Skript auf der linken Seite zu verglichen. Zwischen den beiden Registerkarten wird die Schaltfläche Aktualisieren angezeigt (rote Kreispfeile), über die Sie alle Skripttexte aktualisieren können.

Klicken Sie auf Schließen, um den Vergleich zu schließen und zur Tabellenansicht „Konfiguration vergleichen“ zurückzukehren.


Bildfenster


Wozu dient die Bildanzeige?

In diesem Fenster wird das vom Gerät gelesene Bild angezeigt.

Mit den Lupensymbolen können Sie das Bild jeweils automatisch an die Größe des Bildanzeigefensters anpassen, das Bild vergrößern bzw. verkleinern und das Bild im 1:1-Pixel-Modus anzeigen.

Daneben können Sie die Fokusrückmeldung für das Bild im Live-Anzeige-Modus aktivieren bzw. deaktivieren und das Bild in die Zwischenablage kopieren.

Mit der Option „Bild speichern“ können Sie nur das aktuelle Bild oder alle Bilder einer Bildfolge speichern. Mit den Optionen unter „Protokollierung“ können Sie alle Bilder mit Fehllesung oder alle decodierten Bilder im Dateisystem speichern.

Darüber hinaus können Sie das Histogramm des gelesenen Bildes und die Helligkeitsdaten eines ausgewählten Punkts im Bild prüfen. Verwenden Sie dazu die Schaltflächen im Symbolleistenband in diesem Fenster.


Ergebnisverlauf


Wozu dient der „Ergebnisverlauf“?

In diesem Fenster werden nach einem Lesevorgang die decodierten Informationen angezeigt.

Mit der Schaltfläche Pause können Sie die Ergebnisverlauf-Toolansicht anhalten/einfrieren, sodass Sie besser nach spezifischen Leseinformationen suchen können. Der Ergebnisverlauf lehnt alle vom Gerät eingehenden Ergebnisse ab, bis der angehaltene Zustand beendet wird.

Sie können die Verlaufsliste löschen, indem Sie auf Verlauf löschen klicken. Mit den Optionen Kopieren bzw. Alles kopieren können Sie außerdem eine einzelne decodierte Zeichenkette oder alle Zeichenketten exportieren.

Wenn Sie unter Protokollierung die Option „Codequalitätsberichte generieren“ aktivieren, werden die decodierten Informationen um Codequalitätsdaten ergänzt. Wenn Sie „Datenvalidierungsberichte generieren“ aktivieren, werden Datenvalidierungsinformationen eingeschlossen. Mit „Alle Ergebniscodes im Dateisystem protokollieren“ speichern Sie alle Einträge im Ergebnisverlauf auf der lokalen Festplatte. Klicken Sie auf „Einstellungen Protokollierung und Berichte“, um weitere entsprechende Optionen anzuzeigen.

Mit Anpassen können Sie Tabellenspalten hinzufügen oder entfernen und so die Informationen im Ergebnisverlauf anpassen.

Informationen zur Ergebnisfilterung können Sie der Antwort auf die nächste Frage entnehmen.


Wie funktioniert die Ergebnisfilterung?

Mit der Schaltfläche Filter ... im Menübandmenü der Ergebnisverlauf-Toolansicht können Sie die in der Ansicht angezeigten Leseergebnisse filtern. Klicken Sie auf die Schaltfläche, um die Filterung zu aktivieren. Öffnen Sie durch Klicken auf den rechten Teil der Taste die Optionen, um die Filterparameter festzulegen.

Hinweis: Die Filter-Schaltfläche wird nur angezeigt, sofern das Betriebssystem diese Funktion unterstützt.

In den Filtereinstellungen sind zwei Modi verfügbar: Standardfilterung und erweiterte Filterung. Wählen Sie in dem Drop-down-Menü unter Allgemein einen Modus aus.

Bei der Standardfilterung werden die Filterkategorien in der Drop-down-Liste als aktiv angezeigt („Ergebnisstatus“, „Validierungsmethode“, „Validierungsstatus“ und „Symbologie“). Durch Klicken können Sie in jeder Kategorie einzelne Filter auswählen. Nach der Aktivierung werden diese Filter für alle zukünftigen Elemente im Ergebnisverlauf übernommen, auch rückwirkend. Nicht durch Filter angegebene Elemente werden nicht im Ereignisverlauf angezeigt, bis die Filterung deaktiviert wird. Hinweis: Bei der Standardfilterung wird eine einzige Gut-Lesung in einer Auslösersequenz als Gut-Lesung für die gesamte Auslösersequenz gewertet. Daher ist die Standardfilterung beispielsweise nicht auf Multicode-Szenarien anwendbar. Verwenden Sie für Multicode-Szenarien erweiterte Filterungsskripts.

Bei aktivierter erweiterter Filterung sind die Standardfilterkategorien inaktiv. Stattdessen sind in der Drop-down-Liste die Erweiterten Filtereinstellungen aktiviert. Durch Klicken öffnen Sie ein neues Fenster, in dem Sie Filterausdrücke bearbeiten können. War zuvor ein vordefinierter Filter aktiviert, wird der generierte Ausdruck in diesem Dialog angezeigt. Die Bearbeitung des Ausdrucks wirkt sich nicht rückwirkend auf vordefinierte Filter aus.

Der Filterausdruck an sich ist eine JavaScript-Funktion. Die Verwendung der Datenelemente des Ergebnisses entspricht der Verwendung in der skriptbasierten Formatierung. Das Ergebnis des Ausdrucks wird in dem Fenster unten angezeigt. Bei JavaScript-Fehlern wird im Textfenster eine Fehlermeldung angezeigt. Hinweis: Trotz der Ähnlichkeiten handelt es sich bei der erweiterten Filterung nicht um ein Datenformatierungsskript, sondern nur um einen Anzeigefilter im Setup Tool.


Warum ist das Symbol grün hervorgehoben, obwohl in der Ergebnisverlaufsliste keine Daten angezeigt werden?

Wenn im Fenster Standardformatierung das Kontrollkästchen Standardformatierung aktiviert aktiviert ist, müssen Sie eine benutzerdefinierte Ausgabezeichenkette erstellen. Andernfalls werden keine Ergebnisdaten angezeigt, auch wenn das Lesegerät das Symbol decodiert hat.


Warum wird vor manchen Ergebnissen ein Symbol angezeigt?

Zu Ergebnissen mit einem vorangestellten Symbol gibt es ein gespeichertes Bild. Klicken Sie auf die Ergebniszeile, um den Decodierversuch und das zugehörige Bild anzuzeigen.


Wie werden Multicode-Ergebnisse angezeigt?

Multicode-Ergebnisse können Sie aktivieren, indem Sie im Fenster Symbologieeinstellungen auf der Registerkarte Multicode den Parameter Anzahl Codes vom Standardwert 1 auf einen höheren Wert setzen.

Wenn Ihr Lesegerät mehrere Symbole im gleichen Bild erkennt und decodiert, werden diese Symbole grün hervorgehoben und im Leseergebnisverlaufsraster werden alle decodierten Daten aneinandergereiht in einer Zeile angezeigt. Die Ergebnisse sind voneinander getrennt und die ASCII-Zeichen für CR (<0x0d>) und LF (<0x0a>) sind angefügt. Wenn Sie die Ergebnisse für die einzelnen Symbole getrennt anzeigen möchten, klicken Sie auf das Pluszeichen „+“ neben den aneinandergereihten Ergebnissen.

Wenn Sie auf ein einzelnes Ergebnis klicken, wird das entsprechende Symbol in der Bildanzeige hervorgehoben.


Warum werden im Auslösermodus Automatisch keine Multicode-Ergebnisse, sondern einzelne Ergebnisse angezeigt?

Im Auslösermodus „Automatisch“ gibt das Lesegerät im „Leseergebnisverlauf“ mehrere einzelne Ergebnisse in separaten Zeilen aus. Im Gegensatz zu anderen Auslösermodi werden die Ergebnisse hier nicht verkettet. Standardmäßig werden beim Auslösermodus „Automatisch“ Teilergebnisse zugelassen.


Code-Qualität


Wozu dient die Registerkarte „Code-Qualität“?

Anhand der Code-Qualität können Sie prüfen, ob die verwendeten Symbole die Qualitätsrichtlinien nach einem von Cognex unterstützten Code-Qualitätsstandard erfüllen. Codes werden nach Bewertung der ausgewählten oder (standardmäßig) aller Metriken für einen gegebenen Code-Qualitätsstandard mit einem Gesamtgrad bewertet. Die Code-Qualität wird per Feature Key aktiviert.

Ausführliche Informationen zu den einzelnen Code-Qualitätsstandards und den zugehörigen Metriken können Sie der Kommunikations- und Konfigurationsanleitung oder der Dokumentation der entsprechenden ISO-Norm entnehmen, die unter www.iso.org abgerufen werden kann.


Wie wird das Fenster „Allgemein“ verwendet?

Das Fenster Allgemein ist ein zentraler Ort zur Aktivierung der Code-Qualitätsprüfung für verschiedene Code-Typen: 1D-Barcodes, DataMatrix, QR-Codes und Dotcode. Sie können für jeden dieser Symbologietypen angeben, mit welchem Code-Qualitätsstandard das Lesegerät die gelesenen Codes prüfen soll.

Navigieren Sie nach Auswahl der nötigen Metriken zu den entsprechenden Unterregisterkarten 1D-Barcodes und/oder 2D-Codes, um die Code-Qualitätsprüfung ggf. genauer anzupassen.

Nach Aktivierung der Code-Qualitätsbewertung zeigt das Gerät Qualitätsergebnisse zu jedem gelesenen Symbol an, für das in der Toolansicht für die Code-Qualität die Code-Qualität aktiviert wurde. Um die Details der Code-Qualitätsprüfung anzuzeigen, müssen Sie die Toolansicht für die Code-Qualität aktivieren. Klicken Sie dazu unter Ansicht auf Code-Qualität. In der Toolansicht werden der Grad für jede verwendete Metrik sowie ein Gesamtgrad angezeigt.


Welche Einstellungen können auf den Registerkarten „1D-Barcodes“ und „2D-Codes“ festgelegt werden?

Nachdem Sie auf der Registerkarte Allgemein die Code-Qualitätsstandards ausgewählt haben, den Sie für die Qualitätsprüfung für Ihren Code-Typ verwenden möchten, können Sie auf der Registerkarte 1D-Barcodes bzw. 2D-Codes zu der Unterregisterkarte des betreffenden Code-Qualitätsstandards navigieren und die Bewertungsgrenzwerte für die einzelnen Grade anpassen, einzelne Grade in den Gesamtgrad einschließen und die Anzeige im Bericht konfigurieren.

Hinweis: microQR wird für die Code-Qualitätsbewertung nicht unterstützt.


Welche Einstellungen sind auf der Registerkarte „1D-Barcodes“ möglich?

Wenn das Gerät für die Berechnung von Cognex-1D-Lesbarkeit bzw. ISO/IEC 15416 für 1D-Barcodes (im Fenster Code-Qualität unter Allgemein) eingerichtet ist, können Sie den Typ der Code-Prüfung auf dieser Registerkarte weiter anpassen.

In dem Drop-down-Menü Mindestgrad für Bestanden für Gesamtergebnis können Sie angeben, welcher Mindestgrad für den betreffenden Code-Qualitätsstandard zum Bestehen akzeptiert wird.

Bei Auswahl von Eigener Grenzwert können Sie die ursprünglich für den betreffenden Code-Qualitätsstandard definierten Grenzwerteinstellungen überschreiben und anpassen. Hinweis: Wenn Sie diese Option deaktivieren und danach erneut auswählen, werden die Grenzwerte auf die Standardeinstellungen zurückgesetzt. Es gibt eine Liste an Metriken zu dem jeweiligen Standard und zu jeder Metrik gibt es folgende Einstellungen:

  • Der Grenzwert kann für die Grade A, B, C und D festgelegt werden. Ist ein Metrikwert größer als der zugehörige Grenzwert, wird der entsprechende Grad zugewiesen. Erreicht der Wert nicht Grad D, wird Grad F zugewiesen. Beachten Sie, dass es bei den ISO-Normen für manche Metriken keine Grenzwerte gibt (Details finden Sie unter http://www.iso.org in der entsprechenden ISO-Norm).

  • Für Gesamtberechnung verwenden: Bei Auswahl dieser Option werden diese Metriken für die Berechnung des Gesamtgrads verwendet.

  • In Bericht einschließen: Bei Auswahl dieser Option wird die Metrik in den Code-Qualitätsbericht eingeschlossen, der per FTP-Übertragung direkt über das Lesegerät verfügbar ist oder vom Setup Tool per Berichtsprotokollierung generiert wird, sowie in die Ergebniszeichenkette, die auf der Registerkarte „Ergebniszeichenkette“ aktiviert werden kann.

Hinweis: Je nach Eigenschaften (gemäß Definition in den Standards) sind nicht alle Optionen für alle Metriken verfügbar (z. B., wenn die ISO-Norm einer Metrik keinen Grad zuordnet).


Welche Einzelmetriken werden für die 1D-Lesbarkeit verwendet?

Nachfolgend sind die Metriken aufgelistet, die zur Berechnung der Qualitätsprüfung 1D-Lesbarkeit verwendet werden. Weitere Informationen zu diesem Code-Qualitätsstandard und den entsprechenden Metriken enthält die Kommunikations- und Konfigurationsanleitung.

  • Die Mehrfachscan-Integrität ist ein Maß für die Decodierbarkeit des Symbols und wird anhand mehrerer kombinierter Scans des Symbols berechnet. Je höher der Wert, desto höher der Grad.

  • Das Minimum Kantenkontrast ist die kleinste Differenz zwischen Strichreflektanz und Zwischenraumreflektanz zweier benachbarter Elemente, die die Kantenschärfe angibt. Je größer die Differenz, desto höher der Grad.

  • Die Mindestreflektanz ist der kleinste Reflektanzwert des Scans und ein Maß für den dunkelsten Teil des Barcodes. Je kleiner der Wert, desto höher der Grad.

  • Die Druckentwicklung misst die Abweichung von Strich- und Zwischenraumbreite von den vorgesehenen Breiten (in der Symbologiespezifikation angegeben), d. h., sie misst, ob die Striche gegenüber den Zwischenräumen im Symbol schmaler/breiter sind. Je größer die Differenz, desto niedriger der Grad.

  • Der Symbolkontrast ist die Differenz zwischen dem höchsten und dem niedrigsten Reflektanzwert eines Scans (die Differenz der Reflektanz zwischen dem dunkelsten Strich und dem hellsten Zwischenraum). Je größer die Differenz, desto höher der Grad.

  • Die Einfachscan-Integrität ist ein Maß für die Decodierbarkeit des Symbols bei einem einfachen Scan. Die Decodierbarkeit sinkt, wenn der Barcode an mehreren Stellen fehlerhaft ist.


Welche Einzelmetriken werden für ISO/IEC 15416 verwendet?

Nachfolgend sind die Metriken aufgelistet, die zur Berechnung der Qualitätsprüfung nach ISO/IEC 15416 verwendet werden. Ausführliche Informationen zu diesem Code-Qualitätsstandard und den zugehörigen Metriken können Sie der Kommunikations- und Konfigurationsanleitung oder der Dokumentation der entsprechenden ISO-Norm entnehmen, die unter www.iso.org abgerufen werden kann.

  • Die Decodierbarkeit ist das Maß für die Genauigkeit des Barcodedrucks bezogen auf den symbologiespezifischen Referenz-Decodieralgorithmus. Die Decodierbarkeit gibt das Fehlerausmaß für die Breite des Symbolelements mit der größten Abweichung an. Je kleiner die Abweichung, desto höher der Grad.

  • Fehler sind Unregelmäßigkeiten in Elementen (Strichen und Zwischenräumen) und Ruhezonen. Anhand dieses Parameters wird das „Rauschen“ gemessen, das aus unerwünschten Einbrüchen und Spitzen im Scanreflektanzprofil folgt. Je kleiner der Fehler, desto besser der Grad.

  • Das Minimum Kantenkontrast ist die kleinste Differenz zwischen Strichreflektanz und Zwischenraumreflektanz zweier benachbarter Elemente, die die Kantenschärfe angibt. Je größer die Differenz, desto höher der Grad.

  • Die Mindestreflektanz ist der kleinste Reflektanzwert des Scans und ein Maß für den dunkelsten Teil des Barcodes. Je niedriger der Wert, desto höher der Grad.

  • Die Modulation ist das Verhältnis zwischen dem Minimum Kantenkontrast und dem Symbolkontrast bzw. ein Maß dafür, wie ein Scanner breite Elemente (Striche oder Zwischenräume) im Verhältnis zu schmalen Elementen erfasst. Je größer die Differenz zwischen dem Minimum Kantenkontrast und dem Symbolkontrast, desto niedriger der Grad.

  • > Der Symbolkontrast ist die Differenz zwischen dem höchsten und dem niedrigsten Reflektanzwert eines Scans (die Differenz der Reflektanz zwischen dem dunkelsten Strich und dem hellsten Zwischenraum). Je größer die Differenz, desto höher der Grad.

  • Die Referenzdecodierung gibt an, ob diese Markierung vom standardmäßigen 2D-DataMatrix-Algorithmus gefunden und decodiert werden konnte.

    Diese Metrik wird durch den Grad A oder F ausgedrückt.

  • Die Kantenbestimmung ist die Anzahl der im Scanreflektanzprofil erkannten Kanten. Ist die Anzahl der erkannten Kanten größer oder gleich der erwarteten Anzahl an Kanten, beträgt der Grad 4. Andernfalls ist der Grad 0.


Welche Einstellungen sind auf der Registerkarte „2D-Codes“ möglich?

Wenn das Gerät für die Berechnung von ISO/IEC 15415, AIM-DPM/ISO/IEC TR29158, SEMI T10 oder Dotcode für 2D-Codes (im Fenster Code-Qualität unter Allgemein) eingerichtet ist, können Sie den Typ der Code-Bewertung auf dieser Registerkarte weiter anpassen.

In dem Drop-down-Menü Mindestgrad für Bestanden für Gesamtergebnis können Sie angeben, welcher Mindestgrad für den betreffenden Code-Qualitätsstandard zum Bestehen akzeptiert wird.

Bei Auswahl von Eigener Grenzwert können Sie die ursprünglich für den betreffenden Code-Qualitätsstandard definierten Grenzwerteinstellungen überschreiben und anpassen. Hinweis: Wenn Sie diese Option deaktivieren und danach erneut auswählen, werden die Grenzwerte auf die Standardeinstellungen zurückgesetzt. Diese Optionen enthalten eine Liste an Metriken zu dem jeweiligen Standard und zu jeder Metrik gibt es folgende Einstellungen:

  • Der Grenzwert kann für die Grade A, B, C und D festgelegt werden. Ist ein Metrikwert größer als der zugehörige Grenzwert, wird der entsprechende Grad zugewiesen. Erreicht der Wert nicht Grad D, wird Grad F zugewiesen. Beachten Sie, dass es bei den ISO-Normen für manche Metriken (z. B. SEMI 10) keine Grenzwerte gibt (Details finden Sie unter http://www.iso.org in der entsprechenden ISO-Normendokumentation).

  • Für Gesamtberechnung verwenden: Bei Auswahl dieser Option werden diese Metriken für die Berechnung des Gesamtgrads verwendet. Hinweis: Diese Option ist für SEMI T10-Metriken nicht verfügbar.

  • In Bericht einschließen: Bei Auswahl dieser Option wird die Metrik in den Code-Qualitätsbericht eingeschlossen, der per FTP-Übertragung direkt über das Lesegerät verfügbar ist oder vom Setup Tool per Berichtsprotokollierung generiert wird, sowie in die Ergebniszeichenkette, die auf der Registerkarte „Ergebniszeichenkette“ aktiviert werden kann.

Hinweis: Je nach Eigenschaften sind nicht alle Optionen für alle Metriken verfügbar (z. B., wenn die ISO-Norm einer Metrik keinen Grad zuordnet).

Hinweis: microQR wird für die Code-Qualitätsbewertung nicht unterstützt.


Welche Einzelmetriken werden für AIM-DPM/ISO/IEC TR 29158 verwendet?

Nachfolgend sind die Metriken aufgelistet, die für die Qualitätsprüfung nach AIM-DPM/ISO/IEC TR 29158 verwendet werden. Ausführliche Informationen zu diesem Code-Qualitätsstandard und den zugehörigen Metriken können Sie der Kommunikations- und Konfigurationsanleitung oder der Dokumentation der entsprechenden ISO-Norm entnehmen, die unter www.iso.org abgerufen werden kann.

  • Die Rasterungleichförmigkeit ist ein Maß für die Anzahl der Positionsabweichungen einzelner Zellen von einem gleichförmigen Raster, die anhand des Taktmusters eines Symbols gemessen werden.

  • Die Nicht verwendete Fehlerkorrektur ist ein Maß für den Prozentanteil von Code-Wörtern, die nach der Fehlerkorrektur in einem Symbol übrig sind.

    Bei der Berechnung des Werts für die Nicht verwendete Fehlerkorrektur wird ein Code-Wort als fehlerhaft betrachtet, wenn mindestens eine seiner Zellen den globalen Grenzwert überschritten hat. 2D-DataMatrix-Symbole weisen eine integrierte Code-Redundanz auf, d. h., Daten sind doppelt vorhanden.

    Der Wert 1.00 bedeutet, dass in keinem der Code-Wörter ein Fehler gefunden wurde.

  • Die Axiale Ungleichförmigkeit ist ein Maß für die Symmetrie einzelner Zellen in einem Symbol, d. h. für den Umfang der Abweichung entlang der Symbolachsen.

  • Der Zellenkontrast ist ein Maß für den Reflektanzunterschied zwischen hellen und dunklen Zellen im Symbol, ausgedrückt als Prozentanteil des mittleren Reflektanzwerts der hellen Zellen.

    Gemäß AIM-DPM/ISO/IEC TR 29158-Spezifikation muss das Bild so angepasst werden, dass die hellen Zellen einen mittleren Reflektanzwert von 78 % der vollständigen Sättigung aufweisen.

  • Der Fehler im festen Raster ist die Qualität der Finder-, Takt- und Ruhezonenmuster innerhalb der Markierung.

    Das Lesegerät lokalisiert und decodiert die in einem Symbol enthaltenen Daten anhand verschiedener Muster. Der vom Lesegerät generierte Grad für Fehler im festen Raster wird mit derselben Methode erzeugt wie der Grad für Zellenmodulation, insbesondere eine Kennzahl zur Messung der Reflektanz.

  • Die Modulation ist ein Maß für die Lesbarkeit der geprüften Markierung.

    Der Grad gibt an, wie weit sich die hellen und dunklen Zellen einer bestimmten Markierung einem globalen Grenzwert annähern, der den Graustufen-Separationspunkt zwischen hellen Zellen und dunklen Zellen jeder Markierung bildet.

    Eine Markierung erhält einen niedrigen Modulationsgrad, wenn angenommen wird, dass das Lesegerät einzelne Zellen relativ schlecht als hell oder dunkel klassifizieren kann. Beim Grad wird auch die Fehlerkorrekturkapazität berücksichtigt, die das Symbol beinhaltet (größere Symbole bieten eine höhere Fehlerkorrekturkapazität). Beispielsweise erhält eine Markierung einen Modulationsgrad, aber einen hohen Grad für Nicht verwendete Fehlerkorrektur, wenn sich die meisten Zellen kurz vor einem Statuswechsel stehen, dieser jedoch letztendlich nicht eintritt.

  • Die Druckentwicklung misst die Abweichung von Strich- und Zwischenraumbreite von den vorgesehenen Breiten (in der Symbologiespezifikation angegeben), d. h., sie misst, ob die Striche gegenüber den Zwischenräumen im Symbol schmaler/breiter sind. Je größer die Differenz, desto niedriger der Grad.


Welche Einzelmetriken werden für ISO/IEC 15415 verwendet?

Nachfolgend sind die Metriken aufgelistet, die für die Qualitätsprüfung nach ISO/IEC 15415 verwendet werden. Ausführliche Informationen zu diesem Code-Qualitätsstandard und den zugehörigen Metriken können Sie der Kommunikations- und Konfigurationsanleitung oder der Dokumentation der entsprechenden ISO-Norm entnehmen, die unter www.iso.org abgerufen werden kann.

  • Die Rasterungleichförmigkeit ist ein Maß für die Anzahl der Positionsabweichungen einzelner Zellen von einem gleichförmigen Raster, die anhand des Taktmusters eines Symbols gemessen werden.

  • Die Nicht verwendete Fehlerkorrektur ist ein Maß für den Prozentanteil von Code-Wörtern, die nach der Fehlerkorrektur in einem Symbol übrig sind.

    Bei der Berechnung des Werts für die Nicht verwendete Fehlerkorrektur wird ein Code-Wort als fehlerhaft betrachtet, wenn mindestens eine seiner Zellen den globalen Grenzwert überschritten hat. 2D-DataMatrix-Symbole weisen eine integrierte Code-Redundanz auf, d. h., Daten sind doppelt vorhanden.

    Der Wert 1.00 bedeutet, dass in keinem der Code-Wörter ein Fehler gefunden wurde.

  • Die Axiale Ungleichförmigkeit ist ein Maß für die Symmetrie einzelner Zellen in einem Symbol, d. h. für den Umfang der Abweichung entlang der Symbolachsen.

  • Der Symbolkontrast ist die Differenz zwischen dem höchsten und dem niedrigsten Reflektanzwert eines Scans (die Differenz der Reflektanz zwischen dem dunkelsten Strich und dem hellsten Zwischenraum). Je größer die Differenz, desto höher der Grad.

  • Die Extreme Reflektanz ist ein Ja/Nein-Wert, der angibt, ob das Substrat um das Symbol Reflektanzextreme enthält, die den Lesevorgang stören können.

  • Der Fehler im festen Raster ist die Qualität der Finder-, Takt- und Ruhezonenmuster innerhalb der Markierung.

    Das Lesegerät lokalisiert und decodiert die in einem Symbol enthaltenen Daten anhand verschiedener Muster. Der vom Lesegerät generierte Grad für Fehler im festen Raster wird mit derselben Methode erzeugt wie der Grad für Zellenmodulation, insbesondere eine Kennzahl zur Messung der Reflektanz.

  • Die Modulation ist das Verhältnis zwischen dem Minimum Kantenkontrast und dem Symbolkontrast bzw. ein Maß dafür, wie ein Scanner breite Elemente (Striche oder Zwischenräume) im Verhältnis zu schmalen Elementen erfasst. Je größer die Differenz zwischen dem Minimum Kantenkontrast und dem Symbolkontrast, desto niedriger der Grad.

  • Die Druckentwicklung misst die Abweichung von Strich- und Zwischenraumbreite von den vorgesehenen Breiten (in der Symbologiespezifikation angegeben), d. h., sie misst, ob die Striche gegenüber den Zwischenräumen im Symbol schmaler/breiter sind. Je größer die Differenz, desto niedriger der Grad.


Welche Einzelmetriken werden für SEMI T10 verwendet?

Nachfolgend sind die Metriken aufgelistet, die in der Spezifikation SEMI T10 verwendet werden. Ausführliche Informationen zu dieser Code-Qualitätsspezifikation und den zugehörigen Metriken können Sie der Kommunikations- und Konfigurationsanleitung oder der Dokumentation der entsprechenden SEMI-Spezifikation entnehmen, die unter www.semi.org abgerufen werden kann.

  • Die Findermusterfehler sind das Verhältnis der fehlerhaften Pixel zu den Gesamtpixeln im Findermuster.

  • Die Zellenfehler sind das Verhältnis der fehlerhaften Pixel zu den Gesamtpixeln im Raster.

  • Ein Vertikaler Markierungspositionsfehler ist die durchschnittliche vertikale Fehlpositionierung von DataMatrix-Markierungen bezogen auf ihre optimalen DataMatrix-Zellenmittelpunkte.

  • Ein Horizontaler Markierungspositionsfehler ist die durchschnittliche horizontale Fehlpositionierung von DataMatrix-Markierungen bezogen auf ihre optimalen DataMatrix-Zellenmittelpunkte.

  • Die DataMatrix-Zellenhöhe ist die durchschnittliche Höhe jeder Zelle in der Matrix (in Pixel).

  • Die DataMatrix-Zellenbreite ist die durchschnittliche Breite jeder Zelle in der Matrix (in Pixel).

  • Die Vertikale Markierungsentwicklung beobachtet die Tendenz, das Symbol un- oder überdeutlich zu markieren, d. h., sie ist ein vertikaler Größenvergleich zwischen den tatsächlich markierten Zellen und ihrer Nenngröße.

  • Die Horizontale Markierungsentwicklung beobachtet die Tendenz, das Symbol un- oder überdeutlich zu markieren, d. h., sie ein horizontaler Größenvergleich zwischen den tatsächlich markierten Zellen und ihrer Nenngröße.

  • Das Signal-Rausch-Verhältnis ist ein relatives Maß für den Symbolkontrast bezogen auf die maximale Abweichung der hellen oder dunklen Graustufen im Symbol (d. h. Rauschen).

  • Die Nicht verwendete Fehlerkorrektur ist das Maß für den Prozentanteil von Code-Wörtern, die nach der Fehlerkorrektur in einem Symbol übrig sind.

    Bei der Berechnung des Werts für die Nicht verwendete Fehlerkorrektur wird ein Code-Wort als fehlerhaft betrachtet, wenn mindestens eine seiner Zellen den globalen Grenzwert überschritten hat. 2D-DataMatrix-Symbole weisen eine integrierte Code-Redundanz auf, d. h., Daten sind doppelt vorhanden.

    Der Wert 1.00 bedeutet, dass in keinem der Code-Wörter ein Fehler gefunden wurde.

  • Der Symbolkontrast ist die Differenz zwischen dem höchsten und dem niedrigsten Reflektanzwert eines Scans (die Differenz der Reflektanz zwischen dem dunkelsten Strich und dem hellsten Zwischenraum). Je größer die Differenz, desto höher der Grad.


Welche Einzelmetriken werden für Dotcode verwendet?

Nachfolgend sind die Metriken aufgelistet, die für die Dotcode-Qualitätsprüfung verwendet werden. Ausführliche Informationen zu diesem Code-Qualitätsstandard und den zugehörigen Metriken können Sie der Kommunikations- und Konfigurationsanleitung oder der Dokumentation der entsprechenden ISO-Norm entnehmen, die unter www.iso.org abgerufen werden kann.

  • Die Rasterungleichförmigkeit ist ein Maß für die Anzahl der Positionsabweichungen einzelner Zellen von einem gleichförmigen Raster, die anhand des Taktmusters eines Symbols gemessen werden.

  • Die Nicht verwendete Fehlerkorrektur ist das Maß für den Prozentanteil von Code-Wörtern, die nach der Fehlerkorrektur in einem Symbol übrig sind.

    Bei der Berechnung des Werts für die Nicht verwendete Fehlerkorrektur wird ein Code-Wort als fehlerhaft betrachtet, wenn mindestens eine seiner Zellen den globalen Grenzwert überschritten hat. 2D-DataMatrix-Symbole weisen eine integrierte Code-Redundanz auf, d. h., Daten sind doppelt vorhanden.

    Der Wert 1.00 bedeutet, dass in keinem der Code-Wörter ein Fehler gefunden wurde.

  • Die Druckentwicklung misst die Abweichung von Strich- und Zwischenraumbreite von den vorgesehenen Breiten (in der Symbologiespezifikation angegeben), d. h., sie misst, ob die Striche gegenüber den Zwischenräumen im Symbol schmaler/breiter sind. Je größer die Differenz, desto niedriger der Grad.

  • Die Axiale Ungleichförmigkeit ist das Maß für die Symmetrie einzelner Zellen in einem Symbol, d. h. für den Umfang der Abweichung entlang der Symbolachsen.

  • Der Symbolkontrast ist die Differenz zwischen dem höchsten und dem niedrigsten Reflektanzwert eines Scans (die Differenz der Reflektanz zwischen dem dunkelsten Strich und dem hellsten Zwischenraum). Je größer die Differenz, desto höher der Grad.


Wozu dient die Registerkarte „Ergebniszeichenkette“?

Mit der Auswahl von Code-Qualitätsdaten an Ergebniszeichenkette anhängen aktivieren Sie die tokenbasierte Datenformatierung und ermöglichen das Anhängen von Code-Qualitätsergebnisdaten an Ergebniszeichenketten. Bei Auswahl von Ausgabe Gesamtgrad wird der Code-Gesamtqualitätsgrad (der als Mindestgrad der ausgewählten Metriken definiert ist) in der Ergebniszeichenkette ausgegeben .

Unter Ausgegebene Daten können Sie angeben, ob Grade, Werte, beides oder nichts davon in die Ergebniszeichenkettendaten eingeschlossen werden sollen. Im Abschnitt Trennzeichen für Datenelemente können Sie die Trennzeichen festlegen, die vor und zwischen den Code-Qualitätswerten in einer Ergebniszeichenkette eingeschlossen werden.

Unter Code-Qualitätsbericht – eigene Beschreibung können Sie eigenen Text eingeben, der der Kopfzeile des Code-Qualitätsberichts hinzugefügt wird. Dieser ist per FTP-Übertragung direkt über das Lesegerät verfügbar oder wird per Berichtsprotokollierung durch das Setup Tool generiert.

Hinweis: Für Multicode muss die <Prozesssteuerungsmetrikdaten>-Formatierungszeichenfolge an alle verwendeten Symbologien angehängt werden.


Was bedeutet das Rechteck, das in dem Kontrollkästchen angezeigt wird?

Ein kleines gefülltes Rechteck in einem größeren nicht gefüllten Rechteck wird als Teilaktivierung bezeichnet. Das bedeutet, dass die Option zwar aktiviert ist, aber nicht vollständig angewendet wird (in diesem Fall meist, weil die Zeichenfolge im Fenster Skripterstellung manuell entfernt wurde).


Wozu dient die Registerkarte „FTP-Berichtsübertragung“?

Auf der Registerkarte FTP-Berichtsübertragung können Sie konfigurieren, ob Code-Qualitätsergebnisse als HTML-Bericht über FTP gesendet werden. Sie müssen Übertragung von Code-Qualitätsberichten aktivieren aktivieren, damit das Gerät Ergebnisse über FTP senden und den Server identifizieren kann, an den die Daten gesendet werden sollen. Geben Sie Serveradresse, Benutzernahmen, Kennwort und Servertyp an.

Das Leerlauf-Zeitlimit ist die Dauer, für die ein Port ohne ausgehenden Datenverkehr geöffnet bleibt. Sobald das Lesegerät eine Verbindung mit einem FTP-Server herstellt, erhält das Lesegerät die Verbindung für die Dauer des Datenverkehrs aufrecht. Findet über die Dauer des festgelegten Leerlauf-Zeitlimits kein Datenverkehr statt, wird die Verbindung beendet. Diese Funktion ist nützlich, wenn Daten selten an einen FTP-Server übertragen werden und das Netzwerk nicht mit der Aufrechterhaltung der Verbindung belastet werden soll. Sie müssen zuerst Leerlauf-Zeitlimit aktivieren auswählen, um ein Leerlauf-Zeitlimit festlegen zu können.

Der Dateiname für den FTP-Bericht wird anhand der Einstellungen unter Dateiname generiert. Ihnen stehen zwei Optionen zur Verfügung:

  • Benutzerdefinierter Dateiname: Bei dieser Option können Sie den Dateinamen selbst eingeben. Geben Sie den Namen unter Dateiname ein. In das Feld „Dateiname“ können neben Dateinamen auch Pfade eingegeben werden. Verwenden Sie dabei Schrägstriche als Trennzeichen, Beispiel: /Bilder/Bild. In den Einstellungen zum Anhängen können Sie die Nummerierungsregeln für die Dateinamengenerierung festlegen: Mit Maximal angehängter Wert legen Sie die höchste Zahl fest, bis zu der die Dateinamennummerierung zählt. Mit Maximal angehängter Startwert legen Sie fest, wo die Dateinamennummerierung beginnt.

  • Skriptgenerierter Dateiname: Klicken Sie nach Aktivierung dieser Option auf den blauen Optionsnamen, um direkt zu Skripterstellung > FTP-Übertragung zu wechseln. Das Beispielskript für die Dateinamengenerierung ist dort bereits vorhanden.

  • Servergenerierter Dateiname: Geben Sie hier die Serveradresse an, nachdem Sie die Option für die serverbasierte Generierung von Berichtsdateinamen ausgewählt haben. Manche FTP-Server unterstützen diese Funktion, um empfangene Dateien vor dem Speichern auf der Festplatte eindeutig zu benennen.


Was ist zu tun, wenn FTP-Übertragungen mit servergenerierten Dateinamen nicht funktionieren?

Vergewissern Sie sich, dass der FTP-Server den Befehl „STOU“ (Store Unique, eindeutig speichern) ausführen kann. Dieser Befehl entspricht dem Befehl STOR, mit dem Unterschied, dass die entsprechende Datei im aktuellen Verzeichnis mit einem für dieses Verzeichnis eindeutigen Namen erstellt wird.


Warum ist bei der Übertragung von Dateien das gesamte Fenster deaktiviert?

Das Fenster ist deaktiviert, damit für die Bildübertragung per FTP die höchstmögliche Stabilität erreicht wird. Die Bildübertragung per FTP kann je nach Verbindungsgeschwindigkeit zum FTP-Server und der Größe und Anzahl der zu übertragenden Bilder eine Weile dauern.


Toolansicht für die Code-Qualität


Was wird in der Toolansicht für die Code-Qualität angezeigt?

In der Toolansicht für die Code-Qualität können Sie die Ergebnisse der Code-Qualitätsprüfung anzeigen. Um die Ergebnisse hier anzeigen zu können, muss zuvor im Fenster Code-Qualität (Feature Key erforderlich) die Code-Qualitätsberechnung aktiviert werden. Für jede Gut-Lesung, die Sie in der Toolansicht Ergebnisverlauf anzeigen, werden in der Toolansicht für die Code-Qualität die vorher eingestellten Code-Qualitätsstandards und -metriken angezeigt. Über jedem Code-Qualitätsstandardtyp wird der dem gelesenen Code zugeordnete Gesamtgrad angezeigt.

Unter Eigenschaft sind die einzelnen Metriken für den betreffenden Standard aufgeführt. Wert ist die berechnete numerische Wertdifferenz für die einzelnen Metriken. Grad ist der Code-Qualitätsgrad, der der Metrik zugeordnet ist (in dieser Zeile wird auch ein Farbsymbol angezeigt: grün = bestanden, rot = nicht bestanden, gelb = Wert ist Grenzwert). Mittelwert ist der durchschnittliche Grad (mit + und – zur Angabe der Tendenz) aus den letzten 100 Gut-Lesungen für diese Metrik.

Ausführliche Informationen zu Code-Qualitätsstandards, Graden und Metriken können Sie der Kommunikations- und Konfigurationsanleitung oder der Dokumentation der entsprechenden ISO-Norm entnehmen, die unter www.iso.org abgerufen werden kann.


Testmodus


Was ist der Testmodus?

Im Testmodus können Sie ein Gerät ohne Produktionsunterbrechungen bei laufendem System einrichten und testen. In diesem Modus sind alle Auslöserquellen (mit Ausnahme der Auslösung über Setup Tool oder Taste) deaktiviert.


Was ist die automatische Auslösung?

Bei der automatischen Auslösung können Sie das Gerät in einem Modus für externen Auslöser intern (automatisch) auslösen. Auf diese Weise können Sie das Lesegerät im Testmodus automatisch auslösen, selbst wenn ein externer Auslösertyp (mit Ausnahme der Modi „Präsentation“ und „Automatisch“) ausgewählt ist. Auf diese Weise können Sie prüfen, ob das Gerät mit den Parametern funktioniert, die im Normalbetrieb verwendet werden sollen.


Welche Funktionen sind im Testmodus deaktiviert/eingeschränkt?

  • Alle Auslöserquellen (mit Ausnahme der Auslösung über Setup Tool oder Taste) sind deaktiviert.

  • Sie können alle Ein- und Ausgänge deaktivieren. In diesem Fall werden Ergebnisse nur an das Setup Tool gesendet. Als Ausgabe funktionieren ausschließlich die LEDs und Signaltöne.


Was ist die akzeptierte Auslöseranzahl?

Sie können die Anzahl der Auslöser festlegen, die akzeptiert wird, bevor alle Auslöserquellen deaktiviert werden.


Lese-Setups


Bei welchem Auslösermodus können Lese-Setups verwendet werden?

Lese-Setups können in den Auslösermodi Einzeln, Automatisch, Bildfolge und Fortlaufend verwendet werden. Das jeweils nächste Lese-Setup wird nach dem im Fenster „Beleuchtungs- und Kameraeinstellungen“ angegebenen Zeit-Intervall aktiviert. Bei allen anderen Auslösermodi wird bei Konfiguration mehrerer Setups nur das jeweils aktuell ausgewählte aktive Setup verwendet (in der Statusleiste angegeben). Da im Auslösermodus Einzel kein Intervall vorhanden ist, wechselt das System nach Abschluss der aktuellen Erfassung direkt zum nächsten Lese-Setup.


Wie werden Setups hinzugefügt, kopiert und gelöscht?

Klicken Sie auf die Schaltfläche Setup hinzufügen, um ein Lese-Setup hinzuzufügen. Es wird ein Fenster geöffnet, in dem Sie für das neue Setup die Standardwerte übernehmen oder Werte aus einem bestehenden Setup kopieren können.

Sie löschen ein Lese-Setup, indem Sie es durch Auswahl der Spalte für das Lese-Setup auswählen und dann auf die Schaltfläche Setup löschen klicken.

Um ein Lese-Setup zu kopieren und einzufügen, wählen Sie die Spalte aus, die Sie kopieren möchten, klicken auf die Schaltfläche Kopieren oder drücken STRG+C und wechseln dann zu der Setup-Spalte, die mit dem neuen Setup überschrieben werden soll. Klicken Sie auf die Schaltfläche Einfügen oder drücken Sie STRG+V. Die Werte in der Spalte werden dann mit den kopierten und eingefügten Werten überschrieben.


Wozu dient die Option „Start-Setup“?

Bei Aktivierung mehrerer Setups prüft das Lesegerät die einzelnen Setups und stoppt die Bilderfassung, sobald ein Code gelesen wurde. Sie können festlegen, ob das Lesegerät für den nächsten Code bei einem bestimmten Setup oder dem Setup der letzten Gut-Lesung beginnen soll.


Wie kann ich die Reihenfolge der Lese-Setups ändern?

Klicken Sie auf die Schaltfläche Reihenfolge ändern und ändern Sie die Reihenfolge der Lese-Setups in dem Pop-up-Fenster. Die Setups werden in der neuen Reihenfolge neu durchnummeriert.


Wozu dient das Feld „Filter“ im oberen Bereich?

Sie können einen Parameter eingeben, nach dem Sie suchen möchten, beispielsweise „Größe“ oder „Bildfolge“. Drücken Sie dann die Eingabetaste. Die gefundenen Elemente werden markiert und nur Parameterknoten, die die gesuchten Elemente enthalten, werden erweitert. Sie können die Suche beenden, indem Sie die Eingabe löschen und die Eingabetaste drücken.


Welche Auswirkungen hat das Tuning auf die Lese-Setup-Parameter?

Die Tabelle Beste Ergebnisse im Fenster Tuning wird auf das jeweils aktive Setup angewendet. Dies wirkt sich nur auf die justierten Parameter aus.


Warum können nicht mehrere Setups werden?

Bei Verwendung der Bildfilterung sind möglicherweise nicht alle Setups aktiviert. Dies ist intern durch den Lesegerätspeicher bedingt.


Lese-Setups: Allgemeine Anordnung und Struktur

Die Lese-Setups sind eine Tabellenansicht, in der Sie Lese-Setups festlegen, kopieren, vergleichen oder wiederherstellen können. Der Hauptbereich der Dokumentenseite enthält ein Raster mit den Geräteeigenschaften.

In der Kopfzeile werden die Namen der ausgewählten Geräte angezeigt. In der unteren Kopfzeile werden die für das Gerät verfügbaren Setups angezeigt. Die Zeilenköpfe (fett markiert) können per Klick auf das Symbol neben ihnen reduziert bzw. erweitert werden. Für getrennte Geräte wird in der Kopfzeile ein Symbol zum Wiederherstellen der Verbindung angezeigt.


Lese-Setups: Steuerung (Maus und Tastatur)

Auswahl:

  • Maus: Sie wählen eine Rasterzelle aus, indem Sie darauf klicken. Dadurch werden der Zeilenkopf der Zelle und die Spaltenköpfe zu Lesegerät und Setup markiert. Die Menüschaltflächen und -elemente im Menübandmenü können sich je nach Auswahl ändern. Wenn sich die ausgewählte Zelle in einer Kopfzeile befindet, werden alle Zellen in der aktuellen Spalte ausgewählt, die zu der Kopfzeile gehören.

  • Tastatur: Über die Tasten zum Bewegen des Cursors können Sie die gewünschte Zelle auswählen. Das Markierungs- und Auswahlverhalten entspricht dem mit einer Maus.

Hinzufügen/Ändern von Werten:

  • Maus: Bei Zellen mit integrierten Editors können Sie Werte eingeben, indem Sie auf die Editorsteuerung (Kombinationsfeld, Kontrollkästchen, numerisches Auf-Ab-Steuerelement) klicken. Bei Zellen mit benutzerdefinierten Editors (Symbol „...“), wird ein Pop-up-Editor geöffnet, in dem Sie Werte eingeben können.

  • Tastatur: Bei Zellen mit integrierten Editors starten Sie durch Drücken der Eingabetaste oder der Taste F2 den Bearbeitungsmodus. Mit Esc brechen Sie die Bearbeitung ab. Um eine Bearbeitung zu bestätigen, drücken Sie die Eingabetaste ein zweites Mal. Sie können Werte in ausgewählten Text eingeben, ohne in den Bearbeitungsmodus zu wechseln. In diesem Fall wird der aktuelle Wert mit dem ersten Tastaturanschlag überschrieben.

    Bei numerischen Zellen können Sie zusätzlich zu den integrierten Texteditorzellen den Wert über die Auf- und Abwärtspfeile erhöhen bzw. verringern.

    Bei Drop-down-Zellen wechseln Sie durch Drücken der Eingabetaste in den Bearbeitungsmodus. Daraufhin werden die Drop-down-Elemente angezeigt. Mit den Auf- und Abwärtspfeilen können Sie die Auswahl verschieben. Wenn Sie die Eingabetaste erneut drücken, wird der ausgewählte Wert übernommen. Drücken Sie Esc, um die Bearbeitung abzubrechen.

    Bei Zellen mit Kontrollkästchen können Sie über die Leertaste zwischen aktiviertem und deaktiviertem Status wechseln.

Kopieren und Einfügen:

Verwenden Sie zum Kopieren und Einfügen die Tastenkombinationen STRG+C und STRG+V. Weitere Informationen können Sie der Beschreibung für Kopieren und Einfügen der entsprechenden Menüelemente im Menübandmenü entnehmen.


Lese-Setups: Menübandmenü

Das Menübandmenü befindet sich über dem Tabellenansichtsraster. Inhalte und aktive Symbole können sich je nach den im Raster ausgewählten Zellen, Zeilen oder Spalten ändern. Das Menü ist in verschiedene Gruppen unterteilt.

  • Tabellenansicht: Über die Schaltfläche Setup hinzufügen können Sie ein Setup hinzufügen. Es wird ein Fenster geöffnet, in dem Sie für das neue Setup die Standardwerte übernehmen oder Werte aus einem bestehenden Setup kopieren können. Über die Schaltfläche Setup löschen löschen Sie die ausgewählten Lese-Setups. Über die Schaltfläche Reihenfolge ändern öffnen Sie ein Pop-up-Fenster, in dem Sie die Reihenfolge der Lese-Setups verändern können. Die Setups werden in der neuen Reihenfolge neu durchnummeriert.

  • Start-Setup: Bei Aktivierung mehrerer Setups prüft das Lesegerät die einzelnen Setups und stoppt die Bilderfassung, sobald ein Code gelesen wurde. Sie können festlegen, ob das Lesegerät für den nächsten Code bei einem bestimmten Setup oder dem Setup der letzten Gut-Lesung beginnen soll. Sie können das Start-Setup aus einer Drop-down-Liste auswählen. Alternativ können Sie auch Letzte erfolgreiche Decodierung auswählen, um das Lese-Setup mit der letzten erfolgreichen Decodierung als Start-Setup auszuwählen.

  • Bearbeiten: Mit Kopieren (oder STRG+C auf der Tastatur) können Sie einen Wert aus der aktuell ausgewählten Zelle kopieren. Einfügen kann nur in derselben Zeile oder in einem Texteditor verwendet werden. Mit Werte zurücksetzen setzen Sie die Werte der ausgewählten Zellen zurück.

  • Markieren: Über die Schaltflächen und Einstellungen in dieser Menügruppe können Sie bestimmte Zellenhintergründe markieren. Bei der Einstellung Nicht-Standardwerte werden Zellen mit anderen als den Standardwerten markiert (diese können in ein und derselben Zeile für verschiedene Lese-Setups oder Geräte unterschiedlich sein). Bei der Einstellung Differenz zur Referenz werden Zellen markiert, die einen anderen Wert als die Zelle des Referenz-Lese-Setups (und -Geräts) in derselben Zeile haben. Bei Auswahl der dritten Einstellung werden alle Werte und Kopfzeilen markiert, die den im Textfeld angegebenen Text enthalten. Zusätzlich ist auch der enthaltene Text als solcher durch einen anderen Texthintergrund markiert. Drücken Sie die Eingabetaste, um auch die Funktion der Schaltfläche Nur markierte Zeilen anzeigen anzuwenden.

    Bei Auswahl von Nur markierte Zeilen anzeigen werden alle Knoten reduziert, die keinen markierten Unterknoten enthalten. Mit Referenz-Lese-Setup festlegen legen Sie das Lese-Setup (und das Gerät) fest, das bei Verwendung des Markierungsmodus Differenz zur Referenz als Referenz verwendet wird. Ist diese Schaltfläche aktiv, wird die Spalte (Lese-Setup) der aktuell ausgewählten Zelle als Referenz-Setup festgelegt. Das aktuelle Referenz-Setup ist in der Kopfzeile mit dem Setup-Namen gekennzeichnet.

  • Filterung: Die Lese-Setup-Einstellungen werden automatisch festgelegt, sodass nur die Einstellungen angezeigt werden, die vom Lese-Setup abhängen. Wählen Sie Allgemeine Einstellungen aus, um nur Einstellungen anzuzeigen, die keine abweichenden Werte für verschiedene Lese-Setups haben können. Wählen Sie Alle Einstellungen aus, um alle Einstellungen auf einmal anzuzeigen. Wenn ein Eintrag Werte in mehreren Lese-Setups hat, werden diese in mehreren Spalten angezeigt.

  • Sonstige: Mit Alle Zeilen erweitern erweitern Sie alle Zeilen, die im Raster reduziert sind. Mit Alle Zeilen reduzieren reduzieren Sie alle Zeilen, die im Raster erweitert sind. Mit Anordnung zurücksetzen werden die Spaltenbreiten neu berechnet, sodass der gesamte verfügbare Platz genutzt wird. Reicht der verfügbare Platz nicht aus, wird eine Spaltenmindestbreite verwendet.


Geräteprotokoll


Wozu dient das Geräteprotokoll?

Hier werden die Protokolle angezeigt, die generiert werden, wenn die rote LED am Gerät blinkt. Sie können das Protokoll aktualisieren bzw. löschen, wenn Sie es nicht mehr benötigen.


Bildgröße


Wozu dient die Einstellung „Decodierer-Zielbereich“?

Mit dieser Funktion können Sie den genauen Bildbereich angeben, in dem das Lesegerät ein Symbol sucht und decodiert. Diese Funktion ist hilfreich, wenn Sie bei zwei unmittelbar benachbarten DataMatrix-Codes sicherstellen möchten, dass nur der Code entlang der Ziellinie gelesen wird. Bei der Verkleinerung des Zielbereichs wird jedoch nicht unbedingt die Decodierdauer verkürzt oder die Bildübertragungsgeschwindigkeit erhöht.

HINWEIS: Bestimmte Bildeigenschaften (wie Bildgröße und Filterung) können nicht geändert werden, während das Gerät Bilder erfasst oder decodiert.


Warum kann das Kamerasichtfeld geändert werden?

Diese Möglichkeit ist nur für die Auslösertypen „Einzel“, „Bildfolge“ und „Fortlaufend“ verfügbar. Sie können das Sichtfeld verändern, um die Größe der einzelnen vom Lesegerät erfassten Bilder zu verringern. Hierdurch können mehr Bildfolgen gespeichert werden und es werden längere Bildfolgen möglich.


Warum kann der Decodierer-Zielbereich nicht geändert werden?

Vergewissern Sie sich, dass „Kamerasichtfeld“ nicht aktiviert ist. Wenn das Kamerasichtfeld aktiviert ist, kann der Decodierer-Zielbereich maximal auf eine Größe innerhalb der Grenzen des Kamerasichtfelds eingestellt werden.


Wirkt sich die Größe des Decodierer-Zielbereichs auf die Konfigurationscodes für das Lesegerät aus?

Ist ein zu kleiner Zielbereich festgelegt, kann das Lesegerät die Konfigurationscodes unter Umständen nicht erfassen.


Fokuseinstellungen


Wozu wird die Funktion „Fokus optimieren“ verwendet?

Wie auch im Fenster „Schnellkonfiguration“ wird über die Schaltfläche Fokus optimieren die Flüssiglinse anhand des aktuellen Sichtfeldes auf den jeweils optimalen Wert eingestellt.


Was geschieht bei Aktivierung der Option „Optimierung der Fokusrückmeldung aktiviert“?

Bei Auswahl dieses Felds aktivieren Sie die Optimierung der Fokusrückmeldung, die in der Bildanzeige (unter Schnellkonfiguration oder Bildfenster) in Form farbiger Kreise auf dem Bild visuelle Rückmeldung gibt. Rote Bereiche sind unscharf, grüne Bereiche sind scharf (je größer der Kreis, desto höher die Schärfe).


Wie wirkt sich die Option „Fokusberuhigungsmodus“ aus?

Mit der Option für den Fokusberuhigungsmodus können Sie vorkonfigurierte Einstellungen für die LiquidLens-Beruhigungszeit für die Bilderfassung zwischen Auslösungen angeben. Wählen Sie Normal für den normalen Beruhigungsmodus und Genau für einen langsameren, genaueren Modus aus.


Wie wird der richtige Fokuswert für die Flüssiglinse ermittelt?

Markieren Sie das Kontrollkästchen Live-Anzeige aktiviert und probieren Sie mit dem Schieberegler anhand des Live-Bilds aus, welche Einstellung für Fokuslauf am günstigsten ist.


Warum lässt sich Fokuslauf nicht auswählen?

Die Option „Fokuslauf“ wird nur beim Auslösermodus „Manuell“ und „Präsentation“ unterstützt.


Wie wird die Einstellung „Fokusbereich“ verwendet?

Mit der Option „Fokusbereich“ können Sie den Fokusabstand des Gerätes über den Schieberegler, die Schaltflächen „+“ und „–“ an den Enden des Schiebereglers oder durch Eingabe von Werten manuell ändern. Der Fokusbereich kann in Millimetern oder Dioptrien angegeben werden. Wird einer dieser Werte angegeben, berechnet das Setup Tool den anderen Wert automatisch, um diesen an den geänderten Wert anzupassen.

Der orange Bereich des Schiebereglers ist der erweiterte Bereich (über 500 mm), in dem nur Dioptrien angegeben werden können. Liegt die Einstellung in diesem Bereich, sind Millimeterwerte deaktiviert (verlässt der Wert den erweiterten Bereich, werden diese wieder aktiviert).

Beachten Sie, dass der Dioptriewert über die Schaltfläche „+“ verringert und über die Schaltfläche „–“ erhöht wird.


Wie wird der Abstand zum Lesegerät berechnet?

Der Abstand wird in Millimetern angegeben. Für die Berechnung gilt der Abstand zwischen der Vorderseite der Objektivabdeckung und dem zu decodierenden Bild.

Sofern eingestellt, werden auch die Dioptrien von der Vorderseite des Objektivs und dem Bild gemessen.


Bildfilterung


Wie wird die Funktion Bildfilterung verwendet?

  1. Klicken Sie auf Hinzufügen und wählen aus der Liste Gestapelte Filter den gewünschten Filter aus.

  2. Nehmen Sie im Kombinationsfeld Filtereigenschaften die gewünschte Parameterauswahl für Ihren Filter vor. Sie können auch die Reihenfolge angeben, in der die Filterung durchgeführt werden soll. Verschieben Sie dazu die Filter mithilfe der Schaltflächen Nach oben und Nach unten.

  3. Entsprechend der zu filternden Symbologie können Sie die Auswahl im Gruppenfeld Zu verwendendes Bild ändern. Vergewissern Sie sich vorher, ob die entsprechende Symbologie aktiviert ist.

  4. Wechseln Sie in das Fenster Einstellungen für die Bildanzeige. Je nachdem, was bei der Live-Anzeige erscheinen soll (das Originalbild oder das gefilterte Bild), nehmen Sie eine Änderung an „Zu verwendende Bilder“ vor.


Welche Filter gibt es?

  • Entzerren: Mit diesem Filter werden die Helligkeitswerte der Pixel im Bild neu verteilt. Dadurch wird der Bereich der Helligkeitsstufen gleichmäßiger dargestellt. Verwenden Sie diesen Filter, wenn Ihre Bilder zu dunkel oder zu hell sind.

  • Strecken: Mit diesem Filter werden die Graustufenwerte im eingegebenen Bild linear auf die gesamten 256 Graustufen vergrößert bzw. gestreckt. Dadurch erhalten Sie ein Bild mit verbessertem Kontrast.

  • Tiefpass: Bei Verwendung dieses Filters erhalten Sie Bilder, deren Kanten sanft übergehend bzw. unscharf sind.

  • Weiten: Mit diesem Filter werden die hellen Eigenschaften verstärkt und die dunklen abgeschwächt. Dadurch entstehen Bilder mit größeren Flächen heller Pixel. Verwenden Sie diesen Filter, um dunkle Flecken zu entfernen.

  • Erodieren: Mit diesem Filter werden die hellen Eigenschaften abgeschwächt und die dunklen verstärkt. Dadurch entstehen Bilder mit größeren Flächen dunkler Pixel. Verwenden Sie diesen Filter, um helle Flecken zu entfernen.

  • Geöffnet: Dieser Filter nimmt eine Erosion und anschließend eine Weitung vor, um helle Eigenschaften herauszufiltern, die kleiner als die Größe der Verarbeitungsumgebung sind. Dadurch entstehen Bilder mit einer etwas geringeren Gesamthelligkeit.

  • Schließen: Dieser Filter nimmt eine Weitung und anschließend eine Erosion vor, um dunkle Eigenschaften herauszufiltern, die kleiner als die Größe der Verarbeitungsumgebung sind. Dadurch entstehen Bilder mit einer etwas höheren Gesamthelligkeit.

  • Automatisch Strecken: Mit diesem Filter wird der Pixelwertebereich verringert. Damit werden Pixelwerte von 0 bis 255 abgebildet.

  • Optische Dichte: Mit diesem Filter wird eine Inversion der Pixelwerte auf der Grundlage einer Logarithmusskala festgelegt. Dadurch erhalten Sie ein Bild, bei dem die Dichte von Objekten und Eigenschaften im eingegebenen Bild erkennbar wird. Erreicht wird dies durch die Messung der Lichtmenge, die durch sie hindurchdringt. Dabei werden dichtere Objekte und Eigenschaften im ausgegebenen Bild durch hellere Pixel dargestellt.

  • Invertieren: Mit diesem Filter wird eine Inversion der Pixelwerte auf der Grundlage der 256 Graustufen festgelegt. Das so erhaltene Bild ist ein „Negativ“ des eingegebenen Bilds.

  • Median: Dieser Filter wird auf alle Bildpixel angewendet. Der Filter berücksichtigt bei jedem Pixel die Helligkeit der benachbarten Pixel und legt die Pixel auf den Median fest. Dadurch wird ein gleichmäßigeres Bild mit weniger und schwächeren Extremen erreicht.

  • Gammakorrektur: Dieser Filter passt die Helligkeit anhand des Gammakorrekturwerts an, der als Untereinstellung verfügbar ist.

  • Skala: Mit diesem Filter lässt sich das Bild entlang der X- und Y-Achse (eine oder beide) perzentilbasiert skalieren.


Was verbirgt sich hinter Bild mit Fehllesung?

Kann das Lesegerät ein Bild nicht decodieren, werden für die Anzeige im Ergebnisverlauf die Einstellungen verwendet, die Sie unter „Bild mit Fehllesung“ auswählen. Wenn Sie beispielsweise „DataMatrix“ auswählen, wird DataMatrix im Ergebnisverlauf mit den ausgewählten Einstellungen für DataMatrix angezeigt: „Original“ oder „Gefiltert“.


Warum sind alle Filteroptionen deaktiviert?

Beim Auslösermodus „Präsentation“ und „Automatisch“ sind alle Filteroptionen deaktiviert. Wenn Sie die Bildfilterung in diesen Auslösermodi verwenden möchten, stellen Sie zuerst einen anderen Auslösermodus ein, legen die gewünschten Filtereinstellungen fest und stellen dann wieder den Auslösermodus „Präsentation“ oder „Automatisch“ ein.


Einstellungen XP und Zielbereich


Was wird unter „Einstellungen XP und Zielbereich“ festgelegt?

Mit dieser Funktion können Sie den genauen Bildbereich angeben, der vom Lesegerät per Sichtfelderweiterung erfasst wird. Dies ist nützlich, um Geisterbilder in der Bildmitte auszuschließen, in der ein Code unter Umständen doppelt erkannt wird. Bei der Verkleinerung des Zielbereichs wird jedoch nicht unbedingt die Decodierdauer verkürzt oder die Bildübertragungsgeschwindigkeit erhöht.

Für bestehende Sichtfelderweiterungen wurden die optimalen Einstellungen vorkonfiguriert. Sie können diese Einstellungen genauer anpassen (benutzerdefinierte Einstellungen), indem Sie die Parameter manuell festlegen, um optimale Ergebnisse für die verwendete Sichtfelderweiterung zu erzielen. Lesegerät, Sichtfelderweiterung und Objektiv werden jeweils anders berücksichtigt.

HINWEIS: Bestimmte Bildeigenschaften (wie Bildgröße und Filterung) können nicht geändert werden, während das Gerät Bilder erfasst oder decodiert.

HINWEIS: Überprüfen Sie unbedingt, ob das verwendete Gerät mit der Sichtfelderweiterung kompatibel ist, die Sie kalibrieren möchten!


Warum kann das Sichtfeld geändert werden?

Diese Möglichkeit ist nur für die Auslösertypen „Einzel“, „Bildfolge“ und „Fortlaufend“ verfügbar. Sie können den Bereich für jedes Sichtfeld einzeln verändern, um die Größe der einzelnen vom Lesegerät erfassten Bilder zu verringern. Hierdurch können mehr Bildfolgen gespeichert werden und es werden längere Bildfolgen möglich. Werden solche Sichtfelder konfiguriert, lassen sich bestimmte Bildbereiche ausschließen, in denen die Codeerkennung verfälscht oder durch optische Phänomene im Zusammenhang mit Sichtfelderweiterungen gestört wird.


Wirkt sich die Größe des Zielbereichs auf die Konfigurationscodes für das Lesegerät aus?

Ist ein zu kleiner Zielbereich festgelegt, kann das Lesegerät die Konfigurationscodes unter Umständen nicht erfassen.


OCR


Was ist OCR?

OCR (Optical Character Recognition, optische Zeichenerkennung) ist eine Funktion, mit der gedruckte Zeichen von DataMan-Geräten in codierten Text umgewandelt werden können. Um OCR verwenden zu können, muss das Gerät muss zunächst mit den gewünschten Schriftarten trainiert werden. OCR kann nur im Auslösermodus „Einzel“ verwendet werden und wird nicht für Multicode unterstützt.


Wie wird OCR eingerichtet?

Befolgen Sie zum Einrichten von OCR die unten beschriebenen Schritte. Diese müssen jedoch in keiner bestimmten Reihenfolge ausgeführt werden. Hinweis: OCR ist nur mit dem Auslösermodus „Einzel“ verfügbar. Navigieren Sie mithilfe der Schaltflächen „Weiter“ und „Zurück“ unten oder durch Klicken auf die Fenster oben im OCR-Fenster, über die Sie die Fenster direkt aufrufen können. Im Fenster „Übersicht“ sind alle Einstellungen aufgeführt. Rot weist auf Fehler hin. Über das Reparatursymbol können Sie direkt das Fenster öffnen, das mit dem Fehler zusammenhängt.

Schriftarten: Sie können Schriftarten zur Verwendung mit OCR-Lesungen hochladen. Bereits verwendete Schriftarten werden im Dialogfenster angezeigt. Klicken Sie auf eine beliebige Schriftart, um unter dem Dialogfenster weitere Aktionen anzuzeigen. Hinweis: „Schriftart bearbeiten“ funktioniert ähnlich wie „Schriftart hochladen“. Sie können jedoch die Zeichen auswählen, die hochgeladen werden. So können Sie die Dateigröße und damit die Ladezeiten des Gerätes reduzieren. Mit STRG+Klick können Sie Zeichen im Pop-up-Fenster einzeln hinzufügen. Über den Pfeil neben der OK-Schaltfläche im Pop-up-Fenster für die Schriftarten können Sie per „Hochladen als“ den Dateinamen der Schriftartendatei ändern.

Vorgabendefinition: Mithilfe von Zielbereichsfeldern im gelesenen Bild im Bildfenster können Sie symbologie- oder musterbasiert Vorgaben festlegen, damit OCR-Lesungen unter Bezug auf das vorgegebene Element positioniert werden können. Bei musterbasierten Vorgaben wird das Muster für das Training anhand des gelben Bereichs und der Rahmen, in dem während des Vorgangs nach dem Muster gesucht wird, anhand des orangen Bereichs ausgewählt. Bei symbologiebasierten Vorgaben müssen Sie den entsprechenden Code festlegen, nach dem das Gerät suchen soll. In beiden Fällen wird die Vorgabendefinition mit „Vorgabe trainieren“ abgeschlossen.

OCR-Zeichenketten: Wechseln Sie zu OCR-Zeichenkette 1, um die OCR-Einrichtung abzuschließen. „Trainiert“ (grün) bzw. „Untrainiert“ (rot) zeigt den Status der OCR-Zeichenkette an. (Diese Farbcodierung gilt auch für die Registerkartenbezeichnung.) Die Schriftart für die Zeichenkette wählen Sie unter „Ausgewählte Schriftart“ aus den bereits hochgeladenen Schriftarttypen aus.

Aktivieren Sie „Felddefinition“, um festzulegen, welche Zeichen sich bei der OCR-Erkennung in bestimmten Positionen befinden können. Die QuickInfo (bewegen Sie den Mauszeiger über das Textfeld rechts neben der Felddefinition) zeigt an, was die Zeichen in der Felddefinitionszeichenkette bedeuten.

Bewegen Sie anschließend das OCR-Zielbereichsfeld über den Text im Bild und geben Sie den Trainingstext ein.

„Akzeptanz-Grenzwert“ ist ein Zeichenwert, über den Sie den Grenzwert ändern können, bei dem Zeichen als OCR-Gut-Lesung akzeptiert werden. Gut-Lesungen sind im Bild farbcodiert.

Der „Vertrauensgrenzwert“ ist auf eine Mindestdifferenz des Zeichenwerts bei dem ersten und dem zweiten Suchvorgang bei OCR-Lesungen festgelegt, die noch akzeptabel ist.

Wenn Sie alle Einstellungen festgelegt haben, klicken Sie auf „OCR trainieren“, um das Training der OCR-Zeichenkette abzuschließen. Hinweis: Wenn Sie die symbologiebasierte Vorgabe verwenden oder andere Codes als OCR-Codes lesen möchten, muss „Teilergebnisse zulassen“ ausgewählt sein!

Mit den OCR-Zeichenketten 2 bis 4 können Sie weitere OCR-Zeichenketten mit jeweils eigener visueller Kennzeichnung festlegen (einzeln farbcodierte Zielbereichsrahmen). Hinweis: Je mehr OCR-Zeichenketten Sie trainieren, desto langsamer wird das Gerät.

HINWEIS: Das Training mit Multicode wird nicht unterstützt.


Wofür wird „Anzahl Codes“ verwendet?

Sie können mehrere Code-Typen gleichzeitig lesen. Geben Sie dazu unter „Anzahl Codes“ die Anzahl der Codes ein, die gelesen werden soll. Danach muss die maximale Anzahl an OCR-Codes angegeben werden, die die Anzahl der gelesenen OCR-Zeichenketten festlegt (z. B.: „Anzahl Codes“ ist 3, „Max. OCR-Codes“ ist 1 bedeutet: 3 Codes werden gelesen, von denen einer OCR ist und 2 einen anderen Code-Typ wie z. B. DataMatrix haben). Die übrigen Höchstzahlen an Codes können in dem verknüpften Fenster für die Symbologieeinstellungen festgelegt werden.

Teilergebnisse zulassen: Bei Auswahl dieser Option gibt das Gerät auch dann eine Gut-Lesung aus, wenn nicht alle unter „Anzahl Codes“ und „Max. OCR-Codes“ angegebenen Codes gefunden wurden. Wenn Sie die symbologiebasierte Vorgabe verwenden oder andere Codes als OCR-Codes lesen möchten, muss „Teilergebnisse zulassen“ ausgewählt sein!

OCR immer Gut-Lesungen ausgeben lassen: Bei Auswahl dieser Option gibt das Gerät Fehllesungen als Gut-Lesungen aus, damit der Benutzer überprüfen kann, wie einzelne Zeichen gelesen wurden. Ein grüner Rahmen bedeutet eine Gut-Lesung. Ein blauer Rahmen bedeutet, dass die Lesung in den unteren 25 % des Akzeptanz-Grenzwerts liegt. Ein gelber Rahmen bedeutet, dass der Vertrauenswert kleiner als der Vertrauensgrenzwert ist. Ein roter Rahmen steht für eine Fehllesung. Hinweis: Diese Option wird automatisch deaktiviert, wenn das Setup Tool vom Gerät getrennt wird.


Wann muss OCR neu trainiert werden?

OCR muss zu Beginn trainiert werden und ggf. erneut, wenn eine Einstellung geändert wird. Grundsätzlich muss OCR neu trainiert werden, wenn Einstellungen und Konsistenz erheblich geändert werden, unter anderem bei Änderungen von Schriftarttyp und Code-Typ sowie der erste Wechsel zwischen muster- und symbologiebasierter Vorgabe (beim Wechsel zurück zur muster- bzw. symbologiebasierten Vorgabe ist kein erneutes Training erforderlich).


Werden beim OCR-Training Bilder erfasst?

Beim OCR-Training wird kein neues Bild erfasst. Das Lesegerät verwendet das letzte Bild, das nach einem Decodierversuch beibehalten wurde (so ist sichergestellt, dass die verschiedenen Trainingsschritte mit ein und demselben Bild durchgeführt werden). Dabei handelt es sich üblicherweise um das im Setup Tool angezeigt Bild. Ausnahmen sind jedoch möglich:

a) Nach einer Fokus- oder Helligkeitsoptimierung wird ein neues Bild an das Setup Tool gesendet, das jedoch nicht für das OCR-Training verwendet wird. Stattdessen verwendet OCR das Bild, das nach der letzten Gut-Lesung beibehalten wurde.

b) Bei Verwendung mehrerer Lese-Setups handelt es sich bei dem angezeigten Bild nicht unbedingt um ein Bild, das mit den Einstellungen des aktiven Lese-Setups erfasst wurde.

Aus diesen Gründen wird dringend empfohlen, ein Lese-Setup zu aktivieren (d. h. das aktive Lese-Setup) und das Gerät auszulösen, um vor dem Training ein neues Bild zu erfassen.


EAN.UCC Composite-Eigenschaften


Welche Einstellungen können in den EAN.UCC-Composite-Eigenschaften festgelegt werden?

  • Standard (linear und 2D): Besteht aus einer linearen Komponente (Codierung der primären Kennung des Artikels) sowie einer anschließenden 2D-Composite-Komponente (Codierung ergänzender Daten wie Chargennummer oder Verfallsdatum).

  • Nur linear: Besteht nur aus der linearen Komponente, in der die primäre Kennung des Artikels codiert ist.


Wozu dient CC-C?

CC-C ist eine von drei EAN.UCC-2D-Composite-Komponenten: ein PDF417-Symbol mit Code-Wort 920 an der ersten Datenposition als Verknüpfungszeichen, das die EAN.UCC-Datenkomprimierung bezeichnet.


Datenvalidierung


Was ist Datenvalidierung?

Mithilfe der Datenvalidierung wird bestätigt, dass die Daten in einem Symbol im vorgeschriebenen Format eines bestimmten Unternehmens, einer Branche oder eines internationalen Standards codiert sind.


Wo wird der Ergebnisverlauf der Datenvalidierung angezeigt?

Im Ergebnisverlauf werden bestandene und nicht bestandene Datenvalidierungen sowie die Ausgabeergebnisse angezeigt. Die Ergebnisdetails des Validierungsversuchs in der Ergebnisverlaufsliste können über das +-Symbol zu einem Ergebniseintrag angezeigt werden. Auf dieselbe Weise können auch frühere Validierungsergebnisse im Ergebnisverlauf angezeigt werden.


Was bedeuten die Fehlercodes bei der Validierung?

Nicht bestandene Datenvalidierungen können in folgenden Ergebnissen bestehen:

  • 1: Ungültige Symbologiekennung. Bei der Symbologiekennung handelt es sich um eine 3 Zeichen lange Zeichenkette, die den zur Datencodierung verwendeten Symbologietyp enthält und zudem angibt, wie die Daten verarbeitet werden müssen. Diese Zeichenkette kann zusätzlich zu den decodierten Daten als eigene Entität oder als Präfix des Datenstroms optional als Eingabe an das Tool übergeben werden.

    Beispiel: Die Symbologiekennung eines UCC/EAN-128-Symbols lautet ]C1. Bei bestimmten Anwendungen stellt dies die einzige Möglichkeit dar, einen internen oder gewerblichen Code 128 eindeutig und automatisch von UCC/EAN-128-Symbolen zu unterscheiden (die EAN.UCC-Anwendungskennungen codieren). Ohne Symbologiekennungen wäre nicht bekannt, wie die Daten im Symbol verarbeitet werden müssen.

  • 2: Keine Musterübereinstimmung.

  • 3: Ungültige Datenkennzeichner (AI, DI oder TEI).

  • 4: Ungültige Anwendungskennung (AI).

  • 5: Ungültige Datenkennung (DI).

  • 6: Ungültige Textelementkennung (TEI).

  • 7: Ungültige Daten: wenn Typ, Länge oder Wert der Daten nicht mit dem Datenkennzeichner übereinstimmt.

  • 8: Ungültiges Feldtrennzeichen.

  • 9: Nicht mit ISO/IEC 15434 konform.

  • 10: Nicht unterstützte Formate (z. B. andere Formate als 05, 06 und DD in DoD-UID-Anwendungen).

  • 11: Ungültiger Formatcode: andere Formatcodes als 00-99 und DD.

  • 12: ISO/IEC 15434 wird nicht unterstützt, wenn die Validierungsoption ISO/IEC 15434 ausgewählt ist, der decodierte Datenstrom jedoch nicht zu einem 2D-Symbol gehört. Dieser Fehler wird nur ausgegeben, wenn die Symbologiekennung als Eingabe an das Tool übergeben wird.

  • 13: Ungültiges Anwendungsfeld: ein Feld, das von der Anwendung nicht unterstützt wird.

  • 14: Nicht unterstütztes Anwendungsfeld: ein Feld, das von der Anwendung, aber nicht vom Tool unterstützt wird.

  • 15: Ungültige Anwendungsdaten: wenn die Daten anwendungsspezifische Anforderungen nicht erfüllen.

    Beispiel: Bei DoD-UID-Anwendungen gelten folgende Anforderungen: Die Zeichenkette für die Unternehmens-ID darf höchstens 13 Zeichen enthalten, den Datenkennzeichner nicht mitgerechnet. Die Zeichenkette für die Originalteile-, Los- oder Chargennummer (einschließlich zulässiger Sonderzeichen) darf höchstens 32 Zeichen enthalten, den Datenkennzeichner nicht mitgerechnet. Die Zeichenkette für die Seriennummer (einschließlich zulässiger Sonderzeichen) darf höchstens 30 Zeichen enthalten, den Datenkennzeichner nicht mitgerechnet.

  • 16: Ein gegebener Datenstrom enthält mehrere Formate (z. B. darf der Datenstrom bei DoD-UID-Anwendungen nur ein Format enthalten).

  • 17: Doppelte Felder: Derselbe Datenkennzeichner ist mehrfach in einem gegebenen Symbol enthalten. Bei bestimmten Anwendungen wie z. B. DoD-UID-Anwendungen sind doppelte Felder in einem Symbol nicht zulässig.

  • 18: Ungültige UID: Es fehlen Felder, die zur Erstellung einer gültigen UID vom Aufbautyp 1 oder 2 jedoch benötigt werden.

  • 19: Ungültige UID vom Aufbautyp 1: Es fehlen Felder, die zur Erstellung einer gültigen UID vom Aufbautyp 1 jedoch benötigt werden.

  • 20: Ungültige UID vom Aufbautyp 2: Es fehlen Felder, die zur Erstellung einer gültigen UID vom Aufbautyp 2 jedoch benötigt werden.

  • 21: Bei der Überprüfung der Konformität mit der ISO 15434-Syntax oder DoD-UID fehlt ein Formatnachspann.

  • 22: Bei der Überprüfung der Konformität mit der ISO 15434-Syntax oder DoD-UID fehlt ein Meldungsnachspann.


Was ist DoD-UID-Validierung?

Anhand der DoD-UID-Validierung kann überprüft werden, ob die in einem DataMatrix-Code codierten Daten richtig nach den Richtlinien der Militärnorm MIL STD 130 des US-Verteidigungsministeriums (DoD) codiert sind. Das US Department of Defense schreibt derzeit vor, dass alle Artikel (mit einem Wert von über 5.000 USD oder Einzelartikel aus Serien), die es beschafft oder im Bestand hält, mit einer eindeutigen Seriennummer (UII) in einem speziellen Syntaxformat gekennzeichnet sein müssen. Mit dem DoD-UID-Validierungstool lässt sich überprüfen, ob Code-Daten entsprechend den Aufbautypen 1 oder 2 des US-Verteidigungsministeriums formatiert sind. Außerdem prüft die DoD-UID-Validierungsfunktion automatisch, ob eine Datenzeichenkette den Normen ISO 15434 und ISO 15418 entspricht. Die Ausgabe der verketteten UII (oder nur der Datenelemente der UII ohne ISO 15434-Syntax und ISO 15418-Datenkennzeichner) wird im Aufgabenfenster „Ergebnisse“ im ersten Ergebnisfeld des Feldes „Validierungsergebnisse“ angezeigt.

Aufbau 1 enthält die folgenden Datenelemente: Die EID-Unternehmenskennung (CAGE, DUNS, EAN.UCC) des Herstellers und die in der EID-Kennung enthaltene Seriennummer eines Teils. Unternehmenskennung und Seriennummern werden durch spezielle Datenkennzeichner markiert, abhängig davon, ob ein Unternehmen das DI-, AI- oder TEI-Format verwendet.

Aufbau 2 enthält die folgenden Datenelemente: Die Unternehmenskennung des Herstellers (EID), die Teilenummernkennung des Herstellers (PN) und die Chargennummernkennung (BN) für das betreffende Teil und die eindeutige Seriennummer des Teils in der spezifischen Teilenummer des Herstellers. Je nachdem, ob ein Unternehmen das DI-, AI- oder TEI-Format verwendet, werden Unternehmenskennung, Teilenummer/Chargennummer und Seriennummern durch spezielle Datenkennzeichner markiert.

Hinweis: Diese Option ist nicht bei allen Lesegeräten verfügbar.


Welche Symbologie wird für die DoD-UID-Validierung verwendet?

Das US Department of Defense schreibt derzeit den DataMatrix-Code als Standard für UID-Markierungen vor.


Was bedeutet EID erwartet?

Bei „EID erwartet“ handelt es sich um die Unternehmenskennung des Herstellers in der UII-Datenzeichenkette. Die Unternehmenskennung des Herstellers (EID) entspricht dem CAGE-, DUNS- oder EAN.UCC-Code oder auch einer anderen Herstellerkennung. Die erwartete EID ist ein DoD-spezifischer Wert.


Was bedeutet PN erwartet?

Bei „PN erwartet“ handelt es sich um die Teilenummer des Herstellers in einer UII-Datenzeichenkette. Die erwartete PN ist ein DoD-spezifischer Wert.


Was bedeutet „BN erwartet“?

Bei „BN erwartet“ handelt es sich um die Chargennummer des Herstellers in einer UII-Datenzeichenkette. Die erwartete BN ist ein DoD-spezifischer Wert.


Was ist ISO-Validierung?

Mit der ISO-Validierungsfunktion wird geprüft, ob eine Datenzeichenkette gemäß der Syntax von ISO 15434 oder ISO 15434 + ISO 15418 codiert ist.

Die Bestätigung für ISO 15434 erfolgt, wenn die Syntax einer Datenzeichenkette fehlerfrei ist. Geprüft werden unter anderem die „nicht druckbaren“ ASCII-Zeichen der Zeichenkette, wie zum Beispiel Meldungskopfzeile, Datensatztrennzeichen, Formatcode (bei AI-, DI- und TEI-Nummern), Gruppentrennzeichen und Übertragungsendzeichen.

Die Bestätigung für ISO 15418 erfolgt, wenn jedes Datenelement der Datenzeichenkette mit dem richtigen Datenkennzeichner codiert ist. Abhängig davon, ob ein Hersteller das AI-, DI- oder TEI-Format verwendet, wird den einzelnen Datenelementen (EIN-Code des Herstellers, Teilenummer und Seriennummer) jeweils ein bestimmter Code vorangestellt, der sogenannte „Datenkennzeichner“.

Hinweis: Diese Option ist nicht bei allen Lesegeräten verfügbar.

Hinweis: Bei dieser Option sind auch Textelementkennungen nach ATA CSDD-Spezifikation möglich.


Was ist GS1-Validierung?

Mit der GS1-Validierung können Sie Syntax und Semantik von Symbolen durch Abgleich mit der GS1-Spezifikation überprüfen. Das Lesegerät kann die codierten Daten anhand einer konfigurierbaren Kennungszeichenkette validieren. Es werden alle Anwendungskennungen unterstützt.

Standardmäßig validiert das Lesegerät eingehende Symbole anhand der Formatzeichenkette der European Federation of Pharmaceutical Industries and Associations (EFPIA). Beispiel:

<AI(01)><AI(10)><AI(17)><AI(21)>

Anhand der GS1-Validierung können Sie konfigurieren, welche Informationen vom Lesegerät übertragen werden, wenn die Daten in einem Symbol die Prüfung nicht erfolgreich durchlaufen, einschließlich Zeilenumschaltung und Zeilenvorschub. Im Fenster Detaillierte Ergebnisse werden für jedes Symbol „Bestanden“ oder „Nicht bestanden“ angezeigt und die einzelnen Anwendungskennungen im Symbol mit den entsprechenden Datenelementen aufgeführt.


Was ist die Validierung der Suchzeichenkette?

Bei der Validierung der Suchzeichenkette können Sie eine Zeichenkette angeben, mit der die im Symbol codierte Zeichenkette exakt übereinstimmen muss. Das Ergebnis „Bestanden“ erhalten nur Symbole, bei denen die enthaltene Zeichenkette exakt der angegebenen Zeichenkette entspricht.


Wie werden Zeichenketten mit veränderlichen Werten validiert?

Aktivieren Sie die Option Numerische Komponente erhöhen/verringern, um anzugeben, dass der betreffende Teil der zu validierenden Zeichenkette ein numerischer Wert ist, der sich bei jedem folgenden Lesevorgang erhöht oder verringert.


Wozu dient die Option Numerische Komponente erhöhen/verringern?

Verwenden Sie diese Funktion, um die Validierung der Suchzeichenkette in Anwendungen durchzuführen, bei denen die codierten Daten Seriennummern enthalten oder sonstige lineare Veränderungen aufweisen. Die Option „Numerische Komponente erhöhen/verringern“ ist beispielsweise sinnvoll in einer Zeitschriften- oder Buchbindeanwendung, bei der die Seitennummern mittels Barcodes überwacht werden, um sicherzustellen, dass keine Seiten doppelt vorkommen oder übersprungen werden.


Wie werden die Einstellungen der Option „Numerische Komponente erhöhen/verringern“ konfiguriert?

Diese Funktion kann verwendet werden, wenn die zu validierende Zeichenkette eine Folge von Ziffern (0-9) enthält, die sich bei jedem folgenden Lesevorgang entweder erhöht oder vermindert. Um diese Funktion einzusetzen, geben Sie im Feld Startposition die Startposition der sich erhöhenden oder vermindernden Ziffern (0 ist die Position des ersten Zeichens) und im Feld Länge die Anzahl sich verändernde Zeichen an. Bei Auswahl von Automatisch im Feld Länge behandelt das Lesegerät alle folgenden Ziffern ab der Startposition als sich erhöhenden oder vermindernden Wert. Im Feld Schrittgröße geben Sie die Differenz an, um die sich der Wert von einem Lesevorgang zum anderen ändert. Geben Sie einen negativen Wert ein, wenn sich die Zahl vermindert.

Beispiel: Wenn Ihre anfängliche Zeichenkette ABC_123XXPY lautet und „123“ sich bei jedem Lesevorgang um 1 erhöht, müssen Sie bei Startposition den Wert 4, bei Länge den Wert 3 und bei Schrittgröße den Wert 1 angeben. (Wenn Sie sicher sind, dass die Zeichen ab Position 7 nie Ziffern sind, könnten Sie auch Automatisch im Feld Länge auswählen.) Hinweis: Die Anzahl der Stellen bei Automatikeinstellung erhöht sich mit Erreichen der Höchstzahl nicht, sondern die Zahl wird wie bei jeder Einstellung mit fester Stellenzahl zurückgesetzt (Beispiel: wenn bei zwei Stellen 99 erreicht wird, wird die Zählung nicht mit 100 fortgesetzt, sondern auf 00 zurückgesetzt).

Wenn die Zeichenkette ungültig ist oder nicht gelesen werden kann, wird der erwartete numerische Wert nicht geändert. Durch Aktivieren der Kontrollkästchen Aktualisieren bei Fehllesung und Aktualisieren bei Validierungsfehler können Sie festlegen, dass der erwartete Wert geändert wird, falls der Code nicht gelesen wurde, ungültig ist oder beide Bedingungen zutreffen.


Was ist Musterübereinstimmungsvalidierung?

Bei der Musterübereinstimmungsvalidierung gibt der Benutzer eine bestimmte Zeichenkette ein, um sich bestätigen zu lassen, dass diese in der Datenzeichenkette enthalten ist. Beispielsweise kann ein Benutzer das Muster 17V eingeben. Es wird bei DI-Formaten zur Identifizierung der Unternehmenskennung des Herstellers verwendet. Wenn der Code die Zeichen 17V enthält, signalisiert das Lesegerät, dass der betreffende Code erfolgreich validiert wurde. Wenn die Zeichen nicht vorhanden sind, signalisiert das Lesegerät einen Validierungsfehler.

Zur Mustervalidierung müssen Sie als Muster einen regulären Ausdruck verwenden.


Wozu dient die Option „Aktion bei Validierungsfehler“?

Mithilfe der Option „Aktion bei Validierungsfehler“ kann die Ausgabe des Lesegerätes nach einem Validierungsfehler festgelegt werden. Der Benutzer kann zwischen verschiedenen Optionen wählen:

  1. „Validierungsfehler“ übertragen – Nach einer fehlgeschlagenen Code-Validierung gibt das Lesegerät die Zeichenkette „Validierungsfehler“ aus.
  2. „Validierungsfehler“ + decodierte Zeichenkette übertragen – Nach einer fehlgeschlagenen Code-Validierung gibt das Lesegerät die Zeichenkette „Validierungsfehler“ gefolgt von der vollständigen decodierten Zeichenkette aus.
  3. Decodierte Zeichenkette mit Anmerkungen übertragen – Das Lesegerät gibt die decodierte Zeichenkette mit Informationen zu Fehlertyp und Fehlerposition in der Zeichenkette aus.
  4. Nichts übertragen – Das Lesegerät gibt keinerlei Informationen aus.
  5. „Validierungsfehler“ + angegebene decodierte Zeichenkette übertragen – Nach einer fehlgeschlagenen Code-Validierung gibt das Lesegerät die Zeichenkette „Validierungsfehler“ gefolgt von dem angegebenen Teil der decodierten Zeichenkette aus.


Wozu dient das Kontrollkästchen CR/LF anhängen bei Aktion bei Validierungsfehler?

Bei Aktivierung des Kontrollkästchens CR/LF anhängen wird nach Ausgabe eines Validierungsfehlers eine Zeilenumschaltung mit Zeilenvorschub eingefügt.


Wie kann ich nach mehreren Suchzeichenketten suchen?

Verwenden Sie die Musterübereinstimmungs-Validierung und geben Sie eine Suchzeichenkette im PERL-Format ein. Um nach Übereinstimmungen für die Zeichenketten 123, 456 oder 789 zu suchen, geben Sie beispielsweise Folgendes ein:

^(123¦456¦789)$


Was geschieht bei aktivierter Datenvalidierung?

Der Status der Datenvalidierung wird im Fenster „Ergebnisverlauf“ im Ergebnislisteneintrag Ergebnisstatus angezeigt. Bestandene Validierungen haben den Status „Gültig“, nicht bestandene Validierungen den Status „Ungültig“. Weitere Informationen zum Validierungsergebnis können Sie anzeigen, indem Sie das Ergebnis erweitern.


Welche Datenformatierung haben nicht bestandene Validierungen?

Für Ergebnisse, die die Datenvalidierung nicht bestanden haben, wird die „Einfache Formatierung“ der Daten nicht übernommen. Stattdessen wird die konfigurierte „Aktion bei Validierungsfehler“ ausgeführt. Anders verhält es sich bei der skriptbasierten Datenformatierung. Bei Auswahl von „Skriptbasierte Formatierung“ wird statt der „Aktion bei Validierungsfehler“ die Skriptformatierungsfunktion ausgeführt. Auf diese Weise ist es beispielsweise möglich, den Status für die „Datenvalidierung“ per Skript genauer festzulegen.


Sicherungseinstellungen


Wozu dient die Funktion „Automatische Sicherung der Lesegerätkonfiguration“?

Die automatische Sicherung ist bei Geräten möglich, die eine Ethernet-Verbindung verwenden. Bei Aktivierung dieser Funktion wird bei jedem Speichern der Konfiguration im Flash-Speicher eine Sicherung der Lesegerätkonfiguration auf einem externen Speicher (FTP-Server) erstellt. Ein Cognex Explorer-Dienst kann die Sicherungsdaten empfangen. Die Daten können manuell über das Setup Tool, DMCC-Befehle oder Cognex Explorer wiederhergestellt werden.

Konfigurieren Sie das Lesegerät mit der IP-Adresse und der Port-Nummer, die für die Angabe des Speicherorts der Konfiguration benötigt werden. Sie können außerdem einen Benutzernamen mit Kennwort festlegen.


Gerätesicherungscode drucken


Wozu dient die Option „Gerätesicherungscode drucken“?

Mit dieser Option können Sie die Sicherungscodes des Lesegerätes (Codes für Kaltstart und Neustart) drucken, damit das Gerät diese lesen kann. Diese Codes enthalten auch die Netzwerkeinstellungen.

Im Bereich Hinweise können Sie wichtige Hinweise eingeben, die mitgedruckt werden. Bei Auswahl von Reset-Code auf eigener Seite ausdrucken werden die Rücksetzcodes auf getrennten Seiten gedruckt.


Konfigurationscode drucken


Wozu dient die Option „Konfigurationscode drucken“?

Mit dieser Option können Sie die Konfigurationscodes des Lesegerätes (Codes für Kaltstart und Neustart) drucken, damit das zu konfigurierende Gerät diese lesen kann.

Im Bereich Hinweise können Sie wichtige Hinweise eingeben, die mitgedruckt werden. Bei Auswahl von Reset-Code auf eigener Seite ausdrucken werden die Rücksetzcodes auf getrennten Seiten gedruckt.


Master/Slave


Welche Auslöserkombinationen unterstützen die Master/Slave-Auslösung?

Die Master/Slave-Auslösung funktioniert nur dann fehlerfrei, wenn Master und Slave bestimmte zulässige Kombinationen des Auslösermodus verwenden. Dies sind:

  • Automatisch/Automatisch

  • Einzel/Bildfolge, Einzel/Einzel, Bildfolge/Bildfolge, Bildfolge/Einzel

  • Manuell/Fortlaufend, Manuell/Manuell, Fortlaufend/Fortlaufend, Fortlaufend/Manuell

  • Präsentation/Präsentation, Automatisch/Präsentation, Präsentation/Automatisch


Was bedeutet Gruppenauslösung?

Alle Lesegeräte derselben Gruppe und desselben Subnetzes werden von einer einzigen Auslöserquelle des aktiven Master-Lesegerätes ausgelöst.


Wie werden die Ergebnisse erfasst und ausgewiesen?

Bei aktivierter Gruppenauslösung vereint ein Lesegerät mit Master-Status die Ergebnisse der Slaves. Ein Lesegerät mit Slave-Status sendet die Ergebnisse an den Master.


Wie wird ein neuer Gruppenname hinzugefügt?

  1. Klicken Sie auf die Schaltfläche Neu hinzufügen.

  2. Das Dialogfenster Neue Gruppe hinzufügen wird geöffnet. Geben Sie den gewünschten Gruppennamen an und klicken anschließend auf OK. Der Gruppenname muss eindeutig sein.

  3. Vergewissern Sie sich, dass Ihr neuer Gruppenname in der Liste Gruppenname und Ihr Lesegerät rechts in der Liste erscheint.

  4. Für Geräte dieser Gruppe, die nicht zur allgemeinen Verfügung stehen sollen, können Sie im Fenster Netzwerkeinstellungen auf der Registerkarte „Authentifizierung“ ein Kennwort festlegen.


Wie muss ich das Master-Lesegerät konfigurieren, damit es alle Code-Ergebnisse aller Lesegeräte in der Master/Slave-Gruppe aufführt?

Beim Master/Slave-Modus kann das Master-Lesegerät so konfiguriert werden, dass dessen eigene Code-Ergebnisse und dazu alle Code-Ergebnisse sämtlicher Slave-Lesegeräte aufgeführt werden. Dazu müssen Sie im Fenster Symbologieeinstellungen auf der Registerkarte Multicode die Einstellung Anzahl Codes für das Master-Lesegerät konfigurieren. Diese Einstellung muss auf die Gesamtzahl der Codes festgelegt werden, die für die Master/Slave-Gruppe zurückgegeben werden sollen.

Wenn beispielsweise ein Master-Lesegerät und ein Slave-Lesegerät jeweils einen Code lesen, muss „Anzahl Codes“ für das Master-Lesegerät auf 2 festgelegt werden. Liest das Slave-Lesegerät 3 Codes und das Master-Lesegerät 1 Code, muss „Anzahl Codes“ für das Master-Lesegerät auf 4 festgelegt werden. Bei der Einstellung „Anzahl Codes“ für das Master-Lesegerät können Sie einen Wert zwischen 1 und der Gesamtzahl der erfassten Codes aller Lesegeräte einer Master/Slave-Gruppe definieren.

Beachten Sie, dass Sie auch die Multicode-Einstellungen des Slave-Geräts konfigurieren müssen, wenn dieses mehrere Codes erfasst, damit tatsächlich mehrere Codes erfasst und an das Master-Lesegerät zurückgegeben werden.


Warum wird der Gruppenname nicht angezeigt?

Sie haben diesem Gruppennamen kein Lesegerät zugewiesen. Eine Gruppe wird nur dann beibehalten, wenn ihr mindestens ein Lesegerät zugewiesen ist. Mit Verschiebung des letzten Lesegeräts in eine andere Gruppe wird die dann leere Gruppe entfernt.


Welches Lesegerät ist das Master-Lesegerät?

Wenn die Lesegeräte in der Gruppe im Auslösermodus „Automatisch“ oder „Präsentation“ arbeiten, wird in der Liste Lesegeräte dieser Gruppe für jedes Lesegerät in der Liste ein Kontrollkästchen angezeigt. Aktivieren Sie das Kontrollkästchen für das Lesegerät, das Sie als Master-Lesegerät festlegen möchten.

Wird bei der Lesegerätgruppe ein externer Auslöser oder ein Softwareauslöser (z. B. über das Setup Tool) verwendet, übernimmt das Lesegerät die Funktion des Master-Lesegeräts, das den Auslöser zuerst empfängt.

Bei allen Auslösermodi kann jeweils nur ein Lesegerät einer Gruppe Master sein.


Warum wird das Lesegerät nicht in der Liste angezeigt?

Läuft das Setup Tool auf einem PC, der sich in einem anderen Subnetz befindet als das Lesegerät, wird das Lesegerät in keiner der Listen angezeigt. Um Ihr Lesegerät der Liste hinzuzufügen, klicken Sie auf die Schaltfläche Gerät hinzufügen.


Wie kann der Zugriff auf ein Lesegerät der Gruppe verhindert werden?

Legen Sie für Ihr Lesegerät ein Kennwort fest. Wechseln Sie in das Fenster Netzwerkeinstellungen und legen Sie auf der Registerkarte „Authentifizierung“ ein Kennwort fest.


Was bedeutet Antwort-Zeitlimit Slave?

Das „Antwort-Zeitlimit Slave“ ist die Zeit in Millisekunden, die der Master auf ein Ergebnis von einem Slave wartet.


Warum funktioniert die Datenformatierung für das Slave-Lesegerät nicht?

Im Master/Slave-Modus behandelt das Master-Lesegerät alle Code-Ergebnisse der Slave-Lesegeräte als eigene Ergebnisse. Das bedeutet, dass die Datenformatierung des Master-Geräts angewendet wird. Die Formatierungsvorgaben der Slave-Geräte werden dabei ignoriert.


Wie funktioniert die Auslöseverzögerung im Master/Slave-Modus?

Master- und Slave-Lesegerät werden normalerweise zeitgleich ausgelöst. Für das Master-Lesegerät und jedes Slave-Gerät in der Gruppe kann jedoch eine Auslöseverzögerung festgelegt werden. Die Gesamtzeit der Auslöseverzögerung für das Master-Gerät entspricht der für das Master-Gerät festgelegten Auslöseverzögerung. Die Gesamtzeit der Auslöseverzögerung für das Slave-Gerät entspricht der für das Master-Gerät festgelegten Auslöseverzögerung zuzüglich der Auslöseverzögerung für das Slave-Gerät.


Wie wirkt sich „Nie zweimal denselben Code lesen“ bei Master/Slave-Systemen aus?

Ist Nie zweimal denselben Code lesen im Master Gerät in den Decodiereinstellungen aktiviert und liest das Slave-Gerät denselben Code mehrfach, prüft das Master-Gerät alle Ergebnisse und sortiert doppelte Lesungen unabhängig von der Quelle heraus.


Datenprotokollierung


Was ist Datenprotokollierung?

Mit der Datenprotokollierung können Sie erfolgreich gelesene Bilder sowie Bilder mit Fehllesung automatisch an einem bestimmten Speicherort speichern. Zusätzlich können Datenvalidierungsberichte der geprüften Symbole gespeichert werden, wenn für den mit dem Lesegerät gescannten Code-Typ die Option „Datenvalidierung“ aktiviert ist. Stellen Sie sicher, dass die Verbindung mit dem Setup Tool nicht unterbrochen wird. Nur dann funktioniert die Datenprotokollierung.


Wann werden überlagernde Grafiken in einem Bericht deaktiviert?

Aktivieren Sie Überlagernde Grafiken in Bericht deaktivieren, wenn in der PDF-Datei das grüne Quadrat um die gelesenen Codes nicht angezeigt werden soll.


Gerätezeiteinstellungen


Welche Einstellungen sind unter „Gerätezeiteinstellungen“ verfügbar?

Über das Drop-down-Menü können Sie die Zeitzone für das Gerät auswählen. In dem Textfeld unten wird der zugehörige Zeitzonentext im POSIX-Stil für die Einstellung angezeigt. Dieser Text kann frei bearbeitet werden.

Bei Auswahl von NTP aktivieren synchronisiert das Gerät seine Zeitzoneneinstellung mit dem in den Feldern unten angegebenen Servern (NTP1). Das zweite Feld (NTP2) bezieht sich auf einen zweiten NTP-Server, der als Backup verwendet werden kann sowie dazu, verbindungsspezifische Zeitunterschiede zwischen den beiden Servern zu eliminieren. Es reicht, NTP1 anzugeben. Zeit, Genauigkeit und Zuverlässigkeit werden bei Verwendung von zwei Servern jedoch verbessert. Hinweis: Die Zeitzoneninformationen werden auch von dem Datumsobjekt in Skriptbasierte Formatierung verwendet.


Bildtoolansicht


Wozu dient das Bildfenster?

In diesem Fenster wird das vom Gerät gelesene Bild angezeigt.

Mit den Lupensymbolen können Sie das Bild jeweils automatisch an die Größe des Bildtoolansicht-Fensters anpassen, das Bild vergrößern bzw. verkleinern und das Bild im 1:1-Pixel-Modus anzeigen.

Daneben können Sie die Fokusrückmeldung für das Bild im Live-Anzeige-Modus aktivieren bzw. deaktivieren und das Bild in die Zwischenablage kopieren.

Mit der Option Bild speichern können Sie nur das aktuelle Bild oder alle Bilder einer Bildfolge speichern. Mit den Optionen unter Protokollierung können Sie alle Bilder mit Fehllesung oder alle decodierten Bilder im Dateisystem speichern. Klicken Sie auf die letzte Protokollierungsoption Einstellungen Protokollierung und Berichte ..., um das Fenster Setup Tool-Optionen zu öffnen. Sie können dieses Fenster jedoch auch auf der Startseite des Setup Tools über das Menü Optionen öffnen.

HINWEIS: Einstellungen für die Bildanzeige wirken sich nicht beim Speichern des letzten Bildes aus, das über das Bildfenster (durch Ziehen und Ablegen) erfasst wurde. Das letzte Bild wird immer in voller Größe gespeichert (maximale Auflösung des Gerätes).


Es treten Schwierigkeiten beim Lesen von Symbolen auf. Wie lässt sich das Problem beheben?

  • Vergewissern Sie sich, dass der Leseabstand des Lesegerätes den Angaben für Symbolgröße und -typ entspricht (siehe Kurzanleitung).

  • Vergewissern Sie sich, dass das Symbol im Bildbereich des Lesegerätes zentriert ist. Bei Auslösung des Geräts muss sich das Symbol in der Mitte des roten Ziel-Lasers befinden.

  • Klicken Sie auf Helligkeit optimieren, sofern diese Funktion aktiviert ist, damit das Lesegerät die Bildhelligkeit automatisch korrigiert. (Wird nicht in allen Auslösermodi und nicht bei automatischer Belichtung unterstützt.)

    HINWEIS: Wenn eine Zielbereichsabmessung kleiner als 144 ist, ist „Helligkeit optimieren“ nicht verfügbar.

  • Klicken Sie auf Symbologieeinstellungen und vergewissern Sie sich, dass die von Ihnen verwendete Symbologie aktiviert ist.


Wie wird das Lesegerät über das Setup Tool ausgelöst?

Klicken Sie auf der obersten Symbolleiste auf die Auslöserschaltfläche (Blitzsymbol) oder drücken Sie STRG+T.


Wie wird ein erfasstes Bild in einer Datei gespeichert?

Klicken Sie in der Symbolleiste auf die Schaltfläche „Bild speichern“. Alle Bilder einer Bildfolge speichern Sie, indem Sie die Roll-down-Liste öffnen und auf Alle Bilder der Bildfolge speichern klicken.

Alternativ können Sie das Bild auch per Drag-and-drop auf Ihren PC ablegen. Klicken Sie auf das Bild in der Bildanzeige, ziehen es aus dem Setup Tool heraus und lassen es anschließend los.

Wenn Sie ein nicht aktuelles Bild (aus dem Leseergebnisverlauf) per Drag-and-drop speichern möchten, beachten Sie bitte, dass es mit den Einstellungen für die Bildanzeige gespeichert wird. Standardmäßig ist es von geringerer Qualität. Unter Einstellungen für die Bildanzeige können Sie das Bild auf Vollgröße und das Format in Bitmap ändern.


Warum werden nicht alle Bilder mit hoher Bildübertragungsrate pro Sekunde angezeigt?

Bei Verwendung von Einstellungen, bei denen Bilder mit einer Rate von 100 Bildern pro Sekunde (oder schneller) erfasst und übertragen werden können („Automatisch“ und „Präsentation“ und externe Auslösermodi), legt das Gerät diese Bilder in seinem eigenen Bildpuffer ab. Das Setup Tool kann jedoch nicht alle Bilder übertragen. Vergewissern Sie sich, dass im Fenster „Einstellungen für die Bildanzeige“ das Kontrollkästchen Bilder übertragen und anzeigen deaktiviert ist, um eine hohe Übertragungsrate zu gewährleisten.


Was ist die Symboldiagnose (Feature Key erforderlich)?

Die Symboldiagnose ist eine Funktion, die in grafischer Form Rückmeldungen des Gerätes zu Fehllesungen ausgibt. Durch Betrachtung der Rückmeldung können Sie ermitteln, warum ein Barcode nicht decodiert wurde. Die ausgegebene Rückmeldung kann auf folgende Probleme hinweisen (in einem Bereich des Barcodes):

  • Kein Start- oder Stoppmuster gefunden (oranger Pfeil auf Code)

  • Fehler/Druckfehler im Barcode (durch rotes Rechteck markierter Bereich auf Code)

  • Ruhezone nicht ausreichend (durch violettes Rechteck markierter Bereich auf Code)

  • Prüfung mit Prüfsumme nicht erfolgreich (blaues Rechteck um Code herum)

Neben der grafisch dargestellten Diagnose gibt die Symboldiagnose Lesbarkeitsmetriken zu allen Fehllesungen aus. Diese werden ob links in Codes mit Fehllesung angezeigt. Anhand von Metriken können Sie das Bild oder die Druckqualität besser beurteilen und das bestehende Setup optimieren.

Die Symboldiagnose ist nur für hochgeladene PNG-Bilder (Aktionen > Bilder > Bild hochladen) verfügbar, die von einem Cognex-Lesegerät signiert sind (nicht unbedingt von demselben Lesegerät – Bilder werden beim Speichern automatisch von jedem Lesegerät signiert). Überprüfen Sie nach dem Hochladen eines Bilds das Bildfenster oder das Fenster Schnellkonfiguration auf Rückmeldungen der Symboldiagnose.

Hinweis: Die Symboldiagnose ist eine Funktion, die ausschließlich per Feature Key aktiviert werden kann.


Auf welchen Fehler weist ein oranger Pfeil bei der Symboldiagnose hin?

Ein oranger Pfeil bedeutet, dass kein Start- oder Stoppmuster gefunden wurde. Der durch den Pfeil markierte Bereich konnte nicht decodiert werden. Der Fehler kann folgende Ursachen haben (detaillierte Bilder zu den einzelnen Ursachen können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen):

  • Start- oder Stoppmuster abgeschnitten/fehlerhaft

  • Code abgeschnitten (durch Bildrand oder Gegenstand, der den Code verdeckt)

  • Verringerte Bildqualität (häufig, wenn auch nicht immer, aufgrund der Beleuchtungsqualität)

  • Verzogene oder geknickte Barcodeetiketten

Hinweis: Hinweis: Die Symboldiagnose ist eine Funktion, die ausschließlich per Feature Key aktiviert werden kann.


Worauf weist bei der Symboldiagnose ein rotes Rechteck im Barcode hin?

Ein rotes Rechteck bedeutet, dass der Barcode physisch beschädigt ist oder ein Druckfehler vorliegt. Der Fehler liegt in dem durch das Rechteck markierten Bereich. Nachfolgend sind einige häufige Beispiele für Druckfehler aufgeführt (detaillierte Bilder zu den einzelnen Ursachen können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen):

  • Verschmierte Tinte, die Striche vermischt

  • Fehldruck eines Strichs, der seine Dicke unter die Decodiertoleranz sinken lässt

Hinweis: Hinweis: Die Symboldiagnose ist eine Funktion, die ausschließlich per Feature Key aktiviert werden kann.


Worauf weist bei der Symboldiagnose ein violettes Rechteck neben einem Barcode hin?

Ein violettes Rechteck bedeutet, dass ein Ruhezonenfehler vorliegt. Ein Ruhezonenfehler liegt vor, wenn auf den Seiten des Barcodes kein ausreichender Platz vorhanden ist. Lesegeräte haben je nach Symbologie eine gewisse Toleranz gegenüber Ruhezonenfehlern. Zu Ruhezonenfehlern kommt es meist, wenn Text oder Rahmen um den Barcode herum sich an einer oder beiden Seiten zu nah am Barcode befinden oder wenn der Code durch den Bildrand abgeschnitten ist (detaillierte Bilder zur Illustration der einzelnen Fälle können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen).

Hinweis: Hinweis: Die Symboldiagnose ist eine Funktion, die ausschließlich per Feature Key aktiviert werden kann.


Worauf weist bei der Symboldiagnose ein blaues Rechteck um den Barcode hin?

Ein blaues Rechteck bedeutet, dass die Prüfung per Prüfsumme des Barcodes nicht erfolgreich war. Nicht erfolgreiche Prüfungen anhand der Prüfsumme haben häufig folgende Ursachen (detaillierte Bilder zu den einzelnen Ursachen können Sie dem entsprechenden technischen Hinweis (Tech Note) entnehmen):

  • Beschädigter Barcode (Barcodes können geknickt oder so ausgerichtet sein, dass alle Datenzeichen decodiert werden, aufgrund von Prüfsummenfehlern aber trotzdem eine Fehllesung sind)

  • Druck des falschen Musters (die codierte Zeichenkette und das gedruckte Barcodemuster stimmen nicht überein und wenn die Symbologie die Prüfung per Prüfsumme unterstützt, kann der Decodierer einen solchen Fehler ausgeben)

Hinweis: Hinweis: Die Symboldiagnose ist eine Funktion, die ausschließlich per Feature Key aktiviert werden kann.


Worum handelt es sich bei dem grafischen Text, der in der Symboldiagnose neben dem Barcodebereich angezeigt wird?

Neben der grafisch dargestellten Diagnose gibt die Symboldiagnose zu allen Fehllesungen Lesbarkeitsmetriken aus. Anhand von Metriken wie Symbolkontrast und Kantenkontrastminimum können Benutzer das Bild oder die Druckqualität besser beurteilen und das bestehende Setup optimieren. Die Metriken werden oben links in Barcodes mit Fehllesung angezeigt.

Die Tabelle unten ordnet die angezeigte Metrikbezeichnung ihrer vollständigen Bezeichnung zu. Informationen dazu, welche Größen mit den einzelnen Metriken gemessen werden, finden Sie unter „Lesbarkeitsmetriken“.

Vollständige Bezeichnung | Angezeigte Bezeichnung | Mögliche Grade
Symbolkontrast | C | A, B, C, D, F
Minimum Kantenkontrast | EC | A, F
Druckentwicklung | PG | A, F
Mindestreflektanz | MR | A, F

Hinweis: Hinweis: Die Symboldiagnose ist eine Funktion, die ausschließlich per Feature Key aktiviert werden kann.


Pufferung und Übertragung


Wozu dienen die Einstellungen für gepufferte Bilder?

Über die Einstellungen für gepufferte Bilder können Sie steuern, wie erfasste Bilder nach der Auslösung von Lesevorgängen oder mit einem Lesegerät erfasste Live-Bilder gepuffert werden. Die Änderung dieser Einstellungen wirkt sich nicht auf die Leistung des Lesegerätes, sondern nur auf die Bildqualität und die Übertragungsgeschwindigkeit zwischen Lesegerät und Setup Tool aus.

  • Größe: Standardmäßig wird vom Setup Tool ein Viertel der Pixel jedes erfassten Bildes bzw. bei Live-Anzeige ein Bruchteil jedes Bildes angezeigt. Entsprechend der ausgewählten Bildgröße kann das Lesegerät für jedes Bild ein Sub-Sampling vornehmen, wodurch die Bildübertragung vom Lesegerät zum Setup Tool erheblich beschleunigt werden kann, allerdings unter Verlust feiner Bilddetails.

  • Format: Standardmäßig speichert das Lesegerät alle erfassten Bilder im JPEG-Format, da hierbei weniger Speicherplatz benötigt wird und die Übertragung zum Setup Tool schneller als bei Bildern im BMP-Format verläuft.

  • Qualität: Nur bei Verwendung des JPEG-Bildformats verfügbar. Mit diesem Schieberegler können Sie interne Parameter so anpassen, dass vom Lesegerät eine Glättungsoperation am erfassten Bild durchgeführt wird. Die Übertragungsgeschwindigkeit vom Lesegerät zum Setup Tool kann dadurch erhöht oder verringert werden.


Wozu dient die Option „Überlagernde Grafiken“?

Ist diese Option aktiviert, enthalten gespeicherte Bilder (per FTP oder per Erfassung) zusammen mit den Bilddateien überlagernde Grafiken im Format SVG.

Diese Option ist nützlich, um Bilder zu erfassen und wiederzugeben. Die Pufferungs- und Übertragungsfunktion leistet keinerlei Decodierung. Wenn Sie dagegen „Überlagernde Grafiken“ aktivieren, werden die decodierten Daten zusammen mit der Bilddatei gespeichert und bei der Wiedergabe gespeicherter Bilder angezeigt.


Warum werden keine decodierten Bilder angezeigt?

Die Pufferungs- und Übertragungsfunktion führt keine Decodierung aus. Wenn Sie im Fenster Einstellungen für gepufferte Bilder die Option Überlagernde Grafiken aktivieren, werden die Bilder mit überlagernden Grafiken (als SVG-Dateien) gespeichert. Diese werden dann bei Wiedergabe der Bilder mit angezeigt. Diese Grafiken zeigen – neben anderen Decodierinformationen – die decodierten Daten an.


Welche Möglichkeiten bietet die Pufferung und Übertragung?

In der Pufferung und Übertragung können Sie einstellen, welche Bilder erfasst und auf dem Lesegerät gespeichert werden und die auf dem Lesegerät gespeicherten Bilder anzeigen und an einen PC übertragen.

  • Auf der Registerkarte Bildpufferung können Sie einstellen, welche Bilder auf dem Lesegerät gespeichert werden.

  • Auf der Registerkarte Bildübertragung an PC legen Sie fest, wie Bilder vom Lesegerät an den PC übertragen werden.

  • Auf der Registerkarte FTP-Bildübertragung können Sie die automatische Bildübertragung vom Lesegerät an einen PC konfigurieren.

  • Auf der Registerkarte FTP-Ergebnisübertragung konfigurieren Sie das Lesegerät mit der IP-Adresse und der Port-Nummer, die für die Übertragung von Decodierergebnissen an einen FTP-Server erforderlich sind.


Ist es möglich, Decodierergebnisse an einen FTP-Server zu senden?

Über die Registerkarte FTP-Bildübertragung können Sie die IP-Adresse und die Port-Nummer konfigurieren, die für die Übertragung von Decodierergebnissen an einen FTP-Server erforderlich sind. Die Registerkarte ermöglicht die Konfigurierung eines Benutzernamens und Passworts sowie die des Namens für die Datei, in der die Ergebnisse gespeichert werden sollen.


Wie können FTP-Daten in einem anderen Verzeichnis als dem Stammverzeichnis gespeichert werden?

In das Feld „Dateiname“ können neben Dateinamen auch Pfade eingegeben werden. Verwenden Sie dabei Schrägstriche als Trennzeichen, Beispiel: /Bilder/Bild.


Weshalb werden im FTP-Verzeichnis keine Bilder und Ergebnisse angezeigt?

Vergewissern Sie sich, dass Sie über die erforderlichen Berechtigungen zum Erstellen von Dateien verfügen. Bei aktivierter Option „Anhängen“ muss der FTP-Benutzer über Berechtigungen zum Anhängen verfügen (die nicht mit Schreibberechtigungen identisch sind). Darüber hinaus muss der FTP-Benutzer die IP-Adresse des richtigen FTP-Servers überprüfen.


Wozu dient die Liste „Zu puffernde Ergebnisse“?

Über die Liste „Zu puffernde Ergebnisse“ können Sie festlegen, welche Bildtypen intern auf dem Lesegerät gepuffert werden sollen, je nach dem ob diese Decodierinformationen (Gut-Lesung), Fehlcodierinformationen (Fehllesung), beides (Alle) oder Validierungsfehler enthalten. Im letzten Fall werden nur erfolgreich decodierte Bilder mit Validierungsfehler gespeichert.

Beachten Sie jedoch, dass in den Modi „Bildfolge“ und „Fortlaufend“ die Bilder einer gesamten Folge auf der Grundlage der Entscheidung gespeichert werden, ob die Lesung der Folge erfolgreich war oder nicht. Beim Modus „Bildfolge“ gelten als gesamte Folge alle Bilder, die vom Bildfolgenzähler erfasst wurden. Im Modus „Fortlaufend“ werden durch den Auslöser so lange Bilder erfasst, wie das Auslösersignal aktiv ist. Das bedeutet, dass alle Bilder gespeichert werden, bis kein Auslösersignal mehr empfangen wird.


Wozu dient die Option „Für Ergebnis zu puffernde Bilder“?

Mit dieser Option legen Sie fest, welche Bilder für ein Ergebnis gepuffert werden. Wie Ergebnis bedeutet, dass das Lesegerät bei Gut-Lesung nur Bilder mit erkanntem Code speichert.


Wozu dient die Option „Limit für Bilder pro Ergebnis“?

Mit dieser Option können Sie festlegen, wie viele Bilder pro Ergebnis gespeichert werden. Der Wert kann nicht höher als der Wert „Maximale Bildpuffergröße“ sein.

Eine Begrenzung der Bildanzahl kann nützlich sein, wenn ein Auslöser mehrere Bilder mit Multicodes erfasst. Außerdem kann mit dieser Option die Anzahl der Bilder mit Fehllesung sowie mehrerer nicht decodierbarer Bilder begrenzt werden.


Was ist die maximale Bildpuffergröße?

Bei der maximalen Bildpuffergröße handelt es sich um die maximale Anzahl Bilder, die auf dem Lesegerät gepuffert werden können. Diese Anzahl ist durch den Speicher des Lesegerätes begrenzt, kann jedoch auf eine kleinere Anzahl als das Maximum festgelegt werden, damit nicht mehr als die gewünschte Anzahl Bilder auf dem FTP-Server oder PC gespeichert werden.

Beachten Sie, dass die Einstellungen bei den Optionen „Bildfolgelänge“ und „Maximale Bildpuffergröße“ im Bildfolgemodus der Höchstzahl gepufferter Bilder auf dem Lesegerät entsprechen müssen. Überschreiten die Werte für „Bildfolgelänge“ und „Maximale Bildpuffergröße“ die Höchstzahl gepufferter Bilder auf dem Lesegerät, verringert das Setup Tool die maximale Größe des Bildpuffers automatisch.

Da die Puffer für die Speicherung von Bildern auf dem Gerät und für die Bildverarbeitung gemeinsam genutzt werden, wird empfohlen, für den Fall, dass Bildserien mit hoher Auslöserrate aufgenommen werden, auch im Einzelbildmodus eine kleinere Anzahl gespeicherter Bilder festzulegen. Dadurch ist sichergestellt, dass im Lesegerät ausreichend Puffer für die normale Verarbeitung verfügbar sind.


Wozu dient die Einstellung „Für Setup Tool/DMCC verfügbar“?

„Für Setup Tool/DMCC verfügbar“ gibt die Anzahl der Bilder an, die das Erfassungssystem oder die Bilderfassung nicht verwendet. Sie entspricht der maximalen Anzahl an Bildern, die für ein Ergebnis an das Setup Tool oder das SDK übertragen werden können.

HINWEIS: Der angegebene Wert dient ausschließlich zur Information und kann nicht geändert werden.


Welche Einstellungen gibt es für den Modus „Bild mit Fehllesung“?

Im Modus „Bild mit Fehllesung“ wird nur ein Bild pro Auslösung gespeichert, und Sie können das entsprechende Bild auswählen. Über „Intervall für Bild mit Fehllesung“ wird jedes n-te Bild mit Fehllesung gespeichert. Die Einstellung gilt übergreifend für alle Auslösermodi. Wenn beispielsweise der Auslösermodus „Bildfolge“ ausgewählt und die Länge auf 5 und das Intervall auf 3 festgelegt ist, werden das 1. und das 4. Bild der ersten Bildfolge, aber das 2. und das 5. Bild der zweiten Bildfolge gespeichert.


Wozu dient die Option „Intervall für Bild mit Fehllesung“?

Beim „Intervall für Bild mit Fehllesung“ handelt es sich um die Frequenz, mit der Bilder mit Fehlleistung gepuffert werden. Wird als Wert 1 angegeben, werden alle Bilder mit Fehllesung gepuffert. Geben Sie als Wert eine ganze Zahl n an (wobei N größer als 1 ist), wird nur jedes n-te Bild gepuffert.

Legen Sie für „Intervall für Bild mit Fehllesung“ einen Wert größer als 1 fest, wird die Zahl der gepufferten Bilder mit Fehllesung verringert.

Der Wert für „Intervall für Bild mit Fehllesung“ wirkt sich auch auf die Bildpufferung aus, wenn für Zu puffernde Ergebnisse Gut-Lesung festgelegt ist: Werden gelesene Bilder gepuffert, werden sämtliche Bilder, die einer Einzelleseauslösung zugeordnet sind, als gelesen markiert, sodass möglicherweise auch zuvor erfasste Bilder mit Fehllesung gepuffert werden. Durch die Festlegung eines Werts für „Intervall für Bild mit Fehllesung“ kann die Zahl der gepufferten Bilder mit Fehllesung verringert werden.


Wozu dient die Option „Nummer für Bild mit Fehllesung“?

Mit dieser Option können Sie das n-te Bild einer Bildfolge speichern, bei dem es sich letztlich um eine Fehllesung handelt. Ist als Auslösermodus nicht „Bildfolge“ festgelegt oder die Bildfolgelänge kürzer als n, werden damit gar keine Bilder gepuffert.


Wozu dient die Option „Bildrate für Fehllesung“?

Die „Zeit Bildrate für Fehllesung“ ist die Zählfrequenz der Rate für Bilder mit Fehllesung (Anzahl der Bilder). Für diese Zeit können Sie einen genauen Wert und eine Einheit festlegen. Zählung und Zeit legen die unterstützte Rate für Bilder mit Fehllesungen fest. Die Bildfolge legt die Spitzenrate pro Zeiteinheit fest.


Welche Einstellungen gibt es für den Modus „Bild mit Gut-Lesung“?

Bei „Bild mit Gut-Lesung“ werden alle gepufferten Bilder mit Gut-Lesung gespeichert, sofern Sie keine begrenzende Rate festlegen.

Sie können die Anzahl der gepufferten Bilder mit Gut-Lesung begrenzen, indem Sie Rate begrenzt auswählen. Legen Sie die Bildrate für Gut-Lesung (die Anzahl der gepufferten Bilder und die zugehörige Zählfrequenz) und die Bildfolge für die Rate fest, die der Spitzenrate pro konfigurierte Zeiteinheit entspricht.


Welche Auswirkung hat die Aktivierung der Option „Überschreiben des Puffers zulassen“?

Mit der Option Überschreiben des Puffers zulassen wird gesteuert, ob beim Speichern von Bildern im Puffer ältere Bilder überschrieben oder bei vollem Puffer keine Bilder mehr gepuffert werden.


Wie kann sichergestellt werden, dass Bilder nach dem Übertragen gelöscht werden?

Aktivieren Sie das Kontrollkästchen Nach Übertragung löschen, mit dem gesteuert wird, ob Bilder nach dem Übertragen gelöscht werden. Diese Einstellung wird auf alle Übertragungsverfahren einschließlich der FTP-Bildübertragung und der Übertragung vom Lesegerät zum PC angewendet.


Warum ist die Schaltfläche "Übertragung starten" nicht aktiviert?

Wenn auf dem Lesegerät Bilder gepuffert wurden, müssen Sie zuerst den Ordner auswählen, in dem die Bilder erfasst werden sollen. Außerdem müssen Sie den Erfassungsvorgang beenden, um die Übertragung starten zu können.


Wird über die Schaltfläche „Übertragungsordner löschen“ auch der Bildstreifen gelöscht?

Über die Schaltfläche „Übertragungsordner löschen“ werden alle Bilder in diesem Ordner gelöscht. Wenn diese Bilder aktuell im Bildstreifen angezeigt werden, wird auch dieser gelöscht.


Werden im ausgewählten Ordner bereits vorhandene Dateien überschrieben?

Wenn im ausgewählten Ordner bereits Dateien vorhanden sind, die dem Format [Index] entsprechen, wird der Startindex automatisch höher gesetzt, bis keine passende Datei mehr gefunden wird, und die Übertragung gestartet. Es werden keine Bilddateien überschrieben.


Können Bilder einzeln angezeigt werden?

Sie können Bilder einzeln anzeigen, aber Sie müssen den gesamten Ordner auswählen, in dem die Bilder gespeichert sind. Sobald die Bilder in dem ausgewählten Ordner angezeigt werden, können Sie diese mit den Vorwärts- und Rückwärtstasten einzeln aufrufen.


Muss mit der Bildanzeige vollständig von vorn begonnen werden, wenn das Fenster verlassen wird?

Nein. Beim Verlassen des Fensters für die Pufferung und Übertragung wird die Anzeige wie beim Drücken der Pausentaste angehalten.


Wie werden Bilder an einen FTP-Server gesendet?

Über die Registerkarte FTP können Sie die Einstellungen vornehmen, die für die Übertragung von Bildern an einen FTP-Server erforderlich sind. Die Registerkarte enthält Einstellungen für die IP-Adresse und die Port-Nummer des Servers sowie für Benutzernamen und Passwort. Beachten Sie, dass per FTP gesendete Bilder nicht in allen Fällen tatsächlich übertragen werden, z. B. wenn das Lesegerät mit einem kurzen Takt betrieben wird und keine Zeit für die Bildübertragung eingeräumt werden kann. Die Übertragung über kabellose Verbindungen kann zudem wesentlich langsamer als bei der normalen Netzwerkkommunikation sein. In diesen Fällen wird empfohlen, die Bilder zu verkleinern/zu komprimieren.

Über die Optionen für Dateiname können Sie die Datei angeben, in der die Bilder gespeichert werden sollen. Im Feld Dateiname können Sie einen Pfad angeben, der mit dem Stammverzeichnis des FTP-Servers beginnt (z. B.: „/Fehllesungen_Bilder/Bild“). Die Dateinamenerweiterung (JPG oder BMP) hinter dem Dateinamen entspricht der Einstellung für das Bildformat im Fenster Einstellungen für gepufferte Bilder. Beachten Sie, dass vom Lesegerät keine Verzeichnisse erstellt werden. Es muss sich um ein bereits vorhandenes Verzeichnis mit Zugriffsmöglichkeit handeln.

Die Einstellung für Maximal angehängter Wert gibt die Grenze für die dem Dateinamen angehängten Werte an. Mit dem Wert 0 wird angegeben, dass kein Wert angehängt und die Datei überschrieben werden kann.

Mit Skriptgenerierter Dateiname können Sie im Fenster Skripterstellung auf der Registerkarte FTP-Speicherung ein Skript schreiben, das den Dateinamen generiert.

Die Option Servergenerierter Dateiname beginnt mit einem leeren Pfad, mit dem das Stammverzeichnis des FTP-Servers angegeben wird.


Die Laufzeit-Bildübertragung per FTP funktioniert nicht. Wie lässt sich das Problem beheben?

Vergewissern Sie sich, dass folgende Voraussetzungen erfüllt sind:

  • Serveradresse, Benutzername und Kennwort sind richtig eingestellt.

  • Als Übertragungsmodus ist „FTP – Laufzeit“ eingestellt.

  • Auf der Registerkarte „Puffer“ ist für „Zu puffernde Ergebnisse“ nicht „Keine“ eingestellt (Einstellung je nach Bedarf).

  • Ihr FTP-Server unterstützt die Bildübertragung.


Was ist ein skriptgenerierter Dateiname?

Im Fenster Skripterstellung auf der Registerkarte FTP-Speicherung können Sie ein Skript erstellen, das den Dateinamen für die FTP-Übertragung generiert.


Was ist ein servergenerierter Dateiname?

Manche FTP-Server unterstützen diese Funktion, um empfangene Dateien vor dem Speichern auf der Festplatte eindeutig zu benennen.


Welche Übertragungsmodi gibt es?

Beim Übertragungsmodus Auf Anforderung werden Bilder nur dann übertragen, wenn Sie im Setup Tool auf Übertragung starten klicken oder wenn Sie den entsprechenden Steuerungsbefehl (DMCC) senden. Wenn Sie den Übertragungsmodus FTP – Laufzeit wählen, werden Bilder automatisch an den FTP-Server gesendet, sobald eine Verbindung hergestellt wird.


Warum ist bei der Übertragung von Dateien das gesamte Fenster deaktiviert?

Das Fenster ist deaktiviert, damit für die Bildübertragung per FTP die höchstmögliche Stabilität erreicht wird. Die Bildübertragung per FTP kann je nach Verbindungsgeschwindigkeit zum FTP-Server und der Größe und Anzahl der zu übertragenden Bilder einige Minuten dauern.


Warum können Bilder zur Laufzeit nicht mit hoher Bildübertragungsrate pro Sekunde an einen externen FTP-Server gesendet werden?

Bei Verwendung von Einstellungen, bei denen Bilder mit einer Rate von 100 Bildern pro Sekunde (oder schneller) erfasst und übertragen werden können (Auslösermodi „Automatisch“ und „Präsentation“ sowie externe Auslösermodi), legt das Gerät diese Bilder in seinem eigenen Bildpuffer ab. Sie können die Bilder dann jedoch nicht an einen externen FTP-Server übertragen.

Ist die Option Überschreiben des Puffers zulassen aktiviert, werden die Bilder sehr wahrscheinlich überschrieben. Ist die Option deaktiviert, werden keine neuen Bilder gepuffert, solange kein Speicherplatz im Puffer freigegeben wird.


Wozu dient die Servereinstellung „Mitsubishi GOT“?

Diese Einstellung verbessert durch Leerlauf-Zeitlimit (durch periodische NOOPs) und ein optionales Zeitlimit zum Schließen von Steuerungsverbindungen FTP-Verbindungen für Mitsubishi GOT und andere FTP-Server. Daneben wird der Schreibmodus für Mitsubishi GOT unterstützt.


Wozu dient die Servereinstellung „SFTP“?

Mit dieser Einstellung können Sie das Secure File Transfer Protocol verwenden, um Dateien verschlüsselt zu übertragen.


Wozu dient die Leerlauf-Zeitlimit-Einstellung?

Das Leerlauf-Zeitlimit ist die Dauer, für die ein Port ohne ausgehenden Datenverkehr geöffnet bleibt. Sobald das Lesegerät eine Verbindung mit einem FTP-Server herstellt, erhält das Lesegerät die Verbindung für die Dauer des Datenverkehrs aufrecht.

Findet über die Dauer des festgelegten Leerlauf-Zeitlimits kein Datenverkehr statt, wird die Verbindung beendet. Diese Funktion ist nützlich, wenn Daten selten an einen FTP-Server übertragen werden und das Netzwerk nicht mit der Aufrechterhaltung der Verbindung belastet werden soll.

Sie müssen zuerst „Leerlauf-Zeitlimit aktivieren“ auswählen, um ein Leerlauf-Zeitlimit festlegen zu können.


Prozessmonitor


Was ist der Prozessmonitor?

Ein in Betrieb befindliches DataMan-Lesegerät protokolliert Statistiken wie die Anzahl empfangener Auslöser, die Anzahl gelesener (und nicht gelesener) Symbole und die Anzahl Auslöserüberläufe. Zum Anzeigen oder Abfragen dieser Statistiken stehen Ihnen verschiedene Möglichkeiten zur Verfügung. Sie können beispielsweise die Anwendungssoftware VisionView verwenden, um die Decodierversuche eines Lesegeräts zu überwachen, oder eine Verbindung über die DMCC-Schnittstelle (DataMan Control Commands) herstellen und Protokollinformationen über eine serielle oder eine Telnet-Verbindung abrufen.

Standardmäßig beenden DataMan-Lesegeräte die Generierung von Statistiken zu Decodierversuchen, wenn eine Verbindung mit dem Setup Tool hergestellt wird. Um die Generierung von Prozessstatistiken nach dem Verbinden mit dem Setup Tool erneut zu aktivieren, müssen Sie den Prozessmonitor starten. Solange der Prozessmonitor deaktiviert ist, protokolliert das Lesegerät auch dann keine Decodierstatistiken, wenn Sie mehrere Verbindungen mit einem bestimmten Lesegerät herstellen, z. B. bei gleichzeitiger Verwendung von Setup Tool und VisionView.


Wie wird der Prozessmonitor verwendet?

Klicken Sie auf Lesestatistik anzeigen, um die Statistik anzuzeigen. Durch Klicken auf Statistik löschen werden die gespeicherten Leseergebnisstatistiken und Bilder verworfen. HINWEIS: Diese Option ist nur bei Ethernet-Lesegeräten verfügbar.

Über In Konfigurationsmodus wechseln zeigen Sie die Konfigurationsoptionen für die ausgewählten Lesegeräte an.


Können Leseergebnisse in einer Datei gespeichert werden?

Drücken Sie auf der Tastatur STRG+C, um die Daten vom Leseergebnisverlauf zu kopieren und in eine andere Anwendung Ihrer Wahl einzufügen.


Wozu dient der Artikelzähler?

Wenn die Option Puffern von Bildern mit Fehllesung zulassen aktiviert ist, zählt der Artikelzähler die Anzahl der Pakete mit Fehllesung.


Optionen


Welche Einstellungen sind auf der Seite „Optionen“ möglich?

Im Fenster „Optionen“ im DataMan Setup Tool können Sie die Anwendung nach Wunsch konfigurieren.


Was wird im Feld „Codepage für Codeansicht“ eingestellt?

Hier können Sie festlegen, wie das Leseergebnis codiert werden soll.


Was wird im Feld „Farbschema“ eingestellt?

In diesem Feld können Sie das Farbschema für das DataMan Setup Tool-Fenster auswählen.


Was wird im Feld „Einstellungen zurücksetzen“ eingestellt?

In diesem Feld wählen Sie eine Kategorie aus (Layout, Kommunikation, Sprache, Codepage oder Datenprotokollierung), die auf die Standardeinstellungen zurückgesetzt werden soll.


Wozu dient die Einstellung „Speicherort Backup“?

Hier können Sie den Ordner festlegen, in dem die Backup-Funktion Backupdateien speichert.


Welche Einstellungen sind auf der Registerkarte „Datenprotokollierung“ möglich?

Auf dieser Registerkarte legen Sie die Ordner fest, in denen Ergebniscodes, decodierte Bilder, Bilder mit Fehllesung und Berichte gespeichert werden sollen. Zudem können Sie Dateinamen und Erweiterungen für die Datenprotokollierung ändern.


Wie wird die Generierung von Datenvalidierungsberichten aktiviert?

Wählen Sie im Fenster Ergebnisverlauf unter Protokollierung die Option Datenvalidierungsberichte generieren aus.


Welche Einstellungen sind unter „Bildpufferung und -übertragung“ möglich?

Auf dieser Registerkarte legen Sie den Ordner fest, in dem Bilder mit Gut-Lesung gespeichert werden sollen.


Wie wird die Berichtsfunktion aktiviert?

Nach dem Ausfüllen der Berichtsfelder müssen Sie die Datenvalidierung aktivieren, um Berichte zu generieren.


Ergebniscode, decodierte Bilder oder Bilder mit Fehllesung werden nicht im entsprechenden Verzeichnis angezeigt. Wodurch kann dieses Problem verursacht werden?

Sie müssen sie in den entsprechenden Drop-down-Listen zur Protokollierung aktivieren.


Echtzeitüberwachung


Wozu dient RTM Lean?

Real Time Monitoring (RTM) Lean ist in das DataMan Setup Tool integriert und erlaubt es, verschiedene Arten von Daten zu den Geräten im Netzwerk und ihren Lesungen abzurufen und zu analysieren. Das Zielgerät für den Datenabruf und die Auswahl der abgerufenen Datentypen legen Sie im Menübandmenü unter Konfiguration fest. Standardmäßig erfasst RTM Lean statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist).


Welche Optionen sind unter „Konfiguration“ verfügbar?

In der Konfiguration können Sie den Datenabruf mithilfe von RTM Lean und weitere Einstellungen festlegen:

Gerätekonfigurationen: Wählen Sie ein Gerät aus, von dem Daten abgerufen werden sollen. In RTM Lean können Daten jeweils immer nur von einem Gerät aktiv abgerufen werden: dem Gerät in der Liste, für das Verbindung aktiviert aktiviert ist. Über die Schaltfläche Gerät hinzufügen können Sie Geräte zur Liste hinzufügen. Ein neues Fenster wird geöffnet, in dem Sie Geräte über Netzwerkgerät hinzufügen anhand der IP manuell hinzufügen können. Mit Aktualisieren aktualisieren Sie die Geräteliste. Mit Manuell hinzugefügtes Gerät löschen entfernen Sie das ausgewählte Gerät aus der Liste. Mit Gerät entfernen löschen Sie ein Gerät aus der Liste der hinzugefügten Geräte. Wie in der daraufhin angezeigten Pop-up-Warnung beschrieben, werden damit jedoch auch sämtliche gesammelten Daten (Bilder, Statistiken, usw.) für das betreffende Gerät gelöscht. Sie können auch kennwortgeschützte Geräte mit RTM Lean überwachen. Sie müssen jedoch unter Sonstige Einstellungen Benutzernamen und Kennwort eingeben.

Datenabrufeinstellungen: Die Liste enthält alle Informationstypen, die RTM Lean abrufen kann. Aktivieren Sie die Kontrollkästchen für die Daten, die abgerufen werden sollen. Standardmäßig erfasst RTM Lean statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist). Die in der Liste enthaltenen Datentypen werden standardmäßig nicht erfasst:

  • Detailinformationen Auslöser für Fehllesungen: Bei Aktivierung speichert RTM Lean einzelne Auslöserdaten zu Fehllesungen. In der Fehllesung ggf. enthaltene Teilergebnisse oder Master/Slave-Informationen werden ebenfalls gespeichert.

  • Bilder mit Fehllesung Bei Aktivierung sendet das Gerät die Bilder mit Fehllesung an RTM Lean.

  • Detailinformationen Auslöser für Gut-Lesungen: Mit dieser Einstellung können Sie die Seite Auslöserleistung unter Detailansichten im Menübandmenü verwenden. Mit der Auslöserleistung werden Daten für einzelne Auslösungen mit Gut-Lesung erfasst. Sie können sämtliche Werte dieser Daten auf der Seite „Auslöserleistung“ im Drop-down-Menü Werte grafisch anzeigen.

  • Code-Lage für Heatmap: RTM Lean speichert zu jeder Gut-Lesung die Rechtecke zu jedem gefundenen Code. Anhand dieser Informationen wird dann eine 2D-Heatmap erstellt, die darstellt, wo im Sichtfeld Codes gelesen wurden.

  • Änderungen Gerätekonfiguration: Bei Aktivierung dieser Option benachrichtigt das Gerät RTM Lean bei allen Konfigurationsänderungen. Die Echtzeitüberwachung speichert alle Konfigurationsdateien, die von den Geräten gesendet werden. Konfigurationsänderungsereignisse werden auf der Seite Ereignisverlauf angezeigt und können dort exportiert oder verglichen werden.

Hinweis: Je nach Auslöserfrequenz wird das System bei Aktivierung von Daten zum Auslöser möglicherweise langsamer.

Sonstige Einstellungen: In diesem Fenster werden der Name und die Adresse des Geräts angezeigt, das von RTM Lean aktiv überwacht wird („Abrufen aktiviert“ links ist aktiviert). Per Klick auf das Zahnradsymbol wird ein Untermenü eingeblendet, in dem Sie festlegen können, wie RTM Lean Geräte identifiziert (IP-Adresse oder MAC-Adresse). Wenn Sie Daten von einem kennwortgeschützten Gerät abrufen möchten, müssen Sie Benutzernamen und Kennwort eingeben, nachdem Sie das Gerät in der Liste links für die Überwachung ausgewählt haben.

HINWEIS: RTM Lean kann immer nur von einem Gerät Daten abrufen. In der Vollversion der Echtzeitüberwachung bestehen keine derartigen Beschränkungen.

HINWEIS: RTM Lean speichert abgerufene Daten für 48 Stunden. In der Vollversion der Echtzeitüberwachung bestehen keine derartigen Beschränkungen.


Welche Einstellungen sind unter „Ansichteinstellungen“ verfügbar?

Sie können hier eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der „Prozentsatz Warnungen“ ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird. Puffergröße Fehllesungen bezieht sich auf den Verlauf für Bilder mit Fehllesung: Die hier festgelegte Zahl entspricht der Höchstzahl an Eingängen (Auslösern), die auf der betreffenden Seite berücksichtigt werden.


Welche Einstellungen können unter „Geräte“ im Menübandmenü festgelegt werden?

Neben der Geräte-ID, mit der RTM Lean aktuell verbunden ist, gibt das angezeigte Symbol an, ob der Datenabruf aktiv (Wiedergabesymbol) oder inaktiv (Pausensymbol) ist. Sie können den aktiven Datenabruf mit den Parametern, die beim Start von RTM Lean oder in der Konfiguration festgelegt werden, über das Drop-down-Menü anhalten oder starten.


Aggregierte Ansichten und Detailansichten – Allgemeine Informationen

Sowohl die Menübandmenüelemente für Aggregierte Ansichten und diejenigen für Detailansichten zeigen die von RTM Lean abgerufenen Daten auf strukturierte Weise an, meist als interaktive Echtzeitdiagramme. Das kürzeste Zeitintervall für diese Ansichten beträgt 1 Minute. Kommt es innerhalb einer Minute zu mehreren Auslösungen, aggregiert RTM Lean die für diese Auslösungen erfassten Daten zu einem 1-minütigen Intervall.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der „Prozentsatz Warnungen“ ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird.

Hinweis: RTM Lean erfasst nur Informationen für die Anzeige in den Ansichtmenüelementen, wenn es mit dem aktiven Gerät verbunden und der Datenabruf auf diesem Gerät aktiviert ist (den Datenabruf aktivieren Sie unter Konfiguration oder über das Drop-down-Menü unter Geräte).


Welche Daten werden von der „Leistungsübersicht“ erfasst und angezeigt?

Die Leistungsübersicht kann je nach Einstellungen oben links unter Einstellungen die Leserate, die Gut-Lesungen pro Minute und die Fehllesungen pro Minute in einem Echtzeitdiagramm anzeigen. Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Leistungsübersicht verwendet wird.

Sie müssen das überwachte Gerät auslösen, damit im Diagramm Daten angezeigt werden.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Prozentsatz Warnungen ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird.


Welche Daten werden von der „Code-Qualitätsübersicht“ erfasst und angezeigt?

Die Code-Qualitätsübersicht kann je nach Einstellungen oben links unter Einstellungen > Wert grafisch Code-Qualitätsgrade und -Metriken in einem Echtzeitdiagramm anzeigen. Wählen Sie die Metrik oder den Grad aus, die oder den Sie auf dem Gerät überwachen möchten. Unter „Wert grafisch“ ist nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist (ein leeres Drop-down-Feld bedeutet damit, dass auf dem Gerät kein Standard aktiviert ist). Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Für Multicode können auf dem Gerät mehrere Code-Qualitätsstandards festgelegt sein. In diesem Fall zeigt das Diagramm zwei Datenlinien an (und ihren Durchschnitt oben).

HINWEIS: Da RTM Lean ein Intervall von mindestens 1 Minute verwendet, kann es sich bei dem Gradwert um einen Mittelwert handeln.

Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Code-Qualitätsübersicht verwendet wird. Hier wird der durchschnittliche grafische Wert angezeigt.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Prozentsatz Warnungen ist der Prozentanteil, bei dem die Linie in den Diagrammen gezogen wird.


Welche Daten werden vom „Ereignisverlauf“ erfasst und angezeigt?

Der Ereignisverlauf kombiniert erfasste statistische Daten und Code-Qualitätsdaten je nach der Einstellung oben links unter Einstellungen > Wert grafisch in einem Echtzeitdiagramm. RTM Lean überwacht den ausgewählten Wert auf dem Gerät. Für Code-Qualitätsmetriken und -grade ist unter „Wert grafisch“ nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist. Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Für den ausgewählten Zeitraum wird unter Aggregierter Wert oben in der Mitte ein aggregierter Wert des grafischen Werts für den ausgewählten Zeitraum angezeigt (durch Positionieren der Bildlaufleiste).

Der Datenabruf füllt die untere Diagrammlinie mit Punkten, die Ereignissen im überwachten Zeitraum entsprechen. Die einzelnen Ereignisse werden rechts mit ihren Details (Zeitstempel und Ereignistyp) aufgeführt. Unter der Liste gibt es zwei Schaltflächen:

  • Mit Gerätesicherungen speichern können Sie die Gerätekonfiguration für das ausgewählte Ereignis in der Liste exportieren. Damit können Sie Details überprüfen, wenn Sie beispielsweise die Gründe für Änderungen von statistischen Daten, einer Metrik oder eines Grades ermitteln möchten.

  • Über Konfigurationsvergleich wird das Dokument geöffnet, in dem Sie die Gerätekonfigurationen für die ausgewählten Ereignisse vergleichen können. Sie müssen dazu jedoch mindestens zwei Ereignisse in der Liste auswählen.


Welche Daten werden im Fenster „Verlauf für Bilder mit Fehllesung“ angezeigt?

Im Verlauf für Bilder mit Fehllesung werden die letzten 10 Bilder mit Fehllesung angezeigt, die das überwachte Gerät erfasst hat. In der Tabellenansicht links sind eine Reihe von Bildattributen aufgeführt, während im Bildfenster rechts das Bild angezeigt wird, das Sie in der Folienansicht darunter auswählen. Klicken Sie auf das Speichersymbol, um das aktuell ausgewählte Bild zu speichern.


Welche Daten werden im Fenster „Auslöserleistung“ angezeigt?

Um das Fenster „Auslöserleistung“ zu aktivieren, setzen Sie unter Konfiguration > Datenabrufeinstellungen ein Häkchen bei der Option Detailinformationen Auslöser für Gut-Lesungen.

Anders als andere Fenster aggregiert die Auslöserleistung keine Daten für 1-minütige Intervalle, sondern zeigt im Diagramm jede Auslösung an. Die einzelnen Auslösungen werden mit ihrem Zahlenwert als Punkte im Diagramm angezeigt. Sie können den grafischen Wert (der überwachte Wert) unter einer Reihe möglicher Werte im Drop-down-Feld Wert grafisch auswählen. Hinweis: Je nach Firmwareversion des überwachten Geräts kann die Liste der grafischen Werte abweichen.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Mit der Einstellung Daten in Serien teilen nach können Sie die Kriterien für die Farbgebung der Punkte im Diagramm festlegen.

Sie können auf die einzelnen Punkte (Auslösungen) im Diagramm klicken, um rechts alle von RTM Lean abgerufenen zugehörigen Daten anzuzeigen, sofern es sich bei dem Ergebnis um eine Gut-Lesung handelt. Für Fehllesungen zeigt RTM Lean das erfasste Bild an. Sie können dieses durch Klicken auf das Speichersymbol speichern.


Was wird in der „Code-Lage-Heatmap“ angezeigt?

Die Code-Lage-Heatmap zeigt eine Heatmap für Gut-Lesungen an, in der die Bereiche je nach der Häufigkeit in verschiedenen Farben markiert sind, mit der sie erkannt wurden. Wärmere Farben bedeuten, dass Codes in dem betreffenden Bereich häufiger gefunden wurden. Um die Heatmap für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen).


Wozu dient die Echtzeitüberwachung?

Die Echtzeitüberwachung (Real Time Monitoring, RTM) ist eine hardwarebasierte Softwareanwendung, über die Sie über das DataMan Setup Tool zugreifen können, um verschiedene Arten von Daten zu den Geräten im Netzwerk und ihren Lesungen abzurufen und zu analysieren. Das Zielgerät für den Datenabruf und die Auswahl der abgerufenen Datentypen legen Sie im Menübandmenü unter Konfiguration fest. Standardmäßig erfasst die Echtzeitüberwachung statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist).


Welche Optionen sind unter „Konfiguration“ verfügbar?

In der Konfiguration können Sie den Datenabruf mithilfe der Echtzeitüberwachung und weitere Einstellungen festlegen:

Gerätekonfigurationen: Wählen Sie ein Gerät aus, von dem Daten abgerufen werden sollen. Über die Schaltfläche Gerät hinzufügen können Sie Geräte zur Liste hinzufügen. Ein neues Fenster wird geöffnet, in dem Sie Geräte über Netzwerkgerät hinzufügen anhand der IP manuell hinzufügen können. Mit Aktualisieren aktualisieren Sie die Geräteliste. Mit Manuell hinzugefügtes Gerät löschen entfernen Sie das ausgewählte Gerät aus der Liste. Mit Gerät entfernen löschen Sie ein Gerät aus der Liste der hinzugefügten Geräte. Wie in der daraufhin angezeigten Pop-up-Warnung beschrieben, werden damit jedoch auch sämtliche gesammelten Daten (Bilder, Statistiken, usw.) für das betreffende Gerät gelöscht. Sie können mit der Echtzeitüberwachung auch kennwortgeschützte Geräte überwachen. Sie müssen jedoch unter Netzwerk Benutzernamen und Kennwort eingeben.

Datenabrufeinstellungen: Die Liste enthält alle Informationstypen, die die Echtzeitüberwachung abrufen kann. Aktivieren Sie die Kontrollkästchen für die Daten, die abgerufen werden sollen. Standardmäßig erfasst die Echtzeitüberwachung statistische Daten (Leserate, Anzahl der Fehllesungen, durchschnittliche Decodierzeit, Auslösungen, Auslöserüberlauf, Pufferüberlauf und Prozesssteuerungsmetriken, sofern dies auf dem Gerät aktiviert ist). Die in der Liste enthaltenen Datentypen werden standardmäßig nicht erfasst. Sie können Sie unter Einstellungen festlegen:

  • Detailinformationen Auslöser für Fehllesungen: Bei Aktivierung speichert die Echtzeitüberwachung einzelne Auslöserdaten zu Fehllesungen. In der Fehllesung ggf. enthaltene Teilergebnisse oder Master/Slave-Informationen werden ebenfalls gespeichert.

  • Bilder mit Fehllesung: Bei Aktivierung sendet das Gerät die Bilder mit Fehllesung an die Echtzeitüberwachung.

  • Detailinformationen Auslöser für Gut-Lesungen: Mit dieser Einstellung können Sie die Seite Auslöserleistung unter Detailansichten im Menübandmenü verwenden. Mit der Auslöserleistung werden Daten für einzelne Auslösungen mit Gut-Lesung erfasst. Sie können sämtliche Werte dieser Daten auf der Seite „Auslöserleistung“ im Drop-down-Menü Werte grafisch anzeigen.

  • Code-Lage für Heatmap: Die Echtzeitüberwachung speichert zu jeder Gut-Lesung die Rechtecke zu jedem gefundenen Code. Anhand dieser Informationen wird dann eine 2D-Heatmap erstellt, die darstellt, wo im Sichtfeld Codes gelesen wurden.

  • Änderungen Gerätekonfiguration: Bei Aktivierung dieser Option benachrichtigt das Gerät die Echtzeitüberwachung bei allen Konfigurationsänderungen. Die Echtzeitüberwachung speichert alle Konfigurationsdateien, die von den Geräten gesendet werden. Konfigurationsänderungsereignisse werden auf der Seite Ereignisverlauf angezeigt und können dort exportiert oder verglichen werden.

Hinweis: Je nach Auslöserfrequenz wird das System bei Aktivierung von Daten zum Auslöser möglicherweise langsamer.

Klassifizierung: Die Echtzeitüberwachungssteuerung kann anhand der Gründe für Fehlleseeregnisse Klassifizierungsdaten abrufen, sofern ein Cognex-In-Sight-Gerät mit dem DataMan-Gerät gekoppelt ist. Damit Sie die Klassifizierung nutzen können, müssen Sie ein In-Sight-Gerät angeben. Aktivieren Sie dazu das Kontrollkästchen Bildklassifizierungen von In-Sight abrufen, und wählen Sie im Dropdown-Menü das Klassifikatorgerät aus. Um Klassifizierungsbilder zu speichern, aktivieren Sie das Kontrollkästchen Bilder speichern.

Hinweis: Je nach Auslöserkonfiguration und der Häufigkeit von Fehllesungen kann die Bildspeicherung sehr viel Speicherplatz beanspruchen.

Kommunikationsskript in DataMan nicht überschreiben: Aktivieren Sie dieses Kontrollkästchen, um zu verhindern, dass das Skript auf dem Gerät überschrieben wird.

Netzwerk: In diesem Fenster werden der Name und die Adresse des Geräts angezeigt, das von der Echtzeitüberwachung aktiv überwacht wird („Abrufen aktiviert“ links ist aktiviert). Per Klick auf das Zahnradsymbol wird ein Untermenü eingeblendet, in dem Sie festlegen können, wie die Echtzeitüberwachung Geräte identifiziert (IP-Adresse oder MAC-Adresse). Wenn Sie Daten von einem kennwortgeschützten Gerät abrufen möchten, müssen Sie Benutzernamen und Kennwort eingeben, nachdem Sie das Gerät in der Liste links für die Überwachung ausgewählt haben.

Einstellungen Datenspeicherung: In diesem Fenster werden die Speicheroptionen und die Möglichkeiten für die Datenbereinigung angezeigt.

  • Unter Speicheroptionen werden der verfügbare Speicherplatz, die Namen, die Typen, der belegte Speicherlatz und der noch verfügbare Speicherplatz in GB und der belegte Platz in Prozent angezeigt.

  • Datenbereinigung: Die Echtzeitüberwachungssteuerung löscht alte Auslöserdaten nach einer bestimmten Zeit, um zu verhindern, dass es zu einem Datenüberlauf im Speicher kommt. Unter Detaildaten löschen nach können Sie den Zeitraum an Ihre Erfordernisse anpassen und dabei einen Wert zwischen einer Stunde und einem Monat einstellen.

  • Bildeinschränkung: Aktivieren Sie die Optionsschaltfläche Bildeinschränkungseinstellungen per Push an Gerät senden, um die Erfassung von Bildern mit Fehllesung zu aktivieren. Es gibt vordefinierte Standardeinstellungen in der Echtzeitüberwachung, die Sie jedoch bei Bedarf ändern können. Die Bildrate-Zeit ist die Frequenz, mit der Bilder mit Fehllesung erfasst werden. Für diese Zeit können Sie einen genauen Wert und eine Einheit festlegen. Zählung und Zeit legen die unterstützte Rate für Bilder mit Fehllesungen fest. Die Bildfolge legt die Spitzenrate pro Zeiteinheit fest. Die Echtzeitüberwachung sendet diese Einstellungen bei Herstellung der Verbindung mit dem DataMan-Gerät per Push an das Gerät, um die Kommunikation aufzubauen. Zudem werden auf dem Lesegerät optimale Bildausgabeeinstellungen festgelegt.

Zeiteinstellungen: In diesem Fenster werden die Optionen für die Zeiteinstellungen angezeigt. In die Echtzeitüberwachungssteuerung ist keine Uhr integriert, und bei Firmwareaktualisierungen werden die Zeiteinstellungen wiederhergestellt.

  • Systemzeit des Client-PC für Echtzeitüberwachungsbox übernehmen: Klicken Sie auf Zeit festlegen, um die Systemzeit des Client-PCs zu verwenden.

  • NTP aktivieren: Sie können die Hostnamen des primären und sekundären NTP-Servers angeben, um deren Uhrzeit für die Echtzeitüberwachung zu übernehmen. Wenn Sie den Inhalt im Textfeld löschen und auf Übernehmen klicken, setzen Sie die NTP-Serverzeiteinstellungen auf die Werkseinstellungen zurück.

CAM-Netzwerk: In diesem Fenster werden die Einstelloptionen für das interne Netzwerk der Echtzeitüberwachungssteuerung angezeigt. Geben Sie die IP-Adresse und die Subnetzmaske in die Felder ein, um IP-Adresse und Subnetzmaske des internen Netzwerks der Echtzeitüberwachungssteuerung festzulegen. Wenn Sie das Subnetz des Geräts eingeben, das an die Echtzeitüberwachungssteuerung angeschlossen ist, kann diese sie erkennen.


Welche Einstellungen sind unter „Ansichteinstellungen“ verfügbar?

Sie können hier eine Warnlinie einrichten, die in den Diagrammen angezeigt wird.

  • Referenzlinie Leserate anzeigen: Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie angezeigt.

  • Wert Referenzlinie Leserate (%): Sie können einen Prozentwert festlegen, der denjenigen Prozentsatz angibt, bei dem die Warnlinie im Diagramm Leserate gezogen wird.

  • Diagrammtyp legt die Art der angezeigten Linie fest.

  • Puffergröße Fehllesungen bezieht sich auf den Verlauf für Bilder mit Fehllesung: Die hier festgelegte Zahl entspricht der Höchstzahl an Eingängen (Auslösern), die auf der betreffenden Seite berücksichtigt werden.

  • Im Feld Maximale Anzahl zurückgegebener Auslöserdetails können Sie festlegen, wie viele Auslöserdetails maximal zurückgegeben werden sollen.


Welche Einstellungen können unter „Geräte“ im Menübandmenü festgelegt werden?

Neben der Geräte-ID, mit der die Echtzeitüberwachung aktuell verbunden ist, gibt das angezeigte Symbol an, ob der Datenabruf aktiv (Wiedergabesymbol) oder inaktiv (Pausensymbol) ist. Sie können den aktiven Datenabruf mit den Parametern, die beim Start der Echtzeitüberwachung oder unter Konfiguration festgelegt werden, über das Drop-down-Menü anhalten oder starten. Auch die Diagnose können Sie über das Drop-down-Menü wie unter Konfiguration ausführen.


Aggregierte Ansichten und Detailansichten – Allgemeine Informationen

Sowohl die Menübandmenüelemente für Aggregierte Ansichten und diejenigen für Detailansichten zeigen die von der Echtzeitüberwachung abgerufenen Daten auf strukturierte Weise an, meist als interaktive Echtzeitdiagramme. Das kürzeste Zeitintervall für diese Ansichten beträgt 1 Minute. Kommt es innerhalb einer Minute zu mehreren Auslösungen, aggregiert die Echtzeitüberwachung die für diese Auslösungen erfassten Daten zu einem 1-minütigen Intervall.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp, während Sie mit dem Referenzlinienwert den Prozentsatz für Warnungen festlegen, bei dem die Linie in den Diagrammen gezogen wird.

Hinweis: Die Echtzeitüberwachung erfasst nur Informationen für die Anzeige in den Ansichtmenüelementen, wenn es mit dem aktiven Gerät verbunden und der Datenabruf auf diesem Gerät aktiviert ist (den Datenabruf aktivieren Sie unter Konfiguration oder über das Drop-down-Menü unter Geräte).


Welche Daten werden von der „Leistungsübersicht“ erfasst und angezeigt?

Die Leistungsübersicht kann je nach Einstellungen oben links unter Ansicht die Leserate, die Gut-Lesungen pro Minute und die Fehllesungen pro Minute in einem Echtzeitdiagramm anzeigen. Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Leistungsübersicht verwendet wird.

Sie müssen das überwachte Gerät auslösen, damit im Diagramm Daten angezeigt werden.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Wert Referenzlinie Leserate (%) hingegen ist der Prozentsatz, bei dem die Warnlinie in den Diagrammen gezogen wird.


Welche Daten werden von der „Code-Qualitätsübersicht“ erfasst und angezeigt?

Die Code-Qualitätsübersicht kann je nach Einstellungen oben links unter Einstellungen > Wert grafisch Code-Qualitätsgrade und -Metriken in einem Echtzeitdiagramm anzeigen. Wählen Sie die Metrik oder den Grad aus, die oder den Sie auf dem Gerät überwachen möchten. Unter „Wert grafisch“ ist nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist (ein leeres Drop-down-Feld bedeutet damit, dass auf dem Gerät kein Standard aktiviert ist). Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Für Multicode können auf dem Gerät mehrere Code-Qualitätsstandards festgelegt sein. In diesem Fall zeigt das Diagramm zwei Datenlinien an (und ihren Durchschnitt oben).

HINWEIS: Da die Echtzeitüberwachung ein Intervall von mindestens 1 Minute verwendet, kann es sich bei dem Gradwert um einen Mittelwert handeln.

Sie können auf die Schaltflächen Letzte [Zeitintervall] in der oberen Zeile klicken. Das aktive Element wird orange hervorgehoben. Über diese Schaltflächen können Sie das Intervall anzeigen, das von der Code-Qualitätsübersicht verwendet wird. Hier wird der durchschnittliche grafische Wert angezeigt.

Sie können unter Konfiguration > Ansichteinstellungen eine Warnlinie einrichten, die in den Diagrammen angezeigt wird. Wenn Sie das Kontrollkästchen aktivieren, wird die Warnlinie in den einzelnen Diagrammen angezeigt. Die Art der angezeigten Linie richtet sich nach dem Diagrammtyp. Der Wert Referenzlinie Leserate (%) hingegen ist der Prozentsatz, bei dem die Warnlinie in den Diagrammen gezogen wird.


Welche Daten werden vom „Ereignisverlauf“ erfasst und angezeigt?

Der Ereignisverlauf kombiniert erfasste statistische Daten und Code-Qualitätsdaten je nach der Einstellung oben links unter Einstellungen > Wert grafisch in einem Echtzeitdiagramm. Die Echtzeitüberwachung überwacht den ausgewählten Wert auf dem Gerät. Für Code-Qualitätsmetriken und -grade ist unter „Wert grafisch“ nur der Code-Qualitätsstandard verfügbar, der auf dem überwachten Gerät festgelegt ist. Sie können Daten zu einem anderen Standard abrufen, indem Sie den aktivierten Code-Qualitätsstandard auf dem Zielgerät ändern.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Für den ausgewählten Zeitraum wird unter Aggregierter Wert oben in der Mitte ein aggregierter Wert des grafischen Werts für den ausgewählten Zeitraum angezeigt (durch Positionieren der Bildlaufleiste).

Der Datenabruf füllt die untere Diagrammlinie mit Punkten, die Ereignissen im überwachten Zeitraum entsprechen. Die einzelnen Ereignisse werden rechts mit ihren Details (Zeitstempel und Ereignistyp) aufgeführt. Unter der Liste gibt es zwei Schaltflächen:

  • Mit Gerätesicherungen speichern können Sie die Gerätekonfiguration für das ausgewählte Ereignis in der Liste exportieren. Damit können Sie Details überprüfen, wenn Sie beispielsweise die Gründe für Änderungen von statistischen Daten, einer Metrik oder eines Grades ermitteln möchten.

  • Über Konfigurationsvergleich wird das Dokument geöffnet, in dem Sie die Gerätekonfigurationen für die ausgewählten Ereignisse vergleichen können. Sie müssen dazu jedoch mindestens zwei Ereignisse in der Liste auswählen.


Welche Daten werden im Fenster „Verlauf für Bilder mit Fehllesung“ angezeigt?

Im Verlauf für Bilder mit Fehllesung werden die neuesten Bilder mit Fehllesung angezeigt, die das überwachte Gerät erfasst hat. In der Tabellenansicht links sind eine Reihe von Bildattributen aufgeführt, während im Bildfenster rechts das Bild angezeigt wird, das Sie in der Folienansicht darunter auswählen. Klicken Sie auf das Speichersymbol, um das aktuell ausgewählte Bild zu speichern.

Sofern Sie unter Konfiguration > Einstellungen > Klassifizierung den Klassifizierungsabruf ausgewählt haben, zeigt das Klassifizierungsdiagramm unten links an, welche Arten von Fehlleseereignissen eingetreten sind.


Welche Daten werden im Fenster „Auslöserleistung“ angezeigt?

Um das Fenster „Auslöserleistung“ zu aktivieren, setzen Sie unter Konfiguration > Gerätekonfiguration ein Häkchen bei der Option Detailinformationen Auslöser für Gut-Lesungen.

Anders als andere Fenster aggregiert die Auslöserleistung keine Daten für 1-minütige Intervalle, sondern zeigt im Diagramm jede Auslösung an. Die einzelnen Auslösungen werden mit ihrem Zahlenwert als Punkte im Diagramm angezeigt. Sie können grafische Werte (der überwachte Wert) unter einer Reihe möglicher Werte im Drop-down-Feld Wert grafisch auswählen. Hinweis: Je nach Firmwareversion des überwachten Geräts kann die Liste der grafischen Werte abweichen.

Um die Daten für einen bestimmten Zeitpunkt anzuzeigen, können Sie die Bildlaufleiste an die entsprechende Stelle ziehen. Um das überwachte Intervall zu ändern, können Sie die Länge der Bildlaufleiste ändern (geklickt halten und ziehen). Mit der Einstellung Farbschema basiert auf können Sie die Kriterien für die Farbgebung der Punkte im Diagramm festlegen.

Sie können auf die einzelnen Punkte (Auslösungen) im Diagramm klicken, um rechts alle von der Echtzeitüberwachung abgerufenen zugehörigen Daten anzuzeigen, sofern es sich bei dem Ergebnis um eine Gut-Lesung handelt. Für Fehllesungen zeigt die Echtzeitüberwachung das erfasste Bild an. Sie können dieses durch Klicken auf das Speichersymbol speichern.


Welche Optionen sind auf der Registerkarte „System“ verfügbar?

Hier können Sie Daten und Konfigurationseinstellungen löschen. Durch Klicken auf Datenbank leeren löschen Sie alle gespeicherten Daten. Mit Konfiguration zurücksetzen löschen Sie die Konfigurationseinstellungen des Geräts und alle gespeicherten Daten. Mit Werkseinstellungen wiederherstellen setzen Sie alle Einstellungen auf die Werkseinstellungen zurück, und mit Neustart starten Sie das System neu.


Tabellenansicht


Warum sind bestimmte Werte markiert?

Markierte Werte sind Werte, die von der Standardeinstellung abweichen. Die Markierungsregeln können Sie im Abschnitt Markierung des Menübandmenüs ändern. Die Antwort zu Tabellenansicht: Menübandmenü enthält weitere Informationen.


Warum sind bestimmte Werte fett markiert?

Fett markierte Werte können erweitert werden und enthalten untergeordnete Werte.


Welches sind die möglichen Werte?

Bewegen Sie den Mauszeiger über einen Wert. Gegebenenfalls erscheint dort ein Text mit den Mindest-, Höchst- und Standardwerten.


Tabellenansicht: Allgemeine Anordnung und Struktur

Die Tabellenansicht ist ein Anzeigetool in Rasterform.

In der Kopfzeile wird der Gerätename angezeigt. In der unteren Kopfzeile werden die für das Gerät verfügbaren Setups angezeigt. Die Zeilenköpfe (fett markiert) können per Klick auf das Symbol neben ihnen reduziert bzw. erweitert werden. Für getrennte Geräte wird in der Kopfzeile ein Symbol zum Wiederherstellen der Verbindung angezeigt.

Einstellungen, die nicht vom Lese-Setup abhängen, werden nur in der ersten Spalte angezeigt (Haupt-Setup).


Tabellenansicht: Steuerung (Maus und Tastatur)

Auswahl:

  • Maus: Sie wählen eine Rasterzelle aus, indem Sie darauf klicken. Dadurch werden der Zeilenkopf der Zelle und der Spaltenkopf zu Lesegerät und Setup markiert. Die Menüschaltflächen und -elemente im Menübandmenü können sich je nach Auswahl ändern. Wenn sich die ausgewählte Zelle in einer Kopfzeile befindet, werden alle Zellen in der aktuellen Spalte ausgewählt, die zu der Kopfzeile gehören.

  • Tastatur: Über die Tasten zum Bewegen des Cursors können Sie die gewünschte Zelle auswählen. Das Markierungs- und Auswahlverhalten entspricht dem mit einer Maus.

Hinzufügen/Ändern von Werten:

  • Maus: Bei Zellen mit integrierten Editors können Sie Werte eingeben, indem Sie auf die Editorsteuerung (Kombinationsfeld, Kontrollkästchen, numerisches Auf-Ab-Steuerelement) klicken. Bei Zellen mit benutzerdefinierten Editors (Symbol „...“), wird ein Pop-up-Editor geöffnet, in dem Sie Werte eingeben können.

  • Tastatur: Bei Zellen mit integrierten Editors starten Sie durch Drücken der Eingabetaste oder der Taste F2 den Bearbeitungsmodus. Mit Esc brechen Sie die Bearbeitung ab. Um eine Bearbeitung zu bestätigen, drücken Sie die Eingabetaste ein zweites Mal. Sie können Werte in ausgewählten Text eingeben, ohne in den Bearbeitungsmodus zu wechseln. In diesem Fall wird der aktuelle Wert mit dem ersten Tastaturanschlag überschrieben.

    Bei numerischen Zellen können Sie zusätzlich zu den integrierten Texteditorzellen den Wert über die Auf- und Abwärtspfeile erhöhen bzw. verringern.

    Bei Drop-down-Zellen wechseln Sie durch Drücken der Eingabetaste in den Bearbeitungsmodus. Daraufhin werden die Drop-down-Elemente angezeigt. Mit den Auf- und Abwärtspfeilen können Sie die Auswahl verschieben. Wenn Sie die Eingabetaste erneut drücken, wird der ausgewählte Wert übernommen. Drücken Sie Esc, um die Bearbeitung abzubrechen.

    Bei Zellen mit Kontrollkästchen können Sie über die Leertaste zwischen aktiviertem und deaktiviertem Status wechseln.

Kopieren und Einfügen:

Verwenden Sie zum Kopieren und Einfügen die Tastenkombinationen STRG+C und STRG+V. Weitere Informationen können Sie der Beschreibung für Kopieren und Einfügen der entsprechenden Menüelemente im Menübandmenü entnehmen.


Tabellenansicht: Menübandmenü

Das Menübandmenü befindet sich über dem Tabellenansichtsraster. Inhalte und aktive Symbole können sich je nach den im Raster ausgewählten Zellen, Zeilen oder Spalten ändern. Das Menü ist in verschiedene Gruppen unterteilt.

  • Tabellenansicht: Über die Schaltfläche Setup hinzufügen können Sie dem ausgewählten Gerät Setups hinzufügen oder auf das Gerät kopieren. Mit Setup löschen löschen Sie die ausgewählten Lese-Setups. Mit der Schaltfläche Reihenfolge ändern können Sie die Reihenfolge der Lese-Setups ändern, zwischen denen das Gerät wechselt.

  • Bearbeiten: Mit Kopieren (oder STRG+C auf der Tastatur) können Sie einen Wert aus der aktuell ausgewählten Zelle kopieren. Einfügen kann nur in derselben Zeile oder in einem Texteditor verwendet werden. Mit Werte zurücksetzen setzen Sie die Werte der ausgewählten Zellen zurück.

  • Markieren: Über die Schaltflächen und Einstellungen in dieser Menügruppe können Sie bestimmte Zellenhintergründe markieren. Bei der Einstellung Nicht-Standardwerte werden Zellen mit anderen als den Standardwerten markiert (diese können in ein und derselben Zeile für verschiedene Lese-Setups oder Geräte unterschiedlich sein). Bei der Einstellung Differenz zur Referenz werden Zellen markiert, die einen anderen Wert als die Zelle des Referenz-Lese-Setups (und -Geräts) in derselben Zeile haben. Bei Auswahl der dritten Einstellung werden alle Werte und Kopfzeilen markiert, die den im Textfeld angegebenen Text enthalten. Zusätzlich ist auch der enthaltene Text als solcher durch einen anderen Texthintergrund markiert. Drücken Sie die Eingabetaste, um auch die Funktion der Schaltfläche Nur markierte Zeilen anzeigen anzuwenden.

    Bei Auswahl von Nur markierte Zeilen anzeigen werden alle Knoten reduziert, die keinen markierten Unterknoten enthalten. Mit Referenz-Lese-Setup festlegen legen Sie das Lese-Setup (und das Gerät) fest, das bei Verwendung des Markierungsmodus Differenz zur Referenz als Referenz verwendet wird. Ist diese Schaltfläche aktiv, wird die Spalte (Lese-Setup) der aktuell ausgewählten Zelle als Referenz-Setup festgelegt. Das aktuelle Referenz-Setup ist in der Kopfzeile mit dem Setup-Namen gekennzeichnet.

  • Filterung: Die Standardeinstellung Allgemeine Einstellungen zeigt nur Einstellungen an, die keine abweichenden Werte für verschiedene Lese-Setups haben können. Über Lese-Setup-Einstellungen können Sie die Anzeige auf die Einstellungen einschränken, die vom Lese-Setup abhängen. Wählen Sie Alle Einstellungen aus, um alle Einstellungen auf einmal anzuzeigen. Wenn ein Eintrag Werte in mehreren Lese-Setups hat, werden diese in mehreren Spalten angezeigt.

  • Sonstige: Mit Alle Zeilen erweitern erweitern Sie alle Zeilen, die im Raster reduziert sind. Mit Alle Zeilen reduzieren reduzieren Sie alle Zeilen, die im Raster erweitert sind. Mit Anordnung zurücksetzen werden die Spaltenbreiten neu berechnet, sodass der gesamte verfügbare Platz genutzt wird. Reicht der verfügbare Platz nicht aus, wird eine Spaltenmindestbreite verwendet.


Rechtliche Informationen


Copyright

Die Cognex Corporation übernimmt keinerlei Verantwortung für die Verwendung und Zuverlässigkeit ihrer Software bei Anlagen, die nicht von der Cognex Corporation stammen. Die Cognex Corporation übernimmt keinerlei ausdrückliche oder implizite Garantien hinsichtlich der beschriebenen Software, ihrer Marktgängigkeit oder ihrer Eignung für einen bestimmten Zweck.

Die in diesem Dokument enthaltenen Informationen können sich jederzeit und ohne Vorankündigung ändern und sind für die Cognex Corporation nicht bindend. Die Cognex Corporation übernimmt keinerlei Verantwortung für Fehler in diesem Dokument oder in der zugehörigen Software.

Copyright © 2018 Cognex Corporation. Alle Rechte vorbehalten

Dieses Dokument darf ohne schriftliche Genehmigung der Cognex Corporation weder vollständig noch teilweise kopiert oder auf andere Medien oder in andere Sprachen übertragen werden.

Hardware und Teile der in diesem Dokument beschriebenen Software sind möglicherweise durch ein oder mehrere US-Patente geschützt, die auf der Cognex Website http://www.cognex.com/patents.asp aufgeführt sind. Weitere US-Patente und ausländische Patente sind angemeldet.


Lizenzierte Software

SpiderMonkey

Diese Software unterliegt den Bestimmungen der Mozilla Public License 2.0 (MPL). Unter http://mozilla.org/MPL/2.0/ können Sie eine Kopie der MPL abrufen.

Wenden Sie sich an den technischen Kundendienst von Cognex unter <spidermonkey@cognex.com>, wenn Sie eine Kopie des SpiderMonkey-Quellcodes benötigen.

PCRE-Lizenz

PCRE ist eine Funktionsbibliothek zur Unterstützung regulärer Ausdrücke, deren Syntax und Semantik weitestgehend der Sprache PERL 5 entlehnt sind.

Die Distribution von PCRE Version 5 erfolgt gemäß den Bedingungen der nachstehend aufgeführten „BSD“-Lizenz. Die Distribution der im Verzeichnis „doc“ befindlichen PCRE-Dokumentation erfolgt unter den gleichen Bedingungen wie bei der Software.

Verfasst von: Philip Hazel <ph10@cam.ac.uk>

University of Cambridge Computing Service, Cambridge, England. Telefon: +44 1223 334714.

Copyright (c) 1997–2004 University of Cambridge. Alle Rechte vorbehalten.

Die Weitergabe und Verwendung im Quell- oder Binärformat in veränderter oder unveränderter Form ist erlaubt, wenn die folgenden Bedingungen erfüllt sind:

  • Bei Weitergabe des Quellcodes müssen der vorstehende Copyright-Hinweis, diese Liste der Bedingungen sowie der nachstehende Haftungsausschluss mit weitergegeben werden.
  • Bei Weitergabe in Binärform müssen in der Dokumentation und in den übrigen Weitergabeunterlagen der vorstehende Copyright-Hinweis, diese Liste der Bedingungen sowie der nachstehende Haftungsausschluss enthalten sein.
  • Ohne vorherige schriftliche Genehmigung dürfen weder der Name der University of Cambridge noch die Namen der Mitarbeiter dazu verwendet werden, ein Produkt zu kennzeichnen oder zu bewerben, das aus dieser Software abgeleitet wurde.

DIESE SOFTWARE WIRD VON DEN COPYRIGHT-INHABERN UND MITARBEITERN IN DER VORLIEGENDEN FORM ZUR VERFÜGUNG GESTELLT. ALLE AUSDRÜCKLICHEN ODER IMPLIZITEN GARANTIEN EINSCHLIESSLICH, ABER NICHT NUR, DER IMPLIZITEN GARANTIEN DER MARKTGÄNGIGKEIT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK WERDEN AUSGESCHLOSSEN. UNTER KEINEN UMSTÄNDEN HAFTEN DER COPYRIGHT-EIGENTÜMER ODER SEINE MITARBEITER FÜR DIREKTE, INDIREKTE ODER BEISPIELHAFTE SCHÄDEN SOWIE FÜR SONDER-, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH DER BESCHAFFUNG VON ERSATZGÜTERN UND -DIENSTLEISTUNGEN, NUTZUNGSAUSFÄLLE, DATENVERLUSTE, ENTGANGENER GEWINNE ODER GESCHÄFTSUNTERBRECHUNGEN), DIE SICH AUFGRUND BELIEBIGER URSACHEN UND HAFTUNGSTHEORIEN AUS VERTRAG, STRENGER HAFTUNG ODER WEGEN UNERLAUBTER HANDLUNG (FAHRLÄSSIGKEIT ODER SONSTIGE GRÜNDE EINGESCHLOSSEN) DURCH VERWENDUNG DIESER SOFTWARE IN BELIEBIGER FORM ERGEBEN KÖNNEN. DIES GILT AUCH FÜR DEN FALL, DASS DIE MÖGLICHKEIT EINES DERARTIGEN SCHADENS VORAB ANGEKÜNDIGT WURDE.

Ende

JPEG-Software

Diese Software basiert zum Teil auf den Arbeiten der Independent JPEG Group.

zlib-Komprimierungsbibliothek

Diese Software basiert zum Teil auf den Arbeiten von Jean-Loup Gailly und Mark Adler.

Parsifal XML-Parser

Copyright (c) 2002–2005 Toni Uusitalo, Veröffentlichung als Public-Domain-Software am 15.11.2002 http://www.saunalahti.fi/~samiuus/toni/xmlproc/

Parsifal ist für die kommerzielle und nichtkommerzielle Nutzung und Weitergabe frei verfügbar, wenn Copyright und Haftungsausschluss des Autors in unveränderter Form weitergegeben werden. Sie dürfen Parsifal für persönliche Zwecke ändern und mit Ihren Veränderungen weitergeben, wenn Sie die Änderungen klar dokumentieren.

HAFTUNGSAUSSCHLUSS

Die Weitergabe dieses Programms erfolgt, um Ihnen nützlich zu sein. EINE GARANTIEZUSAGE ERFOLGT NICHT. Dieser Ausschluss bezieht sich auch auf die Marktfähigkeit oder die Eignung für einen bestimmten Zweck. Die Verwendung erfolgt AUF EIGENES RISIKO.


Patenthinweise

Dieses Produkt ist durch eines oder mehrere der unten aufgeführten US-Patente, US-Anwendungen und/oder ausländische Patente geschützt. Auf http://www.cognex.com/patents werden ggf. relevante später erteilte Patente aufgeführt.

5742037, 5943441, 6215915, 6236769, 6282328, 6381375, 6408109, 6457032, 6690842, 6941026, 7175090, 7181066, 7412106, 7427028, 7549582, 7604174, 7614563, 7617984, US-2005-0087601-A1, US-2006-0131418-A1, US-2006-0131419-A1, US-2006-0133757-A1, US-2007-0090193-A1, US-2007-0091332-A1, US-2007-0152064-A1, US-2007-0170259-A1, US-2008-0004822-A1, US-2008-0011855-A1, US-2008-0142604-A1, US-2008-0143838-A1, US-2008-0158365-A1, US-2009-0090781-A1, US-2009-0108073, US-2009-0121027-A1, US-2009-0166424-A1, US-2009-0294541-A1, WO06065619A1 und EP1687752