DataMan 8000 Series Base Station : 질문과 대답


판독기에 연결


베이스 스테이션을 설정 도구에 연결하려면 어떻게 합니까?

다음 단계에 따라 DataMan 판독기를 설정 도구에 연결하십시오.

  1. 베이스 스테이션에 대한 판독기 구성 코드의 복사본을 윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 인쇄합니다.

  2. 베이스 스테이션과 설정 도구가 실행되는 PC 사이에 필요한 케이블을 연결합니다. 자세한 내용은 DataMan 8xx0 빠른 참조 하드카피 설명서를 참조하십시오.

  3. USB 등 원하는 통신 설정 또는 연결 유형 코드의 기호를 스캔합니다.

  4. 설정 도구에서 새로 고침을 클릭합니다.

  5. 판독기에 대한 연결을 보여 주는 COM 포트 또는 네트워크 장치를 선택합니다.

  6. 연결을 클릭합니다.


USB 연결에는 어떤 포트를 사용해야 합니까?

USB 포트를 사용하여 판독기나 베이스 스테이션을 연결하는 경우 판독기 구성 코드 문서에서 USB-COM/RS-232 구성 코드를 스캔해야 합니다. 그런 다음 새로 고침을 클릭하고 판독기에 연결된 것으로 식별되는 포트를 선택합니다.

참고: 새로 고침을 클릭하면 모든 COM 포트 및 이더넷 네트워크 서브넷을 통해 쿼리 문자열을 보냅니다. 쿼리에 응답하려면 DM7550 및 DM8000 무선 판독기 절전 모드가 해제되어 있어야 합니다. 트리거를 눌러 판독기 절전 모드를 해제합니다.


여전히 판독기 또는 베이스 스테이션을 연결할 수 없습니다. 리셋해도 됩니까?

DataMan 8000 베이스 스테이션:

무선 판독기가 베이스 스테이션과 연결되어 있는 상태에서 베이스 스테이션을 출고 시 기본값으로 재설정 명령(DM8000Base의 경우)을 스캔하면 베이스 스테이션을 출고 시 기본 상태로 되돌립니다.

DataMan 503 및 8000 시리즈 판독기:

빠른 참조 설명서의 뒷면에 인쇄된 스캐너 재부팅 명령을 스캔하여 소프트 리셋을 수행합니다. 판독기의 비휘발성 메모리는 지워지지 않지만 판독기가 종료되었다가 다시 시작됩니다.

그래도 실패하는 경우 스캐너를 출고 시 기본값으로 재설정 명령을 스캔하여 판독기를 출고 시 기본값 상태로 되돌립니다.

계속해서 실패하여 유선 판독기를 사용하려면 판독기 전원 연결을 해제합니다. DataMan 9500에서는 이 절차를 사용할 수 없습니다. 트리거 버튼을 누른 상태에서 판독기를 전원에 다시 연결합니다. 경고음이 두 번 울릴 때까지 6초 이상 동안 트리거 버튼을 계속 누르고 있습니다. 판독기의 표시등이 여러 색상으로 깜박입니다.

이것이 실패하였으며 DataMan 8000 무선 판독기를 사용하고 있는 경우 판독기에서 배터리를 분리하고 베이스 스테이션에 놓습니다. 트리거 버튼을 누른 상태에서 판독기를 전원에 다시 연결합니다. 경고음이 두 번 울릴 때까지 6초 이상 동안 트리거 버튼을 계속 누르고 있습니다. 판독기의 표시등이 여러 색상으로 깜박입니다.

DataMan 50, 60 및 70 판독기:

특정 판독기에 대한 구성 코드 문서(윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용 가능)의 복사본을 인쇄합니다.

스캐너 재부팅 코드를 스캔하여 소프트 리셋을 수행합니다. 판독기의 비휘발성 메모리는 지워지지 않지만 판독기가 종료되었다가 다시 시작됩니다.

판독기에 계속 연결할 수 없으면 스캐너를 출고 시 기본값으로 재설정 코드를 스캔하여 판독기를 출고 시 기본값 상태로 되돌립니다.

그래도 문제가 해결되지 않으면 판독기 전원 연결을 해제합니다(DC 전원과 USB가 둘 다 연결되어 있는 경우 모두 해제). 트리거 버튼을 누른 상태에서 판독기를 전원에 다시 연결합니다. 경고음이 두 번 울릴 때까지 6초 이상 동안 트리거 버튼을 계속 누르고 있습니다. 판독기의 표시등이 여러 색상으로 깜박입니다.


DataMan 50, 60, 70, 300, 370, 470, 503, 8000 시리즈, MX-1000, MX-1500 및 DataMan 8000 베이스 스테이션: 설정 도구에서 연결할 때 암호를 요구하는 이유는 무엇입니까?

설정 도구에 연결하기 전에 암호를 요청하도록 판독기와 베이스 스테이션을 구성할 수 있습니다. 암호는 통신 설정 창의 네트워크 설정 옵션에 있는 인증 탭에서 사용하도록 설정합니다. 암호는 직렬 연결에도 사용됩니다.


DataMan 60, 300, 370, 470, 503, 8000 시리즈 및 DataMan 8000 베이스 스테이션: 이더넷을 사용하여 직접 내 PC에 판독기를 연결할 수 있습니까?

판독기 또는 베이스 스테이션은 PC의 이더넷 커넥터(RJ-45)에 직접 연결할 수 있습니다. 장치를 DHCP용으로 구성하면 약 20초 후 네트워크 장치 목록에 나타납니다. 그러나 PC에서 IP 주소를 확인하려면 추가로 1분 정도 필요할 수 있습니다. 이 작업이 완료된 다음에야 설정 도구를 통해 장치에 연결할 수 있습니다.

장치를 정적 IP 주소로 설정한 경우 장치는 장치와 PC가 같은 서브넷을 공유하는 경우에만 나타납니다.


DataMan 60, 300, 370, 470, 503, 8000 시리즈, MX-1000 및 DataMan 8000 베이스 스테이션: 네트워크 장치 목록에 있는 항목을 특정 판독기로 매핑하려면 어떻게 해야 합니까?

기본적으로 각 DataMan은 장치에 인쇄된 DM 접두사 및 MAC 주소의 마지막 6자와 함께 네트워크 장치에 나타납니다.


DataMan 60, 300, 370, 470, 503, 8000 시리즈, MX-1000, MX-1500 및 DataMan 8000 베이스 스테이션: 내 판독기 또는 베이스 스테이션이 네트워크 장치 목록에 나타나지 않으면 어떻게 합니까?

원하는 판독기 또는 베이스 스테이션이 나열되지 않으면 전원을 껐다가 켜서 추가할 수 있습니다. 전원이 켜진 후 장치가 목록에 나타나려면 최대 60초 정도 걸릴 수 있습니다.

전원을 껐다가 켜도 문제가 해결되지 않으면 네트워크 구성으로 인해 설정 도구가 장치와 통신할 수 없으며 네트워크 장치 목록에 나타나지 않습니다.

판독기 또는 베이스 스테이션의 이더넷 연결을 확인한 후 설정 도구에서 새로고침을 클릭합니다.

판독기 또는 베이스 스테이션의 IP 주소를 알고 있는 경우에는 장치 추가 옵션을 사용합니다.

이 방법을 사용하면 DataMan 판독기 또는 베이스 스테이션이 네트워크 장치 목록에 나타나므로 설정 도구를 통해 판독기와 이더넷을 연결할 수 있습니다.


DataMan 8000 무선 판독기: 무선 판독기를 다른 베이스 스테이션에 연결하려면 어떻게 해야 합니까?

무선 판독기를 연결하려는 베이스 스테이션이 다른 판독기에 이미 연결되어 있으면 베이스 스테이션에서 판독기 연결 해제 코드를 스캔하여 해당 연결을 끊어야 합니다. 새 베이스 스테이션에 판독기를 연결하려면 해당 베이스 스테이션에 새 판독기를 배치하면 됩니다. 자동으로 연결됩니다.


DataMan 8000 베이스 스테이션: 베이스 스테이션에 대한 USB 연결을 재설정하려면 어떻게 해야 합니까?

베이스 스테이션과 PC 사이의 USB 연결을 설정하거나 유지 관리하는 데 문제가 있을 경우 다음 단계에 따라 USB 연결을 재설정하십시오.

  1. 베이스 스테이션에서 USB 케이블 및 전원 케이블을 모두 분리합니다.

  2. 베이스 스테이션에 USB 케이블과 전원 케이블을 다시 연결합니다.

  3. 판독기를 베이스 스테이션에 배치합니다.

  4. 베이스 스테이션에서 판독기를 제거하고 USB-COM/RS_232 구성 코드를 스캔합니다.


입력/출력


변경할 수 있는 시스템 설정은 무엇입니까?

호출기를 비활성화하거나 활성화할 수 있습니다. 그러나 경고음의 수를 설정하거나 LED 색상을 지정할 수는 없습니다.


베이스 스테이션을 재설정하려면 어떻게 해야 합니까?

베이스 스테이션과 연결된 무선 판독기로 출고 시 기본값으로 재설정(DM8000Base의 경우) 구성 코드를 스캔합니다.


키보드 대신 무선 판독기를 사용하려면 어떻게 해야 합니까?

HID 모드로 베이스 스테이션을 사용하려면 판독기 구성 코드 문서(윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용 가능)에서 베이스 스테이션의 USB 키보드 사용 코드를 스캔해야 합니다.


장치의 이름을 변경해야 하는 이유는 무엇입니까?

위치 또는 조사 작업과 같이 생산 환경에 더 의미 있는 이름을 장치에 제공할 수 있습니다.


장치 이름을 변경하려면 어떻게 해야 합니까?

장치 이름을 변경하려면

  1. 장치 이름에 장치의 새 이름을 입력합니다.

  2. "변경 내용을 적용하려면 재부팅해야 합니다. 변경 내용을 적용하고 지금 재부팅하시겠습니까?"라는 질문이 팝업됩니다. 예를 클릭합니다.

  3. 어떠한 이유로든 아니요를 클릭해도 변경 내용을 적용할 수 있습니다. 시스템->설정 저장을 선택한 다음 장치를 재부팅합니다.

다음번에 설정 도구를 시작하거나 홈 화면에서 새로 고침을 클릭하면 새 장치 이름이 반영됩니다.


절전 모드 해제 메시지란 무엇입니까?

절전 모드 해제 시 진단 문자열 출력을 사용하면 장치가 시작될 때마다 판독기 또는 베이스 스테이션이 진단 문자열을 전송합니다.

USB 연결에서는 이 기능을 사용할 수 없습니다. 직렬 연결인 경우 설정 도구의 설정에 관계없이 메시지가 전송될 때 전송 속도는 38,400으로 자동 설정됩니다.


통신


베이스 스테이션의 직렬 포트 설정을 변경하려면 어떻게 해야 합니까?

판독기 구성 코드 문서에서 RS-232 직렬 구성 코드를 스캔할 때 베이스 스테이션은 설정 도구에서 사용하는 것과 동일한 전송 속도 및 기타 직렬 포트 설정을 사용하도록 자동으로 구성됩니다.

베이스 스테이션을 특정 전송 속도나 다른 직렬 포트 설정이 있는 장치에 연결해야 하는 경우 판독기 구성 코드 문서(윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용 가능)에서 적절한 코드를 스캔합니다. 설정 도구를 사용하여 연결하려면 RS-232 직렬 또는 USB 직렬 코드를 다시 스캔해야 합니다.


USB 모드를 변경하면 어떤 영향을 미칩니까?

직렬 USB 연결을 통해 판독기에 연결하면 해당 연결의 USB 속도를 1.1 또는 2.0으로 변경할 수 있습니다.

무선 판독기에 연결한 경우에는 USB 모드를 변경해도 베이스 스테이션에 영향을 미치지 않습니다. 변경한 설정은 판독기 메모리에 그대로 남아 있게 되며, 무선 슬라이드인을 직렬 슬라이드인으로 변경하면 판독기가 이전에 선택한 USB 모드로 연결됩니다.


USB 드라이버 호환성 모드는 언제 사용해야 합니까?

기본적으로 베이스 스테이션은 ESD(정전기 방전) 발생 시 베이스 스테이션을 쉽게 복구할 수 있는 USB 드라이버를 사용합니다. USB 사양을 엄격하게 준수해야 하거나 Cognex SensorView 제품과 함께 DataMan 베이스 스테이션을 사용하고 있는 경우 USB 드라이버 호환성 모드를 사용하십시오.

USB 드라이버 호환성 모드를 변경하면 "변경 내용을 적용하려면 재부팅해야 합니다. 변경 내용을 적용하고 지금 재부팅하시겠습니까?"라는 질문이 팝업됩니다. 예를 클릭합니다. 어떠한 이유로든 아니요를 클릭해도 변경 내용을 적용할 수 있습니다. 시스템->설정 저장을 선택한 다음 판독기를 재부팅합니다.


사용된 통신 채널 드롭다운 메뉴에서는 무엇을 설정할 수 있습니까?

이 메뉴에서는 USB를 통한 통신 방법을 설정할 수 있습니다. 사용되는 장치에 따라 다음 옵션을 사용할 수 있습니다.

  • USB-COM만: 직렬 포트를 통해 장치에 연결하려면 이 옵션을 선택합니다.

  • USB-HID만: 이 옵션을 선택하면 장치가 USB 키보드처럼 작동합니다.

  • USB-COM + USB-HID: 위의 두 모드를 결합한 것입니다.

참고: USB-COM만을 선택한 경우 일부 장치가, HID 기능이 없는 것일지라도, 'HID 장치' 목록에도 표시될 수 있습니다.


USB를 통해 연결된 경우 키보드 대신 베이스 스테이션을 사용하려면 어떻게 해야 합니까?

무선 판독기의 USB 키보드를 에뮬레이션하려면 판독기 구성 코드 문서(윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용 가능)에서 베이스 스테이션의 USB 키보드 사용 코드를 스캔하고 설정 도구에서 연결을 끊습니다.


PS/2 어댑터를 통해 키보드 대신 베이스 스테이션을 사용하려면 어떻게 해야 합니까?

PS/2 키보드를 에뮬레이션하려면 빠른 참조 설명서에 설명된 대로 직렬 케이블, 외부 전원 공급 장치 및 키보드 웨지 케이블을 사용해야 합니다. 판독기 구성 코드 문서(윈도우 시작 메뉴 또는 설정 도구 도움말 메뉴를 통해 사용 가능)에서 PS/2 키보드 에뮬레이션 사용 코드를 스캔합니다. PS/2 어댑터를 설치하려면 PC 전원을 완전히 꺼야 합니다. 위에 나열된 케이블을 사용하여 베이스 스테이션을 연결합니다. 그런 다음 컴퓨터를 켜면 무선 판독기에서 PS/2 키보드를 에뮬레이션합니다.


요청할 때 내 베이스 스테이션을 재부팅하지 않으면 어떻게 됩니까?

변경한 설정이 적용되지 않습니다. 마음이 바뀌면 시스템을 클릭하고 설정 저장을 선택합니다. 그런 다음 베이스 스테이션을 다시 시작합니다.


RS-232 라우팅 옵션이란 무엇입니까?

RS-232을 통해 베이스 스테이션을 연결할 때 데이터를 베이스 스테이션 자체로 라우팅할 것인지 또는 베이스 스테이션과 연결된 판독기와 직접 통신할 것인지 변경할 수 있습니다.

판독기가 베이스 스테이션에 할당되어 있지 않으면 라우팅 옵션에서 선택한 항목에 관계없이 베이스 스테이션을 구성하는 데 RS-232 인터페이스가 사용됩니다. 연결된 판독기를 할당하거나 할당을 해제한 경우 베이스 스테이션의 전원을 껐다가 다시 켜면 RS-232 인터페이스의 작동 모드가 자동으로 변경됩니다.


베이스 스테이션의 네트워크 설정을 구성하려면 어떻게 해야 합니까?

DHCP 서버 사용 옵션을 선택하여 DHCP 서버(사용 가능한 경우)에서 판독기에 IP 주소를 할당하도록 하거나 네트워크 설정을 수동으로 입력합니다. 적합한 값은 네트워크 관리자에게 문의하십시오.

설정을 변경하면 "변경 내용을 적용하려면 재부팅해야 합니다. 변경 내용을 적용하고 지금 재부팅하시겠습니까?"라는 질문이 팝업됩니다. 예를 클릭합니다. 어떠한 이유로든 아니요를 클릭해도 변경 내용을 적용할 수 있습니다. 시스템->설정 저장을 선택한 다음 판독기를 재부팅합니다.


사용할 수 있는 IP 주소 서브넷은 무엇입니까?

정적 IP 주소를 사용하도록 전환하면 172.16.2.x 및 172.16.0.x 서브넷을 제외한 모든 IP 주소 서브넷을 사용할 수 있습니다. 베이스 스테이션 또는 무선 판독기 IP 주소에는 이를 사용하지 마십시오.


이 베이스 스테이션에 새 판독기를 연결하려면 어떻게 해야 합니까?

판독기를 베이스 스테이션에 배치합니다. 자동으로 연결됩니다.


암호를 변경한 경우 즉시 업데이트됩니까?

(새) 암호를 입력한 후 Enter를 눌러야 합니다. Enter를 누르지 않고 TAB을 누르거나 마우스를 클릭하면 암호가 적용되지 않습니다.


항상 암호를 두 번 입력해야 합니까?

표시를 선택한 경우 암호를 한 번만 입력해야 합니다. 표시를 선택하지 않은 경우 암호를 다시 입력해야 하며, 두 암호가 일치하지 않으면 설정 도구에서 경고를 표시합니다.


무선을 비활성화하면 어떻게 됩니까?

무선 사용을 선택 취소하면 베이스 스테이션에 판독기를 배치한 경우에만 판독기에 연결하여 통신할 수 있습니다. 판독기를 베이스 스테이션에 다시 배치하고 유선으로 연결하면 계속해서 판독기로 판독하고 이미지를 전송할 수 있습니다.


Bluetooth를 비활성화하면 어떻게 됩니까?

Bluetooth 사용의 선택을 취소하면 베이스 스테이션에 판독기를 놓은 경우에만 판독기에 연결하여 통신할 수 있습니다. 그렇지만 판독기를 다시 베이스 스테이션에 놓고 유선으로 연결하면 계속해서 판독기로 판독하고 이미지를 전송할 수 있습니다.


연결 해제는 언제 클릭해야 합니까?

베이스 스테이션에 다른 판독기를 연결하려는 경우 연결 해제를 클릭합니다. 새 판독기가 베이스 스테이션에 연결되지 않은 경우 바로 베이스 스테이션에 배치하면 됩니다. 자동으로 연결됩니다. 판독기가 이미 다른 베이스 스테이션에 연결되어 있는 경우 판독기 연결 해제 판독기 프로그래밍 코드를 스캔한 다음 판독기를 베이스 스테이션에 배치합니다.


연결된 판독기의 IP 주소는 무엇을 의미합니까?

이 IP 주소는 판독기와 베이스 스테이션 간의 내부 통신에 사용됩니다. 이 설정은 변경할 수 없습니다. 네트워크 통신에는 이 IP 주소를 사용하지 마십시오.


내 통신 설정이 판독기와 베이스 스테이션 사이에서 동기화되었습니까?

동기화할 설정을 교환하고 업데이트할 수 있도록 베이스 스테이션에 판독기를 배치해야 합니다. 통신 설정을 변경할 때 판독기가 이미 베이스 스테이션에 있는 경우 판독기를 들어올려 다시 베이스 스테이션에 배치합니다.


산업 프로토콜

EtherNet/IP 프로토콜

판독기가 Ethernet/IP 프로토콜을 사용하게 하려면, 이더넷 탭의 산업 프로토콜 상자에서 EtherNet/IP를 확인 표시해야 합니다.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 판독기를 재부팅합니다.

PROFINET 프로토콜

판독기가 PROFINET 프로토콜을 사용하게 하려면, PROFINET을 확인 표시합니다. 스테이션 이름 사용 상자를 클릭하여 스테이션 이름을 입력할 수 있습니다.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 판독기를 재부팅합니다.

SLMP 프로토콜

판독기가 SLMP 프로토콜을 사용하게 하려면, SLMP 프로토콜을 확인 표시한 다음, 필요에 따라 매개 변수를 설정하십시오.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 설정을 적용하려면 판독기의 전원을 껐다가 켜거나 재설정 기호를 스캔하여 판독기를 재부팅합니다.

Modbus TCP

판독기가 Modbus TCP 프로토콜을 사용하게 하려면, Modbus TCP 프로토콜을 확인 표시한 다음, 필요에 따라 매개 변수를 설정하십시오.

"변경사항을 적용하려면 재부팅해야 합니다."라는 메시지가 통신 배너 오른쪽에 표시됩니다. 설정 저장을 클릭한 다음, 설정을 적용하려면 판독기의 전원을 껐다가 켜거나 재설정 기호를 스캔하여 판독기를 재부팅합니다.

EtherNet/IP, PROFINET, SLMP 프로토콜 또는 Modbus TCP 선택 항목이 회색으로 표시됨

지정된 시간 동안 이더넷 산업 프로토콜 하나만 사용할 수 있습니다. 한 프로토콜을 선택하면 다른 프로토콜은 사용할 수 없습니다.


인증 옵션을 사용하려면 어떻게 해야 합니까?

인증을 사용하면 네트워크를 통해 사용 가능한 판독기 또는 베이스 스테이션에 연결을 시도할 때 설정 도구에서 사용자에게 admin 계정에 대한 암호를 요구합니다.


TCP/IP 연결을 설정하려면 어떻게 해야 합니까?

베이스 스테이션은 텔넷 응용 프로그램의 기본 TCP 포트인 포트 23에 TCP 연결을 허용합니다. 텔넷 클라이언트를 사용하는 경우에는 베이스 스테이션의 IP 주소만 매개 변수로 제공하면 됩니다. 다른 응용 프로그램이나 SDK를 사용하여 연결하는 경우에는 베이스 스테이션과 동일한 TCP 포트 설정을 사용하고 있는지 확인하십시오. TCP 포트는 텔넷 창에서 변경할 수 있습니다. 베이스 스테이션은 이 연결을 통해 코드 출력을 자동으로 전송합니다. 이 연결을 통해 DataMan 제어 명령(DMCC)를 전송할 수도 있습니다.

텔넷 포트를 변경하면 "변경 내용을 적용하려면 재부팅해야 합니다. 변경 내용을 적용하고 지금 재부팅하시겠습니까?"라는 질문이 팝업됩니다. 예를 클릭합니다. 어떠한 이유로든 아니요를 클릭해도 변경 내용을 적용할 수 있습니다. 시스템->설정 저장을 선택하고 베이스 스테이션을 재부팅합니다.


네트워크 클라이언트란 무엇입니까?

네트워크 클라이언트 동작은 DataMan ID 판독기가 네트워크상의 다른 장치에 이더넷 연결을 능동적으로 개방하는 것은 의미합니다. 개방되어 있으면 DataMan 텔넷 연결과 동일한 기본 작동 동작으로 연결이 수행됩니다. 이를 통해 판독 결과가 생성(외부 장치에 결과 전송)되고 DMCC 서버로 작동(외부 장치에서 수신한 명령 처리)할 수 있습니다.


호스트란 무엇입니까?

호스트는 DataMan에서 연결하는 네트워크상의 장치입니다. 호스트 장치의 이더넷 주소와 포트 번호를 지정합니다. 주소는 정규화된 도메인 이름(예: "server.mynetwork.com") 또는 점십진 형식 IP 주소(192.169.0.1)일 수 있습니다.


클라이언트 포트란 무엇입니까?

클라이언트 포트는 클라이언트 연결이 시작되는 판독기의 이더넷 포트입니다. 기본값인 0은 네트워크 클라이언트에서 사용 가능한 임의의 포트를 사용하도록 지시합니다. 특수한 경우 특정 클라이언트 포트를 정의해야 할 수도 있습니다. 클라이언트 포트를 필요한 값으로 설정하기만 하면 됩니다. 대부분의 경우 기본값인 0이 가장 일반적으로 사용됩니다. 잘 모르는 경우에는 기본값을 사용하십시오.


어떻게 연결을 설정해야 합니까?

클라이언트는 선택한 연결 열기 옵션을 기반으로 연결됩니다. 사용 가능한 옵션은 DataMan 전원을 켤 때 연결하거나 데이터 활동이 있을 때마다 연결(예: 코드가 판독되면 연결)하는 것입니다.


연결을 종료하려면 어떻게 해야 합니까?

두 가지 연결 닫기 옵션을 사용할 수 있습니다. 연결을 영구적으로 열려 있는 상태로 유지하거나 데이터 전송이 완료되면 연결을 종료할 수 있습니다. 판독기 데이터 전송 후 옵션을 선택하면 판독기가 해당 기간 동안 유휴 상태인 경우 연결을 종료할 경과 시간(초)을 설정할 수도 있습니다. 유휴 기간의 길이는 1에서 3600초로 조정할 수 있습니다.


연결 시간 초과란 무엇입니까?

연결 시간 초과는 연결이 열릴 때까지 DataMan이 대기하는 시간(밀리초)입니다. 전원이 켜진 경우 연결 옵션을 선택하면 판독기가 계속해서 연결을 열도록 시도합니다.


다시 연결 지연이란 무엇입니까?

이는 연결을 다시 열도록 시도하기 전에 판독기가 일시 중지되는 시간(밀리초)입니다.


백업 설정


자동 판독기 구성 백업이란 무엇입니까?

자동 백업은 이더넷을 통해 연결된 장치에서 작동합니다. 이 기능을 사용하도록 설정하면 구성이 플래시에 저장될 때마다 외부 저장소(FTP 서버)에 장치 구성을 백업합니다. Cognex Explorer 서비스는 백업 데이터를 수신할 수 있습니다. 설정 도구, DMCC 명령 또는 Cognex Explorer를 사용하여 수동으로 복원할 수 있습니다.

구성을 저장할 위치를 지정하기 위해 필요한 IP 주소 및 포트 번호와 함께 판독기를 구성합니다. 또한 사용자 이름과 암호 조합을 설정할 수도 있습니다.


표 보기


일부 값이 강조 표시되는 이유는 무엇입니까?

강조 표시된 값은 애초에 비기본값임을 의미합니다. 강조 표시 규칙은 리본 메뉴의 강조 표시 섹션에서 변경할 수 있습니다. 자세한 정보는 표 보기: 리본 메뉴 질문을 참조하십시오.


일부 값이 굵은 글씨로 표시되는 이유는 무엇입니까?

굵은 글씨체의 값은 확장 가능하며 하위 값을 표시합니다.


어떤 값이 가능한지 알 수 있는 방법은 무엇입니까?

값 위에 마우스를 올리면 가리킨 항목 텍스트에 최소, 최대 및 기본값이 표시됩니다(해당하는 경우).


법률 정보


Copyright

Cognex Corporation은 Cognex Corporation에서 제공하지 않은 장비에서 본 소프트웨어를 사용할 경우 또는 본 소프트웨어의 안정성과 관련하여 그 어떠한 책임도 지지 않습니다. Cognex Corporation은 설명된 소프트웨어, 상품성 또는 특정 목적에의 적합성과 관련하여 명시적이거나 묵시적인 그 어떠한 보증도 하지 않습니다.

본 문서의 정보는 예고 없이 변경될 수 있으며 Cognex Corporation이 보증하는 완전한 정보로 해석해서는 안 됩니다. Cognex Corporation은 본 문서나 관련 소프트웨어로 인해 발생할 수 있는 오류에 대해 책임을 지지 않습니다.

Copyright ? 2019 Cognex Corporation 모든 권리 보유

본 문서는 Cognex Corporation의 서면 허가 없이 전체 또는 일부를 복사하거나 다른 미디어 또는 언어로 전송될 수 없습니다.

본 문서에 설명된 하드웨어 및 소프트웨어 일부는 Cognex 웹 사이트(http://www.cognex.com/patents.asp)에 나열된 하나 이상의 미국 특허권의 적용을 받을 수 있습니다. 기타 미국 특허권 및 해외 특허권은 현재 보류 중입니다.


라이선스 소프트웨어

SpiderMonkey

이 소프트웨어에는 Mozilla Public License, v. 2.0의 조건이 적용됩니다. http://mozilla.org/MPL/2.0/에서 MPL의 복사본을 받을 수 있습니다.

SpiderMonkey의 소스 코드 복사본을 받으려면 <spidermonkey@cognex.com>에서 Cognex 기술 지원에 문의하십시오.

PCRE 라이선스

PCRE는 구문 및 의미 체계가 Perl 5 언어와 최대한 유사한 정규식을 지원하는 함수 라이브러리입니다.

PCRE의 릴리스 5는 아래에 지정된 "BSD" 라이선스 조건에 따라 배포됩니다. "doc" 디렉토리로 제공되는 PCRE에 대한 설명서는 소프트웨어 자체와 동일한 조건에 따라 배포됩니다.

작성자: Philip Hazel <ph10@cam.ac.uk>

University of Cambridge Computing Service, Cambridge, England. 전화: +44 1223 334714.

Copyright(c) 1997-2004 University of Cambridge 모든 권리 보유.

소스 및 바이너리 형식으로 재배포하고 사용할 수 있으나(수정되거나 수정되지 않은 경우 모두 포함) 다음 조건을 충족해야 합니다.

  • 소스 코드를 재배포할 경우 위의 저작권 공지, 본 조건 목록 및 아래 부인 고지 사항을 포함해야 합니다.
  • 바이너리 형식으로 재배포할 경우 배포 시 함께 제공되는 설명서 및/또는 기타 자료에 위의 저작권 공지, 본 조건 목록 및 아래 부인 고지 사항을 포함해야 합니다.
  • 사전 서면 허가 없이는 이 소프트웨어에서 파생된 제품의 홍보 목적으로 University of Cambridge 및 관련 기고자의 이름을 사용할 수 없습니다.

본 소프트웨어는 저작권 보유자 및 관련 기고자에 의해 상품성, 특정 목적에 대한 적합성 관련 보증을 포함하여 명시적이거나 묵시적인 어떤 형태의 보증도 없이 "있는 그대로" 제공됩니다. 저작권 소유자 또는 관련 기고자들은 적법 또는 불법(의무 소홀 포함) 여부를 막론하고 본 소프트웨어의 사용 또는 사용할 수 없음으로 인한 직접, 간접, 특별, 전형적, 파생적 또는 기타 모든 손해(대체 상품 또는 서비스 조달, 사용 불가능, 데이터 또는 수익 손실 또는 업무 중단 포함)에 대해서도 책임을 지지 않으며, 이는 본사가 그와 같은 손해의 가능성을 사전에 알고 있던 경우에도 마찬가지입니다.

끝

JPEG 소프트웨어

본 소프트웨어는independent JPEG Group의 작업에 부분적으로 기반합니다.

zlib 압축 라이브러리

본 소프트웨어는 Jean-loup Gailly 및 Mark Adler의 작업에 부분적으로 기반합니다.

Parsifal XML Parser

Copyright(c) 2002-2005 Toni Uusitalo released to the public domain 2002-11-15 http://www.saunalahti.fi/~samiuus/toni/xmlproc/

Parsifal은 작성자의 저작권 및 부인 고지 사항이 그대로 유지되는 한 상업적 및 비상업적 사용과 재배포가 무료입니다. 사용자가 직접 사용하기 위해 Parsifal을 수정하고 해당 수정 사항을 포함하여 Parsifal을 재배포할 수 있으나 수정 사항이 명확하게 문서화된 경우에 한합니다.

부인 고지 사항

본 프로그램은 상품성 또는 특정 목적에의 적합성에 대한 암시적 보증을 포함하여 그 어떠한 보증도 없이 유용한 사용을 위해 배포됩니다. 본 프로그램은 전적으로 사용자의 책임 하에 사용해야 합니다.


특허 정보

본 제품은 아래 나열된 하나 이상의 미국 특허권, 미국 애플리케이션 및/또는 해외 특허권의 적용을 받을 수 있습니다. http://www.cognex.com/patents에는 이후에 발표된 관련 특허권도 모두 나열됩니다.

5742037, 5943441, 6215915, 6236769, 6282328, 6381375, 6408109, 6457032, 6690842, 6941026, 7175090, 7181066, 7412106, 7427028, 7549582, 7604174, 7614563, 7617984, US-2005-0087601-A1, US-2006-0131418-A1, US-2006-0131419-A1, US-2006-0133757-A1, US-2007-0090193-A1, US-2007-0091332-A1, US-2007-0152064-A1, US-2007-0170259-A1, US-2008-0004822-A1, US-2008-0011855-A1, US-2008-0142604-A1, US-2008-0143838-A1, US-2008-0158365-A1, US-2009-0090781-A1, US-2009-0108073, US-2009-0121027-A1, US-2009-0166424-A1, US-2009-0294541-A1, WO06065619A1 및 EP1687752